整顿工会组织与工会干部的工作作风

中华全国总工会关于整顿工会组织与工会干部作风的通知
中华人民共和国工会法——一九五〇六月二十八日中央人民政府委员会第八次会议通过
刘少奇同志论群众路线问题
中共中央中南局第三书记邓子恢同志在中南总工会筹委扩大会上的报告
整顿工会组织与工会干部的工作作风


中华全国总工会关于整顿工会组织与工会干部作风的通知

      目录页　　　下一页

全国各级工会组织负责同志：

    在中国共产党的号召与领导之下，全国各地正在进行整风运动。根据毛主席在中共中央三中全会的报告，这次整风应在和各项工作任务密切相结合而不是相分离的条件之下进行，其目的是提高干部的思想水平和政治水平，克服工作中所犯的错误和缺点，改善与人民的关系。因此，作为党的忠实助手——党与群众联系的杠杆与纽带的工会来说，是非常重要的。在整风中不仅要检查和总结我们的工作，特别要检查我们在工作中所存在的缺陷、工作态度、观点、作风、方法等方面的重大问题，以便随整风运动的进展，把我们的工会工作提高一步，把我们工会工作干部政治理论水平提高一步。为此特提出以下数项，作为各级工会组织在整风中检查和总结工作的主要内容。

    一、全国各级工会组织按照当地党对整风的指示和计划具体地布置整风工作，并务须抓紧此一工作，作为这一时期中心工作之一，以大力来进行，必须实行毛主席的指示：“首长负责，亲自动手”。

    二、检查我们有关执行政策法令的优缺点，特别要检查我们是否与工人群众保持密切的联系，是否关心群众、了解群众、帮助群众，全心全意地为群众服务。

    三、检查工作应联系实际，必须与群众一起来进行检查。要深刻地认识和检讨。我们一些不好的工作作风，特别是官僚主义命令主义和不民主的作风，必须展开批评与自我批评加以克服。

    四、为了在思想上有一个明确的认识，必须首先认真地阅读文件，除掉各地党委所指定的整风文件以外，工会干部还应特别学习刘少奇同志关于修改党章报告中的群众路线一章、列宁的“新经济政策下职工会的作用与任务”、工会法及邓子恢同志最近在中南总工会筹委扩大会议上的报告。并参考工人日报八月六日社论“整顿工会组织与工会干部的工作作风”一文。

    五、在总结工作时，项目不要列得太多，要抓紧几个主要问题，做透彻地检查，把思想弄清楚。首先可由领导同志做工作总结报告，然后动员由下而上的讨论，来检查工作。

    六、各级工会组织应于整风结束时，向所属的领导机关作一书面报告。同样各大行政区会工会（或全总办事处）华北五省二市以及各产业工会全国委员会（或乡委会）应向全总作一书面报告。


中华人民共和国工会法——一九五〇六月二十八日中央人民政府委员会第八次会议通过

上一页　　　目录页　　　下一页

    为了明确规定工会组织在新民主主义国家政权下的法律地位与职责，使全国工人阶级更好地组织起来，发挥其在新民主主义建设中应有的作用，特颁布工会法如下：

第一章 总则

第一条　　工会是工人阶级自愿结合的群众组织。凡在中国境内一切企业、机关和学校中以收入为其生活资料之全部或主要来源之体力与脑力的雇佣劳动者及无固定雇主的雇佣劳动者，均有组织工会之权。

第二条　　工会组织原则，根据全国劳动大会通过之中华全国总工会章程之规定，应为民主集中制。各级工会委员会，均应由委员大会或代表大会选举产生。工会委员有根据工会章程之规定随时撤换其所选举之代表或委员之权利。各级工会委员会，应向所代表之会员群众或其代表大会报告工作，并服从上级工会组织之决议或指示。

第三条　　工会为根据全国劳动大会及各产业工会（包括文化教育工作者工会、公务人员工会等）之代表大会通过的章程与决议所组成之群众团体，有其全国独立的、统一的组织系统，以中华全国总工会为最高领导机关。凡工会组织成立时，均须报告中华全国总工会或其所属之产业工会、地方工会，经审查批准后，转请当地人民政府登记备案。

第四条　　凡不是根据本法第三条之规定所组织的任何其他团体，不得成为工会，不得享受本法所规定之权利。

第二章　　工会的权利与责任

第五条　　在国营及合作社经营的企业中，工会有代表受雇工人、职员群众参加生产管理及与行政方面缔结集体合同之权。

第六条　　在私营企业中，工会有代表受雇工人、职员群众与资方进行交涉、谈判、参加劳资协商会议并与资方缔结集体合同之权。

第七条　　工会有保护工人、职员群众利益、监督行政方面或资方切实执行政府法令所规定之劳动保护、劳动保险、工资支付标准、工厂卫生与技术安全规则及其他有关之条例、指令等，并进行改善工人、职员群众的物质生活与文化生活的各种设施之责任。

第八条　　在国营及合作社的企业中，各级的工会组织有要求其同级企业行政当局在工会委员会全体会员大会或代表会议上报告工作之权，并有代表受雇工人、职员群众参加同级企业管理委员会或企业行政会议之权。

第九条　　工会为保障工人阶级的根本利益，根据其章程及其决议进行下列工作：
一、教育并组织工人、职员群众，维护人民政府法令，推行人民政府政策，以巩固工人阶级领导的人民政府；
二、教育并组织工人、职员群众，树立新的劳动态度，遵守劳动纪律，组织生产竞赛及其他生产运动，以保证生产计划之完成；
三、在国营及合作社经营的企业中，在机关、学校中，保护公共财产，反对贪污浪费和官僚主义，并与破坏分子作斗争；
四、在私营企业中，推行发展生产、劳资两利政策，反对违背政府法令及妨碍生产的行为。

第十条　　各级政府应拨给中华全国总工会、产业工会与地方工会以必要的房屋与设施，作为工会办公、会议、教育、娱乐及举办集体福利事业等之用；并在利用邮政、电报、电话、铁路、公路、航运等方面，予以同级政府机关所享受之同等待遇。

第十一条　行政方面或资方，如调动或解雇由群众所选出之工会委员会的委员时，须事先取得各该工会委员会之同意，并由该委员会转请上级工会委员会批准后，方得实行之。

第十二条　各级工会组织的委员或所派遣的代表，持有各该工会组织的证明文件者，可以观察各该工会组织所属范围内的企业、机关和学校的工作场所、宿舍等，行政方面或资方不得拒绝。但有特殊规定者除外。

第三章　　工会基层组织

第十三条　凡工厂、矿场、商店、农场、机关、学校等生产单位或行政单位有工人、职员二十五人以上者，得建立工会基层委员会（如工厂委员会、矿场委员会、机关委员会等）；不足二十五人者，选举组织员一人，得享受工会基层委员会同等之权利。工会基层委员会的组织办法，由中华全国总工会或各该产业工会全国委员会制定之。

第十四条　在工厂、矿场、商店、农场、机关、学校等生产单位或行政单位中，除依本法第三条与第十三条之规定，经产业工会或地方工会批准之工会基层组织外，其他任何组织，不得享受工会基层组织应享受之权利。

第十五条　工会基层组织脱离生产、专门进行工会工作的委员人数，应按各该工厂、矿场、商店、农场、机关和学校等生活单位或行政单位雇用之工人、职员人数多寡决定之，其标准如下：
    有工人和职员200~500人者，一人；501~1000人者，二人；1001~1500人者，三人；1501~2500人者，四人；2501~4000人者，五人。
    有工人、职员4000人以上者，每增加2000人，得增加脱产的委员一人。不足200人之基层委员会，需要有脱产的委员时，须经上级工会委员会之批准。

第十六条　工会基层委员会，需要有脱产的委员时，名单通知行政方面或资方。行政方面或资方应根据工会基层委员会之决议，而解除需要脱产之委员的工作。

第十七条　脱产的委员之工资，由工会支付之，其数额不得低于其原有工资，并继续享受由行政方面或资方支付的劳动保险及其他福利待遇。任期完毕后，行政方面或资方应保证恢复其原有工作或给以相当于原有工资之工作岗位。

第十八条　工厂、矿场、商店、农场、机关、学校等生产单位或行政单位的行政方面或资方，不得妨碍工会基层委员会及所召集之全体会员大会或代表会议之活动。但工会组织召集的各种会议，应在生产时间以外举行，如有特殊情况须在生产时间内举行时，必须取得行政方面或资方之同意。不脱离生产之工会基层委员会委员，因工会的活动需要占用生产时间，必须由工会通知行政方面或资方；但每人每月占用生产时间，总共不得超过两个工作日，工资由行政方面或资方照发。

第十九条　工会根据市（县）级以上人民政府之指示，选举人民代表会议或人民代表大会的代表时，或根据省、市级以上工会委员会的指示，选举工会代表大会的代表时，如有必要，可于生产时间以内举行。出席上述会议或其他会议之私营企业中的工人职员代表，在开会期间的工资，由召集会议之机关发给之。

第二十条　凡雇用一百人以上之工厂、矿场、商店、机关、学校等生产单位或行政单位的行政方面或资方，应免费供给工会基层委员会以必要的房屋及设备（如水、电、家具等），作为工会基层委员会办公处所，并供给或临时借给适当场所，作为举行全体会员大会或代表会议之用。雇用一百人以下者，如无法供给工会办公房屋时，工会组织得在公用房屋中设立工会办公桌，并举行各种会议。

第二十一条　工厂、矿场、商店、农场、机关、学校等生产单位或行政单位的行政方面或资方，雇用工人或时，应通知工会基层委员会，工会基层委员会如发现此种雇用有违背人民政府法令或集体合同情事时，有权于三日内提出抗议。如行政方面或资方不同意工会基层委员会之抗议而形成争议时，应按照劳动争议解决程序处理之。

第二十二条　工厂、矿场、商店、农场、机关、学校等生产单位或行政单位的行政方面或资方，解雇工人或职员时，应将拟解雇人员之名单与理由，于十日前通知工会基层委员会。如工会基层委员会发现此种解雇有违法人民政府法令或集体合同情事时，有权于七日内提出抗议。如行政方面或资方不同意工会基层委员会之抗议而形成争议时，应按照劳动争议解决程序处理之。
    前条及本条之规定，不适用于各级人民政府任命之人员。

第四章　　工会经费

第二十三条　工会应根据经费独立原则，建立自己的预算、决算、会计、审核等制度。

第二十四条　工会经费之来源如下：
一、工会会员按中华全国总工会章程之规定所缴之会费；
二、工厂、矿场、商店、农场、机关、学校等生产单位或行政单位的行政方面或资方，应按所雇全部职工（私营企业中资方代理人不在内）实际工资（包括货币部分、实物部分与伙食）总额的百分之二，按月拨交工会组织作为工会经费（其中实际工资额的百分之一点五为职工文化教育费）；
三、工会举办文化、体育等事业的收入；
四、各级人民政府的辅助。

第二十五条　各级工会委员会经费开支办法由中华全国总工会制定之。

第五章　　附则

第二十六条　本法由中央人民政府委员会通过后公布施行。


刘少奇同志论群众路线问题

上一页　　　目录页　　　下一页

    在党章的总纲上和条文上，都特别强调了党的群众路线。这也是这次修改党章的一个特点；因为党的群众路线，是我们党的根本的政治路线，也是我们党的根本的组织路线。这就是说，我们党的一切组织与一切工作必须密切地与群众相结合。

    毛泽东同志屡次指示我们：在一切工作中要采取群众路线。他在向这次大会的报告中，又以极*切的词句指示我们：要根据群众路线去进行工作。他说：我们共产党人与最广大的人民群众取得最密切的联系，是我们区别于任何其他政党的一个显著的标志。他要我们：“全心全意地为中国人民服务，一刻也不脱离群众；一切从人民利益出发，而不是从自己小集团或自己个人利益出发。”他要我们同志明了：“共产党人的一切言论、行动，以是否合乎最广大人民群众的最大利益，是否为最广大人民群众所拥护为最高标准。”要我们同志明了：“只要我们依靠人民，坚决地相信人民群众的创造力是无穷无尽的，因而信任人民，和人民打成一片，”我们就是不可战胜的。他说：“在一切工作中，命令主义是错误的，因为它超过群众的觉悟程度，违反了群众的自愿原则，害了急性病。”又说：“在一切工作中，尾巴主义也是错误的，因为它落后于群众的觉悟程度，违反了领导群众前进一步的原则，害了慢性病。”所有毛泽东同志的这些指示，都是极端重要的，每个同志都必须细心领会和切实执行。

    我们的这种群众路线，是只有无产阶级的政党才能具有的。我们的群众路线，也就是阶级路线，就是无产阶级的群众路线。我们对人民群众的这种观点，我们与人民群众的这种关系，是和一切剥削阶级对待人民群众的观点及其与人民群众的关系，根本不相同的。

    我们完全懂得：人民群众的先锋队在人民群众的解放斗争的全部过程中所起地决定的作用。人民群众必须有自己的先锋队，而且必须有如我们党这种性质的先锋队，人民群众的彻底解放，才是可能的。人民群众如果没有自己的这种性质的先锋队，就将使人民群众没有革命的领导，而如果没有这种领导，就将使人民群众的革命事业遭受失败。中国人民只有在我们党的坚强而正确的领导之下，只有依靠我们党所指出的政治方向奋斗，才能获得自己的彻底解放。

    这是一方面。

    在另一方面，人民群众的先锋队必须与人民群众建立正确的密切的联系，它必须在各方面，首先在政治上代表人民群众的利益，必须用正确的态度去对待人民群众，必须用正确的方法去领导人民群众，然后先锋队才能密切联系人民群众。否则，先锋队是完全有可能脱离人民群众的。而先锋队如果脱离人民群众，就不能成其人民的先锋队，就不独不能实现它解放人民群众的任务，而且有直接被敌人消灭的危险。这就是说，人民群众的先锋队在一切工作中必须有彻底的明确的联系群众的路线。

    在一些什么重要情形下，先锋队就要脱离人民群众呢？

    首先，就是先锋队如果不能履行自己当作人民先锋队的应有职责，不能在一切时间和一切情况下代表最广大人民群众的最大利益，不能及时提出正确的任务、政策及工作作风，不能坚持真理，不能在有错误时修正错误，那就要脱离人民群众。这就是说，尾巴主义、自流主义，是要脱离人民群众。

    在我们党内，公开的自发论，公开主张追随群众自发运动的尾巴主义“理论”，公开主张不要无产阶级政党领导的“理论”，是没有的。但是大革命后期的陈独秀主义和抗战初期的投降主义，就是一种尾巴主义，它们远远落在当时人民群众革命运动的后面，不能提出代表人民群众并鼓励人民群众前进的正确的任务、政策及工作作风，因而脱离人民群众，使革命受到损失或失败。此外，还有些同志在各种工作中有尾巴主义这类性质的错误。比如，有些同志在实际工作中，不把党看作是阶级组织的最高形式，而把党看作是军队的、政府党团的或职工会的附属品。另有些同志在工作中疲惫，老一套，安于现状，任期自流，丧失上进之心，而不根据当时当地群众的情况，提出正确的任务、政策与工作作风，率领群众力求前进；违反领导与群众前进一步的原则，迁就群众中落后的意见，把自己降到普通工人、农民甚至落后分子的水平，失去先锋队的作用。有时又迁就群众中的错误的意见，而跟随在群众自发运动的尾巴后跑，不能对群众实行正确的有远见的领导。这种倾向，是要使我们脱离广大人民群众的，因为人民群众并不需要这样的人来领导自己。

    其次，就是先锋队如果不用正确的态度与正确的方法去领导人民群众，不设法使群众在自己的亲身经验中来体会党的口号的正确，因而在党的口号之下行动起来，或者提出了过高的口号、过左的政策，或者提出了当时情况所不能允许的与群众所不能接受的过高的斗争形式、组织形式，那就要脱离人民群众。这就是说，有些同志是犯过命令主义、冒险主义与关门主义的错误的。比如，有些同志在自己的工作中不对人民群众负责，不相信群众是自己解放自己，而站在他们不知道怎样才能把党的口号变为革命群众自己的口号，怎样才能把党所提出的任务变为群众自己的任务。他们不知道如何才能去启发群众的觉悟并适当地等候群众的觉悟，不知道采取许多步骤去使群众自然而然的革命化，而企图用简单的、生硬的、命令的办法强制群众接受党的口号和任务，并强制群众起来行动。他们违反了群众的自愿原则。特别在提出了过高的口号与过左的政策，引起群众的怀疑与不满之时，他们更用强迫命令甚至惩办主义的办法，去推动其工作。其中最恶劣的作法，就是他们每到一地，就去找那里的错误、缺点和怀典型，加以批评、斗争和惩罚，以此去吓唬人民和干部，去推进工作，而不去找那里的优点和好典型，加以研究、补充和系统化，奖励那里的英雄和模范工作者，传播好的经验，以鼓励党员和人民前进，同时既可以克服那里的错误、缺点。他们到处打击人，简单地用命令解决一切，不向人民群众学习，不吸取群众中的新发明与新创造，而强迫别人依照他们的办法行动。这种倾向，是要严重地脱离人民群众的，并要引起群众对于他们、以至对于党发生怨恨。

    除开上述两种倾向外，官僚主义与军阀主义的倾向也在我们党内有些同志中发生了。这也是严重脱离人民群众的倾向。

    官僚主义的倾向，表现在有些同志没有为人民服务的观点以及对党对人民不负责任的观点。其典型的表现就是：终日饱食，无所用心，只知道发号施令，而自己则既不调查，又不研究，也不向群众学习，拒绝群众的批评，抹杀人民的权利，甚至要求人民为他们服务，为了自己的享受，而不惜牺牲群众的利益，劳民伤财，贪污腐化，在群众面前称王称霸等。

    军阀主义的倾向，表现在有些同志不了解：我们的军队，乃是人民的军队，人民的武力，乃是人民用以战胜敌人解放自己的一个最重要的工具，而把军队看成是超出人民之外、或是站在人民之上的一种特殊权力，甚至把军队看成是可以造成少数个人势力、个人地位的工具，因而他们就是把官僚主义、命令主义的作风使用在人民的军队工作中。其特点，首先表现在官兵关系、上下级关系上，用命令主义思想与惩办主义的办法来统率自己的士兵与部下，而不依靠士兵与部下的自觉与自动。其次，表现在军民关系上，不注意严整部署的群众纪律，不热爱人民，强迫、打骂人民群众，使军队脱离人民群众。再其次，表现为单纯军事观点，表现在革命军队与革命政府的关系上，企图照军阀那样把军队摆在政府之上，企图以军治政。很明白，这种倾向，与人民军队是根本不相容的。

    上述这些脱离群众的错误倾向之所以在我们党内产生，是由于劳动人民的文化程度不够和旧社会剥削阶级的影响，我们党内的小资产阶级成份以及脱离社会生产甚久的成份，常常容易接受这种影响而成为各种脱离群众的倾向。这些倾向的产生，有深刻的社会根源，以致在我们党章的总纲上也提到了它们。将来革命愈扩张，工作愈繁重，我们内部的这些倾向也会有可能生长。因此，我们应经常和这些倾向作斗争，才能经常保持和巩固我们与广大人民群众的联系。正如毛泽东同志所说，应该经常扫地和洗脸，以免这些政治的灰尘、政治的微生物来蒙蔽与侵蚀我们同志的思想和我们党的躯体。

    人民群众必须有自己的坚强的先锋队，人民先锋队必须密切联系于最广大的人民群众。只有这样，人民群众的解放，才是可能的。因此，我们党——中国人民的先锋队，必须经常消除上述各种脱离人民群众的倾向，而实行密切联系人民群众的路线。所谓密切联系人民群众的路线，就是党的群众路线，毛泽东同志的群众路线，就是要使我们党与人民群众建立正确关系的路线，就是要使我们党用正确的态度与正确的方法去领导人民群众的路线，就是要使我们党的领导机关和领导人被领导的群众建立正确关系的路线。

    毛泽东同志说：我们党的政策和工作方法应该是从群众中了，又到群众中去。这就是说，不但我们党的政治路线，而且我们党的组织路线，都应该是正确地从群众中来的路线，又正确地到群众中去的路线。我们党的正确的政治路线，是与正确的组织路线分不开的。虽然政治路线与组织路线之间，可能发生某些部分的暂时的不调和现象，但不能设想，政治路线是正确的，组织路线却是不正确；反之，组织路线正确了，政治路线却是不正确；要把两者互相孤立起来是不可能的。所谓正确的组织路线，就是党的群众路线，就是我们党的领导骨干和党内党外广大群众密切结合的路线，就是从群众中来，又来群众中去的路线，就是指导方法上的一般号召与个别指导相结合的路线。

    为了贯彻我们党和毛泽东同志的群众路线，在党章的总纲上和条文上都强调地指出了以下几个群众观点，这几个观点，必须在每一个党员的思想中巩固地建设起来。

    第一，就是一切为了人民群众的观点，全心全意为人民群众服务的观点。我们党从最初起，就是为了服务于人民而建立的，我们一切党员的一切牺牲、努力和斗争，都是为了人民群众的福利和解放，而不是为了别的。这就是我们共产党人最大的光荣和最值得骄傲的地方。因此，凡是为了个人利益或小集团利益而损害人民利益的观点，都是错误的。我们的一切党员，以及参加我们队伍中的一切人员，只要是忠于服务并多少著有成绩的，也就都是为人民服务的，都是人民的勤务员，不管他们意识到了这一点与否，也不管他们负担的是重要的领导职务，或是普通的战斗员与伙夫马夫等职务，他们都是在不同的岗位上，直接或间接为人民服务的。因此，他们都是平等的、光荣的。我们要在一切党员和一切人员中，提高自觉性，使我们一切党员和一切人员都在高度自觉的基础上为人民服务，对人民负责。

    第二，就是一切向人民群众负责的观点。我们为人民服务，就要对人民负责，就要在客观上使人民因为我们的服务而获得益处，获得解放；就要力求不犯或少犯错误，免得害了人民，引起人民的损失。凡*是我们提出的任务、政策与工作作风，都应该是正确的，才于人民有利，如不正确，即要损害人民的利益，即要诚恳地进行自我批评，迅速求得改正。就是说，我们要善于为人民服务，要服务得很好，而不要服务得很坏。因此，我们在人民面前，一切都不应采取轻率态度，都应有严肃的负责的态度。

    还必须了解：向人民负责与向自己领导机关负责的一致性。即是说，我们党员受了党的领导机关与领导人的命令去进行工作，他们在工作中是要对党的领导机关与领导人负责的；但如果把这种对领导机关与领导人负责分开来看，那是错误的。必须对人民群众负责，才算是进了最后与最大的责任。要理解党的利益与人民的利益的一致性，凡对人民有利的事业，即是对党有利的事业，每个党员都必须尽力去作。凡对人民不利的事业，即是对党不利，每个党员都必须反对，必须避免。人民的利益，即是党的利益。除了人民的利益之外，党再无自己的特殊利益。最广大人民的最大利益，即是真理的最高标准，即是我们党员一切行动的最高标准。每个党员对人民负责，即是对党负责，对人民不负责，即是对党最不负责。要理解对党负责与对人民负责的一致性，要使二者统一起来，不要使二者割裂开来，对立起来。如果发现自己领导机关与领导人所指示的任务、政策和工作作风有缺点、错误时，即应以对人民负责的精神，向领导机关与领导人建议改正，要弄清是非，不应马虎敷衍。否则，就是对人民没有负起责任，也就是对党没有负起责任。党的纪律是必须遵守的，党的统一是必须保持的，因为保持我们党的统一与纪律，即是中国人民的根本利益，不能借口对人民负责而破坏党的纪律与统一；但领导机关与领导人的任何缺点、错误，都必须纠正，每一个党员都有责任，也有权利，去帮助领导机关与领导人纠正任何缺点与错误。因为任何缺点与错误，都是对人民不利的，因此也就对党不利。我们党员忠诚的自我批评精神，对自己及领导机关的错误所采取的批评与自我批评的态度，以及遵守党的纪律的精神，都是对人民负责的精神。

    第三，就是相信群众自己解放自己的观点。毛泽东同志经常说：人民群众是真正伟大的，群众的创造力，是无穷无尽的，我们只有依靠了人民群众，才是不可战胜的，只有人民群众，才是历史的真正创造者，真正的历史是人民群众的历史。马克思早就说过：劳动者是自己解放自己。国际上说：不是皇帝，不是神仙，也不是英雄豪杰，全靠自己救自己。这就是说，人民群众自己的解放，只有人民群众自己起来斗争，自己起来争取，才能获得，才能保持与巩固；而不是任何群众之外的人所能恩赐、所能给予的，也不是任何群众之外的人能够代替群众去争取的。所以恩赐的观点，代替群众斗争的观点，是错误的。

    人民群众自己创造自己的历史，人民群众的解放，必须由群众的自觉与自愿，并且举出自己的先锋队，在先锋队的指导下，自己组织起来，自己去斗争，自己去争取，然后群众才能自觉地去获得斗争的过世，并保持并巩固这种果实。人民群众的敌人，只有人民群众自己起来才能打倒，否则，人民的敌人是不能被打倒的。没有人民群众的真正自觉与真正发动，仅有先锋队的奋斗，人民的解放是不可能的，历史是不会前进的，任何事业都是不能成功的。甚至就是如减租减息、变*工队、合作社这样有关人民直接的利益，没有群众的自觉与自动，即使有什么人“恩赐”了减租减息，代替群众把变工队、合作社组织起来，群众还是“明减暗不减”，变工队、合作社也只能是形式的空洞的东西。

    我们共产党人的一切事业，都是人民群众的事业，我们的一切纲领与政策，不论是怎样正确，如果没有广大群众的直接的拥护和坚持到底的斗争，都是无法实现的，所以我们的一切都依靠于、决定于人民群众的自觉与自动，不依靠于人民群众的自觉与自动，我们将一事无成，费力不讨好。但只要我们依靠于群众的自觉与自动，只要群众有了真正的自觉与真正的发动，又有我们党的正确领导，我们党的一切伟大事业，都一定要获得最后的胜利与成功。因此我们共产党人——人民群众的先锋队，不论去进行任何工作，当着群众还没有自觉时，我们的责任，就是用一切有效的适当的方法去启发群众的自觉，不论如何艰苦，需要如何长久的时间，这首先的第一步的工作，是必须做好的；因为只有做好了这第一步，才能进入第二步，即是当着群众已经有了某种必要的自觉以后，我们的责任，就是去指导群众的行动，指导群众组织起来，斗争起来；在群众组织起来，斗争起来以后，我们再从群众的行动中去启发群众的再自觉。这样，一步一步地引导群众去为党提出的人民群众的基本口号而斗争。我们共产党人，以及一切任何群众中的先进分子和伟大人物，在一切人民群众事业中所起的全部作用，就只有这些。除开这些以外，不能再多一点。如果有人企图在这里多起一点作用，一切错误都可能由此产生。英雄主义、命令主义、包办代替、恩赐观点等，都可能产生。

    共产党人在人民群众的解放事业中，应该到处是、也只能是人民群众的引导者和向导，而不应该是、也不可能是代替人民群众包打天下的“英雄好汉”。人民群众在革命斗争中迫切需要有远见的坚强的引导者与向导，因为这样的引导者和向导，是人民群众争取胜利的必要条件；但是人民群众并不需要代替他们包打天下的“英雄好汉”，因为这种脱离群众的“英雄好汉”不能成就任何人民群众的解放事业。

    第四，就是向人民群众学习的观点。我们要很好地为群众服务，要去启发群众的自觉，要去指导群众的行动，那我们共产党人必须首先具备一定的条件，必须有预见，对于各种问题必须有预先的计算。就是说，必须是先觉者，才能觉后觉。我们同志除开完全忠于人民解放事业，具有充分的热情和牺牲精神之外，还必须有足够的知识，还必须是十分有经验和十分机警，才能很好地去启发群众自觉和指导群众行动，才能很好地为人民服务。为了要使我们有知识有经验，为了预见，我们就必须学习。学习马列主义地理论，学习历史，学习外国人民斗争的经验，可以增加我们的知识；向敌人学习，也可以增加知识，而最重要的，就是向人民群众学习。因为群众的知识，群众，群众的经验，是最丰富最实际的，群众的创造能力，是最伟大的，所以毛泽东同志常常教导我们：必须首先向群众学习。然后教育群众。只有我们同志虚心地向人民群众学习，把群众的知识和经验集中起来，化为系统的更高的知识，才能够具体地去启发群众的自觉，指导群众的行动。如果不向群众学习，而自作聪明地从脑子中想出一套东西，或生硬地从历史经验与外国经验中搬进一套东西，来启发群众与指导群众，那是一定无用的。为了能够不断地向群众学习，所以我们一刻也不要脱离群众。如果我们从群众中孤立起来，那我们的知识就要受到极大的限制，我们就决不能是聪明的，决不能是有知识有本事的，我们就决不能领导群众。

    “平常的人，常常比我们某些高级机关原来更接近于真理得多。”

    “为要领导我们的事业，光靠我们的经验，光靠领导者之经验，还是远不够的。为要实行正确的领导，除有领导者之经验而外，还须用党员群众之经验、工人阶级之经验、劳动者之经验、所谓‘无关重要的人’之经验以补不及。”

    为要做到这一步，“一定要领导者是与群众有密切的联系，一定要领导者者是与党员群众、与工人阶级、与农民、与劳动知识分子有极密切的联系。”

    “与群众联系，巩固这种联系，随时都决意倾听群众之意见——这就是布尔什维克领导之力量所在及其必胜不败之原因。”

    这是斯大林告诫苏联共产党的话。这是一条普遍真理。

    领导者与领导机关的职责，就是要实行正确的领导，就是要正确地了解情况，正确地抓住中心，提出任务，决定问题，正确地动员与组织群众来实行自己的决定，正确地组织群众来审查自己决定之实行的情形。而为要使这些事情都做得好，就必须向群众学习，必须实行从群众中来，又到群众中去的路线。否则，任何一件领导工作都是做不好的。

    这就是向群众学习的观点。

    一切为了人民群众的观点，一切向人民群众负责的观点，相信群众自己解放自己的观点，向人民群众与学习的观点，这一切，就是我们的群众观点，就是人民群众的先进部队对人民群众的观点。我们同志有了这些观点，有了坚固的明确的这些群众观点，才能有明确的工作中的群众路线，才能实行正确的领导。

    有些同志只把工会、农会等群众团体的工作，看成是群众工作，但不把其他工作也看成是群众工作，这是错误的。我们党的及我们党所领导的各种工作、各种事业，都是人民群众的事业，并都是（无一项不是）经过人民群众去进行的工作，都应该有群众观点、走群众路线去进行。一切工作都要走群众路线，都要有群众观点。

    我们党内的工作，也是群众工作，也要走群众路线；因为军队本身，也是人民群众的一部分，军队又只是为人民服务的。

    自然，各种工作，各有其特殊的工作方式，不可混同，如工会、农会的工作方式，和党的、军队的工作方式，应该有所区别。但各种工作，都是群众工作。

    自然，人民群众不是划一的，各种工作是复杂的。我们同志应从各种工作的岗位上，直接地去为部分的、具体的人民服务（如为一个工厂的工人、一个农村的农民、一个机关的职员、一个部队的士兵服务，以至只为几个人服务等），而汇合于为全中国人民服务的一个共同目标上。因此，我们同志必须正确理解部分与全体的关系，直接进行部分工作与为部分人民服务，间接推进与加强整个革命工作与为全体人民服务。我们同志必须同时具有部分观点与全局观点，只照顾部分不照顾全体，是不对的，只照顾全体不照顾部分，也是不对的。应使部分与全体统一起来。在人民群众部分的暂时的利益与全体的长远的利益发生冲突时，应使部分的暂时的利益服从全体的长远的利益。这就是说，小道理应该服从大道理，小原则应该服从大原则。这是一个很复杂的问题，然而，只有当我们同志善于思想，善于在一切具体情况下，正确地区别与配合人民群众的部分利益与根本利益时，才能有彻底的群众路线；否则，就可能自觉不自觉地只站在部分人民的暂时的利益上，反对多数人民的长远的利益，而从多数人民的长远的利益上脱离人民群众。

    在一切群众中，通常总有比较积极的部分及中间状态与落后状态的部分，在最初时期，积极分子总是比较少数，中间与落后状态的群众，否则先进部分就会孤立起来，什么事情也办不好。我们在群众中提出的行动口号以及斗争形式、组织形式等，都必须是中间状态与落后状态的群众能够接受的，所谓启发群众的自觉与自动，主要地就是要去注意启发那些中间与落后状态的群众的自觉与自动。只有中间状态与落后状态的群众有了觉悟，有了热情，起来行动的时候，才能有群众运动。我们必须特别注意教育、团结与组织积极分子，使积极分子成为群众中的领导核心。但是我们绝对不是为了组织积极分子而去组织积极分子的，决不能使积极分子从中间与落后状态的群众中孤立起来，而仅仅是为了要经过积极分子才能去吸引与推动中间状态与落后状态的群众，即是为了最广大群众而去组织群众中的积极分子。如果中间与落后状态的群众还未自觉，我们就要善于去启发他们，并要善于等待他们；如果我们不愿意等待，而冒冒失失地率领少数积极分子前进，我们就会脱离群众，我们就要失败。

    中国的农民占全人口百分之八十，就全国范围来说，所谓照顾人民群众的多数，主要地就是照顾农民。我们的群众观点与农村观点，是密切联系着的。中国的工人阶级在目前情况下，如果看不见中国的农民，如果不着眼中国农村的解放，是一定不能完成自己的任务的。中国农民群众的文化水平很低，其他群众的文化水平（除知识分子外）也很低，因此，在我们的工作中采取一般号召与个别指导相结合的方法，采取突破一点，推动全局的方法，就更有必要。指导文化水平很低的群众，仅用一般口号，是决定地不能成功的。因为群众，特别是农民群众，总是从亲自看到的、亲自体验到的事情上去理解问题，而不是从我们一般的宣传和口号上去理解问题。我们必须在工作中突破一点，做出模范，让群众亲自看到、体验到，给群众以典型示范，才能鼓励群众特别是给中间状态与落后状态的群众以理解问题的可能与方便，给他们以信心和勇气在我们党的口号之下行动起来，成为群众的热潮。近来各地部队工作英雄、劳动英雄与模范工作者之所以发生很大的作用，成为群众中最好的宣传者与组织者，就是因为他们是以群众所熟悉的具体的人物、范例和经验，使群众理解了问题，提高了群众的自觉与自信。中国革命根据地的革命建设事业对于全国人民的教育启发作用，对于提高全国人民的自觉与自信，也是这样。至于领导方面在突破一点的过程中取得具体经验，以加强自己的一般号召，也是这个道理。因为对于群众，如果没有群众所熟悉的具体经验来做一般号召的内容，群众是很难理解的。

    我们要照顾全面，照顾多数，不要关门主义与宗派主义。我们要密切联系群众，不要官僚主义与军阀主义。

    我们要领导群众前进，但是不要命令主义。我们要密切密切联系群众，但是不要尾巴主义。我们要从群众原来的水准出发，去提高群众的觉悟，率领群众前进。我们要在自己的工作中，把最高的原则性和群众最大限度的联系相配合。这就是我们的群众路线。这当然是不容易做到的，但只有如此，才够得上一个好的马克思主义者，才配成为一个好的共产党员。

（摘录《论党》第46~68页，一九五〇年解放社版）


中共中央中南局第三书记邓子恢同志在中南总工会筹委扩大会上的报告

上一页　　　目录页　　　下一页

    中南各省的工会工作，由去年开始，一年多以来，是有很大成绩的。这主要表现在下面四点：

    （一）发动了工人群众，支援了解放战争，配合政府顺利地接管了城市，保护工厂，恢复生产，稳定金融物价，安定社会秩序，这些与工会工作的成绩是分不开的。
    （二）依靠工人团结资方，维持生产，克服目前困难，为将来发展工商业，打下了初步基础。
    （三）提高了工人阶级的阶级觉悟与政治觉悟，初步确立了主人翁思想，帮助工人同志们认识了人民政府，认识了党，从而拥护党和人民政府。
    （四）各工厂、矿山，建立了工会组织，在全国建立了各级工会系统，有百分之五十以上的工会参加了工会。

    从这四点成绩看来，我们可以说，党在中南工人中已建立了初步基础，这就成为我们今后城市建设和经济建设的基本依靠。否则，城市建设和争取国家财政经济的基本好转，是不可想象的。

    但工会工作中有没有缺点呢？缺点是有的。主要表现在严重脱离群众的现象，这应该引起同志们极大的警惕。为什么造成这种现象？我想首先是工会工作者缺乏明确的阶级立场；其次是工会工作同志未能及时反映与切实代表工人阶级的利益；再次在工作方法中，不是走群众路线，而是存在着相当严重的官僚主义与命令主义。这就是工会工作严重地脱离工人群众的主要原因。因此，今后工会工作就应该注意克服这些问题。我现在就这三个问题提供一些意见。

一　关于工会工作的立场问题

    工会应该站在什么立场？毫无疑问地工会不能有第二种立场，而应该明确地站在工人阶级利益的立场。工会工作者说话、办事、看问题、提问题、处理问题，都应该从这个立场出发。应该牢牢站稳这个立场，而不应站在别的立场。

    在私营企业中，工会工作者，固然应该处处为工人利益打算（如工商联为资方打算一样），绝不应代表资方，替资方说法；也不应站在劳资中间；有时候需要照顾资方，向资方让步，也只应该从工人长远利益地需要出发。如无此需要，则不应该单方照顾，也不应该无原则让步。在资方已答应了工人的条件，工会无权取消。在公营企业中，工会工作同志的立场和态度，也不应与企业行政管理人员混同起来。虽然双方都是为了国家，同时双方也是为了工人自己的利益服务，基本立场是一致的；但应该认识彼此的岗位不同，任务不同，因而彼此的具体立场也应该有所不同。为了完成自己的生产任务，减轻生产成本，企业行政方面很容易从本位观点出发，过分降低工人的薪资福利，过分提高劳动条件，因而做出对工人不利的规定。如果有些企业管理者，犯了主观主义或根本是一个漠视工人利益的官僚主义者，那厂方做事，就更容易违背工人利益。在这种情况下，如果工会工作同志盲目地跟着厂方走，对厂方不利于工人的各项设施，不加批评，不加反对，不加抗议，反而站在厂方去向工人解释，甚至压迫工人执行，这样工人利益当然就要受到损害，而无人替他说话，结果不仅造成工会脱离工人群众现象，而且给特务破坏分子以破坏机会，他们很容易在左的口号掩护下，煽动工人反对厂方，反对工会，因而造成工人队伍的分裂，这对工人、对生产、对国家都是极端不利的。从此可以看出工会工会者与企业管理者虽然基本立场是一致的，但在具体问题上必须各人站稳自己的立场。企业管理者代表厂方利益，而工会工作者则应该代表工人的利益。在厂房与工人利益完全一致的时候，当然彼此和谐合作。如果某些规定与某些措施对工人不利时，则工会工作者必须根据工人的意见，向厂方商量修改。如厂房犯主观主义或官僚主义，不照顾工人利益，不接受工会意见，而此规定与措施又确实违反工人利益非修改不可，则工会代表工人向厂房提出抗议，向上级申诉，以至向法庭控告，以达到维护工人利益的目的。工会工作者这种作法，允许不允许呢？完全允许的。因为这有这样才能确实保护工人的利益，才能提高工人生产积极性，才能使工会真正成为工人自己的团体，取得工人的真诚拥护。也只有这样，才能防止与克服企业领导中的主观主义与官僚主义，才能达到企业管理的改造与进步。也只有这样，才能最有效地杜绝破坏分子的任何破坏活动的机会，而使工人阶级在党的领导下真正达到团结得像一个人一样。为了团结工人，搞好生产，工会工作者与企业管理者这种不同立场不同态度的分工，是完全必要的，有利的（当然这种分工是为了合作，而不是为了对抗；是为了把生产搞好，而不是把生产搞坏；这是应该严格遵守的。因此，在双方争议过程中，不应发展到罢工、怠工、破坏等对生产不利的行为，更不应形成工会与厂房不必要的对抗）。

    不仅在企业中工会与厂房可以如此分工，就是工会与政府关系上，也应该各有不同的立场和态度。照道理讲，今天的人民政府是工人阶级领导的，人民政府每一法令、政令与设施，都与工人阶级的利益是一致的。因此，工会与政府人员立场基本上也是一致的。但应该估计到人民政府是代表四大阶级利益的，它不仅要照顾工人的利益，同时还要照顾农民阶级、小资产阶级与资产阶级的利益。在这中间，对某些问题的决定，难免照顾不能恰如其分。因此，同样需要工会工作者站在工人阶级的阶级立场，完全从工人阶级的利益出发，来研究政府的法令、政令与设施。如发现某些地方，某些设施违背了工人利益，或者对工人利益照顾不周到的时候，便应该向政府建议，设法加以修改和纠正。这里工会工作者的阶级立场与国家立场是一致的，但同时又应有所区别。这就是工会工作者与政府人员的分工与合作，这种分工，也是必要的、有利的。相反的，如果工会工作者与政府人员的立场态度完全一致，而无所区别，对政府一切法令、政令与设施，不加研究，盲目服从，甚至对工人不利者，也无条件服从，这同样要使工会脱离工人群众，同时对政府中的官僚主义与主观主义，也就难以克服，这样对工人、对国家、对人民解放事业，都没有好处而有害处。

    这就是工会工作的立场问题。工会工作者应有明确的代表工人阶级利益的立场。不仅不应代表资方，替资方说话，而且与公营企业的行政人员及政府人员的立场，也应有所不同。只有这样，工会才为工人所需要，才有群众基础，才能有作用。根据这个标准来检讨我们中南的工会工作，应该承认是有缺点的。缺点就在于自己的立场不够明确。近来许多公营工厂工会，完全站在厂房立场，与厂房提同样的口号，说同样的话，做同样的事。工会与厂房，非常和谐，没有争议，或者很少争议。这不能解释为厂房所有设施，完全符合工人利益，处处照顾了工人利益，完全没有主观主义与官僚主义；而是表现我们工会工作者缺乏明确的阶级立场，没有能够出出代表工人利益，这样工会就形成了厂房的附属品，成为工人所不大需要的东西，成为可有可无的组织。有些工人骂公营工厂工会为“工厂尾巴”，骂工会“把太阳挡住”，并不是无因的。在私营企业中的工会工作者，当解放初期，多与资方对立，缺乏主动团结资方的精神；但后来又产生另一偏向，在降低成本维持生产的方针下，无原则的迁就资方，单纯替资方说法，要工人降低待遇，有些不需要降低的也降低了，有些厂店资方已答应了工人的条件，工会却替资方说服工人把它取消，因而引起工人不满，骂工会为资方走狗，甚至大冶源华煤矿公司的工人，把工会主任撤职的消息，当做比打下台湾、发放薪资的消息还要好。这是我们工会工作的最大耻辱，也是工会工作的严重危机，应该引起我们极大警惕。

    我想这些同志主观上并不一定是脱离工人阶级去代表资产阶级的，而是由于自己立场不明确，态度不适当，因而引起工人误会。这不能怪工人，而只能自己在这方面加以检讨，来改正自己的立场与态度。

二　关于代表工人利益问题。

    这是工会工作的基本问题。工会之所以需要，主要就是为了代表工人阶级的利益，否则工会就成为多余的了。工人利益有多种：有经济利益，又有政治、文化的利益；有当前利益，又有长远利益；有局部利益，又有整体利益。工会工作者的任务，就是既要能够代表它的经济利益，又要能代表政治文化利益；既要能够代表它的当前利益，又要能够照顾到长远利益；既要能够代表它的局部利益，又要能够照顾到整体利益。但是，这些利益是互相关联而又互相矛盾的。譬如工人的眼前利益与长远利益就是如此。为了解决工人眼前生活困那，必须适当解决他们的就业、工资与福利问题，但如果工资加得过多，福利事业任意扩大，不管企业情况好坏，一律不准解雇的话，这对工人眼前利益固然有好处，但其结果，可能影响到企业倒闭，因而造成工人自己的失业，这就违背了工人的长远利益。在这种矛盾情况下，工会工作者的任务，就是确实了解企业的实际情况，根据企业的可能条件与大多数工人意见，适当解决就业与工资、福利问题，及其他工人当前生活上迫切需要解决的困难问题。不解决工人当前生活上迫切需要而又可能解决的问题，而只空谈长远利益，空谈照顾，这样工人是不感兴趣的，也就难于去争取工人，说服工人。所以工会工作者，必须首先关心工人的当前生活问题，总要一有可能，就应该用一切办法，解决工人生活上当前急待解决的问题，为工人做一些好事，这是团结工人、取得工人信仰的起码条件。工人是唯物论者，饿着肚子来谈政治、谈文化、谈照顾、谈将来的美满前途，这是唯心者的想法，是行不通的。当然，在解决工人当前生活问题时，就要照顾到长远利益，要估计到该企业是否负担得起，是否因此倒闭、失业，这种长远打算是必需的。如果工人要求过高，就要耐心去说服工人。但应该知道，这种长远打算，照顾将来，必须在真正用心而且已经着手去解决工人当前生活问题的条件之下，才有意义，也才有可能。如果工会工作者对工人当前生活问题，急待解决又可能解决者，却把它置之度外，不加适当解决，而专去空谈什么长远利益，什么照顾将来，照顾厂房，这样的工会工作者，决不能领导工人，因此也就不能说服工人去照顾厂房，照顾将来。我们中南各地工会，在解放初期，一般工人生活问题是注意的，也解决了一些问题。那时的毛病，就是只注意眼前利益，而缺乏对长远利益的照顾，或者照顾不够，因而一般工资加得过高，福利事业无条件保留与举办，对工人就业问题，一律限制资方解雇，甚至无限度地要失业工人复工（如第一纱厂）。这在当时，对工人的眼前利益是有好处的，工会也取得了一部分工人信仰与拥护。但这样做的结果，就增加了后来工商业的困难。加以今春以来，由于金融物价稳定与新旧经济重新改组所形成的工商业萧条倒闭现象，客观上就要求适当降低薪资、福利，允许资方有条件解雇一部分冗员，组织上也不断号召这样做，因此，各地工会工作者改变态度，由过去的加薪变为说服工人的减薪运动，捐献年关发薪运动。更加上当时政府发行公债，工会鼓动工人带头购买，而工人中最迫切的失业问题，工会未能及时提出加以解决，因此便引起工人不满，因而加重了工会脱离群众的表现。现在我们仔细来检查一下这个时期的工会工作，其主要缺点，就是只强调工人的长远利益，而忽视了工人的当前利益。有许多企业的困难可以用别的办法（如节省原料、燃料等）来解决，不一定硬要减少薪资者，工会同志也同样号召工人减薪。有些单位，由于员工的一时热情，减薪减得太低了，公债卖得太多了，也未引起工会同志警惕。再加以工会同志命令主义的作风，就更容易招致工人不满与反对。当然，这种缺点，不能只怪工会同志，组织上今年来也强调这方面，而对可能产生的偏向与缺点估计不足，预防不够，也要负一部分责任。但工会同志，不能以此来原谅自己，而应该从此得出经验教训。这个经验，就是要在确实解决了工人当前生活困难的基础上，再来说服工人照顾到长远利益。不能只顾眼前，不顾将来；更不能只顾将来，不顾眼前。在局部利益与整体利益的关系上也是如此。要在照顾工人的局部利益之后，再去说服工人照顾整体利益。不能只顾局部，不顾整体；更不能丢开局部，专顾整体。因为眼前利益与局部利益，是容易为工人所看见的，而往往又是工人急待解决的实际困难。长远利益与整体利益则由于它不是当前实际问题，往往不容易为工人所理解，也就不容易说服工人去照顾。要解决这个问题，需要在工人觉悟有了提高之后，才有可能。因此，工会工作者，必须处处反映与解决工人的当前利益与局部利益，以取得工人信任，并从而提高工人觉悟，在这个基础上再去说服工人照顾长远利益与整体利益，这就易收事半功倍之效。如果这样做，仍然不能说服工人，那只有依照少数服从多数的原则，照工人意见做去，等到做了之后发生了毛病，工人已经觉悟到自己错误时再去说服工人加以改正。但就在这个时候，仍然要照顾工人的实际利益与工人的觉悟程度来适当处理，不能操之过急，矫枉过正，否则仍然会把事情弄坏。去年各地工资的过高增加，助长今年工商业困难与工人失业，这本来是提高工人觉悟、说服工人照顾企业、照顾长远利益的好机会，但我们同志不善于做说服工作，不善于根据工人的亲身体验来进行教育，不善于根据各企业的具体情形来分别处理，而采取一般化的办法来一个减薪运动，不需要减的也减了，工人不愿意减的也勉强执行了。在公营企业中，工会与厂房一样高喊加紧生产，而在生产中如何适当照顾工人的劳动条件与薪资福利问题，则绝口不谈。在私营企业中，有些工会同志与资方站在一起，说服工人减薪，以克服困难，对工人利益亦很少照顾。这样当然工人感到突然，感到工会同志的出尔反尔，感到工会同志改变了态度，站在厂房资方，而不代表工人利益了。这种痛苦的教训应引起我们的警醒。

三　关于工作方法与工作作风的问题

    所为工作方法问题，就是走群众路线、还是走官僚主义路线？是依靠大多数群众自觉自愿来进行工作、还是依靠命令强迫、代替包办来进行工作呢？毫无疑问地，我们的工会工作者决不能走官僚主义路线，而应该走群众路线；决不能命令强迫，也不能包办代替，而应该依靠大多数群众的自觉自愿。任何有利工作，任何正确的方针决议，如果不走群众路线，如果不是出于工人的自觉自愿，而是靠命令、强迫，那不仅行不通，而且还要引起工人的不满，遭遇工人的反抗。譬如救济失业，这样对工人有利的事情，如果不向工人说清楚，使他们明了政府的用意与救济办法，并吸收失业工人自己来主持救济工作，那么就使你拿出粮款，他也不愿意接受，或者不敢接受。救济工作尚且如此，其他工作可想而知。这是什么道理呢？道理很简单，就是人究竟是一个人，而不是一件物品，也不是牲畜、牛马。物品可以任人宰割，牛马可以在主人鞭策之下耕田、挽车、推磨。人却不能如此。因为人是有思想的，人的一切行动，只听命于自己的思想。如果你不能打通他的思想，通过他自己的思想去指挥他的行动，而由外力加以强迫命令，就会引起不满和抵抗。他自己思想未打通，自己不动手，而由外人代替包办；这样做得好，他就产生依赖心理；做得不好，他就埋怨你、反对你，结果是费了力事情并没有办好。所以凡是要靠人来做的事，一定要走群众路线，而不能是官僚主义；一定要依靠群众的自觉自愿，而不能靠命令强迫；一定要争取群众大多数，而不能只争取少数或次多数。只有这样，才能把事情办好，又能使群众觉悟提高一步。工人是现社会最先进的阶级，更不能接受强迫命令与包办代替的官僚主义。因此工会工作，必须更充分地执行群众路线，必须坚决反对命令主义与官僚主义。工会工作同志，只要多少站染上官僚主义与命令主义，就会脱离群众，使自己陷于孤立，并会使工会变成官办的、没有群众的、有名无实的工会。这点工会工作同志必须深刻了解与时时警惕的。

    如何才能贯彻群众路线呢？刘少奇同志在党章报告中说得很清楚，所谓群众路线，实质上就是毛主席所说的“从群众中来到群众中去”。群众路线的全部内容都贯穿着这两句话。

    工会工作如果执行群众路线：首先就必须使自己的一切方针、一切决议，都是从群众中来，都是根据大多数工人群众的共同意见来决定，都符合于当时当地工人群众的实际要求与情绪。而不是少数工会同志坐在机关里空想出来的主观主义的东西。只有从群众中来的东西，才能到群众中去。凡不是从群众中来的东西，也就无法到群众中去。因此，工会工作者就必须实事求是，从实际出发，必须接近工人，深入群众，倾听群众的意见，反映群众的要求与情绪，然后把大多数群众意见收集起来，加以分析研究，总结归纳，看那些是正确的，那些是不正确的，那些要先办，那些要后办，而后才经过工人代表会议或工会委员会讨论通过，做出决议，再通过群众去执行。在执行过程中，如发现这个决议不大适合于大多数工人的实际要求与情绪，就应该再根据群众意见加以修改。只有这样，保证决议本身适合于当时当地工人的要求与情绪，才能保证决议的执行与贯彻。这一个时期，我们有些工会的口号和决议不符合于工人利益，不为工人所接受，其主要原因，就是由于这些决议，不是根据各单位的具体情况、工人的实际要求与工人的情绪来决定的，而是根据工会同志的主观要求与上级的一般号召来决定的。这样的决议，遭遇到工人的冷淡与抵抗是并不奇怪的。因为他不是从群众中来的东西。因此，保证工会一切决议从群众中来，保证决议本身符合于工人群众的要求与情绪，这是走群众路线的第一步。

    其次，必须善于说服工人与教育工人。工会要举办每一件事情，通过每一个决议，只能依靠说服教育去取得工人的同意，而不能采取其他任何办法，更不能强迫命令。如果说政府有些事情，可以命令行事，那么工会这种权力就很小。有些同志认为工人中有许多落后分子，说不服，只能“我说你服”“我发你动”“我打你通”，只好用命令主义，这种想法，显然是一种民粹派观点与阿斗论思想：只有自己是英雄，群众只能跟着英雄走；只有自己是诸葛亮，群众都是阿斗。这种思想是与群众路线对抗的。这种思想不克服，他就没有资格来做工会工作，就应该从工会领导地位中把他撤消下来。还有些同志认为工人既是先进阶级，就应该“说即服”。这种想法也是不对的。无论任何时候、任何一个地区，工人与其他群众一样，总存在有先进、中间、落后三种状态。而中间、落后状态一般总是占多数，先进分子是比较少数的。对先进分子可以一说即服，对中间、落后分子，则需要更多一些时间。因此，需要更耐心的说服工作。如果工会工作者不愿意说服工作，不能耐心说服工人，那只好让他自己离开工会，否则只好让他把工会工作搅坏，让他去破坏工会与工人联系。因为工会除了说服教育以外，是不可能用别的方法来领导工人的。

    再次，要善于迁就群众，等待群众的觉悟。就是说，如果某些事情硬说不服工人群众，群众硬通不过，那么怎么办呢？是否可以用命令方式行事呢？不能，绝对不能。在这种情况下，只好把问题搁下来，让大家再考虑，等到以后工人觉悟了再说。有些问题群众通过了一种与领导人完全相反的意见，这又怎么办呢？是否能下命令要他取消呢？不能，绝对不能。如果这样做，就可能引起群众的反抗，至少是消极不干了。这是工会自绝于群众的最危险的办法。在这种情况下，工会同志应该依照少数服从多数的原则，按照多数人通过的决议办事（如果这个决议牵涉到行政范围，则可由行政方面用协商方式加以修改，但工会同志则无权把它修改）。另一方面，仍可以申明和保留自己的见解，以后等到在决议执行过程中发生了毛病，工人已经亲身体验到自己决议不对而相信工会同志见解正确的时候，才再去说服工人改变决议。这就是说，在工人没有觉悟的条件下，工会同志要善于等待工人的觉悟，并要能够适当地去迁就他，目的在仍然保持与工人联系，不致脱离工人，等到工人觉悟之后，再去说服工人。如果在上述情况下，你不去迁就工人，过于急躁，甚至与工人形成对抗，这样你就脱离了工人，以后工人虽然觉悟了，但也再不来相信你了。

    第四，要善于争取多数，来建立工会自觉的纪律。工会可不可以强制会员执行决议？要不要建立起严格纪律呢？需要的可以的。但应该知道，工会要行使强制执行权，只有在取得了大多数会员坚决拥护的条件之下，依靠大多数人的压力，才能对极少数无理顽抗分子行使这种强制权。工会的严格纪律，也只有依靠大多数工人自觉自愿拥护的条件之下，才可以对少数违犯纪律分子，加以适当制裁。只有依靠多数，才能压服少数。否则，如果不能争取多数，那么什么强制权，什么纪律制裁，都会变成空话。如果你勉强执行，你就会脱离群众，而让那些违反决议、违反纪律分子取得了多数来与你对抗，最后形成工会的解放。这也是最危险的办法。我们有些同志犯了这个毛病，原因就是由于他们不知道工会的权力是从哪里来的。他们以为工会权力，是政府给他的，或者上级给他的。这种莫明其妙的看法，根本不懂民主集中制。工会是一个群众团体，在组织上有其自己的独立性。政府在工会内部问题上是不加干涉的。上级工会与下级工会的一切权力，不是来自外面，来自上头，而是来自多数会员的信任。工会的权力是会员授予的。经过会员大会、代表大会通过了决议，选举了委员会，工会就在这样的形式下取得了代表大多数会员的地位，并依靠大多数会员来执行大家所通过的决议。如果工会在工作过程中违反了大多数会员的意见，因而丧失了多数，那么这个委员会即使未经过改选，仍然霸占工会领导机关，但他的权力已经大大削弱，他的领导已经有名无实了，因为他已经丧失了大多数，不能取得大多数会员的拥护。这样，他的力量，也就可想而知了。

    上述各点，就是从群众中来到群众中去的群众路线，就是工会工作的基本方法。为贯彻这个群众路线，工会工作者，必须培养正确的工作作风。这就需要：

    （一）面向群众，深入下层。工会工作者，要保持过去艰苦朴素、深入农村的精神，把工作深入到工厂中去，到车间去，和广大工人群众密切联系，时刻了解工人的生活要求与政治情绪，了解工人利害所在，要真正做到与工人打成一片，了解群众每一个脉搏的跳动。这样才能使工会每一个工作、每一个决议，都符合于工人的要求与精神。这里要克服高高在上，坐在机关里发指示，写命令的官僚主义作风。

    （二）虚心学习，实事求是。有些同志因为自己不懂生产，不懂技术，因此怕到下层去，怕接触实际问题，怕问题提出来自己不能解决时丢面子。这种不老实态度是不对的。任何一个领导者，都不会有全才，问题在于自己肯虚心学习，真正从实际出发，有做一个小学生的精神，对问题讨论多尊重工人、专家的意见，让人家多发言，把事情弄清楚，然后再综合各人意见，加以比较去取，得出结论，再向上级报告请示。在执行过程中又要随时研究改正。这样，生产是可以搞好的，不懂技术也可以领导得好的。这里问题在于自己有老老实实的态度，知之为知之，不知为不知，不要强不知以为知，处处从实际出发，实事求是，才可以办好。

    （三）认真负责，细心谨慎。上述的老实态度，也就是对国家，对人民认真负责的革命精神。如缺乏这种精神，对国家事业、对工人利益不负责任，马虎敷衍，只顾自己的名誉、地位、风头、面子，片面主观，粗枝大叶，这样的工会工作者，就不可能有虚心学习实事求是的老实态度，也就不会把生产搞好，更不会把工会办好。

    （四）大胆放手，信任群众。工会工作者，要能随时了解工人要求与情绪，单靠自己深入下层接近群众是不够的，必须从工人中大批发现与培养积极分子、正派分子，经过工人代表会议，大胆把他们提拔到领导工作中来（不能自己主观提拔，不要怕群众选错），采纳他们的意见，相信他们，放手让他们办事，使他们负责，不怕犯错误。通过他们去深入群众与联系群众，这样使工会有大批工人积极分子来主持来领导，才能逐渐成为工人自己的工会，成为工人自己的家庭，而不是少数外来干部官办的工会，这样工会工作才能办好。这就是毛主席在领导方法中所说的“领导骨干与群众相结合”的方针。这就需要工会工作者有大胆放手相信群众的作风。我们有些同志恰与此相反，做事束手束脚，患得患失，不相信工人干部，怕人家把事情弄坏了，不相信群众，不让工人选举自己的代表与领导人，而由自己包办一切，主观提拔，工人不选举的，我们也偏要把他提拔起来，工人选举的，我们又偏不批准。甚至有些人说出这样的话来，他说“自己革命十几年才取得今天的地位，工人干部一来就提得这样快，过几年要爬在自己上头”。这种包办领导，把持领导，不相信群众，不敢放手提拔工人干部的作法，是不对的，怕后来居上的保守思想更是错误的，必须加以纠正。

    这就是我对今后工会工作的几点意见，是否符合实际情况，是否符合于今后工作需要，望大家加以研究。


整顿工会组织与工会干部的工作作风

上一页　　　目录页

工人日报社论

    今年六月，毛主席在中国共产党的三中全会上的报告中，提出“全党应在一九五〇年夏秋冬三季，在和各项工作任务密切地相结合而不是相分离的条件之下，进行一次大规模的整风运动”。这一英明的指示，对于作为党的忠诚助手——党与群众联系的杠杆与纽带的工会说来，也是非常重要的，而且是恰合时宜的。

    自去年七月全国工会工作会议以来，全国工人运动，在中国共产党的领导之下，随着全国迅速发展的胜利形势，也有了很大的发展。广大工人群众在工会组织中，不断地提高着自己的阶级觉悟。各地工人群众在阶级斗争、接受清点及克服困难、恢复与发展生产的事业中，发挥了工人阶级的积极作用。同时也保障了和尽可能改善了广大职工群众的物质生活条件。这些成绩的获得，是和各地工会组织、工会干部与广大职工群众在一起的努力奋斗分不开的。

    但是，在我们工会组织与工会干部中，也确实还存在着相当严重的缺点。这种缺点最主要的表现，就是工会脱离群众，工会没有真正成为广大工人群众自己的组织。比如我们的许多工会组织与工会干部，只善于自上而下地向下级分配任务，发号施令，派遣干部；不善于自下而上地从群众中发现问题，交流经验，提拔干部。许多产业与城市已经解放了一两年，在那里地工会领导机关中，还很少有从工人群众中提拔起来的干部。许多工会组织，缺乏充分的民主生活，没有定期的会议制度；开会不研究，不下厂，不了解下情，对于国家财产与工人生命漠不关心；对于工人群众的日常生活问题熟视无睹。发生了责任事故，只是埋怨行政，不会批评自己。有些工会组织，只知道要下级工会组织无条件地服从自己（这当然是应该的），但是不尊重上级工会组织的统一领导。不重视上级工会组织的决议，有的甚至擅自修改上级组织的决议。遇有重大问题也不事先请示，事后报告。对下级组织只有要求，没有帮助。在工会经费问题上，许多工会组织，只知单纯地依赖政府的供给，满足于“官办工会”的现象，不认真负责地去逐级整理工会的经费制度。有的至今还存在着怕收会费的错误思想，甚至造成严重的贪污浪费现象。许多工会组织与工会干部，整天忙于事务，工作抓不住中心。领导总是处于被动的地位，赶不上群众运动客观发展的要求。还有一些工会干部，往往以胜利者、统治者自居，骄傲自大，不虚心学习，满足于过去的“功劳”，对现实中的复杂问题一知半解，夸夸其谈。特别严重的是看不起工人群众，不愿意和工人群众打成一片。喜欢斤斤计较个人的利害得失，与行政干部比待遇，比地位，比权利，不安心工会服务。有的甚至因此发牢骚，闹情绪，消极怠工。像这种官僚主义与命令主义的工会工作作风，和非无产阶级的思想意识，若不及时加以纠正，对于今后的工人运动，将会造成严重的恶果。为此，全国各级工会干部，应该积极参加中共中央所指示的整风运动，严格整顿一下自己的工作作风。

    工会干部整风的唯一标志：就是看是否与工人群众保持密切的联系，是否关心群众，了解群众，帮助群众，全心全意地为群众服务。工会干部应该是生活在群众之中，团结与教育工人，是群众的先生，又是群众的学生，成为广大工人群众利益的代表者与保护者。他们应将党的政策，人民政府的法令，采用说服教育的方法，通过工人群众的觉悟，变成广大工人群众的行动。

    工会干部的整风是全党整风的一部分，应在同级党委的统一领导之下进行。首先从工会的领导机关着说，进而深入贯彻到各级工会干部。工会干部的整风方法，也应该是“用阅读若干指定文件，总结工作，分析情况，展开批评和自我批评等项方法。”

    为了在思想上有一个明确的认识，必须认真地阅读文件，除掉各地党委所指定地整风文件以外，工会干部还应特别学习刘少奇同志关于修改党章报告中的群众路线一掌、列宁的“新经济政策下职工会的作用与任务”、工会法及邓子恢同志最近在中国总工会筹委扩大会议上的报告。每一个工会干部都要仔细研究这些文件，从实际问题出发，用批评与自我批评的方法，检讨自己的思想与工作作风。我们希望全国各地工会组织，在这次全国规模的整风运动中，根据文件的精神实质，普遍检查一次工会工作。检查工作的目的是为了发现问题，找出办法，改进工作。使工会工作与群众更密切地联系起来。因此，检查与总结工作，必须与群众一起来进行。

    东北总工会在中共东北局的统一领导之下，结合党当前的中心工作，自上而下地开始了整风运动。他们地这种做法是好的，值得全国各地参考。我们相信，经过这样一次整风运动，我们的工会组织与工会干部将与广大工人群众更进一步地联系起来，真正成为工人阶级新民主主义的学校，真正成为中国共产党的忠实助手，发挥工人阶级在新民主主义建设中应有的作用。

[一九五〇年八月六日]