人民日报资料选辑_安全生产与初期工业化（1948-1955）

安全生产：改善与恶化
第一批工人模范班组
加班加点，事故连连
官方态度：决议·总结·措施
典型例证
搬运工孙奎瑞中毒死亡事件
河南宜洛煤矿瓦斯爆炸事件
开滦井矿山下特大事故


安全生产：改善与恶化

石景山发电厂连续发生事故　当事人受撤职查办处分　华北人民政府发布命令(1949.10.13)
两私营煤窑违犯禁令　煤窑塌陷成灾　死伤工人三十四名　两窑负责人员送法院处办(1949.10.27)
京市府令饬京西矿务处　严惩大茂盛煤窑负责人(1949.11.01)
打破单纯营利观点切实注意劳动保险——记取门头沟私营煤窑塌陷事件的教训(1949.10.31)
保障工人安全　京西矿务处各小窑联合工会　检查门头沟小窑安全设备　二十余家因工程危险停工修理(1949.12.12)
执行上级指示依靠工人阶级　安全检查获得成绩　京西煤矿伤亡大减(1949.12.14)
重工业部所属华北各厂　检查生产安全设备　巨大的国家财产得免遭受损失(1949.12.25)
贯彻中央人民政府保护工厂指示　京津等地公营厂矿　展开群众性大检查　各厂矿发生事故已逐渐减少(1949.12.25)
鞍山钢铁公司发电厂实行安全运转制的经验(1950.01.10)
忽视安全检查及教育工人　门头沟矿区又发生事故(1950.01.13)
东北等地公营工矿　加强安全卫生设施　安东市各公营工厂普建安全组织(1950.02.13)
生产纪律废弛忽视矿井安全　东北抚顺龙凤煤矿搭连井发生瓦斯爆发事件　伤亡二十七人生产损失严重　各有关人员已受到严厉处分(1950.03.02)
中央财经委员会通令各地　严查煤矿肇事责任立即改进安全制度(1950.03.18)
曲阳私营复星玉煤窑　电线走火引起爆炸　死伤工人三十三名　河北省府二次派遣检查组调查(1950.03.20)
阳泉煤矿不重视保安工作　十天中先后死亡工人四名　领导干部要负责改进不应推诿(1950.03.25)
承认忽视工矿安全卫生工作　曲阳工会接受河北日报批评　检讨官僚主义作风提出改进办法(1950.05.19)
河北曲阳县工会接受批评　加强矿区安全检查(1950.07.06)
华东区松江电信局　连续发生电毙事故　有关人员分别受到处分(1950.05.23)
本溪煤铁公司煤矿部　保安检查形成群众运动　大部问题已获合理解决(1950.05.25)
张家口铁路工厂　不依靠工人多次出事故(1950.05.31)
陕西同官煤矿　纠正忽视保安工作(1950.06.17)
宁乡私营清溪永利两矿　忽视安全连续发生事故(1950.06.17)
河北省三百余私营煤矿　安全设备非常恶劣　各地政府及矿务局应严加检查(1950.06.17)
建立生产责任制实行保安检查　东北煤矿事故逐渐减少(1950.06.30)
西山各矿迭出事故　京西煤矿公司研究防止办法决设立专职专责的保安组织(1950.07.05)
千日无事故　记绥化机务段一一○二号机车(1950.07.18)
厂长李万杰官僚主义作风严重　本溪耐火材料厂遭受损失(1950.08.05)
辽西省营八道壕煤矿　发生淹毙工人责任事故(1950.08.10)
辽西八道壕煤矿工会　自我检讨透水事故(1950.08.10)
江西萍乡新大井煤矿发生透水事故　中央燃料部派检查组前往现场调查(1950.08.12)
郑州站不依靠群众　责任事故因之增多(1950.08.14)
忽视技术管理不关心工人安全　抚顺煤矿发生撞车事故(1950.08.31)
龙烟铁矿不注意安全设备经常发生死伤工人事故　李振国同志来信批评(1950.09.04)
庞家堡龙烟铁矿　答复批评改进工作(1950.10.23)
京市公营清河制呢厂　忽视工厂安全条例　读者苏任来信批评(1950.09.04)
忽视工厂安全工作　清河制呢厂来信检讨(1950.09.20)
下花园宝兴煤矿瓦斯爆炸事件　失职人员受到国家法律处分(1950.09.17)
禹县聚生面粉公司忽视保安工作　锅炉爆炸死伤四十余人　善后工作虽已大体完毕，事故责任应进行追查(1950.09.20)
淄博私营煤矿举行保安检查　发现不合保安规则之处甚多(1950.09.20)
厂矿应加强安全工作　读者批评天津中纺机械厂和龙烟铁矿(1950.10.21)
东北七大国营煤矿　大力推行新采煤法　生产提高，成本降低，安全生产获得有力保证(1950.10.24)
重工业厂矿的安全工作(1950.11.10)
张家口机务段近来为什么接连发生事故？(1950.12.09)
张家口机务段接受批评　检查发生事故原因和拟订改进办法(1950.12.28)
平原省安阳公营煤矿保安工作应即加强(1951.01.14)
大同等地四个工厂发生事故症结何在？(1951.01.11)
大同电业局筹备处检讨发电厂事故(1951.02.11)
张家口植物油厂　关于不重视安全生产的检讨(1951.02.17)
大同煤矿事故层出！(1951.02.14)
察省雁北专署召开会议订出办法　改进私营小窑保安工作(1951.02.15)
山东矿产管理局南墅石墨厂　忽视生产安全教育　造成严重伤亡事故(1951.02.16)
山东南墅石墨厂对忽视安全的检讨(1951.03.23)
煤矿管理总局矿山机械厂　对加班加点发生事故的检讨(1951.02.21)
湘江煤矿领导干部不依靠工人　竞赛搞不起来，事故却增加了(1951.03.14)
湘江煤矿公司对不正确批评提出意见(1951.04.25)
邺县公营轧花厂不接受工会意见　四个月发生事故四十八次　现已找出原因订立安全制度(1951.03.15)
忽视安全生产管理工作　新邱煤矿连续出事故(1951.03.15)
唐山启新洋灰厂忽视安全设备(1951.04.18)
唐山启新洋灰厂接受批评改进安全设备(1951.10.04)
龙烟铁矿庞家堡矿场领导干部　应该注意安全生产(1951.05.11)
龙烟铁矿接受群众批评将更重视安全生产问题(1951.06.12)
衡阳铁路管理局株州铁路工厂　发生六十二位工友中毒的重大事故　该厂负责干部应认真追查肇事原因，定出切实改进办法(1951.07.11)
衡阳铁路管理局株州铁路工厂对工人中毒事件已作处理(1951.08.08)
张家口搬运公司工人搬运沥青块多人中毒　有关部门应进行检讨(1951.07.12)
东北人民政府贸易部京津办事处对张家口工人搬运沥青中毒的检讨(1951.08.08)
塘沽私营永利化学公司所属工厂　安全卫生设备简陋　严重影响工人健康(1951.08.22)
北京私营玉成砖窑厂窑顶失修摔死两名工人　建筑工会向该厂资方提出抗议(1951.08.22)
天津市某些公私营工厂忽视安全卫生设备(1951.09.09)
吉林化工一厂忽视保安工作　造成皮带绞死工友王玉文事故(1951.10.24)
北京朝阳门煤厂应立即改进安全设备(1951.09.16)
对人民日报读者批评建议的反应　北京煤业分公司某煤厂已注意改进安全设备(1951.10.03)
改进安全卫生设备推行技术保安　东北国营工矿死亡事故大减(1951.10.28)
依靠工人解决企业中的安全问题——介绍天津钢厂的保安大检查运动(1951.11.21)
焦作煤矿怎样摆脱了生产中重大伤亡事故的威胁？(1951.12.11)
石家庄铁路分局石家庄机务段　领导干部的官僚主义作风造成严重浪费和工伤事故(1951.12.21)
京西矿务局领导干部　不该忽视李书和小组的安全生产经验(1951.12.29)
大同煤矿对保安工作重视不够　连续发生工人死伤事故(1952.01.08)
徐州搬运公司领导干部官僚主义　造成楼房下塌压伤工人事故(1952.01.13)
沈阳市私营天聚祥制米厂　资方忽视工人安全受到惩处(1952.01.18)
煤建公司门头沟支公司一厂　发生砸死工人的严重事故(1952.02.03)
江西建筑公司拒绝接受群众意见国家财产损失了一亿多元(1952.02.18)
江西省建筑企业公司丁渭渔　关于高坑矿制钎房工程倒塌事故的检讨(1952.07.18)
各厂矿必须注意保安工作(1952.03.26)
辽东光华火柴厂领导干部　应该重视工人安全问题(1952.04.02)
辽东省光华火柴厂厂长　对不重视工人安全的检讨(1952.06.18)
企业领导干部应对一切责任事故负责(1952.05.11)
房山矿领导干部的官僚主义作风十分严重(1952.07.15)
内江市装卸供应社陈树甲　玩忽搬运工人生命应受制裁(1952.06.24)
阳泉四矿发生严重的瓦斯爆炸事故(1952.07.04)
北京运输公司西直门等地装卸工人来信　要求保障装卸工人的生命安全和健康　北京市人民政府现已着手解决这一问题(1952.07.09)
某些干部不该欺骗工人(1952.07.06)
河北省信托公司造成工人中毒事件　犯有官僚主义错误的人员受到严格处分(1952.07.17)
福如盐井经理人应受惩处(1952.07.22)
京西大台矿应保证安全生产(1952.07.18)
京西矿务局大台矿长袁士先检讨不重视安全生产的错误(1952.08.08)
唐山铁路工厂不该违犯政府法令(1952.07.25)
唐山铁路工厂对电网触死工人事故的检讨(1952.08.14)
煤矿生产中的安全问题(1952.07.25)
领导干部漠视工人的生命安全　芦台农场发生房屋倒塌压死工人事件(1952.08.02)
芦台农场场长关于临时住房倒塌压死工人事件的检讨(1952.08.27)
古冶车站应克服伤亡事故(1952.08.12)
古冶车站关于轧死工人事故的检讨(1952.09.08)
华北各厂矿半年来伤亡事故严重(1952.08.13)
南昌铁路分局应克服伤亡事故(1952.08.20)
太原建筑工程公司忽视安全工作(1952.08.20)
太原建筑工程公司检讨忽视安全工作的错误(1952.09.19)
全国广大搬运工人迫切要求　根绝搬运危险性物品中毒事故(1952.08.27)
北京市运输工人等继续来信揭露　漠视工人安全中毒事故仍不断发生(1952.09.03)
北京市运输公司和煤建分公司　已着手解决工人安全卫生(1952.09.03)
北京市搬运公司防止中毒事故(1952.10.29)
焦作煤矿安全生产获得显著成绩(1952.09.25)
北京私营华东铁工厂资方玩忽工人生命应受惩处(1952.10.29)
峰峰矿务局石灰窑连续发生五次熏人事故(1952.11.13)
峰峰矿务局基本建设处来信　石灰窑事故已进行检查处理(1952.11.13)
太原钢铁厂工人同志来信　迫切要求改善安全卫生工作(1952.11.10)
太原钢铁厂接受工人意见　决心解决该厂安全卫生问题(1952.12.18)
中国煤建公司唐山市公司应该重视工人安全福利问题(1952.12.06)
河南汝南油脂支公司领导干部忽视工人建议造成伤人事故(1952.12.09)
唐山市建筑公司和运输公司忽视工人安全造成中毒事故(1952.12.10)
某些建筑单位忽视安全生产经常造成不应有的工伤事故(1953.01.16)
认真克服官僚主义作风，做好煤矿安全工作(1953.03.06)
八卦嘴、洪山庙两工地发生工棚倒塌事故(1953.03.14)
岢岚县民生渠工程委员会忽视民工安全造成伤亡事故(1953.07.17)
铁道部第四工程局应该重视　隧道工人的安全生产问题(1953.07.25)
必须深入贯彻责任制——大型电机厂工地质量事故的教训(1953.08.09)
源华煤矿长期忽视安全生产　经常发生事故造成严重损失(1953.09.02)
各地国营煤矿今年上半年事故严重(1953.09.01)
富家滩煤矿应该迅速解决南关坑的坑下通风问题(1953.09.02)
煤矿工作干部应该切实遵守技术保安规程(1954.03.15)
我为什么给工厂造成了严重事故(1954.10.23)
辽源市西安煤矿中央竖井为什么会经常发生事故(1954.10.29)
重视采石工人的伤亡事故(1954.12.26)
沈阳变压器厂为什么一再发生产品质量事故(1955.02.12)
一个根本的问题(1955.02.13)
必须保障工人安全生产(1955.05.25)
对工伤事故必须认真查处(1955.07.03)
齐齐哈尔造纸厂必须追查发生事故的责任(1955.08.28)
批评建议的反应(1955.09.28)
久大制盐公司的领导人员应关心安全生产和工人生活(1955.10.23)
黑龙江省机械厂不断发生人身事故(1955.11.06)
齐齐哈尔第二机床厂设备事故严重(1955.11.06)
昆明地质勘探公司必须大力防止人身事故(1955.07.24)
批评建议的反应(1955.08.28)
必须制止为了生产而不顾工人安全的做法(1955.10.10)
重庆第一钢铁厂炼钢车间开展快速炼钢竞赛获成绩(1955.10.28)
重庆第一钢铁厂为什么老出事故(1955.12.10)
煤矿伤亡事故不可避免吗(1956.05.07)
接受屡出事故的教训　平安矿恢复不该取消的制度(1956.07.08)
西南地质局工伤事故严重(1956.08.21)
南昌电厂忽视政治工作　三个月连续发生七次停电事故(1957.02.20)
反对忽视工伤事故的现象(1957.03.28)


石景山发电厂连续发生事故　当事人受撤职查办处分　华北人民政府发布命令(1949.10.13)

    【本报讯】华北人民政府顷对石景山发电厂六号机发生爆炸事故发布如下命令：
    石景山发电厂为京、津、唐地区之主要发电厂，其任务不仅供给人民首都市内外工矿业及市民照明用电，同时负有补助津、唐工业地区供电任务。但该厂近数月来连续发生严重事故，更于九月十四日十七时四十分钟，发生主力六号发电机“特尔滨”爆炸，遭受严重破坏，给与国家财产及工业生产损害极大。查石景山电厂之所以屡次发生事故，主要是领导上没有执行政府政策所造成：
    一、军代表李平没执行发动群众、依靠工人阶级、团结原来职员的正确指示，因此在接收旧企业后没有进行适当的民主改革，仍保持原国民党旧的一套，因而管理制度、劳动纪律是极端松懈或没有；同时更没有深入到生产中去，是脱离群众的严重官僚主义作风。
    二、发电厂主任于运海是电厂行政与技术的主要领导干部，几个月来石景山电厂事故之多和严重性，是解放区电厂中最坏的典型。造成这些严重的恶果，由于领导上事先事后没采取任何防止措施所造成的。于运海几个月来是不负责任的，特别是近两月来住于北京，完全脱离责任，这不是简单不负责任的态度，而是破坏国家财产的行为。
    石景山事故发生的教训最基本的是没有进行民主改革，与长时期中仍是原封不动，并长期保持了不合理的原制度，没有发动群众，依靠工人阶级，贯彻团结员工的政策。为此决定予军代表李平，主任于运海以撤职查办处分，并委托中央燃料工业处对于六号机事故发生没有尽职的员工给予适当处分，以资加强职工在生产中的专责制和纪律性的生产教育。


两私营煤窑违犯禁令　煤窑塌陷成灾　死伤工人三十四名　两窑负责人员送法院处办(1949.10.27)

    【北京讯】门头沟私营民生宏记和大茂盛两煤窑，忽视劳动保险，不注意井下工程，违犯政府发布的“吃回煤”禁令，九、十两月煤窑先后塌陷，两次死伤工人三十四名。事件发生后，京市人民政府极为重视，一面将两窑负责人员看押，依法征处；一面成立全区职工安全委员会，加强保护工人安全的工作。民生宏记窑造成失事的原因，是该窑与邻窑争挖残留煤柱，顶石陡然下落，砸死工人张俊才等十二名，重伤陈惠生等四名，轻伤董在国等九名。市府京西矿务处据报后，即派员赴现场查看，次日又与区公所、公安分局、市总工会区办事处、中共门头沟区委会及死伤家属、窑主开会，商定善后办法，由窑主负责装殓死者，抚恤家属及治疗伤患。
    事后，京西矿务处为保障今后工人安全，与门头沟各单位：门矿公司、市总工会区办事处、区公所、公安分局等开会，决议成立职工安全委员会，经常处理工人安全福利事务，改善工人生活，减免工人伤亡。并曾召集民生宏记窑股东会议，检讨肇事原因，证实系窑主粗心和工程作头疏于职守所致，乃将经理杨志圃、大作头李子如送人民法院依法惩处。大茂盛煤窑失事，亦系违犯政府“不准吃回煤、不准撤煤柱”的法令，私行偷挖“回煤”，加以本年雨季煤塘大半被淹，本月十九日窑内大脊塌陷，砸死工人韩广存等五名，伤岳大顺等四名。京西矿务处已调查失事真相，令饬该窑合理抚恤善后，并将工程作头段怀增送公安局看押，然后转法院惩处。并对此不幸事件作了检讨，决定今后切实深入检查，对违反法令及忽视工人健康的私营矿窑，及时纠正，保证今后不再发生同样事故。


京市府令饬京西矿务处　严惩大茂盛煤窑负责人(1949.11.01)

    【北京讯】门头沟私营大茂盛煤窑继民生煤窑之后又发生了窑顶塌陷砸死工人事件，京市人民政府财委会极为重视，顷令饬京西矿务处除应使该窑对死伤工人优予抚恤治疗外，窑主及有关人员应予严厉惩办。同时并指出屡屡发生不幸事件，京西矿务处应负一部分责任，今后必须切实深入检查各矿窑的设备及开采方法。对违反法令危及工人安全健康的种种设施应及时纠正，保证今后不再发生类似不幸事故。


打破单纯营利观点切实注意劳动保险——记取门头沟私营煤窑塌陷事件的教训(1949.10.31)

    纪刚　荫桐

    京西门头沟各私营煤窑窑主只顾单纯营利，忽视窑下安全设备，而京西矿务处和北京市煤矿工会对劳动保险也注意检查的不够，以致拥有一百二十六个煤窑，八千余工人的门头沟私营矿区，目前还存在着这种严重不合理的现象，亟须立即纠正，以保障职工生命安全。
    民生、大茂盛两次失事事件，完全是由于窑主和作头漠视工人生命安全，违反政府“不准吃回煤、不准撤煤柱”的法令所造成的。民生窑与邻窑瑞华、四鸣、天瑞等三窑原系相通，该三窑今夏被水淹毁，工人无工可做。八月间，街工会为解决工人生活，帮助四窑协议，在民生界内借一残余煤柱，供四鸣等窑挖取，而四窑均未将此协议报告矿务处。其后，民生窑反悔，故意使窑顶塌陷，以阻止邻窑前进，以致九月十七日大顶下落，发生砸死工人十二名，轻、重伤工人十三名的惨剧。事件发生后，中共门头沟区委会、区政府、京西矿务处、煤矿工会等有关单位除慎重处理了善后抚恤工作外，并立即组成全矿区职工安全委员会，在各窑设立安全小组，随时检查窑下工程，并曾召集各窑窑主会议，严格告诫今后切实注意工人安全。但不久，大茂盛又因“吃回煤”发生大脊塌落砸死工人五名，伤四名的惨案。该窑作头李荣、段怀增不但阻止成立安全小组，并当工人采煤已听到窑顶发出异声，频临险境提出意见时，竟答以：“你们认命罢！”第二天（十月十九日）五个工人兄弟的生命即被葬送在漆黑的窑底。噩耗传出，私窑八千个工人兄弟群情愤慨，推派代表具状向法院控诉，要求严惩窑主与作头。现政府已将民生窑窑主杨志圃，作头李子如、李子凤，大茂盛窑作头李荣、段怀增看押，依法制裁。
    象这种窑主单纯营利、忽视劳动保险，各私窑之间越界抢挖煤柱，挖取回煤，故意使窑顶塌陷，截断邻窑，视工人生命如草芥的现象，是普遍存在的，窑主认为：“工人砸死以后，买口棺材，给点小米就算完了。”各窑中最起码的灯光和卫生设备，也都不具备，至于井下工程，如窑道、支柱、煤柱、通风等，皆极草率，窑道极为窄小，支柱不够尺寸，支顶不坚固，甚至残坏不堪，不加修理。所以，死伤工人事件，难免发生。
    经过这两件惨痛的教训后，京西矿务处检讨了工作，承认对一般小窑安全设备疏于检查，负责检查的干部配备也不健全（该处仅有四个技师，且其中只两人为采煤内行），以致于未把工人安全问题提到工作重要部分加以重视。而煤矿工会对私窑工人教育工作和领导工人学习业务也做得不够，未贯彻安全与生产同等重要的思想；煤矿工会对下级工会也不及时检查工作，如街工会所调解的民生、瑞华等窑挖取残余煤柱的协议，未向煤矿工会报告也未与矿务处联系，煤矿工会不随时检查下级工作，更缺少严格的汇报制度。同时，矿务处与煤矿工会配合得也不密切，如矿务处所发布的“不准吃回煤、不准撤煤柱”法令，工会毫不知晓。个别工人劳动纪律不好，矿务处既难单独处理，也不与工会配合解决。此外，窑业联合会也未尽到责任搜集和汇报各窑情况。在这些情形下，工人群众得不到足够的安全照顾。
    京西矿务处为确保今后工人安全，在组成了全矿区职工安全委员会之后，又数次召集作头会议，拟定了小窑工程规则，规定各窑不得随意与邻窑打通，否则需经矿务处查勘核准；各窑作头不得兼任他窑作头，并需每日按时下窑检查指导工程，稍有危险，即需停止工作，不得拖延。此外对窑道、木柱、煤柱的宽窄、高低以及通风设备也都有适当的规定；并在罚则中指出：如因工程不坚，采掘煤柱，不排积水，放炮爆炸伤及人命者，窑主作头送法院惩处。矿务处将于日内普遍检查各窑工程，并定十一月一日起举办作头登记，审查合格者，给予登记证。对滥竽充数的，则予以清除；对技术不高的加以训练，提高技术，并拟将作头组织起来，按组划分，选出组长，经常集会讨论，交换经验。矿务处采取这些措施是很必要的，因为具体掌握各窑安全情况，组织作头是重要关键。至于安全小组成立后，已起了一定的作用，工程有危险的各组纷纷到安全委员会报告，要求检查，以避免危险事件的发生，如：瑞华、福丰等窑，经检查后已令其停工，金生义记则正在修整工程，公庆记经检查修整后，已准复工。但，由于宣传解释不够，有一些安全小组还未发挥出积极作用，职工安全委员会应抓紧这一环节，认真领导。矿务处与煤矿工会今后要切实配合教育窑主、作头，与工人协力重视安全工作，窑主要负全面责任，不能再只顾营利。作头应改造旧思想，诚心诚意把经验教给工人，老工人也应把经验教给新工人，这样，才能使私窑工人安全获得改进。


保障工人安全　京西矿务处各小窑联合工会　检查门头沟小窑安全设备　二十余家因工程危险停工修理(1949.12.12)

    【北京讯】京西矿务处联合各小窑工会、门城煤矿业联合会筹备会及官作头（即矿联会所聘用对开窑有技术有经验之人）等，从十一月十二日起，到十二月五日止，举行门城区小窑安全检查，以加强采矿安全工作，保障工人安全。在二十三天里，共检查了小窑一百一十六家。其中，因工程危险，被停止采煤、进行修理者六家；被停两班（平常分三班采煤）以修理工程者七家；被停一班者七家。其余大部分都被令一面修理工程，一面采煤。此外，还有三家小窑，因听见要检查安全，自动停工修理。
    今后检查组将继续进行复查和抽查。这是门头沟的一件大事，只有在人民自己的政府和工人自己的工会领导下，才能够作到。
    多少年来，煤窑里砸死人、淹死人，被认为是“常事”，连工人都觉得“四面石头夹着人，还短得了伤亡？”出了事怨命。过去的反动政府也从来没有过问。窑主、经理，更是只知赚钱，对工程方面，能对付就对付。解放后，窑主、经理等对工人虽然不打不骂了，可是对工程并没有改善。矿务处和工会也没有有系统的检查。到九、十两月，民生宏记和大茂盛连续发生惨案（前者死十二人，后者死五人，都因为挖采煤柱落顶），才引起各方面的高度注意。京西矿务处、工会、区政府和中共区委会联合组成了工人安全委员会，各窑由经理、大作头、工人代表组织工人安全小组。矿务处登记并审核各窑作头，拟定工程规则，召开全体作头会议，讲解工人安全的重要性。工会开办职工业余学校，以劳保问题、工程规则、劳动纪律配合一般政治文化学习，进行教育。
    在普遍检查各小窑安全设备以前，京西矿务处就把门城区的四百三十三个作头，编成十五组，选技术好的作正副组长。自十一月一日起，到十日止，由各组长检查本组各小窑的工程。在这一阶段中，组长们一般的都很负责，发现与检查出不少问题。
    从十一月到十二日起，开始普遍检查。先检查老窑和比较危险的窑。把窑道和出煤的地方以及应如何修理工程，都画好图，填好表。在检查的一百一十六家中，绝大多数都需要修理工程，其中比较好的是新顺、天益、同兴等窑，窑柱都够粗，工程做的也规矩。工程最坏的有六家，启顺窑的窑柱又细又稀，都折了腰，有个地方顶板裂缝一丈多；西宾鑫窑大部窑柱朽烂，有的都倒了，窑道的顶石和八处二性石（煤层与顶石间之夹石）都裂了缝；天增窑已开了七、八十年，从来没换过窑柱。对于这些最危险的窑，京西矿务处已令马上停工修理，修好后，经检查批准后再开工。
    在检查过程中，有些窑，在没检查到它时，就赶紧修工程。有些窑还主动的跑到矿联会，请赶快去检查、指导，免得出危险。但是有些窑，还企图蒙蔽应付。如检查组检查复兴窑时，竟把危险地方堵住没叫看，检查组叫综把水塘叉死，等检查组走后，不但不做，反而往危险处挖煤。结果十二月二日，就砸伤了一人。广普窑窑道裂了十几段，有二十多丈长，检查组叫它修理，它反上了个呈文，说是保险不出事。对于这些不顾工人安全的窑，京西矿务处和工会都予以批评和警告。
    经过这次检查后，工人们都很满意，他们说：人民政府照顾的真周到，在国民党时，死了有谁管呵！各窑的工程也有极大的改进，可大大减少工人伤亡；而且使工人和窑方，在思想上对安全问题都提高了注意。但是，因为事先对工人解释检查的意义还作得不够，所以还有部分工人，对安全检查，未予重视。同时，因为工作人员少，又缺乏检查经验，所以检查时对它周围的情况比较忽略。例如军民窑，经过检查后，认为本身没有什么问题，只是空塘多。到第二天，就突然来了水，淹死一个工人。因此检查工作还得更广泛深入，面面俱到，不能有一毫放松。


执行上级指示依靠工人阶级　安全检查获得成绩　京西煤矿伤亡大减(1949.12.14)

    【北京讯】公营京西煤矿公司所属门头沟煤矿、城子村煤矿、西山煤矿等矿，上月举行安全检查，纠正了领导上和职工忽视安全的错误思想，减少了工人的伤亡。自一月至十月底，门矿共死十六人，重伤二十人，城矿死九人，重伤一百七十一人。但自十一月迄今（十二月十日），门矿已无死亡与重伤（西山矿现未出煤），城矿亦无死亡，重伤减至二人（十月三十六人，九月四十八人），轻伤一百零九人，多是擦伤。
    解放后，京西各公营煤矿，一再发生伤亡事件。领导上认为井下短不了伤亡，个别领导同志甚至认为要生产就不能保证安全；工人们也有“下井三分灾”的宿命观点。因此，每次发生伤亡，只是抚恤医疗，号召大家注意，并没有把它看作对人民负责和阶级立场问题来慎重处理，也没有追究责任，接受教训，以避免发生同样事件。例如：由于炸药过时爆炸及掏“瞎炮”（即未点着之炮），门矿自三月至七月，共炸伤三十六人，西山矿二月至四月连续炸伤三人，五月又炸死一人。但各矿仍不加紧注意，致城矿八、九两月两次又炸死五人。经过这次安全检查，大部工人已经知道：“只要注意，危险一定能躲开。”“除监工负责外，我们也应该互相帮助，特别照顾新上班的。”领导上和干部们也认识到：只要教育工人，提高警惕，伤亡是可以避免的。他们分析了过去的伤亡事件，城矿所死九人，完全可以避免；门矿井上下共死十六人，只有一个是因为地动落顶，不可避免，其余九个是自己不慎，六个是设备不善和监工的不负责任。但是过去领导上重视不够，以致未能及时防止，而且屡蹈覆辙。
    在这次安全检查之前，首由中共矿区党委会召开矿区和各大矿党政工负责人，在十一月七日举行党内扩大干部会议，根据中共北京市委会和市政府工业局的指示，说明保证工人安全，是党的立场问题，是党对工人阶级的态度问题，不关心工人安全的错误思想，必须纠正。这次安全检查主要是对过去发生伤亡的情况，具体分析，追究原因，明确责任。对安全工作做得好的职工，予以奖励，对有过失的，予以适当处理。
    各矿干部，首先做思想准备，然后由行政上和工会召集职工以及受伤的工人分组讨论，将各次伤亡，一件一件的检讨，统一认识，交流经验。然后再把职工的意见集中到工厂管理委员会，依据实际情况，提出应该处分和奖励的人员，并总结经验教训。
    门矿十一个生产组里，以第十组安全工作作得最好，从来没有过伤亡。原因是：（一）组长、班长负责，工人团结。老工人照顾新工人，新工人向老工人学习。（二）班长交接班认真，接班后先检查工作地点情况，再分派工作。（三）按规矩作工程。（四）工人服从工程人员的指挥和领导。（五）工人经验多，应付意外事件有办法。检讨伤亡发生的原因，主要的有下列三点：（一）领导上忽视安全，强调生产。如城矿单纯表扬产煤多的单位，而没注意规格。以致工人为了多出煤而不按规矩作，致发生意外。（二）工人不重视安全，认为伤亡是当然的，以致工作时疏忽大意，门矿十个月来，因推煤车受伤的即达四百九十六人，占伤亡总数的三分之一强，因装运受伤的亦达四百六十五人，占伤亡总数的三分之一弱。（三）炸药雷管不好，性能不一致，该响时不响，工人等得不耐烦而前往探视时，又突然爆炸。
    经过这次检查，追究责任，除表扬遵守安全规定的团体与个人外，领导上也作了自我检讨。对于犯有严重过失者，已予处罚。门矿开除了一个工人代表和一个老班（即技术熟练之工人）；城矿两个技工被记大过，两个监工受到严重警告。门矿、城矿并采取职工意见，制定了井下安全制度及规则。现在各矿大部职工已重视安全问题。以前不按规矩作活和偷煤（即偷挖巷道墙壁之煤）的恶习，已基本上消除了。
    这次安全检查获得成绩的原因，主要的是：（一）坚决执行了上级的指示。（二）发扬民主，搞通了干部思想。（三）依靠工人阶级，走群众路线。但是另一方面，各矿对于工人的环境卫生和医疗设备还注意不够。门矿职工连家属共五千人，只有一个大夫，四个护士。大夫曾一天看过三百来个病人（六月里）。城矿职工连家属共两千一百人，只有一个大夫，一个助理大夫，两年护士。大夫们从来没下过矿井，不了解工人工作地的情况。两处医务所都没有病休（现公司正与各方面商洽建设一个较完善的医院）。重伤的人必须等火车送到北京城里去治。整修门城区没有一个能治骨折的医院。门矿职工喝的水，就是从矿底下抽上来未经过滤的，硫酸根和煤渣等很多。五月时，肠胃病患者达五百九十五人，占内外科全体病人的三分之一强。到冬天，咳嗽感冒和煤薰的特别多。城矿工人从宿舍换好单的或夹的破衣服，要走半里地，到井口还要排班等半小时以上，依次下井。在这种情形下，工人体力和工作效率，显然要受影响。如果今后各矿除在工人当中继续进行安全教育以外，并能注意工人环境卫生，充实医务人员和设备，进一步使井下有医务人员办公，以便随时有伤患者马上治疗，避免伤患的恶化，那就不但使伤亡的减少，而且也能使病患的也减少了。


重工业部所属华北各厂　检查生产安全设备　巨大的国家财产得免遭受损失(1949.12.25)

    程敏

    【本报讯】重工业部布置所属华北各公司、工厂，从十一月中旬起对保护国家财产与生产安全设备普遍进行紧急检查，现已初步告一段落。根据京、津、张、唐、太原各公司，工厂四十余单位的实际检查，发现了有关机器设备、建筑、器材保管、安全设备等方面的问题很多。同时获得以下收获：（一）把一些过去熟视无睹习以为常而处于危险状态的现象予以重视，并开始认真处理，保证了消灭重大损害事件之发生。如某化学厂百吨炸药原搁厂内，石景山铸造厂一万捆草绳存在厂房楼下，某化学厂将易燃之油库与仓库毗连，西北钢铁厂在仓库前烧沥青等，过去虽明知不妥却未加理会，此次检查中均已解决。同时，把原来所做的工作更推动深入了一步。如石景山钢铁厂的动力厂，因鉴于石景山发电厂六号发电机“特尔滨”损坏而引起警惕，计划检查本厂之六千四百基罗瓦特大发机，虽已开始，而并未认真进行；而在此次布置紧急检查中，才更进一步地严格检查，结果发现汽叶已被腐蚀，四个轴承磨损等重大毛病，随即进行修整。（二）使职工在思想上加强了爱护国家财产观念，因之在管理上有了初步改进，初步订立了或正在订立各种条例守则，如石景山钢铁公司仓库，过去有许多器材根本没有帐，也有的帐货数字不符，经过彻底检查，订立了材料编号、设置卡片、建立验收调拨、材料报废、因定资财管理等制度。（三）通过这次检查，发扬民主，改进了领导，提高了生产效率。如某机器厂在检查中发扬了民主，工人对各种不合理的制度、设备、技术、建筑等问题，提供意见达七百三十四条。领导上均分别予以适当处理，能解决的马上解决，或作为改进今后工作参考；暂时不能做的则向工人解说清楚。某汽车制配厂检查期间，并进行了批评与改进过去个别领班的不良作风，做“活塞”生产遂由二百个激增至六百个，提高了二倍。（四）增加了国家财富。通过检查，从废料堆里找出了很多宝贵有用的物资：石景山钢铁厂铸造厂从仓库外找出九十件机器零件，厂房外找出十一马车的三角铁、道管等，从碎钢与废电石中，找出四吨可用之钢板和四筒电石，更找出过去没有帐的四十一吨各种管子，计五十多种。某制钢厂则在整理废料中找出可用的铅丝三十吨，价值二亿元（按十一月份市价。）

    获得成绩的原因：自上至下认真严肃负责注意依靠工人发动群众
    行政工会党团密切配合
    这次检查之所以比较有收获，其原因是：首先是领导上自重工业部起，都采取了极严肃的认真负责的态度，建立了检查委员会，运用逐级检查个别抽查的方法，派出了两个检查小组，直接深入检查与推动工作。为布置检查及具体指导工作，前后共发出四次指示，抓紧各单位作报告，并随时利用电报电话督促推动。因此，各公司工厂都极重视，普遍建立起检查组织，并按照指示认真讨论检查工作。其次是工作中普遍注意了发动工人，发挥了群众力量。石景山钢铁厂炼铁厂过去也有管理机器的制度，但总是不能坚持，这次经工人研究讨论，除修正补充外，并提出有力的保证。某电力公司把国家财产损失与工人易遭受危险连系起来启发教育，大家就做得非常认真，因此检查较为细致深入。还有各市及工厂行政方面、共产党各市委与工厂支部、工会、青年团的密切配合统一步调，皆以检查为中心工作，亦是重要关键之一。中共太原市委即以重工业部检查指示，布置作干部学习材料。
    在检查中，也曾发现个别单位把指示搁置一旁；或检查工作一般化缺乏重点，提出问题不解决问题；有的检查未发挥其应有的作用；部分干部职工，因畏惧责任而把机器现存问题说得更加严重；有的单位在检查期内仍有损坏事件发生。因此，为了今后真正避免与减少不幸事故发生，在此检查基础上，还需加以更大的努力：要建立严格的经常检查制度，务求慎重关心爱护工厂设备，反对任何懈怠与麻痹，把这次检查精神在日常工作中贯彻下去。并注意保护安全与生产相结合，明文规定保护机器安全及保护财产的各种制度，促使大家严格执行。还要不断地贯彻职工教育，启发全体职工自觉地爱护国家财产。


贯彻中央人民政府保护工厂指示　京津等地公营厂矿　展开群众性大检查　各厂矿发生事故已逐渐减少(1949.12.25)

    【本报讯】为彻底消除工厂矿山中目前存在的危及生产的各种现象，并建立正规的生产秩序，以贯彻中央人民政府关于保护工厂，防止破坏，保证今后不再有破坏事件发生的指示，北京、天津、山西、河北等地各公营工厂、矿山，于十一月间，先后展开了紧急大检查运动。

    成立检查委员会进行有领导有计划的检查
    运动开始，各工厂、矿山均首先以党、政、工、团为核心，组织了检查委员会，并深入发动群众，进行有领导有计划的检查工作。天津市华北机器公司总检查委员会及所属各厂检查委员会成立之后，各领导干部首先作了自我检查，从而启发了全体职工检查工作的积极性。石景山铸造厂检查委员会，在检查前先制定了“检查计划草案”，召开了群众动员大会，按生产单位发动群众组织了检查小组，展开普遍深入的检查运动。
    各工矿经过初步检查，已经发现不少问题，如山西阳泉铁厂首先从检查核心设备入手，从十一月二十三日到二十八日，已将水道系统、风机、锅炉部分检查完毕。在检查中发现了电泵、水表失效，电动机久未擦洗，油腻大厚，风眼堵塞，电流表失效，变压器超过负荷，经常发热，线路紊乱。厂内各种汽泵也存在着许多毛病。唐山启新磁厂，从十一月十六日起，经过半个月的检查之后，发现在机器、电气、建筑、消防等各方面，需要修理和改善的共达九十四项。华北化学公司及所属五个厂，经过检查后也发现了许多问题，如大沽工厂的蒸发罐内的镍钢管子，因使用日久被碱侵蚀，接口处裂开一至二米；维新化学厂把易于燃烧的十二吨苦黄，存放在一间普通的房子里，容易发火。
    在纪律与制度方面，汉沽一厂有些工人上班时不遵守时间，下班时，有连续性的工作也因急于下班，不等接管完毕即离开工作岗位。华北机器公司橡胶配件厂，因保存物料的职工疏忽职守，损坏红土一千一百五十公斤；机器厂铸造部做压光机滚轴，由于加料的成份不恰当，浪费了三千余工时。该公司经过二十多天的深入检查，各单位检举的事实和提供的意见均在一千条左右。

    爱护国家资财观念不强
    造成上述现象的原因，首先是由于领导上保护国家财产的观念不强，官僚主义作风和工作上的粗枝大叶。如华北机器公司自行车工厂，在出卖废铁时，就没有在管委会上讨论，也没有向职工说明，结果在搬料出厂时，才发现废料中还有很多好铁块，使工厂受到不应有的损失。唐山启新磁厂七五ＨＰ电动机所带动的总轴，因使用过久，磨损太多，领导上虽经一度检查但不细致，致使该轴于十一月二十九日折断，幸亏看电动机的工人发觉较早，及时关闭电门，未造成惨祸。可是由于该轴的折断，使该厂十四个压电磁机，两个水泵，九个球磨及轧活部、旋活部等机器均停止生产；低压双重式电磁半成品每天减产一千七百余个，制磁的泥料每天减产五千五百公斤。生产遭受重大损失。
    其次是机器残老，机件不全，经常可能引起危险，而又不注意及时检查，妥善处理。启新磁厂各项机器都已使用了三十余年，大部轴瓦均已磨蚀，不少机件都需要拆换。阳泉铁厂锅炉风机的放水管，已烂了三十米达，气门跑气，水泵的铁拉杆生了诱，五丈多长的大梁负力太重，有塌下的危险。这些危险情况如不赶快纠正，则随时可以产生危险。天津制钢厂，在两月以前就发现了自来水管漏水，但没有及时修理，结果漏水十万加仑。二分厂三十时拉丝机的带动能力不能胜任开快车的负担，工人曾提议改开慢车，但主管人没有采纳，结果把机器坏了。

    制度松懈纪律废弛
    再次是制度松懈、纪律废弛，和严重的游击习气，阻碍了正规生产秩序的建立。如阳泉铁厂有的工人在工作中睡觉、下棋、喝酒、乱窜，随便外出做私人活等，厂内卫生不讲究，屎尿工具乱堆在一起。西北化学厂的库房，虽有库房守则但不执行，库房没有确定专责制，同一库房收发材料人员不固定。据检查该库房所存锉刀、沙布、风钢等数种材料，实数均和帐上不符。有些股不用的东西亦在库房乱放；借料情形太多，无一规定，且久未清理；有些材料应包者未包，应上油者未上油，各种材料混堆一起；有的窗子可以进入，屋顶漏雨也不修理。天津机器厂仓库因为漏雨，把钢铁材料也锈坏了。汽车配件厂据十月份统计，迟上班职工达六十九人。
    经检查之后，为了保证今后不再发生事故，并建立正规的生产秩序，不少工厂、矿山已初步实行了下列必要措施：
    从思想上提高一步树立认真负责观念
    一、首先在职工中，从思想上提高一步，树立认真负责的保护国家资财的观念。中共阳泉工矿区委员会，为提高干部、职工对工作的责任心，从组织上保证机器财产的安全，已发动各厂、矿对干部进行自下而上群众性的公开鉴定，鉴定内容包括对国家财产爱护的责任心，忠诚态度，工作作风，劳动纪律，工作能力等。其他各厂矿也都召开了党、政、工、团干部会议，反复讨论了防险保安工作，揭发批判了各种错误思想，开始树立了爱护国家财产和工人生命的观念。天津供应局汽车运输队，全体干部职工经过深入的思想检查后，对大家的教育极大。该队司机程树彬，经检讨当场提出节约立功计划，保证今后三个月内节省出过去所偷汽油，以弥补国家的损失。
    严密制度保护机器
    二、规定严密的制度，保证机器的合理使用与安全；严格执行劳动纪律，建立正规生产秩序。石家庄炼焦厂为使今后工厂免于破坏，并树立整洁良好的生产秩序，在检查工作初步结束后，各生产单位都具体制定今后的生产设备检查制度与办法，该厂领导上又根据各单位的检查制度制出全面的“工厂安全检查规则”与“生产重要部分的检查办法”。检查规则中规定：每周进行一次机件清扫洗刷工作，均按固定时间操作。建立严格的交接制度，下班时有特殊情形必须告知接班者注意。兵工十五厂，制定了各种专门守则，如“锅炉守则”、“电汽守则”、“烘干守则”、“机器守则”、“水泵守则”、“消防守则”、“保管守则”、“警卫守则”等。阳泉发电厂各生产单位并成立了防护小组，制定“防护委员会工作条例”，和“机器安全标准”及“保安奖惩制度草案”、“各股具体分工制度”等。全厂并进行了清洁卫生运动。
    经过检查之后，不少工厂、矿山已获初步改进。石景山铸造厂，在“依靠群众，自己解决问题”的精神下，已纠正很多危险事态，如该厂第三管厂，从前堆了上万捆的草绳子，距管机很近，万一管机的铁水星一落上去，就得引起火灾，在工人们努力下，不到一天时间就搬运一空。启新磁厂二千二高压线，以前没有保险，现已添装；二五马力电滚子没有东西遮盖，时常涂脏土，易受损坏，现已安上门子；全厂电线年久失修易生危险，已决定在十二月份全部整修完竣。阳泉铁厂查出机器有毛病后，各股立即进行修理，风机股已将水泵四处毛病修好，其他各股也将拉杆换成钢的，以防水锈。阳泉第四煤矿规定出交班制度后已执行的很好，对煤洞有火没有，炭刨的如何，通风好不好等，在下班时都要交待明白。该矿部分地方已采用安全灯，坑下大行道，每段都设了专门试火员三个，他们也实行了交班制，行道中不坚固的地方都及时打棚顶柱，风道也注意了经常整顿。由于该矿有了制度，干部责任心大大加强了，十、十一两月均无火险发生。天津华北机器公司橡胶配件厂，由于检查以后接受了工人的合理建议，汽车外胎产量增加了一倍；汽车配件厂严格执行了八小时工作制，活塞日产量较检查前增加了两倍半。


鞍山钢铁公司发电厂实行安全运转制的经验(1950.01.10)

    萧鹤

    电是工业生产的原动力。电源发生事故，会使整个工厂停摆。因此，如何达成安全运转制、消灭事故，就变成一切动力部门当前最主要的课题。鞍山钢铁公司发电厂，已在这个问题上创造的经验，可供各地参考。

    坚决消灭事故
    鞍山钢铁公司发电厂，从十月份试行安全运转奖励制，开始克服了设备不全和操作经验缺乏的困难，基本上消灭了全面停电事故；十一月份完全达成运转任务，局部事故也完全消灭了。
    在今年六、七月间，鞍钢领导上虽然提出了安全运转问题，可是，当时并没有深入宣传动员，没有发动群众讨论，提出具体办法，以致在七、八、九三个月连续发生几次全面停电的事故，给国家资财造成的损失达七十一亿五千万元（东北币，下同）。
    为了坚决消灭事故，迎接东北工业建设新高潮，该厂在九月下旬召开了工人代表与工厂管理委员联席会议，初步讨论了领导上提出来的分工负责和机器检查的安全运转制。各代表回到现场以后，就发动各班组工友讨论，分别提出意见，然后将各班组意见汇集到工厂管理委员会，进一步研究检查，作出决定。从十月一日起开始试行。

    什么叫做安全运转制
    安全运转制，一方面是明确分工负责，使每个工友对自己所负责的一定的机器或工作加倍认真管理；另方面是规定机器运转、检查及修补的时间和制度，争取了人支配事的主动权；为鼓舞工人劳动热忱，还定有各种奖励制。
    当这种负责制在班组讨论会上开始提出的时候，工友们虽然赞成，但是顾虑很多。他们认为发生事故很难避免，这不仅是因为有些机器已经陈旧，很多工友的操作技术还不纯熟，而且有许多影响安全运转的客观因素，例如用电部门拉错开关、厂外发生电线接地现象、暴雷雨、以及超过负荷等，都可以引起事故，因此对实行负责制感到没有把握。为解决这一顾虑，领导上首先提出责任事故和非责任事故的区别问题，发动各单位进行讨论。例如：发电室提出发电机如因锅炉过水太多或爆发，汽压降到最低甚至零度，以致补助油泵不能起劲而发生的事故，就是非责任事故；因为蒸汽的温度超过度数，未能及时通知锅炉房而发生的事故，就是责任事故。并予以明文规定，这样工友信心提高，敢于负责了。

    实行定员，订立运转公约
    进一步就讨论定员问题，根据机器需要，规定出操作的工人数目。有一个锅炉室在伪满时用三十个工人，现在经过工友们讨论，认为十二个人即可操作。人数确定后，再适当调整人事，把每一个人放在他最有把握最有经验的岗位上。每部机器都有了固定的主人，在机器上悬挂木牌，写上工友的姓名。因此每个人对自己所负责的机器就更加爱护，事故也就随着减少了。
    为了避免交班时发生事故，他们又极为周到而细致的规定了交班检查制。每次交班时，提前十分钟办理交代手续，倘有不合格现象，绝不接班退班，接班以后发生的事故，就由接班工友负责。要保证安全运转，一个人或一部分人的力量是做不到的，必须全厂工友团结起来，加强劳动纪律，提高积极性，避免因少数人疏忽或操作错误以致影响全体。经过全体工友讨论后，即自动订出了运转公约，要求大家遵守实行。

    规定机器检查制度
    发挥工友的积极精神是保证安全运转的一个重要的因素，但是单纯地依靠这一点也还是不够的，必须同时依靠技术的保证，因此就规定了机器检查的各种制度。
    １、运转日志：除负责工友照顾自己的机器以外，每隔一小时即有专人来检查蒸汽的、送风的及油的压力和温度，看看轴承有油没有，马达温度高低，及电流大小，以防止发生异象。
    ２、每周总检查：每星期六下午由工程师、工会主任、班长及老技术工友十余人组成检查团，进行全厂机器的检查。同时对于厂房清洁，防火防寒设备等也加以检查。由于工作认真负责，所以检查团发挥的作用很大。
    ３、定期检修：对于各大件机器及其附属机器，根据新旧程度定出运转检修时间预定表，分别按期执行。这样科学地使用和检修机器，不仅延长了机器的寿命，而且减少许多事故的发生。为奖励工友积极负责的精神，鼓舞劳动热忱，公司并规定有奖励制，每月月终达成安全运转任务后，由公司拨给奖金。十月份该厂获得奖金六千万元，分三等发给工友。

    责任心加强，消灭了事故
    安全运转制实行以后，工厂面目焕然一新，在锅炉旁、透平室的墙壁上，配电盘的左近，到处可以看见“消灭事故！”“达成安全运转！”的醒目的大字标语。在厂房里除去听见机器的轰鸣外，几乎看不见人影，听不见人声，每个工友都站在自己的机器近旁，聚精会神地操作着，责任心普遍加强，在工作中互相照顾，互相配合，大大减少了事故的发生。有一次发电机的温度表突然由三七○度降到二○○度，气门有汽和水喷溅。工友们看见这种情形后，马上把所有的水门都放开，避免了因锅炉过来大量的水，把发电机的汽齿（汽叶）打坏，发生全部停电的大事故。
    鞍钢发电厂自开始试行安全运转制的两个月来，基本上已消灭了事故，各种工作都向前推进了一步。今后除应继续巩固安全运转制，并加以提高外，就应设法克服计器缺少的困难，进一步确定定额，以便实行经济核算，逐步减低成本，给国家增加更多的财富。


忽视安全检查及教育工人　门头沟矿区又发生事故(1950.01.13)

    【北京讯】门头沟矿区由于对安全设备检查的不深入和对工人教育不够，在新年三天里，又连续发生惨案四起：公营门头沟煤矿电死矿工一人，炸伤两人；小窑军民窑和金生义记窑，炸死两人，炸伤三人。
    去年十二月三十一日，门头沟煤矿矿工连春润，在井下拉煤斗时，因碰到电线，被电死。元旦，该矿矿工张增寿、黄振旅打炮眼时，张增寿用铁棍将药震响，两个人都被炸伤。除夕，小窑军民窑工头王益志带领工人边田海等在窑下打卷（即打穿石层），炮眼里落了一小块石头，他们想把石子用钢钎子打进去，不料把雷管打炸，边田海当时被炸死，王受重伤。一月二日私营金生义记小窑矿工张连生、段江、张振祥等四人打眼放炮，把两个眼点捻后，第一炮响了，第二炮没响，等了一会儿，他们以为药捻灭了，就走近去看，不料这时炮响了，炸死了张连生，炸伤了段江和张振祥。
    为避免门头沟矿区工人的伤亡，两个月前，公营煤矿和私营小窑都进行了安全检查。公矿在纠正职工忽视安全方面，已有效果，但对井下设备，还没有普遍深入的检查，对已经公布的安全条例，也没有认真贯彻下去。矿上虽然禁止使铁棍放炮，并发给各小组木棍，但因对工人教育不够，个别工人仍忽视安全办法沿用铁棍；井下煤师、总管、监工，也没认真负责监督，以致发生事故。该矿井下电线，很多地方露着铜丝，又因潮湿有水，所以容易触电。现在门矿已派机电组采煤组下井检查，在作活人多的地方，换装新线一千多米。并在三日召开党、政、工、团负责人和工程师会议，决定进一步加强工人安全教育，启发工人注意安全，遵守纪律。并由采煤组、机电组、工会合组井下安全组，树立经常制度，每半月检查一次。小窑方面，对工人教育更差，现在矿务处和小窑工会，除继续改善小窑工程设备外，并决定进一步加强对工人的教育，设法改进工人放炮技术，研究使用合适的药捻子。


东北等地公营工矿　加强安全卫生设施　安东市各公营工厂普建安全组织(1950.02.13)

    【本报讯】综合消息：为保护国家资财与职工福利安全，完成一九五○年恢复与发展工业生产的任务，东北各省及山东等地正逐步加强各国营、公营工厂及矿山安全卫生工作。
    辽东省公安厅曾于一月八日到十一日召开全省第一次经济保卫工作会议，与会者有安东造纸厂、复县第四纺织厂等十四个轻工业工厂、岫严大土岭子铅矿、庄河芙蓉铜矿等九个有色金属矿及西安煤矿、临江大栗子铁矿等四个矿山的公安负责干部。会上批判了各工厂矿山严重存在的麻痹思想。总结了十一个工厂、矿山安全小组的工作经验，会议要求全省各工厂矿山在三月份前普遍建立安全小组。该省所属安东市，截至目前为止，已经有五十多个公营工厂建立起安全组织。国营安东橡胶厂，在安全委员会成立大会上，奖励了五名保卫机器有功的工人，处罚了八名对事故应负责任者，检举了两名破坏分子。
    松江省国营鹤岗煤矿在创新纪录运动中，积极改善劳动条件与保安工作。该矿每一坑口均配备了一个卫生员，防备万一发生事故及时处理。各矿坑内普遍建立了便所，扫清了坑道上的积粪，使坑内空气清洁。矿务局并建设了十台完整的救命器。该矿南山矿煤车已普遍设备安全钩，一个多月来已消灭了跑车事故。
    旅大各厂为配合开展新纪录运动，各厂均加强了劳动保险工作，使工友损伤事故大为减少，提高了工作效率。旅大中长路局等三十一个单位，普遍建立了安全委员会。据旅大公安总局统计，去年较前年减少火灾次数百分之四七．三，损失减少百分之九二。

    山东省贾汪煤矿建立安全检查负责制
    山东省人民政府工矿部于今年一月间也举行了安全工作会议。从思想上和管理方面总结了半年来的安全工作，批判了某些工矿忽视安全工作的不正确思想。也表扬了对安全工作获得成绩的矿山。如西河煤矿，去年下半年专门抽调了十三名干部作安全工作，因此九月份工伤较六月份减少了百分之六十八。会上一致强调在目前工矿工作中，开展安全工作对保证生产具有头等重要意义。该省贾汪煤矿，自今年一月接连发生煤车脱钩及电绞车链断等八次事故后，已引起该矿领导上严重注意，并订定三项改善安全具体办法：一、机电科负责检查煤车保险钩、链条及其他井下机械设备，不保险的即修理与重做。二、矿务科负责检查坑道，原则上各坑道均应有行人道，不能修行人道的要开保险洞，以防止出事故伤人。三、建立自上而下的专人负责制和检查制，由机电矿务等科抽专人成立井下安全检查组，并和保安股联系配合，专事检查井下安全。同时，平日对各处机械设备等作周密检查，一旦发生事故，一定要追究责任，并进行严格的赏罚制度。

    张家口市重点检查安全设备
    察哈尔省张家口各工厂安全卫生委员会，于一月五日邀请张市劳动局、卫生局、公安局、消防队、市总工会、省企业公司等部门，组织了冬季工厂安全卫生检查小组，到各工厂作防火、防毒（煤气中毒）设施的重点检查。共检查了六个单位。认为各厂对冬季防火工作已比较注意，但尚未能形成群众性的运动。今后还应进一步发动全体职工大家动手，建立严密的组织与严格的制度。在安全设备上也应继续改进。如酒精厂应多设沙土袋，清除院内干草，应实行电闸专责管理。电信局应检查与整理电线，修理锅炉房的石棉等。


生产纪律废弛忽视矿井安全　东北抚顺龙凤煤矿搭连井发生瓦斯爆发事件　伤亡二十七人生产损失严重　各有关人员已受到严厉处分(1950.03.02)

    【本报讯】据工人日报报导：东北抚顺龙凤煤矿搭连井，于本月三日发生瓦斯爆发事件。三百五十米的棚子全部倒塌，两处冒顶，死工人十五名，伤十二名（都是新工人）。使龙凤矿产煤从日产一千五百吨降低到九百吨，影响工程进度一个月。
    事故的发生，是由于管理人员和工人经常违犯保安规程，生产纪律废弛和干部之间不团结造成的。该坑工程股修理系派人到新开的场子工作时，往往不经保安系同意，事先也不通知保安系。保安系经过检查，认为某场瓦斯大，应停止工作，并钉上栏杆，禁止通行，而修理系长王连壁竟任意率领工人将栏杆撤掉，进行工作。再如保安系检查了瓦斯情况，不记录，不按保安规程报告。更有许多工人，甚至连保安班长也不了解保安规程。工人可以随便出入坑口，毫无检查（局令坑口要加强检查）；而且每班下去了多少人也不知道，有没有带进违禁品也不知道。该坑工程股长范传信和副股长王士贤互相排斥。修理系长王连壁与保安系长张振元，工程股范、王二股长之间关系搞得也不好。工人被他们拉拢，形成小集团。
    该矿工会过去对坑内安全重视也是不够的。工会对工人职员没有有系统地进行安全教育和劳动纪律的教育。事故发生前，吕金廷等工人因瓦斯量过多，作业困难，曾多次向行政提出意见，但没得到解决。而工会对这事则毫无所知。
    事故发生后，搭连工程股股长范传信因对违犯工程等现象不加制止，又不报告上级，已被撤职，交人民法院法办。副股长王士贤，修理系王连壁受到撤职降薪处分。保安系长张振元，龙凤矿正副矿长刘明、费广太各记大过一次。保安班正副班长张连财、祝福海和其他有关人员各记小过一次。
    龙凤矿工会负责人严重脱离群众，应负相当责任，处分问题正在研究中。
    按：东北煤矿三年来在恢复生产上是有成绩的，每年都超过了生产任务。在保安问题上，虽逐年有改进，但仍很严重。一九四九年，东北煤矿局所属七个国营煤矿和抚顺、本溪煤矿，共发生事故九·二二九次，伤一二·四五一人，死亡二九一人。在伤亡事故中，以瓦斯爆发而死者为最多。特别是今年以来，已连续发生三次大事故：二月三日抚顺龙凤矿搭连井瓦斯爆发，发生责任事故，死伤二十七人；二月五日本溪大竖井发生责任事故，死六人；二月中旬阜新矿发生事故，死二十九人，伤十五人。事故的发生，不仅造成重大伤亡，而且影响生产甚大。


中央财经委员会通令各地　严查煤矿肇事责任立即改进安全制度(1950.03.18)

    【新华社十七日讯】鉴于最近全国各地煤矿迭次发生失火、爆炸及其他事故，造成工人伤亡和国家财富的巨大损失，中央人民政府政务院财政经济委员会特于日前通令各地财委会及煤矿局，严查最近各地煤矿发生的工人伤亡事故，究明责任，并立即改进安全制度。通令指出：造成最近此种极端严重事故的主要原因，系由于各矿务局长、各矿长以及工程干部在领导思想上对煤矿保安工作与职工安全重视甚为不够，致大多数矿井各种通风设备未能改善，各种专责制度未能认真建立与执行。通令要求全国各矿应立即改善通风设备，健全检查制度，建立保安专责制度；并责成各地财委会对肇事各矿认真追究责任，对行政工程人员之失职者，分别给以纪律处分，并将处理经过情形报告政务院财经委员会。
    按：去年政务院财经委员会因接受石景山发电厂六号发电机发生严重障碍事故的教训，曾三次通报华北各地厂矿进行全面检查，十一月全国煤矿会议亦曾决议加强煤矿保安工作，并提出“保安第一”的口号。但各地煤矿仍多未能体会财委会指示与全国煤矿会议决议的精神，使煤矿管理工作达到应有的改善。去年河南焦作煤矿即曾于十二月九日至十四日六天之内因烤火疏忽与机器检查不周等原因发生严重事件七起，造成国家财产很大的损失。仅该矿二厂烧毁井棚及架车木料损失即达八千斤小米。该矿一厂损坏高车一架，使该厂一度全部停工。最近事故则更加发展，各地煤矿不断地发生了极端严重的伤亡事故，已知者即有：峰峰煤矿四矿二月间修理工人乘人绞稳车大筒检查井筒内的管子，下井时稳车将井内三脚杆子拉倒，致坠井死亡工人二名；河南宜洛煤矿二月二十六日发生爆炸，死矿工一百三十人，伤三十七人；湘江煤矿六号井下捥煤时因透入老窿，二十分钟内即积水约二千吨，淹毙工人十一名；本溪煤矿因断绳死六人，抚顺龙凤井矿死十五人。


曲阳私营复星玉煤窑　电线走火引起爆炸　死伤工人三十三名　河北省府二次派遣检查组调查(1950.03.20)

    【本报讯】河北曲阳县灵山矿区上红土岗私营复星玉小煤窑，因资方忽视井下修建工作，于二月二十五日因电线走火引起沼气爆炸，死工人三十人，伤三人。是日下午七时许，五十五名夜班工人下窑不久，骤闻一声炮响即发生火灾。当时经理庞国栋畏罪潜逃。该区中共区委王眷成闻讯，立即带领区公安队于一小时后赶到，组织井上工人连夜抢救。第五棚以上二十二人幸完全脱险，五棚以下的三十三人中烧死二十七人，六人受伤。救出后有重伤三名旋又死去。
    河北省府得悉后，工业厅、劳动局、公安厅及总工会均先后派员前往矿区，协助当地各级政府进行调查处理工作。据初步检查结果，此次事故的发生，应由该窑经理负完全责任。按该窑系于民国九年开始经营，完全是手工业开采。窑井深五六十丈，共分六棚，井道窄小多弯曲，通风不良，设备极为简陋。井下所用之电线多已破旧，且不用磁壶，只用铁钉钉在木柱上，极易引火。此次火灾即因电线走火，引起沼气爆炸所致。此前，该窑老技术工人李老庆，工会主任张大兵曾几次向资方提出修理井道，改善通风不良现象，该县总工会及灵山矿务局亦多次指示更换破旧电线及柱木，以免发生意外。但该窑经理庞国栋从未采纳，对上级指示采取应付态度，对工人则耍流氓手段，说没赚钱，并以停工相威胁。工人因苦于生活的压迫，唯恐失业宁可忍耐，不敢坚持意见。而当地矿务局亦未进一步深入的检查督促，致发生此次重大灾难。
    事件发生后，资方对被难者及其家属已进行初步处理。按当地旧例及该窑股东的实际负担能力，决定由资方拿出四万八千斤小米，除负责治养受伤工人外，对死难家属统按原薪发给八个月的工资。
    为进一步深入调查事故，慎重处理，河北省府已于十五日由工业厅、监察院及总工会组成三人检查小组，二次深入检查。现该窑经理庞国栋已回来，三人检查小组责成当地政府取得该经理的“硬保”，俟查明确切后，再行处理。

（河北省政府工业厅）


阳泉煤矿不重视保安工作　十天中先后死亡工人四名　领导干部要负责改进不应推诿(1950.03.25)

    林里

    【本报讯】记者林里报道：阳泉国营煤矿从三月四日到十四日的十天中，先后发生死亡工人四名的不幸事件。这些不幸事件主要是因为该矿不重视保安工作而引起的。该矿矿务局所属裕公矿，三月四日因顶石下落，砸死砌工人孔辛元。九日掘进工人徐光顺，误入早于月前就发现了瓦斯的五道巷，燃着瓦斯，烧伤而死。十二日上午，第四矿回采工王妙小被一块八百多斤重的梆煤打在腰部，诊治无效当晚身死。十四日早晨，装车工人刘映春于上班途中，被火车撞倒，轧断两腿、摔伤头部而亡。这四位工友有的是因为本人不慎（如刘映春）而遇难，但主要原因，是该矿十分疏忽保安工作。如裕公矿早于月前就发现了瓦斯，理应立即通风疏散，或堵塞通口免人误入。但是，这些必要的措施全没有做，只在巷口挂了一个“禁止通行”的牌子。王妙小、孔辛元遇难前，均有工人向保安人员报告“恐出危险”的情况，然而他们不加理睬。尤其不能容忍的是包车大组长徐新文。当工人向他报告窑顶有劈拍声的情况时，他竟毫无心肝地说：“碰伤了公家有医院，砸死了发棺材，我赚的是工钱，管不着那回事。”一些保安工作者对这种严重现象不做检讨，他们在给矿务局的书面报告中，几乎都写着：“本人不慎，因公而亡”。据该局局长白犹之谈：他们强调“本人不慎”是想把责任推到死人身上了事。更荒谬的是某些行政负责人，他们竟说保安第一喊得太多了，保安人员怕判罪而不敢工作了。他们的理由是：“一出事故，保安工作者不分责任，首先自请处分……”三月十一日记者至裕公矿，目睹张鸿珍副矿长埋怨工会工作者对工人教育不够，工会工作者则责备行政上不注意保安工作。他们在相互埋怨中推诿责任。记者认为这不是对工人生命严肃负责的态度，更不是因为保安第一喊得太多，而是喊得太少，或只喊工作。希望该矿负责人不要为一些不负责的叫嚷所蒙蔽，应根据当前实际情况，进一步贯彻保安第一的教育，认真想出一些切实有效的办法，防止类似事件的发生。


承认忽视工矿安全卫生工作　曲阳工会接受河北日报批评　检讨官僚主义作风提出改进办法(1950.05.19)

    【保定讯】保定河北日报于四月二十一日在第一版刊出了批评“曲阳县总工会干部存在官僚主义作风，严重损害工人利益”的消息一则。曲阳县总工会接受了上述批评，写信给河北日报编辑部，对过去所犯错误作了自我检讨，并提出了今后改进矿区安全工作的具体意见。此项自我批评发表在五月九日河北日报第一版。
    河北日报四月二十一日刊出的新闻中指出：曲阳县总工会干部平时不开会，不相互汇报工作，也不交换工作情况和意见；对上级工会的指示很少研究讨论；特别是忽视工矿安全卫生工作。该县灵山煤矿区村北煤井以前曾发生坑道掉煤渣压死工人一名和失火烧死、烧伤工人各一名的事件。定县中心总工会为此曾调曲阳县总工会委员庞福祥（负责领导灵山矿工工作的干部）到定县汇报工作，并指示其回县后立刻结合矿务局组织技术工人及有关部门，对各煤井进行大检查，对安全设备不良的要立即设法改善，一时无法改善的应建议矿务局令其停工；同时建立安全卫生委员会，定期检查各煤井的安全卫生工作。但曲阳县总工会对此项指示未切实执行，仅注意于追究上次事故的责任，而未组织力量下井检查。灵山矿上红岗分工会干部及工人曾反映井下通风不良，亦未引起注意。结果矿方未及时修理坑道，以致在二月二十三日上红岗发生失火事件，死伤工人三十名。事后，曲阳县总工会干部还错误地认为“用土法开采，实难作到不死伤工人”，不虚心检讨工会本身的责任，直到各级领导机关提出了意见，才开始作自我检讨。同时，曲阳县总工会在平时处理劳资争议问题上，没有正确掌握劳资两利的政策，片面地强调照顾资方利益，忽视工人的正当利益。而且脱离工人群众，不接近工人，不听工人意见，以致引起工人不满。
    曲阳县总工会在致河北日报编辑部的信中，接受了上述批评，检讨了工作中的官僚主义作风，认识了错误的严重性，并接受灵山矿上红岗失火事件的教训，提出了改进工作的三项办法：（一）工会干部加强学习，正确掌握政策，树立依靠工人阶级管理厂矿的思想，坚决克服目前存在的严重的官僚主义作风。（二）在矿区建立安全委员会，切实执行技工上下井带班的制度及工人交班接班的制度；工会干部经常下井检查，工人随时反映井下情况，发现井下坑道不够规格，及时建议矿方限期修理；有严重危险的，建议矿方停止开采，修好后经工会干部亲自检查再复工。同时改善井口的设备。（三）工会干部要虚心向工人学习技术，提高自己。
    目前，该县总工会已把工作重点放在矿区，并按上述办法进行工作。


河北曲阳县工会接受批评　加强矿区安全检查(1950.07.06)

    徐玉川

    【本报曲阳讯】河北省曲阳县工会自接受河北日报四月二十一日的批评后，为加强对矿区的领导，工会已迁至灵山镇工矿区。并和矿务局结合，建立了矿区安全卫生检查委员会，规定了检查制度。在近一个月来，工会干部已下井八次，检查保安工作。对安全卫生设备较差的树林煤井，曾连续下井检查三次，并督促其改进设备。因此各矿井的安全卫生设备已较前改善。一个月来，除下河煤井资方孙方因贪图小利，违反规格采煤，致遭身死，并轻伤工人一名外，该矿区未发生其他伤亡事故。


华东区松江电信局　连续发生电毙事故　有关人员分别受到处分(1950.05.23)

    【本报华东讯】华东区松江电信局不按规章施工，致话线折断和灯线相碰，于上年十一月及本年二月，连续发生市民触电死亡事件，这种事实，充分说明无锡指挥局及松江电信局在工作中疏忽麻痹，不负责。华东电信管理局根据调查结果，及无锡指挥局和松江局的报告材料，已对有关人员，分别轻重进行处理。为了防止类似事件发生，华东电讯管理局特通令全区电讯部门，接受此一严重教训，严格建立各种制度，特别是建立严格检查制度。并号召各局、各台，联系工作进行检讨，提出改进和防止事故的意见。华东电信管理局同时检讨了本身领导不深入，不了解下情的官僚主义作风，对松江局的错误没有及时发现和纠正，因而造成不幸事故的责任。请求华东军政委会，邮电部电信总局给予处分。


本溪煤铁公司煤矿部　保安检查形成群众运动　大部问题已获合理解决(1950.05.25)

    【沈阳讯】东北日报五月十二日消息：本溪煤铁公司煤矿部的保安检查工作，已形成群众运动。检查出来的大部问题，已经群众讨论获得解决。该部于四月一日开始进行保安大检查。检查以前，进行了广泛的动员，召开党、政、工会、青年团、管委会、职工代表会等，进行深入的传达、讨论，使职工对于这一工作有了较明确的认识。接着，由各负责干部，技术人员，工人及党、政、工、青代表，组织了检查委员会，划分小组，分头进行检查。经过十天工夫，在所有生产单位中，检查出有关工人和设备的安全不良问题九百九十六件，其中的百分之六十六·八，已经工人小组讨论，获得解决。这样，就防止了可能发生的许多不可估量的事故和伤亡。
    该部此次保安检查的特点是“发动群众，深入检查”，使群众与保安人员相结合，依靠工人，展开人找事故的群众性运动。在检查过程中，领导干部首先检讨了由于自己思想麻痹而形成的事故和损失，同时在工人中深入进行保安教育，扭转群众不重视保安工作的思想。通过群众讨论，制订了技术操作规程与保安条例。这些条例多是切合实际的，其中百分之八十以上已在群众中实行起来。违反安全纪律、违反操作规程的现象已大部消灭。为了防止职工对于这个问题发生自满情绪，认真保持检查的成果，该部在检查中，又通过群众，建立与健全了三套保安检查组织。即：矿检查组，专门负责全矿的全面检查；保安检查员，专门进行坑下通风、瓦斯、放炮等问题的检查；小组检查员，着重检查操作规程和劳动纪律。三者互相配合，交流情况，不仅帮助领导干部及时了解和掌握全面情况，并成为推行保安专责制的有力组织。


张家口铁路工厂　不依靠工人多次出事故(1950.05.31)

    夏雨　浮云

    【本报张垣讯】京绥路张家口铁路工厂负责人，缺乏依靠工人群众的思想，又不深入现场了解与指导工作，致发生多次事故，给国家财富造成损失。去年七月，该厂铆工组工友曾提出设立保温室的建议，以防止冬季气候严寒时，轮圈经电焊遇冷骤缩，而发生崩裂现象。该项建议虽经厂长批准施行，但工作室因忙于事务，始终未办。去年十二月，曾因此连续发生五次崩裂轮圈事故。第一次轮圈崩裂时，机车所未做正式报告，工作室亦未及时检查原因，管委会更未督促调查。直至连续发生五次崩裂事故后，领导干部才开始注意。翻砂组也由于不敢放手依靠工人，改善工作方法，连制三个汽缸，都有砂眼，延误了一五五一号机车出厂。该厂负责人不注意工人健康，把加班作为增加生产的好方法。工友请求加班，即盲目批准。在部分工友中也就产生了多挣加班费的思想，往往故意将工作延长时间，以便加班。晚上加了班，早晨又工作，精神不足，这也是发生事故的原因之一。


陕西同官煤矿　纠正忽视保安工作(1950.06.17)

    【西安讯】据群众日报讯：原官僚资本旧企业公营同官煤矿，解放后因领导干部没有积极改进管理，并盲目发展生产，忽视安全，致造成惨重惊人的伤亡现象。
    该矿井下天然安全条件较好：水少，无沼气，一般天板比较坚固；但由于管理上存在着官僚主义恶习，结果伤亡事件反比其他矿区超过多倍。从去年五月到今年三月产量共为十三万七千九百余吨，竟死亡十五人（内有租采井死二名，另病亡十二人不在内），伤八百四十七人；平均采煤不足万吨即死一人，每万吨伤六十二点三人；如与全国第一次煤矿会议所公布的东北煤矿每五万吨死一人，每万吨伤五人作比较，则死亡率比东北煤矿超过五倍，受伤率超过十二倍。对于这一非常严重的现象，该矿平时并未引起注意，反认为每万吨死一人是平常的现象。工人死了之后，行政方面也只是批个“照章办理”，发点抚恤费（除两月工资外棺殓费约百斤面价）就算了事；从不进行工作检讨，也不进行安全教育，尤其是不注意安全设备与安全检查。如井工王骡已被砸死还不知道，直到家里来找，第二天才发现了。九号井筒在春节开工前没有检查，以致井工吕厚韩下到井底被井帮落冰砸死。在竞赛中也不注意劳动保护与安全检查，不仅砸死工人一名，连准备培养的井工劳动英雄朱天五，因劳累以致死亡。这种对工人生命不负责任的态度，直到今年二月以后才被开始纠正。新任军事代表吴守训到职后，发觉接二连三地死伤人命即引起很大警惕，并订出“安全条例”，领导检讨追究责任，伤亡即形减少。该矿自三月份交由西北工业部负责整顿后，已进行了若干重大变革。因此，除对以前负有责任的人员应按情节轻重给以必要处分外，今后如何积极地进行思想教育仍为重要问题。


宁乡私营清溪永利两矿　忽视安全连续发生事故(1950.06.17)

    张麟珍

    【本报益阳讯】湖南宁乡一区清溪、永利两私营煤矿，因资方只顾赚钱，不顾矿井安全，以致今年二月以来，该两矿接连发生塌陷、失火、淹没等事故，前后死伤工人二十三名，并使将近一千名工人陷于失业。
    在生产上，该两矿一向不讲工程规格，见煤就挖，井下设备也极简陋。煤洞内瓦斯很重，因为没有足够的电灯，工人带着油灯下井，因此造成五月六日的失火事件；又因水泵不够，抽水不及，使两矿于五月二十四日惨遭淹没。
    事件发生后，当地政府和工会已予以严重注意，现正研究处理中。


河北省三百余私营煤矿　安全设备非常恶劣　各地政府及矿务局应严加检查(1950.06.17)

    李致

    【本报保定讯】河北省三百零五个私营煤矿，日产量共二千五百吨，资方单纯盈利观点非常浓厚，大多设备不良，因而九千三百多工人的安全和卫生受到了很大威胁。
    各矿井下支柱顶棚不整齐，大小不均匀，稀密不合规格，遇有震力即有倒塌危险。房山东矿有些老塘采空后未加支柱顶棚，顺槽交叉处面积宽阔也未加四角支柱，一般支柱最大也不过五寸直径，造成采煤地点严重的危险性。各矿多系自然通风。为蒙蔽工人，各小矿流行一种说法：“坑内自然有山缝风”，因而资方不去建设风道。宛平各矿井下风向很乱，没有一定出入风口，因而井下空气很坏。各矿井都用人力排水，排水沟不加修理，设备又不够，以致积水很多。工人没有水鞋设备，光脚行走，因而患脚肿的很多。井下并无屎箱设备，致工人到处拉屎，甚至混在煤内。井上大部没有工人宿舍和休息室，工人下班后有的要走十几里地回家去休息，因而非常疲劳。此外封建把头制度还严重存在，把头继续对工人实行经济剥削和封建统治。大部煤矿工作时间达十二小时，工资多为计件制，但拖欠工资现象非常严重，如房山矿已有两个月未发工资。为保护工人安全，各地政府及矿务局应严格检查各私营煤矿并督促其尽速改进。


建立生产责任制实行保安检查　东北煤矿事故逐渐减少(1950.06.30)

    事故

    【东北讯】东北日报消息：东北人民政府工业部于本年二月发出关于建立生产责任制的指示后，各国营煤矿普遍建立了生产责任制，着重实行了保安检查和责任检查，因而重大责任事故已显著减少。
    各矿建立了生产责任制后，克服了无人负责的现象，保证了掌子规格化，巩固了生产安全。如抚顺老虎台矿东井三十六号机械化大掌子至今已三个月没发生过一次事故。在建立责任制中，各矿普遍进行了保安思想教育，蛟河矿用本年第一季全矿区发生大小事故二百二十六次，其中百分之八十以上是责任事故的生动例子，普遍进行讨论、教育并追究责任，使该矿职工对保安工作有了明确的认识，加强了分工负责制度，在保安设备方面亦增设了三十个自动风门，五十二个永久密闭，一百三十二个临时密闭，六个风桥。
    各矿在保安复查中，发现了很多不合保安规程的问题，都得以及时纠正，避免了事故的发生。如抚顺南机电厂在四月底群众性保安复查中，发现二百零八件工程不合规格；西安矿也检查出四千三百五十六项关于责任事故、劳动纪律、干部和工人思想麻痹的问题，对该矿预防事故发生和改进保安工作帮助极大。
    但是东北若干国营煤矿事故仍不断发生。如西安大成矿在检查期的半个月中就发生了九次事故；通化石人矿片帮冒顶事故不断发生。也有的矿因部分落后工人为多得工资，就盲目抢煤，因而发生冒顶事故。这都是由于领导干部思想麻痹，责任制流于形式以及对工人进行教育不够的结果。各矿领导干部必须正视这些问题，以求彻底消灭一切事故。


西山各矿迭出事故　京西煤矿公司研究防止办法决设立专职专责的保安组织(1950.07.05)

    崔崇义　谭一

    【本报讯】京西煤矿公司西山各矿自今年三月以来迭出事故（大部分为责任事故），国家财产及工人生命遭受严重损失；该公司召开负责干部会议，检查事故发生原因，决定设立专职专责的保安组织，以防止事故之继续发生。京西城子、门矿、西山、黑山四矿自三月二十二日至五月二十九日止，六十九天中，共发生大小事故达十九次。死亡四人，受伤二十三人，物资损失计：城子矿三次事故损失折小米五万二千二百三十六斤，西山矿一次事故损失折小米三万斤，并减少煤产一百八十七吨，烧毁１０Ｋ变压器一个、电水泵及保险板各一个。三月二日西山矿工人刘成和、杨宝贤等以铁棍向炮眼内挤药，火药爆炸，刘炸死，杨受重伤。类此事故，各矿过去曾不断发生。西山矿工人曾建议装炮时用木棍添药，以防止火药爆炸，公司亦曾有此指示；但该矿行政方面竟未能及时注意。以致发生此类伤人事件。四月二日城子矿发生了水淹窑事件。在事件发生前，下窑工人曾发现窑中潮湿，并说：“窑里又快冒水啦！”但未能引起行政方面的注意。进行必要的防范措置，以致事故发生损失小米达四万三千余斤。五月十日门矿煤井开绞车工人刘二海擅自歇班，未经上级许可私自找工人张增林替班，结果在开车途中发生事故，损失天轮一个、小罐笼两个、闸柱一根，折合小米三万余斤。
    京西煤矿公司因各矿连续发生严重事故，乃于六月三日召开行政各部门负责人会议研究防止事故办法。会议历时二日，检查出屡次发生事故的主要原因，就是没有专门的保安组织，对检查与责任制度未认真执行。早在去年七月八日发生黄药爆炸后，公司方面虽然接受了工人提议，建立责任制度，但因执行不严格，并未进行检查，以致责任制度仍然只是一个形式。发生事故的第二个原因，是未能很好接受事故教训，向广大职工进行宣传教育，提高警惕。四月份事故伤亡原因，百分之八十五是由于工作时的疏忽所致。第三、是由于领导上只追求完成生产任务，对直接影响生产的安全工作重视不够。正如该公司高经理所说：“对保安工作没有重视，‘井下三分灾、采煤如打仗’的思想仍然没有肃清。没出事时麻痹，出了事也不觉得惊奇。”再加上管理不严、纪律松懈、不认真追究事故责任，亦不作群众性的教育，只作消极的、片面的弥补，头痛治头，脚痛治脚，因而事故连续不断发生。城子矿发生水淹窑的事件后，该矿监委赵拴英还说：“这些事情免不了，现在比过去少多了。”这次京西煤矿公司的行政各部门负责人会议上，针对以上情况，决定设立专职、专责的保安组织，各矿设保安股，经常负责布置安全工作，并检查执行情况，加强安全教育，提高职工警惕，以防止事故之再发生。


千日无事故　记绥化机务段一一○二号机车(1950.07.18)

    赵椿

    哈尔滨铁路管理局绥化机务段一一○二号机车，从一九四七年九月三日到今年五月二十八日，光荣地突破了二十万安全公里，在两年零九个月中，包车组没有松过一口气，终于达成了千日无事故。现在，该组又在向三十万安全公里的目标奋斗着。

    克服大轴发热
    一一○二号机车过去是一台最好热轴的机车。一趟车就得使七、八十公斤硬干油，站站得挽轴。一九四七年九月二日在石伊站，因全班乘务员忙着挽轴而忘了甩车，造成违法运输事故，打消了二万多安全公里。当时小组情绪大受影响，都说：“这台车是费力不讨好。”司机长张国卿就耐心的向工友们解释，并领导小组研究克服办法，密切和工厂连系，把机车毛病细心的告诉工厂；并研究平油网子，改进保管油的方法，保持住油的洁净；定检时把大小油箱等都洗一遍，以防有砂子；再加上乘务中注意操纵，充分给油，因此逐渐克服了热轴的毛病，提起了工友们的情绪和信心。

    学习铁牛号
    一九四八年冬老铁牛九六号机车突破十万甲检公里以后，给一一○二机车一个很大的鼓舞。司机长张国卿立即向工友们鼓动说：“把志愿变成力量，下决心学习铁牛号的负责精神，加一把劲赶上去。”继即领导小组研究建立制度，明确分工，实行专人负责。并选出技术、节煤、防止事故、清洁等组长各一人。技术组长负责领导学习技术规程、机车理论等；节煤组长领导研究节煤办法；防止事故组长负责领导研究防止事故办法，设立“事故警报”记录，记载各地事故材料，并经常联系本组进行检讨，提高警惕；清洁组长负责领导机车清扫工作。从此，小组工作日有起色，到去年“五一”没有发生事故，包车组立了一大功。

    建立制度坚持到底
    去年六月，原司机长张国卿提升指导司机，原司机王振学提为司机长。为警戒骄傲、防止事故，王振学就领导小组重新建立接交班制度：交班司机将机车不良处所详细告诉接班司机，并共同检查；接班副司机检查大轴及各部给油状态，交班副司机帮助给油和清炉工作；交班司炉把缺油地方告诉接班司炉，由接班司炉给油等。由于彻底交接，明确掌握机车情况，故不容易出错误。又建立了给油制度，规定日常给油由司炉负责，定检时有各给油干事专负责各部给油工作。改进呼喊制度：呼喊时要面向里，以免听不见；执行中不等待，不估计，如看不清时就喊，以促使司机注意。此外并改进了三锹制。过去机械的使用三锹办法，工友们感到不便，一上岗就乱了。这回根据线路状态，火定燃烧程度分工，提高焚火技术，节省煤炭，建立机车状态簿、传达簿等。机车上所有的各种制度，每个工友都特别注意，两年九个月中，始终是一刻不松劲的坚持着。为改进工作，提高乘务员的政治认识，并决定展开批评和自我批评，建立追根制度。如齐贵生好出错误，屡次帮助不改，就追出原因，订出了防止办法，也及时提起了大家注意。

    团结友爱帮助进步
    一九四九年六月间，因人员调动，换上了二、三名新工友，使小组步调不一致了。司机长王振学当即提出加强团结，主动团结新工友，耐心说服，如司机周成礼，是新从哈尔滨调来的老工友，刚转来就有病，大肠走血，差不多每个给水站都得拉一遍。司机长发现后，就动员他入院休养，并经常去探望安慰，小组工友也常上他家去，发现没有烧的，马上就给送去。老周非常受感动，病好后干的特别起劲。赵世清工友是后复职的，工作不大起劲，给油不彻底。王振学就经常劝告他：“工厂修车不容易，咱们得注意保持才行。”为照顾他家庭困难，小组又借给他钱，多分给奖金等等。王振学并发动赵的家属搞副业生产，因而生活得到改善，赵被感动的积极起来了。因此全组团结一致，工作情绪饱满积极。

    党政工团的领导与家属的有力配合
    一一○二机车能够突破二十万安全公里，和党、政、工、团的领导是分不开的。在出乘前党、团支部及运动主任对工作中具体指示，介绍其他组的工作及事故情况，以提起注意。指导司机亲自参加小组会进行指导。
    由于工会小组长和劳保干部经常到各工友家去访问，帮助各家解决困难，也影响家属积极起来了。如周成礼的爱人组织家属开会，提出保证不叫男工友回家作零活，使男工友充分休养，好好工作。因此这次开庆功会家属也都带上了光荣花。


厂长李万杰官僚主义作风严重　本溪耐火材料厂遭受损失(1950.08.05)

    范志学

    【本报本溪讯】本溪煤铁公司鲍家耐火材料厂，自四月份以来，不仅生产任务完不成，产品质量也大部不合规格，严重事故一再发生，直接浪费了国家巨额财富，并使需要耐火材料的主要生产部门遭受到重大的困难与损失。这主要是该厂厂长李万杰存在严重的官僚主义作风的结果。
    该厂厂长李万杰的错误，可以从以下三个主要方面来看：
    一、在生产管理方面：生产计划，一贯是由少数行政干部和技术人员拟订。既不经管委会讨论，也不和党、工干部商量，更不发动群众研究。因为生产计划不能为群众所掌握，每月的生产任务也就不能完成。对于有些技术规程盲目修改，不吸收工人的生产经验和智慧。如矽石砖的膨胀力，一贯都用百分之三十的规格，李万杰却主观地修改为百分之四十，一次即损失十余亿（东北币、下同）；采用新装窑法，造成砖坯倒塌事故，浪费人工五百多个。
    二、在干部政策上，不是采取团结进步、改造落后的方针，而是凭着自己的框子，接近和提拔干部。结果闹得职工情绪涣散，影响团结，且使领导威信完全丧失。
    三、不尊重党的领导，破坏了党、政、工、团“团结一致发展生产”的原则。李万杰错误地认为：行政是高过一切的一等干部，因此他拒绝了支部书记的谈话，逃避了党内的思想斗争。
    李万杰厂长的非无产阶级的思想意识和严重的官僚主义作风，造成了极为严重的恶果。现在在上级党委的帮助和教育下，已开始进行检讨，但不敢正视错误和害怕处分的现象尚待继续努力克服。


辽西省营八道壕煤矿　发生淹毙工人责任事故(1950.08.10)

    【沈阳讯】东北日报消息：辽西省营八道壕煤矿在三月二十七日发生透水事故，淹死工人二十五名，造成东北解放后最严重的一次煤矿事故。死难者家属已迅予抚恤。对此次事故应负责之人员，东北人民监察委员会已分别给以应得处分，并呈报中央人民政府政务院批准。
    根据东北人民政府劳动部及东北总工会协同有关方面的几次调查，证明这次事故完全是由于该矿领导上对工作缺乏严肃认真的责任心所造成。该矿是辽西省营唯一的大矿，开采于一九一九年，“八一五”后曾两度停工，旧有巷道坍塌颇多，其中积有二百万至四百万立方米的水。一九四八年开凿新坑，分主坑次坑两个坑道，一九四九年七月已掘进一百七十余米，主坑于同年十月开始动工。事故的发生，首先是由于八道壕煤矿的行政领导与技术人员对于开凿新坑的作业设计，不是采取老老实实的态度，而是自己不懂科学技术，却硬要装懂，因而产生了如下的错误：第一、设计缺乏正确根据，把既不准确又残缺不全的试锥图当成可靠的材料，不再做进一步调查和校正。第二、在二百万至四百万立方米积水的水平线下掘进，本身就存在着严重的危险。第三、按原设计，坑道应一直在岩石中掘进；但在今年二月二十二日主坑见煤，三月二十五日又发现岩石断层，说明原设计有错误。这时即应重新考察地层，审查原设计方案，但他们却依然按照原计划进行。
    从这次事故中，也暴露了该矿行政领导上的严重官僚主义。该矿领导思想上一直存在着“生产”与“保安”对立的观念，许多干部认为“开煤矿那能不死人？现在比伪满时好得多了。”有一次支柱木工发现有冒顶危险，提出不能作业的建议，矿长就把提意见的工人开除了。在新坑作业过程中，曾有些老工人议论：“迟早要灌耗子洞”，纷纷离开。坑长对此不但不加警觉，反而认为“老工人挑皮，让他们到别处去；用新工人好办事，他们听话。”三月二十五日坑中发现断层，矿长竟然完全不知道。发生事故的当天上午，坑内水已不断增多，工人耿荣数次报告情况，党的总支书记和坑长等人只顾开会，竟不亲自或派人去检查，因而不能采取紧急措施，致使二十五名工人不幸牺牲。（编者按：此种恶劣的领导作风实质上和官僚资本管理企业没有区分，完全没有考虑到工人的生命安全。）
    辽西省人民政府工业厅对这一事故也应负一定的责任。该厅在批准该项错误的作业设计之前，未能详细审查，亦未派技术人员前去实地了解情况，即随便批准，这正是官僚主义的具体表现。
    为此，东北日报在七月二十日发表社论，号召各省市的党政领导机关，各工矿企业的负责同志，对于八道壕煤矿事故的教训应予重视。因为该事故所反映出的领导上单纯财政任务观点，生产领导上不负责现象，企业中不注意劳动政策等问题，在有的省市和工矿企业中也或多或少存在。这些问题如不迅速克服，必然大大妨害生产建设事业的前进。


辽西八道壕煤矿工会　自我检讨透水事故(1950.08.10)

    【本报辽西讯】辽西省营八道壕煤矿新一坑于三月二十七日十时十五分，在本卸二风道爆发透水事故，淹死二十五名工友的重大事件，该矿工会经过省总与各方面的帮助，已作深刻检讨，认为这次事故的发生，和自己不能正确掌握政策，及官僚主义的领导作风是分不开的。主要错误有以下几点：
    一、政策思想不完全、不明确。这首先是对工会搞好生产，缺乏全面认识。工会强调保证完成生产任务是正确的，但只盲目地孤立地搞生产，而忽视了在安全条件下搞生产则是错误的。如新一坑是在水平线下的老二坑道上，盲目冒险作业；三坑本卸正下二片到三片间有三十米因缺坑木，从去年八月冒顶到现在已有二十米高，行政为完成任务，动员工人冒着生命危险进坑作业（现已停止作业进行修建）；但该矿工会对这些严重问题熟视无睹。同时，工会对工人的保安教育也差，如有的工人在坑内作业扒帮拉底，吸烟，用洋火放炮，炸药不响用铁丝挖，雷管和导火线放在一个口袋里等等，都是十分危险和违反保安规程的。而工会却没能掌握这些具体事实，抓紧对工人进行保安规程及遵守劳动纪律的教育。其次，对保证完成生产任务的精神也领会的不够，只是停留于口头上的号召和动员，并没有发动和组织工人参加制订计划。如新一坑的修建计划就没有经过群众的讨论。透水后有的工友说：“假如你们早告诉我们本卸二风道下有老二坑的话，我们怎样也得试探着干。”
    二、缺乏团结全体工人阶级的观点。不研究技术，不研究生产业务，没有重视对技术人员与职员的工作。工人与技术人员、职员之间存在着不团结现象，因此不能发挥先进技术的指导作用。
    三、严重的官僚主义。新一坑透水前，工会主任在某次会议上曾听到该坑危险，但并未立即建议和协同行政采取有效措施，这种不关心工人生命安全的官僚主义是极端恶劣与严重的。
    总之，该矿工会由于没掌握了全面的“发展生产公私兼顾”政策，把正确的政府法令贯彻到群众中去；和本身存在着严重的官僚主义，遇到问题不能提出或坚持正确意见，甚至无原则的迁就；及既不报告也不请示的无组织无纪律行为，因此产生了这一严重的恶果。该工会除检讨外，并请上级工会予以处分。

    【又讯】辽西省总工会对八道壕煤矿新一井透水事故的责任也作了自我检讨。首先承认省总的政策思想是不明确的。在领导上过去强调了生产是对的，但对工人安全设备福利事业则注意不够。这一方面表现出省总没有认真执行上级工会的指示，同时也说明省总还没有树立起明确的依靠工人阶级办好工厂的思想。因此八道壕煤矿工会的错误，省总在领导上亦负有重大责任。二、省总在领导方法上有官僚主义。缺乏具体的领导与深入的检查，特别是没有运用重点领导的方法，因此不能及时总结成熟的经验教育干部。


江西萍乡新大井煤矿发生透水事故　中央燃料部派检查组前往现场调查(1950.08.12)

    【本报萍乡讯】国营江西萍乡矿务局新大井煤矿在七月十二日发生透水事故。不足十分钟，井下巷道全被淹没，淹死工友十九名。目前井下积水估计约一万五、六千吨。中央燃料部已派员会同人民监察委员会组成检查小组，前往现场检查。
    新大井为萍乡煤矿新开凿的工程，井深一百九十公尺。自四月一日开始施工，工人每天分日夜三班进行打钻工作。七月十一日上午十时，该矿西大行壋头煤层呈现潮湿。中班工友接班后，为了加速工作进程，准备放炮，打了一个一点四公尺的炮眼，发现有手指粗细的洞眼冒水。值班工人庆启自立即报告工程师李恩隆。李工程师下井检查，认为臭水是煤臭，不会发生事故。当时部分工人认为恐是老窿的水，应加倍警惕。但李工程师一再强调新大井安全设备好，过去没发生过事故，现在也不会发生事故。下午四时四十分第二组组长李清德见水流渐急，继又报告工程师及该矿凤厂长（当时凤厂长已到总局开会）李工程师来井后，宣布工程立即停止进行。但他仍强调不像老窿，认为是风井渗水所致。李于六时二十分将此事报告矿务总局，总局行政方面也认为该井一切井下设备较好，事故不会紧急发生，所以用电话答复说：“今天黑了，明天去看吧！”次日晨六时四十分早班五十六个工友下井接班。七时十分壋头轰然崩溃，老窿积水破壁而出，每分钟急流出水达一千吨。当时井下工人拼命外逃，工程人员四次发出信号，但井下水涨极凶，约十分钟，全部巷道已被淹没。经井外工人英勇抢救，共救出工人三十七名，淹死十九名。
    事故发生后，江西省工业厅、省劳动局、袁州专署、萍乡县政府等有关机关，均分别前往调查。中南军政委员会重工业部会同人民监察委员会联合组织事故检查组，于十五日出发前往萍乡煤矿彻查事故原因及处理事故责任问题。萍乡煤矿于事故发生后立即组织了善后委员会，慰问了死难工人家属，每家发米百斤，现款二万元，作为临时救济费。
    萍矿自去年八月接管后，大小事故不断发生，尤其近一月来共发生大小事故一百零七件。但这些严重事实并未引起该矿领导干部的注意；相反地，他们认为萍矿保安设备的完善在中南煤矿中是首屈一指的，因而存在骄傲自满和麻痹思想。矿务局领导干部也是如此，闻悉有冒水情况，并没有发动工友防止意外。这是发生事故的主要原因。另一方面，矿山管理的不民主，在这次事件中也暴露了出来。事故发生前，有经验的老工友早已提出应提高警惕的意见，但未被重视。部分工友反映说：“提意见就是害人，只要有活做，不失业就可以。”同时，在此次事故中也充分暴露了该矿技术人员的经验主义思想。该矿井工程在一九三七年开始，距今已有十三年历史，解放后施工计划系依据美国皮尔斯公司的设计略加修改而成。但皮尔斯公司目的全在销售过剩的机器，在设计上对地质情况及土井位置根本未加研究。该矿对此井工程一贯抱盲目乐观的看法，缺乏调查。老工友怀疑是老窿流出来的水，工程人员说“根据过去的经验”，不是老窿的水。工人问那么为什么水发臭味。他们说：“臭是煤臭，绝对没关系。”由井下逃出来的工友柯贵州说：“我们十一日中班工人提出意见时，工程师考虑也不考虑。他认为井深，不能有事故发生。”
    现该矿一面进行排水工程，一面深入调查事故原因以便处理。

    （江西日报、长江日报、萍矿工人）


郑州站不依靠群众　责任事故因之增多(1950.08.14)

    郑州车站联合劳动组六月份发生六件责任事故，在七月一日至七日消灭事故运动周中，又险出挤岔事故。经郑州路局帮助该站领导进行检查，发现造成事故的主要原因，是该站领导干部缺乏群众观点。过分相信领导的号召作用，没有深入发动和依靠群众。事情做不好，反而埋怨群众觉悟不高，以致使领导意图不能与群众行动相结合。不依靠群众的思想，还表现在：管委会自去年成立后，只开过三次会，没有发挥任何作用；联合劳动小组提出的合理化建议，也没有及时得到解决，以致许多工人都不愿提意见。经检讨后，决定先从健全管委会着手，针对以上缺点，努力克服。

（沈志）


忽视技术管理不关心工人安全　抚顺煤矿发生撞车事故(1950.08.31)

    【本报讯】抚顺煤矿新屯车站附近发生撞车事故，死三十一人，重伤三十八人，轻伤十九人；损毁机车一辆，随车二辆，路轨四○公尺；加上丧葬抚恤费等开支，共损失六十九亿七千三百余万元（东北币）。
    八月七日下午十一时，抚顺矿务局运输事务所所辖之一一四二号电气机车由老虎台煤矿选煤厂驶出，行至东万达屋车站，司机意图掣动缓驶，以便向站长递交命令圈时，一经掣动已感减速不大，继续又作第二次掣动，仍不见效，司机遂将命令圈掷在地上，机车继续前进。接近万新桥时，司机李鸿臣看见新屋车站的入站信号为缓行信号（黄色），出站信号为停车信号（红色），同时也发现对面远方有机车的前照灯（即九号旅客列车），欲使列车减速，遂连续作列车掣动两次，仍未得结果，接着又作非常掣动，还是无效，因之颇为慌张，遂招呼司旗富成魁协助停车。富成魁依其过去经验，走到机车最前端，拔开列车掣动管，发现余气很少，列车仍未减速，这时机车已到达新屯车站站房前，距离停车信号仅二九五公尺。司机李鸿臣更感惊慌，又反复掣动数次，仍未发生任何效果，一一四二号机车遂闯出新屯站出发信号八五公尺，于十一时四十七分与对方将驶进新屯车站之九号旅客列车（乘客大部分是龙凤矿第二班下班工人）正面冲突，立由肇事地点将九号旅客列车推回三五公尺，造成运输上的重大事件。
    事故发生后一小时，抚顺第一副局长刘放等赶到现场指挥善后工作。负伤人员已送往医院，发给慰问金；对于死亡员工均已妥予安葬，并发给丧葬、救济及抚恤费；线路经过清理与修复工作，于次日二十三时恢复通车。
    发生事故的直接原因，虽然是由于司机李鸿臣经验太少，出发时对机车检查不彻底，出发后操作不当，慌张失措，对单机掣动与全机掣动认识不够，致使车闸失灵，引起跑车事故。但从领导上检讨，主要是因为忽视技术管理，用人不当所致。司机李鸿臣原系客车检票员，只经过运输事务所三个月的训练，反因其“政治立场纯洁”代替了老工友任正式电车司机；该所由于忽视技术管理，至今尚没有一套新的完整的运输规程，对于行车安全设备及执行方法的研究改进亦极不够。
    为了更详尽的检查新屯撞车事故，该矿现已组织新屯撞车事故调查委员会，检查运输事务所有关工务、运输、机务、业务等全盘工作中存在的问题，以求改进工作，避免责任事故的发生。

（中央燃料工业部通讯组）


龙烟铁矿不注意安全设备经常发生死伤工人事故　李振国同志来信批评(1950.09.04)

    李振国

    编辑同志：
    我现在察哈尔省宣化县龙烟铁矿庞家堡医务所工作。我到这里虽不久，但已发现了一些问题，现在我只提出两件事，请在报上发表，以引起该矿领导上的注意。
    龙烟铁矿因不注意矿场安全设备，经常有伤人事件发生。过去受伤的有赵春景、王志明、夏桂生、王吉等（伤后有的死亡，有的成了残废）。最近又发生了氧气爆炸事件。他们使用质地很坏的瓶子装氧气，遣派十多人由宣化县城将氧气瓶运往烟筒山矿场，结果因汽车路凸凹不平，氧气瓶爆炸，十二人受伤，七人死亡。
    龙烟铁矿也不注意对矿山医务卫生工作的领导与检查，使工人生命得不到充分保障。各厂矿生病工人每天平均有三百人之多。五月一号，工人袁俊岭感染急性肠胃炎，上吐下泻，但烟筒山医院的医务人员还用“阿士匹林”、“非那西汀”使他发汗；用药不久，人即死去。另一工人也得同样的病，用他们“巴苦脓”和“地亚净”针药各一支注入臀部；病人出大汗而死。总厂医务所给刘福山割腹腔瘤子；但开刀后找不到瘤子在那里。作割除盲肠手术时，竟经过两个半小时，还找不到盲肠在那里，只好又缝上。王吉因氧气爆炸受伤，大夫没有检查出他头部内有一块石片，认为是破伤风；给他注射“破伤风血清”，结果脑受了伤，送到北京就死了。
    这些严重事故的发生，并不是偶然的，请龙烟铁厂领导上深入检查，迅速解决，以保障工人生命的安全。

    李振国


庞家堡龙烟铁矿　答复批评改进工作(1950.10.23)

    编辑同志：
    九月四日人民园地上李振国同志批评本矿的信件我们已读到了。现把我们的检讨告诉你们：
    本矿现正处在恢复重建时期，因而各项安全制度、设备及技术规程，均不够健全。工人大部是新招的。事故不断发生的原因，主要由于我们主观上没有很好的注意与加强领导这一工作。今年因事故而伤亡的工人共十三人。其中液氧爆炸事件是一个最大的惨剧。液氧炸药的试验，在本矿是一个新的创建，技术人员对此种知识与经验非常缺乏，在液氧的装置上和容器的制造上，都很不合理。故在汽车运送途中，因山地不平，颠波摇摆，使容器内层颈根部负荷过重而断裂，使活性炭吸收液氧后被燃爆炸。现在我们已根据上级指示和职工的要求，结合实际情况，正在大力进行各级安全组织和安全责任制的建立工作。目前，各生产单位的职工已讨论了安全条例，并已开始实施。
    由于本矿不断地扩展，职工日多，医疗设备及医务人员都感到缺乏。领导上对此注意不够亦有责任。医务人员在工作态度和作风上不够端正，对病员不能耐心解说和细心研究病源。这是应该改进的，近两月来，我们曾对医务工作进行了多次的检查，建立了一些制度。并正由京、津、沪等地聘请医师及护士人员，采办医疗器材。
    关于李振国同志在批评中所提及的四个工人的伤亡经过，我们认为是与事实不相符合的。李振国同志是我矿医务所内科主治大夫，每次会诊重病号时，都请他参加。因此我们认为他也应负一定的责任。其次，我们发觉大夫间有不团结的现象，这是值得引起我们注意的。

    中央重工业部钢铁工业局龙烟铁矿


京市公营清河制呢厂　忽视工厂安全条例　读者苏任来信批评(1950.09.04)

    苏任

    编辑同志：
    北京市公营企业公司清河制呢厂，八月一日至十六日半个月中，连续发生数次事故。希望你把此事发表，以引起该厂行政上的注意。
    八月四日前后因连日大雨，空气潮湿，电闸经常发生跑电走火。
    八月四日，八号梳毛车因出条质量不匀，需要刮车。工人刘全福刮完车后，开始开车，即被闸把电力吸住。幸被开车工聂兆祥发现，立即拉闸，但刘已随着倒在电滚子上。最后把他抬到车前，经人工呼吸、注射强心针后，才苏醒过来。十四日，刮车工侯玉亮在七号车刮完车，正要踏着电滚子下来时，被电力吸住。当时吴德山即急关电闸，幸未发生危险。
    八月十六日，整染领工刘士荣被蒸呢机的皮带绞死。
    刘士荣同志是一个有十余年工龄的老工人，他的技术和劳动态度都很好。八月十六日上午八时，蒸呢机皮带掉了。如果停车上皮带，会影响其他机器的生产。十万码呢子的生产任务，等待着工人们去完成。当蒸呢机皮带掉下来后，刘士荣同志即上梯挂皮带，当时工长卢玉只说了一句“将车停了挂吧！”就走了。
    风轮与皮带轮的距离，仅能容一人。当时刘士荣用左手把皮带拉上去，必须转过脸来才能挂上。正在转脸用左手挂皮带时，他的袖子被机器卷着了，左腕当即被绞断。刘士荣被天轴绞上去，随着轴转了无数次。肋骨因在轴上与墙壁相挤压，折断了。待刘士荣从天轴上猛摔下来，厂内立即派汽车把他送到北大医院，但行至清河镇，他已完全气绝。
    这件事情的发生，工厂领导上应负主要责任。因为该厂行政上没有很好的贯彻安全条例，对工友的安全教育也作得很差。我希望制呢厂对此事作一检讨。


忽视工厂安全工作　清河制呢厂来信检讨(1950.09.20)

    编辑同志：
    九月四日人民园地发表了苏任同志批评本厂“忽视工厂安全条例”的信后，我们召开了管委会，进行了检讨。我们工厂之所以连续发生事故，从领导上来检查，主要有以下三个原因：
    一、思想麻痹。上级机关和报纸虽曾一再强调注意工厂安全工作，苏联专家来此参观时亦曾提出这个问题，但我们在这方面注意得很差，对工人同志的教育也不够。直到刘士荣事件发生后才引起大家的重视。
    二、不关心工人生活。关于工厂安全的经验，我们都没有把它总结起来，使它成为安全条例和安全制度。刘士荣同志事件发生以后，我们才召开了工长会议，安全组员会议，经过工人讨论与管委会通过，制订了全厂的安全规则。
    三、工作拖拉，因此在事故发生以后，我们没有及时处理。对各方面的安全建议，接受后不能迅速付诸实施，这样就不能使工厂的保安工作成为群众性的工作，以致事故连续发生。
    这是一个惨痛的教训，我们应该深刻的领会和记取。对刘士荣同志的善后问题，我们拨出小米一千二百六十斤作为刘的丧葬费，并按其每月工资的半数拨给他的家属作为恤金，期限为十年。

    清河制呢厂工厂管委会


下花园宝兴煤矿瓦斯爆炸事件　失职人员受到国家法律处分(1950.09.17)

    王春生

    【本报讯】察哈尔省下花园宝兴煤矿瓦斯爆炸事件，由中央人民政府政务院人民监察委员会提出处理办法，经政务院批准后，已予失职人员以处分。下花园宝兴煤矿公（私合营）二坑坑下四组掘进区第九通风口，于六月三日十时二十分发生瓦斯爆炸事件，死伤工人十一名（死五人，伤六人）。事件发生后，察哈尔省府即派工业厅、劳动局三名干部前往检查，并协助该矿办理善后事宜。死者家属已予抚恤，伤者经过治疗，已大部痊愈。宣化市府、公安局及矿区当地政府等机关事后曾派员组成事故检查组，深入坑下进行检查，判明此次事件为可以避免而未能避免的责任事故。
    该矿二坑，向以自然通风为主，另以四马力通风机两台辅助通风，然仅能供给局部风量。秋冬两季通风较好。入夏以来，气候变化，加之坑道破碎及十道巷以上火区的影响，通风减弱，沼气因之存积。出事四天前，在风巷放炮时，曾发现蓝火花，虽已开始戒备，先后停止掘进和放炮，并对风道曾加以整理，但风量并未增加。该矿领导上对瓦斯爆炸的可能性，估计不足，存在严重的麻痹和希图侥幸心理，在技术上亦未积极设法改善通风条件和设备。事后在死者四人身上，均发现带有纸烟、烟袋等物。组长刘银（轻伤）亦带有纸烟两支。由此说明该矿虽曾发布过禁烟禁火的布告，规定过罚则，但因为对禁烟禁火认识不足，以为实行坑口检查制度就是对工人的不相信和侮辱，执行制度粗心大意，没有较具体的组织和检查。以致风量未能增加，烟火未能禁绝，终因工人在风道内瓦斯堆积处吸烟引起爆炸，这是值得今后警惕的。
    政务院人民监察委员会根据察哈尔省人民政府报告，拟定处理办法，已经政务院批准，饬令察省执行：经理高树栋，在解放以来，对该矿经营上虽有许多改进，工作态度尚好，但对保安工作存在着严重的侥幸麻痹心理，未以认真负责的态度，改善通风，严禁烟火，对此次事故应负主要责任，给予撤职处分。矿师王子美，对该矿贡献很大，此次事故前又受经理指示，参加清点普查工作；但既未离开该矿，且明知夏季通风不足，却未注意研究，及时改善，有失技术指导责任，记小过一次。坑长李德厚，平时不注意检查，知道爆炸征象情况后，既未及时作有效措施，亦未向经理、矿师报告，只作口头嘱咐，表现着严重的官僚主义作风，应负直接的重大责任，予以撤职处分并送司法机关法办。煤师柳明昌、保安员王巨，负保安生产责任，发现沼气浓厚，未加警惕，也没做报告，表现无组织无纪律不重视安全生产，各记大过两次。组长刘银，不但未阻止他人带烟，且自带纸烟，破坏禁带烟火纪律，有背职责，应予开除。


禹县聚生面粉公司忽视保安工作　锅炉爆炸死伤四十余人　善后工作虽已大体完毕，事故责任应进行追查(1950.09.20)

    江浩

    【本报许昌讯】禹县公私合营聚生面粉公司于九月一日发生锅炉爆炸，死伤工人及附近居民四十余名的重大事件。其主因是由于公司行政及技师不重视保安工作，不遵守技术规则，麻痹大意所致。本年一月该公司曾以低价购买旧发电机一部，所用之大锅炉内第二节有一小裂缝。该公司为了省事省钱，经临时修补后即照常使用。为了怕出危险，平时工人只烧到汽表八十磅即停烧（好锅炉能烧到一百二十磅）。八月三十日锅炉旧裂缝处又发现冒气，三十一日稍加修理后即又装上水，九月一日复开始烧火。当日下午六时，汽表虽指在七十四磅上，但实际热度早超过百磅；烧炉工人因工龄短、经验少，也发现不出毛病；技师张松亭在肇事前一小时，还麻痹大意的说：“保险没问题”。但锅炉终因不堪负荷如此重大压力，遂在旧裂缝处爆炸，轰然巨响，机房倒塌。计该公司被炸死烧死十人（内工人九人、赵姓技师一人）、重伤三人（经理在内）、轻伤五人，附近居民被压死三人、重伤二人、轻伤二十三人，烧毁房屋十八间，损失汽车、滤麦机、串麦机、石磨、钢磨等机件及小麦、机油材料等物资。
    这次重大事故的发生，是由于该公司领导上一贯不重视保安工作和麻痹大意的结果。该公司经理对机器是外行，对于厂房中锅炉大、烟筒小、汽管转弯太多、引擎装置地点不妥等设备不合规格之处，自己不懂，又不督促技师检查改进。在近数月内虽曾先后发生四次毛病，但并未引起行政领导及技师的警惕。对机器的使用，则不注意技术规则，锅炉在四、五个月内只洗过三次，汽表已两月未曾洗刷致已失灵（原规定半月洗刷一次），因而酿成此次事故的发生。
    事情发生后，该县党、政、工会当局立即发动各机关干部及各厂工人附近居民等进行紧急抢救。省工业厅、公安厅、劳动局、总工会等均先后派人赶到，共同组成了善后处理委员会，处理一切善后工作。现死难者的尸体均已由家属认领葬埋，死者棺木费、伤者医疗费全由该公司担负，被难工友家属均获临时救济，死者家属抚恤问题亦由善后委员会根据劳保条例及该公司经济实况提出意见呈请上级批准中，该公司现有工人则暂发一个月工资维持停工期间生活（江浩）。
    编者按：对于此次事件的一切善后事宜虽已处理，但如此重大事故，人民政府及人民监察机关应严格追查责任。有关方面应组成检查组，协助该公司深入检查工作，从中接受教训，研究改进办法，并给予应负此次事件责任的人员以应得处分。


淄博私营煤矿举行保安检查　发现不合保安规则之处甚多(1950.09.20)

    大众日报

    【济南讯】据大众日报消息：山东淄博私营煤矿在博山县人民政府帮助下，于七、八月间进行了保安大检查，发现许多不合乎保安规则的严重问题。现正设法改进。
    七月二日，私营华东煤矿发生透水事件，博山县人民政府为接受教训，防止类似事件发生，经与该县矿业公会数次研讨后，确定吸收国营煤矿加强保安工作的经验，成立保安检查委员会，并以博山县矿业公会为主，聘请国营煤矿工程、技术人员帮助，组成检查大队，下分排水、通风、运搬、采掘、机电、支柱、土木建筑、卫生等八组。七月二十八日开始检查。发现各矿排水能力十分薄弱，大部分矿井雨季水量增加，如振业煤矿的两台一百匹马力的电泵，水箱年久失修，排水效率甚小，加以没有水仓，老坑积水很多，极易发生事故。大成煤矿冯家井排水设备为牛皮包，每日排四百吨，而去年雨期涌水量最高则达三千吨，如不增添设备，该矿区将有被淹可能。此外如华东煤矿、东方煤矿的排水能力都赶不上涌水量，如不增加设备，将直接影响生产。
    其次，风量不足影响工人健康，且有发生自燃危险。按国家规定风量，每人每分钟三立方米。但目前各矿风量一般是每人每分钟○·五立方米左右。由于通风不良，温度除瑞成煤矿没过摄氏二十五度外，一般都在二十七至三十度，东方煤矿滑子房温度竟高达三十四·五度。风量低的原因是通风系统紊乱，漏风严重，以及机械通风设备不够。运搬方面：各矿井口全系用筐提煤，井口用的钢丝绳都打过几次结，极易发生事故。振业、恒通两矿井口大架木腿均已腐烂，需全部更换；各矿绞车道或轮子坡都不够宽，又无防险设备，一旦发生危险，便没法制止。巷道修建方面，各矿大部分没有人行道，个别矿虽有也未加修理。如大成煤矿人行道内有高压线，行人很危险。振业煤矿运搬巷道自一九四九年八月排出水后，未加修理即出炭，现大行顶盘崩裂，棚子腐烂，随时有冒顶危险。
    更严重的是各矿采煤仍停留于落后的残柱采掘法。回采时容易有冒顶危险，且回收率不高。机电火药方面，有的绞车没有粘脚或保险汽门，而且锅炉房的位置离井太近，极易发生锅炉爆炸及其他事故。各矿都无正式火药库，极不安全。
    总计检查结果，发现大小不合安全规则的有八百零七件，其中需急办的有六百六十一件。现博山县私营煤矿矿业公会所属安全生产督导委员会，正根据检查出的问题，研讨解决办法，并具体规定完成日期。


厂矿应加强安全工作　读者批评天津中纺机械厂和龙烟铁矿(1950.10.21)

    一、崔超群同志来信编辑同志：
    天津中纺机械厂，最近发生一连串的公伤事故。这是由于厂方对安全知识的宣传不深入和安全设备较差或不够合理所造成的。
    十月五日，在第二工场钳工部，带动钻床的天轴反带突然滑落，钳工孙树玉随手关闭电门。未等天轴完全停转，他就站在钻床上去挂皮带，孙树玉的手被皮带缠住，左臂即被折断，已送医院治疗。
    十月七日，第一工场刨工柴宗礼在刨并条机，刨完一件换另一件时，因未把天轴关闭，结果被刨刀将左手食指冲断。
    另据九月份统计，全厂共发生大小受伤事件十五次，其中有六次是在使用砂轮时被砂粒或碎铁飞入眼睑而将瞳仁或眼角膜碰伤。还有工人李文荣因搬运笨重物品，砸伤致死。
    该厂设有安全委员会的组织，七月上旬曾召开过一次会议，但所谈的仅是一些关于一般卫生设备的问题，而对于最近发生的许多公伤事件，未引起严重的注意。我希望厂方迅速加强安全委员会的工作，进行深入和普遍的检查和安全工作方法的宣传，以避免事故的继续发生。
    崔超群

    二、贾克林同志来信编辑同志：
    庞家堡龙烟铁矿工人宿舍都是一些破烂土窑，经常掉土，矿方乃委托公营永裕兴建筑公司承修。但该公司总是采取拖延的态度，亦未通知工人搬家。十月一日深夜，有一个窑洞突然落下一大块土，把熟睡中的九名工人压毙六人，重伤三人。这一个惨剧是值得各地厂矿严重注意的。

    龙烟铁矿　贾克林


东北七大国营煤矿　大力推行新采煤法　生产提高，成本降低，安全生产获得有力保证(1950.10.24)

    【本报讯】据东北日报消息：东北煤矿管理局所属鹤岗、鸡西、通化、西安、阜新、蛟河、北票七大国营煤矿，一年来大力改革旧的采煤方法，有步骤地实行了新式采煤与机械化采煤，大大提高了生产效率，降低了生产成本，提高了广大职工的技术操作水平，保证了安全生产。
    自实行新式采煤法后，鹤岗煤矿的日产量已提高到一年前的三倍，全员能率由○·五九吨提高到○·八四吨；集中生产后，基本材料的消耗降低了百分之二十二，每吨成本由五十余万元降低到四十余万元（东北币，下同）。鸡西煤矿自六月份开始，绝大部分改为后退长壁采煤和机械化采煤，回收率平均由百分之七十四提高到百分之九十二。通化煤矿自改为机械生产后，直接生产效率比去年提高了四倍。西安矿务局上半年超额完成掘进任务百分之二十一强，仅该局富国矿一个矿，今年上半年即节省资金九十八亿元。
    推行新式采煤法后，各矿的保安工作已获重大改善。在通风的方法上，各矿大部分由自然通风改为机械通风，由一条龙通风改为分流通风；在充填方法上也创造了各式各样保证安全生产的方法（如鹤岗的全面冒顶充填法，西安的累段追挂式全面充填法）；各矿又建立了各种责任制，实行了每一季度的保安检查制度；这些措施都促进与保证了安全生产。以鸡西矿为例，该矿第二季的永久密闭比第一季增加了一百一十八个，通行门增加了十三个，风量门增加了五个，风门增加了三十四个，测风门、永久和临时风桥及保险闸等均有增加，使大部分坑的入风量达到了标准。西安矿七月份每万吨煤的负伤率比五月份减少了百分之三十八，死亡率减少了百分之七十二。鹤岗矿今年上半年比去年下半年的伤亡数减少了百分之十二，事故次数减少了百分之三十四。


重工业厂矿的安全工作(1950.11.10)

    朱节

    一、事故的严重性
    今年以来，在国营重工业厂矿中发生事故的次数及事故的严重程度，都是相当惊人的。据不完全的统计。华北区今年春、夏、秋三季共计发生事故三二六起，职工死难二○人，受伤八三人。东北区在今年第一季发生事故三三八次，职工死难八五人，受伤五○四人。八月一日南京某厂锅炉爆炸，死伤职工十二人，损失人民币七千九百余万元。八月间抚顺新屯发生撞车事故，职工死难三一人，受伤五七人，损失人民币四亿八千余万元。还有华北某铁矿液氧爆炸，死伤职工十四人，损失达小米七万多斤。以上统计尚未包括其他某些重大事故在内——如河南宜洛煤矿惨案。倘将全国各地事故做一总的统计的话，将是异常惊人的。
    安全工作，在新中国的经济建设中，是必须解决的问题，否则辛苦的经营及若干新纪录的成就，可能被一把火、一次爆炸所损坏。

    二、事故的基本情况
    （１）事故的种类：华北区在今年前三季中，根据不完全的统计（但主要事故都已包括在内），以机器损坏方面占第一位，为百分之五十八点三。人员出险公伤占第二位，为百分之十五。自然灾害事故为百分之十。其他则是失火，爆炸及原材料损失等项。
    东北区在第一季发生事故统计中，属于机器损坏方面的，亦占第一位，为百分之四十二点一。人员出险公伤亦占第二位，为百分之十九点八。其他则为停电，失火等项。
    （２）发生事故的原因：华北区各厂矿所发生的事故，最主要是来自技术方面，包括操作方法不良，设计不当等原因，为百分之二十九点一四。其次是机器设备方面，包括机器陈旧失修，设备简陋，使用超过机器寿命及能率等，占百分之二十一。第三个原因是劳动态度方面，包括违犯劳动纪律，操作不慎等，占百分之十九强。第四个原因是自然方面的，包括气候，风灾，雨灾等占百分之十七。第五个原因是管理方面，占百分之十二；在管理方面的原因中，制度不良最为主要，在二十五次事故中占二十三次，其余两次则为缺乏教育。
    在东北区的第一季事故原因统计中，亦同样表现了技术方面原因占第一位，包括操作疏忽等占百分之三十点五。其次是缺乏检查，占百分之二十二点三。第三则是劳动纪律等方面。
    在华北及东北的事故原因中，同样地表现了责任事故是主要的，华北区的责任事故占百分之八十二点五，东北区的责任事故占百分之七十七点九。
    （３）就事故发生的企业类别分析，华北区重工业中（燃料工业在外），发生事故最多的是钢铁工业，占全部事故的百分之五十七点三。其次是建筑工业的窑业，占百分之三十点六。钢铁与窑业的事故中主要的是机器事故及人员出险，钢铁业方面，在今年第三季时，虽然事故大为减少，但依然是发生事故各业中的首位。至于窑业中的事故，在第一季时为最多，第三季时已大大减少，即从五十九次减少到四次。

    三、逐步消灭事故的关键问题
    从以上事故发生的类别方面看，根据华北及东北区的材料，机器损坏、人员出险公伤是主要的，其次是自然方面及失火爆炸方面。从发生事故的原因方面看，在以上两大地区中，同样皆是以技术方面原因占第一位（包括技术不良，操作不当，设计不确等），其次是由于机器设备，如机器陈旧失修，设备简陋，超过寿命及能率等；再次则是劳动态度，天灾及管理制度等方面的原因。总起来说，从华北及华东的事故中，责任事故是主要的。从这些情况中，我们找到了克服事故的方面；根据一年来与事故斗争中的成就也说明了在目前中国的工业情况下，我们是能够逐步消灭事故的。今后消灭事故，建立厂矿安全工作制度，我们认为应该从下列几方面去着手：
    ①企业及厂矿行政领导同志，首先要重视安全工作。不仅重视，而且要有正确的认识及做法。我们确存在不少的对安全工作不正确的认识，比如有的人认为今天中国的工业设备状况，就应该出事故，出事故是不可避免的；有的认为出了事故上级才肯花钱改换设备，把克服事故的办法唯一寄托在多花钱方面（当然也需要有必要的经费，但这还不是唯一的）。有的人把生产与安全在思想上对立起来，认为生产等于战斗，战斗则不能没有伤亡，由此便得到伤亡及事故是生产中应有的现象的“结论”，忽略了从积极方面从事消灭事故。甚至有的同志怕暴露缺点，怕发动全体职工力量来克服事故，不肯抽调干部建立安全机构、进行教育、树立制度，认为搞安全工作是妨碍了生产……等，这一系列的看法都是不正确的。事实证明，今天的事故，如果经全体职工的努力，基本上是可以被克服的，是可以消灭事故到最少程度的。以华北窑业公司系统为例：今年第一季中，该公司所属单位曾发生了事故五十九次，而都是机器事故，其中事故最多的是琉璃河水泥厂，四月之后，该厂经全体职工的努力，发扬了领导上及职工群众的积极性与创造性，生产大大提高，事故大大减少，到第二季时，事故便减少到三十六次（机器事故占三十五次），到第三季时，机器事故便基本上被消灭，仅发生四次事故，而且仅是自然事故。克服事故，正是为了提高生产，凡是事故不断在克服的厂矿，生产也就不断的改进与提高，认为搞安全工作怕影响生产的看法，是完全错误的，琉璃河水泥厂在不断的克服事故中提高了生产，就是一个具体的例子。
    再如在钢铁业系统中，虽然事故一直占着首要地位，经过努力克服后，第三季较第一季事故减少到三分之一左右，这也说明事故是可以逐步克服的。
    对安全工作的看法，还应提到政治上对人民的国家资财及对工人阶级人身生命的负责态度，以高度的无产阶级政治责任心来从事做好安全工作。坚决反对认为死了人不算什么的资产阶级奴隶主的对待工人阶级的态度。
    ②做好技术安全工作是克服事故的首要问题，而制订技术操作规程及技术安全规则又是做好技术安全工作的中心环节。
    从以上事故的基本情况中，由于技术问题给我们造成事故的威胁占第一等地位。这说明今天在工业中，我们职工在掌握技术上，还是远不够的，这是由于中国工业落后，以前帝国主义和官僚主义者对中国人民及广大职工不给予科学技术的教育，而只奴隶的使用工人所致。
    今天我们要消灭事故，首先要掌握技术问题，除了经常的对职工进行科学与技术教育外，在厂矿中，首先要做好技术安全工作。
    技术安全工作，在目前我们的厂矿中，一般是注意到了，也在开始试做，但有些厂矿对技术安全工作的作法还是相当的粗疏，或是还处在低级的阶段，而不是从科学上来解决问题——从每一个技术操作方法上，以及一系列的对人对机器的安全保护设施上来解决安全问题；因此，关于安全工作的范围，要作一明确的规定。即必须注意：（１）全厂机器设备之年龄损耗、效能变更及一切有关安危情形之调查登记和及时处理。（２）工作及公共场所有关光线及空气之适宜调节，特别在电焊、喷漆、电镀等地的工作卫生问题。（３）新装机器和设备之校正，试验，检查及防护。（４）在用机器和设备之安全运用方法与常数（如关于速度、温度、载重等）的规定和监督执行。（５）在用机器之设备的定期检查，整理，换补及保养。（６）保险设备之经常检验。（７）危险部分之防护及警告。危险物品管理方法的规定与监督执行。（８）安全服装（手套脚罩眼镜等）之规定与置备。以上八项是厂矿中做好安全工作一般的着眼之点。
    做好安全工作的基本环节是制定科学的技术操作规程与技术安全规则。为什么技术操作规程与技术安全规则问题提到这样重要呢？因为目前在我们许多的厂矿中工人在操作上，大多数还不是按着科学的操作方法，而是单纯凭着眼力经验去做，因此在发生的事故中，由于技术操作上的问题占了第一位。今年春季以来，苏联专家在石景山钢铁厂中，用很大力量帮助建立技术操作规程，结果不仅生产大加提高，而事故也因之大大减少，因此，建立科学的技术操作规程是克服事故及不幸事件的基本途径。
    技术操作规程是每个从事生产的人员必须熟习的，它是经过各项生产技术部门周密的研究制定的，从用什么原材料，半制品，怎样继续加工，对每项生产应当采取什么样的技术方法，应当坚持什么制度（时间、温度、压力等）才能达到预定的成品质量等，都必须一一予以规定。
    关于制定技术安全规则问题，也是极其重要的，它的内容是根据特定的生产部门的基本情况，制定出具体需要的安全规则，例如对于加热及熔炼工人的护身工作服的规定；冶炼电焊工作的眼镜的规定；矿山矿井吊车的钢绳的保险使用期限及检查的规定；机动方面的周转速度，温度，载重等的规定；爆炸物安置地点的规定……等。
    在苏联每个新参加某种工作的工人，都必须首先熟悉该项工作的安全技术规则，经医委会检查，有了证明信才能允许工作，就是行政领导人员，都要经常学习安全规则，而且还要受定期考试，可见对技术安全的重视。
    ③必须建立各级安全工作的组织机构及工作内容。目前我们许多重要厂矿，都已开始建立了安全工作机构，但名称不一，有的叫安全科，有的叫技安科，除少数厂矿已认真配备了干部建立了工作外，还有些单位，或者还没有建立这项组织，或者只有架子而没配备必要干部，安全工作尚未开展起来，这些都是亟待克服解决的。中央重工业部在关于大力开展安全工作的指示中，指出：“为了保证此一安全教育工作实施与贯彻，各单位接指示后，必须由首长亲自负责推动自下而上建立起各级固定的安全组织（如安全科股或安全小组），添设专门安全工程人员，并结合广大职工组成安全网，以便更有系统的去开展这一工作”。这个指示的精神，在今天仍然要大力贯彻，无疑问的，如果没有一定的组织机构去推动，想把安全工作搞好是不可能的。
    安全工作的组织建立之后，必须明确规定它的主要工作的内容，如（１）协同各工程师技师共同制定技术操作规程，及技术安全规则。（２）布置现场（工人所在地）的安全设置计划。（３）组织本企业人员对安全技术规则的教育学习及测验，掌握颁发技术安全证书。（４）对一切安全制度、设备及执行情况的检查。（５）对一切事故发生的调查统计及报告。
    ④广泛开展安全教育，发动群众做好安全工作。在东北的经验中，做好安全工作，必须做好两件事情，即建立严格的安全制度，和办好安全教育工作。要把制度变成实际，必须做好结合实际的教育，而教育工作不是安全部门孤立的所能做好的，必须联系党、团及工会发动工人的思想自觉。教育工作做的好，加上又有实际办法，群众把制度养成习惯，事故必然减少。鞍钢这样做了以后，自四月起事故大大减少。石景山钢铁厂采取把各种技术操作规程的教材进行上大课，小组讨论，定期考试等办法后，事故也大大减少。
    总之，厂矿中的安全工作，在我国是新的事业，它是伴随着经济建设的发展，而逐渐建立起来的。在初建立的时期，必须各级企业领导部门予以重要的支持与领导，而且要结合发动广大职工共同努力，才能达到逐步消灭事故，保证工人阶级的安全与国家资财不致遭受意外损失的目的。

    四、厂矿安全工作，必须结合保卫工作。
    本文所述安全工作，仅就安全工作范围以内立论，至于美蒋敌特对工厂及工人所施予的破坏，即来自政治上的原因，则属于保卫工作范围。目前厂矿的安全工作除在技术与业务范围以内须努力加强外，特别对来自美蒋特务破坏方面的因素，更须加强防范。整个说来，在目前美帝国主义者进攻朝鲜及向我边疆挑衅以来，其特务将在我重要厂矿乘机活动，不但大量制造谣言，而且企图破坏工厂及机器，放火、爆炸等等，因此必须引起我厂矿全体职工的高度警惕，做好厂矿安全工作，必须与工厂政治保卫工作互相结合，才能彻底镇压与肃清匪特的活动。


张家口机务段近来为什么接连发生事故？(1950.12.09)

    蓝英

    编辑同志：
    张家口机务段从八月五日到十一月三日，全段保持了八十余日无事故；累计公里成绩达到了二十八万多安全公里。但是，从十一月四日以来，二十二天中连续发生九件事故。四日“冖ㄎ一”一五○三号机车冒进信号后，又接连发生了挤岔子、撞马车、死伤等事故四件；十九日，“冖ㄎ一”一七一二号又出了冒进信号事故；到二十五日为止，又造成了连续三次机车破损事故。
    这一连串的事故，造成了国家财产巨大的损失。即以“冖ㄎ一”一七一二机车事故的损失大概计算，只磨损率的损失即达一八一亿余元。
    造成这些事故的原因，主要是乘务员等的疏忽大意或自满骄傲而违犯规章形成的。例如“冖ㄎ一”一五○三号冒进信号事故，副司机驾驶进站时为了争取技术速度、节煤成绩，违犯了行车制度，超越规定二十五公里速度。制动前骄傲疏忽，结果距出发信号二十余米制动时，因压力已不够充足和速度快，制动效果缓慢，结果冒进了出发。
    其次，是奖励制度的不合理——节煤奖励高于安全及其他一切奖励。因此，使乘务员只注意节煤，而对安全不够重视。如有的乘务员说：“出了事故仍有大宗的节煤奖呢！”很多乘务员都精打细算的节煤，只争取技术速度，忽视了速度限制。
    根据这些事故的教训，我建议段方及局方迅速进行检查、纠正，以减少和避免事故的发生。

    蓝英


张家口机务段接受批评　检查发生事故原因和拟订改进办法(1950.12.28)

    张尔炎

    编辑同志：
    人民日报十二月九日“张家口机务段近来为什么接连发生事故？”的批评及建议都是正确的，我们诚恳接受，并进行了检查。今将检查结果寄上，希望今后多向我们提出意见，帮助我们改进工作。
    我段接连发生事故的原因，除了蓝英同志所提出的以外，经我们检查，还有以下几点：
    （一）自九月份订立集体合同、成立模范机车队后，保持了八十余日无事故，累计公里成绩达二十八万多安全公里。由此，领导上便认为有了集体合同，便可以把事故消灭，松懈了对职工的警惕事故教育，因而造成了工作人员的麻痹大意思想。
    （二）处理问题不及时。如节煤奖高于其他安全奖励，使乘务员忽视安全这一问题，领导同志事先已有感觉，但没有及时纠正。此外，张家口大同间乘务时间较长，乘务员精神疲劳，亦易发生事故。领导同志早知道了这个问题，但至今仍没有解决的办法。
    （三）执行制度不彻底。如最近攵Ｔ六一五八四号机车之大元瓦烧损，就是因为监修与验收制度没有彻底执行。
    （四）对技术教育上只着重贯输，缺乏结合实际，讨论研究；尤其对个别技术较差的乘务员也没有特别注意教育。如司机李士元曾在张家口站发生过冒进信号事故，但领导干部对他没有抓紧指导教育，以致又发生了揸伤动轮事故（原因是对速度观测与操纵上没有经验与信心）。
    经过这次检查，我们拟定今后防止事故的办法：首先，结合实际，加强包车组的操纵技术教育；并总结冖ㄎ一一九二八号红旗机车司机长宋汝璋的操纵法，供全体乘务员研究，找得典型经验后推广施行。其次，加强负责制，严格执行汇报与结合实际的检查制度，发现问题后及时处理。
    此外，蓝英同志对冖ㄎ一一七一二机车损失一八一亿的估价，是根据外轮的磨耗厚度、能行驶的公里，以牵引满轴计算所得的纯收益计算的。我们的意见，应该以外轮磨耗材料费，修理的人工费和提高检修率损失价值三项计算，较为恰当。

    张家口机务段长　张尔炎


平原省安阳公营煤矿保安工作应即加强(1951.01.14)

    徐民

    编辑同志：
    平原安阳县公营王家岭煤矿，从去年十月到十二月中旬两个多月的时间内，大小出了六次事故。十月间因两大窑下出水，行政方面当了把头们的“尾巴”，给“老君爷”许愿唱了戏。但十一月七日工友郭玉生从煤矿井口摔下窑去，将两腿跌断；十一月九日提水井口席棚失火；十一月十三日拉锅炉轧伤了工友王二贵的脚；十一月十九日材料股的房子被火烧了；十二月十六日工人上班前的休息室又闹了火灾。
    为什么乱子不断出呢？主要原因是：安阳县府领导上不重视矿山的安全设备和管理工作。将矿厂只交给了一个既无科学常识又无技术的县府会计员去管理，而县府也没派人检查过工作。下列几件事情，即可说明安阳县府对该矿是如何不负责任。
    １、锅炉设在大路边上，这随时都有被破坏分子破坏的危险。
    ２、五个煤窑的井口都没栏杆，一不小心，工人就有掉下井摔死的危险。
    ３、平窑井口的小房子，里面除井口以外，仅有站两三个人的空隙。后墙已经塌了半边，这是工人们上下窑井的咽喉要道，多么危险呀！
    ４、工人们上班前的休息室，是一个土坑，一面是用破筐装土作成的小墙，上面是用干草作的顶棚。坑里铺满了干草，因为天冷生了个二尺半高的煤火炉，因而时常发生失火的事情。
    ５、出风的二号井口是用破筐装土围起来的，井下烧着大堆煤火，致使井下空气不好，也有失火的极大危险。
    ６、井上工人第六宿舍，是凑了个山洞盖起来的，里面的睡铺就是石崖。
    ７、修理工具的铁匠炉，房顶是用苇草盖的，铁炉生火时，火苗就顶到房顶，真危险。
    从上面这些情况来看，这算是公营企业吗？为什么这样呢？很明显地这是安阳县府单从营利观点出发，多得红利，而忽视了工人的生命安全。像房子烧坏了，李经理说：“不要紧，烧了再盖。”看来很大方，不过盖这样的房子，是太节约了。
    这种不依靠工人，不注意工人的安全卫生的该矿主管机关（县政府）应当很好地深刻检查，迅速纠正。

    读者　徐民

    编者按：
    近来，各地小煤窑不断发生事故，这是经营者没有注意安全设备，而当地政府又疏于检查所致。某些矿区农民在冬季三五成群，私自在毫无设备的“老窑”或“危险窑”掘煤，亦发生伤亡事件。各地矿务机关及县的工商科，应从速加强对各小窑和“老窑”、“危险窑”的检查和管理工作。


大同等地四个工厂发生事故症结何在？(1951.01.11)

    大同市国营面粉公司、平旺发电厂、张家口机电厂、榨油厂等，去年连续发生轻重不同的机器事故，使国家财产受到很大损失。
    工业生产中的技术指导，占有极重要的位置。有的经济工作者不了解这一点，盲目的轻信狭隘“老经验”，使生产受到严重损失。大同面粉公司就是其中的一个典型例子。该厂行政负责人认为：技术人员不能和工人“团结”好。因此，不聘请技术人员，从修复工厂那天起，就靠几个工人在恢复“原样”，许多工程都不合乎规格，种下了后来连续事故的病根。九月间，按装价值一千一百多万元的新大轴，结果，装起来轴座不合标准，基线不正，一根崭新的大轴运转不到三个月，于十一月二十九日从中裂断。该厂去年九个月生产中，因机器事故停车时间，占总生产时间的百分之十七点二零五。这是十分惊人的严重事故。生产任务没有完成，产品大大超过了成本标准，再加上损坏机器等费用，结果亏本一亿二千五百多万元，——占投资总金额的百分之四十一强。如果没有人民银行贷款扶植，就要把大同市仅此一家的机制面粉厂赔垮。
    张家口机电厂的领导干部，不了解生产竞赛中，要特别注意启发职工开动脑筋，改进生产技术、工作方法与劳动组织，才能无限提高劳动生产率；而错误的把生产竞赛当成短时期的“突击”，违犯了科学的技术操作规程，造成损坏机器事故。该厂钳工股在十一月二十六日加班中，工人陈玉山等在使用该厂唯一的压力机做电溜子上的链子板时，发现有毛病不加抢修，为了“赶活”勉强开动，一直到失去压力效率为止，停车后检查出压力机大身被弄裂。该机要停车两个多月才能修好。影响减产损失暂不计算，仅修理费一项要二百余万元。钳工股长还硬说是：“事故的唯一原因，就是机器老了。”但当场就有正直的工人说：“要是精心操作，用它几十年也不会出事故。”十二月六日，榨油厂赵玉祥班为了“提高”出油率，把机器效能提高到定额效能的百分之一百十三强，把总共运转九个月时间的崭新六、七号榨油机，连续损坏五根丝杠，压弯两根方杠。停车二十三台时，减产油七千多斤。
    冬季里，机器保安非常重要。认真执行冬防指示和经常、细心的检查，其意义特别重大。但有的工厂领导同志恰恰忽视这点，造成冻裂机器等事故。例如平旺电厂的三号锅停火五天后，工程师指示锅炉股长张天锁放水，放水后谁也没彻底检查。去年十一月二十四日检修该炉时，把吸风机轴承挡风板拆下，一直几天没装上，使冷风从风道进入省煤器里面。十一月二十七日早七点半，听见锅炉后面有爆炸声，经检查才知道省煤器里因有存水，冻裂一百三十一根弯头，损失达一千六百多万元。发生该事故前数日，曾发生冻裂轴瓦，仍没提醒该厂领导上的一贯麻痹思想，认为：“冻裂轴瓦不算啥，用电焊焊上能用就算了！”因此，造成这次较大的事故。
    从以上几件机器事故中，给我们一个深刻的教训，那就是：由于各厂领导上或多或少地存在各种类型的官僚主义，是造成事故的主要根源。应该牢牢地记住斯大林同志教诲我们的话：“就要我们经济工作领导者不是‘一般地’领导企业，不是‘从空中’领导企业，而是具体切实地领导企业；就要他们不是根据一般空谈，而是以严格求实态度来对待每一个问题；就要他们不限于纸上敷衍搪塞或一般辞藻和口号，而要精通工作技术，熟习工作详情，熟悉‘小事情’，因为现在大事情是由‘小事情’积成的。”（一九三一年六月二十三日在苏联经济工作人员会议上的演说）


大同电业局筹备处检讨发电厂事故(1951.02.11)

    上月人民日报“读者来信”栏刊登了张毅同志对我处的批评。我们除了感谢他对我们的帮助外，现在我们将对于处理冻裂三号锅炉省煤器湾头事故的情况分述如下：
    本处电厂自四号炉参加运转后，因恐在运转中发生故障，所以在三号炉停炉时，未敢将锅炉存水放出，准备随时应用。后经化验，知道三号炉内水质不良，且四号炉运转情况正常，于是由工程师通知锅炉股长张天锁将三号锅炉的存水放掉。由于接受任务的同志在执行时不够彻底，未将省煤器的水放尽，加上去年十一月二十四日检修三号炉吸风机轴瓦时未将吸风机轴承挡风铁板装好，又把三号炉省煤器下部挡风闸门操纵牙轮拆去作样品，以配制四号炉的牙轮。因此冷风从风道进入三号炉省煤器，造成去年十一月二十七日三点半（二十六、七两日后半夜，天气冷至摄氏零下十八度）冻坏三号锅炉省煤器湾头的事故。当事故发生时（二十七日三点三十分），值班员听到湾头冻裂的爆炸声，即刻报告值班班长杨玉庆。杨玉庆不但未及时予以处理，反说是闹鬼，故意迷惑值班员，使事故时间延长。至二十七日七时半，他才把事故情况报告股长，以致冻坏湾头一三一个。本来杨玉庆系反动道门一贯道之点传师，一贯进行造谣破坏，经数度教育，并没有改悔的意思。此次三号锅炉湾头事故的扩大，确和反革命分子杨玉庆蓄意破坏有关。我们已把他送交人民法院法办。在事故发生后，经各方面检查讨论，认为锅炉股长张天锁对工作不负责，表现了极端粗枝大叶和麻痹现象，决定给他记大过一次。本厂领导上，平时工作不深入，麻痹大意，以致造成这次的事故，已呈请电业管理总局给予处分。

    大同电业局筹备处


张家口植物油厂　关于不重视安全生产的检讨(1951.02.17)

    编辑同志：
    关于我厂机器发生事故一事，张毅同志在一月十一日人民日报提出的批评是正确的，我们诚恳接受，并向张毅同志表示感谢。现在把我们对这一事件的检讨和处理经过分述如后：
    我厂于去年四月曾连续发生数次事故。事后，我们曾订定了操作规程和定额制度，第三季已完全消灭了事故。可是到第四季，我们思想又麻痹起来，放弃了对榨油工作的领导，只着重于办理油粮出口业务。因为缺乏深入检查，致以前规定的制度流于形式，造成十二月六日机器损坏事故。这都是由于我们存在严重的官僚主义作风，对人民的财产缺乏高度的责任心所造成的。所以除了正副厂长向上级企业公司呈请给予处分外，并对发生事故的有关人员分别给以教育。凡与发生事故有关人员，在工厂召开的管委会、职工代表会、职工大会以及小组会上，都作了检讨。一月份工厂已恢复了以前的操作规程和定额的制度，并定出检查制度，以保证少发生事故。

    张家口植物油厂


大同煤矿事故层出！(1951.02.14)

    王廷贞

    大同煤矿自去年第四季开展安全生产运动以来，除东沙咀、马脊梁、吴家窑等个别小窑获得一些成绩外，其他各矿对安全生产方针仍不够注意。因此，今年一月份以来伤亡事故不断发生，至一月二十七日共计死亡六名，伤六十三名。占去年全年死亡的百分之四十。其中以同家梁矿最为严重，该矿在一月份二十七天内就死亡工人二名，重伤二名，轻伤十二名。大同煤矿伤亡事故连续发生的基本原因是：（一）领导思想上的麻痹大意，对保安纪律的检查和保安规程的执行都不够。如同家梁矿雇用十五岁的童工王伦到井下看风门，既没有经过该矿人事股的审查和工会的同意，又没经过井上的训练，这样由保安股副股长私人马虎的录用为井下工人，根本就是违犯保安规程和劳动政策的。该矿每天都有值班保安员下井，但都没有发觉这件事。在发生事故的当天，副矿长田志斌、保安班长石养清和采煤区张区长等都在井下值班，也没有及时检查到十五岁的童工王伦在那里看风门，以致发生王伦被煤车挤死的事故。（二）单纯的营利观点，忽略了保安工程应有的设施。如火药厂是最危险的工作场所，起码的保安设备，如护身板和单人工作房等设备都没有，工人建议过多次，但领导上都没有及时解决，以致造成这次的雷汞爆炸事故。同家梁矿田志斌副矿长在检讨事故发生原因时说：在铺设井下道轨时，只是为了突击工作，很快出煤，因此就没有注意到工程的保安规格，将道轨铺的乱七八糟，以致经常发生煤车落道事故等。（三）平时不重视保安教育，不接受事故的教训，逐渐增长了职工的麻痹思想。如同家梁矿在事故发生前，对工人的保安教育很差，经常是笼统的向工人说要注意保安，但是很少有计划有准备的向工人讲解安全生产常识。火药厂的领导上认为都是熟练工人，无需进行教育，因此劳动纪律松懈。个别工人不听保安员的指挥。（四）不重视保安的及时检查和检修。有些矿对井下的保安、检查和机械的检修很不重视。如永定庄矿的截煤机、电钻和电溜等机械的检修很不及时。白洞矿的交接班制很不严格。因此，在井下的运搬事故和机械事故经常发生，仅一月份就有三十余件。
    为了接受以上这些事故的教训，矿区党委会已紧急指示各总支和分支应将安全生产工作放在头等重要的位置，号召党员重视保安，并协同矿局和工会，对事故的发生，进行检查。

    王廷贞


察省雁北专署召开会议订出办法　改进私营小窑保安工作(1951.02.15)

    董希儒　田瀜

    编辑同志：
    安全生产的问题在雁北各私营小窑中还没有得到彻底解决，特别是去年入冬以来伤亡事故更加严重。据统计：去年全年死亡工人四十四名，重伤九名，轻伤四十五名，总计九十八名。人民日报“读者来信”栏曾对这个问题提出批评，雁北专署于一月二十九日召集浑源、灵邱、朔县、右玉等矿区负责人举行会议，对安全生产问题进行检查，并作出了改进的办法。
    造成严重伤亡事故的原因，主要是：（一）矿区领导人员存在官僚主义作风，对保安工作不重视，对工作满足于布置、计划；缺少及时的检查，使保安机构流于形式。不少矿务干部对保安工作，思想上麻痹，认为：窑下不能不死人。没有积极去加强保安工作。
    （二）资方只图眼前利益，不做长远打算。如元堡子矿行政领导上提议加强防火设备，而资方不同意，认为花钱太多。杜家沟布衫子窑，经矿方检查，提出：顶棚不牢，应赶快修建。但该窑资方不采纳，结果压死工人两名。还有的窑主对经营没信心，因而对保安设备工作做得更差。这些问题都急待各矿区政府对私营小窑资方加强教育，认真贯彻“劳资两利，公私兼顾”的政策，加强窑下的保安工作。
    （三）对工人缺乏严格的劳动纪律的教育。没有把保安工作变成群众性的运动，以致事故不断发生。因此，会议上确定：一九五一年必须贯彻安全生产的教育。只有搞好安全工作，才有条件完成与搞好生产。因此今后我们决定搞好以下几项工作：
    （１）建立安全专责制，实行定期检查。每半月小检查一次，每一季大检查一次。此外，根据各处具体情况，采取不定期的重点检查，如春季土松容易发生冒顶，夏季天热通风不良易发生闷气等，必须及早预防。
    （２）整理与巩固保安组织。不起作用的组织要加以整顿，把工作提高一步。尚未建立安全组织的矿井，应很快的建立起来。
    （３）认真执行矿区管理暂行条例及保安暂行规程。除浑源矿区私营小窑要全部申请政府批准与绘图外，其他矿区要做到四分之一的窑要绘图申请报省府批准，将二分之一的独眼井改进能自然通风。


山东矿产管理局南墅石墨厂　忽视生产安全教育　造成严重伤亡事故(1951.02.16)

    鞠世绥　杜耀亭

    编辑同志：
    山东矿产管理局南墅石墨厂领导干部忽视安全生产工作，对有关保护职工生命安全的设施做的很不够，以致连续发生伤亡事故。
    去年八月间，该厂碾子粉碎机上有一个轮子在修理时放错了位置，该厂领导干部没有检查出来，开车后，皮带挂上去不久又掉下来；看碾磨机工人封吉福，上去挂皮带时，衣袖被皮带卷进去，结果将右胳膊卷断。事故发生后，干部对此仍麻木不仁，没有记取这一教训，及时向工人进行教育和改进设备。结果在今年一月八日又发生了伤亡事故：碾磨机的皮带诱导轮，沾了湿矿砂上冻，皮带大，连续掉下数次。管理干部并没有认真找出原因，粗枝大叶地认为是皮带松，将皮带拿下来剁去一英寸多长。接好后，工人邓吉生上去挂时，被皮带卷进去，当场身亡。
    连续发生这些惨痛的伤亡事故，说明工厂的领导干部平日对机器的设备情况检查不深入，对许多问题不能及时发觉，并以此来指导提高工人的操作技术，防止事故发生。同时该厂平日对职工的安全生产教育非常不够，上级发下的关于安全生产的指示及通令等，很少拿出一定时间来组织职工讨论、学习。工作间里皮带很多，但工人对怎样挂皮带的常识都不了解，事故当然就容易产生。现该厂领导干部对此除作检讨外，已呈请上级给予处分。

    鞠世绥、杜耀亭


山东南墅石墨厂对忽视安全的检讨(1951.03.23)

    编辑同志：
    贵报二月十六日《读者来信》栏刊登鞠世绥同志对我厂忽视安全教育，造成严重伤亡事故的批评。现在我们检讨如下：
    （一）造成伤亡事故的原因，主要是由于领导干部存在着单纯任务观点，忽视职工的安全保护，对安全设施的处理很不及时。这是我们缺乏群众观点的具体表现。这次事故的发生，领导干部应负主要责任，已自请上级给予应得处分。
    （二）有关人员对机器设备检查不深入。运输带的诱导轮沾上矿砂，冻冰后诱导轮的直径加大了。检查人员竟不能及时发觉，从而防止危险事故的发生。这说明了我们的工作十分粗枝大叶，应该深刻检讨。
    （三）发生事故的谭凤林小组，最近常闹不团结。我们不从进行教育、打通思想等积极方面着手，而是消极地以调动他们的工作来解决。在调动工人时又没有经过正式会议研究，没有足够地估计到调动后工人中可能产生的思想问题。以致调动后工人不安心，当天晚上就发生事故。这说明我们领导方法有问题。
    （四）各级干部对职工有关安全防险的教育做得不够。上级有关防险的指示及通令等，很少拿出一定时间，组织职工学习；只是在开别的会议时，捎带地给讲一下，所以效果不大。今后我们应该接受这些教训，改正缺点，努力搞好人民企业。

    南墅石墨厂


煤矿管理总局矿山机械厂　对加班加点发生事故的检讨(1951.02.21)

    编辑同志：
    贵报一月十一日《读者来信》栏发表了张毅同志对本厂的批评以后，我们即进行检查，并作如下检讨：
    （一）去年年底，本厂确曾用加班加点的方式来完成上级所付给的任务。现在我们认识到用加班方式来完成任务是不正当的，是损害工人健康的。今年我们决定要使生产逐渐走向正轨，极力避免加班赶活的现象。
    （二）制造锁链运煤机的链子板时，因本厂设备不善，初做时用人力裁制，很费时。为了赶任务，就冒险地用本厂唯一的压力机压制。对压力机缺乏应有的检查，结果该机于十一月二十六日发生故障。检查损坏原因是：（１）压力机的主力丝杠磨擦过久，中段丝扣与上下段的丝扣约差一分左右，因而负担力量不平衡。（２）机器本身已超过使用年限，使用时又超过负荷。所以事故发生后，我们一直认为“损坏乃系正常现象”，经张毅同志批评和党、政、工三方面的检查，才认识到：如果在使用之前，加以很好修理，换主力丝杠，就不至发生损坏事故。事前未曾注意检修，事后又未很好检讨，完全强调客观理由，这是官僚主义在作祟。
    接受以上教训，我们拟于今年加强如下工作：
    １、加强组织计划性。根据工厂设备力量，拟定适当生产计划。２、启发职工开动脑筋，开展合理化建议，改进生产技术和劳动组织，以减低成本。３、定期检修机器，并加强职工保安教育。

    中央燃料工业部煤矿管理总局　矿山机械制造厂


湘江煤矿领导干部不依靠工人　竞赛搞不起来，事故却增加了(1951.03.14)

    亚屋启

    编辑同志：
    我们湖南湘江煤矿一直未发动起生产竞赛，而死伤事故却不断增加。
    去年十二月，湖南全省煤矿职工代表会议在我矿召开。会议曾号召各煤矿开展生产竞赛。会后，我矿工会和行政领导干部总是强调客观困难，一直没有搞。直到中南工业部指示以开展竞赛为中心工作时，我厂行政领导上才开始提出要开展竞赛。但是竞赛如何搞，根本未发动工人讨论，只是由少数行政领导干部写了计划，报告上级。
    计划原定今年二月十六日以井二段开始竞赛。二月十六日到了，竞赛并没有开始。当天晚上工会开会，工会委员谷钧瑞仅略提了提竞赛的事。井二段车间主任黄孝麟觉得竞赛很难，向大家求援，这才有人想起说：“不是早有爱国主义生产竞赛宣传鼓动委员会”吗？第二天，工会才找出这个组织的名册，但这个组织的几位负责人却出差去了，他们的工作也没有交代下来。
    开展竞赛中各方面的配合也很不够。文书股写了几十条标语。在木工场院子里贴了一张“不要穿着油鞋木屐下井”。其余的标语也是“不要这”“不要那”的。这样一条条的命令，怎么能提高工人的生产情绪？黑板报也不提竞赛的事，在二月十八日的黑板报上，登的却是赌博工人的悔过书。
    很明显，我矿的竞赛既无组织，也没有人领导。工会和行政对竞赛不够重视，一直拖到现在，竞赛还未发动起来。
    竞赛没有搞好，事故却增加了！
    去年八月到今年元月底，这一阶段虽未发生责任事故，但轻伤事故却逐渐增加。原因是工资增加了，工人只想多挖煤，没有很好地向工人进行安全教育。工人下井第一件事，原为“敲梆问顶”以测安全；但却变成了拿起镐锹狠狠一下，“问问今天运气好不好”？一镐下去是软煤层，便“欢天喜地”；若是硬煤，便喊倒霉。这样只顾挖煤，不管安全，当然容易造成事故。二月三日，工人郭云生正在六下井暗井半腰工作。上面另一工人吊着木板往下放。有一块木板没有绑牢，掉下来正打在郭云生头上。郭云生落到井下水中，受伤身死。检讨起来，这事故牵连人很多，当时还有些人想报“跌毙”，企图推卸责任。事后，对这次事故的经验教训以及今后如何防止等，也未向群众说明。
    直到三月份，才将事故经过写出报告，连同初步处分意见报告了上级。

    湘江煤矿亚屋启


湘江煤矿公司对不正确批评提出意见(1951.04.25)

    郭永丰　温德　刘柏庵　傅达聪

    编辑同志：
    贵报三月十四日《读者来信专页》刊登亚屋写的《湘江煤矿领导干部不依靠工人，竞赛搞不起来事故却增加了》一稿。我们看后即结合自己的工作做了检查。我们觉得亚屋的批评虽然有一部分是正确的，但失实之处颇多。现逐项说明如下：
    湘江煤矿在竞赛初期，由于缺乏经验，各方面配合得很不够；尤其是宣传鼓动工作搞得不及时，影响竞赛不能迅速展开。经过大家多次研究，已有初步改进。生产竞赛早在二月十六日热烈地展开了。机电工人春节不休息，趁停工时期进行了井口、井巷、机械大检修，增加了生产竞赛安全的保障。井工股第二段竞赛开始后，产量逐月增加。过去煤质灰份平均在百分之二十五以上，现在煤质灰分降低到百分之二十左右。工人建立交接班制度，自觉地遵守劳动纪律，使井下秩序大大改进。竞赛开始至今，公伤事故显著减少，更未发生死亡事故。洗炼股工人调整劳动组织，使洗炼量由以往每天二百六十吨提高到四百吨；建立生产图表制度后，工人情绪更加高涨。其他各车间也正在订生产竞赛计划。对于这些事实，亚屋同志却只字未提。
    亚屋同志说：“竞赛如何搞，根本未发动工人讨论，只是由少数行政领导干部写了计划报告上级。”事实不是这样。竞赛开始时，我们便组织工人讨论，广泛征求群众意见。管理委员会及工会也曾数度开会讨论，均有会议纪录可查。
    他又说：“文书股写了几十条标语，在木工场院子里贴了一张，‘不要穿着油鞋、木屐下井’；其余的标语也是一条条命令式的，怎么能提高工人的生产情绪。”实际上标语不止几十条，都是宣传鼓动委员会标语漫画组搞的。在木工场院子里贴“不要穿着油鞋、木屐下井”这样的标语，我们觉得是必要的。因为矿山不仅井工股工人下井，土木股与机电股的工人也时常下井检修，并且过去时常发现有穿着油鞋、木屐下井的。自从贴了标语后，现在的确没有人穿油鞋、木屐下井了。
    至于说：“黑板报也不提竞赛的事，在二月十八日的黑板报上登的是赌博工人的悔过书。”亚屋同志这样提问题是片面的。我们的黑板报是围绕着中心工作，反映工人的生产情况与生活动态的。在竞赛运动中，当然是以竞赛为主；但这并不是说其他的东西根本不许登。竞赛开展以来，黑板报刊登了许多关于生产的消息，是有底稿可查的。工人们对黑板报特别感兴趣，写稿子的情绪很高，十八块黑板目前已不敷应用。生产竞赛方面的稿件，异常拥挤。
    去年本矿管理委员会成立后，工人们对生产上以至生活上提出很多意见，我们经过慎密的研究，大部分采纳实行了；一部分不能实行的，也都向工人做了解释。到今天，工人中提出的正确意见更多了，我们觉得这是湘江煤矿的有利条件，是搞好矿山的良好保证。我们认为亚屋同志这种不经过调查研究，不以实事求是的精神来反映问题，是不好的。
    湘江煤矿公司副经理郭永丰、温德、刘柏庵
    工会主席　傅达聪

    编者按：三月十四日本报刊登读者亚屋对湘江煤矿的不切合事实的批评，这是一个不应有的疏忽，从湘江煤矿公司副经理郭永丰等的来信中看：湘江煤矿过去在生产竞赛上虽然存在着一些缺点，但亚屋对于这些缺点不是采取实事求是的、与人为善的、建设性的批评；而是片面地夸大了缺点，甚至完全歪曲了事实，这是不应该的。


邺县公营轧花厂不接受工会意见　四个月发生事故四十八次　现已找出原因订立安全制度(1951.03.15)

    高荣光

    编辑同志：
    平原县邺县公营轧花厂忽视安全生产，连续发生事故，严重地影响职工安全。该厂工会主席吴心嘉过去曾再三向行政提出：机器开动时，工人不宜下车拾花，以免发生事故。但该厂行政领导竟置之不理，以致一月十四日发生女工李保枝下车拾花时因头发被车轴缠着，被卷掉大半头皮，当场血流如注，不省人事。
    安阳专署劳动科和省总工会安阳办事处闻讯后，于元月二十日派员赴该厂协助进行检查，发现自去年九月至今年一月，四个月中共发生事故达四十八次之多，三十三个女工中有十五个女工受过伤。有的工友在受伤后，怕挨骂不敢说。工人们反映：“不拾花怕工务股管理员看见了给脸色看。活做不好怕行政不用咱。”
    经这次的检查，该厂在安阳专署劳动科和省总工会安阳办事处的帮助下，针对发生事故的原因，着手订出了安全制度。如：在机器开动时工人不得下车拾花，工作时包头、扎袖口和裤口。成立保安委员会，经常研究保安问题。


忽视安全生产管理工作　新邱煤矿连续出事故(1951.03.15)

    张月亭

    阜新矿务局新邱煤矿，最近接连发生重大事故。一月二十四日因冒顶砸死工友一名；二月八日发生绞车三轴折断事故；二月十一日运煤火车压死工人张元友；二月十八日又压死一个小孩；二月二十六日水源地电网电死工人王翰清。这些事故的发生，使工人的生命和国家财产遭受严重损失，并且影响到阜新矿务局今年减少事故百分之七十的计划的实现。
    新邱矿为什么会发生这许多事故呢？主要是领导上的官僚主义。矿长李明平时根本就不下坑，对下面情况不了解。现场缺乏安全设备，保安制度也不严格。如二月二十一日晚，火车在桥上压死张元友的事故，就是因为事先没有规定火车桥不许走人。附近虽然有公路桥可以通行，但工友贪近，都在火车桥上行走，从来也无人制止。甚至在肇事后的几天，还依然有工友在火车桥上走，这充分说明该矿保安制度的紊乱。电死王翰清事故主要是因为缺乏安全设备。水源地设有电网，原规定每晚七时通电流，次晨六时二十分撤电。但电网门上无电铃，无信号灯。发生事故那天，王翰清工友是上午八点接班，七点四十分进厂，因工友忘了按时撤电，因而王翰清不幸触电牺牲了。
    该矿领导上对于这样严重的连续事故，不但未能虚心检讨，反而推卸责任，他们认为王翰清的死，是由于他自己的马虎大意。我觉得该矿领导上这种对工人不负责任的严重官僚主义的行为，是不能容忍的错误，希望他接受这些血的教训，迅速建立保安制度，改进安全设备，坚决向事故作斗争。
    读者　张月亭
    编者按：新邱矿矿长李明经常不深入现场，忽视安全生产管理工作，对工人生命安全毫不负责的行为，是严重的错误。希望该矿根据中央燃料工业部去年十一月二十日所颁布的《公私营煤矿安全生产管理要点》进行全面的检查，改进安全生产管理工作，加强职工安全教育，以保障工人的安全。同时，对以往连续发生事故所遭受的严重损失，必须作深刻的检查，以接受经验教训。


唐山启新洋灰厂忽视安全设备(1951.04.18)

    长英、东英

    编辑同志：
    唐山私营启新洋灰厂自去年八月至今年三月，连续发生五次重大的伤亡事故，死亡工人二名，伤八名。这一严重情况，至今还没有引起厂方的重视。工会也没有代表工人，要求厂方追查责任，改进安全设备。
    该厂四号烤煤罐因为装备不良，去年连续发生了三次严重事故。第一次是八月八日，烤煤罐突然喷出强烈的火焰，将工友蒋贵元的胸部及两手烧伤。第二次是十月十七日，烤煤罐的烟囱、柜子、面子筒一齐冒火，烧伤工友冯子周、蒋贵元（第二次受伤）等四人。这时，厂方仍不注意，以致十一月十九日晚上，四号烤煤罐又第三次冒火，烧死工人一名，重伤二名。
    今年一月二十五日，因斜绞车缺乏安全设备，工人钱殿元被摔伤。三月六日，制造组北绞车房又发生马达皮带绞住工人赵大臣致死的惨痛事故。
    每次事故发生后，工人都曾向厂方提出改进安全设备的意见，但厂方对此置之不理。如四号烤煤罐在第一、二次发生事故后，工人曾提出具体的改进办法，厂方并不采纳。四号烤煤罐发生事故后，厂方只轻描淡写地给负责技师记过一次。工人们对此很不满，他们说：“工人辗坏一副铜瓦，还记过一次，罚三个工；难道工人的生命还不如一副铜瓦重要吗？”
    厂方这样不重视工人的安全，是和该厂工会不能坚持立场的错误分不开的。每当事故发生后，工会并不深入了解情况，只是到出事地点看一下，向上级工会作个汇报了事。我们要求厂方和工会，对此进行彻底检讨，接受这些血的教训，改进全厂的安全设备，健全生产中的安全责任制。


唐山启新洋灰厂接受批评改进安全设备(1951.10.04)

    长英

    编辑同志：
    自去年八月八日起至十一月十九日止，本厂四号烤煤罐一个车间，曾连续发生三次烧死、烧伤工人的严重事故。当第一次事故发生时，该车间工人曾建议改进安全设备，资方没有采纳，工会也没督促，以致接连发生了二、三次事故。四月十八日人民日报读者批评了这件事情后，工会首先根据工人的意见，督促厂方，在四号烤煤罐喷火处砌上了一道保险墙，另外还添了石棉衣和照明等安全设备。该烤煤罐从四月三十日开窑，到现在已安全运转四个多月未出过事故。为了使厂方重视安全问题，工会发动职工普遍进行了安全检查。经过检查后，职工们提了六百零一件意见。五月二十五日，工会劳保部会同厂长及有关单位，深入车间及工作场所，进行详细调查，根据大家所提意见，订出了改进安全设备计划。现在工人们所提出的意见，大部分已被采纳了。六月份实行了一百一十四件，七月份实行了七十九件，八月份实行了九十五件，除此以外，工会在上下班出入的地方，设立了安全竞赛牌，用颜色来表示工伤及事故的情况，以随时提高职工对安全卫生的注意。这种方法，也产生了良好的效果。

    唐山启新洋灰厂工人　长　英


龙烟铁矿庞家堡矿场领导干部　应该注意安全生产(1951.05.11)

    蓝兰

    编辑同志：
    察哈尔龙烟铁矿庞家堡矿场的领导者不注意改善安全设备和进行保安教育，最近又连续发生伤亡事故。事情是这样的：
    四月十七日，该矿场东部四十四号坑道的工人，被炮烟薰倒了三名，幸抢救迅速，未酿成死亡事故。该坑自三月份起，改成三班制，中间休息时间太短，通风设备又没有改进。该坑系斜井，放炮后烟硝未散，工友即入内工作，以致中毒晕倒。同一天，该矿西部五十五号坑道发生坏炮爆炸事故，正在进行工作的三个工友全部受伤。
    十八日晚十一时，又发生一件更重大的事故。该矿西部二十二号坑道工友施胜，违反安全规定，用一灯点炮（安全操作规定点炮时必须用两盏灯，以防一灯灭后易于发生事故）。在燃第四炮时，灯就灭了。施胜赶忙往上爬，已分辨不出到底第四炮是否已经燃着了。后来他回坑进行检查，第四炮恰巧在这时炸了。施胜头部受了重伤，抬到医院就牺牲了。在他后面的另一工友，因距离炸炮较远，震晕过去，耳部受伤。
    至十九日，该矿东部四十四号坑道工友，又被炮烟薰倒一人，情形完全和十七日相同。
    该矿三天中发生了四件事故，这说明龙烟铁矿领导者对于工友的安全教育是做得很差的。安全规程成了官样文章，技术员、领班等也不及时检查，安全通风设备的改进更谈不到了。希望龙烟铁矿领导能及时纠正这一错误。

    读者　蓝兰


龙烟铁矿接受群众批评将更重视安全生产问题(1951.06.12)

    编辑同志：
    人民日报五月十一日读者来信栏所刊登的读者蓝兰同志对我矿的批评基本上是正确的。我矿确曾在四月十七、十八、十九三天连续发生四次事故，使三名工人受轻伤，四名工人一时晕倒，一名工人重伤致死。事故发生的经过，在这里不讲了。发生事故的客观原因是由于最近我矿增加了新工人，他们大多缺乏采矿经验。打眼、放炮等重要工作，虽均由有采矿经验的老工友带领他们作，但有时注意不够，领班又疏于督促检查，有时就容易发生事故。另外，矿井通风设备一时赶不上需要，放炮的雷管和道火线有时质量不好，这些物质条件也均有一定的影响。但最主要的也是我们应该认真检讨和改正的，还是由于我们很多干部对安全问题重视不够，未能把安全问题提高到应有的重要地位。我们某些领导干部，也往往因生产任务紧迫，物质条件差，在安全问题上存在着“将就”思想，这是我们应该严格检讨的。目前，我们虽不能立即把所有安全方面（包括劳动保护）的问题全部彻底解决，但我们一定要主动地逐步克服困难。我们即将提拔一部分有技术经验的工人担任安全干事，对工人进行深入的安全教育；对安全设备较差的坑道，尽速改善，如安装通风管，开风道，某些斜井要装置安全档，在某些坑道的安全设备未改善前，要将各种应注意的安全事项向工友讲清楚，必要时则暂时停止工作。
    蓝兰同志对我们的批评，使我们对安全生产的认识提高了一步，我们很感激。

    中央重工业部钢铁工业局龙烟铁矿


衡阳铁路管理局株州铁路工厂　发生六十二位工友中毒的重大事故　该厂负责干部应认真追查肇事原因，定出切实改进办法(1951.07.11)

    杜景沼　赵振球

    编辑同志：
    衡阳铁路管理局株州铁路工厂铸工场的化铜炉，未安装排烟设备，在四月十八日化铜时，从炉中喷出的有毒气体和烟尘迷漫全场，造成六十二位工友全数中毒的严重事故。
    株州铁路工厂没有正式的铜工房，过去都是在室外空地上化铜。四月十八日下了雨，不能在露天下化铜。有些工友遂向该场副主任诸琴生提出在屋子里化铜的建议，这个建议被批准了。机车组工友胡仲雄、梁守良、袁庆泉等反对这个建议，他们说，在室内化铜会中毒。但是，诸琴生并不考虑工人的意见，仍决定在屋子里化铜。化铜工作开始后，从炉中喷出来的烟雾毒气迷漫全场，几步之外就看不清人。到了下午，很多工人都说受不了，耽心要生病，但因任务重要，仍然坚持工作。现场领导干部对这种严重情况并未重视，以致全场六十二位工友都中了毒。孙玉国、王礼林、赵金山三工友中毒最重，他们全身酸疼，胸口刺痛，手足发麻，发冷发热，以至吐血。
    这次事故可以说完全是人为的。该场每月需化铜十吨，要开八、九次炉。为了保护工人健康，进行安全生产，早该建立工房。但领导干部对于这个重要问题，一直不加重视。今年三月初，工友们曾经冒雨化铜，非常艰苦。化出的铜因温度不高而质量不好。另一次因为刮风，将铜包子中的火刮出来，烧伤工友张炳兆。因此，工友们一再要求搭棚子。厂长虽已同意，但工务科延不执行，直到这次事故发生十多天后，才马马虎虎地搭了一个棚子，四柱支一顶，很不牢固。化铜时喷出来的烟雾，因受棚顶阻碍不能上升。刮风时烟雾仍充满工棚棚顶，实际上还是很不安全。去年六月化铜时，已经发生过工友中毒事故，但领导干部并未记取教训，以致发生了这次六十二人中毒的严重事故。
    该厂领导干部不重视劳动保护，不对工友进行技术安全教育，过去就曾发生过一连串的事故。如氧气场未建造储品间，成品露天放置，很不安全。工友几次要求搭棚子，该厂领导干部始终未解决。最近因为氧气瓶露天放晒太久，有一个瓶子的保险嘴被冲掉，差点发生爆炸事故。动力场把吊车交给一个技术不熟练的学徒工去操作，碰坏墙壁，差点造成重大事故。化铁炉平台，因未装设栏杆，五月十五日，工友蒋文伯从台上掉下来跌伤。类似这样的事故曾不断发生。
    该厂工会组织不健全，反革命分子乘机钻入（该厂工会劳保委员李杰生就是反革命分子，现已被扣押），某些工会干部也不重视劳动保护，也是造成这些事故的重要原因。该厂安全卫生委员会始终没组织起来，一年多以来，工会在保护工人健康方面没做过什么事。株州铁路工厂是一个大厂子，机器厂房都很好，但是却没有必要的安全设备。工人再三向工会反映这个问题，仍然置之不理。
    当地铁路工区工会委员会对这次事故发生的原因和责任，已作了详尽的调查，研究了处理意见及今后的改进办法；并已及时通报所属各级工会引为教训，要求各级工会干部认识这个问题的严重性，深入检查自己的劳动保护工作，总结经验，纠正缺点，为贯彻实行安全卫生暂行条例而奋斗。
    读者　杜景沼、赵振球

    编者按：株州铁路工厂的行政和工会的领导干部，忽视工厂的安全设备和安全教育，以工人的生命为儿戏，以国家的生产任务为儿戏，这是绝不能允许的。该厂领导干部对于这个问题，应该认真检查，并定出切实的改进办法。希望各地职工对类似情况，进行坚决的揭发和批评。


衡阳铁路管理局株州铁路工厂对工人中毒事件已作处理(1951.08.08)

    编辑同志：
    七月十一日人民日报发表的对衡阳铁路管理局株州铁路工厂因忽视劳动保护，在化铜时造成工人中毒的批评，基本上是正确的。
    今年四月间我厂铸工场为了赶制机车铜瓦和铜衬，由该场代理副主任诸琴生允许，在屋内用三节炉化铜，从炉中喷出来的毒气和烟雾弥漫全场，使工友十三人中毒（原批评说六十二人全部中毒，不确。）其中以孙玉国、王礼林、赵金山三人中毒较重。王礼林经衡阳铁路医院透视，发现胃和气管均已出血。孙玉国因中毒吐血，至今未愈。铸工场增用三节炉化铜，原来是在露天。但因温度不高，质量不好，工友们要求搭盖雨棚，并经厂长同意批交工作科办理（工作科没有即时办好，后来厂长到北京开会，也就没有检查）。这次铸工场在室内化铜，当时虽然烟雾很浓，电灯光也变成了红色，而该场主任高廷萱、车间工会主席熊季荪、工作科科长覃修谟均在现场目睹，他们都晓得“在屋内化铜不好”，但是均没有加以制止。
    事故发生后本厂开过两次检讨会，但不彻底。很多人认为没有死人，关系不大，因此对安全工作仍不重视。六月间中国铁路工会衡阳区委员会发出通报，本厂又召开了全厂职工大会，副厂长（厂长外出）、铸工场主任、副主任、该场工会主席、工作科长等人都在大会上作了检讨。
    大家都认识到，这件事故的发生，是由于行政领导上思想麻痹，平日对安全工作不够重视。铸工场搭盖棚子问题，早在三月间已由厂长批准建造，但是负责部门却未能执行。该场领导也没有及时解决自己内部能解决的问题，表现了对工友安全漠不关心。经过这三次的检讨，大家对事故责任有了相当认识以后，我们就对事故责任有关的人员，提出了以下的处理意见：
    （１）铸工场代理副主任诸琴生思想麻痹，盲目同意在屋内化铜，工友提出反对意见，也不考虑采纳，应负工人中毒的主要责任，给予记小过一次，并撤销他的代理职务。
    （２）铸工场主任高廷萱，虽然当时决定在屋内化铜时他没有在场，但是他回来后屋内已被铜烟弥漫，同时他也知道在室内化铜不好，却没有立即制止，应给予警告处分。
    （３）生产计划科（原工作科）科长覃修谟，一贯轻视安全工作，没有及时完成搭棚任务；而且当时去过铸工场知道铜烟有毒但没有严格制止。应予以警告处分。
    （４）铸工场基层管委会委员王学富，不但没有站在管委会委员的立场，多吸收群众意见向上级反应，反而主动地带头向行政要求在屋内化铜，只凭他的个人经验办事，对工友安全漠不关心，群众一致通过撤销他所担任的管委会委员职务。
    （５）李泮溪厂长对铸工场搭棚事虽然在三月初旬作出决定交生产计划科负责，同时因去北京开会，没有能督促检查。但是，这次事故的发生，也是他平日对劳动保护工作重视不够，缺乏思想教育的结果。除了接受群众及上级的意见，进行检讨外，仍请上级予应得的处分。

    衡阳铁路管理局株州铁路工厂


张家口搬运公司工人搬运沥青块多人中毒　有关部门应进行检讨(1951.07.12)

    夏君杰

    工人日报在四、五、六月份曾连续报道了搬运工人中毒事件，以提起各地机关、公私企业部门及搬运公司注意。但在六月六日，张家口竟又发生工人搬运沥青中毒的事情。东北贸易部京津办事处委托张家口察哈尔省信托公司代销沥青块。他们运到张家口的沥青块系用草袋包装，搬运时很容易中毒。但他们却不事先通知对方。察哈尔省信托公司不知道沥青的性质，搬运公司在承揽时，也未注意到沥青有毒。所以，工人在搬运时毫无防备，结果有三十九人中毒。夏玉泉、朱文华两工人因中毒较重，以致吐血。幸因救治及时，全部中毒工人很快即恢复健康。
    工人日报曾一再揭露了工人搬运毒品中毒事件，但东北贸易部京津办事处往张家口发货时，为什么不向对方说明物品的性质呢？而张家口察哈尔省信托公司及张家口搬运公司，不弄清物品是否有毒，就随便让工人搬运。这说明他们对工人的健康和安全均极不重视。我希望他们接受此事件的教训，并在报纸上公开检讨。

    张家口市总工会劳保部　夏君杰


东北人民政府贸易部京津办事处对张家口工人搬运沥青中毒的检讨(1951.08.08)

    编辑同志：
    七月十二日人民日报登载了张家口市总工会劳保部夏君杰同志对张家口搬运公司工人搬运沥青块多人中毒一事的批评，我们认为是正确的，现作如下的检讨和说明：
    沥青这种产品是东北工业部属矿生产的，在规格表上，未注明内含毒素，又兼在东北也很少发现过沥青烧人的事件，因此我处对沥青的毒害性，就没有加以研究与注意。这就表明我处对业务钻研太差，工作上存在着严重的粗枝大叶作风。
    我处除负担中毒工人的治疗医药费和休养费（已由我处转去人民币一百八十万元）外，并向中毒的工人同志致歉和慰问，同时着有关主管同志进行检讨，以防止类似事件的再次发生。并将中毒情况报告东北人民政府贸易部，设法改进沥青生产，改进包装。

    东北人民政府贸易部京津办事处


塘沽私营永利化学公司所属工厂　安全卫生设备简陋　严重影响工人健康(1951.08.22)

    海风

    编辑同志：
    塘沽私营永利化学工业公司所属工厂，由于安全卫生设备的简陋，已严重影响了工人的生命安全和健康。在安全设备方面，该厂某些车间（楼房）早已超过保险期，楼梁、地板及其他的附属设备，都已腐朽或是破烂不堪；七、八层楼上的平台，没有栏杆，工人就在上面进行工作；有的锅炉也已经超过了使用期限，随时都有爆炸的可能性。车间通气设备也很差，灰尘、阿母尼亚、炭酸镁的气味难于排出，使不少工人患有肺病和支气管炎，室内温度奇高，夏季一般在华氏一百度以上，工人在夏天工作时常常昏倒。有许多设备是很容易做到的，资方也不备置。如干燥室有一百二十名工人，按理都应戴上口罩才能工作，但资方每月只发给四十个口罩，大部分工人只好张口呼吸恶臭空气，干燥室的碱粉刺激眼睛，资方也不发给眼镜，许多工人因此得了眼病。在修理机器时，也没有必要的一些设备。像动力室，在修理滚烫的机器时，资方并不发给防护身体的围裙和手套，工人只好用自己的东西把手包起来再去工作。修理炭酸井的工人，没有防毒面具，他们只好别住气下井工作，但不一会儿就要重新上来呼吸空气，否则就会中毒。
    由于上述的一些情况，永利工厂自去年十一月至今年三月曾发生两次重大事故，一次是工人高玉善被机器绞去了一只腿；一次是技术员魏云昌被绞去了一条手臂。今年三、四、五三个月统计，全厂平均每月有一百人左右患支气管炎，一百数十人患结膜病，皮肤外伤则在三、四百人之间。
    上述情况，该厂工会曾在劳资协商会议上，向资方正式提出改进安全和卫生设备的建议，但大都被该厂厂长拒绝，或者是拖延不办。动力室工人有一次要求厂长发给手套，却被无理拒绝。并说：“过去几十年都没有发过，现在也不需要。”我们认为这种忽视工人生命安全和健康的情况，亟待纠正。

    海风


北京私营玉成砖窑厂窑顶失修摔死两名工人　建筑工会向该厂资方提出抗议(1951.08.22)

    韩有志

    编辑同志：
    七月二十七日下午，北京左安门外私营玉成砖窑厂工人张起、吴月明二人在窑顶工作时，因为窑旧失修，窑帮垮下一块，掉在窑内。此两工人掉下以后，连烫带摔，伤势很重，虽经送往医院救治，但先后都死在医院了。这件事发生后，北京市人民政府劳动局和北京市建筑工会筹备委员会，都派人亲临现场检查，并研究事故发生的原因。据悉，这次事故，是由于玉成砖窑厂资方，严重忽视工人安全，不接受工人意见所引起的。前些日子，建国二厂（也是砖窑厂）发生砸死工人事故后，北京市建筑工会砖窑业区工作委员会，曾帮助各厂检查安全设备，当时玉成砖窑厂工人提出意见，说窑太旧了，应当修理或加固。但是窑上的工头却回答说：“烧两窑再说吧。”该窑外墙曾垮下一处，当时也没有从根底上修理，而是从垮了的地方补砌起来的，结果使墙向里斜进去一尺多。而且该窑上面的走道太窄，两人上去，得互相牵引着走。窑顶上的盘道也太窄，连一个人也站不下，这些事情，工人都曾提出过意见，可是资方却不接受。
    玉成砖窑厂工人宿舍的情况也很坏。有一处宿舍的西墙歪进一尺多，磨房的墙裂有一寸多宽的缝子，柱角地方都透了天。有两间新宿舍，还不够七尺高，椽子只有半寸粗，并且隔着一尺多远一根，窗户一个也没有，门上装着一个破栅栏。另两间宿舍，只有二寸粗的柱子四根，四根细檩，墙斜柱子歪，随时都有倒塌的危险，工人住着都不放心。这种情况，说明该厂资方对工人安全问题，是很不注意的。
    北京市建筑工会筹备委员会，对玉成砖窑厂这种忽视工人安全的行为，已提出严正抗议，并要求该厂按劳资集体合同给死者家属以应得的补助，砖窑和宿舍应修理的地方赶快修理。现在资方已接受工会要求，准备棺材安葬死者，并发给死者家属每家四百万元的补助金。事故责任问题将由工会申请人民法院判处。
    北京市建筑工会　韩有志
    反对忽视工人生命安全和健康！

（编者按）
    塘沽私营永利化学公司所属工厂和北京私营玉成砖窑厂忽视工人生命安全和健康的行为，是违反共同纲领劳资两利原则的。今天，还有少数资本家对工厂的安全卫生设备毫不注意，让工人在极端恶劣的劳动条件下工作，严重地损害了工人的健康，甚至发生了不应有的伤亡事故。这不但直接危害工人利益，其结果对资方也将是不利的。永利化学公司所属工厂及玉成砖窑厂应接受教训，立即改善安全卫生设备，注意保护工人健康。其已经造成的伤亡事故，如玉成砖窑厂因窑顶失修而摔死工人等，资方应该受到人民政府法律的制裁。


天津市某些公私营工厂忽视安全卫生设备(1951.09.09)

    龚越平　孟昭远　任象琦

    （一）编辑同志：
    根据我们对天津市各公、私营工厂安全卫生工作的检查，发现有些厂的安全卫生工作搞得确实很好。但另外一些厂的负责人，却只是在口头上应付卫生机关的检查，而漠视我们对它们改善安全卫生工作的建议，结果影响了工人的生命安全和健康，这对生产也是一个很大的障碍。我认为，把这些情况告诉你们，以引起各地厂矿的注意是会有好处的。
    天津公营建华玻璃厂在今年五月，因为磨口机上的皮带没有安全设备而轧伤了工人的胳臂，迄今也不加添安全设备。用氟酸在玻璃器上刻划度数表是一项有毒的工作（氟酸是有毒的化学药物，腐蚀性很强，发出有毒气体，吸入后即发生鼻炎、喉炎、支气管炎，对皮肤则腐蚀、溃伤，慢性中毒可使肠胃障碍、神经障碍以致死），该厂工人有因吸入氟酸毒气而吐血的。这个工作间很狭小，空气阳光都不够充分，厂方对这种作业工人的健康及防护工作，简直是漠然无视，连口罩都不发给。按照预防的办法来说，这种工作间应该装置排气及换气的设备，工人须戴防毒面具、橡皮手套，穿橡皮鞋、工作服才能工作，而且工作时间也应缩短。
    另外，我们检查了天津大部分电池工厂，根据对四十四个工人的身体检查材料说明，有百分之八十以上的工人患铅中毒的症状。铅毒能使人的身体发生贫血、腹绞痛、两腕及两足下垂或麻痹等病，这种病在治疗上很少有办法，必须注意预防。但厂方负责人多不注意我们的建议，以为改善设备，发给工作服和口罩，是过分的要求；或者是强调经济困难，无法解决。像天津私营太平洋电池厂的负责人说：“我在工厂工作了十几年，也没有看见什么症状发生。这是毫无科学根据地否认铅中毒危险的说法。强调经济困难也是不对的。据我们了解私营公裕化学厂很赚钱，但该厂对工人健康和福利却一向忽视。如化合二硝基苯的工作室，应有完善的排气设备，但这个工作室却是尘埃满屋，因此使工人经常发生头痛、呕吐、心悸亢进、视力障碍等病状。该厂工人的洗澡间设备，及其他各种有关卫生设备都很恶劣。这种不顾工人死活的倾向，简直是不能容忍的。
    有些制革厂及骨胶厂对于环境卫生很不注意。像厨房、饭厅都没有防蝇的设备，以致在夏秋季节，患肠炎的很多。这些厂的负责人只是在盘算添加防蝇设备要花不少的钱，而看不到有了防蝇设备会减少工人疾病，节省医药费和减少病假，及工人因病就诊所耗费的许多时间。新中国造纸厂职工，在今年六月份发生肠炎和拉痢的病人竟达全厂总人数的百分之六十，几乎无法开工。后经添加防蝇设备，注意职工饮食卫生，在七月份时，就减少了四分之三的病人。这说明改善环境卫生，一方面是保障了工人的健康，一方面提高了出勤率，增加了生产。因此用于卫生工作的预防费，并不是无益的浪费，而是生产所必需的条件。我们一定要在思想上认识安全卫生工作的重要性，因为只有保护工人身体健康，才能增加生产效能作好经济建设工作。
    天津市工业卫生实验院院长　龚越平

    （二）编辑同志：
    天津市劳动局在八月底检查了工业局所属针织工厂，发现该厂锅炉因超过使用年限，随时有发生事故的危险。这件事虽经我们提请该厂采取有效措施，但至今并未引起厂方负责人的重视。
    据会同我们前往检查该厂安全设备的技工人员谈：该厂立式两节锅炉使用年限已超过十五年，全部安全设备均已失效。像测量锅炉本身是否超过气压负荷量的海压，因珐琅盘有裂缝漏气而失效。只好在海压垂上盲目地加上几块废铁片，继续使用，这样就失去了测量气压的作用；锅炉右侧的铆钉多因年久失修，腐蚀破裂而漏水；水面计的上下节门处也有漏气的情况；锅炉上的大节门及下半节的三个小节门也因长年不修而漏气漏水。该厂工会负责人及负责烧锅炉的技工，也曾经数度向厂方提出检修的建议，但厂方却强调明年可以迁厂而将这项建议拖延下来。据我们所知八月四日天津市私营裕元轧布整理工厂的锅炉也因上述情况而发生爆炸，当场死亡一人，伤十人。这件事应该引起针织工厂负责人的高度注意才好。
    另外，该厂厂房，也多破烂不堪，烘干室墙壁、锅炉房墙壁都有裂缝，保全部左方墙裂缝竟达两吋宽，四处漏风，也不设法防范。我们认为这是忽视工人生命安全的表现，亟应纠正。


吉林化工一厂忽视保安工作　造成皮带绞死工友王玉文事故(1951.10.24)

    由冶枫　王凤全

    吉林省营化工第一厂，虽然经过了几次保安大检查，事故仍然不断发生。在九月份，该厂晚间还加班加点（工会曾向经理科提出意见，但未被接受），造成女职员刘士芳怀孕小产事件。该厂在今年四月份发生火灾之后，曾进行重新修建，泵熔解室直至七月间才开始正式试转。但因检查不够细致，泵熔解室内上油泵子的皮带上没有子，机器运转时，皮带有时滑到轴杠上的活轮上去，工友必须经常用棍拨动，不然即会影响送油。对这个问题，工会和熔解室工友，曾经向行政上提过数次意见，要求改进安全设备，但该厂行政领导干部一直置之不理，以致造成了熔解室工友王玉文被皮带绞死的惨痛事故。这些事故，本来都是能够避免的，但因领导干部有严重的官僚主义作风，不重视保安工作，不采纳工友的合理建议，不想办法改善机器安全设备，因而给国家造成了人力物力上不应有的损失。我们觉得这种工作作风，应当立刻纠正，并希望该厂的领导干部在报纸上做公开的检讨，以引起各地对保安工作的注意。

    吉林市人民政府劳动局　由冶枫、王凤全


北京朝阳门煤厂应立即改进安全设备(1951.09.16)

    李守一

    中国煤业建筑器材公司北京分公司朝阳门煤厂的负责人不重视工人安全。该公司夏季储煤很多，煤堆很高，工友卸车时须用煤筐抬卸，因煤堆高车皮低工人非常吃力而且危险。装卸分社工友曾向该厂提出建议，要他们平堆后再卸，以免发生意外，但该公司经办人却说“我们花了抬卸钱，你们就得给抬。”这说明了他们对工人安全很不注意。
    六月二十二日下午卸煤时，从煤堆通向货车间的跳板坡度太大，煤块从筐里滚下来，工友孙惠棠被煤块砸下跳板，震伤身体内部，经医治数日未见好转，不能工作。工友石者凤、彭英、马德贵、侯振湖等也曾因同样情形，先后由跳板掉下受伤。又该厂灯光设备不好，可是厂方不但不增设电灯，反而经常在工友工作时，关闭总电门，停止电源。
    八月二十三日夜间工友刚卸车约半小时之际，灯光忽灭，当时由朝阳门张站长向该厂联系，该厂说灯坏了，后经工友亲自跑去检查，才知道是总电门关上了。
    我们建议煤业建筑器材公司的负责同志深入现场了解该厂负责人员为何不重视工人安全，对于那个说“给钱就得给卸车”的同志，更应给予批评。

    天津铁路管理局北京区装卸供应社　李守一


对人民日报读者批评建议的反应　北京煤业分公司某煤厂已注意改进安全设备(1951.10.03)

    北京煤业分公司

    编辑同志：
    九月十六日人民日报发表了读者李守一的来信，批评我公司所属朝阳门煤厂不注意安全设备的错误。我们立即进行调查，并召开扩大干部会议进行检讨，和研究今后改进的办法。
    我公司所属煤厂发生震伤工人事故，是我们依靠工人的思想不明确的结果。该厂地址很小，但收贮煤量大增；该厂只是将煤垛增高，解决这个矛盾，但忽视了工人的安全。该厂对下层干部缺少政治教育，个别干部思想上有很大的错误，说什么“花了抬卸钱就得抬卸”。厂内照明设备也是很不够的。这些情况充分表现了该厂漠视工人的安全，今后应严重注意。
    我们诚恳地接受批评，这种批评能帮助我们改进工作。为了解决这一问题，我公司全体领导干部都进行了检讨。对有关人员给予了严格地批评和教育。该厂照明设备业已改善。煤垛在达到适当高度后即不再增高，另想其他办法解决。同时并对其他各厂全体同志进行了教育，以防类此事件再次发生。
    李守一同志在批评中提出：工人孙惠棠于六月二十二日下午卸煤时，被煤块砸下跳板；工友石者凤、彭英、马德贵、侯振湖等也先后由跳板掉下受伤，据我们实地了解及与受伤工人谈话，李同志所提与事实并不相符。孙惠棠并不是被煤块砸下来的，而是他自己不慎失脚跌下来摔伤的；石者凤是在开车门时，因不留意被车门碰伤的；侯振湖是在卸煤时被煤块碰伤的。这些事情，都说明了有些工人，在工作时不够小心，因此我们建议：铁路装卸供应社对工人应加强教育，以防止意外事情发生。

    北京煤业分公司


改进安全卫生设备推行技术保安　东北国营工矿死亡事故大减(1951.10.28)

    东北区国营工厂、矿山的保安工作已有很大改进，事故次数大为减少，技术保安检查已成为厂矿生产中经常的主要的工作之一。据东北人民政府工业部统计：全区矿山方面今年一月至五月事故次数较去年同时期减少了百分之五十，死亡人数减少了百分之五十点三，负伤人数减少了百分之五十一点六。工厂方面今年一月至四月事故次数较去年同时期减少了百分之四十八点七，负伤人数减少了百分之十四点二。一年多来，全区有不少厂矿已消灭了重大事故。例如旅顺电业局已有二十二个月未出人身事故；通化某煤矿除了两年来没有死亡事故外，今年上半年又基本上消灭了重伤事故。
    东北解放初期，由于伪满和国民党反动统治时期厂矿中根本没有什么安全设备，加以部分领导生产的干部强调客观困难，不重视和不积极设法改进保安工作，以致事故不断发生。其后，中共中央东北局和东北人民政府工业部对这些不积极改进保安工作的干部及时作了批评，并强调指出一切事故都可经主观努力减少或消灭，保安工作在各厂矿才逐步改进起来。一年多来，东北各国营厂矿已先后进行了三次保安大检查，解决了十万余个技术保安问题，在百分之九十以上的厂矿中成立了技术保安科（股），专门负责检查生产中的安全问题。在保安大检查中，各厂矿采取多种多样的宣传鼓动方法向职工群众进行技术保安教育，改变了一般工人的“听天由命”不重视安全操作规程的思想。如军工各厂的算事故账，鸡西城子河煤矿的事故展览会，鞍山钢铁公司耐火材料厂发动受伤工人向大家分析受伤原因等方法，都深刻教育了全体职工。工人们认识到技术保安检查的意义后，就认真遵守保安制度，并自己动手解决保安工作问题。如电工局今春保安大检查中解决问题两千多件，其中工人自行解决的就占百分之五十四点二。各厂矿经过保安大检查，普遍重视了劳动保护问题，积极改善了安全设备。仅今年春季保安大检查中即改善保安设备三万件以上。东北人民政府工业部在检查后拨给各厂矿改善安全设备和购买劳动保护用品的金额即达数百亿元。目前，各煤矿的通风问题已基本解决；各工厂较易伤害工人的机件，大部分都添置了防护设备；某些厂矿的高温、烟害、毒害也得到了显著改善。如鞍山钢铁公司耐火材料厂矽石车间在矽石干碾机上安装了防尘罩后，车间里飞扬的石粉就减少了百分之九十七。抚顺矿务局胜利矿不但使用喷雾器防止了煤尘飞扬，而且解决了过去从未解决的矿井中工人喝水问题。


依靠工人解决企业中的安全问题——介绍天津钢厂的保安大检查运动(1951.11.21)

    晨旭

    天津钢厂于本年八月进行了全厂性的保安大检查。全厂百分之九十以上的职工参加了这一运动。在检查过程中，共发现问题五百七十五件，其中已由工人群众自己动手立即解决者一百九十四件，由行政方面组织力量及时解决者八十件，正在解决者二百八十四件，请求上级解决者仅十七件。在已解决的二百七十四件中，工人群众努力赶工，合计四千三百九十一工日，加上利用废料完成的工作价值，约达三亿七千一百六十五万元。这是一个有意义的成就。
    一面检查一面改进
    在检查运动中，首先对全厂的建筑物与设备的安全状况，进行了彻底的检查与研究，及时制订了改善的计划。全厂机器的百分之九十八以上，都在检查过程中装设了牙轮罩或电闸盒，全部高压线都安装了保护网。所有危险区域，如该厂炼钢部煤气炉通道部分，总分库铁路与行人道交错部分，都设立了显明的标志和防护装置。所有这些安全设备的改善与增添，都直接保障了工人的劳动安全。该厂三分厂第一天在合金炉台上安装了铁栏杆，第二天工人李同发因病突然晕倒，因为有了栏杆，避免了掉入铁水池的危险。

    发动工人群众，讨论了安全制度
    其次，在检查运动中，普遍发动群众，讨论了各种安全制度，如“个人防护用具保管使用规程”，“技术安全操作规程”，“劳动安全条例”，“交接班制度”，“机器检修制度”，“事故调查统计报告规程”等。由于工人群众充分讨论了这些制度，不但使这些制度得到很多的补充修正，而且使得这些制度的贯彻执行，有了坚实的群众基础。行政领导方面对于在检查中揭发的一些制度上的不合理现象，如有的车间不给临时工发劳动保护设备，有的工人只能领到换下来的旧手套等，都及时地加以解决。在安全卫生设备方面，也作了许多工作，如扩大诊疗所，增加医务人员，整理增设厕所，普遍在车间设置食物存放纱柜等。

    圈地划界，明确了安全责任
    其三，特别值得介绍的是该厂安全检查中的圈地划界工作。这是安全责任制中一个很复杂的问题。这个工作的具体内容就是要明确划分全厂每一个部门，包括分厂、车间以及车间内部工作段、工作小组的责任区域；并规定每一个区域内必须保证作到的安全卫生状况。该厂先由厂部测定了各部门各车间划分界限的区分图，然后由各分厂车间，发动工人讨论研究，再详细绘制车间内部工作段的区分图。其结果就大大激发了全体职工的积极性与责任心，提高了职工对安全卫生的认识，在全厂范围内出现了一个轰轰烈烈的工地清理运动。该厂炼钢部工人以义务劳动迅速搬移整理了年余未曾清理过的废钢四百余吨，在滤水池中清出了焦炭五吨，由炉渣中找出废钢四百公斤，在河边找出废木料五十余根。线材部清理出废铁丝四十多吨；对于多年不用的刺铁丝机，镀锌板机，也分别作了处理。一分厂更对成品、原料的存放地点，作了详细明确的划分决定。这许多器材都是由于责任不够明确而长年被遗弃的。这样，该厂在短期内即消除了全厂各处的紊乱无章现象，彻底整顿了厂容，从而迅速地建立了全新的有条不紊的生产秩序。

    工人生产积极性提高了
    第四，由于领导上重视安全问题，进一步密切了领导与群众的关系，群众生产积极性随着提高了一步。工人群众在检查中开动脑筋，克服了许多生产上的困难。该厂二分厂过去想把洗丝酸池改为铅锅，但顾虑用洋钉铆制仍要漏汁，此次吸取总厂线材部经验，利用纯铅烧焊的办法，解决了这个困难，并使其使用寿命延长了三倍以上。总分库职工主动发现了很多可用的钢材及可利用的零件，为国家增加了不少财富。

    依靠群众就能解决安全问题
    许多企业领导干部，曾经认为安全问题必须靠上级拨款才能解决，如上级不能另外拨款，就无法解决安全问题。这种想法实质上是拒绝改进保安工作。天津钢厂保安大检查证明了只要领导重视、依靠群众，就能解决企业中的安全问题。该厂在检查中发现的五七五件问题中请示上级解决者仅十七件，计占全部问题的百分之二点九。这便有力地证明了只要领导重视，依靠群众，则存在于安全工作上的绝大部分问题是可以解决的。


焦作煤矿怎样摆脱了生产中重大伤亡事故的威胁？(1951.12.11)

    齐

    焦作煤矿职工，在党的教育下，提高了政治觉悟和生产热情，创造了安全生产新纪录，摆脱了生产中重大伤亡事故的威胁，生产上出现了欣欣向荣的景象。
    焦作煤矿在一九四八年底解放。解放后的一年中，工人虽然生活上得到了一些改善；但是由于领导不健全、封建把头制依然存在、干部思想麻痹，伤亡事故仍然时常发生。一九四九年，全年伤亡八百九十三人（死二十八人，重伤一百二十九人，轻伤微伤七百三十六人）。这个情况在一九四九年十月引起了党组织的极大重视。中共焦作煤矿党委根据中央关于安全生产的方针，具体分析了焦作矿区发生严重伤亡事故的原因。这些原因主要的是：工程不合规格，保安设备差，干部满足现状，忽视保安工作。他们认为：“四块石头夹块肉，煤窑好似战场，再好的指挥官也不能不死人！”“常在黄河边，那能不失脚？”大部分工人有“下井三分灾”的迷信思想，认为：“要出煤就不能保安，要保安就不能出煤。”“有老君爷在天之灵，听天由命吧！”有的工人走到井边听见汽笛声不好，便转回来说：“汽笛声不吉利，今天不能下井。”看到这些情况，领导干部就明确指出安全生产是工人阶级的最大福利和最大要求，统一全体干部的思想，发动大家一齐动手，从各方面进行安全工作。行政方面开办了保安训练班；选拔了大批的积极分子，对这些积极分子进行了工程规格和技术的教育；改革了生产制度和管理制度。工会组织老年工人和技术人员座谈五十年来的惨痛教训；在训练班的学习中，分析了一百二十八件事故，使工人具体地认识到每一个事故的发生都是人的责任，并不是有什么鬼神作祟；只要注意保安，责任事故就能避免。训练过的几百个积极分子，在矿区里成为安全生产的宣传者和组织者。全矿掀起保安的宣传运动。这样，提高了广大职工的阶级觉悟，增进了工人的科学思想；然后又进行了群众性的大检查，制订了保安计划，改善了工程设备。在五次评判劳动模范中，涌现出来一百五十六名劳动模范和十七个月没有伤亡事故的刘九学安全生产模范组。党委和工会总结了刘九学安全生产模范组的经验，向全矿区推广。
    去年七月间，焦作矿区召开了全矿区的刘九学安全生产模范小组受奖大会，刘九学组受到广大群众的拥护与爱戴。有许多工人下决心要争取模范。但有的人还认为是领导方面有点小题大做。有人说：“怎么把刘九学看得比工程师还重要？”有的人不服气地说：“叫他每天下去转三圈帮助帮助咱，看他有啥本事！”还说：“看刘九学组的人老的老、小的小，还有一个瞎眼睛的，也当了模范！”个别坏分子却采取了破坏的行为。说：“刘九学组在一九四九年二月死过一个人，我们向他学习，也死一个人吗！”（实际上是解放前死过一个人，也不是刘九学的责任）。领导干部用事实打破了这些错误观点和抗拒。紧接着召开了八百五十七人的小组长以上干部会。结合自己的工作，学习刘九学的经验，发动有威信的积极分子向大家作宣传工作。不少小组以安全生产为主要条件向刘九学应战。经过这样深入广泛的宣传教育后，很多人都做了自我检讨，进一步扫除了思想障碍。为了使每个党员自觉地积极地参加和领导这一运动，开办了党员轮训班，把矿区所有的党员训练了一遍。这些党员对刘九学安全生产运动广泛深入的开展起了决定的作用。如党员许老怪受训后，把自己的班变成刘九学式的模范班，如许继纯、许真银、郭运、靳二虎等，都能以身作则地在易出危险的地区工作，并帮助别人解决困难，得到了群众的拥护和信任，扩大了党在群众中的影响。同时，领导方面也及时纠正了刘九学组受奖后的自满情绪。这样，“刘九学安全生产运动”就在焦作矿区各矿普遍地开展起来。“刘九学安全生产运动”开展以后，焦作矿出现了历史上从来没有的情况：一九五○年全年死亡率比一九四九年死亡率减少了百分之九十三强，重伤只有一人，轻微伤减少百分之八十四点六强。李封矿全年消灭了死亡。一九五一年一、二、三三季全矿区消灭了重伤，轻伤只一百十八人。和一九五○年同期相比，伤亡共减少百分之六十二点七九。十六个月来的“刘九学安全生产运动”，使全矿区出现了十个刘九学式的模范班，九十九个刘九学式的模范组。许多的班、组和刘九学班比生产、比安全、比学习。如王封许继成班自开展“刘九学安全生产运动”以来，没发生一个轻伤微伤；一九五○年超过生产任务一千六百多车，一九五一年又获得安全生产模范奖金。由于各个模范班和全矿区职工互相竞赛，全矿区开始走向安全生产。在生产效率方面，一九五○年超过任务百分之十六强，今年一、二、三三季超过最后一次增产计划的百分之十点七七；和去年一、二、三三季相比，超过百分之三十五点零一。增产计划规定全矿平均效率要达到每人每天零点七八五吨，实际上已达到了零点八○七六吨，超过增产计划百分之二点七七；和去年同期相比，超过百分之二十三点六二。材料消耗定额也大大降低，从一月到六月，给国家节约了价值六百万斤小米的财富。
    由于搞好了安全生产，矿区职工的思想起了根本的变化。过去井下生产不安全，丈夫儿子下井挖煤，家属在家求神保佑。一九五○年春节，工人和他们的家属先后到老君庙祭奠的上供猪就有五百口。那时也宣传破除迷信，但对工人作用是不大的。一年来的安全生产事实，教育了全体职工和家属，一九五一年春节连一口上祭的猪也没有了。家属对工人的生命不再是寄托在老君爷身上，而是寄托在科学的保安知识上。过去因为矿山不安全，姑娘们都不愿和煤矿工人们结婚；现在安全搞好了，而且工人们提高了政治地位和文化技术水平，所以农村中的姑娘们都认为和工人结婚是光荣的。这种社会思想的变化，更促使了广大职工努力进行安全生产和政治文化技术学习，为进一步提高生产准备了条件。


石家庄铁路分局石家庄机务段　领导干部的官僚主义作风造成严重浪费和工伤事故(1951.12.21)

    梁怡　石戈　钬翔

    编辑同志：天津铁路管理局石家庄分局石家庄机务段某些领导干部，有严重的官僚主义作风，他们阻碍工人发挥积极性、创造性。十月二十四日，第一段长卢文俊限翻砂工人在七天内生产三百三十二根暖气管和三百九十三个法兰盘。这个生产任务，在平常需要两个月才能完成。工人们虽然拚命加班生产，但仍两次延长了时间。卢段长决定实行流水作业法，事先并没有交给工人讨论，只向工长们布置了一下，就限定在第二天实行。很多工长都说不行，卢段长也不加考虑。实行了流水作业法以后，更增加了加班加点的现象。许多工人连续工作到二十四小时。工人们都叫它“流汗作业法”。工人对加班的事情提出意见，工长们说：“这是上面的命令，完不成不行！”由于加班加点太多，工伤事故不断发生。工人刘恩元被工具砸伤了手，工具也坏了，工长蔡秋玉说：“不让你赔工具已是好事，还报工伤哪！”工人在工作中出了事故，主任、工长除了叫他们反省外，还用“劳动改造”来罚他们。卢段长还有严重的特权思想。机务段规定，骑车子的人到段门口必须下车，卢段长却不遵守规定。公安人员有时叫他遵守规章，他说：“谁不认识我卢段长，谁给你们规定叫我下车？”事后还说，他应该有政治优先权。有一次，经济核算工作组的张英，在查定工时的问题上，和卢段长的意见不一致，张英拿出“人民铁路的铁路核算制”和他研究，他把书一摔，说：“好，你倒给我上起课来了。”最后，他还要张英检讨错误。机务段领导干部的官僚主义作风，影响了段里的生产效率不能提高。十月份全段机煤浪费六百五十多吨；所属工厂车间返工活有九十九件，间接组出废品三十六件；工厂车间因公负伤的职工有十八人，工伤假一百九十八天。


京西矿务局领导干部　不该忽视李书和小组的安全生产经验(1951.12.29)

    刘志恒

    京西矿务局城子矿劳动模范李书和的生产小组，团结互助，扫除了思想障碍，建立了各种安全制度，提高了技术。因此，他们在二十七个月内没出过工伤事故。但是，京西矿区并没有推广他们的先进经验。主要的原因是京西矿务局的党、行政和工会的领导干部没有重视这些先进经验。
    京西矿区工会没有很好地总结过李书和小组的经验。他们虽然曾经潦草地“总结”了一下李书和小组的经验，发表在“京西矿工”报上；也请李书和在矿区劳动模范大会和全矿职工代表会上作了典型报告；可是，他们从来没有认真地系统地总结过李书和小组的经验，更没有订出具体的推广计划和方法，主动地要求党委和行政领导干部帮助。他们只是把潦草地总结出来的经验油印以后，发给各矿基层工会。分发时，他们既没有说明推广先进经验的重要意义，也没有告诉下级工会怎样组织工人学习，事后也没有作检查。基层工会干部看了这份材料后，有的在职工大会上宣读一遍，有的根本没有提，就把它高高地搁起来。黑山矿离城子矿（李书和小组所在的矿）才一里多地，可是工人只知道李书和是个劳动模范，究竟他的模范事迹是什么，知道的人就不多了。今年五月以前，矿区发生了好几次重伤事故，领导干部顶多广播一两次，引起大家注意就完了。谁也没有想到要推广李书和小组的安全生产经验，消灭工伤事故。
    矿区党委和矿务局的行政领导干部也没有重视推广先进经验。党委既不帮助工会推广先进经验，也不督促工会认真地去做。他们完全放弃了领导和监督的任务。今年二月，城子矿的行政干部说没活干，把李书和小组分配去做修人行道、挖水沟、堵风门等杂活。别的工人说：“模范组就干这个呀！”李书和小组原有四十五人，现在已有三分之二的老工人被调走了。像这种不重视培养先进小组的现象，矿区党委和矿务局的行政领导干部都漠然视之。这是很不应该的。

    （刘志恒）


大同煤矿对保安工作重视不够　连续发生工人死伤事故(1952.01.08)

    燕生

    编辑同志：察哈尔大同煤矿最近连续发生工人死伤事故。第一矿某井推车工刘宝顺曾几次要求下井，没有得到行政方面的允许。去年十一月三十日，他乘技术员苏金保进城的机会，就对工程队靳队长说：“技术员已允许我下井了。”靳队长便允许他下井。事后，技术员批评了他所属的小组长。十二月二日晚上，刘又偷着从别的井口下了井。第二天早晨，这个井的圆罐笼发生故障。为了修理圆罐笼，井下的工人向上边要绳子，要求把他们拉上来。当时，刘宝顺坚决要上来。当人们拉他至中途时，绳断了，刘被摔死。十二月四日，第三矿放炮工人杨海生、赵三因工作不谨慎，发生炮爆炸事故，两人被炸重伤。同日，第三矿某井回采场顶煤下落，又砸死工人二名，砸伤一名。这些事故产生的原因，主要是大同煤矿矿务局领导干部对保安工作不够重视，我认为今后大同煤矿矿务局应经常向工人进行安全教育。


徐州搬运公司领导干部官僚主义　造成楼房下塌压伤工人事故(1952.01.13)

    欧阳儒泉

    编辑同志：一九五一年十二月五日，徐州搬运公司第二办事处第八大队一百三十多人在大队部楼上开会时，因楼板负荷过重，致楼梁折断，楼板塌陷，压伤工人四十九人。这座楼房为解放前建筑，工程和材料都不好，表面看来还可使用，而实际上里边已经腐朽了。楼房的危险情况，第八大队和第二办事处是知道的，公司的领导干部也是知道的。但是，公司的领导干部却不研究这样重大的问题，对下边反映上来的情况也不加考虑。去年夏季，劳动局曾通知各厂、矿、企业妥善修缮房屋以防止危险，但搬运公司领导干部没有执行。公司领导干部平时对工人缺乏安全教育，检查制度也不健全。这种官僚主义作风，就是发生此次惨痛事故的主要原因。

    欧阳儒泉


沈阳市私营天聚祥制米厂　资方忽视工人安全受到惩处(1952.01.18)

    刘英权　杨舒青

    编辑同志：沈阳市私营天聚祥制米厂资方不重视安全设备，造成工人死亡事故。去年十一月十七日，工人宋玉山在场房里挂皮带，他的衣服袖子被皮带钉突出部分挂住，绞缠在轴杆上。当时，另一个工人立刻把电门拉开，但五十马力的电滚每分钟要转八百多转，不能立刻停止。结果，宋玉山的大部分衣服全被绞碎缠在轴杆上，宋玉山被甩在地上，昏迷不省人事。厂里把他送往医院治疗，因伤势过重，在第二天早晨即死亡。发生事故的主要原因是这个厂的安全设备不好。比如直立皮带没有安全皮带槽子；挂皮带时没有安全登板；皮带接头应用皮带卡子，而这个厂却用皮带钉，且其突出部分也没有割平。这个厂的经理聂振成和厂长边德普忽视工人生命的罪行，已由市人民法院依法惩处。


煤建公司门头沟支公司一厂　发生砸死工人的严重事故(1952.02.03)

    崔世广

    编辑同志：中国煤业建筑器材公司门头沟支公司一厂，由于领导干部毫不关心装卸工人安全，一月二十二日发生煤堆坍下砸死工人李文明的事故。这个支公司的火车装煤工作，是由门头沟车站装卸工人担任的。支公司一厂的煤堆高达十五公尺，经常倒坍，去年和前年两年中，共砸伤十五个工人。在这一期间，门头沟车站和北京铁路分局分别向中国煤业建筑器材公司北京市公司和门头沟支公司提出改善的建议，但始终得不到他们的重视。车站装卸工人没有办法，在一月初请求北京市劳动局处理这个问题。一月八日，北京市工商局、劳动局召集中国煤业建筑器材公司北京市公司、门头沟支公司的负责人，商讨解决问题的办法。这次会议决定门头沟支公司应注意保持煤堆的自然坡度，以及安装照明设备等。但是，他们没有按这些规定做。一月十九日，门头沟支公司一厂煤堆又倒坍，砸伤一个工人。二十二日，一厂的煤堆倒下一百多吨，造成压死工人李文明的事故。为了门头沟车站六百多装卸工人的安全，我建议有关部门迅速处理这件事。
    崔世广

    编者按：以上两封来信，说明洞沟煤矿和中国煤业建筑器材公司门头沟支公司一厂的领导干部，有严重的官僚主义作风。他们对工人生命安全的忽视，已达到使人不能容忍的程度。我们建议这两个单位的有关领导部门，迅即查清事实，处理失职人员，并在报上公开检讨。


江西建筑公司拒绝接受群众意见国家财产损失了一亿多元(1952.02.18)

    编辑同志：去年十二月十六日，江西萍乡煤矿高坑矿发生制钎房倒塌事件。由于实际需要，萍乡矿务局决定把高坑矿制钎房后面的土山挖平。这个工程由江西建筑公司承办。这座土山的土质是上层很松，下层很结实。按照施工原则，理应先挖上层，然后再挖下层。江西建筑公司却偏偏相反，先挖下层的结实土。工人们认为这样做法非常危险，再三向公司的负责施工人员提出意见。但他们却置之不理。去年十二月七日，工人们发现地面上有一些裂缝，制钎房有被土推倒的危险，就又向他们提意见。他们还是不听。结果，在十六日中午，土山上面的松土一起崩下来，把制钎房推倒了，损失达一亿多元，并使高坑矿停止了五班生产。江西建筑公司领导干部这种严重的官僚主义，是不能容忍的。

    谢宇澄　王崇鼎


江西省建筑企业公司丁渭渔　关于高坑矿制钎房工程倒塌事故的检讨(1952.07.18)

    丁渭渔

    编辑同志：二月十八日人民日报“读者来信”栏发表了谢宇澄、王崇鼎二同志批评我工作不负责任，这是很对的。现检讨如下：我们公司承包的江西萍乡煤矿高坑矿制钎房工程发生倒塌事件，和我工作上的不负责任是分不开的。由于我事前不掌握土方断面图施工程序，不研究施工方法，不重视工程资料；在工程进行中，又不作深入检查，致中途发生坍方事故。如果我事前密切联系群众，作好一切施工准备工作，许多错误是完全可以避免的。技术工作中的粗枝大叶作风，进一步说明了我为人民服务的责任心是薄弱的。我对依靠工人做好基本建设的认识是模糊的，所以，就不积极吸取工人意见以改进工作。以上错误，我在“三反”中，已作了检查，认识了这都是资产阶级的思想。今后我决心在工作中努力改造自己，加强为人民服务的责任心。

    丁渭渔


各厂矿必须注意保安工作(1952.03.26)

    许多厂矿近来不断发生伤亡事故，危害了职工的安全，并使国家财富遭受了严重的损失。东北工业部所属的国营厂矿，从一月到三月七日，先后发生三十五次重大伤亡事故，死职工四十名；发生重大火灾十一次，仅生产设备遭受的损失就有一百八十多亿元。西北铁路干线工程局固川、甘谷、武山各工程段，也接连发生三次重大事故。张家口机务段的责任事故，近来也逐月增加。
    这些事故的发生，是和厂矿领导干部忽视保安工作、不关心工人安全的严重的官僚主义作风分不开的。自从各级领导机关发出加强日常业务工作的指示以后，许多厂矿干部忽视生产的现象已在逐渐改变，但是他们对于生产中有关职工安全的问题，却还没有加以重视。许多厂矿过去已经建立的保安责任制和检查制度，也大都未能坚持执行，许多厂矿发生事故以后，领导干部仍然抱着敷衍了事的态度，这是绝对不能容许的。如张家口机务段，三月份上半月事故增至二十一件，但领导干部只让发生事故的职工写检讨书，自己却不进行检讨，不提出克服的办法。有些党的组织和行政、工会、青年团的干部，竟错误地认为保安工作是技术保安部门的事，和自己无关。对职工的保安教育，在“三反”期间，更被某些干部置之脑后。因而在职工中间产生了忽视劳动纪律和不遵守保安技术规程的现象，伤亡事故因而增加。
    加强工矿中的保安工作，是一个十分紧迫的任务。各厂矿应当立即发动群众，对保安工作普遍进行一次检查，定出有效的办法，迅速加以改善。


辽东光华火柴厂领导干部　应该重视工人安全问题(1952.04.02)

    王天祥　杨正青

    编辑同志：辽东省营光华火柴厂领导干部漠视工人安全，在“三反”运动中连续发生两次人身事故。二月八日，沾磷车间工人刘庆年被筛梗机皮带绞断右臂。发生这个事故的主要原因，是机器安全设备不好，皮带没有用木板包上；领导干部没有向职工进行保安教育，以致工人违反技术操作规程。这一事故仍没有引起领导干部的注意。他们没有追查原因，也不改善安全设备，加强安全教育。于是，第二次事故接着又来了。三月二十一日，沾磷车间老工友曲焕章右手的四个手指被连续机的牙轮绞断了。这次事故的原因，除安全设备不好和教育不够外，更主要的是领导干部（特别是技术检查科的领导干部）轻视合理化建议。在一、二月间，工人就曾向领导方面提了十多次建议，要求改善连续机的安全设备。按该厂的条件，是可以改善的；但是领导干部却没有及时解决这些问题。直到三月间，才改进了一部分。这次事故就出在那些没有安全装备的牙轮上。领导干部的严重的官僚主义作风，使工人的安全得不到应有的保障。他们应作深刻的检讨，并采取有效的办法保证不再发生事故。


辽东省光华火柴厂厂长　对不重视工人安全的检讨(1952.06.18)

    张义山

    编辑同志：四月二日人民日报登载读者王天祥等的来信，对我厂不重视工人安全的现象提出批评。我认为他的意见是正确的。我厂屡次发生工人受伤事故，其主要原因，是我思想麻痹大意，不重视工人安全生产。今年二月八日，我厂发生了工友刘庆年右胳膊被皮带绞断的事故，当时只开了一次会，追查事故责任，并没有认真对工人进行安全教育，也没有采取紧急措施，改进安全设备。因此，三月二十一日又发生了工友曲焕章被机轮绞断手指的事故。这次事故发生以后，报纸又进行批评，我们才开始改进安全工作。四月份，我们进行了保安大检查，发现机器、房屋、防火设备需要改进的地方很多，并即责成有关部门，在“五一”劳动节前，把这些问题都解决了。五月二日，我又在职工大会上检讨了不重视工人安全的错误。今后，我们要继续注意这个问题。

    辽东省光华火柴厂厂长　张义山


企业领导干部应对一切责任事故负责(1952.05.11)

    四月十三日，京西矿务局所属房山东矿试行推广马六孩小组先进经验的六槽西巷，发生了严重的伤亡事故，死工人一人，重伤二人。这个不幸的事件发生后，房山东矿的矿长和保安人员竟然根本不做检讨，把责任完全推到受伤和死亡的工人身上，主张给受伤工人治好伤，然后给以批评或处分。他们的理由是：工人违犯了保安规程，因而酿成事故。事实上不重视保安规程甚至违犯保安规程的，首先是房山东矿的领导干部和保安人员。保安规程规定，每个工人每次放炮不得超过三个。但是推广马六孩小组经验时，他们配备了三个打眼放炮工人，指示他们每茬要放十二个炮，也就是说每人每次至少要放四个炮。这个责任难道应该由工人来负吗？至于工人们先点捻后装药，这确是违犯了操作规程的。但是，当时井下的工人还普遍地沿用着这种敌伪统治时遗留下来的不合理的操作方法，却无人教育他们改正。这次事故发生后，有人责问领导干部为什么没有发现并纠正这种现象，他们竟“理直气壮”地说：“工人为什么不向我们报告呢？”房山东矿领导干部对工人生命不负责任的资产阶级作风竟然发展到这种令人不能容忍的程度！
    企业中的各级行政领导干部和工程领导干部，必须对一切责任事故负责。这一点，中央燃料工业部一九五○年发布的关于煤矿保安问题的决定中早有明确的规定。这就是说，不仅是工人在领导干部指示下违犯保安规程酿成事故时，领导干部要负责任；就是工人不懂或忽视保安规程，在操作中发生错误，因而引起事故时，领导干部也是要负责任的。领导干部应当十分重视安全工作，经常地对工人进行安全教育，认真地进行安全检查，以避免各种事故。社会主义性质的企业中的领导干部，应当把保护工人的安全当做自己的重要职责之一。领导干部忽视安全工作，就是犯了严重的原则错误。这一点，正是社会主义性质的国营企业和资本主义性质的企业的最重要的区别之一。房山东矿的领导干部完全忘掉了这一点。他们根本没有把安全问题当成自己的职责。他们在向工人布置四月份的任务时，就只强调完成任务，而根本没有提及安全问题；房山东矿井下违犯保安规程的现象并不只是先点捻后装药这一种，而且是普遍的，他们却都熟视无睹。在这种情况下，发生了事故，牺牲了自己阶级弟兄的生命时，他们还丝毫不感到痛心，反而毫无道理地把责任完全推到工人身上。事情发生了很久，京西矿务局的领导干部也没有督促他们改正错误，显然也是对安全问题不够重视的。京西矿务局和房山东矿的领导干部应该认真进行公开检讨，彻底改正错误。


房山矿领导干部的官僚主义作风十分严重(1952.07.15)

    编辑同志：在“三反”运动初期，京西矿务局节约检查委员会曾派工作组到房山矿，发动群众揭发贪污浪费和官僚主义现象。仅只一天时间，工人们对领导干部压制民主、不采纳合理化建议以及生产和基本建设中的浪费等就提出了五百多条意见。但房山矿的领导干部并没有正视自己的错误。赵副矿长在群众大会上的检讨，只简单地说了一些浪费的数目字，没有认真检查造成浪费的原因。群众对这种检讨很不满意，认为不能解决问题。有的工人对运动的劲头就不大了。其后，经过工作组和房山矿的工会干部反复动员，群众又揭发了许多问题。比如，区队长滥用职权，随便命令工人停止上班，随便给五级工人开四级工人的工资，并让技术工去背煤干杂活；矿上的警卫队长甚至随便打工人。排斥外来工人的现象也极严重，一九五一年调到房山矿的二百多工人现在已被排斥得剩了五十多人了。工人的合理化建议和对工作的意见更不能很好的被采纳或得到答复。这些问题，过去工人也曾不止一次地向党组织和工会反映过，但是始终没有得到解决。这次工人又予揭发后，仍未引起重视。支部书记刘深，甚至袒护作风十分恶劣的区队长张有银。在这次运动中，群众对张有银提了很多意见，党组织却将群众的意见扔到抽屉里不过问，因此工人反映极坏。
    房山矿的领导干部同样以十分严重的官僚主义态度对待党报的批评。五月十一日，人民日报的经济生活简评揭发和批评了该矿忽视安全生产、把死伤事故的责任推到工人身上的官僚主义作风。房山矿的领导干部不但一直没有向群众作检讨，并且不把报给工人看。房山矿订的人民日报很少，平常工人都是到工会和俱乐部去看。这一天的报纸到房山矿后，群众听说人民日报对领导干部有所批评，便到处找人民日报看。但是工会主任却把报纸锁在抽屉里，不让工人看。连工人李书圣个人订的人民日报也没有收到。因此，工人们很不满意。
    从以上两个问题看，房山矿的领导干部的思想在伟大的“三反”运动中并没有得到改造，群众也还没有真正发动。这一情况应该引起京西矿务局的党委和行政领导方面的严重注意。

    煤矿工会华北区筹备委员会通讯组


内江市装卸供应社陈树甲　玩忽搬运工人生命应受制裁(1952.06.24)

    编辑同志：川南内江市装卸供应社行政组长陈树甲玩忽工人生命。三月十九日，某号棚车装载沥青十九吨，在车站卸车。供应社派三十二个工人搬卸货物。工人也不了解沥青是有毒品。刚搬了几包，内江材料厂厂长马华宇看见工人连一点防护设备也没有，就急忙向陈说：“工人要戴口罩、风镜等物，皮肤外露部分必须擦特制油膏，每隔二十分钟轮流换班一次，才不致中毒。”并反覆说明这个问题的重要性。但陈树甲竟毫不理睬。马华宇就设法找了七、八个口罩，借给工人。因为口罩数量不够，工人要求陈去购买。他气愤地说：“你们怕死就不要搬，备口罩是你们自己的事！”下午四时，大家发现有两个工人中毒，要求送医院救治。他回答说：“没有医院就不得了吗？你们不能克服困难。前方流血，后方死个把人没关系。”工人们在他的压制下，不敢再提意见。第二天上午，其余三十个工人也先后中毒。陈树甲还是不理睬。工人们无法，只好到内江市总工会请求处理。这样，工人们才得救了。这次事故的发生，完全是因为陈树甲有严重的资产阶级思想，把工人当牛马看待。他应该负全部责任。现在，我们已建议法院依法处理陈树甲。

    中国铁路工会西南区筹备处


阳泉四矿发生严重的瓦斯爆炸事故(1952.07.04)

    中央人民政府燃料工业部阳泉矿务局所属之四矿，在今年一月八日发生了严重的爆炸事故。政务院人民监察委员会在事故发生后，特会同中央人民政府燃料工业部及各有关单位派员赴现场进行了检查，并报经中央人民政府政务院批准，在最近发出关于阳泉四矿瓦斯爆炸事件处理通报。通报首先指出，此次瓦斯爆炸事件，计死亡十四人、重伤七人、轻伤三十五人，炸倒棚子一千架、炸毁贯眼墙四十五个、风桥三个、风门六座，损失约值四亿八千万元，影响生产很大，损失极为严重。事故发生后，中央及华北、山西、阳泉等地各有关机关团体共同组织的联合检查，曾协助该矿结合“三反”运动进行善后处理；对伤员进行了慰问、治疗，对死者已按照劳动保险条例进行了抚恤。目前伤员已大部痊愈。该矿也已进入正常生产的阶段。
    通报指出：发生此次事故的原因，主要是煤矿管理总局以下各级领导人员存在着单纯追求任务，麻痹大意，忽视依靠工人、贯彻安全生产的方针等错误观点以及严重的粗枝大叶、不负责任的工作作风。远在一九五一年夏季，苏联专家即已建议改善通风情况，厂矿领导上亦曾拟定了改进计划，并报经中央人民政府燃料工业部批准，但因没有坚决贯彻执行，致使改进计划未能全部实现。旧法回采区瓦斯量超过保安规程的限度，仍在放炮，并由于强调减低成本，竟使用黑火药明火引线。在新采煤工作面上则用无防炸装置的二二○电压灯。通风安全系统中，不少是被管制的反动党团分子，有关安全生产方面，更缺少强有力的制度保证及政治工作保证。因此，工人反映：“自去年九月后，领导上只强调任务，不注意工人安全，违背了安全生产的方针。”
    通报指出：为了贯彻安全生产的方针，防止此类现象继续发生，经报请中央人民政府政务院批准后，特对与此次事件有关的人员，根据其应负责任的大小，分别给予下列处分：中央人民政府燃料工业部煤矿管理总局局长刘向三应作深刻检讨，副局长宋之春予以警告处分，阳泉矿务局局长白犹之着记大过一次，四矿矿长任正午、第一副矿长文甲予以降职处分，第二副矿长武凤年记大过二次，该矿通风股股长李凤年着即撤职送交司法机关惩办。
    通报最后根据此次事件的经验教训，对各地厂矿提出了三点建议：
    （一）为了依靠工人，贯彻安全生产方针，各厂矿企业必须在“三反”运动的基础上，进一步贯彻民主改革，彻底肃清企业中的官僚主义，纯洁工人阶级队伍，发动广大工人群众，实行名符其实的民主管理。
    （二）严格贯彻安全生产责任制，明确责任，逐级负责。各级领导应随时进行督促检查。
    （三）各级厂矿企业领导机构在布置生产任务时必须布置保安工作，高度重视工人的生命和健康，从设备上、操作技术上、制度上、组织上加以改进，保证安全生产。并应定期进行安全大检查，深入安全教育，造成群众性的安全生产运动。


北京运输公司西直门等地装卸工人来信　要求保障装卸工人的生命安全和健康　北京市人民政府现已着手解决这一问题(1952.07.09)

    编辑同志：我们是北京市运输公司的工人，在中国煤业建筑器材公司北京分公司各货场工作。现在我们以十分愤慨的心情来揭发这两个公司的行政干部的错误。他们只管要我们干活，不关心我们的安全卫生，以致造成严重的疾病伤亡事故。北京煤建分公司永定门外货场有装卸工人四百七十二名，分日夜两班干活。在这么大的现场里，竟长期没有一个可以防风避雨的休息地方。我们干罢活便东倒西卧地在木垛上休息，任凭风吹日晒。下雨天问题就更严重了，大伙只好背靠背地让雨淋；我们冻得浑身发抖也没人管。北京煤建分公司西直门木材厂也有装卸工人六百余名，他们的现场也没有足够的休息室。夜班工人经常有一百多人露宿在木垛上，或者蜷伏在用几根木棍临时搭起来的破席窝里。五月三十日夜里，雨下得很大，大伙被淋得实在受不住了，打算就近到北京煤建分公司的办公室里暂时避一下雨；公司的工作人员竟然毫无阶级同情心地说：“你们是运输公司的工人，我们管不着！”说罢干脆把门锁上了。现场的警卫人员看不过去，劝解了一番，也没有效果。俗语说：“养头牲口也要给搭个栅。”可是我们却连个躲风避雨的地方都没有。现在，很多年青力壮的工人已经得了病，我们的健康已经受到了严重的损害。
    现场的环境是这样恶劣，回到宿舍也一样得不到充分休息。就拿北京煤建分公司永定门外货场来说，工人宿舍就是停放灵柩的江苏义园。这儿的屋子破烂不堪，有的屋子的四边墙只剩下了两边，比较像样一点的，也是没窗没门，屋顶有窟窿，四处漏雨。我们乍来时，这里面还停有棺材三十四具，臭味扑鼻。我们就在这肮脏潮湿的地面上，铺着席子，和死人睡在一块。因此，很多人都先后害了头晕、呕吐、拉肚子病。北京煤建分公司西直门木材厂工人的宿舍问题比这更严重，大部分人都是住在破席窝里，出入要低头弯腰；在一个国民党匪军遗留下来的小碉堡里，就挤了九个人。
    现场照明不足，工具不仅质量不好，而且不够使用，这给我们造成的困难就更大了。北京煤建分公司各木材货场，灯光昏暗，卸货码垛时非常困难，公司有提灯也不借给咱工人使用。电灯杆上的电闸不安装保险闸盒，我们码垛时经常要碰着电线，多么危险！洋灰库缺乏通风设备，温度极高。搬子把和抬杠等工具，都不是用好材料制造的，因而经常折断。我们的手脚被砸伤的事故就无法统计了。跳板大绳也极缺乏。北京煤建分公司还强调地方不够使，要求我们码木垛高达九米八，超过一般规定的一倍。自四月底到六月初，因码垛过高摔伤工人六名。由于现场工具不够使用，砸死工人的惨痛事件不断发生：五月十五日，北京煤建分公司西便门货场运到东北木材三十四车。卸大方木时，因大绳不够，砸死装卸工人李尔贵，事后由北京煤建分公司支付丧费二百万元了事。五月二十二日，北京煤建分公司西直门木材场运到东北原木三车，因场内道岔太高，扒杠太短，砸死临时装卸工赵忠昌。北京煤建分公司和运输公司只怪被砸死的人“技术不好”，表示不负事故责任。六月三日，运输公司工人由北京煤建分公司西直门仓库拉八米大的原木到兴华制材厂加工，这两个公司的验货员为了验货方便，不让马车集体出入仓库，卸车时人力既然不够，又无搬子、扒杠等工具，以致砸死了大车工人张永和。现在埋葬事宜已由工会办理，但责任问题尚未处理。
    编辑同志！我们迫切要求改善现场的安全设备，根绝这种血的事件，我们要求解决宿舍和现场休息室的问题，以保障我们身体的健康。我们曾经多次地向北京煤建分公司和运输公司提出意见，可是因为他们互相推诿责任，问题始终没有解决。我们清楚地懂得：现在我们是国家的主人，应该以国家主人的态度，努力生产，克服困难；但是由于某些干部的官僚主义而造成的疾病伤亡事故，我们是不能忍受的。我们要求有关部门对这件事迅速作一次彻底的处理。
    北京市运输公司西便门西直门永定门装卸工人

    本报记者的调查报告
    我们曾协同工人日报记者到煤建公司北京分公司各货场、工人宿舍和有关部门进行调查，证明工人来信所说的都是事实。兹将调查结果报告如下：
    煤建公司北京分公司所属各货场货物的装卸任务，自一九五一年四月起由北京运输公司统一承揽，双方订有合同。由于工人的工资采用了按件计工制，工人又有固定雇主和工作现场，所以北京煤建分公司就错误地认为“工人不是自己的”，“我掏钱，你干活”，“工人的安全卫生应由运输公司负责”；而运输公司则藉口“工人既然固定在你的厂里干活，安全卫生就要你负责”。双方都放弃了对工人的教育和管理。工人的住宿、休息以及伤、残、病、死等问题，很少有人关心，工人的伤亡疾病事故不断发生。仅西便门仓库在去年下半年的五个月中，工人因工负伤的即达一千三百余名。今年五月十五日至六月三日的二十天当中，北京煤建分公司所属三个货场又连续发生砸死工人三名、重伤十七名、轻伤六十九名的惨痛事件。因为工人的劳动条件和住宿条件十分恶劣，害病的工人日有增加。住在永定门外江苏义园宿舍的四百七十二名工人，据四月底至六月初的统计，害病的达一百零三人，每日因病不能干活的有二、三十人。在工人医院外科就诊的负伤工人，四月下旬每日平均二十七人，五月下旬已增加到三十九人。这种情况急待改善。
    发生这些事故的原因，固然和今年五月以来北京市木材运输任务突然增加，运输公司技术工人不敷调配，新招工人技术欠佳有一定的关系；但主要的是北京煤建分公司的领导干部存在着资本主义的经营思想（即所谓“我掏钱，你干活”），对工人的疾苦和生命安全漠不关心。现场设备不好，他们不去设法改善，而在发生事故以后，他们又推卸责任。虽然远在去年六月间，北京市工商局即曾指示现场的照明设备和工具应该由北京煤建分公司负责，但他们并没有很好地执行这一指示。今年装卸任务加重，工人人数激增，该公司购买工具的预算，反而减少百分之三十，因此购买的工具，质量不合规格。工人屡次要求解决现场休息室的问题，他们一再推诿拖延。这个公司的储运科科长孟大刚，甚至荒谬地认为工人的伤亡事故“是不可避免的”。运输公司领导干部的官僚主义作风也是严重的。他们为了完成任务，只顾大量招收临时工，而不去认真地对工人进行安全技术教育。公司虽然有安全检查委员会，却从未开过一次认真研究工作的会议。在调拨工人到永定门货场时，他们欺骗工人说，那里“有宿舍、有休息室”；结果什么也没有准备好。工人要把江苏义园宿舍清扫一下，要求了几次，他们才发给半瓶石炭酸。当工会发动工人从事义务劳动来埋葬灵柩时，运输公司的行政方面还强调业务忙，要工会出钱雇人埋。最后，还是由工会拿出五百万元福利金埋了灵柩，修理了房屋。难怪工人说，“运输公司只会抽咱们的手续费”了。
    为了解决以上问题，北京市人民政府副市长张友渔已于日前召集有关部门开会。会上张副市长严厉地批判了这种不关心工人疾苦的错误思想，并明确指示：今后凡有固定货主的货场，一切照明设备、装卸工具和工人休息室的问题，一律应由货主负责解决；对于上述已经发生的伤亡事故，决定由市监察委员会调查处理，予失职者以处分。
    从以上的情况看，我们认为有两个应该注意的问题：一个是，资产阶级的“只重视生产，不重视工人”的思想，在我们国营企业的某些干部中还严重地存在着。党虽然一再教导我们依靠工人阶级办好企业，虽然在“三反”运动中严格地批判了资产阶级思想，他们却依然以“我掏钱，你干活”的资产阶级经营观点来对待工人阶级。这是不能容忍的严重错误。有关党委应该加强对这些单位的思想领导，进一步肃清国营企业中的资产阶级思想影响。另一个问题是，流动性较大的装卸工人的安全卫生和劳保福利问题，十分容易被人忽视。因此，我们建议各级工会组织和各地劳动部门，深入了解装卸工人的生活和疾苦，监督公私营企业严格执行有关劳动保护的法令，解决工人所迫切需要解决的问题，以保障装卸工人的健康和安全。
    我们希望北京市人民政府主管部门切实按照张友渔副市长的指示，迅速改进装卸工人的安全卫生设备，迅速处理这个严重问题，并将结果在报上发表。


某些干部不该欺骗工人(1952.07.06)

    编辑同志：六月十五日，河北省信托公司通知保定市搬运公司，要一部分工人由车站给该公司搬运一批大桶。该公司领货员赵福兴直接到搬运公司装卸一中队和运输一中队，找工人去搬运货物。在办理运货手续时，该队会计邸箴明见提货单上写着“软青”、“硬青”字样，就问赵：“是否有毒？”赵答：“是臭油膏，没毒。”当运输工人对这些物品发生怀疑时（因搬运工人在搬运时感到脸上发烧），曾再次问赵：“这是什么货物？是不是毒品？”赵始终说：“这是臭油料子，修马路用的，没有毒！你们放心吧！我们是不会欺骗工人的。”
    在该公司工作的装卸工人，也对这些物品发生怀疑，问该公司管库员李辉：“是不是有毒？”而李亦答：“没毒，但不要用手擦眼。”
    工人把全部货物搬运完毕，脸上发烧、发肿；四十九个工人有四十六个人中毒。其中刘志高、王文寿二人中毒最深，呼吸窒塞，幸亏经过急救，才逐渐好转。
    事故发生后，信托公司人事科科长郗汝满、储运科干部范西文到搬运公司来谈这一事件的经过。他们仍然欺骗工人说：“我们也不知道有毒，领货员赵福兴也病了。”实际上赵福兴不但没病，而且正在车站上指责工人说：“昨天我已经对你们讲过是毒品，你们为什么不准备，不幸竟发生了这样的事件。”
    我们认为河北省信托公司这种置中央法令于不顾，欺骗工人，忽视工人生命的严重错误行为，是不能容忍的。河北省信托公司除应负担受伤工人的医药费及疗养期间的工资外，并应进行公开的检讨，给和这事有关的失职人员以适当处分，防止类似事件的再度发生。

    王桂林　刘家梅　赵勤本


河北省信托公司造成工人中毒事件　犯有官僚主义错误的人员受到严格处分(1952.07.17)

    河北省信托公司因为存在着严重的官僚主义作风，在雇用保定市搬运工人搬运沥青时，忽视工人的生命安全，没有作好防毒的准备工作，以致发生了五十九人中毒的严重事件（按：此事曾由读者王桂林等来信揭发，原信刊本月六日“读者来信”栏）。中共河北省委会和河北省人民政府接到中共中央华北局和华北行政委员会关于彻查这一事件的指示后，立即决定由中共河北省委会纪律检查委员会、省人民政府监察委员会、省劳动局、商业厅、省总工会、信托公司、搬运公司等单位协同保定市各有关部门，彻查这一事件发生的经过及其原因。现在，中共河北省委会和河北省人民政府已分别给予犯错误的人员以党内处分和行政处分；并将通过这
    一事件，在全省普遍展开反对官僚主义的斗争，继续揭发类似的问题，借以教育广大干部。
    根据河北省上述有关机关的检查报告，这一事件发生的经过如下：
    河北省信托公司受建筑公司的委托，在石家庄市购买了六万斤沥青（内有硬沥青三万五千斤）。六月十日，石家庄市信托公司副经理向省信托公司电话报告沥青已购妥，并说明沥青有毒，是危险品，在搬运时应向搬运工会说明。省公司科员韩英接电话后，便把这一情况告诉了建材科兼储运科科长王大方。十一日，王大方将这一情况告诉了仓库负责人范锡文，让他做好接收沥青的准备工作，但未作具体指示。范锡文在次日晨召开仓库干部会作了布置，同样很不具体，只责成管库员李惠负责收货并和车站联系。李惠在和车站联系时，只问货是否到了，未说明沥青有毒。在向搬运工会要工人时，他也未说明是搬运含有毒性的沥青。十三日，石家庄市信托公司装运沥青时，又电告省公司准备组织工人卸车。王大方接电话后，曾通知仓库干部赵福兴转告范锡文，要他和搬运工会谈好，作防毒准备；但他的出发点不是为了保护工人的生命安全，而是恐怕因发生事故受罚。十四日，沥青运到保定，附有给省公司的说明书。该公司李文斌当即派人送给仓库会计聂英才，并告聂英才一定要看说明书。随后李文斌又电话通知聂英才沥青已到，要他作好搬运的准备工作，并向工人讲明沥青的毒性和危险性。但聂英才只将说明书交给了赵福兴，要他看一看，未将电话上所谈的情况告诉他。赵福兴也没有看说明书，便把说明书放在抽屉内。沥青到站后，由车站工人将货卸下。十五日，赵福兴到搬运工会一中队商量搬运沥青，也未说明沥青有毒。在搬运时工人问他：“这是什么东西？干什么用的？”他答说：“大概是臭油，修马路用的。”在装垛时，李文斌曾告诉李惠，要他向工人说明沥青的危险性，并作防毒准备。但李惠却说：“如果告诉工人，工人还给搬吗？”工人问他是否沥青，他便撒谎说是臭油，没毒，并“保证”不欺骗工人。可是在收货时，他却怕中毒而不去检验货物，叫别人代替他去做。由于该公司工作人员这样严重的不负责任，并采取了极端恶劣的欺骗手段，因而先后中毒者有五十九人（车站工人十一人，较重者二人；搬运工会四十六人，最重者三人；省信托公司二人）。
    这一事件发生后，河北省人民政府商业厅和信托公司作了抢救治疗，并前往慰问受伤工人及其家属。经过六天的医治和休养，工人已全部复工，医药费和受伤工人治疗期间的工资，决定由省信托公司全部负担。
    从以上的事实可以看出，这一事件的性质是极端严重的。省信托公司用资产阶级的观点看待工人，玩忽工人的生命，这不但是严重的官僚主义作风，而且是失职和违法行为。特别是这件事发生在“三反”运动以后，更是十分严重的。为了严肃党纪和法纪，中共河北省委会和河北省人民政府决定分别给下列人员以党纪和行政处分：
    建材科兼储运科长王大方（党员）对有关工人生命安全的重大问题，未给予足够的注意。他的工作布置，既不具体，又不周密；布置后又不检查，也未向上级作报告。当河北省各有关机关前去检查时，他还说什么“工作忙，这些小事情照顾不到”；又说自己“已将工作作了一大半”，企图以此推脱责任，表现了严重的官僚主义和无组织无纪律。王大方对此事件应负主要责任，决定行政上给以撤职处分，党内给以撤消工作的处分。
    仓库负责人范锡文（党员）对此有关工人生命安全的重大问题，不但不亲自掌握处理，而且布置工作不周密、不具体，事后又不检查。更严重的是十四日下午明知沥青已到，也不过问，第二天（星期日）上午又不上班，是一种渎职行为。范锡文对这一事件应负直接的责任，决定行政上给以撤职，党内给以留党察看半年的处分。
    管库员李惠负实际接收货物的责任，但他不执行上级的指示，玩忽人命，欺骗工人，是一种严重的违法行为，也是事件的最直接的负责人，决定给以撤职法办的处分。
    会计聂英才不负责任的行为十分严重，两次接电话，第一次根本不传达，第二次仅马虎地说了一下，接到说明书不看，也不作详细交代。更严重的是因为他对范锡文、李惠有意见，便错误地认为此事作错了也和自己无关，闹个人意气，决定给以撤职处分。
    管库员赵福兴不看说明书，对沥青毒性认识不足，未向工人说明。他虽然也中了毒（较轻），但这一事件的发生，和他的粗枝大叶的官僚主义作风有关，因此应作深刻检讨，并给以严格批评。
    正、副经理许明、王诺锋有严重的官僚主义。该公司虽经过“三反”运动，仍然缺乏或根本没有严格的工作制度。他们不检查下级的工作，下级也不向他们作报告，因而对这样重大的事情始终不知道。他们两人应受到严格批评，并作深刻检讨。
    韩英、李文斌在这一事件中表现得较负责任，决定予以表扬。


福如盐井经理人应受惩处(1952.07.22)

    何青　孙路　袁德余　朱烈光　邹清桂　曹荣武

    编辑同志：四川省自贡市私营福如盐井经理人刘辑五，一贯忽视生产安全工作，致使这个井的锅炉在五月十日午后四时发生爆炸，死亡职工二人，重伤四人，轻伤五人，井外还有四人负轻伤。
    这件事故发生后，自贡市有关机关即组织调查小组进行调查。据了解，去年自贡市举行秋季厂矿安全卫生大检查时，即曾提出这个锅炉上的保险活门失效，必须把它修好。但刘辑五却并不重视这个建议，一直没有进行修理，以致发生这次事件。在安全卫生设备方面，该井也作得很差，甚至连最起码的色镜和体温表，也不肯购买。更严重的是厂房内有一工人宿舍，和锅炉连在一起，中间仅隔一墙，这间房子又矮又挤，到了夏天，住在里边简直就和被蒸在大甑子里一样。工人们对这些情况曾不只一次地提出意见，但是刘辑五却一直没有设法改善这些问题。因此，我们希望有关方面对刘辑五应给予应得的惩处。


京西大台矿应保证安全生产(1952.07.18)

    编辑同志：京西大台矿行政领导方面有严重的官僚主义作风，不关心工人安全和生活，致发生工人伤亡事故。例如该矿木成涧的井盘（木制）已经腐烂，工人几次提出合理化建议，袁矿长置之不理，终于发生了事故，把看眼工人赵长会砸死。又如工人曾几次建议行政买锅炉烧开水，行政上没有及时解决这个问题，使大部工人因喝冷水而闹痢疾，有的工人因病势严重不能上班，影响了生产。此外，这个矿的厕所有一个修在厨房的窗外，有一个修在道路旁边。我们认为这些现象也是极不合理的。我们希望京西矿务局迅速调查处理，并望大台矿行政领导方面作深刻检讨。

    河北省宛平县总工会


京西矿务局大台矿长袁士先检讨不重视安全生产的错误(1952.08.08)

    袁士先

    编辑同志：七月十八日人民日报登载了河北省宛平县总工会对我矿不重视安全生产问题的批评。我们认为这一批评基本上是对的。现检讨如下：
    我们大台矿的安全工作，确实存在着很大问题，今年工伤数字较去年增加很多，我们应该提高警惕并积极设法改善这一情况。我自己有着“重生产轻保安”的错误思想，因之，在发生几次重伤之后，我仍然没有及时严格检查处理。现在，我除了积极改进安全工作外，并愿接受上级给我的处分。
    木城涧井盘发生事故砸死工人赵长会的原因，是领导方面疏忽大意和检修制度不严格。因为放煤立眼刚刚使用两个月，并派有两个六级技术工人专门掌握，我们便放松了对立眼安全的注意。虽然六月份曾将立眼上口木盘修理过几次，但并未仔细检查，以致发生死亡事故。事故发生之后，抢救方法不当，时间又拖延太长，当时领导干部都在大台矿开会（木城涧距大台矿约六、七里），没有赶到现场抢救，这都是事实。至于批评中指出的“井盘已经腐烂，工人曾几次提出合理化建议，袁矿长置之不理”，这一点与实际情况是有出入的。
    大台矿木城涧的卫生福利工作，远远跟不上生产的发展和群众要求，开工将近一年之久，福利工作做的很少，甚至木城涧连一个正式厕所都没有彻底解决，其中主要原因，乃是我们主观上的努力不够，否则，情况也会要好一些。大台矿现在已经着手解决工人喝水和厕所问题。

    袁士先


唐山铁路工厂不该违犯政府法令(1952.07.25)

    杨紫枫

    编辑同志：唐山铁路工厂行政领导干部不遵守人民政府关于使用电网的规定，以致发生电网电死工人的事故。七月十五日，天津铁路管理局唐山建筑驻在所，派建筑工人到铁路公安段修理厕所屋顶，这个厕所紧靠着唐山铁路工厂的墙壁，墙壁上安着电网，并有三千三百伏特电压的电流，但没有注明标志。工友赵庆庚、耿鸣恩在厕所房顶上发现有旧铁床面一个，必须先把床抬下才能工作。在抬床时，铁床碰到电网，这两位工友就触电死亡。
    唐山铁路工厂设在市内，在白天开电网没有必要，并且浪费电流。过去这电网曾几次电死人，而该厂领导干部不闻不问，因之电网上就一直日夜不停地开放着三千三百伏特电压的电流。唐山市人民政府公安局曾于六月二十二日在劳动日报公布“唐山市人民政府公安局管理电网暂行办法”，规定有电网设备的必须申请登记，并规定在夏季电网开放时间为晚九点至晨五点。该厂对于政府这个法令熟视无睹，二十多天来，并未按照规定办理。
    我认为唐山铁路工厂行政领导干部漠视国家法令，是造成这次触电事故的主要原因。我建议天津铁路管理局赶快处理这一事件，防止以后再有类似事故发生。

     杨紫枫


唐山铁路工厂对电网触死工人事故的检讨(1952.08.14)

    编辑同志：人民日报七月二十五日的读者来信栏发表的杨紫枫批评我厂违反人民政府法令，昼间电网放电，造成触死工人事件。这个批评是完全正确的。
    这一事件的发生，主要是由于我厂领导干部的官僚主义造成的。我们长期地不知道电网上日间有电，也没有看唐山劳动日报上公布的“唐山市人民政府公安局管理电网暂行办法”。事件发生后，我们曾作了三次书面和口头检讨。这次不幸事故的发生，大大地教育了我们，我们希望上级给我们以应得的处分，并决心改进我们的工作。对于死难者及其家属，我们已按照劳动保险条例适当的处理了。至于电网的管理问题，决定由我厂保卫科负责，依照人民政府规定的电网放电时间，并新装标示一百个，红绿标灯数处，并规定按期检查，随时检修，保证今后不再发生类似事件。

    唐山铁路工厂


煤矿生产中的安全问题(1952.07.25)

    佟浪

    全国煤矿工业三年来在安全生产的方针下，经过广大职工的努力，伤亡事故已有显著减少。以一九五一年为例，全国国营煤矿伤亡人数，已比一九四九年减少百分之六十四。这说明安全工作是有成绩的。但是，由于种种原因，安全工作基础还是不稳固的，还不能完全根除伤亡事故。今年“三反”运动以来，有些地区的某些单位，生产与运动结合得不好，事故反而增加了。这一严重情况必须有所改变。
    即使是在现在的技术条件下，事故也是完全可以避免的，可以消灭的。三年来事故趋势的逐年下降，充分地说明了这一点。那么为什么到现在事故还没有消灭，甚至最近几月反而增加了呢？最重要的原因，就是矿山的领导和管理方法还有不少缺点。根据燃料工业部一九五一年全国国营煤矿重大事故的原因分析，由于违犯保安规程、保安制度和违犯劳动纪律而引起的事故占百分之五十；由于缺乏检查或检查不彻底而引起的事故占百分之二十五以上。也就是说，大部分事故是由于缺乏生产纪律性和领导上的官僚主义所致。
    为什么会有以上的现象？是不是我们煤矿企业中的各级领导干部对工人的生命安全和健康不负责任呢？一般说来，大多数的矿山领导干部，是了解安全生产的政策的，对工人生命安全和健康是负责任的。但是也有一些同志，常常由于片面的或孤立的考虑如何完成生产任务，如何降低成本，而忽视了安全的问题。如在“三反”运动中，群众对某些局长的反映是：“只要三个数字：一是生产数字，一是效率数字，一是成本数字”。又如华北区阳泉四矿在发生事故后，工人反映：“自去年九月以来，只强调任务，矿上只要成本，不要工人”。这种单纯任务观点，愈是直接领导生产的干部，愈是容易表现出来。如东北区阜新矿务局去年发生的一次大冒顶事故，原因即是本来按照循环图表当时不应放炮，而班长为了多出煤，坚持放炮，工人三次要求停止，班长不听，始致冒顶。当着安全与生产有矛盾时候，这种观点就更显著了。如阳泉四矿本是超级瓦斯矿，但该矿为了减低成本，却不惜违犯保安规程，使用黑色火药。
    抱着单纯任务观点的干部，就不可能切实贯彻实行保安规程。有些工程技术干部盲目地强调技术条件差，强调投资不足，认为不能实行保安规程；有的管理干部认为“你拿规程来限制我生产”，而不愿实行保安规程；有些直接领导生产的干部甚至持着抵抗的情绪，如淮南大通矿某回采区无回风路，检查员提出这是违犯保安规程的，建议停止工作，该区区长却说：“停产如何能完成任务？我不懂保安规程，我也没工夫看，你往上级反映好了。”又如贾汪韩桥井，井下工人坐在炮药箱上一边吸烟，一边用药线插入雷管，检查员制止他，井长反而叫检查员不要乱提意见，检查员让他看“禁止烟火”的字样，他说：“我不识字，不用和我来这一套！”试问，持着这种情绪的干部，如何能教育工人，督促工人来贯彻保安规程呢？他只能阻碍保安规程的贯彻。
    煤矿的某些干部中也还存着另外一种侥幸心理。由于他们有时看到坐在炮药箱上吸烟，侥幸并未发生爆炸；有时看到有出水的象征，没有打钻探水，侥幸也安然过去了；有时即是冒险生产，事故也能幸免。由此，便造成了对事故的麻痹心理。显然的，这种心理是极端有害的。例如东北区西安矿务局富国三坑，在今年四月十一日发现井下有汽油味
    （自然发火象征），瓦斯已达百分之五以上，而矿长始终认为是“不要紧”，局长则认为“要干就快干”，分明情况已有爆炸的危险了，还要冒险生产，直至造成事故。这是一个严重的教训。
    目前，全国正展开大规模的增产节约运动，当群众生产情绪高涨的时候，当群众奋不顾身地投入生产竞赛的时候，安全工作就更显得重要。各级煤矿企业的领导干部，必须密切注意工人的安全与健康，从思想上、组织上、规程制度上、生产计划上、技术改进上和日常工作中来切实贯彻安全生产的方针。煤矿的领导干部应首先彻底批判单纯任务观点以及其他忽视安全的错误思想和心理，应该认识到规程制度就是广大职工在生产中的经验与教训的科学的总结，执行规程制度，即是执行人民矿山生产纪律的问题。所有管理干部、技术干部，都必须熟悉煤矿保安规程及各种保安制度，特别应抓紧直接领导生产的干部，使他们认真执行规程制度，并对工人加强规程制度的教育。作出规程的执行计划，通过直接领导生产干部来贯彻到实际工作中去。
    煤矿安全检查组织，是人民矿山的新的组织，是安全工作重要的环节，但在现阶段是最弱的环节。因此，必须充实这一机构，加强对于安全检查组织的领导，随时督促和改进他们的工作，经常而深入地进行安全工作的检查，在日常工作中及时发现问题，及时从技术操作方面、工程设备方面、思想教育方面来解决安全工作中存在的问题。
    为了胜利地完成增产节约任务，为了奠定大规模经济建设的基础，矿山的领导同志，必须千百倍地注意安全生产。


领导干部漠视工人的生命安全　芦台农场发生房屋倒塌压死工人事件(1952.08.02)

    据河北省宁河县总工会主席戴国恩来信：国营芦台农场的领导干部不重视工人的安全，没有及时解决工人的住宿问题，以致发生了工人宿舍倒塌，工人被压死的严重事件。七月八日夜间大雨，该场农业队第一中队第一小队工人居住的五间房子，被雨水侵入，室内积水深四寸。九日下午三点钟，天又下雨，工人不能到田间工作，都在屋中休息。到三时十五分，房子突然倒塌，压住工人十名，其中三名当场死亡，一名受重伤，五名受轻伤。这个农场的领导干部对工人的生命安全漠不关心，是造成这次事件的主要原因。这所房子是在一九五一年夏季由前任农场场长经手给临时工人盖的临时性宿舍。每间房子的建筑工资只合八十斤玉米，房檩只有二寸粗细，房柱只有三寸粗细，为了防止漏雨，房顶抹了约五寸厚的泥土。因此，房子头重脚轻，极其危险。今年新任场长因新房还没有盖好，房屋缺乏，把这所房子略加修理，又让工人住了进去。事故发生的前几天，场长曾来检查，当时已发现房子不够坚固，但并没有加以注意。戴国恩提出，为了严肃地解决这个问题，应该肃清各种各样的官僚主义作风，给这一事件的直接责任者以应得的处分。
    又据中央人民政府农业部国营农场管理局来信称，我局在七月九日晚八时接到国营芦台农场报告房屋倒塌压死压伤工人事件的长途电话，第二天即派人前往调查实际情况，慰问负伤职工及死者家属，并协助该场处理善后事宜。我们认为，这次事件，主要应由该场的领导干部负责。他们在下雨以前检查了这所房屋，但并未能及时解决问题。这证明他们至今还存在着漠视工人安全的严重的官僚主义作风。现该场场长已自动请求给予处分。为了使该场能切实接受这次事件的教训，我局已指示该场场长对此事件进行检讨，并在群众面前再次深入检查官僚主义的工作作风。我们还准备给予他们以适当的处分。
    这一事件的发生，证明了我局还存在着官僚主义作风。为了解决该场职工的住宿问题，我们已决定在该场建立三处工作站，但未能及时督促并协助该场在雨季前全部竣工。我们除作深刻检讨，加强检查工作外，并将此事通报各国营农场，指示各场场长立刻协同职工，深入检查全场房屋及职工宿舍状况，检查依靠工人阶级办好农场的思想和农场的民主管理制度，发现问题，立即加以改进。最后，我局将就这一事件所应负的责任，呈请上级给予应得的处分。


芦台农场场长关于临时住房倒塌压死工人事件的检讨(1952.08.27)

    李直

    八月二日人民日报登载的河北省宁河县总工会主席戴国恩同志对我场临时宿舍倒塌，压死压伤工人事件的批评，和中央农业部国营农场管理局关于这一事件对我们的批评和指示，我们是诚恳接受的。
    我们“依靠工人办好农场”的思想不够明确，在领导作风上有严重的官僚主义，不关心工人的安全和福利问题，这是这次事件发生的根本原因。在这次事件发生前，我们虽然知道临时宿舍房子不够坚固，但没有深入检查，因此没有发现房子的基本缺点，当然就不可能采取有效措施，防止这次事件的发生。这次事件首先要由我来负责。事件发生后第三天，农场的党的总支就开始在党内进行深刻检讨，并已将党内处分意见报告上级党委。行政方面也召开了全体干部会议，我在大会上作了检讨，并号召全体干部通过这次事件来检查和检讨自己的工作和思想，并提出对这次事件有关责任人员的处分意见。
    这所房子是去年夏季给来场拔草的临时短工搭盖的，并不是给工人同志们建筑的永久性宿舍。房子的确简陋。搭盖的时候，柱子埋的浅，地势又洼，下大雨时容易浸水，根基很不稳固。今年农场生产任务加大，人员由五百余人增至一千五百余人，房子不够住；又因新建宿舍尚未完成，所以把这座房子又加以修理临时住用。七月四日，我曾去检查过一次，同志们提出住的太挤；我觉得屋子还可以住，而且距新房交工日期只有十来天，不久就可迁移，因此就答复说：“过几天就搬进新屋子去。”这说明我检查工作很不深入，麻痹大意，以致未能防止这一严重事故的发生。我们除已将事情的经过及有关责任人员应受处分报请上级批示外，并作如上检讨。

芦台农场场长　李　直


古冶车站应克服伤亡事故(1952.08.12)

    杨紫枫　梁步成

    编辑同志：天津铁路管理局古冶车站行政领导干部，对职工安全教育不够，一些操作规程及安全制度流于形式，以致连续发生伤亡事故。
    七月二十六日早晨四点钟左右，二○二调车组连接员魏家玉，由西向东检查车辆，走到二○一调车组所放的尾车附近时，发现车钩没有开，当即提钩锁搬钩舌，这时二○一调车组正在进行顶车，按规定，二○一调车组连接员应先到车尾进行检查，然后发信号给调车员，但这个连接员走到车中间就发信号调车，致使正在提钩的魏家玉撞死。在这以前，七月十七日，这个站也曾发生违反操作规程、轧伤连接员的事件，但并未引起行政领导干部的注意，以致又连续发生伤亡事故。
    我们希望天津铁路管理局赶快处理这一问题。并应切实检查所辖地区的操作规程及安全制度的执行情况，以防止类似事故的发生。


古冶车站关于轧死工人事故的检讨(1952.09.08)

    马贯英

    编辑同志：八月十二日人民日报读者来信栏刊载杨紫枫、梁步成对我站连续轧死工人事故的批评，这一批评是完全正确的。过去我们对操作规程和安全制度的执行确实是形式主义的。我们没有教育职工领会制度、规程的精神，以便自觉地遵守，也没有检查职工执行规程、制度的情况，而让其自流发展。尤其严重的，是我们有些干部竟认为冒险是应当的，使不遵守安全规程操作的行为成为合法。因此便连续发生了工人死伤事故，造成不应有的损失。这证明我们行政领导干部（尤其是我）在工作中不深入了解情况，有严重的官僚主义作风。我们除接受这一正确批评外，并从八月份开始，在全站进行一次群众性的检查，并加强安全制度的执行，保证今后不再发生类似事件。

    古冶站长　马贯英


华北各厂矿半年来伤亡事故严重(1952.08.13)

    华北各地厂矿，最近半年来连续发生严重的伤亡事故，并已成为当前爱国增产节约竞赛运动的严重障碍。
    据北京、察哈尔、天津、山西等地不完全的统计，各厂矿上半年共发生大小事故二千八百九十二次，造成严重伤亡，也使生产遭到巨大损失。仅据八个单位发生的三百五十一次大小事故的统计，其损失价值达小米一百六十二万余斤。阳泉煤矿第一季发生的事故八十八次，因工伤而误工和机器发生故障而影响生产的损失价值达十三亿元。
    造成如此严重事故的原因是：
    一、部分厂矿仍未改变资本主义管理工厂的方法，片面强调增加产量，忽视工人安全。如开滦马家沟砖厂，为了不误合同限期，要工人在摄氏二百度以上的热窟中把砖取出来，以致很多工人受伤。北京运输公司，承揽煤建公司业务，由于安全设备不够，一个月中死亡工人四名，重伤轻伤更多。该公司对如此严重事故，不但不作认真检查处理，反而设法推诿责任。
    二、领导干部的官僚主义。有些企业的领导干部，既不主动改善安全设备，加强防护，又不采纳工人的正确建议。峰峰煤矿第二矿东斜井，领导干部事先没根据保安规程把运输巷道与人行道分开，也不作罐档、断绳及保险洞等必要的安全设备。工人曾多次提出建议，但都没有引起领导方面的重视。致造成跑车事故，伤亡工人八名。天津市发生的事故中，因设备不良而造成事故的占百分之二十。唐山铁路工厂发生的二百九十七次事故中，百分之三十五属于缺乏防护设备。
    三、各厂矿对工人的技术安全教育很不够，因而造成部分工人的劳动纪律松懈，在工作中麻痹大意，不按操作规程工作，亦是造成事故的原因之一。如宣化市有三个单位，因工人不懂操作规程或违犯劳动纪律而造成重伤工人二名、轻伤很多人的事故。
    四、部分厂矿的保安机构不健全，有的工会劳动保护委员会流于形式，在保安检查中发现的问题没得到及时的解决。如唐山市六月份在十七个单位中进行保安复查，发现去年秋季保安检查中提出的五百六十八个问题，现在仍未解决；察哈尔省的保安检查工作，也流于形式。
    五、钢铁、化学等产业部门的高温、尘末及有害气体中毒等事故，到现在还没有彻底克服。部分厂矿工人的劳动时间过长（达十六小时），宿舍不够，卫生条件恶劣，都严重地影响工人身体健康。根据唐山市十二个单位统计，一至五月份请病假的人数达一万九千六百七十二人，病假日达十八万零五百五十四日。这些现象，无疑问的都会严重地妨碍生产。
    为了顺利地开展爱国增产节约竞赛运动，保证完成与超过增产节约任务，必须加强厂矿保安工作，消灭重伤和死亡事故，减少轻伤事故，扫除运动中的障碍。各厂矿必须进一步贯彻“发展生产，保护劳动”的方针，明确树立安全生产的思想，彻底肃清管理工厂的某些资本主义方法，克服官僚主义作风。厂矿领导干部必须具体掌握安全情况，加强防护，主动防止事故。对毫不顾政策法令、玩忽人命的人，应该给予严肃的认真的处理。同时，各厂矿必须改善安全卫生设备和防护用具，健全行政保安机构和工会领导的劳动保护组织，严格保安检查制度，加强技术安全教育，使每个工人都懂得技术安全操作规程。工会要把劳动保护工作做好，除经常关心工人的安全健康条件和对职工进行教育外，应培养安全生产模范旗帜，总结和推广安全生产的先进经验，以达到安全生产的目的。

    （中华全国总工会华北工作委员会劳动部）


南昌铁路分局应克服伤亡事故(1952.08.20)

    编辑同志：南昌铁路分局自今年五月以来，不断发生伤亡事故，大大妨碍了满载、超轴、五百公里运动的进展。
    事故的种类，有机车烧轴、车辆冲突、抱闸、误报信号、货物装载不良、钢轨断轨等。
    造成事故的原因，是“三反”运动后，各级党委忙于整党建党，工会忙于改选组织，行政忙于满载、超轴、五百公里运动，都没注意安全生产，加之技术设备不齐全，工人不遵守劳动纪律，不遵守规章制度等，也没有人管。这就使事故不断发生。
    该分局所发生的事故，使国家财产损失十多亿元。这是非常令人痛心的。我建议南昌铁路分局的党委、行政、工会的领导干部立即采取有效措施，制定一套严密的工作制度，以消灭伤亡事故，保证满载、超轴、五百公里运动胜利前进。

南昌铁路分局监察分室小房


太原建筑工程公司忽视安全工作(1952.08.20)

    牟江

    编辑同志：太原建筑工程公司领导干部单纯追求生产任务，忽视安全工作，致在七月二十五日到八月二日的九天中，连续发生五次伤亡事故。其中最严重的一次是八月二日大营盘工地工程六队宿舍倒塌，工人重伤八名，轻伤四名。这是因为这个公司的领导干部为了省钱和赶任务，不到十天就盖起容纳五百多人的简陋宿舍。这房子按原来规定是五公尺多宽，二十公尺长。后来，公司的领导方面，为了节省材料，把它改为宽十一公尺、长二十公尺，并且用二、三寸粗的椽子做柱子。支柱的力量小，往地下埋的又浅；墙壁是用扎的苇秆做的，上面抹了一层泥；在屋顶抹了很厚的泥以便防雨。这就造成房子的上重下轻，很不稳固。工程还没完毕，也没有经过检验，领导干部就叫八十多个工人搬进去住，因而造成了事故。
    我认为上述问题的发生是不能令人容忍的。太原建筑工程公司领导干部应作深刻检讨，并应采取有效措施处理这些问题。

牟江


太原建筑工程公司检讨忽视安全工作的错误(1952.09.19)

    编辑同志：牟江同志在八月二十日人民日报“读者来信”栏里，批评我公司忽视安全工作。我们认为这个批评完全正确。
    七月二十五日到八月二日的九天中，建筑工程公司连续发生五次伤亡事故，这完全是由于我公司领导干部的官僚主义和单纯任务观点所致。仔细检查起来，我们对安全卫生工作根本没有重视。公司里六千名工人没有正式宿舍，临时宿舍设备也不完善，这是十分严重的问题。我们严肃地接受牟江同志的批评，为了改进工作，已成立了安全卫生委员会，各工程队设有分会，每星期互相检查一次，又初步规定了安全卫生工作制度。八月份并组织专门人员检查了各队的安全设备，公司现已拨出一亿五千万元人民币作为改善安全设备的需用。
    目前公司的伤亡事故已大大减少，但我们还须加强对职工进行安全卫生教育，进一步改善职工的福利事业。

    太原建筑工程公司


全国广大搬运工人迫切要求　根绝搬运危险性物品中毒事故(1952.08.27)

    编者按：我们收到各地搬运工人和工会工作者以及其他读者的来信，要求各有关机关迅速采取有效办法防止搬运工人搬运危险性物品中毒事故的发生。我们曾和中国搬运工会联系。他们认为这是一个全国广大搬运工人迫切要求解决的问题。中国搬运工会通讯组并把他们所了解的情况和对解决这个问题的建议写给我们。为了引起各有关机关的重视，以便早日解决这个问题，今将中国搬运工会通讯组的来信发表于后。

    编辑同志：希望各有关机关迅速采取有效办法，防止搬运工人搬运危险性物品中毒事故的发生，的确是全国广大搬运工人的一个迫切要求。
    为了解决这个问题，去年十月中央人民政府劳动部曾颁布了“关于搬运危险性物品的几项办法”。但是，有些单位仍未重视这个问题，以致工人中毒事件继续发生。据统计，今年一月到七月，在北京、上海、南京、无锡、郑州、重庆、齐齐哈尔、哈尔滨、安东市及天津、通化、滕县十二个地方共发生工人中毒事故十七次，中毒工人五百四十八人。其中搬运沥青中毒事故占十四次，中毒工人五百二十四人。这个情况，不但使搬运工人的生命安全遭受严重危害，引起广大搬运工人的不安；而且也危害了国家的经济建设。
    为什么会发生这种痛心的事件呢？第一，是托运企业部门负责人、仓库保管员、车辆押运员等渎职失职，甚至采取欺骗手段，玩忽工人生命，让工人把有毒物品当作一般物品搬运。今年十四次沥青中毒事故中，这种情况就有八次。如天津县吴咀搬运工人吴宝成发现搬运的沥青包装破裂、粉末飞扬，向车辆押运员姚秉全提出意见。姚秉全却说：“发生危险，由我们负责。”欺骗工人搬运。结果造成了十八名工人中毒的事件。又如北京某单位第六施工所调配员隋鑫泉等在七月十六、十七日连续使用欺骗手段，造成了十三名赶车工人中毒事件（这一事件至今尚未处理）。
    第二，危险性物品包装不严，也是造成工人中毒事故的重要原因。现在各地搬运的沥青，都是草袋包装。堆放日久，草袋就糜烂了。如果搬运时气候干燥，沥青粉末飞扬，容易附着工人皮肤及吸入肺部；如果气候潮湿，沥青又易溶化凝固，搬运时费时费力，并会感染中毒。今年三月二十八日，重庆市搬运公司因工人中毒，当即向西南有关机关建议将沥青改用木桶、铁桶包装。但这个问题至今还未解决。
    为了彻底根绝这种不幸事件的发生，除了各地搬运公司及工会组织应该大力加强工人的安全教育和现场检查工作外，我们建议：
    一、一切托运危险性物品的单位，必须严格遵守中央人民政府劳动部的规定，事前将物品名称、性质、数量及包装情况书面通知搬运公司。搬运公司负责人员，必须在搬运前告诉工人。如果托运单位或搬运公司再有欺骗工人的行为，当地人民政府等应该给有关人员以严厉的处分。
    二、希望中央人民政府重工业部、卫生部、劳动部等有关机关对危险性物品（尤其是沥青等易中毒物品）的性能及预防中毒办法进行研究，并规定这类物品的包装标志和搬运接交办法。
    三、重庆市搬运公司关于改用铁桶或木桶包装沥青的建议，是解决问题的根本方法之一。希望重工业部及劳动部重视并迅速研究这个建议。
    这是全国广大搬运工人一致的要求，也是有关国家经济建设的一项急待解决的重要工作，希望你们把这封信在报上发表，以便使这个问题能更迅速地解决。

中国搬运工会通讯组


北京市运输工人等继续来信揭露　漠视工人安全中毒事故仍不断发生(1952.09.03)

    本报“读者来信专页”在八月二十七日发表了中国搬运工会通讯组关于“全国广大搬运工人迫切要求根绝搬运危险性物品中毒事故”的来信后，北京市很多搬运工人、工会工作者和搬运公司工作人员给本报来信，一致支持中国搬运工会通讯组的意见，并继续揭发了某些托运单位负责人和工作人员漠视工人生命安全的严重错误。
    读者梁耀兴来信说：“北京某单位第六施工所在七月十七日欺骗工人搬运沥青，使六个工人中了毒。该所材料员隋鑫泉知道了工人中毒情况后，竟认为没有什么关系。十八日，他又欺骗另外几个工人搬运沥青。当时，这些搬运工人看到该所的工人工作时都带着防毒用具，就向隋鑫泉要求借用几个
    （因该所有多余的防毒面具），但隋鑫泉却不肯借。结果，又有六个搬运工人中了毒。”北京市运输公司工会李广达、陈用中来信说：“北京西便门外永新油毡厂经常欺骗工人搬运沥青，工人中毒事故不断发生。该厂因为不愿准备防毒用具，就经常找无组织的大车工人来搬运。有一次，工人发现中毒现象后，不愿再运了。该厂竟威胁工人，说是货没拉完，不给算账。工会知道了，就向该厂提出抗议。该厂才拿出工资，并付给工人医疗费用。但今年七月和八月中，该厂又先后两次欺骗工人搬运沥青，造成中毒事故。”
    永定门装卸工人乔致善揭露了北京市粮食公司永定门仓库某些干部漠视工人生命安全的错误行为。来信说：“八月四日该库让工人搬运刚打过六六六粉的粮食，就发生了中毒事故。但该库工作人员毫不重视这个问题，继续让工人搬运。结果，六日到八日又连续发生中毒事故三次，中毒工人共二十九人。后来还是市劳动局、市政工会等单位和库方协商，才决定停止搬运。但该库某些干部还认为：工人们怕得太厉害了，要是大家都这样，就不用做工作了。”
    北京市运输公司王春山同志揭发了某些单位因不注意危险性物品的包装所引起的惨痛后果。来信说：“八月六日、七日，北京市永定门粮食仓库的搬运工人从火车上卸小麦时，连续有十五个工人中毒，有的头晕、呕吐，有的皮肉发肿、周身刺痒。为什么搬运粮食也会发生中毒事故呢？根据工人检查，原来这些车皮在装运粮食之前是装有毒性的货物的，而这些有毒性的货物因包装不好，粉末散在车皮上，就使粮食包上也沾上了。更不可容忍的是，有些单位违反中央人民政府劳动部的规定，让工人搬运没有包装的沥青。像北京市建设局西直门配油厂一贯雇无组织的大车工人运没包装的沥青块，还要让大车工人负责装卸，使工人健康受到很大摧残。该厂厂内防毒设备也很差。我到该厂了解情况时，一个配油工人偷偷地要求我把这个情况向你们反应。”
    北京市运输公司前门区第二中队装卸工人王长海、刘振林来信说：“我们搬运工人都积极地响应了毛主席增产节约的号召，为建设我们可爱的祖国而努力。但是，某些托运单位的负责干部和工作人员，竟不管我们的死活。我们要对这些人提出严格的批评。”为了根绝这种现象，应该按照中国搬运工会通讯组提出的建议，要求人民政府对那些不顾工人安全的官僚主义分子，给予应得的处分。有的工人并来信建议中央人民政府铁道部通知所属货运单位，在承运危险性物品时严格地检查包装，如果包装不完整、不坚固，应不予运输；车皮运载有毒性的货物后，则应彻底消毒。


北京市运输公司和煤建分公司　已着手解决工人安全卫生(1952.09.03)

    编辑同志：七月九日“读者来信专页”，对北京市运输公司和煤建分公司的领导干部忽视装卸工人的安全卫生，以致造成严重伤亡事故，提出了批评。两公司都接受了批评，立即采取了紧急措施进行纠正。一个月来，工人的劳动保护情况已逐渐好转，工伤事故大为减少。
    为了有效地防止伤亡事故的发生，北京市运输公司行政方面和工会组织，吸收煤建分公司行政干部参加，在七月十六日成立了安全生产联合办公室。两公司又抽调出一批干部，组织了六个工作组，分赴西便门、西直门、永定门等八个装卸现场工作。工作组用各种形式广泛地展开安全思想教育，批判了某些干部不重视工人安全、不关心工人疾苦的错误思想；并对各货场和仓库的劳动保护设备及宿舍情况进行检查。一个月来，运输公司已添置防护衣、胶皮手套等防毒用具。运输公司工会修建的五百间工人宿舍已盖好了一八六间。煤建分公司各货场都已添购了照明设备和装卸工具。西直门货场已修建了十六间工人休息室，永定门货场已搭好临时工棚。
    运输公司已经建立了系统的劳动保护的组织，对劳保教育问题也已普遍地重视了。运输公司成立了劳动科，各办事处及运输站设劳保干事，负责掌握劳动保护及工人卫生福利工作。各办事处、运输站及运输中队还成立了各种形式的安全搬运研究组织，设法改进搬运技术。如西便门货场成立了技术训练班；前门运输公司办事处与工会成立了安全生产办公室；西直门货场，采取上大课的形式进行安全教育；永定门货场总结和推广装卸四中队百天无事故的经验。

    北京市运输公司安全生产联合办公室


北京市搬运公司防止中毒事故(1952.10.29)

    王春山

    编辑同志：北京市搬运公司过去缺乏防毒设备，又没有很好地对工人进行安全教育，因而发生过多次中毒事故。最近，该公司添置了一亿五千万元的防毒设备，又发动全市一万五千多搬运工人讨论如何防止中毒的问题，制订了搬运危险性物品的工作守则，发给每个工人。同时把有丰富经验的、体格健壮的三百多名工人，组织成专门的运输队，担任危险性物品的装卸工作。这样就防止了事故的发生。

    北京市搬运公司通讯组　王春山


焦作煤矿安全生产获得显著成绩(1952.09.25)

    国营焦作煤矿领导方面和广大职工树立“安全第一”思想，在安全生产方面获得了显著成绩。今年上半年，全矿已完全消灭死亡事故，每产一万吨煤的工伤事故也比一九四九年减少百分之九十。全矿出现了十一个刘九学式的安全生产模范班和九十九个模范组，其中刘九学班到现在为止已创造了四十一个月安全生产的最高纪录，许继均、潘振邦、连兆银、毋国银等四个小组也创造了千日无事故的纪录。由于安全生产的保证，全矿职工在今年上半年就完成了全年增产节约计划的百分之六十九点七九；八月份除完成国家生产计划外，又超额完成了全月的增产节约计划。
    焦作煤矿领导方面和广大职工树立安全生产思想，是经过了一段斗争过程的。解放初期焦作煤矿领导方面对安全生产也是很不重视的，所以该矿曾在一九四九年下半年发生爆炸事故，死亡工人二十一人。之后，华北煤业干部会议，总结了各矿发生事故的原因。指出主要是领导干部对保安工作重视不够，并要求大力改变这种情况。这样焦作煤矿领导干部对保安工作才重视起来。但是当时他们的信心还是不够的。因为矿上的设备差，解放前受敌伪破坏很严重，所以他们觉得死伤事故很难完全避免。可是他们在黄土岗矿井采取了一些办法试行安全生产后，第一个月内全矿井四百多工人竟没有发生死亡和重伤。这个成绩振奋了全矿职工，也大大提高了领导方面的信心，使他们肯定地认识到安全生产是完全可以做到的。焦作煤矿领导方面在这一思想基础上进一步找到了实现安全生产的钥匙：便是人人建立安全生产的思想。于是他们采用了一系列的办法；如加强对工人职员的政治教育、保安教育，发动老工人提出安全生产经验在广大工人中交流，表扬安全生产模范，开办安全生产人员训练班，发动工人订安全生产公约，定期进行保安检查等。他们的口号是“安全第一，人人保安”。一九五○年刘九学班安全生产十七个月的新纪录出现，更加强了领导方面对于安全生产的信心。工人职员普遍展开了学习刘九学安全生产的运动，逐渐转变了长期存在的“下井三分灾”“四块石头夹块肉，那能不伤人”的错误思想，积极设法改进技术操作，人人注意安全生产。一九五一年起，他们在原有基础上更逐步建立了各种安全生产制度和保安规程。如交接班制、瓦斯检查制、工程规格检验制度等；同时改善和增加了许多安全设备，如井下通风已使每个工人普遍可以得到每分钟三立方公尺的风量等。
    目前，焦作煤矿正在普遍推广华北安全生产小组代表会议所总结的刘九学、贾麦收安全生产经验，并进行全面地保安大检查。在今年下半年的爱国增产节约计划中，他们更进一步提出了全矿消灭重伤事故和王封矿减少轻伤百分之五十、李封矿减少轻伤百分之三十、机电厂完全消灭轻伤的奋斗目标。

（新华社）


北京私营华东铁工厂资方玩忽工人生命应受惩处(1952.10.29)

    杨寿相　王新祥

    编辑同志：北京市私营华东铁工厂资方马洁圃，不重视安全设备，强制工人加班加点，造成翻砂工人曹燕真触电死亡事故。
    九月十七日，资方指定工人曹燕真、董建章、张文达三人夜间加班做三通管子。而该厂夜间工作使用的手用保险灯安装不良，经常走电。该厂工会劳动保险委员虽曾向资方提出过，“保险灯有危险，必须经过检查再使用。”但马洁圃说：“这比以前用的强多了，出了事我负责。”结果，曹燕真当天使用手用保险灯时就触了电，经医生紧急救治无效，不幸身死。
    我们认为私营华东铁工厂资方马洁圃忽视工人生命安全的行为是严重的。另外，给该厂安装手用保险灯的惠光电料行对这件事也应负相当责任。我们希望北京市劳动局和工会对这件事予以处理。


峰峰矿务局石灰窑连续发生五次熏人事故(1952.11.13)

    王学祖　史书业

    编辑同志：我们是国营峰峰矿务局的工人。我们要揭发峰峰矿务局基本建设处副业科砂石厂石灰窑各级领导干部单纯追求完成任务、忽视工人生命安全的错误思想。这种错误思想，已经连续造成了五次熏人事故：有二十一个工人被熏倒，其中一个工人几乎丧失性命。
    矿务局基本建设处砂石厂为了让石灰窑多出石灰，就决定采取一面装窑、一面点火的办法。也就是说，石灰窑还没装满就点上了火，叫工人在已经点上了火的窑上继续运装。但他们对工人安全问题却没考虑，五六个灰窑一齐点上火，全场迷漫着炭烟和烧石灰的烟，所有装窑工人和在场的工作人员都被熏得受不了。九月九日，有五个工人被熏得头痛、作呕，下窑休息了半小时才恢复正常。十日，又有七个工人先后感到头痛。领导方面还是不重视这个问题。十一日下午五时多，有三个工人被熏得头发痛；其中张永红走下窑没多远，就晕倒了。经送医院施行人工呼吸，过了二个多小时才清醒过来。出了这个事件以后，领导方面算是研究了一下，但仍没有采取有效的防止事故的办法。因此，十二、十三两日各有工人三个被熏得头痛。
    我们认为，砂石厂领导方面单纯追求增产而忽视工人生命安全，甚至在发生事故后也不设法防止，这是令人不能容忍的。我们看到人民日报经常给工人解决各种问题，所以把这个情况告诉你们，希望你们协助解决。

    王学祖　史书业


峰峰矿务局基本建设处来信　石灰窑事故已进行检查处理(1952.11.13)

    编辑同志：读者王学祖、史书业对我处副业科砂石厂石灰窑连续发生熏人事故的批评是正确的。现在我们将检查结果和处理意见告诉你们。
    我处基本建设的任务追加很多，石灰感到不够用。砂石厂为了争取早日出灰，在纸坊村北石灰窑采取了各窑同时并进，一面装窑、一面点火的办法。原来估计：这些窑是新窑，窑湿，容量大，点上火最快也得十几天才能冒烟，因而在冒火前就可以把窑装满。但没有想到：窑大、口大，通风好，火上的快，结果点上火五、六天就冒烟了。砂石厂主任知道这个情况后，没有采取有效的防止办法，因而造成了九月九日的熏人事故。第一次事故发生后，砂石厂主任仍不具体研究安全生产办法。九月十日又发生了事故。行政与工会这才研究决定让工人每工作两小时后即下窑休息一次，由临时工代替工作。第二天该厂主任只到现场说了一下，没有具体解决临时工的工资问题，因而这个办法实际上并没执行。当天下午又发生三个工人被熏头痛、工人张永纪晕倒的严重事故。这个严重事故仍未引起领导方面的注意，十二、十三两日又各有三个工人被熏得头痛。
    这一连串事故的发生，说明我们基本建设处的处、科、厂各级领导干部单纯追求完成任务而忽视工人安全的错误思想是很严重的。尤其是事故连续发生，有关干部仍不设法防止，更是不能容忍的错误行为。我们在九月十六日已召开了副业科各厂干部扩大会议，对这一事件进行了检查。与此事件有关的干部都做了检讨，要求上级给以处分，并表示今后要好好工作，戴罪立功。
    基本建设处处长孟昭远，因为要求石灰增产，在九月一日到石灰窑召集砂石厂主任等干部研究任务、制订生产计划；虽然当时也提出要注意安全生产，但自己思想上并未十分重视，因而就未作具体布置。九月十日，他听到砂石厂石灰窑发生熏人事故后，虽然指示副业科科长和人事科科长到石灰窑去检查原因，研究防止办法，但自己没亲到现场研究，发出指示后也未作检查。到九月十五日，他才派人到石灰窑，但事故已连续发生。那时，他思想上才真正重视这个问题，责令立即停止装窑，召开工人座谈会，检讨领导方面的缺点。他的忽视工人安全的错误思想和官僚主义工作作风是造成事故连续发生的原因之一，因此已要求上级给予处分。
    副业科长侯和轩直接领导砂石厂工作。石灰窑发生事故后，他既不处理，也不向上级作报告。在接到处长指示后，仍不下现场，只派一个办事员去“布置”工作。事故连续发生五次，他始终没去现场，认真研究防止办法。这说明他的官僚主义作风是很严重的，故已要求上级给以降职处分。
    砂石厂主任高子良，在第一次事故发生后不研究防止办法，也不向上级报告；第二次事故发生后，对工人安全问题仍不重视，形式主义地布置一下工作，而不解决具体问题。工人张永红熏晕事件发生后，他到第二天才向上级报告。接到科长、处长指示后，仍不认真执行，继续坚持错误，以致连续发生五次事故。这种忽视工人生命安全的错误思想是极其严重的。已要求上级给以撤职处分。
    人事科长刘树林接到处长指示后，未亲去现场执行任务，要求上级给以批评处分。
    在会上，又决定在各厂建立各种安全生产制度、操作规程和保安设备，并向工人群众进行安全生产的思想教育，以防止今后再发生类似事故。

    峰峰矿务局基本建设处


太原钢铁厂工人同志来信　迫切要求改善安全卫生工作(1952.11.10)

    编辑同志：我们是太原钢铁厂的一群工人。解放三年多以来，我们的政治地位提高了，生活改善了；可就是心里还有一个大疙疸。我们厂里的劳动保护和卫生工作做的实在太差，我们的健康甚至生命还受着严重的威胁。我们不只一次地向厂的领导方面提出意见，要求改善车间的安全卫生工作。领导干部不重视，许多可以解决的问题，长期不给解决，因为他们并不了解我们的疾苦。我们实在忍受不住了，为了更好地提高生产，我们也不得不保护自己的身体。希望你们把我们的情况和要求转告中央，一定要督促厂的领导方面早日解决我们的问题。
    编辑同志：你知道我们是在怎样的环境里工作着？如果你到我们的轧钢部来看看，你就会知道：在轧钢车间里，加热炉和烧红了的钢条放射出来的高热，人的身体是难以抵抗的，特别是夏天，车间温度一般都高达华氏一百二十度。在这种情况下，不仅工作困难，而且容易出事故。在四月间召开的职工代表会议上，工人们提出安装通风管的建议。领导方面不接受，坚持利用厂里既有的电风扇扇风。实在说，安了电扇也用不着。电扇一开，地上的铁屑和加热炉的炉灰都吹起来了，既迷眼睛、有碍工作，呼吸到肺里还有伤身体。工人宁可受热，也不敢开电扇。尤其不能容忍的，轧钢工人在这种高温车间连续工作八个小时，就连最起码的喝凉开水的要求，一直拖延到九月间才得到解决。这是把我们工人当作工厂的主人来看待吗？运搬钢锭的工人，经常被这些新倒出来的通红的钢锭烤得头发昏，甚至发生事故；但行政方面却不发给适用的防护高温的服装。在这种恶劣的劳动条件下，工人们在爱国生产竞赛运动中还是努力提高生产，他们由每车运送七层钢锭增为九层。工人们是在不顾一切地劳动着，领导上却不关心我们，只知道要生产任务。轧钢部就是因为劳动条件太坏，卫生工作太差，八月份工伤、疾病人数占全部职工的百分之五十四。这是多严重的损失，说起来真是心疼。
    这里，再把我们厂里有名的五种工人——“红人”“白人”“土人”“黑人”“青人”的劳动环境说给你们听听：“红人”是我们炼铁部破碎工场的工人。“土人”是耐火材料部粉碎坩子石的工人。“白人”是石膏房的工人。这三种人的工作环境，三年多以来没有一点改善。他们都是因为车间没有防尘设备，没有有效的防护面具，不仅衣服和皮肤变了色，眼睛变了色，连吐的痰和大便也都变了色。他们的身体已经受到了严重的损害，其中许多人得了眼病、肺病和肠胃病。据粉碎坩子石车间一百二十五个工人的身体检查结果，现在已有三十八人得了肺病，有三十多人咳得很厉害。从一九五○年七月到一九五二年九月，这个车间先后因职业病已经死了六个六年至十年工龄的老工人。
    “青人”是我们炼焦部副产股制沥青油的工人。因为焦油房的通风设备不好，制沥青的圆型机和装焦油的池子都设在车间内，每当出一次焦油时，冒出来的黄色的焦油烟就要在车间里停留三个小时；而且车间外边的焦油锅的烟筒低，冒出来的焦油烟也跑到车间里来了。为了看机器生产沥青油，车间里的油烟怎样多，我们工人也不能离车间，含有毒质和腐蚀性能的沥青烟，先把我们的脸腐蚀成青色，然后就腐蚀破了，流黄水，最后成了一块一块的小疮疤。沥青烟呼吸到肺里，把肺也腐蚀坏了。现在，我们看焦油锅的十二个工人都得了肺病和肋骨中毒病，结晶室的四个工人也都有了病，而且两个人已变成了“夜盲”。
    “黑人”是我们炼焦炉上的工人。他们在火热的焦炉上装煤、推煤和推焦炭。老旧的炼焦炉，各个孔缝都往外冒烟，特别是每隔二十六分钟把炉盖打开装煤时，冒出来的煤烟更大。工人们没有防护面具，带上口罩也隔不住煤烟薰，工人们的健康受到了严重的损害。现在装炉工人已经有九个人得了严重的肺病。工人张玉山得病休养一个月以后，吐出痰还是黑色的。可想而知，我们工人在焦炉上中的煤气毒是多么严重。今年夏天，我们厂里的一位领导干部来到焦炉上，没站半小时，就喊头昏，急忙跑下去了。现在我们要问他：“你在焦炉上不能停留半小时，我们每天却要在焦炉上劳动八小时。你为什么三年来对我们改善焦炉安全卫生的建议一直是不理呢？”
    我们厂里有许多工人没有更衣室。为了放工具和上下班更换工作衣服，我们自己用席子和木棒子搭起了一座席棚子。没有放衣服柜子，我们自己用木板钉了小衣柜。脏衣服、臭袜子和一天的饭都放在一起，臭味实在难闻，我们一拿出饭来就呕心。开展爱国卫生运动后，我们再三要求领导上解决衣服柜子，卫生检查组也催促领导同志解决，但也没有得到解决。
    还有一件事要提一提，我们厂里有一批在露天工作的、运搬矿石的工人，他们因为没有休息的房子（有两间席棚子，放着家具和衣服箱子，没有人休息的地方），晴天时，东倒西卧地在露天里休息，任凭风吹日晒；下雨天，无处避雨，一个劲儿叫雨淋，几个人蹲在一起冻的直发抖。我们的领导干部对于这种情况从来不闻不问，熟视无睹，却把一笔给工人盖休息室的预算，建筑了一座楼房。
    我们工厂的安全卫生工作，是不是没有办法改善呢？不是的。我们不仅提出要求，而且想出一些有效的办法，可就是领导干部不接受。譬如：为了彻底解决耐火材料部粉碎车间工人呼吸尘土的问题，我们曾不断建议领导干部把湿碾改装成干碾。而且我们知道厂里有一些大件材料，可以作改装干碾用；可是三年来领导干部对这个建议一味拖延，要不就是说没有钱，直到今天也没解决。为避免焦油房工人中沥青毒的问题，我们也提了具体建议，因为他们没有认真地接受工人的意见，问题还是没解决。再如：为了解决炼铁部粉碎工场工人呼吸红矿石粉的问题，我们建议在卷扬机旁安装防尘设备，把人工筛子改成自动筛子。我们的领导干部先是说生产任务忙，没时间研究；后来又说我们的建议不能彻底解决问题，就这样置之不理了。总之，我们的领导干部不仅不关心工人对安全生产的要求，而且埋没了工人的正确建议，这就使得厂里的安全卫生工作长期没有改善，造成了工人严重的疾病和死亡事故，这些都应该由厂的领导干部负责任。我们有理由要求领导干部公开检查不重视工人的思想，赶紧改善工厂的安全卫生工作。

    太原钢铁厂一群工人


太原钢铁厂接受工人意见　决心解决该厂安全卫生问题(1952.12.18)

    白浩

    编辑同志：十一月十日“读者来信专页”所载我厂一群工人的来信和人民日报记者的调查报告，深刻地揭发和批评了我厂忽视工人安全卫生的情况。我厂党委会和行政方面当即召开会议专门讨论、研究这一问题，并以安全科为主组织干部下车间检查安全卫生情况和征询工人意见。这才使我们进一步认识了我厂安全卫生问题的严重情况及工人群众对这一问题的意见和要求。我们一定要努力解决这个问题。
    解放三年来，我厂在党和上级的领导下，依靠全体职工的努力，生产发展很快。经过民主改革、“三反”等运动，职工觉悟大大提高。我们就产生了自满情绪，认为过去在安全卫生方面做了不少工作，问题已解决得不坏了。经过这次检查，我们才感到问题仍然相当严重，而且有些问题基本上未得到解决。今年秋季竞赛运动开始前，我们已感到人身事故的严重性，曾作了一次安全大检查。当时工人提出了一、○三○件问题，虽立即解决了六八○件，但很多主要问题都没解决。最近我们准备召开职工代表会，职工们又提出八六○件安全卫生问题的提案。这充分说明我厂在安全卫生方面的问题还很严重。
    为什么我们三年来未能根本解决或改善安全卫生问题呢？固然，旧企业留下的问题很严重，但主要原因是我们依靠工人阶级的思想不够全面，重生产、轻安全，甚至把生产和安全对立起来看的错误思想很严重。几年来，全厂从未系统地检查并全面研究改善安全卫生工作；有时虽作了计划，也不够全面，更没有认真贯彻。安全组织不健全，因而未起应有的作用。主要领导干部只忙生产，不问安全。如某车间主任为赶任务，竟动员工人在摄氏一百多度高温下出窑。工人提出意见。他说：“不这样就完不成任务。”不少干部有保守思想，以旧眼光看新事物，认为几年来已解决了不少问题，花了不少钱，愈益助长了“重财轻人”的思想。此外，在设计方面也反映了单纯生产观点：在新建工程中并未将厕所、浴室等列入计划，甚至连地方也没留出。这就使安全卫生工作的发展跟不上生产的发展，并远远落在工人的迫切要求后面。党委也曾估计到安全卫生问题是带有历史性、群众性的问题，想在一个时期集中地、突出地加以解决。但由于上述思想的支配，不仅没有做到集中地、突出地解决问题，而且也没有注意随时随地抓住每个关节来解决。这使工人群众不仅认为行政主管部门不解决问题，而且对要求党委与工会解决问题也没有了信心，因而使党委在这个问题上脱离了群众。
    这种情况必须改变，我们决定采取以下措施：
    一、领导带头，自上而下层层检查，扭转重生产、轻安全的思想。在十二月八日召开一次以解决安全卫生问题为中心内容的职工代表会，虚心听取群众意见，认真解决一些迫切需要解决的问题，并深入进行一次安全卫生教育。建立、健全、修订各种安全规程与制度，为以后安全卫生工作打下基础。
    二、对于高温、中毒、粉尘、煤气等主要问题，经党委建议，决定在明年一年内基本解决。这次检查与职工代表会所提出的问题也都分别轻重缓急，积极设法解决。此外，应当提出的：我厂焦炉炉台作业时炉温过高，严重损害工人健康。这个十五年来不能解决的问题，最近在苏联专家指导下已作了彻底解决。为了解决中毒问题，在苏联专家建议下我们已把动力苯、焦油管、沥青池移到房外。粉尘问题也分别用密闭、安自动筛、添置抽尘、喷雾等设备，予以临时解决或改进。厕所及更衣室的问题也先作了临时解决。
    三、建立、健全或加强劳动保护和安全卫生组织。安全技术劳动保护科直接由厂长领导，并拟于各车间增设安全专职人员。把安全卫生工作列入经常工作计划中，定期布置、检查、总结。
    四、制定新工人入厂教育办法，大量绘制安全挂图，并拟开办安全训练班。
    五、党委会指定一个常委委员专门负责安全卫生问题。

    太原钢铁厂党委会
    太原钢铁厂厂长
    白浩


中国煤建公司唐山市公司应该重视工人安全福利问题(1952.12.06)

    老周　子亮　小胡

    编辑同志：中国煤业建筑器材公司唐山市公司缺乏依靠工人群众搞好企业的思想，对工人安全福利漠不关心。工人们对此很有意见。
    该公司西北井煤场没有照明设备，夜里来煤车时，工人们摸着黑卸车，因此经常发生事故。有的工人碰破了头，有的工人砸坏了手，还有的工人卸完车因看不见道而摔到两丈多深的大沟里去。最危险的一次是：工人孙树俭卸完车后在车底下扒道眼，火车司机因天黑看不见人，开起机车、拉着车皮就走。孙树俭赶紧卧在道木上，才没被火车轧死。工人们多次向行政领导干部提出意见，要求赶快安装照明设备。行政领导干部一味强调客观困难，拖延很久不给解决。最近工会又督促行政方面，但经理说：“再对付几个月就行了，场子要往别处挪了。”
    该公司还有一个不合理的规定：工人要工作满三个月后，公司才发给口罩、风镜等劳动保护用具。工会要求改变这个规定，行政领导干部却强词夺理地说：这是劳动保险条例上规定的。其实，劳动保险条例上根本没有这种不合理的规定；而劳动保险条例上有些保护工人利益的规定，行政方面却不愿执行。如有一个工人在抬煤时从撬板上摔了下来，休养了六天才好。行政方面却说他“既未摔破，又没出血”，不能算是工伤，不肯按工伤发工资。基层工会劳保委员去交涉，行政方面还是不管；后来由市搬运工会劳保部提出意见，这件事才算得到合理解决了。
    此外，工人的宿舍、食堂、饮水甚至厕所问题，行政方面都不认真解决。西北井煤场过去工人自己盖了两间小泥房，一百多工人就轮着在里面睡；下雨天还漏。经工会数次要求，行政方面才给盖了三间泥房（其中有一间是厨房），工人出了一百多个工。现在房子盖好了，行政方面不给铺板，还是没法住人。目前就有五十多个工人住小店。各煤场都没工人食堂，工人在一个破席棚里吃饭，又漏雨、又透风，并且煤末飞扬。西北井煤场一百多工人只有一个小茶锅，工人自己挑水烧水，茶碗也要自己预备。煤场没有厕所，工人建议行政方面盖一个，答复是：“你们自己解决就行了！”工人们反应说：“我们不但吃不好、休息不好，连拉屎都没个地方。”
    尤其不合理的是，该公司生产是长期性的，但雇用工人却采取临时工方式；每到六个月，由公司和工会（代表工人）批合同。这是需要改进的。
    虽然该公司用这种错误的态度对待工人，但工人生产热情仍然很高。他们在第三季度已节约了三百二十吨煤，并且正为第四季度节约四百吨煤而努力。我们认为：该公司应该立刻改正过去的错误态度，切实注意生产安全和工人福利问题，合理解决长期工和临时工的问题，使增产节约运动得到更大的成绩。

老周　子亮　小胡


河南汝南油脂支公司领导干部忽视工人建议造成伤人事故(1952.12.09)

    任文廉　李震

    编辑同志：今年河南省汝南县芝麻丰收，农民迫切要求出售芝麻。但汝南油脂支公司领导干部事先并没有做好收购准备工作，等到芝麻大量上市，才临时到街上买了些旧木料，做芝麻囤垛的垫杆。当时搬运工人纷纷提出意见，说旧木质量不坚，容易折断，不能用。油脂公司的领导干部竟不理睬，还说：“咱们是为了增产节约，用旧木没关系。”在十一月八日上午，这些用旧木做的垫杆折断了，垛上的芝麻包倒了下来，砸伤了五个人，压坏了一台磅秤。我认为汝南油脂支公司这种片面强调节约，忽视工人的合理化建议是不对的，应作深刻检讨。


唐山市建筑公司和运输公司忽视工人安全造成中毒事故(1952.12.10)

    胡余　王治发　周焕文　子亮　刘治华

    编辑同志：唐山市在最近修建柏油马路工程中，发生了大批工人中毒的严重事故。现在我们把事实经过告诉你们。
    建路工程在十一月十二日正式开工。唐山市建筑公司对修柏油马路的工作没有什么经验。他们事先没有好好研究防毒问题，没有充分准备防毒用具和对工人进行防毒教育，就开始动工了。当天中午，有三个工人眼上发生红肿现象。该公司就停工研究，认为原来工人所带眼镜透气，另换不透气的皮边眼镜就可以防止中毒。当晚，他们买了八十副眼镜。十三日又继续开工了。这一天没有发现事故，他们就把参加工作的工人从一百二十人增加到三百二十人。十五日下午，陆续有二十多个工人发现脸上红肿。该公司就把他们送到医院治疗，并且又暂行停工，让全体工人进行检查。结果，已经被检查的二百二十一个工人中，中毒的有二百人，其中有十四人比较严重。
    唐山市运输公司不接受各地搬运沥青中毒事故的教训，让工人搬运沥青时只把运价提高，而没有告诉工人搬运的是毒性物品。他们只准备了一些口罩和手套，并没有其它真正有效的防毒工具。建筑公司工人中毒事故发生后，他们仍未予以注意，只添买了一些不顶事的眼镜。到十五日，他们发现有的工人中毒，才送到医院治疗。经检查证明：搬运沥青的二十个工人全部中毒；其中有三个人情况很严重，经医生急救才脱离危险。
    我们认为：上述两公司忽视工人安全，造成工人中毒事故的情况是十分严重的，尤其是唐山市运输公司的作风更为恶劣。现在中共唐山市委工业部、唐山市劳动局、人民检察署、人民监察委员会和唐山市总工会等有关单位对这两个事故已经进行调查。希望上述单位对这两个事件有关的干部分别责任，给予适当处分。

胡　余　王治发　周焕文子　亮　刘治华


某些建筑单位忽视安全生产经常造成不应有的工伤事故(1953.01.16)

    李天珉　李成杰

    编辑同志：解放三年多以来，各种建筑工人在工作中的安全条件已经有了很大的改善，伤亡事故大大减少。以北京为例，一九五二年发生的伤亡事故比一九五一年减少了百分之九十。但是，某些施工单位领导干部还有着严重的单纯任务观点，忽视工人安全，因此很多不应发生的伤亡事故仍不断发生。在祖国进行大规模基本建设工作的今天，这个问题应该引起我们的严重注意。
    某些单位不重视工人的劳动保护条件，不把最低限度的劳动保护品设备齐全，因此就经常发生事故。如工人分上下两层作业，施工单位却不给预备工具袋，以致经常发生因上层滑落砖头、瓦块和钉锤、斧头而打伤下层工人的事。再如工人接触有毒物品时，施工单位不发口罩、眼镜和胶鞋等防护用具或者发质量很坏的防护用具，工人就很容易中毒。中央建筑工程部直属工程公司第六施工所曾因此连续发生三次工人中毒事件，中毒工人达数十人。据山西省工业厅基本建设工程公司材料：去年六至十月份该公司所属各单位共发生事故一百一十四起，其中由于设备不安全、防护不周和疏于检查所发生的事故就有五十起。
    不注意对工人进行安全教育，也是某些单位经常发生事故的原因。现在很多建筑工人是刚从农村出来的，缺乏安全生产的常识，有些工人现在还残存着一些命运观念或迷信思想，不肯使用施工单位发下的安全防护用具；因此，加强安全教育就是一个十分重要的工作。由于安全教育不够而发生的事故，在某些地方和某些单位是相当惊人的。据太原市建筑工程公司去年十月以前的统计：在该公司三百九十四件事故中，由于安全教育不够而发生的竟达三百三十件。
    此外，某些现场施工人员的严重官僚主义作风也造成了一些不应有的事故。如江西省某工程公司舍不得买绳子，硬让工人用钉子钉脚手架；后来架子塌下，两个工人摔得重伤。湖南省某工程公司一个事务员硬让工人用肩抬跳板。工人提出意见，说板太重，应用绳子抬；这个事务员坚决不接受。结果抬跳板的工人中途换肩时，跳板脱落，一个工人被砸重伤致死。
    值得注意的是：上述严重情况至今仍然没能引起某些建筑单位领导干部应有的注意，以致这些单位发生的事故在某些时期有增无已。以中央建筑工程部直属工程公司第一施工所为例，该所去年七月份工伤五人，九月份骤增为四十六人，到十一月份竟高达九十二人。这种现象是完全不能允许的。
    事实证明：建筑单位的工伤事故是可以大大减少和有效防止的；问题在于领导干部是否重视劳动保护和安全教育工作。如去年国庆节前天安门工地的任务十分紧急，架子又多又高，施工现场不大，而工人人数却很多，但是因为领导方面十分重视安全生产问题，在三个多月的施工期间仅仅发生了三件轻伤事故。
    根据以上情况，我们认为各地建筑行政机关、劳动部门和工会组织应该十分重视建筑单位的安全生产问题；对已经发生的问题，必须严正处理，从中接受教训，改进今后工作，以保证在祖国大规模基本建设工作中减少工伤事故的发生。

李天珉　李成杰


认真克服官僚主义作风，做好煤矿安全工作(1953.03.06)

    煤矿系统的生产是不断移动的地下作业。职工们必需时刻不懈地同水、火、瓦斯、顶板塌落等自然灾害进行斗争，稍有松懈，就会发生严重事故。一次重大事故，不但使职工生命安全和国家的设备资源遭受到严重的伤害和破坏，而且严重影响职工的生产情绪，在相当时期内，使生产不能正常进行。这就直接影响国家计划的完成。无数事实证明：谁要是忽视安全，用单纯任务观点去领导生产，谁就不可能完成任务。今年是国家开始大规模经济建设的第一年，全国的煤矿必须全面地完成生产任务以满足国家建设的需要。因此安全生产方针的贯彻，必须引起煤矿工作者特别是各级领导干部的更大注意。在一九五二年中，虽然国家曾经继续增加了各种安全设备，但是，安全工作却呈现倒退现象。一九五二年和一九五一年相比，死亡增加百分之十三，轻重工伤增加百分之五十一点三，各种事故次数增加百分之四十九点四。认真地分析这些事故上升的原因，从中吸取经验教训，对于今年的安全工作将有很大的推动作用。
    去年煤矿系统事故所以上升的原因何在？
    首先，许多煤矿的领导干部对安全生产的认识还不全面，因而，当生产与安全发生矛盾时，就放松了安全工作。各矿井很多事故都发生在一月之末、一季之末、一年之末的突击生产任务的时候，就是很好的说明。因为这个时候干部们一心只想如何完成任务，安全问题常常就忘在脑后了。殊不知不注意安全，发生了事故，结果只有使国家遭受严重的损失，使生产任务不能很好完成。例如西安矿务局的瓦斯爆炸事故，就使得去年完不成生产任务。应该指出，这种只顾突击生产，希望侥幸不出事故的侥幸心理表现出来就是对职工生命对国家资财的不负责任的官僚主义作风，就是忘记了自己是社会主义企业的领导者。因此，必须时时刻刻贯彻安全与生产统一的方针。焦作矿务局去年全年自始至终贯彻了安全生产的方针，不但基本上消灭了死亡事故，同时三反运动的效果很好，全局全面地超额完成了增产节约任务，光荣地获得安全生产模范矿的称号。焦作矿务局的经验应该引起各个矿务局的重视。
    其次，由于官僚主义作风的危害，许多领导干部不能适应客观形势的发展，不断钻研业务提高管理水平，这也是去年事故增多的重要原因。三年来，由于国家的大量投资、全体职工的不断努力和苏联专家的无私帮助，煤矿工业生产的面貌已经有了根本的改变。到一九五二年末，那种破坏国家资源不顾工人生命安全的掠夺式的旧采煤法已逐渐被淘汰，采用新采煤法的工作面已占总采煤工作面的百分之八十六点九六；机械化的生产也逐渐代替了笨重的体力劳动，一九五二年机械化采煤的工作面的产量已占总产量的百分之七十三点二四。这些改变，对于消灭事故实行安全生产本来是最基本的保证。但是，实行新采煤法和机械化采煤以后，必须进一步改进操作方法、劳动组织、顶板管理、井下运搬、防火、防瓦斯等一系列工作，才能适应新形势的需要。许多煤矿管理干部和工程技术人员对于这一巨大的变化却认识不足，仍是用老一套的办法来领导生产。结果事故频繁，工作长期陷于被动。一九五二年，冒顶片帮事故和运搬事故占全部事故次数的百分之八十七。煤矿的管理干部和工程技术人员必须正视这个问题。
    煤矿工业中的另一个新情况是，从工人中提拔了大批的基层干部。这些干部工作热情高，和群众的联系比较密切，但是，在生产方面却缺乏领导经验，技术理论水平不高，而许多领导干部不注意对这些干部的培养教育，只是单纯使用，单纯要他们完成
    “任务”。这些干部熟悉的是旧的一套，也就只能用旧的一套领导生产，对于各种规程制度因为没有认真学习，自然无法很好地贯彻执行，甚至从老的经验出发抵抗规程制度。这些基层干部是在工作面上直接指挥生产的人，他们不顾规程制度地单纯追求产量，对于安全问题是一个很大的威胁。去年曾经发生基层干部指挥工人去老塘（有危险的采过煤的地区）偷煤以便完成任务，或者是看着工人违犯保安规程而不过问的事情。去年中央燃料工业部安全检查团对四百三十四名基层干部作了保安规程的考试，结果是百分之七十的干部不及格。这一情况应该引起各个矿务局的严重注意。如果领导干部仍然用官僚主义的态度对待这些问题，不管口头上怎样喊叫安全第一，于事都是无所补益的。
    最后，还应该指出，因为煤矿系统全体职工的努力，一九五一年安全工作已经得到很大成绩，于是，有些人不自觉地产生了一定程度的松懈自满情绪，对于建立和健全保安机构，对于贯彻规程制度和安全教育等工作都做得很差，以致保安机构有职无权徒具形式，不顾保安规程和破坏制度的现象是普遍而严重的。
    从以上事故分析来看这些血的教训是深刻的。此次煤矿管理总局召开的安全生产会议对于加强与改进安全工作作了许多必要的规定。全国煤矿中的党组织、行政和工会都应该批判对于安全工作的错误认识和官僚主义作风，共同努力做好这一工作。党组织必须教育全体党员带动群众认真贯彻这些决定；工会应该认真地经常地对工人群众进行安全教育，大力推行施玉海、刘九学安全小组的经验，以保证保安规程的贯彻执行，为扭转煤矿安全工作的倒退状况而斗争。


八卦嘴、洪山庙两工地发生工棚倒塌事故(1953.03.14)

    郭基光　胡立荣

    编辑同志：一月二十五日和二月三日，中南区发生了两次基本建设工地工棚倒塌、工人死伤惨重的严重事故。这是一个十分值得注意的问题。
    二月三日，中南钢铁局工程公司筹备处黄石市第二工区八卦嘴工地的工棚倒塌，造成压死工人五人，重伤十人，轻伤六十七人的重大事故。这所工棚是去年十月间新修建的，质量十分恶劣。工棚是两层的，上面是宿舍，下面是工房。屋顶盖瓦四千多块，约七吨重，宿舍里住了一百五十个工人，加上工具等，总共有二十多吨重。但工棚地脚基础只有五公寸深，而且地基是松土；支柱又小，每根柱子只有八公分粗；屋架八字梁的接头处只用了三寸半到四寸半的钉子钉在一起，并没有用铁条夹住再用螺丝钉扭紧。因此，工棚很不牢固，上下楼时房屋摇幌得吱吱作响。对于这种情况，工人们曾多次提出改进意见，但没有引起领导上的重视。如在修建时，工人曾建议把地脚打深些，并且安装十字架；但监工项青山不采纳工人意见。工棚盖好以后，工人们又向工区主任缪书和、工地主任孙典兴提出“工棚上重下轻，起大风容易倒，最好多加几根支柱”的意见；也没有得到解决。因为住这样的工棚很危险，许多工人不敢在里面睡觉，而到几里路以外的地方自己找房子住。这种严重的情况，工地领导方面虽然知道，还是没有及时设法解决，他们不是强调“客观”原因，就是要工人自己“克服困难”，甚至对提意见的工人采取打击的恶劣态度。今年一月，从华中钢铁公司调来一批建筑工人，他们对工棚提出意见后，工地指导员赵春修却对他们说：“农村来的工人，住野庙、睡湿地都很满足，就是华钢的工人调皮！”
    另一件工棚倒塌的事故，发生在湖南军区后勤部第二工程处长沙洪山庙工地上。时间是一月二十五日。这次事故共压伤工人七十五名，其中重伤十二人，有三人可能残废。这所工棚建筑在一个山嘴上，地基有四分之三都是松土，屋顶上盖了很重的瓦。在修建时，许多工人都不同意这种做法，并且提出了具体建议，选择了适当的地基，但是领导方面不接受。因为他们错误地认为“工棚是临时的，应该节约”。于是在修建工棚的工程中就处处“节约”，应该用好料的地方却用次料，甚至钉房架时也以竹签子代替钉子。因此在一月二十五日晚刮大风时工棚倒塌。
    从这两次事故中可以看出，中南钢铁局工程公司筹备处黄石市第二工区八卦嘴工地和湖南军区后勤部第二工程处长沙洪山庙工地领导干部，存在着严重的漠视工人生命安全的官僚主义作风。他们不关心基本建设工人的生活，在解决住宿问题上采取了十分轻率的态度，工棚质量不合安全标准，工人提出意见后又没有设法改进，这是十分错误的。我们建议有关领导方面彻底检查和处理这两个事件。

    郭基光　胡立荣


岢岚县民生渠工程委员会忽视民工安全造成伤亡事故(1953.07.17)

    中共山西省岢岚县委会丁九畴、路丕成、袁伟等八个读者来信：一九五二年八月，山西省水利局派员在我县修建民生灌溉渠。因为设计和施工中问题很多，去年花费一亿多元开凿的一段工程今年报废了。今春该局又重新进行了勘察，决定改变线路。但是，改线路后渠道需经过城西北黄鹞塔高地。高地土质松酥，而渠道又深，在施工中土块不断下陷，该渠工程委员会领导干部对这一严重的问题却熟视无睹，以致连续发生民工伤亡事故。
    今年五月三十日，天降雷雨，民工跑进四丈多深的渠内掏小窑避雨，结果土崖陷落，压死民工三人、压伤八人。这一事故已经省人民政府和专署派检查组进行检查处理。但工程委员会领导干部对民工安全问题还是不重视。六月二十八日至三十日，连下三天大雨。雨后这一有危险性的工段仍然继续开工。工人发现渠顶有裂缝，当即报告领导施工的干部。但这些干部们却毫不考虑民工安全，仍坚持继续施工，以致七月二日下午，渠侧土块大量下落，将正在挖土的工人压死九人，压伤四人。
    我们认为：山西省人民政府应该立即对这一事件进行检查，给造成民工严重伤亡事故的失职人员以应得处分；并派技术人员前来苛岚重新审查民生水渠的全部设计工作。


铁道部第四工程局应该重视　隧道工人的安全生产问题(1953.07.25)

    读者钱绍文来信：铁道部第四工程局不重视工人生命安全。该局第一隧道队工人这次在某地第二十号山洞东口挖掘导洞，当挖进六百多公尺时，洞内烟雾弥漫，氧气缺乏。工人们为了不误上级分配的任务，虽在这样呼吸都感困难的恶劣环境中，仍继续入洞工作。这样，差不多每天都有一、二十人被烟熏倒。六月三十日晚上，在一个半小时内，导洞内五十八个工人全部被烟熏倒，并且口吐黄水，隔好几天才能恢复健康。在这种情况下，工人们虽仍坚持工作，心里却极感不安，劳动效率急剧下降，病号也日有增多。工人们曾把这些情况一再向上级反映，并要求装置通风设备，但至今第四工程局领导方面仍未积极设法解决这个问题。我认为：这种忽视工人生命安全的作风应该迅速纠正。


必须深入贯彻责任制——大型电机厂工地质量事故的教训(1953.08.09)

    中央有色金属工业管理局第一工程公司大型电机厂工地，在揭发浪费与无人负责现象之后，制订了行政责任制、技术供应责任制及技术质量责任制等制度。特别是技术质量责任制的制订，用制度把施工技术上的各个环节组织起来——事事有人管，人人有专责，为加强技术管理打下了基础。该工地在建立技术质量责任制的同时，组织工人学习了操作规程和质量标准，工人、小组都确定了质量责任；详细审查了图纸，发现了不少错误；检查人员也认真负责，纠正了放线中的错误。在这种情况之下，第一期工程质量得到了保证。事实证明，责任制一经建立与执行，就会产生很大的效果。
    但是，该工地在建立技术质量责任制的工作告一段落，中心工作转到加强计划管理之后，第二期钢筋混凝土柱子工程发生了质量事故。在五十六根混凝土柱子中有三十二根柱子发生麻面、蜂窝毛病。有蜂窝毛病的地方，石子密集无浆，用小锤子一敲石子就脱落下来，深度最大为十三点五公分。最严重的有五根柱子，毛病都发生在重要部分——悬壁梁（即“中腿”）下部受压力的地方，其中一根柱子的上部需要重新浇灌，其余柱子要用混凝土填补。由于这些毛病是在拆模型板后才发现的，所有需要返工的地方都要把原来浇灌的混凝土凿掉，再把模型板支起来重新浇灌。这不但浪费人工和材料，而且拖延了工期，影响下一期砌砖工程的进行。
    该工地第二期工程发生质量事故的直接原因，是由于责任制度没有继续深入贯彻下去。这表现在以下几个方面：一、主任工程师责任制第一条规定：主任工程师应“于分部工程开工前五天，将主要关键结构及施工措施向专责工程师、专责施工员及施工员进行交代”；又在第四条规定：主任工程师应负责“处理临时发生的重大技术问题，并指导施工”。但是，在第二期工程混凝土柱子施工前，该工地主任工程师并没有很好地研究，对于关键结构——悬壁梁下部钢筋密集的地方采取什么措施，更没有明确规定；在施工中发生问题，施工员曾向主任工程师报告，但他也没有深入现场研究处理，使重大技术问题处于无人负责的状态之中。二、该工地浇灌北排柱子时，是使用震动器捣固的。由于震动器是初次使用，按规定在施工前应制订操作规程，向工人交代并组织学习，但他们没有这样做，临时用时才在砂子上试验了一下。当时虽然有检查组长在场，由他向工人讲了一下，但有些工人还没有听见。由于工人操作不熟练，有些地方就因捣固不好出了毛病。三、在北排混凝土柱子施工中，有些工人违反操作规程。如担浆工人不听指挥，灰浆担来过久已经凝固而不担回重新搅拌；又有个别捣固工人不负责任，就把干浆倒入模型板之中，因而也严重地影响了工程质量。四、该工地技术检查责任制虽然贯彻较好，但遇到关键之处也未能坚持原则。如浇灌南排柱子时，连检查组长也没有把握，可是他没有坚持向主任工程师提出意见，研究妥善措施。
    大型电机厂工地质量事故证明，在责任制建立之后，必须有领导、有组织、有计划地深入贯彻下去；才能真正克服无人负责的现象。
    根据大型电机厂的教训，怎样才能贯彻责任制呢？
    首先必须反对领导干部的盲目乐观情绪。大型电机厂工地第一期工程结束后，工地领导干部没有总结工作，检查责任制贯彻情况，盲目地认为“第一期工程质量不错，第二期质量不会出问题”，因此没有研究下一期工程任务，督促责任制继续贯彻下去。当然，第一期工程的经验对第二期工程是有帮助的，但是仅仅满足第一期工程的经验，则是错误的。首先因为第一期基础工程是技术上比较简单的，而且当时建立技术质量责任制之初，从领导干部到群众都注意质量。其次，在第一期施工中，虽然开始制定了某些责任制度，但也还没有系统地把技术管理起来。第三，某些初步贯彻了的制度，也还不够健全与巩固。如混凝土强度试验工作开始以后，有六块碰坏了无人负责，试块结果也未能及时通知施工组，施工员不知道混凝土强度究竟如何；又在十几个试块中有两块不及格，弄不清是水灰配合比有问题还是保护工作没做好。因此，在第二期工程中，工地领导者应该对上一期工程施工中贯彻责任制的情况加以了解与分析，了解那些制度贯彻得好，应该巩固下去，那些制度没有贯彻，原因何在？然后针对下一步的工作确定深入贯彻责任制的计划与办法，督促执行。可是大型电机厂工地领导干部没有这样作，他们盲目乐观、麻痹大意，结果责任制没有贯彻，工作遭受祸害。
    第二，要深入贯彻责任制，还必须在制度建立以后，正确地组织执行这些制度。也就是要依靠与组织工程技术人员，发挥他们的积极性，保证制度的贯彻。应该了解，建立与执行责任制在施工企业中是一项重大的改革，对于工程技术人员和全体职工来说，都是一件新的工作，必须向旧的习惯、旧的思想与作风作经常的斗争。因此工地的领导者必须善于帮助与督促他们经常检查工作，协助他们克服工作中的阻碍，加强技术人员与技术人员之间、技术人员与工人之间的团结，端正技术人员的不良思想作风等。大型电机厂工地领导同志虽然一般地注意了这项工作，但是作得不经常不深入，因此第二期工程中的一些质量事故，仍然是由于技术人员没有按制度办事所造成的。
    第三，必须依靠工人，吸取他们的智慧，丰富责任制度的内容。大型电机厂工地柱子的模型板设计不当，在支模型板以前，混凝土工人就向工地领导干部提出一项合理建议：柱子两个大面支竖板，两个小面钉横板，随着浇灌混凝土随着钉板。这样，工人可以看到混凝土，便于捣固。但工地领导方面并未很好地研究采纳这个合理的建议。在浇灌混凝土前，工地党支部接受群众建议，曾召开了一次技术研究会，在会上群众提出在竖板上开口克服捣固困难的办法，并在会上作了决定。但工地领导干部也没有重视这一建议，督促执行，以致影响了工程质量。事实证明，工人群众有着丰富的实践知识，工地领导干部必须吸取工人的经验与智慧，才能不断丰富制度的内容，使制度深入贯彻下去。但是大型电机厂工地领导干部没有很好地研究工程的特点，不了解模型板设计适当与否对于工程质量有着严重的影响，盲目地以为第一期工程既然没有出毛病，因而就不重视不断改进工作的群众的合理建议。
    第四，必须加强政治工作，经常进行重视质量的教育。大型电机厂工地在建立技术质量责任制之初，曾广泛地向群众进行了重视质量的教育，收到很大效果。但在第二期工程浇灌北边柱子时，因为混凝土工小组内部不团结，个别工人闹情绪，就把干浆倒入模型板之中，捣固工作也未认真进行。由此证明，群众重视质量的思想并不是经过一次运动就能树立起来的。但是作好政治教育工作，必须工地党、行政、工会、青年团的干部在面向生产的原则之下，团结一致。在该工地检查发生质量事故的原因时，曾揭发了党、行政、工会干部在第二期工程施工前没有开会研究工程任务及如何加强政治工作，施工中谁也不知道谁在作什么，使质量教育的工作处在无人负责的状态之中。因此，要深入贯彻责任制还必须党、行政、工会、青年团的干部团结一致，围绕工程任务经常进行政治教育工作。
    第五，贯彻技术质量责任制是一件经常的工作，还在于基本建设施工具有复杂多变的特点。一、施工对象经常变化：如一个混凝土工小组，昨天浇灌基础，今天就要浇灌柱子，明天就可能去浇灌预制屋面板，工作物不同，操作方法与质量要求就随着变化；二、露天施工受着自然条件——风雨冷热及工作地点等影响。如大型厂工地柱子模板湿度较大，因天气躁热水分蒸发很快，木板收缩后模板与钢筋的距离缩小，捣固钎子插不下去，就影响了工程质量；三、各个工种互相结合而又有着矛盾。如大型电机厂工地浇灌混凝土柱子时，木工未按规定开口，架子工搭的架子不合适，都影响了混凝土工捣固工作的进行。就是混凝土工小组里，如果搅拌、运灰、捣固以及养护工作等，那一工作出了毛病都会影响工程质量；四、工程质量还受着进度的影响。经验一再证明，凡在工期紧迫之时，就容易忽视质量。如大型电机厂工地有些混凝土柱子的悬壁梁才浇灌三天，因急于砌砖就违反规定把模板拆掉，由于混凝土尚未凝固，有一个角就被碰坏了；五、目前施工中多为人工操作，但工人技术水平不高而且不平，思想认识又不一致，在组织上与思想教育方面稍有疏忽，问题就会随时发生。再扩大范围来说，基本建设施工还受着设计、技术供应、技术人员的技术水平与思想作风的影响。凡此种种，都说明技术管理是非常复杂而变化多端的。这就规定了贯彻技术质量责任制是一件经常的细致的工作。因此，要保证责任制度的深入贯彻，还必须规定经常的检查责任制贯彻情况的制度，发现问题随时解决，以防止任何漏洞的发生。
    第一工程公司在大型电机厂工地发生质量事故以后，通过质量大检查，检查了技术质量责任制的贯彻情况，发现一百二十七条责任制度中，贯彻了的只有二十七条，贯彻得不彻底的有七十九条，没有贯彻的有十八条，还有三条因工程项目尚未施工，没有执行。通过检查，不但使领导干部摸着了底，而且具体地批判了盲目乐观情绪，大大地教育了领导干部和群众。现在，该工地已经以主要工程为重点把责任制的贯彻继续推进了一步，并建立了四项经常检查责任制贯彻情况的制度，随着而来的又重新出现了重视质量的新气象。但是应该指出，大型电机厂工地所采取的措施，究竟已经迟了一步，其他单位应该吸取这个教训，在事故发生之前就有领导有组织有计划地把责任制深入贯彻下去。
    大型电机厂工地质量事故告诉我们，责任制的建立是比较容易的，要把责任制贯彻下去还是一件艰巨的工作。只有有领导有组织有计划地进行，才能推动责任制不断深入贯彻；也只有在技术质量责任制的深入贯彻当中，才能保证工程质量，逐步提高技术管理水平。


源华煤矿长期忽视安全生产　经常发生事故造成严重损失(1953.09.02)

    读者杜劲来信：湖北黄石市公私合营源华煤矿桐梓堡矿厂第一层西直井，五月二十九日因修井工人黄世五等在井下吸烟而引起火灾，造成死亡职工十五人，轻伤六人，停产数日，少产煤一千六百吨的严重损失。源华煤矿是经常发生事故的，从今年一月到五月中就发生大小事故三百三十七次，死亡工人六人，轻伤二百三十八人。频繁的事故不仅威胁着工人的生命安全与身体健康，而且也严重地影响了生产。据今年第一季度检查，该矿因工伤病假而少产煤约五千八百多吨；该矿今年上半年除三、四月份外，其它月份都没有完成生产计划，六月份甚至只完成计划的百分之七十三点八六。
    源华煤矿经常发生严重事故的主要原因是：
    第一、没有把生产必须和安全相结合的思想贯彻到广大职工群众中去。该矿从去年一月到今年五月曾结合生产改革和讨论修订生产计划，进行过两次安全检查。在检查中也发现和解决了一些问题；但由于没有认真发动群众，很多关键性的问题都没有得到解决。在历次发生事故后，领导方面都没有通过典型事例教育大家，而形成了简单的惩办主义倾向。因此，很多职工忽视安全生产的思想长期没有得到纠正，某些干部甚至有着“要安全就不能生产，要生产就不能安全”的错误思想。
    第二、对职工缺乏系统的技术操作规程教育，因而工人违犯技术操作规程的情况很普遍。从一九五二年九百九十六次事故中分析，因违犯操作规程造成的事故占百分之九十七点二，在一般事故中冒顶、片帮事故要占百分之八十左右。
    第三、缺乏保证安全生产的各种责任制度。如安全组织中的干部缺乏明确的分工，没有很好地互相配合，形成人人有权过问，事事无人负责，下面无所适从的现象。公司有技术检查科，但组织不健全，力量薄弱。有些单位中劳动组织没有合理调整。如二十六号井将技术熟练的工人编为第一小组，可是第二小组就没有一个技术熟练的人，因而这个组曾连续发生过两次死炮爆炸事故。在安全责任制方面，领导方面虽然很早就拟订了各单位职责范围条例，但没有发动大家讨论和贯彻执行，形成了长期无人负责的混乱现象。如五月二十九日的事故发生以前，技术员冯家君等知道一层组工人曾因在井下吸烟失过火，可是既没提出意见，也没向上报告。群众反映：“上级是高高在上，中级是你推我让，下级是吊儿浪当”。此外，过去的井口检查制，后来也取消了。领导方面曾号召建立交接班制度，但因无具体内容而没有执行；过去实行过的安全奖惩制度也因制度本身不完善而流产了。
    我认为源华煤矿的领导干部应吸取历次事故的惨痛教训，针对上述问题，切实检查和改进工作。


各地国营煤矿今年上半年事故严重(1953.09.01)

    【本报讯】各地国营煤矿今年上半年事故很严重，使生产任务的完成受到极大影响。
    中央燃料工业部煤矿管理总局和中国煤矿工会全国委员会为了改善煤矿安全工作，曾先后召开了煤矿安全生产会议和全国煤矿基层干部安全生产会议，提出了开展安全生产运动等方针，号召在今年一定要消灭死亡现象，和消灭瓦斯爆炸、透水等恶性事故。但根据目前情况看来，只有少数矿务局认真贯彻了这两次会议的决议，大部分矿务局都没有很好贯彻，因此，今年上半年事故不但没有减轻，反而较一九五二年同期更为严重，特别是东北地区和华东地区国营煤矿的伤亡事故大大增加了。
    阳泉矿务局、峰峰矿务局、淮南矿务局、湖南湘江煤矿、资兴煤矿等单位认真地执行了会议的决议，切实改进了安全工作，因而安全情况和生产情况都有好转。这些单位在今年上半年都先后展开了保安大检查运动，领导干部深刻检查和批判了只求产量不管安全的片面观点和官僚主义作风，在干部和工程技术人员中举行了定期的保安规程的测验。在学习保安规程中，推广了施玉海、刘九学安全生产的先进经验，并分别组织了放炮、支柱、运输小组长和保安员参加轮训班学习保安规程。淮南、阳泉等矿为了保证保安规程的彻底执行，实行了分区专责包干制的办法，建立和健全了各项制度，健全了保安技术领导机构，并每月举行一次群众性的保安大检查，以便及时解决保安工作中的问题。这些单位因为积极加强了安全工作，基本上扭转了事故不断上升的严重局面。如湖南湘江煤矿因为重视了安全生产工作，今年上半年消灭了死亡和重伤事故，因而职工生产情绪高涨，生产情况随之好转。淮南大通矿接受过去发生事故的教训，确定了最易违反的几条保安规程，发动工人学习这些规程，并贯彻到工作中去，结果事故减少，产量增加。
    有许多煤矿没有很好贯彻会议的精神，切实加强安全工作。井陉矿务局只进行了一般的传达，没有作出具体的执行计划。该局第一矿第一季度先后发生五次冒顶事故，减产一千八百三十四吨煤。但领导干部并未认真查明原因，积极防止再次发生事故，因此，六月七日该局二矿再度发生严重事故，淹死工人十人，两个工人被瓦斯薰倒，其中一个急救无效死亡。湖北源华煤矿领导干部由于一贯对安全生产的方针不够重视，忽视安全教育，工人普遍违反规程在井下吸烟，并有两次几乎失火，但领导干部没有及时制止，结果在五月二十九日终于因工人吸烟而酿成严重失火事故，死亡十五人，负伤六人。
    有些煤矿的干部对安全工作甚至抱着错误的对抗态度，如京西矿务局领导干部竟不重视保安规程的执行、不重视安全检查人员意见，把安全检查人员抽去做生产工作，以致削弱了对安全工作的领导，华北煤矿管理局曾派人去检查，而该矿领导干部竟表示拒绝把安全工作列入到当前的工作中去。西安、鹤岗、鸡西、蛟河、通化等矿在今年的安全生产运动中，也都没有切实作出改进今后安全工作的有效计划，特别是放松了对基层干部的保安教育，以致不断酿成事故。以上这些煤矿由于安全情况不好，生产任务一般的都完成得很差。


富家滩煤矿应该迅速解决南关坑的坑下通风问题(1953.09.02)

    读者吴康田、石林、崔思聪来信：山西省富家滩煤矿南关坑的坑下通风问题长期得不到彻底解决，严重损害了工人的身体健康。五、六两月中因通风不良而被炮烟薰伤的就有四十五人。
    南关坑在一九五○年恢复生产，发展很快，目前工人人数已比过去增加了七倍多，日产量也比过去提高了十倍左右。因此，过去所采用的自然通风办法在目前——特别是坑下风量不足的夏天，就不能解决坑下通风问题了。南关坑领导干部从今年四月到七月曾进行过六次通风大检查，根据“加强密闭、消灭漏风”的原则，采取了密闭风墙、安装和整修风门、增加通风工人等具体措施；但问题仍旧不能解决。据七月十五日测量结果，坑下进风量仅达保安规程规定风量（每人每分钟三立方公尺）的百分之十二到百分之二十。
    问题应该如何解决呢？我认为，像富家滩煤矿这样多工人的矿坑，如果不采用机械通风的办法，没有足够马力的通风机，而只采用自然通风的办法，即使尽量设法改进，也不能解决根本问题。因通风设备不良而不断发生工伤事故，降低工人工作效率，影响生产，加高成本，这对国家建设工作是不利的。建议富家滩煤矿领导方面和山西省人民政府工业厅应重视这个问题，并迅速加以解决。


煤矿工作干部应该切实遵守技术保安规程(1954.03.15)

    读者岳来喜等来信：二月一日，山西省地方国营富家滩煤矿南关坑在整修运搬道工程中，违反煤矿技术保安规程，发生炸死修理工李怀、炸伤支柱工宋长命的重大事故。该坑过去采掘时经常使用黑火药和氯酸钾炸药，容易发生炮烟薰倒工人事故，既不安全，生产效率又不高；因此，从去年第四季度起就逐步改用硝安炸药。保安规程上规定燃点这种炸药，必须使用电气放炮器，严禁用电灯线放炮。在去年十二月二十五日的生产会议上，富家滩煤矿的领导干部对此反复作了指示。但该坑负责生产的副主任吴康田却不遵守这个规定。他在背后发牢骚说：“既要完成国家任务，还怕违反保安规程！”一月二十四日，该坑修理队来领库存的“电气放炮器”，吴康田拒绝发给。二月一日上午，吴康田进坑检查工作，看到修理队工人准备用电灯线放炮，也不加以制止，工人按着吴康田的指示开始放炮，终于发生了重大事故。
    事故发生后，全坑职工十分不安，出勤率显著降低。二月份一至十七日（例假、公休除外）十三天，只完成了作业计划的百分之八十三点九一。没有一天是完成日计划的。
    吴康田虽然身为南关坑负责生产的副主任，但一贯忽视安全生产。去年十月二十九日他带头“背车”，造成撞伤工人张铁儿等事故。这次又有意破坏保安规程，造成重大事故。事后，他还推卸责任，并向工人说：“煤矿上哪能避免事故！”这种对工人生命安全采取不负责任的态度，是不能容忍的。建议富家滩煤矿给他以应得的处分。
    编者按：保证职工安全生产是厂矿企业领导干部重要职责之一。过去有的厂矿发生的重大事故，绝大部分是由于管理工作干部违反技术保安规程，忽视安全生产所致。读者张海鳌来信反映阜新矿务局平安矿去年发生的事故中，因生产管理违反煤矿技术保安规程而造成的，占百分之八十五点七。例如三坑东七路大巷顶板压力大，棚子有被压垮之势，但管理人员没有采取必要措施，以致煤车撞着棚子腿，棚梁子脱落，砸死了一个工人。又如读者邵燕祥来信反映去年抚顺矿务局所属各矿的事故中，因基层干部“带头”违反煤矿技术保安规程而发生的占百分之六十五点五，干部和工人共同违反保安规程而造成的占百分之三十点八。如抚顺露天矿剥离段段长张国贵曾让电镐司机违反规程，用电镐吊地钻；司机不愿意，段长就给“打保证”。结果钢丝绳折断了，地钻打坏了，国家财产遭受了损失。
    有些煤矿干部没有安全生产的观点，而把安全与生产对立起来，他们只重视生产而不管安全，甚至认为要完成生产任务就不能不出事故。如阜新矿务局平安矿一坑区长王振清曾在西九路采煤掌子用二十五点五公尺长的炮线（按规定应为三十公尺）放炮，坑口检查员金万元发现后加以制止。王振清不接受意见，和金万元争吵起来。中共平安煤矿委员会副书记兼一坑支部书记侯魁元反而批评金万元“没有生产观点”，说“再这样撤你的职！”由于领导干部这样忽视保安工作，下级工作人员也就不把保安制度当作一回事了。结果是事故不断发生，生产也受到了损失。
    把生产和安全结合起来，是煤矿工业中必须重视的问题。希望各地煤矿领导方面接受以上教训，教育干部切实重视保安工作，遵守技术保安规程，防止事故，进一步搞好生产。


我为什么给工厂造成了严重事故(1954.10.23)

    国营南京灯泡厂工人　吴传经

    我是国营南京灯泡厂的工人，今年四月份，我由于违反劳动纪律，工作不负责任，使一千三百六十只放映泡全部成了废品，造成了全厂五年来的最大事故，国家财产遭受了巨大损失，许多工人的劳动心血被我浪费了。
    我在两年前到灯泡厂氢气间工作。氢气间是全厂生产的重要部门，各种灯泡中的灯丝，都要拿到这里来烧过，假若灯丝烧得不好，就会影响灯泡的寿命。最初我对烧氢工作还是认真的，整天守住炉子不离身。当时产品质量虽然不稳，废品也常有，但比过去是好得多了。领导上和同志们都称道，我也很乐意，自满情绪就慢慢地滋长起来了。我以后碰到大小问题都很少和工长商量，车间主任不找我，我也不去找他。慢慢地对工作也不热心了，我想：“做一个人应该做个不平凡的人，老是做这件简单的工作多没意思，我要使厂内厂外的人晓得我吴传经有本事有能力。”全国开展技术革新运动后，我对本位工作更加不感兴趣，一心想搞震动全厂的大发明。
    我平时很欢喜搞搞放映机、收音机，还摸熟了放映电影的道理，在厂里担任了业余放映员，经常抽空帮别人修理收音机之类的东西。因此，有人见了我就称赞：“小吴真聪明。”我嘴上不说，心里却十分高兴。以后领导上派来了两个学徒，我就慢慢的把工作交给学徒去做，工作时该用测温仪看炉温也不看，温度记录表也不填，有时只是背转身用眼睛瞟瞟。我放弃了本位工作，到处想找发明创造。当我听说：“绕丝间有问题”，“发电机也有小毛病”，就十分关心，想去研究研究。这时，我下决心对烧氢工作干脆进行“原则领导”，自己埋头在“电工学”上面。两年来，我看完了好几本电工、化工、物理学的专业书籍。我一会儿想解决绕丝间的通电问题，一会儿又想在发电机上面做个继电器。上班时有时在电工房看他们装修发电机和马达，有时在公用车间学着车零件，有时还跑到南京工学院去和同学、助教们商量，很少在自己的岗位上。学徒看到我劳动纪律这样松懈，很有意见，行政上有紧要事到处打电话也找不到我，车间主任很不高兴，找我谈了一次话：
    “你老不在车间，到底到那里去了呢？”我理直气壮地回答：
    “到别的车间去看看，钻研点东西对工厂是有好处的。”
    “那你的本位工作呢？”
    “烧氢工作根本不用整日死守，我有把握才放手让学徒搞的。”
    领导上的关心使我十分恼火，其实当时氢气间炉温经常不稳，而我却在一心“钻研”发电机；氢气间的问题，从没想去研究改进。我的思想毛病曾受到过青年团内的批评，批评之后，我也没有什么改进。
    今年四月，来了一批放映泡，虽然技术员一再关照我：“这批灯泡性能特殊，要多加注意。”但我仍不重视，只看了第一炉的温度，以后仍按旧例，交给学徒去烧，自己还是埋头钻研发电机。结果没有掌握好炉温，烧氢没烧到家，出了大毛病。
    当发现废品的初期，我不相信废品事故与我有关，死也不肯承认是我的错误。党支部书记的批评我不接受，有的工人批评我说：“工厂是一个有严密组织的整体，不能凭你兴趣办事，你上班时为什么乱跑？”我听了仍不在乎。后来，团小组长刘瑀瑛对我说：“大家反映，出废品的原因可能是烧氢温度不足。”我听了心里才冷了一半。后来经过化验检查，从各方面证实毛病确实出在我身上，我灰心丧气了。正在我走头无路的时候，党支部书记和团支部书记亲切地和我谈话，说：“领导上要想法解决厂里长期存在的废品问题，可是责任不明，大家推说是全厂的问题，找不出关键原因在什么地方，废品就很难消灭。你应该抛弃个人得失，从国家利益出发，虚心接受这一教训，努力改进工作，大家决不会看不起你的。”以后，又召开了几次团小组会，学徒刘瑀瑛首先表示：只要我认识和改正错误，今后还向我学技术，决不轻视我。真的，当我走进工作室时，学徒还像过去一样地尊重我，处理问题都和我商量，其他同志们也都以同志的态度对待我。
    有一天，我走过成品检验科，在一大堆废泡中间拿几个试了一下，结果没有一个好的，心里难过极了。刚巧那几天南京各电影院都在放映苏联彩色影片“走向生活”，很多同志都热心地劝我去看一下。我在工人电影院看完了这部电影，回厂的路上，玛露霞的形象一直映在我的眼前。一路出来，远远望见火车站灯光明亮，从远处开来的火车头上的灯光，照得人不能睁眼，我出神地看着，想起了废灯泡的事，不禁打了一个寒噤，我想：要是我造的坏泡子用在这辆火车上，火车开到中途突然灯泡坏了，在黑暗的夜晚不仅火车脱班，不能把旅客、物资按期送到目的地，而且有出轨的危险。我又想到玛露霞，她确实是一个勇敢聪明的青年，而当她要个人逞强，要一个人从高处滑雪下去时，立刻就摔倒了；当她想赶数量一个人开两台机床时，把机床都损坏了。玛露霞真是我的一面镜子。
    不久，我在厂长室听到有人说：“由于我们四月份出了一批废放映泡，没有完成国家计划，影响了中国电影器材公司销售任务的完成，南京电影机械厂因为没有拨到30V400W放映泡，电影放映机也无法出售。”这件事厂长在全体职工大会上也谈到过，直到现在还深深地记在我的心上。我常常这样想：工业生产确实是一个互相联系不可分割的整体，如果一个厂一个人完不成国家计划，特别是质量指标，就会直接影响别的工厂。从这里我才认识到烧氢工作是十分重要的，也是社会主义建设不可分割的一部分。我们工厂里每一个工作岗位上的工人，都一定要具有集体主义思想和严格的组织性纪律性，要有严格遵守操作规程的劳动态度，才能保证劳动生产率的不断提高，我们的社会主义建设才能迅速完成。
    不久，我就在书桌前面的墙上贴了一张玛露霞的照片。有些工人好奇地问我：“这是怎么回事？”我说：“这是一面镜子，我一定要像玛露霞一样，从今天开始从头做起。”确实，在工作时我看到这张照片就想到几个月来的一切，它有一股力量，督促我努力前进。几个月来，当我放下了个人的一切打算，安心在烧氢工作上用工夫时，我看到了工作在好转，自己也在进步。过去炉塞爆炸问题一直没有解决，我和学徒们研究后，才发现是大气压力的关系，只要在取出灯丝后把橡皮塞子慢慢塞上，让炉内压力慢慢冲出来，就不会有炸掉橡皮塞子的爆炸事件发生了。
    现在，我们的工作是从新开始了，过去所建立的一套制度现在才被执行了。如向工长的请示汇报制，交接班制，填写生产日报表和温度记录表等，我们都严格执行了。每天送来的灯丝照例都有烧氢规范，过去我们不按实际烧温情况填写，也不用测温仪测温，因此发生了事故也找不到原因。现在我们烧每一种炉泡都用测温仪掌握炉温，实际烧多少温度就填多少，这样不但使工作更有条理，而且也可以更稳地掌握炉温。每天下班前，都把工作交代清楚。我重新习惯了这种严格的有组织有纪律的工厂生活。当然，我的进步还只是开始，但我有决心在党的教育下，依靠集体力量，坚决和我的非无产阶级思想划清界限，安心本位工作，在建设社会主义的事业中尽我的一份力量。


辽源市西安煤矿中央竖井为什么会经常发生事故(1954.10.29)

    赵超然

    两次吊盘倾翻，摔死八个工人
    正在建设中的西安煤矿中央竖井，今年五月二十一日和六月二日两次发生吊盘倾翻事故，八个工人坠井摔死，工程进度和质量因而受到很大影响，国家的损失严重。
    吊盘是为了拆卸副井风筒而安装的，工人在吊盘上面由下往上拆卸风筒。井筒里是平行作业，另有罐笼提人上下井，罐笼上下时从吊盘的孔内通过。吊盘上和井底，都设有信号，绞车司机根据信号开动绞车。五月二十一日下午四时，吊盘上有十个工人正在工作，罐笼从井底载着七个工人缓缓上升，当罐笼距吊盘三十公尺时，吊盘上的信号工张永富嫌罐笼提升太慢，竟违犯操作规程，连发两次快速信号（按规定，罐笼在吊盘下方时，应由井底发信号，并且在罐笼距吊盘二十至三十公尺时，应发慢速信号），于是绞车加速开动，罐笼猛烈地摆动着上升，竟撞翻了吊盘。吊盘上除两人有保险带吊住，三人抱紧绷绳外，其余五人均坠落井底死亡。事故发生后，拆卸副井风筒的工作停顿了八天，井下每日掘岩进度由过去的十一公尺以上降至五公尺以下。
    五月三十日，拆卸副井风筒的工作开始恢复，到六月二日下午二时许，当吊盘上升完第十一次将要固定时，手绞车的大绳突然脱扣滑落三点九公尺，吊盘再度倾翻；吊盘上九名工人中，有三人因保险带破裂或绳断而坠落井底死亡。第二次吊盘倾翻事故发生后，工人情绪普遍波动，井下工作停顿了十来天，直到六月十五日才开始清理巷道。
    接着，中央燃料工业部、煤矿管理总局、东北煤矿管理局及其他有关单位组成的联合检查组，到西安煤矿中央竖井进行了检查，以便弄清原因，并且吸取教训改进工作。下面便是从他们的检查报告中摘出来的一些材料。

    吊盘设计错误，没有施工措施计划
    在副井井筒中拆卸风筒，是高空作业，又是边提升边拆卸的平行作业，危险性是很大的，必须在工程设计上、设备条件上有可靠的物质基础，必须有妥善的操作规程和施工措施计划，才能保证安全施工。这个吊盘是由建井公司的计划科长陈敏设计的，他随便拟了一个草图就施工，在施工中始终也没有提出完整的图纸，更没有正式经过审查批准。吊盘安装上以后，罐笼慢速度提升时也不能顺利通过，当然更经不起罐笼快速猛烈撞击了。在安装吊盘的手绞车时，不仅没有设计，连测量工作也没有进行，手绞车的中心和天轮的中心不成垂直线，大绳偏向一面卷成锥型，时刻都有脱扣的可能。
    拆卸风筒的工程根本没有施工措施计划，只是在施工前由机电科长和班长草率地拟了一个临时计划和几点注意事项，既不明确，也不全面，更没有经过工人讨论，只是向工人念了一遍。特别是吊盘提升一次，吊盘上的信号工必须和绞车司机对一次路表的重要措施根本没有规定，五月二十一日吊盘上升了十一次，吊盘信号工只在午前和绞车司机对了两次路表，后来，吊盘位置和绞车路表指针早已相错，却没有对正过来。井筒中进行平行作业，信号非常复杂，但信号工却可以不交接班；在提升罐笼时，更是谁也可以乱发信号。结果终于造成事故。悬挂吊盘的手绞车则根本没有操作规程，在第一次吊盘倾翻事故以后，领导上虽然进行了一些工作，但所制订的恢复拆卸风筒工程的规程制度和对设备的检查仍很草率，手绞车前三公尺中心处放着一个没有用处的大风包，风包上面又垫着一块大道木，更促使绞车的大绳偏缠在滚筒上的一头，越加深了大绳脱扣的危险性。同时，手绞车工与把闸工也不是专责，而是由调度室每班临时指派，临时派来的工人不熟悉手绞车的特性，第二次吊盘倾翻事故前曾发生过滑绳的现象，也未引起注意，事故发生后也查不出是谁在手绞车前放的风包和道木。

    建井公司的管理工作非常混乱
    今年上半年，中央竖井发生的大小事故共五十九次，死亡十二人，重伤九人，轻伤数十人，财产损失未计。两次吊盘倾翻事故只不过是其中较严重的罢了。这些事故的发生决不是偶然的，是和建井公司的管理混乱分不开的。
    他们的计划管理很不健全，经理们宣布了计划数字，规定必须完成，但由于计划不切合实际以及没有组织措施计划，计划常常完不成。上月计划完不成就移到本月，本月完不成又移到下月，计划数字愈拖愈大，施工能力愈差愈远。计划科说：计划不能拉饥荒；施工单位说：给多少，领多少，完不成再说。有时，工程计划改变了，施工单位也不知道。由于不按计划施工，却又盲目赶进度，不仅质量差和事故频繁，而且成本超支和浪费现象也很严重。一月到五月份，成本超支占计划的百分之九点五九，其中材料费超支十四亿多元，工资超支九亿八千多万元。而劳动力调配不当，劳动组织不合理，窝工、停工和人工定额的超出更是普遍，干部们认为“人多好干活”，临时工动辄就是三百五百的乱要，但不久又成百地私自走掉了。
    建井公司的技术领导工作很薄弱，煤矿工业基本建设井巷技术操作规程没有推行，具体的作业规程更没有。直到四月份连续发生了一些事故，才由区、班列了个分工表，另外写几条注意事项，称之为“临时作业计划”或“安全措施计划”，但也不交工人讨论，结果还是各行其是，以致事故频繁。例如巷道断面规定是八点四五平方公尺，在施工中因为盲目追求进度，断面缩小到五平方公尺也无人过问，四月二日和四月六日，曾两次发生了运输车辆在巷道中挤死工人的事故。由于技术领导工作薄弱，工程质量也就不好，如在掘进工程中，巷道送的不直，腰线中线错误的现象普遍存在；东西翼车场环行道有四十公尺长，底板做高一点一公尺，中心偏了五百公厘。在发工程中，墙鼓肚、蜂窝、麻面裂缝很多，如翻罐笼洞室有一处断面鼓肚达五十公厘，机车充电室四公尺整个裂缝。
    责任制度更不健全。公司领导人分兵把口，对矿建、安装、土建三类工程，几个经理各管一摊，互不配合，总体施工不能密切衔接。如副井的一部绞车安装，土建方面强调赶任务，要在绞车房搭脚手架进行抹灰，而安装方面则急于运绞车大轴，相持不下，使绞车安装拖延了一个多星期。六月份库存一批工字钢，第二经理说“土建要用”，第三经理说“安装井筒要用，不许别人拿走，拿走了供应科要负责”，供应科不知道听谁的好。由于领导不统一，下层的混乱现象就更严重，如掘进区规定通过瓦斯煤层时禁止使用风镐，而调度员又让使用；行政上规定场子面装药时其它工作均停止进行，但工会主席和技术员又叫同时铺道，架棚。公司各科室直接管理现场各项业务，工作忙乱而且被动，如像保险带不坚固的问题，直到发生了死亡事故后才予解决；胶质口罩也是等沥青工中了毒才去买。工人批评他们是“贼走关门，雨后送伞”。又如检查、验收制度，图纸的审批、交代、学习制度等都没有明确规定，结果现场掘进错误地把铁道中心当成巷道中心，造成开帮四十公尺的浪费。

    劳动纪律松懈，出勤率低
    管理混乱，劳动纪律也很松懈。第一次吊盘倾翻事故的发生，直接原因就是吊盘信号工违犯操作规程乱发信号造成的。而乱发信号在中央竖井已是很平常的事了。火药和雷管不能同时下井，人员和材料不能同时下井，这不仅是保安规程明文规定了的，而且它的危险性也是一般煤矿工人在常识范围内都知道的事了。但有一次放炮员吴玉华等下井时，罐笼内随带着三箱炸药，二百多个雷管，结果发生顿罐（即罐笼猛落井底），幸而人们急忙用手托着雷管，才避免了重大的爆炸事故。至于土建中高空作业的工人不拴安全带，下面的工人不戴安全帽，机电安装检修的工人带电作业不带绝缘保护用具，掘岩时边打眼边装炸药，放了炮没排完烟就进场子，不执行交接班制度，在井下随意睡觉，甚至站岗放哨打信号的人也随意睡觉，都是常见的事。由于劳动纪律松懈，事故频繁，旷工更是相当普遍的现象，五月份职工出勤率只达百分之八十三，而四月份甚至只有百分之七十七。

    部分领导干部骄傲自满
    西安煤矿中央竖井的建井工作，原来作得并不坏。这个竖井是一九五一年开始兴建的，起初两年，井建公司的领导者们很虚心地在党和上级的领导下，在苏联专家的帮助下，依靠全体职工，在创造建设现代化竖井的经验、培养干部和培养技术力量方面，都取得了一些成绩，并且曾经创造过竖井掘进、砌平行作业月进五十六公尺的全国最高纪录，受到了燃料工业部的表扬和奖励。此后，井建公司的领导者们就逐渐骄傲起来了。
    今年，矿务局为了加强领导，以便中央竖井能早日移交生产，遂把原来的土建公司和井建公司合并为一个建井公司，另委派去一个第一经理，委派原土建公司经理为第二经理，委派原井建公司经理为第三经理，还委派了四个副经理。但经理们各管一摊，却没有统一的集中的全面的领导。而第三经理马竭自以为比别人强，遇事或则冷眼旁观，骄傲自满独断专行，对上级领导机关是采取“顶牛”的态度，矿务局几次召开会议讨论贯彻作业规程，马竭都认为没有必要而不出席会议，中央燃料工业部制订的“煤矿工业基本建设井巷技术操作暂行规程”他也认为用不上。陈敏自认为“对竖井平行作业已有丰富经验，用不着太安全了”，他设计的吊盘，既不考虑保安规程，也不与主任工程师商量。
    这些领导干部们对于专家建议采取不严肃的态度，如专家曾建议掌子头要经常洒水以免扬灰，要向井下送开水给工人喝以免喝生水生病，都没有严格执行。为了解决冬季防冻问题，专家早就提出“蒸气加热入风”的建议，有一个运搬区长也提出了同样的建议，但荆凯善竟以自己设计的小型电热器来代替，结果井筒天天结冻，从一九五三年十一月到今年三月，每天要用四到六小时去打井筒上的冰，因而影响工作不能进行，并造成冰块坠落砸死工人事故。
    职工群众的合理建议更是无人问津，例如关于拆卸风筒的方法，工人曾提出过比较妥善的建议，荆凯善却置之不理，仍然采用了陈敏草率设计的吊盘。职工群众曾要求统一制订棚棚子作业规程、坑木规格和打眼角度，曾提出处理瞎炮，鉴定安全带，手稳绞车与天轮中心不正等重要的改进建议，领导上也不采纳，不过问。

    不关心政治和业务，经济主义倾向严重
    建井公司的领导干部们很不关心党的政策，不关心政治和业务。据建井公司九个领导干部（三个经理、四个副经理、两个科长）进行政治和业务测验的结果，竟没有一个人及格。在回答政治测验题当中，有几个人答不出我国有那五种经济成份。荆凯善在回答“国家在过渡时期的总任务的内容”这一问题时，竟忘记了要“逐步实现国家的社会主义工业化”。在业务测验题中，中央燃料工业部指示的关于降低工程成本的原则，竟没有一个人能回答得出。看这是多么危险的事！
    由于他们忽视政治和业务，也就不是依靠提高职工的觉悟程度和技术水平，而是企图单纯采取“物质刺激”和让工人“拼命”的资本主义的经营管理办法来完成国家计划。建井公司曾提出“月进二百公尺者给奖金一千万元”的“号召”，而基层党、政、工、团的“任务”就变成保证“为争取一千万元而奋斗”了。许多干部为了赶进度，不惜带头违反操作规程，并鼓励工人冒险作业。五月四日，区长何玉田在放炮后即领着工人冲向工作面，一炮迟发，炸伤了四个工人，这位何区长自己也负了伤。为了掘进得快，不少的干部盲目地鼓励工人多放炮多装药，有一个班多放炮多装药虽然进展得快，却崩倒了八个棚子，但他们仍然得到领导上的表扬和奖励；他们的下一班因为要修理前一班崩倒的八个棚子，少放了炮，却受到了批评。
    这样，中央竖井不仅不能全面完成计划，而且事故丛生，给国家带来了不应有的损失，也损害工人的健康和积极性，甚至损害了工人的生命。
    关于中央竖井所发生的严重事故和领导上的错误，中央燃料工业部等正在处理中。


重视采石工人的伤亡事故(1954.12.26)

    编辑同志：
    我们是江苏宜兴县张渚地区的采石工人。我们开采的石灰石，是建筑工程中必不可少的材料，也是一种重要的化工原料。
    我们的操作技术很落后，在钻孔放炮时经常发生伤人事故。仅仅祝陵一个村子，在四年中间已经死了十个人；还有二十九人负了重伤。邻近村子中负伤的工人也不少。对于这样严重的伤亡事故，宜兴县和张渚区的工会和政府，至今还没有派一个人来帮助解决。我们是愿意提高生产的，但由于安全问题没有保障，大家的生产积极性已受到了很大的影响。

    江苏省宜兴县张渚区祝陵村
    五十一个采石工人


沈阳变压器厂为什么一再发生产品质量事故(1955.02.12)

    安岗

    沈阳变压器厂解放以前生产能力十分薄弱，生产的变压器每台容量最大不过五百千伏安，电压最高是六千六百伏。
    解放以后，沈阳变压器厂的生产发展很快，技术也迅速地提高了。一九五二年在苏联专家帮助下第一次生产了五百六十到五千千伏安的变压器；一九五三年开始制造一万、一万三千五百千伏安的变压器，一九五四年制造了两万千伏安的变压器，今年已着手准备制造容量更大、电压更高的变压器。
    这一成就是很大的。但工厂有些同志却以此为满足，对上是报喜不报忧，在内部不能充分地展开批评和自我批评，很多缺点和错误被掩盖起来，到今天已经暴露出来的问题之一就是连续发生的产品质量事故。

    一再发生产品质量事故，但从来没有从根本上寻找原因
    工厂生产的变压器无论是大、中、小型都先后发生了质量事故。
    一九五三年，小变压器生产中发生严重的质量事故。主要原因是工厂行政和技术领导部门没有采用苏联的线卷单独浸漆的方法，而采用了落后的方法。这个事故暴露了工厂在学习苏联方面有着严重缺点。
    事故发生后，电器工业管理局的刊物“电器工业”上发了三篇文章，第一篇是工厂主任工程师写的，第二篇是个短评，这两篇文章都把小变压器质量事故，仅仅看作是车间操作的问题，而没有把它当作一个领导思想问题来进行检查。同期刊物中载有苏联专家对小变压器质量事故的意见，他明确提出：“这次事故，主要原因在技术领导方面，没有抓紧小变压器车间的技术改进工作”，“厂内工程师和行政管理人员对国家所委托的事业还缺乏足够的责任感。……”可惜的是，电器工业管理局和工厂没有从这一事故中接受教训。因而，以后质量事故连续发生。
    已经出厂的四台大型变压器中，到现在，已有两台发生问题，其中一台运到现场安装时，发现油箱内有落物声，运回拆修，前后费了将近一年时间，影响用电地区的供电，造成极大损失。
    领导方面对于这样一个重大的事故是怎样看法呢？一九五四年第一机械工业部机关刊物“机械工业”第二十一期发表了一篇题目叫作“一只油污手套造成的损失”的文章，作者轻描淡写的，把责任归罪于在变压器内发现的一只油污的手套。这个看法同工厂某些领导同志的看法是一致的。
    在变压器内竟夹有一只油污的手套，这当然是严重的和不可容忍的。但这只手套还不是造成变压器返修的直接原因，作者显然忽略了这样一个事实：工厂制造大变压器没有按照苏联设计要求的关键工艺守则办事。为什么会这样呢？把责任推给车间，责备工人操作不好吗？可是为什么不首先供给工人以苏联的工艺制造方法呢？
    工厂某些领导者把学习苏联只单纯看作是“使用苏联图纸”，完全忽视了在苏联资料中同图纸不可分的工艺资料。技术领导部门不用苏联工艺资料，自己制作了不少的工艺规程，内容大部分是既不具体，又不先进，只规定要工人“干什么”，而没有规定“怎样干”“用什么工具来干”。那台返修的大变压器，拆开一看，原来是变压器上的铁心螺帽有百分之二十松动。工人操作是有问题的，但工厂规定的大型铁心装配的操作要求却只是要工人“扭紧螺丝”而没有像苏联操作规程规定的要告诉工人：“用点铆法，把螺丝帽铆牢”，“所有螺丝帽铆统三点”，一九五四年工艺科开始重视学习苏联工艺文件，这才发现苏联资料对每一个小操作都有详细说明，重要地方还附有说明图。工厂组织工人学习后，大家感到非常满意，愿意坚决执行。这足以说明，如果能够按照苏联的作法行事，同时发动职工保证遵守操作规程，严格生产纪律，就一定不会产生这样大的事故。
    可是工厂给电器工业管理局的检讨却根本没有接触到这样一个问题：为什么工厂在一九五二年就有了苏联资料，而一九五三年制作时却完全没有按照苏联的工艺规程组织职工进行生产。这些检讨提交给电器工业管理局，到今天，电器工业管理局也没有提出过一个问题。
    由于没有认真接受教训，两万千伏安变压器又发生了分接开关用错电缆线的质量事故。一九五四年九月，一个工人在制造两万千伏安变压器过程中发现分接开关高压引线电缆太细，提出怀疑，查对图纸及苏联资料，发现与原资料要求的规格小一倍，接着查出从一九五三年到一九五四年九月所生产的大变压器高压引线电缆都不是苏联规格。用这种电缆制造的变压器，在使用上是不安全的，它经不起电力负荷量集中时的考验。可是，工厂的检查只是把它变成偶然“错用电缆”了。事实上，这又是对工厂没有很好学习苏联的一个警告。
    除了变压器的质量事故外，还有电焊机和卷管机事故，在工厂仓库里，现在堆了几百台没有人要的电焊机。这些电焊机也是因为工厂技术领导干部不学习苏联资料，不重视试制工作，草率定型而造成损失的。其他质量事故还有很多，不必一一列举，问题严重的是，这些严重现象，并没有能够打动某些领导同志的心，在他们看来，好像这不过是一些与己无关的“小事”。
    所有这些事故造成的损失和浪费是惊人的。除浪费国家大量资金和工时外，最重要的是这些质量不好的变压器投入生产将会影响整个生产，减低设备运用率，缩短使用年限，这种无形的损失是不可估量的。

    工厂厂长对产品质量事故负有直接责任，党委会放弃了思想领导
    工厂厂长任俊杰同志对于一再发生的产品质量事故采取了不负责任的官僚主义态度。作为一个工厂厂长，他有责任把这些产品质量事故调查清楚，订出措施，提交工厂党委会讨论，在党的集体领导下作出正确的决议，并采取一系列步骤来消灭事故。任俊杰同志没有这样作，他采取了另外一种办法，这就是：在事故没有被揭发出来前，尽量掩盖错误，不去倾听职工的意见，因而也就不能在设计和生产过程中及时发现问题，消灭错误。在事故被揭露后，他不是主动积极地在党的集体领导下依靠工人阶级去找出发生错误的根本原因，查明责任，作出正确的结论，并接受教训，作出防止事故的具体措施。反而多方回避接触问题的本质，不愿意从领导思想中去寻找产生事故的根本原因，只是把责任推给客观原因，推给车间干部和工人。
    变压器厂职工中有不少同志长期对于这种现象是不满意的，他们很早以前就提出过不少宝贵的意见，但任俊杰同志并没有重视这些意见。他虽然把“同党委搞好关系”当作一条“经验”，但实际上却是漠视工厂党组织在企业中的领导作用。另一方面，他又以“不懂技术”为借口，放弃对技术工作人员的领导。
    任俊杰同志本来应该从第一次产品事故中接受教训，他没有这样作。接着就发生了第二次，第三次……质量事故。我们把这些事故产生的原因加以比较，就发现了它基本上是一个东西，这就是没有依靠工人阶级全面学习苏联来进行生产。为什么长时期这个问题得不到解决呢？困难是有的，但这些困难都是可以克服的。可是，在这个问题面前，企业领导者能够推脱自己应负的责任吗？
    工厂党委会内部对于产品质量事故是有着不同看法的，有些党委委员曾有着一些正确的看法。但是党委委员并没有通过党内思想斗争来正确解决分歧。很多同志在“怕闹关系、怕妨害团结”的口实下放弃了思想斗争的武器。结果就是削弱了党的领导作用，而资本主义的思想和作风也就随之发作起来。

    第一机械工业部电器工业管理局没有清醒地检查工厂工作，反而助长了他们的虚夸作风
    沈阳变压器工厂是第一机械工业部电器工业管理局领导下的被评为一等的工厂。从一九五二年到一九五四年三年中，长期是管理局的试点工厂。局长、办公室主任，科长经常不断地驻厂帮助工作，总结了很多条经验，在公开的和内部的刊物上以及通报上一再表扬，可是，他们对于工厂一再发生的质量事故却从来没有从根本上分析研究一下实际情况。等到发生了问题，他们只是叫工厂写检讨了事，而不去仔细研究一下，这些检讨是不是真实地反映了实际情况？这些措施是不是真正可以防止错误再次发生？管理局的领导者陶醉在一万、二万千伏安的变压器试制成功和正式生产的捷报中。他们忘掉了自己的、最重要的责任是以清醒的头脑来检查这些工作是怎样执行的，以及实际的效果如何。明明是新产品试制中有着严重的缺点，可是他们却是年年要把这些经验当作头等重要的文章登在刊物上来推广。
    一九五三年二月在“电器工业”上发表了变压器工厂一九五二年新产品试制工作总结摘要。我们从这篇总结中看到的是：“三相五千千伏安、四十四千伏电力变压器试制完成，性能标准如绝缘强度等完全依苏联试验标准执行，结果相当使人满意。”“在中型变压器方面……满足了新建厂矿的需要……符合了苏联标准要求”。是不是这样“令人满意”“符合苏联标准”呢？后来产品使用结果证明并不如此。一九五四年二月，第一机械工业部技术司出版的“技术经验交流”上发表了沈阳变压器厂一九五三年新产品试制工作初步总结，在编者按语中指出：“沈阳变压器厂在电器各厂中取得了一定的试制成绩，原因是他们掌握到若干规律，由上自下，一体坚持，因而迅速地得到改进。”可是，这些规律中没有一处谈到认真检查和总结学习苏联的经验，相反地他们提出了一些值得怀疑的“规律”，例如第一条是“各级领导很重视，到了月底，如果试制有困难，厂一级干部照例下车间检查”。这不正是说明，工厂试制新产品缺乏应有的准备工作，结果造成月底困难，以致厂一级干部不得不“照例下车间检查”吗？有些作法是作为经验推广了，如“试制专业小组”，“在试制期间，编制工艺过程卡片”及“分车间明细表、材料明细表”，可是这些作法在工厂有的是脱离实际，有的根本没有作，也被当作经验推广了。现在我们再看一九五四年的总结，这是一九五四年九月十日在电器工业管理局“经验介绍”刊物上的用沈阳变压器厂名义发表的一篇文章题目叫作：“我们发展和扩大产品品种的几点体会”，这些体会都是似是而非的，例如，第一条是全面学习苏联，这无疑是对的，而且比过去的总结提法有了进步，但内容就不对头了，如说：“我厂对于现在苏联资料比较重视”“除苏联图纸外，我们对于一般性的苏联技术资料，如苏联国家标准、材料标准、苏联出版有关变压器的书籍杂志都多方收集、整理出一些基本技术数据，编成产品设计手册，供设计人员使用”，实际上，这本产品设计手册，并不全是苏联标准，其中掺杂了不少落后的，保守的数据，现在，这个手册正重新整理中。此外，该文所提的每一条都同事实或多或少地不相符合，如在“重视对技术人员思想领导”这一条中，提到“鼓励技术人员看有思想性的文件”，这是无中生有，“听专家报告及组织技术人员参观工厂”，只是作了一次。第五条“组织全国性的产品统一设计”下提出“推广了苏联的先进技术标准”，“这样不但使苏联标准得以推广到全面范围的制造部门和使用部门，而且也解决了各处图纸缺乏的困难，各厂的产品设计也因此有了巩固的基础”。实际并没有文字写得这么美妙。这些统一设计的图纸没有完全采用苏联的先进的技术标准，其中有很多地方，被人用保守落后的方法修改了苏联设计，造成以后生产上许多恶果。最后一条是“成立专业试制组”，这个组织一成立就取消了。电器工业管理局一年一年只是在那里传播这些“经验”，可是，为什么不去了解一下实际情况呢？为什么不能从这些报告中发现工厂领导思想中的一些虚夸自满的情绪呢？为什么不能抓住学习苏联这个根本问题认真作一次检查呢？这同他们自己领导思想的片面性和领导作风的虚夸、自满、不深入是分不开的。
    我们希望电器工业管理局认真检查工厂的领导，在技术部门中进行思想改造工作，从加强思想领导入手来建立牢固的学习苏联的思想，批判资本主义的思想，这样就一定会进一步提高工厂职工的思想水平和技术水平，给完成一九五五年生产任务打下有力的基础。


一个根本的问题(1955.02.13)

    安岗

    沈阳变压器厂一再发生产品质量事故的根本的原因，是没有全面树立社会主义领导生产的思想，放弃了对资本主义思想的斗争。在一部分同志思想中，或多或少地保留着资本主义技术观点。有这种思想的人不是站在马克思列宁主义的立场观点上来认识苏联技术水平的先进性，而总是怀疑苏联，把先进同落后的东西等量齐观，美其名曰搞自己的“创造”，实际上是发展了落后保守的东西。这种思想不受到批判和纠正，工厂就不可能切实完成全面学习苏联、保证生产优良产品的任务。
    一九五四年七月发表在“电器工业”上的沈阳变压器厂主任工程师汤明奇写的一篇文章，就可以说明不少的问题。这篇文章题目叫作“怎样正确地认识和学习苏联的先进产品设计经验”，文章提到的问题是工厂内部长期争论而没有得到正确解决的一些根本看法问题。
    “我们设计的产品能不能与苏联产品有所差异。”这是汤明奇在文章中提出的一个问题，他批判了一种看法：“现在有些同志认为我们的产品必须百分之百与苏联产品相同，零部件不许与苏联产品有任何差异，否则就是对于苏联先进设计经验打了折扣，也就是‘不相信苏联’。”
    可是人们要问，为什么不把问题的提法颠倒过来，说成：“我们设计的产品能不能与苏联产品一致”。这在沈阳变压器工厂来说，是应当而且完全有必要首先回答的问题。因为第一，变压器工厂从一九五二年就已拥有制造变压器的苏联资料，如果工厂厂长和主任工程师不把这些资料的一部分搁在一边，而是真正发动全体职工认真学习，工厂就不可能连续发生事故，就一定能生产同苏联产品相同的产品。一九五三年工厂金工车间零件生产十分低劣，车间干部们曾认为条件不够，达不到图纸规定的公差要求，技术员擅自修改图纸一百张，造成废品和次品，今年他们把“立异”改为“求同”，发动工人掌握苏联操作规程，结果达到图纸要求，类似的例子是很多的。第二，强调同苏联产品的一致，没有任何坏处，只有好处。它能促使我们认真学习苏联产品和资料，自觉地提高技术水平，这是职工的共同要求，也是国民经济发展的需要。冷作车间长期使用落后的操作规程，产品质量总达不到国家标准，今年工艺科根据苏联资料帮助他们拟订了散热器工艺卡片，初检试漏合格率由最初百分之六十上升至百分之百。小变压器车间按照苏联型互感器和矿用变压器，修订操作规程进行生产，成品与苏联实样基本一致。这样的一致难道不是我们的要求吗？
    第三，达到“百分之百的同苏联产品一致”，这是我们的光荣责任，我们要一步一步地达到这个目标，而不是强调“差异”来放慢自己的脚步。譬如苏式油箱是扁圆型的，我们现采用的是方型的，（这是美国西屋公司一种传统的样式）从技术理论和实用观点来看，圆型的比方型的好处多，最主要的是机械性能强，散热效率高，制造方便，便于大量生产。当着我们还不知道苏联产品的性能机构优越性的时候，我们使用方型油箱是可以的，可是我们从一九五三年就有了苏联扁圆型油箱的实样和制造资料，苏联变压器结构学上也明白规定，变压器结构是扁圆形、特殊的变压器采用方形。无论在理论上和实际上，都已解决了问题，为什么还是抱着方型油箱不放而不去和苏联产品保持一致呢？变压器厂很多技术人员，要求按产品实样改变油箱，并且长期地进行斗争，我们认为：这些同志在这样情况下提出的要求是正确的和合理的。我们应当有着争取同苏联产品完全一致的坚定信念，努力创造条件，克服困难，生产质量优良的产品，如果把问题的提法颠倒了，就会在思想上松懈起来，妨碍我们创造性的劳动。
    “是全部学习苏联，还是学习主要部分，”这是汤明奇在文章中提出的第二个问题。他说：“如能根据工作发展的阶段，结合现实条件，推广了苏联经验的主要部分（可能不是全部）同时作到逐年提高，这样作法是实事求是的，不能算是对苏联先进经验打了折扣。”从表面上说，这样的说法并无错误，可是我们要同变压器厂学习苏联的实际情况作一比较，就不难发现其中的问题。变压器厂有着比较完备的苏联设计资料，产品是苏联标准规格。现在质量达不到标准的基本原因是由于没有全部学习和接受苏联先进经验。他们用苏联设计资料，但不重视学习苏联工艺规程；用苏联的技术标准，但不注意学习结构及零件的制作用；苏联式图纸，但不去学习苏联关于技术领导部门监督和使用图纸的方法。事实证明，这样作就一定碰钉子。苏联的经验无论在理论上在实践上都是完整的一套，一切都是为了国家生产的利益和工人操作的方便，表现着强烈的国家观念和群众观点。能不能全部学习和掌握苏联经验，关键在于要为自己树立社会主义思想。变压器厂有不少技术人员，用个人主义的态度去学习苏联，这是他们没有学好的根本原因。有的技术员喜欢坐在办公室提高自己，而不愿深入现场把苏联经验同现场设备条件，工人实际操作结合起来向工人进行技术指导，有的愿意自己搞设计，而不愿意搞工艺。如果人们只是把个人喜好的东西，叫做“苏联主要经验”，这样实行起来也只能给国家生产带来损失。
    苏联专家从一九五一年到现在向工厂提出很多宝贵建议，其中有技术问题，有组织问题，也有工作方法和步骤，充分体现了苏联建设经验的全面性和完整性。可是，变压器厂厂长和主任工程师却没有用严肃的态度来对待这些建议。工厂到今天搞不清一共有多少专家建议，更不清楚是否全部得到实现。工厂很多技术人员迫切要求知道专家建议的具体内容。他们有很多问题得不到解决要求向专家请教，却被主任工程师拒绝。厂长对待专家，正像大家所形容的是“只有礼貌上的接待”，从来没有向专家直接请教过。在这样情况下，怎样能够区别苏联的“主要”经验和“次要”经验呢。事实证明，正是那些被认为的所谓“次要”经验，没有被重视，结果就成了产生质量事故的漏洞。
    “要在本质上学习苏联，”汤明奇在文章中提出：“自行设计的产品，如能保证质量符合苏联标准，基本设计数据与同类的苏联产品十分接近，结构上作到坚固简单，零件通用性及标准化程度接近苏联产品，关键材料不浪费，外型尺寸不比同类型的苏联产品大，这样，产品质量即取得了保证，制造成本也必然合理，也就是在本质上学习了苏联先进经验”。如果我们不在抽象的名词上打圈子，就可以发现，这里所谓的“自行设计”，只是建筑在“如果”的基础上，而没有建筑在现实基础上，这个现实基础就是苏联产品。正确的态度应该是用创造性的劳动态度，学习苏联设计，并向苏联产品看齐。我们的一切设计和制造的工作，都必须是而且也只能是以苏联产品为师，否则只是绝路一条。工厂几年来最大的教训就是没有真正设计和制造同苏联要求一致的产品。例如设计分接开关，明明有苏联图样但不去学，反而来了一个“自行设计”，把苏联分接开关的调节肖圆肩改成了方肩，结果变成了不起作用的死物。无数例子证明凡是这样“独出心裁”的地方，由于没有很好的学习苏联的设计资料，都在不同程度上发生了严重的问题。
    沈阳变压器厂急需解决的根本问题之一是要正确地学习苏联。在这个问题上，工厂内部一直都有着争论。电器工业管理局的领导者没有能够从原则上彻底地解决这个问题，因而就使他们的领导同工厂党的工作和广大群众有了一定程度的脱节。在对待技术人员问题上，他们常常不是从政治上来提高这些同志，而是崇拜权威，袒护错误，放弃领导。这样就使有经验的技术工作者不能在正确道路上发挥自己的力量，同时也抑制了新的技术力量的成长。
    怎样正确解决变压器厂学习苏联问题呢？根据我们对工厂的了解，希望有关方面考虑以下的一些建议。
    第一，要加强党委会对学习苏联的政治领导。党和行政应认真检查学习苏联中的问题并作出正确的结论来教育同志改进工作。过去党委会有些同志对于学习苏联、质量事故等问题曾提出过意见，但因党委会工作不健全和某些行政领导干部不能站在党的立场上接受意见，结果没有形成全党一致的行动，这是一个极大的教训。党委会应当认识到：领导全体职工学习苏联，划清社会主义与资本主义的界限，从而树立社会主义领导生产的思想，这是党委会的政治责任，一切与此相反的思想都要受到批判，要为坚持正确地学习苏联而进行思想斗争。为此，首先必须加强集体领导，一切原则问题都应拿到党委会上去讨论，并且按照党的原则求得一致的认识，作出相应的决议。要接受教训，严肃批判那种借口厂长负责制而企图减弱以至取消党的集体领导的错误思想，强调共产党员必须服从党的集体领导，在党的领导下充分发挥个人独立负责的作用。其次应当在群众中广泛宣传苏联变压器设计和制造在理论和实践方面的先进性，在技术观点上划清社会主义同资本主义的区别，大张旗鼓宣传苏联专家建议，要使技术人员和技术工人都能掌握苏联图纸和工艺资料。变压器厂党委会很有必要在检查的基础上发动职工掀起学习苏联热潮，这样就能动员和依靠工人阶级为迅速掌握新技术、保证生产优良产品而斗争。
    第二，应当在技术人员中组织讨论，认真研究和总结过去的经验教训。各种产品质量事故曾给国家造成了损失，补救这一损失的根本办法是接受教训，提高思想，改进工作，而不是单纯地去追究责任。沈阳变压器厂技术力量是相当雄厚的，其中有有丰富经验的老技术工作者，有留苏的实习生，有从学校毕业出来并已初步具备实际经验的青年技术工作者。现在的问题是要在统一的思想和目标下把这几种技术力量有机地结合在一起，取长补短，共同前进。技术人员中今天要解决的问题基本上是三个，一个是从理论到实际系统学习苏联，并以实事求是的态度正确地运用苏联经验来提高我们的思想水平和技术水平。一个是充分依靠工人阶级，密切同现场职工的合作，技术工作者要珍重工人阶级的无限智慧和创造性，要充分利用工人实践经验来丰富和提高技术水平，同时要从技术上给工人以支援和操作上的方便。一个是加强技术人员内部的团结。所谓团结，绝不是像过去那样的和平共居，而是要经民主讨论来达到政治观点和技术观点上的一致，要反对互相轻视，年轻的技术人员要尊重有经验的老同志，虚心地学习他们从多年实践中得来的经验，老同志则应关心年轻同志的成长，学习他们蓬勃进取的精神。
    第三，要规定必要的措施和制度来安排今后学习苏联的工作。党和行政要考虑把学习苏联作为一个经常的工作。应该广泛征求群众意见，订出一些必要的和切实可行的制度，坚持执行这些制度，其中特别是要进行经常不断的检查。只有这样，才能把这次检查工作的成果巩固下来，并稳步地向前发展。


必须保障工人安全生产(1955.05.25)

    孔桑

    上海市私营大新电业器材厂在四月上旬接连发生了三次工伤事故。其中最严重的一次，是粗丝部青年工人孙哲民在粗丝车快车头上操作时，因为机器上没有防护罩，衣服被木梢钩住，被车头滚筒轧成重伤，经送医院急救无效而死。在这以前，这个工厂因为安全设备很差，已经发生过不少次工伤事故，仅今年第一季度就发生了四次。类似的现象，在各地有些私营企业中也相当严重地存在着。
    许多私营企业劳动保护设施不好，时常发生工人伤亡事故的主要原因，是资本家只顾追求利润，而不管工人的安全。上海市私营大新电业器材厂资本家对厂里不断发生的工伤事故都是了解的，但是长期不积极改进设备。就在这次发生伤亡事故的机器上，过去已经有一个工人的手套被轧进去甩了半转；这部机器上的木梢子，过去已经钩住过一个工人。但是，工厂资方始终没有去安装防护设备，以致造成了这次重大的伤亡事故。
    这些资本家这种唯利是图、玩忽工人生命安全的行为，已经违反了政府的劳动保护法令。这种行为已在不同程度上危害了公共利益和国家经济建设事业。忽视工人安全，不积极改善劳动保护设施的行为，也反映了部分资本家对接受社会主义改造抱着消极的态度，认为“能对付着生产就行”，借口所谓客观困难，不去积极改善工人的劳动条件。
    事实上，装置安全设备一般都是不要花费多少钱的。只要以积极的态度经营企业，改善了劳动保护设施以后，不仅对国家、对工人有利，对资本家自己也是有好处的。私营企业的资本家必须把作好企业的劳动保护工作，作为爱国守法和积极接受社会主义改造的具体行动之一，采取正确的态度来对待。
    贵阳市人民法院对于私营西南橡胶厂经理吴南秋忽视安全生产，造成工人重伤事故的案件，曾举行公判大会，进行了审理和判决。对于忽视工人安全，造成严重伤亡事故的资本家，各地人民法院都应该依法严肃处理。


对工伤事故必须认真查处(1955.07.03)

    习宁

    编辑同志：
    天津新兴钢厂（公私合营）在今年四、五两个月内，连续发生了大小工伤事故四十一次，其中有烫伤、砸伤、扭伤、压伤、折骨等等严重事件，而这个工厂领导人员对于这样严重威胁工人安全的事件却没有引起注意。
    新兴钢厂公私合营后有很大的发展，新添工人中很多是从轻工业系统转业来的，还有一部分是学生和店员。这些人进厂以后，工厂领导方面也不对他们进行安全操作的教育，就让他们到车间干活。我们知道炼钢、铸钢是一项十分紧张和操作复杂的工作，不加任何教导怎么能不发生工伤事故呢？这个工厂长期以来没有操作规程，生产秩序也十分混乱。例如各个车间所使用的工具到处乱放，等到要用的时候才遍地寻找；翻砂车间的砂箱和大型工具因为没有一定的安置地方，以致影响吊车的操作；上一班和下一班的交接工作互不联系；负责指挥生产的工长，经常擅自离开自己的工作岗位。
    另外，设备不完全和工具不合规格也是造成工伤事故的原因。像铸钢车间用过去夹七、八十斤小型钢锭的钳子，夹目前生产的二百多斤的钢锭，结果就造成了压伤和砸伤的事故。现在，天气已经很热，进料车间的温度已达到华氏一百二十度以上，工人们虽然提出安装通风设备的意见，但通风设备却一直没有安装起来。
    每一次工伤事故发生后，行政负责人和工会主席照例要填写一张事故发生原因和今后防止办法的上报表格，但填写以后事故仍然发生。“人民日报”曾发表过“对任何事故都必须认真查究和处理”的社论，我要求中共天津市委地方工业部按照这篇社论的精神，认真检查这个工厂生产中存在的问题，有效地防止工伤事故。


齐齐哈尔造纸厂必须追查发生事故的责任(1955.08.28)

    齐长林

    编辑同志：
    齐齐哈尔造纸厂今年一到五月份共发生事故八十三次，其中机械事故五十五次，人身事故二十八次。这些事故直接造成的损失达八千六百四十四元，此外还使机器停止生产近六十六小时，并且影响了产品的质量。六月份以来，厂里仍然不断地发生事故。
    为什么这个厂的事故这样多呢？主要原因是厂里的领导工作人员忽视安全工作。车间干部也上行下效。工厂的主管部门为了减少和消灭事故，规定各厂对职工进行安全教育的时间每周不得少于两个钟头，而这个工厂每月只规定三个钟头，实际上各个车间还没有很好执行，这三个钟头也是有名无实，流于形式。在这种情况下，有些工人对安全生产就很不重视。如五月二十三日工厂刷洗铜网完毕。按规定要在开车空运转十五分钟，并且取得管理铜网的人员的允许后才能放料。可是，负责放料的工人赵玉金在开车不到十分钟时，没有同管铜网的人员联系就放料了，而且放的既多又猛。结果，一张价值三千多元的铜网挤坏了，还使机器停止生产十二小时。
    更严重的是，这个厂还发生过领导工作人员违反安全生产规程以致造成事故的事。这个厂第三碎木机开车用电时没有按规定报请电业局批准。五月四日，电业局通知要检查用电情况。于是有关领导人员立即开了个“紧急的秘密会议”，决定把开车用电说成是电动机潮湿进行干燥而用的电。由于生产用电是高压的，而干燥机器用电是低压的，车间主任就指使工人把低压开关接上。结果开关接错了，就烧坏了一个一百马力的变压器和两个小变压器；这还是不幸中的大幸，这样的事故还有烧坏发电厂的发电设备、并造成重大的人身事故的危险。
    我认为，齐齐哈尔造纸厂领导工作人员应该迅速检查和批判忽视安全生产的错误思想，认真地改进工作，并且立即追查发生事故的责任。


批评建议的反应(1955.09.28)

    齐齐哈尔造纸厂厂长罗昶来信：八月二十八日“读者来信专页”对我厂忽视安全生产、不断发生事故的批评是完全正确的。我厂事故多主要责任在于厂的领导方面。我们已经在职工大会上检讨，并建立了安全生产责任制，保证今后认真贯彻。


久大制盐公司的领导人员应关心安全生产和工人生活(1955.10.23)

    利锋

    编辑同志：
    四川省自贡市公私合营久大制盐公司的工伤事故非常严重，今年上半年就发生事故二百十一次；受伤的工人二百零一人，占全厂工人总数的百分之十二以上。这些事故，大部分是由于劳动组织不合理、工人劳动负荷过重以及劳动保护不好等原因所造成的。
    这个公司的领导人员，对事故频繁的情况却熟视无睹。例如，第一制盐处在今年七月间发生了一次触电事故，七人受伤，一人死亡，这个车间的党支部书记陈智民不但不检查这次事故发生的原因，反而责怪工人粗心大意。在有些直接领导生产的人员中间还有这样一种错误想法，认为“完不成任务要受上级批评，发生点工伤事故没有啥”。有的人甚至说：“受了伤，花点医药费，请个代班的就行了。”
    公司某些领导人员对工人的合理要求也采取了拖延甚至置之不理的态度。例如，第四制盐处圆锅制盐车间的劳动组织很不合理，有一部分工人每天要工作十二小时以上。工人们提出意见，党支部书记钟洪武却说：“就这样，哪个来也解决不了。”又如，八卤井工人们住的房子卫生条件很差，连喝的水也是臭的，工人们提出意见，行政上却不闻不问；工人们要求在理发时准备些热水，行政上认为这会加大生产成本，就不给解决。由于不注意卫生，八卤井在五月份有百分之六十七的工人生了病，医药费就花了三百多元。
    我认为，久大制盐公司的领导人员应该迅速纠正这种不关心安全生产和工人生活的错误态度。

    利锋


黑龙江省机械厂不断发生人身事故(1955.11.06)

    编辑同志：
    黑龙江省机械厂不断发生人身事故，严重地危害了职工的安全和健康。根据不完全的统计，今年一月到九月，这个厂共发生人身事故一百三十二次，职工因工负伤不能上班而损失的工时达八百五十多天。光职工工资和部分医药费的开支就要五千一百多元。
    这个厂由于工人不懂安全知识而造成的事故占事故总数的百分之四十以上。例如，加工车间女徒工郑玉华，因为不懂操作知识，在钻真空泵眼的时候把门牙打掉了好几个。炼钢车间工人郭配合在翻砂扣箱的时候不用吊车，结果翻砂扣箱掉下来把他的脚砸伤了。制配车间工人胥发在操作的时候，开着车子用手去摸工作物，结果手指被铣刀切断。可是，八个月来，从厂部到车间，都从来没有向职工进行过一次安全教育。今年七月间，因为事故频繁，安全技术科作出安全教育计划，准备用两天的时间在全厂职工中推行；厂长却借口“生产任务忙”而拒绝批准这个计划。
    这个厂虽然有机械检查和保养制度，但是并没有贯彻执行。加工厂九月九日在切废炮弹皮的时候，由于事先缺乏检查，使工人徐延芳、王克勤等七人中毒。八月间，炼钢车间用砖修大包，修后不到四十分钟，修补的地方还未凝固，就开始操作，结果大包掉底，造成一千二百斤钢水撒到炉坑中去的重大事故。
    这个工厂的领导工作人员错误地认为“工人整天和镟床、车床打交道，出事故是不可免的”。因此，事故发生后，他们就不严肃地进行处理，也不采取有效的措施来防止事故的继续发生。炼钢车间八月份不断发生事故，安全技术科几次找车间领导工作人员研究防止事故的对策，但是车间领导人员都借口“工作忙”、“没时间”、“不了解事故的情况”而拖延不管。
    这个工厂忽视安全生产的恶劣作风，是令人不能容忍的。黑龙江省工业厅应该督促厂方纠正这种错误。

    齐齐哈尔市劳动局劳动保护科


齐齐哈尔第二机床厂设备事故严重(1955.11.06)

    李福忠

    编辑同志：
    齐齐哈尔第二机床厂从今年一月到八月发生设备事故二百二十多次。但是，这样严重的问题并没有引起厂里领导工作人员的重视，以致九月份设备事故发生的次数更增多了。从九月一日到二十一日，就发生机床损坏事故三十六次，其中大部分都是由于违犯操作规程而引起的责任事故。例如，九月十一日第一车间工人崔永祺在龙门铣床上加工万能铣机床部件的时候，违犯操作规程，使窝齿轮顶部同牙板齿相接触，铣床不能开动了；保修工人田成林竟盲目通上电流开车，结果把这台贵重铣床的传动箱轴承和牙轮给搞坏了，停车一百五十多个台小时。又如，三车间工人言音桐在使用苏式车床加工万能铣齿轮部件的时候，用“铁抓卡盘”（按规定应该用钢抓卡盘）卡活，活没有卡紧他就快速进刀。结果，刀打掉了，刀架的梯形勾也坏了，停车七十九个台小时。
    造成这种情况的主要原因是，这个厂的领导工作人员只顾生产，而很少过问机床维护保养的情况。有的车间领导工作人员还随便把工人调来调去，造成车工干磨工活、刨工操纵铣床等不合理现象，这就使不少工人由于不懂技术和技术不熟练而造成事故。个别的工段长和车间主任还隐瞒事故，在事故发生后不去查究和处理，这就助长了某些工人不爱护机器的错误思想。有的工人说：“不上大刀得赔钱，不打快车达不到定额；机床事故能修理，挣不到基本工资找谁去？”第一车间工人荣国光在加工工作台部件的时候，为了多挣定额，上了两把刀，并且吃刀深度达到十九个公厘，大大地超过刨床的负荷，结果就造成传动轴折断的事故。
    机床是机械工厂的命根子！任何一台机床发生事故都要直接影响到生产计划的完成。齐齐哈尔第二机床厂领导人员口口声声说“生产第一”；试问：机床事故这么多，难道对于完成国家任务没有影响吗？

李福忠


昆明地质勘探公司必须大力防止人身事故(1955.07.24)

    司平　王家鹤　胡树华

    编辑同志：
    重工业部地质局所属昆明地质勘探公司人身事故多得令人吃惊：从今年一月到五月，据极不完全的统计，就发生了人身事故四百多次，其中重大的伤亡事故有八次。在这些事故中，职工受轻伤的四百六十七人，受重伤的十七人，死亡的十二人。六月份，又连续发生了三次重大的伤亡事故，死亡的共六人。
    为什么这个公司不断发生这样严重的事故呢？这和这个公司的负责人员对待安全技术工作重视不够是分不开的。这个公司始终没有按照重工业部地质局的指示成立安全技术科，安全工作长期无人负责。大部分事故都是可以避免的，但是因为事先没有预防而发生了。例如九○四天井踏板太短，工人张兆俭建议增长踏板，但领导人员不接受这个意见，结果发生了摔死工人武尚人的事故。而在事故发生以后，领导人员往往表现得张惶失措，对重大事故不能及时进行严肃的处理，没有发动群众在检查事故发生原因的基础上贯彻各项保安制度。因此，这个事故刚处理了，那个事故又发生了，问题越来越严重。
    我们要求昆明地质勘探公司的领导工作人员迅速纠正不重视安全技术工作的错误态度，并且积极采取有效措施来防止事故的继续发生。


批评建议的反应(1955.08.28)

    七月二十四日“读者来信专页”发表了“昆明地质勘探公司必须大力防止人身事故”的来信后，这个公司已来信接受批评，决定采取措施加强安全生产。


必须制止为了生产而不顾工人安全的做法(1955.10.10)

    韩希正

    编辑同志：
    沈阳耐火材料厂不认真贯彻企业内部劳动规则，许多领导工作人员经常任意违反操作规程。保安制度和操作规程上明确规定“出窑温度不得超过摄氏八十度”，但是厂里的有关领导人员为了完成生产任务，就不管工人的安全，随便提高出窑温度。如五月三十一日，窑内温度高达一百零五度，而现场副主任钱家泰和工长辛孟修竟命令工人在上班前趁早出窑。七月十日，一现场四号方窑和五号圆窑里面的温度高达一百二十度，为了赶任务，杨厂长居然也批准出窑。
    这个工厂为了追求产量，对产品质量也是不够重视的。四月底有一天，二现场窑内温度很高，为了加速冷却，降低温度，现场负责人罗有堂叫工人往窑内喷冷水（编者按：随便往窑内喷冷水是错误的，但是可以学习苏联敖恰科夫斯基砖厂轮窑的水冷却降温经验），结果许多耐火砖都发生裂痕，成为废品，给国家造成了损失。
    这个工厂的领导工作人员应该重视这些问题，认真贯彻企业内部劳动规则。


重庆第一钢铁厂炼钢车间开展快速炼钢竞赛获成绩(1955.10.28)

    重庆第一钢铁厂炼钢车间开展快速炼钢竞赛，创造平炉每炉只用三点十五分的新纪录，比原来冶炼时间缩短了四分之一，九月份除全面完成国家计划外，又增产了三百吨钢。
    十月份在继续开展竞赛中，小型炼钢车间的张文金小组又创造了三点十分冶炼一炉钢的新纪录。十月份上半月大型炼钢车间已完成了全月计划百分之七十，质量达到百分之九十九点三。炼钢车间职工一致保证要在十月份增产一百六十吨钢，节约四万六千多元，全面完成各项指标。


重庆第一钢铁厂为什么老出事故(1955.12.10)

    从今年第一季度到现在，重庆第一钢铁厂大型轧钢车间不断发生各种事故，而且事故的性质一天比一天严重。
    这是什么原因呢？要找原因，就必须了解这个车间过去每次事故发生前后的经过。耐人寻味的是这种“经过”几乎是不折不扣的“老一套”。事故发生之后，大家争吵不休，领导上怪设备人员没有做好机器的维护工作，设备人员怪工人不遵守操作规程，工人怪机器太老太旧。等到机器一修好，争吵也停止了。由于事故占去了生产时间，一个月的活不得不在半个月内完成，于是检查、修理，一切从简，最后机器倒楣。事故又发生了，争吵也伴随而来。如此周而复始，循环不已，事故总是有增无减，人们争吵的内容也毫无改变。这种局面持续到现在，于是有人就说：“机器生产太复杂，发生了事故根本不容易找到原因。”真的找不到原因吗？或者应当把罪过统统归咎于机器设备吗？当然不是。这个车间最大的一次事故是打断牌坊。在事故发生之前，到厂的苏联专家曾经指出：牌坊的负荷能力不够，但是车间领导没有根据这个意见采取预防措施，等到事故发生之后，大家才说：“苏联专家早说过，牌坊负荷能力不够。”可见这并不能说明事故的责任应该由牌坊来负。
    正因为这个车间在发生事故以后，没有彻底弄清原因查究责任，才使事故由少变多，由轻而重，这就是问题的症结。


煤矿伤亡事故不可避免吗(1956.05.07)

    鹤岗兴山煤矿采煤组长　卢令长

    我们小组已经九年没出重伤和死亡事故了。这是因为我们全组同志都很注意安全生产。
    我们鹤岗兴山矿从1946年恢复生产起，领导上就不断地向我们进行安全教育。我在1947年担任采煤组长以后，支部书记、坑长和工会主席都经常同我研究这个问题。最初，大伙对这问题还不够重视，认为在煤矿里干活想不出伤亡事故是不可能的。我的想法跟大伙也差不多。不过，我想，领导上既然这样关心我们的安全，为什么我们自己不关心呢？我和工会小组长李绪千，便根据我们坑里多是顶板上的大煤块崩落下来压坏人的情形，想出了这个办法：每次放完炮后，由专人先用长木杆将顶板和四壁上的不牢实的煤块都通掉，大伙才进去装煤上车。在装车的时候，也随时注意顶板有啥响动和有啥变化，一有危险，大伙就迅速撤出去。
    领导上认为我们这办法很好，帮助我们总结为“勤看、勤听、勤检查”的经验，在各组推行。
    接着，我们就回采坑道。我们的矿是厚煤层，经过几天回采，就采出了一个有十多公尺高、二十多公尺宽、四十多公尺长的大空档。这样高的顶板，木杆子够不着，很难检查，同时顶板是石头的，也很难听出什么声响来。我这时就耽心会出危险，总是瞅着顶板，看它有甚么变化。一天，我看见顶板上的一道小缝头天还在一滴一滴地滴水，现在就淌成线了。我马上就对年纪大的老崔说：
    “老崔，你看那道水缝淌成线了。”
    “干你的活吧，不要紧！”老崔停下大锹，望了望顶板，简单说了这么一句，又埋头干他的活去了。
    我这时又仔细瞅了瞅水缝，看见水流越淌越大。我想不对头，便马上叫大伙将装好的煤车赶快送出去，同时把铁锹、镐头、钎子等好些工具都收拾到风门旁边了。
    就在这时候，突然哗啦啦，轰隆隆几声巨响，地在晃动，风门冲出一团烟雾，几公尺内都看不见人。好险呀，坑道顶板崩坍了！
    这件事情给大伙留下了很深的印象。从此以后，我们小组的同志们都非常注意安全生产，认真贯彻执行安全措施和遵守操作规程。谁要不注意，大伙都批评他，并且帮助他改正。
    我们小组从1950年开始实行机械化采煤后，就从根本上改善了坑里的安全条件。顶板都只有一人一手高，容易检查；每隔一公尺多就撑一架支柱，坑道支得很结实。只要工程质量完全合格，工作就安全。我们就严格检查工程质量，凡是不合规格的，都返工，因此继续保持了安全生产的纪录。
    1953年末，我们小组又在安全生产的基础上实行“混合工种”采煤，从原有三十多人中抽出十四人去搞掘进，使劳动生产率提高三分之一以上，这样一来，组里又发生新问题了。外号叫“吵吵”的张昭品向人吹牛：“哪个组也赶不上我们这组。谁不服气就干干看！”自满起来了。一天，我又看见他扛着钎子站在电溜子（运输机械）上，让电溜子将他带走，并且还装出神气活现的样子。
    这样做可危险啦。两个月前，一坑的一个工人就像他这样做，结果钎子的一端被别在支柱上，一端别到裤裆里了，而电溜子还继续不断转动，他停不下来，便被钎子戳死了。我马上叫住张昭品：
    “老张，你在干啥……”
    他一听是我叫他，便跳下来了。但是，他还装做没事似的，反问我：“怎么的？”
    “你在这上面走，能行吗？”
    “对，不行。”他还有点不在乎。
    “你不记得一坑的血的教训吗？规程上允许这样做吗？”我又继续对他说，“万一出个岔子，自己吃了亏，国家也受损失。”
    后来，领导上又帮助我们组里批判这种骄气，纠正了这种麻痹大意的思想和违犯操作规程的行为。
    我们的体会，就是要不断进行安全生产教育，使每个人时刻保持高度警惕，才能做到长期安全生产。我们小组也就是在这样不断的教育下，才做到九年没出重伤和死亡事故，并且超额完成国家计划的。

（荀海记）


接受屡出事故的教训　平安矿恢复不该取消的制度(1956.07.08)

    新华社阜新6日电　阜新平安矿的党组织和行政安全检查部门，正在采取具体措施纠正忽视安全的现象。现在，这个矿在每天的生产会议里已经增添了安全的内容，在研究生产的同时，也研究安全问题。全矿373名劳动保护检查员也在井下活动起来，随时向安全检查部门报告情况。
    阜新平安矿今年一月到五月里，曾经不断发生人身事故。为了纠正这种事故频繁的严重现象，全矿普遍进行了安全检查，对各级领导人员只重生产不顾安全的思想进行了揭发和批判。现在，在这个矿里，已经把过去行之有效而在今年生产中没有认真执行和当作清规戒律取消了的一些规程制度，逐步恢复实行起来；对过去没有保安规程的掘进掌子，也由技术部门新制定出保安规程。这个矿还派人到焦作煤矿学习了安全经验，并且重新整顿了长期无人负责领导的劳动保护检查员组织。每月的安全措施已经列入生产计划。向工人进行经常性安全教育的安全活动日，也恢复了。


西南地质局工伤事故严重(1956.08.21)

    任国昕

    西南地质局历年来的工伤事故都很严重，仅就今年第一季度来说，所属各勘探队、普查队因工死亡的人数，就相当于去年全年死亡人数的118％；一月份西南地质局死亡人数占地质部系统死亡人数三分之二。据十四个队的统计，第一季度工伤频率达千分之五（即一千人中有五人受伤），第二季度则上升到千分之七。又据八个队的统计，第二季度因发生工伤事故而停工三天以上共四十次；其中停工十三天以上的有二十次。
    为什么事故这样频繁呢？主要应当从局的领导思想上来检查。
    编制上规定地质局生产技术处应该设立技术保安科，科内应有六个至九个干部，但是西南地质局的这个科一直是形同虚设，有个科长又调作他用了。在四十多个野外队中仅有十个队有一个专职或兼职的技术保安工作干部，其余三十个队就没有人负责这项工作。局的党委会以及局务会议也从来没有讨论过劳动保护和生产安全问题。甚至地质部今年四月份发来了一个通报，指出西南地质局工伤事故严重应引起注意后，局的领导上仍然没有采取有效的措施来改善这个情况。
    局领导上不重视生产安全，队上的情况也就不言而喻。有的队把汽油、火药、雷管、炸药等放在同一栋宿舍内，宿舍兼作了库房；有的队虽然用专门房子作危险物品的库房，因为房子不够住，里边又住了人，形成库房兼宿舍。地质部颁发的“山地工作、钻探技术保安防火规程”中，明确规定了危险性的工作什么人可以做，什么人绝对不可以做，但是很多队都没有执行。503队让一个刚到队上四天的学工掌握机场升降机的操作，因不会操作，发生事故，当场毙命。事后队上虽作了检查，但是很一般化。到了第二天又发生了一个不熟练的炮工因放炮被炸死的事故。这个队两天连死两人，情况不能不算严重了。529队让三个新参加工作的农民携带炸药；本来炸药是装在一个葫芦里的，但由于葫芦没有备置盖子，在他们吸烟时落进火灰引起爆炸，三人都受了伤。队上对这个问题的处理是向局写了一份报告，报告中说“发生事故的原因是他们三人农民意识浓厚，吸烟过多，……伤愈后已对他们进行了严厉的批评”。“山地工作、钻探技术保安防火规程”中规定了携带炸药必须用严密的木箱装置，并且一定要加锁，还规定了必须是经过训练或有经验的人携带。529队让临时工携带，事先又没有告诉他们不准吸烟，以致出了事故；事后不作自我批评，反而责怪别人“农民意识”浓厚。真是多么不近情理啊。
    不了解情况的人可能认为野外队大概没有防护经费，因而防护工作做不好。不是的。野外队劳保安全经费占了整个生产费用的3％。可是有些队宁可挪用它来做办公费，却舍不得用在劳动防护工作上。509队开动了几台钻机，不买一顶安全帽（一元钱左右一个）。537队某机场提出计划购买两部灭火机，队长不批准；后来这个机场因汽油燃烧失火。火起后由于缺少灭火设备，工人措手不及，只好用水救火，火势更大。事后队长说工人用水灭火是违反防火规程，责令机场上的技术负责人写检讨书，并要处分机长。职工们愤愤不平，纷纷批评领导上事先不向工人传达防火规程，又不批准购置灭火机，弄得队长才无话可说。
    事故这样严重，劳动保护工作做得这样差，可是西南地质局几位正副局长中竟有人持这样的论调，他们说：“地质工作发展得太快，人员来自四面八方，又是在分散的情况下，出个事故，死个人是难免的。”这就奇怪了，为什么来自四面八方就具有这样大的危险性？“分散”又何以使工伤事故难免？
    是的，野外的地质工作很多是有一定的危险性，要求不出事故是比较困难的。但是，这个说法必须有个前提，就是看是否尽了最大的努力来防止事故。如果努力防止事故的发生，那就可以减少伤亡；否则伤亡事故必然越来越严重。
    “轻伤摇摇头，重伤吓一跳，死了人往上报”。这是钻探工人的打油诗，这首诗千真万确地描绘了领导上对工伤事故的官僚主义态度。


南昌电厂忽视政治工作　三个月连续发生七次停电事故(1957.02.20)

    本报讯　近三个月来，南昌电厂曾经连续发生大小停电事故七起，给全市工业生产和人民生活带来了很大损失。
    厂党委会针对事故发生的情况，进行了全面的检查分析。认为除某些有关规程技术等方面的原因外，忽视思想政治工作是事故不断产生的主要原因。从事故发生的性质来看，大都属于人为过失。如1956年11月3日出事故前，因为负荷低，值班运行人员思想就松懈起来。司炉上楼去“打焦”，副司炉也叫别人替他操作，自己吃饭去了，连值班钳工也不在炉前，结果机器出了故障，大家跑来一时却搞不清情况，因此，对事故判断处理发生了错误，造成被迫停机停电事故。事故发生了，也没有引起领导上的足够重视，接着于11月26日又因调度不当，锅炉值班长对全场工作未作周密布置，严重的是工人交接班制度马虎，以致发生了事故，甚至到事故发生的时候，×号机司机尚不知该机器当时的运行方式。结果，停电达八个多小时。当时该厂领导上虽然针对这个严重的教训，发动群众进行了一次安全规程大检查，但是不深不透，事故仍然连接发生。1月15日七里街分场一个青年工人，在作开关闪光试验的时候，扭错了开关，造成停机停电，使很多工厂因电源突然中断而停止生产。2月1日，正当人们欢度春节的时候，又因值班人员对事故情况掌握不够，处理时手忙脚乱，而造成全市停电，使人们扫兴摸黑度过了两个多小时。
    通过这次检查，发现在各级领导人员中，忽视思想政治工作，是较普遍的现象。有些领导人员认为思想政治工作不能解决现实问题；有些行政部门的领导人员认为思想教育工作是党、工、团的事，习惯于行政命令；布置工作时，只是简单的几个指标数字和几项简单的措施；甚至有个别人错误地认为“生产”即“政治”。同时，由于生产的迅速发展，全厂有40％是进厂不久的新工人，对他们也只着重业务技术的教育，而忽视政治教育。因此，在职工中较普遍滋长着“好逸恶劳”和劳动纪律松弛的现象，个别的甚至旷工缺勤。
    党委会针对上述情况，召开了各支部书记、车间副主任和各科副科长以上的干部会议，进行了讨论。决定从加强思想政治工作着手，采取措施，以提高现场培训质量，深入教育群众，认真贯彻执行规程制度，杜绝事故继续发生，保证安全发电。


反对忽视工伤事故的现象(1957.03.28)

    沈石

    今年1月以来，克拉玛依矿务局在钻井、安装井架和运输当中，不断发生工程和伤亡事故。某些恶性事故，有的是由于不遵守安全操作规程或玩忽职责所造成的，今年2月17日，二百五十号井下钻杆时，钻井员不遵守操作规程，没有等到游动滑车稳定，马上用快速度将游动滑车向上提升，结果将一名井架工的右臂折成三段。一百二十二号井钻井员随便将钻机上的闸把交给别的井队的工人来操作，这个工人不懂得钻井方法，结果将钻杆折断。八十六号井在2月份折断钻杆三次，都是因为工作人员粗心大意所造成。在乌尔禾工程段安装井架时，甚至发生拖拉机辗伤工人的惨事。
    频繁的事故，造成了严重的损失。据矿务局统计，从去年1月到今年2月发生的九十五次工程事故中，损失一万八千二百多个工作小时，相当于一台钻机工作两年多的时间。事故不断发生的原因，主要是对职工的安全生产教育做得不够。克拉玛依是新发现的油田，勘探工作发展很快，新工人占职工总数很大的比重。他们当中，有的是复员转业军人，有的来自农村或牧业区。他们过去从来没有见过钻井，不懂得安全生产知识。按照道理，他们参加工作以后，必须首先学习安全生产规程。但是矿务局恰恰忽略了这一方面，因此在工伤事故中，有一半以上是由于工人不懂得安全技术知识造成的。其次，矿务局的某些领导人员和工程技术人员，平时不注意防止事故的发生，等到有了严重的事故，才被迫去处理；而在处理的时候，又很少注意通过具体事故来教育全体职工。在克拉玛依矿务局，并不是没有对安全生产做得好的井队或车间，但是领导方面也没有及时地总结他们的经验。许多职工仍然麻痹大意，没有认识到生产上的事故是开发油田最大的敌人。有的井队在事故发生以后，不写事故报告，甚至有的井队还隐瞒事故。
    在克拉玛依工程段最近召集的有段长、工程师和钻井技师参加的一次会议上，有的钻井技师指出：新疆石油管理局、克拉玛依矿务局和工程段，为了完成每月钻井进尺计划，在钻井当中，往往热衷于赶进尺，在赶进尺的工作中，有时偏重于新开钻的探井，忽视尚未完钻以及钻进缓慢或者已经发生事故的探井。工程段和钻井处的人也经常来往井上，他们认为新开的井有潜力，而那些尚未完钻、钻进缓慢或事故较多的井却没有潜力，这种对于生产潜力的了解，只不过是掩盖生产当中的缺点，企图从新开钻的井来弥补进尺罢了。
    克拉玛依油田僻处边陲，由于全国和新疆各族人民的支援，在生产和生活条件方面，虽然有所改善，毕竟还是艰苦的。过去一年，矿务局全体职工开发这一新的油田取得了一定的成绩，但是在艰苦的环境中，更需要矿务局和新疆石油管理局的负责人深入进行工作，及时发现生产和工作中的问题。但据工人们反映，有少数的负责人还是漂浮在上面，很少过问他们的疾苦，因此，不能及时发现生产中的问题，加以解决。
    在增产节约运动中，克拉玛依矿务局和中共克拉玛依矿务局委员会认为要增产节约，必须首先抓住重要的环节，减少和消灭生产中的事故。目前，矿务局正在展开防止事故的工作。我们希望这个局的领导人员深入地进行工作，给职工群众补上一次安全生产的课，使消灭事故、防止事故的教育深入到每一个人的心中。


第一批工人模范班组

刘金良班是怎样消灭事故的(1950.10.07)
东北梅河口站张万顺调车组　首创千天无事故纪录(1950.10.17)
大连电业局郭全贤小组　认真巡视注意安全　两年多无责任事故(1951.05.18)
丰台站任长瑞调车组　胜利完成六万钩无事故(1951.05.16)
李锡奎调车组的先进经验(1951.12.04)


刘金良班是怎样消灭事故的(1950.10.07)

    耿铁惠

    抚顺发电厂刘金良班，在去年红五月竞赛中得到全厂“降低燃煤率的旗帜”的光荣称号；今年在安全供电，消灭责任事故的方针下，不仅保证了全班七个月没出事故，而且带动王廷明班七月份也未出事故。
    刘金良班共有工友三十名，其中技术较好的两名，五年工龄以下的二十七名，见习技术员一名。因为刘金良能根据各人技术的不同实行科学的分工，贯彻了专责制，使工人的积极性和创造性得以发挥；同时并通过批评与自我批评的武器，提高了觉悟，加强了责任感，巩固了劳动纪律和各种制度的严格执行。
    “勤走、勤看、勤检查”是刘金良领导工作的第一个特点。他接班后就开始了有步骤有计划的检查，首先检查锅炉，风扇，锅炉电源母线室，二厂检查完了就到一厂检查，“勤检查”已成为刘金良每天的工作制度。在他的推动和影响下，全班工友对每个人所分担的机器，在一班中都自觉的检查四、五次，工友们对于检查也都成了习惯。为了防止事故改进工作，在刘金良的领导下，每天生产完了，就召开十五分钟的生产检讨会，检讨生产过程中所发生的问题。刘金良首先发动党员和积极分子进行自我检讨，并大胆给别人提意见，好的进行表扬，坏的进行批评。因此批评与自我批评得以普遍展开，发挥了工人主人翁的责任感，这对于改进技术，提高工作，保证安全供电，消灭事故上起了很重要的作用。
    巩固专责制，是刘金良班搞好生产的第二个特点。过去人员的分配是班长说了就算，既不固定，又没有注意到技术的配合，因此经常发生互相推卸不负责任现象，影响了工作的进展和工友间的团结。根据这一现象，刘金良便提出来和大家研究，根据群众意见，在“好的带差的”的原则下重新分工，初步改进了无人负责的现象。四月间，在东北工业部指示下，又进一步执行了专责制，使安全供电，消灭责任事故得到有力保证。
    刘金良班贯彻专责制上非常认真，他们并建立了一系列的工作制度：一、建立卡片制。在点炉前由负责点炉的运转员，把锅炉需要检查的各处填写在卡片上，交给班长，班长审查后就在卡片上盖章，再交给值长看，值长也认为没问题，即由负责点火的运转员，按卡片填写的次序进行检查，这样就防止了检查的疏忽大意，马虎从事，也就防止了事故。二、建立交接班制。过去班与班之间互不团结，往往在交接班当中，发生事故。自从建立起交接班制以后，交班者首先向接班者介绍运转情况，那个机件应该注意的用口头交代清楚，重要的写在日志上，如有故障经双方研究处理清楚，交班者才得回家。三、建立了一厂与二厂的司炉长碰头会，交换当日运转的情况，及锅炉的情形，研究如何预防事故的发生并防止其扩大，免得遇事临时忙乱。四、建立了班长汇报制。一天工作完了后，班长把锅炉运转情况及人员情况，向车间主任及技师汇报，使他们能全面掌握情况，主动计划那个炉该修，那个炉应该停，那个炉应当点火等，可以预防事故的发生。
    经常与各有关部联系，正确掌握全面运转情况，同是防止事故的一个重要环节。刘金良班就与各有关部建立了如下的联系：（一）与电气车间的联系。上班后先把使用锅炉和预备锅炉通知配电车间，使配电车间知道锅炉的出力，和运转情况，如果发生事故负荷变动，配电人员不致因不知锅炉运转情况，而延长处理问题的时间。（二）一厂与二厂的联系。过去二厂给一厂送汽时往往因不了解情况而发生事故。有时汽压高，有时汽压低，甚至还有送水过多的现象。现在改为车间对一厂与二厂的统一领导。在接班后，一厂二厂互相研究情况，双方都知道使用炉，备用炉；如发生事故，应开那个汽门都预先准备好。（三）与燃料间的联系。过去与燃料车间没联系，有时燃料车间把大修的锅炉上了一斗子煤，煤在斗子里堆两三个月，常发生自然发火。接受以上的教训后，锅炉班上班后，即通知燃料车间，那几台炉运转，那几台预备，那几台大修或检修，那个炉该上多少煤等，使燃料间根据具体情况添煤。燃料车间还经常看烟筒里的烟色，告诉锅炉班调整火力，这对于防止事故发生与降低燃煤起很大的作用。
    认真执行劳动纪律与努力学习文化技术，也是刘金良班消灭事故的重要原因之一。刘金良对新的劳动纪律执行严肃而认真。每天在总结会上，对犯纪律的人员严正的予以适当的批评或应得的处分，所以现在该班工友把劳动纪律看成了不可侵犯的法律。
    为达到科学与技术相结合，刘金良领导全班努力学习“运转规程”和展开职工间的互相学习。该班每五天学习两次“规程体制教育”（主要包括运转规程等），每次一小时，由技术员谢廷仁，余立培教授。经过学习，工友们的技术水平显见提高。据测验结果，全班三十一人，平均分数为七十·三，其中九十分以上者一名，八十分以上九十分以下者五名。


东北梅河口站张万顺调车组　首创千天无事故纪录(1950.10.17)

    赵宗藩　高殿英

    【本报梅河口讯】本报通讯员赵宗藩、高殿英报道：东北梅河口车站张万顺调车组，创造了千天无事故的最高纪录。梅河口车站是辽东铁路运输咽喉，是吉林铁路局管内运输作业最忙的车站。一九四九年以来，每天平均运送一千辆车左右，该站有六个调车组，张万顺调车组是该站调车组的骨干，该组从一九四八年一月到一九五○年九月，光荣达成千天无事故，顺利完成了九三三二列列车的调车任务。该组调车一四九、九二八辆，安全作业七四、三六二钩，防止了大小事故五三件。在铁牛运动中起了重大作用。
    该组所以能有这样的成绩，第一，是因为虚心学习先进经验。一九五○年三月梅河口车站开始实行新调车法的时候，张万顺首先保证学好新调车法，并向各组进行挑战。全组在规定学习时间外，有空就学习新调车法，在三月二十七日试行新调车法时，张万顺调车组编成一列车，由规定的三十六分钟缩短到二十六分钟。在该组影响下，打破了个别调车员的保守思想，使停站时间由十小时缩短到七点五小时以下。第二，严格执行规章制度。张万顺说：“不执行规章制度，就要发生事故。”个别调车员认为：不违章调车就得晚点，但张万顺调车组坚持规章，并未晚点。第三，建立两种新制度：（一）确认互检制。过去个别连结员各干各的，互不连系。甚至坐在车上偷懒。张万顺研究并建立了“确认互检制”，一号连结员去查车摘风管，二号连结员去检查是否正确，然后再给号志挂走，使调车组人员成为一个密切的联动体，在消灭事故上起了重大作用。（二）暗号分工制：张万顺发现过去的“呼唤应答”不明确，有的人距离十多辆车时就喊，有时距离两辆车才喊，使调车员有时弄不清楚，很容易发生事故。张万顺想出了这个制度，规定固定位置，距离五辆喊第一次；距离三辆喊第二次，调车员听见喊第二次，即停下慢慢去连结。距离一辆再喊最后一次，并在喊的同时向调车员打手势，表示距离辆数。自实行这个办法后，不仅消灭了冲突大事故，连大的冲突声音都没有过。
    张万顺善于团结全体工友，钻研出许多克服事故的办法，使他们创造了千日无事故的纪录。最近张万顺调车组全体工友，又共同拟出新的工作计划，争取在明年“五一”创造一千二百天无事故的纪录。


大连电业局郭全贤小组　认真巡视注意安全　两年多无责任事故(1951.05.18)

    大连电业局郭全贤配电小组实行安全生产的经验证明：只要认真注意安全工作，电业部门中的责任事故是可以避免的。郭全贤小组共四个人，负责四千八百四十五户的配电工作，其中并有大、小工厂的动力户一百八十余户。他们在这样复杂的用电区域中，创造了二十七个月来没有发生一件责任事故的新纪录。
    该组所以能长期保持安全供电，主要由于认真进行了巡视工作。他们把配电的区域分成两部分，每一部分由两个人负责，一人巡视线路，一人巡视电杆上的机器。每月定期巡视两、三次。这样，组长进行检查时，发现毛病就能立刻查明责任。他们还实行了交换巡视制，两班人逐日轮流检查机器和线路，互相督促、检查，保证了巡视工作的认真负责。他们定出了检查工作的范围和顺序，规定巡视时必须检查那些东西，先检查什么，后检查什么，使巡视人员有所遵循，不致偶然忽略，或遗漏了应该检查的地方。
    该组保证安全供电的另一因素，是全组重视提高技术和改进工作。他们每星期召开一次技术研究会，专门研究安全作业与技术上的问题；每天下班时开十分钟的小会，交换一天的工作经验，讨论工作中的缺点和改进办法。每当别的小组发生事故时，他们就召开临时会议，研究发生事故的原因及防止的办法。


丰台站任长瑞调车组　胜利完成六万钩无事故(1951.05.16)

    龚重英

    天津铁路局丰台车站调车旗帜任长瑞，于四月二十九日十七时十八分，在司机紧密配合下，胜利完成了六万钩无事故。车站党、行政、工会、青年团纷纷派代表向他庆功祝贺。
    万钩运动开始时，任长瑞调车组转辙员和司机员认为完成万钩任务，只是调车员的光荣，因而工作不带劲。经过任长瑞的耐心说服，转辙员和司机员团结得像一家人了。转辙员在调车员工作时，预先烧水做饭，调车员也协助司机擦机车。他们组经常利用纸块当车辆，在休班时练习调车工作。别的组出了事故，他们也开会研究，虚心学习经验。由于他们这样认真学习，终于获得上述优良成绩。

    龚重英


李锡奎调车组的先进经验(1951.12.04)

    吴风

    一面鲜明的旗帜
    中国长春铁路管理局沈阳站调车员李锡奎和他的调车组，在推行新调车法过程中，创造了先进的工作经验，提高了工作效率，为国家积累了大量财富。因此，在今年九月所召开的全国铁路劳动模范代表大会上，李锡奎被公认为全国最优秀的调车工作者，成为全国铁路调车工作中一面鲜明的旗帜。
    李锡奎和他的调车组，不仅把自己的工作效率提高了百分之六十以上，而且影响和推动沈阳站其他调车组，把工作效率提高了百分之五十以上。车辆在沈阳站停留的时间，显著地缩短了。从一九五○年五月到今年八月止，共计节约了十八万七千零五十二车小时。按照沈阳站计算，每车小时折合四万七千元，共计节约了八百七十九亿元，相当于五十八架战斗机的价值。在全国铁路职工的增产节约运动中，李锡奎和他的调车组又提出了每月增产节约十五吨粮食的具体计划。

    旧调车法工作脱节，新调车法有高度计划性与组织性
    调车是铁路运输工作中的主要环节之一。铁路为着将各地货物运输到各个不同的目的地，必须在车站进行大量而复杂的调车工作。将货车编成整列列车，开到指定的到达站。过去铁路调车工作，长期沿用着旧的工作方法，由计划车号员作出调车工作的计划，交调车员调配车辆。计划车号员本身能力有限，而且很难掌握现场全面情况，调车工作计划常常不切合实际情况。调车员只能机械执行计划，虽然发现计划不对，也不敢擅自改变。这就形成了“计划车号员包而不办，调车员消极工作”的现象，束缚了调车工作人员的积极性、创造性，影响调车工作效率不能提高，以致车站上的列车经常不能及时编成和正点开出，而且容易造成车辆拥塞的事故，影响铁路运输能力的充分发挥。一九四九年，东北铁路学习苏联先进经验，推行“新调车法”以来，完全改变了调车工作上的旧面貌。新调车法贯彻负责制的精神，建立了调车工作上的科学的机构和制度，取消了计划车号员和调车工作计划，改由车站调度员统一掌握全站列车编组和解体计划；由调车员负责组织调车工作，具体实现列车编组和解体计划。这就充分发挥了调车工作人员的积极性、创造性，克服了调车工作上的浪费、列车编组晚点和车辆拥塞的现象，大大提高了调车工作的效率。
    在推行新调车法过程中，沈阳站调车员李锡奎不但带动全站调车组，实行了新调车法，而且在新调车法实践中，创造了一套科学的工作制度和工作方法，不仅保证了工作进展迅速，而且保证了工作的安全。

    珍惜每一秒钟，做好联系和配合的工作
    李锡奎调车组的先进经验，是经过长期努力，积累起来的。李锡奎调车组的工作是十分有计划的。他们珍惜每一秒钟，他们善于掌握情况。在每天上班时，他们将值班站长所布置的工作计划记录下来，作为工作的目标，这就是所谓“上班记录制度”。他们利用去调车场的途中，一边走一边讨论工作计划，并订出完成计划的具体措施，这就叫做“走道会议制度”。经过调车场时，他们又分别地了解了调车场线路上的车辆情况，这被称为“线路检查制”。在每天工作完了后，同样地又利用由调车场返回的走道时间开检讨会，总结工作，开展批评，这个会议叫做“工作完了的检讨会”。他们就是这样地抓紧时间做准备工作，利用机会来了解情况，因而减少了非生产时间，保证了不间断的工作。
    李锡奎调车组的分工非常明确，每一件细小的事都指定专人负责。全组一个调车员，四个连结员，都按照各人的能力和专长，进行了具体的分工。这就是他们自己所说的“分工负责制”。每天上班后经过调车场检查线路时，他们也是事先规定好某人掌管某几条线路，负责了解车辆目的地，以及那些车辆在编车时受限制等情况，这就是所谓“包线制”“包地带”和“包限制车”。由于真正贯彻了负责制的精神，不但每一件事都有专人掌握，而且发挥了每一个人的工作积极性和创造性。
    李锡奎调车组的联系配合工作，也做得非常好。调车工作是一件错综复杂的工作，必须与有关各方面密切联系配合，才能保证迅速和安全。他们与车站调度员、司机、报道员以及其他有关工作人员，都订立了制度，相互保证密切配合，使工作能够顺利进行。这些制度，叫做“联系制度”。联系制度有力地保证了参与调车工作的工作人员，在调车员的统一领导下，有条不紊地进行工作。
    李锡奎调车组在沈阳站苏联专家克拉维茨工程师的帮助下，采取了郭瓦廖夫的工作方法，集中了几个优秀苏联调车员的先进工作方法，如“活用线路法”“溜放调车法”“连续溜放调车法”以及“解体照顾编成”等，构成了李锡奎调车法。这个调车法解决了调车作业上的许多技术问题，因而大大提高了工作效率。
    李锡奎调车组的这些工作制度和工作方法，是一套科学的调车工作法，也是一套完整的先进工作经验。它学习了苏联先进经验，集中了先进的工作方法，在具体运用上，并有着进一步的创造与发展，因而显著地提高了调车工作的效率，减少了工作上的浪费，为国家积累了大量财富。这正是中国工人阶级的创造性与苏联先进经验相结合的生动、具体的范例。

    李锡奎调车组的先进经验，是在战胜各种保守思想后推广起来的
    如像其他无数的模范人物一样，李锡奎调车组也是战胜了各种保守的思想之后创造了今天这样的事迹。一九四九年八月，沈阳站李锡奎调车组成立时，除了调车员李锡奎曾在本站做过连结员工作外，其余四个连结员都是新从别的车站调来。那时李锡奎还只是个青年团员。在日寇和国民党统治下，这五位饱受了折磨和苦痛的青年工友，在解放以后，深深体验到共产党给自己带来了温暖和光明，无论在工作上或学习中，都是非常努力。李锡奎经常对大家说：“日本小鬼子临走时说过：你们沈阳站三十年也管不好。解放后怎么样？人少了，活还干得比以前多。咱们工人当了家，就是有力量。咱们青年调车组更得好好干，好好学习呀！”从李锡奎调车组成立那天起，党、青年团和工会就派人帮助他们，提高他们的政治、文化、业务水平，教育他们团结群众，团结技术人员，虚心学习苏联先进经验。在调车组成立的不几天，李锡奎光荣地参加了中国共产党。由于李锡奎积极工作的影响，全组工作更起劲了，学习也更努力了。半年以后，四个青年都先后地成为青年团员。
    一九五○年三月，沈阳站领导方面号召试行新调车法。全站大多数工友，在思想上普遍抵抗新调车法。他们认为：“过去凭计划车号员的通知单干活，还要出错，这一来非得乱头不可。”“多少年来就这样干，哪还有错？”“咱们文化低，干不了！”也有一部分工友认为：“新调车法又费脑筋又费劲，出错还得负责任。”车站上的中层干部也多没信心：“瞧你们怎么干得了！”这时候，李锡奎调车组的全体工友，经过商量研究，自动向领导方面要求试行。车站上的苏联专家克拉维茨工程师亲自来教他们。一个多礼拜后，李锡奎调车组开始单独用新调车法进行工作。起初不熟练，也很忙乱，不但编组列车慢，而且常出错返工。有时机车停在一边等着。编组一列车最长用过三小时。已经编成的列车有十分之四、五要返工。每天的任务总完不成。为了研究克服困难的办法，李锡奎曾经十多天吃不下饭。当时有一股力量支持着他：“共产党员没有克服不了的困难！”他动员连结员李忠信等，把家搬到沈阳，住在一起，利用休班时间，进行演习，专心钻研编车方法。他们又主动请求车站中、苏工程师帮助，建立工作上的分工负责制，发挥全组工友的积极性创造性，使全组工作有了好转。他们逐渐克服了忙乱的现象，每天的任务，开始能够按时完成了。
    在李锡奎调车组的影响下，去年有一部分工友和干部开始改变了过去认为新调车法行不通的想法，也愿意亲自试试看。沈阳站领导方面决定自五月份起，全站普遍推行新调车法。但是，还有一部分老工友不服气，觉得：“这些小孩子有什么？过几天就会垮台！”李锡奎和全组工友一方面虚心团结周围群众，主动在下班时间找老工友请教，征求他们的意见，学习他们的优点；另一方面又继续钻研调车工作。经过小组不断的讨论，又建立了一些工作制度，学会了几种先进的工作方法，使调车工作效率不断提高。这样，渐渐地改变了老工友们的看法，许多调车组开始采用了李锡奎调车组的工作经验。
    一九五○年十一月底，沈阳站工会号召全站学习李锡奎的工作方法。但由于当时仍有部分工友感到
    “差不多，没什么出奇”，以致未能及时把新工作法广泛推广出去。今年三月，沈阳站总结了李锡奎的先进经验，工会又组织了短期训练班，由李锡奎报告并示范。通过实际工作，使全站工友进一步认识到李锡奎调车组工作经验的优越性。从这时候起，李锡奎调车法不仅在沈阳站，而且在中长铁路局管内广泛地推广了。
    为了进一步提高全国铁路调车工作，保证完成国家运输任务，中央人民政府铁道部已于今年八月间发布指示，全面推广李锡奎调车组的先进工作经验。目前李锡奎和他的调车组，在全国五十余万铁路职工中，已经成为一面鲜明的旗帜。在这一面旗帜的号召下，全国铁路职工更将虚心学习苏联先进经验，创造新的工作方法，为国家积累财富。


加班加点，事故连连

太原铁路局铁路工厂等单位　发动突击竞赛造成恶果　病员大批增加生产效率猛跌(1950.08.24)
单纯任务观点漠视工人健康　杭州桥工队过度加班加点　上海铁路局应即检查切实纠正(1950.09.02)
煤矿管理总局矿山机械厂　对加班加点发生事故的检讨(1951.02.21)
唐山铁路工厂过度加班加点　生产骤然下降病员大增　该厂领导应予以高度重视迅速加以检查纠正(1950.09.11)
关心工人安全保护工人健康(1951.01.24)
增产节约不能靠加班加点(1952.07.18)
唐山市邮电局应纠正职工加班加点现象(1952.09.19)
唐山邮电局　开始消灭加班加点现象(1952.11.11)
自贡市地方国营第二机器厂加班加点现象十分严重(1952.11.22)
抚顺发电厂基本建设工程队　违反劳动法令任意加班加点　抚顺市人民政府劳动局已予纠正(1953.01.16)
抚顺电工十厂着手解决加班加点过多问题(1953.06.30)
三件事故(1954.12.19)
太原铁工厂加班现象严重(1955.02.20)
衡阳市部分工厂加班加点的现象严重(1955.04.10)
抚顺龙凤矿加班加点现象严重(1955.09.28)
加班加点不是完成生产任务的“窍门”(1955.09.28)
一个依靠加班加点完成任务的工程段(1955.11.06)
事故为什么增多了(1956.03.28)
加班加点的旧病复发(1956.07.24)
加班加点惹人愁(1956.11.02)


太原铁路局铁路工厂等单位　发动突击竞赛造成恶果　病员大批增加生产效率猛跌(1950.08.24)

    【本报讯】工人日报消息：太原铁路局、铁路工厂等单位在五、六月份生产竞赛中，犯了拚命主义的偏向，由于单纯加强劳动强度的结果，竞赛后各厂病员大增，生产率猛降。太原电务段在五、六月份提倡“狂风暴雨般的突击工作”，号召职工星期日照常工作，不要加班费。太原机厂车辆所为了争取“模范”，号召工人加义务工，甚至有的单位连吃饭都不给充足时间，还号召大家在竞赛期间少请病假。太原电务段五、六月份的加班加点占应出勤总数的百分之十五·二。这样的竞赛结果，当然是很糟的。太原机厂机工所总人数是二百三十三人，请病假的就有六十九人，占总人数的百分之二十九强，其中大部分是因为天气热，工作忙，不得好好吃喝和劳累过度所造成的。太原电务段工人赵万亿在竞赛前体强力壮，在竞赛中由于领导上鼓励工人单纯提高劳动强度，现在弄得身体很糟，整日咳嗽气喘。太南检车段六月份比五月份增加了六件责任故障（内有一件责任事故）。这种竞赛造成了工作的畸形发展，损害了工人的正常劳动。如太原机厂及太南北站各单位五、六月生产竞赛后，工人生产情绪普遍降低。太原机厂机工所机工组的工作效率，七月份降低了百分之二十；制修所在竞赛中虽然超过了任务百分之四十，但是七月份到二十六日止，才完成了任务的百分之四十二；车辆所六月份到二十五日出车三十五辆，七月份到二十五日才出车十七辆，生产效率减低了百分之五十还多。工人中普遍想“歇一歇”、“松一口气”。铆工所工人说：“再竞赛两个月，人们全得生了病！”有的工人又因为没有奖励，说：“刀把子在咱手里，今后这样动员着干，可再也不费大劲了。”南检段七月份请病假人数，等于六月份请病假人数的百分之一百四十二。这种竞赛同样也使机器遭到巨大的损失，如太原机厂在竞赛中连破漏的工房都顾不上修，下雨时电滚子浸在水中工作，每下一次雨，要损失机工所全部皮带的三分之一。这样大大缩短了机器的寿命。
    这种拚命主义偏向的产生，主要是由于该局一些干部对生产竞赛认识错了，存有锦标主义思想。南站一个干部说：“竞赛如战斗，战斗完了就休整。”所以在竞赛中就拚命鼓励工人加强劳动强度，制订了过高的生产计划，一股劲的追求数字。另外一种是由于工作不深入，对生产缺乏组织性，太原机厂的领导干部在竞赛时也曾提出“合理使用劳动力”，“在正常工作状态下进行生产竞赛”，可是他们并没有深入的检查，没有及时的制止某些干部的锦标主义思想，听任某些干部命令工人义务加工，该厂机工所竟在命令工人义务加工的布告上，写着：“不加工的，按旷工处理。”
    编者按：太原铁路局和铁路工厂等单位的生产竞赛偏向，是把生产竞赛当成了突击运动，因此他们提倡“狂风暴雨般的”突击工作，认为“竞赛如战斗，战斗完了就休整！”这是完全错误的。工业生产是经常性的，没有“工忙”与“工闲”之分。为了保证完成国家生产计划，应该加强对工人的经常教育，提高其政治觉悟，改进生产管理、生产组织，建立与健全各种生产制度。错误地把竞赛当作突击任务，单纯地增加劳动强度和追逐数字，势必损害工人健康，结果必然造成降低产品质量、损坏机器、严重地浪费原材料，使生产受到重大损失。像太原铁路局等单位的这种偏向，在全国范围内，目前还是一种相当普遍的现象。因此，这一教训，不仅太原铁路局等单位应很好记取；全国各地的工会组织与工会干部，以及各地企业主管机关和管理生产的行政干部也应该从这里得到教训。


单纯任务观点漠视工人健康　杭州桥工队过度加班加点　上海铁路局应即检查切实纠正(1950.09.02)

    【本报讯】上海铁路局杭州桥工队过度地加班加点，损害工人健康。
    在六月份一个月内，杭州桥工队所属修配厂一百人，共加班两千八百零九小时，其中十四人每人加班五十小时至六十六小时；该队第一、二分队共六十八人，加班达三千一百六十四小时，每人平均加班六十四点六小时。这些数字是根据支付加班费统计的，还不包括义务劳动在内。六月十九日，该队架十八号桥时，第一分队副队长谷韶堂连续工作七十二小时，没有睡觉，许多工人三天三夜未回家。六月二十五日架青洋江桥时，从四点钟开始工作，到十九点才收工。
    由于过度地加班加点，工人健康普遍下降，以六月份为例，该队某分队生病的工人达百分之三十，在修配厂一百名工人中，请病假的就有二十六人。七月十二日，该局医院检查该队三十五名工人的身体，发现三十四人有“疲劳过度、心口疼痛、饮食不调”的病症，仅一人无病。根据杭州区铁路工会的调查，该队有百分之八十的工人食欲降低。杂工汪义根因患胃穿孔于七月六日病亡。据金华浙江省立医院诊断病源是：身体突遭过度耗损，抵抗力薄弱，饮食时间间隔太长所致。修配厂许多工人因疲劳过度，眼珠红肿。
    为什么会产生这样严重的情形呢？主要是该局工务处领导干部对于完成铁道部给予的任务，未作通盘考虑，布置任务前松后紧。桥工队的第二季任务竟比第一季增多三倍以上，领导上却不问是否能完成，只是说：“一定要完成任务！”任务布置下去后，却迟迟不发施工图表，以致一个月的任务都挤在后半月去做。而且将不必要的工程也列入第二季任务中。比如青洋江桥在五月份已经加固，不需要再换成钢梁桥，但工务处却规定要在六月份换成钢梁桥。杭州桥工队和杭州铁路分局的干部明知道任务过重，也不敢向工务处提意见。杭州区铁路工会主席也不根据实际情况，加以分析研究，就盲目号召工人超额完成任务。当时工人纷纷反映任务过重，身体吃不消，班长刘昌云说：“再要加紧干的话，人要倒在河里去了，桥也要倒在河里去了。”杭州区工会干部对此置若罔闻。
    编者按：加班加点是目前铁路系统中普遍而严重存在的问题，本报曾屡有报道，批判这种错误的作法，但仍未引起铁路系统各单位普遍的注意。上海铁路局杭州桥工队工人由于过度疲劳，健康程度下降的事实，再一次证明盲目鼓励工人加班加点的作法是不对的。加班加点现象的形成，主要是由于领导干部中存在着官僚主义的工作作风，不能制订切合实际的生产计划，科学与合理的分配与组织生产，致使工作任务前松后紧，工人不得不加班加点突击工作。而对工人的健康与生命安全，毫不加顾惜，这是不能容许的。希望上海铁路局领导方面对该局工务处的工作加以检查，切实纠正这种不合理的蛮干作风。


唐山铁路工厂过度加班加点　生产骤然下降病员大增　该厂领导应予以高度重视迅速加以检查纠正(1950.09.11)

    任有才　王志敏

    【本报讯】唐山铁路工厂无限制加班加点，不重视合理化建议，使得生产骤然下降。该厂在过去开展生产竞赛运动中曾获得很大成绩，五月份完成部定机车任务百分之二百，因而在今年五个月中，就超额完成了上半年部定生产任务。但红五月过去以后，产量开始下落：六月份就没有完成部定任务（在给厂务局的报告中说是完成了任务，实际上还有几辆修好的车因为反工，占用了七月份的时间）；七月份生产下降更厉害，仅仅完成了部定机车任务的百分之四十九。该厂为什么五月份产量上升得那么高，而六月份，尤其是七月份却又降得如此低？
    该厂五月份超额完成生产的主要原因有二：第一，从三月份开始展开合理化建议运动及新纪录运动，到五月份达到高潮，改进了一些机器和工具，改善了一些工作方法，缩短了工时；第二、大量进行加班加点，增加员工劳动力。因此使该厂五个月完成了六个月的任务。
    该厂行政和工会对以上超额完成任务的原因认识不足，首先是他们没有明确认识到加班加点不仅不是提高生产的基本方法，反而会使员工身体遭受损害，严重影响生产。该厂机车场共有工人三七六人，五月份共加班约一千八百工，十字头修理组十三个工人，在五月份一个月内就加班了七十七个工，其中有三个人每人加班七个工折合五十六小时，还有三个人加班八个工，折合每人加班六十四小时。据工友反映，五月份内每人加班少者五工，多者十一工。机车厂李工务员说，工人们有三天三夜不睡觉的。制炉厂劳保委员说，刘宝顺在五月份有半个月都在夜间十二点回家。由于五月份过度加班加点，该厂工人疾病数目惊人增加。五月份计有五百五十二个病号，六月份就增加到九百五十人，七月份就有一千零五十人请病假，光病假就减去了六千五百二十七个工。该厂共四千八百多人，而一个月内往医院看病的竟达五千二百五十二次。劳动力受到这样大量的损害，生产效率自然低落。这是完不成任务的主要原因。
    但在该厂完成铁道部任务中，是不是必需采取无限制的加班加点的办法呢？根据调查，该厂机车场五月份上旬完成二台机车，中旬完成六台，下旬完成二十三台。这一事实说明：该厂领导上事先如能周密计划工作，各场工作紧密配合，以及原料和工具准备充足，克服先松后紧的现象，是可以争取在工作时间内完成任务，不需要加班加点的。轻视合理化建议处理奖金不妥当
    其次，该厂对于合理化建议运动不加重视，处理合理化建议的奖金非常不当，遂使合理化建议运动未得充分发展，这也是使生产率骤然下降的重要原因。该厂合理化建议运动是三月初开始的，到六月底为止，共收到合理化建议（包括发明创造、技术改进及其他生产工作上的改进等）二百二十三件，其中已经行政采纳的有一百五十七件，实行了的有四十六件。但直到现在，合理化建议运动的正式奖金还没有发下，对提出合理化建议的员工只是在黑板报、光荣牌上表扬了一阵。许多对生产有重大贡献的合理化建议者，仅在新纪录运动中当做劳模得到了一点奖金，但这点奖金和他们所贡献的价值是不相称的。例如该厂的特等劳模孙连旺改进了柴油化铜炉，使生产效率大为提高，原来化出十二公斤铜，要用三个半小时和一公斤柴油，现在化十二公斤铜，只用一小时和一公斤柴油，据估计，单就材料一项来说，每年就可以节省两亿余元。这样大的成绩，行政上先后给他的奖金仅四百多斤小米。铁道部滕部长到该厂视察时也曾指出奖得太少，应当补加，但是始终没有引起该厂行政领导上的注意。
    再次，七月份，铁道部厂务局未能及时将需要修理的车辆送到该厂，这也影响了七月份生产任务的完成。加之五月份生产竞赛时，为了追求数量，挑选好修的机车修理，甚至把别的机车拆的一塌糊涂，故增加了六、七月修理时的困难。
    目前该厂对于以上原因，尚认识不足，未作深刻检讨，这对于今后工作是有很大妨碍的。
    （任有才、王志敏）

    编者按：通过生产竞赛和合理化建议，把工人的生产积极性引导到改革不合理的生产制度和劳动组织，改进工具和操作方法上去，这才是提高生产的基本方向。这就要求工厂、企业的领导干部应树立长期的生产建设观点，重视工人的智慧和创造，保护工人健康；在制订和执行生产计划时，必须周密的考虑劳动条件和生产能力，克服主观主义的单纯任务观点，严格制止加班加点的突击竞赛。
    对于工人的合理化建议和创造发展，应根据公私两利的原则，给予应得的合理的物质奖励。只有这样，才能巩固和发扬工人的生产积极性，才能使生产不断提高。


关心工人安全保护工人健康(1951.01.24)

    编者按：济南铁路工厂及瓦房店机务段修理厂等单位，在生产中无限制的加班加点，不顾工人的健康和安全，一再发生各种险恶的人身事故。这种作法，是严重地违犯了人民政协共同纲领所规定的劳动政策的。
    上述单位所发生的损害工人健康和忽视安全的现象，必须进行检查和纠正。当地工会应该坚决站在保护工人利益和国家利益的立场上，对行政方面进行应有的监督。

    济南铁路工厂连续发生人身事故
    济南铁路工厂自去年九月份开展新纪录运动以来，由于工人的觉悟提高，发挥创造智慧和劳动热情，生产上有了显著成绩。但由于该厂领导不重视安全工作，造成严重的人身事故。从去年九月二十三日起至今年一月十五日止，不到四个月间共发生大小事故四十六件。其中因操作不慎而产生的人身事故达十四件，因设备不良，工人被烟熏伤者达五件。
    产生这些事故的主要原因是：一、领导上思想麻痹，不重视安全教育，只是空喊“加强四防消灭事故”，对如何防止事故却从未具体研究与布置。发生了事故只是奖惩股的几个人跑去了解一下，召集党、政、工、团的负责人商讨处理意见，然后报局完事。如去年九月二十三日，机械厂宋书全因操作不慎，触动换向器，使刨床面滑动，将刨床工宋宝仁右臂锉断。这一血的教训并未引起工厂领导的重视，没有以此去教育全厂职工，致接二连三的继续发生伤亡事故。二、劳动力配备不适当，没有将老弱病残的人员适当调配。如搬运股怀相和腰部和腿部曾被煤水车撞伤，行动不方便。单位主管知道了并不给予调换，以致去年十二月二十二日在煤堆上爬车时由煤堆斜坡滚入车底，被车轮将右腿下部轧断。三、安全设备不够完善。去年十二月份安全人员在检查电器设备时，发现有些电线因用的过久已经没有包皮。但行政并未及时全部修理，以致今年一月十五日机车场崔廷禄在指挥天车吊锅炉时，踏着两米厘七股无包皮电焊线，触电跌倒在铁轨上，正值地车开动，将他的左臂轧断，送医院救治无效，第二天中午就死掉。又一次，铸工场移动熔铜炉时，事先不将通风设备修好，熏伤工人五名。
    读者　程秀武、尹伯荣

    瓦房店机务段修理厂　领导生产缺乏计划加班加点累病工人
    中长路瓦房店机务段修理厂，在爱国主义生产竞赛中，单纯提高劳动强度，无限制地加班加点，累病了很多职工，产品质量也普遍降低。
    如工厂包修组，按定员人数每月可完成十八台机车的洗检任务，去年十二月份实际任务较局定增加了百分之三十三点三。但这些任务的增加，并未认真发动工友讨论，订出各种科学办法，只由工长以上的少数干部做出计划，让大家执行。结果因活多人少，完不成任务，只好加班加点。这样就使工友们过度疲劳，影响身体健康。如：十二月九日，洗检八四号机车加班一百三十六个钟头。更严重的是十二月十二日，洗检一○七号机车时，胡保先工友修气筒盘根就一连工作二日夜。总之，由于行政领导上对工作缺乏计划，布置任务时不经过民主讨论，只机械地加班加点。结果，十二月份九台车在洗检和小修中，共加点三百三十五小时。十一月份因加班加点累病九名工友，十二月份就增多到三十二名。徐天财、车云龙曾因过度延长工作时间而昏倒了。刘振生等工友因加班累病。还有的工友一边干着活就睡着了。很多修车工友熬的眼睛肿红，不愿吃饭。
    偏向刚产生时，该厂工会干部没有积极向这种错误的现象做斗争。只认为“现在是抗美援朝生产竞赛时候，工会不应强调工作制度”，因而助长这一偏向的发展。
    事实证明，过度的加班加点不仅不是提高生产的正确方法，而且会使人财两伤。该厂在过去八个月中共出了十八件事故。而十二月份就占了十五件。其中，出库产品大破损的责任事故就有五件，反工活（有大修理）十件。
    中国铁路工会中长区委员会　明明

    黑龙江海伦县某些工厂　违背劳动政策损害工人健康
    编辑同志：
    黑龙江省海伦县最近发现不少工厂不遵守劳动政策，不重视工人的健康。如草袋厂经理今年一月未经工厂管委会的研究，自己主观地和省粮食局订两个月的订货合同。结果不符合工厂具体情况，因怕完不成任务，就命令工人长期加班加点。该厂工人大部分是女工、青工和童工，生产工具又笨重，工作吃力。这样加班严重妨碍工人的健康。现在工人中绝大部分都患气管炎。对有病的工人也不注意医治和照护，女工王国珍平日工作积极，最近因患妇女病，每月需休息三、四天。赵经理就强迫她离厂。县贸易二米厂和县油房的工人，每天工作十二小时。最近县总工会检查了十二个工厂，发现有九个工厂工人宿舍的炕很多都坏了不能烧。工人夜里很冷，厂方也不设法解决。以上情况希望能引起有关部门注意。
    读者丁克

    河北省邯郸农场　应注意工人宿舍的防寒设备
    编辑同志：河北省立邯郸农场不关心工人疾苦。时值冬月，冰雪在地，工人宿舍寒风刺骨，辗转反侧失眠终夜。工人要求宿舍备火，场工会向行政一连要求三次，终未答复。而干部宿舍不是暖炉便是煤火，暖气腾腾，另一天地。相形之下，工人更为不满。工人轧花要求口罩（因损害呼吸气管很厉害），场方亦坚不答复，并叫工人自备。以上问题望行政上能迅速解决。
    省营邯郸农场工会　张国钧

    欧打工友的经理刘凤鸣　被判处徒刑两个月
    营口市私营明兴铁工厂经理刘凤鸣，经常强迫工人加班加点，拖欠工人四个月的工资和三十八天加班费。近来更公然侵犯人权，欧打工人。去年十二月八日，工人陈生贵在修理钻头时，刘凤鸣要他去倒灰，陈生贵说：“等把钻头上好再倒。”刘动手就把陈揍了几下。陈生贵并未回手，而且还把炉灰倒了。二十六日晚，刘凤鸣因为要交纺织的定货，叫陈生贵加点。陈不同意。刘凤鸣就咆哮说：“叫你加点你不加，嘴还嘟嚷。”接着便朝陈的大腿上踢了一脚。又从车床上操起搬子要打陈。当时陈生贵便将这件事告诉了工会。工会为了保护工人的利益，即向法院起诉。经法院慎重审查后，宣布判处刘凤鸣徒刑两个月。


增产节约不能靠加班加点(1952.07.18)

    刘俊德　王岁悦

    编辑同志：在满载、超轴、五百公里运动中，东北西阜新机务段助理段长段瑞、车间工会主席黄云，不积极领导工人挖潜力、找窍门，却采用“完不成任务，就加班加点”的办法，强迫工人加工。六月五日，段瑞和黄云等，未向上级请示，就擅自命令二十名工人，四名干部加班加点。其中六名工人加点三至四小时，三名工人加点八小时，十一名工人加点十二小时；三名干部加点十二小时。事后，助理段长段瑞还要隐瞒，他说：“只有十五名工人加点，带病加点的工人却没有。”车间工会主席黄云也说：“只有五名工人加点。”事实完全不是那样，徐盛沼带病加点三小时，刘信有病，也加点了十二小时，他连续工作了二十四小时，没有离开现场，累得腰都直不起来了，回家后，饭也吃不下，就躺在床上了。这样加班加点并不能解决什么问题，工人们累了一宿赶出来的活，第二天大部分都要返工，反而影响了任务的完成。我们要求有关领导干部深入地检查该段工作，纠正这种加班加点现象。


唐山市邮电局应纠正职工加班加点现象(1952.09.19)

    杨紫枫

    编辑同志：唐山市邮电局邮报的投递、发行、收发等工作无计划，各单位普遍存在加班加点及工时过长现象。如投递组原订投递报纸的工作标准每人为二百五十户到四百户，现在增加到九百户，因此很少有时间去收报费，结果积压了一亿元以上的报费没收进来。发行股每人发行报纸的工作标准是一千五百份，现在最高的增加到四千三百五十份，工作做不完，就得加班加点。收发组工作时间每天由中午十二时起（中间休息四小时半）到次日中午十二时止，共工作十九小时半，然后休息一天一夜。这些问题工会曾向行政领导方面提出过，但至今仍未得到解决。
    我希望河北省邮电管理局帮助唐山市邮电局设法解决上述问题，以保障职工的健康，使增产节约运动顺利前进。

    杨紫枫


唐山邮电局　开始消灭加班加点现象(1952.11.11)

    编辑同志：人民日报九月十九日“读者来信”栏刊登杨紫枫同志对唐山邮电局在生产竞赛中加班加点的批评以后，我们即组织了工作组两次赴唐山检查，并协助该局调整不合理的劳动组织。检查结果证明杨紫枫同志所反映的情况，基本上是正确的。
    为什么会发生加班加点过多的问题呢？首先是该局领导方面的官僚主义，不深入下层了解职工的实际情况，只重视完成生产任务，而忽视职工的身体健康。他们明知道加班加点，也没有采取有效措施给以解决。其次是因为劳动组织不合理，工作制度混乱，造成劳逸不均、加班加点现象。另外，在生产管理工作上，缺乏明确的指标，即便有指标，也未能随着生产效率的提高而提高。
    对这次检查出来的问题，我们都分别作了适当解决。目前唐山邮电局封发部门的工时已调整为最长不超过八小时半。投递人员的工时，他们也正在研究改变线路，以便调整。

    邮电部河北邮政管理局


自贡市地方国营第二机器厂加班加点现象十分严重(1952.11.22)

    何青

    编辑同志：四川自贡市地方国营第二机器厂，加班加点现象非常严重。
    该厂产生加班加点的主要原因，是领导干部有单纯任务观点，不善于经营管理，供销、生产都没有全盘计划，使生产陷于忙乱状态。如做真空锅的汽鼓，铆工间为完成某一新任务，一连几昼夜加班加点，共达一百七十三小时半，但最后又停工待料。还有因设计不周，返工报废率很大，最后以加班加点来补足任务的。八月份这个厂全厂加班加点在四十小时到一百小时的有四十五人，平均每人全月加班八十小时以上。其中铸工周在邦加班加点一百五十三小时，他连续加班六次，加班最高一次为十六小时。九月份加班加点情况和八月份相差无几。其中最严重的是铆工兰恩昌，他从十三日起工作到次日二时半，十四日又加点到晚五时，十五日又加点到晚四点半，十六日又加点到晚十一时。这种情况严重地影响了工人的健康，铸工范德华因加点过多而晕倒，电工胡元清因长时间在高温下工作而流鼻血，铸工颜树臣因熬夜过多眼睛都睁不开了。
    我希望这个厂的领导干部，制订出一套严密的工作计划，和健全各种工作制度，迅速纠正加班加点现象。

    何青


抚顺发电厂基本建设工程队　违反劳动法令任意加班加点　抚顺市人民政府劳动局已予纠正(1953.01.16)

    编辑同志：东北抚顺发电厂基本建设工程队任意让工人加班加点，严重影响工人健康；建议抚顺市劳动局迅速纠正这种情况。
    去年五月间，东北人民政府曾颁布“关于限制工厂矿场加班加点的暂行规定”，除因国防紧急任务外，职工“每日加点最多不得超过两小时”，“全月加班加点总数，不得超过四十八小时”。这个规定是全东北工人所极端拥护的。但我队领导干部单纯任务观点很严重，所以工人加班加点现象仍然非常严重。去年五、六、七三个月，全月加班加点总数达六、七十小时的人很多。锅炉工地某些工人七月全月加班加点总数竟在一百小时以上。更可怕的是六月份调度股个别工人加班加点总数竟达三十二个工，比每月基本工作日还多六个半工（东北规定每月工作日平均为二十五天半）。八月份起，情况虽然好一点了，但是每月加班加点五、六十小时的情况还是很普遍的。这种情况如果不及时纠正，工人的健康和工作都将受到损失。希望抚顺市人民政府劳动局迅速进行处理。
    抚顺发电厂基本建设工程队一职工
    编者按：抚顺发电厂基本建设工程队一职工来信提出的问题，经我们转请抚顺市人民政府劳动局调查，证明情况属实。抚顺发电厂基本建设工程队各级有关领导干部都已作了检讨，并保证今后一定认真执行劳动法令。据我们了解，基本建设工作的职工加班加点过多的现象的确不是个别的。今后各地建筑工程任务日益增多，适当限制加班加点的做法就更为必要。因此，我们把抚顺发电厂基本建设工程队一职工的信发表在这里，请各地劳动机关注意。


抚顺电工十厂着手解决加班加点过多问题(1953.06.30)

    抚顺电工十厂副厂长黎风来信：五月二十日人民日报登载了读者批评我厂有加班加点过多现象的来信。经我们召集有关人员进行检查，认为这一批评基本上是正确的。我厂过去加班加点过多的主要原因是：我们领导干部有严重的官僚主义作风，以致产生了生产管理混乱，材料供应、劳动组织极不合理，各工序及部门互相配合不够等现象；而我们不是从加强生产组织性、计划性和搞好经营管理着手改进以上情况，却依靠加班加点来完成生产任务。我们这种不遵守劳动法令、忽视工人身体健康的做法，是一种资本主义管理企业的方法，在国营企业里是不应该存在的。
    我们接受读者的批评，已着手克服加班加点过多的现象。五月份，除烧窑等少数单位因技术问题一时不能解决外，大部单位已基本解决了加班加点过多的问题；我们准备在六月份根本解决这个问题。


三件事故(1954.12.19)

    李迈

    轻工业部系统的基本建设工地，第四季度连续发生了好几次重大伤亡事故。其中比较突出的有三件：
    第一件发生在供销总局天津工地。有一个小组工人发现砖墙的裂缝有两、三公分宽，告诉小组长有倒塌的危险，但小组长认为没危险，要大家干一会再说。过了一会儿，裂缝加宽到六、七公分，小组长感到有问题了，匆忙地向工地主任报告。工地主任走马观花地看了一遍后说道：“没有发现什么裂缝！”命令工人继续工作。砖墙终于倒塌了，一个工人受了重伤，五个受了轻伤。
    第二件发生在淮北盐务管理局。这个管理局的测量队的队员经常冒险趟过深港，不止一次地几乎发生淹死人的危险。但是这种行为不仅没有被制止，反而被作为评选劳动模范的一个条件。于是，测量队员们不把趟深港的危险放在心里，最近在一次趟深港时，终于发生了淹死人的事故。
    第三件发生在北京轻工业部设计总局工地。这个工地的爬梯角度太大，先后发生工人摔伤事故。因为没有死人，领导干部也就满不在乎，不去改变爬梯的角度。过了一周，十一月十一日，一个工人从较高的地方摔下来死了。
    这三件事故虽然发生在不同的地点，但却有相同的地方，这就是发生事故的原因都是由于领导干部的熟视无睹、麻痹大意，对职工的生命安全毫不关心。他们似乎不懂得人命关天，这是非同小可的！
    今天提出这三件事故来，更有着它的特殊意义。因为有不少的厂矿，平时计划完成得不好，到了月末、季末，特别是年末，就赶工突击。加班加点啦，动员科室人员下车间啦，从上到下，嘴里叨念的、心里计算的仅仅是“完成计划”，至于“安全”、“质量”等等，就管不着了。在这时候发生的各种事故可能会特别多。
    现在正近年末，希望各单位在赶任务的时候不要忽视安全！


太原铁工厂加班现象严重(1955.02.20)

    任树章

    编辑同志：
    地方国营太原铁工厂加班加点的现象十分严重。去年十月份加班加点就有八百多小时。去年十二月和今年一月共加班加点十二次，其中只有两次是经过厂长批准、工会同意和符合“山西省限制工厂矿场加班加点暂行办法”的，其余都是违犯规定的。基本建设部门陈孝学、王振昆等连续工作一个月不能休息一天，领导方面美其名曰“调休”。工人孙国庆、翁在钧、丁昌发三人加班一百三十一小时，事后要求“调休”，生产技术科科长卢增辰说：“着急啥哩，到什么时候也有你的工，也有你的钱。”生产技术科竟公开在加班条上批着：“为了超额完成生产任务，加班加点。”职工将情况反映到山西日报和太原市监察委员会，在市工业局督促下，工厂领导方面才在去年十一月份进行了一次较深刻的书面检讨，并订出今后的措施，表示要坚决执行国家的政策，克服资本主义的经营思想和单纯任务观点，杜绝加班加点。此后，加班状况有了一些改进。但问题还是严重存在。十二月十八日下午下班后，王厂长亲自出马暗示锻工工段长班喜登晚上加班，说今晚铆不住翻车轮（富家滩煤矿的），明天机工就不能镟，这个月就完不成任务。班喜登听了，只得叫回六个工人漏夜干活，连续工作了二十一小时。后来，工会知道了这事，却要他做检讨。班喜登怨声载道地说，“晚上受了罪，白天还得受气。”铸工于志庭、石玉清两人在十二月十九日晚加班，连续工作十五小时，无人制止。事后安全卫生员刘金海知道了，就提出意见，生产技术科科长却说：“领导上有领导上的意图，错了有领导上负责。”
    地方国营太原铁工厂的加班加点现象为什么会这样严重呢？客观上因为产品不固定、生产不均衡，有着一定的困难；但主要是领导干部存有单纯任务观点，不认真贯彻保护劳动政策，事后又缺乏严格处理和有效措施。

    任树章


衡阳市部分工厂加班加点的现象严重(1955.04.10)

    张嵩

    编辑同志：
    加班加点的现象，在衡阳市部分工厂长期存在着，特别是到了月末、季末和年末加班加点的情况就更为严重。例如，国营衡阳矿山机械厂去年全年有统计数字的加班就有三万三千六百多小时，不付加班费的所谓“义务加班”，据不精确的估计，光下半年就有八万小时；今年一、二月份又加了五千多小时的班。公私合营第一机械厂去年第四季度加班三千五百多小时，今年从年初到三月十二日又加了八百多小时班；另外“义务加班”的还有八百多小时。
    工厂的行政领导干部对加班加点采取什么态度呢？有的公开布置，在会议上确定加班任务；有的变相鼓励，让工人在很短的期限内“包干”完成较大的任务；个别的甚至采用强迫手段，像地方国营建湘机械厂厂长张万达曾贴布告宣称“不加班加点者以违犯劳动纪律论处”（后来这句话被工会干部抹掉了）。有些工会组织也用广播、黑板报来表扬加班加点现象，号召工人们学习。这些做法在去年十一月虽然受到市委工业部和市总工会的批判，但是并没有完全纠正。像第一机械厂工会副主席、木工车间副主任张国祺在总结今年二月份本车间劳动竞赛时，仍然把几个小组的工人差不多每天都工作到深夜十二点钟的现象，说成是整顿劳动组织后组长责任心加强的表现和劳动竞赛中的一个好现象。
    因为领导上随意加班加点，不少工人连续工作十四五小时甚至二十多小时，下班后就头昏脚软站不起，严重地损害了工人的健康。工人们的政治学习和文化学习的时间都被挤掉了，第一机械厂参加文化学习的工人就大批留级或被开除学习。
    因为加班加点，工人们疲劳过度，不但生产上的事故多、质量低，而且任务仍然完不成。去年年底第一机械厂为了不使产品跨年度，发动工人加班；工人们抢着把产量任务完成了，但赶出来的产品大部报废。这个厂长期突击加班，从去年六月到目前没有一个月完成过生产计划。衡阳矿山机械厂去年也是一年到头加班，但是大部分的产品还是不能按期交货。
    衡阳市部分工厂经常加班加点的现象，暴露了企业管理中有着严重的缺点，当地领导机关必须立即纠正这种错误做法，正确发扬工人的劳动热情，不断提高技术和劳动生产率。

    贡义


抚顺龙凤矿加班加点现象严重(1955.09.28)

    陈文爵

    编辑同志：
    最近，我们检查了抚顺龙凤矿的增产节约、反对浪费的工作，发现这个矿的加班加点现象十分严重。
    从一九五五年一月到七月，龙凤矿有账可查的加班加点的工时达到十四万六千多小时（还不包括基本建设单位的加班加点数字）；而其中还有不少是不给工资的非法的加点。如七月二十五日，五二区○五二六掌子充填班新一班加点十六小时，采煤小组处理冒顶也加点八小时，这些都是用当天光验收不开票、而将产量加到别的工作日的办法处理的。六一区六一二掌子加点两小时以上的每月平均就有十二次到十三次。二二区二二一掌子加点两小时以上的每月平均有十四次左右。
    这种严重的加班加点现象，造成了极大的恶果，影响了工人的身体健康，加多了事故。下面是一些有关的数字：全矿因病假歇工的，一月份有五千七百多个工，二月份有六千九百多个工，三月份有七千八百多个工，四、五月份都是八千多个工，六、七月份又增加到九千多个工。在事故方面，机电事故四月份发生七十三次，五月份七十九次，六月份增加到一百一十四次，影响停止生产的时间共八千多小时；人身事故，四月份发生四十五次，五月份六十次，六月份就达到七十五次。
    为什么加班加点现象这么严重呢？主要原因是矿里的领导人员对加班加点还有一种错误的认识。如五二区于区长说：“工作完不了，就得加班加点！”某一个领导人员在调度会上曾公开向工人布置说：“你们完不成任务，回到坑口也得叫你们再下去，上来就受批评。”他们为了完成生产任务，就不执行国家劳动法令，任意让工人加班加点。另外，矿上工会对行政方面这种错误做法，熟视无睹，不提出意见，也是矿里明的暗的加班加点现象长期存在的原因之一。

    抚顺市工会联合会　陈文爵


加班加点不是完成生产任务的“窍门”(1955.09.28)

    读者陈文爵来信反映了抚顺龙凤矿加班加点的严重情况。这种现象，目前在厂矿企业中还不是个别的。例如，鞍山市灵山农业机械厂今年一月到七月加班加点的工时在五万小时以上；武汉市船舶修配厂五月份共加班一千多小时，其中钳工外勤组从八日到三十一日二十四天中有十六天加班加点，钳工曹启桥在二十一日到二十五日五天中连续加点二十一小时；锦州石油六厂工程队在八月二十日地下水道施工时，竟让工人们连续操作二十二小时。还有些厂矿，更采用了“义务劳动”和“借班”“调休”等变相加班加点的办法，来逃避国家对加班加点的限制。
    这种现象之所以出现，是因为有些企业领导人员把加班加点当作完成国家计划的“窍门”。他们认为为了生产而这样做是情有可原的；却看不到或者不关心大量加班加点对工人健康和安全的严重危害。像太原机车车辆修理厂机车车间管子组组长张起瑞和工人裴文彬都曾因为加班加点过多而累得病了十几天；山东省工业厅所属农具厂工人王文远因为连续加班而疲劳过度，工作时手指被机器轧断。还有一些厂矿中职工的业余文化学习和技术学习，也因为加班加点而不能正常进行。
    至于加班加点究竟能不能有助于完成生产计划呢？以抚顺龙凤矿的情况来看，由于加班加点严重地损坏了工人的健康，工人请病假的日数折成工时，已经大大超过了加班加点的工时，更不必说各种事故所造成的损失了。有些厂矿虽然用加班加点办法勉强完成了生产任务的数字，但是由于赶任务，不顾质量，造成大量废品和返工。如天津市汽车运输公司，虽然用大量加班加点的办法“完成”了第一季度的修车任务；可是，这些修出来的车，很多都要重修，四月十五日到二十日的六天中，返工时间就占去了生产时间三百四十四小时。有些厂矿虽然加班加点，但因为工人工作时间太长，效率很低，仍然不能完成任务。像鞍山灵山农业机械厂今年一月到七月大量加班，仍有五个月完不成计划。此外，加班费的大量支出，还使产品成本大大增加。由此可见，加班加点并不能有助于生产，反而会给生产带来程度不同的损害。
    为了保证完成生产任务，必须从改进企业的领导着手，积极加强计划管理，改善劳动组织，推广先进经验，开展劳动竞赛。太原铁工厂就是一个很好的例子。以前，这个工厂因为产品不固定，生产不均衡，领导人员就求助于加班加点的做法，造成的结果是返工报废严重，职工意见很多。二月二十日“读者来信专页”上读者任树章批评了这种现象。据任树章七月份来信反映，厂里的领导人员接受批评后，就认真推行作业计划，定期召开加工订货会议，并且调整了锻工、机工、金工的劳动组织；因此三月份以来虽然不再加班加点了，生产反而大大提高。所有把加班加点当作完成生产任务的“窍门”的企业领导人员都应该从这里得到教训，纠正自己的错误做法。


一个依靠加班加点完成任务的工程段(1955.11.06)

    姚尚文　白尚谦

    编辑同志：
    承建大同水泥厂厂房工程的重工业部建筑局第四工程公司主厂房工段，经常用强迫工人加班加点的方法来完成任务。这个工段今年五、六月份加班加点就达一万四千六百多小时（等于一千六百多个工作日）；八月份施工进入紧张阶段，加班加点的现象更加严重了，从七日到二十日就有二百七十五名工人加点三千四百六十小时。工人周世海等在八月二十五日一天中，每人就连续工作了二十小时；钢筋工长吕疆豪、张鸥等从二十日到二十五日竟连续工作了五天四夜。
    这个工段的行政领导工作人员还经常采用“轮休”、“义务劳动”等变相加班加点的办法，不经过工会的同意和劳动部门的批准就延长工人的劳动时间，而且还不给工人加点津贴。有些工人不愿意加班加点，他们竟采用强迫命令的手段。如老工人徐文和在一天夜间加点八小时，把脚碰破了；第二天工长仍然让他继续加点，他不愿去，工长竟通知组长不给他记工。
    无限制地加班加点，已经严重地危害了工人的身体健康。目前，这个工段的工人发病率逐渐上升，患头痛病和眼病的人尤其多。这种情况还威胁着工人生产时的安全。如工人许文斌因为连续加点，精神支持不了，在高达十公尺的原料磨漏斗跳板上就睡着了。
    重工业部建筑局第四工程公司应该立刻纠正这个工段违反国家劳动法令的错误行为。


事故为什么增多了(1956.03.28)

    孔桑

    工业企业的安全事故今年又多起来了。天津市因工伤亡的人数比去年同期大大增加了。辽宁省阜新、本溪、旅大、鞍山等市一些企业的事故次数，也都比去年同期多了。这种现象，是值得十分注意的。
    安全事故增多的一部分原因，是有些人被生产高潮冲昏了头脑，把打破不合理的陈规旧律理解为否定一切，不遵守技术操作规程和保安规程，以致造成事故。但是，更主要的原因是：正在形成中的工业生产高潮出现以后，职工群众的积极性提高了。企业的产量增加了，而企业的安全保护工作没能迅速地相应地赶上去。例如沈阳水泵厂第六车间，工人运用了科列索夫、库佐甫金先进切削法后，领导人员没有督促及时装置断屑器，挡板等劳动保护设备，结果就有人被破铁屑割伤。上海公私合营顺昌船舶修造厂，生产任务增加以后，把打铁工人顾宏才调去做砂轮生活，但是事先没对他进行必要的安全操作教育和技术教育，他工作了不到十五分钟就发生砂轮爆裂事故。这些事实说明，要避免事故，必须克服盲目打破常规的错误思想，及时地相应地根据设备、技术、劳动力等条件的改变，改进安全保护工作。
    在有些企业中，安全事故的发生也跟非法的加班加点有直接的联系。有些企业的领导人员容忍某些人以“献工”、“义务劳动”等口号来鼓动人们非法加班加点。个别企业甚至以加班加点的办法来作为提前完成计划的主要手段。这都是非常错误的。非法加班加点的结果，不仅不能提前完成国家计划，反而使产品质量下降，设备损坏，人身事故增加。其结果就会是工人的积极性遭受挫伤，生产秩序被打破，劳动竞赛不能持久。为了保证安全生产，为了使劳动竞赛持久地开展下去，我们必须反对非法的加班加点现象，企业的领导者必须把职工群众高涨的积极性，引导到学习和推广先进经验，提高技术，改善管理工作等正道上去。


加班加点的旧病复发(1956.07.24)

    何才火

    建筑工程部西北第一、二工程公司加班加点现象一直很严重。这个问题，西安市人民检察院检查过，今年五月二十七日的人民日报也批评过，后来虽然一度纠正过加班加点的现象，但最近又旧病复发了。第一工程公司一工区从六月一日到六月二十日共加班加点三千五百多小时，而且大都没有经过批准；工人加了班也得不到加班费。有的工人不愿加班，就受到批评，被领导上看成落后分子。三工区三工段在六月十四日晚上，没有经过批准，就让三十一名工人延长工作时间三个小时。当工区技术保安科去干涉的时候，工段领导同志还不接受。结果，当晚有三个工人负伤。第二工程公司二工区一工段有一天因为怕完不成月计划，准备在星期日加班，工段、工区、公司工会都不同意，工区王副主任还是独断独行批准下来。一工段张纪尧所领导的青年突击队连续加班加点三天三夜，工人在拉架子车的时候竟打起瞌睡来。
    这种不顾工人健康，强迫工人加班加点，受到批评后仍不改正的现象是不能容忍的，建议有关作。方面迅速检查这两个工程公司的工

    何才火


加班加点惹人愁(1956.11.02)

    卢凤臣

    科股长，你们看，全矿“靠点”是关键；坑木缺，空车断，机电事故常捣乱；休息时间被侵占，领导好像没看见；偶然一次有可原，一连就是十几天；我问你这个干部，还想干不干！
    这是本溪煤矿的工人为了抗议任意延长工作时间，在矿长交接班会议室里贴出的一首打油诗。它反映了工人对加班加点的厌恶情绪。可惜，滥行加班加点现象在辽宁省部分厂矿中相当严重。抚顺龙凤矿有的工人说：“吃不愁，穿不愁，一叫加点就犯愁！”
    为什么今年延长工作时间的现象特别严重呢？原来今年年初社会主义高潮到来以后，有些企业单位把政府规定的限制加点的法令视作“清规戒律”，不再遵守。他们既不向当地劳动部门申请，也不取得同级工会的同意，便滥行延长工作时间。甚至有些厂矿车间主任、工段长、班组长都能决定加班加点。鞍钢建设公司本溪分公司1至4月份加班加点二万一千四百五十二个工作日，经劳动部门批准的只有三百零四个工作日，还不到全部延长工作时间总数的1.5％。这个“清规”一被打破，就酿成了灾害。鞍钢运输部工人长时间得不到假日休息，1至5月份平均每个工人加班加点一百小时。有些企业的领导干部还研究出很多“窍门”，变相加班加点。例如“串修”、“代休”、“借工”、“换工”等等。这种办法是让工人延长工作时间后，不发加班工资，欠下的工由企业行政还工。这样一来就无限制的拖下来，有的因为欠的太多，无法偿还，干脆算做“义务劳动”、“献工支援”而一笔勾消了。这种“窍门”既可以掩盖了加班加点的情况，又可以在加班时间上不受限制；既可以完成任务，又可以“节约”工资基金，真是“一举两得”。
    无限制地延长工作时间，给企业和工人带来什么后果呢？抚顺市工会在老虎台矿做过一次调查，发现很多工人因延长工作时间，再加上开会，办私事，上班下班往返路程等等，每天只剩八小时，实际睡眠时间不过五、六小时。全矿有四百一十五人离家比较远，上下班需要走路四个小时以上，工人下班连吃饭带睡觉时间不过五小时左右。如果有点大事小事，休息时间就更减少了。因为延长工作时间，有些工人下班以后根本回不了家，只好在休息室里过夜。
    由于工作时间过长，有的工人疲劳得一面吃饭，一面打磕睡。文化技术学习时间也被挤掉了。
    休息不好，工人体力就减弱，疾病增多，事故增多。桓仁钻矿西仓坑口5月份是加班加点最严重的一个月，因病损失的工作日超过1月份一倍以上，出勤率只达到87.4％。鞍山金属结构制造厂装配车间电焊小组连续加班三个昼夜，工人刘占武连续干了十二小时，头昏眼花，扶着电把就睡着了，险些造成触电事故。辽宁机械厂今年2月22日安装吊车的水泥梁，工人武勇由于连续作业十五小时，体力不支，从梁上掉下来，把右臂摔断。
    加班加点也使生产秩序紊乱，产品质量降低，成本超支。鞍山金属结构制造厂由于连续加班加点，有的工人把电焊嘴子触到构件上烧坏了构件。安东机械厂让一车间的工人加班加点生产出来的产品大部分不合规格，其中播种机全部不合规格，返工工时为加班工时的一点七七倍。抚顺老虎台矿今年上半年延长工作时间是一万零四百四十八个工作日，在同时期停工时间反倒高到一万七千三百五十个工作日。
    看到这些极不正常的现象，我们不禁要问：这些企业里的党和工会组织对这个问题究竟抱着什么态度呢？是的，他们都看到了。不过有的工会组织不但没有加以制止，反而去鼓动大家积极参加，有的党组织不但没有去维护党的政策，反而支持了这些错误的做法，表扬他们“工作积极”，“领导有方”。
    加班加点既然给工人带来了很大的苦恼，又给生产带来了严重的后果，它绝不是完成任务的好办法。我们希望企业行政方面积极改进企业管理，从根本上杜绝加班加点的现象。企业中的党和工会组织，地方的劳动部门和监察机关应加强国家和群众性的监督工作，积极地维护国家的劳动保护政策，坚决为消除一切非法加班加点现象而斗争。


官方态度：决议·总结·措施

东北召开首届煤矿会议　健全机构确立制度　规定合理工资加强保安工作(1948.10.08)
加强保安设备保障矿井安全　华北煤业会议讨论矿井安全问题纪要(1949.11.10)
健全矿山管理机构坚决贯彻民主管理　加强煤矿安全设备实行群众性保安工作(1949.11.10)
中央财经委员会通令各地　严查煤矿肇事责任立即改进安全制度(1950.03.18)
察省总工会指示各矿山工会　加强保安严防事故(1950.03.21)
中南军政委员会发布紧急命令　加强工矿保护工作(1950.04.22)
东北工业部指示复查厂矿保安　号召彻底肃清形式主义工作方法　山西财委会指示加强厂矿保安管理(1950.05.25)
短评：坚决执行安全生产的方针(1950.06.24)
中南召开煤矿保安会议　讨论转变煤矿保安恶劣情况(1950.06.30)
河北召开经济保安会议　确定下半年保安工作方针(1950.06.30)
进一步贯彻安全生产方针　东北煤矿举行秋季保安大检查(1950.09.20)
二次全国电业会议确定今年工作方针任务　保证电力供应做到基本消灭事故　去年国营电厂经验证明：检修工作，是恢复设备效能和消灭事故基本办法(1951.04.03)
社论：必须贯彻安全生产的方针(1952.09.17)
中央人民政府政务院人民监察委员会　关于处理某些国营、地方国营厂矿企业忽视安全生产致发生重大伤亡事故的通报(1952.09.17)
中央人民政府政务院关于防止沥青中毒事故的指示(1952.12.24)
东北部分地区领导干部对人民生命财产缺乏责任心　运粮工作中不断发生人畜伤亡事故　东北人民政府积极进行检查并对失职人员分别予以处分(1953.01.20)
中央人民政府政务院人民监察委员会　关于加强公粮运输、入仓工作的组织领导，避免死伤事故的通报(1953.01.28)
社论：贯彻安全生产方针，做好劳动保护工作(1953.01.30)
煤矿管理总局召开煤矿安全生产会议　严厉批判不深入现场的官僚主义和轻视安全的错误思想(1953.03.06)
社论：认真加强工厂矿山的安全技术工作(1953.07.18)
社论：切实改善煤矿的安全生产工作(1953.09.01)
批判自满情绪交流安全生产经验　东北煤矿举行安全生产会议(1954.06.10)
社论：对任何事故都必须认真查究和处理(1955.01.17)
社论：不能再让农村发生妇女儿童伤亡事故(1956.08.12)
社论：不应随便加班加点(1956.10.31)


东北召开首届煤矿会议　健全机构确立制度　规定合理工资加强保安工作(1948.10.08)

    【新华社东北六日电】历时十天的东北行政委员会工业部第一届煤矿会议，已于九月十五日结束。东北各地煤矿除抚顺等五矿区外，其余均经解放，逐渐恢复生产。但过去东北各国营煤矿因接收伊始，地区分散，故独立性很大，各自为政，没有根据复杂的生产情况，实行科学的分工与统一领导，经营管理方面只注意单纯行政与工运，忽视技术与业务，不靠制度，只靠个别人员的手工业工作方式进行领导。这种不良现象已大大妨碍生产的进一步发展。故本届会议的基本精神为加强企业化，首先是建立组织机构、规定职权，分层负责。会议作出健全组织机构、规定工人待遇、加强保安工作、统一材料分配、健全会计制度等五项决议。
    （一）组织机构：决定于工业部第一处内成立秘书室、计划室、材料部、经理部四个部门，第一处直辖矿务局；各局内可根据各矿区具体情况设立秘书室及矿务、经理、材料、机电、工务、总务、运输等七科；各矿务局下，以坑口分布与发展情况，得分若干矿，各矿设办事处，下设总务、矿务、工电、经理四股，矿以下为坑，坑为生产的基本组织单位。各级组织应制订组织章程，分掌职权，照章办事；并确定各级会议制度，定期向上级作工作报告。
    （二）工人待遇：为打破在工资上的“照顾人口”和平均主义的缺点，实行工资交叉等级累进的原则，确定技术工人分三等九级，管理职员分四等，技术职员分五等。工资以每月十五日及二十五日物价折算，尽量以实物支付。劳动时间每日规定为八小时，以照顾工人健康。坑内人员每月以上满二十五个班为准，上满二十五个班以上者每多一班即奖一个班，坑上人员上满二十八个班奖一个班。公休日统一规定为每月一日与十六日。工人住房、电灯、自来水、洗澡等均免费供给。
    （三）保安工作：确定：一、保安制度方面，各矿务局、各矿、各坑下设保安科、股、组，制订各种保安规程建立定期汇报与统计制度，设“保安奖金”鼓励有特殊贡献的保安人员。二、思想教育方面，保安人员应定期讨论各种事故的原因与防止办法，编制保安教材，并组织行政干部及工人进行学习。三、技术及设备方面，在厚煤层的地区，主要是改变采煤方法，注意密钻工作，设置保安仓库；此外对各种道口、通风设备以及保安仪器，亦规定改进办法。
    （四）材料问题：规定实行统一采购，统一分配，并尽量争取自造器材。各矿务局附设之制造各种器材的小型工厂，由第一处统一管理与分配。会议规定和矿务局于十月底将仓库内所有材料开列清单。材料仓库每年盘存一次。
    （五）会计制度问题：今后应注意盘存与作价、预算和决算等问题。


加强保安设备保障矿井安全　华北煤业会议讨论矿井安全问题纪要(1949.11.10)

    商恺

    华北各煤矿曾长期为日本帝国主义和国民党反动政府所统治经营。他们为了支援侵略战争，和反人民的内战，更为了追求高额的利润，从来是不注意工人的安全，和矿井的安全设备。华北全部解放后，各矿山回到人民之手，成了人民的企业。为了恢复和发展煤业生产，大力供应工业建设以充足的燃料，必须做好煤矿保安工作，保障生产在安全的条件下来进行。
    华北煤业会议检查了一九四九年九个月来的煤矿保安工作，发现在我们的煤业生产中，尚未肃清帝国主义和国民党反动统治时代所遗留下的坏影响，仍然不断的发生着各种大小事故和灾变，严重的危害着人民矿山恢复和建设的迅速进行。
    本年度各矿所发生的多次或大或小的灾变事故，应引起我们高度的警惕，它不但直接影响工友们的生命安全；同时也会使局部或全部的井下工程遭受破坏，使人民的财产蒙受巨大的损失。因此，煤矿保安工作，具有政治上、经济上的双重重要意义。华北煤业会议针对各矿灾变的基本原因，进行了深刻的检讨，并反复研究了防止各种灾变的有效对策：
    从各矿直接致灾致伤的原因看来，不外是设备简陋、通风不良、工人科学水平低、疏忽大意等；但同时也可看出，只要我们主观上努力，这些灾害大部分是可以避免的。各矿领导上对煤矿安全问题认识不够，检查和努力预防不足，是发生灾变事故的基本原因之一。如焦作矿务局之黄土岗矿井，在一月份发生火灾后，领导上并未注意安全设备，此后事故灾变仍不时发生。为了对工人负责，对国家财产负责，各级领导必须首先在思想上认识这个问题的严重性，反对官僚主义和麻痹思想，将煤矿安全问题提到原则的高度，下决心做好煤矿保安工作。
    发生事故的第二个原因是没有发动和组织全体员工，进行群众性的保安，把保安工作变成少数保安员的事情，一定不能办好。一般矿工科学知识水平低，有一些人更固执自己的经验，忽视煤矿安全，随便燃灯吸烟，井下灾变事故常常由此而起。例如峰峰通顺井是有沼气的矿井，该井工人王连喜认为自己可以凭感觉测验沼气情况，独自一人去试沼气，结果晕倒洞内，经积极施救，幸未致命。今后必须有计划有步骤地广泛进行保安教育，既反对麻痹，又要防止恐惧，提高员工对保安工作的正确认识，把大家组织起来，开展群众性的保安工作，这是最根本最有效的办法。焦作黄土岗小窑发生连续事故后，领导上注意起来，将保安问题交付全体员工讨论研究，大家想出办法，制订规约，分编小组，互相检查。实行以来大有成效，九月份的工伤已经近于消灭了。
    目前各矿的保安机构多不健全不科学，保安与采煤不能密切配合，保安制度规约亦未能认真彻底执行，使煤矿安全失去了重要的保证。会议认为：今后要改变这种现象，除了发动群众组织矿井保安委员会外，必须建立由煤管局直到井下采煤面的一套保安建制。
    矿务局设立保安科，各矿井设立保安股，采煤区设立不脱离生产的保安组和保安员；各矿并应组织救护队或救护组，井下配备值班医务人员。还应民主制订完善实用的保安规则和制度，例如举行定期的保安大检查，规定矿务局长矿长按期下井检查全矿的保安事项，及时发现问题及时改进；矿厂工程师和煤师，要设立井下办公室，建立工作日志；加强劳动纪律，严格遵守坑道规格，危险地区设立保安员负责管理指挥，实行事先检查等等，都是有效的，必须作的。又因为华北各矿在战争期间，被日本帝国主义和国民党匪帮摧残破坏，保安设备极为简陋，一旦发生灾变，常常束手无策。我们必须彻底修改通风系统，消除跑风漏风现象，一定使其合乎科学的通风原理，及时排除沼气及有害气体；增添各矿保安器材和仪器，如气体检定器、测风仪、救生器等，并应建立井下保安仓库，常备消防器材和药品。


健全矿山管理机构坚决贯彻民主管理　加强煤矿安全设备实行群众性保安工作(1949.11.10)

    商恺

    会议决定于大同煤田试办一示范煤矿，从煤炭之采掘、搬运、精癣以至装火车，均用机械，其他各矿可派职工参观实习，以争取由手工方式逐步普遍转为机械化采煤。在生产管理方面，决定首先要建立或健全矿山管理委员会，坚决贯澈民主管理，树立职工主人翁思想，发挥职工积极作用。同时要贯彻经济核算制度，实行定额的生产管理，无论人工、效率、器材消耗、经费开支等，均须执行严格的预决算制度，产品实行统销，基本器材统筹供应；实行正规采掘，达到“质量好、产量多、成本低”的标准。为了密切各级联系，提高生产效率，加强劳动纪律，会议详细规定了各级请示报告制度，工作奖惩制度，生产表报制度。在井下根据各坑具体情况，提出坑下工人定员，实行小组负责制，单一领导制，提高生产效率，并实行工具包干制，以节约器材，发挥工具效能。
    会议特别提出了煤矿的安全设备问题。现在许多矿坑的井下事故不断发生，工人伤亡很大，因此确定各级干部首先要从思想上认识安全的重要性，将“安全第一”提高到原则高度，发动全体员工，进行群众性的保安工作。并规定了矿长按时下井检查，工程师井下办公制度，迅速修复和增添各种设备，克服水火风事故，保障坑道、工人及机械设备的安全。关于工资问题，会议根据奖励职工提高技术能力的精神，统一规定了一九五○年实行计件工资制度和工资标准，矿工工资比过去一般的都提高了。同时规定同一类职工人员，在井下工作的工资必须高于井上工作者的原则。会议一致决议必须注意工人福利，改善职工生活，组织消费合作社及娱乐活动，实行劳动保险，使工人安于矿山工作。加强职工教育，建立业余学习制度，提高工人政治文化水平和阶级觉悟，开办专门技术学校，或短期技术训练班，有计划的从工人中培养各级技术干部。大会最后由中央人民政府燃料工业部陈郁部长作总结报告，他特别指出：这次会议的主要收获是大家暴露并克服了过去在指导思想上的保守观念，和中央领导思想逐渐一致，明确了煤业生产中群众路线的重要性，制订了明年生产计划，和各种制度。他又说：华北的煤蕴藏最富，而且又都是工业用煤，中国工业的发展，主要依靠华北的煤，因此我们的任务特别重大。他号召大家要坚决贯彻这次会议的精神和决议，迎接一九五○年的新任务。


察省总工会指示各矿山工会　加强保安严防事故(1950.03.21)

    【本报讯】据察哈尔日报十八日消息：察省煤矿有百分之九十以上是依靠自然通风。目前春天到来，地气上升，据了解的一百二十二个有火的井和许多有沼气的井，均有可能爆发火灾。同时坑道顶板也多不合规格，老朽不堪；地消之后，压力加重，大有陷塌的可能。察省总工会特再度指示各级工会干部应深入发动群众，督促行政认真检查改善保安设备，完成今年生产任务。
    首先工会要召开工人代表会或各种形式的会议，贯彻安全第一与民主管理的精神。使全体职工充分认识到安全的重要意义，提高工人保安常识。动员全体职工积极行动起来检查保安情况。建议、协助、督促行政改善保安设备，并使之成为群众性的运动，并应树立避免事故发生的信心。工会在组织上应设保安委员，专门负责各项有关保安事项。
    第二，在煤矿工作的工会干部，必须熟悉业务，懂得保安知识，深入了解情况，研究改进方法。目前重点是改善通风设备，清除通风障碍，如沼气存有量升至百分之一点五以上时即应禁止工作，待加强通风使沼气减少后复工。检查顶板，加粗顶木。存自然火的坑道应加修防火墙；有一氧化氮的也应通风或堵墙。
    第三，建议各煤矿行政上组织一次安全检查。由党、政、工及工人代表组织安全检查委员会，积极行动起来，一面检查、一面改进，加强责任心，树立责任制，克服我们的官僚主义、事务主义，强调步调一致，互相配合，抓住中心，解决问题，为完成安全生产的任务而奋斗。


中南军政委员会发布紧急命令　加强工矿保护工作(1950.04.22)

    【新华社汉口二十一日电】为防止类似宜洛煤矿的严重事故发生，中南军政委员会于本月十四日发布了关于加强工厂矿山保护工作的紧急命令。命令具体规定：直属于该委员会重工业部之厂矿应在统一的政策、方针、制度、计划之下，同时受县级以上政府的领导、监督及检查。各厂矿应定期向地方政府汇报工作。如因地方政府不负责任致厂矿发生事故，由地方政府负完全责任，如因厂矿不尊重地方政府的领导而发生事故，由厂矿负完全责任。对于受土匪特务威胁的厂矿，省政府与军区须立即派遣武装护卫，并对此负完成责任。其他厂矿应组织一定数量的工人纠察队，由军区发给枪枝弹药。公安部门须加强各厂矿的保卫工作，加紧肃清匪特。厂矿中必要与可能的安全设备须在短期内建设好，当地政府应派专人协同工会进行检查。地方政府并应协助工会教育工人时刻注意防特务匪徒、防水防火，严格遵守保安制度的一切规定。


东北工业部指示复查厂矿保安　号召彻底肃清形式主义工作方法　山西财委会指示加强厂矿保安管理(1950.05.25)

    【沈阳讯】东北日报消息：东北工业部于五月十三日，再次向所属各单位发出“普遍进行保安复查”的指示。这个指示要求各级领导干部，必须以自我检讨的精神，严正地检查所属厂矿保安工作及保安责任制的实际执行情形。克服“有头无尾”的工作态度和形式主义的工作方法。东北工业部所属各厂矿，在四月份的普遍保安检查中，已经获得不少成绩。若干工矿企业由于没有重视检查工作，使保安检查及新树立的保安责任制流于形式。如机械一厂不注意保安工作，操作方法不当，损坏了运转不到两个月的全新苏联车床，通化煤矿所属石人、砟子等矿，虽经三次保安检查，仍发生了许多违犯技术操作及保安规程的事件。这些事实证明，克服保安检查工作中的形式主义，仍是一个重要的问题。
    【太原讯】山西日报二十一日消息：为了加强工厂矿山的安全工作，山西省人民政府财政经济委员会于五月五日向所属各单位发出指示，要求他们增设必要的安全设备，并发动职工联系本单位具体情况，进一步加强安全管理，建立机器定期检修及各种安全制度。山西各公营工厂自去冬进行保安大检查后，一般的已经注意了保安工作，广大职工爱护祖国财产的认识，亦较前提高。个别单位由于领导同志对保安工作重视不够，仍不断发生事故。如晋城煤矿于今年二月二十六日，因窑底火药燃烧，牺牲三个工友；西山煤矿二号井口仓库失火，损失甚大。因此，进一步加强保安管理，仍为当前非常重要的工作。


短评：坚决执行安全生产的方针(1950.06.24)

    本报今日发表政务院人民监察委员会处理河南宜洛煤矿“二、二七”沼气爆炸灾变事件的通报。这个通报分析了该矿这次灾变发生的原因，公布了对各级负责人员的处分，并提出了改进工矿保安工作的意见。全国工矿组织部应当认真学习人民监察委员会这个通报，以改进我国工矿业的保安工作。
    帝国主义者、官僚资本家过去在中国所经营的工矿业，是只顾多生产，不重视工人生命的。他们为了获得超额利润，驱策工人竭力生产，而对于必要的保安设备与科学的技术规程，不加注意，以致灾变不断发生。例如在日本帝国主义统治东北时期，抚顺煤矿在一次爆炸中死去三千余人。一九三九年，井陉煤矿新井也一次炸死工人三百四十二人。
    与此相反，人民工矿业的管理方针，是既重视生产，又重视工人安全。这就是中央人民政府燃料工业部去年十一月在第一次全国煤矿会议上所确定了的“安全生产”的方针。我们许多工矿执行了这个方针，取得了很大的成绩。东北煤矿管理局早已提出“积极防御事故，胜于消极处理事故”的口号。并且规定了通风、防爆、防火、防水等具体办法。施行以来，责任事故已逐渐减少。华北焦作及华东贾汪等矿山，开展了群众性的保安运动，建立了群众保安小组，也有了很大作用。由此可见，只要采取有效的保安措施，情况是可以改善的，而且已经有了改善。
    但是还有不少工厂、矿山，仍然发生了许多不应有的灾变。固然，我们从日寇和国民党匪帮手中接收来的许多工厂矿山的保安设备和保安制度是不好的，有许多灾变是不能预防的，但是更重要的原因，却是许多工厂矿山的负责人员违背了“安全生产”的正确方针，实际上实行了错误的方针。宜洛煤矿实际日产能力只有百吨左右，但在“生产竞赛”中，日产量最高曾达到三○二吨。结果发生矿内工程损坏现象，造成了这次事故的主因。
    违背“安全生产”方针的人，是不懂得依靠工人阶级办理工矿生产的。他们忽视工人阶级自觉的积极性与创造性，而对工人采取强迫命令的官僚主义方法。因此，他们就不能吸收工人阶级的智慧与经验，以避免许多可以避免的事故。宜洛煤矿爆炸灾变发生以前，工人曾对该矿盲目生产、破坏工程的现象提出异议，指出该矿内沼气过多，有发生爆炸的可能。但是，这些正确意见都被官僚主义者置之不理，不幸的灾变于是就发生了。
    消灭事故，必须首先依靠工人阶级。因为，工人长期生产，最了解工厂矿山的情况；更由于切身利害关系，他们最懂得保安工作的重要性。因此，把工人的主人翁思想发动起来，再配合以保安教育，让他们掌握保安技术和科学道理，就可以形成一个可靠的群众性的保安运动。另一方面，必须在工厂管理组织中建立真正的保安负责制度。应该让工厂矿山中各级负责干部懂得，由于忽视工人、机器的安全而发生恶性事故，是一种犯罪行为，是要受到法律制裁的。
    反对只顾生产，不顾安全的方针，提倡与贯彻安全生产的方针，全国工矿工作人员和全体工人，应当为这个原则共同努力。


中南召开煤矿保安会议　讨论转变煤矿保安恶劣情况(1950.06.30)

    王家杰

    【本报汉口讯】为改变中南区煤矿保安工作的恶劣情况，树立各级人员保安生产的思想，改进保安工作，彻底消灭一切责任事故，中南重工业部于本月二十日起在萍乡煤矿召开六省煤矿保安会议。会中将传达五月全国煤业会议的精神和“关于煤矿保安问题决议”，并根据各省、各矿所汇报之保安情况，制定“中南区煤矿保安问题决议”及“今后保安工作执行办法”。同时会议还将具体研究目前各矿普遍存在而急待解决的问题。
    中南区煤矿自今年一月以来，不断发生严重事故。继宜洛煤矿“二·二七”灾变后，有湘江煤矿、公私合营的沅陵协记煤矿，及江西上饶私营坑口煤矿等较大事故发生。据初步统计，一月至五月底，中南六省公营、私营煤矿共发生事故二十二次，死工友二百十八名，伤二百六十八名，情况极为严重。
    造成事故频繁和死伤人数众多的原因，是中南煤矿的基本性质尚未从旧的官僚企业转变为人民的新企业，工人群众没有没好地发动起来，把头制度没有彻底废除，职工间的关系还有隔阂。中央燃料工业部和中南区重工业部虽曾发出各项加强矿山保安工作的指示，但中南煤矿领导干部及工程人员中却存在着极为分歧的思想。首先是厂矿领导干部对“安全第一”重视不够。有的行政负责人将保安工作推给工会；有的矿把中南重工业部发的保安规程锁在抽屉里；有的矿虽然订了二百多条保安条例和禁例，工人却不知道。其次，部分工程人员错误地认为“下井三分灾”，伤亡不伤亡全凭命运好坏；有的则强调设备决定一切，认为中南煤矿的保安设备不如东北、华北，伤亡率当然也不能相比。再次，也有部分领导干部及工程人员苦于没有办法，不知保安工作应该怎样做，感到责任沉重；甚至有少数人产生消极思想，害怕，如某矿一位工程人员随时准备坐牢，并已将身后事托朋友照顾，但却没有从积极方面想办法。
    中南重工业部对此次会议极为重视，通过会议将使上级领导机关更进一步与下级干部共同研究实际情况和困难，使下面愈加明确领导方针和领导意图，克服领导干部的官僚主义作风和部分厂矿行政干部及工程人员的怕负责任及消极思想；会议将制定一系列的保安规章和制度，积极的提出加强保安工作的一套办法；同时会议并将组织各单位联合检查萍乡煤矿，一方面改进萍乡矿的缺点，同时可吸取经验，贯彻到自己的矿山中去。因此，此次所召开的六省煤矿保安会议，将是改变目前中南煤矿保安情况的转折点。


河北召开经济保安会议　确定下半年保安工作方针(1950.06.30)

    张俊峰

    【本报保定讯】通讯员张俊峰报道：河北省人民政府工业厅于本月十六日召开了首次经济保安会议。会议主要是贯彻“安全生产消灭事故”的精神，强调公私矿窑安全第一，争取做到消灭或减少可能避免的公伤疾病与灾害。
    过去一年来，河北省公私营厂矿经过三次大的检查，保安工作已有若干改进，重大事故因之显著减少。如今年一至五月份除胡峪、邵明两矿各牺牲一人外，其他各矿均未发生死亡事故。但各厂矿的灾害和事故仍不断发生，据省营章村、邵明两矿统计，每万吨煤伤五十人，郭尔庄矿每万吨煤竟伤九十五人之多，占全体职工百分之十九强。过去发生这些问题的主要原因是领导干部对安全第一的思想不明确，把安全与生产任务对立起来；有的矿上领导干部竟认为事故的发生，是天然的力量，人力不可抗拒的，因之也就放弃了去积极改进。经过会议认真检查，大家一致认为百分之七十以上的灾害病伤是可以避免的，只要领导上注意并经常教育工人克服迷信冒险思想，灾害及事故一定可以减少。
    会议历经七天，确定了一九五○年下半年保安工作的方针：（一）推行保安专责制，消灭无人负责的现象。今后每架机器，每件工具，每一巷道不但要有人操作，并要有人检查，大小事故要弄清责任，赏罚分明。（二）改进工程，调整动力机械，研究克服保安工作中的不利条件。凡工程按装，不合规格与技术规程的，一律纠正；并根据现有机械设备和工程设备，加以改进。（三）建立动力机械的检修制度。对所有动力机械应按制度经常检查，检查的方法，可采取解体检查，重点检查，正常检查，特种检查等。（四）加强对私营小矿的检查与领导。私人小矿在不妨碍国、公营整个计划，而为群众需要者应准其开采，并在小窑较多的地区，如房山、宛平、武安、磁县、曲阳等县，根据此次保安会议精神，以县为单位结合当地工会召集私营小矿的保安会议，研究改进各小矿安全设备，建立保安制度，并成立同业公会性质的联合组织，领导各小窑有步骤的取缔非法剥削，帮助做到职工团结。
    关于职工卫生福利事业，会议也作了确定，强调提出今后重视厂矿的卫生工作，要将预防重于治疗的精神贯彻下去。
    会议决定各厂矿在今年下半年要展开一次安全生产运动，团结全体工人，为消灭事故而斗争。


进一步贯彻安全生产方针　东北煤矿举行秋季保安大检查(1950.09.20)

    【沈阳讯】据东北日报消息：东北煤矿管理局于九月四日召开所属各矿务局局长及保工科长会议，布置秋季保安大检查。
    会议认为：东北煤矿保安工作虽有好转，但问题仍很严重。如以今年八个月和去年同时期比较，事故总次数虽减少了百分之三十五，死亡人数减少百分之三十八，轻重伤总人数减少百分之十六；但责任事故还没有基本消灭，伤亡仍极严重。据统计：由于冒顶和瓦斯爆发发生的事故，占总事故次数的百分之三十，占死亡总数的百分之七十四，占轻重伤总数的百分之三十六。
    为消灭责任事故，实现安全生产的方针，会议强调指出：必须坚决贯彻新采煤法和保安规程，加强顶板的管理与保护，加强通风，建立健全的检查组织机构，进行经常的检查，是改进保安工作、防止冒顶和瓦斯爆炸的有效办法。在此次检查中，则要求各局、矿、坑长应亲自领导，组织核心组，并发动广大群众细致的进行秋季保安大检查；要使检查工作与防火、防盗、防特等工作联系起来；要及时进行宣传教育，以提高全体职工的警惕，对遵守操作规程的模范应给予奖励。会议并规定：在坑内主要是检查顶板管理，通风状况及设备；坑外是检查各种仓库及保安设备。检查的时间系由九月十日至二十五日。煤矿管理局亦将组织检查团到矿区作重点检查。


二次全国电业会议确定今年工作方针任务　保证电力供应做到基本消灭事故　去年国营电厂经验证明：检修工作，是恢复设备效能和消灭事故基本办法(1951.04.03)

    三月十日开幕的第二次全国电业会议，已于二十二日结束。会议根据一九五一年国家经济建设的需要和当前全国电业工作的情况，确定今年全国电业工作的方针任务是：一、保证电力供应。要求全国国营电业今年的售电量比去年增加百分之二十一·六。二、保证安全发送电，做到基本上消灭事故，特别是人身事故和主要设备损坏事故。三、实行定期检修，提高设备出力。四、贯彻经济核算制，降低各项消耗定额。五、加强培养干部工作，学习苏联先进技术。各级国营电业管理机构应分别举办各级技术干部学校和训练班。六、做好基本建设的各种准备工作。七、推行奖励制度。对于实现上述任务的办法和措施，会议都作了具体规定。
    过去一年中，全国电业职工执行了第一次全国电业会议的决议，超额完成了全年发售电任务，提高了发电设备的出力和利用率，事故次数比前年减少了一半以上，并减低了煤耗、厂用电和线路损失。这些成就，共为国家节省了约十五亿四千九百多万斤小米的财富。会议表扬和奖励了一九五○年电业生产战线上优秀的电业局、厂、车间、小组共五十五个单位，和模范的工人、局长、厂长、工程师等共五十人。对一年来在我国电业的恢复发展工作中作了重大帮助的苏联专家，会议也颁发了奖旗和奖章。（新华社）
    全国国营电厂在一九五○年检修设备的成绩，证明了检修工作是恢复设备效能和消灭事故的基本方法。去年全国国营电厂因检修工作作得好，使发电机出力比一九四九年提高了百分之八点四八。其中石景山、天津、抚顺、淮南、石家庄等电厂发电机的出力更达到了百分之百。在这些电厂里，许多老旧机器经过检修后，运转起来仍然和新机器一样。去年全国国营电厂的检修工作在消灭事故方面的作用，也很显著。东北、华北、华东三地区一九五○年的事故比一九四九年减少了百分之五十二。在一九五○年内，第四季度的事故次数又比第一季度减少了百分之六十一点五。此外由于检修后设备效能提高，所以各种消耗也显著减少。如阳泉电厂检修锅炉后，每度电的煤耗就由二点五八公斤降低到一点七四公斤。
    去年二月第一次全国电业会议以前，在许多电业职工中都存在着不愿检修的保守思想。他们认为“机器老旧，百孔千疮，修不胜修”。有人更认为检修不过是“贴膏药”，无济于事。所以他们单纯地希望以增加机器来增加发电能力，和以增加备用设备来避免发生事故时停电。但是去年全国国营电厂进行检修的成绩，却说明在目前国家财力还不充裕的条件下，尽量利用并充分发挥现有设备的效能，是提高生产，改进质量的有效办法。去年各电厂在检修工作中，接受了苏联先进技术经验，解决了许多过去不能解决的技术问题，如透平发电机的动平衡问题，发电机转子接地问题，变压器的干燥问题等，使我国电业职工的技术水平提高一步。其次，在检修过程中，不少电厂以自力更生的精神克服了器材缺乏的困难。所以过去某些人认为没有外国货就不能解决问题的不正确思想也得到了纠正。
    目前全国发电机器的效能还有很多没有发挥出来，许多电业单位发送电中的事故也还时有发生，所以进行全面的和有计划的定期检修仍是一九五一年全国电业的重要工作。根据第二次全国电业会议的决议，今年全国电业将实行检查与验收制度，以提高检修工作的质量。各区国营电业并将建立各级检修的专责机构，以保证及时地、充裕地、合格地供应检修器材。

（新华社）


社论：必须贯彻安全生产的方针(1952.09.17)

    中央人民政府政务院人民监察委员会今天发表了“关于处理某些国营、地方国营厂矿企业忽视安全生产致发生重大伤亡事故的通报”。各地工厂、矿山等企业单位都应该根据这个通报中所指出的教训，坚决向官僚主义和资本主义的经营思想与管理方法展开斗争。
    各地工厂、矿山及交通运输企业，三年来在进行民主改革和生产改革的过程中，对于职工的劳动条件福利设施一般地曾积极加以改进。在一千五百多万职工中（连家属在内）已经推行了劳动保险制度，还举办了许多疗养所、休养所、残废养老院、孤儿保育院、托儿所等福利事业。随着国家财政经济情况的好转，工人的工资也不断提高，国营企业部门又规定了动用企业奖励基金的办法，使职工的物质生活和文化生活有了初步的改善。中央人民政府及国营企业部门尤其关心工人的劳动条件，不但制定并颁布了保障安全生产的各种条例和规程，改进了安全卫生的设备，并且对工厂、矿山普遍地进行了安全大检查。东北区各厂矿至一九五一年底曾举行三次全面大检查，解决了安全卫生设备等方面的问题二十多万件。铁路系统在一九五一年用于安全卫生设施的经费达九百余亿元。煤矿通风设备有了很大改善，防水工作也有很大进步。其他企业的安全卫生设备也都有很大改进，因而全国各工厂、矿山的伤亡事故已大为减少了。例如国营煤矿一九五一年比一九四九年的伤亡率降低百分之六三点六；瓦斯爆炸伤亡事故，在一九五一年已基本消灭。东北西安煤矿施玉海小组更创造了五年未发生伤亡事故的新纪录。全国铁路系统的工伤，一九五一年比一九五零年降低了百分之四四点六。其余如纺织车间改进了通风喷雾设备，减低了工人的患病率。化学工业中基本消灭了工人中毒的现象。湖南锑矿在历史上永远也没能解决的矽肺病，现在也已经绝迹了。这些情况都足以说明安全卫生工作确实有了很大成绩。
    目前，全国各企业职工增产节约竞赛的运动正在积极开展，特别是在“三反”、“五反”运动胜利的基础上，广大职工进一步发挥了高度的生产热情，给国家创造了巨额的财富，并奠定了生产改革的基础。但不可否认，有许多企业领导干部，对安全生产的方针仍然没有给以足够的重视。在“三反”“五反”运动以后，职工觉悟提高，激发了忘我的劳动热情，各企业的生产任务繁重，有许多单位的生产管理工作显然赶不上客观的需要；有的单位设备简陋，一时尚难克服；更重要的是某些企业的行政领导及工会工作者存在着单纯任务观点和片面的经济观点，只顾完成生产或财政的任务，不顾国家法令，对工人的生命与健康漠不关心，以致有许多企业单位近来仍然发生了严重的伤亡事故。这是不能容忍的。
    有些企业的领导干部和工会工作者，在思想上往往把完成生产任务、推行经济核算、厉行节约与安全生产、保护职工生命健康对立起来。他们不懂得或不完全懂得工人是国家财富的创造者，是我们国家的最宝贵的财产。他们不了解“安全第一”的积极意义，也不懂得劳动保护与增产节约的统一性，以致强调这一面就忽视另一面，不能正确地贯彻安全生产的方针。有些严重的官僚主义者，则根本漠视职工的生命与健康。他们不积极设法保障职工生产的安全条件，不制定或制定而不认真执行保安制度，更恶劣的竟以欺骗手段蒙蔽工人去做危险的工作。有的虽然制定了一些规程和制度，但形同虚设，不向工人进行安全生产的教育，致使工人没有安全的知识，因而违反操作规程和劳动纪律，事故发生后他们还诿过于工人。有的工厂、矿山的领导者平时不计划或不善于计划工作，前松后紧，为了赶任务，即不顾安全，盲目发动工人突击，加班加点，这也是发生事故的一种原因。至于只布置或检查生产任务，而不同时布置或检查安全卫生工作，因而助长了基层行政领导人员和工会干部的单纯任务观点和锦标主义，这更是普遍的现象。在安全监察组织方面，一般的工厂、矿山都不很健全，有的还没有建立，有的虽然建立了，但领导上不予重视，配备干部不强而且随意抽调，因而保安工作无人负责，劳动纪律废弛。更恶劣的是某些厂、矿的干部对事故发生的原因完全推到客观方面，企图推卸领导上应负的责任。这是完全错误的。
    各级厂、矿企业的行政领导人员和工会干部必须认识安全生产的重要性。只有领导上关心职工的生命与健康，才能进一步激励广大职工增产节约的积极性和创造性；同时也只有减少或避免伤亡事故，才能符合增产节约的总精神。领导上的官僚主义必须克服，必须加强对工人的安全生产教育，一方面纠正老工人中的经验主义，加强生产纪律性；一方面发动他们监督安全生产。
    为了保障职工的安全与福利，各地厂矿企业除应贯彻和充实有关劳动保护的制度、改善安全设备、加强防护工作以外，还应该建立与健全对安全生产监察的机构。检举与揭发那些忽视安全生产的失职人员，保证安全卫生设备之逐渐改善。同时各地厂、矿企业还应该充分发挥企业奖励基金的作用，并在财务计划中将必要的安全卫生设备的开支列入年度预算之内。目前各地厂、矿企业特别应该有重点地、切实地进行一次关于安全和卫生的大检查。今后各级领导机关考核企业工作的成绩，不仅应该检查他们完成计划的程度，还应该将他们对于职工安全和福利的工作列为评绩的标准。


中央人民政府政务院人民监察委员会　关于处理某些国营、地方国营厂矿企业忽视安全生产致发生重大伤亡事故的通报(1952.09.17)

    自全国各地厂矿企业在伟大的“三反”、“五反”运动胜利的基础上热烈地展开爱国增产节约运动以来，已获得巨大的成绩。但由于某些厂矿企业的领导人员片面强调生产任务，忽视安全，致使伤亡事故最近又不断发生，影响了增产节约运动的正常开展，这是必须严肃纠正的。
    根据本委和各地监委最近处理的一部分事故案件分析：某些厂矿企业的领导人员存在着严重的单纯任务观点，是造成伤亡事故的重要原因。他们可以在“为了完成生产任务”、“为了贯彻经济核算制”等口号之下，无限制地提高工人劳动强度，延长工作时间，甚至鼓励工人去“赴汤蹈火”。如开滦马家沟砖厂，事前对工作不抓紧，生产不能按计划完成，为了不误合同期限，避免罚款，厂长赵明、副厂长胡懋庠等明知窑内温度在摄氏一百三十度以上，却动员工人从热窑中取砖。赵明和胡懋庠并联名给工人写信、送茶叶，鼓励工人今后“继续发挥这种伟大爱国热情”。工会干部不但熟视无睹，反编写快板：“出热窑、上火线，各个英雄使劲干”加以鼓动。结果四十三名工人中被烤伤四十
    一名，有的几被烧死。又如河南荥丰煤矿，依靠封建把头经营，领导思想只问出煤多少，生意赔赚，封建把头则只知道压迫工人。订了安全计划，毫不执行，甚至副经理兼保安股长丁殿钦自己还不知道他有这么一个职务。该矿自五月三日起三天内连续发生了四次中毒等事故，没有人注意，可是他们却注意到煤质很好，叫工人继续开采，至第四天即五月七日就爆发了透水中毒的重大事故。此外，在某些工厂中，为了完成任务，加班加点，不仅严重地影响了工人健康，且造成伤亡事故。如太原机械厂无限制地延长工作时间，平均每日工作十二小时，还要连班工作，该厂工人杨忠魁于七月二十五日因连班工作至十六小时，由于疲劳过度，未能注意与关电闸工人呼应，致触电身死。
    其次，也有某些厂矿企业，过去在保安工作上曾有一定成绩，有的还受过表扬，但由于他们骄傲自满，致不能继续保持荣誉。如东北西安煤矿富国矿副矿长兼三坑坑长綦书元，过去工作有成绩，也曾被选为模范党员，但逐渐滋长起骄傲自满情绪，他认为“坑内没事，如铜墙铁壁”，可是去年坑内就发生了一次重大冒顶事故。坑长綦书元没有接受这个教训，今年四月十四日，发现坑内有汽油味（自然发火象征），瓦斯已达百分之五以上，按照规定应该停工，技术员也提出了停工意见，但是綦书元要“再考虑”，拖延了两天，虽然部分停工了，但是第三天就发生了瓦斯爆炸的重大事故。
    领导上的官僚主义也是贯彻安全生产的重大障碍。例如：峰峰煤矿第二矿东斜井，只有一个坑道，即没有根据保安规程把运输巷与人行道分开，也不作罐档、道岔、保险绳及保安洞等必要的安全设备。工人多次提出改装安全防护设备的建议，一直未引起领导上注意和采纳，终于在五月二十九日，由于挂钩及把钩工人的错误，发生跑车事故，将在巷道中的工人撞死、撞伤八名。又如西北铁路干线工程局，由于领导人员，特别是有些现场领导人员的官僚主义作风，不执行劳动纪律、忽视对工人的安全教育，致职工漠视规章，在五、六月中不断发生列车冲突及颠覆事故，死伤二十六人，国家财产损失达十余亿元。
    还有一些厂矿企业人员，不执行劳动保护法令或根本漠视劳动保护法令，也造成了严重的伤亡事故。据中央劳动部不完全的统计，自一九五一年一月至五二年七月，十九个月中间，在天津、青岛、武汉等三十一个城市，连续发生搬运沥青等危险品中毒事故一○七次。主要原因一方面是包装不好，一方面则是这些领导或管理人员，不按照中央劳动部所颁布的“关于搬运危险性物品的几项办法”办事，甚至有意欺骗，致使工人中毒。重庆市搬运公司于今年六月搬运柏油、净重油时，该公司技术保安人员明知有毒，既不按规定报告领导，也未作好防护设备，听任工人冒险搬运，以致工人中毒。
    本委和各地监委为了维护国家法纪，反对忽视安全生产的恶劣倾向，对于这些事故案件中犯错误的人员都已做了严肃的处理，如荥丰煤矿代经理刘钊、副经理丁殿钦、总窑头郑金相等，均已撤职移送法院严惩；开滦马家沟砖厂厂长赵明、副厂长胡懋庠，西安富国矿副矿长綦书元等均已撤职；其他有关人员，亦均给予适当的处分。
    这些事故的不断发生，说明了某些国营、地方国营厂矿企业在增产节约运动中忽视安全生产的偏向是很严重的。为了顺利开展爱国增产节约竞赛运动，各地厂矿企业应该吸取这些教训，并采取下列措施：
    （一）应在各级领导与技术管理人员中，严格批判忽视安全生产、不关心职工生命与健康的单纯任务观点和片面的经济核算观点，明确树立安全生产思想。各级领导干部应深刻认识单纯任务观点和片面的经济核算思想忽视安全生产不关心职工生命健康，是资本主义的经营思想与管理方法，其结果则是造成重大伤亡事故，使生产遭受严重损失，特别使职工健康和生命遭受严重危害，是与人民企业的性质及我们的国家制度根本不能相容的，各级厂矿企业领导人员必须了解增产节约竞赛运动与安全生产不是对立的，而是一个问题的两个方面，没有安全生产就不可能使增产节约运动获得健全的发展。
    （二）各地厂矿企业应在“三反”胜利的基础上继续开展反官僚主义的斗争。对执行安全生产方针有功的人员应及时表扬奖励，对那些对生产与职工生命健康采取不负责任态度，既不主动改善安全设备加强防护，又不采纳职工正确建议因而造成重大伤亡事故之责任者，应给予严肃的处理乃至法律的制裁。各级厂矿企业领导人员应结合检查与布置生产任务组织生产竞赛，经常地检查与布置生产安全工作，关心职工的生命和健康。
    （三）各地厂矿企业应严格贯彻中央与各级政府规定的劳动法令。各级劳动行政及工商管理部门应特别注意对设备简陋的私营厂矿执行安全生产与劳动保护情况，经常进行监督与检查。各业务管理部门应制订或修订充实安全生产的办法条例，使安全生产从制度上得到巩固。
    （四）建立与健全安全生产的主管机构，改善安全生产设备，加强防护，严格贯彻安全生产责任制并总结推广安全生产的经验，纠正安全设备简陋与无人负责的现象。
    （五）为了在职工中进行一次广泛的安全生产教育，及从思想上、组织上、制度上、设备上纠正忽视安全生产的现象，我们建议各地今年举行一次普遍而又深入的安全大检查，以迎接明年大规模的建设任务。


中央人民政府政务院关于防止沥青中毒事故的指示(1952.12.24)

    周恩来

    根据各地报告，沥青中毒事故经常发生，其中尤以搬运沥青中毒最为严重。在生产和使用沥青的部门内，工人的慢性中毒现象，亦颇不少。一九五一年十月九日中央人民政府劳动部公布的“关于搬运危险性物品的几项办法”，对于防止一般搬运中毒事故，是起了一定的作用的；但因某些地区和有关部门对这一问题重视不足，没有很好地贯彻执行，同时该办法中对于防止沥青中毒的方法亦缺少具体规定，以致搬运沥青中毒事故依然不断发生。
    造成工人沥青中毒的原因，主要是由于沥青的包装不良，供工人使用的防护用品和卫生设备不够，以及忽视对工人进行经常的安全教育。这种情况，既有害于工人的安全健康，又有害于生产工作，必须迅速予以纠正和改进。
    为了更有效地防止沥青中毒，保障生产、装卸、搬运和使用沥青的工人的安全健康，除责成中央重工业部通令所属生产沥青的厂矿于一九五二年底以前切实改善沥青包装外，特批准中央劳动部拟定的“关于防止沥青中毒的办法”，公布实施，所有有关单位务须认真执行。各级劳动行政部门应随时督促检查，对于违犯此项办法及有关法令造成中毒事故的企业单位和人员，必须追究责任，情节严重者应转送各级监察机关或人民法院依法予以处分。

    总理　周恩来
    一九五二年十二月十七日


东北部分地区领导干部对人民生命财产缺乏责任心　运粮工作中不断发生人畜伤亡事故　东北人民政府积极进行检查并对失职人员分别予以处分(1953.01.20)

    东北部分地区在一九五二年运粮入库工作中，由于不重视执行东北人民政府关于“不准发生人畜伤亡事故”的指示，从一九五二年十一月下旬开始，至十二月中旬止，全区相继发生人畜伤亡事故共达二百余起，死三十一人，伤一百四十六人；死伤牲畜八十头，损坏大车三十五辆。其中以吉林省、黑龙江省为最严重，各发生人畜伤亡事故达五十余件。其他如辽西、热河、沈阳、本溪等地亦不断发生事故。
    东北部分地区在运粮入库工作中所以造成人畜伤亡事故的原因是：有些干部对人民生命财产缺乏应有的责任心，认为运粮当中人畜伤亡不可避免，因而麻痹大意。如吉林省永吉县人民政府在发生人畜伤亡事故后召开紧急会议时，该县第六区区长竟说：“去年（一九五一年）永吉县发生人畜伤亡事故四十九件都没有开会，今年（一九五二年）才发生九件倒开会了。”榆树县十四区文教助理员在听到该区发生人畜伤亡事故报告后认为：“今年（一九五二年）不错，才发生一次”。某些县、区干部有严重的官僚主义。如永吉县六区将上级有关运粮的指示压在文件堆里二十余天，到查问时才找出来。吉林省农安县县长在该县连续发生人畜伤亡事故后，反怪县财粮科长为什么不早对他说。其次，有些地区，对组织运粮入库工作缺乏具体计划，更无专人负责。如延边自治区汪清县在召开人民代表会布置公粮运输工作时，该县金阳村派干部金梅玉参加，但会后金梅玉回村没有传达即又被抽调参加学习去了；章翰村参加布置公粮运输工作会议的干部回村后也没有传达就又到区政府参加劳动模范会去了，形成上级政府的指示只有一般号召，缺乏具体组织的现象，指示不能深入贯彻到基层组织，运粮工作无人负责。在运粮工作中对运粮的人畜缺乏检查，老头、小孩也参加运粮赶车，胆小好惊的牲口也套车送粮；险要道口没有人站岗指挥；损坏了的道路桥梁没有加以修理；赶车人逞强抢车，致人畜伤亡事故不断发生。
    东北人民政府财政部和东北人民监察委员会已与有关各省人民政府对上述事件联合进行检查与处理。对发生事故较严重的吉林省永吉县，因县长事前因公外出，事后又星夜开会讨论补救措施，免于处分，该县第六区区长在运粮中麻痹大意，不负责任，予以撤职处分；并予该区财粮助理员以记过处分；其余干部亦都分别按情节轻重予以处理。黑龙江省人民政府对该省发生的人畜伤亡事故十分重视，省主席除进行检讨改进领导外，同时还向东北人民政府自请处分。其他肇事地区亦接受教训，提出改进办法。
    根据东北人民政府财政部在各地检查所得的经验证明，各级领导机关对运粮工作的重视，加强对运粮工作的组织和检查，是避免人畜伤亡的重要关键。吉林省敦化县第三区从一九四九年以来，运粮工作中一直没有发生人畜伤亡事故。这是因为他们的运输组织健全，固定区为大队，村为中队，屯为小队；牛、马、胶皮车则分别编队，作到了“人合心，车合套”；正副队长袖带符号，车排号，插小旗，赶车人带佩号次，依次行车。各队并定公约，遵守秩序，同行同归，一车有事，全队互助；队员不抢车，不落后，不喝酒，不私自捎带别的东西，不在车上睡觉。装车作到有计划，分别粮种等级装车，以使入库便利；民兵负责在险要道口站岗维持秩序及检查车队是否合格。由于基层运粮组织的健全，保证了该区三年来未发生人畜伤亡事故。这一经验应及时推广。


中央人民政府政务院人民监察委员会　关于加强公粮运输、入仓工作的组织领导，避免死伤事故的通报(1953.01.28)

    近据中南、西南两大行政区监察委员会及吉林省人民政府反映，各地在一九五二年公粮运输入仓工作中屡次发生死伤人命的惨重事故，牲畜损失亦多。吉林省在送粮入仓中死伤一百二十三人，死伤牲畜六十九头，损毁大车五十一辆。该省除烨春县最好，两年未发生事故外，其余各县均有发生，最严重的农安县，竟至平均入仓四千二百五十吨即死亡一人。中南仅据河南、湖南、湖北、江西等四省的不完全统计，送粮入仓中死十三人、伤六十九人，死伤牲畜三十六头。贵州省仅从零星材料统计，送粮入仓中死伤五十七人。分析事故发生的原因；第一、由于区乡干部存在单纯任务观点急于求成，只强调早交、快交，不分老、弱、病、孕一律让其送粮，造成死伤。第二、公粮运输工作缺乏具体组织领导。有的不配备得力干部掌握领导，只令群众自送不加组织。有的虽有组织但运输队长由群众轮流担任，实际不起作用，致送粮中发生抢车争先拥挤混乱，交粮后放任单车零归发生飞跑撞车造成死伤。第三、送粮入仓均缺乏严密计划。有的不管仓库容量大小、收粮人力多少，盲目动员群众送粮；有的虽订有送接计划，但不按计划出车，盲目突击任务，致发生交粮拥挤、抢称打架受伤或使送粮群众误工挨饿现象。第四、对送粮群众缺乏安全运输的思想教育工作。有的从干部到群众都以为“有几年运粮经验”而产生自满的麻痹大意情绪；有的只顾形式的编队编组，不对群众“该在井里死、河里死不了”的迷信“命运”思想进行教育，致使群众的逞能侥幸造成死伤。如吉林省一百一十六件死伤事故中因思想麻痹及毛车（即因马惊而出事故）发生的就有九十四件，占百分之八十一。第五、对仓库安全设备及道路桥梁缺乏认真检查，以致灌仓时群众失足坠楼或仓房倒塌或路上崖壁、桥梁坍垮造成死伤。第六、特别重要的是县级领导干部对保护人民生命财产的重要性认识不足。有的单纯交代任务数字，对运粮纪律、运输入仓安全及组织领导的做法忽视交代；有的只有布置、缺乏及时深入检查和具体指导，致下面死伤事故层出不穷。吉林省人民政府在征收前对安全运粮做了讨论布置，发现永吉县运粮事故后及时停止送粮进行检查，又开财粮科长紧急会议研究改进办法，发出整顿运输组织加强领导的通报，并派十个检查组再次深入检查，然后开始重新送粮，使死伤事故大量减少，由每日平均七点七人降至每日平均二人。这就说明只要领导上重视并加强其组织领导，死伤事故是可以减少和消除的。他们做得虽然还不够，却是一个值得效法的方向。
    目前大部地区公粮入仓虽已接近结束，但有些地区尚在继续入仓，有些地区正在准备入仓，为避免各地今后在公粮运输入仓中再度发生死伤人命事故，除要求吉林省人民政府将烨春县两年送粮无事故的经验及农安县严重伤亡事故的教训，迅速认真整理报经本委介绍各地作为学习材料外，特根据上述分析，提出如下办法责成各省、县加强送粮入仓工作的组织领导：（一）要求各省、县认真检查所属区乡的送粮入仓工作吸取经验，好的表扬推广，不好的批评教育，引起干部警惕，事故严重的追究责任适当处理，并对人命死伤妥慎安葬抚恤，对牲畜损失予以适当赔偿。（二）凡有继续送粮入仓的各省，须指派检查组到各县巡视检查，县长、财粮科人员更要亲自深入区乡、运输队、仓库进行检查，交代做法、规定纪律，发现问题认真处理；并责成区乡、仓库干部层层分工，明确划分责任范围，以专责成。送粮以前预先检查整修险要道路、桥梁和仓库，制订入仓计划，定好各区乡送接日期，做到随到随收，督促认真执行；送粮时指定乡村干部带队，检查整顿运输组织，不许老、弱、病、孕群众送粮，订立运送公粮公约。（三）在送粮入仓期间，要对群众广泛宣传送粮死伤事故的经验教训，针对群众的麻痹大意和侥幸、迷信“命运”等思想，利用各种形式进行教育批判，以避免事故发生。
    必须着重指出：保护人民生命财产是与完成工作任务相一致的，各级政府干部都必须在保护人民生命财产的原则下求得完成工作任务。如果违反这个原则造成死伤人命事故，肇致人民财产的不应有损失，纵然完成任务数字，仍是严重错误，务望各级干部提起严重警惕。特此通报。

    一月二十七日


社论：贯彻安全生产方针，做好劳动保护工作(1953.01.30)

    在国家进行大规模经济建设的前夜，中央人民政府劳动部召开了全国劳动保护工作会议。这是很适时的和必要的。因为加强劳动保护工作是保证经济建设顺利开展的必要条件。
    三年来，由于共产党和人民政府坚决贯彻保护劳动的政策和各有关方面的共同努力，国营厂矿企业的劳动保护工作取得了很大成绩。“只重生产，忽视安全”的片面观点和官僚主义作风，受到了不断的批判和纠正；在恢复与发展生产的同时，安全卫生设备已有不少改善；有关安全卫生的规程制度已经基本建立起来；特别是各地区各城市在各级党委领导下进行了多次安全卫生大检查或重点检查。这些对于劳动保护工作的建设，起了重大作用，使干部和群众都受到切实的安全生产教育，推动了群众的安全生产运动，出现了许多安全生产的创造发明和模范事迹。这一切都使厂矿企业的安全卫生状况大为改观，伤亡事故大大减少，工人群众的生产积极性因之更加提高。但是，这些成绩还不巩固，各地区、各厂矿、各产业之间还很不平衡，有的作得较好，有的作得还很差，伤亡事故还不断发生，疾病现象还相当严重。在去年增产节约运动开展后，工人生产热情空前高涨，劳动保护工作却没有及时赶上去，以致在某些产业和地区伤亡事故又有增加的趋势，特别是在公路建筑、基本建设和林业中更为严重。这种既有害于工人安全健康，又有害于生产建设事业的情形，是不能容忍的。各有关方面，首先是各产业管理部门必须予以严重的注意，切实加强劳动保护工作。
    毛主席教导我们说：“在实施增产节约的同时，必须注意职工的安全、健康和必不可少的福利事业；如果只注意前一方面，忘记或忽视后一方面，都是错误的。”这就是说，在人民企业中生产与安全是不可分离的统一的整体。三年来无数事实都证明了这一基本原则。例如：沈阳机器一厂的热处理车间，改善了通风设备，生产率因此提高了百分之六十五；大连化学厂用不到一吨的不锈钢做硝酸气的回收装置，消灭了急性职业病，同时每天可产生亚硝酸钠三吨至五吨。相反的，西安富国矿由于领导上没有懂得安全生产的原则，在瓦斯满灯的情况下仍坚持要继续生产，结果发生了死伤四十九人的重大瓦斯爆炸事故，并使一九五二年的生产计划没有完成。这样的例子是不少的。可是，有些厂矿企业的工作人员，至今没有了解这些严重教训，依然存在着“只重生产，忽视安全”的有害观点，说什么
    “出事故是小事，完不成任务是大事”，“宁犯小错，不犯大错”，“工厂是战场，难免不有伤亡”等等。这种把安全与生产对立起来的说法，无异是替官僚主义辩护，是应当受到严厉批判的。因此，这次劳动保护会议以“贯彻安全生产的思想”为总方针，确定“生产必须安全，安全为了生产，两位一体，不能分割”的原则。这是完全正确的。
    实现这个方针的办法，第一是要把安全生产的思想贯彻到计划中去。这就是说，要把安全生产的思想具体地体现在企业的生产计划、财务计划、基本建设计划以及日常工作的各种计划中去。同时，每个企业单位都应当切实检查自己企业的安全卫生状况，找出关键问题，根据必要和可能，努力设法解决，不能立即解决的应该订成计划，逐步解决。第二是要把安全生产的思想贯彻到制度中去，这就是要将安全生产的观点变为制度，成为整个经营管理制度的不可缺少的组成部分。举凡计划生产、布置任务、检查工作、教育干部，都要把安全问题作为
    一个主要项目之一。同时要特别注意建立健全的安全规程制度，将已有的规程制度，交给群众审查修正，使它切实可行。第三是要把安全生产思想贯彻到群众中去，这就是使安全生产思想为群众所掌握。经验告诉我们，领导重视是安全生产的决定环节；但如果领导不与群众结合，安全生产的原则就很难贯彻。企业行政和工会，必须认真地、系统地对全体工人职员（特别是对新工人）进行安全教育。只有群众懂得了安全生产的道理，熟悉了安全规程制度，大家才能随时检查，随时监督和改进。第四是要把安全生产思想贯彻到纪律中去，这就是说，要规定明确的制度，对安全生产工作做得好的要表扬、奖励；对不好的要批评；发生责任事故，必须追究责任，予以处分。切实执行上述四点，使安全生产思想计划化、制度化、群众化、纪律化，便能使安全生产逐渐成为全体工人职员的自觉信条，成为生活习惯，而有实现的保证。
    三年来的经验说明，进行安全卫生大检查是加强劳动保护工作的很好办法。各产业管理部门和各地区，都应切实研究这些宝贵的经验，根据具体情况，定出今后进行检查的办法。过去有些地区在这方面的缺点是只有突击性的运动，没有经常工作。正如工人群众所说：“检查的时候轰轰烈烈，检查一过去冷冷清清。”个别的问题虽然解决了，重大的复杂的问题却搁置起来无人处理。为了纠正这个缺点，各产业管理机关和各厂矿企业都必须加强专管劳动保护的机构。厂矿企业单位应有厂长或副厂长
    一人负责劳动保护工作；同时要配备一定的技术人员或技术工人为专职干部。不这样就不能使劳动保护工作经常化。
    在私营企业方面，同样应该切实执行安全生产的方针。三年来，由于人民政府的领导，工会组织的督促，以及某些进步工商业者的努力，在私营企业中的安全卫生状况也有一些进步；但较国营企业则落后得多，伤亡事故也就严重得多。基本原因是在于“只重视机器，不重视人”的思想，即工人所说的“只要工人干活，不管工人死活”的思想，仍然严重存在。这种情况显然与共同纲领的精神相违背，是人民政府所不能容许的，同时也是对企业本身不利的。三年来不少的事实证明，在私营企业中实行“生产与安全结合”的作法，不仅对劳方有利，而且也对资方有利。例如，上海市华元染料厂在工会督促下，拿了一千多万元改善硫化蓝生产过程，加强了安全设备，伤亡事故就逐渐减少。一九五一年七月份，该厂发生了二十次事故，到十一月份便完全消灭了；而生产则自七月份的百分之七十提高至十一月份的百分之二百三十；资方在四个月中也就获得增产利润三亿元。与此相反，有些私营纱厂不肯拿钱改善通风设备，使工人常在高温下工作，疾病频繁，生产率自然很低。有些私营企业不重视工人安全，购买破旧锅炉使用，结果发生爆炸事故（如江苏恒兴油厂、自贡市福如井），使工人伤亡很多，企业财产的损失也很大。类似这样的事件是很多的。所有私营企业主都应当深刻领会这些教训，本着劳资两利的原则，自动改善安全卫生设备。同时，各地劳动局和工会组织应加强对私营企业的检查和监督，使国家保护劳动的法令能切实贯彻，对工人劳动条件作一切可能的改善，以达到安全生产、劳资两利的目的。
    劳动保护是一项长期的不断向前发展的工作。生产向前发展一步，劳动保护工作也就要随着发展一步。生产技术日新月异，安全设施也要随着日新月异。我们做劳动保护工作的干部有一个重大的缺点，就是不仅缺乏这样的科学知识，而且经验很少。这就必须努力学习，向苏联学习，向工人群众学习，向一切懂得的人学习，由外行变成内行，才能把这个工作做得更好。
    大规模的经济建设事业已经开始了。各产业管理部门、劳动行政部门、工会组织以及全体工人职员，必须协同一致，努力克服目前劳动保护工作落后于生产发展、落后于工人群众生产积极性的弱点，以保证大规模经济建设事业的顺利开展。


煤矿管理总局召开煤矿安全生产会议　严厉批判不深入现场的官僚主义和轻视安全的错误思想(1953.03.06)

    中央人民政府燃料工业部煤矿管理总局在二月六日到九日召开了全国国营煤矿安全生产会议。参加会议的有各大行政区管理局和矿务局的副局长、工程师、安全检查科长、通风科长、工会主席等。会议严厉地批判了各级领导干部不深入现场、不及时解决生产技术问题的官僚主义作风和重产量轻安全的单纯任务观点，对今后的安全工作提出了必要的措施和要求。
    全国各国营煤矿的安全工作，一九五二年有倒退的趋势。一九五二年和一九五一年比较，死亡增加百分之十三，轻重工伤增加百分之五十一点三，各种事故的次数增加百分之四十九点四。造成伤亡事故的主要原因，是各级领导干部的严重的官僚主义。他们不钻研业务，不深入现场，只要产量，要新纪录，不关心工人的生命安全和疾苦，缺乏完整地全面地“安全生产”的观点。如东北区西安煤矿和阳泉四矿的瓦斯爆炸事故，都是完全可以避免的。淮南煤矿井下运输使用柴油车头（容易发生一氧化炭），中央检查团向他们提出停止使用时，该矿领导干部不仅不接受，随后又增加了一个柴油车头。在口头上他们也说“安全重要”，“贯彻安全生产方针”，但真正让他们贯彻的时候，他们却强调客观困难，说：设备不好，没有钱。可是焦作煤矿的设备在全国来说并不强，钱并不多，由于该矿自上而下地重视安全工作，并把安全工作形成群众性的运动，因而在一九五二年全年基本上消灭了死亡事故。另外，由于对安全不重视，目前大部矿的安全机构仍不健全，人少，质量低，或保安检查干部有职无权。
    会上，煤矿管理总局副局长宋之春在报告中严厉地批判了各级领导干部官僚主义作风及不重视安全工作的错误思想，中央人民政府燃料工业部部长陈郁、副部长刘澜波作了关于安全工作的重要指示，参加会议的干部又经过反复讨论、相互批判，因此大家对官僚主义给予工作的危害已有了更进一步的认识，不重视安全的单纯生产观点已基本上得到纠正。会议确定：（一）一九五三年一定要消灭死亡，事故要减少百分之五十以上；（二）继续进行安全的思想建设，必须坚决贯彻毛主席“在实施增产节约的同时，必须注意职工安全卫生”的指示，树立全面的安全生产的观点；（三）在全国范围内要开展一个学习施玉海小组安全生产经验的运动；
    （四）有关干部技术人员必须学习保安规程，定期考试，成绩好的奖励，不及格者降级降薪，同时，必须把保安规程看作法令去执行；（五）加强技术管理建立安全责任制，消灭无人负责的现象，要坚决执行苏联专家建议的三大制度：交接班指示簿，领导指示簿，检查意见簿；（六）加强保安检查机构，并使其有职有权，在情况严重时有权根据保安规程停止作业；（七）确定各业务部门为安全工作的直接责任者，安全检查部门的任务为进行监督和检查；建立安全活动日。此外，根据需要与可能增加一定的安全设备，如通风设备，照明设备等。


社论：认真加强工厂矿山的安全技术工作(1953.07.18)

    安全技术工作是工厂矿山中一项十分重要的工作。只有做好安全技术工作才能保证生产安全和国家生产与基本建设计划的顺利完成。几年来在这一方面，我们的工作是有成绩的，职工伤亡事故总的趋势是逐年下降的，劳动条件也在逐步改善。纺织系统存在多年的车间高温问题已基本上获得解决；鞍山小型轧钢厂过去那种危险的作业已大为改善。今年以来，中央人民政府燃料工业部煤矿系统和重工业部各单位以及北京天津等地，都曾召开了专门的安全技术和劳动保护会议，布置了今年的工作。但是，从全国范围来看，安全事故仍然发生了不少，有些单位的安全事故甚至比去年还增加了。安全技术工作仍然是企业管理工作中薄弱的一个环节。这种情况必须引起所有工厂矿山的全体同志们的注意。
    分析许多事故发生的原因，首先是由于生产不均衡，由于生产和基本建设工程前松后紧，忽松忽紧。这就使得不少单位在突击完成生产任务的过程中，大量发生违反操作规程和安全规程，职工操劳过度，领导疏于检查等现象，使得许多本来可以避免的事故也难于避免了。其次是由于缺乏安全教育，劳动纪律松懈，安全规程制度没有贯彻执行。根据若干单位统计，伤亡事故发生的直接原因百分之四十以上是由于以上这些原因。这种情况已成为安全技术工作中的一个严重问题。当着企业迅速发展，新工人比重迅速增加而又缺乏必要的生产与安全知识的今天，这个问题就显得更加严重。同时，有许多事故发生的原因还在于不少企业对于粉尘、高温、有毒物质、容易发生危险的设备、容易发生危险的地区，还没有采取必要和可行的办法加以改善。一方面是有不少单位没有合理使用国家在安全方面的投资。比如本溪煤铁公司截至今年第一季为止，在二百二十一亿元的安全经费中，只用去二十一亿元；东北、华东不少厂矿也都有这种情况。另一方面是对于有关机械化、自动化、密闭装置等合理化建议及各厂先进经验没有很好加以推广。此外，企业中的安全技术组织机构还很不健全，甚至有的还没有建立；已有安全技术组织的，力量也很薄弱，干部经常调换，工作不安心，业务不熟练，职责不明确；安全技术部门在工作方法上也还存在着许多问题，因而安全技术专业机构还没有充分发挥其应有的作用。这些也是许多事故发生的原因。
    为了切实改善目前工厂矿山的安全技术状况，贯彻安全生产的方针，各个企业必须开展安全生产的宣传教育工作，树立正确的安全生产的思想；在这个基础上建立安全技术责任制。只要企业中党的、行政的、工会的、青年团的各方面工作配合一致，把这些工作做好了，企业的安全状况就可以改观。为了切实改善目前工厂矿山的安全技术状况，我们必须做好下列几个方面的工作：
    第一，建立行政领导的安全技术责任制。应当肯定企业中的安全问题首先应由各级行政领导干部，即厂长、矿长、车间主任、坑长、班组长等负责。那种把安全工作只交给少数安全技术干部去负责的作法是错误的。事实证明，那里的主要行政干部不亲自过问安全技术工作，那里的安全技术工作就不可能做好。各级企业领导机关应当协助下级在这方面建立一些具体的工作制度，并坚持下去。比如由主要干部定期召开安全工作会议，定期进行安全检查，定期汇报与报告安全情况，各级主要行政干部定期专门处理安全问题，这些都应该规定为经常的工作制度。
    第二，制订和贯彻执行安全技术规程。凡是现在还没有安全技术规程的企业，应立即着手制订；过去已有安全技术规程的企业，应进一步根据生产情况的改变而加以修订。这种规程应该规定得很具体，规定之后就必须进行周密的教育和组织工作，使得这些规程切实为职工所掌握。这些规程一经订立就应该做为企业的法规，保证它的贯彻执行。规程执行得好坏，应及时进行奖惩。
    第三，加强安全技术教育。各工厂矿山的安全技术机构应设专人负责进行安全教育工作，并与人事及考勤制度相结合，订出一定的教育制度。新工人入厂后必须经过初步的安全技术教育，取得业已受了教育的证明之后，才能由人事部门分配工作。新工人到达现场以后，应由车间、坑口负责人教导他们注意工作岗位上的安全问题，并指定老工人对他们进行教育，实行新老工人团结互助、包教包学的办法。此外还应该推行定时的安全教育。目前有些企业采用上班前十五分钟的安全教育制，也有的每十天或半个月抽出一天做为“安全活动日”。这些都是简明易行的方法，应当提倡。大连化工厂等单位采取定期安全考试制度，规定凡考试不合格者可给
    一次补考机会，如仍不及格，则调动其工作；没有安全作业证明的任何人员不准进入现场操作。这种办法也是切实可行的。
    第四，建立和健全安全技术组织。在所有较大的国营企业里都应该毫无例外地建立起安全技术的职能机构，使它专门负责安全技术工作，进行安全工作检查。这是做好安全技术工作的重要保证条件之
    一。已经有了安全技术机构的企业，领导干部应经常检查他们的工作，解决他们工作中的困难，明确规定他们的职责。一般应把他们的工作固定下来，使他们能钻研业务。高级领导机关应举办训练班逐步提高安全技术人员的业务水平；此外还要帮助安全技术专责干部，克服消极和急躁情绪，有计划有步骤地改善企业的安全工作，真正发挥他们的作用。
    第五，推广安全技术工作的先进经验。根据各企业情况，目前危害职工安全的比较普遍的问题不外是粉尘、高热、有毒气体、有毒物质、冒顶片帮、放炮打眼以及机电造成的伤害。而正是在这些问题上，几年来我们已经积累了一些安全技术方面的良好经验。例如，我们在纺织系统中已经有了降低车间温度的经验，鞍山小型轧钢厂创造了机械化的经验，还有湿式凿岩的经验，防止高温、隔热、通风的经验，防尘密闭的经验，高空作业使用安全带的经验等等。只要我们善于抓住并推广这些经验，继续学习苏联的经验，我们就可能解决很多重大的安全问题，使企业的安全状况获得进一步的改善。
    作好安全技术工作，是我们的生产和基本建设任务顺利完成的重要保证。同时我们应该把企业安全状况的好坏作为测定企业管理好坏的标准之一。安全技术工作是整个企业管理工作的一个有机组成部分，它将随着整个企业管理水平的提高而提高。因此安全技术工作是一个长期的艰巨的任务，必须有领导、有计划、有步骤地进行。如果只把眼前的几项安全工作加以安排处理，或者只在事故严重时突击一下，显然是不能解决问题，因而也是不对的。我们应当经常不断地提高我们企业管理水平，首先是巩固地建立生产责任制，加强生产计划性，做到均衡生产；不断地改善不合理、不安全的生产方法，推广鞍山小型轧钢厂机械化的方法，逐渐以各种生产活动的机械化来代替笨重的不安全的体力劳动；不断地加强企业的政治工作和教育工作，以逐渐提高职工的政治、科学、文化和技术的水平。这是我们安全技术工作的经常努力方向。这是我们所有的工厂矿山的工作者的光荣任务。


社论：切实改善煤矿的安全生产工作(1953.09.01)

    安全作业是煤矿生产中的根本问题。因为煤矿生产是在自然条件十分复杂而且不断移动的地下进行的，在生产过程中，必须时刻与各种地下的水、火、瓦斯、岩石等等作斗争。安全情况不好，不仅造成工人的伤亡，并且立即影响到生产的正常进行，甚至使整个井下生产全部停顿。在煤矿中，凡安全情况不好的，生产情况也必然不好；安全情况好的，生产必然欣欣向荣。安全与生产的这种极其密切的关系，是煤矿生产的基本特点之一。
    人民政府始终重视改进煤矿安全生产问题。几年来，国营煤矿中普遍进行了生产改革，废除了旧的不安全的高落式和残柱采煤法，大力推行了新采煤法和机械化生产，并增加了许多安全设备。据统计，截至一九五二年底，全国国营煤矿中采用新采煤方法的工作面已占全部采煤工作面的百分之八十六点九六，机械化采煤的工作面产量已占总产量的百分之七十三点二四，采用机械化通风的矿井已占百分之九十二，这样就大大减轻了矿工的劳动强度，改善了安全生产的条件。一九五一年，中央燃料工业部集中了各地煤矿安全生产方面的经验，吸取了苏联关于煤矿安全生产方面的先进科学理论，制订了“煤矿技术保安试行规程”。几年来，各地国营煤矿还先后开展了群众性的安全生产运动，从上到下批判了
    “煤矿不能不死人”的保守思想和各种迷信思想，确立了安全生产的正确观点，培养了施玉海、刘九学等许多安全生产的先进人物和先进单位，因而根本上扭转了解放前煤矿中所谓“三块煤里夹块肉”的严重伤亡情况，开始出现了不死人的人民矿山，生产情况也随之有了显著的好转。
    但是，从去年开始，煤矿的安全生产工作又呈倒退现象，今年上半年情况更显得严重，特别是东北地区和华东地区的煤矿，今年上半年的伤亡事故竟比去年同期增加了将近一倍和一倍以上。许多矿山事故增多，生产下降，今年上半年国营煤矿大部分都未完成国家计划。
    为什么从去年起事故有增无减呢？根据各地煤矿事故情况的分析，这首先是由于几年来煤矿生产大大发展了，而许多煤矿还沿用着一套旧的管理方法，没有建立起与今天的生产任务相适应的科学的计划管理，这就使得煤矿的生产常常处于顾此失彼的混乱状态。各地煤矿的伤亡事故几乎有一个共同的规律，就是月初好，月末差；季初好，季末差；正规生产时事故少，突击时事故就多；而事故愈多，情况愈坏。这就说明生产的不均衡和事故是密切不可分的。
    技术管理方面的情况也是这样。几年来，各地国营煤矿普遍地实行了新采煤法和机械化生产，这是我国煤矿生产中根本的变化。这个变化要求我们必须同时改进操作方法和劳动组织、顶板管理、井下运搬、防火防瓦斯等许多工作，即必须大大加强技术管理，提高工人技术水平，改造旧的劳动习惯，必须更严格地执行保安规程。但是许多煤矿管理干部和工程技术人员对这一巨大变化认识不足，没有及时地加强技术管理。例如实行生产机械化以后就必须要求工人们更严格地执行保安规程，但煤矿里许多基层干部和工人仍然习惯于旧的落后的手工采煤方法和习惯，他们感到保安规程碍手碍脚，“执行了保安规程就不能完成生产任务”。很多煤矿的基层干部带头指挥工人违反保安规程。有的矿长把规程锁在抽屉中一次未看，有的根本不知道有技术保安规程。违反保安规程的结果，必然使事故的发生成为不可避免。据一九五二年煤矿事故的分析，百分之九十以上都是由于不按保安规程操作而发生的。
    煤矿各级领导干部只求产量忽视安全的片面的任务观点和工作中的官僚主义作风，也是事故不断发生的重要原因。几年来，煤矿干部中曾不断批判了把安全与生产对立起来的错误思想；但这个问题始终没有根本解决，特别是在基层干部和新提拔的干部中贯彻得更差。不少煤矿的领导干部不计划安全工作，不报告安全情况；上级干部见下级干部只问产量不问安全；下级干部只向工人追产量，对工人有关安全的建议不注意解决。有时对单纯追求产量不顾安全者盲目表扬和提拔，对坚持安全作业者反而予以打击。鸡西矿务局竟将城子河矿违反规程最严重的一个班长评为全局模范班长。不少煤矿不调派优秀的干部去充实和健全安全机构，不建立和执行严格的保安制度，不深入现场检查安全情况，不经常对工人进行安全生产的教育，对于有些职工违反保安规程及纪律松弛等现象熟视无睹，不及时处理，任其自流，因而保安规程与操作规程不能贯彻。这些都是去年和今年上半年事故增多的原因。
    有些煤矿的领导干部对必要的福利设施和安全设备重视不够，忽视劳动保护和卫生工作；有些单位加班加点、旷工、缺勤现象还很严重，轮休制不能很好贯彻，使生产管理涣散，并使工人过分疲劳，这也是发生事故的一个不可忽视的原因。
    搞好煤矿安全生产的关键是加强计划管理和技术管理，贯彻技术保安规程，增设必要的安全设备。但为了迅速改善目前安全工作的严重情况，各地煤矿应该立即着手进行下列工作。
    首先要发动群众从上到下寻找发生事故的原因，想办法，订出今后作好安全生产的计划。领导上要注意在群众中发现和培养施玉海、刘九学式的先进人物和单位，总结和推广他们的先进经验，树立安全生产的旗帜。
    其次，必须有计划有领导地组织领导干部和职工群众学习技术保安规程，并规定考试制度。切实执行保安规程是做好安全生产的基本关键，许多煤矿领导干部过去对这点认识不足，没有确立起规程就是生产纪律的观点，今后必须重视这个工作。要改善保安教育的教材和教育方法，根据不同情况和对象，采用各种不同的教材和学习方法。
    第三，要建立和健全各种必要的组织和制度。要建立安全责任制，矿长、主任工程师对矿井的安全工作应负首要责任，对技术性的关键问题必须亲自负责掌握，凡工程设计中有关安全方面的问题，必须交由技术安全检查部门审查。严格执行领导指示簿、交接班指示簿、检查意见簿、定期安全检查和安全活动日等制度。建立由矿区党委所领导的党、行政、工会、青年团共同组成的保安会议，检查安全计划和合同的执行情况，并吸收工人代表参加，听取他们的意见，发挥群众的监督作用。要加强技术安全组织机构，配备有一定技术水平和高度责任心的人作检查工作，明确其职权和工作范围，充分发挥检查人员的作用，克服无人负责的现象。有些煤矿要适当地调整干部，对严重违犯保安规程而屡教不改的干部应即撤换，提拔安全生产模范到生产领导岗位上来。
    第四，要严格控制工人业余时间。在党委统一领导下，规定固定的业余活动时间，制止随意加班加点的现象。保安设备较差的矿场必须增设必要的保安设备，改善劳动条件。
    煤矿安全生产是长期而艰巨的工作，困难是一定会有的。但我们也应该看到今天已具备了做好安全生产的有利条件：技术设备已比过去好得多，几年来已积累了丰富的安全生产的经验，群众的觉悟也大大提高了。只要我们下定决心，善于依靠广大群众，学习苏联先进经验，积极向事故作斗争，我们就能够战胜一切困难，保证安全地完成和超额完成生产计划。


批判自满情绪交流安全生产经验　东北煤矿举行安全生产会议(1954.06.10)

    中央燃料工业部东北煤矿管理局和中国煤矿工会东北委员会最近联合召开了东北煤矿安全生产会议。
    东北煤矿几年来在安全生产方面是有不少成绩的。有些坑口贯彻了安全生产方针，推行了新式采煤方法，加强了顶板、通风管理，消灭了死亡事故。但是由于不少单位满足于既得成绩，有些单位对于上级指示、专家建议、兄弟矿区的先进经验及技术改革等，没有很好地接受，因而几年来技术管理几乎还停留在一九五一年的水平。表现在因事故而死亡的现象仍很严重。
    东北煤矿管理局局长李建平检查了事故情况严重的原因，主要是领导干部有骄傲自满情绪，和技术管理水平与生产发展的不相适应。中央燃料工业部煤矿管理总局副局长宋之春在会议总结中对各级领导骄傲自满情绪以及包括各级领导在内的无组织无纪律现象给予严厉的批评，并且指出了今后做好安全生产的具体办法。
    为了做好安全生产，会议作出五项决议：第一、必须端正领导干部思想认识，在全体职工中牢固地树立“生产必须安全，安全为了生产”的思想；克服缺乏长远打算的与非整体观念的思想；树立相信科学，依靠技术科学的思想；克服骄傲自满情绪和保守思想，虚心学习先进经验。
    第二、继续加强计划管理，以推广区域负责制和加强技术管理为中心，大力贯彻采掘场子作业规程，推行正规循环图表作业，并加强生产地质与掘进工作，掌握生产地质，掘进采煤三个环节的平衡发展。
    第三、贯彻全国总工会关于在全国范围内开展技术革新运动的决定，会议号召在东北全体煤矿职工中，深入开展以安全生产为中心，以技术革新为内容的劳动竞赛。
    第四、加强劳动纪律教育，反对无组织、无纪律的倾向。在领导干部中必须反对“对上级指示决议不执行，强调客观困难，敷衍了事”等不良作风。在基层干部和工人中，反对不执行规程制度，破坏劳动纪律现象。
    第五、加强安全生产工作的几个措施：一、必须大力推行业务保安制。二、建立与健全群众性安全监察员和安全监察网，使其充分发挥作用。三、加强安全活动日的组织领导，使其充分发挥职工群众监督检查与自我教育的作用。四、各局矿安全检查机构要健全起来；技术检查员要有职有权。五、加强劳动保护工作，坑口、车间劳动保护委员会必须建立与健全起来。


社论：对任何事故都必须认真查究和处理(1955.01.17)

    许多国营工矿企业不断发生各种事故，造成国家财产的重大损失，有时还引起职工的伤亡，对国家的社会主义建设妨害很大。仅据东北地区二十四个市、县人民法院一九五三年以来所受理的六十五件责任事故统计，国家财产所遭受的直接损失即达一千一百七十亿元。
    国营工矿企业中发生的事故，除极少数是由于不可抗拒的客观原因所造成的自然事故以外，有一种是反革命分子制造的政治破坏事件，这种破坏事件虽然还是少数，但是危害性很大；更多的是责任事故，这主要是部分领导干部和工人群众缺乏爱护国家财产的观念，在工作或生产时不负责任，或者不遵守劳动纪律，擅自违反操作规程和保安规程等原因所造成的。也还有个别思想极其狭隘自私的职工，为了闹待遇、争奖金或者为了打击别人而有意制造事故。各种事故之所以发生，当然是由于残余的反革命分子和隐蔽的特务间谍分子还没有肃清，部分职工群众还存在着各种不良的思想作风，但是也是和企业领导工作上的缺点密切不可分的。根据许多地方揭发出来的材料，有些企业领导工作人员存在严重的官僚主义毛病。有的人思想麻痹，在招收人员时不认真进行审查，甚至使用一些有重大政治问题的人担负生产技术的重要职务，平时又放松保卫工作，因而给了坏分子进行破坏的空隙。有的企业的领导工作人员对于广大职工群众则主要是缺乏经常的政治思想教育，有的企业缺乏严格的责任制度和其他必要的制度，或者是虽然有制度，但是没有认真执行。这种政治思想工作的薄弱和生产管理上的无人负责现象，也是许多事故所以发生的重要原因。
    为了预防和减少企业中事故的发生，我们应该作很多工作，其中最重要的一项，就是必须认真查究每一件事故的原委。因为只有把事故发生的原因查清了，揭露出企业领导工作上的缺点，才能有效地教育领导工作人员，促使他们根据企业的实际情况，改进对职工的教育工作，建立和健全各种必要的生产管理工作制度，克服无人负责的现象，并且加强对反革命分子和其他破坏分子的斗争。去年以来，已经有一些地方重视了对事故的追查工作，对于长期没有查清的事故作了一次集中的追查。结果不但查清了一批以“责任事故”为掩护的反革命破坏案件，提高了企业工作人员的政治警惕性，使他们更加重视了企业内部的保卫工作；而且暴露出企业的政治思想领导和生产管理工作上都存在着不少混乱现象，对于提高企业的领导水平起了很大作用。
    认真追查事故之所以重要，还在于它能用具体生动的事实来教育职工群众，使他们认识到任何事故的发生，都会给国家财产造成损失，有时还会发生职工的死伤现象。因此，每一个人都应该不断地提高自己的政治思想觉悟，经常警惕资产阶级思想作风的侵蚀，严格遵守国家的法律和劳动纪律，不应犯别人已经犯过的类似错误或者其他错误；都应该提高自己的革命警惕性，积极参加群众性的反奸防特工作，坚决同一切危害工矿安全生产和损害国家利益的行为作斗争。去年以来，有些地方在追查处理了一些重大的事故案件以后，还组织职工群众座谈讨论，研究分析事故发生的原因，寻找防止事故的办法。这种作法是很好的，能够加深群众对问题的认识，更好地发挥职工群众的积极性。
    认真追查事故是打击敌人破坏活动、纯洁组织的有效方法。不论是自然事故、责任事故或政治事故，一般都是和生产技术问题紧密地联系着的。暗藏的反革命分子和其他坏分子在制造了破坏事件以后，为了逃避国家法律的惩罚，总是千方百计地寻找借口，伪造证据，证明事故的发生只是由于他们一时的“粗心大意”或者“技术不高”。企图把它说成是“责任事故”，甚至是“自然事故”。因此，不作认真的追查，就很难判明事故的性质，很难把暗藏的反革命分子和其他坏分子暴露出来。
    不论是从改进企业的管理工作和教育职工群众的观点出发，或者是从打击反革命破坏活动的观点出发，认真追查事故都是十分必要的。但是今天还有不少企业的领导干部没有认清这个道理，对于事故的追查很不认真。一般的情况是这样：如果发生的是反革命破坏事件，企业的负责人是重视的，是要进行认真的检查和处理的，是要把反革命分子送交司法机关处理的；如果发生的是责任事故（其实很多事故在没有经过认真的追查以前，是很难判明性质的），那就很少进行认真的追查。而且即使查清楚了，对于事故的责任者也很少作严肃的处理，对严重事故的负责者也是只给以批评教育，让他们写个检讨，发一个通报，就算了事；有时也给一些行政处分；送交司法机关依法惩办的是极个别的；对于造成责任事故的负责干部和技术干部，处理更宽，甚至就不作处理。
    为什么对责任事故的处理这样不严肃呢？主要是这些企业的领导人员认为法律是专门用来对付反革命分子的。他们认为工人或技术人员是自己人，不是故意破坏，而且有的人过去还有过贡献，所以即使发生事故构成刑事犯罪，也不应该受法律的处分。持有这种观点的同志，自以为他们是在维护工人阶级的利益。
    这种看法是不是正确呢？当然是完全不正确的。在我们国家，法律是统一的，每一个公民在法律面前都是平等的。这就是说，任何公民只要违犯了国家的法律，那就不管他是属于那一个阶级，也不管他的职业地位如何，都应该受到法律的制裁。这是我国宪法所规定的一项重要原则，目的是保护国家和人民的利益，保障社会主义建设。发生在企业中的事故，是反革命分子的有意破坏，当然要依法惩办；是责任事故，如果是偶犯而且情节轻微的，应该交由行政上处理。但是，如果是屡教不改、一贯玩忽职守和消极怠工因而造成重大责任事故，使国家财产遭受重大损失，危及职工的生命安全，或者是为了打击报复等个人目的而有意进行破坏，那就构成了刑事犯罪行为，那就应该交由司法机关处理。当然由于责任事故案件同政治破坏事件在性质上有区别，司法机关在处理的时候，应该考虑到事故责任者的动机和平日的表现，在量刑上应该有所不同。但是如果有人单纯强调责任事故和政治事故的不同，认为即使情节重大恶劣的事故责任者也不应该受法律处分，那就是完全错误的。因为这样作的结果，必然会在客观上助长了少数职工的坏思想坏作风，使官僚主义不能肃清，使劳动纪律不能巩固，国家的法律不能贯彻执行，各种可能避免的事故就会层出不穷。因而也就必然会便利于反革命分子利用我们这种弱点，进行隐蔽的破坏活动。
    因此，不论发生的是什么性质的事故，也不论责任者是什么人，首先都必须本着实事求是和认真负责的精神，依靠职工群众，查清事故的真相。追查的结果，证明是反革命分子的破坏，应即移交司法机关处理；如果证明是责任事故，也必须严肃处理，应该给予行政处分的就要给予行政处分，应该送交司法机关处理的就要送交司法机关处理。在处理的时候，应该使职工群众认识到：任何事故的发生，都会损害国家和人民的利益。给予事故的责任者以应得的纪律制裁和法律制裁，是为了维护国家和人民的利益，也是为了教育犯错误的人。因此任何一个职员或工人，都该积极协助党和行政坚决同损害国家和人民利益的违法失职行为作斗争。人民司法机关也必须加强自己在国营企业中的工作，及时地揭发和处理反革命分子的破坏事件和一切玩忽职守、消极怠工因而造成重大责任事故的案件。目前不少地方的人民法院和人民检察院在这方面的工作还远远落后于客观的需要，许多应该由它们检察处理的事故案件没有由它们检察处理。这一方面是由于不少企业领导人员还缺乏革命法制的观念，给人民司法机关增加了处理上的困难；但是有些司法人员不够积极主动，不能坚持原则，也是一个很重要的原因。各级司法机关必须加强对干部的教育，使他们更加明确地认识到从司法方面保障国家社会主义建设的重要性，在处理责任事故案件或其他有关破坏经济建设的案件时，都能坚持原则，按照法律办事。处理时一般应该尊重企业领导人员的意见，但是如果他们的意见确实不对，就不应该无原则地妥协、迁就，应该法办的必须坚持法办。这是他们对国家和人民应当担负的责任，不容许随意放弃。如果该法办的没有法办，那些反对法办的企业领导人员固然有错误，司法人员同样有错误。在这个工作中，各地党委应该认真加强在思想上政治上的领导和监督，以保证经济建设事业的顺利进行。


社论：不能再让农村发生妇女儿童伤亡事故(1956.08.12)

    本报评论员

    本报在五月十六日发表过一篇关于保护农村妇女儿童的健康和安全的社论，就农村中发生的妇女儿童伤亡事故，评论了某些农村干部忽视照顾劳动妇女特殊利益的错误思想和作法。从各地反映的情况看来，许多地区已经重视保护妇女劳动的问题；但是，也还有一些地区，对这个问题没有加以重视，妇女儿童伤亡事故还在陆续发生。
    据四川省民主妇女联合会反映：潼南县前进农业社怀孕的女社员十二人，在收割小春的期间，竟有七人小产。城口县东云农业社有五个孕妇小产，其中三人是小产在地头上的。据四川省四十九个县的调查，入春以来，农村儿童因无人照管发生死亡事故的现象各县都有。据河北省武清县民主妇女联合会最近的不完全统计，从春播到麦收这段期间，全县有二十八个女社员因劳累过度而生病，有人作了不适当的重活而受伤，有六名孕妇因为劳累过度流产了。
    许多农业社的领导干部说：妇女这也要照顾，那也要照顾，生产任务怎样完成呢？有些人怕完不成生产计划受批评，就不顾一切地要求社员多出工，加大劳动强度。四川省乐山县仙鹤乡红星农业社要求女社员每月出工二十五天。为了实现这个要求，规定月月进行评比，开展劳动竞赛，看谁出工最多。有些社还规定妇女不出工要扣已经得到的劳动日，回娘家过期不回来也要扣劳动日。在安排农活的时候，也不照顾妇女体力。像河北省武清县良官屯农业社派孕妇吴桂珍挑水浇麦，就把吴桂珍累的流产了。本来，在合作化高潮出现以后，特别是实现了高级合作化的地方，许多妇女为了多劳动得工分，已经是不顾体力地拚命劳动；农业社对妇女出工再作过高的要求，并以开展竞赛等等方式进行不适当的鼓励，就会更加助长妇女拚了命挣工分的偏向，伤亡事故自然就难于避免了。
    今年农民的生产情绪特别高，生产任务也比以往任何一年都大；在农忙时期，劳动更加紧张，如果没有妇女参加生产劳动，许多生产任务确实不能及时完成。农业社的领导干部重视完成生产任务，注意鼓励妇女多出工，应该说是很好的现象。但是，把完成生产任务和保护妇女劳动对立起来，采取不适当的方式鼓励或强制妇女劳动，那就不对了。正因为缺少妇女劳动就不能及时完成生产任务，那就更应该特别注意帮助妇女解决做家事、带孩子等特殊问题，根据妇女的生理特点分配农活。只有这样，才能够使她们安心地、愉快地参加生产劳动，才能够经常保持她们的劳动积极性。生产劳动不只是一天两天、三月两月的事，而是每个劳动者毕生的事业。劳动者的健康受到损害是不容易恢复的，死亡更是无法挽回的损失。我们办合作社、发展生产不是为了别的，正是为了使人们过幸福的生活。如果使妇女的健康受到损失，那就不仅生产任务要落空，而且会破坏妇女本身的幸福和农民家庭生活的幸福；这是所为何来！
    当然，要解决妇女的特殊问题，合理安排妇女劳动，是会碰到许多实际困难的。这就需要做农村工作的同志帮助农业社干部出主意，想办法，需要农村工作人员和农业社的领导干部一起，把保护妇女儿童的健康和安全的责任担当起来。……
    有些农业社的干部，错误的号召女社员“披星戴月”地工作，不给她们以家务劳动的时间。


社论：不应随便加班加点(1956.10.31)

    不久以前，中共辽宁省委第一工业部检查了在省内中央国营企业执行劳动保护政策的情况，发现部分企业加班加点的现象十分严重。在某些企业中加班加点的时间和天数没有严格限制，批准手续被当作“清规戒律”打破了，有的车间主任、生产组长都随便下令加班加点，甚至有的企业发动工人参加“义务劳动”，实行“倒班”等变相加班加点，工人加了班也不能领到加班工资。有些单位由于加班加点过多，影响了工人的身体健康，大大妨碍了工人群众社会主义积极性的发挥，给党和国家在政治上经济上带来了很大损失。这是同党的劳动保护政策相违背的。因此，辽宁省委指示各级党委立即采取措施，纠正这种严重的现象。这种现象各地都曾发生过，有的地方目前仍在继续发生，希望各级党委都仿效辽宁省委的作法认真检查和纠正。
    我们党和国家一向都很重视企业中的劳动保护。绝大部分企业领导干部，也尽了很大努力避免延长工作时间。所以几年来，工人的工时逐步得到调整，一般达到了八小时工作制的要求。可是为什么现在加班加点现象还比较严重呢？这是由于各业务主管部门在确定今年国家计划的时候，变动较多，下达较晚，给企业单位造成某些困难。有的主管部门在任务确定以后，却不顾企业生产能力和设备条件，临时附加过多的任务，因而发生突击现象。
    某些企业加班加点的原因是复杂的。这不能只责备企业的领导者，各业务主管部门也应负一定的责任。但是，有许多事实说明，在一些企业里发生滥行加班加点现象的原因，还是由于没有加强管理，劳动组织不善，以致完不成国家的计划，最后就把加班加点当作完成任务的“法宝”。
    虽然，在生产过程中，有许多临时因素是很难完全预见得到的。例如国防紧急任务或天灾；发电、供电、自来水、下水道、电话、电报和交通运输等公用事业发生意外故障；生产设备发生临时故障，或在生产过程中由于临时技术原因，如不继续工作，就会使原材料遭到损失，等等。这些特殊情况都是不能事先完全预见得到的。因此，在这种情况下仍然应该允许企业使用工人职员在法定节日、公休假日工作或延长工作时间。不过，就是在这种情况下，延长工作的时间和天数也应有一定的限制。一般地说，连续两天工作的以不超过四小时为限，超过这种定额，甚至延续十几小时，连续十几天加班加点，是不能容许的。至于“义务劳动”，变相加班加点不给加班工资的作法，就应该坚决制止。
    加班加点的办法显然已经给我们的企业和职工群众带来了不利的影响。工作时间过分延长的结果，病号增多，出勤率下降。由于工人过度疲劳，精神不振，往往成为发生生产事故和人身事故的原因。由于加班加点侵占了工人学习文化技术的时间，不能按时回家，还影响了他们的正常家庭生活。“突击”任务更打乱了生产秩序，使产品质量下降，废品增加，成本提高。只要真正看到了加班加点的严重害处的人，就一定会努力制止加班加点的现象。有许多企业的经验已经证明，在一般情况下，改进经营管理方法，提高企业管理的水平，加班加点现象是可以减少到最低限度的。如煤炭工业部鸡西矿务局所属滴道矿在推广正规循环作业中有部分场子发生了“延点”现象，1月到5月份共“延点”六千九百多工作日。那里的干部深入现场，调查了“延点”的原因。他们在调查中进一步认识到干部管理水平不高，部分工人和职员缺乏整体观念，对劳动保护政策认识不足，往往造成循环的障碍并且延长了工作时间。针对这种情况，他们对管理人员进行了劳动保护政策的教育；对工人加强了整体观念的教育；根据每一个场子的地质条件确定了一班或两班采煤；加强了工作之前的准备工作；加强了辅助车间的技术力量。由于采取了这些措施，就从基本上解决了“延点”问题。
    由此可见，要完成生产任务、推广先进经验，并不是非延长工作时间不可。企业领导者应该发挥主动精神，正确估计主观和客观情况，并相应地采取一系列的措施，提高企业管理水平，这才是完成任务最好的方法和可靠的保障。要作到这一点，就必须坚决制止加班加点。各业务主管部门要加强对企业的领导，深入了解下情，克服主观主义。
    国家的劳动部门对于工人职员的劳动时间负有监督的责任。任何企业领导干部确定在本企业加班加点的时候，都应该在当地劳动部门办理应有的手续。工会对于企业的劳动保护工作也负有监督的责任，工会应当十分关心群众的疾苦，协助行政贯彻劳动政策。企业中的党组织应当经常注意党的劳动保护政策在本企业执行的情况，向那些醉心于加班加点的突击主义的错误思想进行斗争。企业中的党组织和工会组织都应该经常地向工人广泛宣传党的劳动保护政策，坚决不许随便加班加点，加强群众性的监督，切实帮助行政工作，提高管理水平，向一切漠视职工健康的官僚主义和主观主义思想作斗争。只有这样，才能彻底贯彻党的劳动保护政策，把加班加点加以合理的限制，才能保持和不断提高群众的积极性，加速社会主义建设的步伐。
    目前各地正安排明年的生产任务，争取提前完成本年度的计划。根据过去的经验，年终季末最容易发生加班加点现象。同时，过去的经验也证明，如果年终“突击，”年初就很可能发生松劲现象，有的一直延续两三个月才纳入正常轨道。这对企业的均衡生产是很不利的。因此，各业务主管部门和企业行政必须很好安排年终年初的工作，防止生产脱节和加班加点的现象继续发生。


典型例证

搬运工孙奎瑞中毒死亡事件
青岛搬运工人连续发生中毒事件　当地人民政府应迅速处理(1951.05.19)
山东省人民监察委员会　对青岛搬运工人孙奎端中毒身死事件已作处理(1951.07.12)
青岛搬运工人中毒事故经过批评检讨已作有效防止(1951.08.09)

河南宜洛煤矿瓦斯爆炸事件
国营河南宜洛煤矿发生瓦斯爆炸事件　中央监察委员会已派员查究　各地矿厂亟应提起严重警惕(1950.03.13)
中南军政委员会第五次会议　检讨宜洛煤矿事件　决定切实加强工矿安全设备(1950.04.04)
人民监察委会邀有关部门座谈　研究处理宜洛煤矿事件(1950.04.10)
河南宜洛煤矿加强保安措施　建立保安组织·增添保安设备井下风量增加·沼气率已降低(1950.05.13)
河南宜洛煤矿事件的教训(1950.06.07)
监察委员会处理宜洛煤矿爆炸事件　分别予新豫煤矿公司经理等以撤职法办及降级记过等处分　号召各工矿纠正错误思想迅速加强保安措施(1950.06.24)
全国总工会常委扩大会决定　处分宜洛煤矿事件中应负责任的工会负责人(1950.06.24)
监察委员会对宜洛煤矿事件处分　河南省府及工会干部衷心接受(1950.06.30)
由于积极改进工作　河南宜洛等矿事故显然减少　中南煤矿保安会议通过负责奖惩等办法(1950.08.05)

开滦井矿山下特大事故
声援开滦矿工(1949.04.01)
矿务局单纯牟利不顾工友安全　开滦矿连续发生惨案　全体职工愤慨万分沉痛抗议(1949.04.01)
一片抗议声(1949.04.03)
开滦惨案获适当解决　矿务局已接受职工合理要求　公开道歉并愿改善安全设备(1949.04.05)
开滦事件告一段落(1949.04.05)
开滦林西等煤矿忽视安全问题　连续发生事故(1950.03.02)
红五月竞赛运动中开滦各矿工伤率增加　矿区保安部提出积极建议(1950.07.12)


青岛搬运工人连续发生中毒事件　当地人民政府应迅速处理(1951.05.19)

    邢炬　吴丰仪　马文英

    编辑同志：
    青岛市搬运工人自去年七月至今年四月间，连续发生六次不幸中毒事件，先后中毒工人共二百六十七人，死一人。其中三次系给市建设局、私营荣丰商行和复通船行搬运沥青而中毒，其余均系替青岛进出口公司装卸安尼林油而中毒。最严重的一次是今年三月七日，青岛进出口公司为了少花几个搬运费，把搬运安尼林油，欺骗工人说是搬运杂货（因搬运公司规定有毒货品比杂货运费加一倍），使搬运公司及工人没有防毒准备，而产生中毒事件。
    在装卸过程中，装车工人发现该批货物是放在危险品仓库附近。工人王玉德等便问进出口公司发货员王文科：“桶内是不是危险品？”王文科回答说：“你们干吧！那里来的危险品？要是危险品，我早就告诉你们了。”工人信以为真，便开始装车。但在装了七、八十桶后，工人都感到手发麻，脸发烧，并有的头晕。工人又向看仓库的杨玉祯借了些破麻袋，垫着手干，但仍坚持不住。接着工人发现王文科老是在离开货物很远的地方坐着，便更不放心，又问他：“到底是不是危险品？”王仍坚不承认，反而不耐烦地说：“你们工人就是毛病多，这也是危险品，那也是危险品！”工人再也不敢问了，勉强将二百一十五桶货全部干完。后来工人问看仓库的一个姓杨的，才知道不但是危险品，而且是毒品。卸车的二十名工人也因进出口公司的存心欺骗而全部中毒。
    二十名中毒工人经抢救后，十九名脱险，孙奎瑞不幸因中毒过多而毙命。事情发生后，青岛市搬运工会即向进出口公司提出严重抗议及四项处理意见。青岛市总工会，山东省搬运工会也向有关部门提出建议，要求政府及早处理。工人日报也刊登过这一消息。中央人民检察署、山东省人民检察署、山东省人民监察委员会、省搬运工会等有关部门均于四月下旬，先后派员进行调查处理。两个月时间，情况已调查属实；但进出口公司仍置各方面的处理意见于不顾，百般抵赖，妄图推卸责任。他们说：“安尼林油分好几种，有的有毒，有的无毒。”说：“事先已告知搬运工人是装卸有毒物品，并非欺骗。”说：“孙奎瑞中毒是自己身体弱，公司不负责任。”并抓住青岛市搬运工会给市政府的报告中，把他们贮运室主任朱明高误写为“朱明斋”这一点，说搬运工会的报告不真实，是诬赖他们。进出口公司副经理龚志恒和贮运室主任朱明高，还不顾死者的亲属及工人的反对，坚持将孙奎瑞的尸体剖腹检验。经山东大学医学院剖腹检验结果，也证实孙奎瑞是中毒而死。
    青岛进出口公司单纯营利观点，一手造成工人中毒事件，事情发生后不但不承认错误，反而置有关部门的处理意见于不顾。这种恶劣的玩忽人命的作风是不能容忍的。希望政府迅速依法处理。进出口公司并应在报上公开进行检讨。
    读者　邢炬　吴丰仪　马文英
    编者按：青岛进出口公司造成工人中毒事件，事后又推卸责任，这种漠视工人利益和国家法令的现象，是不可容忍的。有关司法机关将事件真相确实查明后，应迅速依法对造成工人中毒的有关人员按情节轻重予以处理。
    此外，青岛市人民政府和工会亟应采取有效措施，保证今后不再发生类似不幸事件。


山东省人民监察委员会　对青岛搬运工人孙奎端中毒身死事件已作处理(1951.07.12)

    编辑同志：
    四月二十三日山东大众日报刊登了青岛市搬运工人因给中国进出口公司青岛分公司（以下简称该公司）搬运毒性物品而中毒的消息（五月十九日人民日报读者来信栏亦刊登了关于此事的来信）。我们看到后，立即开会讨论，认为这是欺骗工人阶级，玩忽人命的严重问题。当即与山东省总工会、山东省人民政府劳动局、山东省人民检察署等各有关部门共同组成检查组，于四月二十四日到青岛调查。现将此事的经过及经中央人民政府政务院人民监察委员会批准的处理办法告诉你们。事实经过：
    搬运工人中毒，在青岛，烟台已共发生八次，中毒工人五百七十名，并有二人中毒身死。仅该公司搬运毒品安尼林油，致使工人中毒的即有三次，中毒工人一百零二名。最严重的一次是三月二十七日给该公司搬运安尼林油，有二十人中毒，工人孙奎端中毒身死。该公司对搬运安尼林油，事前不把物品性质通知搬运公司，以便工人准备预防，反诡称“搬运杂货”，欺骗工人。在搬运当中，工人提出质问，该公司指挥工人搬运的收发员王文科仍不告诉工人。工人感到有毒，已觉手麻面烧，再度追问，王文科却无理斥责工人。这样，工人再也不敢问了，勉强把二百五十一桶货全部搬完。结果，造成二十人全数中毒、一人死亡的惨痛事件。事后，该公司副经理龚志恒一直不肯检讨错误，并处处包庇辩护。储运室主任朱鸣高则忙于奔走搜寻口实，坚持否认中毒事实，并强将死者剖腹化验。在工人群众中造成极坏的印象。经本委员会发觉，派员组织调查时，该公司某些领导干部，仍以对抗态度，抹煞事实，强辩理由，推卸责任。直到总结会上，一切事实证据具在，他们才勉强承认错误。责任分析与处分决定：
    （一）该公司收发员王文科，亲身负责指挥工人装运货物，早知安尼林油为毒品，却一再欺骗工人，实负工人孙奎端中毒身死的直接责任。决定撤职法办。
    （二）该公司仓储科科长于良德，是储藏货物、调拨工人、筹划装卸的直接负责者。前两次工人搬运安尼林油中毒事件，他都清楚地知道。而此次他事前欺骗工人，事后又捏造事实，说搬运安尼林油事先已通知工人准备防毒，企图以此欺骗上级。因此，对工人孙奎端中毒身死，应负重大责任。决定撤职法办。
    （三）该公司储运室主任朱鸣高，事前既不接受过去数次发生事故的教训，事后又用种种办法推卸责任，如说死者孙奎端抵抗力不强，直至逼使死者剖腹化验，造成极端恶劣影响。故对此次事件亦应负重大责任。决定撤销职务，并交由人民检察署查究法办。
    （四）该公司副经理龚志恒，身受人民重托，担负领导任务，却拿工人生命当儿戏。事件发生后，他对搬运公司的抗议和青岛日报的批评，均置之不理。对中毒身死的工人，直到剖腹化验证明中毒身死后，他对上级写报告仍捏造称：“检查结果，据大夫说：可能主要是心脏病。”始终不肯老实虚心检讨错误。决定给以撤职处分，并交由人民检察署查究法办。
    此外，并责成该公司除对孙奎端家属按照中央人民政府政务院颁布之“工人因公伤亡抚恤条例”及工人中毒耽误上工的损失，以及食宿所耗一切费用的具体情况，负责优恤补偿；该公司并须对此事件进行深入检查，订出妥善的安全制度，教育干部贯彻执行，保证今后不再发生同类事件。

    山东省人民政府人民监察委员会


青岛搬运工人中毒事故经过批评检讨已作有效防止(1951.08.09)

    编辑同志：
    青岛市在今年五月以前的十一个月中，因屡次搬运毒性物品时缺乏防备，曾有三百六十余工人中毒。对此，接连经山东大众日报、北京工人日报、北京人民日报发表了群众的批评后，青岛市搬运公司已作了严格检讨，加强了安全设备，规定了安全制度，情况已有很大改进，在五、六两月份中，共搬运毒性物品二百一十五次，未发生一次中毒的事情；但因列车、货场在装运毒性物品后未进行消毒，致使工人随后在该处搬运非毒性物品时，四次发生中毒。
    青岛市搬运工会委员会和搬运公司，接受了搬运工人中毒的教训，曾在干部中深入检讨和批判了不依靠工人阶级的思想，如某些人把工人看作苦力，认为工人落后，对工人的健康和生死问题漠不关心等。搬运公司向工人进行了安全教育，同时购置了防毒面具、防毒手套、长筒胶皮鞋、风镜、口罩和面罩等各种防毒器材一千余件，并组织了专门搬运毒性物品的搬运队。对搬运毒性物品，搬运公司并规定了以下制度：（一）一切毒性物品均由搬运公司负责搬运，其他工人和国营、私营企业不得擅自搬运。（二）货主在搬运货物之前，必须在货物通知单上写明货物的名称、性质、是否毒性物品，不然，搬运公司可以拒绝搬运。（三）对不遵守搬运毒性物品规定的货主及违犯纪律的搬运工人，要及时给以严格的批评及处分。此外，并建议青岛海关、港务局及铁路运输部门，列车、船只、货场在装运毒性物品后，应进行消毒。

    中国搬运工会山东省筹委会　吴丰仪


国营河南宜洛煤矿发生瓦斯爆炸事件　中央监察委员会已派员查究　各地矿厂亟应提起严重警惕(1950.03.13)

    陈柏生

    【本报讯】记者陈柏生报道：河南省宜洛煤矿发生煤气爆炸失火惨案，死亡矿工一百三十名，伤矿工四十七名（占该矿全体矿工二分之一以上）。
    在二月二十七日下午六时许，当三百余矿工正在井下采煤时，发现井下东边行道口处有火球喷出，工人乃去救火。火球突然爆炸，煤块塌下，矿坑中烟雾弥漫，空气堵塞不能通风。事件发生后，井上员工立即用人力通风，抢救被难工友，半数矿工得免于难。现该矿正在加紧进行死伤工友善后及医疗工作。
    此事件发生后，各有关当局极为重视。中南区工业部当即派人前往该矿调查事件发生原因。中央燃料工业部、劳动部、中华全国总工会等机关闻报，即组成宜洛煤矿事故检查组，于八日前往出事地点进行调查。中央人民监察委员会亦已派彭达等三人组成检查小组，于本月十日前往出事地点检查该矿管理情况，追究失火原因，研究惨痛的经验教训，并提出善后处理办法，以便通报全国，引起各地矿区的警惕，防止类此事件的重复发生。
    按宜洛煤矿在河南洛阳城东三十五公里之处，为陇海路支线上一个较重要煤矿区。该矿原为河南省营煤矿，经去年十二月中南区煤业会议通过改为国营。矿中安全设备十分简陋，为半手工半机器开采。该矿共三百余工人，每天产煤量约二百吨。
    编者按：近来全国各地矿厂，特别是煤矿，屡次发生不幸的事件，使国家财产和工人生命遭受重大损失，应该引起我们严重的警惕。此次国营河南宜洛煤矿瓦斯爆炸事件又一次地造成了重大的损失。该矿失火的具体原因，虽然正在查究，不久即将有结果公布。但从这一事件的初步简略报道中，已经足以唤起各地矿厂的高度注意。各地矿厂亟应切实设法改善领导与管理方法，检查安全设备情形，努力防止此种不幸事件的继续发生。


中南军政委员会第五次会议　检讨宜洛煤矿事件　决定切实加强工矿安全设备(1950.04.04)

    【新华社汉口三日电】中南军政委员会于上月二十九日举行第五次行政例会，出席所属各委、部、署、局、行长二十八人。会议由邓子恢副主席主持，主要内容为对河南省宜洛煤矿瓦斯爆炸事件进行了严格检讨，并通过五项处理办法。
    会议首由中南区重工业部朱毅部长报告了宜洛煤矿发生巨大瓦斯爆炸事件的原因、经过和善后工作情形。该事件发生于二月二十七日，被炸面积达一○、六○○平方公尺，占井下全部面积约三分之一以上，爆炸区内巷道塌陷约三分之一，死亡工友据已查知者有一百四十六人。造成工人生命及国家财产的严重损失。据初步调查和分析，此次肇事系由于历来该矿沼气较大，且用土法开采，无通风设备，井口少，风流极弱，又有漏风现象，虽经工友数次提及，但未引起该矿行政领导人员和主管工程人员注意和抓紧修整，致热度增高，沼气聚集。加之该矿无下井检查制，很多人在井下吸烟。三月七日由井下运出之四具尸体中，身上均装有红头火柴及纸烟。此次事件之发生可能系吸烟划火引起。该矿巷道工程又极不牢固，由爆炸震动，引起棚架多处塌陷，故增大死伤。
    上述情况的产生，系由于该矿无保安规则，无劳动纪律，工作制度及检查制度极不健全，职工间互不团结，存在着严重的无政府无纪律现象所致。具体原因及详细情况，现尚在继续检查中。此一事件的发生，引起中央人民政府、中南军政委员会及河南省人民政府的极大重视，已立即拨款并派员前往调查，并处理善后救济事宜。中南区总工会筹委会与中南军政委员会重工业部，均派人携款前往慰问死难工人家属。经紧急抢救后，重伤工友二十七人中，已有二十四人脱离危险期。现该矿工人正在行政机构与工会领导下，化悲痛为力量，迅速掩埋尸体，进行抢修，以期早日恢复生产。朱部长在检讨中说：该矿早经中央决定由中南军政委员会重工业部接管，但该部却迟迟未予接受；在暂由河南省人民政府直接领导期间，又未加强对该省工矿的领导。因此，此一事件之发生，该部须负主要责任，请求中南军政委员会予以处分。
    接着，中南军政委员会财经委员会副主任李一清、监察委员会副主任钱瑛亦均进行了检讨。李副主任检讨了该委员会没有完全贯彻中央各次会议的精神，对公营企业进行系统改革，致使宜洛煤矿等仍存在着相当严重的不合理现象，造成此一后果，自请处分。钱副主任说：该事件发生后，中央监察委员会已派人前往调查，而中南区监察委员会却未加以重视，应进行深刻检讨。
    邓副主席最后发言，沉痛地指出：此次宜洛煤矿爆炸，死伤工友一百多人，这是严重的惨案。邓副主席着重说：国民党反动政府一向草菅人命，对劳动人民的死伤更是漠不关心。但人民政府应该对人民生命财产负责，首先对人民生命负责，特别对劳动人民的生命负责。我们应当坚决反对对劳动人民生命开玩笑的态度。因此，邓副主席提议：（一）首先批准河南省人民政府对处理宜洛死伤工友所支付的埋葬、治伤、抚恤、垫发工资救济家属等费用，由中南军政委员会财经委员会予以报销。（二）切实检查宜洛煤矿的安全设备，在未有安全保证以前，不急于开工。（三）立即通令全中南各地工矿，并由重工业部派员前往调查，依照中央屡次指示，切实检查安全设备，务求保证工友安全。不合安全标准者，立即改装，甚至停止开工，保证不再发生类似事件。（四）责成各省、县政府与军事机关，对当地厂矿受土匪特务威胁者，立即派武装保护，并加紧肃清土匪特务，以保工矿安全。（五）对宜洛事件责任的追究，除宜洛厂矿负责人及河南工商厅已决定处分外，建议中央人民政府给河南省府及中南重工业部以应有处分。中南军政委员会对此事事前检查不严，事后重视不够，亦应严格地进行自我检讨。会议一致通过上述提议，最后与会全体人员起立为该矿死难工友静默三分钟，以示哀悼。


人民监察委会邀有关部门座谈　研究处理宜洛煤矿事件(1950.04.10)

    【新华社讯】河南宜洛煤矿发生瓦斯爆炸事件后，中央人民政府政务院人民监察委员会即派员前往调查，现已根据调查结果，提出对当事人的处分意见。人民监察委员会为慎重起见，特于八日召集有关部门负责人座谈，征询对宜洛煤矿事件处理意见。出席座谈的除该委员会主任、委员、秘书长、厅长外，尚有最高人民检察署副检察长蓝公武、劳动部毛齐华副部长和中央财经委员会、全国总工会、燃料工业部等机关负责人。会上、蓝副检察长、毛副部长等先后发言，一致同意监委对当事人所提处分意见，并一致认为此次宜洛煤矿爆炸事件的主要原因是该矿领导上不重视安全设备、不注意工人生命安全的极端严重的官僚主义作风所造成。为接受这次沉痛的教训，会上大家认为，全国各地企业部门应普遍进行检查，并由各有关部门共同组织检查委员会，经常分赴各地检查，以彻底肃清官僚主义作风。


河南宜洛煤矿加强保安措施　建立保安组织·增添保安设备井下风量增加·沼气率已降低(1950.05.13)

    【开封讯】据河南日报四月二十七日讯：国营河南宜洛煤矿接受二月间沼气爆炸事件的教训，积极建立保安组织，添置安全、防火、测量风量及各种气体的必需设备。并订立了保安规程。现井下风量增加，沼气含有率已相对减少。
    该矿的天然缺陷是现采区域接近断层，历来沼气很大。自一九四六年至一九四八年，即发生大小爆炸四次。矿上缺乏检查制度。煤师、大组长又集体偷煤，破坏工程，引起了塌帮冒顶，漏风及棚柱倒坍阻塞巷道等严重现象。该矿纯为土法开采，全靠自然通风，因巷道长风流无力，致沼气聚集，热度增高。井下技术指导不良，掘煤不遵守规格。矿上连最起码的罗盘测风表都没有。有七个安全灯，但均未用过。
    二月间的灾变发生后，该矿工程师已作全面检查，研究改进安全措施。三月四日又召开紧急保安会议，成立了保安股，确定保安办法，制定保安规程和守则，并设专人担负测验、巡场及井下、仓库、机电、灯房等检查责任。将保安规程和守则列入职工学习课题，普遍加强安全教育。同时，建立了保安日志及每日汇报、每月会议等制度，实施定期检查。开辟安全避难所，就井下安全地带装置保险门。增加防火、防水、通风及其他保安设备。
    该矿井下已增设酸性矿灯七百余盏、检查沼气安全灯七盏，测风仪一部、三寸汽泵三部，一寸汽泵一部；并准备添设安全、防火设备，对风量与各种气体的测定与管理设施。还准备分区装设电动抽风机。水闸门，蓄水仓，压风机，灭火器、苏生器，沼气与氧化碳检定器等。对风量及各种气体的测定，每班每井各设专人负责。自加强保安工作后，该矿井下风量已由每人每分钟二·三立方公尺增至二·六立方公尺。工作前线之沼气含有率已由百分之三·一减至百分之二以下。跌压损伤情事亦已减少。


河南宜洛煤矿事件的教训(1950.06.07)

    杜波

    编者按：宜洛煤矿瓦斯爆炸事件，中央人民政府政务院于本月二日第三十五次政务会议上进行了讨论，并听取了政务院监察委员会副主任刘景范关于此案的调查和处理经过的报告，决定成立专门小组，进行审查处理。本报对于宜洛煤矿事件业已报道，为了使各地对于该事件的教训引起足够的注意，我们刊登这篇文章供各地参考，借以改进矿山管理工作。
    河南宜洛煤矿二月二十七日瓦斯爆炸，死亡工人一百四十六名事件，对于一切国营公营煤矿都是一个严重的教训。全国煤矿在今年头三个月中，连续发生了十次左右的严重事件，而以宜洛煤矿事件死伤最大。这次事件发生后，中央人民政府、中南军政委员会及河南省人民政府对此均极重视与关怀，曾立即派员前往调查，并处理善后救济事宜。中南军政委员会第五次会议，对此次事件进行了专门检讨，批准了河南省政府对于被难工人优予抚恤的办法。中央人民监察委员会已将此次事件报告政务院议处。
    宜洛煤矿和其他煤矿为什么会发生工人死伤的惨痛事件呢？这不是偶然的，这是由于煤矿主管人员缺乏依靠工人阶级办好矿山的思想以及缺乏长期建设思想的恶果。宜洛煤矿从解放到现在，已经一年半，可是一直没有在工人中真正开展过民主运动。该矿领导人员错误地认为工人成份复杂，对工人采取了不信任的态度，并忽视工人利益。在这次不幸事件发生前，工人群众曾对该矿不从实际出发，盲目追求生产数字，因而引起部分工人偷挖煤柱，严重破坏矿井工程等现象，表示不满。可是该矿领导干部，对此并未引起足够注意。该矿工人代表会与管理委员会虽也曾开过几十次会议，但所讨论的尽是一些无关重要的零星问题，很少讨论生产、工程设备和工人福利的问题，而领导上对会议通过的决议，未能认真执行，又不向工人群众作适当的宣传解释。工人反映说：“管委会是官会”。更为严重的，是该矿仍然存在随便扣押工人的恶劣制度。今年头三个月，该厂扣押工人竟达三十三次之多，而对于原来的封建把头却选为“生产模范”、“职工代表”和矿山管理委员会委员等。在这种严重的脱离群众的军阀主义和官僚主义的管理之下，工人群众的积极性和创造性无从发挥，有好的建议无从提出，而领导者就完全陷于孤立，既无法了解矿山实际情况，也无法将领导方针和意图贯彻下去。这样，宜洛煤矿的生产秩序破坏了，生产纪律废弛了。下井人数不知多少，井口没有检查登记制度，井下制度也极端混乱。因此，明知矿内通风不良，春天沼气很重，而任令工人私带火柴下井抽烟，终至引起这次瓦斯爆炸的大惨案。
    这些事实说明，改进宜洛煤矿工作的基本关键，是必须彻底执行依靠工人群众发展生产的方针。必须了解，今天是工人阶级领导的国家，工人阶级应该是国家的主人，也是一切国营公营矿山的主人。国营公营矿山的管理，必须启发和依靠工人群众的主人翁的感觉，才能发挥他们的生产积极性与创造性。由于他们多年从事于生产劳动，具有极丰富的生产经验；领导者的责任，是在启发他们的阶级觉悟，指导他们加强自己的组织，自觉的从事生产和遵守劳动纪律。这样，工人群众的主人感觉才会启发，工人群众的劳动热忱才会提高，矿山企业的管理工作才会搞好，生产效率才会提高。同时，工人群众中也就会有大批有技术、有经验、有能力、有威信的工人涌现出来。矿山管理委员会应该大胆提拔这些工人积极分子来担任矿山管理工作，使他们成为煤矿生产中新的骨干，才能很好地完成国家所给予的恢复与发展煤业生产的重大任务。宜洛煤矿事件说明，该矿领导干部对自己的职责是不认识的，在工作上犯了严重的原则性的错误。
    为了防止类似宜洛煤矿事件的发生，各国营公营煤矿在管理方面，必须建立起真正的责任制度。宜洛煤矿事件属于责任事故，因此是完全可以事先防止与避免发生的。根据全国各地特别是东北的材料，工矿业中所发生的各种大小事故，属于责任事故者为最多。如鞍山钢铁公司今年第一季度所发生的二百八十三次事故中，因技术不熟练，缺乏安全教育者一百八十六件，因设备不良者七十九件，不可抗拒的意外事故仅十八件。这就足以证明保障工矿设备和职工安全的关键，在于领导人员主观的努力，绝大部分的事故是可以由主观努力来防止或消灭的。宜洛煤矿技术及管理人员在事件发生之后，强调该矿沼气积存过多，是由于缺乏发电机通风设备等客观困难和客观原因，而认为事故不可避免的观点，是完全错误的和十分有害的。因此，对该矿完全可以经过主观努力而解决的严重情况，熟视无睹，有安全灯而搁置不用，发电机坏了仍可修理使用，竟任其弃置露天生锈，以致矿井内沼气含量超过规定仍照常工作，这是对国家财产与工人安全不负责任的态度。一切国营公营矿山的领导人员，必须批判和克服这种错误态度，在思想上明确树立起经过主观的积极努力，改善技术条件，建立安全制度和办法，就可以保障工矿安全的观点。因此，各国营公营煤矿应该规定一系列的安全措施。在这一方面首先迫切要做的，是各矿山应经常进行安全大检查，切实纠正矿山现存的不合安全要求的现象，与破坏生产纪律、安全设施的分子进行斗争。同时，更应建立安全与纪律检查专责制度，经常进行严格检查，切实实行安全奖惩制度与报告制度；制定矿山安全规章，规定全体矿山人员必须共同遵守。此外，应加强对全体工人、职员的安全与纪律教育，加强其劳动纪律观念，提高其科学知识，使全矿山人员认识保障矿山安全是自己应尽的责任，而积极提出改进安全设施的意见与办法。只有大家负起保卫安全的责任，才可以使事故减少以至完全消灭事故的发生。
    宜洛煤矿事件告诉我们，虽然国营公营煤矿具有一切发展生产，改进经营管理的必要条件，但是我们的矿山领导干部，如果对人民的煤矿事业缺乏热情，沾染了官僚主义的恶劣习气，如宜洛煤矿王象乾、石新林等一样，脱离工人群众，对矿山安全问题采取马虎潦草，不负责任的态度，那就不仅不能达到增加生产，创造国家财富的目的，而且一定会使国家财产和生产力蒙受不必要的损失，断送国营公营矿山的前途。宜洛煤矿事件的教训是惨痛的，为了国家与工人阶级的利益，一切国营公营矿山的领导干部，都应该从这里学得教训。


监察委员会处理宜洛煤矿爆炸事件　分别予新豫煤矿公司经理等以撤职法办及降级记过等处分　号召各工矿纠正错误思想迅速加强保安措施(1950.06.24)

    【新华社讯】政务院人民监察委员会处理河南新豫煤矿公司宜洛煤矿“二、二七”沼气爆炸灾变事件通报，全文如下：（一）灾变损失及善后情形
    河南公营新豫煤矿公司宜洛煤矿，位于洛阳西南七十华里。该矿煤质良好，蕴藏量估计为二亿二千万吨，煤层厚达二十余公尺。一九四八年河南全部解放，豫西行署于九月派张镜如为经理前往接收，十月三日正式开工，次年一月一日开始产煤。
    本年二月二十七日十八时四十五分，该矿发生井下沼气爆炸灾变。被炸面积一○六○○平方公尺，占井下全部面积三分之一以上。最后统计：工人死亡一百七十四名（内伤重而死者十二人），残废二人，轻伤二十四人（现已痊愈）。损失约计减产四千吨（以日产一百吨停工四十天计算）；加埋葬、抚恤、抢修工程等费共折麦子一百八十余万斤。灾变发生后，该矿成立善后委员会，发动员工积极抢救；洛阳专署、宜阳县府及当地驻军独十一团，均派医生赶往救治，伤者就地治疗，死者成殓埋葬，并抚恤难属，慰问伤员。河南省人民政府、河南省工会、中南军政委员会重工业部、中央燃料工业部、劳动部、全国总工会、全国煤矿工会筹委会、中央人民监察委员会等机关均曾派员先后赴该矿慰问，并协助抢修工程与善后工作。（二）灾变原因
    （甲）直接原因：该矿煤层，内含大量沼气。因系土法开采，自然通风，其工程多不合规格。每届春夏及夏秋季之交，风压时达平衡，风流不畅，沼气存积，遇有明火，即起爆炸。加以该矿历次灾变与解放前遭蒋匪严重破坏，工程设备破落不堪。在这种不利的客观条件下，而该矿工人平日井下吸烟，习为常事。根据检查，大致确定，这次灾变的直接原因，即为工人在井下划火吸烟引起爆炸。
    （乙）工作上的错误：这次灾变，不是偶然的，而是由于该矿没有执行全国煤矿会议所确定的“安全生产”的方针，依靠工人阶级的思想不明确，以及犯有严重的官僚主义作风所造成的。追究其原因：
    （１）领导思想具有单纯营业观点，盲目追求生产数字。去年“五一”劳动节，宜阳县府曾派人赴该矿发动“生产竞赛”，日产量最高竟达三○二吨（实际日产能力百吨左右，其余都是破坏工程偷出来的），造成冒顶、片帮、棚架倒塌，高车损坏等严重现象。该矿对此不仅未予注意，又于“七一”与十一月先后盲目掀起“选模运动”与“生产竞赛运动”。去年十一月，曾盲目规定超额奖励标准，竞赛了三天，工程破坏极重，劳动纪律也根本废弛。该矿领导干部，未有警觉，不加过问，或认为“产量总是提高了”，或以为“产量提高是工人阶级觉悟提高的表现”，并未深刻检讨，提出有效办法，仍然忙于“数字”、“卖煤”、“账目”、“开支”等而不过问生产情况，因而直至灾变前破坏工程的现象仍然严重存在。这是造成灾变的重要原因之一。
    （２）忽视安全，工作无重心。该矿各级领导干部，对安全毫不重视，对该矿解放前历次灾变（自一九四六年至一九四八年，曾发生大小爆炸四次，共伤亡工人一一二人），既未引以为戒，教育职工；对去年十二月全国煤矿会议明确规定的“安全生产”方针，亦未及早传达布置执行。明知工程破坏，沼气甚大，亦从未提起注意。例如灾变前几天，因冒顶堵塞，二十余工人几乎窒息而死，仍不警觉。矿师们空喊通风，但有安全灯而始终搁置未用。工会主任误解“保安”为“公安”。工会生产部长误认为井口检查是侮辱工人。封建把头和部分落后工人，反对进步的开采和搭棚方法，而领导上却采取听任的态度，形成棚架随搭随塌的现象。公司与矿上的工作没有以生产为重心，为了要钱与应付“差事”，曾经主观地订过十个生产计划，除了一个排水计划成功外，其余均告失败，或束之高阁。在该矿工务课、管委会、代表会举行的三十余次会议上和所谓“成功的民主运动”会上，未进行讨论和布置生产工程问题。工人反映：“管委会是官会”。工会也没有对工人进行安全生产及劳动纪律的教育，片面的认为井上机务工人进步，井下工人一概落后、复杂。工会组织既脱离生产，也脱离群众，孤立的进行工会工作，盲目响应行政号召，发动生产竞赛，有时包办代替行政。这种不执行决议，毫不关心工人生命安全和忽视生产，未能抓住工作重心的领导，亦为灾变的重要原因之一。
    （３）制度混乱，官僚主义作风严重存在。该矿领导干部对于把头制度未能有步骤有计划地进行改革，又不执行团结改造旧职员的方针，加重了不团结、不负责、劳动纪律废弛和制度混乱的现象。例如矿师、煤师、大组长（煤师大组长均系把头的改名），经常不下井，井下工作无人督促，表报无人认真审核，井口可以随便出入，无人负责，井下破坏工程，无人过问。在十一月展开的“民主运动”和“生产竞赛”中发生严重错误，放任了漫无纪律的民主思想发展，助长了以后无人负责，失却领导和破坏工程的恶果发生。对于这些严重的情况，行政和工会的领导人反一直认为“民主运动大有成绩，一切问题都没有了”，再也不去深入了解。特别严重的是上自工务课长、工会主任、福利社长，下至大组长、管料员。都可随便扣押工人，无人过问，多则二十天，少则二、三天，找保释放是惟一处理办法。据初步统计：去年共押六十余人，今年一月至三月共押三十三人。这种极端严重的官僚主义作风，也是造成灾变的重要原因之一。
    （４）在领导民主运动中发生严重错误，造成了不团结、脱离群众的恶果。由于依靠工人阶级的思想不明确，领导与工人阶级脱节和新老干部不团结等原因，该矿人员间一直严重存在着相互对立与攻击的状况。经理张镜如，无条件信任旧人员和依赖封建把头进行生产；另一部分干部，却忽视胜利局面，过高估计敌人力量，夸大黑暗的一面，把旧职员看成封建集团，不加区别的予以打击。这种状况一直发展到去年十一月“民主运动”时，为最高阶段。在这一运动中，曾采取了“斗争会”的方式，把总务课长、会计课长、工务课长等撤职或禁闭，并把经理的自卫手枪也没收了。这就造成一般人员的恐惧情绪，助长了新旧人员间貌合神离，无人负责，各级脱节等现象的发展；但对真正重要的问题和把头制度却没有过问和了解。相反的，把头们反而受到了奖励，有的被选为生产模范；有的被选为职工代表，参加了管委会；有的参加工会，当了委员；有的提高了工资。同时工人工资又经过把头们发给，领导上还口口声声称赞他们能干，更帮助了这些人的兴风作浪，威胁领导，经常要求增加工资，使有些制度不能执行。这种情形即在灾变后仍有。至随意压迫剥削工人，制造是非，常闹宗派，把工人闹得四分五裂，更是把头们的一贯作风。而有些干部却认为工人复杂是工人的过失。结果造成了正派工人没有发动起来，积极分子脱离群众，领导与工人阶级严重脱节的现象。这是造成这次灾变和一切过失的基本原因。
    此外，省级领导机关未能及时地检查与解决问题，以及公司和矿上的管理人员的守旧与无知。工程人员的技术水平不高与经验不足，也是与这一爆炸事件不无关系的一个因素。这些同志们，只看见“成绩”的一面，而看不见缺点和错误，甚至以不懂为借口，以不求进步的态度，来对待工作。他们没有认真的去学习生产知识和继续提高技术水平，努力学会管理企业。这是值得十分重视的经验教训。（三）责任分析与处分
    一、河南新豫煤矿公司（宜洛煤矿系该公司所辖七矿之一）经理王象乾存在着严重的官僚主义作风。自去年五月到任以来，即直接领导宜洛煤矿工作，不按供求情况，盲目进行生产，尤其对矿工及机器之安全从不过问，没有建立必要的安全制度。参加全国煤矿会议后，对安全生产的决议不加重视，竟拖延四十天之久，不作传达布置（灾变前一日才作传达）。对该矿生产工程事项从未过问和了解，对旧有的封建把头制度，原封未动。更错误的决定工人工资经过把头发给，加重了把头不下井和压迫剥削工人的弊病。盲目要求提高产量，号召生产竞赛，对屡次破坏工程的“生产竞赛”熟视无睹，未予注意与纠正。对宜洛煤矿的实际情况，如工务课长、工会主任、大小把头均可随意扣押工人（由去年至今年三月扣押工人百人以上）等情况毫无了解。并存在着严重的官僚主义作风。对团结改造旧人员的方针，未予执行。在领导宜洛煤矿民主运动中，有严重的错误。对宜洛煤矿经理张镜如等采取不信任与打击的态度，其结果造成了制度紊乱与新老干部不团结和工作上无人负责的现象。因此，王象乾在领导上与实际工作上应负这次灾变的主要责任，应予撤职，送司法机关依法惩办。
    二、宜洛煤矿工务课长兼矿师石新林放弃自己责任，对工作无计划无布置，平时不经常下井检查工作。对破坏工程明知不对，而不加制止，抱着极端不负责任的态度。平时不注意安全，未建立井口检查制度。二月中旬接到新豫煤矿公司工程师梁伯举关于注意保安的电话后，不予重视，更未执行。有安全灯而不用，违反科学原则。并经常非法扣押工人。因此，石新林应负灾变工程上的主要责任，应予撤职，送司法机关依法惩办。
    三、宜洛煤矿煤师毛得才，为灾变工人死难班的煤师，系过去大把头。平日放弃职责，不在井下领导工作。去年十二月“生产竞赛”时，为了邀功得利，领导工人在井下集体偷煤，造成冒顶、片帮、棚架倒塌的严重破坏恶果。并曾欺上瞒下，企图窃取公家粮食三千余斤。因此，毛得才应负灾变工程上主要责任，应予开除，送司法机关依法严惩。
    四、宜洛煤矿经理张镜如，自一九四八年九月接收该矿后，在负责恢复生产工作中，尚有成绩。由于浓厚的守旧思想，无条件的信赖旧人员和依靠封建把头进行生产，在管理上和制度上未进行任何改革。对去年五月调动工作不满，又在去年十一月民主运动中受到打击后，工作更加消极。在某些问题上，抱着“看笑话的态度”。对破坏工程现象不加过问，亦未提出积极意见设法制止。并曾虚造生产计划，欺瞒上级，企图多领资金。张镜如这种缺乏主人翁思想的工作态度与放弃经理职责，应负灾变领导上重要责任，应予撤职。
    五、宜洛煤矿矿师安士恒，放弃矿师职责，不常下井布置生产工程工作。发现破坏工程情事，既不向上级报告，亦不加制止，采取自由主义态度。对分配其担任井务股主任工作，表示不满，一直延不就职（自一月十三日行政上宣布安为井务股主任起至事变前不久才准备接受）。灾变前二小时下井检查，十分麻痹，竟未发现沼气爆炸征候（实际温度已经很高），事后还未能认真检讨，仍说井内风流正常，企图推却责任。因此，安士恒应负灾变工程上的重要责任，应即撤职。
    六、宜洛煤矿工务课副课长张宝山，系过去把头，本不能胜任职务。行政上任命此职后，实际未负起副课长职责。对破坏工程现象，未积极制止，事变前两小时与安士恒同时下井，亦未注意沼气爆炸征候。事后仍不能认真检讨，还说井内风流正常，企图推却责任。因此，张宝山应负灾变工程上的次要责任，应予撤职。
    七、新豫煤矿公司工程师梁伯举，平日忙于领导上所分配的日常事务工作，未认真过问工程事项，放弃自己职责。参加全国煤矿会议后，对会议中应予传达的“安全生产”的决议，重视不够，仅在电话上简单通知宜洛煤矿工务课长石新林，应注意保安工作，即为了事。梁伯举应负灾变工程上相当责任，予以降级处分。
    八、前宜洛煤矿副经理现任新豫煤矿公司经营课长霍天民（去年十二月由宜洛煤矿调赴新豫煤矿公司），在任副经理职务时，盲目的批准不合理的生产定额，盲目奖励破坏工程的“生产竞赛”，错误的对待经理张镜如，无理收缴其自卫手枪。应负当时经理间不团结的直接责任，助长了该矿以后不团结、无人负责的恶果。应记大过一次。
    九、宜洛煤矿煤师刘小光、徐升、大组长冯五，均系过去大把头，平日放弃职责，不在井下领导工作，并有意助长工人偷煤破坏工程。均着予开除，究办。
    十、河南省工业指导委员会副主任葛季武，对新豫煤矿公司与宜洛煤矿之主要干部，任用不当。执行团结改造旧职员方针不明确，致使该矿干部间不团结的现象始终未得到解决。对于宜洛煤矿虽发现问题而未能及时检查，加以适当解决。对宜洛煤矿“民主运动中”的错误经验，未深入研究，即予推广，灾变后自我检讨，深刻沉痛，曾自请处分，应记大过一次。
    十一、河南省人民政府主席吴芝圃、副主席牛佩琮，对工矿业务未能抓紧领导，任用干部不当，过去对宜洛煤矿存在的问题虽有所知，但未能深入追究，及时解决。灾变发生后，领导下级，处理善后甚力，自我检讨亦极深刻沉痛，曾自请处分。吴、牛二人均予以警告处分。
    十二、中南军政委员会重工业部部长朱毅，自请处分。查该部成立未久，奉到接管该矿通知至灾变发生，为时仅半月，事实上不可能及时派人前往接管。对此次事件并无责任，应予免议。
    十三、新豫煤矿工会筹备委员会主任李惠民，在领导宜洛煤矿民主运动中有严重错误，加重了新老干部不团结和工作上无人负责的现象，不了解宜洛煤矿的实际情况，盲目的发动生产竞赛，造成破坏工程的恶果。应函知全国总工会，予以撤职处分。
    十四、宜洛煤矿工会主任孙即显，对工人未积极的进行政治教育、生产教育及劳动纪律教育。包办行政工作。非法扣押工人，盲目执行“生产竞赛”的指示，造成严重破坏工程的恶果。孙在这次检讨中甚为深刻，应从轻处理，函请全国总工会，予以撤职处分。
    十五、河南省工会筹委会副主任王志浩，曾于去年十一月赴宜洛煤矿检查工作，但并未了解该矿基本情况，反将宜洛煤矿“民主运动”中的错误经验盲目推广，助长了该矿的错误，造成工作上的损失。王志浩此种严重的官僚主义作风，函请全国总工会，予以记大过一次的处分。（四）对今后工矿保安工作的几点意见
    一、首先，在领导干部思想上存在着的“下井三分灾”、“要出煤就不免死亡”的错误观点，以及某些工程人员认为没有完善设备就不可能做好保安工作的消极态度。此外，一般工矿企业的领导干部，思想上及工作上还存在着如下的缺点：有的单纯追求生产数量，忽视工人生命与国家财产的安全；有的对旧制度长期不加改造，依靠封建把头而不依靠工人实行民主管理，对工人进行保安教育与工人福利更是漠不关心。在工程技术人员方面，对违反科学原则的工程设计不求改进，经常表现着敷衍塞责，因袭旧规，不负责任的态度。因此，我们要求：各级主管部门、企业管理人员、技术人员与全体职工，必须针对此种错误思想与态度，进行严肃的斗争。
    二、迅速建立保安组织与制度。第一、必须建立保安责任制。各级工矿领导干部与工程人员，均应为一切责任事故的当然责任者。在职责上，不仅应完成国家的生产任务，亦须完成保安任务，否则即应受到国家的谴责。工矿管理部门，今年必须迅速制定保安规程、技术操作规程及保安奖惩办法，使员工职责明确，注意安全生产。第二、建立技术保安监察组织，对工矿保安工作，进行自上而下的监督与检查。同时在各工矿建立群众性的安全监督组织，发动群众自下而上的监督与协助保安工作的进行。第三、目前各工矿应组织紧急的安全大检查，中央有关部门应迅速制订检查条例，建立定期检查制度。
    三、改善设备与采矿方法。各煤矿因袭旧的残柱法采煤，不仅片帮、冒顶、搬运事故不断发生，且通风不良，亦易引起沼气爆炸，应根据苏联经验加以改进。各工矿大部事故之发生，均与保安设备不良有关，必须尽可能加以改善。根据本年第一季统计，全国煤矿共死亡工人三二六人，事故原因沼气爆炸占百分之五九点一，各矿须特别加通风能力，减少沼气为害。其次军工、化学、钢铁等工业，亦易发生事故，造成重大死伤与资财损失，亦须特别注意安全卫生之设备。
    四、省营、合作社、机关、部队经营与私营之矿山，一般的设备更差，管理更为不善。特别是私营矿山，大多只知赢利，忽视工人生命安全。多数矿区，小窑林立，到处乱开，不仅浪费国家资源，而且易生事故，危害大矿安全。因此，各大行政区或各省市人民政府，应对上述矿山的保安问题，进行严格检查、监督并防止胡乱开采与妨害安全的不良现象。最近察哈尔省对全省公私矿山进行普查的作法很好，希望各省最近亦能组织各级政府力量，对公私矿山之保安工作，进行一次普查。


全国总工会常委扩大会决定　处分宜洛煤矿事件中应负责任的工会负责人(1950.06.24)

    【新华社二十二日讯】中华全国总工会第三十次常委扩大会议根据中央人民政府政务院人民监察委员会所调查的材料，通过对今年二月发生的宜洛煤矿沼气爆炸事件应负责任的工会负责人予以下列处分。
    （一）宜洛煤矿工会主任孙即显、新豫煤矿工会筹备委员会主任李惠民予以撤职处分，并向工人群众宣布。
    （二）河南省总工会筹备委员会副主任王志浩记大过一次，并向工人群众宣布。


监察委员会对宜洛煤矿事件处分　河南省府及工会干部衷心接受(1950.06.30)

    【新华社开封二十八日电】中央人民政府政务院人民监察委员会关于处理河南宜洛煤矿二月二十七日沼气爆炸灾变事件的通报到达此间后，河南省人民政府及河南省总工会负责干部一致认为通报分析正确和处分得当，河南省人民政府主席吴芝圃、副主席牛佩琮在呈政务院电文中，表示衷心接受所受处分；并保证今后贯彻执行工矿保安工作的指示。河南省人民政府已派工业指导委员会副主任葛季武前往新豫煤矿公司及宜洛煤矿，遵照通报所示，分别处理各应受处分的失职干部。河南省总工会筹备委员会副主任王志浩及河南省总工会筹备委员会主任刘杰、副主任宋川、新豫煤矿工会筹委会主任李惠民、宜洛煤矿工会主任孙即显等，均在报纸上向工人群众作了公开自我检讨。


由于积极改进工作　河南宜洛等矿事故显然减少　中南煤矿保安会议通过负责奖惩等办法(1950.08.05)

    【新华社开封二日电】因夏季天热，易生事故，河南宜洛等公营煤矿现正进行保安紧急大检查。今年第二季中河南各公营煤矿积极改进保安工作的结果，事故已显著减少。统计全季共发生事故三十四次，较第一季减少二百二十六次，平均每万吨煤的工人伤亡率为死亡零点二八人，受伤十二人；也较第一季的死亡二十一人，受伤三十七人减少了百分之七十九。这是因为在第二季中，各矿普遍建立了保安机构，设置专职保安人员；实行井口检查，交接班和工程师值班等制度。同时，克服了若干煤矿干部强调保安设备简陋，事故不可避免的思想；尽量利用原有设备，设法创制保安机械的代用品。如宜洛煤矿原有七盏安全灯，因无蹄形磁铁，长久弃置不用，现在利用电磁铁开了灯。为进一步加强保安工作，八月中全省将统一分期训练煤矿保安人员。目前因气候炎热，矿内通风困难，瓦斯较大，容易发生事故，各矿已开始进行安全紧急大检查。
    【本报讯】新华社汉口电：中南区煤矿保安工作会议指出：目前使煤矿保安工作深入展开的主要关键，是彻底纠正部分煤矿企业干部对保安问题的错误认识，同时建立有效的保安责任制和奖惩制。中南区煤矿安全会议系于六月下旬召开，有中南区军政委员会和所属各省人民政府工业部门、煤矿企业及工会系统代表参加。会议检查出部分干部对保安工作有麻痹大意、不负责任、或认为事故不可避免等项错误思想；但当上级严格检查并追究事故责任时，便又怕负责任而不愿担任保安工作。因此，会议根据中南区半年来煤矿保安工作情况和中南区煤矿设备和地质特点等条件，通过了煤矿保安责任划分、保安工作奖惩、保安检查和保安教育等四项办法，以改进今后煤矿安全工作。关于保安责任划分，会议作了如下明确规定：各级行政及工程领导人员、各矿军管负责人、正副局长、经理以至有关课长、股长和各级工程负责人，均为一切责任事故的当然责任者；保安工作负责人、各级工程负责人为保安计划、安全设备、工程检查等日常工作的负责者。奖惩办法中规定凡对保安工作有创造、改进或对防止事故有成绩者；事故发生后抢救有功者，大小事故在三个月内逐月渐少者，均按其成绩大小，予以各种奖励。凡发生责任事故者，矿、厂长和有关人员应按发生的责任事故的情节轻重，分别受到一定处分。按自今年三月以来，中南区不少煤矿根据中南军政委员会关于加强工矿保安工作的决定，已对保安工作作了若干改进。如河南宜洛煤矿改装了机器通风设备后，主要巷道中沼气已不易聚积，并实行了井口检查和井下巡查的制度；湖南湘江煤矿采煤时使用探水钻以后，已四次避免了水淹危险；萍乡煤矿亦改善了通风路线，增加了井下风量。但是各矿发生事故和违犯井下安全规则的现象仍相当严重。据最近两个月的统计，中南区国营和省营煤矿中即因事故而伤亡工人三十五人，平均产煤万吨即死亡工人一名。


声援开滦矿工(1949.04.01)

    今天，我们以极度愤慨的心情，发表唐山开滦煤矿连续发生惨案的消息！
    开滦煤矿工人，在解放之后，自觉地努力克服困难，恢复生产，执行人民政府发展生产繁荣经济的号召，他们真不愧是中国无产阶级的一支优秀部队。但是，开滦煤矿的资本家方面，对于工人方面，这种积极发展生产的热情和迅速恢复生产的功劳，不但不加感谢，反而对于他们的生命安全，采取漠不关心的态度，对于中国工人的生命，仍然是看得象牛马一样的不值钱！
    远在一月十五日，该矿已经有赵凯等十个工友的中毒事件发生，这已经足够引起矿方的注意了。但是，他们只求牟利，不顾工人安全，竟把老塘取开，使毒气传来，遂使三月二十一、二十三、二十六、二十七四天当中，连续中毒者，连前竟达一百零三名之多！这种情况不是不可以避免的，为什么让它一而再、再而三，连续发生五次之多呢？
    不但如此，该矿还因为取消看管风车的里工，有一处发生火灾，烧死工友关鹤鸣一人，烧伤职工胡旭庭等十六名。因为运煤大罐的钢绳已经超过保险期二十个月不加更换，险些出了更大的惨案！而且在每次出事之后，职工都马上向矿务局要求起码的改善，而每一次要求，都得不到应有的回答。而且，工人受伤之后医疗护理也很不负责。这种拿工人生命当儿戏，把工人阶级当牛马看待的开滦矿方的蛮横态度，是完全违反“发展生产，劳资两利”的原则的，是违反人民政府的法令的，是不能令人容忍的！“劳资两利，发展生产”，必须是双方共同遵守的原则。开滦煤矿工人自觉地积极地排除困难，在短期内恢复生产，他们已经是尽到了责任的。但是，开滦煤矿的资本家，却依然以帝国主义者历来对中国工人阶级的骄横惨忍的态度来对待今天开滦的工人，蔑视军管会和人民政府的法令，他们实行的不是劳资两利，而是利资害劳的政策，这不能不引起唐山以及平津全体职工和广大人民的愤慨！开滦的工人说：“今天唐山已经解放了，一切劳动人民，都应该是社会的主人，资本家亦应改弦更张与过去所有不同，但工矿局在解放后的三个多月中间，对待我们职工的态度却丝毫也没有改变，他们仍旧把我们的生命当儿戏。几十年来，我们心里是太苦了，今天要把苦水吐出来！”这话讲得完全对。我们希望开滦的矿方，把这种态度改变过来。三月二十九日，该矿职工临时代表大会提出善后办法四条，是正确的，我们支持这个要求和态度。希望该矿资方能圆满答复，并立即改善矿中安全设备，以切实保障工人应有的利益与安全。


矿务局单纯牟利不顾工友安全　开滦矿连续发生惨案　全体职工愤慨万分沉痛抗议(1949.04.01)

    【本报唐山讯】开滦唐山矿从解放到现在的三个多月中间，矿务局只图单方面牟利，对于矿井里十分必要的安全设备，省工减料，毫不理会；因此，损坏机器，死伤工友的惨剧不断发生。这种事情，已引起了职工们的极度震怒。
    还是一月十五日上午六点钟的时候，在井下九道行十七道半石门“九九七四”处，因为出现毒气，曾损伤了工友赵凯等十个人。经过是：十七道半有一个老塘，从前因起火被封闭起来，里面便装满了毒气，老塘附近有一大块煤，本应留挡，但矿务局为了取这块煤，竟不顾工人的安全，把老塘里的毒气透过来，薰伤了工人。到本月二十一、二十三、二十六、二十七四天中间，惨剧更是不断的发生；在九道行十七道半石门“九九七四”、“九九七五”两处，毒气一连出现了五次，薰伤了工友九十三名。计：二十一日两次，薰伤三十九名；二十三日一次，薰伤二十八名；二十六日一次，薰伤二十四名；二十七日又薰伤两名。前后共被薰伤的工友，竟达一百零三名之多。
    二月十七日上午六点钟，在井下十一道行二道石门“一九二○”处，还曾因为矿务局节省人工，把从前专门看管风车的里工取消，换上外工看管，外工一下班，就把风车关上，等接班的来了再开，接换中间风车就要停顿两个钟头，结果发生了火灾，烧死工友关鹤鸣一名，烧伤职工胡旭庭等十六名。工人说：如果井下的风车不停地开着，就不会发生火灾，就是发生，也小得多。
    还有一件非常危险的事：也是在本月二十七日上午七点钟的时候，矿井用来上下送煤和送人的大罐，钢绳子折断，把罐子与罐内的运煤车完全跌坏了。运煤车运上去以后，就该运送工人的，如再迟几分钟，便不知又有多少工人遭殃！考查这个罐上的钢绳子，乃是一九四六年九月十三日装上去的，保险期为十个月，但矿务局却用了两年零六个月，其只图单方面牟利，根本不顾职工工作中必要的安全，实令人愤慨！
    该矿职工在每一惨剧后，都曾向矿务局交涉，要求做起码的改善，但都没有什么效果。尤其是在本月二十一、二十三两天的惨剧发生以后，全体职工，再也不能忍受这种残忍的待遇了，便在二十四日的职工临时代表会的成立大会上，一致沉痛的表示：“过去在日本鬼子与国民党的统治下，我们工人忍气吞声的过了几十年；今天唐山解放了，要实行毛主席的‘劳资两利’的政策，资方只图利润，牺牲工人生命和利益，拿我们当牛马看待是不行的！”还有的说：“矿务局使我们工人受了伤，工友们到了开滦医院，病房里大夫和护士很少，药品更不能谈了，受伤的工友曾痛苦的抓伤了胸口，这表现矿方对受伤的工友，是很不关心的。”当时便一致要求向矿务局提出抗议；但话犹未了：又发生了二十六、二十七两天的事件，二十九日，该矿职工临时代表会，向矿务局正式提出了抗议书；要求：
    （一）清查真相，追究责任，据实报导到职工代表会。
    （二）限期澈查矿方所有之井上井下一切安全设备，立即予以修整装置，保证今后不再发生类似事件。
    （三）公开承认错误，并向全体职工道歉。
    （四）对历次受伤之职工，根据伤情，予以应有的抚恤。并改善受伤工友住院调养等待遇。


一片抗议声(1949.04.03)

    ▲北平市职工总会筹委会发表抗议书内称：开滦矿惨案发生后，开滦矿工兄弟向矿方提出了抗议和四项条件，北平职工坚决支持开滦兄弟们的意见，这些条件是完全合情合理的。并正告开滦煤矿的资本家：“发展生产劳资两利”的政策是新民主主义经济的方针，这是不容许任何人违反的，人民政府一切法令是不容许任何人蔑视破坏的，迅速圆满答复工人的合理条件，并纠正你们的错误，否则我们平津唐各地的职工都不能再容忍你们的违法行为。四条必须接受，不达目的，我们决不甘休！
    ▲石景山钢铁厂接到开滦唐山矿连出惨案的消息。黑板报和职工小报首先号召全厂职工们团结起来，支援唐山的工友们，很多学习小组当晚就开会讨论，炼铁厂工人穆宝轩说：“现在解放了，不能和国民党统治时候一样，决不能允许有这样的事发生。”原料科工人曹洪森说：“这种不合理的事情非铲除不可，全解放区的工人们应当联合起来。”此外，职工会筹委会代表全厂职工发表抗议书支援开滦的工人们。
    ▲北平电讯局长途台全体职工，听到唐山开滦煤矿事件后，特于昨天向全电讯局各单位三千多职工发出通知，发起募捐来慰问开滦煤矿死亡和负伤的工人弟兄，并且要全体职工普遍写信慰问被难职工及家属，现在全体职工为这一事件全部行动起来了。电讯局职工筹委会对开滦资本家发出抗议书。
    ▲通州发电厂全体职工亦纷纷抗议开滦煤矿的资本家，并写信慰问开滦受害的工人弟兄们。


开滦惨案获适当解决　矿务局已接受职工合理要求　公开道歉并愿改善安全设备(1949.04.05)

    【本报讯】开滦唐山矿因资方只图赚钱，不顾工人死活，因此连出惨案后，唐山矿职工临时代表会在三月二十九日向矿务局递交抗议书，提出四项合理要求。可是直到三月三十日上午十时矿方还置之不理，不表示任何态度。职工代表大会的主席团认为矿方这种小看职工团体、漠视职工安全的拖延态度，是决不能容忍的，马上发出紧急通告，下午三时在中级员司俱乐部召开职工临时代表会紧急会议，由主席团赵谦同志报告抗议经过，和矿方的拖延态度，经过讨论，大会通过限矿方在十五分钟里表明态度，否则，即向人民法院起诉，控告矿方违犯矿厂安全规章，玩忽职工生命的不法行为。主席团即派代表通知矿方，随于十分钟左右，收到两封信。一封是全体工程师所写，说明由于矿方把责任推在他们身上，使他们对职工代表会，产生了怀疑和误解。全体职工代表本着职工团结的精神，通过派三个代表，邀请全体工程师来参加大会，用大会的事实来解除他们的怀疑。另一封是矿方答复四个条件的信件，内容含混不清。全体职工代表认清这种答复明明是矿方推延，当即通过叫矿方马上派代表来当场表明态度。
    在职工团结的坚强力量下，矿方不得不由主管魏肫当面作答：魏入场后，职工代表纷纷提出质问。这时全体工程师入场，职工代表以雷动的掌声欢迎他们，并高呼：“职工团结起来！”最后职工代表提出三项条件：（一）职工临时代表会组织矿厂安全调查委员会，对所有矿厂井上井下一切安全设施进行详细周密的调查登记，并提出改善意见，矿方对这意见应该保证执行。（二）保证今后凡是有关矿方应负责任的事，不得随便推卸，离间职工团结。（三）今日事件的因果责任，矿方应该登报声明，公开认错道歉，并限在二十四小时内将稿件送到职工筹委会审核。该期报纸矿方须分发给全体职工代表和受伤工友每人一份。以上三个条件在全体职工代表和工程师的团结力量之下，魏肫都已接受。
    随后由刘儒卿同志代表军管会向全体职工代表讲话，说明职工的真理得到了胜利。这些条件尚待实践，大家应该督促矿方执行，加强职工团结，军管会决以全力支援，唐山市职工总会筹委会也表示坚决支持职工。
    三月三十一日唐山矿务局矿区主管魏肫登报向工友道歉，表示今后当亟谋设备安全，承认职工安全委员会，并接受其建议。
    【本报讯】唐市军管会负责人对唐山矿惨案发表谈话如下：“近来开滦唐山煤矿，连续发生薰伤职工人员的不幸事件，是开滦矿务局对安全设备不负责任的态度所造成。本会对受伤职工极为关怀，除已派员进行慰问外，并已训令驻唐山矿军事代表，警告矿方注意职工生命安全，今后应切实防止此类事件发生，同时矿方已经答复职工要求，愿改善安全设备，抚恤伤亡等条件的执行。”


开滦事件告一段落(1949.04.05)

    唐山职工抗议资方只顾自己赚钱不顾工人死活的正义行动，已经得到初步胜利。工人提出的改进安全设备保障工人生命安全等合理的要求，已经厂方应允保证实行。为全华北工人及广大人民所热烈关怀的开滦事件大体上已告一段落。这说明在新民主主义社会里，资本家与工人双方都必须认真执行劳资两利发展生产的方针。那种不顾工人生命安全只图本身牟利的干法，不只为广大工人阶级及社会舆论所不许，而且为政府法令所不容。唐山工人这次的胜利，对那些妄图在新民主主义社会制度下钻空子想作违法牟利的人，是一个现实的教训和严重的警告；对于各地工人群众，则是一个莫大的安慰和鼓励！
    开滦煤矿工人要求改善安全设备，是完全合理的。因为：第一，这是十分必要的，是工人最起码的要求。没有一定的安全设置，工人的生命朝不保夕，还谈什么劳资两利，谈什么增加生产呢？第二，这是可能作到的。厂方有力量来改善这种设备。既系必要，又属可能，所以工人理直气壮的提出后，得到各方纷纷声援，和政府的坚决支持，因而获得了初步的胜利。各地党委、政府尤其是作工会工作的同志，都应接受这次唐山问题的经验，坚决贯彻执行劳资两利方针，在可能的范围内，应该满足工人的合理要求，一切工会工作者都要十分关心工人的福利，这对生产只有好处。凡属必要与可能改善工人生活的措施，都应协同各方设法予以实现，并十分注意对工人的组织与教育工作。
    开滦惨案教训我们，工人阶级必须加强内部团结，加强工人与职员之间的团结，认真学习，提高自己觉悟，贯彻党的劳动政策，在党的领导下，进行生产，并争取自己合理要求逐步实现；此外，我们希望唐山人民市政府更应监督厂方，实践自己的诺言。


开滦林西等煤矿忽视安全问题　连续发生事故(1950.03.02)

    【本报讯】据工人日报讯：开滦林西等煤矿，由于不注意安全问题，自上月二十二日至本月十日的二十天内，连续发生死伤工人事情，应引起各方重视。
    （一）开滦林西矿井下五道行东头九槽五六四号回采煤洞，不合安全要求，发生事故，砸死工人一名。普通煤洞都应刨三个上山眼，至少也得刨两个，该洞却只有一个上山眼，并为多出煤，任令工人在无棚子的眼下刷煤。一月二十二日上午十一时，六点班工人郑瑞，因工头催煤催的紧，就往上山眼到顺槽交界没有棚子的地方去刨，被掉下来的一块大矸子砸死。事前，煤师朱振东虽向二工段保进行劝告，但二工却说不要紧，监工王庆祥也没有检查。事情发生后，监工、二工还企图蒙蔽事件真象，假报郑瑞是为吃干粉被压死在那里。（二）开滦唐山矿在井上天桥下接煤的车，装满后不用机车拖走，是利用坡度，使车自动溜下，过磅后才用机车拖走。但铁道坡度很大，放车时定要有人跨在车帮的小梯子上，右手掌握车闸，左手攀住铁梯，才能控制，极为危险。一九四八年三月，磅房工人李东，曾因一时未能控制车闸，跌下轧死，工人要求矿方改用机车拖，矿方未加理睬。二月十日十二时二十分，磅房工人王庆佩也这样在离天桥四十米处跌下，被轧重伤右臂右腿，入晚不治而死。（三）开滦唐家庄矿，上月二十四日下午六点，井下三道行东八七四中行，突然透水，水势很猛，幸亏有经验的老工人陈作新冒险抢救，该掌子三十多个工人和大行后十一道顺槽的二个修理工人才得脱险，仅杂工宋占魁一人被冲倒受伤。该中行离林西矿一洞子，只有三尺厚的煤皮，老洞里有积水，平时矿方未加检查，以致煤皮被水突破，发生危险事故。


红五月竞赛运动中开滦各矿工伤率增加　矿区保安部提出积极建议(1950.07.12)

    时潮震

    【本报唐山讯】开滦各矿自展开红五月生产竞赛运动后，虽连创了六年来的生产新纪录，但工伤率却也有显著增加。如唐家庄一矿，五月份平均每日伤百余人，这是由于保安教育不深入，没有严格执行保安规则，加之检查不勤所致。为此，开滦矿区委员会保安部曾于五月下旬进行了安全检查，并建议矿方，确实执行劳资协商会议的决议，建立安全负责制。现矿方已表示接受，并部分加以纠正。