两场无政府派社会大实验

А. В. Шубин
Часть I
Глава II
Глава III
Глава IV
Часть II
Глава VI
Глава VII
Глава VIII
Глава IX
Глава X. Баррикады Барселоны
Глава XI. Закат республики

两场无政府派社会大实验


А. В. Шубин

    Анархистский социальный эксперимент. Украина и Испания.

    1917-1939 гг.

    Часть I

    Махновское движение на Украине 1917-1921 гг.

    Глава I. Формирование движения в 1917-1918 гг.

    Глава II. Махновское движение и РКП(б) в первой половине 1919 г.

    Глава III. Махновский район в тылу Добровольческой армии (вторая половина 1919 г.)

    Глава IV. Партизанская война и автономный район (1920-1921 гг.)

    Часть II

    Хранители опыта

    Глава V. Дискуссии о путях анархистских социальных преобразований в российской эмиграции в 20-30-е гг.

    Глава VI. Дискуссия по платформе (1926-1931 гг.)

    Глава VII. Навстречу Испанской революции (1932-1939 гг.)

    Часть III

    Преобразования Национальной Конфедерации Труда Испании в 1936-1939 гг.

    Глава VIII. Революционный процесс в Испании и анархо-синдикализм

    Глава IX. Анархо-синдикалистский эксперимент

    Глава X. Баррикады Барселоны

    Глава XI. Закат республики

目录页 下一页


Часть I

    Махновское движение на Украине 1917-1921 гг.

    Глава I

    Формирование движения в 1917-1918 гг.

    1. Социальная почва движения.

    Район, в котором разворачивалось Махновское движение, охватывает преимущественно юг левобережной Украины и восток Донбасса. Махновцы действовали и на правобережье, прежде всего в Екатеринославе, а также на Полтавщине и Черниговщине. Ядро района располагалось в районе городка Гуляй-поле Александровского уезда. История этих мест связана, с казачьей вольницей, c борьбой земледельческой и кочевой культур. Однако к началу ХХ в. от Запорожского казачества остались одни воспоминания. Местную степь заселили новые люди с новым укладом жизни.

    Политизация исторической науки в СССР существенно затруднила даже анализ социальной и экономической структуры района, в котором разворачивалось движение - Таврия, Северное Приазовье, Екатеринославская, часть Херсонской и Мариупольской губерний. Марксистская историография утверждала, что этот район - кулацкий, что кулацкие хозяйства составляли здесь 22% от общего числа хозяйств1.

    Сейчас такая оценка могла бы выглядеть комплиментом - "кулацкое движение" уже не является негативной оценкой и рождает в воображении романтическую картину "крепкого фермера", поднявшегося на борьбу за экономическую свободу. Однако от этой версии придется отказаться. Цифра 22% получается лишь в том случае, если считать кулаками крестьян, располагавших более чем 10-ю десятинами земли2, что даже в марксистской историографии считается "перегибом"3. Основой сельского хозяйства оставались здесь помещичьи и крестьянские хозяйства. Кулачество сосредоточивалось прежде всего на немецких хуторах - инородной для крестьян структуре. Попытка в ходе столыпинских реформ разрушить крестьянскую общину встретила сопротивление и в Екатеринославской губернии4.

    Район будущего махновского движения был одним из самых "рыночных" во всей Российской империи. Близость портов и развитая железнодорожная сеть стимулировали развитие хлебного рынка. В Екатеринославской губернии в 1913 г. было произведено 109806 пудов пшеницы. Из них за пределы губернии отправлено 52757 пудов5. В эту долю не входит внутригубернский рынок, который тоже было достаточно широк - губерния была насыщена промышленными центрами, потреблявшими хлеб.

    Наиболее активной фигурой на екатеринославском хлебном рынке оставался крестьянин - за 1862-1914 гг. крестьянам степной зоны удалось скупить у помещиков почти половину их земель. Но помещики безудержно повышали цены на землю6, удушая крестьянское хозяйство. Опираясь на помощь государства, они стремились сохранить арендные отношения с крестьянами. Это, естественно, вызывало враждебность крестьян ко всем крупным формам частного землевладения, в том числе и кулацким. В то же время общинно-рыночная форма крестьянского хозяйства облегчала развитие в районе различных форм сельскохозяйственной кооперации, которой активно помогало земство7.

    Рыночность общинного хозяйства способствовала развитию в районе сельскохозяйственного машиностроения и других форм связанной с селом промышленности. В Екатеринославской и Таврической губерниях производили 24,4% сельскохозяйственных машин страны (в Москве - только 10%)8. Значительная часть екатеринославской промышленности была рассеяна по губернии - небольшие городки и крупные села представляли собой настоящие агропромышленные комплексы. В будущей столице махновского движения Гуляй-поле действовал чугунолитейный завод и две паровые мельницы, а в Гуляй-польской волости - 12 черепичных и кирпичных заводов9. Это приводило не только к высокой товарности хозяйства, но и к тесной связи крестьян с рабочим классом, который был рассеян в сельской местности. Многие крестьяне отходили на заработки и в соседние крупные промышленные центры. В то же время в случае кризиса промышленности они могли вернуться в деревню. Сама деревня в этом случае была в большей степени защищена от нехватки промышленной продукции, так как часть ее производилась здесь же, под боком. Большие города представляли в этих условиях для крестьян чуждый и не столь уж необходимый мир.

    В таких условиях и зарождалось одно из крупнейших в нашей истории крестьянских движений. На этот раз оно было тесно переплетено с движением рабочих и имело даже рабочих лидеров, среди которых был и сам Нестор Иванович Махно, работавший до ареста в 1908 г. за участие в террористической группе на чугунолитейном заводе.

    Уже во время революции 1905 г. местные рабочие участвовали в забастовках. В 1906-1908 гг. в Гуляй-поле действовала небольшая террористическая анархистская группа "Союз бедных хлеборобов" во главе с А.Семенютой и В.Антони. Группа представляла собой довольно типичное для того времени явление и была уничтожена, не добившись больших успехов. Часть ее членов бежала из района, часть была казнена. Н.Махно, избежавший смерти по малолетству, был отправлен на каторгу10. Террористическая тактика, принятая группой, оттолкнула от нее население. В дальнейшем Махно учтет этот опыт - на первый план его деятельности выйдет работа с массовыми организациями, хотя и насилие в условиях гражданской войны неминуемо будет играть важную роль в движении.

    2. Суверенный Совет

    Крушение Империи в феврале 1917 г. положило начало новой волне крестьянского движения. Карательная машина распалась, новая - еще только создавалась. У крестьян и рабочих района возникла возможность организовать свою жизнь по собственному усмотрению. В марте в Гуляй-поле возвращается Махно. В своих действиях он опирается на воссозданную группу анархо-коммунистов (далее - ГАК), состоявшую из его еще дореволюционных товарищей. По словам самого Махно, ему оказывали помощь местные учителя. Взгляды ГАК и самого Махно в это время еще очень расплывчаты. Сам лидер движения не получил систематического образования - не только анархистского, но и общего. Анархистскую теорию он знал в пересказах А.Семенюты (лидера группы в 1906-1908 гг.) и П.Аршинова - своего товарища по каторге.

    ГАК находилась под общим для анархистов того времени влиянием идей П.А.Кропоткина, понимаемых крайне абстрактно и упрощенно11. Выступая перед группой сразу по приезде в Гуляй-поле, Махно определил в качестве важнейших задач "разгон правительственных учреждений и объявление вне всяких прав на существование в нашем районе частной собственности на земли, фабрики, заводы и другие виды общественных предприятий", и укрепление связей с крестьянами12.

    Прежде всего Гуляй-польских анархо-коммунистов отличал от остальных анархистов крестьянский прагматизм. Выступая против самого принципа государственности, анархо-коммунисты повели упорную борьбу за власть. Им удалось взять под свой контроль возникший сразу после революции Крестьянский союз (такие союзы возникали по всей стране), который парализовал орган поддержки Временного правительства - Общественный комитет, захватил все его секции и фактически превратился в высший орган власти в районе - Гуляй-польский Совет. Система власти анархо-коммунистов опиралась на разветвленную сеть массовых организаций, которые поддерживали политику Махно - профсоюзы, заводские комитеты, комитет батраков, сходы-собрания. Последние представляли собой своего рода постоянно действующий референдум, который позволял анархистским лидерам осуществлять обратную связь с населением. Сходы-собрания были основой формирования совета, который по инициативе Махно избирался по принципу делегирования. Делегаты посылались в Совет от относительно компактных групп населения, что облегчало их связь с избирателями13.

    Но как только встал вопрос о более широкой координации общественных усилий, Махно выступил против системы делегирования, теоретически разработанной П.Прудоном (о чем Махно, конечно, не знал). Многоступенчатому делегированию представителей нижестоящих организаций в вышестоящие органы Махно предпочитал съезды низовых Советов. Поэтому он выступил против представительства на губернском съезде только делегатов от уезда, "заявив свой протест против того, что губернский съезд не собирает непосредственно с мест крестьянских и рабочих делегатов ..."14. Если бы на губернские съезды действительно собирались представители всех местных Советов, это сделало бы съезды еще более громоздкими и неработоспособными (что упрощало задачу захвата Советов большевистской партией). Но Махно исходил из того, что губернский уровень должен получать от местного самоуправления минимум политических полномочий, и потому его эффективность не столь важна.

    Рост влияния Гуляй-польского Совета в регионе ставил перед его лидерами новые задачи - необходимо было решать земельную проблему. Посещавшие Гуляй-поле в мае делегации окрестных и далеких сел задавали прежде всего один вопрос: как быть с землей. Придя к власти, махновцы захватили земельные документы и провели учет земель (разительный контраст с крестьянскими движениями предыдущих эпох, когда крестьяне жгли земельные документы). Крестьянство стремилось захватить земли помещиков и кулаков. Это требование Махно ставит на первых съездах советов района, прошедших в Гуляй-поле. Предложение анархо-коммунистов объединиться при этом в коммуны успеха не имело. Аграрная программа движения предполагала ликвидацию собственности помещиков и кулаков "на землю и на те роскошные усадьбы, которые они своим трудом не могут обслужить"15. За помещиками и кулаками сохранялось право хозяйствования, но только своим трудом. Значительная часть зажиточных крестьян была вынуждена согласиться с требованиями махновцев, так как не могла оказать сопротивление. “А что сделали с теми хозяевами, которые революции не “сдались”? - интересуется В.Голованов. - Мы не знаем и лишь можем предполагать, памятуя о крутых нравах времени”16. Похоже, ситуация была не столь мрачной, как рисует ее автор “художественного исследования”. В дальнейшем на авансцене событий продолжают действовать хуторяне и зажиточные колонисты - хорошо вооруженные и готовые не только к обороне, но и к нападениям на крестьян. Махно установил контроль над частью хуторов, но с другой частью справиться, видимо, не смог. Разжигать жестокую вендетту в своем районе в этот период он не собирался.

    Уже с июня крестьяне прекратили вносить арендную плату, нарушая тем самым указания правительственных чиновников. Но немедленно провести аграрные преобразования не удалось. Сначала их задержал острый конфликт с уездным комиссаром Временного правительства Б.Михно, затем - сбор урожая. Чтобы не нарушать производственный процесс, крестьяне отложили основные преобразования до весны. В августе Махно провел уничтожение земельных документов. По воспоминаниям Махно, "на сей раз ограничились лишь тем, что за аренду помещикам не платили денег, взяли землю в ведение земельных комитетов, а над живым и мертвым инвентарем до весны поставили своих сторожей в лице заведующих, чтобы помещики не распродали его"17. Уже эта реформа быстро дала результат - крестьяне работали на бывших помещичьих землях не за страх, а за совесть, собрав самый большой урожай в губернии18. 25 сентября съезд Советов и крестьянских организаций в Гуляй-поле провозгласил конфискацию помещичьих земель и передачу их в общественную собственность.

    После корниловского мятежа, подорвавшего авторитет Временного правительства в районе, под предлогом неспособности центральных властей предотвратить контрреволюционные выступления, махновцы создали свой Комитет защиты революции при совете и провели конфискацию оружия у "кулаков" в пользу своего отряда. Комитет возглавил Махно. Новый орган должен был организовать оборону района от любого вмешательства извне. Комитет созвал первый съезд советов Гуляй-польского района, который поддержал действия Махно. Создание самостоятельного центра власти в районе Гуляй-поля было воспринято уездной администрацией в штыки. Гуляй-польский район давно раздражал уездного комиссара Михно. Анархо-коммунисты ликвидировали общественный комитет и фактически вывели район из подчинения уездных властей. Михно угрожал вооруженной экспедицией в район. Вооружившись, махновцы были готовы к отражению нападения. Одновременно они решили "зайти противнику в тыл" - в уездный центр Александровск была послана агитационная команда, которая развернула кампанию против Михно. Рабочие поддержали Гуляй-польцев забастовкой, парализовав работу уездного комиссара19.

    В сентябре Махно испытал конкуренцию в борьбе за “революционные массы” со стороны известной анархистки М.Никифоровой, которая прибыла в район с группой сторонников и “подбила” часть махновцев к нападению на военную часть в Орехове. Акция прошла удачно, боевики разоружили подразделение Преображенского полка, перебили офицеров и захватили оружие. Никифорова в сравнении с Махно отличалась экстремизмом и безответственностью. Махно в это время не провоцировал вооруженные конфликты, стараясь обходиться угрозами. Марусе пришлось покинуть Гуляй-поле и “откочевать” в Александровск, где она вскоре была арестована20.

    Союз с рабочими - черта не только "внешней", но и "внутренней" политики анархо-коммунистов. В этот период махновская политическая структура опиралась не только на крестьянство, но и на рабочую организацию - Союз металлистов и деревообделочников, возникший еще до революции21. Союз строился по принципу делегирования и объединял фактически всех рабочих Гуляй-поля и ряда окрестных предприятий (в том числе мельниц). В июле профсоюз, в соответствии с анархистской доктриной, стал превращаться в производственно-распределительную организацию. 17 июля было решено обсудить возможность приобретения собственной пекарни, а также "поручить заводским комитетам выяснить составлением списков сколько кому из рабочих, состоящих членами профсоюза, нужно товару и топлива и обуви, и в какой сумме могут внести денег впредь до получения означенных в сем предметов"22.

    4 октября профсоюз возглавил Махно. Уже 7 октября под его руководством обсуждался конфликт на металлургическом заводе Кернера ("Богатырь"). Администрация считала возможным поднять зарплату всем категориям рабочих на 50%, а сами рабочие настаивали на дифференцированном подходе, при котором зарплата поднимается на 35-70% разным категориям для сближения уровней оплаты. После переговоров с представителями профсоюза М.Кернер согласился на их условия23.

    Махновский профсоюз приобрел в районе большой авторитет. В октябре работники мельницы "Трищенко и компания", не состоявшие в профсоюзе, обратились к организации с просьбой "о понуждении владельцев мельницы" к прибавлению зарплаты. Вероятно, у Махно, совмещавшего руководство профсоюзом с лидерством в крупнейшей местной политической группировке (притом вооруженной), были свои методы "понуждения" предпринимателей к соблюдению прав рабочих в условиях растущей инфляции. Но использовать такие методы в пользу работников, не входящих в профсоюз, Махно не собирался. "Профбосс" помнил об интересах своей организации и демонстративно отклонил просьбу работников мельницы Трищенко на том основании, что они не вступили в профсоюз24. Таким образом, Махно стимулировал рост рядов - для того, чтобы пользоваться его покровительством, рабочие должны были войти в организацию. Дело рабочих мельницы Трищенко подтолкнуло Махно к тому, чтобы сделать членство в Союзе обязательным, а сам профсоюз превратить в орган, который в cфере социальных вопросов может отдавать распоряжения администрации. 25 октября (в день большевистского переворота в Петрограде) в соответствии с решением собрания рабочих от 5 октября правление профсоюза постановило: "Обязать владельцев названных мельниц производить работы на три смены по 8 часов, приняв через профессиональный союз недостающих рабочих. Рабочим, не состоящим членами профсоюза, вменить в обязанность немедленно записаться в члены Союза, в противном случае они рискуют лишиться поддержки Союза"25. Эта синдикалистская реформа почти ликвидировала безработицу в районе и усилила организационную опору Гуляй-польского режима. Был взят курс на всеобщее введение восьмичасового рабочего дня26.

    Если предприниматели вступали в конфликт с новым режимом, то Земельный комитет мог лишить их права собственности. Так, одна из мельниц была передана Земкомом в аренду частным лицам с условием осуществления ее ремонта и ритмичной работы27.

    В декабре 1917 г. Махно, занятый другими делами, передал председательство в профсоюзе своему заместителю А.Мищенко28. Он сделал эту организацию одной из самых влиятельных в районе. Иногда мнения Махно серьезно расходились с позицией других лидеров профсоюза. Уже 31 октября, когда стали сказываться первые результаты синдикалистской реформы, Махно предложил отправить часть рабочих во временные отпуска из-за нехватки работы. Но правление Союза отклонило это предложение, высказавшись за сокращение рабочего дня и категорически постановив: "До конца войны никаких расчетов (то есть увольнений - А.Ш.) не допускать"29. Вообще ситуация в рабочем движении Гуляй-поля была относительно демократической. Часть рабочих критиковала правление Союза за порядок расходования средств (большинство поддержало Махно), важнейшие решения отдавались на рассмотрение рабочих, хотя Махно и правление уже высказывали свое мнение. Так было, например, при обсуждении вопроса о предложении Александровского союза металлистов войти в его состав. Махно не хотел терять самостоятельности своего союза: "Относясь к этому предложению отрицательно, так как это убьет самостоятельность союза, правление находит необходимым отстаивать этот вопрос на обсуждении объединенного собрания рабочих"30.

    Махно в соответствии с его представлением об анархизме обычно игнорировал указания "вышестоящих" организаций. 10 октября при рассмотрения спора с администрацией Махно отказался учитывать решение арбитражного суда в Екатеринославе31. В то же время рабочее самоуправление самостоятельно участвовало в налаживании производства в обстановке общероссийского экономического хаоса. Представители фабзавкомов ездили за материалами в Александровск. Но первый опыт был неудачен - получить необходимые материалы не удалось32. Экономический хаос был естественным результатом распада единой социально-политической системы. Восстановить утраченное единство можно было двумя путями - насильственным восстановлением государственного контроля за обществом либо усилением прямых, не опосредованных государством общественных связей. Махновцы пытались идти вторым путем.

    В условиях развала хозяйственных связей в стране важной задачей Совета стала организация прямого продуктообмена с городами, тем более, что это соответствовало теоретическим разработкам анархистов о сотрудничестве рабочего класса и крестьянства в обход государства и капиталистов. Организаторы продуктообмена собрали муку для рабочих и крестьянские заказы на мануфактуру и другие промышленные товары. Вагон с мукой под охраной отправился в Москву, где, по утверждению Махно, рабочие Прохоровской и Морозовской фабрик с удовольствием оплатили его вагоном промтоваров. Ко всеобщей радости вагон с мануфактурой отправился назад, но тут начались неприятности. Махно вспоминает о злоключениях мануфактуры: "Но по дороге заградительные отряды продовольственных правительственных органов ее задержали и направили в Александровск, в продовольственную управу, на том основании, что непосредственно, дескать, без разрешения центральной советской власти нельзя делать никаких товарообменов крестьян с рабочими"33. Возмущенные крестьяне и рабочие Гуляй-поля требовали немедленного военного похода на Александровск, но махновский Комитет защиты революции сначала послал угрожающую телеграмму. Она возымела действие - на следующий день вагон стоял на станции Гяйчур близ Гуляй- поля. Местные жители решили продолжать продуктообмен.

    Между тем, политическая обстановка в районе менялась. В ноябре-декабре 1917 г. по окрестным городам прокатилась волна переворотов, известная как "триумфальное шествие советской власти". Власть, впрочем, перешла не к советам, а к большевистко-левоэсеровским революционным комитетам. Но поскольку они выступали за власть советов (а в Гуляй-поле установилась именно она) и не вмешивались в дела района, махновцы отнеслись к переворотам благосклонно и даже предлагали на выборах в Учредительное собрание голосовать за большевиков и эсеров34.

    Анархисты в этот период в большинстве своем были союзниками большевиков, причем союзниками слева. Велика была их роль в бурных политических событиях середины 1917 г. в Петрограде35. Анархо-синдикалисты приобрели заметное влияние в профсоюзах36. Но Союз анархо-синдикалистской пропаганды, издававший "Голос труда", Петроградская федерация анархистских групп (газета "Буревестник"), Федерация анархо-коммунистов Москвы (газета "Анархия") были относительно немногочисленны, хотя и пользовались заметным влиянием среди рабочих и матросов, имели вооруженные отряды. Не располагая собственной массовой организацией, анархисты пытались "раскачать" большевиков, использовать их в качестве силы, которая разобьет "буржуазное государство" и откроет путь для свободного социального творчества трудящихся масс, объединенных в советы. Общность лозунгов большевиков и анархистов дезориентировала последних. В.Волин вспоминал: "Когда я читал сочинения Ленина, особенно написанные после 1914 г., я видел прекрасные параллели между его идеями и идеями анархистов, кроме идеи государства и власти”37. Большевики в это время разрушали прежние государственные структуры и настаивали на временности вновь создаваемых. И анархисты были готовы поддерживать их в "разрушительной работе". В канун октябрьского переворота издание анархо-синдикалистов "Голос труда", редактируемое В.Волиным, провозглашало, что анархисты готовы поддержать свержение временного правительства, "если под "властью" понимается, что вся созидательная работа и вся организационная активность будет в руках рабочих и крестьянских организаций, поддерживаемых вооруженными массами,... если "власть Советов" не станет в действительности государственнической властью новой политической партии"38. В момент переворота выполнение этих "условий" было еще в будущем, и анархисты с оружием в руках выступили на стороне большевиков и левых эсеров. Даже те анархисты, которые осознавали все принципиальное различие в позиции анархистов и большевиков, призывали "участвовать в массовом движении" против Временного правительства39. Уже в декабре идеологи "Голоса труда" осознали, что новый режим несет гораздо большую угрозу делу свободы, чем прежний. Газета стала писать об опасности поглощения Советов большевистской партией40. Но анархисты по-прежнему считали "реставрацию" большим злом, нежели большевистскую "революцию", что выразилось в их поддержке разгона Учредительного собрания. Так продолжалось до апреля 1918 г., когда большевики нанесли удар по анархистам в Москве. Но Н.Махно скептически относился к городским анархистам, и эти действия большевиков еще не были для него доказательством их контрреволюционности.

    Стереотип анархии как хаоса, свободы без границ, даже за счет других людей, оказывает влияние и на состав анархистского движения. К нему прибивается множество людей, понимающих анархизм как дезорганизованность. Иногда это направление начинает доминировать в движении, так как примитивный анархизм не тратит времени на кропотливую организационную работу, зато вполне соответствует представлениям обывателя об анархии, и общество готово видеть именно в этом течении истинное лицо анархизма. Махно писал: "60-70% товарищей, называющих себя анархистами, увлеклись по городам захватом барских особняков и ничегонеделанием среди крестьянства. Их путь - ложный путь"41.

    Влияние анархистов в деревне на Украине было довольно велико. А.Горелик, путешествовавший в это время по украинским селам, посетивший сотни населенных пунктов, утверждал: “во многих деревнях летом после долгого рабочего дня в течение целых часов занимались чтением вслух. В Киевской губернии мне довелось видеть циркулирование анархических газет. В трех районах так хорошо, что буквы были еле читаемы. Но молодые крестьяне читали их до конца”42. Рядом с махновским районом располагался и такой “бастион” радикализма, как Донбасс.

    Махно был не прочь вмешаться в политическую жизнь за пределами своего района, демонстрируя активность крестьянства. Он участвует в примирении Екатеринославского Совета и готовых взбунтоваться георгиевских кавалеров, всячески препятствует распространению влияния Украинской Центральной Рады. В Гуляй-поле существовала сильная организация сторонников украинской государственности, которые проводили здесь массовые мероприятия43. На этот раз Махно прибег к авторитету окрестного крестьянства. Считая, что украинская государственность ничуть не лучше русской, II съезд Советов Гуляй-польского района принял резолюцию "Смерть Центральной Раде"44.

    В это же время району стала угрожать еще более серьезная опасность - с фронта возвращалось несколько эшелонов казаков. Если бы они прошли в этот момент на Дон, то атаман Каледин получил бы реальную силу, с которой мог начать наступление и против махновцев. III съезд Советов в декабре1917 г. призвал сформировать отряд для борьбы с казаками - "вольный батальон" во главе с братьями Махно (командир - Савва, политический организатор - Нестор). Впервые Н.Махно предстояло показать себя в качестве военачальника. Полководческий талант будущего батьки еще никак не проявился, когда махновцы заняли подступы к Кичкасскому мосту через Днепр. В коротком бою 8 января 1918 г. махновцы в союзе с большевиками и левыми эсерами остановили и разоружили казаков45. Исход этого боя осложнил положение Каледина.

    Нестор Махно, который был политическим вожаком этого похода, стал превращаться в одного из военных лидеров, которыми так богата рассматриваемая эпоха. Военизация предполагала авторитаризм. Предпосылок к возникновению в махновском движении авторитарных структур было множество. Во-первых, страна только что вышла из состояния самодержавного режима, который способствовал авторитаризации политической культуры. Крестьянская община лишь начала изживать навязанные бюрократической машиной традиции круговой поруки и доверия к "верхам", роль которых стали играть Махно и его окружение. Во-вторых, крестьянская масса и анархо-коммунисты по-разному представляли себе перспективы социальных преобразований после того, как удастся сбросить угнетение, исходящее от помещиков, кулаков и города. Крестьяне просто не вникали в содержание терминов "анархия" и "коммунизм", поддерживая борьбу анархистов против помещиков и властей. Управляемость масс достигалась системой разного рода "приводных ремней" от ГАК к крестьянской массе.

    В-третьих, относительно низкий уровень политической культуры того времени и военная обстановка порождали избыток доверия к удачливому и справедливому вождю. Таким образом, несмотря на неприятие анархистами самого принципа государственности, в Гуляй-поле сложилась государственная структура во главе с Махно. Его темперамент и личные качества также способствовали укреплению авторитаризма, но авторитаризма, основанного на высоком авторитете лидера. Когда Махно, например, решает, что ему больше нет нужды заседать в Александровском ревкоме, он принимает решение от имени своего отряда, даже не посоветовавшись с бойцами: "Сделав официальный письменный, от имени отряда, отзыв меня из революционного комитета, я пошел в комитет вручить этот документ куда следует и проститься"46. Конечно, на фоне тогдашнего "разгула" военных диктатур этот поступок выглядел вполне невинным, но с точки зрения анархизма представлял собой опасный прецедент - прямое покушение на право коллектива участвовать в принятии политических решений лидера. Реакция, впрочем, не заставила себя ждать - на заседании ГАК Махно подвергся резкой критике за "государственнический подход" к делам. Многочисленные органы самоуправления в районе препятствовали перерастанию культа личности Махно, начавшего складываться в то время, в прямой административный произвол.

    "В течение года действия группы либертарных коммунистов Гуляй-поля, осуществлявшиеся под влиянием энергичного и разностороннего Нестора на ниве представительных органов, увенчались завоеванием новых социальных прав, благодаря чему родилось радикальное согласие в регионе"47, - считает А.Скирда. Основой этого радикального согласия было право крестьян на землю. Ранней весной оживилась аграрная реформа - нужно было успеть провести передел к началу сева. Преобразования проходили мирно - их принципы были определены еще осенью, вооруженный перевес был на стороне реформаторов. Получив землю, некоторые бедняки и батраки не могли или не хотели наладить самостоятельное хозяйство. Им анархо-коммунисты предлагали объединиться в коммуны, под которые к тому же отводились помещичьи усадьбы. Несмотря на общность имущества в коммуне, ее члены имели отдельные квартиры, где могли уединиться.

    Домашнее хозяйство можно было вести как отдельно, так и коллективно. Если человек желал готовить себе отдельно от коллективной трапезы, он имел на это право, но должен был предупредить заранее. Все важнейшие вопросы в коммуне решались общим собранием. Планировались педагогические эксперименты по методике анархиста Ф.Ферера. В 4-х ближайших к Гуляй-полю коммунах (кооперативах) состояло от 50 до 200 человек. В одну из них записался и сам Махно и работал там по два дня в неделю48.

    О структуре коллективных форм сельского хозяйства в этом районе можно судить также по уставу кооператива хутора Очереватого, который был принят весной 1918 г. Численность кооператива была ограничена 40 рабочими руками, приоритет при вступлении принадлежал семейным людям. Устанавливалось, что "вступившие лица в кооператив обязаны добросовестно выполнять работы, каковые на них возложены" (пп. 1-3)49. До урожая члены кооператива должны были работать бесплатно, но от Земельного Совета (имеется в виду Крестьянский Совет, бывший Земельный комитет50) они получили ссуду (п. 4)51. Работники выбирали президиум кооператива из трех человек, который был ответственен перед членами кооператива и перед Советом. "Если президиум или отдельные члены его будут в чем замечены, то члены ко-ва вправе переизбрать во всякое время" (пп. 5-8)52. Президиум был коллективной администрацией кооператива с широкими полномочиями: "Лица, вступившие в ко-в должны всецело подчиняться старшему товарищу, который будет избран членами ко-ва в президиум" (п. 9). "Если окажутся такие лица, которые не пожелают подчиняться старшему, то президиум вправе рассмотреть это дело и уладить конфликт, или передать Земельному Совету на рассмотрение" (п. 10)53. Таким образом, участники страховали себя от произвола администратора и даже коллектива, предусматривая систему третейского разбирательства. В случае выхода члена из кооператива он получал расчет как работник по усмотрению президиума и Совета (п. 11)54. Предусматривалось также содержание по болезни семьи больного до трех месяцев в размере, определяемом собранием (п. 12)55. Инвентарь, скот и продукты поступали в коллективное распоряжение кооператива, но под контролем Совета. Кооператив нес ответственность за сохранность инвентаря (пп. 13-14). В случае ликвидации кооператива он должен был вернуть Совету (Земельному комитету) весь полученный от него инвентарь (п.21)56. Первоначально авторы проекта устава считали, что скот должен находиться в распоряжении семей, но затем от этого положения отказались - кооператив почти ничем не отличался от коммуны57. Провозглашалось, что "все члены кооператива не имеют никаких особых прав и прислугу" (п. 20)58.

    Первоначально семь семей - организаторов кооператива претендовали на земельные участки общим размером в 300 десятин, но такого количества земли им получить не удалось. В их распоряжение было передано 193 десятины (п.15)59. Сначала члены кооператива требовали выселения с хутора крестьян, которые отказались вступить в кооператив, и первоочередного обслуживания на мельнице, но и от этих требований пришлось отказаться60. Махновский режим отрицал любые привилегии, в том числе и для общественных форм, близких ему идеологически.

    Кооператив принял на себя обязательство платить налоги обществу (п. 19)61. Общинное крестьянство отнеслось к коммунам и кооперативам спокойно - выступления против этого опыта на сходах успеха не имели.

    Оценить эффективность махновских реформ нелегко - в события вновь вмешались внешние обстоятельства. Брестский мир открыл дорогу на Украину германо-австрийским войскам. Выяснить отношение Махно к Брестскому миру трудно. В своих воспоминаниях он приписывает себе такие слова: "И Центральная рада, и большевики своим заключением союза с монархами готовят смерть для революции и ее носителей - революционных тружеников"62. Однако известно, что во время своего союза с большевиками Махно выступал против обвинений их в сговоре с немцами63. Не бросает Махно упрека в Брестском мире и руководителям большевиков во время беседы с ними в июне 1918 г., о которой речь пойдет ниже.

    Так или иначе, вторжение немцев резко активизировало сторонников Центральной рады в районе. Они связывали с немцами большие надежды. Лидер националистов П.Семенюта открыто угрожал анархистам физической расправой после прихода немцев. В ответ ГАК без ведома Махно объявила националистам "революционный террор" и убила Семенюту. Гуляй-поле оказалось на грани гражданской войны. Узнав о случившемся, Махно приложил все усилия и пустил в ход свой авторитет, чтобы добиться отмены решения ГАК о "революционном терроре" и заключить соглашение с оппозицией, предотвратившее кровавую вендетту. Была создана совместная с националистами комиссия по недопущению убийств64.

    Особенно трудно было удержать от продолжения террора анархо-коммунистов. Дискуссии в ГАК приняли жаркий характер. Махно вспоминает об этом: "Их дерзость меня злила, а самостоятельность радовала и сильнее давала мне чувствовать, что моя работа с самостоятельными членами группы даром не пропадает"65.

    В этом эпизоде Махно представляет себя мудрым учителем местной анархистской братии. Был ли он таковым на самом деле - вопрос спорный. Ясно одно: Махно удавалось держать позицию ГАК под своим контролем - было решено не применять террор, пока националисты сами не возьмутся за оружие. Это, конечно, не значило, что Махно был принципиальным противником террора. Он подходил к террористическим актам прагматически.

    Между тем агитация националистов (под этим словом мы понимаем сторонников украинской государственности) в районе продолжалась. Одновременно националисты предприняли своеобразный ход по подготовке переворота в Гуляй-поле. Они начали шантажировать еврейскую общину угрозой погрома после прихода немцев. Еврейская верхушка после колебаний решила помогать своим заклятым врагам, чтобы предотвратить неминуемую расправу66.

    “Среди евреев - хозяев лавок, гостиницы, хозяев мануфактурных предприятий - вновь возникают пораженческие настроения, - комментирует историк взаимоотношений евреев и анархизма М.Гончарок. - Состоятельное руководство общины требует от еврейского населения, чтобы оно расформировало еврейскую роту. Рядовые дружинники, как правило молодые ребята, выходцы из бедных семей, отказываются наотрез, считая это подлостью и предательством по отношению к анархистам и крестьянским ополчениям, доверившим им оружие. Мнения в роте, однако, раскалываются”67. Эта социально-психологическая реконструкция нуждается в уточнении. Заметного раскола не произошло - рота решила подчиниться руководству еврейской общины.

    Тем временем немцы, тесня отряды эсеров, большевиков и анархистов, подходили к Днепру. Махновцы сформировали "вольный батальон", который выступил на фронт. Махно направился в штаб Красной гвардии для координации действий с другими отрядами. Охрану Гуляй-поля несла еврейская национальная рота под командованием Тарановского. В ночь с 15 на 16 апреля она совершила в Гуляй-поле переворот в пользу украинских националистов и арестовала часть анархо-коммунистов. Одновременно отряд националистов внезапно напал на "вольный батальон" и разоружил его68.

    Эти события застали Махно врасплох. В один момент он лишился вооруженной силы и опорной базы. Интересно, что меньше всего Махно был склонен винить в случившемся евреев. По его мнению, слух о "заговоре евреев" "в других местностях Украины безусловно вызвал бы погром и избиение невинных, всеми и вся гонимых в российской и украинской истории, не знавших до сих пор покоя бедных евреев"69. Понимая мотивы действий еврейской общины, Махно, вернувшись позднее в Гуляй-польский район, выступил против мести участникам переворота - евреям, "убеждал крестьян и рабочих, что еврейские труженики, даже те из них, которые состояли в этой роте бойцами и были прямыми участниками в ее контрреволюционном деле - сами осудят свой позорный акт"70. И в самом деле, бывший командир роты Тарановский станет затем одним из командиров махновской армии, а в ее составе в 1919 г. будет сформирована еврейская национальная батарея. 16 апреля участники демонстрации жителей Гуляй-поля освободили арестованных заговорщиками анархистов. Но организовать оборону было уже невозможно - немцы перешли Днепр и вскоре вошли в Гуляй-поле. Вместе с националистами они развернули репрессии против тех анархистов, которые не успели уйти из города.

    3. Путешествие по России

    В конце апреля Махно собрал часть Гуляй-польских анархистов в Таганроге. Это совещание постановило вернуться в Гуляй-поле в июле для организации партизанской войны. А пока Махно отправился в путешествие по революционной России. Эта поездка сыграла важнейшую роль в формировании взглядов крестьянского вожака, которому предстояло еще возглавить одно из мощнейших движений гражданской войны. Во время этого путешествия Махно вплотную столкнулся с практикой советской власти в Поволжье, которая вызывала у него немало возражений. Тем не менее, в тот период он сочувствовал большевикам, всерьез воспринимая их утверждения о том, что революционное государство - лишь переход к безгосударственному обществу, коммунизму. Необходимо только скорректировать политику большевиков, считал он: "Нужно только, чтобы революционные власти поумнели и отказались от многого в своих действиях; иначе ведь население пойдет против революции ..."71.

    Прежде всего Махно недоволен тем, что большевики игнорируют интересы крестьянства. Недовольство революцией, идущей из города, все более усиливается: "Без тесного сотрудничества с крестьянством властолюбивому городу и заражающемуся поневоле его властолюбием пролетариату самому не построить новой свободной общественной жизни"72.

    Особенно резко, по мнению Махно, властолюбие города усилила теория диктатуры пролетариата. Махно выступает против тех, кто поддержал эту диктатуру: "Видимо, эти безответственные крикуны... и не думали о том, что созданием этой диктатуры они разбивали единство своего классового трудового организма на пользу не революции, а врагам ее"73.

    С точки зрения Махно, раскол сил трудящихся классов - тяжелейший грех перед революцией. Главную причину этого раскола он видит в эгоизме политических партий, вернее, их лидеров: "Нет партий, ... нет политических организаций, а есть кучки шарлатанов, которые во имя личных выгод и острых ощущений на путях достижения своих целей уничтожат трудовой народ"74, - напишет Махно в эмиграции об ощущениях 1918 г. По воспоминаниям А.Чубенко, в июле 1918 г. Махно так определял свое отношение к положению в столице России: "в Москве полнейший раскол между коммунистами и анархистами, и творится ерунда"75.

    Но Махно ищет пути к преодолению трещины, которая наметилась между революционными силами. С этой точки зрения любопытно содержание беседы между Махно, Свердловым и Лениным, которая, если верить воспоминаниям "батько", состоялась в Кремле в июне 1918 г. По описанию Махно, беседа со Свердловым началась с обсуждения поражения советской власти на Украине. Свердлов видел причину в контрреволюционности украинских крестьян, Махно - в оторванности красной гвардии от крестьянства. Махно пытается убедить Свердлова в том, что причины холодного отношения населения к большевикам следует искать не в недостатках крестьян, а в самой большевистской политике.

    В то же время оппоненты сходятся в принципиальных вопросах, не замечая, что под одними и теми же формулировками они могут понимать совершенно различные вещи: "Да какой же вы анархист-коммунист, товарищ, когда вы признаете организацию трудовых масс и руководство ими в борьбе с властью капитала?! Для меня это совсем непонятно! - воскликнул Свердлов, товарищески улыбаясь - Анархизм, - сказал я ему, - идеал слишком реальный, чтобы не понимать современности и тех событий, в которых так или иначе участие его носителей заметно, чтобы не учесть того, куда ему нужно направить свои действия и с помощью каких средств"76. Свою мысль Махно подкрепляет опытом анархистского движения на Украине.

    В разговоре со Свердловым и Лениным Махно излагает им от имени крестьянства свое видение принципов советской власти: "Власть советов на местах - это по-крестьянски значит, что вся власть и во всем должна отождествляться непосредственно с сознанием и волей самих трудящихся, часто сельские, волостные и районные советы есть не более, не менее, как единицы революционного группирования и хозяйственного самоуправления на пути жизни и борьбы трудящихся с буржуазией..."77

    Ленин не без основания заметил, что такой взгляд на вещи анархичен. Завязалась дискуссия об анархизме, во время которой Ленин, по утверждению Махно, сказал: "Большинство анархистов думают и пишут о будущем, не понимая настоящего: это и разделяет нас, коммунистов, с ними... в настоящем они беспочвенны, жалки, исключительно потому, что они в силу своей бессознательной фанатичности реально не имеют с этим будущим связи"78.

    Это высказывание серьезно задело Махно, он парировал: "Ваших большевиков в деревнях совсем почти нет, или, если есть, то их влияние там совсем ничтожно. Ведь почти все сельскохозяйственные коммуны на селе были созданы по инициативе анархо-коммунистов."

    Описание этого диалога в мемуарах Махно достаточно правдоподобно. Будущий непримиримый враг большевизма уважительно отзывается о Ленине, он самокритичен и словно смотрит на беседу со стороны: "Но скверный, если можно так выразиться, характер мой, при всем моем уважении к Ленину, которое я питал к нему при данном разговоре, не позволил мне интересоваться дальнейшим разговором с ним"79, - пишет Махно о своем настроении после обидных ленинских слов об анархизме.

    Воспоминания Махно позволяют выделить фундаментальные расхождения между ним и вождями большевизма, равно как и понять, на чем основывался их непрочный союз. Оперируя одними и теми же понятиями - "контрреволюция", "буржуазия", "пролетариат", - они наполняли их совершенно различным содержанием. Отсюда и ощущение предательства, возникающее при их разрыве, и невозможность для них союза с общим врагом - белыми.

    4. Партизанская война против немецких оккупантов

    4 июля 1918 г. Махно с помощью большевиков вернулся в родные края. Однако организовать немедленное сопротивление оккупантам здесь не удалось. Крестьяне страдали от немецких экспроприаций, но боялись террора немцев, которые опирались на немецких колонистов. Вспышки крестьянских волнений жестоко подавлялись. И все же недовольство росло, особенно после того, как началось возвращение земель прежним хозяевам. Действовавшие в районе отряды повстанцев возникали не надолго и быстро распадались. Махно и вернувшимся в район анархо-коммунистам удалось установить связь с такими группами. Крестьяне были готовы поддержать вооруженную борьбу с немцами, но для этого нужно было создать долговечный и успешно действующий партизанский отряд.

    К осени Махно удалось наконец сколотить группу бойцов и достать для них оружие. По утверждению А.Чубенко оружие было закуплено на деньги, полученные от экспроприации банка. После этой акции Махно отказался от этого метода и от индивидуального террора вообще80.

    22 сентября отряд начал боевые операции и даже на короткое время ворвался в Гуляй-поле, чтобы напомнить о себе его жителям. Впрочем, приближение оккупационных войск заставило махновцев ретироваться. Первый серьезный бой отряд Махно дал в селе Дибривки (Б.Михайловка) 30 сентября. Объединившись с небольшим отрядом Щуся, партизанившим здесь ранее, Махно с группой в два десятка бойцов сумел разбить превосходящие силы немцев81. Авторитет нового отряда в округе вырос, а сам Махно получил почетное прозвище "батько". Вскоре под его командование перешли отряды Петренко-Платонова (район Гришино) и Куриленко (район Бердянска)82.

    Бой в Дибривках положил начало разрушительной "вендетте". Дело в том, что немцы стянули к этому селу значительные силы и провели в Дибривках показательную экзекуцию, которой партизаны не могли помешать. В карательной экспедиции участвовали жители окрестных хуторов. В ответ махновцы разорили эти хутора, убивали участников карательных действий в Дибривках (еще раньше махновцы убивали помещиков). А.Чубенко вспоминал: "Скирды сена, соломы, дома горели так ярко, что на улицах было светло, как днем. Немцы, прекратив стрельбы, выбегали из домов. Но наши всех мужиков стреляли тут же"83. Сжигая кулацкие дворы, повстанцы, по словам Махно, говорили погорельцам: "Идите туда, куда пошли дибривские крестьяне и крестьянки со своими детьми..., которых ваши отцы, дети, мужья и сыновья частью избили, частью переизнасиловали, а хаты сожгли"84.

    Идеологически корни махновского террора восходят к "эпохе Ровашоля", когда часть анархистов пыталась с помощью динамита разрушить государство. Но вслед за Кропоткиным, который "не отрицал террора, но требовал, чтобы его применяли лишь в исключительных случаях"85, Махно считал, что террором не следует злоупотреблять. Махновцы расстреливают только тех, кто прямо нарушает их приказы о сдаче оружия или непосредственно сотрудничает с оккупантами.

    В это время начинают практиковаться общественные суды на крестьянских сходах, которые должны решать судьбу обвиняемого. Но на протесты анархо-коммуниста Марченко против террора Махно отвечает: "Пусть он положит свою сентиментальность в карман"86. Пленных оккупантов махновцы, как правило, отпускали. Но гражданских немцев иногда расстреливали как "шпионов"87. В то же время после первой вспышки террора Махно отдал приказ не трогать тех немцев, которые не оказывают сопротивление, а когда командир Петренко разгромил мирный кулацкий хутор, Махно распорядился выплатить немцам компенсацию88.

    Суровость повстанцев в отношении кулачества и помещиков лишь подняла их авторитет в глазах крестьянства. В своих действиях Махно стал опираться на многочисленное крестьянское ополчение, которое привлекалось в случае крупных операций. Махно заранее оповещал крестьян о месте сбора. Интересно, что противник при этом ничего не узнавал.

    Сам партизанский отряд действовал как мобильная ударная группа. Иногда он оказывался на грани уничтожения превосходящими по численности силами противника, но в целом действия Махно были относительно успешными и так же способствовали росту его авторитета среди крестьян. Страх перед Махно нейтрализовал большую часть кулачества. Крестьяне и батраки, вооружившиеся за счет помещиков и кулаков, фактически контролировали положение там, где отсутствовали немецкие подразделения.

    Влияние среди местного населения и способность сохранить себя как движение в условиях немецкой оккупации позволили махновцам приступить к созданию собственной системы власти. Человек с ружьем все более отчетливо понимал, что он теперь - главная фигура в стране. Война порождала военную власть.

    В 1918 г. Махно не мог пожаловаться на недостаток доверия со стороны местных жителей. Его имя становится гарантией доверия к анархизму в целом, что побуждает анархо-коммунистов поддерживать и укреплять культ личности "батьки". Махно разъяснял крестьянам, как организовывать новую жизнь, как вести себя в отношении кулаков, немцев, помещиков. Ему приходится сдерживать разрушительные наклонности разраставшейся прослойки людей, живших войной и оторвавшихся от общинного крестьянства. Такие люди типичны не только для гражданской войны в России, но и для любой продолжительной войны. Они не заботятся о сохранении производства в тех местах, где идет война, не видят своего места в условиях мира и не очень пекутся о завтрашнем дне. Не удивительно, что эти люди чувствовали поддержку бедняцкой массы, не привязанной к сколько-нибудь значительному хозяйству и охотно видевшей свое место в жизни с оружием в руках. Не удивительно, что в одном из случаев, о которых вспоминает Махно, "повстанческая масса, даже ряд командиров, в особенности беднота с.Времьевки, настаивали на том, чтобы взорвать и сжечь эти общественные предприятия"89 (речь идет о кулацких мельнице и маслобойне). Махно удалось настоять на том, чтобы кулаки были лишь ограничены в ценах, которые они назначали за помол и за масло. Понятно, что такое регулирование было гораздо выгоднее крестьянам, чем тотальное разрушение кулацкого производства.

    5. Формирование территориального образования

    Тем временем обстановка вокруг махновского отряда коренным образом изменилась. В ноябре 1918 г. наконец разразилась революция в Германии. Она повлекла эвакуацию немецких войск с Украины. Развал режима оккупации вызвал всплеск повстанческого движения против колаборационистских властей. В Северном Приазовье это движение концентрировалось вокруг махновского отряда - все новые и новые вооруженные формирования возникали и присоединялись к "батьке". Коллапс режима гетмана Скоропадского привел к тому, что в Таврии единая власть фактически перестала существовать - здесь, помимо махновцев, действовали еще немецкие соединения, обеспечивавшие отход своих войск на запад, помещичьи и кулацкие отряды. Махно решает создать единую повстанческую зону с единым фронтом под командованием махновского штаба, в который кроме военных командиров вошли левый коммунист Херсонский, левый эсер Миргородский и анархист Горев (штаб возглавлял сначала Махно, а потом Чубенко).

    Первоначально махновцам сопутствовал успех. 27 ноября Махно занял Гуляй-поле. Повстанцы довольно быстро вытеснили из своего района немцев, разгромили сопротивлявшиеся хутора и усадьбы и наладили связи с органами местного самоуправления. Махновский штаб по существу установил контроль над обширным районом в Приазовье с неясными границами - на юге начинаются стычки с красновцами, на западе ощущается давление со стороны Украинской Директории, сменившей режим Скоропадского. Но махновский штаб еще не вполне контролировал внешне лояльных ему командиров. Махно принялся бороться с несанкционированными поборами и грабежами. Даже своему заслуженному командиру Петренко Махно грозил расстрелом в случае, если на него поступят жалобы на притеснения от бедняков90. Махно вспоминает о борьбе с грабежами: "Об этой контрибуции я узнал при моем выступлении с речью перед крестьянским сходом села Васильевки. Никогда за все время моей революционной деятельности я не чувствовал на сердце такой боли, как во время этого своего выступления. Мысль, что в отряде есть люди, которые тайно совершают непозволительные преступные акты, не давала мне покоя. И отряд не вышел из этого села до тех пор, пока лица эти не были раскрыты, и хоть и с болью, но без всяких колебаний, расстреляны в том же селе ..., все в тревоге перед сознанием, что в отряд просачивается элемент, преследующий цели грабежа и личной наживы. И мы решили не останавливаться ни перед чем, чтобы с корнем вырывать его из повстанческих рядов и уничтожать"91. За поборы с крестьян в 1918 г. были расстреляны также партизаны братья Дьяченко92. Надо отдать Махно должное - в борьбе с грабежами он был вполне последователен. Показательно, что в сообщении либеральной газеты "Приднепровский край" о захвате махновцами поезда в эти дни ничего не говорится о грабежах93.

    Неустойчивость положения махновского руководства определила его осторожную позицию в отношении Директории. Опасаясь борьбы на два фронта, махновцы пропустили через свою территорию мобилизованных украинским правительством новобранцев при условии, что будет разрешено вести среди них агитацию. Махновская делегация стремилась нащупать противоречия среди гайдамаков, поддержала их в борьбе с 8-м корпусом Добровольческой армии. Уход 8-го корпуса из Екатеринослава положил конец заигрыванию националистов с рабочими организациями города. Петлюровцы разогнали рабочий совет. Одновременно они усилили агитацию на левобережье - стало ясно, что Директория считает необходимым включение махновской территории в единую Украинскую державу. Это махновцев, естественно, не устраивало. Их давнишняя враждебность к идеологии украинской государственности также делала конфликт неизбежным.

    26 декабря Крестьянский съезд Екатеринославской губернии, находившийся под влиянием махновцев, выступил против Директории. В этот момент Махно уже заканчивал переговоры с большевиками о совместных действиях по захвату Екатеринослава. Чтобы решиться на штурм города, Махно "счел необходимым созвать комсостав, перед которым был поставлен вопрос о наступлении сегодня же ночью на Екатеринослав. Все ответили: хоть сейчас”94, - вспоминает начальник большевистского штаба Е.Кузнецов.

    Махно располагал полутысячей бойцов, готовых к операции за пределами махновского района. По утверждению М.Кубанина, эта сила была подчинена большевистскому командиру Г. Колосу, собравшему в районе Синельниково около полутора тысяч бойцов95. Махно категорически отрицает свое подчинение Колосу и считает, что Кубанин преувеличил численность его отряда в пять раз96. В этом споре скорее всего прав Махно, что подтверждается и большевистскими источниками: "Необходимо отметить, что Махно назначен командиром всеми вооруженными силами, наступавшими на Екатеринослав..."97, - утверждает Д.Лебедь.

    Трудность наступления на Екатеринослав заключалась в том, что основные силы повстанцев находились на левом берегу Днепра, а город - на правом. Е.Кузнецов вспоминает: "План заключался в следующем: по пешеходной части моста пускаем по обеим сторонам по пять человек, одетых в рабочие костюмы с узелками, в которых находятся бомбы, чтобы снять посты пулеметчиков. Вслед за ними ... пускаем паровоз, чтобы прочистить путь, а за ним - пульмановский вагон с двумя бомбометами, - потом двинутся эшелоны один за другим"98. 27 декабря эшелоны беспрепятственно прибыли на вокзал Екатеринослава. Двери открылись, и к изумлению гайдамацкой охраны из вагонов посыпались махновские бойцы. Привокзальный район оказался в руках повстанцев, к которым присоединились небольшие отряды большевиков и левых эсеров. Эффект внезапности еще не гарантировал окончательного успеха. 27-28 декабря махновцы с боями продвигались в глубь города. Одновременно началось формирование новой власти, в котором особую активность проявили большевики: под конец боя "губком партии большевиков …произвольным образом, что называется "нахрапом", обойдя мой штаб… назначил из своих членов коменданта города, комиссию почты и телеграфа, комиссара путей сообщения, начальника милиции и другого рода начальство. Все эти большевистские партийные избранники не то накупили, не то конфисковали себе министерские портфели и под мышками с ними пришли в мой штаб, помещавшийся на втором этаже Екатеринославского вокзала ..."99 Но Махно и не думал уходить или подчиняться "новой власти". Повстанцы тоже претендовали на свою долю влияния. В конце концов был создан Военно-революционный комитет, в котором повстанцы получили треть голосов, но фактически присутствовали в гораздо большем количестве.

    Несмотря на попытки большевиков провести в председатели ВРК своего человека, анархисты поддержали кандидатуру "пожилого и серьезного товарища из левых эсеров"100, который и возглавил комитет. Затем началась торговля вокруг распределения власти, в которой основное участие приняли большевики и левые эсеры101. Равнодушие анархистов в этом вопросе объяснялось просто - они воспринимали ВРК как действительно временный орган, который должен максимально быстро собрать съезд советов и передать ему власть. Этот съезд, считал Махно, "и наметит себе для охраны своих завоеваний и связанного с ними нового социально-общественного строительства нужные конструктивные положения"102.

    К 29-30 декабря положение петлюровцев в Екатеринославе стало безнадежным. На сторону Махно перешла гайдамацкая батарея под командованием Мартыненко. Затем к Махно перешло еще несколько петлюровских подразделений, и 30 декабря петлюровцы оставили город.

    Одержав победу, махновцы приступили к упорядоченному снабжению своей армии из местных магазинов. Но одновременно начались и беспорядочные грабежи населения. Большевистские авторы обвиняют в них махновцев. Махно придерживается на этот счет другой версии: "На самом деле я за грабежи, как и за насилие вообще, расстреливал всех. Конечно, среди расстрелянных в Екатеринославе за грабежи оказались, к стыду большевиков, все почти лица из вновь и наспех большевиками сколоченного Кайдацкого большевистского отряда, которых сами же большевики арестовали и окрещивали их махновцами. Лишь в штабе в моем присутствии выяснилось, что все эти лица не знали даже, на каких улицах махновцы занимают позиции, кто их командиры, как называются роты и т.д. Но зато эти лица хорошо знали места формирования Кайдацкого большевистского отряда, где он стоит, командира его и когда они записались в этот отряд и получили оружие"103. Из этого следует, что большевики вместе с Махно боролись с грабежами. Никто из большевистских авторов не отрицает, что Махно беспощадно расправлялся с пойманными грабителями. Чьи бойцы в большей степени виновны в грабежах - большевистские или махновские - установить, видимо, уже не удастся. Во всяком случае, даже большевистские авторы признают, что их Павлоградский полк изрядно "разложился"104, от этого не были гарантированы и более свежие отряды большевиков.

    Махновский штаб предпринимал меры к тому, чтобы нейтрализовать неблагоприятное воздействие грабежей на настроение горожан. Было выпущено воззвание Махно к ним, в котором говорилось: "При занятии города Екатеринослава славными партизанскими революционными войсками во многих частях города усилились грабежи, разбои и насилия. Творится ли эта вакханалия в силу определенных социальных условий или это черное дело совершается контрреволюционными элементами с целью провокации, во всяком случае это делается. И часто делается именем славных партизан-Махновцев, борющихся за независимую, счастливую жизнь всего пролетариата и трудового крестьянства. Чтобы предотвратить этот разгул пошлости, совершаемый бесчестными людьми, позорящими всех честных революционеров, не удовлетворяющимися светлыми завоеваниями революционного народа, Я именем партизанов всех полков объявляю, что всякие грабежи, разбои и насилия ни в коем случае допущены не будут в данный момент моей ответственности перед революцией и будут мной пресекаться в корне"105. Это заявление было подкреплено угрозой расстрелов, которая незамедлительно стала приводиться в действие. Крутые меры Махно против грабителей дали результат - даже враждебные махновцам мемуаристы признают, что в этот раз нападавшим "не удалось... как следует пограбить города"106.

    Приведенный выше фрагмент воззвания Махно характерен и еще в одном отношении - он демонстрирует представления Махно об источнике его власти. Это революция и повстанцы. Пока Махно готов отчитываться в своих действиях прежде всего перед армией, а не перед населением. Позднее, когда вновь станут формироваться гражданские структуры движения, положение изменится.

    Махно направил большевистские части на подступы к Екатеринославу. Это была ошибка, которая дорого стоила повстанцам. Большевистские отряды были разбавлены большим числом новобранцев и уступали повстанцам в боеспособности. Часть вооруженных рабочих была настроена пропетлюровски и в решающий момент даже ударила в тыл махновцам107. Подошедшие под Новый год свежие петлюровские части прорвали фронт и одним ударом выбили махновцев из города108. Неудачливым союзникам оставалось лишь обвинять друг друга в поражении. Из Екатеринослава Махно сумел вывести лишь около 200 бойцов109.

    Первый опыт взаимодействия с коммунистами оставил у Махно отрицательное впечатление об этой партии: "они не сохраняют позиции, а держатся власти и думают, что за них кто будет воевать", - говорил он Чубенко, - "Когда он занял Екатеринослав, совместно с коммунистами, то они не (стремились удержать) город, а старались сорганизовать ревком"110. По воспоминаниям Г.Колоса Махно "ругал большевиков и говорил, что нужно к черту поразгонять все большевистские штабы", воспринимая их уже как противников в борьбе за повстанчество111.

    В.Голованов, опираясь на воспоминание В.Белаша о высказанной уже после событий фразе Махно, считает: “Но махновцам в то время Екатеринослав был совсем не нужен. Махно, собственно говоря, и не скрывал, что вся эта затея ему представляется только набегом, чисто военной, тактической операцией по раздобыванию оружия. Удерживать город он не собирался”112. С этой версией автора “художественного исследования” трудно согласиться. Если бы Махно не собирался удерживать город (как говорил Белашу уже после поражения - мол, не очень-то и хотелось)113, он бы и покинул его до подхода новых сил петлюровцев - для этого было предостаточно времени. Махно вел себя иначе. Он на всякий случай погрузил трофеи в вагон, но принял участие в налаживании местной власти, наведении порядка в городе, организации обороны. Махно собирался действовать в зависимости от обстановки: не получится удержать город, не страшно, получится - еще лучше, можно будет распространить новые свободные отношения на городскую среду. Как показали события 1919 г., Махно понимал - без города его “освобожденный район” существовать не может, крестьяне без рабочих не могут создавать новое общество.

    Отступив за Днепр, Махно не допустил петлюровцев в свою зону. Западная граница махновского района стабилизировалась.

    В итоге развития движения к 1919 г. возникло территориальное образования со стабильным ядром, самостоятельной разветвленной социально-политической инфраструктурой, в центре которой стояла военизированная организация анархо-коммунистов и ее лидер Н.Махно. В 1917-1918 гг. лидеры движения приобрели богатый военно-политический опыт. Махновское социально-политическое образование стремилось к расширению и равноправному партнерству с другими радикальными движениями - большевиками и левыми эсерами. Однако первый серьезный опыт такого взаимодействия в Екатеринославе был неудачен.

    Немецкая оккупация прервала развитие социальных преобразований в регионе. Однако после крушения оккупационного режима в районе стала восстанавливаться возникшая в 1917 г. система обратной связи населения и лидеров движения, опиравшаяся на крестьянское самоуправление и другие общественные институты. В регионе вновь установилось "радикальное согласие", которое было залогом дальнейшего развития социально-политических преобразований в новых условиях.

    1. История Украинской ССР Т.6. С.16.

    2. Кубанин М. Ук. соч. С.19.

    3. Стрижаков Ю.К. Продотряды в годы гражданской войны и иностранной интервенции 1917-1921 гг. М.1973. С.225.

    4. См, например, Кабытов П.С., Козлов В.А., Литвак Б.Г. Русское крестьянство. Этапы духовного освобождения. М., 1988. С.74.

    5. Вся Екатеринославская губерния. Екатеринослав, 1913. С.3.

    6. Кубанин М. Ук. соч. С.18-19.

    7. Вся Екатеринославская... С.9-10.

    8. Кубанин М. С.11.

    9. Вся Екатеринославская... С.42.

    10. Подробнее о действиях группы см. Новополин Г. Махно и Гуляй-польская группа анархистов. По официальным данным. // Нестор Иванович Махно. Киев, 1991.

    11. Махно Н. Российская революция на Украине. С.51-52.

    12. Там же, С.11.

    13. Там же, С.12-57.

    14. Там же, С.43.

    15. Там же, С.70-71.

    16. Голованов В. Ук.соч. С.39.

    17. Махно Н. Ук. соч. С.77.

    18. “Народне життя”. 17.09.1917.

    19. Махно Н. Ук.соч. С.63-74.

    20. Белаш В. Махновщина. //“Летопись революции”. №3, 1928. С.194-195.

    21. ГАЗО, Ф.Р-1058, Оп.1, Д.1, Л.7.

    22. Там же, Л.120-121.

    23. Там же, Л.123.

    24. Там же, Л.126.

    25. Там же, Л.137.

    26. Там же, Л.139.

    27. ГАЗО, Ф.Р342, Оп.1, Д.1, Л.48.

    28. ГАЗО, Ф.Р-1058, Оп.1, Д.1, Л.131, 139.

    29. Там же, Л.138.

    30. Там же, Л.127.

    31. Там же, Л.136.

    32. Там же, Л.124.

    33. Махно Н. Ук.соч. С.162.

    34. Там же, С.77.

    35. P.Avrich. The Russian Anarchists. Princeton, 1967; A.Skirda. Les Anarchistes dans la R evolution russe. Paris, 1973; Наумов Л. Питерские анархо-коммунисты. // “Община”. N 45. 1990; Суханов Н.Н. Записки о революции. Т.2. М., 1991.

    36. Гражданская война и иностранная интервенция в СССР. Энциклопедия. М., 1987. С.34.

    37. V.Voline. Op. cit. P.209.

    38. Op.cit. P.215-216.

    39. Op.cit. P.219.

    40. Op.cit. P.235.

    41. Махно Н. Ук.соч. С.111.

    42. Skirda A. Op. cit. P.378.

    43. Волковинский В.Н. Ук.соч. С.34.

    44. Махно Н. Ук.соч. С.110.

    45. Там же, С.112-134.

    46. Там же, С.145.

    47. Skirda A. Op. cit. P.58.

    48. Махно Н. Ук.соч. С.91, 173-176.

    49. ГАЗО, Ф.Р-342, Оп.1, Д.1, Л.42.

    50. Там же, Л.43.

    51. Там же, Л.42.

    52. Там же.

    53. Там же.

    54. Там же.

    55. Там же.

    56. Там же, Л.42-43.

    57. Там же, Л.42.

    58. Там же, Л.43.

    59. Там же, Л.42.

    60. Там же, Л.42-43.

    61. Там же, Л.42.

    62. Махно Н. Ук.соч. С.155.

    63. Тепер И. Ук.соч. С.26.

    64. Махно Н. Ук.соч. С.182-191.

    65. Там же, С.192.

    66. Там же, С.148-149.

    67. Гончарок М. Ук.соч. С.36.

    68. Махно Н. Ук.соч. С.206.

    69. Там же. С.149.

    70. Махно Н. Под ударами контрреволюции. С.11.

    71 Там же, С.35.

    72 Там же, С.109.

    73 Там же, С.110.

    74 “Анархический вестник”, 1923, N1, С.25.

    75. ЦДАГОУ. Ф.5, Оп.1, Д.274, Л.2.

    76. Махно Н. Под ударами... С.125.

    77. Там же, С.127.

    78. Там же, С.131.

    79. Там же, С.132-133.

    80. ЦДАГОУ. Ф.5, Оп.1, Д.274, Л.4.

    81. Там же, Л.7.

    82. V.Voline. Op.cit. P.563.

    83. Нестор Иванович Махно. Воспоминания, материалы и документы. Киев, 1991, С.47.

    84. Махно Н. Украинская революция. С.112.

    85. Книжник И. Воспоминания о П.А.Кропоткине и об одной эмигрантской группе // “Красная летопись”. 1922. N 4. С.33.

    86. Махно Н. Ук. соч. С.106.

    87. ЦДАГОУ. Ф.5, Оп.1, Д.274, Л.12.

    88. Там же, Д.153, Л.27.

    89. Махно Н. Ук. соч. С.108.

    90. ЦДАГОУ. Ф.5, Оп.1, Д.153, Л.29.

    91. Махно Н. Ук. соч. С.150.

    92. ЦДАГОУ. Ф.5, Оп.1, Д.274, Л.11.

    93. "Приднестровский край". 10.12.1918.

    94. Пятая годовщина Октябрьской революции. С.180.

    95. Кубанин М. Ук. соч. С.41.

    96. Махно Н. Махновщина и ее бывшие союзники-большевики. С.7.

    97. Пятая годовщина... С.188.

    98. Там же, С.180.

    99. Махно Н. Махновщина... С.8-9.

    100. Там же, С.11.

    101. Пятая годовщина... С.180.

    102. Махно Н. Махновщина... С.10.

    103. Там же, С.12.

    104. Пятая годовщина... С.170.

    1 05. ЦДАГОУ. Ф.5, Оп.1, Д.153, Л.91-90.

    106. Архив русской революции, Т.3. Берлин, 1922, С.239.

    107. Белаш В. Ук. соч. С.214

    108. Махно Н. Махновщина... С.14.

    109. ЦДАГОУ. Ф.5, Оп.1, Д.274, Л.11.

    110. Там же, Л.21.

    111. Колос Г.А. Ук. соч. С.43.

    112. Голованов В. Ук. соч. С.85

    113. Белаш В. Ук. соч. С.214

上一页 目录页 下一页


Глава II

    Махновское движение и РКП(б) в первой половине 1919 г.

    1. Махновская социально-политическая система и социальные преобразования в первой половине 1919 г.

    В январе 1919 г. в районе шла интенсивная консолидация власти. В это время Махно предпринимает шаги к превращению движения из разрушительного крестьянского восстания в организацию, осуществляющую верховную власть на контролируемой территории. Усиливались конфликты Махно с некоторыми командирами. По воспоминаниям Чубенко, после одного из налетов Щуся на хутора, Махно дал ему "хорошую нотацию" за казни зажиточных крестьян. Правда, "Щусь не обращал ни малейшего внимания и сказал, что бил буржуев и будет бить". Однако Махно продолжал настаивать на прекращении безмотивных убийств и произвольных контрибуций с немецких колоний1. Этот конфликт завершился в марте 1919 г., когда в ответ на очередную расправу Щуся над немецкими колонистами Махно арестовал его и обещал в следующий раз расстрелять. Щусь, который еще недавно демонстрировал свою независимость от Махно, теперь уже не мог противостоять "батьке", власть которого в районе к этому времени опиралась уже не только на военную силу: "Щусь давал слово не повторять убийств и клялся в верности Махно", - вспоминает Чубенко2. В последствии Махно удавалось поддерживать прочную дисциплину среди командного состава. Так, один из сотрудников Л.Каменева вспоминал о стиле руководства Махно совещанием комсостава во время визита председателя СТО в Гуляй-поле: "При малейшем шуме производившему его угрожал: "Выведу!"3

    События, происходившие в районе в начале 1919 г., трудно признать "стихийными действиями", как их называет А.Скирда4. Первой общественно-политической организацией, проводившей политику Махно и оказывавшей на него влияние, стал Союз анархистов, возникший на основе ГАК и ряда других анархистских групп. В Союз вступили многие махновские командиры и прибывшие в район анархисты. Но, заняв относительно устойчивую территорию, Махно решил, что пришло время вернуться к социально-политической системе 1917 г. и заменить случайное анархистско-военное окружение устойчивым демократическим институтом - Военно-революционным советом (ВРС)5.

    Чтобы определить основные принципы устройства новой власти, 23 января в Большой Михайловке был созван I съезд советов района (нумерация съездов 1919 г. игнорирует форумы 1917 г.). Фактически первый съезд был собранием крестьянских отрядов и отрядов самообороны. По решению I съезда крестьяне посылали на последующие съезды делегатов от “мира”, а военные – от подразделений.

    Как и в 1917 г., Съезды считались в Махновском движении высшим авторитетом. В 1919 г. они приобрели форму съездов советов крестьян, рабочих и фронтовиков. Их решения вступали в силу в том или ином районе после одобрения сельскими сходами6. В 1919 г. таких съездов было три (23 января, 8-12 февраля, 10-29 апреля). Их резолюции, принятые после жарких дискуссий, созвучны анархистским идеям: "В нашей повстанческой борьбе нам нужна единая братская семья рабочих и крестьян, защищающая землю, правду и волю. Второй районный съезд фронтовиков настойчиво призывает товарищей крестьян и рабочих, чтоб самим на местах без насильственных указов и приказов, вопреки насильникам и притеснителям всего мира строить новое свободное общество без властителей панов, без подчиненных рабов, без богачей, и без бедняков"7. Резко высказывались делегаты съезда против "дармоедов чиновников", которые являются источником "насильственных указок".

    Антибюрократическая направленность движения не давала разрастись его собственной бюрократии. Наибольший аппарат имел штаб Махно, занимающийся даже культурно-просветительской работой, но вся его гражданская (формально и военная) деятельность находилась под контролем исполнительного органа съезда - созданного II съездом ВРС.

    ВРС создавался для обеспечения как военных, так и гражданских задач. По воспоминаниям Чубенко "первым делом Реввоенсовет должен уладить вопрос относительно мобилизации, так как такие села, как Гуляй-поле или Михайловка добровольно пошли на фронт, а остальные сидели дома и ждали, что им кто-нибудь сделает, то есть завоюет свободу. Реввоенсовет стали выбирать объединенно, так как он являлся необходимым и для армии, и для крестьян (ибо) всякие распоряжения Реввоенсовета должны (были) выполнять крестьяне и красноармейцы, за исключением оперативных заданий"8.

    В первый состав ВРС вошли 10 представителей военных и трое - крестьян. Но, учитывая тесную связь армии с крестьянством, это было не столь принципиально. Партийный состав ВРС был лево-социалистическим - 7 анархистов, 3 левых эсера и 2 большевика и один сочувствующий им9. Первым председателем ВРС стал учитель Чернокнижный, а его заместителем (позднее - председателем ВРС) - Коган. Махно удостоился поста почетного председателя10.

    Возникшая в махновском районе социально-политическая система позволила развивать весьма значительную по тем временам социально-культурную инфраструктуру. Большевик В.Антонов-Овсеенко, посетивший район в мае 1919 г., докладывал: "налаживаются детские коммуны, школы, - Гуляй-поле - один из самых культурных центров Новороссии - здесь три средних учебных заведения и т.д. Усилиями Махно открыто десять госпиталей для раненых, организована мастерская, чинящая орудия и выделываются замки к орудиям"11. Детей учили грамоте, занимались военной подготовкой, преимущественно в форме военных игр (подчас весьма жестоких)12. Но основная просветительская работа проводилась не с детьми, а со взрослыми. Культпросвет ВРС, занимавшийся просвещением и агитацией населения, был укомплектован прибывшими в район анархистами и левыми эсерами13. Сохранялась свобода агитации и для других левых партий, но анархисты идеологически доминировали в районе.

    Какую роль в движении играли анархисты? Реабилитационные тенденции в отношении Махно, иногда приводят к недоразумениям. Так, в достаточно точной с военной точки зрения книге В.Верстюка "Комбриг батько Махно" автор пишет: "Не последнюю роль играло и то обстоятельство, что в это время Н.Махно выступал приверженцем советской власти. В брошюре, посвященной развенчанию махновщины и анархизма, бывший махновец и анархист И.Тепер (Гордеев) дал достаточно точную и объективную характеристику политических взглядов Махно в этот период: "К Гуляй-польской группе анархистов Махно относился весьма неприязненно за их заумное отношение к большевикам... Еще в феврале месяце 1919 г. во время встречи представителя секретариата Я.Алого (Суховольского) с Махно выяснялось, что последний весьма и весьма индифферентно относится к общим заданиям набатовской организации и к позиции, которую они занимали в отношении советской власти. Махно тогда говорил: "Сначала я революционер, а потом анархист", а иногда он утверждал, что совсем перестал быть анархистом и что все свои действия направляет на укрепление Советской власти и ликвидацию контрреволюции"14. Неискушенность автора в вопросах анархистской идеологии привела здесь к некритическому восприятию сочинения Тепера, автора чрезвычайно недобросовестного и тенденциозного, выполнявшего социальный заказ своего нового руководства в 1924 г. О качестве оценок Тепера Верстюк мог бы судить по его описанию военной катастрофы июня 1919 г., которая имеет мало общего с документированными фактами15. Достоверны лишь личные конкретные наблюдения Тепера по поводу взаимоотношений анархистов-набатовцев и Махно. Но и здесь необходимы пояснения к двусмысленным замечаниям Тепера. Во-первых, поддержка советской власти вовсе не значит отказа от анархизма. Как мы видели выше, анархисты, в том числе Махно, считали советы формой низовой самоорганизации масс и ячейкой нового общества. Эту приверженность советам Махно пронес через всю свою жизнь и никогда от нее не отказывался. Отношение же к центральной советской власти, то есть к правительству большевиков, всегда, даже в лучшие периоды их отношений, было окрашено недоверием, о чем говорят документы махновских съездов советов.

    Во-вторых, выдвижение на первый план общереволюционных задач еще не означает отказа от анархизма как социально-политической концепции. Махно считал, что пока массы не осознают необходимости борьбы со злом государственности, анархическое движение все равно обязано быть с ними: "... когда массы начинают проявлять к нему доверие, оно не должно увлекаться этим доверием и не должно отрываться от различных изгибов первоначально развивающихся событий, хотя бы и не анархических, но революционных, в которых масса развивала свой начальный порыв. Но надо и не пропустить момента, когда с этими изгибами нужно и самим разойтись, и отвести от них трудящиеся массы"16.

    В-третьих, скептическое отношение Махно к анархической группе "Набат" слабо связано с его отношением к анархизму. "Набат" представлял собой лишь одну из многочисленных анархических группировок, претензии которой на руководство махновским движением были очевидно безосновательными.

    Многие командиры махновской армии состояли в Союзе анархистов. Такие видные деятели движения как Василевский, Веретельников, Марченко, Гавриленко, Куриленко, Белаш, Вдовиченко и другие были анархистами. Необходимо отличать влияние анархистов на развитие движения от роли пришлых городских анархистов, скептическое отношение к которым сформировалось у махновцев еще в 1918 г. Впрочем, и здесь встречаются немаловажные исключения. Наиболее очевидный пример - товарищ Махно по каторге П.Аршинов (Марин). По свидетельству того же Тепера, “Марин вообще был единственным анархистом (имеются в виду пришлые анархисты - А.Ш.), которого Махно искренне уважал и советы которого он беспрекословно принимал... Этому единственному человеку, как я уже выше указал, Махно вообще подчинялся в полном смысле этого слова"17. Таким образом, даже данные, приведенные Тепером, не дают основания говорить об отходе Махно от анархизма.

    По утверждению В.Белаша большое влияние на Махно имел Союз анархистов Гуляй-польского района, возникший во время партизанской войны 1918 г. из анархистов-партизан Гуляй-поля (ГАК), Дибривок (видимо, отряд Щуся) и Новоспасовки18. По сути Союз анархистов был расширенным вариантом ГАК - организацией командиров местного происхождения, считавших себя анархистами. Большим влиянием пользовались также анархисты группы Черняка-Венгерова-Уралова, приехавшие в район движения еще в партизанский период. Венгеров мог спорить с Махно в присутствии командиров и одерживать победу по частным вопросам19. Нарастание конфликтов с "батькой" и последующие претензии союзников-большевиков к моральному облику этой группы анархистов, ослабили влияние группы Венгерова на Махно20.

    Аршинов так характеризует первоначальное отношение городского анархизма к Махновскому движению: "Большинство русских анархистов, прошедших теоретическую школу анархизма, пребывало в своих изолированных, никому в то время не нужных кружках, стояло в стороне, допытывалось, что это за движение, как к нему следует отнестись, и бездействовало, утешая себя той мыслью, что движение как будто не чисто анархическое"21. Роль анархистов в революционных событиях в 1917-1918 гг. была более существенной, чем это виделось П.Аршинову. В 1918 г. анархисты издавали 55 газет и журналов, причем некоторые - тиражами в десятки тысяч. Даже по большевистским оценкам анархистские организации существовали в 130 населенных пунктах, причем крупнейшие из них насчитывали тысячи членов22.

    В 1919 г. украинские анархисты сохраняли мессианское отношение к массовым движениям, выраженное, например, в резолюции Елисаветградского съезда "Набата" 2-7 апреля 1919 г.: "История ныне возлагает на нас великую обязанность - подсказать массам этот выход, помочь им в их исканиях, придать их творческой способности то зрение, которого им не достает"23. Автор этой резолюции В.Волин был противником организации анархистами военных восстаний, так как "они приводят к властвованию, то есть к неанархическому финалу"24. Однако он считал, что "когда масса приходит в движение сама, мы можем помочь найти ей верный путь"25.

    Исполнительные органы украинского "Набата" до июня не могли определиться в своем отношении к Махно. В Гуляй-поле был направлен один из лидеров организации Иосиф, который вынес из этой поездки скорее отрицательные впечатления: "В ответ на мои расспросы, - вспоминает Волин, - он сказал мне, что сомневаться в личной честности Махно он, правда, не имеет оснований, но что, по его мнению, Махно - человек не сильного и не самостоятельного характера, легко поддающийся дурному влиянию, что в махновской организации и в махновском штабе есть отрицательные личности, которых Махно терпит, и что вообще очаровываться нечем, надо лишь следить за движением, которое, помимо самого Махно может дать здоровые результаты"26. Скепсис Иосифа мог быть вызван как реальной зависимостью Махно от его военного окружения, чье представление об анархизме было весьма примитивно, так и нежеланием комбрига подчиняться влиянию городских набатовцев. Когда Волин лично попытается оказывать влияние на "слабохарактерного" Махно, он обнаружит, что тот вполне может противостоять чужим влияниям, если они противоречат его собственным представлениям.

    Из беседы Махно и Иосифа выяснилось, что Махно считает необходимым прибытие в район анархистов, получивших известность в качестве сильных пропагандистов. Махно стремился к тому, чтобы противопоставить анархистскую мысль большевистской и шовинистической агитации. Когда Иосиф упрекнул Махно в том, что на контролируемой им территории сохраняются антисемитизм части населения, комбриг ответил: "А чего же ваши Волины сидят где-то там и не едут сюда работать? Я предоставлю все возможности вести пропаганду и средства - технические приспособления... Сам же я - человек боевой, и занят прежде всего фронтом. Мне некогда заниматься пропагандой"27.

    Весной Махно расстрелял двух анархистов, пытавшихся украсть охраняемую ими кассу28. Неблагоприятное впечатление произвела на повстанцев и прибывшая в район анархистка М.Никифорова, пытавшаяся возмутить повстанцев докладом съезду о репрессиях большевиков, выразившихся в осуждении ее на шесть месяцев условного наказания. Понятно, что эта речь вызвала у собравшихся возмущение скорее самой Никифоровой, чем большевиками. "Махно в таких случаях любил поддерживать крестьян, - вспоминал Чубенко - а потому заявил съезду, что если Никифорову судили коммунисты, то значит она заслужила этого. "Наше дело воевать и бить белых, а не разбирать, кто прав, а кто виноват""29.

    В органе Гуляй-польской группы "Набат" "Гуляй-польский набат" говорилось, что повстанческое движение, "было создано под влиянием исключительно наших товарищей", и потому "анархизм" в органах движения должен действовать "под строжайшим контролем группы"30. Но лидеры движения вовсе не собирались подчиняться пришлым анархистам. Не удивительно, что отношения с ними складывались все более напряженно. Кульминацией стал конфликт на митинге 1 мая, где Махно обрушился на них и даже стащил с трибуны М.Никифорову, обвинявшую большевиков в предательстве революции. Бескомпромиссность многих городских анархистов противоречила реалистическим взглядам лидеров движения, предпочитавших компромисс в отношениях с коммунистами. Но в мае городские анархисты наконец оставляют свои претензии на лидерство и интегрируются в движение31. По мере нарастания конфликта с большевиками и Махно начинает спокойнее воспринимать критику центральной советской власти. Лидерство в движении определялось авторитетом среди крестьян и потому прочно оставалось в руках батьки Махно и его командиров-анархистов.

    Идеологию движения определяли представления Махно и Аршинова. Махно называет свои взгляды анархо-коммунизмом "бакунинско-кропоткинского толка"32. Махно почти не читал работ Бакунина и Кропоткина и не видел различий между их концепциями. Он формировал свои взгляды почти самостоятельно, принимая лишь то, что, с его точки зрения, соответствовало действительности.

    Позднее Махно предлагал следующее государственно-общественное устройство: "Такой строй я мыслил только в форме вольного советского строя, при котором вся страна покрывается местными совершенно свободными и самостоятельными социально-общественными самоуправлениями тружеников"33. В конце 1918 г. к Махно пришла делегация рабочих-железнодорожников. Рабочие, по воспоминаниям Чубенко, "стали спрашивать, как им быть в отношении организации власти. Махно ответил, что нужно организовать совет, который должен быть не зависим ни от кого, то есть свободный совет, не зависимый ни от каких партий. Тогда они обратились к нему, чтобы он дал им денег, так как у них нет совершенно денег, а деньги им нужны для выплаты рабочим, которые три недели не получают жалованья. Махно, не говоря ни слова, велел дать двадцать тысяч денег, что и было сделано"34.

    Этот эпизод показывает, что Махно, выступая за переустройство общества на антиэтатистских началах, не отказывался от социальной политики. Армия выполняла роль государственных органов социальной помощи. Махно понимал, что "свободные советы" не могут быть независимыми друг от друга. Позднее Махно подробно описал, каким образом должна строиться надстройка над структурами низового самоуправления (см. Часть II).

    Идея "надстроечных", по существу властных органов не является результатом более поздней эволюции взглядов "батько" и его идеологического советника Аршинова. Еще 8 февраля 1919 г. в своем воззвании Махно выдвигал такую задачу: "Строительство истинного Советского строя, при котором Советы, избранные трудящимися, являлись бы слугами народа, выполнителями тех законов, тех порядков, которые напишут сами трудящиеся на всеукраинском трудовом съезде..."35 Таким образом Махно предполагал созыв своего рода учредительного собрания, а возможно и регулярно созываемого представительного органа, который даст советам аналог конституции (основных “порядков”), а возможно и будет принимать законы, в рамках которых может действовать местное самоуправление.

    Но где гарантия, что новые органы координации не замкнутся на себе, не превратятся в новый источник угнетения? "Наша трудовая община будет иметь всю полноту власти у самой себя и свою волю, свои хозяйственные и иные планы и соображения, будет проводить через свои органы, которые она сама создает, но которые не наделяет никакой властью, а только лишь определенными поручениями"36, - писали Махно и Аршинов в мае 1919 г. С их точки зрения власть должна быть децентрализована и в территориальном, и в отраслевом отношениях. Объединения трудящихся (и не только сельские, но и городские) могут создавать органы с четкой задачей. Эти органы не имеют права присваивать себе дополнительные полномочия и объединяться в единую систему исполнительной власти. Связь между ними осуществляется через всесильное самоуправление трудящихся - съезды советов.

    В построениях Махно бросается в глаза нарочитое нежелание регламентировать черты будущего общества. Не в пример многим социальным утопистам прошлого, Махно считает, что общины-советы сами создадут конкретные формы своего существования. Но принципы им определены достаточно четко.

    Многообразие социальных сил в движении порождало широкую палитру подходов к необходимым преобразованиям. Но значительный земельный фонд, конфискованный у кулаков и помещиков, давал возможность относительно безболезненно согласовывать различные интересы: желающие могли организовывать из своих участков сельскохозяйственные коммуны (крупнейшая из них коммуна имени Розы Люксембург насчитывала 285 человек и засеяла 125 десятин земли)37, другие - или укреплять общинные узы, или оставаться на отрубах. Немалое значение придавалось наделению землей малоземельных и пришлых.

    Антикулацкая и антипомещичья направленность махновщины привлекли к ней и середняцкие, и бедняцкие слои. Голос бедняков звучит в резолюциях Второго съезда советов Гуляй-польского района (февраль 1919 г.): "Впредь же до разрешения земельного вопроса окончательным образом съезд выносит свое пожелание, чтобы земельные комитеты на местах немедленно взяли на учет все помещичьи, удельные и другие земли и распределяли бы их между безземельными и малоземельными крестьянами, обеспечив и вообще всех граждан посевными материалами"38.

    Важную роль в движении играли и рабочие. С началом хозяйственного кризиса они хлынули домой и приняли активное участие в событиях. Достаточно сказать, что крупнейшие лидеры движения П.Аршинов, Б.Веретельников, В.Белаш и сам Махно были в свое время рабочими. Еще 15 декабря 1918 г. общее собрание рабочих по докладу Б.Веретельникова приняло решение о формировании добровольческих отрядов рабочих и о выплате уходящим на фронт пособия в размере полуторамесячной зарплаты39. Однако вскоре лидеры движения стали критически отзываться о рабочих. На митинге по поводу посещения района П.Дыбенко и А.Коллонтай Махно "стал ругать рабочих за то, что никто из рабочих не пошел в прием желающих в армию"40. Еще более обострились отношения с рабочими после конфликтов на предприятиях, оборудование которых махновцы "эвакуировали" в Гуляй-поле при сдаче городов белым41.

    В конкретной ситуации 1919 г. на первом плане стояли задачи военного выживания. И здесь система низового крестьянского самоуправления давала впечатляющие результаты. Благодаря притоку пополнения численность махновских войск 400 человек в начале 1919 г. выросла до 55 тысяч в мае (32,2 тысячи не вооружены)42. Для сравнения - Украинская советская республика располагала в это время 117 тысячами вооруженных и 71 тысячей невооруженных бойцов43. Пополнение осуществлялось за счет "добровольной мобилизации". В январе, когда белые перешли в наступление против района, Махно выступил за принудительную мобилизацию. Но на собрании комсостава и членов штаба анархистам Черняку, Венгерову и Уралову удалось убедить большинство в том, что принудительная мобилизация противоречит принципам революции44.

    Вопрос о комплектовании войск стал одним из ключевых на II съезде. К этому времени под командованием Щуся был сформирован полк в Б.Михайловке. Однако Щусь, еще не подчинившийся до конца Махно, отказывался выводить его на позиции, поскольку другие села не выставляют бойцов в армию. Как уже говорилось, окончательно удалось подчинить Щуся только в марте 1919 г. Добровольная мобилизация, объявленная на II съезде, привела к замене полусамостоятельных отрядов "батек" организованным ополчением с единым командованием.

    В соответствии с решениями III съезда советов каждый населенный пункт должен был выставить полк (80-300 человек), который затем вооружается, избирает командование и выступает на фронт. Вместе сражались люди, которые давно знали друг друга и доверяли командиру. Деревня, выставившая полк, охотно снабжала его - ведь полк состоял из родственников крестьян. Бойцы, в свою очередь, знали, что отступить на сотню километров - значит, поставить под удар собственные хаты.

    Очевидно, что повстанческая армия была призвана ограждать население и общественные структуры от угрозы не только извне, но и изнутри района. Периодические вспышки бандитизма были вообще чрезвычайно характерны для этого периода революции: "В городе грабежи, пьянство, разгул, которые начинают захлестывать армию", - докладывал после занятия Харькова командующий группой войск РККА В.Ауссем45. Другой эпизод: "В конце апреля полк стоял на станции Тетерев, красноармейцы безнаказанно бесчинствовали - грабили, избивали пассажиров, убили несколько евреев"46, - вспоминает Антонов-Овсеенко о похождениях 9-го полка РККА.

    Здесь уместно привести фрагмент беседы Наркома Украины А.Затонского с красноармейцами, которых пришлось уговаривать не поворачивать на Киев, чтобы "разделаться с Чекой и Коммунией": "Наконец один уже пожилой дядько спрашивает: "А чи правда, що Раковский жид, бо кажут, що раньше большевики були, а потим жиди коммуниста Раковского посадили ..."

    Удостоверяю, что товарищ Раковский самого православного происхождения, что коммунисты - это те же большевики ..."47 Известны многочисленные еврейские погромы с участием РККА48.

    Известно, что антисемитизм был характерен и для значительной части белого движения. Если верить Чубенко, атаман Шкуро, пытаясь привлечь Махно на свою сторону, писал ему: "Ведь ты все равно бьешь комиссаров, и мы бьем комиссаров, ты бьешь жидов, и мы бьем жидов, так что нам не из-за чего воевать..."49 Впрочем, об антисемитизме и грабежах со стороны белого движения писали и его идеологи. Вспоминая об отступлении зимы 1920 г., один из идеологов белого движения В. Шульгин пишет: "Почти что святые" и начали это белое дело, но что же из него вышло? Боже мой!.. Начатое "почти святыми", оно попало в руки "почти бандитов"... Деревне за убийство было приказано доставить к одиннадцати часам утра "контрибуцию" - столько-то коров и т.д. Контрибуция не явилась, и ровно в одиннадцать открылась бомбардировка.

    - Мы, - как немцы, сказано, сделано... Огонь!..

    Кого убило? Какую Маруську, Евдоху, Гапку, Приску, Оксану? Чьих сирот сделало навеки непримиримыми, жаждущими мщения... "бандитами"?..

    Мы так же относимся к "жидам", как они к "буржуям". Они кричат: "Смерть буржуям", а мы отвечаем: "Бей жидов"50. Эти заметки - приговор белому делу, но и повод заметить несомненное сходство между рождавшимися одновременно двумя формами тоталитаризма - красным, сделавшим ставку на создание своей собственной новой элиты, способной управлять перестроенной по военному образцу страной - плацдармом для интернациональной революционной войны; и белой, трехцветной, коричневой - как угодно – формы, сделавшей ставку на диктатуру старой элиты, деградировавшей под влиянием войны, пропитавшейся расизмом, зато более терпимой к частной собственности.

    Если говорить о "революционных войсках", то разгул солдатского бандитизма, принимавшего часто антисемитскую окраску, можно объяснить особой психологической ситуацией, в которой оказался солдат в 1918-1919 годах. Он был силой, на которую опиралась диктатура. Он добывал партиям власть и считал себя вправе в случае чего "навести порядок". Сила порождала ощущение вседозволенности, постоянные перебои в снабжении и выдаче жалования - ощущение "неблагодарности" со стороны властей. И здесь обстановка социальной катастрофы, маргинализации и радикализма способствовала выходу на поверхность темных антисемитских инстинктов.

    На этом фоне Махновский район представлял собой относительно спокойное образование. Комплектование махновской армии из местных крестьян серьезно препятствовало бандитизму в основной зоне движения. Еще в январе 1919 г. сам Махно и его командиры участвовали в жестоких убийствах (не принявших, в отличие от территорий, контролируемых другими режимами, систематического характера)51. Но затем такая практика надолго прекращается. Обычным было лишь уничтожение пленных, также, впрочем, обычное для всех противоборствующих здесь армий. Белые вешали пленных махновцев, махновцы рубили пленных белых. Взаимная ненависть “мужицкой” и “барской” цивилизаций, расколотых на уровне культурных основ еще со времен Петра I , выплеснулась на поверхность в кровавой резне гражданской войны. Политические силы России не смогли преодолеть это вековое противостояние иначе, и теперь участники трагедии были вынуждены действовать мерами, адекватными ситуации и унаследованным от предков представлениями о справедливой мести.

    Впоследствии эта сторона революции угнетала Махно, и он писал о жестокости гражданской войны: "В этой жестокой борьбе моральные стороны преследуемой нами цели будут неизбежно уродоваться и будут такими уродливыми казаться всем до тех пор, пока связанное с этой целью намечаемое нами дело борьбы не будет признано всем населением своим делом и не начнет развиваться и охраняться непосредственно им самим"52.

    Пока самостоятельная активность большинства населения была делом будущего, в движении стал организовываться специальный орган для борьбы с внутренним врагом. В начале 1919 г. анархистом Черняком была организована контрразведка при штабе махновцев. В ее первый состав входили Я.Глазгон, Цинцинер, Л.Зиньковский (Задов) и Д.Зиньковский. Чубенко рассказывал о том, что в Бердянске деятельность контрразведки породила "слухи" о грабежах населения махновцами. Однако на жалобы по поводу контрразведки Махно отвечал: "это на них клевещет буржуазия, так как они с нею борются беспощадно, а потому их хотят скомпрометировать"53. Методы, которыми шла эта "борьба", повергали жителей города в ужас.

    Антисемитизм в Приазовье был вообще развит слабее, чем на правобережной Украине. Любые мало мальски заметные его проявления жестоко карались махновцами. Как уже упоминалось, в махновских войсках сражалась еврейская национальная батарея. Случай же погрома в еврейской колонии Горькой в ночь с 11 на 12 мая повлек за собой тщательное расследование и расстрел виновных. Это событие квалифицировалось докладчиком следственной комиссии Могилой как "бешеный кровавый разгул полусумасшедших людей, потерявших совесть"54. Больше случаев погромов на территории, контролируемой махновцами, не было.

    2. Первый союз с РККА

    Взаимоотношения с центральной советской властью представляют собой наиболее драматичную сторону истории движения. Основу сотрудничества этих двух сил составляли не только прагматические интересы, но и взаимооценка, характер понимания некоторых вопросов революции. Первоначально обе стороны надеялись на то, что союзник осознает "свои ошибки" и перейдет на платформу оппонента.

    Если большевистское руководство возлагало в этом надежды на комплекс воспитательных и реорганизационных мероприятий, то Махно - скорее на логику революционного процесса, на сближение авангарда революции с позицией широких трудовых масс, в том числе и крестьянских: "...В этих зеленых, толстых и сочных стебельках растет великая, не подлежащая цифровой оценке помощь революции. Нужно только, чтобы революционные власти поумнели и отказались от многого в своих действиях; иначе ведь население пойдет против революции: иначе население, трудовое население не найдет в завоеваниях революции полного удовлетворения и одним только отказом оказать революции добровольную материальную (в смысле пищи) помощь нанесет ей удар несравненно более сильный, чем какие бы то ни было вооруженные отряды калединской, корниловской и иной контрреволюции"55, - вспоминал Махно о своих иллюзиях в отношении большевиков.

    Но ни та, ни другая сторона не собиралась "поумнеть". Все более очевидным становилось различие самих подходов к решению социально-политических проблем. В ход пошли классовые оценки. Большевики обвиняли в "мелкобуржуазности" любую оппозицию, возникающую в революционном лагере. Не составило исключения и махновское движение. Так, например, в докладе заведующего александровским агитпросветом на съезде заведующих уездных агитпросветов Екатеринославской губернии 1 апреля 1919 г. (то есть в период официально "теплых" отношений между махновцами и красными) говорилось: "Александровский уезд является прифронтовой полосой, в районе его, а именно в с. Гуляй-поле, расположен штаб "батьки" Махно, тот район представляет собой особое государство в государстве. Вокруг этого знаменитого штаба сконцентрировались все силы левых эсеров, анархистов, отъявленных бандитов и преступников-рецидивистов"56.

    В свою очередь и теоретики махновского движения осуждали многое в действиях большевиков. Хотя эти взгляды были окончательно сформулированы уже после революции, сами подходы наметились несомненно переломной весной 1919 г. и, как мы увидим, присутствуют во многих махновских документах. П.Аршинов отмечал нарастание командных тенденций в революции: "В ряде городов профсоюзы и фабрично-заводские комитеты приступили к перенятию предприятий и товаров в свое ведение, к удалению предпринимателей, к самостоятельному проведению тарифов и т.д. Но все эти шаги встретили противодействие со стороны ставшей уже государственной коммунистической партии"59. Аршинов пытается проникнуть в психологию коммунистов, в логику, которая движет их действиями: "Период разрушения, преодоления сил капиталистического режима закончился, начался период коммунистического строительства, возведение пролетарского здания. Поэтому революция может идти теперь только через органы государства. Продолжение же прежнего состояния страны, когда рабочие продолжают командовать с улицы, с фабрик и заводов, а крестьяне совсем не видят новой власти, пытаясь наладить свою жизнь независимо от нее, носит в себе опасные последствия, может дезорганизовать государственную роль партии"60. Итак, с точки зрения Аршинова, стремление коммунистов поставить революционные процессы под тотальный контроль государства вызваны их партийным эгоизмом, за которым маячит классовый эгоизм "новой буржуазии". А отсюда вывод: чтобы революция развивалась не сверху вниз, а снизу вверх, чтобы трудящиеся сами, без опеки сверху создавали новые формы жизни, чуждые эксплуатации, необходима принципиально беспартийная система. Это, конечно, не значит, что партии следует запретить (махновский район был многопартийным). "Беспартийная" система предполагает, что партии и общественные движения имеют одинаковые возможности влиять на систему власти, но ни одна организация не может захватить власть в масштабах страны.

    Критика партийности звучит и в размышлениях Махно: "Революционные партии при всех своих потугах, подчас колоссальных и достойных уважения, не могут вместить в рамки своих партийных доктрин ширь и глубину жизни трудящихся"61.

    Первые сведения о махновцах донесла до Красной Армии разведка: "Доклад сотрудника севастопольского более интересен... По всей линии оперирует Махно со своими войсками. Войско у него организованное, командный состав подобранный, сознательный. Совсем иное войско там оперирует - добровольцы. Чувствуется страшная ненависть к петлюровцам..."57 К этому моменту махновцы контролировали район Орехово-Пологи-Воскресенска-Лозовая. Красное командование стремилось выйти сюда и превратить действующие здесь партизанские соединения в красные полки.

    Между тем махновцы, еще в начале января вобравшие в свой состав несколько тысяч полувооруженных повстанцев Приазовья, страдали от нехватки боеприпасов и винтовок. Несколько дней боев с белыми - и боезапас был израсходован, а повстанцы прижаты к Гуляй-полю. Сдавать свою "столицу" они не хотели. С 24 января до 4 февраля здесь велись ожесточенные бои с переменным успехом58. Лишенные патронов бойцы отбивались от превосходящего их по численности неприятеля в штыковых схватках.

    Несмотря на противоречия с большевиками, махновцы в сложившихся условиях были обречены на союз с ними. Единственную возможность достать боеприпасы и вооружение давала Красная Армия. Еще в начале января Махно приказывал О.Чубенко: "Может удастся соединиться с Красной армией, которая по слухам захватила Белгород и перешла в наступление по всему Украинскому фронту. Если будешь иметь с ней встречу, заключи с ней военный союз"62. Махно не дал Чубенко полномочий на ведение каких-либо политических переговоров с красными, и эмиссар "батько" ограничился лишь заявлением о том, что "мы все идем за советскую власть"63. После встречи Чубенко с Дыбенко 26 января махновцам были переданы патроны, позволившие уже 4 февраля перейти в наступление. Взяв Орехов и Пологи, 17 февраля махновцы вошли в Бамут.

    Военно-политический союз был скреплен передачей повстанцам нескольких тысяч итальянских винтовок, которые еще сыграют в истории движения свою роковую роль. Махно получил патроны к ним, а также 2 миллиона рублей жалованья бригаде.

    Махновцы вошли в качестве 3-й бригады в состав Первой Заднепровской дивизии под командованием Дыбенко. "Дыбенко ему сказал, что он на самом лучшем счету у большевиков коммунистов", - вспоминает Чубенко о встрече комдива с Махно. Вероятно, на встрече Дыбенко пожаловался Махно на анархистов. Последний по окончании встречи назвал их "политическими шарлатанами", которые "набрали авансов у Советской власти и не отчитались", что ухудшает отношения с красными64. Впрочем, к этому времени у Махно накопились и свои противоречия с первой волной городских анархистов, прибывших в район, и претензии коммунистов пали на благодатную почву, став еще одним поводом к тому, чтобы "выбросить" группу Венгерова65. Впрочем, ослабив ее влияние, Махно сохранил за способными пришлыми анархистами "первой волны" важные посты в армии66.

    Большевистское оружие позволило вооружить ждавшее своего часа крестьянское пополнение. В результате 3-я бригада 1-й Заднепровской дивизии стала расти как на дрожжах, обгоняя по численности и дивизию, и 2-ю Украинскую армию, в составе которой 3-я бригада сражалась позднее. Если в январе у Махно было около 400 бойцов, то в начале марта - уже 1000, в середине марта 5000, а в апреле 15-20 тысяч. Пополнившаяся в результате "добровольной мобилизации", махновская бригада развернула наступление на юг и восток. Первоначально красные командиры относились к формированию махновцев скептически: "Под Бердянском дело - табак. Махно льет слезы и вопит о поддержке"67. Через неделю, однако, пройдя с боями за полтора месяца свыше 100 км, махновцы ворвались в Бердянск. Западный бастион Деникина был ликвидирован.

    Одновременно другие махновские части отодвинули на такое же расстояние фронт на восток, войдя в Волноваху.

    Махновцы захватили у белых эшелон с 90 тысячами пудов хлеба и отправили его голодающим рабочим Москвы и Петрограда с таким сопроводительным письмом: "Гуляй-польское революционное крестьянство, а также крестьянство всех прилегающих областей, командный состав и повстанческие крестьянские отряды имени Махно, Гуляй-польский Совдеп, Революционный полевой штаб Махно постановили имеющиеся у нас девяносто вагонов муки, добытой в бою с добровольческими бандами, как военная добыча, поднести в подарок московским, петроградским революционным крестьянам и рабочим. Повстанческие крестьяне названного района и все их вожаки протягивают свою товарищескую руку и приветствуют своих революционных товарищей, Совнаркомы и Совдепы. Просим оповестить население"68. Посылка хлеба, таким образом, рассматривалась махновцами как важная пропагандистская акция. Письмо составлялось как политическая программа, призванная кратко описать политическую систему махновцев, показать демократизм принятия решений, социальные приоритеты (даже применительно к Москве и Петрограду крестьянство ставится на первое место). Характерно и то, что махновцы приветствуют не Совнарком, а "Совнаркомы".

    Экономическое сотрудничество с пропагандистским уклоном продолжилось и позднее. Махновцы и большевистские органы начали налаживать продуктообмен с Донбассом69. Для Махновского движения это позволяло не только решить конкретные хозяйственные задачи, но и продолжить строительство предусмотренных программой движения горизонтальных хозяйственных связей.

    Но не только эти события определяли отношения двух советских властей. Введение продовольственной разверстки, безудержный рост бюрократического аппарата, поглощавшего и разбазаривавшего значительную часть изъятого у крестьян хлеба, запрет партий и организаций, даже поддерживающих советскую власть, факты произвола со стороны ЧК - все это не встречало понимания у крестьян Приазовья70.

    Махновская армия представляла инородное тело в РККА, и не удивительно, что уже в феврале Л.Троцкий потребовал ее преобразования по образу и подобию других красных частей. Похоже, нарком еще не понимал, что имеет дело со своеобразным военно-политическим формированием, которое не подчиняется СНК и представляет собой "государство в государстве". Реакция Махно на "поползновения" Троцкого была резкой: "Самодержавец Троцкий приказал разоружить созданную самим крестьянством Повстанческую армию на Украине, ибо он хорошо понимает, что пока у крестьян есть своя армия, защищающая их интересы, ему никогда не удастся заставить плясать под свою дудку Украинский трудовой народ. Повстанческая армия, не желая проливать братской крови, избегая столкновения с красноармейцами, но подчиняясь только воле трудящихся, будет стоять на страже интересов трудящихся и сложит оружие только по приказанию свободного трудового Всеукраинского съезда, на котором сами трудящиеся выразят свою волю"71.

    Таким образом Махно изложил формулу отношений движения с большевизмом: критиковать, избегать столкновений с "братским" движением, служить средством защиты крестьян от союзника и добиваться созыва неподконтрольного коммунистам крестьянского съезда, который станет верховной властью на Украине (в дела России махновцы не вмешиваются). Поскольку большевики не позволят созвать крестьянский съезд, он "должен быть тайным и в тайном месте"72.

    В феврале 1919 г. политика РКП(б) подверглась резкой критике на II съезде советов Гуляй-поля. Выступая с докладом на съезде 14 февраля, Махно говорил: "Если товарищи большевики идут из Великороссии на Украину помочь нам в тяжелой борьбе с контрреволюцией, мы должны сказать им: "Добро пожаловать, дорогие друзья!" Но если они идут сюда с целью монополизировать Украину - мы скажем им: "Руки прочь!" Мы сами умеем поднять на высоту освобождение трудового крестьянства, сами сумеем устроить себе новую жизнь - где не будет панов, рабов, угнетенных и угнетателей"73. Продолжая эту мысль, делегат Новопавловска и будущий председатель ВРС Чернокнижный утверждал: "Пока Временное правительство Украины сидело в Москве и Курске, трудящиеся сами освободили свою территорию от врага... Мы, беспартийные повстанцы, которые восстали против всех наших угнетателей. Мы не потерпим нового порабощения какой-либо пришлой партией"74.

    Резолюция съезда гласила: "Нами не избранные, но правительством назначенные политические и разные другие комиссары наблюдают за каждым шагом местных советов и беспощадно расправляются с теми товарищами из крестьян и рабочих, которые выступают на защиту народной свободы против представителей центральной власти. Именующее себя рабоче-крестьянским, правительство России и Украины слепо идет на поводу у партии коммунистов большевиков, которые в узких интересах своей партии ведут гнусную непримиримую травлю других революционных организаций.

    Прикрываясь лозунгом "диктатуры пролетариата", коммунисты большевики объявили монополию на революцию для своей партии, считая всех инакомыслящих контрреволюционерами... Мы призываем товарищей рабочих и крестьян не поручать освобождение трудящихся какой бы то ни было партии, какой бы то ни было центральной власти: освобождение трудящихся есть дело самих трудящихся"75.

    Воззвание Махно от 8 февраля (подготовленное, видимо, культпросветом) также полно критических выпадов в адрес коммунистов и персонально Троцкого: "Комиссародержавцы хотят видеть в трудящихся только "человеческий материал", как выразился на съезде Троцкий, только пушечное мясо, которое можно бросать против кого угодно, но которому ни в коем случае нельзя дать право самим, без помощи коммунистов создать свою трудовую жизнь, свои порядки... Повстанческая армия борется за истинные советы, а не за чрезвычайки и комиссародержавие"76.

    Откровенно антибольшевистский и в принципе антипартийный характер резолюций в феврале не вызвал особых "нареканий" - союз с махновцами только завязывался, и на их "демократические шалости" смотрели сквозь пальцы. Тем более что бригада стремительно наступала.

    Но в апреле, когда фронт стабилизировался, большевиками был взят курс на ликвидацию особого положения махновского района. Скоро стало ясно, что задача эта непростая. Махно принял комиссаров-коммунистов и присланного Дыбенко начальника штаба - левого эсера Н.Озерова, но к политической власти их не допустил.

    В.Белаш вспоминал:

    - Это черт знает что,- говорил Махно комиссару (большевику) Петрову, приехавшему вместе с Озеровым. - Ведь говорил, предупреждал и, кажется, договорились; вы обещали распустить свои организации: Чеку, продкомиссии, партийные комитеты, военкоматы, а теперь снова принялись! И поверь, товарищ Петров, плохое дело будет, если не прекратите. Оставьте нас, не трогайте крестьян, не опекайте рабочих - все будет хорошо. Предоставьте в этих уездах нам свободу анархо-коммунистического строительства; делайте за пределами их все эксперименты, мы не будем нападать, только оставьте нас, не мешайтесь в наши семейные дела!

    - Товарищ Махно, ведь, мы договорились, загляните в договор и увидите, что мы с вами в военном союзе. Занятая территория нами и вами принадлежит и вам, и нам: без нашей помощи вы бы ее не заняли. А коль так, мы и работаем вместе. Мы не виноваты, что рабочие не хотят жить без власти и по своему почину формируют свои организации, свою Чеку от налетов ваших партизан.., - говорил Петров.

    - Я не так, как вы понимаю союз, - перебил Махно.

    Вместе мы бьем Деникина, но цели у нас разные... Они (комиссары - А.Ш.) у нас, как бы ваши представители для координации совместных действий, но не властелинами над командирами, избранными самой массой...

    Летучее собрание было солидарно с официальным заявлением Махно"77. Конечно, махновцы не были столь наивны, чтобы считать ЧК органом рабочих масс, и агитация Петрова не имела успеха.

    Последующие события не способствовали снижению напряженности между сторонами. Попытка Дыбенко распустить часть махновских формирований вызвала в Орехове вспышку волнений. Подчиненный Махно батька Правда грозил уездным властям разгромом. Власти восприняли угрозу буквально: "Существует опасение, что мятеж может охватить весь район, занятый войсками Махно, и сам Махно против своей воли может быть вовлечен в эту авантюру"78, - телеграфировал командующий группой А.Скачко.

    Вскоре, однако, стало ясно, что угрозы батьки Правды не выходили за рамки митинговой риторики, а сам инцидент был быстро исчерпан. Впоследствии Антонов-Овсеенко докладывал Х.Раковскому об "ореховом бунте": "История с наступлением на Александровск - как выяснилось из рассказа Дыбенко и Махно - курьезный вздор ..."79

    Боевые действия против белых в апреле шли с переменным успехом. В конце марта махновцы попытались перерезать дорогу Луганск-Таганрог у Кутейникова, но контрудар деникинцев от Горбачево-Михайловки и Моспино заставил вернуться на линию Луганско-Мариупольской дороги. Перегруппировав силы, белые 13 апреля перешли в наступление на Мариуполь. Основные силы махновцев были в этот момент заняты в боях под Еленовкой, на северном участке фронта. Мощным ударом на Волноваху противник отсек основные силы махновцев от Мариуполя и 14 апреля вышел к Мангушу, в глубоком тылу Мариупольского направления. Под угрозой оказался штаб Махно. Но полностью окружить южное крыло 3-й бригады не удалось - оно оттянулось за Мангуш, оставив обстреливаемый с моря Мариуполь. С помощью батальона интернационалистов удалось восстановить фронт у Волновахи.

    Это, пожалуй, единственный эпизод, когда РККА всерьез выручила махновцев. Северный же сосед 3-й бригады - 9-я дивизия 13-й армии - не раз покидал позиции в решающий момент, оголяя фронт. Это вызвало у махновцев скептическое отношение ко всей централистски организованной Красной Армии.

    Но основной конфликт разворачивался вокруг вопроса о снабжении. Пополнять боеприпасы за счет противника, как раньше, было уже не так-то просто, а РККА, вопреки соглашению, поставляла все меньше и меньше патронов. Тяжелые бои, ничтожность подкреплений и перебои в снабжении все более выматывали бригаду. Вот что телеграфировал командующий 2-й Украинской армией Скачко: "Противопоставить противнику нечего, ибо 3-я бригада Махно, находясь беспрерывно более трех месяцев в боях, получая только жалкие крохи обмундирования и имея в придачу таких ненадежных соседей, как 9-я дивизия, совершенно истощилась, и можно считать 3-ю бригаду временно совершенно вышедшей из строя"80. В эти апрельские дни казалось, что махновская бригада разбита. Кончались последние патроны к полученным еще в феврале итальянским винтовкам. Боеприпасы к ним можно было получить только из центра - другие не подходили.

    Бойцы были измотаны, но бригада, подобно Антею, питалась от своей земли. Местные жители сменяли старых бойцов и со свежими силами бросались в бой. Наверное, в этом объяснение военного чуда, которое произошло под Мариуполем в конце апреля. Еще 19 апреля командующий 2-й армией Скачко телеграфировал: "Немедленно высылайте смену 3-й бригаде, ибо люди покинут фронт. С итальянками без патронов и без пулеметов против десятков пулеметов противника люди не в состоянии устоять"81. Но уже 20 апреля махновцы перешли в контрнаступление и взяли Мангуш. 22 апреля белые контратаковали Мангуш, но на следующий день он снова оказался в руках махновцев. После этого белой группировке в районе Мариуполя уже не удалось удержаться. 27 апреля Мариуполь был взят махновцами, фронт стабилизировался82.

    Давая общую оценку боеспособности махновских частей, Антонов-Овсеенко писал: "прежде всего факты свидетельствуют, что утверждения о слабости самого заразного места - района Гуляй-поля, Бердянск - неверны. Наоборот, именно этот угол оказался наиболее жизненным из всего Южного фронта (сводки за апрель-май). И это не потому, конечно, что здесь мы были лучше в военном отношении сорганизованы и обучены, а потому, что войска здесь защищали непосредственно свои очаги"83.

    Но проблема боеприпасов решена не была. В середине мая штаб Махно сообщал: “Отсутствие налаженной и срочной доставки патронов заставило оставить многие позиции и приостановить наступление. Кроме того, части совершенно не имеют патронов, и, продвинувшись вперед, находятся в угрожающем положении на случай серьезных контрнаступлений противника. Мы свой долг исполнили, но высшие органы задерживают питание армии патронами”84. То, что махновцев оставили фактически безоружными перед лицом врага, имело под собой множество "объективных" причин. Административно-бюрократический централизм "военно-коммунистической" системы совершенно закупоривал каналы снабжения: “В отношении продовольственного снабжения царила страшная неразбериха, ведомственная сутолока и межведомственная война”85, - вспоминал командующий Украинским фронтом. Начальник снабжения фронта докладывал: "До настоящего времени органы снабжения Украины и России войскам фронта почти ничего не давали... Так как начснабдивам приходится пойти через инстанции пока они доберутся до комиссий, и раз комиссии не подчинены начснабдивам, то и обращения их к комиссиям остаются воплем в пустыне"86. “Несостоятельность работы Наркомпрода создала самоснабжение армии” (читай - “конфискации и грабежи”)”87, - говорилось в отчете о деятельности Народного комиссариата по военным делам Украины за март-май 1919 г.

    Притом, что и красноармейские части снабжались плохо, до строптивых махновцев, естественно, вообще мало что доходило. Снабжению препятствовало и переподчинение бригады Южному фронту в конце марта, предпринятое из географических соображений (бригада действовала не на том направлении, что Дыбенко). Это повлекло за собой путаницу, когда бригада размером с дивизию подчинялась другой дивизии, входившей не в тот фронт. В итоге махновцев “курировали” два командующих фронта, командующий армией и не входящий в эту армию комдив. И никто не отвечал за снабжение фронтовиков. Махновскому начштаба Озерову приходилось вымаливать патроны у Дыбенко через бывшего анархиста, а теперь большевика С.Дыбеца: “Дыбенко моему рапорту вряд ли поверит. Ты же теперь - большевик. Добавь от себя несколько слов. Подтверди мою бумагу”88.

    В ответ на отсутствие снабжения махновцы задержали несколько составов с продовольствием, предназначенных для красных89.

    Споры вокруг трофеев между красными и махновцами были обычным делом. В Бердянске объединенный ревком конфисковал у “спекулянтов” кожу на двадцать вагонов. Махновцы “отспорили” себе 12. Член ревкома от большевиков С.Дыбец рассказывал много лет спустя, что ему удалось попросту украсть махновские вагоны, отправив их не в том направлении. А потом большевики на этом основании постоянно обвиняли махновцев в бесхозяйственности - потеряли вагоны с кожей: “Когда у нас опять пытались отобрать какие-нибудь запасы, мы неизменно отвечали:

    - Ну, это опять - кожа. Лучше мы сами вас снабдим”90. Для большевиков было принципиально важным монополизировать снабжение в своих руках.

    Были и особые, военно-политические обстоятельства задержек снабжения, свет на которые проливает Реввоенсовет 2-й Украинской армии: "Еще при образовании бригады Махно командармом 2-й были даны ей итальянские винтовки с тем расчетом, чтобы в случае надобности имелась возможность оставить их без патронов"91. С апреля эта угроза становилась все более актуальной.

    3. Крушение союза с РККА и потеря движением контролируемого района

    Развитие первого союза Махновского движения и центрального Советского правительства входило в кризисную фазу. Большевики не были расположены к тому, чтобы мириться с самостоятельностью махновцев. 25 апреля в Харьковских "Известиях" появилась статья "Долой махновщину", в частности отмечавшая:

    "Повстанческое движение крестьянства случайно попало под руководство Махно и его "Военно-революционного штаба", в котором нашли себе пристанище и бесшабашно анархистские, и бело-левоэсеровские, и другие остатки "бывших" революционных партий, которые разложились. Попав под руководство таких элементов, движение значительно утратило силу, успехи, связанные с его подъемом, не могли быть закреплены анархичностью действий ...Безобразиям, которые происходят в "царстве" Махно, нужно положить конец"92.

    В конце апреля махновцы собрались на свой III районный съезд в Гуляй-поле. Как и следовало ожидать, "социалистический плюрализм", царивший в "Махновии", вылился в резкие формулировки, направленные против военно-коммунистической политики РКП(б):

    "Съезд протестует против реакционных приемов большевистской власти, расстреливающей крестьян, рабочих и повстанцев.

    Съезд требует проведения правильного свободного выборного начала ...

    Съезд требует замены существующей продовольственной политики правильной системой товарообмена ...

    Съезд требует полной свободы слова, печати, собраний всем политическим левым течениям, т.е. партиям и гражданам, и неприкосновенности личности работников партий, левых революционных организаций и вообще трудового народа..."93

    Комдив Дыбенко ответил телеграммой: "Всякие съезды, созванные от имени распущенного согласно моему приказу военно-революционного штаба, считаются явно контрреволюционными, и организаторы таковых будут подвергнуты самым репрессивным мерам вплоть до объявления вне закона"94.

    Съезд специально продолжил свою работу, чтобы ответить комдиву. Ответ делегатов по стилю напоминал письмо казаков турецкому султану. После насмешливых разъяснений относительно истории движения и его съездов делегаты пишут: "Вы, "товарищ" Дыбенко, как видно, молоды в революционном движении на Украине. Ну что же, познакомим вас с ним, а вы, познакомившись, быть может, исправитесь немного"95. Намекая на слабость позиции РКП(б) в Приазовье, махновцы продолжают: "если большевистская идея будет иметь успех, то военно-революционный совет, с точки зрения большевиков, организация явно контрреволюционная, заменится другой, "более революционной" большевистской организацией. А покамест не мешайте нам, не насилуйте нас"96.

    Одновременно в район, контролировавшийся махновцами, попали процитированные выше харьковские "Известия" со статьей, которая особенно возмутила Махно. 29 апреля он приказал задержать часть комиссаров, решив, что большевики готовят нападение на махновцев: "Пусть и большевики у нас посидят, как сидят в казематах Чека наши", - говорил он Белашу, ссылаясь на решение Союза анархистов и "Набата"97. Там, где комиссары смогли наладить нормальные отношения с комсоставом и бойцами, это указание было проигнорировано98. Другие комиссары побежали из района. В зоне расположения красных частей они столкнулись с командующим Украинским фронтом В.Антоновым-Овсеенко. Тут же к комфронту пришло приглашение Махно посетить Гуляй-поле. Командующий повернул в самое "логово мятежников".

    Интересно, что визит Антонова-Овсеенко в махновский штаб сопровождался попытками красных выяснить точное расположение махновских частей - вероятно, для удара по ним. Но нападение было невозможно, пока в гостях у Махно был Антонов-Овсеенко. Вот запись телефонных переговоров махновского и красного штабов:

    "Бишиле: Прошу сообщить, у вас ли сейчас комфронт Антонов и не известно ли, когда он выедет?

    Богословский: Вы мне уже надоели (Очевидно, это далеко не первый звонок из штаба красных за время пребывания Антонова-Овсеенко в штабе Махно. - А.Ш.), против моего окна сидит, с батькой Махно беседует.

    Бишиле: А не известно ли, когда он выедет?

    Богословский: Тогда сам сообщу."

    Затем дежурный секретарь Бишиле звонит начальнику штаба 3-й бригады Веретельникову.

    "Веретельников: У аппарата начштаба Веретельников, что нужно?

    Бишиле: У аппарата дежурный секретарь Бишиле. Прошу дать сейчас же самые точные сведения о расположении частей вашей бригады.

    Веретельников: Я не могу сказать, не нахожу возможным передать это без "маяка".

    Бишиле: Мне приказано получить сведения во что бы то ни стало и уклончивые ответы в расчет не принимать. Так как в противном случае вы будете подлежать суду военного трибунала как не ...

    Веретельников: Не нахожу нужным отвечать такому дураку, как вы, который требует сведений без шифра.

    Бишиле: Прежде всего долг вежливости требует выслушать человека до конца, а потом уже выводить свои глубокие умозаключения. К вам уже ...

    Веретельников: Ваш долг вежливости не велит вам пугать меня, я уже пуган."

    Угроза трибуналом не помогла заставить анархиста нарушить порядок передачи секретной информации. Но Бишиле эта информация нужна "во что бы то ни стало" и немедленно. Поэтому он идет на откровенную ложь:

    "Бишиле: К вам уже десятки раз обращались с подобными просьбами и всегда получали ответы подобно вашему: мы, мол, сейчас без шифра дать не можем, зашифруем и пришлем, но несмотря на это, мы ни разу сведений не получали."

    Это не соответствует действительности. С 11 по 28 апреля, в период боев за Волноваху и Мариуполь, штаб 2-й армии получил 18 сообщений о расположении 3-й бригады. На момент затишья после успешных для бригады действий согласно переданному в штаб донесению она занимала позицию Доля-Еленовка-Александровское-Ново-Николаевское-Игнатьевка-Павлополь-Мариуполь99. Бишиле и стоящее за ним руководство интересуют передвижения бригады за последние два дня, хотя на фронте спокойно. Впрочем, секретарь и сам уже понял все неудобство своего положения и начал говорить нечто маловразумительное:

    "Желая предупредить подобный случай, я хотел поставить вас в известность о последствиях, дабы получить наконец от вас сведения, не в зашифрованном виде я от вас потребовал, так как сам отлично понимаю, что сведения должны быть зашифрованы. В следующий раз не выводите такие быстрые заключения, так как сами окажетесь на этом положении ..."

    Итог этих переговоров подвел Веретельников: "Сведения будут шифрованной телеграммой, а по аппарату мы не можем дать таких сведений"100.

    Между тем более важные переговоры проходили 29 апреля между Махно и Антоновым-Овсеенко. Прибыв в Гуляй-поле, командующий, к удивлению своему, был встречен почетным караулом и дружным "Ура!". После краткой инспекции, в ходе которой командующий фронтом обнаружил, что "Махно и его штаб живет крайне скромно; бандитизма незаметно"101, Антонов-Овсеенко провел с комбригом беседу. Она помогла урегулировать возникшие недоразумения. "Преследования политкомиссаров? Изгнание их?! Ничего подобного! Только нам надо бойцов, а не болтунов. Никто их не гнал, сами поутикали... Конечно, у нас много идейных противников ваших, так давайте спорить", - говорил Махно командующему102. После этих переговоров Махно принял комиссаров назад, но командующий признавал, что "наши политработники в частях Махно слабы, трусливы и не могут противостоять... вредным элементам"103.

    В ходе разговора Антонов-Овсеенко пришел к выводу, что "сам Махно, главные его боевые работники и его полки проникнуты желанием сломить контрреволюционное казачество и офицерство"104.

    Махно даже осудил наиболее резкие положения резолюций съезда, обещал препятствовать выборности комсостава, которого (видимо, ввиду заразительности примера) так опасались в соседних частях РККА. Тем более, что командиры уже были выбраны, и менять их в это время никто не собирался. По утверждению Махно, и органы самоуправления (полковые комитеты) в повстанческой армии были "сведены на роль хозяйственных комиссий"105. Неприятие большевиками солдатского самоуправления было вызвано тем, что они привыкли видеть в нем рычаг разложения армии, коим сами пользовались в 1917 г. К тому же самоуправление в армии препятствовало использованию крестьян в обмундировании против крестьян в зипунах и поддевках.

    Но, пойдя на эти уступки, батька выдвинул новую, принципиально важную идею, которая могла бы изменить весь ход революции: "До решительной победы над белыми должен быть установлен революционный фронт, и он (Махно - А.Ш.) стремится не допускать междоусобиц между различными элементами этого революционного фронта"106. Это уже не рассуждение об укреплении тактического союза (по типу "кто кого переиграет"), и не предложение простой коалиции. Открывалась возможность сосуществования в рамках одной системы власти различных революционных политических течений. Они опирались бы не на добрую волю сильного партнера, а на собственные силы, в том числе и военные, строили бы новое общество в соответствии со своими принципами и волей местного населения, решали бы вопросы общего значения путем диалога, а не приказа.

    Идея революционного фронта была доложена Антоновым-Овсеенко Раковскому и Подвойскому: "Махно и Маруся Никифорова ведут агитацию за создание "единого революционного фронта" против контрреволюции"107. Видимо, эта идея способствовала образованию во время Григорьевского мятежа коалиционного социалистического правительства Украины. Однако оно не опиралось на реальное соотношение сил и носило временный характер. И все же идея оказалась наредкость жизнеспособной, потому что давала реальное решение одной из основных проблем революционного процесса - проблемы монополизма власти. Идея единого фронта революционных сил возникнет снова в форме Народного Фронта 30-х годов (возможно, при ее разработке учитывался опыт Гражданской войны) и окажет большое воздействие на ход Испанской революции.

    Махно добивался также освобождения украинских анархистов из заключения Чека108, но решение этого вопроса было отложено. Были ликвидированы большевистские военные комендатуры на территории района109. Антонов-Овсеенко добился также поставки необходимых махновцам медикаментов, денежных средств и даже некоторого количества оружия110. 1 мая бригада была выведена из подчинения дивизии Дыбенко и подчинена формирующейся 7 дивизии, которая так и не стала реальным формированием. Фактически не только 7 дивизия, но и вся 2 армия состояли из бригады Махно и нескольких полков, значительно уступавших ей по численности111.

    4-5 мая махновский район посетил член Политбюро РКП(б) Л.Каменев. Несмотря на внешние признаки единства, он требовал ликвидировать политические органы движения и прежде всего ВРС. Стало ясно, что идея революционного фронта не пришлась ко двору. После посещения Махно Каменев публично заявил, что "все слухи о сепаратистских и антисоветских планах бригады повстанцев тов.Махно ни на чем не основаны". Но в действительности Каменев был настроен иначе. В послании Ленину он сообщал: "полагаю, что Махно не решится сейчас же поддержать Григорьева, но почва для выступления там вполне подготовлена"112.

    Новый повод к нарастанию взаимного недоверия подал атаман Григорьев, поднявший 6 мая мятеж на правобережной Украине (накануне уполномоченный ЦК КП(б)У Я.Гамарник докладывал, что обстановка у Григорьева гораздо благополучнее, чем у Махно113). Телеграмма Каменева к Махно по поводу выступления Григорьева выдает явное недоверие к "батько":

    "Изменник Григорьев предал фронт. Не исполнив боевого приказа, он повернул оружие. Подошел решительный момент - или вы пойдете с рабочими и крестьянами всей России, или откроете фронт врагам. Колебаниям нет места. Немедленно сообщите расположение ваших войск и выпустите воззвание против Григорьева, сообщив мне копию в Харьков. Неполучение ответа буду считать объявлением войны. Верю в честь революционеров - Вашу, Аршинова, Веретельникова и др. Каменев N 277"114.

    Попытка Каменева, воспользовавшись экстремальной ситуацией, чтобы заставить Махно беспрекословно довериться центральным властям, успехом не увенчалась - батька ответил довольно двусмысленно: "Честь и достоинство революционера заставляют нас оставаться верными революции и народу, и распри Григорьева с большевиками из-за власти не могут заставить нас оставить фронт"115.

    12 мая собрался "военный съезд", то есть совещание командного состава, представителей частей и политического руководства движения, дабы решить вопрос об отношении к Григорьевскому выступлению.

    По воспоминаниям В.Белаша Махно говорил: "Большевистское правительство Украины опекает трудящихся. Оно наложило свою руку на все богатство страны и распоряжается им, как собственностью государства. Партийная бюрократия, этот вновь вернувшийся на нашу шею дворянский привилегированный класс - тиранит народ. Они издеваются над крестьянами, узурпируют права рабочих, свободно не дают дышать повстанчеству. Издевательство над нами и григорьевцами большевистского командования, тирания Чека против анархических и эсеровских организаций - все говорит за возврат к прошлой деспотии"116.

    Несмотря на то, что Махно в своей речи провел аналогию между григорьевским и своим движениями, оснований для разрыва с красными у него было недостаточно, а визиты Антонова-Овсеенко и Каменева давали некоторые надежды на сохранение союза. Совещание решило "оружием протестовать против Григорьева немедленно" и "сохранить дружественные связи с большевиками". Это же совещание "под шумок" приняло решение развернуть бригаду в дивизию и начать (в соответствии с договоренностью Махно и Антонова-Овсеенко) переговоры с советским правительством о предоставлении автономии Мариупольскому, Бердянскому, Мелитопольскому, Александровскому, Павлоградскому и Бахмутскому уездам - то есть махновскому району и его ближайшей периферии117.

    Одновременно с этим Махно послал в район мятежа своих эмиссаров для прояснения положения. Это было воспринято как попытка наладить союз с Григорьевым, "лазутчики" были задержаны большевиками, что оттянуло окончательное определение махновцами своего отношения к Григорьеву до конца мая. Эмиссары Махно были вскоре отпущены и сумели ознакомиться с результатами григорьевских налетов - трупами жертв еврейских погромов. Одновременно к Махно попало воззвание Григорьева, которое уже не оставляло сомнений относительно политического "лица" атамана.

    В своем воззвании "Кто такой Григорьев" Махно анализирует "Универсал" восставшего комдива и приходит к следующему выводу : "Братья! Разве вы не слышите в этих словах мрачного призыва к еврейскому погрому! Разве вы не чувствуете стремление атамана Григорьева порвать живую братскую связь революции Украины с революцией России? ... Мы уверены, что здоровое чутье революционера подскажет им (пошедшим за Григорьевым бойцам. - А.Ш.), что Григорьев обманул их, и они уйдут от него вновь под знамена революции"118.

    Однако Махно не был бы собой, если бы снова не встал в "третью" позицию: "Мы должны сказать, что причины, создавшие все движение Григорьева, заключаются не только в самом Григорьеве... Всякое сопротивление, протест и даже самостоятельное начинание душились чрезвычайными комиссиями... Это создало в массах озлобление, протест и враждебное настроение к существующему порядку. Этим воспользовался Григорьев в своей авантюре.., требуем к ответу коммунистическую партию за Григорьевское движение"119. Еще более категорична была анархистская пресса района: "Ни для кого не секрет, - писал Я.Алый в газете "Набат", - что вся деятельность большевистской партии направлена лишь на то, чтобы удерживать в руках своей партии власть и не давать другим течениям возможность проповедовать свои идеи..." Комиссары "своей неумелостью, своим властным духом восстановили повстанцев против большевиков и дали черносотенцам козырь в руки... Только неумелая и анти-революционная политика большевистской власти могла дать возможность Григорьеву и его компании использовать недовольство масс и повести их на черное, предательское дело"120.

    Но выступление против Григорьева уже не могло изменить позицию большевистского руководства в отношении повстанцев. Поводом к новому резкому обострению отношений стало развертывание 3-й бригады в дивизию. Парадоксальная ситуация, когда бригада составляла большую часть армии, мешала и соответствующему снабжению, и взаимодействию командования с огромной "бригадой", и управлению ее частями. Предварительная договоренность о преобразовании бригады в дивизию была достигнута еще с Антоновым-Овсеенко. 9 мая наркомвоен Украины Межлаук телеграфировал в штаб 2 армии: "против переформирования бригады Махно в дивизию препятствий не имею"121. Скачко санкционировал переформирование. Вскоре после решения совещания 12 мая об изменении статуса бригады, 16 мая ВРС объявил, в соответствии с предыдущими договоренностями, о ее преобразовании в 1-ю Повстанческую дивизию. Это решение было еще относительно скромным. Мотивируя его, заместитель начальника штаба В.Белаш говорил: "наши силы достигают 50000 бойцов, и участок, нами занимаемый, длиннее участка 13 кр. армии или 8-й... По штату Красной армии мы имеем право на Армию..." 23 тысячи бойцов были вооружены, остальные находились в резерве122.

    Однако над новой дивизией, которая фактически составляла собой всю 2-ю армию, сгущались тучи. За пределами "Махновии" о ней стали распространяться самые ужасные слухи, которые пришлось опровергать комиссару Петрову в послании наркомвоену Украины: "У вас носятся нелепые слухи. Якобы т.Колосов и все политкомы, находящиеся в войсковых частях т.Махно, расстреляны. Считаю нравственным долгом заявить через посредство вас в печати, что это явная провокация, исходящая, как видно, от контрреволюционеров, пользующихся случаем Григорьевской авантюры столкнуть советские круги с т.Махно и войсковыми частями"123. Петров пытался убедить руководство, что новая дивизия и дальше будет служить советской власти: "Настроение очень хорошее, массовые наплывы добровольцев в ряды крестьянской армии... Есть дефекты, но они постепенно сглаживаются и должны постепенно отойти в область предания для будущей истории"124. Но отношение к махновцам определялось уже не представлениями об их боеспособности. Махно все более расценивался как потенциальный противник, а противник тем лучше, чем слабее.

    22 мая прибывший на Украину Троцкий по согласованию с РВС Южного фронта телеграфировал: "произвести радикальный перелом в строении и поведении войск Махно, истребовав для этого из Козлова (Председатель РВС 2-й Украинской Армии - А.Ш.) необходимое число политработников и командирского состава. Если в двухнедельный срок окажется невозможным произвести этот перелом, то РВС 2-й Армии должен войти с рапортом об открытом сопротивлении Махно. Развертывать непокорную, недисциплинированную бригаду в дивизию под тем же командованием есть либо предательство, либо сумасшествие. Во всяком случае, подготовка новой Григорьевщины"125.

    25 мая на заседании Совета рабоче-крестьянской обороны Украины под председательством Х.Раковского обсуждался вопрос "Махновщина и ее ликвидация". Было решено "ликвидировать Махно" силами полка126. В.Голованов связывает это решение с вышедшим на следующий день положением о социалистическом землепользовании127. Однако положение было принято в порядке бюрократической рутины в развитие более ранних декретов. Крестьяне этого положения попросту не заметили, никакого заметного возмущения оно не вызвало. Даже эсеры (не то что анархист Махно) ничего не имели против социалистического землепользования. Причиной активизации действий против Махно несомненно был страх повторения григорьевщины. Большевикам казалось, что неизбежный мятеж Махно развалит фронт также, как Григорьев по существу взорвал выстраивавшийся фронт против Румынии. Большевистские умы не учитывали то, что фронт уже разваливается по другим причинам, и действия против Махно могут попросту открыть дорогу Деникину на Украину.

    26 мая в адрес РВС 2-й армии пришла сердитая телеграмма командующего Южным фронтом Гиттиса, педантичного офицера с дореволюционным стажем: "Утверждение сверху самочинно создавшейся дивизии реввоенсовет признает шагом назад в намеченной линии поведения и потому считает невозможным"128. 27 мая заместитель наркома военных сил УССР В.Межлаук, под влиянием конъюнктуры поменявший мнение, докладывал наркому Н.Подвойскому: "Неприятие своевременных мер обещает повторение Григорьевской авантюры, которая будет опасна ввиду огромной популярности Махно среди крестьянства и красноармейцев"129. Теперь популярность союзных движений среди местного населения становилась источником смертельной угрозы для большевистского режима. В ходе наращивания антикрестьянской политики (особенно - после введения продразверстки на Украине в апреле) коммунисты стали воспринимать союзника как большую опасность, чем военный противник.

    Узнав о намерениях командования, Махно заявил, что готов сложить с себя полномочия. Но штаб махновской дивизии постановил:

    "1) настоятельно предложить т.Махно остаться при своих обязанностях и полномочиях, которые т.Махно пытался было сложить с себя; 2) все силы махновцев преобразовать в самостоятельную повстанческую армию, поручив руководство этой армии т.Махно. Армия является в оперативном отношении подчиненной Южному Фронту, поскольку оперативные приказы последнего будут исходить из живых потребностей революционного фронта"130. В ответ на этот шаг РВС Южного фронта принял решение об аресте Махно.

    Об этом было объявлено, когда сам Южный фронт начал разваливаться. Чтобы понять ситуацию в войсках, противостоящих Деникину, обратимся к состоянию соседней с махновцами 13-й армии. Вот что докладывал командир одного из ее полков: "Довожу до сведения, красноармейцы категорически заявляют, что мы дольше действовать не можем, потому что мы во-первых голодные, во-вторых босые, раздетые, нас насекомые заели, потому что мы с первого восстания нашей организации до сих пор не получили ничего.

    Просим вас принять самые энергичные меры, если не будет смены, то мы самовольно бросаем указанные нам позиции и следуем в тыл"131. Угрозами дело не заканчивалось: "Дезорганизованные части дезертировали с фронта, шайками бродили в прифронтовой полосе, грабя и убивая друг друга, устраивали охоты и облавы на комсостав и комиссаров"132. 24 мая белые совершили прорыв в центре Южного Фронта (на участке 9-й армии) и ринулись навстречу казаческому восстанию с центром в станице Вешенской. Тыл красных, разъедаемый восстаниями, дезертирством, холодной враждебностью уставших от продразверстки крестьян, не выдержал. Голодные, босые, плохо вооруженные армии начали бросать позиции.

    Один из первых ударов был нанесен по стыку махновцев и 13-й Красной Армии. 19 мая, в разгар конфликтов между союзниками, кавалерия Шкуро прорвала фронт. Соседняя 9-я дивизия РККА оказать сопротивления не смогла. Махновцы противопоставили конной массе белых атаку со штыками наперевес - патронов не было. Легко отбив наскок этих "копьеносцев", Шкуро не решился все же углубляться в махновский район и развернулся во фланг и тыл 13-й армии, которая стала разваливаться.

    Прекращение распрей в этот трагический момент еще могло спасти положение хотя бы на этом участке фронта. Штаб махновцев призывал к восстановлению единства: "Необходима сплоченность, единение. Только при общем усилии и сознании, при общем понимании нашей борьбы и наших общих интересов, за которые мы боремся, мы спасем революцию... Бросьте, товарищи, всякие партийные разногласия, они вас погубят"133. 31 мая ВРС объявил о созыве IV съезда советов района. Предлагалось выбрать на собраниях трудящихся по одному делегату от 3 тысяч населения, причем с равной долей представительства от рабочих и крестьян. Военные части и партии могли послать по одному представителю от подразделения (полк, дивизион, штаб, уездный комитет). ВРС постановлял: "посылаемых делегатов на съезд снабжать наказами для более точного выражения подлинной воли крестьян и рабочих..."134 Повестка дня съезда была заурядной и практически повторяла вопросы, которые рассматривали предыдущие съезды135.

    Центр расценил решение о созыве нового "несанкционированного" съезда как очередную контрреволюционную вылазку (возможно, паническая реакция на созыв съезда была связана с опасениями того, что Махно провозгласит на нем независимую республику136). 3 июня командующий Южным фронтом В.Гиттис отдал приказ о начале ликвидации "махновщины" и об аресте Махно137. 4 июня Реввоенсовет Украины постановил: "Означенный съезд целиком направлен против Советской власти на Украине и против организации Южного фронта, в состав которого входит бригада Махно. Результатом съезда может быть только безобразный мятеж в духе григорьевского и открытие фронта белогвардейцам, перед которыми бригада Махно неизменно отступает в силу неспособности, преступности и предательства своих командиров"138. Созыв съезда, конечно, не мог быть причиной выступления большевиков против Махно - ведь это был отнюдь не первый такой съезд. Просто красное командование считало, что настал подходящий момент для разгрома "махновщины".

    Командование недооценивало серьезности положения. Казалось, что наступление белых - эпизод, с которым легко удастся справиться.

    2 июня предреввоенсовета Л.Троцкий дает такой "анализ" махновщины: "Поскобли махновца - найдешь григорьевца. А чаще всего скоблить-то не нужно: оголтелый, лающий на коммунистов кулак и мелкий спекулянт откровенно торчит наружу"139. Из "классового анализа" следует вывод: "Во имя победы с анархо-кулацким развратом пора кончить, и кончить твердо"140. Сказано - сделано. 3 июня Троцкий издает приказ о ликвидации махновщины:

    "1. Первейшей задачей 2-й Украинской армии является разрушение военной организации махновцев, причем эта задача должна быть разрешена не позже 15 июня.

    2. С этой целью при содействии Реввоенсовета 2-й Украинской армии открывается немедленно широкая агитация против махновщины с целью подготовить общественное мнение армии и рабочих масс к полной ликвидации "армии "Махно"141. Эту "первейшую задачу" Троцкий поставил тогда, когда полным ходом развивалось наступление белых. Махновцы казались опасней деникинцев.

    Выполнение этой задачи возлагалось на нового командующего 2-й Украинской Армией (переименована в 14-ю армию) К.Ворошилова (А.Скачко, предлагавший нормализовать отношения с Махно, был смещен 142) . Вот мнение нового командарма: "Момент ликвидации этого гнойника самый удобный. Наша беда - отсутствие регулярных частей, которыми нужно занять махновский фронт и ликвидировать остатки банд. Полное отсутствие снаряжения, вооружения и даже продовольствия в 14-й армии лишает возможности сколачивать на месте из рабочих надежные батальоны. Состояние фронта требует экстренных мер. Нужно хоть одну регулярную дивизию для очищения всего Донбасса143. Одну дивизию для очищения Донбасса. В этот момент десятки отборных белых дивизий выбивали целые армии из последних донецких городов. Особо благоприятствовал выполнению плана Троцкого и Ворошилова новый натиск белых на махновские позиции. Разгромив 13-ю, 8-ю, 9-ю, 20-ю и 18-ю армии, белые обратились к "Повстанческой армии им. тов. Махно". "Махно еще держался, когда бежала соседняя 9-я дивизия, а затем и вся 13-я армия"144. По справедливому замечанию В.Голованова, “когда выяснилось, что опасность отнюдь не в махновщине, что никакого мятежа нет, а есть провал фронта, за который придется отвечать лично и по всей строгости военного времени, Махно сначала захотели заставить сражаться, а потом просто стали валить на него, что ни попадя - чтоб виноватым вышел “чужой””145. В условиях, когда все силы махновцев были брошены на фронт, сопротивляться натиску красных частей с тыла было невозможно. Махно заявил об уходе в отставку, призвав своих бойцов сражаться под началом красного командования.

    6 июня Махно направил телеграмму Ленину, Троцкому, Каменеву и Ворошилову, в которой говорилось: "Пока я чувствую себя революционером, считаю своим долгом, не считаясь ни с какой несправедливостью, обличающей меня в (нечестности?) к нашему общему делу Революции, предложить немедленно же прислать хорошего военного руководителя, который ознакомившись при мне на месте с делом, мог бы принять от меня командование дивизией. Считаю, что должен сделать это (как) революционер, ответственный за всякий несчастный шаг по отношении к Революции и народу, когда его обличают в созыве съездов и подготовке какого-то выступления против Советской Республики"146.

    9 июня собралось совещание штаба дивизии, ВРС и Союза анархистов. Было выдвинуто три варианта действий: уйти за Днепр на соединение с Григорьевым; сдать части красным и уйти в подполье на территорию, занятую Деникиным, продолжать сражаться с белыми, игнорируя действия большевиков: "пусть Чека расстреливает, но мы из фронта никуда не уйдем"147.

    Махно остановился на втором варианте. В тот же день он отправил написанную Аршиновым телеграмму Ленину, Каменеву, Зиновьеву, Троцкому, Ворошилову (телеграмма дошла по адресам, 10 июня с ней ознакомился Ленин148). В ней он подвел итог своим взаимоотношениям с коммунистическим режимом. Он высказал свое мнение о причинах крушения союза махновцев и центральной советской власти:

    "Я считаю неотъемлемым революцией завоеванным правом рабочих и крестьян самим устраивать съезды для обсуждения и решения как частных, так и необходимых дел своих. Поэтому запрещать такие съезды центральной властью, объявлять их незаконными (приказ N 1824) есть прямое, наглядное нарушение прав трудящихся.

    Я отдаю себе полный отчет в отношении ко мне центральной государственной власти. Я абсолютно убежден в том, что Центральная государственная власть считает все повстанчество несовместимым с своей государственной деятельностью. Попутно с этим центральная власть считает повстанчество связанным со мною и всю вражду к повстанцам переносит на меня...

    Отмеченное мною враждебное, а последнее время наступательное поведение центральной власти к повстанчеству ведет с роковой неизбежностью к созданию особого внутреннего фронта, по обе стороны которого будет трудовая масса, верящая в революцию. Я считаю это величайшим, никогда не прощаемым преступлением перед трудовым народом и считаю обязанным себя сделать все возможное для предотвращения этого преступления... Наиболее верным средством предотвращения надвигающегося со стороны власти преступления, считаю уход мой с занимаемого поста.

    Думаю, что после этого центральная власть перестанет подозревать меня, а также все революционное повстанчество в противо-советском заговоре и серьезно по революционному отнесется к повстанчеству на Украине, как живому, активному детищу массовой социальной революции, а не как к враждебному стану..." Махно покидает командование частями, потому что "Центральная власть считает повстанчество связанным со мною, и существующая вражда и неприязнь центральной власти к повстанчеству переносится главным образом на меня". Но поскольку корни конфликта лежат гораздо глубже персонального противостояния, последствия большевистской политики в отношении восставшего крестьянства проявятся и после ухода Махно. На это обращает внимание и он сам:

    Политика большевиков “с фатальной неизбежностью ведет к кровавым событиям в середине трудового народа, созданию среди трудящихся особенного внутреннего фронта, обе враждующие стороны которого будут состоять только из трудящихся и революционеров. “149

    Махно не вспоминает о том, что этот "особенный внутренний фронт" уже возник в 1918 г. Батька по-прежнему считает всех противников советской власти (в своем понимании этого словосочетания) врагами трудящихся.

    Письмо Махно - констатация крушения его политической стратегии этого периода и в то же время – свидетельство политической мудрости. Не в пример многим военным лидерам того времени из антибольшевистского стана, Махно понимал, что коммунистическая партия смогла мобилизовать на свою сторону радикальные массы России, и противостоять этой силе - дело почти безнадежное. Махно и сам был частью этих радикальных масс, и он стремился вплоть до победы над белым движением идти вместе с большевиками, лишь сохраняя автономию своего района, защищая его от неприемлемых для крестьян мер большевиков и проводя демократическую корректировку их курса. Но коммунистическая партия не собиралась принимать такие "правила игры", и даже перед лицом военной угрозы белых нанесла по союзнику разрушительных удар, который дорого стоил не только махновцам, но и самим большевикам.

    Даже теперь Махно все еще не решался выступить против большевизма. В это время он рассчитывал поднять восстание в тылу у белых, "потому что коммунисты не сумеют"150.

    Тем временем белые вторглись в район Гуляй-поля. Почти безоружный заслон под командованием Веретельникова полег на подступах к "столице" движения. Бои в районе Гуляй-поля продолжались с 9 по 15 июня.

    Некоторое время с небольшим отрядом Махно еще сражался бок о бок с красными частями, но узнав 15 июня о приказе арестовать его, растворился в соседних лесах. "Надо выйти из перекрестного огня, отдохнуть, пополниться и отомстить за старую обиду"151, - говорил он своим командирам.

    Войска некоторое время находились под командой начальника штаба Озерова, но, узнав о кампании против махновского движения, и он обратился с прошением об отставке: "Я беспрерывно нахожусь в повстанческих войсках, здоровье мое совершенно расшаталось, передайте т.Ворошилову, чтобы он выслал мне заместителя и меня как инвалида, получившего 53 раны, уволил бы в отставку для лечения. Ибо при создавшемся положении, когда выбиваешься из сил для того, чтобы сделать полезное дело, рискуя ежеминутно быть объявленным (вне закона), что слишком скверно отзывается на здоровье и без того расстроенном"152.

    Но Ворошилов уже тогда не любил упускать "врагов народа". В ночь на 16 июня несколько видных деятелей движения, в том числе и Озеров, были арестованы и вскоре расстреляны. Этот расстрел, на который, кстати, радикальные московские анархисты ответили взрывом в Леонтьевском переулке, окончательно сделал Махно врагом партии большевиков. Но арестовать его было уже нельзя.

    1. ЦДАГОУ. Ф.5, Оп.1, Д.274, Л.15.

    2. Там же, Д.351, Л.2.

    3. Экспедиция Л.Б.Каменева в 1919 г.: поездка на Украину. С.139

    4. Skirda A. Op. cit. P.117.

    5. ЦДАГОУ. Ф.5, Оп.1, Д.274, Л.27.

    6. Там же, Л.93-94.

    7. Протоколы ... С.25.

    8. ЦДАГОУ. Ф.5, Оп.1, Д.274, Л.28-29.

    9. Там же, Л.29.

    10. Там же.

    11. ЦДАГОУ. Ф.5, Оп.1, Д.153, Л.137-138.

    12. ЦДАГОУ. Ф.5, Оп.1, Д.274, Л.93.

    13. Там же, Л.28.

    14. Верстюк В.Ф. Ук. соч., С.10.

    15. Тепер И. Ук. соч., С.41-42.

    16. Махно Н. Под ударами ... С.607

    17. Тепер И. Ук. соч. С.32.

    18. ЦДАГОУ. Ф.5. Оп.1. Д.351, Л.246.

    19. Например, ЦДАГОУ. Ф.5, Оп.1, Д.274, Л.18.

    20. Там же, Л.27.

    21. Аршинов П. Ук. соч., С.231.

    22. См. Канев С.Н. Октябрьская революция и крах анархизма. С.54-56

    23. Тепер И. Ук. соч., С.15.

    24. ЦДАГОУ. Ф.5. Оп.1. Д.330, Л.4.

    25. Там же.

    26. Там же, Л.8.

    27. Там же, Л.9.

    28. Там же, Д.274, Л.31.

    29. Там же, Л.28.

    30. “Гуляй-польский набат”, N 6, 1.03.1919.

    31. Тепер И. Ук. соч. С.16.

    32. Махно Н. Под ударами ... С.130.

    33. “Анархический вестник”. 1923, N 1, С.28.

    34. ЦДАГОУ. Ф.5. Оп.1. Д.153, Л.29.

    35. Там же, Д.153, Л.115.

    36. Чего добиваются повстанцы-махновцы. С.9, 10.

    37. "Путь к свободе", N 2, 1919.

    38. Протоколы II съезда фронтовиков, повстанческих, рабочих и крестьянских Советов, отделов и подотделов. С.30-31.

    39. ГАЗО, Ф.Р-1058, Оп.1, Д.1, Л.133.

    40. ЦДАГОУ. Ф.5, Оп.1, Д.274, Л.32.

    41. Там же, Л.32.

    42. Там же, Д.351, Л.87 - подсчеты по отчету начштаба В.Белаша; см. также Верстюк В.М. Ук. соч., С.32-33.

    43. РЦХИДНИ. Ф.5, Оп.1, Д.2905, Л.5.

    44. ЦДАГОУ. Ф.5, Оп.1, Д.274, Л.18.

    45. Антонов-Овсеенко В.А. Записки о Гражданской войне. М-Л.1932, Т.3, С.191.

    46. Там же, Т.4, С.268.

    47. Октябрьская революция, 1-е пятилетие. С.520-521.

    48. См. Гончарок М. Ук.соч. С.53-54.

    49. ЦДАГОУ. Ф.5, Оп.1, Д.274, Л.36.

    50. В.Шульгин. Дни. 1920 г. М. 1990. С.291, 292, 295-296, 298.

    51. ЦДАГОУ. Ф.5, Оп.1, Д.274, Л.12, 25-26.

    52. Махно Н. Под ударами ... С.87.

    53. ЦДАГОУ. Ф.5, Оп.1, Д.274, Л.32.

    54. Там же, Д.351, Л.36.

    55. Махно Н. Под ударами ... С.35.

    56. За власть Советов. Сборник документов Партархива Запорожского областного комитета КП Украины и Запорожского государственного архива. Запорожье, 1957. С.77.

    57. РГВА. Ф.199, Оп.3, Д.19, Л.45-66.

    58. Там же.

    59. Аршинов П. Ук. соч. С.37.

    60. Там же, С.40.

    61. "Анархический вестник". 1923. N 1. С.25.

    62. Верстюк В.Ф. Ук. соч., С.6.

    63. ЦДАГОУ. Ф.5, Оп.1, Д.274, Л.24.

    64. Там же, Л.27.

    65. Там же, Л.29.

    66. Там же, Д.351, Л.5.

    67. РГВА. Ф.199, Оп.3, Д.71, Л.33.

    68. “Известия”. 9.02.1919.

    69. ЦДАГОУ. Ф.5. Оп.1. Д.351, Л.10.

    70. См. Тоталитаризм в Европе ХХ века. Из истории идеологий, движений, режимов и их преодоления. М., 1996. С.57-63.

    71. ЦДАГОУ. Ф.5, Оп.1, Д.153, Л.116-117.

    72. Там же.

    73. Там же, Д.262, Л.61.

    74. Цит. по Skirda A. Op.cit. P.116.

    75. Протоколы II съезда фронтовиков... С.24-25.

    76. ЦДАГОУ. Ф.5, Оп.1, Д.153, Л.116.

    77. Там же, Д.351, Л.3-4.

    78. Кубанин М. Ук. соч., С.46.

    79. Антонов-Овсеенко В.А. Ук. соч., Т.4. С.117.

    80. РГВА, Ф.199, Оп.3, Д.144, Л.12-19.

    81. Там же, Д.114, Л.75.

    82. Там же, Д.324, Л.32-51.

    83. Антонов-Овсеенко В.А. Ук.соч., Т.4. С.331.

    84. Там же, С.302.

    85. Там же, С.145.

    86. Там же, С.144

    87. РЦХИДНИ. Ф.5, Оп.1, Д.2905, Л.61.

    88. Бек А. Такова должность. М., 1973. С.52

    89. Волковинский В.Н. Ук.соч. С.80.

    90. Бек А. Ук.соч. С.58

    91. Антонов-Овсеенко В. Ук.соч. С.306.

    92. "Известия", Харьков, 25.4.1919.

    93. Цит. по Яковлев Я. Русский анархизм в Великой русской революции. С.23-24.

    94. Цит. по Аршинов П. Ук. соч., С.98.

    95. Там же, С.99.

    96. Там же, С.102.

    97. ЦДАГОУ. Ф.5. Оп.1. Д.351, Л.12.

    98. Там же.

    99. РГВА. Ф.199, Оп.3, Д.324, Л.5-73.

    100. Там же, Д.109, Л.6.

    101. ЦДАГОУ. Ф.5. Оп.1. Д.153, Л.137.

    102. Антонов-Овсеенко В.А. Ук. соч., С.112.

    103. ЦДАГОУ. Ф.5. Оп.1. Д.153, Л.137-138.

    104. Там же, Л.137.

    105. Там же.

    106. Антонов-Овсеенко В.А. Ук. соч., С.113.

    107. ЦДАГОУ. Ф.5. Оп.1. Д.153, Л.137.

    108. Там же, Д.351, Л.13.

    109. Там же, Д.262, Л.10.

    110. Там же, Л.274, Л.33.

    111. Нестор Иванович Махно. С.62

    112. Экспедиция Л.Б.Каменева... С.139, 144.

    113. Волковинский В.Н. Ук. соч. С.89-90.

    114. Аршинов П. Ук. соч. С.107.

    115. Там же, С.109.

    116. ЦДАГОУ. Ф.5, Оп.1, Д.274, Л.21.

    117. Там же, Д.351, Л.31.

    118. Аршинов П. Ук. соч. С.113.

    119. Там же, С.114.

    120. “Набат” N 16. 26.05.1919.

    121. Нестор Иванович Махно. С.142.

    122. ЦДАГОУ. Ф.5. Оп.1. Д.351, Л.31, Нестор Иванович Махно. С.45.

    123. РГВА. Ф.199, Оп.2, Д.129, Л.105.

    124. Там же, Д.175, Л.9, 133.

    125. Антонов-Овсеенко В.А. Ук. соч., С.305.

    126. Волковинский В.Н. Ук. соч. С.100.

    127. Голованов В. Ук. соч. С.149.

    128. РГВА. Ф.199, Оп.3, Д.95, Л.278.

    12 9. ЦДАГОУ. Ф.5. Оп.1. Д.262, Л.154.

    130. Антонов-Овсеенко В.А. Ук. соч. С.307.

    131. Какурин М. Как сражалась революция. Т.2. С.153.

    132. Там же, С.238.

    133. РГВА, Ф.199, Оп.2, Д.129, Л.168.

    134. ЦДАГОУ. Ф.5. Оп.1. Д.351, Л.68.

    135. Там же, Л.69.

    136. Malle t М. Op.cit. P.38.

    137. Волковинский В.Н. Ук. соч. С.106.

    138. Там же.

    139. Цит. по Кубанин М. Ук. соч., С.77

    140. Цит. по Яковлев Я. Ук. соч., С.25.

    141. РГВА. Ф.199, Оп.3, Д.107, Л.1.

    142. Скачко А. Ук. соч. С.63

    143. ЦГАСА. Ф.199, Оп.1, Д.26, Л.2.

    144. Антонов-Овсеенко. Ук. соч., С.331.

    145. Голованов В. Ук. соч. С.155.

    146. ЦДАГОУ. Ф.5. Оп.1. Д.351, Л.77.

    147. Там же, Л.77.

    148. Владимир Ильич Ленин: Биографическая хроника. Т.7. С.278

    149. ЦДАГОУ. Ф.5. Оп.1. Д.351. Л.81.

    150. ЦДАГОУ. Ф.5, Оп.1, Д.274, Л.38.

    151. Там же, Д.351, Л.84.

    152. РГВА, Ф.199, Оп.1, Д.8, Л.16.


Глава III

    Махновский район в тылу Добровольческой армии (вторая половина 1919 г.)

    1. Рейд на Правобережную Украину

    Узнав о гибели своего штаба, Махно начал партизанскую войну в тылу красных. Он старался держаться подальше от фронтовых тылов, чтобы в то же время не очень мешать обороне против Деникина. О взглядах “батько” того времени поведал красноармеец П.С.Кудло. Его свидетельства следует воспринимать с поправкой на язык этого солдата: "Советская власть (имеется в виду центральная советская власть. - А.Ш.) не права тем, что есть чрезвычайки, комиссары, и это все я презираю... Советская власть допустила до того, что нет патронов, снарядов и что, вследствие этого, приходится отступать". Махно обвиняет коммунистов в сознательном вывозе снаряжения "в Совдепию" и сдаче его белым. Стратегические планы Махно предусматривают установление контроля над большой территорией, на которой можно наладить более слаженную, чем до сих пор, хозяйственную систему. В изложении красноармейца это звучит так: "Граждане, когда у нас будет Донецкий бассейн, тогда у нас будет мануфактура и вообще все, что нужно для существования крестьянина... Когда мы завоюем Малую Азию - у нас будет хлопок, когда завоюем Баку, будет у нас нефть”1. Эти наполеоновские, на первый взгляд, планы связаны скорее не с военными проектами (Махно не любит отрываться от родных мест), а с надеждами на мировую революцию, когда трудящиеся "завоюют" свои страны и наладят связи с украинским крестьянством. Махно надеялся на восстановление временного союза с большевиками. По воспоминаниям прибывшего в его армию В.Волина (он возглавил культурно-просветительскую комиссию ВРС), "батько" говорил: "Главный наш враг, товарищи крестьяне - Деникин. Коммунисты - все-таки революционеры". Но добавлял: "С ними мы сумеем посчитаться потом"2.

    12 июля Махно неудачно атаковал Елисаветград. На следующий день махновцы встретили остатки отрядов Григорьева. Первая же встреча не оставила сомнений в намерениях Григорьева: "Когда Григорьев так сказал... есть ли у вас жиды, то кто-то ответил, что есть. Он заявил: "Так будем бить"", - вспоминает Чубенко3. Сойдясь на необходимости сражаться с коммунистами и петлюровцами, атаманы не поладили в вопросе о белых: "Махно говорил, что будем Деникина бить. Григорьев тут уперся и стал говорить, что если он говорил: "Будем бить коммунистов и петлюровцев", то потому, что он уже видел, кто они такие, а Деникина он еще не видел, а потому бить его не собирается"4. Махно возражал осторожно, лишь выразив свое небольшое несогласие с григорьевским "Универсалом". Поведение Махно разъяснилось на заседании штаба, который решал вопрос об отношении к Григорьеву: "Но Махно стал говорить, что во что бы то ни стало нужно соединиться, так как мы еще не знаем, что у него за люди, и что расстрелять Григорьева мы всегда успеем. Нужно забрать его людей: те - невинные жертвы, так что во что бы то ни стало нужно соединиться"5. Махно удалось убедить штаб - нужда в людях была ясна всем, а перспектива будущей ликвидации Григорьева успокаивала противников компромисса с погромщиком. Однако первые же действия под командованием нового командующего - Григорьева (Махно как председатель Реввоенсовета формально был выше по должности) показали, что подобный союз дискредитирует махновцев. 27 июля, когда Григорьев оказался в окружении махновских командиров, Чубенко, по предварительному уговору с ними, обрушился на Григорьева с критикой. "Сначала я ему сказал, что он поощряет буржуазию: когда брал сено у кулаков, то платил за это деньги, а когда брал у бедняков и те приходили просить, так как это у них последняя надежда, то он их выгонял... Затем я ему напомнил, как он расстрелял махновца за то, что он у попа вырвал лук и выругал попа"6. Характерно, что Григорьев расстреливает за оскорбление священника, а Махно - за оскорбление евреев.

    Главное, в чем обвиняли Григорьева махновские командиры, - то, что он отказался наступать на белых, занявших Плетеный Ташлык. Атаман пытался спорить, но, поняв, к чему клонится дело, выхватил оружие. Однако махновцы уже держали пистолеты наготове - Григорьев был убит.

    Казалось, Махно выполнил свой план в отношении Григорьева и григорьевцев. Они были разоружены и после соответствующей агитационной работы включены в махновский отряд. С сознанием выполненного долга Махно отправил в эфир телеграмму: "Всем, всем, всем. Копия - Москва, Кремль. Нами убит известный атаман Григорьев. Подпись - Махно"7. Одновременно с посылкой телеграммы, предназначенной для Кремля, Махно выпустил воззвание по поводу убийства Григорьева, в котором говорилось: “Имеем надежду, что после этого не будет кому санкционировать еврейские погромы... А честно повставать трудовому народу против... как Деникина,.. так и против большевиков-коммунистов, вводящих диктатуру”8.

    5 августа Махно издал приказ, в котором говорилось: "Каждый революционный повстанец должен помнить, что как его личными, так и общенародными врагами являются лица богатого буржуазного класса, независимо от того, русские ли они, евреи, украинцы и т.д. Врагами трудового народа являются также те, кто охраняет несправедливый буржуазный порядок, т.е. советские комиссары, члены карательных отрядов, чрезвычайных комиссий, разъезжающие по городам и селам и истязающие трудовой народ, не желающий подчиниться их произвольной диктатуре. Представителей таких карательных отрядов, чрезвычайных комиссий и других органов народного порабощения и угнетения каждый повстанец обязан задерживать и препровождать в штаб армии, а при сопротивлении - расстреливать на месте. За насилия же над мирными тружениками, к какой бы национальности они ни принадлежали, виновных постигнет позорная смерть, недостойная революционного повстанца"9.

    Однако тяга григорьевцев к погромам оказалась непреодолимой, и вскоре Махно пришлось распустить этих вояк. Необходимо было другое пополнение.

    Тем временем части РККА, состоящие из бывших махновцев, продолжали отступать на правобережье Украины. Теперь махновцы составляли основу 58 дивизии РККА. Решение большевистского руководства об эвакуации советских войск на север означало для махновцев окончательный отрыв от родных мест, бесповоротную интеграцию в РККА. Махно связался со своими бывшими командирами Калашниковым, Дерменджи и Будановым и приказал "арестовать всех политкомов и ненадежных командиров и передать их всех в распоряжение временно замещающего меня начальника боевого участка т.Калашникова (Большевистский начальник участка Кочергин также был арестован махновцами. - А.Ш.), а самим, избрав нужных командиров, перейти в контрнаступление против наседающих деникинских дивизий, не щадя на этом пути решительного действия ни одного врага революции, если бы такие оказались даже из рядов бедноты"10.

    Махновский переворот в войсках прошел относительно безболезненно - части не забыли своего командира. "Собрав вокруг себя боевое ядро, махновцы неожиданно налетают на штаб 58-й дивизии, арестовывают командиров и комиссаров и объявляют войну как Деникину, так и Советской власти"11. В Николаеве восстали пять бронепоездов, командиры которых стремились перейти к Махно. Но большевикам удалось взорвать эту технику12.

    По справедливому замечанию В.Голованова, “советские историки именно этого не хотят замечать - что бунт 58-й дивизии случился из-за желания драться с белыми, отвоевать свои очаги”13.

    "Ваши командиры и политкомы, - говорил Махно своим прежним бойцам, - вас продали Деникину, единственно, кто может вас вывести на верный путь, это я - Махно"14. В результате произошедшего 13 августа в районе Нового Буга махновского переворота в частях РККА под командование “батько” перешли 4 бригады с артиллерией, кавалерией и бронепоездом. По данным Аршинова, общая численность махновцев составила около 15 тысяч человек15, что было значительно меньше того, что Махно оставил большевикам. Перейти в наступление против деникинцев, естественно, не удалось, потому что большевики немедленно атаковали мятежные части, а деникинцы, воспользовавшись новым расколом в рядах противника, усилили натиск.

    1 сентября на собрании командиров в с.Добровеличковке Махно провозгласил создание "Революционной повстанческой армии Украины". Был избран новый Военно-революционный Совет во главе с Лащенко16.

    Почти месяц махновцы сражались в районе Елисаветграда. Выбив красных из Помощной и Вознесенска, Махно получил от них предложение пойти на переговоры. Ответ был неутешительным для большевиков: "Вы обманули Украину, а главное - расстреляли моих товарищей в Гуляй-поле, ваши остатки все равно перейдут ко мне, и посему я с вами со всеми, в особенности с ответственными работниками, поступлю также, как вы с моими товарищами в Гуляй-поле, а затем будем разговаривать о совместных действиях"17. Вопреки этим угрозам, Махно тогда не расстреливал попавших в его руки красных командиров, а агитировал их: "Вы узурпаторы, душители воли народной... Вы бежите от Деникина, я же разобью его в пух и прах..."18

    На этом дороги Махно и РККА разошлись, Махно отступил на запад, большевики - на север. В начале сентября произошла последняя встреча с частями РККА - с выходящей из окружения группой Якира. Махновцы отсекли от нее небольшую часть и предложили ей объединиться. Большинство красноармейцев согласилось, и махновская армия обогатилась коммунистическим "стальным" полком под командованием Полонского.

    В конце сентября положение махновцев стало критическим. Превосходящие силы деникинцев прогнали их через всю Украину и вытеснили в пограничные с Польшей районы, где укрепились петлюровцы. Население не поддерживало махновцев - они были чужими в этих местах. Их продвижение сковывал обоз с ранеными. В этих условиях Махно идет на временный союз с Петлюрой, который тоже воевал с деникинцами. Передав "союзнику" обоз с ранеными (впоследствии Петлюра отдаст их белым, нарушив договоренность с Махно), махновцы развернулись и атаковали преследовавшие их Части Добровольческой армии. Внезапный удар, нанесенный махновцами под Перегоновкой, 26-27 сентября, был сокрушающим. Один полк противника был взят в плен, два полностью вырублены19. “Никто из нас не знал, что в этот момент великая Россия проиграла войну”20, - философски напишет потом один из белых офицеров, участвовавших в этой операции. Махновская армия ворвалась в тылы деникинцев и двинулась через всю Украину тремя колоннами в сторону Гуляй-польского района. "Операции против Махно были чрезвычайно трудными. Особенно хорошо действовала конница Махно, бывшая первое время почти неуловимой, часто нападала на наши обозы, появлялась в тылу и т.п. Вообще же махновские "войска" отличаются от большевиков своей боеспособностью и стойкостью"21, - рассказывал начальник штаба 4-й дивизии слащевцев полковник Дубего.

    Под угрозой оказалась ставка Деникина в Таганроге. Инфраструктура Добровольческой армии была изрядно потрепана, что затормозило деникинское наступление на север, к Москве. “Это восстание, принявшее такие широкие размеры, расстроило наш тыл и ослабило наш фронт в наиболее трудное для него время”22, - признавал А.Деникин. С фронта срочно пришлось перебрасывать части Шкуро, чтобы локализовать быстро расширяющуюся зону, контролируемую махновцами.

    Другая сторона осеннего рейда через Украину - крупнейшая вспышка классового террора махновцев. "Помещики, кулаки, урядники, священники, старшины, припрятавшиеся офицеры - все падали жертвами на пути движения махновцев"23, - не без гордости пишет П.Аршинов. Часто махновцы руководствовались в своем терроризме настроениями местных крестьян, которые обвиняли того или иного представителя "господствующих классов". В случае, свидетелем которого был В.Волин, крестьяне обвиняли священника в провокации расстрела односельчан, и никто из присутствующих не захотел заступиться24. "Тюрьмы, полицейские отделения и посты - все эти символы народного рабства, были разрушены, и все, кто был известен как активный враг крестьян и рабочих, были обречены на смерть. Везде крупные помещики и кулаки уничтожались в больших количествах. Этот факт в достаточной степени демонстрирует ложность распространяемого большевиками мифа о так называемом "кулацком" характере Махновского движения", - рассказывает В.Волин25. В некотором отношении зажиточные крестьяне оказывались заложниками идеологических построений радикальных партий, в соответствии с которыми снисхождение к "кулакам" было признаком контрреволюции. Характерный для крестьянской войны безудержный террор здесь принял особенно большие масштабы. Для идеологов движения он был лишь свидетельством последовательной борьбы против эксплуататоров.

    2. Формирование новой социально-политической системы

    Оправившись от первого удара, деникинцы отбили прибрежные города и развернулись на Гуляй-поле. Но в этот момент Махно готовил невероятный по дерзости ход. "В Екатеринославе 25 октября был базарный день, - вспоминал один из членов Екатеринославского губкома РКП(б). - Со стороны степи в город вкатилось много подвод, нагруженных овощами и особенно капустой. Часа в 4 дня с верхнего базара начался оглушительный пулеметный бой, оказалось, что под капустой на подводах были пулеметы, а продавцы овощей составляли передовой отряд махновцев; за этим отрядом последовала целая армия, пришедшая со стороны степи, откуда деникинцы нападения не ждали"26.

    По воспоминаниям Р.Кургана, "махновцы пробыли в городе 8 дней. За эту неделю население отдохнуло от постоянного страха и напряжения, в котором оно пребывало при добровольцах. Ни одного грабежа, ни одного убийства, кроме расстрелов захваченных офицеров, за это время в городе не было"27. Это нападение было отбито деникинцами, но их оборона была ослаблена. 11 ноября Екатеринослав на месяц (вплоть до 19 декабря) перешел в руки махновцев28. В начале ноября они вели бои в районе Екатеринослава, Александровска, Большого Токмака, Полог, Орехова, Гуляй-поля и Бердянска29. Чтобы удерживать такой большой район в сердцевине деникинского "государства", необходимы были значительные силы.

    После возвращения в родной район армия махновцев начинает быстро расти за счет добровольной мобилизации. Махновская армия пополнялась и за счет отрядов, переходивших под анархистские знамена из-под желто-блакитных - из бывших петлюровцев была сформирована "Вольно-Казачья Повстанческая группа Екатеринославщины" под командованием Гладченко. Обсуждался также вопрос о союзе с махновцами петлюровских отрядов, не сменивших идеологическую ориентацию, но здесь Махно был непреклонен. Белаш вспоминал: "УНР - наш классовый враг. Ни одной винтовки я не позволю выпустить из армии для этого империалистического вассала", - кричал Махно на эсеров"30.

    По данным начштаба Белаша махновская армия в это время достигает численности в 40 тысяч человек31.

    Многотысячную армию нужно было снабжать. Отдел снабжения штаба располагал полевыми структурами в армии и окружным заготовительным аппаратом. За ноябрь (на зависть большевикам) удалось заготовить 3,5 миллионов пудов зерна и муки, что позволило установить в войсках хорошее продовольственное довольствие. Заготовки осуществлялись за счет пожертвований, постоев, реквизиций у зажиточных слоев (как и у большевиков - в союзе с бедняками), закупок и трофеев32. С грабежами Махно по-прежнему жестоко боролся. Молодой в то время коммунист Е.Орлов вспоминал: “Нет, грабежей не было. Был приказ: за грабежи - расстрел. Я как-то раз шел из дома и неподалеку от штаба Махно смотрю: два трупа лежат, народ толпится. Что такое? Да вот, - говорят - сам Махно расстрелял за грабежи...”33.

    Главной опорой махновцев в освобожденном ими районе по-прежнему оставалась среднее крестьянство, объединенное самоуправляемыми советами. Вообще влиянием в деревнях левобережья кроме махновцев пользовались только эсеры. Об этом сообщала подпольная коммунистическая группа Яши-Домье-Бакова, добавляя: "к "большевикам" относятся сочувственно, к коммунистам - отрицательно"34. Крестьяне хорошо помнили различие в политике партии Ленина в 1917 - начале 1918 г. и в 1919 г. "Махно развивает усиленную агитацию, - продолжали подпольщики, - противопоставить ей свою агитацию не можем в виду отсутствия агитационных сил"35.

    Сельские сходы принимали резолюции в поддержку махновцев: "Только батько Махно и его армия могут установить настоящую справедливую жизнь и уничтожить всех врагов крестьян; поэтому все честные селяне должны идти в армию Махно, посылать сыновей, оказывать помощь продовольствием, лошадьми и всем, что потребно храбрым повстанцам"36. Эта резолюция напоминает нам и о механизме "добровольной мобилизации", который вновь ложится в основу комплектования махновской армии. Собрание граждан Никольской волости постановило, например, 2 ноября 1919 г.: "Собрание, обсудив разыгравшиеся на Украине события повстанческого движения против угнетателей - добровольческой деникинской армии, которая проводит террор, убийства, грабежи, насилия над жителями и поджоги их домов и даже целых сел, и желая прийти на помощь повстанческому движению для изгнания насильников из Украины и добытия народу земли и воли и полного порядка (Как не вспомнить известный лозунг о том, что анархия - мать порядка - А.Ш.) - постановило: объявить добровольную мобилизацию немедленно по Никопольской волости мужскому населению в возрасте от 18 до 25 лет, которым немедленно выступить на фронт повстанцев, а от 25 до 45 лет оставить дома и поручить им самоохрану в селах. В связи с этим организовать комиссию для оказания всякой помощи неимущим мобилизованным ушедшим на фронт... Командировать в Екатеринослав 3-х человек для получения указания и командировки человека из штаба повстанческой армии для формирования полка на месте. Просить также штаб о выдаче и оружия для самоохраны"37. Этот фрагмент подробно раскрывает механизм мобилизации и самообороны в махновском районе.

    Позднее съезд организаций трудящихся и повстанцев в Александровске принял резолюцию о добровольной мобилизации: "Съезд, отрицая в принципе регулярную армию, построенную на началах принудительной мобилизации..., в виду тяжелого положения на фронте..., постановляет... провести на территории, освобожденной повстанческой армией (махновцев), добровольную уравнительную мобилизацию за 30 лет, то есть от 19 - 48 лет... Формирование производится по территориальному признаку (по селам, волостям, уездам) с выборным командным составом, хозяйственно-судебными органами при частях, начиная от полков"38. Для проведения мобилизации была создана агитационная комиссия.

    Белаш вспоминал о том, как проходила мобилизация: "аппарат отдела формирования собирает общество на "деловой" митинг, где рисует военную и политическую обстановку, призывая дать свое согласие на мобилизацию известных классов населения. Обыкновенно, население давало свое согласие и заносило его в протокол..."39

    Интересно, что "добровольная мобилизация" была осуждена многими городскими анархистами, увидевшими в ней покушение на свободу. Орган Петроградской федерации анархо- синдикалистов "Вольный труд" писал: "Из двух одно: или она была добровольная, и тогда не при чем принудительный набор, или она была принудительной, и тогда незачем было прикрываться флагом добровольности"40. Сами махновцы решали это противоречие с помощью морального давления общины: раз мир добровольно решил мобилизовываться - будь добр, иди воевать вместе с соседями. Смысл "добровольной мобилизации" заключался не в праве индивидуального выбора - служить или нет (принцип профессиональной армии), а в согласии населения и в самоорганизации вооруженных сил. Бойцы избирали своих командиров. Командный состав от комполка и выше назначался по представлению подчиненных на собраниях комсостава корпуса или армии41.

    Необходимость координации развернувшегося процесса мобилизации, потребность в решении других неотложных вопросов - все это требовало создания политических органов, организации власти. Здесь перед махновцами встали две возможности: установление обычной для того времени военной диктатуры либо дополнение военной власти гражданскими органами, опирающимися на крестьянское самоуправление. Первую альтернативу поддерживала военная группировка, состоявшая из большинства старых командиров, входивших в Союз анархистов. Она выступала даже за ликвидацию ВРС42. Часть командиров, идейные анархисты во главе с Волиным и Иосифом, а также общественные организации района выступали за второй вариант. Между военной группировкой и ВРС сложились напряженные отношения, тем более, что Волин (по крайней мере по его словам) выступал против "антисемитских настроений, разгула и пьянства части комсостава"43. Однако Махно не собирался отказываться от своих политических идей в пользу произвола военного крыла движения. Он поддержал идею созыва съезда крестьян, рабочих и повстанцев, который должен был укрепить обратную связь между махновским движением и населением.

    10 октября культпросвет ВРС созвал собрание с участием рабочих, на котором была принята резолюция о необходимости созыва в ближайшее время съезда "рабочих и крестьян города Александровска и ближайших окрестных сел" не позднее 14 октября. Однако инициатива была критически встречена профсоюзами, которые обратили внимание на отсутствии единых норм представительства и краткость срока созыва съезда, что не позволяло воспользоваться демократическими процедурами. Собрание, организованное культпросветом, было названо в ответе профсоюзов "частным совещанием"44. Несмотря на возмущение Волина, руководство движения пошло навстречу рабочим, и сроки съезда были перенесены. Впрочем, как вспоминает Волин, "никакой избирательной кампании не было"45, делегаты избирались организациями трудящихся и повстанческим частями.

    Открывшийся 20 октября 1919 г. в Александровске съезд, по замыслу созвавшего его Военно-революционного совета, носил предварительный характер. По сообщению члена Александровского комитета КПУ С.Новицкого выборы были неравноправными. Но если в большевистской зоне рабочим предоставлялись привилегии, то в махновском районе их представительство, напротив, было умалено: "Выбор делегатов на съезд по местам от крестьян происходил небольшими сходами, один делегат от небольшого села, а в других селах уже были сельские советы, которые являлись от совета по одному представителю. Рабочие же могли послать одного представителя от каждого профессионального союза"46. Эта непривычная для большевиков практика незначительно искажала реальную социальную расстановку в махновском районе, где количество крестьян значительно превосходило число рабочих. В итоге съезд состоял из 217 делегатов от крестьян, 37 - от рабочих и 17 - от воинских частей, а также из членов ВРС. Были представлены Александровский, Бердянский, Мариупольский, Мелитопольский и Ореховский уезды47. Участники съезда, названного "первым беспартийным на всем земном шаре"48, должны были решить вопросы, не терпящие отлагательства и принять политическую декларацию. Основные же вопросы социально-политического устройства следовало решать большому съезду, созыв которого могла подготовить созданная Александровским съездом комиссия.

    Для того, чтобы провести на съезде свои решения, ВРС пришлось немало потрудиться - форум был многопартиен: кроме анархистов и беспартийных в его работе активно участвовали меньшевики, левые эсэры и коммунисты. Последние провели на съезд несколько человек, в том числе члена уездного комитета С.Новицкого49 и провокатора белых А.Орлова50.

    Чтобы держать ход съезда под своим контролем, ВРС занял места в президиуме, допуская в этом смысле лишь ограниченную демократию. Представитель ВРС Волин предлагал:

    "Либо назначить в президиум съезда президиум Военно-революционного совета, созвавшего съезд по военным вопросам момента, либо избрать из состава съезда особый президиум Военно-революционного совета и пополнить его тремя делегатами"51. Естественно, что такая странная демократия вызвала первые уколы оппозиции: "Вы нам говорите, что советы могут организовать безвластие, и что мы можем жить при таких советах, а сами этому не следуете. А вы кто? Не власть? Председательствуете, даете слово ораторам, приказываете не шуметь, а захотите - и не дадите слова"52. Представитель социалистов обвинял анархистов в навязывании своего ведущего и стремлении к манипулированию делегатами53.

    Много лет спустя Волин так увязывал свою политическую практику и антиавторитарные теоретические принципы: "Принимая на себя инициативу по созыву съезда регионального трудового съезда махновцы брались за очень деликатную задачу. Они хотели придать важный импульс активности населения, который был необходим, похвален и понятен. Но с другой стороны, они должны были избежать навязывания себя съезду и населению, они должны были избежать появления диктаторства... Я объявил делегатам, что моя роль будет строго ограничена техническим ведением съезда..."54 Впрочем, справедливости ради надо отметить, что предположение критиков о том, что кто-то может не получить слова, носило гипотетический характер, ибо махновцы вели съезд относительно "либерально" (левые эсеры требовали даже более решительного и авторитарного ведения55). Это давало оппозиции немало возможностей.

    Прежде всего вспыхнула полемика по порядку дня. Позиция ВРС была следующей: "Совет считает этот съезд неправомочным решать крупные вопросы общественного и хозяйственного строительства, подлежащие предварительному обсуждению на местах и решению широкого, тщательно организованного съезда, созываемого самими рабочими и крестьянами. Некоторые же находят, что данный съезд должен вырешить также целый ряд крупных экономических вопросов и, затем, создать центральный руководящий орган ("голову"), который провел бы решения съезда в жизнь"56.

    Как видим, "некоторые" стремились к созданию гражданских органов власти, что угрожало позициям ВРС. Инерция власти, следовательно, затягивала и анархистов. Впрочем, сам Махно так определял свое отношение к власти: "Мы - военное командование, наше дело - бить кадетов, а гражданскую власть, раз уж без власти обойтись не можете, создайте себе сами"57. Один из делегатов предложил прежде повестки обсудить содержание термина "буржуазия", которым делегаты обозначали враждебные им силы "справа" (вероятно, автор этого предложения опасался расширительного толкования термина). Это предложение было воспринято делегатами как решение "заболтать" съезд: "Что за птица этот делегат? Кто его послал? Если после всего, что произошло, он не знает, что такое буржуазия, то они сделали плохой выбор, послав его сюда!"58 Большинство съезда поддержало махновцев. П.Аршинов, уже отсутствовавший в это время в районе, несколько сгущая краски, пишет об этом: "В первый день представители политических партий пытались внести в общую работу съезда дух раздора, но тут же были осуждены всем съездом"59.

    Принятая в результате повестка дня отражала позицию ВРС, но оставляла богатые возможности для представителей партий выразить свою позицию по самым важным вопросам. Повестка дня содержала следующие пункты:

    "1. Текущий момент

    а) общее политическое положение

    б) военное положение

    2. Доклады с мест

    3. Организация военных повстанческих сил (мобилизация, вооружение, повстанческие районы и распределение повстанческих сил, самоохрана и бандитизм)

    4. Организация снабжения повстанческой армии

    5. Создание съездом комиссии из крестьян, рабочих и повстанцев для созыва дальнейших съездов (местных и областного) в целях начала общественно-хозяйственного строительства

    6. Разные вопросы"60.

    Формулировка пункта N 5 показывает, что временное сохранение военно-административного режима планировалось компенсировать параллельным "выращиванием" демократической структуры съездов.

    Как и следовало ожидать, основная дискуссия развернулась по вопросу о политическом положении. С докладом выступил В.Волин, который "указал, что коммунисты-большевики не смогли удержаться на Украине через своих комиссаров, чрезвычаек и власти, и по его убеждению крестьяне и рабочие Украины сами смогут построить себе жизнь без политических партий и власти. А затем была предложена резолюция о провозглашении третьей крестьянской революции на Украине", - докладывал С.Новицкий61

    На съезде была оглашена Декларация ВРС, которую должен был принять более представительный съезд. По словам Махно, "проект декларации повстанцев-махновцев есть поспешный плод работы нашей Гуляй-польской группы анархо-коммунистов..." Текст был обработан Волиным62.

    Руководители движения в этом манифесте обещают после победы "Третьей революции" оставить руководящие посты: "Мы... растворимся в миллионных рядах восставшего народа и приступим рука об руку с ним к свободному строительству истинно новой жизни"63. Но условием этого должна стать победа безвластия, ожидавшаяся в ближайшем будущем: "Решительное столкновение между идеей вольной безвластной организации... и идеей политической власти, таким образом, неизбежно"64.

    Вслед за абстрактными декларациями следует конкретная программа насущных преобразований. В области сельского хозяйства: "Задача восстановления и необходимого быстрого усовершенствования нашего отсталого и разрушенного сельского хозяйства требует, чтобы способы и пути нового землеустройства были предоставлены совершенно свободному и естественному решению и движению всего трудового крестьянства"65. Это предполагало передачу земельных излишков местному обществу, ликвидацию совхозов, отмену декрета о национализации земли. "Вся земля, по мере изъятия ее из рук частных собственников, должна поступать не во владение государства, а в ведение и распоряжение тех, кто на ней трудится"66. Крестьяне на местах сами должны решить, как им распорядиться землей. Земельная часть декларации свободна и от традиционной классовой непримиримости к кулачеству - оно будет естественным путем втянуто в общую организацию сельского хозяйства, после освобождения от земельных излишков, разумеется.

    Аналогичный подход виден и в решении рабочего вопроса: "Возможно лишь одно верное и справедливое разрешение рабочего вопроса: все средства, материалы и орудия труда, производства, транспорта и сношения... должны поступить в полное ведение и распоряжение не государства - этого нового хозяина и эксплуататора, пользующегося наемным трудом и угнетающего рабочих не меньше, чем отдельные предприниматели, - но свободных рабочих союзов и организаций, естественно и свободно же снизу объединяющихся между собою и с крестьянскими организациями при посредстве экономических советов"67. Далее следует идея координации самоуправляющихся предприятий и хозяйств, которая должна быстро привести к слиянию общества воедино: "Необходим один трудовой союз, одна рабоче-крестьянская семья"68. Эта анархо-коммунистическая идея сближает махновцев с современными им политическими течениями - почти все они ожидают скорейшего воплощения своих идеалов. Идеалы эти были привлекательны, но практическое значение имели все же конкретные пути к свободе и справедливости, понимаемые так по-разному.

    В своей декларации махновский штаб не преминул обрушиться на те формы, которые избрала для достижения идеала коммунизма РКП(б). Первоначально предложенные партией большевиков "общие лозунги совпали с инстинктивными стремлениями трудящихся масс, которые и поддержали ее в решительный момент"69. Здесь имеется в виду близость программы большевиков до их прихода к власти к идеям анархо-коммунизма. "Но уже очень скоро начинает делаться ясным, что эта партия и эта власть, подобно всякой партии и всякой власти, будучи абсолютно бессильной в деле осуществления великих задач социальной революции, в то же время парализует свободную творческую деятельность самих трудовых масс... Прибирая к своим рукам (формально - к рукам государства) всю хозяйственную и общественную жизнь, неизбежно создавая новые политические и экономические привилегии, эта партия и эта власть убивают в корне социальную революцию"70.

    Обсуждение проекта Декларации началось уже в Александровске. Предложение закрепить в ней принцип вольных советов как суверенных органов самоуправления встретило сопротивление со стороны части рабочей делегации и отдельных крестьян. Возражения последних были вызваны непониманием некоторых положений махновской программы, которые были завуалированы лозунговой риторикой:

    "А как же будет безвластие? Если между двумя нашими селами сломается мост, то кто же будет исправлять? Так как ни наше село, ни другое не захочет его исправлять (странное предположение, если учесть, что вопросом ремонта мостов занималось местное самоуправление. - А.Ш.), а потому будет некому, то мы останемся без моста и не будем ездить в город"71. Предположение о том, что крестьяне останутся без моста, будучи не в силах сами договориться о том, как его отремонтировать, видимо, не возымело действия на съезд. Большинство крестьянских и повстанческих делегатов высказывалось за идею вольных советов. В то же время в своей декларации махновцы лишний раз подчеркнули, что речь идет не о ненужности какой бы то ни было координации, а лишь о перемещении центров власти вниз: "В целях широкого объединения и взаимной связи все эти организации - производственные, профессиональные, распределительные, транспортные и другие - естественно создают снизу вверх объединяющие их органы в виде экономических советов, выполняющих техническую задачу регулирования общественно-хозяйственной жизни в широком масштабе"72.

    Единственная альтернатива советской системе была предложена меньшевистской частью рабочей делегации, выступившей за Учредительное собрание. Лозунг Учредительного собрания лежал в основе программ умеренных социалистических партий, но близкие лозунги были провозглашены и главным военным противником махновцев - Деникиным. Неожиданное проявление на съезде "деникинской пропаганды" вызвало чрезвычайно острую реакцию со стороны Махно. 18 из 30 делегатов от рабочих покинули съезд. Так было положено начало конфликту между махновцами и рабочими крупной промышленности, находившимися под влиянием социал-демократов.

    Отношение к махновцам в промышленных центрах в октябре 1919 г. было разное. По воспоминаниям профактивиста Щапа, в совете профсоюзов разгорелась дискуссия об отношении к махновцам. Одна часть профработников "искала возможности "делового" разграничения сфер влияния между союзниками и повстанцами"73. Коммунисты предлагали создать претендующий на власть Совет рабочих депутатов и оценивать махновцев по отношению к нему. Это, естественно, не устраивало меньшевиков, тем более, что они изначально были настроены в отношении махновцев непримиримо: "Махновцы не власть, а банда, с которой ни о чем нельзя и не следует говорить; они скоро уйдут, а после них неизвестно, что будет"74.

    Военные вопросы повестки дня съезда не вызвали серьезных возражений у делегатов. Необходимость обороны от деникинцев понимали все, а относительно мягкий порядок добровольной мобилизации серьезных возражений не вызывал. Порядок снабжения, отработанный еще в первой половине года, был утвержден и теперь. "Содержание армии по резолюции съезда должно было покоиться на добровольных взносах крестьян, на военных трофеях и на реквизициях у богатого сословия"75. За последнее никто заступаться не собирался.

    "Разные" вопросы обсуждались более остро - речь шла о произволе контрразведки махновцев: "Мы не хотим вмешиваться в чисто военные вопросы, но наш долг - противостоять злоупотреблениям и эксцессам, если они в действительности существуют, поскольку они могут повернуть население против нашего движения". Была создана комиссия по контролю за контрразведкой, влияние которой, впрочем, было не велико76.

    Второй вопрос, вызвавший интерес делегатов вне повестки дня - пьянство. В качестве "ответчика" делегаты вызвали коменданта города Клейна, который выпустил строгое воззвание против пьянства, но вскоре напился сам. Показательны объяснения Клейна: "Товарищи, я не прав. Я это понимаю... Я - боец, фронтовик, солдат. Я - не бюрократ. Я не знаю, почему, несмотря на мои протесты, они назначили меня на эту работу коменданта города. Как у коменданта, у меня нет других дел, кроме как сидеть за столом и подписывать бумаги. Это - не для меня! Мне нужно действие, открытый воздух, фронт, товарищи. Я здесь до смерти натерпелся. Вот почему я вчера напился. Товарищи, я хочу искупить мою ошибку. Для этого нужно, чтобы вы сказали, чтобы меня послали на фронт. Там я могу принести настоящую пользу"77. Съезд принял решение о запрещении пьянства78, которое, впрочем, практически не выполнялось.

    На съезде прошли довыборы в ВРС. Вошедший в этот орган вместе с другими новыми членами коммунист Новицкий, утверждает, что вскоре под его влияние перешло большинство членов этого органа79. Но подобное "коммунистическое подполье" в ВРС почти никак себя не проявило, что заставляет заподозрить представителя коммунистов в преувеличении своего влияния. По данным Белаша ВРС на 42,5% состоял из анархистов (85 человек - в том числе все командиры и начальники военных управлений), на 10,5% - из левых эсеров (21 человек - командиры и делегаты от сел), 2% - большевики (4 человека - от рабочих и военных), 35% беспартийных крестьян (70 человек) и 10% - беспартийных рабочих (20 человек). Меньшевики, народники, эсеры и националисты в ВРС не пошли80.

    Поскольку Махно не имел времени реально заниматься делами ВРС, он сложил с себя полномочия его председателя, и "гражданскую власть" возглавил Волин81. Отношения военных и ВРС оставалось напряженным. Волин вспоминает, что "Реввоенсовет и часть командного состава были на ножах; и между ними стоял и Махно, и я"82. Возможно, эту оппозицию военщине Новицкий и отождествил с большевистcким влиянием.

    Продолжался и конфликт с меньшевистскими профсоюзами, который начался на съезде. Резкая отповедь Махно сторонникам "учредилки" дала меньшевикам повод расширить фронт оппозиции. 1 ноября собралась конференция части завкомов Александровска, которая приняла следующую резолюцию: "Обсудив допущенные 30 октября выпады против рабочего класса и его представителей, делегированных рабочими организациями, и обращая внимание съезда, что эти выпады становятся систематическим явлением со времени занятия города повстанцами, ...подчеркиваем, что с рабочими организациями, уцелевшими от разгрома, опираясь на грубую военную силу, совершенно не желают считаться". Упоминание грубой военной силы было связано с кратковременными арестами некоторых рабочих активистов. Меньшевики пытались своим уходом лишить съезд в Александровске полномочий рабоче-крестьянского. "Делегаты рабочих могут вернуться в состав съезда только в том случае, если общее собрание публично снимет с рабочей делегации брошенное ей оскорбление... В отсутствие рабочих делегатов съезд явится не рабоче-крестьянским, а только крестьянским, и постановления его не смогут иметь для рабочих г. Александровска никакой моральной ответственности"83. Но в составе съезда оставалась почти половина рабочей делегации, которая поддержала Махно вместе со всем съездом, спокойно закончившим работу 2 ноября. Чувствуя за собой эту поддержку, Махно уже 1 ноября обрушился на оппозицию, но не грубой военной силой, а статьей "Иначе быть не может": "Допустимо ли, чтобы рабочие города Александровска и его окружений, в лице своих делегатов - меньшевиков и правых эсеров, - на свободном деловом рабоче-крестьянском и повстанческом съезде держали оппозицию деникинской учредилки?" Созыв конференции ФЗК Махно называет просто "закулисным предательством", воскрешая в памяти весну 1919 г., когда Дыбенко называл контрреволюцией махновский съезд.

    В отличие от большевиков, Махно, правда, никому не грозил расстрелом, но тучи над оппозицией сгущались. Взывая к рабочим, батька вопрошал: "Правда ли, что эти ублюдки буржуазии вами уполномочены, чтобы, прикрываясь именем вашей пролетарской чести, на свободных деловых съездах призывать к старому идолу - учредилке?"84. Часто во время гражданской войны за такими эпитетами следовали аресты и расстрелы. Но ничего этого не случилось - меньшевики продолжали свою работу в рамках махновской многопартийности, проводили резолюции о преждевременности социалистической революции на профсоюзных конференциях.

    3. Махновский режим и его социальная политика в конце 1919 г.

    Конфликт на съезде был всего лишь болезнью роста многопартийной системы в махновской "республике", в дальнейшем руководство движения было более терпимо к "реформистам". Напряженность в отношениях между махновцами и рабочими организациями не означает также, что рабочие находились под влиянием большевиков - их ораторов они иногда даже стаскивали с трибуны85. После того, как Махно выделил на нужды страховой больничной кассы 1 миллион рублей, отношение к нему стало меняться. Теперь махновцы воспринимались как власть. Рабочие привыкли к тому, что либо предприниматель, либо государство должны платить им зарплату и организовывать производство: "Некоторые заводские комитеты пытались выяснить в штабе и в "военно-революционном совете", будет ли выплачено жалование рабочим и когда...", - вспоминает Щап86. В ответ на аналогичный запрос железнодорожников Махно отвечал: "В целях скорейшего восстановления нормального железнодорожного движения в освобожденном нами районе, а также исходя из принципа устроения свободной жизни самими рабочими и крестьянскими организациями и их объединениями, предлагаю товарищам железнодорожным рабочим и служащим энергично организоваться и наладить самим движение, устанавливая в вознаграждение за свой труд достаточную плату с пассажиров и грузов, кроме военных, организуя свою кассу на товарищеских и справедливых началах и входя в самые тесные сношения с рабочими организациями, крестьянскими обществами и повстанческими частями"87. Итак, Махно предлагал рабочим перейти на режим полного самоуправления и самоокупаемости. При этом на них накладывалась повинность обслуживать армию за умеренную плату.

    Первоначально железнодорожники поддержали новую организацию труда: "Они создали железнодорожный комитет, взяли железные дороги района... в свое ведение, разработали план движения поездов, перевозки пассажиров, системы оплаты и т.д."88- пишет П.Аршинов. Но нежелание Махно платить за все возраставший объем военных работ ставил транспортников и металлистов на грань разорения, тем более, что состояние дорог было, по словам В.Белаша, "плачевным". Попытки "за любую цену" заставить рабочих ремонтировать мосты, не удались - не было материалов, рабочие крупных заводов разбрелись89.

    Положение рабочих было бедственным. Основными видами конкурентоспособной продукции было продовольствие и зажигалки. Кормилось большинство из 2-3 тысяч рабочих района с огородов и мелкой торговли. Рабочие районы превращались в очаги уголовной преступности90. Помощь безработным оказывалась по двум каналам - через профсоюзы - рабочим, входящим в эти организации, и через собес - беднякам, не организованным в профсоюзы91. Комиссии помощи бедным 29 ноября было ассигновано 5 миллионов рублей, а профсоюзам - 10 миллионов, за которые они должны были отчитаться. Комментируя эти решения, В.Белаш писал: "Это, говорят, махновская банда, умеющая грабить, убивать, насиловать?.. Это варвары диких южных степей, не имеющие в душе теплого уголка?.."92

    В отличие от рабочих крупных производств, которые не могли развернуть производство из-за отсутствия сырья и рынков сбыта (и то, и другое было отрезано фронтами), сапожники, пищевики, рабочие по коже и другие труженики небольших производств, ориентированных непосредственно на индивидуального потребителя, быстро встроились в предложенный махновцами рыночный социализм (махновские идеологи не считали возникшую экономическую модель чем-то законченным). В этих отраслях снижалась безработица (работники по коже смогли ее и вовсе ликвидировать)93 - постепенно расширялись масштабы обобществления производства - в начале декабря, например, пищевая промышленность полностью перешла в руки рабочих94. В то же время в районе сохранялся и частный сектор в промышленности. Так, даже в Гуляй-поле на заводе сохранялась прежняя администрация, которая вела постоянные переговоры с профсоюзом. Труд рабочих оплачивался мукой с близлежащей мельницы, отношения с которой были установлены профсоюзом95.

    Несмотря на то, что заводчанам раздали оружие для самоохраны, махновцы то и дело "реквизировали" все необходимое им прямо в цехах. Впрочем, они расхищали остановившееся производство вместе с самими рабочими, отчаявшимися хоть что-то заработать на фабрике. Но от общероссийского экономического развала состояние района выгодно отличалось благополучным положением в сельском хозяйстве и связанной с ним легкой промышленности.

    Рыночное преуспевание легкой промышленности даже вызывало критику со стороны "уравнительных" идеологов махновщины. Так газета "Повстанец" писала в анонимной статье: "Вот уж поистине, кто хорошо живет, это сапожники - никакая дороговизна им нипочем. Малейшее повышение цен на рынке перекладывается на заказчика"96. Возникла необходимость в урегулировании денежного рынка. Пока распределительные механизмы будущего еще не были налажены, необходимо было жить в условиях товарно-денежных отношений. Но каких - в городе с разной степенью легальности ходили "керенки", "совзнаки", казначейские билеты Деникина, Петлюры, Скоропадского и т.д. Это обстоятельство, однако, не смущало, а воодушевляло махновских "экономистов". "Путь к свободе" писал, например: "Разве нельзя людям разрешить финансовый вопрос, когда денежные знаки имеются в громадном числе?"97 Cледуя этой наивной логике, махновцы разрешили хождение любых денег. Возможно, это согласовывалось с анархо-коммунистическими планами Махно об отмирании денег посредством их обесценивания. Впрочем, рынок не был парализован, в Екатеринославе буйным цветом расцвело кооперативное движение. "Совзнаки", правда, принимал только кооператив "Продовольствие и культура".

    В распоряжении махновского штаба и финансовой комиссии ВРС на 15 октября находилось 9-10 миллиардов рублей бумажных денег различной стоимости. При этом "золотой запас" (включая драгоценности) составлял 15 миллионов старых рублей98. В результате активной социальной и внешней политики "Махновии" к 1 декабря махновская "касса" сократилась до 5 миллиардов рублей и 2 миллиона золотого фонда99.

    Социальные издержки рыночной системы заставили Махно обратиться к системе соцобеспечения. Каждому пришедшему махновский "собес" выдавал по 300 рублей100. Эти деньги брали с "буржуазии". Очевидец событий М.Гутман вспоминает: "Махно наложил на зажиточную часть населения 25 миллионов контрибуции... и забрал из банков деньги, которые деникинцы не успели вывезти". Контрибуция и конфискованный капитал сортировался: "Махно не аннулировал никаких денег и брал контрибуцию как советскими, так и донскими. Впрочем, РВС предпочитал оставлять у себя донские, поэтому населению раздавали совденьги"101. Такая сортировка объясняется просто - на донские деньги можно было приобрести оружие и боеприпасы. Население тоже оказалось не в накладе - через месяц пришли красные, и совзнаки не пропали.

    Работы по ремонту орудий махновцы также оплачивали совзнаками102, что не всегда нравилось рабочим. Немалую роль в этих конфликтах сыграла позиция и самих рабочих. Махновцы просто не могли сойтись с ними в ценах103.

    Армия - одна из основных потребительниц транспортных услуг, равно как и услуг машиностроителей. Но Махно не стал "вытягивать" крупное производство посредством своеобразного "военно-промышленного комплекса", когда машиностроители кормились бы преимущественно от обслуживания бронетехники. Это увеличило бы затраты на армию и вызвало бы недовольство крестьян, обеспечивавших повстанцев безвозмездно. Желая поставить всех в равные условия, Махно возмущался, когда рабочие требовали слишком высокую, по его мнению, плату за услуги: "Сволочи, шкурники и вымогатели, пытающиеся на крови и героизме моих бойцов строить собственное благополучие"104.

    В это время и Волин склоняется к мысли, что "рабочие сейчас в силу ряда условий не деятельны, робки и не революционны, и успех третьей революции зависит теперь, главным образом, от крестьянства"105.

    Витриной махновского района должен был стать Екатеринослав - один из крупнейших городов Украины. Приступая к операции по его освобождению, махновцы выпустили декларацию, в которой говорилось: "Это будет город, освобожденный повстанцами - махновцами от всякой власти. Это будет город, в котором под защитой революционных повстанцев должна будет закипеть вольная жизнь, должна будет начать строиться свободная организация рабочих в единении с крестьянами и повстанцами... Ни одного убийства, ни одного грабежа, ни одного насилия, ни одного сомнительного обыска... Вопрос нашего поведения в занимаемых местностях есть вопрос жизни и смерти всего нашего движения"106. Взаимоотношения Екатеринослава и остального района, занятого махновцами, должно было послужить моделью для всей России (с поправкой на гражданскую войну, конечно).

    К моменту занятия города повстанцами витрина была уже изрядно побита и в прямом, и в переносном смысле. Господство деникинской армии совершенно разорило город. Вот воспоминания антибольшевистски и антимахновски настроенного журналиста З.Арбатова о пребывании в Екатеринославе Добровольческой армии Деникина: "Вся богатейшая торговая часть города, все лучшие магазины были разграблены, тротуары были засыпаны осколками стекла разбитых магазинных окон, железные шторы носили следы ломов, а по улицам конно и пеше бродили казаки, таща на плечах мешки, наполненные всякими товарами... Контрреволюция развивала свою деятельность до безграничного дикого произвола, тюрьмы были переполнены арестованными, а осевшие в городе казаки открыто продолжали грабеж"107. Это наследство "рыцарей собственности и порядка" усугублялось еще и тем, что на протяжении месяца, когда город находился в руках махновцев, он беспрерывно подвергался обстрелу и оставался на положении прифронтового. К тому же, как уже приходилось говорить, Екатеринославская промышленность была отрезана от смежников. Только с поправкой на эти обстоятельства можно говорить, что Екатеринослав стал опытом создания нового общества.

    Каждую из приходящих в Екатеринослав армий жители оценивали прежде всего по грабежам. На общем фоне гражданской войны меры Махно против грабителей можно признать удовлетворительными. По свидетельству того же Гутмана "такого повального грабежа, как при добровольцах, при махновцах не было. Большое впечатление произвела на население собственноручная расправа Махно с несколькими грабителями, пойманными на базаре; он тут же расстрелял их из револьвера"108. Характерно, что, вопреки своей прежней практике, махновцы перестали освобождать из тюрем всех заключенных, ограничиваясь только политическими. Уголовникам пришлось сидеть дальше109. Даже в деле организованного снабжениия со складов махновцы “знали меру”. Так, когда заведующих складами Я.Идашкин заявил Махно, что если конфисковать содержимое складов, то пострадает население, махновцы не тронули их, а Идашкина за смелость даже одарили шубой110.

    Проблема грабежей связана не с отсутствием дисциплины в махновской армии, а с деятельностью самого мрачного органа в махновской системе власти - контрразведки: "Но, конечно, грабежей было немало под обычным предлогом поисков спрятанного оружия. Один вид грабежа проводился с ведома и разрешения самого Махно; он касался квартир деникинских офицеров: не успевшие уйти из города и спрятавшиеся офицеры были все перебиты, а квартиры офицеров дочиста разграблены"111. Здесь необходима поправка - Махно давал санкцию не на грабежи, конечно, а на расправу с офицерами. Контрразведка уничтожала всех, кто служил в карательных органах Деникина. Иногда Махно призывал и к уничтожению "буржуев"112.

    В своих показаниях ревтрибуналу 14-й армии руководитель ВРС Волин утверждал: "...ко мне приходили целые вереницы людей с жалобами, что заставляло меня постоянно вмешиваться в дела контрразведки и обращаться к Махно и в контрразведку. Но боевая обстановка и задача культурно-просветительской работы мешали мне глубже вникнуть в злоупотребления, по словам жалобщиков, контрразведки"113.

    Волин скромничает. Ему удавалось освобождать от наказания коммунистов114. Несмотря на то, что Волин по характеру своей деятельности постоянно сносился с этим ведомством115, он констатирует: "По поводу злоупотреблений, чинимых контрразведкой армии Махно и начальником ее Зиньковским, я ничего не знаю"116. Но общий пафос "чистосердечного признания" Волина заключается в том, что для него "контрразведка была ужасом, и я делал все возможное, чтобы прекратить чинимое ею"117.

    Ясно одно - контрразведка оказалась фактически бесконтрольной. Махно и его штаб были заняты вопросами обороны и разъезжали по фронту. Волин и ВРС углубились в просветительские и экономические вопросы, судя по всему, просто не желая связываться с контрразведкой. Сам Махно признает, что ей были предоставлены фактически неограниченные полномочия: "За этой работой контрразведочные органы были уполномочены на обыски в любом доме, расположенном в зоне военного положения и почему-либо заподозренном, а также на аресты и опросы людей, в особенности, когда таковые указываются населением"118. Естественно, что такой порядок создавал идеальные условия для доносительства, злоупотреблений и произвола.

    Александровский съезд создал комиссию "в целях разъяснения и улаживания всякого рода нареканий и недоразумений между населением (и повстанцами), с одной стороны и контрразведывательными органами, с другой"119, но реальных следов ее деятельности видно не было.

    Позднее Махно признавал: "На пути деятельности контрразведочных органов махновской армии бывали иногда ошибки, за которые приходилось болеть душой, краснеть, извиняясь перед оскорбленными"120. Но контрразведка не очень боялась неудовольствия командующего и тем более протестов разнообразных общественных организаций: "Ну так передайте своим рабочим, - уже совершенно грозно выкрикнул он, - что они как отсиживались на своих заводах, так пусть и отсиживаются, и в наши дела пусть не вмешиваются! А если будут вмешиваться в наши дела, то мы их посадим на место", - вспоминает профсоюзный активист об общении совета профсоюзов с представителем контрразведки по поводу одного ареста121.

    Несмотря на произвол и бесконтрольность, давление общественности и руководящих махновских органов не давали машине террора развернуться так, как это происходило на территориях, занятых белыми и красными. Заняв впоследствии Екатеринослав, деникинцы, по своему обыкновению, занялись подсчетом количества жертв внесудебных органов противника. За несколько дней удалось обнаружить около 70 тел122. Подобные масштабы целенаправленного террора не оправдывают его, но, оценивая это явление, необходимо помнить о том, что такое террор гражданской войны. Мы уже приводили воспоминания З.Арбатова о пребывании белых в Екатеринославе. А вот воспоминания этого журналиста о месяце красного террора, организованного руководителем ВЧК Валявкой в Екатеринославе в мае 1919 г.: "ночами Валявка беспрерывно и торопливо расстреливал содержавшихся в ЧК. Выпуская человек по 10-16 в небольшой, специальным забором огороженный двор, Валявка с 2-3 товарищами выходил на середину двора и открывал стрельбу по этим совершенно беззащитным людям. Крики их разносились в тихие майские ночи, а частые револьверные выстрелы умолкали только к рассвету... Страшной тайной остались сотни имен тех людей, которых озверелый Валявка отправил на тот свет"123. До такого махновцам было далеко.

    "Важно подчеркнуть следующее обстоятельство: - комментирует М.Маллет, - все специальные заявления по поводу контрразведки касаются городов - Бердянска, Екатеринослава, Александровска, Никополя. Ни одно из них не затрагивает сельской местности... Часто делаются сравнения с ЧК и деникинской секретной полицией. Некоторые махновские убийства были также жестоки, как и убийства, осуществленные их врагами, но нельзя сказать, что первые осуществлялись с той же методической жестокостью, что и последние"124.

    Общая численность людей, сотрудничавшей с махновской контрразведкой, составляла около 5 тысяч человек. Такая разветвленная сеть и способности руководителей приводили к тому, что, по словам Белаша, "политические заговоры на восстание разоблачались в своей массе прежде чем они вполне созревали". Белаш писал свои воспоминания под контролем ОГПУ, и был вынужден добавить о провокациях контрразведки в некоторых случаях125. Однако характерно, что в махновском районе действительно не удался ни один мятеж или переворот, которыми так богата история гражданской войны.

    Репрессивная система махновцев действовала и против командиров, которые самовольно накладывали "контрибуцию на буржуазию в личных целях". Например, 15 октября за это был расстрелян начальник штаба бригады Богданов126.

    Эффективно действовала контрразведка и в качестве разведывательного органа - ее подпольная сеть раскинулась от Одессы до Новороссийска, информируя махновцев о передвижениях частей, состоянии деникинского тыла и доставляя другую необходимую информацию127.

    Проблема соотношения эффективного подавления заговоров и провокации наиболее остро стоит в "деле Полонского" - расстреле группы коммунистов в начале декабря 1919 г. Чтобы разобраться в этом деле, необходимо сначала осветить взаимоотношения махновского руководства с оппозиционными партиями. Все социалистические партии действовали легально (кадеты считались партией Деникина).

    4-го ноября ВРС принял решение об относительной свободе печати в районе: "1. Всем, без исключения, социалистическим, политическим партиям, организациям и течениям предоставляется полнейшая свобода распространять свои взгляды, идеи, учения и мнения, как устно, так и печатно. Никакие ограничения свободы социалистического слова и социалистической печати не допустимы, и никакие преследования в этом направлении не должны иметь места.

    Примечание: 1. Сообщения военного характера допускаются к опубликованию лишь при условии получения их из редакции главного органа революционной повстанческой армии "Путь к Свободе", или в Революционном Телеграфном Агентстве (Ретаг).

    2. Предоставляя всем социалистическим партиям и организациям полнейшую свободу своих идей, военное командование Повстанческой Армии в то же время предупреждает все партии, что ПОДГОТОВКА, ОРГАНИЗАЦИЯ И НАВЯЗЫВАНИЕ ИМИ ТРУДОВОМУ НАРОДУ ПОЛИТИЧЕСКОЙ ВЛАСТИ, ничего общего со свободой распространения своих идей не имея, РЕВОЛЮЦИОННЫМ ПОВСТАНЧЕСТВОМ НИ В КОЕМ СЛУЧАЕ допущено не будет"128.

    Выходили их оппозиционные газеты - коммунистическая "Звезда", резко критиковавшая каждый шаг махновцев, правоэсеровская "Народовластие" и левоэсеровская "Знамя восстания". Активно действовали анархисты, выпускавшие официальные газеты "Путь к свободе" ("Шлях до волi") и "Повстанец" - соответственно органы штаба и культпросвета ВРC. На местах издавались газеты "Вольный Бердянск", "Вольный Александровск", "Вольное Гуляй-поле", "Вольный Мелитополь" и т.д.

    Дела большевиков в условиях этого плюрализма были не блестящи - меньшевики укрепляли свое влияние среди рабочих, в ущерб большевикам129. Но неудачи на ниве борьбы за пролетариат не смущали коммунистов - главным направлением их деятельности оставалась "борьба за войско" - эта сила понадобится, когда в район придут красные. Бывший член Екатеринославской комсомольской организации вспоминает: "При махновцах работалось легче. Была "полулегальная" работа... Наш союз принялся горячо за разбрасывание листовок среди махновских отрядов"130. Свобода агитации есть свобода агитации, хотя содержание большевистских материалов не могло не раздражать руководителей движения: "Революционное значение повстанчества исчерпывается постольку, поскольку вместо власти рабоче-крестьянских советов оно выдвигает... власть кучки представителей военного командования, власть всякого рода штабов, комендантов и прочее и прочее," - писала газета "Звезда". "Нужно утвердить железный революционный порядок. Установить строжайшую революционную дисциплину. Положить предел бесшабашной, безвластной анархии и бессмысленной несогласованности действий, единственным результатом которой может быть только усиление контрреволюционных элементов... Идея безвластия, обеспечивающая имущим слоям деревни свободу от всякого давления со стороны пролетариата и союзной ему крестьянской бедноты, как нельзя более пришлась по вкусу деревенским кулакам и прижималам. Анархическая система организации промышленности также не могла не найти сторонников в отсталости и не вполне дожившей даже до степени капиталистической организации деревни", - писал в "Звезде" П.Горенев131.

    Махно было обидно читать подобные строки, и иногда он был готов перейти к репрессиям132. Но как политическая система движения, так и личные качества командарма удерживали его от ударов по прессе. Она не закрывалась, хотя иногда тиражи конфисковывались как клеветнические. Анархистские издания азартно полемизировали со "Звездой". Махновские патрули спокойно относились к оппозиционным журналистам133.

    Другое, отнюдь не агитационное направление большевистской работы вызывало гораздо большие опасения у контрразведки, которая занималась, конечно, не только злоупотреблениями. Коммунисты образовали подпольный губревком, который собирал разведывательную информацию о махновской армии134. Подпольные коммунистические организации (а ведь партия не запрещена) были организованы в пехотных и артиллерийских частях махновцев135. Они ждали своего часа, и этот час настал в декабре, когда появление РККА стало вопросом дней. Главной опорой коммунистов в грядущих действиях был "стальной полк", присоединившийся к махновцам в августе. Командование им оставалось в руках коммуниста Полонского и его окружения. Полонский не афишировал свою тесную связь с коммунистами, хотя, как вспоминает Е.Орлов, фактически руководил ими, ставил задачу внедряться в махновские части, “расчленять армейскую массу”136. Подрывная работа Полонского и руководимых им коммунистов несла “Махновии” непосредственную угрозу, “расчленение” не могло не снижать обороноспособность армии и была чревата коммунистическим переворотом. Однако контрразведка не дремала.

    В самом конце ноября Полонской, его адъютант Семенченко, бывший председатель ревтрибунала при Екатеринославском полку Вайнер и жена (или сожительница) Полонского приехали с фронта в Екатеринослав. Здесь он провел заседание подпольного губкома и сделал доклад о подготовке перевода махновских частей в красную армию. На заседании присутствовал незнакомый человек, представившийся эмиссаром ЦК КП(б)У137.

    На следующий день Полонский на встрече с Махно был убит, а его спутники арестованы. По делу были привлечены также несколько командиров полка. Следствие выдвинуло несколько обвинений. Во-первых, махновцы "заметили, что Полонский окружил себя партийными коммунистами большевиками, что-то тайное вырабатывает, противное повстанчеству"138. За этой невнятной формулировкой можно усмотреть только факт конспиративных собраний коммунистов, который подтверждается существованием их подпольных органов. Во-вторых, "его окружают коммунистические палачи, распинавшие махновскую дивизию в мае и июне месяцах 1919 г."139. Здесь речь идет о Вайнере, бывшем председателе ревтрибунала, не имевшем, кстати, прямого отношения к расправам над махновцами в первой половине 1919 г.

    Наиболее серьезным пунктом обвинения явились документы, захваченные у направлявшегося на север Семенченко. В этих письмах, адресованных красному командованию, говорилось, что несмотря на переименование полка в повстанческий, его командиры "все такие же как были, ждем сами знаете чего"140. Против Полонского свидетельствовал и один из командиров Огаркин, пользовавшийся его доверием. Благодаря Огаркину контрразведка была в курсе подпольной работы коммунистов141.

    Окружение Полонского и связанный с ним подпольный губком сигнализировали РККА, что готовы поддержать ее против Махно. Контрразведка добилась также показаний о подготовке покушения на Махно, но достоверность их сейчас уже нельзя ни подтвердить, ни опровергнуть. По версии начальника контрразведки Голика Полонский планировал угостить Махно отравленным коньяком на вечеринке в честь приезда жены142.

    Ввиду опасности большевистского переворота и нового натиска деникинцев на Екатеринослав, обвиняемые были расстреляны 25 декабря без публичного разбирательства. Против расстрела без суда (видимо, постфактум) проголосовал ВРС. На его заседании один из командиров Голик заявил о необходимости расстреливать всех коммунистов, на что получил ответ: "если вы их будете расстреливать, то армия расстреляет вас"143. Против расстрела выступали также анархисты-идеологи и часть командиров - Аршинов, Волин, Алый, Чубенко и возможно Белаш. Но старое окружение Махно из Гуляй-польцев на совместном заседании ВРС и комсостава 25 декабря настояло на расстреле144. Командиры всерьез опасались большевистского переворота в частях в случае приближения красной армии к махновскому району. ВРС создал комиссию по дополнительному расследованию этого дела в составе Белаша, Уралова и Волина145, но вскоре обстановка в районе резко изменилась, и отчитываться стало не перед кем.

    Репрессивная система была лишь одним из элементов административных структур, вызревших в махновском районе. Большой властью на местах обладали коменданты, командиры частей. Попытка "ввести" безвластие, декларированная Волиным на Александровском съезде и в приведенных выше документах, разумеется, не удалась. Район представлял собой прифронтовую зону, был изолирован от страны и насквозь военизирован. В таких условиях речь могла идти лишь о более или менее жесткой форме военного режима. Приведенные выше факты показывают, что на общем фоне гражданской войны махновцы сумели создать относительно демократический режим, хотя и не без авторитаризма, репрессий и злоупотреблений. Главной опорой диктаторских тенденций в махновщине явился социальный слой "людей войны", своего рода "преторианской гвардии", зародившейся, как уже говорилось, еще в 1918 г. Возникновению социального слоя, кормящегося войной и не имеющего другого занятия, кроме войны, - универсальное явление, сопровождающее любой длительный военный катаклизм.

    Исследователь махновского движения М.Кубанин писал об этом: "За время империалистической войны и нескольких революций и контрреволюционных переворотов, на Украине образовался широкий кадр людей, выходцев из крестьянства, которые потеряли связь с деревней и в нее возвращаться не могли или не хотели"146. Добавим, что в эту среду входили и выходцы из других социальных слоев, включая рабочий класс и интеллигенцию. Вечные бойцы войны и революции не умели жить в мире, они разжигали классовую войну в 1918 г., они ждали окончания нэпа и в 20-е гг., заполнив собой клетки партийной, государственной и общественной бюрократии, они поддержали сталинский перелом.

    Во время гражданской войны они были главным горючим материалом военной конфронтации, но и главным строительным материалом диктатур, новой государственности. Не избежала их влияния и "Махновия".

    Этой тенденции в махновском районе противостояли многопартийная система, свобода информации, сильное местное и производственное самоуправление. Во многих деревнях были выбраны советы, в других местах их роль играл сход. Крестьянское самоуправление опиралось на вооруженную самооборону. Вооружались и рабочие. В районе разворачивалась культурно-просветительская работа анархистов и меньшевиков: читались лекции, проводились дискуссии, шло обучение грамоте. Театральная секция культпросвета организовывала театральные постановки и танцы, руководила оркестрами, существовавшими в полках и ротах147.

    В районе продолжали действовать профсоюзы, которые вели переговоры об условиях труда и оплаты с администрацией предприятий148. В профсоюзы входило 60-70% рабочих149. Набатовцы пытались создать синдикалистские профсоюзы (производственные корпорации, полностью контролирующие производство и обмен), но рабочие предпочли более привычные формы организации. Попытки анрахо-коммунистов создать городскую коммуну (экономический совет), способную выполнять подобные синдикатам функции, также столкнулась с сопротивлением рабочих, представители которых (видимо, меньшевики) поговаривали о необходимости вернуться к традиционной городской управе и думе. В городах по воспоминаниям Белаша, создавались ""советы вольных городов", управляющие собою на основе личных симпатий и свободного договора"150.

    В Екатеринославе проходили многолюдные политические собрания, в которых участвовали представители различных идеологических направлений. Так 27 ноября в конференции по вопросу "О ближайших задачах экономического строительства" участвовало более 2500 человек. Конференция обсуждала практические шаги по созыву долгожданного "широкого съезда", решение о котором было принято еще в Александровске151.

    "Махновия" воспринимала себя как часть мировой революции. Махно по каналам "Набата" направлял значительную часть золотого запаса армии на помощь анархистским организациям России, Украины, Польши, Грузии, Румынии, Австрии, Франции, Италии и Испании152. Несмотря на то, что часть средств терялась в руках недобросовестных лиц, примкнувших к анархистскому движению, эти деньги способствовали расширению анархисткой прессы. О личной честности лидеров движения, через руки которых во время войны проходили большие ценности, говорит и тот факт, что позднее в эмиграции все они жили очень скромно, иногда - в бедности. Они верили в “мировую революцию” и жили для нее.

    До схватки с "мировым империализмом" и большевиками махновцам еще предстояло испытать удар новой, неожиданно пришедшей силы. Зимой 1919 г. до Екатеринославщины докатилась волна эпидемии тифа. В обстановке гражданской войны ни о какой организованной борьбе с эпидемией говорить не приходилось. Армия заразилась наполовину - из 75 тысяч болело около 35 тысяч153. "Повстанчество превратилось в громаднейший обоз больных..."154, - сообщал С.Новицкий.

    А тут еще на Екатеринослав обрушилась масса отступавших деникинцев, которым махновцы не давали обороняться от наседавшей с севера РККА. Слащев наконец сумел сконцентрировать достаточные силы для удара и рассек махновский фронт. В середине декабря вокруг города разгорелись ожесточенные бои. З.Арбатов вспоминает об отступлении махновцев из Екатеринослава: "Пушки были сняты и галопом увезены, редкая цепь самых преданных Махно людей сдерживала натиск неизвестного противника, и когда силы ослабели, махновцы вскочили на поджидавших их коней и бешено умчались из города"155. "Последним ушел Махно, и минут 10 спустя по той же самой Садовой, по которой, оставляя город, с трудом сдерживая горячего коня, спокойно проехал Махно, показались верховые с офицерскими погонами на плечах"156. Махновцы пытались контратаковать, но сил у них оставалось мало. Перевешав на деревьях оставленных махновцами тифозных больных и разграбив все, что еще можно было, слащовцы оставили город. В Екатеринослав вошла Красная Армия.

    Таким образом завершился период существования махновского района в тылу деникинской армии. В этот период сохранялись основные черты режима и его политики, которые наблюдались уже в первой половине 1919 г. В силу военных обстоятельств махновцы получили дополнительные возможности для социального эксперимента в городах. В результате возник своеобразный рыночный "социализм", который удовлетворял интересам части рабочих и большинства крестьян. Социально-политические противоречия разрешались в рамках полицентричной многопартийной системы, сдерживавшей неизбежное в условиях гражданской войны нарастание авторитарных тенденций. При всех недостатках, эта система обеспечила относительно эффективное решение военных и социальных проблем, насколько это было возможно в условиях войны и изоляции от других регионов страны. В этот период продолжалась выработка идеологии движения, рассчитанной на общенациональный (или мировой) масштаб революции. Эта идеология была основана на сочетании анархо-коммунистических принципов с прагматическим опытом лидеров движения.

    1. РГВА Ф.199, Оп.2, Д.182, Л.18.

    2. ЦДАГОУ. Ф.5, Оп.1, Д.330, Л.14.

    3. Там же, Д.274, Л.40.

    4. Там же, Л.41-42.

    5. Там же, Л.42-43.

    6. Там же, Л.46-47.

    7. Кубанин М. Ук. соч. С.83.

    8. Цит по Гончарок М. Ук. соч. С.59.

    9. Нестор Иванович Махно. С.154-155.

    10. Махно Н. Махновщина... С.59.

    11. Нестор Иванович Махно. С. 68.

    12. Там же.

    13. Голованов В. Ук. соч. С.175.

    14. ЦДАГОУ. Ф.1, Оп.2, Д.51, Л.25.

    15. Аршинов П. Ук. соч., С.135.

    16. Волковинский В.Н. Ук. соч. С.125.

    17. Нестор Иванович Махно. С.68.

    18. Там же, С.72.

    19. Кубанин М. Ук. соч., С.87.

    20. Cit. Skirda A. Op. cit. P.177.

    21. Цит. по Волковинский В.Н. Ук. соч. С.133.

    22. Деникин А.И. Очерки русской смуты. Т.V. Берлин, 1926. С.235.

    23. Аршинов П. Ук. соч., С. 142.

    24. Voline V. Op. cit. P.621-623.

    25. Op. cit. P.620.

    26. Пятая годовщина... С.227.

    27. Нестор Иванович Махно. С.68.

    28. ЦДАГОУ. Ф.5, Оп.1, Д.351, Л.170.

    29. “Повстанец”. 8.11.1919.

    30. ЦДАГОУ. Ф.5, Оп.1, Д.274, Л.67.

    31. Кубанин М. Ук. соч., С.162.

    32. ЦДАГОУ. Ф.5, Оп.1, Д.274, Л.75.

    33. Голованов В. Ук. соч. С.215.

    34. Там же, Ф.1, Оп.2, Д.51, Л.15.

    35. Там же.

    36. Пятая годовщина... С.257.

    37. Руднев Р. Ук. соч. С.52.

    38. ЦДАГОУ. Ф.5, Оп.1, Д.351, Л.155-156.

    39. Там же, Л.79.

    40. Цит. по Руднев Р. Ук. соч. С.52.

    41. ЦДАГОУ. Ф.5, Оп.1, Д.351,Л.79.

    42. Там же, Д.330, Л.16.

    43. Там же, Л.17.

    44. Там же, Д.351, Л.150.

    45. Voline V. Op. cit. P.634.

    46. ЦДАГОУ. Ф.1, Оп.2, Д.51, Л.21.

    47. Там же; “Повстанец”. 8.11.1919. Газета дает несколько меньшее количество делегатов, в целом сохраняя пропорции.

    48. ЦДАГОУ. Ф.1, Оп.2, Д.51, Л.21.

    49. Там же, Л.22.

    50. Кубанин М. Ук. соч., С.92.

    51. “Повстанец”. 8.11.1919.

    52. Кубанин М. Ук. соч., С.94.

    53. Voline V. Op. cit. P.637.

    54. Op.cit. P.633.

    55. Op.cit. P.639-640.

    56. “Повстанец”. 8.11.1919.

    57. Нестор Иванович Махно. С.79.

    58. Voline V. Op. cit. P.637-638.

    59. Аршинов П. Ук. соч., С.147

    60. Повстанец. 8.11.1919.

    61. ЦДАГОУ. Ф.1, Оп.2, Д.51, Л.21.

    62. “Дело труда”. N 15. С.14; Ц5-1-330-14.

    63. Тепер И. Ук. соч., С. 14.

    64. Там же.

    65. Там же, С.58.

    66. Там же, С.58-59.

    67. Колесников Б. Ук. соч., С.407.

    68. Кубанин М. Ук. соч., С.112.

    69. “Повстанец”. 8.11.1919.

    70. Там же.

    71. Кубанин М. Ук. соч., С.94.

    72. Там же, С.95.

    73. Колесников Б. Ук. соч. С.323.

    74. Там же.

    75. Аршинов П. Ук. соч., С.147

    76. Voline V. Op. cit. P.643-644.

    77. Op. cit. P.647.

    78. ЦДАГОУ. Ф.5, Оп.1, Д.351,Л.157.

    79. Там же, Ф.1, Оп.2, Д.51, Л.22, 24.

    80. Там же, Ф.5, Оп.1, Д.274, Л.94.

    81. Там же, Д.330, Л.18.

    82. Там же.

    83. Колесников Б. Ук. соч., С.319-320.

    84. Там же, С.321.

    85. ЦДАГОУ. Ф.5, Оп.1, Д.274, Л.96.

    86. Там же.

    87. "Путь к свободе". 16.10.1919.

    88. Аршинов П. Ук. соч., С.145.

    89. ЦДАГОУ. Ф.5, Оп.1, Д.351, Л.84.

    90. Там же, Д.274, Л.104.

    91. Там же, Д.351, Л.185-186.

    92. Там же.

    93. "Звезда". 15.1.1919.

    94. Там же. 6.12.1919.

    95. ГАЗО. Ф.Р1058, Оп.1, Д.1, Л.51.

    96. “Повстанец”. 8.11.1919.

    97. “Путь к свободе”. 25.11.1919.

    98. ЦДАГОУ. Ф.5, Оп.1, Д.274, Л.85.

    99. Там же, Л.86.

    100. Колесников Б. Ук. соч., С.324.

    101. Там же.

    102. ЦДАГОУ. Ф.5, Оп.1, Д.351, Л.185.

    103. Яковлев Я. Ук. соч., С.27.

    104. Колесников Б. Ук. соч., С.324.

    105. ЦДАГОУ. Ф.5, Оп.1, Д.351,Л.151.

    106. Кубанин М. Ук. соч., С.88-89.

    107. Архив русской революции, Т.12, Берлин 1923. С.91, 94.

    108. Кубанин М. Ук. соч., С.186.

    109. ЦДАГОУ. Ф.5, Оп.1, Д.274, Л.106.

    110. Голованов В. Ук. соч. С.224.

    111. Кубанин М. Ук. соч., С.186.

    112. ЦДАГОУ. Ф.5, Оп.1, Д.274, Л.88.

    113. Кубанин М. Ук.соч., С.116.

    114. Махно Н. Махновщина... С.41.

    115. Там же.

    116. Кубанин М. Ук. соч., С.116.

    117. Там же.

    118. Махно Н. Махновщина... С.44-45.

    119. ЦДАГОУ. Ф.5, Оп.1, Д.351, Л.157.

    120. Там же, С.45.

    121. Колесников Б. Ук. соч., С.327.

    122. “Приднепровский край”. 4(17) 12.1919.

    123. Архив русской революции. Т.12. С.80-90. Свидетельства противника советской власти подтверждаются и коммунистом Д.Гопнером, приезжавшим в Екатеринослав в это время - РЦХИДНИ. Ф.5, Оп.1, Д.2159, Л.38.

    124. Mallet M. Op.cit. P.104.

    125. ЦДАГОУ. Ф.5, Оп.1, Д.274, Л.88.

    126. Там же, Д.351, Л.149.

    127. Там же, Д.274, Л.89.

    128. Там же, Д.351, Л.163-164.

    129. Там же, С.102.

    130. Пятая годовщина... С.223.

    131. “Звезда”.15.12.1919.

    132. ЦДАГОУ. Ф.5, Оп.1, Д.351, Л.172.

    133. Пятая годовщина... С.102.

    134. “Пролетарская революция”. 1922. N 9. С.201.

    135. ЦДАГОУ. Ф.1, Оп.2, Д.51, Л.22.

    136. Голованов В. Ук.соч. С.229, 249.

    137. Конивец (Гришута). 1919 год в Екатеринославе и Александровске. // Летопись революции. Харьков. 1924. № 4. С.86.

    138. Руднев В. Ук.соч., С.55.

    139. Там же.

    140. Там же. С.56.

    141. ЦДАГОУ. Ф.5, Оп.1, Д.351, Л.190.

    142. Там же, Л.191.

    143. Там же, Ф.1, Оп.2, Д.52, Л.22-23.

    144. Там же, Л.23; Ф.5, Оп.1, Д.351, Л.192-193.

    145. Mallet M. Op.cit. P.52.

    146. Кубанин М. Ук.соч., 174.

    147. ЦДАГОУ. Ф.5, Оп.1, Д. 274, Л.91.

    148. ГАЗО, Ф.Р-1058, Оп.1, Д.1, Л.80, 83.

    149. ЦДАГОУ. Ф.5, Оп.1, Д.274, Л.104.

    150. Там же, Л.96-97.

    151. Там же, Д.351, Л.180.

    152. Там же, Д.274, Л.85.

    153. Там же, Д.351, Л.191; РЦХИДНИ. Ф.76, Оп.3, Д.109, Л.36.

    154. ЦДАГОУ. Ф.1, Оп.2, Д.51, Л.23.

    155. Архив русской революции. Т.12. С.98.

    156. Там же.


Глава IV

    Партизанская война и автономный район (1920-1921 гг.)

    1. Партизанская война против большевиков в 1920 г.

    Белая армия отходила, в отчаянии расстреливая оставшиеся снаряды по крестьянским хатам. Махно не без оснований считал, что во многом крушение белого движения - заслуга его повстанческой армии: "Золотопогонники чуть было не вошли в Москву, и если бы не повстанцы, то над революционной Россией уже давно развевался бы трехцветный самодержавный флаг"1.

    В район действия махновского движения входила Красная Армия. Красные рассматривали махновцев как военного противника. Даже когда махновские командиры вступали в переговоры с РККА о присоединении к ней, это заканчивалось расстрелом. Позднее большевики пересмотрели свою тактику и сумели добиться перехода в РККА некоторых повстанческих отрядов2.

    Несмотря на то, что реальная военная сила Махно значительно ослабла (армия была поражена тифом), красное командование продолжало опасаться батьки и решило пойти на "военную хитрость" - сделать вид, будто не было расстрела махновского штаба в ЧК, приказа предать его суду военного трибунала, "дела Полонского". Это устраивало и Махно. 5 января его армия вошла в Александровск. Вскоре туда же прибыли красные (В.Волковинский утверждает, что город первоначально заняли красные, и в нем установилось "двоевластие", но это противоречит воспоминаниям командовавшего ими Ф.Левинзона3). Начались переговоры комбрига Ф.Левинзона с Н.Махно и С.Каретниковым. "Главное, что отделяло, по мнению Каретникова, нас от махновцев и крестьянства, аграрная политика соввласти и то, что во главе Красной армии стояли руководители - те же самые офицеры, с которыми Махно, по его словам, ведет борьбу не на жизнь, а на смерть", - вспоминал Левинзон. "На политические темы мы с вами говорить не будем, - подытожил Картеников. - Об этом сговорится наш Реввоенсовет с вашим Реввоенсоветом. Со стратегической стороны мы готовы занять определенный участок, ибо враг у нас один"4.

    В это время, 7 января, Махно предложил для обсуждения текст программы движения в новых условиях - Декларации Революционной повстанческой армии (махновской). Документ интересен тем, что в его разработке не участвовали Аршинов и Волин. Он сохраняет анархистскую и, более того, синдикалистскую ориентацию. Махно считал, что основные вопросы жизни народа должен решить всеукраинский съезд: “Этот съезд покажет и решит все основные вопросы жизни рабочих и крестьян”. До этого съезда армия отменяет все деникинские установления. “Меры коммунистического правительства, которые идут против рабочих и крестьян также отменяются”. Таким образом, если деникинские порядки ликвидировались полностью, то в отношении коммунистического правительства предлагался режим частичного подчинения. Какие меры коммунистов обращены “на пользу трудящихся”, предлагалось решать собраниям рабочих и крестьян. В документе усилена синдикалистская составляющая анархизма: фабрики “становятся собственностью всего рабочего класса через посредство профсоюзов и стремятся объединить всю индустрию в единый организм”5. Сохраняются требования вольных советов, соблюдения гражданских свобод, ликвидации ЧК6. Возможно, Махно считал эти требования приемлемыми для коммунистов хотя бы в местном масштабе, но это было не так.

    Тем временем комбриг Левинзон предлагал внезапным террористическим ударом ""покончить" с верхушкой махновской армии"7, но комдив Якир понимал, что из этой авантюры скорее всего ничего не выйдет, и предпочел другую тактику. Как ни в чем не бывало, командарм 14 армии Уборевич отдает 6 января Махно приказ - немедленно выступить на Польский фронт по маршруту Александрия-Борисполь-Бровары-Чернигов-Ковель. Идея этого приказа принадлежала Сталину8. Четкое указание маршрута движения не случайно - командирам РККА нужно было знать пункты, на которых можно будет разоружить остатки больной махновской армии.

    Впрочем, большевики сами не очень верили в успех этой операции, уж слишком грубым был замысел: "Приказ является известным политическим маневром, и только, мы меньше всего надеемся на положительные результаты в смысле его выполнения Махно"9. Через сутки, 9-го января, не дожидаясь ответа Махно, Всеукраинский ревком объявил его вне закона. 14 января поступило требование разоружиться.

    22 января Махно ответил на требования большевиков: "Повстанческая армия, имея перед собой не заслуги перед революцией, а только честно исполняя до сих пор свой долг тружеников, считает предложение со стороны советских войск о разоружении плодом печальных недоразумений, оскорбляющих повстанческую армию". Махно заявил о готовности "идти рука об руку" с РККА, сохраняя самостоятельность10. В это время более двух дивизий красных уже развернули боевые операции против махновцев, сохранивших боеспособность после эпидемии. "Было решено: предоставить повстанцам месячный отпуск... - вспоминал начштаба махновцев Белаш. - Со стороны Екатеринослава в Никополь вошел один советский полк, он занял город и начал разоружать тифозных махновцев... В самом же городе находилось 15 с лишним тысяч тифозных повстанцев.

    Наши командиры подвергались расстрелу, будь они больные или здоровые"11.

    "Красная армия, вместо своей прямой задачи - преследования отступающего Деникина, сейчас занята повстанчеством, - комментировал события Куриленко, с июля 1919 г. сражавшийся в красной армии, а теперь вернувшийся к махновцам. - Я думаю, что она своими действиями заново организует его: это неизбежно. Создается положение, при котором террор и насилие над махновцами и населением только увеличат сопротивление"12.

    Несмотря на разрыв, махновские командиры продолжали обсуждать возможность возобновления союза с красными. За это выступали Куриленко, Долженко, Миронов (брат большевистского командарма Ф.Миронова). Последний считал: "Надо повстанцев сохранить для более позднего времени: мы еще покажем себя! Упрекать в советской службе не следует, ибо это не порок. Чем больше наших товарищей будет на этой службе, тем легче нам удастся изнутри двинуть 3-ю анархическую революцию"13. Не исключено, что в проведении такой тактики Миронов рассчитывал на поддержку брата - неортодоксального большевика, добившегося больших успехов на службе в РККА.

    И.Долженко, в принципе возражая против такой "инфильтрации" и критикуя политику Махно конца 1919 г., считал необходимым перейти к конструктивной работе в рамках большевистского режима: "Взорвать Советскую власть значить продлить борьбу внутри пролетарских групп города и деревни... Бряцать оружием и входить во властнические организации с целью взорвать их изнутри было бы весьма позорно и недостойно. С ними надо примириться раз и навсегда. Священной обязанностью теперь надо считать вопрос организации свободных коммун в советских условиях. В этом мы имеем достаточно опыта и должны показать деревне, насколько эффективно нужно устроить коллективную жизнь. Пусть даже эти коммуны будут нести бремя государственных налогов, подчиняясь власти... Надо проповедовать коллективизм, которому большевики выдали вексель чуть ли не неприкосновенности и массу привилегий. Мы должны оружие сдать в музей революции и организовать хоть сколько-нибудь свободных коммун, повторяю, в советских условиях"14. Представление о том, что большевики позволят махновцам организовывать автономные небольшевистские коммуны, было конечно, весьма наивно. Долженко подвергся за свое "капитулянтство" резкой критике и позднее пересмотрел свою точку зрения: "Как можно организовать коммуну, когда носа не показывай, когда за тобой, как за зайцем, охотятся красные стрелки... Бряцать оружием сейчас нехорошо. Но что нам делать, когда нас лишают самого дорогого - жизни... нас убивают! По-моему село надо подчинить политической и экономической самозащите, надо организовать сопротивление"15. Эта позиция и возобладала, но готовность вернуться к союзу с красными в более благоприятных условиях у большинства командиров осталась. Они поняли невозможность победы над большевиками, пока не началось антиавторитарное движение по всей стране. А пока перед махновцами стояла задача сохранения революционного очага. И они с ней справились.

    Большевики рассчитывали на быстрый успех, ориентируясь еще и на настроения населения. Оно приветствовало Красную Армию как антиденикинскую силу. Красные, как и Махно, выступали за советскую власть. Продразверстка была почти неизвестна на Украине (введена здесь лишь в апреле 1919 г., всего за два месяца до падения власти большевиков), поэтому господство деникинцев представлялось много более тягостным, чем предстоящая большевистская власть. "Настроение в уезде определенно в пользу советской власти. Наряду с этим есть и махновское течение. Присылка красных политработников может разбить их и достигнуть желаемых результатов. Крестьяне требуют компенсации взамен вывозимого хлеба, в первую очередь кузнечного угля для починки сельско-хозяйственных орудий"16,- гласит разведсводка за 25 января.

    Но компенсация не приходила. Большевистская власть привычно забирала хлеб в центр, а на протесты отвечала репрессиями. В районе укреплялись чрезвычайные комиссии, милицейская система и даже отмененные уже в России комбеды (комнезамы). В первой половине февраля сквозь мажорный тон начинают пробиваться и критические нотки: "Заметно недовольство продовольственной политикой, указывалось на низкую цену на хлеб, на низкие нормы, оставляемые для хозяйства..."17

    Махновское движение вновь набирало силу. Бывшие повстанцы опять готовы были поддержать Махно, которого теперь зовут все больше не "батька", а "малой". Он по-прежнему верен идее вольного советского строя: "Мы сражались и будем сражаться за действительно неограниченную свободу, за вольный строй... - говорится в махновской листовке. - Если тебя твои комиссары гонят на нас, не стреляй, а присылай своих делегатов и узнавай, кто мы... Не верь комиссарам... Мы боремся за вольную жизнь без насильников-комиссаров, чекистов... Бросайте винтовки и переходите в братские объятия махновцев"18. И переходили.

    В феврале 1920 г. махновцы отбивались от частей трех дивизий (общей численностью около 20 тыс.). Но красным не сопутствовал успех. 21 февраля и 1 марта Махно нанес два поражения противнику в Гуляй-поле и уклонился от ответных ударов превосходящих сил РККА.

    С местным населением красные вели себя грубо, воскрешая недавние картины господства белых. В то же время набранные из крестьян красноармейцы не проявляли энтузиазма в борьбе с махновцами: "Красноармейцы не очень сильно протестовали и быстро сдавали оружие, начальники же защищались до последнего, пока их не убили", - говорится в “дневнике жены Махно”19. У командиров были основания отбиваться до последнего. К этому времени махновцы начали уничтожать всех носителей власти - командиров, чекистов, руководителей продразверстки, милиционеров, коммунистов, председателей комбедов.

    Крестьяне снова пошли к Махно. Его мобильный отряд в случае необходимости обрастал многотысячной армией, которая внезапно нападала даже на крупные соединения красных. 21 февраля махновцы снова захватили Гуляй-поле. 1 марта после небольшого рейда по округе батька опять застал в Гуляй-поле красных и разгромил их. "Пленных же, предупредив, чтобы в третий раз не попадались в Гуляй-поле, ибо живыми не отпустят, распустили"20.

    Конечно, не всегда махновцы были столь добродушны. Красный и махновский терроры сплетались в единую вендетту: "Прибывши в Раздоры, узнали, что здесь красные отомстили невинным раздорцам за то, что нами было убито здесь пять коммунистов, - они расстреляли председателя, старосту, писаря и трех партизанов"21. "Кавалерия бросилась в село, пехота осталась далеко сзади. Вскоре нам сказали, что наши захватили человек сорок. Мы въехали в село и на дороге увидели кучку людей, которые сидели, а некоторые и стояли, и раздевались. Вокруг них крутились и на лошадях, и пешие, наши хлопцы. Это были пленные. Их раздевали для расстрела"22. Интересна реакция населения на казнь членов карательного отряда: "Селяне стояли и смотрели. Смотрели и радовались. Они рассказывали, как эти дни этот отряд хозяйничал в их селе. Пьяные разъезжают по селам, требуют, чтобы им готовили лучшие блюда, бьют нагайками селян, бьют, и говорить не дают"23. Описание безобразий махновцев в Гуляй-поле 7 марта более невинно.

    В махновской армии поддерживалась дисциплина, достаточная для ведения эффективных боевых действий. Типичными провинностями считались самовольная расправа с пленными, раздевание убитых, подмена лошадей, самовольные отлучки. Типичными наказаниями, в зависимости от вины - спешивание, изгнание, расстрел. Наказания накладывались после обсуждения бойцами, по резолюциям частей24. Однако нервное напряжение махновцы иногда снимали и алкоголем. Аршинов одобрительно пишет о готовности Махно выпить с бойцами, а Галина Кузьменко пишет о загуле мужа с осуждением (его психологический срыв в начале марта был связан с гибелью брата и тяжелым положением отряда)25.

    Главным судебным органом махновцев в это время была "комиссия противомахновских дел" в составе С.Каретникова, Д.Попова (активного участника левоэсеровского выступления в Москве в 1918 г., с 1919 г. - анархиста) и Кузьменко. Комиссия выносила решения на основе опросов жителей: "Арестовали по доносу трех человек, но греки стали их горячо отстаивать, и мы их освободили"26. Если позволяло время, процедура суда была еще более длительной: "Взятые в плен красноармейцы и командиры должны были пройти через руки комиссии в тесном контакте с членами культпросвета - которые выступали на митингах и последних агитировали. Что касается остальных лиц совработников, то комиссия решала на свою ответственность убедить подсудимых"27. Конечно, такие суды-митинги с убеждением и оправданием подсудимых были редкостью, но сами оправдания по результату опросов населения - довольно типичны, что признает даже такой пристрастный свидетель, как И.Тепер28. В боевой обстановке пленных красноармейцев раздевали в целях снабжения махновских отрядов и для лишения противника боеспособности. Иногда, в озлоблении от неудач, в отместку пленных расстреливали29. Махновцы иногда преследовали и бывших повстанцев, решивших воспользоваться большевистскими амнистиями30.

    Счет расстрелянных махновцами шел на десятки человек в месяц (красный террор был более "массовидным"). Сам Махно признавал: "Да, мы агентов по продразверстке убивали, да, мы председателей комнезаможних кое-где по пути расстреливали, как расстреливали мы также и только кое-где милиционеров... Следовательно, поскольку мы боролись с большевистской системой власти, мы боролись и с ее носителями, с агентами этих носителей и со всей их вооруженной защитой"31.

    Фактически в районе существовало двоевластие. Органы и большевистской, и махновской властей действовали на подпольном положении. Местные большевистские органы докладывали: "Положение в Александровском уезде неблагоприятное. Вследствие постоянной угрозы Махно в некоторых волостях ревкомы работают нелегально. Были случаи убийств комиссаров, красноармейцев и разоружения воинских частей. Анархизм свил здесь крепкое гнездо и проявляется во всех волостях за исключением десяти (из сорока трех)... Количество "батек" и атаманов в некоторых местах превышает количество волостей, но все они ориентируются на Махно"32.

    В число носителей власти Махно включал членов комитетов бедноты, хотя сам создавал такие комитеты в 1917 г. Причина такой перемены - функции, которые возлагала теперь на комнезамы власть. Комитеты должны были помогать выявлению запасов хлеба у крестьян и информировать власти о настроениях в деревне. За это они получали часть хлеба. Такая структура не могла прийтись по вкусу Махно. Он рассылает председателям комнезамов такого рода послания: "Рекомендую немедленно упразднить комитет незаможних селян, ибо это есть грязь"33. Тех, кто не выполнял эту "рекомендацию", махновцы уничтожали. Не удивительно, что весной 1920 г. на I Всеукраинском съезде комнезаможей из 165 волостей Екатеринославской губернии были представлены только 2634. Влияние комнезамов в махновском районе было символическим. Они могли отчитаться только за 134 отобранных у крестьян винтовки на всю Екатеринославскую губернию (в Харьковской губернии этот показатель составил 1918 винтовок, в Полтавской - 1002, в Одесской - 27050)35.

    За "преступления этой части бедноты другая, не пошедшая за большевизмом-ленинизмом часть бедноты должна была быть беспощадна к ней, - объясняет Махно свое отношение к комбедам, - беднота, как класс трудящихся, должна не только уметь сохранить силы своих рядов, но и уважать, и защищать в них принципы жизни - и в первую очередь из них принцип свободы и равенства мнений"36.

    Вскоре махновская терпимость к иным мнениям подверглась неожиданному испытанию. С "батько" захотели заключить союз белые. К этому времени руководители отступившей в Крым части белого движения начинали понимать, что они ведут борьбу не с мифической анархией, а с четко организованной и упорядоченной силой большевизма, уничтожающей любое свободомыслие. Следовательно, в борьбе с этой грозной силой необходимо было объединиться со всеми антибольшевистскими движениями. Представитель штаба Врангеля при Крымской группе полковник Нога докладывал: "После Юшуньских боев противник отступил от Перекопского перешейка на север, и мы почти потеряли с ним связь; объяснение этого: на Украине в тылу красных поднялось восстание крестьян во главе с Махно, есть много и других партизанских отрядов, которые не дают покоя красным. И генерал Шиллинг, и генерал Слащов смотрят на эти явления весьма доброжелательно, но, не зная, как на это смотрит Ставка, конечно, мер по контакту с восставшим Махно и другими, естественно, не принимают... По-моему, сейчас настолько серьезный момент, что нашим девизом должно быть: "Кто против красных - все с нами"37. Белый режим в Крыму предпринял несколько попыток установить контакт с Махно. Но когда врангелевский посланец наконец попал к нему, Махно приказал их казнить, чтобы крестьянская масса не заподозрила его в контактах с "помещиками". Социальные стереотипы были уже слишком сильны и диктовали правила игры.

    Гораздо больший успех имела другая попытка заполучить Махно в союзники. В апреле 1920 г. анархистская группа "Набат" на своем совещании пришла к выводу о том, что необходимо превратить махновское движение в орудие реализации своих идей. К Махно была направлена делегация в составе анархистов А.Барона, А.Суховольского и И.Тепера с предложением "прекратить бессмысленные и бесцельные переходы с одного места на другое" и основать постоянную безвластную территорию38. Несмотря на бесцеремонный тон этого "указания" и его безграмотность с военной точки зрения, Махно любезно принял прибывшую 12 июня в район военных действий делегацию набатовцев. Он с 1919 г. относился к "Набату" как к "своей" организации, и возможность распространения влияния движения на другие территории с опорой на ячейки "Набата", разбросанные по Украине, была весьма соблазнительна.

    Между тем, сам "Набат" планировал полностью подчинить движение своему влиянию и в случае необходимости даже заменить Махно на кого-нибудь другого: "Самый острый вопрос, который встал перед ними (Имеются в виду набатовцы; уместнее было бы написать "нами", так как автор этих строк Тепер принимал живейшее участие в заговоре. - А.Ш.), выражался в том, чтобы путем усиления и расширения политического кругозора многих командиров настолько поднять их авторитет в общей массе повстанцев, чтобы значительно ослабить и уменьшить безграничную власть самого Махно, а в лучшем случае заменить его кем-нибудь другим"39. После ранения Махно в конце августа Барон попытался поставить командиров под контроль РВС. Однако выяснилось, что "кругозор" махновских командиров вовсе не был таким "узким", как рассчитывали набатовцы. В состоявшейся дискуссии махновцы выступали "на равных" с городскими анархистами.

    Выступая от лица махновцев, Долженко так характеризовал социальные корни большевизма: "Расширение по Марксу правительственной деятельности в настоящее время усиливает ряды коммунистической партии, как упражнение укрепляет тело человека. Это верно. Но расширение функций государства, как вы знаете, увеличивает силу бюрократии, партийной или административной, ... которая является особой группой... Большевики стали отщепенцами, хотя они и выдвигают лозунги пролетариата. Государство стало хозяином орудий производства и блажителем индустриального пролетариата, которого фактически у нас нет. Это маленькая группа, во имя которой издаются законы, и которая, вместе с партией, является особой группировкой над пролетариатом"40. Исходя из своего социального опыта, махновцы отрицают революционный потенциал значительной части пролетариата, связанной прежде всего с крупными предприятиями. Это мнение, предвосхитившее некоторые идеи лево-социалистических мыслителей второй половины ХХ в., не распространяется на весь пролетариат - его лозунги махновцы по-прежнему считают революционными. Без рабочих (прежде всего связанных с крестьянством производителями потребительской продукции) невозможна "третья революция" - свержение власти бюрократии. Концепция "третьей революции" означала шаг в сторону от идеи "революционного фронта". Раскол "революционного фронта" большевиками означал, что махновцам не удалось избежать столкновения с той частью трудящихся, которые шли за большевизмом. Находя свое объяснение "контрреволюционности" части пролетариата, махновцы оказываются и перед необходимостью некоторого изменения стратегии (впрочем, как показывают последующие события, идея "революционного фронта” также осталась в их арсенале). Если раньше махновцы стремились сначала в союзе с красными разгромить белых, а потом вступить с большевиками в борьбу за массы, то теперь, несмотря на сохранение белой угрозы, на первый план они ставят антибольшевистские задачи "третьей революции".

    Оценивая перспективы "третьей революции", Долженко не сводит ее к успехам махновской армии: "Мы двигатели 3-й революции и создатели новых лозунгов, мы среди борющихся классов являемся как бы центральным, революционным бродилом, которое приводит в движение угнетенное многомиллионное крестьянство... Наше революционное бродило, приводящее в движение крестьянские группы, не способно дать определенное направление этому движению. Нас мало для того, чтобы приступить к созидательной работе, да и глупо теперь, когда не закончена разрушительная работа, за это браться.

    Занятие района не может уничтожить власть... Третью революцию может создать народ, но, ни в коем случае, наша армия"41. Таким образом махновцы доказывали набатовцам, что занятие постоянного района не является самоцелью (движение уже имело подобный опыт). В сложившихся условиях тотальной войны социальное строительство все равно невозможно. Для победы движения необходимо его распространение на всю страну. И здесь махновцы рассчитывали не на военную победу, а на социальные организации в городах, способные выбить из-под большевиков хотя бы часть социальной опоры: "Сохранив профессиональные союзы и экономико-хозяйственные организации, мы должны вести неустанную борьбу за счастье неимущего класса. Октябрьская революция создала целую сеть таких организаций. Нам только надо очистить их от политического влияния большевиков, и тогда они станут нашими, социалистическими"42. Таким образом, махновские идеологи показали, что они не замыкаются на партизанских методах борьбы и признают важную роль синдикализма в победе революции. Но здесь ключевую роль должны сыграть городские анархисты: "И вот, мы будем бродить по селам, будируя сознание крестьянства, а вы уходите на заводы и также будите уснувшие страсти рабочих, выдвигая их прямую задачу - социализацию орудий производства... Не согласны на этом поприще вместе работать - мы с вами порываем связи навсегда и будем считать вас, как обособленную группировку в анархическом организме"43.

    Такая стратегия противоречила планам набатовцев - их влияние в городах было недостаточно для развертывания влиятельного синдикалистского движения. "Вначале Барон возражал, - вспоминал Белаш о ходе дискуссии. - Но под конец признал, что необходимо городским анархическим организациям влиться в профсоюзы, добиваясь советской трибуны, что махновщина должна остаться центральным, революционным бродилом на селе. В отношении политического руководства махновщиной и организации чуть ли не анархической партии с руководящими тенденциями, он высказал уверение, что, рано или поздно, мы к этому сами прийдем"44. Таким образом набатовцы, взяв на себя ответственность за активизацию движения в городах, продолжали настаивать на подчинении Махновского движения более широкой политической организации. Итог попыток пришлых анархистов возглавить движение подвел сам Махно: "Ваше дело культурничать, и баста"45. После этого Барон покинул район военных действий. “Набат” на несколько месяцев отмежевался от махновского движения.

    В это время у махновцев сохранялась собственная политическая организация, которая не собиралась подчиняться "Набату" по крайней мере до того, как его влияние на ход революционных событий не возрастет. Ядром этой организации был Союз анархистов46. Перед боевыми операциями Махно советовался не только со своим ближайшим окружением, но и с бойцами: "Много наших хлопцев стояли за то, чтобы дать бой, но много было и против. Врагов было значительно больше, да и в нашу задачу не входило давать, пока еще, бои красным, если на это нет жгучей необходимости"47. Это не снижало, а повышало боеспособность армии Махно - бойцы лучше понимали смысл операции и сражались с большим воодушевлением. В комплектовании командного состава назначенчество продолжало сочетаться с выборностью48.

    При Махно сохранялся и коллегиальный политический орган - Реввоенсовет (РВС), или совет революционных повстанцев Украины (махновцев). Он был избран летом 1920 г. на собрании комсостава. В него вошли Махно, Белаш, Калашников, Куриленко, Каретников, а позднее кооптированы Аршинов и Попов. При РВС были созданы три отдела - оперативный (Махно, Калашников, Белаш), в подчинении которого находились штабы частей; организационный (Куриленко, Каретников), занимавшийся штатами и административно-хозяйственным контролем, и культурно-просветительский, который осенью возглавил Аршинов. Орготделу подчинялась также Комиссия противомахновских дел. (Каретников, Попов, Кузьменко)49.

    В задачи махновского культпросвета входило участие в судебных мероприятиях, активная агитация на крестьянских митингах, а также просветительская работа. Так, например, в "Дневнике жены Махно", рядом с описанием сцены пьянства есть и такая запись: "11 марта вечером был спектакль, посвященный памяти Т.Г.Шевченко. Наших там было много. Все прошло хорошо"50.

    Тем временем обстановка в районе боевых действий ухудшалась. После разгрома махновцами стрелкового полка у Марьинки 25 апреля против партизан было решено бросить части Первой конной армии. Широким фронтом они двинулись через район. После нескольких столкновений Махно в мае уходит на север, к Изюму. Но в районе осталась сеть военных организаций, готовых в любой момент поддержать махновскую мобильную группу. Как только кавалерийская масса Первой конной ушла из его района, Махно вернулся туда и немедленно обрел мощную армию. Причиной этого чуда была все та же сеть местных боевых организаций. Исследователь военного искусства Махно Н.Ефимов пишет: "Это были крестьяне, вооруженные винтовками или каким-либо другим оружием. Они не уходили с Махно, а оставались в том или другом своем селе или волости и представляли ячейку, которая занималась охранением своего района... Вот если явится в ее район продорган советской власти, какой-либо реквизитор или разведывательная часть, желающая получить сведения о махновцах, то дело этой ячейки их уничтожить и сообщить о расположении красноармейских частей, расквартированных в их районе, главному отряду. Когда политический момент был удачен для Махно, то эти ячейки разбухали, принимали в свои ряды добровольцев и все время ими пополнялись"51.

    Благодаря этой корневой сети махновская армия и снабжалась. Махновцы заранее сообщали крестьянам несколько мест, где для них должен быть готов ужин. Если махновцы нуждались в лошадях, но отбирали их преимущественно у тех хозяев, которые имели свыше трех лошадей52. Крестьяне хранили боеприпасы махновцев и ухаживали за ранеными. Сила этой корневой системы имела и обратную сторону - армия Махно резко ослабевала за пределами своего района.

    2. Последний союз с большевистским режимом. Автономный район в составе советской Украины.

    В июне операции махновской армии против тылов Южного фронта были успешны. Было разбито несколько полков красных, тыл 13-й армии оказался в критическом положении. Красные были бессильны сделать что-нибудь. Им оставалось только обстреливать махновские митинги из артиллерии. И вдруг Махно уходит из района.

    Причиной стало весенне-летнее наступление Врангеля. Махно увидел, что, разгромив тылы красных, он облегчил успех белой армии. Почувствовав силу, белые приступили к репрессиям: "Противник забирает скот и хлеб. Проводит насильственную мобилизацию по 41 год. Уклоняющихся порют и расстреливают"53, - гласит разведсводка 42-й дивизии. Естественно, махновцы не желали способствовать такой политике. В то же время на этот раз белые действовали методом “кнута и пряника”, закрепляя за крестьянами помещичью землю. Не ясно, было ли это известно Махно, но попытка безусловных врагов - белых - заигрывать с крестьянами, тоже не могла его радовать. 27 июня Махно писал в приказе своим войскам: "В интересах нашей армии уйти на время из пределов бело-красных позиций, дав им возможность сражаться до тех пор, пока мы не соберемся со своими силами"54.

    В июле-сентябре Махно предпринял длительный рейд на север - в Изюмский уезд и далее почти до Харькова. По пути махновцы раздавали крестьянам хлеб из продовольственных складов (своего рода продразверстка наоборот), громили инфраструктуру военного коммунизма. Авторитет Махно рос теперь уже не только в его родном районе.

    В это время врангелевцы заняли Гуляй-поле. Махно решил, что единственным способом освобождения его столицы может быть союз с красными против Врангеля. Стороны уже давно зондировали возможность контакта. И большевикам, и махновцам нужна была передышка в жестокой войне “внутри революционного фронта”. Обе стороны не оставляли надежду, что противник после всего пережитого может “поумнеть”. На заседании РВС против союза с большевиками выступило большинство гражданских анархистов, за - большая часть комсостава55. Предложение о союзе, переданное махновцами 27 сентября, было немедленно принято руководителями Южного фронта.

    1 октября Махно в обращении к действующим на Украине повстанцам призвал их прекратить боевые действия против большевиков. "Оставаясь безучастными зрителями, - говорилось в нем, - украинские повстанцы помогли бы воцарению на Украине либо исторического врага - польского пана, либо опять царской власти, возглавляемой германским бароном"56. 2 октября в Старобельске было подписано соглашение красных и махновцев. Его подписали М.Фрунзе, Б.Кун, С.Гусев с одной стороны и В.Куриленко и Д.Попов - с другой. Политическую часть соглашения заверил представитель Украинского правительства Я.Яковлев. В соответствии с соглашением между махновцами и красной армией прекращались военные действия, на Украине объявлялась амнистия анархистам и махновцам, они получали право на пропаганду своих идей без "призывов к насильственному свержению советского правительства", на участие в советах и в выборах на V съезд советов, намеченный на декабрь. Стороны взаимно обязались не принимать дезертиров.

    Махновская армия переходила в оперативное подчинение советскому командованию с условием, что "сохраняет внутри себя установленный ранее порядок"57.

    Махновцы изложили свои предложения по дальнейшему сосуществованию с большевиками: "Ввиду того, что одной из существенных сторон махновского движения является борьба за самоуправление трудящихся масс у себя на местах, повстанческая армия махновцев выдвигает 4-й пункт политического соглашения, а именно: организация в районе действия махновской армии местным рабоче-крестьянским населением вольных органов экономического и политического самоуправления, их автономия и федеративная связь с государственными органами Советской Республики"58. Большевики обещали подписать и 4-й пункт, но оттягивали подписание под предлогом необходимости согласования с Москвой59. Переговоры по поводу нового пункта велись вплоть до нового разрыва отношений между махновцами и большевиками60. 16 октября соглашение было ратифицировано президиумом ЦИК Украинской советской республики61. От командования Южного фронта махновцы получили 100 миллионов рублей62- довольно скромную по тем временам сумму, которая воспринималась скорее как акт доброй воли, чем реальная помощь союзнику.

    Часть махновцев категорически не поддержала этот союз. Отряды общей численностью 8 тысяч человек (у Махно осталось 13 тысяч человек) не пошли за Махно63. "Спустя некоторое время Каменев, Бондаренко, Пархоменко, Фомин и другие писали нам, примерно, следующее: "Мы не хотели мира с большевиками, которые способны обмануть. Мы не желаем проливать свою кровь на Врангелевском фронте лишь потому, что нашими плодами воспользуются большевики. Мы не признаем их революционерами и боремся с ними, как с государственниками, властителями и законниками. Желаем вам успеха в деле разгрома Врангеля и умоляем не ложить пальцы в рот большевикам - откусят"64, - вспоминал Белаш о пророчестве ушедших. Несмотря на отказ от союза с красными, отколовшиеся отряды с 10 октября прекратили активные боевые действия.

    Махно именовался теперь председателем Революционной повстанческой армии, а ее командующим стал С.Каретников65. Таким образом, Махно не попал в формальное подчинение к красному командованию.

    21 октября махновцы при поддержке красных прорвали фронт дроздовской дивизии и взяли свой район под контроль. Фрунзе приказал Каретникову двигаться на Перекоп, но махновцы объяснили ему, что не собираются рисковать армией без поддержки красных. Фрунзе отменил авантюристичный приказ66. 29 октября крупные силы красных прорвали фронт белых на Каховском плацдарме и вышли в глубокие тылы Врангеля. Его армия спешно отступила в Крым. В Махновский район, который в это время распространялся на 32 волости67, пришел мир.

    1 октября член коллегии ВЧК В.Манцев обратился к Ф.Дзержинскому: “Обещал освободить Волина и Чубенко. Согласны ли Вы на это? Если да, то освободите, временно оставив их в Москве. Об освобождении уведомьте немедленно”68. Анархисты были освобождены и развернули свою агитацию по Украине, приняли участие в выборах на очередной всеукраинский съезд советов. "Набат", поддерживаемый авторитетом и ресурсами махновского движения, укрепился организационно, создал секретариаты во многих городах Украины, распространял махновские материалы, установил контакты с предприятиями69. На 1 декабря был назначен всеукраинский съезд анархистов в Харькове. Он был санкционирован властями, на него рассылались приглашения российским анархистам Е.Ярчуку, Г.Максимову и др.70

    В Харькове работало махновское представительство. Первоначально в него входили Хохотва, Чарин и Клейн, а с 9 ноября более влиятельные деятели движения - Буданов, Таратута и Попов. В телеграмме заместителя начальника Украинского ревкома Балицкого Дзержинскому говорилось о махновском представительстве: “Даже в Харькове они имеют успех. Вчера только (телеграмма отправлена 22 ноября) прекратились забастовки на паровозостроительном заводе, вызванные махновской агитацией на почве острого продовольственного кризиса”71. Понятно, что большевики не могли долго терпеть существование легальной махновской агитации - рабочие могли перейти на сторону анархистов. Но пока Махно нужен был в качестве военной силы против Врангеля, ВЧК приходилось выжидать.

    Как только в районе прекратились военные действия, там была установлена советская власть махновского типа. Был созван волостной совет (именовался также Исполнительным комитетом) - временный делегированный советский орган, в который вошли помимо анархистско-беспартийного большинства 20 эсеров и 5 коммунистов72. Секретарем совета до 11 ноября был Попов, а затем - П.Рыбин. В район прибыло около 100 анархистов, занявшихся культурно-просветительской работой73.

    В ноябре Гуляй-польцы несколько раз собирались на сход, разрабатывая проект положения "О вольном трудовом совете". Окончательно положение было утверждено советом 25 ноября, накануне нападения красных на район. Советы провозглашались "вольными" органами самоуправления трудящихся (крестьян, не эксплуатировавших бедноту, и рабочих) и должны были действовать в строгом соответствии с наказами избирателей. Запрещалось избрание в советы членов партий. Перевыборы в советы должны были проходить каждые 6-12 месяцев. Положение повторяло идеи, уже разработанные в программных документах движения, несколько конкретизируя их.

    7 ноября собрание рабочих и служащих Гуляй-поля решало вопросы социального регулирования. Постановили: "предприятия должны отдать часть производства в кооператив для распределения между всеми членами кооператива"74. Кооператив, созданный в июне при профсоюзе75, был своеобразной кассой взаимопомощи и механизмом уравнительного перераспределения среди трудящихся. Однако рыночные отношения таким образом не отменялись. Рабочим обеспечивался прожиточный минимум (причем не в натуральной форме). Они приобретали муку на связанной с кооперативом мельнице "Кемах" по льготным ценам. Цены (льготные для местных рабочих и более высокие для всех остальных) определяло собрание работников мельницы (там тоже существовало самоуправление)76. То же собрание трудящихся 7 ноября избрало в волостной совет трех представителей77.

    В районе сохранялась производственная демократия. 28 октября, например, собрание рабочих и служащих Гуляй-польского завода "Богатырь" обсуждало вопрос о приобретении необходимых для возобновления работы материалов и приглашении дополнительной рабочей силы. Приобретение материалов было поручено фабрично-заводскому комитету совместно с профсоюзом и заводуправлением. Таким образом, на заводе существовала разветвленная система органов управления и самоуправления, которая искала выход из кризиса в тяжелейших условиях гражданской войны78.

    15 ноября Гуляй-польский совет обсуждал перспективы "созидательной работы анархии" в районе. Однако высказывались и скептические мнения: "Большевики никогда не позволят нам самоуправляться, не допустят, чтобы в государственном организме было место, зараженное безвластием"79. Это заседание приняло решение готовиться к отпору возможному большевистскому вторжению80.

    Упор во внутренней политике Махно в этот период делался на просвещении. Волин так формулировал принципы махновской просветительской политики этого времени: “Компетентность преподавания под контролем со стороны рабочих, приоритет не накопления знаний, а навыков развития свободной личности, способной бороться за справедливое общество и жить в нем, независимость школы от церкви и государства”81.

    Во главе культурно-просветительского отдела совета встал вернувшийся в район Аршинов82. Было принято положение о культпросвете, которое определяло, что членом этого отдела "может быть всякий товарищ, разделяющий принципы махновского движения, выраженные в декларации Реввоенсовета армии от 20 октября 1919 г. При этом поведение его в прошлом и настоящем должно отвечать принятому в отделе уровню"83. Таким образом, отдел должен был превратиться в безупречное в моральном отношении анархистское ядро (ибо декларация носила анархистский характер), которое могло бы приступить к решению важнейшей задачи на пути к анархическому обществу - изменению мировоззрения и культурного уровня людей. Анархисты читали крестьянам и рабочим лекции об истории американского рабочего (то есть социалистического) движения, о задачах профессиональных союзов (организаций трудящихся). Лекции были выдержаны в анархо-синдикалистском духе: "Рабочие союзы (будут - А.Ш.) неизбежно постепенно отстранять государственные органы от участия в производстве"84. Эта позиция, предполагала постепенность ликвидации государственности и перехода к социализму, что вполне соответствовало той реальности, в которой оказалось движение - анархистский анклав в формирующемся тоталитарном государстве.

    В районе открывались новые школы, готовились педагогические эксперименты по системе анархиста Ф.Феррера. Учителя содержались крестьянами, но грамотные повстанцы и сами участвовали в преподавании. В программу школы входили в основном гуманитарные предметы: политэкономия, история, теория и практика анархизма и социализма, история французской революции (по Кропоткину) и революционного повстанчества в русской революции. Вновь начал работу махновский театр, ставивший пьесу "Жизнь махновцев"85.

    Готовились и социальные преобразования - махновцы надеялись, что мир с большевиками продлится по крайней мере 3-4 месяца. На 15 ноября был назначен районный крестьянский съезд, но 13 ноября он был отложен из-за обострившейся обстановки86.

    Несмотря на заключенное перемирие, наученные горьким опытом лидеры движения относились к коммунистической партии с большой настороженностью и не отказывались от критики в адрес большевиков. 13 ноября совет постановил, что необходимо требовать прекращения репрессий против меньшевиков и анархистов и освобождения их87. Несмотря на прежние разногласия и конфликты, махновцы вступились за социал-демократов, забыв, правда, об эсерах.

    Был ли махновский район обречен? Думая об этом, нельзя забывать, что в стране набирала силу дискуссия внутри большевистской партии - часть теоретиков склонялась к необходимости демократизации социально-политической жизни. Набирали силу крестьянские восстания. Зрело глухое недовольство рабочих Петрограда и матросов Кронштадта. Не был разгромлен Врангель. Счет шел на месяцы. Возможно, уже в начале 1921 г. махновская модель стала бы спасительной для режима составляющей НЭПа. Если бы расстановка сил была иной, если бы район продержался до весны 1921 г., если бы иначе сложились военные события и политические схватки. Но махновцы сами ускоряли ход событий. Не могли не ускорять, потому что мечтали победить белых и тем доказать красным свою силу и искренность.

    Цвет махновских войск (2400 сабель, 1900 штыков, 450 пулеметов и 32 орудия)88 под командованием Каретникова (сам Махно был ранен в ногу) был направлен на фронт. Одновременно началась дополнительная мобилизация в РККА, к которой крестьяне отнеслись более благосклонно в свете союза красных и Махно. Крестьянское ополчение приняло участие в штурме Перекопа, а кавалерия Каретникова и отряд пулеметчиков Ф.Кожина - в форсировании Сиваша (при поддержке двух красных дивизий).

    Отношения между махновцами и красноармейцами были относительно благожелательными. Вспоминает курсант И.Мишин: “Совершая марши, наша бригада нередко останавливалась в одних населенных пунктах вместе с махновцами. За весь период наступления наших армий не наблюдалось какого-либо антагонизма между курсантами и махновцами. Махновцы называли нас “курсаками”, приглашали к себе для проведения свободного времени. Что ж, говорили, вы, курсаки, так скучно живете? Песен не поете, горилку не пьете? То ли дело у нас! Однако никакого разобщения между курсаками и махновцами не чувствовалось и в выполнении поставленных командованием Красной армии задач”89. Впрочем, не все было так гладко. Махновцы испытывали острую нехватку одежды и обуви. Начались спонтанные нападения на небольшие части красных ради захвата одежды. Махновский командир Дерменджи писал в штаб: “т. Белаш, нужно сделать распоряжение и приказ по полкам, чтобы проходящие части ни в коем случае не раздевали. Началась полная грабиловка, насилие и убийство”90. Как мы увидим, штаб принял суровые меры.

    Тем временем, красные решили еще раз “рискнуть” махновцами и приказали Каретникову форсировать в ночь на 6 ноября Сиваш. Красная пехота еще не подошла, и шансы на успех были очень малы. Каретников стал тянуть время, пока красные не смогли выставить необходимые для поддержки махновской ударной группы силы. "Видимо, махновцы не совсем доверяли мне..."91, - вспоминает командующий фронтом. Переговоры затрудняло и то, что большевики опять не выполнили соглашение относительно снабжения махновцев. Как пишет комиссар штаба фронта А.Осинкин, Каретников "говорил, что не может выступать, потому что армия чего-то не получила." Судя по предыдущему опыту этим "чем-то" могли быть, например, боеприпасы. Фрунзе попытался приструнить Каретникова: "Скажите, как поступают в войсках Махно с тем, кто отказывается выполнить распоряжение вышестоящего начальника?" На что Каретников ответил: "Этого у нас не бывает... У нас в войске революционная дисциплина и все приказы обсуждаются с начальниками частей"92. Фрунзе пришлось признать в общении с махновцами принцип обсуждения с подчиненными своих приказов. После того, как разногласия были урегулированы, кавалерия Каретникова и пулеметная рота Кожина начали переходить Сиваш.

    Белые не смогли выдержать внезапного удара махновцев и красных со стороны Сиваша. Они не думали, что значительные силы противника смогут пройти через это ледяное болото. Оборона Врангеля рухнула. Махновцы вышли к Юшуню, в тыл укреплений Перекопа, а после эвакуации остатков белой армии расположились в районе Евпатории.

    Быстрая победа над Врангелем приблизила новые испытания для Махновского движения. Один из командиров Г.Василевский говорил 15 ноября П.Аршинову: "Конец соглашению! Ручаюсь, что через неделю большевики будут громить нас"93.

    13 ноября Гуляй-польский совет постановил "довести до сведения командования Южного фронта о том, что красное командование на фронте недружелюбно относится к командованию Революционной повстанческой армии (махновцев) на почве симпатии красноармейцев к командованию Революционных повстанцев (махновцев) и желания их перейти в ряды повстанчества. Красное командование не старается все назревшие вопросы разрешить мирным путем, а обострить их"94.

    3. Партизанская война против большевиков в конце 1920 - 1921 гг.

    Уже 17 ноября, на следующий день после ликвидации Южного фронта, Фрунзе отдал приказ: "Украинскую повстанческую армию передаю в оперативное подчинение командарма 4-й, которому иметь в виду предстоящую переброску армии совместно с 9-й стрелковой дивизией на Кавказ"95. Это прямо противоречило старобельскому соглашению, в соответствии с которым армия Махно передавалась лишь в оперативное подчинение Южному фронту и, следовательно, не должна была отрываться от родных мест. Переброска махновцев на Кавказ означала бы прекращение их существования как самостоятельной политической силы.

    Гуляй-польский район также остался бы беззащитен перед лицом карательной машины большевиков. Тем не менее, махновский штаб всерьез обсуждал возможность похода в поддержку Кемаля в Турцию96. Одновременно Фрунзе отдал распоряжение предотвратить возможный прорыв махновцев из Крыма. В то же время в подготовке удара против махновцев царила неразбериха: “Крым от материка изолирован двумя кавалерийскими дивизиями... - докладывал Дзержинскому Балицкий. - Вчера на совещании решили так: не выпуская Каретникова из Крыма, окружить надежными частями - (киргизской бригадой, курсантами и другими) Гуляй-польский район, затем снестись с Фрунзе или Манцевым, который организует ликвидационную группу...”97 Таким образом планы действий РККА и украинских чекистов разрабатывались самостоятельно и согласовывались на ходу.

    20 ноября Махно отклонил требование двигаться на Кавказ и предложил провести переговоры для улаживания противоречий между сторонами, усилившихся после нескольких стычек между махновскими и красными подразделениями. Тогда же от секретного сотрудника ЧК махновское командование узнало, что в ближайшее время следует ждать нападения на Гуляй-поле98. 23 ноября махновцы задержали в Гуляй-поле 9 агентов красной разведки. Белаш вспоминает: "По чекистской линии из Харькова группа Мартынова (40 человек) была командирована в Гуляй-польский район со специальным заданием - разложить изнутри махновщину, а в случае неудачи - террористическими актами снять отдельных ее руководителей. Среди Мартыновцев из Харькова была наша группа человек 10, руководимая анархистом и бывшим адъютантом Чередняка и Шубы, Мирским. Она посылала в штаб секретные сводки, и события предупреждались раньше, чем вполне созревали"99. Махновцы потребовали от Харьковского правительства разъяснений. Ответ властей был вполне доброжелателен: "Заговор, должно быть, является простым недоразумением, тем не менее советская власть для выяснения дела создает комиссию и предлагает штабу армии махновцев послать от себя в эту комиссию двух человек"100. Этот ответ был передан 25 ноября, когда красным стало ясно, что махновцы действительно раскрыли их группу101.

    24 ноября в руки махновцев попала отпечатанная в преддверии нового поворота большевистской политики листовка "Бей бандитов-махновцев"102. В тот же день Фрунзе издал приказ-ультиматум: "РВС Южного фронта считает задачу Повстанческой армии законченной и предлагает РВС Повстанческой армии немедленно приступить к работе по превращению партизанских повстанческих частей в нормальные воинские соединения красной армии." Приказ сопровождался перечислением эксцессов во взаимоотношениях между красными и махновцами (в неблагоприятной для последних интерпретации) и оскорбительными выпадами в адрес Махно и частей, принимавших участие в штурме Крыма: "Махно и его штаб, послав для очистки совести против Врангеля ничтожную кучку своих приверженцев, предпочли засесть в каких-то особых видах с остальными бандами во фронтовом тылу"103.

    Махновцы изо всех сил стремились свести число инцидентов к минимуму. "Так, в с.Малотокмачка, - вспоминает Белаш, - один махновец обезоружил красного командира лишь потому, что понравился "Маузер" и верховая лошадь. Командир 2-го полка Клерфман за это расстрелял его на месте, возвратив лошадь и оружие потерпевшему коммунисту. В Большемихайловке пять махновцев убили начальника снабжения какой-то дивизии, а с ним трех красноармейцев за то, что добровольно не сдали оружие и деньги. Из штаба выехал Щусь и на месте расстрелял виновных махновцев. В Михайлово-Лукашово махновец - комроты отряда Чалого, вернувшегося из Мелитополя для организации пополнения Крымской группы, переманил к себе с 2-мя пулеметами взвод красноармейцев, которые охотно перешли к нему, тем самым обезоружив красную часть. Был скандал, и махновец - комроты за это был расстрелян. Таких случаев было много: и описывать их не стоит труда. Виновники-махновцы расстреливались до последнего (25/ХI) дня"104. На допросе в плену у красных Белаш утверждал: "Что касается массовых случаев нападения, раздевания и даже убийства красноармейцев, то в этом виноваты исключительно местные бандиты и крестьяне"105. Но Фрунзе, не проведя серьезного расследования, обвинял во всех бедах, происходивших в этих местах, именно махновцев. Ему были нужны поводы для выполнения поставленной политическим руководством задачи. По словам Белаша ультиматума Фрунзе в Гуляй-поле не получали106, что вполне естественно - нападение на махновскую столицу было внезапным.

    Связь Крымской группы с Гуляй-полем “оборвалась” за несколько дней до нападения. 20 ноября митинг бойцов вежливо отклонил предложение двигаться на Кавказ без приказа Махно. 25 ноября Каретников был “вызван в Гуляй-поле”, по дороге арестован и затем расстрелян107. Но с частями Каретникова все оказалось не так просто - они разбросали обступавшие их красные части и ушли из Крыма108. “Как было драться с братьями по оружию? - комментирует В.Голованов. - В этом смысле весь план “замкнуть” махновцев в Крыму имел колоссальный изначальный изъян: разгром повстанцев должен был осуществить те самые части, которые вместе с ними сражались против белых”109. Группа вышла было на оперативный простор, но 1 декабря у Тимашевки наткнулись на крупные силы красных, после чего от нее осталось только 700 кавалеристов и 1500 штыков110.

    В Гуляй-поле было больше оснований для беспокойства. Днем 26 ноября стало известно об аресте махновского представительства в Харькове (его члены будут расстреляны в 1921 г.). В ночь с 25 на 26 ноября было также арестовано около 350 анархистов, в том числе Волин, Мрачный, зачинщики забастовок в Харькове111. Телефонные переговоры ситуацию не прояснили - власти утверждали, что это какое-то недоразумение. Но Махно сумел привести свои войска в боевую готовность, и начавшаяся поздно вечером атака красных не застала его врасплох.

    На Гуляй-поле с трех сторон наступали части 42-й дивизии и двух бригад. Одна кавбригада вышла в тыл к махновцам. Постреляв по красным частям, наступавшим с юга, махновцы оставили Гуляй-поле и ушли на восток. С севера в городок вошла кавалерийская интербригада. Ничего не подозревавшие части, наседавшие с юга, атаковали занявших Гуляй-поле кавалеристов. Начался жаркий бой красных друг с другом, что позволило махновцам выйти из окружения. 7 декабря Махно соединился с кавалерийским отрядом Марченко, прорвавшимся из Крыма. Аршинов вспоминает о состоянии Махно: "Вид разбитой, почти уничтоженной знаменитой конницы сильно потряс его"112. Все нужно было начинать сначала.

    А в это время Фрунзе разворачивал против Махно части трех армий (в том числе двух конных). Почти весь Южный фронт обрушился на повстанцев, уничтожая по пути небольшие группы, не успевшие соединиться с Махно113.

    Но небольшой отряд по пути обрастал потерявшими было связь друг с другом партизанскими частями. Присоединялись и красноармейцы разбитых махновцами частей РККА. В начале декабря у Махно было уже 2,5 тысячи бойцов. После нескольких неудачных попыток окружить повстанцев, огромная масса красных армий все-таки сомкнула кольцо вокруг них в районе Андреевки. 15 декабря красное командование докладывало в Совнарком: “продолжая наше наступление с юга, запада и севера на Андреевку, наши части после боя овладели окраинами этого пункта, махновцы, сжатые со всех сторон, сгруппировались в центре селения и продолжают упорно обороняться”114. Казалось, махновская эпопея подошла к концу.

    Однако Фрунзе не учел совершенно уникальных возможностей махновской армии. Н.Ефимов пишет: "Махновец... за время партизанской борьбы, а может быть также в силу своих социальных условий, развил в себе индивидуальные свойства. Махновец всюду чувствует себя самостоятельным. Даже в бою любимый его строй - лава, где предоставляется отдельному бойцу максимум самостоятельности.

    Развитие в махновце свойств индивидуального бойца дает возможность ему не терять голову в опасные минуты..."115

    Махно мог, объяснив задачу, распустить свою армию на все четыре стороны в полной уверенности, что она соберется в указанном пункте в тылу противника и ударит по нему. К тому же махновская армия была "моторизована" - она почти целиком могла передвигаться на конях и тачанках, развивая скорость до 80 верст в день.

    Все это помогло махновцам 16 декабря выйти из приготовленной Фрунзе западни: "Небольшие группы махновцев уже в это время, во время боя обходили наши части и проскальзывали на северо-восток... Махновцы приблизились к деревне, открыли в темноте беспорядочную стрельбу, чем произвели удачную панику среди красноармейских частей и заставили последних разбежаться"116.

    Погрузившись на тачанки, махновцы вышли на оперативный простор, громя встречные красные части, которые и представить себе не могли, что противник сможет вырваться из окружения.

    При этом "красноармейская пехота дралась нехотя. Махновская армия снова разрослась до 10-15 тысяч человек. На сторону повстанцев переходили целые подразделения 2-й красной армии, которой командовал "беспартийный большевик" Ф.Миронов117.

    Неспособность победить махновцев военным путем толкнула большевиков к наращиванию террора. 2 декабря в четырех махновских уездах был установлен жесточайший режим чрезвычайного положения. Расстрел угрожал всем, кто укрывает махновцев или даже выходит из дома после 10 часов вечера. Ключевые пункты района были заняты сильными красными гарнизонами118. 5 декабря армиям Южного фронта был отдан приказ проводить поголовные обыски, расстреливать не сдавших оружие крестьян, накладывать контрибуции на села, в черте которых производились нападения на красные части119. "Выкорчевывание" махновщины затрагивало и тех, кто перешел на сторону компартии. Так, в конце декабря "революционная тройка" в Пологах арестовала весь ревком и часть его расстреляла на том основании, что члены ревкома служили у Махно в 1918 г. (то есть в период войны с немцами)120.

    Чтобы не подвергать излишней опасности односельчан, Махно переходит в декабре Днепр и углубляется в правобережную Украину. Переход на правобережье серьезно ослабил махновцев - здесь их не знали, местность была незнакомой, симпатии крестьянства склонялись на сторону петлюровцев, с которыми у махновцев были прохладные отношения. В то же время против махновцев выдвигались части трех кавдивизий. В районе реки Горный Тикич завязались кровавые бои. Махновцы передвигались так стремительно, что сумели застать врасплох командира одной из дивизий А.Пархоменко - он был убит на месте. Но противостоять натиску превосходящих сил противника на чужой территории махновцы не могли. Понеся большие потери у Горного Тикича, махновцы ушли на север и перешли Днепр у Канева. Затем последовал рейд через Полтавскую и Черниговскую губернии и дальше до Беловодска.

    В середине февраля Махно повернул в родные места. Им теперь овладела новая идея - распространять движение вширь, постепенно вовлекая в него все новые и новые земли, создавая повсюду опорные базы. Только так можно было разорвать кольцо красных армий вокруг его армии на колесах. Первая попытка разослать отряды в разные стороны успехом не увенчалась. Но в начале марта Махно посылает колонны в направлении Дона, Кубани, Воронежской, Саратовской, Харьковской и даже Тамбовской губерний. Сам он с небольшой мобильной группой объезжал многочисленные очаги восстания, уходя от преследовавших его красных отрядов.

    Крестьянство более обширной зоны, чем коренной махновский район, привыкало к батьке и все больше поддерживало его. В анонимных опросах, организованных большевистскими “социологами” для выяснения настроений населения, крестьяне писали, что “советская власть построена на угнетении рабочих и крестьян, на форменном обкрадывании крестьян и т.д.”121.

    Расширение ареала махновского движения в этот период опровергает вывод тех авторов, которые вслед за В.Каневым считают, что "у него уже не было никаких шансов на победу, но он не сдавался и с фантастическим упрямством продолжал борьбу. Это уже была война ради войны"122. Именно в это время власть большевиков "висела на волоске". Крестьянские восстания охватили всю страну, бастовали рабочие Петрограда, восстал Кронштадт. И все требовали ликвидации режима, впоследствии известного как "военный коммунизм", причем ликвидации вместе с однопартийной диктатурой большевиков. Требования прекращения продразверстки, свободы распоряжения хлебом, ликвидации комнезамов были глубоко реалистичны, что показало ближайшее будущее.

    В марте 1921 г., после Кронштадского восстания, большевики пошли на серьезные уступки крестьянству ради главного - сохранения своей монополии на власть. Процесс введения новой экономической политики растянулся на весну-лето 1921 г. Учитывая все это, можно сказать, что в 1921 г. сохранялись шансы на свержение большевистского режима123.

    Но именно в этот момент Махно не смог перестроить свою стратегию. Распылив армию на создание новых повстанческих зон, он не сумел вовремя сосредоточить большие силы для решающего наступления. Малейшая неудача могла привести к серьезному поражению. Махно вспоминает о решающем столкновении 13 марта 1921 г.: "Люди с возгласом "Жить свободно или умереть в борьбе!" бросались на любую часть и повертали в бегство. В одной сверхбезумной по отваге контратаке я был в упор пронизан большевистской пулей в бедро через слепую кишку навылет и свалился с седла. Это послужило причиной нашего отступления, так как чья-то неопытность крикнула по фронту: "Батько убит!"124

    Эта неудача привела к тому, что весь апрель махновцы укрепляли повстанческие очаги на севере и востоке, но не предпринимали широкомасштабного наступления.

    По воспоминаниям Белаша, в это время Махно разработал свой проект "Декларации махновцев", который отличался от предыдущего провозглашением в качестве промежуточной задачи "диктатуры труда" в форме Советской власти и системы профсоюзов, которыми должны руководить анархисты125. Эти идеи соответствовали программным положениям, с которыми Махно выступит в эмиграции. Но, также как и во второй половине 20-х гг., в 1921 г. новые идеи Махно не вызвали понимания большинства анархистов. Совет и штарм подвергли проект критике, обвиняя Махно в бонапартизме126.

    Несмотря на то, что в апреле под общим командованием Махно находилось до 13 тысяч бойцов127, к маю он смог сосредоточить для решающего удара в Полтавщине лишь около 2 тысяч бойцов под командованием Кожина и Куриленко. "Решено было пойти на Харьков и разогнать земных владык из партии коммунистов-большевиков"128. Для взятия столицы советской Украины столь скромных сил, конечно, было недостаточно. Но даже ворвавшись на улицы столицы Украины, махновцы нанесли бы власти сильнейший моральный удар, очень важный в этот финальный момент революции, определявший ее результаты. Повстанческое движение расширяло район своих действий, но не могло сконцентрироваться для решающих ударов. Новые партизанские отряды полтавщины и черниговщины были слабо связаны с Махно, хотя и восстали под его лозунгами. Они еще не восприняли махновскую дисциплину и вполне отвечали общепринятому представлению об аморфности крестьянского движения. От старых махновских кадров, в большинстве своем разосланных для организации новых очагов, осталось немного. Несмотря на частные успехи в боях с Первой конной армией, Махно не удалось пробиться к Харькову. Его ударная группа застряла в Полтавщине. В это время крестьянам стало ясно, что нэп - это всерьез и надолго. Одновременно большевики перешли к тактике выжженной земли, выселяя за поддержку Махно целые деревни129. Ряды махновских отрядов таяли. В то же время и положение большевиков еще нельзя было назвать устойчивым - 1 июня в Екатеринославе произошли серьезные рабочие волнения, "маленький Кронтштадт". 15 июня в плен к повстанцам чуть было не попал Фрунзе130.

    В конце июня - начале июля в боях между Сулой и Ворсклой Фрунзе сумел серьезно потрепать махновскую ударную группу131. Махновцы повернули на Дон. К этому времени добровольно сдались красным почти три тысячи махновцев. Движение таяло на глазах. В июле состоялось последнее открытое заседание штаба махновской армии, в котором участвовало более тысячи бойцов. Махно выступал за то, чтобы отступать в Галицию. Белаш предложил идти в Турцию, чтобы сражаться на стороне кемалистов против Антанты132. Армия разделилась окончательно и постепенно рассыпалась на мелкие группы.

    Но Махно не собирался сдаваться в плен. С небольшим отрядом в несколько десятков человек он прорвался через всю Украину к румынской границе. Несколько кавалерийских дивизий пытались найти этот отряд, но 28 августа 1921 г. он переправился через Днестр в Бессарабию.

    Таким образом завершилось крупнейшее на тот момент социальное движение под знаменами анархии. Последний период в истории махновского движения характеризуется серьезной корректировкой его стратегии, поиском путей преодоления локальности революционного очага, обращением к синдикалистским идеям, переносом центра тяжести внутренней политики на повышение уровня культуры жителей района. Однако, несмотря на частные успехи, антибольшевистским движениям в 1920-1921 гг. не хватило времени и сил для того, чтобы переломить общие тенденции развития Российской революции.

    1. Цит. по Волковинский В.Н. Ук. соч. С.149.

    2. Там же, С.148, 150.

    3. Там же, С.150, Нестор Иванович Махно. С.92-94.

    4. Нестор Иванович Махно. С.93-94.

    5. Skirda A. Op. cit. P.209.

    6. Op. cit. P.210.

    7. Нестор Иванович Махно. С.95.

    8. Там же, С.96.

    9. “Лiтопись революцii”. 1929. N 4, С.275.

    10. ЦДАГОУ. Ф.5, Оп.1, Д.330, Л.75.

    11. Нестор Иванович Махно. С.99.

    12. Нестор Иванович Махно. С.99-100.

    13. Там же, С.100.

    14. Там же, С.100-101.

    15. Там же, С.101.

    16. Кубанин М. Ук. соч., С.124.

    17. Там же.

    18. Цитата по Комин В.В. Нестор Махно. Мифы и реальность. М., 1990. С.53.

    19. Там же, С.1.

    20. 40 дней... С.5.

    21. Там же, С.6.

    22. Там же, С.10.

    23. Там же.

    24. ЦДАГОУ. Ф.5, Оп.1, Д.330, Л.171-172.

    25. Аршинов П. Ук. соч. С.218, 40 дней... С.7.

    26. 40 дней... С.11.

    27. “Община” N 43. С.7.

    28. Тепер И. Ук. соч. С.19.

    29. ЦДАГОУ. Ф.5, Оп.1, Д.330, Л.154.

    30. Там же, Л.148.

    31. Махно Н. Махновщина... С.35-36.

    32. Цит. по Комин В. Ук. соч., С.55.

    33. ЦДАГОУ. Ф.5, Оп.1, Д.330, Л.59.

    34. РЦХИДНИ. Ф.5, Оп.1, Д.2900, Л.12.

    35. Там же, Л.14.

    36. Махно Н. Махновщина... С.39-40.

    37. Слащов-Крымский Я.А. Белый Крым. 1920. М. 1990. С.144.

    38. Тепер И. Ук.соч. С.17.

    39. Там же, С.81.

    40. ЦДАГОУ. Ф.5, Оп.1, Д.351, Л.245-246.

    41. Там же, Л.244.

    42. Там же, Л.245.

    43. Там же, Л.246.

    44. Там же.

    45. Тепер И. Ук. соч. С.89.

    46. ЦДАГОУ. Ф.5, Оп.1, Д.351, Л.246.

    47. 40 дней... С.11.

    48. ЦДАГОУ. Ф.5, Оп.1, Д.330, Л.171.

    49. Там же, Л.35-37.

    50. 40 дней... С.8.

    51. Сборник трудов военно-научного общества при Военной академии. М., 1921. С.220.

    52. ЦДАГОУ. Ф.5, Оп.1, Д.330, Л.147.

    53. Кубанин М. Ук. соч., С.153.

    54. Комин В.В.Ук. соч. С.154.

    55. ЦДАГОУ. Ф.5, Оп.1, Д.351, Л.234.

    56. Там же, Д.330, Л.47.

    57. Тепер И. Ук. соч. С.117-119.

    58. Нестор Иванович Махно, С.177.

    59. ЦДАГОУ. Ф.5, Оп.1, Д.351, Л.290.

    60. РЦХИДНИ. Ф.76, Оп.3, Д.109, Л.37.

    61. ЦДАГОУ. Ф.5, Оп.1, Д.351, Л.268.

    62. Там же, Д.330, Л.38.

    63. Там же, Д.351, Л.266, 268.

    64. Там же, Л.246.

    65. ЦДАГОУ. Ф.5, Оп.1, Д.330, Л.49.

    66. Голованов В. Ук. соч. С.348-350.

    67. ЦДАГОУ. Ф.1, Оп.2, Д.51, Л.32.

    68. РЦХИДНИ. Ф.76, Оп.3, Д.109, Л.3.

    69. ЦДАГОУ. Ф.5, Оп.1, Д.351, Л.291.

    70. РЦХИДНИ. Ф.76, Оп.3, Д.109, Л.4.

    71. Там же, Л.8-9.

    72. Там же, Ф.1, Оп.2, Д.51, Л.32.

    73. Там же, Оп.20, Д.328, Л.45.

    74. ГАЗО. Ф.Р-1058, Оп.1, Д.1, Л.55.

    75. Там же, Л.96.

    76. Там же, Л.54-56, 59.

    77. Там же, Л.55.

    78. Там же, Л.53.

    79. ЦДАГОУ. Ф.5, Оп.1, Д.351, Л.292.

    80. Там же.

    81. Voline Op. cit. P.664.

    82. ЦДАГОУ. Ф.5, Оп.1, Д.330, Л.39.

    83. Там же, Л.67.

    84. Там же, Л.69.

    85. Аршинов П. Ук. соч., С.177-179.

    86. ЦДАГОУ. Ф.5, Оп.1, Д.330, Л.41.

    87. Там же, Л.40.

    88. Там же, Л.140.

    89. Цит. по Голованов В. Ук. соч. С.351.

    90. Там же, С.363

    91. Фрунзе М.В. Военная и политическая деятельность. М.,1984. С.110.

    92. Фрунзе М.В. Воспоминания друзей и соратников, М.,1985, С.172.

    93. Аршинов П. Ук. соч. С.179.

    94. ЦДАГОУ. Ф.5, Оп.1, Д.330, Л.40.

    95. М.В.Фрунзе на фонтах гражданской войны, М., 1941, С.451.

    96. ЦДАГОУ. Ф.5, Оп.1, Д.351, Л.299.

    97. РЦХИДНИ. Ф.76, Оп.3, Д.109, Л.6-7.

    98. ЦДАГОУ. Ф.5, Оп.1, Д.330, Л.142.

    99. Там же, Д.351, Л.293.

    100. Аршинов П. Ук. соч., С.181.

    101. РЦХИДНИ. Ф.76, Оп.3, Д.109, Л.18.

    102. ЦДАГОУ. Ф.5, Оп.1, Д.330, Л.142.

    103. М.В.Фрунзе... С.453-454.

    104. ЦДАГОУ. Ф.5, Оп.1, Д.351, Л.293.

    105. Там же, Д.330, Л.141.

    106. Там же, Л.143.

    107. Голованов В. Ук. соч. С.366-367.

    108. Там же, Д.351, Л.299.

    109. Голованов В. Ук. соч. С.369.

    110. Там же, Д.330, Л.146.

    111. РЦХИДНИ. Ф.76, Оп.3, Д.109, Л.10.

    112. Аршинов П. Ук. соч., С.189.

    113. РЦХИДНИ. Ф.5, Оп.1, Д.2475, Л.4-8.

    114. Там же, Л.10.

    115. Сборник трудов... С.220.

    116. Там же, С.219.

    117. ЦДАГОУ. Ф.5, Оп.1, Д.351, Л.346.

    118. Голованов В. Ук. соч. С.396-397.

    119. М.В.Фрунзе... С.458.

    120. ГАЗО. Ф.Р-73, Оп.1, Д.49, Л.11.

    121. РЦХИДНИ. Ф.76, Оп.3, Д.70, Л.58.

    122. Канев В. Ук. соч. С.66-67.

    123. Подробнее см. Тоталитаризм. Из истории... С.64.

    124. Аршинов П. Ук. соч., С.196.

    125. ЦДАГОУ. Ф.5, Оп.1, Д.351, Л.331-332.

    126. Там же.

    127. ЦДАГОУ. Ф.5, Оп.1, Д.351, Л.333.

    128. Там же, С.198.

    129. Нестор Иванович Махно. С.184.

    130. Mallet M. Op. cit. P.77-78.

    131. См. Нестор Иванович Махно. С.116-123.

    132. ЦДАГОУ. Ф.5, Оп.1, Д.351, Л.342.


Часть II

    Хранители опыта

    (Дискуссии о путях анархистских социальных преобразований в российской эмиграции в 20-30-е гг.)

    Глава V

    1. Российские анархисты за границей — организационная структура

    После завершения Российской революции у отечественные анархисты оказались носителями уникального практического опыта. Не удивительно, что теоретики и практики анархизма с большим вниманием относились к работе теоретических лабораторий выходцев из России. Практический опыт революционной борьбы, которым обладали анархисты из России, определял то внимание, с которым мировая анархистская общественность следила за спорами в среде российских анархистов в 20-30-е гг. Важность исхода этих споров для мирового анархизма определила и активное участие в них таких авторитетных в международных анархистских кругах теоретиков, как А.Беркман, Ж.Грав, Э.Малатеста, М.Неттлау, Л.Фабри, С.Фор, Р.Рокер и других. Но их авторитет, приобретенный десятилетиями участия в анархистском движении и множеством произведений, на которых воспитывались целые поколения анархистов, оказывался решающим не сам по себе, а только в соответствии с тем или иным мнением, поддержанным деятелями российского анархизма.

    Дискуссии анархистов из России оказались в центре эволюции анархистской мысли между двумя европейскими революциями, в которых анархизм сыграл заметную роль, и подробное рассмотрение развития идей хранителей опыта Российской революции по важнейшим вопросам социальных преобразований поможет нам понять логику анархизма того времени.

    В 1921 г. под давлением международной общественности руководители ВКП (б)приняли решение выслать из страны часть арестованных анархистов, среди которых были Г.Максимов, А.Шапиро, М.Клаванский, В.Волин, П.Аршинов и др. Кроме участников махновского движения, большинство высланных были лидерами анархо-синдикалистских и анархо-коммунистических групп, участвовавших в революции.

    В 1917 г. анархо-синдикалисты пользовались большим влиянием в профсоюзах булочников, почтовых работников и металлистов. В этот период анархо-синдикалисты выступали в поддержку производственного самоуправления в форме фабрично-заводских комитетов. Группа анархо-синдикалистской пропаганды, выступавшая против Временного правительства, осудила и установление большевистской диктатуры1.

    Анархо-синдикалисты, представлявшие профсоюзы и фабзавкомы на съездах и конференциях, выступали против слияния профсоюзов и фабзавкомов, предполагая, что это приведет к ликвидации производственного самоуправления и подчинению низовых рабочих организаций профсоюзной бюрократии. Выступая на I съезде профессиональных союзов, Г.Максимов отстаивал свободную самоорганизацию рабочих объединений2.

    В 1918 г. анархо-синдикалисты участвовали в организации "движения рабочих уполномоченных", разгромленного ВЧК. Многие из них неоднократно арестовывались, Г.Максимов был даже приговорен к смерти, но освобожден по настоянию профсоюзов3.

    Некоторые будущие участники дискуссий (например, А.Горелик) работали в 1917-1921 гг. в анархо-коммунистических группах, занимавшихся прежде всего просветительской работой.

    Часть участников дискуссий 20-30-х гг. уже находилась к этому времени за рубежом. К ним относятся прежде всего те анархисты, которые не стали возвращаться в Россию из эмиграции в 1917 - ветераны анархизма М.Корн, М.Рубежанин и др.

    Ко времени завершения Гражданской войны сформировались три основных группировки анархистов-эмигрантов, различавшиеся прежде всего тактическими разногласиями и практическим опытом. Первая - анархо-синдикалисты, действовавшие в Петрограде (А.Шапиро, Г.Максимов, Е.Ярчук, М.Клаванский (Мрачный) и др.), считали основным направлением работы создание синдикатов, способных взять в свои руки регулирование общественной жизни. По прибытии за рубеж они преобразовали свою группу в Комитет защиты анархо-синдикалистов в России. Комитет вошел в качестве рабочей группы в структуру Международного товарищества рабочих - созданного при участии российских эмигрантов на конгрессе революционных синдикатов и анархо-синдикалистских групп в Берлине в 1922-1923 гг. объединения крупнейших синдикалистских профсоюзов, насчитывавших позднее в общей сложности более миллиона человек4. А.Шапиро стал одним из трех секретарей МАТ. В 1923 г. Комитет выпускал журнал "Рабочий путь". Члены Международного товарищества рабочих считали основной организационной формой сил, стремящихся к анархии, синдикаты - профсоюзы, выступающие за революционное переустройство общества на основе безгосударственного социализма и коммунизма5.

    Второе формирование - Группа русских анархистов за границей объединяла анархо-синдикалистов и анархо-коммунистов, имевших за плечами опыт махновского движения (Н.Махно, П.Аршинов, В.Волин) и их последователей. Они признавали синдикализм в качестве пути к анархическому коммунизму, но считали необходимым применять различные, не только синдикалистские, методы, в том числе и повстанчество6. В 1923-1924 гг. группа выпускала журнал "Анархический вестник".

    В 1919-1924 гг. в США и Канаде действовала третья группировка российской анархистской эмиграции - Федерация анархистов-коммунистов Северной Америки и Канады, в которой доминировало "свободническое" течение, отрицавшее любые жесткие формы организации и принуждения7. До 1924 г. "свободники" участвовали в выпуске газеты "Американские известия" и журнала "Волна", позднее - газеты “Рассвет” и журнала “Пробуждение”.

    Различия тактических взглядов определили и разные подходы к организационным вопросам. Анархо-синдикалисты включились в работу Международного товарищества рабочих, а позднее - и Индустриальных рабочих мира (в рамках этой организации российские анархо-синдикалисты выпускали журнал "Голос труженика"). А.Шапиро участвовал в издании авторитетного французского синдикалистского журнала La Voix du travail8. Попытки создания специфически анархистских организаций анархо-синдикалисты считали сектантством и самоизоляцией анархизма от рабочих масс.

    По мнению Группы русских анархистов в Германии (в 1925 г., после переезда ее лидеров во Францию, преобразована в Группу русских анархистов за границей, далее - ГРАЗ), для того, чтобы координировать работу различных проанархических массовых организаций, вести совместную пропаганду, анархисты должны создать собственную единую организацию. По поводу формы этой организации в 1923 г. возникли все более заметные разногласия. В.Волин считал, что организация может быть создана из представителей всех основных направлений анархистского движения. Для этого созданию организации должна предшествовать широкая теоретическая дискуссия, которая могла бы выявить общие черты воззрений всех течений и на их основе формировать "синтетическую" идеологию анархизма.

    Идея "синтеза" встретила противодействие сторонников П.Аршинова, который считал невозможным объединить в одну организацию представителей большинства направлений. Аршинов считал, что в анархизме фактически господствует одна идеология - анархо-коммунизм, признающий синдикализм в качестве метода борьбы. Все остальные направления являются второстепенными и могут быть вынесены за рамки единой организации9. Эти две позиции обсуждались в журнале "Дело труда", который ГРАЗ издавала с 1925 г.

    Для того, чтобы отобрать в ряды Всеобщего анархического союза (так предполагалось назвать новую организацию) действительных единомышленников, сторонники Аршинова составили текст проекта платформы Союза, который вошел в историю как "Платформа", а его сторонники - как "платформисты". "Платформа" составлялась без участия сторонников Волина, считавшего этот документ преждевременным. Игнорирование мнения Волина предопределило раскол Группы русских анархистов за границей10.

    "Платформа", текст которой был опубликован в "Деле труда" в июне-октябре 1926 г., предлагала жесткие формы организации, подчинение общим решениям (решение большинства считалось рекомендательным, но подлежащим исполнению, поскольку меньшинство должно следовать воле большинства), коллективная ответственность, исполнительный комитет с функциями идейного руководства11. Эти положения вызвали резкую критику "Платформы" со стороны других анархических групп. В августе 1927 г. группа эмигрантов из России, поддерживавшая В.Волина, опубликовала резко критический ответ на "Платформу" (его автором, видимо, был сам Волин)12. Несколько позднее критический разбор "Платформы" предложил Г.Максимов13. Реакция "платформистов" на критику была резко отрицательной. Ответ сторонников Волина они оценили как "беспрограммную программу анархо-хаотиков"14.

    Тем не менее принципы "Платформы" первоначально (до выступления против нее ведущих теоретиков анархизма) пользовались популярностью в анархическом движении Франции, Италии, в российской эмиграции в США.

    Параллельно и в связи с дискуссией по поводу “Платформы” развивался идейно-организационный конфликт в анархистском движении в Испании, часть участников которого выступила с идеями, близкими к “платформизму”.

    Однако критика "Платформы" со стороны ведущих теоретиков международного и российского анархизма, в том числе А.Беркмана, М.Корн, В.Волина, Г.Максимова, М.Неттлау, Э.Малатесты, Л.Фабри, С.Грава и др. предопределила поражение "платформизма"15. В 1931 г. основной автор "Платформы" П.Аршинов перешел на позиции большевизма, и "платформистское" течение распалось. В 1933 г. П.Аршинов вернулся в СССР. Его знакомый Н.Чорбаджиев утверждал: П.Аршинов перед отъездом дал понять, что уезжает для подпольной работы16. НКВД косвенно подтвердил эту версию, расстреляв П.Аршинова в 1937 г. Впрочем, это могли сделать и "на всякий случай".

    В ходе дискуссии вокруг "Платформы" в США и Канаде вновь консолидировалось "свободническое" направление анархистской эмиграции, находившееся в состоянии организационного упадка после распада Федерации анархо-коммунистов в 1924 г. (в 1925 г. одноименная организация была создана сторонниками "Платформы" в США). В 1927 г. "свободники" стали издавать журнал "Пробуждение", ставший одним из наиболее авторитетных анархистских изданий. Вокруг "Пробуждения" постепенно сформировалась одноименная федерация просветительских обществ, а в 1929 г. был создан Союз друзей свободы17.

    После поражения "платформистов" связанные с ними группы или распались, или переориентировались на анархо-синдикалистских идеологов, которые взяли на себя продолжение выпуска журнала "Дело труда" уже в США (Г.Максимов, А.Шапиро и др.). Несмотря на резкие выпады "Дела труда" и "Пробуждения" друг против друга, их позиции в 1932-1936 гг. постепенно сближались. В 1936 г. группы поддержки обоих изданий требовали от своих редакций прекратить конфронтацию и объединить два журнала и их пропагандистские структуры в единую сеть18.

    Окончательно подвести итоги дискуссиям российских анархистов в 20-30-е гг. помогли события Испанской революции. Новый практический опыт стал решающим аргументом в спорах. Обе организации российских эмигрантов анархистов включились в работу по сбору средств в помощь Испанской революции, по распространению информации об участии в ней анархистов. Российские анархисты, как носители практического опыта участия в массовом революционном движении, оказывали большое влияние на оценку действий испанских анархистов международным анархистским движением.

    Несмотря на сохранение ряда теоретических разногласий между анархо-синдикалистами и "свободниками", объединение стало неизбежным. В 1936-1940 гг. прошла серия объединительных конференций, увенчавшаяся созданием в 1940 г. единой редакции "Дело труда-Пробуждение".

    Такова канва событий, на фоне которых разворачивались идейные поиски и споры анархистов по основной для них теме социальной революции.

    2. Переходный период

    Опыт российской революции показал теоретикам российского анархизма, что одного разрушения существующего общества явно недостаточно для возникновения анархических отношений. Обращаясь к опыту недавней революции, анархисты искали в нем конкретные общественные формы, свидетельствовавшие о начале движения к анархии. Вот как представлял себе Г.Максимов обстановку в России в конце 1917 г.: "Нет больше государства, а есть Совет, который должен стать политической формой самой маленькой деревни! Нет частной собственности и нет собственника, а есть общественная собственность, вольная фабрика-коммуна и фабзавком должен сделаться экономической формой - синдикализм! Нет армии - ее заменила красная гвардия, то есть вооруженный рабочий и мужик! Нет помещика - плантатора, остался трудовой мужик и ассоциированное земледелие, которое должно было вытеснить кулаческий индивидуализм крестьянина!... Начала строиться Всероссийская Коммуна без бога, без царя и без хозяина..."19.

    Эта идеализированная схема далека от действительного положения вещей. В модели Г.Максимова большевиков пока нет. Нет и подчиненности им вооруженных частей, в том числе и красной гвардии. Нет развала хозяйственных связей. Появление большевизма, "убившего революцию", в этой схеме остается совершенно загадочным явлением. Идеализация октябрьской фазы революции у Г.Максимова - это неудачная попытка абстрагироваться от негативного опыта, выделив лишь позитивное, конструктивное начало в революции. Этот фрагмент говорит не столько о том, как было, сколько о том, как должно было быть.

    Постепенное осознание необходимости конструктивных структурных и психологических предпосылок социальной революции влекло за собой и постановку вопроса о конструктивной программе анархистов. Отсутствие такой программы М.Мрачный считал одной из важнейших причин поражения анархистов в России20. Выработка конструктивной программы стала одним из основных направлений теоретической работы анархо-синдикалистов.

    При этом идеализированные представления о первых месяцах октябрьского этапа революции формируют новые подходы к самой конструктивной программе. Так, доказывая приемлемость советов в качестве революционного института, участник революционных событий в Кронштадте Е.Ярчук формулирует идею распыленной власти: "Октябрьская революция разбила централизованную власть, рассеяла ее по советам, чтобы довести там до окончательного уничтожения"21.

    Из этой идеи распыленной власти, то есть промежуточного состояния между государственностью и анархией, логично вытекает идея переходного периода от социальной революции к анархии: "Советы - еще не анархия. Но когда они наносят удар централизованному государству, разбивая вдребезги его аппарат - это является моментом переходной стадии к безвластному коммунизму"22. Идея о переходном периоде была естественным результатом развития эволюционизма в анархистской идеологии.

    Влияние этих идей российских анархо-синдикалистов оказалось заметным и в статутах Международной ассоциации трудящихся (МАТ) (другое название - Международное товарищество работников). Статуты, в согласии с позицией российских анархо-синдикалистов, исходили из того, что на место государства должны заступить свободные беспартийные советы и органы самоуправления рабочих и крестьян. Эта концепция очевидно навеяна российским опытом23.

    Российские теоретики продолжали все более последовательно развивать идею переходного периода от капитализма к анархическому коммунизму. А.Шапиро писал: "Когда большинство анархистов признает, что ближайшая революционная волна не будет стопроцентно анархической, то они этим самым признают, что социальная революция... делится на этапы... Однако, когда говорят о переходном периоде, то анархисты-догматики становятся на дыбы. "Переходный период" легкомысленно смешивается с "диктатурой""24.

    Возражения идее переходного периода, как это ни странно, исходили из лагеря участников махновского движения, практика которого вполне соответствовали идеям распыленной власти ("вольные советы") и переходного периода - общество, установленное махновцами, очевидно не соответствовало критериям анархии, но уже рассматривалось как безгосударственное. Однако П.Аршинов, Н.Махно и В.Волин рассматривали махновское движение как элемент социальной революции, а не общественную структуру. Общество махновской "освобожденной территории" не считалось ими анархическим потому, что там еще шла социальная революция. В то же время этот процесс уже воспринимался Аршиновым как "начало строения нового общества"25.

    За этим на первый взгляд терминологическим разногласием крылось серьезное теоретическое расхождение. Опыт Российской революции привил участникам махновского движения стойкое неприятие идеи переходного общества от капитализма к коммунизму, которая находилась на вооружении большевиков.

    Союз между анархо-коммунистами и коммунистами в период гражданской войны во многом был обусловлен общностью декларированной цели (под которой стороны понимали различные общественные структуры). Первоначально анархо-коммунисты терпимо относились к тому, что коммунисты собираются идти к коммунизму через некоторую переходную стадию - диктатуру пролетариата. Однако строительство этой диктатуры, по мнению анархистов, только отдалило коммунистический идеал, привело к установлению террористической диктатуры, против которой в конце концов выступили и рабоче-крестьянские массы.

    Аршинов так представлял себе логику коммунистов, пытавшихся строить коммунизм с помощью государственных институтов: "период разрушения, преодоления сил капиталистического режима закончился, начался период коммунистического строительства, возведения пролетарского здания. Поэтому революция может теперь идти только через органы государства. Продолжение же прежнего состояния страны, когда рабочие продолжают командовать с улицы, с фабрик и заводов, а крестьяне совсем не видят новой власти, пытаясь наладить жизнь независимо от нее, носит в себе опасные последствия, может дезорганизовать государственную роль партии"26. Такой же логики Аршинов ждал и от институтов переходного общества анархо-синдикалистов, так как "переходный период - это целая система, экономическая и политическая; она неизбежно начнет самодовлеть и может растянуться на сотни и тысячи лет"27.

    В отличие от анархо-синдикалистов, Аршинов считал, что состояние общества, возникающее в ходе революции - это начало строительства анархического общества, которое "затем безостановочно будет развиваться, совершенствуясь и укрепляясь"28. Таким образом, структура общества, возникающая в процессе социальной революции - это уже и есть анархия, хотя еще и не совершенная. Принципы этой системы останутся неизменными при дальнейшем развитии.

    По мнению теоретиков анархо-синдикализма, эта концепция П.Аршинова страдает тем основным недостатком, что она не учитывает необходимости преодоления общества, возникающего в ходе революции. Раз сама революция не является "стопроцентно анархической", то и общество, возникшее после нее, будет содержать многочисленные, хотя и распыленные, децентрализованные элементы власти и капитализма. Поэтому, считает А.Шапиро, следует "всемерно содействовать скорейшему изживанию этого этапа", вытесняя властнические элементы безвластническими29.

    В модели Аршинова такая постановка вопроса бессмысленна - нельзя изживать процесс строительства анархического общества. Анархо-синдикалисты систематически доказывают, что достичь анархического состояния сразу после социальной революции не удастся в любом случае: боевые отряды революции будут нести в себе элемент паразитизма и авторитарности, первоначальное количество запасов не даст возможности обеспечить потребности всех членов общества (прямое возражение П.Кропоткину периода "Хлеба и воли", подкрепленное ссылкой на более позднее мнение того же автора); синдикаты, которые будут организовывать производство, первоначально не будут включать в свой состав всех тружеников. А для обеспечения обмена в первое время до отлаживания универсальной кооперативной системы придется даже (по мнению влиятельного анархо-коммунистического теоретика Э.Малатесты) пользоваться деньгами, чтобы не оказаться вообще без средств обмена. Вывод один: первое время после начала революционных преобразований будет сохраняться "явное неравенство"30.

    Попытка навязать неанархическим массам полноценный анархический коммунизм будет иметь такие же плачевные последствия, как и попытка большевиков навязать коммунизм государственными методами31. "Одним скачком анархо-коммунизм осуществить нельзя",- считает Е.Ярчук32. Надо отдавать себе отчет и в том, что рабочие еще не освоили навыки самоуправления: "Принималось за аксиому, что стоит только рабочим захватить фабрики, заводы - и промышленность сама собой начнет творить чудеса"33. Еще одна насмешка над иллюзиями раннего Кропоткина.

    Чтобы научиться самоуправляться, нужно время. Но учиться следует начинать в первый же момент после революции. Ярчук считает необходимым "положить в основу производства самую широкую самодеятельность трудящихся масс, т.е. автономию и федерализм"34.

    Для осуществления коммунистического идеала, по мнению Ярчука, необходим прежде всего высокий уровень общественного богатства (совпадение взглядов с М.Неттлау, критиковавшимся радикальныи анархо-коммунистами)35.

    Впрочем, радикальные анархо-коммунисты, близкие по взглядам к Аршинову (среди них был и Н.Махно) соглашались с анархо-синдикалистами в необходимости разработки конкретной программы "следующего дня" после революции36. Мало того, Аршинов первым формулирует развернутую концепцию организации производства сразу после социальной революции, которая, несмотря на все разногласия, во многом совпадает с мыслями анархо-синдикалистов. Захватывая фабрики в свои руки, рабочим, по мнению П.Аршинова, не следует думать о том, хватит ли этой фабрике сырья для того, чтобы начать работу. Социальная революция отменяет законы рынка и собственности: "Как революция социальная, она с первого же мгновения будет иметь в виду все сырье, имеющееся в стране и нужное промышленности"37.

    По мнению Аршинова, между моментами свержения Временного правительства в России и установления диктатуры большевиков был период, когда рабочие взяли в свои руки производство и наладили прямой продуктообмен38. Эта идеализированная схема призвана подтвердить готовность рабочих трудиться на альтруистических принципах, бескорыстно снабжая друг друга сырьем и продукцией.

    Впрочем, также исходя из опыта Российской революции, Аршинов признает, что первое время трудовые коллективы "вынуждены будут разрозненно вести производство"39. Но вскоре начнется переход "от разрозненных хозяйственных начинаний к одному общему производству, обнимающему все отрасли добывающей и обрабатывающей промышленности в одно целое"40.

    Будет ли это целое включать в себя всех людей, проживающих на данной территории и уже потому имеющих право пользоваться результатами общего труда? Прагматичный подход к построению программы социальной революции диктует критическое отношение Аршинова к принципу "власти потребителей", то есть всех, кто оказался на территории, охваченной революцией. Общество должно быть организовано на "трудовом принципе", то есть распоряжаться экономикой должны организации трудящихся, а не все подряд41.

    Несмотря на то, что Аршинов считает "моральным долгом" революции накормить неимущие слои населения, главная задача революционной экономики состоит не в этом. Поскольку на прежних запасах страна прожить не может, революция прежде всего должна наладить "гигантскую мастерскую промышленности"42.

    Определяя принципы, на которых будет строиться организация промышленности, Аршинов писал: "сам аппарат народного хозяйства... может принадлежать и служить только всему обществу тружеников... Раз производственный механизм и средства производства будут принадлежать всем, то, естественно, производство не может быть построено на принципе частной и групповой собственности"43.

    Таким образом, Аршинов отрицает самостоятельность хозяйственных субъектов, даже если ими будут трудовые коллективы. Призрак конкуренции и "буржуазных противоречий" заставляет Аршинова стремиться к созданию единого "аппарата", который будет руководить хозяйственным комплексом страны и мира. Эта модель отличается не только от принципов бакунинской федерации самостоятельных коллективов трудящихся, но и от практики махновского движения, когда повстанцы передавали предприятия в полное распоряжение рабочих.

    Хотя этот опыт относится прежде всего ко второй половине 1919 г., когда Аршинова уже не было в махновской армии, он не мог не знать о такой практике. Но хозяйственная свобода в условиях военной блокады махновского района привела к резким контрастам в положении рабочих тяжелой и легкой промышленности, что не соответствовало коммунистическим принципам Аршинова. В этом смысле он оценивал экономический опыт махновского движения не как анархистский, а как революционную импровизацию восставшего народа, и выступал за возвращение к классическим коммунистическим принципам единого руководства промышленностью. Но и государственная форма организации экономики подвергается критике - за власть чиновничества над трудящимися. Регулировать производство будет "общество", "обнимающее все предприятия и все отряды труда в одно целое"44.

    Как будет функционировать это общество? "Производственные объединения, которые в дни революции охватят большинство, если не всех трудящихся, или советы производителей, будут руководить производством по указам, которые широкая народная масса будет каждый раз выносить на общих собраниях, конференциях и съездах"45.

    Перманентные собрания должны стать гарантом от бюрократизации синдикальных органов: "Вопрос управления производством будет, конечно, решаться не отдельной производственной организацией, имеющейся в данном предприятии или в данной отрасли труда, а всей рабочей массой предприятий отрасли труда"46. По мысли П.Аршинова, рабочее правление предприятия или отрасли не должно навязывать свою волю работникам. Оно будет только готовить материалы к собраниям, где все и будет решаться47.

    Аршинов не предусматривает возможной усталости масс от постоянных собраний, на которых будут решаться и те вопросы, в которых часть присутствующих ничего не понимает. Естественная в таких случаях манипуляция массовым сознанием также упускаются из виду. Не разъясняется и механизм взаимодействия большинства и меньшинства на собраниях и конференциях. Может ли большинство навязать свою волю меньшинству? Все эти проблемы остро встанут позднее, при обсуждении концепции Аршинова во время дискуссии вокруг предложенного им и его сторонниками "Проекта организационной платформы Всеобщего Союза анархистов". Остро встанут эти вопросы и в Испании.

    Важнейший вопрос, который вызовет немало столкновений впоследствии, касался распределительных механизмов, которые возникнут в ходе революции. Аршинов предлагает создать общий продовольственный фонд, из которого будут удовлетворяться нужды тружеников. "Будут ли в деле распределения продуктов, а также в сношении города с деревней сохранены какие-либо средства обмена (деньги или подобные им знаки) или нет - это вопрос чисто технического удобства, а не принципа, и он может быть решен на месте и на деле самой трудовой массой"48. Таким образом, отталкиваясь от опыта махновского движения, П.Аршинов допускает существование товарно-денежных отношений после революции. Но эти отношения должны замыкаться на распределительный центр (фонд), а не на прямой товарообмен между производителями.

    Для того, чтобы связать центральный фонд с производителями и потребителями продукции и исключить при этом возникновение стихии рынка, Аршинов предполагает создание технических органов снабжения, "до некоторой степени напоминающие собою современные трудовые кооперативы, но отличающиеся от них полным отсутствием личного (кооперативного) интереса..."49. Появление личного интереса, выделяющего какую-либо группу из общей монотонной массы производителей-потребителей, грозит нарушить целостность общества и привести к конкуренции и эксплуатации.

    Но как быть с социальными группами, которые не захотят присоединиться к этому монолиту? Следует ли принуждать их к участию в общей экономической системе? Такие вопросы задавались Аршинову оппонентами, которые подозревали его в желании построить новое государство, основанное на принудительном труде50. Аршинов отвергал подобные обвинения: "От людей, не пожелающих работать в будущем трудовом обществе, мы действительно потребуем одного - оставить нас и наше трудовое общество в покое... Им будет предоставлена полная свобода устраиваться по своему с условием, однако, не насиловать никого из ближних"51.

    Такая постановка вопроса отрицает насильственное "приобщение к труду". Но Аршинов не рассматривает и возможности появления заметных масс тружеников, которые захотят жить вне единого "трудового общества" и будут работать в соответствии со своими групповыми интересами. Взаимоотношения "единой мастерской" с такими коллективами, с целой параллельной экономической системой трудовых коллективов в работах Аршинова не рассматриваются. Махновское движение еще “не доросло” до постановки этой проблемы в связи с краткостью “созидательных” периодов его истории. Испанская революция поставит эту проблему со всей очевидностью.

    Характерен осторожный подход Аршинова к аграрному вопросу: "Желательно, конечно, чтобы с первого же шага земледельцы восприняли коммунальное пользование землей и прибегли к коммунальному способу ее обработки"52. Однако на практике конкретные формы землепользования должны определяться самими крестьянами53.

    Крестьянский вопрос активно обсуждался и анархо-синдикалистами. Ярчук считал возможным даже поступиться принципом распределения по потребностям ради возможности направить максимум промышленной продукции в деревню - для оперативного налаживания продуктообмена54.

    Несмотря на общность многих положений во взглядах Аршинова и анархо-синдикалистов, последние не признавали его приоритета в формулировании конструктивной программы "второго дня" также, как анархо-коммунисты из "Анархического вестника" не признавали приоритета анархо-синдикалистов в постановке самой проблемы. Игра честолюбий способствовала раздуванию теоретических разногласий.

    Чтобы подчеркнуть собственный приоритет в разработке конструктивной программы, Максимов опубликовал в 1924 г. свою статью 1917 г., в которой предлагалась модель постреволюционного общества.

    Модель Г.Максимова основана на коммунистических и синдикалистских принципах: "Отрицая собственность на все орудия производства, отрицая частную торговлю продуктами потребления, мы говорим, что новая жизнь может быть построена... только путем организации производств... в производственные безвластные центры..."55

    Основой системы является "производственная республика" фабрики - заводское "вече" и его "безвластный" исполнительный комитет. Однако производственное самоуправление является самостоятельным "только в рамках самого предприятия"56.

    Для того, чтобы предотвратить конкуренцию и неравенство между коллективами, Максимов считает необходимым создание регулирующих экономических центров, состоящих из делегатов предприятий. Предприятия объединяются по территориальному и отраслевому принципам. Их союзы также объединяются между собой - такая федерация федераций создается на различных уровнях вплоть до мирового.

    Максимов не затрагивает проблему разграничения полномочий между отраслевыми и территориальными экономическими органами и между различными уровнями "безвластия". Однако органы определяют свою компетенцию не самостоятельно. Максимов предполагал, что вопросы разграничения компетенции будут решать сами производители на своих съездах57.

    Отрицание полной самостоятельности трудовых коллективов в принятии решений у Максимова обусловлено идеей равноправия и свободы. Рабочие должны иметь возможность свободно переходить с фабрики на фабрику (однако во избежании неразберихи они будут руководствоваться рекомендациями бирж труда), потребление должно осуществляться не путем продуктообмена между фабриками, а через распределительные механизмы. Максимов предлагает систему кооперативов, которые собирают сведения о потребностях своих членов, получают соответствующее количество продуктов и распределяют их в соответствии с заказами58. Этот механизм будет опробован в Испании.

    Модель, предложенная Максимовым, также оставляет без ответа множество вопросов, вокруг которых будет продолжаться идейная борьба в анархистской среде. Как стимулировать труд и избежать возникновения паразитических слоев населения, если распределение уравнительно? Как достигать согласия при неизбежных социальных конфликтах между различными производствами? Как заставлять подчиняться трудовые коллективы, которые не захотят поступиться своими экономическими преимуществами и не захотят пускать на свои производства работников, соблазнившихся более комфортными условиями труда?

    Конечно, эта система еще не отражает задач первого дня после революции. Это скорее идеальная конструкция, к которой следует стремиться. Комментируя текст при его публикации в 1924 г., Максимов делает оговорки уже в духе идеи переходного периода. Он дает понять, что "после победы коммунистическо-синдикалистской революции" возникнет "политическая организация переходного периода" - советы, которые будут отмирать позднее, замещаясь структурами, предложенными в тексте 1917 г. (речь идет о территориальном самоуправлении)59.

    Для понимания идей Максимова того времени очень важен также его ответ на критику анархо-синдикализма К.Каутским. Максимов внимательно следил за развитием марксистской идеологии, о чем свидетельствует, например, его некролог на смерть Ю.Мартова60. Подчеркивая свои разногласия с социал-демократическим учением, Г.Максимов не считал зазорным соглашаться с теми положениями марксизма, которые соответствовали анархо-синдикалистской концепции.

    Поводом к выступлению Максимова стала критика Каутским "анархо-синдикалистского" принципа групповой собственности на средства производства. Каутский, по всей видимости, воспринимал этот принцип как анархо-синдикалистский, ознакомившись с сочинениями М.Бакунина. Однако Максимов категорически отрицает причастность анархо-синдикалистов к планам передачи средств производства в собственность трудовым коллективам.

    Поддерживая аргументы Каутского, Максимов пишет: "Если отдельными фабриками завладеют занятые на них рабочие, и если эти новые владельцы будут производить на рынок и, следовательно, находиться в зависимости от условий сбыта, то - правильно заключает Каутский - как и прежде, одни предприятия будут развиваться и процветать, а другие - приходить в упадок и даже вовсе гибнуть"61.

    Такое динамичное общество, при котором процветание тех или иных групп трудящихся зависит от их конкретных трудовых успехов, от признания преимуществ их продукции рынком, где может происходить отраслевая перестройка экономики, сопровождаемая ликвидацией части предприятий, но на котором уже не действует частная собственность предприятия, не устраивает обоих теоретиков. Принцип равенства приходит в видимое противоречие с картиной имущественного неравенства на разных предприятиях. Но ситуация, при которой работники трудятся по-разному, а получают поровну - это тоже неравенство. Ключевым в системе ценностей, основанной на равенстве, является необратимость социального расслоения, отсутствие которой позволяет говорить о равенстве возможностей.

    И Максимов, и Каутский считают, что групповая собственность на средства производства ведет к необратимому социальному расслоению: "Очень скоро рабочие разорившихся фабрик по отношению к рабочим процветающих фабрик очутятся в положении лишенных собственности пролетариев, которым при расширении деятельности процветающих фабрик и необходимости в дополнительной рабочей силе дадут работу, но уже не в качестве полноправных участников, а в качестве обыкновенных наемных рабочих"62.

    Это рассуждение входит в противоречие с некоторыми постулатами, высказанными самим Г.Максимовым. Во-первых, из постулата отсутствия государства после социальной революции следует, что отсутствует и сила, способная закрепить разделение на рабочих первого и второго сорта. Привлеченным на "процветающие" производства рабочим ничто не помешает участвовать в самоуправлении наравне с "ветеранами" предприятия. Сама работа на предприятии предполагает неотъемлемое право участвовать в делах производственной "республики".

    Во-вторых, различные анархистские течения едины во мнении, что новая форма общественных отношений предполагает более приемлемые условия жизни для подавляющего большинства населения, чем в государственнических обществах. Именно поэтому система может поддерживаться свободно и без насилия. Если, тем не менее, значительная часть трудящихся попытается преодолеть новые отношения, ненасильственным путем восстановив эксплуатацию, то это значит только одно - система не может поддерживаться без насилия, так как значительная часть трудящихся заинтересована в нарушении ее принципов. Сдерживание превращения части трудящихся в элитную группу само требует образования специальной элитной группы, насильственно поддерживающей status quo.

    Программа анархо-синдикалистов сохраняла свою близость экономическим построениям социал-демократии того времени. Рынок по-прежнему воспринимался как один из важнейших разрушительных компонентов капиталистического общества, от которого следует избавиться, передав средства производства не конкретным группам трудящихся, а абстрактной совокупности всех трудящихся.

    В то же время постепенное распространение идеи переходного периода направило анархистскую мысль в сторону поиска динамичной экономической модели, способной постепенно, а не одним скачком, преодолевать недостатки капитализма. В этом смысле основным противоречием по вопросу о задачах революции, окончательно сформировавшимся к 1923 г., была проблема характера конструктивной модели "второго дня". Что это - общество, которое будет преодолено последующим развитием в сторону анархии, или не очень совершенная модель самой анархии, которая уже не будет качественно изменяться в дальнейшем? Ответ на этот вопрос разделял анархо-синдикалистское и радикальное анархо-коммунистическое крылья российской анархистской эмиграции.

    Высказывания по стратегическим вопросам во второй половине 1924 г. - первой половине 1926 г. в основном повторяли сформулированные раньше положения. Тем не менее среди публикаций этого времени укрепляются акценты, подрывающие программу "единого и неделимого" хозяйства, которое должно возникнуть после революции.

    Наиболее последовательно эта тенденция отразилась в работах автора "Дела труда", выступавшего под псевдонимом "Хлебопек", который прямо заявил: "после изгнания хозяев в амбарах и складах будет найдено далеко не столько предметов первой необходимости, сколько понадобится восставшим. Человек, более других повинный в том, что мы рисовали себе "второй день" днем воцарения довольства для всех - Кропоткин - последние годы сам отказался от своего (всеми нами когда-то воспринятого) представления о неисчислимых запасах, в любой момент могущих быть обнаруженными в обществе, решившем покончить с капиталистическим порядком"63.

    "Хлебопек" предупреждает о длительности ожесточенной борьбы с государственным строем, в ходе которой нельзя и думать о воплощении принципов анархии и коммунизма во всей полноте.

    Комментируя статью "Хлебопека", радикальные анархо-коммунисты настаивают на том, что революционный процесс должен быть "с самого начала анархическим по существу"64. Но разъяснения этой туманной фразы не приводится, что предвещает сложные терминологические споры в дальнейшем.

    Более последовательно отрицание идеи переходного периода было выражено в статьях ветерана анархо-коммунизма М.Корн, которая прямо заявила: "... если классы еще не уничтожены, значит революция не достигла цели, и "второй день" революции еще не пришел"65. Впрочем, коммунизм, который должен наступить сразу после революции, представляется Корн довольно пуританским. Необходимо лишь "справедливо" распределить то немногое, что находится в распоряжении общества66.

    Распределительная психология Корн определяет ее осуждение возможных отклонений самоуправляющихся коллективов от коммунистических способов распределения. Однако с такими "пережитками" следует бороться идейно, а не насильственно67. Для Корн из этого рассуждения следует критика идеи "переходного периода", предполагающего "возведение" этих "переживаний в необходимую стадию"68.

    Возражения М.Корн против концепции переходного периода у М.Корн, при всем внешнем сходстве с критикой радикальных анархо-коммунистов, исходят из принципиально иных посылок. Надеясь на возникновение анархо-коммунистического общества в обозримом будущем, Корн не связывает его с определенной моделью, возникающей в ходе революционного акта. Социальная революция - это сам процесс приближения к коммунизму и анархии, который сопровождается потрясениями, но состоит не только из них. На своем пути к анархии анархисты должны четко представлять себе свои максималистские принципы и бороться за их воплощение. "А уже сама жизнь покажет, что окажется в данную минуту неосуществимым"69.

    Такой подход предполагает, что переходный период начался до революции и частично совпадает с ней. Анархия видится здесь не столько как модель, сколько как субкультура общества, которая должна со временем поглотить его целиком. По существу, революция представляется здесь не “апокалипсисом”, а довольно заурядным актом отмирания оболочки государства под воздействием уже совершенно анархизировавшегося общества: "Государство будет действительно разрушено только тогда, когда все его общественно-полезные функции будут у него отняты; оно отпадет за ненужностью, потому что никто не встанет на его защиту, если у него останется одна полицейская роль"70.

    Этот взгляд на проблему переходности более эволюционен, нежели представления сторонников концепции переходного периода, так как отодвигает в более отдаленное будущее грань социальной революции. Собственно, такая революция теряет социальный характер и становится политической констатацией наступления полного анархического коммунизма. В 1925 г. эта идейная конструкция осталась почти незамеченной, но впоследствии она приобретет заметное влияние.

    3. Революция классов или революция личности

    Революционная обстановка гражданской войны, и особенно боевая практика махновского движения немало способствовали поддержанию радикализма анархистского движения. Прибывшие за границу участники махновской эпопеи продолжали ощущать себя в потоке мировой революции. Не удивительно, что в числе первых своих теоретических задач один из виднейших теоретиков махновского движения В.Волин видел анализ процесса революционного разрушения и его перспектив.

    Говоря о действительно грандиозных масштабах разрушения в России, Волин доводит их до абсолюта: "Экономическое состояние России характеризуется полным разрушением всяких экономических устоев - как старых, капиталистических, так и "новых" - государственно-социалистических"71.

    Здесь Волин очевидно выдает желаемое за действительное - сам процесс разрушения экономики во многом способствовал укреплению диктаторских механизмов в российском обществе. Последовавшие затем реформы "НЭПа" привели к бурному росту рыночных элементов хозяйства. Уже в 1923 г. в России наблюдался заметный экономический рост, особенно по сравнению со временем Гражданской войны. Говорить о полном разрушении было весьма опрометчиво.

    Продолжая опираться на иллюзию тотального разрушения, Волин утверждает, что "из психики... масс оказалась вытравленной сама идея политической власти, государства и политической диктатуры, самая возможность признания впредь какой-либо политической системы"72. Это утверждение игнорирует даже такой очевидный факт, как резкое снижение масштабов борьбы против большевистского режима в 1922-1923 гг.

    Большевистская диктатура рассматривается В.Волиным как фасадное явление, ширма, прикрывающая всесторонний распад прежнего общества. Продолжение процесса разрушения покончит и с большевизмом73. Преувеличение масштабов разрушения цивилизации необходимо В.Волину, чтобы обосновать неизбежность скорейшего продолжения социальной революции, которая должна породить анархическое общество.

    Несмотря на то, что другие теоретики анархизма во всей полноте не разделяли концепцию разрушения, предложенную Волиным, в относительной близости разрушительной социальной революции, призванной покончить с государственностью и капитализмом, большинство анархистов не сомневалось. Расхождения касались только сроков. Если для Волина и Аршинова революция и не завершалась, она находилась еще только в начальной своей стадии74, то М.Мрачный (Клаванский) считал, что первый акт революции закончился неудачей и предлагал заняться анализом допущенных ошибок в ожидании следующего социального взрыва, который должен был разразиться при жизни тех же революционеров75.

    Одновременно североамериканские анархисты - эмигранты из России, ставили в центр своей концепции не революцию, а эволюцию: "Мы представляем себе анархизм как процесс развития человечества в направлении все возрастающей сложности и силы каждой его особи через свободное воздействие последней на окружающие ее условия жизни... Мы отвергаем понятие конечной и статической цели"76.

    Таким образом, почти цитируя известное выражение Э.Бернштейна "Движение - все, конечная цель - ничто", североамериканская группа подвергала сомнению целесообразность достижения какого-то конечного идеала, воспринимая саму анархию не как постоянную структуру, а как процесс. Однако такое понимание было еще новым в анархистской среде. Более популярным был, по выражению Мрачного, "анархизм бескомпромиссный, анархизм безоговорочный и "немедленный""77.

    Не воспринятым широкими кругами анархистов осталось и выступление ветерана бакунизма М.Неттлау, направленное против апокалипсических представлений о разрушении и нищете как о предпосылке для анархической революции: "В Центральной Европе и несколько позже в России мы получили хороший и столь полезный, хотя и не полный урок: изобилие - вот база свободы и солидарности, а стало быть, и вольного коммунизма; недостаток же не отделим от власти и от жадности, а, стало быть, от государства и от властнического коммунизма"78.

    Словно отвечая Неттлау, Л.Липоткин утверждал: "Анархизм учит, что... достаточно вызвать на почве недовольства и страданий массовое движение, дабы этим пробудить народное сознание и дать революционным силам установить свободу и коммунизм"79. Априори предполагается, что народной массе присуще анархо-коммунистическое сознание. Чтобы установить новый строй, народ должен лишь должным образом исстрадаться и послушать анархистских агитаторов. С аналогичной аргументацией уже прямо против Неттлау выступил В.Волин80.

    Однако подобный оптимизм разделяли далеко не все анархисты, придерживавшиеся революционных взглядов. По мнению Мрачного причиной неудачи социальной революции в 1918-1921 гг. были такие факторы, как разруха (очевидное возражение Волину), сама гражданская война (возражение лидерам махновского движения), культурная отсталость населения и "отсутствие мощных и крепко спаянных экономических организаций трудящихся"81. Североамериканцы также писали о навыках "свободного сотрудничества людей на основе равенства"82, как о важнейшей предпосылке, необходимой для утверждения анархистского общества. Основы таких навыков могли формироваться в коммунах, революционных профсоюзах (синдикатах), анархистских обществах и т.д.

    Недостаточность одного разрушения для успеха социальной революции чуть вскоре признал и сам Волин. Причиной неудачи Российской революции он объявил "отсутствие в России вплоть до самой революции широкой сети прочных, имеющих историческое прошлое, прошедших известный путь идейного развития, опыта и борьбы классово-трудовых организаций"83. Это утверждение резко контрастировало с недавними утверждениями В.Волина о необходимости тотального разрушения прежнего общества для успеха революции.

    Тем не менее концепцию разрушения как главной предпосылки социальной революции В.Волин продолжал отстаивать и позднее. Уже в 1925 г., когда завершение революционной волны стало очевидным для большинства анархистов, В.Волин скорректировал свою концепцию, до некоторой степени оказавшись провидцем: "через 5-8-10-12 лет (времена и сроки скрыты от нашего взора)" явится "новая чудовищная война, перед которой бойня 1914-1918 гг. была детской забавой"84. Это предсказание позволило В.Волину сделать вывод о грядущей социальной революции, которая возникнет в результате разрушения, вызванного второй мировой войной85.

    Несмотря на различие подходов к соотношению революции и эволюции, большинство анархистских теоретиков придерживались концепции классовой борьбы, которая должна увенчаться социальной революцией. Последняя должна быть направлена против эксплуататорских классов и государства86.

    Отступления от этого взгляда были редки, но все же иногда проявлялись. Так, автор "Анархического вестника", подписавшийся "Рабочим", считал: анархизм "людей не на классы разделяет, а на слепых и зрячих, на здоровых и больных"87. С этой точки зрения революция еще не является сама по себе ценностью, так как может привести к любому результату, в том числе и антианархическому: народ "разбивает троны, убивает тех, кого считает виновниками своих бед, меняет вывески и надписи на старых учреждениях, меняет имена старых властелинов. Одного только он не делает - он не думает о том, что он сам, и не кто другой, виноват во всем случившемся, что он пожал то, что сам посеял, что хлещет его по лицу та самая грязь, которую он сам внес в жизнь"88.

    Но эта позиция не пользовалась значительным влиянием в русскоязычной анархистской публицистике. Она поддерживалась лишь газетой "Рассвет", которая не была собственно анархистской, но время от времени публиковала анархистские материалы. Практически с самого начала своего существования газета "Рассвет" резко критиковалась анархистской прессой, так как в ней публиковались и этатистские материалы. Взгляд близкого к "Рассвету" анархизма на роль масс в революции соответствует концепции, предложенной "Рабочим". Продолжая проповедовать эти идеи, "Рассвет" апеллировал и к авторитетам антиавторитарного движения: "Вы спрашиваете, что делать? Нужна ли революция? Но... надо серьезно готовиться к ней. Что толку, если снова угнетенные сядут на место бывших властников? Они сами будут зверьми, даже, может быть, худшими... Нам надо сегодня же начать серьезную воспитательную работу над собой, звать к ней других,"- писала на страницах "Рассвета" ветеран народнического движения В.Фигнер89.

    В собственно анархистских изданиях до 1927 г. господствовала скорее обратная тенденция, основанная на аксиоме социальной революции и абсолютизировавшая классовую борьбу. Ее приверженцы решительно выступали против всякой попытки "принизить" значение классовой борьбы в жизни общества: "Однако, даже в нашей среде находятся умники, отрицающие всеобщность классовой борьбы и ее значение в человеческой истории. Видите ли, борьба в человеческих обществах происходит, но не классовая, а вообще борьба, борьба за индивидуальность, за право индивида на творчество, борьба за общечеловеческие гуманитарные цели и т.д. Отсюда делается переход к "теории" и заявляется, что идеалы лучшего будущего, развиваемые анархизмом, составляют принадлежность всех людей, а не только трудящихся. Так живой конкретный факт заменяется надуманной фразой,"- писал П.Аршинов90.

    Абсолютизация классовых интересов, противопоставленная индивидуальности, свидетельствовала о серьезных противоречиях в представлениях наиболее решительных апологетов классовой борьбы - радикальных анархо-коммунистов из редакции журнала "Дело труда". Анархия - безвластие - неизбежно предполагает индивидуальную свободу, и столь бескомпромиссное выступление против индивидуализма ставило под сомнение саму ценность анархии.

    Отвечая на этот "перегиб", М.Корн писала, что против партийной диктатуры "анархисты восстают не во имя классовых интересов, а во имя попранных прав человеческой личности"91. В иерархии анархистских ценностей свобода личности стоит выше классовых интересов трудящихся и интересов всего общества. В 1932 г. М.Корн выразит эту мысль так: "Общество должно служить личности, а не требовать себе служения"92. В то же время, по мнению М.Корн, анархисты придерживаются "общечеловеческой точки зрения" одновременно с защитой интересов рабочего класса, потому что интересы рабочих соответствуют интересам всех угнетенных, то есть подавляющего большинства человечества93.

    В целом после выступления М.Корн в Группе русских анархистов за границей утвердилось более сбалансированное мнение, в соответствии с которым анархизм "является чисто классовым, пролетарским учением", но именно поэтому защищает личность, освобождение которой невозможно без освобождения пролетариата. Более того, даже в анархическом обществе, по мнению члена группы И.Метт, анархисты будут защищать личность от коллективов94.

    Доминирование классовой теории в анархистской идеологии ставило на повестку дня классовый анализ событий Российской революции и характера большевистской диктатуры. Главным среди российских анархистов развернутую концепцию по этому вопросу предложил П.Аршинов. Источником большевизма он считает "класс демократии”95, под которым понимает интеллигенцию. Считая, что слой интеллигенции является классом, П.Аршинов писал: "интеллигенция стала привилегированной не только социально, но и психологически." Психологическая склонность интеллигенции к привилегиям противопоставляет ее непосредственной социальной революции и заставляет направлять народные усилия в русло новой государственности. Выражением этого стремления и стал прежде всего большевизм96.

    Итогом революции, проводником которой было государство, стал новый эксплуататорский строй: "Национализация промышленности, вырвав рабочих из рук отдельных капиталистов, отдала их в более цепкие руки одного вездесущего хозяина - государства. Отношения между рабочим и этим новым хозяином те же, что были раньше между трудом и капиталом, с той только разницей, что коммунистический хозяин - государство - не только эксплуатирует рабочих, но и карает их сам"97.

    Новый бюрократический класс в концепции П.Аршинова не совпадает с интеллигенцией, но он укомплектован из "строго подобранных интеллигентов - демократов"98. Однако немногочисленность интеллигенции заставляет господствующий класс формировать вокруг себя новую буржуазию как опору режима99. Такое восприятие нэпа диктовало сочувственное отношение к критике "термидорианского" перерождения революции левокоммунистической оппозицией в ВКП(б).

    Такая картина очевидно исключает признание за интеллигенцией роли одной из движущих сил социальной революции, ведущей к анархии. Ее активное участие в революционном процессе с точки зрения П.Аршинова грозит его новым перерождением.

    Вспоминая о революционных событиях в России, Н.Махно высказывает скептические замечания и в адрес пролетариата. Последний оказался падок на посулы политических партий. Это часто противопоставляло рабочих крестьянам и раскалывало единый фронт трудящихся, без которого успешная революция была невозможна100.

    Работы Н.Махно и П.Аршинова о махновском движении вызвали в целом положительные отклики в анархистской среде, однако внезапно подверглись атаке со стороны анархо-синдикалистов. Критикуя махновское движение, М.Мрачный считает, что увлечение им реакционно, так как это ведет к недооценке "пролетарского характера будущей революции и великой роли рабочей организации в ней"101.

    Мощное крестьянское движение, проходившее под анархистскими лозунгами, не имеет, по мнению М.Мрачного, ничего общего с анархизмом, так как не могло организовать индустриальное хозяйство. Утверждение о том, что революцию можно делать без рабочего класса, которое, по мнению М.Мрачного, вытекает из увлечения махновщиной - это "ерунда и ересь". "Рабочее дело, рабочую революцию могут делать только сами рабочие, крепко спаянные в своих классовых организациях"102. Путь к победе "рабочей революции" М.Мрачный видит в кропотливой работе рабочих организаций.

    Второе направление, по которому ветераны махновского движения были атакованы М.Мрачным, - отношение к интеллигенции. В стремлении П.Аршинова обвинить во всем интеллигенцию М.Мрачный видит собственную "интеллигентскость" П.Аршинова - его оторванность от трудовой массы и ревность к другим интеллектуалам103. Как видим, защищая интеллигенцию от П.Аршинова, М.Мрачный сам относится к ней с уничижительной снисходительностью.

    Вопрос об интеллигенции тесно связан с проблемой элитных групп как таковых, и прежде всего - с проблемой взаимоотношения анархистов и народа. П.Аршинов считал, что массы готовы к революции сами по себе104. Анархисты, объединившись в сильную организацию, должны пробудить в массах революционную энергию.

    В.Волин возражал, утверждая, что анархизм всегда будет слаб до революции. Лишь в ходе революции массы станут восприимчивы к анархическим идеям105. Первая позиция определяла стремление к созданию единой организации с четко выраженной общей идеологией, которую и следует "пробудить" в массах. Вторая концепция позволяла не торопиться с созданием организации, сосредоточившись на теоретической консолидации, на дискуссиях между различными направлениями анархизма “синтезе” их идей. Возникшая в результате теория должна была пригодиться, когда массы станут восприимчивы к ней, а не ранее.

    Позиции синдикалистов определялись ориентацией именно на организованное рабочее движение, которое в своей синдикалистской части и считалось наиболее приемлемой организационной формой.

    "Свободники" отрицали руководство массами как таковое. В первом же номере своего журнала "Пробуждение" они провозгласили: "Мы против всякого руководства кем бы то ни было во имя чего бы то ни было. Руководство, с нашей точки зрения, допустимо только в отношении самого себя... Мы хотим не руководить, а будить спящих, открывать глаза невидящим, призывать к активности бездеятельных, убеждать сомневающихся в правоте и благородстве нашего идеала"106. Такая позиция была близка мнению В.Волина, но свободники выступали против его концепции "синтеза", усматривая в ней покушение на плюралистичность анархистского движения. Их устраивало только объединение на основе широчайшей терпимости всех направлений.

    Несмотря на существенные разногласия относительно взаимоотношений с движущими силами революции, противоречия между различными группировками анархистов по поводу роли самих движущих сил в революции касались все же нюансов. В центре внимания практически всех группировок (за исключением, разве что, части теоретиков "Пробуждения"107) стоял именно рабочий класс108.

    Преимуществом рабочего класса считалась его организованность, воспитанная на производстве. Поскольку оба течения стремились именно к индустриальной системе, самостоятельная организованность рабочего класса была главным условием послереволюционного существования общества. Но самостоятельно рабочий класс мог наладить производство лишь при должном уровне образованности. Поэтому анархо-синдикалисты считали просвещение одной из важнейших предпосылок революции109.

    Ориентируясь на рабочий класс, анархисты исходили из посылки М.Бакунина о наибольшем соответствии социальных "инстинктов" рабочих целям анархизма110.

    Не менее важным залогом успеха социальной революции М.Корн (вслед за М.Бакуниным) считает союз рабочих и крестьян. Сохраняя роль детонатора революции, рабочие не смогут победить без поддержки крестьян. Отношение крестьянства к революции - это для нее "вопрос жизни и смерти"111. М.Корн цитирует М.Бакунина, писавшего о крестьянах: "без них или наперекор им революция все равно не может быть сделана"112.

    Общая констатация необходимости крестьянской поддержки для успеха революции характерна для большинства революционных движений того времени. Но бакунизм в этом отношении более радикален. Он отрицает саму возможность принуждения крестьян к подчинению чужим классовым интересам. М.Корн приводит слова М.Бакунина: "Рабочие должны отказаться от всякой претензии навязать свою волю или какой-нибудь свой общественный идеал крестьянскому населению. Это и несправедливо, и неосуществимо"113.

    Если рабочие не будут вести себя с крестьянами как с равными, если попытаются утвердить свое превосходство над сельскими жителями, то деревня встанет на сторону реакции и сделает победу революции невозможной. Превосходство городской культуры над сельской, если оно и существует, не может оправдывать господства города над деревней - в этом случае придется признать оправданность господства более образованной буржуазии над пролетариатом114.

    Попытка подавить крестьянство во имя идеалов революции может вызвать только реакцию. М.Бакунин предлагает сценарий возможного развития событий в этом случае: "Они подняли и вооружили против себя всю крестьянскую массу и, чтобы подавить крестьянский бунт, они принуждены были к громадной вооруженной силе, хорошо организованной, хорошо дисциплинированной. Они дали бы армию реакции и породили бы, образовали бы военных реакционеров, чистолюбивых генералов в своей собственной среде. С помощью этой государственной машины они породили бы скоро и государственного машиниста - диктатора, императора"115.

    М.Корн привела эту цитату не только для того, чтобы подтвердить правоту М.Бакунина на примере большевиков, проделавших подобную эволюцию. Хотя и косвенно, авторитет М.Бакунина обращен здесь и против "рабочего уклона" анархо-синдикалистов. М.Корн не преминула и прямо уязвить их, отметив по ходу, что "Бакунин - более "чистый синдикалист", чем большинство анархо-синдикалистов нашего времени"116. Анархо-синдикалисты, которые и сами в это время интенсивно работали над изучением бакунинского наследия, учли критику - они уже не позволяют себе выступлений против крестьянских движений в стиле М.Мрачного. Это способствует утверждению точки зрения, в соответствии с которой революция не может делаться как без (против) рабочих, так и без (против) крестьян. Однако роль местности и слоя интеллектуалов в грядущих социальных движениях пока оставалась на периферии внимания “хранителей опыта”.

    Отстаивая свою "синтетическую" позицию, В.Волин писал: "Я не против синдикализма: я против его мании величия; я против превращения его (нерабочими верхами) в единую окостенелую и непогрешимую догму - по образу и подобию марксизма и политических партий.

    Я не против коммунизма: я против его сектантской узости и нетерпимости, я против его догматического искажения и омертвения.

    Я не против индивидуализма, но я против его эгоцентрической слепоты.

    Я не против нравственного самосовершенствования, я против превращения его в "единственное средство".

    Я не против организации, но я против ее превращения в клетку"117.

    Однако такое вполне плюралистичное отстаивание разнообразия методов борьбы анархистского движения несло в себе важную черту, значение которой прояснилось не сразу: для координации разных направлений работы необходима организация, стоящая вне синдикатов, просветительских кружков, повстанческих групп и производственно-потребительских коммун. То, что в устах В.Волина звучало плюралистично, превратилось под пером его коллег в идею анархической партии. Выдвижение этой идеи привело к одному из крупнейших расколов в истории анархистского движения.

    4. Гражданская война и диктатура

    Подавляющее большинство анархистов не мыслили пути к анархии без насильственной социальной революции. Опыт России, казалось бы, неопровержимо доказывал, что социальная революция без гражданской войны невозможна. По словам П.Аршинова, "гражданская война, ведомая с одной стороны во имя социальной революции, а с другой - против нее, будет длительная и жестокая война"118. С точки зрения П.Аршинова "занятие рабочими фабрик и заводов будет всякий раз по необходимости идти одновременно с решительными вооруженными столкновениями их с государственной властью"119.

    Такой взгляд на форму гражданской войны близок синдикалистскому120. Однако, как мы видели, анархо-синдикалисты отрицательно относились к повстанческим действиям крестьянства, доверяя информации о кровожадности и даже антисемитизме махновского движения121.

    Однако кроме искаженной информации о махновском движении были и более принципиальные соображения. Гражданская война, при которой страна распадается на территории, контролируемые противниками, способствует формированию механизмов диктатуры во всех противоборствующих лагерях. Г.Максимов писал о большевиках: "Каждый выстрел белогвардейца давал им причину и повод к ущемлению и ограничению революции во славу государства. И на месте старого полицейского государства выросло новое с могучей армией, с полицией, шпионами, судами, тюрьмами, законами, палачами. Последний белогвардейский выстрел означал, что здание нового государства закончено"122. Этой "умственной ленью" объясняет М.Мрачный успех вождей, партий и батек в Российской революции.

    По мнению М.Мрачного, сам метод повстанческой борьбы делает вождизм и военный авторитаризм неизбежными: "Но мы твердо помним простые и глубокие слова нашего гимна: "никто не даст нам избавления, ни бог, ни царь и ни герой." И не батько, добавим мы, будь он хоть семи анархических пядей во лбу. И не вооруженная армия революционно настроенных повстанцев, хоть бы она вся состояла из Кропоткиных и Бакуниных"123.

    Более того, М.Мрачного возмущает "батьковщина", вождизм, присущий крестьянскому движению: "Мы боремся против глубоко вкоренившегося рабского стремления трудящихся передать свою волю, свою самостоятельность благодетелям, пастырям, вождям, партиям, которые уже устроят все к лучшему для нас с наименьшей тратой наших собственных усилий, с наименьшим напряжением собственной воли к действию"124.

    Таким образом, допуская насильственные методы борьбы, анархо-синдикалисты отдавали себе отчет и в опасностях, таящихся в гражданской войне. Применение насилия против эксплуататоров должно быть организованным, а не хаотичным: "Придется ли на второй день социальной революции применять насильственные меры против сопротивляющейся буржуазии и ее сознательных агентов? - пишет А.Шапиро. - Да, придется, и это должны будут сделать рабочие через свои экономические организации, а отнюдь не через применение суда Линча"125. Эти же организации должны создавать и контролировать свои боевые отряды126. Идея организованного революционного насилия, противопоставленного "суду Линча", очевидно противоречит тому предпочтению, которое М.Бакунин и П.Кропоткин отдавали стихийной народной расправе.

    Если анархо-синдикалисты стремились ограничить насилие социальной революции, то отдельные участники анархистского движения отстаивали мысль о его неприменимости вообще. Отвечая П.Аршинову, призывавшему анархистов готовиться к широкомасштабной гражданской войне, "Рабочий" писал: "Никак нельзя требовать от миролюбивого и глубоко чувствующего толстовца, чтобы он преобразился в кипучего, нетерпимого и мстительного махновца"127.

    "Рабочий" считает, что основой власти является насилие и, следовательно, "если анархист заявляет себя поклонником организованного насилия, то этим самым он отрицает свою принадлежность к анархизму... Свободолюбие и насилие совершенно противоречат друг другу... Анархизм не может быть навязан, как царизм, демократизм или большевизм"128.

    Иллюстрируя возможную перспективу "анархической" диктатуры, "Рабочий" комментирует аршиновский "принцип труда" (общество должно удовлетворять потребности только тех людей, которые участвуют в общем труде): "Наступил час, о котором говорит Аршинов. Он проводит в жизнь свой "принцип труда"; он организует армию для защиты революции, то есть, чтобы скашивать тех, кто стоит на дороге к революции, и заставлять работать тех, кто отказывается принять участие в новом производстве; и вот призывает или (скажу мягче) приглашает меня к участию в этой армии; но, так как я, относясь с отвращением ко всяким армиям, хотя бы и "освободительным", решительно отказываюсь от этой унизительной роли, то мой теперешний товарищ - Аршинов - клеймит меня именем контрреволюционера и не только отказывает мне в насущном, но и бросает меня в тюрьму, как это теперь коммунисты делают с анархистами и толстовцами"129.

    Как мы уже видели, такая критика несколько смягчила формулировки П.Аршинова в его конструктивной программе. Что касается методов ее реализации, то П.Аршинова нельзя было переубедить в том, что "в борьбе за свободу насилие играет огромную роль"130. П.Аршинову было легко спорить с "Рабочим" - на стороне насилия стояла мировая анархическая общественность. Так, например, "Рабочий" приводит в подтверждение своих слов цитату одного из теоретиков анархизма Г.Варенда: "Всякий, борясь за свободу, должен всегда помнить, что моя свобода кончается там, где начинается свобода другого"131. П.Аршинов тут же парирует цитатой из того же Г.Варенда: "я признаю насилие и вооруженную борьбу как средство самозащиты против преследований..."132. Но как отличить самозащиту от победоносного наступления?

    Пацифистские доводы в это время не действовали на массы анархистов. Но они способствовали укреплению оборонительного подхода к насилию (на этом подходе основана и формулировка Г.Варенда). "Рабочий" видит в организованном насилии призрак ВЧК, а в стихийной массовой расправе трудящихся над эксплуататорами не менее омерзительное явление, чем сама эксплуатация: "Когда я вижу костлявую фигуру, согнутую над верстаком, и рядом с ней плотного, краснощекого финансового владыку, разгуливающего взад и вперед по своей конторе - я возмущаюсь, страдаю и протестую.

    Когда я вижу, что сотни и тысячи недавно сгорбленных, но вдруг выпрямившихся людей прижимают к стене бледного, окровавленного и испуганного обладателя конторы - я опять таки страдаю, негодую и протестую"133.

    Эти благородные слова перекликаются с осуждением "суда Линча" анархо-синдикалистами. Но и организованное насилие неприемлемо для "Рабочего". Каким образом революция сможет противостоять армии эксплуататоров? Отсутствие ответа на этот вопрос у "Рабочего" делало его позицию уязвимой с точки зрения большинства анархистов, стремившихся к победе анархизма в ближайшее время. Лишь с конца 20-х гг. взгляды "Рабочего" начнут широко пропагандироваться журналом "Пробуждение". Сравнивая статьи "Рабочего" и автора "Пробуждения" М.Сука, можно предположить, что это одно и тоже лицо (или люди с предельно близкими взглядами).

    Однако уязвимость позиции "Рабочего" не делала сильнее позицию П.Аршинова. Его попытки разъяснить безвластный характер анархистского насилия выглядят неубедительно: "Да, революционное насилие неизбежно и необходимо. Но насилие это не имеет ничего общего с властью. Ведь идея захвата власти предполагает не акты революционного насилия, а организацию нового государства, приспособленного к потребностям господствующей партии"134. Из этого положения не ясно, почему государство, являющееся, с точки зрения традиционного анархизма, системой организованного насилия, не может вырасти из насильственных "революционных акций" организации, называющей себя анархистской.

    Признание широкомасштабного организованного насилия доходило у П.Аршинова до признания диктатуры, если только она не направлена против рабочего класса: "Признавая диктатуру как средство лишения буржуазии власти и социальных привилегий, рабочий класс никогда не признает ее как систему управления его жизнью"135. Это положение уже так близко коммунистической идее диктатуры пролетариата, что выходит за рамки собственно анархистской теории, всегда отрицавшей любые формы диктатуры. Видимо, такой вывод, логично вытекающий из взглядов П.Аршинова на насилие, вызвал отторжение даже среди его ближайших сторонников. Во всяком случае, повторения подобных признаний П.Аршинов не позволяет себе до 1931 г. Однако, тяготея к идее пролетарской диктатуры, П.Аршинов занимает наиболее близкую к коммунизму позицию в анархистском идейном спектре.

    В анархистской среде доминировало мнение, выраженное М.Корн: "Основная анархическая истина - что силою можно бороться только против угнетающей силы, что мысль и мирная деятельность не могут подлежать никакому стеснению..."136

    1. Voline V. Unknown revolution. Chicago 1974. P. 219.

    2. Первый съезд профессиональных союзов. Стенографический отчет. М. 1918.

    С. 241.

    3. Там же.

    4. См. "Рабочий путь" N 1.

    5. См. "Анархический вестник" NN 1-2.

    6. См. "Пробуждение". NN 1,8

    7. Avrich P. Op. cit. P. 247.

    8. См. "Анархический вестник" N 7; "Дело труда" NN 4,5.

    9. См. "Дело труда" N 16, 19.

    10. Там же. NN 11-18.

    11. Skirda A. Autonomie individuelle et force collective. Paris, 1987. P. 174.

    12. Ответ...

    13. Maximov G. Constructive anarchism. Chicago. 1952.

    14. “Дело труда”. N 28. С. 4.

    15. См. "Пробуждение" N 8; Gomes Casas J. Anarchist organisation. The history of

    the FAI. Montreal-Buffalo, 1986.

    16. Skirda A. Op. cit. P. 184.

    17. См. "Пробуждение" N 8.

    18. Там же. NN 70-71.

    19. “Рабочий путь”. N 1. С. 5.

    20. Там же. С. 7.

    21. Там же. N 2-3. С. 4.

    22. Там же. С. 5.

    23. Там же. N 1. С. 6, N 2-3. С. 5.

    24. Там же. N 4. С. 2.

    25. “Анархический вестник”. N 2. С. 37.

    26 . Аршинов П.А. История махновского движения. С. 40.

    27. “Анархический вестник”. N 2. С. 37.

    28. Там же.

    29. “Рабочий путь”. N 4 С. 3.

    30. Там же. С. 2-3.

    31. Там же. С. 3.

    32. Там же. С. 4.

    33. Там же.

    34. Там же.

    35. Там же.

    36. “Анархический вестник”. N 2. С. 11.

    37. Там же. N 3-4. С. 5.

    38. Там же.

    39. Там же. С. 6.

    40. Там же.

    41. Там же. N 3-4. С. 6.

    42. Там же. N 2. С. 13.

    43. Там же. С. 15.

    44. Там же.

    45. Там же.

    46. Там же. N 3-4. С. 6-7.

    47. Там же. С. 7.

    48. Там же. N 2. С. 15-16.

    49. Там же. С. 16.

    50. Например, Там же. N 5-6. С. 20.

    51. Там же. С. 21-22.

    52. Там же. N 2. С. 14.

    53. Там же.

    54. “Рабочий путь”. N 4. С. 4.

    55. Голос труженика. N 1. С. 24.

    56. Там же.

    57. Там же. С. 24-25.

    58. Там же. С. 25-26.

    59. Там же. С. 25.

    60. “Рабочий путь”. N 1 С. 15.

    61. Там же. N 6. С. 4.

    62. Там же. С.4-5.

    63. “Дело труда”. N 5. С. 7.

    64. Там же. С. 8.

    65. Там же. N 6. С.4.

    66. Там же. С.5.

    67. Там же. N 7-8. С. 3.

    68. Там же.

    69. Там же. С. 3-4.

    70. Там же. N 6. С. 5.

    71. “Анархический вестник”. N 1. С. 30.

    72. Там же.

    73. Там же, С. 32.

    74. Там же, С. 12, 32.

    75. “Рабочий путь”. N 1, С. 7.

    76. “Анархический вестник”. N 2. С. 17-18.

    77. “Рабочий путь”. N 1. С. 7-8.

    78. “Анархический вестник”. N 2. С. 8.

    79. Там же. N 3-4. С. 21.

    80. Там же, N 5-6. С. 12.

    81. “Рабочий путь”. N 1. С. 7.

    82. “Анархический вестник”. N 2. С. 17.

    83. Там же, N 5-6. С. 11.

    84. “Дело труда”. N 1. С. 6.

    85. Там же.

    86. См., например, “Рабочий путь”. N 1. С. 4.

    87. “Анархический вестник”. N 5-6. С. 20.

    88. Там же. N 1. С. 28.

    89. “Рассвет”. N 263. 11.04.1925. С. 2.

    90. “Дело труда”. N 4. С. 4.

    91. Там же. N 6. С. 5.

    92. Там же. N 68-69. С. 5.

    93. Там же. N 6. С. 4.

    94. Там же. N 9. С. 11.

    95. Аршинов П. История махновского движения. С. 74.

    96. Там же. С. 37.

    97. Там же. С. 68.

    98. Там же. С. 71.

    99. Там же. С. 67.

    100. “Анархический вестник”. N 1. С. 27.

    101. “Рабочий путь”. N 5. С. 2.

    102. Там же.

    103. Там же. С. 15.

    104. “Анархический вестник”. N 3-4. С. 5.

    105. Там же. N 5-6. С. 12.

    106. “Пробуждение”. N 1. С. 3.

    107. Там же. N 3. С. 8.

    108. “Рабочий путь”. N 4. С. 2; “Дело труда”. N 1. С. 1-2, N 9. С. 11.

    109. “Голос труженика”. N 1. С. 22.

    110. “Дело труда”. N 13-14. С. 4-5.

    111. Там же. С. 3.

    112. Там же. С. 4.

    113. Там же.

    114. Там же.

    115. Там же.

    116. Там же. С. 5.

    117. Там же. N 5. С. 8.

    118. “Анархический вестник”. N 3-4. С. 4.

    119. “Рабочий путь”. N 2. С. 5.

    120. Там же. N 5. С. 16.

    121. Там же. N 1. С. 6.

    122. Там же. N 4. С. 2.

    123. Там же. С. 1.

    124. Там же. N 1. С. 2.

    125. Там же. N 4. С. 2-3.

    126. “Анархический вестник”. N 5-6. С. 19.

    127. Там же.

    128. Там же. С. 20.

    129. Там же. С. 23.

    130. Там же. С. 20.

    131. Там же. С. 24.

    132. Там же. С. 20.

    133. “Дело труда”. N 4. С. 6.

    134. Там же. N 6. С. 2.

    135. Там же. С. 5.

    136. Там же. N 13-14. С. 12.


Глава VI

    Дискуссия по платформе (1926-1931 гг.)

    1. Анархия и переходный период.

    Кажущееся затишье в 1925 г. полемике анархистов означало лишь подготовку к решительному столкновению. Публикация "Платформы" в июле-октябре 1926 г. положила начало крупнейшей дискуссии первой половины ХХ века по вопросам конструктивной программы анархизма.

    Авторы "Платформы" провозглашают задачей революции Анархический Коммунизм1. Под коммунизмом авторы понимают "свободное общество равных труженников"2.

    Идея анархического коммунизма была на этом этапе общепринятой в кругах анархистской эмиграции из России. Ее разделяет и Г.Максимов, считая основным достижением капитализма то, что он "создает прототип коммунистической формы труда и распоряжения - фабрику как свободную производственно-потребительскую коммуну будущего"3.

    Индустриальный образ коммунизма, основанного на принципах фабричного производства - универсальное идеологическое веяние первой половины ХХ века. И либералами, и социалистами, и коммунистами, и анархистами прогресс однозначно отождествлялся с развитием индустриальных форм, с технической рациональностью. Однако важно, что для Г.Максимова основой коммунистической структуры является не общество в целом, а свободная фабрика.

    Развивая свои представления об анархическом коммунизме, авторы "Платформы" пишут: "Из принципа равноценности и равноправности личности, а также из того, что ценность труда каждой отдельной личности не может быть измерена и оценена, вытекает основной социально-правовой и экономический принцип Анархического Коммунизма: "От каждого по способностям, каждому по потребностям""4.Таким образом авторы "Платформы" категорически отрицают рыночные механизмы оценки трудового вклада. Социальные слои, занятые обеспечением рынка вообще должны будут исчезнуть5.

    Отрицание рынка как таковое - тоже общая черта во взглядах спорящих сторон. Критикуя капиталистическое общество, Г.Максимов считает его основой рыночные отношения: "В капиталистическом обществе все основано на покупке и продаже - рынок является характерной системой распределения производственных благ"6.

    Но в отличие от анархо-синдикалистов, авторы "Платформы" отрицают идею переходного периода к коммунистической общественной модели: "Под переходным периодом у социально-политических партий разумеется определенная фаза жизни народа, характеризующаяся разрывом со старым строем и установлением новой экономической и политической системы, которая, однако, еще не содержит в себе полного освобождения трудящихся... Анархисты всегда были принципиальными противниками подобных программ, находя, что само построение переходных систем, принцип эксплуатации и принуждения масс, удерживаемые этими системами, неизбежно поведут к новому росту рабства. Вместо политических программа-минимум анархисты всегда отстаивали лишь социальную революцию, лишающую капиталистический класс политических и экономических привилегий и передающую средства и орудия производства и все функции общественно-хозяйственной жизни в руки трудящихся"7.

    В этой трактовке немало уязвимых моментов. Заявляя о том, что анархисты всегда были противниками переходных программ, "платформисты" намеренно игнорируют анархо-синдикалистскую идеологию, выдвигавшую именно такие программы.

    Развивая критику концепции переходного периода, "Платформа" утверждает: "Идея переходного периода, по которой в результате социальной революции должно образоваться не анархическое общество, а некий "икс", несущий в себе элементы и пережитки старой капиталистической системы, противоанархична по своему существу. Она таит в себе угрозу укрепления и развития этих элементов до их первоначальных размеров и повернет развитие вспять".

    В качестве примера такого развития снова приводится большевистский режим, "который, по убеждению большевиков, должен был явиться всего навсего переходной ступенью к полному коммунизму, но который в действительности привел к восстановлению классового общества, на дне которого оказались по прежнему рабочие и беднейшие крестьяне"8.

    Таким образом, "платформисты" считают необходимым создать анархическое общество и разрушить все государственно-эксплуататорские элементы старого уже в ходе социальной революции. Правда, новое общество будет еще не совершенным, но уже анархическим: "Центр тяжести в деле построения анархического общества заключается не в том, чтобы каждому индивиду на первый же день революции предоставить неограниченную свободу удовлетворения своих потребностей, а в том, чтобы завоевать социальную базу для этого общества и установить принципы отношений между людьми. Вопрос большего или меньшего материального достатка есть вопрос не принципа, а технический.

    Основной принцип, на котором будет построено новое общество, который составит содержание этого общества и который ни в какой мере нельзя урезывать, состоит в равенстве отношений, в свободе и независимости трудящихся"9. Здесь также заметно противоречие: свободу трудящихся нельзя "урезывать" ни в коем случае, но свободу индивидуумов, из которых эти массы состоят, урезать можно.

    Но основная идея этого фрагмента ясна : модель общества, предлагаемая в "Платформе" - это и есть анархия. Авторы "Платформы" диктуют жесткую альтернативу: "Одно из двух - или социальная революция закончится поражением трудящихся - и в этом случае надо будет снова готовиться к борьбе, к новому наступлению на капиталистическую систему; или она приведет к победе трудящихся - тогда последние, овладев позициями самоуправления - землей, производством, общественными функциями - приступят к построению свободного общества. Это будет началом построения анархического общества, которое, раз начавшись, пойдет затем беспрерывно дальше, укрепляясь и совершенствуясь"10. Здесь нет места переходным системам. Только более или менее совершенная анархия.

    Социальная революция в этой концепции служит качественным водоразделом между двумя эпохами: "Овладение трудящимися производственными и общественными функциями проложит, таким образом, резкую грань между эпохой государственности и эпохой безгосударственности"11.

    Естественно, отрицание идеи переходного периода к анархии не могло не вызвать возражений со стороны сторонника этой концепции Г.Максимова. Такое авторитарное явление, как революция, создаст по его мнению множество авторитарных институтов и обломков авторитарного общества. Существование этих властных структур в течение некоторого длительного времени исключает анархию (безвластие) по определению12.

    Обосновывая идею переходного периода, Г.Максимов апеллирует к авторитету П.Кропоткина, который в последние годы жизни перешел от тезиса "в разрушении - созидай" к тезису "в созидании - разрушай"13. Это заметное изменение акцентов говорит о необходимости разрушать структуры старого строя только тогда, когда готова основа для новых общественных отношений.

    В то же время обстоятельная критика идеи переходного периода не спасла авторов "Платформы" от обвинений в приверженности именно этой концепции. "Ответ" В.Волина и его сторонников провозглашал: "На словах, платонически отрицая эту идею, авторы Платформы на деле более, чем кто бы то ни было в наших рядах, стоят на точке зрения ее полного признания. В сущности, если в Платформе имеется нечто новое, то это именно и есть подробная разработка идеи переходного периода"14.

    Такое неожиданное обвинение вызвало со стороны "платформистов" взрыв возмущения. Они считали, что достаточно отмежевались от переходных моделей и могли отнести обвинения сторонников В.Волина только на счет неэтичности критиков: "Нет, они каждый раз доискиваются до скрытого, иезуитского смысла пункта, а уже потом на этот скрытый пункт отвечают"15. "Ведь авторы "ответа" читали платформу и должны поэтому знать, что идея платформы сводится к организации анархических сил на период борьбы с классовым капиталистическим обществом..."16.

    Но в этом как раз и заключено самое уязвимое место концепции "платформистов" относительно переходного периода. Нарисованная ими модель относится к достаточно продолжительному и, как показал опыт Российской революции, достаточному для укрепления авторитарных тенденций периоду конфронтации с внешним окружением. Длительность революционного периода признается и "платформистами": "Осуществление его представит собою более или менее длительный социально-революционный процесс..."17.

    Комментируя эти слова, Г.Максимов писал: "Процесс - это функция времени, и время, в течение которого этот процесс продолжается - это "переходное время"..."18. Таким образом, по мнению Г.Максимова, отрицание переходного периода "платформистами" - это догма, прикрывающая непродуманность конструктивной программы19.

    Однако между формулировкой "Платформы" ("социально революционный процесс") и Г.Максимова ("переходных период") существует различие. Идея переходного периода предполагает, что конструктивная программа относится еще не к анархии, а к предшествующей ей стадии. Эта структура не увековечивается, ее принципиальные недостатки сознаются. Предполагается, что по пути к анархии эта структура будет кардинально меняться. А модель "Платформы" относится не только к процессу социальной революции, но и к анархическому обществу в целом, и, по мысли авторов, соответствует его принципам.

    В то же время авторам "Платформы" хочется составить программу, которая могла бы быть реально применена в случае начала революционных событий в существующем обществе. Опыт участия в Российской революции заставляет "платформистов" искать конкретные ответы на вопросы, которые неминуемо встанут перед революционерами с первого же дня. Анархический идеал сталкивается здесь с прагматичными задачами организации общества.

    Это противоречие, подмеченное авторами "Ответа", стало одним из центральных пунктов их нападения. Иллюстрируя принцип построения "Платформы", авторы "Ответа" писали: "Мы признаем то же, что и вы (следует формулировка анархического принципа по формуле: с одной стороны, конечно, нельзя не признаться...). "Однако" (следует временный отказ от принципа по формуле: с другой стороны нельзя не сознаться)"20.

    Обращая внимание на многочисленные противоречия такого рода, авторы "Ответа" обвиняют "платформистов" в иезуитском стремлении закамуфлировать свою приверженность идее переходного периода: "Выдвигая ее по существу, они всячески стараются прикрыть ее по форме"21. Но это обвинение вряд ли справедливо. За исключением отдельных моментов, связанных с военной обстановкой, "платформисты" искренне относят свою модель общества к анархии. Просто эта модель так разительно отличается от представлений сторонников В.Волина, что они не смогли узнать в "Платформе" портрета именно анархического общества22.

    Противоречия "Платформы" более четко выявляются при детализации принципов общественного устройства. Экономические основы анархического коммунизма базируются в построениях авторов "Платформы" на следующем положеннии: "мы рассматриваем все современное производство как единую мастерскую производителей, принадлежащую в целом всем трудящимся и никому в отдельности. Производственный механизм страны является единым и принадлежит всему рабочему классу... Продукты, вырабатываемые промышленностью, будут принадлежать всем"23.

    Положение о "единой мастерской" диктует централизационный подход к проблеме устройства производства, исключающий экономическое стимулирование: "Организаторские функции в новом производстве перейдут к специально созданным рабочими массами органам управления - рабочим советам, фабрично-заводским комитетам или рабочим фабрично-заводским управлениям"24. В этой фразе бросается в глаза замена традиционного для анархистов понятия "органы самоуправления" на органы "управления". Это выглядит простой оговоркой, но свидетельствует о непонимании авторами "Платформы" различия между управлением и самоуправлением.

    Переход "организационных функций" на производстве в руки органов производственной демократии (в контексте "Платформы" они адекватны органам самоуправления)25 должно вызвать по мысли "платформистов" прилив альтруистических чувств трудящихся: "Новое производство полностью уничтожит наемничество и эксплуатацию в какой бы то ни было форме и утвердит на место их принцип товарищеского сотрудничества работников"26. Остается неясным, почему работники должны отказаться от попыток эксплуатации друг друга и осуществлять "принцип товарищеского сотрудничества".

    Комментируя экономический оптимизм и радикализм "Платформистов", Г.Максимов замечает: "Авторы "Платформы" очевидно перепутали девятый месяц беременности с первым"27.

    Органы производственной демократии, призванные лечь в основу экономической системы "Платформы", не могут оставаться главными распорядителями имущества предприятия - тогда будет нарушен принцип права собственности всех на все хозяйство. А поскольку все не представлены никем конкретно, особая роль ложится на координирующие органы.

    Эти органы должны заменить как разрушенное государство, так и рынок, и связать между собой низовые ячейки общества, которые будут сочетать в себе производственные и распределительные функции: "Государство должно отмереть не когда-то, в обществе будущего. Оно должно быть разрушено трудящимися в первый же день их победы и ни в какой иной форме не должно быть восстановлено. Место его займет система федеративно объединенных самоуправляющихся производственно-потребительских организаций"28.

    "Платформа" конкретизирует это положение следующим образом: "Органы эти, связанные между собою в пределах города, области и затем всей страны, образуют городские, областные и наконец всеобщие (федеральные) органы руководства и управления производством"29. Таким образом, предполагается иерархия управления экономикой, что уже само по себе предполагает власть и ставит под сомнение анархию.

    Предполагается и единая система планирования: "Но в единой мастерской может быть только единое планированное производство, т.е. производство, построенное по единому плану, построенному производственными организациями рабочих и крестьян на учете потребностей всего общества, и продукты этой мастерской принадлежат всему обществу"30.

    Эта система экономического регулирования имеет много общего с этатистскими концепциями государственного регулирования экономики - в условиях отсутствия рынка именно центральные органы получают решающие права в принятии общих экономических решений.

    Однако от этатистских концепций проект "платформистов" отличает приверженность принципу формирования регулирующих органов как территориальной федерации самоуправляющихся предприятий. Это внушает авторам "Платформы" надежду на то, что "будучи избираемы массой и находясь под ее постоянным контролем и воздействием, они постоянно будут обновляться, осуществляя идею подлинного самоуправления масс"31.

    Характерно, что реализация идеи самоуправления предполагается не непосредственно, на уровне малых групп, а опосредованно - через органы управления "формируемые трудящимися массами". Этот теоретический прием более характерен для государственно-коммунистической идеологии, нежели для анархистской. Однако надежды на постоянный контроль со стороны масс не подкрепляются какими-либо конкретными положениями, кроме федерализма при формировании регулирующих органов. Опыт советов 1917-1918 гг. мог показать анархистам, что сам по себе федерализм не гарантирует ни от манипуляций массами со стороны узкой группы лиц, ни от установления диктатуры этой группы.

    Основой всемогущества "федеральных органов" в новой системе неизбежно стала бы передача в их руки распределительных функций. "Потребности всего населения территории социальной революции будут удовлетворяться из общереволюционного продовольственного фонда. При этом, в случае, когда продовольствия будет в недостаточном количестве, оно будет распределяться по принципу наибольшего требования, т.е. в первую очередь между детьми, больными и рабочими семьями"32.

    Таким образом "Платформа" предложила концепцию "анархического" общества со всеобщей централизацией управления, производства и распределения, с гигантским продовольственным фондом. Относительно демократические принципы комплектования руководящих органов нейтрализовывались в этой системе фактически неограниченными экономическими полномочиями центра. В концепцию закладывалась и идея привилегий для рабочего класса (принцип "наибольшего требования")

    Централизм "Платформы" стал главной мишенью критики со стороны группы В.Волина: "Основным вопросом организации нового производства является вопрос о том, будет ли оно централизовано и планировано, как это представляют себе, например, большевики, или же, наоборот, децентрализовано и построено на строго федеративных началах"33. Указание на большевиков не оставляет сомнений в том, что авторы "Ответа" стоят на стороне децентрализации.

    Комментируя стремление "платформистов" сочетать централизованное планирование и управление с выборностью экономических органов, "Ответ" утверждает: "Мы не думаем, чтобы выборное начало по отношению к органам руководства и управления производством могло оживить мертвый, механический в своем существе процесс. Мы представляем себе этот процесс гораздо более творческим и живым. Участие в нем широких масс населения представляется нам не в виде лишь осуществления избирательных функций, но в виде непосредственного участия этих масс в самом осуществлении производственных задач, в организации самого производственного процесса.

    Мы, конечно, отнюдь не отрицаем необходимость объединяющих и связывающих организаций (комитетов, управлений, экономических советов и т.п.), поскольку в них будет чувствоваться живая конкретная надобность. Но ведь в отношении любых, постоянного типа, организаций у анархистов всегда возникает вопрос об их неизбежных отрицательных сторонах: склонности к затвердению, к некоторой косности, к бюрократическим замашкам, к властническим тенденциям, к отрыву от масс и т.п."34.

    Дав, пожалуй" даже несколько смягченную критику позиций "Платформы" по вопросу о производственной координации, "Ответ" предлагает свою концепцию по этому поводу: "Коррективом к этим отрицательным сторонам должны, по нашему мнению, служить не выборы новых членов, как это представляется авторам Платформы, а свободное формирование и деятельность всюду на местах живых, "подвижных" (в нашей терминологии "самочинных") организаций, возникающих повсеместно и постоянно, наряду с комитетами и советами, для осуществления определенных целей, - организаций, непосредственно втягивающих в себя трудовые массы и прекращающих свое существование по мановении надобности в них"35.

    Жизнь многообразна, и централизованные органы при всем желании не смогут разобраться во всем многообразии возникающих проблем. Какие-то координирующие органы нужны лишь для самого общего регулирования: "Определенные же "механические" организации (комитеты, советы) будут служить необходимыми связующими, объединяющими и регулирующими это творчество учреждениями"36.

    "Живые" организации, описанные в "Ответе", аналогичны коммерческим институтам в условиях демонополизированного рынка. Они создаются и ликвидируются по мере надобности, как брокерские конторы, ассоциации, посреднические фирмы, внедренческие кампании, научные общества и т.д. Но существование таких органов возможно только в условиях рынка, который В.Волин отрицал.

    Отрицание рынка всеми группировками анархистской эмиграции ставило на повестку дня проблему распределения, альтернативную как рынку, так и государственным механизмам.

    Авторы "Платформы" попытались решить эту проблему не столько экономически, сколько политически: из уравнительного распределения исключается "та часть нетрудящихся, которая откажется участвовать в новом производстве по контрреволюционным соображениям"37.

    В этой формулировке априори предполагается, что в новом производстве откажется участвовать лишь некоторое нетрудящееся меньшинство, а все трудящиеся добровольно примкнут к общему экономическому организму. Это формально исключает возникновение самостоятельных хозяйственных субъектов. Но в случае возникновения сектора, альтернативного анархо-коммунистической системе, бойкот может быть распространен и на него.

    Против возможности исключить кого-либо из общей распределительной системы выступила М.Корн. Ею не ставится вопрос о желании "нетрудовых элементов" участвовать в общем трудовом процессе. Главный вопрос - нарушение принципа общедоступности произведенного продукта. "Между тем, в основе анархизма всегда лежал принцип "каждому - по потребностям"; анархизм видел в нем лучший залог общественной солидарности"38. Здесь М.Корн очевидно забывает об экономических построениях прудонизма и бакунизма, которые исключают немедленный переход к коммунистическим принципам.

    М.Корн намерено приводит сильный аргумент против немедленного введения принципа "каждому - по потребностям". И тут же отметает его: "И когда анархистам ставили вопрос: "а что вы будете делать с лентяями?", они отвечали: "лучше прокормить даром несколько лентяев, чем вносить из-за них ложный и вредный принцип в жизнь общества." Теперь вы создаете какую-то категорию лентяев из политических соображений и в виде репрессий собираетесь морить их голодом"39.

    М.Корн подсказывает этим возражением аргумент своим противникам. "Платформисты" получают возможность перенести дискуссию из политической сферы в экономическую - "лентяев" может оказаться не "несколько": "помимо прямой поддержки враждебных революции классов, что морально и стратегически недопустимо, мгновенно возникнут новые классы, которые, видя, что революция обеспечила потребности каждого индивида, решат лучше заниматься пустым препровождением времени, а не работать"40.

    Таким образом "платформисты" подходят к одной из ключевых для всякого коммунистического учения проблеме стимулирования к труду и противодействия нарастанию паразитических слоев, предпочитающих удовлетворять потребности за счет тех, кто еще отдает "по способностям".

    Авторы "Платформы" верят, что вскоре после победы революции эта проблема исчезнет. Когда "свободное общество трудящихся укрепится,... общество должно полностью осуществить анархический принцип - "от каждого по способностям, каждому по потребностям", ибо лишь на основе этого принципа жизнь общества будет дышать полной свободой и полным равенством"41.

    Но уйти полностью от проблемы стимулирования они не могут: "В той или иной области, в той или иной мере классы эти должны заниматься полезным необходимым для общества трудом, и обязывать их к этому будет право пользования общественным продуктом, ибо нет прав без обязанностей"42.

    Но как и кем будет определяться необходимая мера труда? Конкретного ответа на этот вопрос авторы "Платформы" не дают, рыночные механизмы исключают. В результате естественно предположить возможность применения методов большевистской диктатуры, что и делает М.Корн, вспоминая о "контрреволюционной" мотивировке "саботажа" в "Платформе": "Нужно о всяком неработающем установить - почему он не работает, читать в сердцах, справляться о его убеждениях. Нужно, если кто-нибудь отказывается от данной работы, узнать - по каким соображениям он это делает. Нужно смотреть - не саботирует ли работающий и нет ли в этом контрреволюции. Результат: сыск, принудительная работа, трудовая мобилизация и, в довершении всего - продукты, необходимые для жизни, в распоряжении власти, которая может морить голодом оппозицию! Пайки как средство политической борьбы! Неужели то, что вы видели в России, не показало вам отвратительности такой системы?"43. На эти аргументы "платформисты" прямо не ответили.

    Таким образом, уже на этом этапе полемики противники выявили неизбежные отрицательные последствия немедленной гипотетической реализации обеих антирыночных систем. В модели "платформистов" централизованная система, предполагавшая принуждение к труду, должна была вырождаться в тотальную диктатуру. Модель М.Корн, основанная на бесконтрольном уравнительном распределении, не оставляет места для механизмов противодействия росту паразитических слоев, быстрому исчерпанию продовольственных ресурсов и угасанию стимулов к труду.

    Влияние коммунистических представлений на анархистов в то время было столь велико, что они даже не задумывались о возможности применения рыночных механизмов для решения возникших проблем. Об этом свидетельствует цитирование в конце ответа "платформистов" на статью М.Корн приведенной во введении фразы М.Бакунина о том, что "каждый вынужден будет работать, чтобы есть", которая должна была подкрепить авторитетом "великого бунтаря" нежелание авторов "Платформы" "кормить контрреволюционеров"44.

    Но экономическим субъектом у М.Бакунина является не общество в целом, а автономная экономическая коммуна или ассоциация, которая самостоятельно решает, кого ей кормить, а кого - нет. Эта модель совершенно несовместима с централизованным планируемым хозяйством, образ которого нарисован в "Платформе". Критикуя "Платформу", Г.Максимов предлагает "вернуться к Бакунину"45. Но понадобится еще несколько лет дискуссий для того, чтобы анархисты ХХ века, вернулись к достижениям антиавторитарной мысли третьей четверти ХIХ в.

    Несмотря на разъяснения "платформистов" (и в то же время благодаря их недостаточной убедительности) В.Волин не считает необходимым исключить из общей экономической системы какую-либо группу людей. Это грозит существованию системы как целого, так как подрывает ее принципы. А именно в соблюдении принципов В.Волин видит залог стимулирования дальнейшего развития экономики в ходе и после социальной революции (решение этой проблемы в "Платформе фактически отсутствует): "Именно потому, что только победившая революция будет нуждаться в скорейшем укреплении своей победы и скорейшем примирении с нею всех нейтральных, отсталых и контрреволюционных элементов, она должна будет с первого же дня суметь применить к жизни, на деле, свои основные, самые существенные принципы, из которых первый - полное "на деле" равенство организующегося нового общежития в любом данном положении"46.

    Таким образом, попыткам "платформистов" сделать шаг в сторону рассмотрения взаимоотношений между анархо-коммунистической экономикой и альтернативным ей общественным укладом, В.Волин противопоставляет бескомпромиссное уравнительство, которое рассматривается как источник сильнейшего морального стимулирования: "полное и немедленное применение этих принципов возвысит революцию в глазах миллионов колеблющихся или враждебно относящихся к ней, укрепит ее морально, быстро повысит число ее сторонников и тем самым сразу даст толчок нарастанию ее экономической мощи. Важно, чтобы с первого же дня революция показала себя способной проводить в жизнь те принципы, во имя которых она делалась. В противном случае ее быстрое укрепление - необходимое для ее окончательного успеха - станет проблематичным. Вот почему мы стоим на точке зрения необходимости применения, с первого же дня революции, принципа равного пользования имеющимся и производимым продовольствием, сколько бы его не было, для всех членов общежития, без всяких изъятий, исключений или преимуществ. (Разумеется, речь не идет о детях и больных)"47.

    Фраза "для всех членов общежития", которая употреблена в этом фрагменте, показывает, что подсознательно сторонники "Ответа" все же исходили из того, что уравнительные принципы будут соблюдаться внутри некого сообщества (сообществ). Но резкая критика "Платформы" по этому пункту свидетельствует о том, что В.Волин считал необходимым обеспечивать равной долей благ любого человека вне зависимости от принадлежности данному сообществу, втягивая его таким образом в общую систему. Вера в моральные стимулы революции перевешивала опасения, что количество едоков заметно превысит количество работников.

    Естественно, авторы "Платформы" не упустили возможности съязвить по поводу альтруизма сторонников В.Волина: "Правда, из этого принципа не совсем ясно, должны ли борющиеся труженики кормить не участвующую в производстве и борющуюся с ними буржуазию или нет. Но судя по тому, что этот принцип противопоставляется трудовому принципу, изложенному в "платформе", трудящиеся должны содержать буржуазию, хотя бы они и не имели к этому желания. Спорить не будем, ибо спор этот на деле, в дни социального переворота, решит сам рабочий класс"48.

    При полной самостоятельности хозяйственных субъектов, провозглашенной в “Ответе”, коммунистические принципы распределения влекут за собой немедленный коллапс системы. Раздавая всем результаты своего труда безо всякого учета, производители теряют стимулы к труду. Экономический анархизм, сформулированный в "Ответе", исходит из изначального абсолютного альтруизма всех людей Земли (в противном случае одна их часть начнет паразитировать за счет другой, что погасит альтруистические настроения у самых "коммунистических" рабочих).

    Сам В.Волин надеялся, что альтруизм возникнет в массе трудящихся, так сказать, по принципу "от обратного" - процесс разрушения, о котором он писал раньше, разочарует массы в принципах эгоистического общества и заставит их обратиться к принципиально иным ценностям. К тому же предшествующий социальный опыт уже убедит трудящихся в бесперспективности всяких иных способов избежать продолжения разрушения49. Однако надежды на такой, выражаясь современным языком, "Великий отказ", противоречили опыту современных В.Волину социальных потрясений. Процесс разрушения существовавшей этатистской и индустриальной цивилизации вызывал пробуждение отнюдь не альтруистических инстинктов.

    Противоречие анархизма и коммунизма в "Ответе" не осталось незамеченным "платформистами". Они не верят в альтруизм независимых производителей и показывают, что экономическая система В.Волина не может быть коммунистической: "Жаль, что авторы ответа не пояснили, что разумеют они под децентрализованным производством. Но поскольку можно представить себе - это независимое производство отдельных индустрий, отдельных трестов или даже отдельных фабрик и заводов, производящих продукты по своему усмотрению и по своему усмотрению распоряжающихся ими. Авторы "ответа" говорят, что децентрализованное общество будет построено на федеративных началах. Но поскольку федерироваться между собой будут отдельные хозяйчики, в виде рабочих отдельных предприятий, трестов и отдельных индустрий, постольку производство все-таки не будет социалистическим, а типично капиталистическим, так как в основе его будет лежать разорванная на куски общенародная собственность, что неминуемо приведет к конкуренции и антогонизмам"50.

    Действительно, чувство хозяина, пробуждающееся в рабочих, получивших право распоряжаться своими предприятиями, способно погубить идеологический альтруизм. Превращение их в "хозяйчиков" практически неизбежно. Особенно возмущает "платформистов" перспектива независимого принятия хозяйственных решений даже не объединением предприятий, а отдельным коллективом - то есть не плановым органом, а самими рабочими. Вера в абстрактный рабочий класс расходится здесь с верой в здравый смысл конкретных производителей. Авторы "Платформы" даже не замечают, что они возмущаются моделью, идентичной той, которая описана во фрагменте М.Бакунина, приведенном ими же в ответе М.Корн.

    Однако, если свободное сотрудничество самоуправляющихся предприятий ведет в сторону от "коммунизма" и является "капиталистическим", то как же добиться подчинения всех предприятий общим планам? "Ответ" не упускает возможности задать коварный вопрос: "как же - конкретно - сделать эти решения обязательными для нарушителей - без насилия?"51.

    Необходимо отметить, что авторы "Платформы" сделали шаг в сторону уступок по этому вопросу, когда дискуссия не приняла еще откровенно конфронтационных форм. Отвечая М.Корн, "платформисты" писали: "Мы считаем, что свои решения... Советы рабочих и крестьянских организаций или Коммуны будут проводить в жизнь не насилием и декретами, а с общего согласия трудовых масс, принимающих в этих решениях непосредственное участие. Но решения эти должны быть обязательны для всех, подававших за них голос и санкционировавших их"52.

    Прежде всего неясно, как заставить выполнять решение тех, кто его санкционировал (на это и обратил внимание "Ответ"). Но здесь еще возможны какие-то формы морального принуждения и бойкота. Непонятно также, как все массы будут принимать непосредственное участие в принятии плановых решений, касающихся целой страны или даже всего мира (при едином планировании иначе нельзя). Возможно, авторы "Платформы" представляли себе какие то формы всеобщих референдумов по отдельным хозяйственным вопросам. Но совершенно неясно, как могла бы функционировать эта система, если бы часть трудящихся не согласилась с большинством (что рано или поздно неизбежно должно было произойти). Единый хозяйственный организм распадается в этом случае на самостоятельные составляющие, что с точки зрения авторов "Платформы" недопустимо. Остается один выход - подчинение меньшинства большинству.

    Но это не что иное, как демократия, анафема которой провозглашается в "Платформе" из-за фиктивности демократических свобод53. Демократия - несомненная форма власти и принуждения. Но, как оказывается, без нее невозможно быстрое принятие единого решения. Таким образом, коммунизм авторов "Платформы" также входит в противоречие с радикальным анархизмом.

    Почувствовав это противоречие, один из сторонников "Платформы" Я.Валецкий по существу перешел на позиции переходного периода, провозгласив соответствие демократии (в условиях социального равенства) и революционного федерализма54. Это значило, что на пути к анархии необходимо было сначала пройти стадию демократии, основанной на самоуправлении55, то есть переходный период. Так была провозглашена "еретическая" для анархизма того времени мысль о том, что путь к анархии лежит через максимальное развитие демократии.

    Итак, столкновение двух вариантов радикального анархо-коммунизма выявило его глубокий теоретический кризис. Дискуссия вокруг "Платформы" продемонстрировала невозможность быстрой одновременной реализации принципов анархизма и коммунизма (даже в несовершенных, первоначальных формах) в условиях индустриального общества.

    Но оставался еще один выход - отказ от форсированного "введения" анархии и коммунизма, постепенное развитие их начал. Такой путь предлагал Г.Максимов. Исходя из необходимости возникновения переходного периода сразу после социальной революции, Г.Максимов предлагает свою концепцию его устройства. Требованием сегодняшнего дня он считает "политический Коммунализм, то есть федерацию свободных поселений и экономический синдикализм, федерацию свободных фабрик и заводов..."56.

    Модель Г.Максимова существенно отличается как от централизма органов координации, предложенного в "Платформе", так и от самочинности и бессистемности координационных структур в "Ответе". Система Г.Максимова строится по двум разным линиям - экономической и территориальной. Эти линии не подчинены друг другу, что обеспечивает больший плюрализм в обществе. Сама федерация является объединением "свободных", т.е. самостоятельных субъектов. Экономически эта концепция ближе децентрализованному хозяйству В.Волина. Но в отличие от последнего, Г.Максимов предлагает конкретный проект построения координации: объединение свободных самоуправляющихся предприятий в ассоциацию, ассоциаций - в союз, союзов - во Всеобщий съезд труда57. Слова "ассоциация" и "съезд" (в отличие от "федерального бюро" в "Платформе") показывают свободный характер объединения и высокую долю автономности субъектов.

    Г.Максимов выступает за постепенность вытеснения рыночных отношений коммунистическими. Революция должна установить организационные формы, благоприятные для развития анархических и коммунистических отношений. К этим формам, как мы видели, относится политический коммунализм (конфедерализм) и синдикализм (передача предприятий заводским организациям рабочих). Государство и частные монополии в этой системе исчезают. Но рынок на длительное время остается. Ограничить его действие Г.Максимов надеется с помощью принципа "равные акции для всех", т.е. уравнительного перераспределения прибылей58. Эта идея также оставляет проблему экономического стимулирования. К ней Г.Максимов вернется позднее.

    Окончательное вытеснение рынка произойдет, по мысли Г.Максимова, по мере постепенного формирования на базе предприятий и потребительских кооперативов производственно-потребительских коммун59.

    Таким образом, кризис радикальных анархо-коммунистических моделей стимулировал развитие эволюционистской анархо-синдикалистской идеологии, сочетавшей идею социальной революции с концепцией переходного периода к анархии и коммунизму. Несмотря на снятие идеей переходности ряда наиболее острых противоречий, присущих радикальному анархо-коммунизму, приверженность анархо-синдикалистов коммунистическим идеям оставляла в концепции Г.Максимова нерешенным ряд экономических вопросов, прежде всего в области стимулирования к труду.

    Вскоре после выступления Г.Максимова стал выходить журнал "свободников" "Пробуждение", который тоже включился в полемику по поводу “Платформы”. Первые характеристики общества будущего, предложенные в "Пробуждении", были на редкость абстрактны. "Свободники" почти не участвовали в дискуссиях 1923-1926 гг. по вопросам конструктивной программы и потому были далеки от самой проблемы конкретного моделирования общества, которое должно возникнуть после победы анархических сил. "Пробуждение" предлагало лишь описание идеального общества: "Оно представляется нам свободным от всяких правительств, слагающимся из добровольных объединений людей на договорных началах, в форме самоуправляющихся вольных деревень и городов, ассоциаций, общин и коммун..."60.

    Каким образом будет осуществляться общение между деревнями и городами, как будут формироваться ассоциации - все это еще предстоит обсудить. Конкретным механизмом согласования интересов здесь является договор. Тема анархистского права - договорных отношений, которые должны лечь в основу отношений свободных субъектов анархического общества - подробно развивается на страницах "Пробуждения". Участники дискуссий в анархистской среде подразумевали необходимость разрушения государственного права, но Е.Долинин обращает внимание на то, что с точки зрения интересов свободной личности такое разрушение бессмысленно, если не возникает новое, договорное право: "Если устраивается социальная революция, то в ней должна быть некая душа, должны быть новые, более высокие нравственные и социальные идеалы. Если такая революция отвергает современное принудительное право, то она может отвергать это право во имя права лучшего, а не во имя бесправия... Можно сказать, пожалуй, что даже плохой закон лучше такого беззакония"61.

    Однако тема права была единственной конструктивной идеей, которую "свободники" противопоставили программе платформизма в первых номерах своего журнала. Более того, "вакуум" конструктивной программы в "Пробуждении" заполняет сторонник "Платформы" В.Худолей, предложивший радикальную анархо-коммунистическую схему, в которой каждый работник должен работать в разных отраслях под контролем сети кооперативных организаций62.

    Только в 1929 г. "свободник" М.Сук предложил развернутую альтернативу конструктивной модели "Платформы". Также как и Г.Максимов, М.Сук считает невозможным форсированное введение начал коммунизма: "Коммунизм нельзя создать ни декретивным, ни революционным, ни насильственным путем... Нельзя построить ни социализм, ни коммунизм, не располагая крупной фабричной и заводской индустрией"63.

    Увлечение индустриальным развитием, общее для теоретиков самых разных направлений общественной мысли первой половины ХХ в., сочетается здесь с нетрадиционным для анархизма того времени "оппортунистическим" реализмом.

    М.Сук наносит удар по "святая святых" "Платформы" - единому планированию: "Этот план ведет к неизбежной централизации хозяйственного процесса всей страны. "Единый" план создается хозяйственным центром. В нем все предопределено, все предписано. Проявление инициативы на местах исключается, рабочие массы в "едином" плане - автоматы, действующие по указке свыше.

    Централизм в производстве порождает бюрократизм, убивает всякий интерес в массах к работе, и следствием всего этого является то, что всякие "единые" планы неизбежно проваливаются и приводят к понижению производительности труда, товарному голоду, дороговизне и другим нежелательным явлениям"64.

    М.Сук стремится найти ростки коммунизма в современной экономике. По его мнению, на Западе "мы имеем коммунизм в водоснабжении, канализации, уличном освещении, дорогах, парках, мостах, уборке улиц, различных общественных службах"65. Здесь М.Сук смешивает коммунистические труд и распределение, основанные на альтруизме, с государственным вмешательством в жизнь общества, основанным на сборе налогов и бюрократическом их распределении. Смешение коммунизма и этатизма, характерное для ХХ века, проникает и в теорию "свободников". Не случайно и благожелательное отношение М.Сука к социальным процессам в СССР: "Социальный вопрос в СССР... утрачивает свою остроту"66.

    Экономические модели всех направлений анархического коммунизма от "платформистов" до "свободников" основывались на представлении о постоянном притоке продовольствия из деревни. Обеспечить этот приток должна была аграрная программа анархистов. "Платформа" предусматривала осуществление "черного передела земли с целью установления землепользования и землеобработки на коммунистических началах"67. Уравнительное перераспределение земли должно было прежде всего обеспечить ликвидацию эксплуатации чужого труда на селе. Коммунистическая стратегия аграрной реформы и убеждение в том, что земля "принадлежит всему трудовому народу в целом и никому в отдельности"68, исключали признание анархистами мелкокрестьянской или общинной собственности на землю. "Как общая собственность трудящихся, земля не может быть предметом купли-продажи. Она также не может быть сдаваема в аренду кем бы то ни было и кому бы то ни было и не может служить средством эксплуатации чужого труда"69.

    Однако, провозгласив эти уравнительные и коммунистические принципы, "платформисты" переходят к анализу реального положения в деревне: крестьянин "в силу исторических условий привык вести свою работу самостоятельно и реализует свой труд независимо от других производителей"70. Это затрудняет развитие коммунистической организации труда на селе. Но участники махновского движения, опиравшегося на крестьянство, понимают губительность насилия в отношении крестьянской массы. Радикализм "Платформы" на время исчезает: вопрос о формах землепользования "не примет сразу такого общего и окончательного решения, какое примет вопрос индустрии... Окончательную форму землепользования и землеобработки установит само революционное крестьянство. Никакое давление извне в этом вопросе невозможно"71.

    Комментируя эти положения "Платформы", Г.Максимов писал: "Это будет значить установление анархо-коммунистического "НЭПа"... и очень близко к структуре капитализма"72.

    В то же время Г.Максимов тоже считал недопустимым применение силы против крестьян. "Платформисты", в свою очередь, не оспаривали необходимости постепенного преодоления индивидуально-семейного землевладения, рассматривая его как опасный источник возрождения рыночных отношений: "частное земельное хозяйство, также как и частное промышленное хозяйство, ведет к торговле, накоплению частной собственности и восстановлению капитала..."73.

    План коммунизации сельского хозяйства у Г.Максимова несколько детальнее, чем у "платформистов". Основой преобразований Г.Максимов, также как и "платформисты", считает аграрную революцию, которая должна произвести "полную отмену собственности на землю - индивидуальную, групповую, кооперативную, коммунальную, муниципальную или государственную. Земля - общественная собственность"74. Обобществление собственности должно постепенно (и в этом тоже нет различия с "Платформой", несмотря на критическое упоминание Г.Максимовым НЭПа) привести к утверждению коллективных форм труда в земледелии75. Другой критик "анархического НЭПа" М.Сук также в конце концов заявил, что "в начальной стадии анархического коммунизма вряд ли будет возможно наладить экономические отношения между городом и деревней на чисто коммунистических основах"76.

    Несмотря на то, что Г.Максимов идет от промышленных образцов в своем поиске путей обобществления сельского хозяйства и преодоления его технической отсталости, он, также как и раньше другой коммунист - В.Ленин, обращается к идее кооперации, глубоко теоретически разработанной идеологами народничества и широко применявшейся практически в дореволюционной России. Г.Максимов считает кооперацию "наиболее приемлемой формой для сознания и уровня развития большинства сельскохозяйственного населения, которое в целом будет неспособно отказаться от экономического индивидуализма"77. Как и коммунистические идеологи 20-х гг., Г.Максимов рассматривает кооперацию как переходный механизм, призванный "подтянуть" недостаточно "сознательное" крестьянство к пониманию преимуществ коммунизма.

    В качестве конкретных форм кооперации Г.Максимов предлагает небольшие крестьянские ассоциации, объединяющие около 10 хозяйств и сохраняющих самостоятельное домашнее хозяйство78. Кооперативные объединения по Г.Максимову должны были решать самые разнообразные задачи: обеспечение постоянной работой сезонных рабочих, кредитование, материально-техническое снабжение и др.79 Картина послереволюционной кооперации в модели Г.Максимова вполне рыночна - кооперативы занимаются куплей-продажей, кредитованием, взаимодействуют с аграрным банком80. Коллективизация труда в кооперативах должна происходить только по мере механизации сельского хозяйства81 (тогда еще не было известно, что малая механизация способна вывести из состояния технической отсталости и индивидуальные хозяйства).

    Несмотря на сосуществование в аграрной модели Г.Максимова трех секторов - коммунистического, кооперативного и индивидуального - регулирование аграрных отношений осуществляется только одним из них. Основы земельных отношений должен осуществлять Национальный съезд Ассоциации крестьянских коммун82. По такому пути действительно пойдут крестьяне Арагона. Однако при общей размытости границ между секторами и провозглашении равноправия всех трудящихся, под крестьянскими коммунами могли подразумеваться и территориальные объединения крестьян. Крестьянский съезд, таким образом, оказывался высшей инстанцией, формирующей земельное право. В основе этого права должен лежать принцип, также сближающий аграрную концепцию Г.Максимова с аграрной программой "платформистов": "Каждый будет иметь равное право на равный участок земли и на свободное использование своего труда в своих интересах"83.

    Этот подход оставляет без ответа ряд вопросов: как решать проблему земельного голода, как выделять землю для новых тружеников, решивших заняться сельским трудом в данной местности, следует ли компенсировать при переделах издержки прежних владельцев и т.д. Вероятно, Г.Максимов, также как и "платформисты", рассчитывали здесь на богатый опыт самого общинного крестьянства.

    Но самостоятельное развитие крестьянской экономики отрицается авторами обеих концепций. Движущей силой социальных процессов села должен быть город - в противном случае на селе возобладает капитализм. Коммунистический город должен втянуть село в свою орбиту: "Если в сношениях с крестьянами рабочие будут действовать не отдельными лицами и не отдельными группами, а огромными коммунистическими коллективами, охватывающими целые отрасли производства; если при этом они позаботятся о насущных нуждах деревни и наряду с предметами ежедневного обихода доставят в каждую деревню орудия коллективной обработки земли, то это несомненно толкнет крестьянство к коммунизму в земледелии"84.

    Вера в организующую роль коммунистического города характерна и для Г.Максимова. Он предполагал в первую очередь "социализацию и кооперацию в тех отраслях сельского хозяйства, которые тесно связаны с обрабатывающей промышленностью, такой как сахарная, текстильная, винная, табачная и др., и вовлечение сельскохозяйственных коммун в общую систему коммунистической экономики"85.

    Агро-индустриальные объединения, опирающиеся на сельскохозяйственные коммуны, должны были, по мысли Г.Максимова, стать организующей силой на селе. Сельскохозяйственные коммуны с обобществлением труда и быта пропагандирует в своих воспоминаниях и Н.Махно, подчеркивая при этом полную добровольность вступления в коммуны86.

    Городские предприятия и сельскохозяйственные коммуны являются для Г.Максимова оплотом процесса "коммунизации" и технического перевооружения села, прежде всего кооперативов. А кооперативы, в свою очередь, должны были, по примеру Российской маслобойной кооперации, превратиться в организующие центры для индивидуальных хозяйств87.

    Таким образом, в аграрной программе у различных течений российского эмигрантского анархизма не существовало существенных разногласий. Учитывая опыт Российской революции и осознавая трудности приложения в сельском хозяйстве коммунистических принципов, анархисты не могли в то же время примириться и с сохранением не только крупного частного, но и мелкособственнического хозяйства, которому сопутствует нищета в деревне и стагнация сельскохозяйственного производства. Они должны были постепенно вытесняться коммунистической индустриальной экономикой, которая должна была нести на село индустриальные формы организации труда и технологии. Этот процесс должен был быть добровольным и чуждым эксплуатации в деревни городскими слоями.

    При всех разногласиях, анархисты сходились в приверженности коммунистической доктрине. Но именно во время дискуссии коммунистическому единству был нанесен сильный удар. Вышла книга М.Неттлау "Анархизм от Прудона до Бакунина", в которой он напомнил анархистской общественности о том, что М.Бакунин не был коммунистом, придерживаясь коллективистской концепции. Для большинства читателей книги-анархистов это было откровением.

    Мало того, разобрав конкретные обстоятельства перехода от бакунинского коллективизма к кропоткинскому коммунизму в анархизме, М.Неттлау заключил, что этот процесс был неоправданным "сужением анархической идеи"88. Даже сам П.Кропоткин в 1879-1880 гг. еще отстаивал коллективизм как "переходную форму собственности", то есть форму переходного периода. Но в 1880 г. ожидание скорой революции, нарастание бунтарских настроений в среде нового поколения анархистов, кризис капиталистической индустриальной системы с ее хаосом производства привели к отрицанию анархистами переходных форм и утверждению коммунистической доктрины. М.Неттлау объясняет эту эволюцию также личными настроениями П.Кропоткина, симпатизировавшим в то время бланкизму, и проникновением в антиавторитарный Интернационал (вставшая на сторону М.Бакунина часть I Интернационала) сторонников идей коммунизма (что было вполне естественным после распада марксистского Интернационала). М.Неттлау сожалел по поводу того, что контраргументы коллективистов среди анархистов того времени не были услышаны89.

    Комментируя книгу М.Неттлау, М.Корн констатировала ее высокие научные качества, но попыталась защитить переход анархизма на коммунистические позиции тем, что анархо-коммунизм является доктриной, которая содержит менее всего внутренних противоречий90. Впрочем, отсутствие внутренних противоречий еще не гарантирует от противоречий доктрины с жизнью.

    2. Массы, лидеры, классы и культура

    “Платформа” так формулировала представление авторов о классовом противоречии общества: "Удел пролетариата из покон веков - нести бремя тяжелого физического труда, плоды которого, однако, поступают не ему, а другому, привилегированному классу, владеющему собственностью, властью и произведениями духовной культуры (наукой, образованием, искусством) - буржуазии." Таким образом, в состав пролетариата включаются работники физического труда, а в состав враждебной им буржуазии - владельцы духовных богатств, то есть, в том числе, и интеллигенция. Третьего не дано91.

    В другом месте "Платформы", противореча высказанным ранее положениям, авторы признают за интеллигенцией статус эксплуатируемого класса, но тут же оговариваются, что она получает экономические привилегии от буржуазии и потому как таковая не может быть силой социального переворота92.

    Революция, таким образом, предполагалась прежде всего как движение классов физического труда против элиты, в том числе и интеллектуальной. Дабы принизить роль интеллектуальной элиты, "Платформа" выводит идею анархизма не из труда теоретиков, а из классовой борьбы как таковой: "Классовая борьба, создаваемая неволей и вековыми стремлениями трудящихся к свободе, породила среди угнетенных идею анархизма - идею полного отрицания классовой и государственной системы общежития и замены последней свободным безгосударственным обществом самоуправляющихся тружеников.

    Не из абстрактных размышлений ученого и философа вырос, таким образом, анархизм, а из той борьбы, которую трудящиеся вели непосредственно с капиталом... Выдающиеся мыслители анархизма - Бакунин, Кропоткин и др. - не создавали идею анархизма, а, находя ее в массах, силою своей мысли, своих знаний лишь помогали ее выявлению и ее распространению. Анархизм - не продукт индивидуальных творений и не предмет индивидуальных упражнений"93.

    С авторами "Платформы" нельзя не согласиться в том, что классовая борьба сыграла свою роль в возникновении анархизма, как и всех других социально-политических учений. Но противопоставление классовой борьбы, стихийного сознания масс работе теоретиков в создании теории выглядит уж слишком натянуто. П.Аршинову нужно "непорочное зачатие" анархизма, в котором дворяне М.Бакунин и П.Кропоткин только принимают роды, но не более.

    Отвечая на этот пассаж "Платформы" анархо-свободник М.Сук писал: "Если все учения, изобретения и открытия приписывать массам, то тогда отдельным мыслителям, философам и ученым придется сидеть сложа руки." Тем более, что среди рабочих большинство - не анархисты, а среди анархистов - множество выходцев не из классов физического труда. "Почему непременно надо анархизм ограничивать рамками классовости, является непонятным,"94 - заключает М.Сук.

    Но именно в этой классовости и лежит корень разногласий. П.Аршинов стремится к "плебейской" революции, в которая более всего соответствует его простым и ясным идеалам равенства и фабричной организованности. В этой революции первоначально активное участие способна принять лишь наименее обеспеченная часть интеллигенции, потому что остальная ее часть получает экономические привилегии от буржуазии95. Эта революция и следующее сразу за ней общественное устройство не терпит рассуждений, интеллигентской разболтанности и лукавых мудрствований, промежуточных социальных категорий, за которыми прячется контрреволюция. Такое движение соответствует и темпераменту, и интеллектуальным запросам П.Аршинова.

    В свое время военная обстановка способствовала самореализации П.Аршинова и Н.Махно, дала им возможность играть первые роли. Дискуссионная обстановка эмиграции, напротив, утомляла авторов "Платформы". В дискуссиях "платформистам" не хватало знаний и способностей, хотя организационный талант позволил наладить издание журнала. Полководцам нужны были полки - организованные по заводам рабочие, повстанческие отряды крестьян. Интеллигенция (кроме, разве что "беднейшей", к которой "платформисты" могли относить и себя) с ее сомнениями не вписывалась в эту стройную картину, не позволяла П.Аршинову и его сторонникам "идейно руководить событиями"96.

    Но именно интеллигенция составляла теоретический костяк анархического движения. Жесткие схемы "Платформы" были обречены на отторжение средой анархистов-теоретиков.

    Вот что писал о классовых построениях "Платформы" один из ведущих теоретиков итальянского анархизма Л.Фабри: особенно "ошибочной частью "Платформы" мне кажется та, которая делает из "борьбы классов" почти что главную характеристику анархизма, сведя до минимума его значение человеческое и его человеческие цели". Экспроприация, по мнению Л.Фабри, должна осуществляться в интересах всех людей. "В этом смысле можно утверждать, что анархисты против "борьбы классов"." "Исторически, - продолжал Л.Фабри, - мне кажется неправильным говорить об анархизме как о "классовом идеале": рабочий класс больше других заинтересован, чтобы идея свободы в виде анархии восторжествовала; и поэтому мы, анархисты, обращаемся в особенности к нашим братьям рабочим... Но это не означает ни что цель у анархистов специально рабочая, ни что победа рабочего класса должна обязательно привести к анархии.

    Нужно хорошо понять, что... среди пролетариата имеются те же самые болезненные тенденции ... к авторитаризму и рабствованию, как и в буржуазных классах... Анархизм, следовательно, есть идея человеческая и есть идея всех тех без исключения, кто хочет разрушить всякую форму насильственного принудительного авторитета"97.

    Рабочие-анархисты также в массе своей не могли принять "платформизма" по двум причинам. Во-первых, приверженность анархизму в условиях идеологической травли его уже предполагала определенный уровень образованности и приверженности идеалам свободы. Встать в строй армии, не согласовав с командирами хотя бы стратегию действий, такие люди не могли. Во-вторых, радикальный анархо-коммунизм, апокалипсичность "платформизма" противостояли кропотливой работе, которую вели анархо-синдикалисты в рабочем движении. Такая работа тоже не соответствовала темпераменту "платформистов". Но на ней держалась связь анархизма с рабочим движением.

    В рядах "платформистов" тоже не было полного единодушия в оценке движущих сил революции, что стало одним из факторов поражения этого течения. Единые в стремлении к усилению "организованности" анархического движения, в оценке стратегических задач и тактики революции, "военные" анархисты П.Аршинов и Н.Махно по-разному смотрели на рабочий класс. Если социальные черты пролетариата вполне соответствовали идеалам П.Аршинова, то Н.Махно относился к рабочим с недоверием. Это отразилось и в воспоминаниях "батько", первый том которых вышел в 1929 г.: "в нашем Гуляйпольском районе главную роль в революции играли крестьяне, рабочие же в своей массе в этот момент почти все время занимали выжидательную позицию в деле революции"98.

    Комментируя такие акценты в воспоминаниях Н.Махно, В.Волин писал в 1936 г.: "У него нет нет, да и сквозит рядом с фанатической верой в крестьянство (притом именно в украинское крестьянство) настороженное, недоверчивое, подозрительное отношение ко всему не крестьянскому (и не украинскому)"99.

    Впоследствии эта разница акцентов и социальных ощущений станет одной из важнейших трещин в отношениях между П.Аршиновым и Н.Махно. Крестьянские представления Н.Махно определяли его враждебность к идеям "диктатуры пролетариата" и, следовательно, большевизму как таковому. Опыт гражданской войны определил психологическую грань, через которую Н.Махно не мог перейти - подчинение городской диктатуре. Поэтому и его подпись под "Платформой", проникнутой духом пролетарских приоритетов, была возможна лишь благодаря личной дружбе с П.Аршиновым и зафиксированному в документе осторожному отношению к крестьянству. Проект, к тому же, включает крестьянство в понятие "пролетариата в широком смысле слова"100.

    Стремление "платформистов" "идейно руководить" революционными массами стало центральным пунктом нападения на "Платформу" со стороны мировой анархистской общественности в 1927-1931 гг. Это стремление рассматривалось как предпосылка формирования новой системы власти.

    Критики "Платформы", и прежде всего В.Волин, отстаивали принцип самостоятельности масс в условиях социального переворота: "анархисты должны быть везде и всюду сотрудниками и помощниками масс в революции. Но - ни шагу далее. Малейшая мысль о руководстве, малейшая претензия на превосходство, на особое призвание руководить массами и событиями - малейший шаг в сторону руководящего положения - ведут неизбежно к мысли о необходимости для масс признавать это руководство, подчиняться ему (иначе какой был бы в нем смысл?) и, далее, к отделению себя от масс, к диктаторству, к привилегиям и т.д."101.

    Массы должны быть не только "движущей", но и руководящей силой революции: "По самому смыслу анархизма, революция может стать подлинной социальной революцией лишь при том условии, что массы будут свободно творить в ней и что она не будет управляться теми или иными идейно-политическими группировками. Или же мы должны отрицать способность масс к свободному творчеству и созиданию"102. Анархисты-теоретики могут быть только советниками "свободно творящих масс". Именно так воспринимал В.Волин и свою роль в махновском движении.

    Разъясняя вопрос об "идейном руководстве" массами, "платформисты" писали: "Идейное руководство в массах означает наличие в них определенной руководящей идеи... Мы, анархисты, всегда желали и будем желать, чтобы этой идеей среди трудящихся была анархическая идея... Но для того, чтобы наша анархическая идея была руководящей в массах, анархистам необходимо там вести организованную идейную работу, а это достижимо при наличии общей анархической организации, члены которой систематически и согласованно пропагандируют в массах одну и ту же идею"103.

    Наиболее последовательную оппозицию "руководящим" планам "платформистов" составили анархо-свободники журнала "Пробуждение", отрицавшие, как мы видели, всякое руководство. Характерно, что в основе этой позиции лежала принципиальная ориентация на вовлечение интеллигенции в анархистское движение, на его интеллектуализацию. "Свободники" ставили перед собой задачу объединения антиавторитарных интеллектуальных сил104, сближения работников умственного и физического труда. По мнению Н.Рубакина это "с одной стороны, наиболее интеллигентные люди из рабочей среды, с другой - интеллигенты, сумевшие возвыситься над интересами своего общественного класса, сословия, касты..., люди, широко и беспристрастно мыслящие..."105.

    Н.Рубакин не отрицает принадлежности большей части интеллигенции к тем или иным, преимущественно эксплуататорским классам. Но, по его мнению, "рядом с интеллигенцией классовой всегда была интеллигенция надклассовая - истинная совесть человечества, своего рода третейский судья интеллигенции классовой"106. Таким образом Н.Рубакин решает проблему участия интеллигенции в движении, которое противостоит интересам эксплуататорских классов.

    А такое участие жизненно необходимо, ибо, по мнению Н.Рубакина, друг без друга интеллигенция и трудящиеся массы не могут переустроить мир на началах анархии. Несмотря на их общие социальные интересы (и те, и другие эксплуатируются), надклассовая интеллигенция и трудящиеся массы противостоят друг другу, стравливаются силами власти. Этому способствует не только "подкуп" интеллигенции, но и темнота масс107.

    Выход Н.Рубакин видит в следующем: "Надо организовывать сознательное, постоянное и прочное общение наиболее интеллигентных работников умственного и физического труда"108. Только просвещенные трудящиеся могут приблизиться к идеалам анархии. В этом позиция "свободников" была близка и позиции анархо-синдикалистов109. Но "свободники" при этом считали, что просвещение невозможно без интеллигенции.

    Ориентация прежде всего на культурные, а не классовые предпосылки революции позволила "свободникам" противопоставить "платформистам" развернутую концепцию эволюционного пути к анархии, в которой социальная революция играет вспомогательную, и при том не только положительную роль. Основатели журнала "Пробуждение" писали в своей декларации: "Мы не верим в то, что можно повелевать стихиями и вызывать их громы и молнии по нашему капризу. Еще больше сомневаемся в творческой способности стихийных сил, неизбежно оставляющих следы самого страшного разрушения и беспорядка...

    Общество в целом, незнакомое с идеалами более совершенного общественного устройства, а, следовательно, чуждое им, при всяких переворотах и революциях, останется тем, что оно есть, то есть психологически готовым подчиниться той или иной форме политической тирании"110. Оставаясь на позициях анархизма, "свободники" отрицают одну из основ традиционного учения - социальную революцию. Они смеются над апокалипсическими иллюзиями апологетов социальной революции: "Социальная революция многих прельщает своей молниеносностью. Сторонникам социальной катастрофы она представляется своеобразным страшным судом, напоминающим христианские ожидания второго пришествия Христова..."111.

    Социальной революции "свободники" противопоставляют культурную эволюцию: "Общество в целом тогда только прогрессирует и поднимается на высшую ступень, когда в нем накопляется достаточно энергии, опыта и сил, чтобы сделать шаг вперед от данной формы общежития к высшей, более совершенной. Социальная же революция в лучшем случае является одной из крайних форм стихийного протеста, который в известных случаях может быть и неизбежен, но в то же время не может быть, как правило, признан созидательным процессом. В силу своей стихийности, а, следовательно, случайности, социальная революция может таить в себе в одно и то же время розы свободы и шипы деспотизма и реакции"112. Это лишний раз подтверждает опыт Российской революции: "русская революция, ввергшая страну в какую-то дикую татарщину, являет собой разительный пример того, каковы могут быть последствия социального бунта, стихийно разразившегося в стране культурно отсталой, политически незрелой и поэтому подпавшей под власть политических фразеров и демагогов"113.

    А фразеры и демагоги могут прикрываться любыми лозунгами, в том числе и анархистскими. Только их призывы, очень радикальные на вид, не ведут к анархии, формируя в хаосе революции новую власть. Авторов "Пробуждения" беспокоит возможность повторения трагедии Российской революции в новых условиях. Потому они уже в своей декларации выступают против "кустарного законодательства" "платформистов"114.

    Между тем в 1927-1931 гг. эволюция взглядов "платформистов" по вопросу о социальном характере революции шла в разных, иногда взаимоисключающих, направлениях. Н.Махно все более проникается мыслью о необходимости активного участия интеллигенции в социальной революции и последующем анархическом строительстве: "Грандиозное дело построения свободного общества трудящихся требует напряжения социальных и умственных сил всех слоев городского и деревенского пролетариата, как тружеников фабрики, так и тружеников земли, тружеников, работающих под землей, тружеников транспорта, не исключая персонала, особенно квалифицированного умственного труда." Такая позиция готовила Н.Махно к последующему переходу к сотрудничеству с журналом "Пробуждение", которое "батько" стал осуществлять после разрыва с П.Аршиновым, еще в период резкой конфронтации "Пробуждения" и "Дела труда"115. П.Аршинов, тем временем, продолжал укрепляться во мнении, что именно интеллигенция несет ответственность за поражение революции в России, что именно она "спихнула пролетариат с октябрьских высот". Осуждая репрессии большевиков против трудящихся, П.Аршинов предполагает возможными репрессии против интеллигенции, если на то будет воля "тружеников"116.

    Взгляд на интеллигенцию как на эксплуататорский класс был дополнительно обоснован И.Хархардиным в 1931 г. Рассматривая черты интеллигенции как класса, он обращает внимание на то, что первоначально интеллигенция обладает знаниями, но лишена средств производства. Но постепенно интеллигенция начинает теснить буржуазию, завоевывая контроль над средствами производства. Это порождает обострение их противоборства: "В области общественной жизни организующая роль интеллигенции противостоит организующему значению буржуазии, ограничивает влияние буржуазии до определенных рамок, и именно в этой области происходит наиболее обостренная борьба между буржуазией и интеллигенцией"117.

    Замена монополистического капитализма государственным "социализмом" означает победу интеллигенции, овладение средствами производства и установление ее контроля над обществом. Интеллигенция окончательно превращается в эксплуататорский класс. "Понятно поэтому, что идеологией интеллигенции как класса в целом является социализм"118. И.Хархардин считает, что эксплуатация со стороны интеллигенции мягче, и поэтому государственный "социализм" прогрессивней капитализма, его следует защищать от нападения извне, от реставрации капиталистической эксплуатации.

    Последнее положение, основанное прежде всего на увлечении опытом "строительства социализма" в СССР, было наиболее уязвимым во всей этой теории и в конечном итоге могло обернуться в свою противоположность. По мере предания гласности преступлений государственного "социализма" ответственность за них могла лечь на интеллигенцию. Разоблачение режима, установившегося в СССР, шло и через анархистские каналы. Книга Г.Максимова "Гильотина за работой"119 предвосхитила более поздние труды Р.Конквеста, А.Солженицына, А.Авторханова и других авторов о машине репрессий в большевистской России и СССР. Но успехи этой разоблачительной агитации были не очень велики. Не следует забывать, что до середины 50-х гг. значительная часть западной интеллигенции продолжала поддерживать существовавший в СССР режим, словно подтверждая идею И.Хархардина о классовой идеологии интеллигенции.

    Так или иначе, но теория И.Хархардина была основана не на психологической неприязни, а на трезвом анализе. Победу интеллигенции в СССР он считал явлением прогрессивным. Антиинтеллектуализм правящей бюрократии СССР тогда еще не был широко известен, а генетическая связь бюрократии и интеллигенции (по крайней мере по профессии, а не по уровню интеллекта) создавала возможность для отождествления этих двух разных социальных слоев. Забвение теории М.Бакунина о самостоятельной социальной сущности бюрократии120 и поиск правящего класса в СССР породили соблазн выдвинуть на эту роль интеллигенцию.

    Но для П.Аршинова диктатура интеллигенции не была более прогрессивным явлением, чем диктатура буржуазии. Интеллигенция "перехватила" революцию у рабочих и крестьян. Но часть революционных завоеваний рабочий класс сохранил, и сейчас интеллигенция пытается отобрать и их, строя заговоры и вступая с соглашение с мировой буржуазией. Такие выводы делает П.Аршинов из "шахтинского дела"121.

    Рабочий класс не имеет организационной основы для сопротивления пробуржуазному курсу нэпа, сговору интеллигенции и буржуазии. Поражение левой оппозиции в ВКП(б) "платформист" Я.Линский считает обстоятельством, которое показывает необходимость незамедлительного образования Анархо-коммунистической партии. Эта партия может возглавить оппозиционно настроенную рабочую и низовую коммунистическую массу122.

    Но для этого надо находиться в СССР, тем более, что за границей России "платформистские" идеи не встретили широкого сочувствия. Эти обстоятельства способствовали постепенному вызреванию решения П.Аршинова о возвращении в СССР.

    3. Партизаны, стачечники и просветители

    Ко времени появления "Платформы" в российской анархистской эмиграции господствовало признание насилия постольку, поскольку оно необходимо для самозащиты от контрреволюционных вооруженных сил. Предполагалось, что этой самозащиты будет достаточно, чтобы лишить государство и капитал средств к существованию, поскольку предприятия будут захвачены вооруженными трудящимися. Трудовые коллективы не должны при этом никого подавлять - их задача защищать свою свободу.

    Эта точка зрения противоречила опыту гражданской войны в России, который свидетельствовал, что: во-первых, оборонительная тактика и стратегия ведут к разгрому революционного движения, а во-вторых, идеологическая и финансовая война могут быть не менее важным фактором, чем непосредственные военные действия. Этот опыт толкал отдельных представителей российской анархистской эмиграции ко взаимоисключающим радикальным выводам: или полный отказ от насилия как метода анархистских сил, или широкое использование трудящимися диктаторских методов в ходе революции.

    "Платформа" склоняется к утверждению насилия в качестве одного из основных методов революционных сил: "Анализ современного общества устанавливает, что иного пути, кроме насильственной социальной революции, для пересоздания капиталистического общества в общество свободных тружеников, нет"123. Однако целью этой насильственной революции является ликвидация всякого насилия124.

    Авторы "Платформы" высказались в поддержку синдикализма при условии, что он не будет противопоставляться другим методам борьбы: "Мы считаем противопоставление анархического коммунизма синдикализму и обратно совершенно искусственным, лишенным всякого основания и смысла.

    Понятия коммунизма и синдикализма лежат в двух различных плоскостях. В то время, как коммунизм, то есть свободное общество равных тружеников, является целью анархической борьбы, - синдикализм, то есть революционно-профессиональное рабочее движение, является лишь одной из форм революционной классовой борьбы... Мы находим, что в революционный синдикализм, как в одну из форм революционного рабочего движения, анархисты должны войти"125.

    Синдикаты, которые могут быть одним из важнейших орудий разрушения старого строя, не в состоянии сами по себе защитить завоевания революции, так как "социальная революция, угрожающая привилегиям и самому существованию нетрудовых классов современного общества, неминуемо вызовет отчаянное сопротивление этих классов, которое выльется в ожесточенную гражданскую войну.

    Как показал опыт России, подобная гражданская война явится делом не нескольких месяцев, а нескольких лет. Сколь бы успешными ни были первые шаги трудящихся в начале революции, "имущие господствующие классы на долгое время сохранят огромную силу сопротивления и в течение ряда лет будут переходить в наступление на революцию, стремясь отвоевать отобранные у них власть и привилегии"126.

    Этот прогноз (вполне реалистичный, как покажет не только российский, но и испанский опыт 30-х гг.) не оставляет сомнений - стратегия чисто оборонительного насилия обречена. Объединенная армия государственников по очереди раздавит восставшие профсоюзы и фабзавкомы. Если ориентироваться на вооруженное сопротивление в гражданской войне, то неизбежно формирование революционной армии.

    Труженики, "чтобы удержать завоевания революции, должны будут создать органы защиты революции, чтобы всему этому противопоставить соответствующую боевую силу. В первые дни революции такой боевой силой явятся все вооруженные рабочие и крестьяне. Однако лишь в первые дни, когда гражданская война еще не достигнет своего кульминационного пункта и когда борющиеся стороны не выдвинут еще правильно построенных военных организаций"127.

    В 1936 г. события развивались по подобному сценарию. Характерна определенная растерянность в республиканском лагере в тот момент, когда со стороны фашистов "правильно построенная военная организация", несмотря на первоначальные поражения, была создана. Республиканцы и анархисты с этим опаздывали, что стало одной из причин потери ими инициативы.

    Об этом предупреждали "платформисты": "В социальной революции наиболее критическим моментом является не момент низвержения власти, а момент, который наступит после этого низвержения, момент всеобщего наступления низвергнутого строя на трудящихся, когда надо будет удерживать достигнутые завоевания"128.

    В этот момент, по мнению "платформистов", революционные силы должны создать свою армию. Но как совместить идею армии с анархизмом? "Отрицая государственнические властнические принципы управления массами, мы тем самым отрицаем государственнический способ организации военной силы трудящихся, т.е. отрицаем принцип принудительной государственной армии. Согласно основным положениям анархизма в основу военных формирований трудящихся должен лечь принцип добровольного комплектования. Как на пример таких формирований, можно указать на партизанские военно-революционные формирования рабочих и крестьян, действовавшие в русской революции"129.

    Однако добровольческая (наемная, поскольку солдат кто-то должен кормить) армия никак не гарантирует от диктатуры. Она вполне может превратиться в самостоятельную касту, противопоставившую себя обществу. Возможной гарантией от возникновения такой касты может быть децентрализация армии при партизанской войне. Но десятки исторических примеров показывают, что по мере успехов партизанского движения самостоятельные отряды под воздействием военной необходимости сливаются в единую армию, руководимую политически авторитарным вождем. И до, и после 1926 г. партизанские войны часто приводили, таким образом, к формированию диктаторских режимов.

    “Платформисты" - не сторонники “партизанщины”: "революционное добровольчество и партизанство не следует понимать в узком смысле этих слов, т.е. как борьбу с врагом местных рабоче-крестьянских отрядов, не связанных между собою оперативным планом и действующих каждый на свою ответственность... Гражданская война, подобно всякой войне, может быть успешно проведена трудящимися лишь при соблюдении двух основных принципов военного дела - единства оперативного плана и единства общего командования... Таким образом, вооруженные силы революции в силу требований военной стратегии и стратегии контр-революции неминуемо должны будут слиться в общую революционную армию, имеющую общее командование и общий оперативный план"130.

    План ведения войны, подобный этому, был затем с успехом применен коммунистами в Китае и на Кубе. Итогом победы революционных сил (правда, не анархистских) стало установление диктатур.

    По мнению "платформистов", "хотя революционная армия должна быть построена на определенных анархических принципах, тем не менее на самую армию не должно смотреть как на предмет принципа. Она - лишь следствие военной стратегии в революции, лишь стратегическое мероприятие, к которому неминуемо приведет трудящихся процесс гражданской войны"131. Авторы документа не учитывают опасность того, что отступление от принципов в столь важном "стратегическом мероприятии" может привести всю революцию к перерождению и краху.

    В качестве гарантий от перерождения армии "Платформа" предлагает "классовый характер армии" (комплектование ее из рабочих и крестьян; этот принцип, впрочем, провозглашался и большевиками) и "полное подчинение революционной армии рабоче-крестьянским массам в лице тех, общих для всей страны, организаций рабочих и крестьян, которые в момент революции будут поставлены массами на руководящие посты хозяйственно-социальной жизни страны"132.

    Иными словами, революционная армия будет находиться в подчинении гражданских органов власти (именно власти, о чем говорят слова "руководящие посты"). И руководство это будет централизованным. "Платформа" предусматривает "орган защиты революции, несущий на себе обязанности борьбы с контрреволюцией, как на открытых военных фронтах, так и на фронтах скрытой гражданской войны (заговоры буржуазии, подготовка выступлений и т.д.)"133. То есть главное командование и "ВЧК" в одном лице, которое формально подчинено организациям трудящихся. К необходимости создания такого органа "платформистов" подталкивал их опыт гражданской войны в России.

    Очевидно, что такое существенное отступления от принципов анархистской доктрины (хотя и продиктованные практическим опытом) как стремление к созданию руководящих и карательных органов, в руках которых в условиях военной обстановки будет сосредоточена огромная власть, не могло не вызвать резкой критики в анархистской среде.

    М.Корн прокомментировала идею создания гражданских органов, руководящих армией, следующим образом: "На обыкновенном языке это называется выборной "гражданской властью". Что же это у вас? Очевидно, что организация, заведующая фактически всею жизнью и имеющая в своих руках армию, есть не что иное, как государственная власть... Если это - "переходная форма", то почему отрицается идея "переходного периода"? А если это - форма окончательная, то почему "платформа" анархическая?"134Так перед "платформистами" ставится альтернатива следования конкретному опыту революционной практики, сегодняшним "интересам дела", или немедленного соблюдения принципов анархизма во всей их полноте. Сочетание того и другого в ходе социальной революции становится проблематичным.

    Естественна и озабоченность М.Корн соблюдением гражданских прав в "освобожденных районах": "Предположим территорию, находящуюся фактически под влиянием анархистов. Каково будет их отношение к другим партиям? Признают ли авторы "Платформы" возможность насилия по отношению к врагу, не поднимающему оружия? Или они, согласно анархической идее, провозглашают полную свободу слова, печати, организаций для всех? (Это вопрос, который несколько лет тому назад звучал бы дико, но некоторые известные мне мнения мешают теперь быть вполне уверенной в ответе).

    И вообще, допустимо ли проведение в жизнь своих решений силой? Допускают ли авторы "Платформы" пользование властью хотя бы на минуту?"135

    Признание "платформистами" свободы ненасильственного сопротивления социальной революции могло бы снять с повестки дня дискуссии проблему "органов безопасности" (в конце концов сопротивление вооруженным мятежам вписывается в концепцию самообороны трудящихся в революции). Сложнее обстояло дело со связкой "гражданские органы - армия", которая действительно подпадала под определение государства как машины организованного насилия. Но здесь можно было бы искать выход на пути признания концепции "переходного периода". Однако, это было для "платформистов" неприемлемо.

    Критика М.Корн заставила авторов "Платформы" сделать несколько осторожных уступок оппонентам. Во-первых, "платформисты" отмежевались от идеи обязательных решений "гражданских органов": "решения эти должны быть обязательны для всех, подававших за них голос и санкционировавших их"136. Таким образом, меньшинство может не подчиняться общим решениям.

    Во-вторых, "платформисты" признают, что их план - только самое начало анархии, которое не гарантирует соблюдения всех принципов анархизма137. Это вызвало резкую критику со стороны как противников теории "переходного периода" (за "скрытое" следование этой теории), так и со стороны ее сторонников (за непоследовательность и отказ признать правоту тех, кто доказывает необходимость "переходности").

    В то же время от ключевого положения о подчинении армии высшим гражданским органам "платформисты" не отказались. Отвечая М.Корн, они писали: "Подчинение армии этим организациям вовсе не означает идею выборной гражданской власти"138. От аргументации этого положения "платформисты" уклоняются, доказывая свою правоту прагматической необходимостью такой системы. Здесь аргументы приобретают не анархистский, а общедемократический характер: "Ведь армия, сколь бы по духу и по названию не была революционна и народна, не может, тем не менее, жить и действовать сама по себе, не будучи ни перед кем ответственна"139.

    Опыт гражданской войны свидетельствовал: бесконтрольные формирования анархистов (или атаманов, называвших себя анархистами) часто превращались в банды грабителей, дискредитируя идеологию анархизма, к которой они на практике не имели отношения. Участники гражданской войны П.Аршинов и Н.Махно стремились найти способ обуздания таких бандформирований. Но как сделать это, не нарушая принципов анархии, несовместимой с централизованными механизмами насилия (к которым принадлежит и армия)? "Платформисты" не дают ответа на этот вопрос, продолжая прагматическую аргументацию: "Но кому непосредственно армия может политически подчиняться? Ведь трудящиеся в целом не представляют собой единого органа. Они будут представлены различными экономическими организациями. Вот именно этим организациям, в лице их высших соединений, и будет подчинена армия"140.

    Эта модель отличается от чисто государственной строительством органов принятия решений снизу вверх, а не сверху вниз, как при бюрократической государственной системе. Это не совсем государство, но и не совсем анархия. Перед нами типичная переходная модель. Причем идея централизации военного командования и подчинения его центральным же гражданским органам делает эту модель в большей степени близкой к государственности, чем к анархии.

    В итоге концепция “платформистов” обосновывается отсутствием альтернативы такой системе: "Идея революционной армии трудящихся либо должна быть отвергнута, либо должна быть признана. Но коль скоро армия признается, то также должен быть признан и принцип подчинения этой армии экономическим рабоче-крестьянским организациям. Иного решения вопроса мы не видим"141.

    Отсутствие альтернативы предложенной в "Платформе" концепции строения революционной армии означает лишь одно: опираясь на опыт гражданской войны в России, "платформисты" пришли к не высказанному публично, но глубоко обоснованному ими выводу - условия социальной революции и гражданской войны исключают немедленное формирование анархического устройства общества.

    Часть институтов не будет носить анархического характера, и следует добиваться их подконтрольности трудящимся на демократических началах. Это означает фактическое признание теории "переходного периода" при декларативном отказе от нее. В отличие от дискуссии в экономической сфере, здесь "платформисты" осознавали, что такие институты, как армия и органы безопасности, являются именно временными и должны будут отмереть после ликвидации внутренней и внешней вооруженной контрреволюции. Но пока государственность будет сохраняться, будут сохраняться и переходные полугосударственные институты в новом обществе.

    Двойственным оставалось и отношение "платформистов" к свободе слова и другим гражданским правам. Следуя традиции махновского движения, авторы "Платформы" поддерживали широкую свободу слова: "Победивший труд не должен стеснять слово и прессу даже своих вчерашних врагов - угнетателей, ныне побежденных... Свободное слово и свободная пресса трудящимся необходимы как для уяснения задач их социально-хозяйственного развития, так и для уяснения лика врагов трудящихся, их аргументов, планов и намерений.

    Неверно, будто капиталистическая и социал-оппортунистическая пресса развратит революционных трудящихся. Последние всегда смогут разобраться в ложной прессе и дать ей должную отповедь. Свобода прессы и свобода слова страшны для тех, кто, как капиталисты и коммунисты, живут разными темными махинациями, которые вынуждены скрывать от взора широких масс труда. Для трудящихся же свобода слова принесет огромное благо. Она даст им возможность все слышать и обо всем судить самим и тем укреплять их сознание и упрочивать их поступки.

    Монополия прессы и слова, насильственное втискивание их в рамки вероучения какой-либо одной партии, подрывает всякое доверие к монопольщикам и их прессе. Раз свободное слово душится, - значит скрывается истина. Это блестяще доказали большевики, пресса которых держится на штыках и читается, главным образом, по необходимости - за неимением другой"142.

    Таковы принципы. Но, как и в других случаях, от этих принципов возможны отступления: "Однако могут быть отдельные специфические моменты, когда пресса, вернее злоупотребление ею, могут быть стесняемы в порядке революционной целесообразности. Как пример, приведем случай из 1919 г.

    Весь ноябрь 1919 г. Екатеринослав был занят революционной армией махновцев. Но в то же самое время он был обложен войсками Деникина...

    В Екатеринославе в этот момент на основах свободного слова выходили следующие газеты: "Путь к свободе" - орган махновцев; "Народовластие" - орган правых эсеров; "Боротьба" - левых украинских эсеров; "Звезда" - орган большевиков. Не выходило лишь органа кадетов, бывших в то время идейными вождями деникинского движения. Но если бы кадеты захотели издавать в то время в Екатеринославе свой орган, который несомненно играл бы подсобную роль деникинцам, то должны ли были революционные рабочие Екатеринослава и повстанцы дать ему право выхода и позволили бы они ему выходить и после того, как стала бы ясной его скорее всего военная роль в происходящих событиях? Мы думаем, что нет.

    В период гражданской войны таких случаев может быть не один, и в этих случаях рабочим и крестьянам придется руководствоваться не общим принципом свободы слова и прессы, а той ролью, которую возьмут на себя вражеские органы в связи с происходящей военной борьбой"143.

    Как видим, участники махновского движения предлагают ограничения свободы слова, принятые в воюющих государствах, даже очень демократических. Но все же это очевидно государственная практика, хотя и вполне обоснованная военной обстановкой.

    По мнению "платформистов", такая практика может сохраняться только во время гражданской войны. В послевоенном обществе должна господствовать полная свобода слова: "Вообще же, опуская исключительные случаи гражданской войны, победивший труд должен предоставить свободу слова и прессы как левым, так и правым мнениям. И эта свобода станет гордостью и украшением свободного общества свободных труженников"144.

    Пример с прессой показывает, что "платформисты" стояли на позициях переходности в тактических вопросах. Одновременно этот пример помогает понять отношение авторов "Платформы" к насилию вообще: "Революционное насилие в борьбе с классовыми врагами анархисты признают и призывают к нему, но анархисты ни на минуту не согласятся пользоваться властью и силою навязывать свои решения массам. Их средства в этом - пропаганда, сила мнения, аргументация словом"145.

    Тактические позиции радикального анархо-коммунизма, изложенные в "Платформе" и уточненные в ответах М.Корн, вызвали резкую критику со стороны авторов "Ответа". Но при этом В.Волин и его сторонники несколько исказили позиции "Платформы": "авторы платформы прибегают к старому по существу методу провозглашения единственной истиной тезисов анархо-коммунистического течения, становясь в более или менее отрицательное отношение к анархическому индивидуализму и анархо-синдикализму"146.

    "Платформисты" просто не противопоставляют анархо-коммунизм и анархо-синдикализм, отрицая только анархо-индивидуализм. И "платформисты", и сторонники В.Волина выступают за многообразие методов борьбы, за совмещение различных течений ("Ответ" предлагает лишь более широкий спектр совмещения)147. "Платформа" и "Ответ" категорически расходятся лишь в методах организационного обеспечения этого многообразия методов. Из этого и вытекает некоторая надуманность части разногласий.

    Принципиальные разногласия касаются прежде всего проблемы органов насилия, которые авторами "Ответа" тесно увязываются с другой важной идеей "Платформы" - идеей анархистской организации партийного типа. Комментируя положения "Платформы" о необходимости руководства массами и об органах насилия, "Ответ" заключает: "весь этот комплекс понятий, весь этот ансамбль говорит совершенно определенно о действенном, политическом и социальном руководстве массами и событиями. Вы легко представите себе конкретные формы этого руководства: наверху - руководящая партия ("Всеобщий Союз") анархистов; ниже - высшие рабоче-крестьянские организации, руководимые Союзом; еще ниже - низшие организации, органы борьбы с контрреволюцией, армия и т.д."148.

    Эта государственная система менее соответствует идеалам свободы, нежели переходные механизмы анархо-синдикалистов и даже демократическая государственность. Но авторов "Ответа" не устраивает ни то, ни другое - как мы видели, они отрицают любое руководство массами и любую систему с элементами власти. Среди методов работы в период революции "Ответ" отдает приоритет агитационно-просветительской работе: "Идейное обслуживание складывающегося нового общества: печатное и устное слово, широкая культурно-революционная работа, живой пример - такова должна быть, по нашему мнению, специфическая роль анархистов и анархических организаций как таковых"149.

    С этой позицией связано и отношение сторонников В.Волина к синдикализму. Они стоят "на точке зрения независимости синдикалистского движения - в той уверенности, что оно само станет в конечном счете, как силою вещей, так и силою нашей пропаганды, на анархический путь..."150.

    Сочетание идеи насилия с претензиями на руководство массами в "Платформе" ведет, по мнению "Ответа", к генезису новой власти151. Особенно ярко это видно на примере с ограничениями свободы слова. Процитировав слова "платформистов" о необходимости свободы слова в принципе и возможности ее ограничения в отдельных случаях, "Ответ" комментирует: "Здесь снова конфликт между "правилом" на словах и "моментами" на деле. С одной стороны, - с другой стороны... И как ни стараются авторы платформы затушевать сущность оговорками о том, что эти моменты будут "отдельными" и "специфическими", сущность остается: свобода прессы может быть стесняема. И это - не элемент власти?"152

    Категорическое отрицание всяких отступлений от принципа полного безвластия и неприятие любой переходности как в общественных структурах, так и в методах борьбы, присущие авторам "Ответа", не снимают вопроса о необходимости обороны от вооруженных противников социальной революции.

    "Ответ", конечно, отрицает идею централизованной армии, которую приписывает "Платформе" (последняя говорит лишь о единстве командования). Но и раздробленность революционных военных формирований не устраивает сторонников В.Волина153. Пытаясь и здесь отмежеваться от "Платформы", "Ответ" утверждает: "авторы платформы представляют себе процесс защиты революции также весьма схематизированным и механизированным. Нам же он представляется, как и экономические процессы, гораздо более творческим и живым"154. Трудно себе представить, чтобы В.Волин представлял себе процесс военного строительства и боевых действий живее, нежели Н.Махно, имевший непосредственный, "творческий и живой" опыт военных действий на протяжении трех лет. Абстрактные указания, которыми авторы "Ответа" пытаются определить задачи революционных отрядов, отличаются от строк "Платформы" только большей схематичностью и отрицанием постоянных органов военного руководства всеми боевыми действиями155.

    Пытаясь подкрепить свою позицию опытом гражданской войны, "Ответ" утверждает: "Напомним, что в ходе русской революции в борьбе с вооруженными силами реакции - Деникиным, Колчаком, Врангелем и др. - всегда побеждали прежде всего местные партизанские силы, а не централизованная армия с общим командованием и общим оперативным планом... Централизованная красная армия всегда приходила лишь "на готовое" и затем ложно приписывала себе победу, добытую не ее руками"156.

    Это - несомненное преувеличение. Но даже если предположить, что все успехи борьбы с Деникиным и Врангелем следует приписать махновской армии, то правыми остаются все таки Н.Махно и П.Аршинов - махновская армия имела единое командование. Военный раздел "Платформы" составлен на основе опыта махновской армии.

    Столь же легковесны и рассуждения "Ответа" о военной интервенции: "Нас могут спросить, как будет защищаться социальная революция без солидной централизованной армии против иностранной интервенции. На это мы ответим, во-первых, что силу интервенции не следует преувеличивать. Интервенция - дело нелегкое; и чем дальше, тем труднее будет ее осуществление. А во-вторых, русская революция пережила целый ряд интервенций. Все они были разложены и ликвидированы не централизованной армией, а местной партизанщиной, активным сопротивлением масс и интенсивной революционной пропагандой в рядах иностранных солдат и матросов"157.

    Это также является преувеличением. Но дело даже не в успешных военных операциях Красной армии против интервентов. Главным фактором, определившим маломощность интервенции в России, было то обстоятельство, что правительство государств - интервентов не видели в событиях в России непосредственной угрозы существованию своего общественного строя. В условиях социальной революции, грозящей уничтожить все государственные режимы, их интервенционистские усилия должны были быть более упорными.

    Впрочем, для успешной интервенции достаточно осознание интервентами того, что победа в конфликте для них важнее издержек при интервенции. Так случилось в Испании, где иностранное вмешательство стало одним из важнейших факторов победы фашизма над республиканцами и анархистами.

    Все эти не очень убедительные построения "Ответа" были призваны решить главную задачу: доказать возможность возникновения анархического общества в условиях гражданской войны. Авторы "Ответа" исходили из идеи В.Волина о всеобщем разрушении как условии возникновения анархии. Всеобщее разрушение было невозможно без гражданской войны. "Платформисты" показывали, что гражданская война приводит к формированию институтов, несовместимых с анархией. "Ответ" брал на себя задачу доказать, что гражданскую войну можно выиграть и без таких институтов. В случае принятия планов "Платформы", с точки зрения авторов "Ответа", революция, скорее всего, пойдет по пути создания диктатуры: "Упомянем, наконец, и о том, что централизованная армия с общим командованием и общим оперативным планом (да еще и "политически направляемая") имеет все шансы перестать быть армией революции, стать, вольно или невольно, орудием застоя, реакции и удушения подлинной революции"158.

    Авторы "Ответа", таким образом, попадают в то же безвыходное положение, что и авторы "Платформы". Военная обстановка вынуждает создавать армию. Эффективной альтернативы армии с единым командованием в условиях широкомасштабной гражданской войны не существует - попытка "Ответа" доказать обратное крайне слаба. Но само существование такой армии исключает анархию, так как армия является ярко выраженным институтом власти. Уверенность теоретиков радикального анархо-коммунизма (как авторитарного, так и антиавторитарного) в том, что анархия родится в огне гражданской войны - неизбежной спутницы социальной революции - приводит их к замкнутому кругу: насильственная социальная революция - гражданская война - единая революционная армия - сохранение государственности и возможная реставрация.

    Однако такой "заколдованный круг" не осознавался противоборствующими сторонами, так как они по-разному понимают задачи и саму сущность революции. Это особенно ясно видно в дискуссии вокруг сил "безопасности". "Ответ" выступает против любых органов борьбы с внутренними заговорами: "Мы самым определенным и категорическим образом отрицаем вообще надобность в таком аппарате для социальной революции. Мы считаем, с одной стороны, что успешное разрешение положительных проблем революции (в особенности, проблемы продовольствия), а также сама революционная масса и ее энтузиазм явятся достаточным оплотом против "заговоров буржуазии", а с другой - что если ни это успешное разрешение, ни вооруженная масса и ее энтузиазм не победят, то не спасет никакая "чека" - революция погибнет... Чем могут быть опасны, куда могут быть направляемы и какой вообще интерес могут представлять "заговоры буржуазии" при массовом социально-революционном энтузиазме, вооружении и строительстве, если только не предполагать втайне, что революция фактически будет делаться не этими массами, а небольшой политической верхушкой, которую можно сбить, легко овладев и массами, и революцией?"159

    В.Волин и его сторонники видят в революции абсолютную стихию, а "платформисты" считают ее организованным сложным процессом, который можно дезорганизовать и подорвать серией "заговоров". Это различие в понимании социальной революции вытекает из представлений как о ее целях, так и о движущих силах. Революция, осуществляемая стихией масс, которой анархисты лишь советуют, ведет к образованию стихийного саморегулирующегося общества - анархии. Таково видение В.Волина.

    "Платформисты" находят в его концепции множество неосуществимых деталей и защищают свой взгляд: организованные массы трудящихся, руководимые жесткой организацией партийного типа, поднимаются на революцию, побеждают в гражданской войне объединенных эксплуататоров и создают сложное общество, в котором отсутствует государственный механизм, но нет и стихии - регулирование осуществляется стройной системой органов трудящихся.

    С точки зрения В.Волина концепция "Платформистов" - не анархизм, а авторитарно-государственная теория. С точки зрения "платформистов", В.Волин предлагает не анархию, а хаос. Ведь хаос предполагает существование множества властей, борющихся друг с другом. В хаосе господствует власть сильного, а раз есть власть, то нет анархии.

    Разница в понимании основополагающих принципов анархизма у этих двух течений была столь велика, что они просто отказывались вдумываться в принципы друг друга, считая, что возражения оппонента продиктованы только амбициями. Амбиции теоретиков конечно играли значительную роль в этом споре. Но оппоненты считали, что от их решения зависят судьбы мира - ведь они уже участвовали в мощном социальном движении, которое проиграло, кроме прочего, из-за неразработанности стратегической и тактической программы. Предстоят новые, еще более мощные социальные движения, и российские анархисты должны донести до них опыт Российской революции. Ошибки при передаче этого опыта могут обернуться новыми трагедиями.

    Иллюстрируя эту сторону конфликта, сторонники В.Волина писали: "Медленное опубликование на иностранных языках работ и материалов о русской революции и об анархизме в России, а отсюда - далеко еще недостаточное, поверхностное знакомство заграничных товарищей как с событиями русской революции, так и с деятельностью в ней анархистов, заставят их, вне сомнения, на некоторое время увлечься Платформой...

    У многих иностранных товарищей сложилось мнение, будто к Платформе следует отнестись особенно внимательно потому, что она написана русскими товарищами, пережившими опыт русской революции. Необходимо отметить, что это мнение основано именно на недоразумении: "Группа русских анархистов за границей" включает лишь ничтожное меньшинство товарищей, принимавших участие в русской революции; целый ряд русских же товарищей, переживших тот же опыт, сделали из него совершенно иные выводы"160.

    Однако меньшинство "товарищей, переживших опыт" и подписавших "Платформу" было не меньшим, чем число первоначальных приверженцев "Ответа". Причем роль "платформистов" в революции была все же заметней роли сторонников "Ответа". В анархизме, как и в науке, правота не определяется большинством голосов. Вызов "Платформы", как мы уже видели, взбудоражил анархистскую среду, вызвав в ней не только идеологические, но и организационные потрясения. Российский опыт встал в центр идеологических дискуссий вплоть до появления опыта испанского.

    После опубликования "Платформы" и первых критических откликов на нее, авторы этого документа продолжали развивать свои взгляды по наиболее острым тактическим проблемам, затронутым в этом тексте. Прежде всего они стремились опровергнуть обвинение в стремлении присвоить себе власть: "Момент победы трудящихся над капиталистическим обществом открывает новую историю жизни труда, когда все социально-экономические функции переходят в руки рабочих и крестьян, которые начинают творить новую жизнь. В этот момент политические организации, в том числе и Всеобщий союз анархистов, теряют свое былое значение и должны, по нашему мнению, постепенно раствориться в производственных организациях,"- писал П.Аршинов161.

    Таким образом, лишь после окончания гражданской войны наступает период постепенного отмирания политической надстройки, в том числе и победившей анархо-коммунистической партии. Этот взгляд уже не отделим от концепции переходного периода. Но стимулы к отмиранию руководящих органов в модели "платформистов" не указаны. Единственная надежда на такое развитие связана с большой ролью, которая уделяется самоуправлению162. Однако известно множество примеров, когда производственное самоуправление сочеталось с политическим авторитаризмом.

    Н.Махно предлагал отложить дискуссию по тактическим вопросам и сойтись на принципиальных пунктах "Платформы", которые не вызвали в движении серьезных разногласий163. Аргументируя необходимость создания единого командования, Н.Махно апеллирует к своему конкретному опыту. Говоря о необходимости использовать этот военный опыт, полководец постоянно оговаривается: "быть может, придется", "по силе надобности придется", "временами выделять из себя свой оперативный штаб". Но в одном Н.Махно непреклонен - если анархисты ради "утопии мечтателей" откажутся от военных мер, необходимых для победы, то "эти анархисты будут только на словах стоять в рядах своего движения, а на деле же они будут находиться вне его, или же будут вредить ему"164.

    Поиск противоядия от авторитаризма иногда приводит отдельных "платформистов" к парадоксальным выводам: "Мы считаем, что защита социальной революции от имущих и привилегированных классов должна быть коллективной и неразрывно связана со всем процессом революционного наступления - а, следовательно, не может быть выполнена под личную ответственность одного лица. Экономические и революционные организации, берущие на себя общереволюционные функции, должны организовать и защиту. Ибо помимо того, что сосредоточение в одних руках террористических полномочий может таить в себе опасность поворота меча налево, против революции, государственный чиновник по существу не может выполнить этой задачи. Это именно и случилось в России,"165 - писала И.Метт. Вместо того, чтобы сделать из Российской революции вывод о недопустимости любого террора, И.Метт предлагает поручить это "полезное" дело революционным профсоюзам.

    Наиболее принципиальную оппозицию такой террористической позиции составили "свободники". Вслед за Л.Толстым, М.Ганди и (в среде российской анархистской эмиграции) "Рабочим", издатели "Пробуждения" провозглашали: "Насилие, хотя бы и ради высокого и благородного идеала, только оскверняет и извращает его"166. Борьба должна носить "гуманный, жертвенный характер"167.

    Однако "свободники" не придерживаются концепции абсолютного ненасилия, склоняясь все же к традиционной "оборонительной" концепции: "Насилие может быть терпимо лишь как средство самозащиты против жестоких и бессердечных насильников, но оно отнюдь не может быть средством достижения свободы"168.

    По мнению М.Сука, расстрел за мнение не может быть оправдан ни военной обстановкой, ни содержанием самого мнения: "Махновцы тоже прибегали к самосудам и не особенно церемонились с, казалось бы, естественным и ненарушимым правом человека на жизнь. Махновцами расстреливались люди, как это можно заключить из книги П.Аршинова "История махновского движения", не за какое-нибудь действие или акт, а за одни, может быть необдуманные, слова"169. Речь идет о расстреле повстанца по приказанию Н.Махно за вывешивание антисемитского лозунга.

    Признавая повстанчество как вспомогательный метод, М.Сук не верит в созидательные способности насилия: "коммунизм нельзя построить ни декретивным, ни революционным, ни насильственным путем"170. С точки зрения М.Сука, насилие может помочь лишь в свержении существующих институтов. "Но можно ли революционным, насильственным способом построить автомобиль, трактор, завод?"171

    Апология насилия тесно связана с экономической концепцией "платформистов", что, с точки зрения М.Сука, несовместимо с принципами анархизма: "Коль скоро анархическое общество мыслится коммунистическим, то есть заранее предопределяющим экономическую форму общественного устройства, то о вольности коммунизма не может быть и речи. Вольным он может почитаться только теми, кто его приемлет. Но представим себе, что я - индивидуалист, ассоционист или просто гражданин, не желающий жить в коммуне. Если меня, несмотря на мои протесты, потащат жить в коммуну, то я, конечно, подобных анархо-коммунистов назову насильниками"172.

    Отрицание насилия как созидательного метода подрывает и экономическую концепцию платформизма. Такая аргументация, видимо, сильно воздействовала на Н.Махно, который придерживался идеи сугубо добровольного вовлечения населения в коммуны еще в период гражданской войны. Н.Махно подчеркивает это и в своих мемуарах173. Отрицание переходности в модели общества с одной стороны, и насильственных методов построения новых экономических форм - с другой, предполагают экономический плюрализм. М.Сук, таким образом, нащупал важную трещину в платформизме. Для П.Аршинова принципиальный экономический и организационный монизм влечет за собой систему организованного насилия. П.Аршинов пытается облечь эту систему в негосударственные формы, но отказаться от нее не может. Для Н.Махно радикализм методов и приверженность коммунистическим формам организации будущего общества не связаны с признанием насилия как способа построения нового общества (это сказалось и на его политической практике в 1917-1921 гг).

    Другой ощутимый удар М.Сука по платформизму касался принципа добровольной армии: "Добровольность нисколько, разумеется, не изменяет природы армии: в США, например, армия комплектуется по принципу добровольности, но это не мешает солдатам расстреливать бастующих рабочих"174. Добровольность комплектования армии не снимает угрозы превращения ее в опорную силу нового государства.

    Гражданская война является не только не обязательным, но и негативным спутником социальной революции. Ее можно и желательно избежать: "В тех случаях, когда возможно полное или частичное осуществление коммунизма или социализма мирным путем, нет совершенно никакой надобности в революционной драке"175.

    "Свободник" М.Рубежанин, противопоставляя социальную революцию и гражданскую войну, утверждает, что гражданская война лишь укрепила большевистскую диктатуру, поглотив революционных борцов176.

    Отрицание методов, предложенных "платформистами", базируется у "свободников" на еще более фундаментальном различии в понимании сущности социальной революции, чем между "платформистами" и В.Волиным. Дело даже не в том, стихиен процесс или организован: "Мы не верим в то, что можно повелевать стихиями и вызывать их громы и молнии по нашему капризу. Еще больше сомневаемся в творческой способности стихийных сил, неизбежно оставляющих следы самого страшного разрушения и беспорядка...

    Общество в целом, незнакомое с идеалами более совершенного общественного устройства, а, следовательно, чуждое им, при всяких переворотах и революциях останется тем, что оно есть, то есть психологически готовым подчиниться той или иной форме политической тирании"177.

    Процесс преобразований должен опираться на культурный рост. Необразованные люди не способны к самоуправлению и могут превратить свободу в хаос. Поэтому приоритетным направлением работы анархистов может быть только просвещение. Роль анархистов в революции при таком взгляде на вещи близка к той, которую отводит им и В.Волин, но в концепции свободников эта роль ключевая178.

    Несмотря на свое категорическое отрицание апологии насилия в "Платформе", "Пробуждение" иногда публиковал статьи анархистов, близких к платформизму, в том числе Худолея, выступавшего за то, чтобы "вооруженной рукой пролагать путь к победе анархического коммунизма"179. Но такие статьи в "Пробуждении" были скорее исключением.

    К удивлению "платформистов", позиция авторитетных теоретиков международного анархизма по вопросу о методах борьбы оказалась ближе взглядам сторонников В.Волина и "пробужденцев", чем к "Платформе". Э.Малатеста писал: "Я не сомневаюсь в анархической искренности этих русских товарищей. Они хотят осуществить анархический коммунизм, и ищут способы прийти к нему как можно скорее. Но недостаточно еще хотеть чего-нибудь: необходимо также применять надлежащие средства достижения." По мнению Э.Малатесты, ошибка в средствах приведет "платформистов" "к результатам, противоположным тем, каких ожидали сами организаторы"180. По мнению Э.Малатесты, победа большевистскими методами неизбежно ведет к потере движением анархического характера181.

    Л.Фабри, сравнивая опасности со стороны контрреволюции и внутреннего перерождения движения в случае принятия положений "Платформы", писал: "антианархическая опасность, исходящая от... экспроприированных меньшинств, была бы всегда бесконечно меньше, чем громаднейшая опасность, которую создала бы такая вооруженная армия полиции и жандармов, хотя бы они и имели наглость называть себя анархистами...

    Уничтожение свободы для одних приведет неизбежно к уничтожению или ограничению свободы для всех"182.

    Против идей "Платформы" выступили также С.Фор, М.Неттлау и другие авторитетные анархисты183.

    Массированная критика методов совершения социальной революции, предложенных в "Платформе", не убедила П.Аршинова в реализме концепции его оппонентов, но показала, что большинство анархистов не могут принять принципов "платформизма". Это способствовало эволюции П.Аршинова от идеи безгосударственной организации трудящихся к идее диктатуры пролетариата, которая увенчалась в октябре 1931 г. докладом П.Аршинова "Анархизм и диктатура пролетариата", в котором он обосновывал необходимость установления диктатуры пролетариата в том виде, как это предлагал Ленин в работе "Государство и революция"184.

    Несмотря на то, что П.Аршинов в своем докладе еще считает себя "революционным анархистом"185, призыв к борьбе за диктатуру пролетариата и к "тесному контакту" с СССР186 означал публичный разрыв этого теоретика с анархизмом. В ответ на этот доклад редакция "Дела труда" заявила: "Мы никоим образом не можем согласиться со скороспелыми и шаткими выводами т.Аршинова. Идею "диктатуры пролетариата" мы отвергали и сейчас целиком отвергаем"187.

    Разочарование в анархизме и стремление возвратиться на родину привело П.Аршинова к сотрудничеству с большевизмом. Утверждение А.Л.Никитина о том, что П.Аршинов работал на ОГПУ с 1926 г.188, пока не находит подтверждения. Во всяком случае ссылки на полемические статьи в "Рассвете" и "Пробуждении" доказательством этого служить не могут. Идеи П.Аршинова нашли отклик в анархистской среде и соответствовали взглядам многих анархистов. Это было обусловлено состоянием анархистской мысли того времени. Играло ОГПУ какую-либо роль в этом идейном споре или нет - вопрос третьестепенный. Но все же сомнительно, чтобы большевистские спецслужбы способствовали изданию журнала, резко критиковавшего СССР с позиций, близких к троцкизму.

    Комментируя выступление П.Аршинова, М.Неттлау писал: "Я считаю его одним из тех, кто никогда не был анархистом..."189.

    Это замечание вряд ли можно считать справедливым. Обширность и противоречивость анархического мира дает возможность выделения лишь самых общих критериев, позволяющих отделить анархиста от не анархиста. Для всех анархистов общим остается стремление к обществу без власти и отрицание государственного принуждения как способа решения социальных проблем. До 1931 г. этим критериям удовлетворял и П.Аршинов, хотя радикальный анархо-коммунизм вылился у него в один из самых авторитарных вариантов анархического учения.

    Переход П.Аршинова на позиции диктатуры означал окончательное поражение "платформизма" как формы радикального анархо-коммунизма.

    После выступления П.Аршинова в 1931 г. редактирование "Дела труда" перешло к анархо-синдикалистам. В журнале стали появляться статьи Г.Максимова, А.Шапиро и других теоретиков концепции переходного периода.

    1 . “Дело труда”. N 13-14. С. 8.

    2. Там же. N 15. С. 6.

    3. Maximov G. Constructive... Р. 105.

    4. “Дело труда”. N 13-14. С. 13.

    5. Там же. N 15. С. 9.

    6. Maximov G. Op. cit. P. 94.

    7. “Дело труда”. N 15. C. 4.

    8. Там же. С. 5.

    9. Там же.

    10. Там же.

    11.Там же.

    12. Maximov G. Op.cit. P. 71.

    13. Ibid. P. 62.

    14. Ответ... С. 16-17.

    15. “Дело труда”. N 28. С. 15.

    16. Там же.

    17. Там же. № 15. С. 8.

    18. Maximov G. Op. cit. P. 85.

    19. Op. cit. P. 85.

    20. Ответ... С. 17.

    21. Там же.

    22. “Дело труда”. N 15. С. 9.

    23. Там же.

    24. Там же.

    25. Там же. N 13-14. С. 16.

    26. Там же. N 15. С. 9.

    27. Maximov G. Op. cit. P. 87.

    28. “Дело труда”. N 13-14. С. 16.

    29. Там же. N 15. С. 9.

    30. Там же. N 28. С. 11.

    31. Там же.

    32. Там же. N 15. С. 10.

    33. Ответ... С. 22.

    34. Там же. С. 22-23.

    35. Там же. 23.

    36. Там же.

    37. “Дело труда”. N 15. С. 10.

    38. Там же. N 18. С. 6.

    39. Там же.

    40. Там же.

    41. Там же.

    42. Там же.

    43. Там же. С. 7.

    44. Там же. С. 13.

    45. Maximov G. Op.cit. Р. 70.

    46. Ответ... С. 25.

    47. Там же.

    48. “Дело труда”. N 28. С. 10.

    49. Ответ... С. 20.

    50. “Дело труда”. N 28. С. 11.

    51. Ответ... С. 18.

    52. “Дело труда”. N 18 С. 9.

    53. Там же. N 13-14. С. 14.

    54. Там же. N 22. С. 15.

    55. Там же. № 23-24. С. 6.

    56. Maximov G. Op. cit. P. 100.

    57. Ibid. P. 103.

    58. Maximov G. Op. cit. P. 104.

    59. Ibid. P. 100.

    60. “Пробуждение”. N 2. С. 8.

    61 Там же. N 1. С. 18.

    62. Там же. N 2. С. 8.

    63. Там же. N 8. С. 68.

    64. Там же. С. 70.

    65. Там же. С. 68.

    66. Там же. С. 67.

    67. “Дело труда”. N 15. С. 11.

    68. Там же.

    69. Там же.

    70. Там же.

    71. Там же. С. 12.

    72. Maximov G. Op. cit. P. 82.

    73. “Дело труда”. N 15. С. 12.

    74. Maximov G. Op. cit. P. 106.

    75. Ibid.

    76. “Пробуждение”. N 13. С. 45.

    77. Maximov G. Op. cit. P. 108.

    78. Ibid.

    79. Ibid. P. 110.

    80. Ibid. P. 110-111.

    81. Ibid. P. 106.

    82. Ibid. P. 107.

    83. Maximov G. Op. cit. P. 107.

    84. “Дело труда”. N 15. С. 12.

    85. Maximov G. Op. cit. P. 109.

    86. Махно Н.И. Русская революция... С. 173.

    87. Maximov G. Op. cit. P. 109-110.

    88. “Дело труда”. N 25. С. 10.

    89. См. М.Неттлау. Ук. соч. С. 103-105.

    90. “Дело труда”. N 25. С. 10.

    91. Там же. N 13-14. С. 11.

    92. Там же. С. 15.

    93. Там же. С. 12.

    94. “Пробуждение”. N 8. С. 69.

    95. “Дело труда”. N 13-14. С. 15.

    96. Там же. С. 17.

    97. “Пробуждение”. N 14. С. 40-41.

    98. Махно Н. Русская революция на Украине. С. 110-111.

    99. Махно Н. Под ударами контрреволюции. С. 159.

    100. “Дело труда”. N 13-14. С. 11.

    101. Ответ... С. 16.

    102. Там же.

    103. “Дело труда”. N 28. С. 8.

    104. “Пробуждение”. N 1. С. 3.

    105. Там же. N 6. С. 11.

    106. Там же. С. 11-12.

    107. Там же. С. 12-13.

    108. Там же. С. 14.

    109. “Голос труженика”. N 1. С. 22.

    110. “Пробуждение”. N 1. С. 2.

    111. Там же.

    112. Там же. С. 2-3.

    113. Там же. С. 3.

    114. Там же. С. 4.

    115. “Дело труда”. N 33-34. С. 8.

    116. Там же. N 60-61. С. 12.

    117. Там же. N 62-63. С. 19.

    118. Там же. С. 20.

    119. Maximov G. The Guillotine at Work: Twenty years of Terror in Russia.

    120. См. Бакунин М.А. Государственность и анархия. Соч. Т. 1.

    121. “Дело труда”. N 35. С. 3.

    122. Там же. N 32. С. 4.

    123. Там же. № 13-14. С. 14.

    124. Там же. № 15. С. 6.

    125. Там же. С. 6.

    126. Там же. N 16. С. 4.

    127. Там же.

    128. Там же. С. 5.

    129. Там же.

    130. Там же. С. 6.

    131. Там же. С. 5.

    132. Там же.

    133. Там же. № 18. С. 5-6.

    134. Там же. С. 6.

    135. Там же. С. 9.

    136. Там же.

    137. Там же. С. 10.

    138. Там же.

    139. Там же. С. 10-11.

    140. Там же. С. 11.

    141. Там же.

    142. Там же. С. 11-12.

    143. Там же. С. 12.

    144. Там же.

    145. Ответ... С. 7.

    146. Там же.

    147. Там же. С. 14-15.

    148. Там же. С. 16.

    149. Там же. С. 21.

    150. Там же. С. 16.

    151. Там же. С. 19.

    152. Там же. С. 26.

    153. Там же. С. 27.

    154. Там же. С. 27-28.

    155. Там же. С. 28.

    156. Там же.

    157. Там же. 29.

    158. Там же.

    159. Там же. С. 38-39.

    160. “Дело труда”. N 28. С. 15.

    161. Там же.

    162. Там же. N 25. С. 13.

    163. Там же. С. 14.

    164. Там же. N 15. С. 4.

    165. “Пробуждение”. N 1. С. 5.

    166. Там же.

    167. Там же.

    168. Там же. N 8. С. 66.

    169. Там же. N 13. С. 68.

    170. Там же. С. 44.

    171. Там же. С. 43.

    172. Махно Н.И. Русская революция на Украине. С. 173-176.

    173. “Пробуждение”. N 13. С. 42-43.

    174. Там же. С. 43.

    175. Там же. N 4. С. 9.

    176. Там же. N 1. С. 2.

    177. Там же. С. 3.

    178. Там же. N 5. С. 36.

    179. Там же. N 8. С. 76.

    180. Там же. N 14. С. 45.

    181. Там же. С. 41-42.

    182. См. Неттлау М. Ук. соч. С. 360.

    183. “Дело труда”. N 70-71. С. 21.

    184. Аршинов П. Анархизм и диктатура пролетариата. С. 8,3.

    185. Там же. С. 8.

    186. Там же. С. 15.

    187. “Вопросы философии”. 1991. N 8. С. 98.

    188. “Дело труда”. N 73. С. 13.

    189. Неттлау М. Ук. соч. С. 368.


Глава VII

    Навстречу Испанской революции (1932-1939 гг.)

    1. Конструктивный анархизм

    В 1932 г. Г.Максимов опубликовал краткое изложение своих взглядов под названием "Мое социальное кредо", ставшее обобщением его идейных поисков 1923-1931 гг. Г.Максимов выделяет три направления эволюции к анархии и коммунизму после революции:

    "а) производственные союзы, которые приведут через синдикализацию производства к изобильному коммунизму производителей,

    б) потребительские ассоциации, которые приведут через рационализацию кооперации к потребительскому коммунизму,

    в) территориальная ассоциация, ведущая на пути коммунализма, к единству и многообразию, то есть к конфедерации людей, основанной на свободе и равенстве"1.

    Как видим, переходный период трактуется здесь как процесс постепенных преобразований, экономической и политической эволюции. Причем основой для движения в сторону анархии и коммунизма является политический коммунализм (свободная конфедерация людей в самоуправляющиеся автономные объединения) и экономический коллективизм (объединение производителей в автономные экономические группы). При этом идеал коммунизма предполагает целостность общества, отсутствие в нем внутренних перегородок, а принципы коммунализма и коллективизма, напротив, исходят из децентрализации.

    Этот подспудный конфликт между анархией и коммунизмом разрешается Г.Максимовым на уровне политической философии: "Я верю, что анархия как политическая форма общества единственно возможна в состоянии полной свободы самостоятельных членов социального тела как противоположность централизованному управлению ими... Я верю, однако, что нельзя наслаждаться только политической свободой. Для того, чтобы быть свободным в действительном смысле слова, каждый должен обладать экономической свободой. Этот тип свободы, я убежден, неосуществим без отмены частной собственности и без организации коммунального производства на основе принципа "от каждого - по его способностям" и коммунального потребления по принципу "каждому - по его потребностям""2.

    Таким образом, коммунизм рассматривается как экономическая свобода, не принуждение к равенству, а отсутствие экономического принуждения. Коммунизм не может приносить интересы отдельной личности в жертву сообществу3. Но чтобы достичь столь гармоничного сочетания персональных интересов всех людей, нужно время.

    Введение плановости и формальное обобществление, на которое возлагали такие надежды не только государственники, но и анархисты, близкие по взглядам к платформизму, не избавляет от экономического и тем более политического угнетения. Г.Максимов обращает внимание на то, что "несмотря на свои внутренние противоречия и все утверждения марксистских экономистов, капитализм в его современном империалистическом облике направляется к ликвидации неорганизованного рыночного соревнования и к аккуратному измерению рыночных возможностей. Более того, он доказал свою способность установить, выражаясь большевистским термином, "плановую экономику", основанную на вычислении производительных сил, равно как и на "рационализации производства""4.

    Переход индустриального общества в государственно-монополистическую стадию, подмеченный Г.Максимовым, показывал, что плановость и "рационализация" не являются отличительными чертами идеологии социализма. В то время, когда государственный "социализм" и капитализм идут по пути всеобщего огосударствления, анархизм может выдвинуть альтернативу свободы и деэтатизации. Но свобода не может прийти одним скачком. Она должна опираться на прочные структуры самоуправления, отработанные экономические и политические механизмы, морально-этическую традицию, наконец5. Создать все это может только переходный период: "Я верю, что наступила эпоха практического осуществления анархизма, что анархизм перестал быть теорией и стал программой, и что вследствие этого анархизм вступил в конструктивный период своего развития. Я усиленно содействую этому развитию и потому в анархизме я - КОНСТРУКТИВИСТ.

    Я не максималист в анархизме, ибо считаю,... что анархия и коммунизм не могут быть осуществлены сразу во всем объеме; но я не минималист в анархизме, ибо считаю нецелесообразным и исторически неверным разбивать путь осуществления анархии и коммунизма на ряд последовательных ступеней, как это делают социалисты, и отвергаю программу-минимум. Я стремлюсь претворить анархизм в жизнь сегодня же, но объем осуществления анархии и коммунизма я ставлю в зависимость от каждого данного исторического момента, и поэтому в анархизме я - РЕАЛИСТ...

    Установление этого возможного объема, характера и формы анархии для ДАННОГО исторического момента приводит меня к признанию неизбежности ПЕРЕХОДНОГО ПЕРИОДА от капитализма к развернутому анархическому коммунизму..., который я называю КОММУНАЛЬНО-СИНДИКАЛЬНЫМ строем"6. Дискуссия заставила анархо-синдикалистов делать акцент на постоянстве продвижения от одной переходной конструкции к другой, когда сами эти конструкции не являются самоценными. После победы над радикальным анархо-коммунизмом "Платформы" эта идея казалась утвердившейся.

    Однако торжество над радикальным анархо-коммунизмом было омрачено выступлением М.Неттлау со статьей "Против утопий "переходного периода" (1933 г). Анархический прогресс путем непрерывной эволюции." Атака на саму возможность построения переходных моделей была предпринята с совершенно неожиданной для Г.Максимова стороны. М.Неттлау отрицал саму необходимость социальной революции, которая приведет к возникновению некоего протоанархического общества.

    Близкие идеи уже были высказаны М.Корн в 1925 г. М.Неттлау предлагает воспринимать анархизм не столько как будущую общественную структуру, сколько как субкультуру существующего общества: "Правильно понимая эту идею, мы можем содействовать ее осуществлению нашим собственным поведением..." Идея переходного периода воспринимается М.Неттлау как остановка на этом пути, "отречение от высокого идеала цельного социализма"7.

    Однако воплощение анархических принципов в сообществе анархистов, которые живут в государственническом обществе, также не может быть полным. В то же время и концепция переходного периода предусматривает эволюцию к анархии, а не остановку. Разногласие М.Неттлау и Г.Максимова не в этом. Подкрепляя свою позицию, М.Неттлау цитирует Э.Малатесту: "я считаю необходимым, чтобы как можно раньше... мы организовались бы сами для применения анархии или той доли анархии, которая постепенно станет возможной... В силу жизненной необходимости и в интересах пропаганды мы должны стараться найти путь к осуществлению наибольшей возможной доли анархии среди людей, которые не являются анархистами или которые являются таковыми в различной степени...

    И так как сознание, воля и способности постепенно развиваются и находят возможность и способы развития в постепенном изменении окружающей среды, то отсюда следует, что анархия может осуществиться лишь постепенно, понемногу возрастая в силе и широте охвата.

    Таким образом, цель состоит не в том, чтобы осуществить анархию сегодня и завтра, или через тысячу лет, а в том, чтобы идти к анархии сегодня, завтра, всегда..."8.

    Преданархическая эволюция переносится здесь на предреволюционный период, а сама революция уходит в бесконечную перспективу - в этом единственное, но существенное расхождение взглядов М.Неттлау, Э.Малатесты и М.Корн с идеями российских анархо-синдикалистов.

    Анархо-синдикалисты предлагают революционное реформаторство, участие в политической борьбе с целью преобразования общества на принципах, которые позволят затем этому обществу развиваться в сторону анархии. Ветераны анархизма предлагают превратить анархизм в субкультуру, общество в обществе, которое будет постепенно поглощать существую цивилизацию, развивая в ней анархические, безвластные начала. Эти две концепции - социально-политическая и субкультурная - противостояли друг другу, хотя различие между ними было значительно меньше, чем между обеими формами эволюционизма с одной стороны и только что побежденным радикальным анархо-коммунизмом - с другой.

    Авторитету ветеранов Г.Максимов мог противопоставить только авторитет самого М.Бакунина. К 1934 г. он подготовил блестящий "дайджест" бакунинских идей "Беседы с Бакуниным о революции", который был призван завершить утверждение бакунизма в анархистской идеологии. Словно символизируя победу анархо-синдикалистов над "платформистами", "Беседы" были опубликованы в былом оплоте П.Аршинова "Дело труда", а затем и отдельным изданием.

    "Беседы" построены в форме "диалогов" Г.Максимова и М.Бакунина, представленного цитатами из его сочинений. Беседу "о втором дне социальной революции и переходном периоде" Г.Максимов начинает с развернутого изложения теории переходного периода. Он опирается на опыт потрясений 1914-1921 гг., который М.Бакунину не был известен (это "незнание" оправдывает романтические рассуждения "Великого бунтаря о гражданской войне): "мы совершенно не затронули отрицательных влияний гражданской войны и ее отрицательных последствий. А для нас, ведь, не может быть сомнений, что гражданская война вызовет у борющихся сторон все раньше глубоко запрятанные и скрытые внешним культурным лоском зоологические инстинкты, инстинкты зверя, она доведет до наивысшего напряжения и обострения классовую ненависть... нерасчетливо разрушит и уничтожит много материальных и культурных ценностей и т.д. и т.п. Это ясно. И когда социальная революция закончится для пролетариата и всех трудящихся гражданской войной, то есть физической победой трудящихся над капиталистами и государственниками, тогда начнется, по видимому, довольно длительный и трудный период строительства нового общества..."9.

    Таким образом, Г.Максимов воспринимает физическое разрушение не как предпосылку социальной революции, а как неизбежное зло, сопровождающее ее. Продукты распада государственнической цивилизации будут препятствовать немедленному возникновению анархии: "Следовательно, мне кажется, что полное осуществление нашего идеала - АНАРХИИ И КОММУНИЗМА - будет возможно только после этого переходного периода строительства, после этой переходной стадии..., наш идеал... будет результатом постепенного строительства в период после победоносной социальной революции. Таким образом, по-моему, между днем окончательной физической победы над капитализмом и государством и первым днем полного, неурезанного осуществления нашего идеала лежит более или менее длительный период времени, который я называю переходным периодом или переходной стадией"10.

    "Собеседник" Г.Максимова оказывается, однако, настроен несколько более апокалипсично: "...должны последовать, во-первых, страшный день возмездия, а затем, позже, эра братства"11. Ожидание "страшного дня возмездия" плохо сочетается с эволюционизмом Г.Максимова, но слова "а затем, позже" все же предполагают, что "Эра братства" возникнет не сразу после революции, а по прошествии некоторого переходного времени. Дополнительно "расспрашивая" М.Бакунина, Г.Максимов находит у него и прямые упоминания переходного периода. Показательно, что одно из них содержалось в тексте, другая часть которого цитировалась "платформистами", категорически отрицавшими идею переходного периода12.

    Экономической основой переходного общества станет коллективная собственность на средства производства - утверждение этой идеи устами М.Бакунина ознаменовало переход Г.Максимова на позиции рыночного социализма в переходной части его программы: "Все классы... должны исчезнуть в социальной революции, за исключением двух масс, городского и сельского пролетариата, которые станут собственниками, вероятно коллективными, - в разных формах и в разных условиях, определенных в каждой местности... - один - собственником капиталов и орудий производства, другой - земли, которую он обрабатывает своими руками; оба организуются... совершенно свободно, необходимо и естественным образом взаимно уравновешивая друг друга"13.

    Этот коллективистский, но не коммунистический строй, вовсе не означает отрицания различных форм "общественной благотворительности"14, но для здоровых и самостоятельных людей основой благополучия являются трудовые успехи их коллектива, свободно взаимодействующего с другими коллективами - собственниками своих предприятий.

    Возвращение к бакунизму на новой стадии общественного развития приняло форму концепции переходного периода как безгосударственного общества, основанного на коллективной собственности на средства производства и распыленной власти территориальных органов самоуправления.

    Максимов не считал, что его взгляды противоречат идеям Кропоткина. В этот период он работал над статьей “Анархические предрассудки и задачи анархистов”, в которой планировал дать отпор индивидуалистам (вероятно, при этом он метил прежде всего в “свободников”) и анархо-радикалам с позиций “бакунинско-кропоткинского анархизма”. При этом взгляды теоретика здесь, где меньше ссылок на “бунтарские” тексты Бакунина, еще сильнее проникнуты конструктивизмом и эволюционизмом. Максимов обращает внимание прежде всего на конструктивные идеи великих анархистов. Он пишет: “Анархизм, но не анархисты, всегда был конструктивным, а не деструктивным. Работы Бакунина, первого Интернационала - Записка Юрской Федерации Цезаря де Папа Брюссельскому конгрессу 1874 г. “Пабликс Сервисес ин ди Фючюр сосаэти”, работы Кропоткина и т.д.”15.

    Споря с распространенным в анархистских кругах мнением о том, что “не наше дело строить, наше дело разрушать, строить будут следующие поколения”, Максимов категоричен: “Это - нечаевщина. Ничего общего не имеет с анархизмом”16. И продолжает цитатой Бакунина:

    “Нельзя разрушать, не имея хотя бы отдаленного представления о будущем”17.

    Оппоненты Максимова, по его мнению, “представляют строительство будущего общества как всеобщее массовое соглашение, тогда как это соглашение ограничено законом необходимости, законами экономической деятельности, техникой, характером промышленности. Все остаются на своих местах и кладут в основу свободу и самодеятельность - это и есть свободное соглашение. Если не так, то Кропоткин не настаивал бы на передаче фабрик рабочим, почты - почтовым служащим и т.д.

    Противное понимание - уничтожение промышленности и прогресса, есть реакция”... Бакунинско-кропоткинский анархизм считает регрессивным и реакционным то течение в анархизме, которое враждебно относится к материальной культуре современного общества, идеализирует земледельческие коммуны и кустарный способ организации промышленности на основах абсолютнопонимаемого свободного договора”18.

    Споря с теми, кто апеллирует к принципам анархизма в их маскималистском понимании, Максимов доказывает: “Абсолютной свободы не может иметь даже отшельник... Человек стал человеком и рассуждает о свободе только thrue the society (через общество - А.Ш.). Без общества он был бы животным... Но послушайте, что вы за анархист. Где же абсолютная свобода. Она не существует и анархизм ничего не имеет общего с ней, это метафизическая вещь, с которой наука не имеет ничего общего. Абсолют фридом ис абсолют нонсенс (Абсолютная свобода - это абсолютная чепуха - А.Ш.). Анархизм за свободу всех, за максимум свободы, доступный в пределах организованного общества и природы. Чтобы завоевать эту свободу мы должны организовать массы и вести массовую, а не индивидуальную борьбу”19. То же касается и авторитета: “Избегнуть влияния вообще невозможно и этого может желать только сумасшедший. Авторитет же мы признаем по своей воле, а не по принуждению, например, авторитет сапожника и т.д.”20.

    Максимов снова приходит к выводу о существовании существенно различных течений в анархизме, подтверждая свою приверженность идее переходного периода: “Одни говорят, что все произойдет сразу, другие - что осуществление анархического коммунизма в полном объеме потребует времени, и это время с момента уничтожения существующего строя до момента полного осуществления анархизма есть ПЕРЕХОДНЫЙ ПЕРИОД, для которого необходимо выработать программу и план.

    Взойдите на Эмпайр билдинг и посмотрите на город Нью-Йорк и подумайте, как трудно превратить его в коммунистическую анархическую коммуну”21.

    Возникновению анархического общества будет предшествовать длительнейшая реконструкция человеческой культуры, включая технологии и образ жизни. И начинать этот процесс необходимо не после революции, а до. Это - важнейший сдвиг в идеологии анархо-синдикализму на встречу анархистскому эволюционизму М.Корн и М.Неттлау: “Анархизм нужно осуществлять сейчас, а не в отдаленном будущем. Осуществлять в той мере и степени, которая возможна при данных условиях - это реализм, в противном случае никакого анархизма никогда не будет... Анархизм не дает гарантии на личное счастье, оно слишком субъективно. Анархизм борется за равные условия”22.

    Из этого следуют и важные выводы в области тактики анархо-синдикализма. Максимов призывает как можно активней работать в массовых рабочих организациях, даже если они и не анархистские: “Они боятся раствориться в них, потерять свою интегрити (единство - А.Ш.). Грош цена их интегрити. Интегрити имеет цену, когда она сохраняется в действии, а не лежит без движения.

    Кропоткин говорит об этом. Для нас рабочие союзы - ячейки будущего общества... Анархизм представляет силу только там, где он, следуя заветам Бакунина, Интернационала и Кропоткина, тесно связал свою судьбу с судьбой рабочего класса и его организациями, где он не страшится борьбы за пятачковые интересы”23.

    Эта мысль подчеркнуто сформулирована как предельно оппортунистическая. В борьбе за “пятачковые” интересы выковываются ячейки нового общества. Но для Максимова это - только начало пути к будущему обществу, которое будет формироваться и до, и в ходе, и после революционных потрясений. Революция становится лишь необходимым элементом эволюции.

    Одновременно происходила и заметная эволюция во взглядах "свободников". Если в сентябре 1933 г. А.Горелик писал, что "стремиться нужно к полному обновлению жизни на началах равенства, довольства и свободы, а не к завоеванию тех или иных изменений и улучшений"24, то зимой 1933-1934 гг. он рассуждает о переходных формах собственности, без которых нельзя "перескочить сразу... к системам новым, безупречным и совершенным"25.

    По мнению А.Горелика многочисленные экономические модели сторонников индивидуальной, групповой, коллективной, общественной собственности на средства производства вполне совместимы в условиях их свободного соревнования на пути к анархии26. Собственно анархическими А.Горелик считает именно смешанные формы собственности, признавая право на существования и других форм, в которых отсутствует хозяин и подчиненный ему работник27.

    Такая многосекторная экономика лишь постепенно приведет к идеалу коммунизма: "Прогресс коммуникации и автоматизации приведет к тому, что "все будет собственностью всех"... Коммунизм... - маяк, к которому можно стремиться"28.

    А пока "возможен лишь коммунизм местный, между ближайшими поселениями, которые уже установили взаимоотношения между собой. Но даже в этих группах неизбежно выплывает возможность антагонизма и борьбы между коммунизмом и свободой." Чтобы достичь анархического коммунизма, "необходимо было бы радикальное изменение в идеях, в понятиях и в моральных взглядах людей"29.

    Именно поэтому радикально-коммунистические идеи форсированного достижения анархического коммунизма представляются А.Горелику совершенно неприемлемыми. Во многом повторяя аргументы Э.Малатесты, А.Горелик писал: "Но если бы анархисты-коммунисты захотели и смогли создать коммунистическое общежитие в большем масштабе одним ударом, по воле какой-нибудь группы или партии, навязали бы эти новые формы взаимоотношения силой - людские массы, привыкшие к послушанию, подчинению и служению, приняли бы эти новые формы жизни как новые законы, навязанные новыми правителями, и терпели бы этот новый режим, но не практиковали бы его свободно и добровольно, а ожидали бы, чтобы эти новые властители предписали бы им, что делать, как производить и как жить. Изменились бы формы власти, владения, производства и потребления, но сущность осталась бы та же самая: привилегии и насилие сверху, нищета и подчинение снизу...

    Под предлогом и даже с честным намерением переустроить мир новым анархическим или коммунистическим евангелием, новые властители захотят навязать всем людям единый регламент жизни и единые правила поведения, упразднят свободу действий и мысли и сделают невозможной всякую свободную инициативу, чем неизбежно создадут расстройство и паралич производства, подпольную и спекулятивную коммерцию, возродят надменную и подкупную бюрократию, создадут всеобщую нищету и, в конце концов, возврат, более или менее полный, к тем же условиям эксплуатации и угнетения, которые анархисты хотят уничтожить"30.

    Этот приговор радикальному анархо-коммунизму подводил черту целому периоду истории анархистской мысли, начавшемуся после отхода от экономических идей М.Бакунина. Идеи многосекторного общества, предложенные А.Гореликом, были сформулированы под влиянием пропаганды бакунизма Г.Максимовым. В 1934 г. А.Горелик опубликовал статью "Бакунин как революционер", где акцентировал внимание на тех же высказываниях "Великого бунтаря", что и Г.Максимов31. Но А.Горелик пошел дальше Г.Максимова в отрицании экономического монизма. Он предложил не стройную систему синдикатов и коллективов, а многообразное сообщество "отдельных личностей, групп и коллективов и даже целых сообществ на ими же самими выработанных началах..."32. Это своего рода синтез идеи переходного периода анархо-синдикалистов и концепции самочинной организации производителей, предложенной в 20-е гг. сторонниками В.Волина.

    Смогут ли анархисты воплотить в жизнь подобную концепцию? Будет ли она эффективной? На этот вопрос анархистам могли помочь ответить начавшиеся события в Испании.

    Практика испанских анархо-синдикалистов 1936-1939 гг. способствовала укреплению авторитета прагматических подходов к решению проблем социальной революции. Журнал "Пробуждение" с одобрением писал: "По словам Дурутти это будет индустриальная демократия, базирующаяся на экономических органах рабочего класса, а не на идеологии какой-либо партии или политической группы. В массовых организациях меньшинствующие группировки будут пользоваться значительной долей свободы. Права отдельной личности тоже будут защищены в большей мере, чем в буржуазных странах"33. Индустриальная демократия, которая резко критиковалась в качестве предложения "платформиста" Я.Валецкого, воспринималась положительно в устах испанского анархо-синдикалиста Дурутти. В 1937 г. "Пробуждение" одобрительно отозвалось на неслыханный с точки зрения анархистов первой трети ХХ в. шаг - вхождение анархо-синдикалистов в правительство34. Вскользь упомянув о спорности "анархического минимализма" испанских товарищей и их идеи о "регулирующей роли советов", "Пробуждение" одобряет отрицание идеологом испанского анархо-синдикализма Сантильяном насильственной коллективизации крестьянства и готовность прийти на помощь не только коллективным, но и частным хозяйствам35.

    Однако анализ испанского опыта все же заставлял российских анархистов критиковать испанских товарищей за слишком резкие колебания между бескомпромиссным соблюдением максималистских анархических идей и оппортунизмом, граничащим с отказом от анархизма. Длительная разработка идеи переходного периода российскими эмигрантами давала им теоретические преимущества перед испанцами в разработке прагматической тактики.

    До мая 1937 г. критические замечания российских анархистов в адрес испанцев облекаются в форму осторожных советов и касаются прежде всего тактических вопросов. Но после того, как оппортунизм НКТ привел к серии политических поражений анархо-синдикалистов, критика испанцев со стороны "Дела Труда" становится более настойчивой.

    Российские анархо-синдикалисты разъясняют, что их выступление направлено не против переходности как таковой, а против такой переходности, которая не ведет к цели: "Программа "минимум" не является тем, что пугает нас; но специальная программа-минимум (такая, как ваша) не может иметь никакой ценности, если она не подготавливает условий для проведения программы максимум",- писал А.Шапиро (его выводы были поддержаны всей редакцией "Дела труда"). Программа НКТ оценивается как программа бюрократической партии, которая стремится к стабилизации капитализма, а не к его преодолению.

    "Мы заявляем, что между разрушаемым старым и воздвигаемым на его пепле и развалинах новым существует мост. Этот мост также заполнен опасными западнями и ловушками... И конечно, это переходный период, который вы неправильно понимали в прошлом и продолжаете неправильно понимать в настоящем. Потому что, если бы вы признали, что социальная и экономическая реорганизация на анархических основаниях есть необходимое условие победы над фашизмом, вы выработали бы (имея в виду цель достижения) такую программу, которая давала бы городскому и сельскому пролетариату Испании необходимую волю и энтузиазм для доведения войны до ее логического завершения"36.

    Как известно, испанский анархо-синдикализм, также как и другие антифашистские силы, не смог переломить ситуацию в войне. Экономический эксперимент НКТ не был завершен. Однако события Испанской революции убедили большую часть российских теоретиков анархизма в правоте их взглядов, сложившихся к концу 30-х гг. Доминирующими остались эволюционистские представления в двух вариантах: концепция переходного периода к анархии после революции и концепция вызревания анархистских структур в государственном обществе.

    2. Стратегия классового союза.

    По окончании дискуссии вокруг "Платформы" различие мнений анархистов в оценке социальных сил сохранялось. Н.Махно продолжал развивать критику ориентации анархизма на пролетариат как на основную движущую силу революции: "В пролетарском государстве и власти пролетариат - по наговорам своих руководителей - видел сам и старался навязать другим средство избавления себя от власти буржуазии..." Результатом этой иллюзии стало установление новой диктатуры, "пролетарность" которой, по выражению Н.Махно, является фикцией37.

    "Многие анархисты склонны утверждать, что пролетариат здесь не при чем, его, дескать, обманула социалистическая интеллигентская каста... По-моему, это утверждение не совсем точно и звучит несколько пристрастно"38. Несмотря на то, что интеллигентской касте как целому действительно присуще стремление заменить собою буржуазию, значительная ее часть выступала и на стороне революции. Также неоднороден и пролетариат, который поддержал революцию не сразу и не целиком, а затем участвовал в создании новой диктатуры39. "В пролетариате, занявшемся построением своего классового государства, насилие это породило в конце концов нетерпимость, омерзительное отношение к свободе личности, к свободе слова и печати, к свободе каких-бы то ни было революционных организаций, расходящихся с наглостью пролетарской власти"40.

    Идея о том, что человек может прийти в революцию из любого класса, что водораздел между революционными и контрреволюционными силами может проходить и через рабочий класс, и через интеллигенцию, и даже через эксплуататорские слои, активно развивалась затем на страницах журнала "Пробуждение". При этом сам Н.Махно в своих статьях в "Пробуждении" подчеркивал необходимость борьбы за интеллигенцию, необходимость перехода части интеллигентов на сторону революции. Обращаясь к революционеру-анархисту, Н.Махно писал: "Девять из ученых могут не выйти к тебе, или, если выйдут, то с целью обмануть тебя... Но десятый выйдет, и он будет твой друг, и он поможет тебе преодолеть обман девяти"41.

    Преодоление недоверия к интеллигенции заметно и в письме Н.Махно к испанским анархистам: "Трудящиеся Испании - рабочие, крестьяне и трудовая интеллигенция, должны объединиться и максимум проявить энергии на путях революции"42. Эта старая идея Н.Махно о широком революционном фронте очищена здесь от наслоений антиинтеллектуализма 1926-1931 г.

    Изживание неприязненного отношения к интеллигенции в среде анархистов шло параллельно с признанием "свободниками" обоснованности критики интеллигенции. М.Степной писал о том, что ""нарекания" рабочих на интеллигенцию совсем не беспочвенны и имеют свои основания и мотивы"43. Из интеллигенции комплектуется значительная часть бюрократии и буржуазии. Но дело в том, что "интеллигент является главным застрельщиком во всех делах: будет ли это движение в пользу освобождения трудящихся масс или их большего закрепощения." Поэтому надо привлекать интеллигенцию на сторону революции, а не обвинять всех интеллигентов в реакционности на основании действий одной части этого слоя44.

    Отказ от ориентации на какой-либо один класс дает "свободникам" дополнительные основания для критики идеи пролетарской революции. Один из авторов "Пробуждения" Л.Липоткин, в прошлом сотрудничавший в "Деле труда", писал: "Анархизм стремится освободить рабочих не как класс и не как производителей, а как людей, ибо освобождение одного класса неизбежно приводит к закрепощению других классов"45.

    Л.Липоткин отрицает существование единых интересов пролетариата: "Во всех промышленных странах мы наблюдаем внутри пролетариата различные социальные слои с различными и враждебными интересами"46. Ориентация на пролетариат ошибочна еще и потому, что он "находится в меньшинстве, а в большинстве пребывают средние классы: крестьяне, профессиональная интеллигенция, мелкое чиновничество, духовенство и др. И эти средние классы не только не пролетаризируются, они не только не исчезают, как предсказывал, например, марксизм, а, напротив, в некоторых странах становятся все сильнее и сильнее, навязывая диктаторскую власть всему трудовому народу"47.

    Подводя итог своих представлений о движущих силах революции в "Беседах с Бакуниным о революции", анархо-синдикалист Г.Максимов устами "великого бунтаря" протестует против прихода рабочего класса к власти: "... если завтра будут установлены правительство и законодательный совет, парламент, состоящий исключительно из рабочих, эти рабочие, которые в настоящий момент являются такими убежденными социальными демократами, после завтра станут... угнетателями и эксплуататорами." Против разлагающей силы власти не устоит никакая социальная Среда: "Мы действительно враги всякой власти, ибо знаем, что власть действует столь же развратительно на тех, кто облечен ею, как и на тех, кто принужден ей покоряться"48.

    Социальная революция может быть лишь плодом совместных усилий пролетариата и крестьянства по ликвидации власти: "Организуйте городской пролетариат во имя революционного социализма и, делая это, объедините его в одной общей подготовительной организации с крестьянами. Восстание городского пролетариата недостаточно; с ним у нас будет только политическая революция, которая неизбежно вызовет против себя естественную, законную реакцию деревенского люда..."49.

    Для того, чтобы подчеркнуть жизненную необходимость равноправного рабоче-крестьянского союза в революции, Г.Максимов изображает недоумение в "беседе" с М.Бакуниным: "Несмотря на то, что крестьяне невежественны, суеверны, набожны, поддаются влиянию попов, консервативны и являются ярыми сторонниками частной собственности, вы, тем не менее, считаете необходимым объединение их в одной организации с рабочими. Почему?"50

    В этой характеристике много несправедливых упреков крестьянству. Представление об однолинейности прогресса, господствующее в революционной среде того времени, подразумевало невежество тех, кто не собирался идти в предуказанном направлении. Тем более несправедливо утверждение о безусловной приверженности крестьян частной собственности. Попытка правительства П.Столыпина укрепить частную собственность за счет общины вызвала сопротивление значительной части крестьянства. "Отвечая" себе устами М.Бакунина, сторонника использования общинных механизмов в интересах строительства нового общества, Г.Максимов показывает, что индивидуализм крестьянства также естественен, как и коммунизм пролетариата. И оба эти качества могут привести эти классы в лагерь сторонников социальной революции, совершающейся в интересах политической и экономической свободы51.

    Однако, в отличие от мобильного пролетариата, крестьянство надо еще "раскачать" на революцию. Эту роль по Бакунину должны выполнить партизанские отряды, способные разжечь гражданскую войну в деревне52. Под влиянием этих вооруженных "просветителей" крестьянство само вступит в борьбу с местными и центральными угнетателями, а затем построит свободное общество.

    М.Бакунин склонен подчеркнуть определенную долю скепсиса в отношении способности крестьянства быстро создать ту организацию общества, "о которой мы мечтаем". Но в любом случае он считает, что послереволюционная организация крестьянства будет более свободной и справедливой, нежели современная53. Эта позиция соответствует теории анархо-синдикалистов о переходном периоде и ведущей роли рабочих. Бакунин дополнял их собственные размышления "методикой" вовлечения крестьянства в революцию. Также, как и в конструктивных построениях Г.Максимова, здесь чувствуется ориентация на продвижение революции из города в деревню, от пролетариата к крестьянству.

    Аналогичный подход проявляется и в рассуждениях о роли интеллигенции. Г.Максимов приводит обстоятельные рассуждения Бакунина о том, что умственный и физический труд должен быть уделом одного человека, что "все умственные работы в смысле изобретения, но не в смысле приложения, должны быть даровыми"54.

    Г.Максимов "возражает": "неужели вы рискнете подчинить великие умы физическому труду наравне с самыми посредственными умами?" Ведь это вызовет упадок культуры. Но М.Бакунин предполагает, что естественный для переходных эпох упадок культуры будет означать ее распространение вширь, в чем "великий бунтарь" не видит ничего дурного. Мало того, "знание ученого будет плодотворнее, полезнее и шире, если ученый будет знаком с ручным трудом, труд образованного рабочего будет осмысленнее и, следовательно, более производителен, чем труд невежественного рабочего"55.

    Это стремление к ликвидации разделения на физический и интеллектуальный труд, интеллектуального элитаризма, было продиктовано в целом гуманистическими соображениями - неприятием односторонности человеческого развития. Но М.Бакунин писал в то время, когда еще не существовало технологий, способных преодолеть монотонный физический труд. Неизбежность существования такого труда в XIX в. приводила к выводу о необходимости совмещения его с интеллектуальным. Вместо превращения всех классов в интеллигенцию многие социалисты раннеиндустриальной эпохи стремились ликвидировать интеллигенцию путем превращения всех в рабочих. Эта тенденция не была преодолена в анархо-синдикализме вплоть до второй половины ХХ в.

    Отрицание интеллектуального элитаризма было тесно связано с основополагающим принципом теории социальной революции - это должна быть революция самих трудящихся масс. Но массы насквозь пропитаны авторитарной психологией. Приведет ли в ближайшем будущем их движение к реализации анархистских идеалов? Один из авторов "Пробуждения" А.Горелик отвечает на этот вопрос отрицательно: "Никто, понятно, не осмеливается утверждать, что будущая революция будет и социальной, и свободнической, и анархической. Она будет анархической и свободнической лишь постольку, поскольку массы ее сделают таковой. Можно даже думать, что авторитарные идеи еще достаточно сильны в массах, чтобы они не проявлялись и не старались утвердиться в будущих революционерах"56. Несмотря на то, что анархисты "все-таки приветствуют всякую революцию за освобождение", переход к анархии возможен "при помощи целого ряда эволюций"57.

    Анархисты поддерживают революцию потому, считает А.Горелик, что она дает людям шанс изменить социальные условия и тем создать такое положение, при котором исчезнут сами причины всяких революций - угнетение и эксплуатация58. Но такая победа не может быть достигнута с первого раза.

    Концепция А.Горелика означала отказ от взгляда на революцию как на апокалипсис, способный немедленно решить все проблемы. Революция - важный рубеж на пути к анархии, но не единственный и не более важный, чем эволюционные этапы. Восставшие массы могут изменить социальные условия в сторону свободы и в направлении авторитаризма. Во многом этот выбор зависит от анархистов. Вскоре революция в Испании предоставила им возможность проверить теоретические построения на новом практическом опыте.

    Начало гражданской войны в Испании заставило анархистов сосредоточить свое внимание на расстановке социальных сил в этой стране. В статье "Испания, кровью умытая" Г.Максимов дает свою версию социальной динамики в этой стране. Для объяснения нового всплеска революционной активности он использует модель "вызова", еще только входившую в обиход социологической мысли: "восстание генералов было понято испанскими рабочими и крестьянами как вызов социальной революции. Вызов принят. Судьба пролетариата, свободы и экономического равенства решается в Испании. Генералы подняли гражданскую войну и получили в ответ социальную революцию"59.

    Социальный анализ Г.Максимова существенно отличается от традиционной для авторов "Дела труда" 20-х гг. двухцветности. Помимо реакции и революции существует еще и центр, который "состоит из промышленной, торговой и финансовой буржуазии, из интеллигенции и части мелкой ремесленной и торговой буржуазии, мещанства и части зажиточных крестьян"60. Этот лагерь, также как и реакция, противостоит социальной революции, но готов согласиться "на самую левую республику"61. Интеллигенция, таким образом, и здесь оказывается преимущественно контрреволюционной, хотя и колеблющейся силой.

    "Левый сектор испанских общественных сил состоит из пролетариата города и деревни, из бедных и трудовых крестьян и из деклассированной интеллигенции"62. Этот сектор, в свою очередь распадается на последовательно революционные силы (анархо-синдикалисты) и противоречивые партии, революционность которых сомнительна.

    Этот анализ исходит, конечно, не столько из реального соотношения сил в Испании, сколько из того, каким должно быть это соотношение с точки зрения автора. Сюда не попадает ни профранкистское крестьянство, ни "не деклассированная" интеллигенция, вставшая на левые позиции. Но, несмотря на неизбежную абстрактность социального анализа, общая схема, выработанная на основе российского опыта, помогает предсказать в общих чертах развитие событий в Испании: "Силы реакции оказались островами, большими и малыми, среди бушующего народного моря. Их гибель неизбежна, ...если иностранное вмешательство не придет им на помощь, во имя защиты гуманности, культуры, прогресса и религии (о собственности говорить не будут)... Победа фашизма в Испании... есть сигнал для фашизма остальных стран Европы..., сигнал установлению модернизированного средневековья... Не только буржуазия фашистских стран желает помочь испанским генералам, но это желает и английская, и французская буржуазии. Они не могут прямо и открыто сделать это при данных условиях, так они делают это косвенно и не своими руками, а руками социалистов и коммунистов... Положение в Испании и вокруг нее сложно и запутанно. Но одно ясно - испанский пролетариат поднял знамя социальной революции, борьбы не только против фашизма, но и против капитализма, против государства...

    Помните, революция еще находится в первой стадии развития, за ней неизбежно наступит вторая, может быть более кровавая: начнется борьба республиканского правительства за сохранение режима капиталистической частной собственности. Эта борьба собьет с пути многих испанских рабочих, толкнет их в объятия буржуазного правительства; она повлечет открытое солидарное вмешательство международной буржуазии - фашистских и "демократических" стран, как это было в России. Все это нужно помнить, и не убаюкивать себя мыслью, что испанский пролетариат победит своих внутренних врагов - фашистов и буржуазию..., это только половина дела, нужно еще победить международную буржуазию..."63.

    Все это было написано до начала широкомасштабного вмешательства фашистских государств в Испании, в самом начале политики "умиротворения", за год до открытого столкновения коммунистических и анархистских формирований, в котором анархисты однозначно обвиняли коммунистов64, за три года до того, как победа фашизма в Испании послужит сигналом к установлению "модернизированного средневековья" почти во всей Европе.

    Реальности Испанской революции заставили смягчить свои оценки даже наиболее радикальных противников организованных действий трудящихся в среде "свободников". Л.Липоткин включается в пропаганду достижений анархо-синдикализма в Испании. Он выступает за единый фронт трудящихся (а не всех людей). Реальности социальной революции заставили Л.Липоткина пересмотреть и утверждение об априорной склонности средних слоев к диктатуре. Автор выступает за вовлечение их в революционный процесс: "Социализм должен найти путь к привлечению в свои ряды средних классов: мелкое крестьянство, низшее духовенство и демократическую интеллигенцию. Эти элементы могут быть выиграны для дела социализма лишь в том случае, если начавшаяся революция вместо установления коммунистической диктатуры широко и повсеместно провозгласит принципы свободы, равенства и довольства для всех"65.

    Ориентация на широкую народную революцию, в которую вовлекаются все неэксплуататорские социальные слои, но костяком является организованный труд (в условиях Испании он однозначно стоял на стороне революции) объединяла анархистов свободнического и синдикалистского направлений. Но прежде всего их объединило реальное дело - помощь революционной Испании. В 1937-1940 гг. проходит бурный процесс объединения групп поддержки "Дела труда" и "Пробуждения", завершившийся слиянием двух структур и созданием объединенной редакции "Дело труда - Пробуждение."

    3. Границы плюрализма

    После поражения “платформизма” в центр внимания анархистов постепенно переходили события в Испании. Именно здесь анархизм имел наилучшие шансы на успех, а значит - на участие в практической политике, предполагающей приспособление абстрактных принципов к социальным реалиям. Каковы могут быть границы такого “оппортунизма”?

    В письме к испанским анархистам Х.Карбо и А.Пестанья Н.Махно пишет, что завоевание земли, хлеба и воли должно быть "наименее болезненным"66. Н.Махно даже признает, что Испанская революция началась "с избирательного бюллетеня", демонстрируя, таким образом, готовность российского анархизма частично пересмотреть отношение к выборам67.

    Оценивая первые итоги Испанской революции (которые он считал неутешительными), Н.Махно останавливался и на других тактических проблемах. Он считает агитацию, которая была основным методом борьбы анархистов Испании в 1931 г., явно недостаточной: "Ощутив относительную свободу, анархисты, как и обыватели, увлеклись свободно-говорением"68.

    Другая проблема, которую с особой остротой поставила Испанская революция, касалась политики союзов. Возможен ли союз с коммунистами против реакции. Н.Махно дает коммунистам однозначно негативную оценку: "Они встретили революцию как средство, с помощью которого... можно более развязно дурачить всевозможными неосуществимыми, ложными обещаниями пролетарские головы и прибирать их к рукам, чтобы с их физической помощью утвердить свою черную партийную диктатуру"69. Понятно, что с такой силой союз нецелесообразен. В письме к испанским анархистам Н.Махно утверждает: "испанские коммунисты-большевики, я думаю, такие же, как и их друзья - русские. Они пойдут по стопам иезуита Ленина и даже Сталина, они, чтобы утвердить свою партийную власть в стране... не замедлят объявить свою монополию на все достижения революции..., и они предадут и союзников, и самое дело революции"70. Несмотря на то, что это предупреждение не оказало решающего влияния на позицию испанских анархистов, оно способствовало настороженности анархистов в отношении коммунистов в Испании.

    Махно встречался с одним из лидеров испанских анархистов Б.Дурутти и рассказывал ему об опыте своего движения71.

    Испанская революция все больше выдвигала тактические проблемы на первый план. Между тем дискуссии между анархо-синдикалистами и "свободниками" не привели к четкому оформлению их тактических концепций и разногласий.

    Формулирование основных тактических проблем, по которым сохранились разногласия, взял на себя автор "Пробуждения", писавший под псевдонимом "Муромец". Сохраняя приверженность идее организационного "синтеза", предложенной в 20-е гг. В.Волиным, он непосредственно увязывает осознание пунктов разногласий с перспективой интеграции анархистского движения. Муромец выделяет три основных пункта разногласий: отношение к союзу с коммунистами, к повстанчеству и к синдикализму. "Отношение к повстанчеству. Это вопрос принципиальный и твердо установившийся в анархическом мировоззрении до революции. Именно эти вольные единицы должны защитить революционные достижения и только они могут защитить их, говорит дореволюционный анархизм. Однако... далеко не вся анархическая мысль способна разделить этот взгляд"72. Эта проблема тесно связана с проблемой насилия и с предпочтением синдикалистов к прямым действиям рабочих организаций.

    Муромец, ссылаясь на П.Кропоткина, высказывает положительное отношение к синдикализму как к таковому, так как это движение "по природе своей должно быть антиавторитарным"73. Но недостатком русского анархо-синдикализма Муромец считает его склонность к партийности, под которой понимается выдвижение минималистской программы.

    Проблема союза с коммунистами, то есть признание революционности государства на какое-то время, была, казалось бы, решена практикой гражданской войны в России. Однако новые революционные события поставили эту проблему вновь. Восстания против "революционного правительства" способствуют успеху откровенной контрреволюции, а союз с коммунистами приводит к перерождению или поражению анархизма. Решение проблемы, по мнению Муромца, должно исходить из следующего положения: "Если народные массы допускают над собой руководство - совершенно безразлично, какой партии или направления - реакция неизбежна, и анархисты всячески должны препятствовать этому"74. В этом случае, по мнению Муромца, анархистам остается и далее проповедовать свое понимание социальной революции.

    В 1932 г. в работе "Мое социальное кредо" Г.Максимов напомнил, что противоречия между различными направлениями анархизма не носят принципиального характера. Он писал о том, что является одновременно и анархистом, и коммунистом, и синдикалистом, и индивидуалистом: "Я верю, что только безгосударственная форма общества совместима с человеческим прогрессом, и что только при этой форме общежития человечество может обрести полную свободу, и поэтому я - анархист... Общество организуется для того, чтобы удовлетворить многочисленные и разнообразные нужды человеческих существ, и эти индивидуальные нужды не могут быть принесены в жертву сообществу. Личность и ее интересы, и прежде всего ее свобода, являются основой нового мира свободного общества тружеников. Поэтому я - индивидуалист.

    Я верю, однако, что нельзя наслаждаться только политической свободой. Для того, чтобы быть свободным в действительном смысле слова, каждый должен обладать экономической свободой. Этот тип свободы, я убежден, неосуществим без отмены частной собственности и без организации коммунального производства на основе принципа "от каждого - по его способностям" и коммунального потребления по принципу "каждому - по его потребностям." Следовательно, я - коммунист...

    Средство, с помощью которого капитализм может быть ниспровергнут и коммунизм установлен и организован - это захват производства с профессиональными союзами производителей. Поэтому я - синдикалист"75.

    Спорадические выступления в печати по различным тактическим проблемам готовили систематическое изложение концепций двух основных центров анархистской мысли в русскоязычной среде. Осуществление этой задачи в 1933 г. взяли на себя автор "Пробуждения" А.Горелик и фактический редактор "Дела труда" Г.Максимов.

    В серии статей, посвященных основным проблемам анархизма, А.Горелик прежде всего останавливается на проблеме насилия. По его мнению "нельзя достичь свободы методами, противоположными свободе"76. Новое общество "можно будет достигнуть только убеждением и свободным сотрудничеством всех тех, кто должен будет осуществить и жить в этом новом обществе"77. Анархия "не может быть следствием ни насильственных революций, ни государственного, ни организационного навязывания... Авторитарные методы не только не приближают человечество к желанной цели, а только еще более отдаляют человечество от этой цели..."78.

    Но как быть с вооруженным сопротивлением государства и со стихийными насильственными действиями народа? Стихийные бессознательные действия не способны привести к анархии. Анархисты должны способствовать развитию сознания в массах. Без этого последние не будут способны к самоуправлению79.

    Но анархисты не должны стоять и в стороне от восставших масс: "Анархизм стремится достичь намеченных целей при помощи свободы и любви. Он не намерен тронуть даже волосок на голове у кого бы то ни было..." Но "при существующих строях жизни на началах насилия и принуждения можно... только стараться совершить минимум возможного зла, стараясь добиться максимума добра для всех людей... Насильственные революции - громадное зло, но они всегда - следствие существующих зол и насилия, а главное - отсутствия должного воспитания и сознания в людских массах... Но они всегда происходят помимо и даже против воли анархистов." Революции готовят сами привилегированные слои, которые доводят массы до взрыва, а анархисты стремятся, "чтобы неизбежная революция была последней, то есть совершила бы максимум возможных социальных изменений таким образом, чтобы покончить со всеми формами угнетения, со всеми видами эксплуатации человека человеком." И ликвидировала, таким образом, сами причины насильственных революций80. Конечно, утверждение о том, что революции происходят против воли анархистов, не соответствует действительности. Анархисты в большинстве своем - революционеры. Но в своей статье А.Горелик предлагает компромисс сторонников и противников революционного насилия, придерживающихся анархистских взглядов. А.Горелик подтверждает мысль о невозможности достижения ненасильственного общества с помощью насилия, о необходимости противодействия насилию со стороны анархистов. Но в то же время он обосновывает неизбежность и оправданность насильственной революции, в которой будут действовать анархисты. Они должны лишь смирять насильственные инстинкты масс, добиваясь освободительных задач с минимумом физических разрушений.

    А.Горелик считает, что можно понять жестокость простых людей в борьбе с угнетателями. "Но одна вещь - понимать, а совсем другое дело - принимать эти явления и соглашаться с ними. Ибо анархисты ни в коем случае и ни при каких условиях не могут принять насилие ни как метод борьбы, ни как средство, ни как цель; и еще меньше они могут проповедовать насилие и инициировать его в своих актах... И даже в самый разгар революционных событий анархисты должны быть воодушевлены чувством уважения, терпимости и любви ко всем людям без исключения. Ибо чувства уважения, терпимости и любви - суть моральная база, душа анархической активности. Без этих чувств анархизм невозможен"81.

    Конечно, революция не обойдется без насилия. Но это не будет чисто анархическая революция, и анархисты должны действовать в ней в соответствии со своими принципами. "Ибо если бы жестокости масс не встретили бы сознательного сопротивления и идейного воздействия анархистов-идеалистов, революция сожрала бы сама себя и погибла бы в крови, муках и взаимном истреблении. И насилие из стихийного и массового превратится в систематическое и организованное, как это случилось в советской России"82.

    В этих строках А.Горелик бросает вызов традиционному для анархистов преклонению перед стихийным насилием масс, не отрываясь в то же время от почвы реальности. А в реальности насильственная революция присутствует. Эта позиция была хорошей основой для сближения двух ветвей российской анархистской эмиграции, если учесть подобные же тенденции в идеологии анархо-синдикалистов.

    Отношение А.Горелика к насилию определяет и позицию этого автора по поводу участия анархистов в системе власти. Раз анархизм и насилие несовместимы, то несовместимы анархизм и власть. Нельзя продвигать дело анархии вперед с помощью рычагов власти. Это положение нуждалось в дополнительном обосновании, поскольку все крупнейшие анархистские движения, добившиеся контроля над какой-либо территорией (включая махновское движение), прибегали к использованию этих рычагов. С точки зрения А.Горелика анархисты "не говорят трудящимся: "Дайте нам в руки власть или пошлите нас в парламенты, и мы обеспечим вам Свободу и благосостояние." Наоборот, они говорят, и никогда не устают повторять народу, что никакая государственная власть никогда не сможет освободить народ, даже если бы властью завладели анархисты. Свободу, утверждают анархисты, народ будет иметь только тогда, когда он завоюет ее своим сознательным действием..."83.

    Власть разлагает революционеров. А.Горелик обрушивается с критикой на саму идею революционного правительства: "революционное правительство всегда означало и всегда будет означать смерть революции... Революционное правительство по необходимости должно... превратиться в болото, в котором могут найти себе место всевозможные гады"84. "Революционное" правительство действует в собственных кастовых интересах, тормозит развитие революции, возбуждает своими действиями против нее массовое сопротивление и тем самым будит реакцию. "И напрасно социалисты, коммунисты и даже некоторые анархо-синдикалисты все еще указывают и настаивают, что революционное правительство есть необходимый и даже полезный орган для реорганизации общественной жизни на новых лучших и более свободных началах. Того, чего не осуществит сам народ в революции, того не сможет осуществить самое революционное правительство"85.

    Отрицание участия анархистов в революционном правительстве с особой остротой ставит вопрос о возможности союза с теми силами, которые стремятся к радикальным переменам, но устанавливают правительственную власть в случае успеха. А.Горелик предлагает такое решение: "Анархисты, например, могут быть на одной стороне баррикады в борьбе с тиранией и эксплуатацией вместе с рабочими социалистами и коммунистами, но они восстают против любой из этих группировок, если она старается стать или стала тиранами и эксплуататорами"86.

    Но установление коммунистами своей диктатуры после их победы неизбежно. Анархисты, таким образом, должны помогать им в достижении власти, чтобы потом бороться с новой тиранией в одиночку, с меньшими шансами на успех и не претендуя на рычаги власти, способные по крайней мере парализовать уже коммунистическую реакцию. Опыт махновского движения показал опасность такого алгоритма действий.

    Тактическая концепция А.Горелика не была общепризнанной в "Пробуждении", хоть и оказалась наиболее целостной. Одновременно "Пробуждение" опубликовало статью А.Карелина, в которой излагался радикальный взгляд на революционную тактику - всеобщая стачка, перерастающая в наступательное вооруженное восстание87. Тем не менее позиция А.Горелика пользовалась авторитетом и предлагала одну грань анархистского плюрализма идей. Другую грань в виде целостной концепции представил идеолог анархо-синдикалистов Г.Максимов в своих "Беседах с Бакуниным о революции."

    "Беседуя" с М.А.Бакуниным о тактике революции, Г.Максимов стремится нащупать "золотую середину" между позициями противников и сторонников насилия в анархистской среде. Он позволяет себе даже поспорить с "Великим бунтарем": "Бакунин: "Буржуа Праги... выбрасывали, по старинному обычаю страны, в окна сторонников императора Сигизмунда... Хороший пример, достойный подражания! Так следовало бы поступать в видах всемирного освобождения со всеми, кто захотел бы навязать себя народным массам в качестве официальной власти, под какой бы маской, под каким бы предлогом и под каким бы наименованием это не было."

    Вопрос: Вы рекомендуете ни в чем не подражать якобинцам французской революции 1793 г., значит, вы являетесь противником смертной казни и революционного, красного террора, направленного против буржуазии и контрреволюционеров. В ваших ответах я замечаю вопиющее противоречие: вы рекомендуете не подражать якобинцам - здесь вы против террора, затем вы рекомендуете подражать пражским буржуа - здесь вы за террор. Как все это понять?"88

    М.Бакунин, в пересказе Г.Максимова, "выходит из положения" следующим образом: "Нужно различать стихийный террор масс, проявляемый ими в процессе борьбы, который стихийно же приостанавливается массами на второй день победы, от организованного террора, юридически установленного. Террор пражских буржуа относится к первому порядку, террор якобинцев - ко второму"89. Здесь нельзя не вспомнить уже приводившиеся высказывания "Рабочего" и самих анархо-синдикалистов против самосуда и "суда линча". Бакунинская концепция стихийного насилия очевидно противоречит этим позициям, хотя по-своему логична.

    “Рев. насилие есть не стабильное явление рев. борьбы, диктатура есть насилие, возведенное в систему и располагающее силой принуждения”90, - подчеркнет позднее Максимов принципиальное с его точки зрения различие между спонтанными и случайными взрывами социальной конфронтации и организованным насилием власти.

    С этой точки зрения неприемлемым является революционный террор и терроризм - ведь это также долгосрочное насилие. “Но ни Бакунин, ни Кропоткин, ни Первый Интернационал не проповедовали террор - первый о нем ничего не говорил, а второй только оправдывал, но не рекомендовал - террор не признак революционности, и револьвер и бомба не инсигния анархиста и анархизма... - пишет Максимов. - ПРАЙВЕТ ЭКСПРОПРИЕШОН (частная экспроприация - А.Ш.). Это - страшное зло”91.

    Г.Максимов продолжает "спор" с М.Бакуниным. Он приводит более гуманные (по сравнению с предыдущими) высказывания "Великого бунтаря", которые, на первый взгляд, должны подкрепить концепцию "ограниченного террора": "Социализм будет вести социальную борьбу против "социальных положений", а не против людей; и когда эти положения будут уничтожены, люди, занимавшие их, обезоруженные и лишенные всех средств практически действовать, станут безвредными и гораздо менее сильными, уверяю вас, чем самый невежественный рабочий; ибо их теперешняя сила заключается не в них самих, а в их богатстве и поддержке государства"92.

    Но и эти мысли еще не удовлетворяют Г.Максимова: "Я вполне согласен, что борьбу нужно вести против социальных положений, а не против людей. Но ведь за этими положениями стоят люди, которые защищают их. Вести борьбу против социальных положений можно лишь после того, как господствующие классы будут физически побеждены. Не может быть, чтобы вы допускали мысль, что классы, обреченные историей на исчезновение, покорно, без борьбы сойдут с исторической сцены... Значит в городах и деревнях начнется гражданская война, как это уже имело место в России. Гражданская же война, как вы знаете, не щадит ни людей, ни вещей; она может погубить революцию, приведя все в состояние хаоса; она может погубить все общество, ибо люди будут пожирать друг друга, как дикие звери; и это, как мне кажется, неминуемо произойдет, особенно в деревнях"93.

    Здесь Г.Максимов противопоставляет бакунинскому военному романтизму суровый опыт XX столетия. М.Бакунин оценивает перспективу гражданской войны оптимистически: "Да, это будет гражданская война. Но почему вы так клеймите гражданскую войну, почему так боитесь ее? Я вас спрашиваю, опираясь на историю, откуда вышли великие люди, великие натуры, великие народы, из гражданских войн или же из общественного порядка, навязанного какой-нибудь охраняющей властью?"94

    М.Бакунин предлагает посылать в деревню отряды повстанцев (эдаких "махновцев"), чтобы разжечь там огонь гражданской войны95. "Великий бунтарь" уверен, что гражданская война "встряхнет" деревню, поднимет ее интеллектуальный уровень, но не разрушит хозяйство, поскольку "во всяком обществе имеется большой запас инстинкта самосохранения"96.

    М.Бакунин писал это в XIX веке, когда средства разрушения следующего столетия существовали только в сочинениях фантастов. История, к которой апеллирует М.Бакунин, еще не знает первой мировой войны и потрясений Российской революции. Романтизм баррикад был тогда еще характерен для большинства направлений общественной мысли, в том числе и для анархизма. Но Г.Максимова, пережившего великие потрясения начала XX века, точка зрения авторитеного теоретика анархизма уже не удовлетворяет: "Я, однако, не вижу достаточной обоснованности всего вами сказанного. Почему я должен думать, что гражданская война будет пробуждением именно инициативы, интеллектуального, морального и материального развития народа, а не пробуждением антисоциальных и антиморальных качеств народа? Кроме того, надо думать, что свобода найдет в гражданской войне, как это произошло в России, не поддержку, а свою могилу. В войне всех против всех едва ли возможен другой исход"97.

    Еще одно опасное обстоятельство, которое волнует Г.Максимова, касается внешнего вмешательства в революционный процесс: "Международная буржуазия во имя собственного спасения, постарается вооружить обманутые народные массы и двинуть их на подавление восставшего против ее господства народа. Сможет ли тогда восставшая страна защитить себя? Не погубит ли ее гражданская война?.. Не приведет ли "эта внутренняя борьба между обитателями каждой общины, к которой прибавится еще борьба общин между собою", к победе интервенционистов и к восстановлению опять того же государственно-капиталистического режима?"98

    В ответ на эти свои рассуждения Г.Максимов помещает малоубедительные в данном контексте цитаты М.Бакунина о том, что "гражданская война нарушает, колеблет в массах баранье состояние, столь дорогое правительствам..."99. "История подсказывает нам, что никогда народы не чувствовали себя такими сильными во внешних отношениях, как в те моменты, когда они внутри представляли из себя взбаламученное море"100. Для подтверждения своих слов М.Бакунин ссылается на Францию после Фронды и во время Великой революции. Однако воспоминание об этих событиях никак не подтверждают мысль об "ослаблении бараньего чувства." Сомнения в правоте бакунинских слов усиливает и неизвестный М.Бакунину опыт гражданской войны в России 1918-1921 гг. Массы идут за авторитарными вождями, укрепляя тем самым принцип власти.

    Проблема отношения к революционному правительству также разбирается в "Беседах с Бакуниным о революции". Г.Максимов "задает" М.Бакунину "провокационный вопрос": "Что же должны делать революционные власти, чтобы расширить и организовать революцию?" Этот вопрос нужен для того, чтобы привести цитату М.Бакунина, признающую саму возможность существования революционной власти даже с точки зрения сторонников безвластия. М.Бакунин так характеризует возможную политику таких властей в отношении революции: "Они должны не сами делать ее, путем декретов, не навязывать ее массам, а вызывать ее в массах. Они должны не навязывать им какую-нибудь организацию, а, вызывая их автономную организацию снизу вверх, под сурдинку действовать при помощи личного влияния на наиболее умных и влиятельных лиц каждой местности, чтобы эта организация насколько возможно отвечала нашим принципам"101.

    Таким образом революционная власть может быть только переходной структурой, способствующей быстрой передаче полномочий самоуправлению населения. Это институт переходного общества. Несмотря на свою концепцию переходного периода, Г.Максимов акцентирует внимание на возможности перерождения даже самой революционной власти - эту опасность следует постоянно иметь в виду: "Исторический опыт показывает, что всякая власть стремится увековечить себя, а это стремление, как вы знаете, ведет к гибели революции"102. Эта мысль подтверждается цитатой М.Бакунина о неизбежном перерождении рабочего правительства и парламента. М.Бакунин является противником всякой власти: "власть действует столь же развратительно на тех, кто облечен ею, сколько и на тех, кто принужден ей покоряться. Под тлетворным влиянием ее одни становятся честолюбивыми и корыстолюбивыми деспотами.., другие - рабами"103. И М.Бакунин, и Г.Максимов отрицают любое насильственное принуждение и любое наказание, кроме исключения из коллектива104.

    Сравнение этих двух, на первый взгляд взаимоисключающих, позиций (признание революционной власти и отрицание всякого правительства и власти) должно подвести читателя к выводу о допустимости лишь переходной "самоуничтожающейся" власти. В случае же, если переходная власть попытается самосохраниться, то против нее должны быть применены те же методы, что и против любого другого правительства - свержение105. Упоминание рабочего правительства и парламента в отрицательном контексте подкрепляет идею Г.Максимова о синдикально-коммунальной структуре переходной власти и отражает его скепсис по отношению к союзу с "революционным" правительством.

    Недоверие к самой идее союза с коммунистами проявилось у Г.Максимова и во время гражданской войны в Испании. Мы уже видели, что в своем социальном анализе он разделяет революционные группировки по принципу их приверженности государственной идее. Предвидя обострение конфронтации между различными составляющими революционного социального блока, Г.Максимов призывает к осторожности в отношении "революционного" правительства: "Правительство, оставшись почти совершенно без регулярной армии, рассчитывает под предлогом борьбы организовать армейские части, усилить полицию и ударную гвардию, и по мере роста его военной силы, постепенно отодвигать народную милицию на задний план, чтобы в подходящий момент ее разоружить и распустить...

    Положение испанского пролетариата, следовательно, таково, что сражаясь с генералами, он должен терпеть в своем тылу и номинально признавать за руководителя опасного врага - правительство республики, которое он должен держать на положении пленника и не свергать до решительной победы над фашизмом, ибо сейчас свержение правительства ускорит интервенцию..."106. Как видим, опасения интервенции, о которых Г.Максимов писал в "Беседах с Бакуниным о революции" заставляет теоретика анархо-синдикализма отойти от идеи немедленного свержения правительства, которое не собирается отмирать по доброй воле.

    Продолжая свой "спор с Бакуниным", Г.Максимов выступает и против разжигания гражданской войны в тылу революции. Он даже предлагает откупиться от иностранного капитала и пойти на уступки мелкой буржуазии и "собственнически настроенным рабочим"107.

    С точки зрения Г.Максимова, Испанская революция блестяще подтвердила эффективность методов революционной борьбы, которые были предложены анархо-синдикалистами: "Рабочие союзы захватывают фабрики и заводы, устанавливают рабочий контроль, организуют сами общественный порядок, который даже буржуазные корреспонденты называют образцовым. Крестьяне захватывают землю. По всей Каталонии организованы коммунальные советы"108.

    Испанская революция стала фактором, решающим образом повлиявшим на тактические дискуссии российской анархистской эмиграции. Накануне начала гражданской войны анархо-синдикалисты подверглись очередной атаке со стороны автора "Пробуждения" Л.Липоткина как раз за свой синдикализм. Наметившееся было в 1933 г. сближение не получило пока развития, несмотря на стремление местных групп поддержки обоих журналов объединить их109. Одной из причин был непримиримый антисиндикализм Л.Липоткина. В мае 1936 г. он писал: "анархизм есть учение о свободном общежитии людей." Он "стремится к созданию или организации свободных союзов, основанных на вольном соглашении людей... Синдикализм - это стремление радикально настроенных рабочих, разочаровавшихся в целесообразности парламентской политической борьбы, к образованию профессиональных союзов или синдикатов с целью непосредственным путем подготовить рабочих к свержению капиталистического строя. Синдикалистская форма рабочей организации основана на принципе централизма, повиновения и дисциплины. Синдикалисты верят, что их организации - это "ячейки будущего свободного общества."... Из сказанного ясно, что основные принципы анархизма не восприняты синдикализмом"110. "Система централистической организации, на которой потроен синдикализм и без которого он был бы обречен на бездеятельность и смерть, не может воспитать борцов за анархический идеал"111.

    Однако синдикалисты (если отличать их от тред-юнионистов) выступали как раз за децентрализованные формы рабочей организации и организации общества. Статуты Международного товарищества рабочих предусматривали широкую автономию рабочих организаций как в синдикалистской структуре, так и в структуре общества после победы революции. Координация усилий разных организаций предусматривалась только на основе свободного договора112. Таким образом, синдикализм как идеология серьезно отличался от образа, нарисованного Л.Липоткиным.

    Второй претензией Л.Липоткина к синдикализму была его сосредоточенность на конкретных практических проблемах. Это исключало, по мнению Л.Липоткина, превращение синдикализма в революционную силу.

    Это сомнение было опровергнуто Испанской революцией сразу же после выхода этого номера "Пробуждения" в свет. Анархо-синдикалистский профсоюз НКТ, действовавший в единстве с Федерацией анархистов Иберии, стал одной из важнейших революционных сил. В этих условиях дальнейшая дискуссия о том, признавать или нет синдикализм революционным методом, становилась бессмысленной. Уже в июле Л.Липоткин, рассуждая о тактике анархизма, предлагает совершенно синдикалистские методы. В центр внимания Л.Липоткина становится стачка113.

    В передовой статье за январь 1937 г. Л.Липоткин уже однозначно поддерживает самые спорные стороны анархо-синдикалистской тактики в Испании, объясняя это необходимостью противостояния фашизму: "Против врагов - фашистов - внутренних и внешних - нужно выставить объединенный фронт всех трудящихся и угнетенных, всех социалистов, коммунистов и анархистов"114.

    С самого начала гражданской войны журналы "Дело труда" и "Пробуждение" включаются в совместную работу по распространению информации об опыте испанского анархо-синдикализма и по сбору средств в помощь Испанской революции. Теоретические разногласия в это время почти полностью сошли со страниц российской анархистской прессы.

    "Пробуждение" проявило большую терпимость в отношении "оппортунизма" испанских анархо-синдикалистов. М.Рубежанин предваряет публикацию доклада анархо-синдикалистского министра Сантильяна (еще два года назад вхождение анархиста или анархо-синдикалиста в правительство считалось невозможным) такими словами: "Но нам, из прекрасного далека, не следует вдаваться в поспешные критические суждения людей, которые смогли силой свободных лозунгов увлечь за собой население всей страны..."115.

    Такая терпимость "свободников" объясняется не только систематической пропагандой российскими анархо-синдикалистами идей переходности, но и позицией Сантильяна в отношении насилия, очень близкой “пробужденцам”. Это также не преминул отметить М.Рубежанин: "Сантильян восстает против казней в тылу безоружного врага... Не должно быть уничтожения и преследования капиталистов, а только внедрение новых методов общественного производства. Не должно быть насильственной коллективизации крестьян..."116. Испанская революция не являлась ненасильственной, но лидеры анархо-синдикалистов, по мнению М.Рубежанина, считали необходимым максимально ограничивать масштабы насилия, что совпадало с концепцией "свободников".

    Анархо-синдикалисты из "Дела труда" первоначально также не выступили против "хождения во власть", так как это частично соответствовало их концепции переходного периода117. Они только продолжали в письмах предупреждать испанских анархо-синдикалистов об опасности союза с коммунистами118.

    В этот период прямо против вхождения анархо-синдикалистов в правительство высказался только А.Горелик, да и то абстрактно, не указав на Испанию: "власть всегда есть власть и ничем другим быть не может. Власть всегда служила лишь для насилия одних людей над другими. Такой власть оказалась в руках социалистов или коммунистов. Такой она окажется в руках синдикалистов или даже анархистов"119.

    Основная масса конкретных материалов о положении в Испании, публиковавшихся до мая 1937 г. как в "Пробуждении", так и в "Деле труда", в целом одобрительно трактует действия НКТ. Однако после того, как в мае 1937 г. (в соответствии с предсказаниями Г.Максимова) вспыхнула вооруженная борьба между анархо-синдикалистами и правительством, российские анархо-синдикалисты высказали все, что они думали по поводу игнорирования испанскими коллегами их предупреждений об опасности союза с коммунистами: "В нашем письме мы предупреждали НКТ-ФАИ об опасности, которая таится в московской дружбе. Нас не послушали, продолжали заигрывать с Москвой, замалчивали преследования анархистов в России и проходили молча даже чудовищные московские процессы над старыми большевиками... НКТ-ФАИ, имея своих представителей в Центральном правительстве, добровольно сдало последнему ряд позиций... Теперь все эти позиции очутились в руках контрреволюционного правительства. Таким образом, несмотря на то, что контрреволюции не удалось разгромить НКТ-ФАИ, она все-таки завладела рядом важных позиций,"- писал Г.Максимов в статье "Восстание против анархистов". Вывод Максимова однозначен: надо отбросить "миндальничанье во имя созданного фетиша - антифашистского единства"120. В отличие от испанцев, российские анархо-синдикалисты - эмигранты, прошедшие горький опыт Российской революции, считали большевизм таким же злом, как и фашизм: “большевизм, фашизм, гитлеризм... - ... явления одного и того же порядка, явления социального распада...”121- считал Максимов.

    Критика тактики анархо-синдикалистов в Испании наиболее "оппортунистичным" крылом российской анархистской эмиграции получила значительный резонанс в международных анархистских кругах. Французские газеты "Теrr libre" и "Combat sindicaliste" по инициативе "товарищей из России"122 (большое влияние во французской анархистской прессе имели в это время В.Волин и А.Шапиро) атаковали НКТ и ФАИ за отход от принципов анархизма.

    Позиция противников "соглашательства" с правительством определялась не только опасениями коммунистического переворота, но и боязнью перерождения анархистского движения. По мнению В.Волина, "влекомые силой и логикой обстоятельств, анархисты у власти - что за чушь! - могут достичь только одного - варианта большевизма.

    (Я считаю, что последние события в Испании и позиция определенных испанских анархистов, которые приняли посты в правительстве, бросив себя тем самым в пучину "политики" и ограничив до нуля действительно анархистские акции, в значительной степени подтверждает мою точку зрения)"123.

    На защиту испанцев в этих обстоятельствах встал журнал "Пробуждение", который опубликовал ответ генерального секретаря Национального комитета НКТ М.Васкеса "Испанский анархизм не могут дискредетировать те, кто только терпели неудачи." М.Васкес обвинил выходцев из России в том, что благодаря своему "сектантству" они допустили к власти диктатуру, чего хотят избежать анархисты Испании. "Прежде всего нужно разбить фашизм и для этого необходимо сотрудничество всех антифашистов, ибо было бы безумием и предательством делать попытки полного осуществления революции, что вызовет развал фронтов и тыла, и что облегчит дорогу фашизму. Будете ли вы тогда удовлетворены?.. Мы с вашего согласия или без него, с принципами или без них, с соглашательством или без него, о чем поспорим в будущем, намерены не допустить победу фашизма"124.

    Практика Испанской революции вскоре “рассудила” спорщиков. Разногласия между российскими анархистами уже не носили принципиального характера. По существу, Испанская революция ликвидировала все идеологические препятствия для объединения двух наиболее влиятельных направлений российской анархистской эмиграции. Исторические катаклизмы конца 30-х гг. доказали анархистам-эмигрантам всю бессмысленность персональной непримиримости. Вскоре после окончания гражданской войны в Испании прошла серия конференций групп поддержки обоих журналов, завершившаяся созданием в 1940 г. объединенного органа "Дело труда-Пробуждение".

    1. Maximov G.P. My... Р. 15.

    2. Ibid. P. 8-9.

    3. Ibid. Р. 8.

    4. Ibid. Р. 3-4.

    5. Maximov G.P. Op. cit. Р. 9.

    6. Ibid. Р. 10.

    7. Неттлау. Ук. соч. С. 305.

    8. Там же. С. 307-308.

    9. Максимов Г. Ук. соч. С. 33-34.

    10. Там же. С. 34.

    11. Там же. С. 35.; Бакунин М.А. Т. 4 С. 86.

    12. Максимов Г. Ук. соч. С 42.

    13.Там же. С. 38.; Бакунин М.А. Соч. Т. 5. С. 201.

    14. Максимов Г. Ук. соч. С. 41.

    15. Максимов Г. “Анархические предрассудки и задачи анархистов”. IISH. F. G.Maximov. С.4.

    16. Там же. С.4.

    17. Там же. С.4а.

    18. Там же. С.13.

    19. Там же. С.5-6

    20. Там же. С.9.

    21. Там же. С.13-14.

    22. Там же. С.15-16.

    23. Там же. С.11, 17.

    24. “Пробуждение”. N 38-39. С. 24.

    25. Там же. N 40-42. С. 19.

    26. Там же. С. 20.

    27. Там же. С. 21.

    28. Там же. С. 22.

    29. Там же. С. 22-23.

    30. Там же. С. 22. Il Risveglio. 30.11.1929.

    31. Там же. N 45-46. С. 22-24.

    32. Там же. N 40-42. С. 22.

    33. Там же. N 74-75. С. 2.

    34. Там же. N 78-79. С. 47.

    35. Там же. N 80-81. С. 3.

    36. “Дело труда”. N 98. С. 11-12.

    37. “Пробуждение”. N 18. С. 45-46.

    38. Там же. С. 46.

    39. Там же. С. 46-47.

    40. Там же. С. 47.

    41. Там же. N 19-20. С. 20.

    42. Там же. N 23-27. С. 77.

    43. Там же. N 50-51. С. 25.

    44. Там же.

    45. Там же. № 74-75. С. 19.

    46. Там же.

    47. Там же. С. 20.

    48. Максимов Г. Ук. соч. С. 25.; Бакунин М.А. Соч. Т. III С.22-23; Т. I. С. 238.

    49. Максимов Г. Ук. соч. С. 11-12; Бакунин М.А. Соч. Т. V.С. 202.

    50. Максимов Г. Ук. соч. С. 12.

    51. Там же. С. 12-13.

    52. Там же. С. 15, 28.

    53. Там же. С. 39.

    54. Максимов Г. Ук. соч. С. 44; Бакунин М.А. Соч. Т. IV. С.37.

    55. Максимов Г. Ук. соч. С. 46; Бакунин М.А. Соч. Т. IV. С.49.

    56. “Пробуждение”. N 32-34. С. 30.

    57. Там же. С. 28, 30.

    58. Там же. N 35-37. С. 37.

    59. “Дело труда”. N 92. С. 8.

    60. Там же. С. 5.

    61. Там же. С. 6.

    62. Там же.

    63. Там же. С 7-10.

    64. The May days in Barcelona.

    65. “Пробуждение”. N 78-79. С. 2.

    66. Там же. N 28-29. С. 19.

    67. Там же. N 30-31. С. 21.

    68. Там же. С. 20.

    69. Там же. № 23-27. С. 78.

    70. Там же. N 32-34. С. 20.

    71. Paz A. Durruti: Leben und Tode des spanichen Anarchisten. Hamburg, 1994. S.140-143.

    72. Так же. С. 21.

    73. Там же. С. 20.

    74. Maximov G.P. My... P. 8-9.

    75. “Пробуждение”. N 30-31. С. 24.

    76. Там же.

    77. Там же. N 32-34. С. 28.

    78. Там же. N 52-53. С. 33.

    79. Там же. N 35-37. С. 37.

    80. Там же. С. 38.

    81. Там же.

    82. Там же. N 30-31. С. 24.

    83. Там же. N 38-39. С. 24-25.

    84. Там же. С. 25.

    85. Там же. N 32-34. С. 29.

    86. Там же. N 38-39. С. 21-22.

    87. Максимов Г. Ук. соч. С. 25-26. Бакунин М.А. Соч. Т.2 С. 125.

    88. Максимов Г. Ук. соч. С. 26.

    89. Бакунин М.А. Соч. Т. 5. С. 200.

    90. Максимов Г. “Анархические предрассудки и задачи анархистов”. С.12.

    91. Там же. С.8.

    92. Там же. С. 27.

    93. Бакунин М.А. Соч. Т.4 С.187.

    94. Там же. Т.2 С.50.

    95. Там же. Т.4 С.188-189.

    96. Максимов Г. Ук. соч. С. 30.

    97. Там же. С. 31-32.

    98. Бакунин М.А. Соч. Т.2. С. 111.

    99. Там же. Т. 4. С. 190.

    100. Максимов Г. Ук. соч. С. 24; Бакунин М.А. Соч. Т.4. С. 177-178.

    101. Максимов Г. Ук. соч. С. 24.

    102. Бакунин М.А. Соч. Т.1. С. 238.

    103. Максимов Г. Ук. соч. С. 42-43.

    104. Там же. С. 25.

    105. “Дело труда”. N 92. С. 8.

    106. Там же.

    107. Там же.

    108. Там же.

    109. “Пробуждение”. N 70-71. С. 43.

    110. Там же. С. 16.

    111. Там же. С. 18.

    112. “Рабочий путь”. N 2. С. 5-7.

    113. “Пробуждение”. N 72-73. С. 8.

    114. Там же. N 78-79. С. 2.

    115. Там же. N 80-81. С. 3.

    116. Там же. С. 2-3.

    117. “Дело труда”. N 94. С. 2.

    118. Там же. N 97. С. 5.

    119. “Пробуждение”. N 80-81. С. 47.

    120. “Дело труда”. N 97. С. 5-6.

    121. Максимов Г. “Анархические предрассудки и задачи анархистов”. С.2

    122. “Пробуждение”. N 84-87. С. 28.

    123. Voline V. Op. cit. P. 227-228.

    124. “Пробуждение”. N 84-87. С. 28.


Глава VIII

    Революционный процесс в Испании и анархо-синдикализм

    1. Особенности испанского анархизма

    Развитие анархистской мысли в первой трети века вновь нуждалось в практическом опыте. И он не заставил себя ждать. Испанская революция предоставила анархистам шанс, превосходящий даже возможности Махновского движения. Миллионные массы рабочих и крестьян обратили свои взоры к анархическому идеалу свободы и справедливости. На этот раз речь шла не просто о небольшой крестьянской партизанской “республике” в тылу враждующих армий, а о полноправном, иногда решающем участии в революционном процессе. Но, как и прежде, фатальная логика революций первой половины ХХ века скрестила прорыв к новому обществу и жесточайшую гражданскую войну.

    Подъем анархо-синдикалистского движения в Испании, прежде всего в Арагоне и Каталонии, был вызван целым рядом как общих, так и сугубо испанских причин. Это явление характерно для перехода от аграрно-индустриального к индустриально-аграрному обществу в самых разных странах от России 1905-1921 гг. до Швеции, где в 1909-1923 гг. отмечается мощный подъем анархо-синдикалистского движения. Это не удивительно: распад структур традиционного общества под воздействием массированного наступления слабо регулируемого государством капитализма ведет ко множеству болезненных последствий. Развитие индустриального сектора и капиталистических отношений дестабилизирует социальную систему, пролетаризируя крестьянство. К 30-м годам пролетарские слои достигли трети численности населения Испании. Причем почти половина пролетариев уже жила в городах1. Массовый “исход” сельского населения в города давил на рынок труда и делал условия жизни рабочих невыносимыми. Такие процессы порождают социальную напряженность, стремление вырваться из состояния, в котором оказался человек - либо “назад”, либо “вперед”. Первый путь предполагает "ностальгию" по прошлому, мечту о сохранении традиционных форм жизни. Однако чисто традиционалистское стремление к "прекрасному прошлому" смешивается с неприятием “проклятого прошлого”. Отсюда - сочетание традиционализма с прогрессизмом. Маргинализирующиеся массы весьма восприимчивы к новым идеям социальной свободы и обобществления производства, влияние которых связано уже с кризисом капиталистического хозяйства. Но в отличие, скажем, от государственного коммунизма анархо-синдикализм стремится не к ликвидации традиционно-общинных структур, а к переносу их в систему индустриальной цивилизации и к преобразованию последней на основе горизонтальной сети профсоюзов. Профсоюзы должны были компенсировать отсутствие социальной защищенности в раннекапиталистическом обществе. Однако далеко не всегда профсоюзы сохраняли независимость от левых политических партий.

    Неспособность либерализма ХIX в., тесно связанного с индивидуалистическими идеями, выдвинуть собственную программу защиты промышленного труда, привело к выходу на первый план идеи социализма в двух его вариантах - авторитарном и антиавторитарном. Но в странах с традицией абсолютизма и длительной борьбы с ним идея огосударствления, предлагавшаяся прежде всего коммунистами-марксистами, вызывала протест. Таким образом, влияние анархо-синдикализма базировалось как на социалистических, так и на антиавторитарных секторах общества. Анархо-синдикалисты воспринимали отрицание власти в пользу социальной свободы как условие коллективистской солидарности, ликвидации капитала и государства в пользу профсоюзов-синдикатов и других форм самоорганизации трудящихся. Такой взгляд, наиболее активно проповедуемый анархизмом (прежде всего - анархо-синдикализмом), распространялся и в левосоциалистических кругах Испанской социалистической рабочей партии (ИСРП), прежде всего - среди участников профсоюзного движения.

    В условиях Испании эти общие причины подъема анархо-синдикализма усиливались рядом национальных особенностей. Здесь период распада структур традиционного общества почти совпал во времени с кризисом капиталистического хозяйства. При этом тенденции к огосударствлению накладывались на сильную абсолютистскую традицию и, соответственно, традицию противостояния власти. Все это создавало питательную почву для анархизма. Особенно сильно эти факторы проявлялись в Каталонии - этнически обособленной области Испании, общественные движения которой издавна противостояли испанскому национальному государству.

    Все эти факторы начали действовать в Испании уже во второй половине ХIХ века. Именно тогда произошел первый всплеск анархизма во время революции 1868-1874 гг. Даже первый президент Испании Ф.Пи-и-Маргаль был антиавторитарным социалистом прудонистской ориентации. Пи-и-Маргаль оказал большое влияние на анархистских интеллектуалов Испании ХХ в. Будущий министр-анархист Ф.Монтсени считала, что ее идеи ближе Пи-и-Маргалю, чем Бакунину2. К 1888 г. в Испании сформировались две разные организации - синдикалистский Пакт солидарности и сопротивления и Анархистская организация испанского региона. Эти структуры имели большое количество общих членов. В целом движение синдикалистов и анархистов самоотождествляло себя как "либертарное" ("свободническое", антиавторитарное). Разделение труда между синдикалистами и "чистыми" анархистами в нем сохранилось и позднее3.

    Относительная стабилизация общественной системы после революции 1868-1874 гг. дала либертарному движению время для превращения в устойчивую субкультуру общества, глубоко проникшую как в традиционные аграрные социальные структуры ряда провинций, так и в ткань индустриального общества - прежде всего в профсоюзы. Укреплению позиций либертарного движения способствовало его постоянное участие в социальных конфликтах, активная издательская и просветительская деятельность. Даже в небольших городках Испании часто существовало по нескольку либертарных изданий4, а организованные анархистом Ф.Ферером "современные школы" взяли на себя задачу распространения светского знания вопреки сопротивлению церкви и властей. Несмотря на казнь Ф.Ферера после восстания радикалов в Барселоне в 1909 г., поддерживаемые рабочими и крестьянскими организациями школы в начале ХХ века широко распространились по стране. Естественно, вместе с рациональным знанием эти школы "сеяли" и либертарные представления о жизни.

    По всей Испании ходили проповедники анархизма. Г.Бренан писал: ""Идея", как ее называли, передавалась от деревни к деревне анархистскими "апостолами". В бараках батраков при свете масляного светильника "апостолы" говорили о свободе, равенстве, справедливости восхищенным слушателям. В городках и деревушках возникали маленькие кружки, начинавшие проводить ночные занятия. На них многие учились грамоте, здесь велась антирелигиозная пропаганда, людей убеждали в превосходстве трезвого образа жизни, вегетарианства. Даже табак и кофе отрицались частью этих старых "апостолов"... Каждое новое продвижение вперед, стачка, рассматривались как ступень на пути к новой эре, эре изобилия, когда все - даже чины гражданской гвардии и помещики, будут свободны и счастливы." С точки зрения Бренана в укреплении позиций либертарного движения и особенно анархизма большую роль сыграло и господство католической церкви, придавшее протесту против сложившихся в Испании порядков религиозный оттенок. "С этой точки зрения можно описать анархизм как испанскую протестантскую (то есть протестующую) ересь, от которой инквизиция спасла Испанию в XVII-XVIII вв." Это обусловило и пуританский аскетизм либертарного движения5.

    Систематическая агитационная и просветительская работа анархистов проводилась на хорошей почве - тяжелое социальное положение крестьян и рабочих, произвол чиновников и работодателей способствовали росту рядов движения. Постепенно анархистские взгляды стали передаваться по наследству, так как формировались уже в семье. Подчас анархизм представлял собой род религиозного сознания, альтернативного католицизму. Тесная связь католической церкви с режимом предопределила резко отрицательное отношение к ней со стороны анархистов.

    Однако либертарное движение выдвигало не только догматы об абстрактном идеале, но и конкретные программные идеи. Формулируя цели испанского анархизма, журнал "El Municipio libre" писал в 1880 г.: "Нам нужна конституция свободных общин, независимых от какого-либо централизованного начала, с единственной формой союза - свободным федеративным соглашением договаривающихся общин.

    Присвоение общинами земли и орудий труда, полное право распоряжения которыми должно перейти к аграрным и индустриальным коллективам... Муниципальная система гарантирует полноту прав человека. Организация труда обеспечивает каждому работнику получение полного продукта его труда"6. Таким образом, идеологи либертарного движения исходили из того, что децентрализация управления до уровня коллектива и общины должна была стать одной из гарантий политических и социальных прав человека. Однако механизм защиты личности от коллектива не рассматривался подробно.

    Параллельно с либертарным движением в Испании развивалась и социал-демократия, которая представляла иную ветвь социализма. После исключения марксистов из испанской секции Международного товарищества рабочих (первого Интернационала) в 1872 г. социалисты-государственники на несколько лет исчезли с политической сцены страны. Но в 1879 г. пять человек основали Демократическую социалистическую рабочую партию, вскоре переименованную в Испанскую социалистическую рабочую партию. Под руководством П.Иглесиаса партия добилась больших успехов, легализовалась и выросла к 1881 г. до тысячи человек. В 1888 г. активисты ИСРП основали Всеобщую конфедерацию труда (ВСТ) - первый в Испании общенациональный профсоюз.

    Идеи синдикализма приобретали в Испании все большую популярность. В 1910 г. возникла Национальная Конфедерация Труда (НКТ) - наследница Пакта свободы и солидарности, вставшая на позиции революционного синдикализма и анархического коммунизма. Традиционный анархо-синдикализм отрицал сотрудничество с предпринимателями и государством, что означало жесткую конфронтацию синдикатов с властями. Стачки НКТ отличались особой бескомпромиссностью требований, так как в конечном итоге преследовали цель разрушения существующего общества. Однако тяжелые условия жизни рабочих определяли широкую поддержку такой бескомпромиссности. Длительность подпольного развития анархизма и успешное участие в становлении профсоюзного движения страны в условиях острой конфронтации с “системой” предопределили массовость анархо-синдикализма в Испании. Несмотря на быстрый рост, НКТ в этот период не подверглась бюрократизации. В соответствии со своими анархистскими принципами, она имела тогда только одного освобожденного работника7. Дешевизна аппарата и демократизм отношений также привлекали рабочих в НКТ.

    В 1916-1923 гг. Испанию потрясали мощные стачки. В 1917 г. в организованных ВСТ и НКТ забастовках участвовало около 200 тысяч человек8. К 1918 г. НКТ достигла численности в 700000 человек9. В Каталонии лидером движения стала НКТ, поднявшая в 1919 г. на забастовку в Барселоне около 100 тысяч человек10. Жестокость властей при подавлении забастовок вызвала ожесточенную войну между террористическими группами НКТ и террористами, нанятыми предпринимателями. На стороне нанятых террористов действовала полиция, которая практиковала расстрелы профактивистов “при попытке к бегству”. В 1917-1923 гг. в Барселоне произошло около 1000 политических убийств и расстрелов. Погиб и лидер НКТ С.Сеги, выступавший против эскалации терроризма11. После этих событий большую популярность в движении приобрели удачливые “робин гуды” терроризма Б.Дурутти и Ф.Аскасо.

    В 1917-1921 гг. среди участников испанского социалистического движения был крайне популярен опыт российской революции. ИСРП и НКТ обсуждали вопрос о вхождении в Коминтерн. Один из лидеров НКТ А.Нин даже "включил" НКТ в Коминтерн, не получив от организации на это никаких полномочий. Однако после своей поездки в Россию другой лидер синдикалистов А.Пестанья пришел к выводу, что большевики установили в стране террористическую диктатуру. Испанские анархо-синдикалисты узнали о расправе над Кронштадтом и подавлении крестьянских движений. После этого НКТ разорвал все отношения с Коминтерном и вступил в воссозданное в 1922 г. Международное товарищество рабочих. Не согласившись с этим, А.Нин и несколько других синдикалистов объединились с вышедшими из ИСРП (в связи с ее отказом вступить в Коминтерн) леваками в Коммунистическую партию Испании (КПИ). Впрочем, впоследствии А.Нин боролся со сталинистским большинством КПИ и стал одним из основателей диссидентской коммунистической Объединенной рабочей марксисткой партии (ПОУМ), которая приобрела некоторое влияние в Каталонии12.

    Поскольку лидеры и идеологи НКТ придерживались анархо-синдикалистских воззрений, Конфедерация быстро вобрала в себя значительную часть либертарной субкультуры, став ее организационным костяком. Однако в НКТ было и много рабочих, которые не задумывались о проблемах анархизма, но поддерживали синдикалистские методы борьбы за свои социальные права. В 1927 г. возникла собственно анархистская организация - Федерация анархистов Иберии (ФАИ). Бойцы-террористы не сразу присоединились к ФАИ, объединившись в группу “Солидариос” (“Носотрос”).

    Время диктатуры Примо де Ривера 1923-1930 гг. было тяжелым для анархо-синдикализма. Постепенно правительственным силам удалось загнать движение в глубокое подполье. В то же время новый правитель Испании предложил лидерам ВСТ занять государственные должности. Вопреки ожиданиям лидер ВСТ Ф.Ларго Кабальеро принял это предложение. Он считал, что "организация рабочего класса не должна противостоять диктатуре ради того, чтобы защищать политические партии, потерявшие весь свой престиж"13. В период правления Примо де Риверы ВСТ организовал в стране сеть бирж труда и арбитражных комитетов, которые могли решать часть трудовых конфликтов без обычного для Испании того времени насилия. Эксперимент принес плоды - влияние профсоюзов в 20-е гг. выросло, положение рабочих было стабильным вплоть до Великой депрессии. Это воспринималось не как заслуга монархии и диктатора, а как успех профсоюзного движения. Опыт ВСТ воздействовал и на лидеров НКТ, некоторые из которых стали выступать за более терпимое отношение к институтам государства. В 1930 г. анархо-синдикалисты вступили в переговоры о легализации НКТ14.Вскоре после падения диктатуры и монархии борьба умеренных и радикалов приведет к расколу НКТ.

    2. Анархо-синдикализм и республика

    После начала революции 1931-1939 гг. социалистическое движение постепенно выходит в ряд ведущих идейных течений страны. Из-за отказа части правых партий от участия в голосовании социалисты получили крупнейшую фракцию в Учредительном собрании, Ларго Кабальеро стал министром труда.

    Традиция непримиримого противостояния существовавшему обществу привлекала в либертарные организации массы рабочих, положение которых ухудшалось в связи с началом Великой депрессии. Но эта же непримиримость затрудняла выход анархо-синдикализма из состояния замкнутой субкультуры. Это понимали и вожди движения. Хотя Чрезвычайный конгресс НКТ 10-14 июля 1931 г. провозгласил, что "мы продолжаем прямую войну против государства", в планах конкретных действий говорилось о забастовках и просвещении, но не о вооруженном насилии15. Против терроризма все активнее выступало умеренное крыло либертарного движения во главе с последователем С.Сеги А.Пестаньей. Он писал: "Огромная нагрузка, которая ложилась на плечи террористов и реальность результатов, которые произвел террор, заставляли меня думать, что может быть я заблуждался на его счет. Сейчас я вижу, что нет"16. Иллюзии по поводу возможности использования террора в качестве метода достижения нового общества рассеивались. Терроризм, рожденный ожесточением классовых схваток XIX в. и малой эффективностью легальных методов борьбы в авторитарном обществе, теперь становился анахронизмом и только дискредитировал организацию, усиливал в ней авторитарные начала.

    Еще в 20-е гг. в среде анархистов развернулась борьба между умеренными лидерами движения (А.Пестанья и Х.Пейро), которые считали возможным некоторое взаимодействие между государством и синдикалистским движением; и радикалами (А.Сантильян, Г.Оливер, Б.Дурутти и др.), которые отстаивали традиционное неприятие любого "оппортунизма" и право анархистской организации на руководство синдикатами.

    В анархистской историографии сложились различные взгляды на этот конфликт. По мнению А.Балльцельса это было противоречие между умеренными и радикалами в рамках анархо-синдикалистского движения. Х.Гомес Касас считает, что столкнулись анархизм (ФАИ и группа “Солидариос”) и синдикализм (старые вожди НКТ, будущие авторы “Манифеста тридцати”, “триентисты)17. Конфликт приведет к расколу движения в 1932-1936 гг.

    Характерно, что вожди радикалов, став старше, возглавят НКТ и ФАИ в период их сотрудничества с правительством Народного фронта в 1936 – 1939 гг..

    Х.Пейро уже в конце 20-х гг. пришел к выводу, что “государство есть лишь машина управления” и при определенных условиях может развиваться к “широкой производственной демократии” или в “экономико-хозяйственную демократию как вид государства”18. Здесь мы встречаем мысли, предельно близкие к выдвинутой в это время российскими анархистами и широко обсуждавшейся идее переходного периода. Интересно, что Пейро использовал и другую переходную модель, фигурировавшую в дискуссиях российских эмигрантов: “Мы, анархисты, должны в возможных рамках построить в капиталистическом мире наш собственный мир, но не на бумаге, с лирикой, в философской ночной работе, а в недрах практики, в которой мы сегодня и завтра будим доверие к нашему миру”19. Но после революции “этап синдикализма не миновать. Он будет образовывать мост между современным режимом и либертарным коммунизмом”20. Для Пейро синдикализм - переходный этап на пути к анархии, и поэтому его взгляды сохраняют анархистский характер, хотя и более умеренный, чем у нового поколения.

    Несмотря на то, что в работах Пейро нет прямых указаний на знакомство с содержанием дискуссий российских коллег, трудно исключить влияние споров, охвативших в это время анархистский мир, на испанских “конструктивных анархистов” (хотя бы на уровне постановки проблем). Пейро мог опасаться прямо солидаризироваться с кем либо из русских, чтобы не навлечь на себя гнев их радикальных оппонентов (тем более, что таковых было достаточно и среди испанцев), но его теоретическая мысль шла в направлении, близком Г.Максимову с одной стороны и М.Корн - с другой.

    Х.Пейро формулирует основные постулаты конструктивной программы испанского анархо-синдикализма. В качестве принципов организации профсоюза, а в дальнейшем и общества, Х.Пейро считал формирование структуры снизу вверх, широкую автономию секций, действующих самостоятельно21. Но тут же добавлял: “Само собой разумеется, что эти решения должны исходить из всеобщих интересов профсоюзов...”22. Противоречие между самостоятельностью локальных интересов и общими интересами организации, замеченное уже в дискуссиях российских анархистов, с особой остротой встанет во время Испанской революции. Пока Пейро надеется, что противоречия между секциями будут разрешать органы союза23. Другой ячейкой общественного единства будет коммуна, где “не только сходятся отношения сельского хозяйства и индустрии, но и сплачиваются совместные интересы общества”24.

    Рассматривая практические вопросы, которые могут встать перед движением в ходе революции, Х.Пейро обнаруживает знакомство с российским опытом. Он, в частности, считает жизненно важной поддержку революции интеллигенцией и полагает, что разрыв между массами трудящихся и инженерами на производстве может вести только к хаосу и нищете “как в России”25.

    Радикальные анархисты, доминировавшие в ФАИ, стремились к действиям, способным спровоцировать революцию. Старшее поколение лидеров НКТ считало, что “революция не может полагаться на смелость более или менее храброго меньшинства, но, напротив, она пытается быть движением всего рабочего класса, движущегося к своему окончательному освобождению, которое одно определит характер и точный момент революции”26. Эта мысль, изложенная в “Манифесте тридцати”, подписанном лидерами умеренных (по числу 30 их стали называть “триентистами”), казалась лидерам ФАИ слишком оппортунистичной.

    “Триентисты” упрекали своих противников в том, что те верят “в чудо революции, как если бы она была святым средством, а не тяжелым и болезненным делом, которое переживают люди со своим телом и духом... Мы революционеры, но мы не культивируем миф революции... Мы хотим революции, но которая с самого начала развивается прямо из народа, а не революция, которую хотят делать отдельные индивиды, как это предлагается. Если они это будут осуществлять, это преобразуется в диктатуру”27. “Триентисты” предложили модель переходного периода - синдикализма, обоснованного ранее Пейро.

    ФАИ, “Солидариос” и другие влиятельные в НКТ группы выступили против триентистов. Монтсени рассматривала развернувшуюся дискуссию как борьбу “между теми, кто хочет превратить НКТ в придаток Генералидада и левых республиканцев Каталонии, и теми, кто представляет либертарный дух Конфедерации”28. Оливер писал: “Революционные акции всегда действенны. Но диктатура пролетариата, как она понимается коммунистами и синдикалистами, которые подписали манифест, ничего не меняет. Здесь будет много попыток этаблировать насилие как практическую правительственную форму. Эта диктатура вынужденно образует классы и привилегии. И здесь непосредственно должна быть осуществлена революция. Позднее она была бы бессмысленной... Диктатура пролетариата стерилизует революцию..."29. Оливер считал, что переходное общество синдикалистов - это диктатура, что она выродится в общество, против которого нужно будет совершить новую революцию.

    Доказывая, что предлагаемое им переходное синдикалистское общество не приведет к диктатуре, Пейро пишет: “Возможна лишь одна диктатура, при которой, как в России, меньшинство рабочих принуждает большинство... Синдикализм - это господство большинства”30.

    Российские анархисты сумели донести до западных товарищей критическое представление об опыте Российской революции и свои сомнения в возможности немедленного осуществления анархистского идеала. Но один вопрос, который станет критическим для анархистов с самого начала гражданской войны, остался незамеченным - что делать, если в начале революции “большинство” не захочет создавать ни анархического, ни синдикалистского общества?

    Умеренные синдикалисты ("триентисты") вышли из ФАИ и НКТ. Связанные с "триентистами" профсоюзы выступили против "диктатуры ФАИ" (в действительности мифической - речь могла идти лишь о влиянии идей ФАИ) и образовали независимый от НКТ Национальный комитет связи. Позднее А.Пестанья организует небольшую Синдикалистскую партию, которая будет участвовать в правительстве Народного фронта.

    Одновременно с конфликтом умеренных и радикалов НКТ развернуло борьбу против коммунистов-большевиков в своих рядах. В апреле 1932 г. из НКТ была исключена федерация Героны и Лериды, оказавшаяся под контролем коммунистов-диссидентов, близких к направлению ПОУМ31.

    Стачечное движение быстро нарастало. Если в 1929 г. было 100 стачек, а в 1930 г. - 527, то в 1931 г. - 710, 1932 г. - 830, в 1933 г. - 1499 32.Очень быстро действия республиканских властей ввели трудовые конфликты в привычное конфронтационное русло. В июле 1931 г. военные подразделения открыли огонь против стачечников в Сан Себастьяне. Пулеметы как средство борьбы со стачкой, убитые и раненые - все это привело к расширению движения и превращению локальной стачки строителей в общегородскую забастовку. Вскоре подобные события произошли и в Севилье. В январе 1932 г. произошло восстание шахтеров в Кардоне близ Барселоны. Рабочие избрали одним из своих лидеров Оливера и призвали анархистов на помощь. Отряд Дурутти и братьев Аскасо принял участие в пятидневных боях. Восстание было подавлено, а анархистские вожаки арестованы. Стачки солидарности с арестованными, сопровождавшиеся серьезными беспорядками, продолжались и в феврале. В 1931-1933 гг. анархисты инициировали ряд сельских стачек, которые переросли в вооруженные столкновения. В декабре 1933 г. во время новой всеобщей стачки в Севилье анархисты создали революционный комитет, который руководил уличными боями с войсками33. Анархисты снова оказались в полуподполье. Этому способствовало и изменение политического курса правительства страны после победы правых на выборах 1933 г.

    Несмотря на разногласия, участники либертарного движения были едины в том, что участвовать в политических выборах не следует. По оценкам коммунистов в 1934 г. в НКТ состояло 500 тыс. человек (для сравнения - в ВСТ - 700-1000 тыс., в прокоммунистическом УВКТ - 150-200 тыс.)34.Весьма значительная часть "левых" избирателей под влиянием либертарной пропаганды бойкота выборов ("электоральная стачка") просто не пришла на избирательные участки в ноябре 1933 г. Правые получили 3345 тыс. голосов, центр - 1351 тыс., социалисты - 1627 тыс., левые радикалы - 1 млн., коммунисты - 400 тыс.35. Для того, чтобы опередить правых, левым не хватило 300 тыс. голосов. К власти пришел право-консервативный блок.

    Оказавшись в оппозиции, ИСРП стала быстро радикализироваться. Влияние правого крыла партии сходило на нет. Фактически место правого фланга ИСРП занял центр во главе И.Прието. В дальнейшем мы будем называть это крыло правым, что в большей степени соответствует политической ситуации второй половины 30-х гг.36. Левое крыло во главе с Ф.Ларго Кабальеро стало лидирующим в ИСРП. По мнению лидеров ИСРП возвращались времена монархии, и этому следовало противостоять вооруженным путем. В результате ИСРП стала сближаться с коммунистами, а также с националистами Каталонии, права которой на автономию ущемлялись правым правительством. Эта эволюция была поддержана коммунистами.

    5 марта 1933 г. ИККИ рекомендовал КПИ выступить с инициативой единого фронта левых сил. Первоначально эта инициатива рассматривалась как пропагандистская, так как и социалисты, и анархо-синдикалисты до этого подвергались жесточайшим пропагандистским атакам коммунистов, и рассчитывать на быстрое примирение не приходилось. КПИ обратилась с этой инициативой 6 марта и 8 апреля. “Солидаридад обрера” ответила 23 апреля статьей “Коммунистические хитрости”, в котором осудило: “Наглое приставание с единым фронтом”. По мнению газеты “коммунисты представляют собой не что иное, как демагогическую буржуазную разновидность,... они стремятся к установлению диктатуры столь свирепой и столь подлой, как диктатура Гитлера... Единый фронт с коммунистами равносилен союзу со всей антипролетарской реакцией”37.Настороженному отношению к коммунистам способствовало и их поведение сразу после падения монархии. В апреле 1931 г. коммунисты создали “комитет по реставрации НКТ”, пытаясь захватить популярное название. Но анархо-синдикалистские рабочие, войдя в комитет, исключили коммунистов38.

    Коммунисты относились к анархо-синдикалистам как к противнику и стремились к их изоляции от рабочих масс. Именно такая задача ставилась на заседании и политкомиссии секретариата ИККИ на заседании 15 февраля 1933 г. В то же время стратеги Коминтерна признавали, что изолировать рабочие массы от анархо-синдикалистов труднее, чем от социалистов из-за “внешней революционности” анархизма. Рабочие анархисты - “честно заблуждающиеся революционеры”, - говорилось в материалах к заседанию39.

    После победы правых сил позиция лидеров ИСРП и НКТ по поводу союза с партиями стала меняться. 29 декабря 1933 г. Ларго Кабальеро высказался за единый фронт40.30-31 января 1934 один из лидеров НКТ О.Фернандес писал: “Единый фронт может быть осуществлен... Самое главное, чтобы этот единый фронт базировался на революционной платформе и чтобы при этом основой для согласия служило бы только одно условие: исключение всякого сотрудничества с буржуазным режимом”41. Но эта точка зрения пока не возобладала. 4 июля 1934 г. А.Жиляберт в “Солидаридад обрера” заявил. “Неправда... что НКТ когда-либо вздумала участвовать в политике или согласиться на союз с коммунистами и социалистами”42. Под “политикой” имелось в виду участие в выборах и политических союзах.

    В сентябре 1934 г. коммунисты стали вступать в созданные социалистами "рабочие альянсы" (объединение социалистов и профактива ВСТ). В рабочие альянсы вошли также триентисты43.Так был сделан первый шаг к созданию новой левой коалиции.

    Социальная ситуация продолжала оставаться сложной. В середине 1934 г. в Испании было 1,5 млн. безработных44. Давление армии безработных на рынок труда приводило к дальнейшему ухудшению уровня жизни рабочих. 5 октября ВСТ, насчитывавший к этому времени 1250 тысяч человек45, начал всеобщую забастовку, которая была поддержана коммунистами и каталонскими националистами и переросла в Астурии в вооруженное восстание. Анархисты в Астурии присоединились к августовской стачке через несколько часов по собственной инициативе. В Мадриде лидеры анархистов выступили против несогласованной с ними стачки, но организации НКТ присоединились к ней46.

    Правительству удалось подавить выступление. Ряд лидеров социалистов, коммунистов и каталонских националистов, включая Ларго Кабальеро и президента каталонского генералидада Л.Компаниса, оказались в тюрьме. Несмотря на то, что анархо-синдикалистские лидеры узнали о забастовке и восстании из газет, среди актива НКТ также были проведены аресты.

    В среде правящей элиты раздались авторитетные голоса за ликвидацию либерального режима в пользу государства, способного покончить с классовой борьбой. Один из ведущих парламентских ораторов Кальво Сотело утверждал: ”рабочие-аристократы, которые в случае установления анархо-коммунистического режима оказались бы в худшем положении, когда им подобные в России работают больше, а получают меньше, бросаются в эту авантюру, потому что их опьянили, их отравили ядом классовой борьбы. Поэтому надо зафиксировать принцип со всеми его последствиями. Надо ликвидировать классовую борьбу как самый факт. Ясно, что устранение классовой борьбы - это задача, которая не под силу ни вам, ни какому бы то ни было правительству в либеральном государстве. Эта задача может быть выполнена только в государстве с руководимым из единого центра хозяйством, в государстве, преследующем верховные интересы национальной промышленности, обуздывающем в одинаковой мере как аппетиты профсоюзов, так и злоупотребления плутократии”47. Взоры сторонников такого государства обращались и к фашизму.

    Выводы из октябрьских событий анархисты сделали довольно быстро. Доклад Комитета революционной подготовки на региональной конференции анархистов Барселоны в январе 1935 г. гласил: “Социальная революция не может рассматриваться как смелый удар в стиле государственных переворотов якобинцев без того, чтобы с неизбежностью в результате не разразилась продолжительная гражданская война”. Эта война “ требует колоссальной подготовки, в которой государство и государственники имеют преимущество. Но в этих условиях анархисты должны готовиться к участию продолжительной вооруженной борьбе, вызванной не ими”48.

    На свободе остались многие социалистические лидеры, а также республиканцы, единственная надежда которых на возвращение к власти была связана с возрождением силы социалистов. Они развернули кампанию против правительства, успеху которой способствовали скандалы в правом лагере, связанные с коррупцией, а также продолжение падения жизненного уровня трудящихся. В итоге все большее влияние приобретали идеи левого блока, организационной основой которого стали левые партии и структура профсоюзов ВСТ.

    3. Анархо-синдикализм и победа Народного фронта

    К началу 1936 г. левым партиям удалось восстановить свое влияние. В январе 1936 г. социалисты, коммунисты, республиканцы и региональные националисты подписали соглашение о создании Народного блока (в дальнейшем известного как Народный фронт).

    В то время как социалистическое движение радикализировалось, раскол либертарного движения и его спад в 1933 г. позволил анархо-синдикалистам заняться переосмыслением некоторых своих тактических и стратегических принципов в сторону их большей умеренности. Еще в 1931 г. такие лидеры испанского анархо-синдикализма, как Д.Абад де Сантильян, придерживались взгляда, в соответствии с которым "анархизм - это идеал без границ. Он не может быть помещен в рамки программы"49. По мнению Ф.Уралеса "Анархизм должен создаваться бесконечным множеством систем и индивидуумов, свободных от любых оков. Он должен быть экспериментальным полем для всех типов человеческих темпераментов"50. Уже этот взгляд предполагал возможность сочетания радикальных целей с умеренными переходными формами. Теперь было важно выяснить, какие формы на "экспериментальном поле" возникающей анархии будут в большей степени предпочтительны для движения. В 1934 г. Д.Абад де Сантильян публикует в работе "Экономическая организация революции" конструктивную программу анархизма. Как анархист, автор признает право производств и регионов на широкую автономию. Ссылаясь на Кропоткина, он пишет: “Выгоды регионального хозяйства основываются на том, что человек в отдельных регионах лучше может понять проблему и вместе с тем он выступает за ее развитие с большим интересом и воодушевлением". Но Абад де Сантильян протестует против хозяйственного “провинциализма”. Он считает: “Автономия не означает несолидарное отделение или независимость, поскольку все области Испании по необходимости зависимы друг от друга”51. Согласно Абаду де Сантильяну, местная экономическая автономия - это анахронизм, а все теории о вольных, самообеспечивающихся коммунах - реакционные утопии.

    Центральным моментом его концепции был “свободный эксперимент”, предполагавший сосуществование различных обществ и свободное соглашение между ними... По существу, он пытался представить либертарный коммунизм как ответ на проблемы индустриального общества”52. Необходимо “связать свободу отдельного с обязанностями целого общества... Хозяйственный индивидуализм и локализм бесперспективны. Хозяйство должно быть планируемым, с тем, чтобы исключить индивидуализм. Стремление к индивидуальным различиям как всегда, должно проявляется в тысячах возможностях и не должно быть разрушено в процессе нивелировки”53. Поэтому после революции координация производства и распределения должна осуществляться производственными советами, делегаты которых будут объединены в индустриальные и отраслевые советы54. Их работу будет в свою очередь координировать Объединенный экономический совет, который “состоит из делегированных производственных отраслей. Он представляет хозяйство всей страны”55. Чтобы избежать обвинений в этатизме, Д.Абад де Сантильян оговаривается: "Он получает директивы снизу, он принимает решения в соответствии с позицией региональных и национальных конгрессов, он должен быть только каналом взаимоотношений и ничем более..."56. Однако, несмотря на эту оговорку, перед нами несомненно - орган регулирования экономики. Такая модель, близкая "Конструктивному анархизму" Г.Максимова, выглядит уже гораздо более конкретной и умеренной, чем прежние позиции антитриентистского крыла либертарного движения.

    Несмотря на то, что в этой модели много общего с проектами умеренных анархо-синдикалистов, Абад де Сантильян не считает предложенную им структуру государственной: “Революция не может использовать государство как средство к социальным изменениям, она должна сама всемерно опираться на организацию производителей”57. Он совмещает принципы неограниченной свободы и планирования экономической деятельности влиятельными синдикалистскими органами. Как будет учитываться количество произведенных продуктов, которые предстоит планировать? Автор упоминает вексельную систему, статистический учет, аналоги банков58. Он категорически против того, чтобы видеть в этих институтах аналоги денежно-финансовой системы капитализма: “Совет кредита и обмена будет термометром для производства и возможностей страны. Производственное общество с его помощью будет знать, какие продукты должны производиться и куда они должны быть направлены. Бюро статистических данных, которое в современном обществе выполняло только декоративную функцию, образует центральную ядро совета”59. На основе этих статистических данных будет осуществляться “справедливое” и добровольное распределение материальных благ: “Все принадлежит каждому и результаты всего нашего труда должны распределяться как можно более справедливо”60.

    Но как быть, если часть населения не подчинится этой добровольности, будет иметь отличные от анархистских представления о справедливости? Как избежать злоупотреблений организаторов производства и обмена, коллективного индивидуализма производителей? Все эти вопросы со всей остротой встанут в ходе гражданской войны, которая покажет - реальные люди не столь идеальны, чтобы следовать коммунистическому альтруизму, из которого исходил Абад де Сантильян.

    По мнению анархо-синдикалистского теоретика, анархисты должны начать с себя, выстраивая анархо-коммунистическое общество из тех, кто к этому готов: “мы все равно останемся меньшинством, даже если в массах революция пробудит волю к освобождению, которая пока текучкой заслонена. Нельзя навязывать мнения силой, но можно силой обороняться... Наше преклонение перед свободой должно включать также свободу наших противников, их частную жизнь, но всегда при условии, что они не будут агрессивны и не будут пытаться подавлять свободу других"61. Таким образом первоначально после революции наряду с анархо-коммунистической системой будут существовать другие сообщества, и общество будет переходным. Но хватит ли людей, готовых к коммунистическому общежитию, даже в рамках НКТ. Ответ на этот вопрос был дан в 1936-1939 гг.

    Модель Абада де Сантильяна уже предельно близка к концепции Пейро. В части синдикалистской организации производства и коммунистических принципов они совпадают. Различия сохранялись лишь при оценке переходного общества, но и они были непринципиальны. Таким образом итогом идейной эволюции испанских анархистов 1933-1936 гг. стало постепенное сближение двух направлений либертарного движения.

    Одновременно с выработкой конструктивной программы либертарного движения постепенно меняется и отношение к участию в легальной политике. В январе 1936 г. региональная каталонская конференция НКТ, подтвердив традиционный абсентеизм организации, заявила, что это вопрос тактики, а не принципа62. Такое решение открывало дорогу к отказу от абсентеизма вообще.

    Переход этого вопроса в ранг тактических позволил анархо-синдикалистским организациям на местах фактически санкционировать участие своих членов и сочувствующих НКТ людей в голосовании за "Народный фронт". Еще в первой половине февраля газета НКТ "Рабочая солидарность" стояла на абсентеистских позициях. Но 14 февраля сторонникам отказа от "электоральной стачки" удалось переломить ситуацию и в НКТ. Национальный комитет организации опубликовал заявление, в котором говорилось: "Мы - не защитники республики, но мы мобилизуем все свои силы, чтобы нанести поражение старинным врагам пролетариата. Лучше смело опередить события, даже если это означает ошибку, чем после событий сожалеть о своем промахе"63. Эта позиция по словам Д.Абада де Сантильяна была оправдана необходимостью освобождения политзаключенных и предотвращения прихода к власти фашизма: "Мы вручили власть левым партиям, поскольку были уверены, что в сложившихся обстоятельствах они представляют меньшее зло"64.

    Фактический отказ НКТ от "электоральной стачки" привел к тому, что левые получили на сотни тысяч голосов больше, чем в 1933 г. Это был решающий фактор победы Народного фронта. "Если поутру 16 февраля политические обозреватели, оценивая активность участия в выборах, могли полагать, что Народный фронт будет побежден, то в полдень массовое прибытие на все избирательные пункты колонн анархо-синдикалистов немало встревожило их... В одиннадцать часов вечера в Мадриде, где уже нельзя было продвигаться ни пешком, ни в трамвае, новость распространилась с быстротой молнии: Народный фронт шел впереди других партий не только в столице Испании, но и в наиболее крупных ее городах. В Барселоне, Бильбао, Севилье охваченные восторгом толпы заполнили улицы. Это был праздник. Праздник без насилия. Но стихийный. Те, кто вопреки кампании запугивания и угроз голосовал за Народный фронт, обнимались, плакали от радости, пели революционные песни, сами еще не веря в собственную победу"65. Народный блок завоевал 283 места из 473. При этом социалисты получили 99 мест, левые республиканцы - 87, коммунисты - 17. Анархо-синдикалисты готовились и к возможной победе правых сил. 18 февраля организация ФАИ Сантандера направила Северному комитету связи ФАИ сообщение, в котором говорилось: “В связи с тяжестью момента мы должны держаться вместе, но готовиться к любым событиям, которые могут произойти... Обучаем группы, находящиеся под нашим контролем. Будьте спокойны”66. По конспиративным соображениям авторы письма не пишут прямо, чему они обучают своих сторонников и каких событий ждут. Но у читателей не было сомнений - речь шла о военной подготовке.

    Значение анархо-синдикалистов было по достоинству оценено Коминтерном. В директивах Секретариата ИККИ 21 февраля 1936 г. ставилась задача“втянуть в единый фронт анархо-синдикалистские рабочие массы. Добиться осуществления профсоюзного единства путем объединения ВСТ и НКТ”67. Вскоре эта идея будет поддержана анархо-синдикалистами, но обстановка уже изменится.

    Победа Народного фронта на выборах, вызванная фактической поддержкой НКТ, принесла социалистам и анархо-синдикалистам ощутимые плоды. Были освобождены политзаключенные (около 15 тысяч человек было освобождено немедленно)68, ничто не препятствовало свободе стачек, число которых резко возросло. Во время забастовок социалисты и коммунисты сотрудничали с анархо-синдикалистами69. Отказ от догмата абсентеизма, который дал такой эффект, убеждал в возможности более гибкого подхода и к другим непререкаемым дотоле программным принципам НКТ и ФАИ. Жизнь показала правоту "умеренных", и они вернулись в НКТ.

    В мае 1936 г. в Сарагосе состоялся Конгресс НКТ, завершивший процесс консолидации движения. К 550 тысячам представленных на конгрессе членов НКТ присоединилось 60 тысяч членов "триентистских" профсоюзов. Выступая на конгрессе, представитель "вернувшихся" Х.Лопес говорил: "Мы не против революции. Мы не противостоим идеологии НКТ. Мы только говорим о своем неверии в то, что наша сила и наши приготовления достаточны в настоящее время для того, чтобы предпринять революцию. Молодежь жила на протяжении семи лет диктатуры без какого-либо культурного и либертарного просвещения. Для того, чтобы подготовить их, нужно время. Однако, если развитие заставит нас выдвинуться вперед уже в этот период, мы не откажемся от того, чтобы выйти на улицу и выполнить наш долг"70.

    В своей речи Х.Лопес снова поставил проблему, которая всего через несколько месяцев станет ключевой для НКТ. Необходим длительный период просвещения для того, чтобы люди были готовы принять и понять конструктивные идеи анархизма. Но социальная революция может произойти в любой момент. В ней нельзя не участвовать. Это значит, что нельзя не сотрудничать с другими революционными силами, даже весьма далекими от анархизма. В противном случае придется или отходить от массового движения, в котором участвуют далеко не только анархисты, или устанавливать "анархистскую" диктатуру, чтобы разгромить неанархистские течения и принудить население к выполнению анархистских принципов. Однако последний вариант расходился с глубинными основами либертарной (анархистской) идеологии, отрицавшей диктатуру и принуждение.

    Оливер призвал к созданию революционной армии, но эта идея тут же была оспорена Дурутти, поскольку такая армия может удушить революцию71.

    После дискуссии Конгресс признал "право" революционных синдикалистов, анархистов и социалистов на лидерство в революции, которая немедленно приведет к возникновению анархического коммунизма, то есть общества без государственности и частной собственности72. Заявляя о возможности совершения революции уже в настоящее время, Оливер отметил: "Революция разделена сейчас между несколькими силами, и мы должны уже на этом конгрессе изучить возможность совместной акции с ВСТ"73. Мечта о профсоюзной революции затмевала сложности сотрудничества с социалистами и коммунистами, которые смотрели на перспективы и методы этой революции совсем не так, как анархо-синдикалисты.

    Впрочем, противоречия существовали и внутри движения: “Анархисты столкнулись с необходимостью активизировать свою идейную работу с тем, чтобы подготовить революционные силы для будущих перемен. Они начали обсуждение программы революционных перспектив, сформировались два подхода:

    а) коммунитарный подход, в котором автономные коммуны рассматривались как движущая сила революции и сердце либертарного общества. Либертарный коммунизм был для него не просто лозунгом или военным кличем, но видением будущего послереволюционного общества,

    б) ...синдикалистский подход, который считал профсоюзы органом, который будет управлять производством после революции при самоуправлении трудящихся...

    Первые идеи были популяризированы в 1932 г. врачом-анархистом Исааком Пуэнте, написавшим книгу “Либертарный коммунизм - цель НКТ” (другое название: “Либертарный коммунизм - возможности его реализации в Испании” - А.Ш.). Она получила широкое распространение в 1933 г., а в 1935 г. была переиздана”74. Взгляды И.Пэнте лежали в основе одного из проектов конструктивной программы съезда, который долго обсуждался и корректировался. Другая концепция была подробно обоснована в цитировавшейся выше работе Абада де Сантильяна. Из разногласий между коммунитаристами и синдикалистами вытекала разность подходов к степени автономии личности от синдиката.

    Авторы “Концепции либертарного коммунизма”, принятой на съезде, не скрывали разделявших их противоречий, но понимали, что эти взгляды совместимы. “Все делегации, присутствующие на настоящем конгрессе, сознают, что внутри НКТ отчетливо существуют два взгляда на то, как должна выглядеть жизнь и как должна строиться экономика после революции. Такая разница в понимании, несомненно, вытекает из различий в теоретических и философских позициях. Они, в свою очередь, отразились на настроениях активистов. В результате сложились два устоявшихся направления мысли, каждое из которых стремилось возобладать. Так сформировались два течения.

    Если бы эта двойственность в Конфедерации не влекла за собой стремление к гегемонии, проблем бы не было. Но подобное постоянное и устойчивое стремление, с новой силой проявляясь в наших рядах, несет с собой серьезную угрозу нашему единству. Данный проект призван покончить с таким положением. Сознавая непреходящую историческую ответственность, лежащую на нас в этот час, мы обязаны спокойно и добросовестно найти такую формулу, которая отражала бы дух и позиции обоих течений в отношении основ новой жизни.

    В соответствии с этим мы заявляем:

    1. Закладывая структурные основы настоящего проекта, мы стремились соблюсти строжайшую гармонию между обоими устоями, личностью и синдикатом, давая простор для параллельного развития обоих течений и концепций.

    2. Мы подтверждаем бесспорное признание нами суверенитета личности как гарантии выражения гармонии. Опираясь на эту посылку, которая ставит свободу выше любых ограничений, обозначим те механизмы, которые должны будут в реальной жизни удовлетворять возникающие потребности.

    Когда все общественные богатства будут обобществлены, а форма распоряжения средствами труда обеспечит всем равную возможность участвовать в производстве и, в соответствии с этим, возможность потреблять согласно всеобщему природному инстинкту сохранения жизни, тогда вступит в действие анархистский принцип свободного соглашения. Он будет регулировать заключение, действие и длительность договоренностей между людьми. Индивид как юридическая личность и базовая единица всех организационных форм, обеспечивающих свободу и мощь Федерации, должен будет, таким образом, определять рамки и детали нового общества будущего.

    Необходимо понимать, что было бы абсурдно пытаться представить себе структуру общества будущего с математической точностью: между теорией и практикой часто пролегает настоящая пропасть. Поэтому мы не повторяем ошибок политиков, предлагающих окончательные решения для всех проблем, которые затем с треском проваливаются на практике. Ведь они пытаются применять один метод на все времена, не принимая в расчет эволюцию самой жизни человечества.

    Мы, обладающие более прогрессивным видением социальных проблем, не совершаем такой ошибки. Делая набросок норм либертарного коммунизма, мы не представляем его как единственную программу, которая не подлежит изменениям. Эти изменения будут, конечно же, происходить под влиянием конкретных обстоятельств и накопленного опыта”75. Эти слова окажутся пророческими. В ходе революции программные установки будут существенно уточняться и изменяться. Цель - достижение анархического коммунизма - останется прежней, но путь к ней будет длинным и постепенным.

    Идеи авторов программы показывают знакомство с международными дискуссиями 20-30-х гг. Сарагоская концепция не чужда идеям эволюционизма. Революция - это не эпизод, а глубоко вызревший процесс, имеющий эволюционную фазу: “Революцию долго представляли себе как короткий насильственный эпизод, который кладет конец капиталистическому режиму. На самом же деле революция - это феномен, открывающий дорогу тому состоянию дел, которое уже утвердилось в общественном сознании. Она начинается в тот самый момент, когда индивидуальное сознание инстинктивно чувствует или аналитически устанавливает, что оно противоречит существующему положению общества, и считает себя вынужденным выступить против него. Вот почему, революция, по нашему мнению, начинается:

    1) как психологический феномен противостояния положению вещей, которое противоречит желаниям и потребностям человека;

    2) как социальное проявление этой всеобщей реакции на реалии капиталистического режима;

    3) как организация, возникающая тогда, когда ощущается необходимость в силе, способной осуществить естественные потребности людей...

    Совпадение этих факторов в определенном месте в определенный момент приводит к насильственному акту, которым открывается подлинно эволюционный период революции”76.

    Но иногда программа крайне радикальна, категорична и бескомпромиссна: “Мы считаем, что наша революция должна быть организована на основе строгого равенства. В основу революции не могут быть положены ни взаимопомощь, ни солидарность, ни архаическое милосердие. Эти три формулы веками были призваны заполнить пустоту отживших типов общества, где человек сталкивался с навязанным ему деспотическим правом. Теперь они в любом случае должны быть обновлены и уточнены в виде новых принципов социальной жизни. Наиболее ясное истолкование эти принципы приобретают в либертарном коммунизме: каждому по его потребностям, без каких-либо ограничений, за исключением тех, которые вызваны условиями новосоздаваемой экономики”77. Последняя оговорка очень важна. Условия возникающей экономики могут и не предоставить условий для реализации коммунистических принципов, что положит начало переходной экономике. Такие же оговорки присутствуют и далее: “...мы считаем, что революция должна основываться на следующих социальных и этических принципах либертарного коммунизма:

    1) Предоставлять каждому человеку то, что необходимо для удовлетворения его потребностей. Это удовлетворение может ограничиваться только экономическими возможностями.

    2) Требовать от каждого человека максимального приложения своих сил на благо общества с учетом физических и моральных особенностей каждого индивида”78.

    Однако эти идеалы, своего рода программа-максимум, должны стать результатом эволюционного периода революции, который последует за насильственным. А вот итогом насильственного периода становится общество, основанное на принципах синдикализма: “С завершением насильственного аспекта революции будут упразднены частная собственность, государство, принцип авторитета и, следовательно, классы, которые делят людей на эксплуататоров и эксплуатируемых, угнетенных и угнетателей. Богатства социализируются, организации свободных производителей возьмут в свои руки непосредственное управление производством и потреблением. В каждой местности установится Вольная Коммуна, вступит в действие новый социальный механизм. Объединенные в профсоюзы производители в каждой отрасли и профессии и на своих рабочих местах свободно определят форму его организации”79. Это еще не общество равенства, а организация управление народным хозяйством через профсоюзные и коммунальные организации.

    Вольная Коммуна экспроприирует все принадлежащие буржуазии запасы продуктов питания, одежды, обуви, сырья, орудия труда и т.д. Эти средства производства должны быть переданы в распоряжение производителей, которые будут непосредственно управлять ими на благо общества. Текст программы проникнут кропоткинским оптимизмом, уверенностью в том, что в ходе революции люди проявят прежде всего свой альтруизм и деловитость. Но следом снова идут оговорки, определяющие границы возможностей “конструктивного периода”: “Коммуны сразу же постараются устроить всех обитателей населенного пункта с максимальными удобствами, обеспечить существование больным и образование детям.

    В соответствии с упомянутыми принципами либертарного коммунизма все люди начнут выполнять свой добровольный долг (становящийся подлинным правом, когда человек трудится свободно) оказывать помощь обществу сообразно своим силам и способностям. Коммуна же возьмет на себя обязательство удовлетворять их потребности. Необходимо заранее понимать, что первые времена революции не будут легкими и каждому человеку придется прилагать максимум усилий и потреблять в рамках возможностей производства. Весь конструктивный период требует самопожертвования, индивидуального и коллективного согласия с усилиями по улучшению положения, чтобы не создавать дополнительные трудности для дела общественного преобразования, которое совершается всеми с общего согласия”80. И снова нерешенным остается вопрос: что делать, если общего согласия не будет?

    Структура послереволюционного общества видится авторам программы в виде уже сети предприятий и объединяющей их привычной для анархо-синдикалистов иерархии координационных и “статистических” (информационно-плановых) органов, выстраиваемой снизу по принципу федерации: “Основой, ячейкой, краеугольным камнем любого социального, экономического и морального творчества будет сам производитель, индивид, на рабочем месте, в профсоюзе, в Коммуне, во всех регулирующих органах нового общества. Связующим органом между Коммуной и рабочим местом будет фабрично-заводской Совет, связанный договором с другими центрами труда. Связующим органом между профсоюзами (ассоциациями производителей) будут Советы статистики и производства. Объединяясь в федерации, они образуют сеть постоянных тесных связей между всеми производителями Иберийской Конфедерации”81.

    Близкая система предлагается и в сельской местности: “В сельской местности основой будет производитель в Коммуне, которая станет пользователем всех природных богатств данной политико-географической местности. Органом связи будет Сельскохозяйственный Совет, образуемый техническими и рабочими кадрами, объединенными в ассоциации сельскохозяйственных производителей. Этим советам надлежит направлять интенсификацию производства, определять землю, наиболее пригодную для этого с точки зрения ее химического состава. Сельскохозяйственные Советы образуют ту же сеть, что и фабричные Советы и Советы по статистике и производству, составляя федерацию, в которой Коммуны будут представлены как политические и географические единицы”82.

    Федерации федераций должны были бы составить основу политической организации революционной Испании: “Ассоциации промышленных и сельских производителей соединятся в федерации на уровне страны (пока Испания окажется единственной страной, осуществляющей преобразование общества), если те, кто занят в одном и том же трудовом процессе, посчитают такое разделение необходимым для плодотворного развития экономики. Точно так же объединятся в федерации для облегчения логических и необходимых связей между всеми Вольными Коммунами полуострова те службы, характер которых этого потребует.

    Мы убеждены, что со временем новое общество сможет предоставить каждой Коммуне все аграрные и промышленные элементы, необходимые для ее автономии в соответствии с биологическим принципом, согласно которому наиболее свободным является тот (в данном случае та Коммуна), кто наименее зависит от других”83. Это пожелание, игнорирующее предостережение Абада де Сантильяна против экономической авторкии, отнесено в более отдаленное будущее.

    Эта социально-политическая система резюмируется формулой: “Политическим выражением нашей революции служит триада ЧЕЛОВЕК, КОММУНА, ФЕДЕРАЦИЯ”84. Политические органы тесно переплетаются с экономическими, что должно ослабить противоречия экономических интересов. В то же время предполагается существование и особых социальных групп, в которых авторы программы не видят угрозы своей системе: “Коммуны будут автономны, для решения общих задач они станут объединяться в региональные и общестрановые федерации. Право на автономию не исключает долга выполнять договоренности, касающиеся всего общества, которые согласованы в принципе при сохранении разногласий просто в деталях. Потребительская Коммуна, не налагающая на себя добровольные ограничения, возьмет на себя обязательство следовать тем нормам общего характера, которые после свободной дискуссии будут одобрены большинством. Те же Коммуны, которые против индустриализации и установили для себя другой образ жизни (например, натуристы, то есть люди, живущие как в природе, или нудисты), сохраняют право на автономную администрацию, не связанную общими компромиссами”85.

    В итоге “Все Коммуны в совокупности образуют иберийскую конфедерацию автономных Вольных Коммун. Для организации распределения и оптимального снабжения Коммуны могут создавать соответствующие специальные органы, например, Конфедеральный Совет по производству и распределению с участием прямых делегатов от общестрановых производственных федераций и ежегодного конгресса Коммун”86.

    Анархо-синдикалисты надеялись, что им не долго предстоит бороться за свои идеалы в капиталистическом окружении: “Организация в масштабах страны будет регулировать международные взаимоотношения, вступая в прямой контакт с пролетариями всех стран через соответствующие организации, которые будут объединены вместе с нашей в Международную Ассоциацию трудящихся”87.

    Но международный уровень организации в этой системе остается самым маловлиятельным. Наибольшую роль в жизни людей нового общества будет играть Коммуна: “Коммуна займется всеми вопросами, интересующими людей. Ей предстоит заняться всеми видами деятельности по организации, упорядочиванию и украшению быта населения, обеспечения своих жителей жильем, продуктами и изделиями, предоставленными ей профсоюзами или ассоциациями производителей. Она займется также гигиеной, коммунальной статистикой, удовлетворением общественных нужд, образованием, санитарным делом, содержанием и совершенствованием местных средств сообщения. Коммуна организует связи с другими Коммунами и будет поощрять все виды художественной и культурной деятельности.

    Для выполнения этих задач будет создан коммунальный Совет, к которому добавятся также представители Советов по земледелию, медицине, культуре, распределению и производству и статистике”88. В этой части коллективистская составляющая анархистской идеологии значительно превосходит индивидуально-личностную. Коммуна воспринимается как патерналистское начало, которое “заботится” о человеке. Перед лицом капиталистического хаоса анархисты, подобно представителям иных идеологий первой половины ХХ века, искали выход в социальном патернализме, но стремились передать функции социального обеспечения и защиты не государственно-бюрократическому Левиафану, а относительно небольшим коммунам, синдикатам и их объединениям.

    В новом обществе должны царить принципы социального равенства, отсутствовать фиксированные социальные слои и привилегии: “Кроме тех лиц, которые будут иметь технические функции или обрабатывать статистические данные, их (органов - А.Ш.) члены продолжают выполнять свои производственные обязанности, собираясь на заседания по окончании рабочего дня, чтобы обсудить те детали проблемы, которые нет необходимости выносить на общие собрания”89.

    Авторы “Концепции” специально оговаривают вопрос, который вызывал сомнения у противников анархизма еще на махновских съездах: “Вопросы, касающиеся всего района или провинции, будут обсуждаться федерациями; на их конференциях или общих собраниях будут представлены делегаты от всех Коммун, которые представят точки зрения, уже одобренные этими Коммунами. Например, предстоит построить шоссе, связывающее между собой жителей одного района, или решить вопросы транспорта и продуктообмена между аграрными и промышленными районами. Естественно, все Коммуны должны высказать свою позицию, поскольку всем им предстоит внести вклад в это дело”90. Таким образом предлагается разделение уровней компетенции между различными уровнями координации.

    Федерации играют важную роль при решении каждодневных производственных вопросов: “Для продуктообмена между Коммунами коммунальные Советы вступают в контакт с региональными федерациями Коммун и с федеральным Советом по производству и распределению, запрашивая то, в чем нуждаются, и предлагая то, что у них есть в избытке. решение и упрощение этой проблемы будет осуществляться через сеть связей между Коммунами и Советами по производству и статистике, созданными страновыми федерациями производителей”91. Таким образом анархо-синдикалисты разделяли уверенность в том, что многочисленные и разнообразные людские потребности можно регулировать с помощью количественных статистических показателей. В первой половине ХХ в. утопичность этой идеи была далеко не очевидна, тем более, что потребности бедного населения, к которому принадлежало подавляющее большинство трудящихся Испании, действительно могли быть описаны достаточно простыми показателями. Плановая экономика может оказаться эффективной именно в период преодоления тотальной бедности. По мере роста потребностей и их усложнения эта экономика дает все более очевидные сбои. Но демократический характер планирования, предложенный анархистами, давал шанс перестроить и саму систему на более гибких принципах. Собственно, такая перестройка на практике происходила в синдикалисткой экономике во время гражданской войны.

    Антирыночные коммунистические принципы, отрицавшие применение денег, сказывались и на микроэкономических принципах анархо-коммунистов: “Что касается решения этого вопроса внутри Коммуны, то здесь достаточно ввести удостоверение производителя. Его будет выдавать фабрично-заводской Совет, давая тем самым право получать все необходимое при выполнении всех обязательств. Удостоверение производителя послужит своего рода знаком обмена на следующих условиях. Во-первых, оно не подлежит передаче другому лицу. Во-вторых, в нем отмечается количество отработанных рабочих дней, которое максимум в течение года действительно для получения продуктов. Для неработающих жителей коммунальные Советы выдадут потребительские карточки”92. Таким образом, и здесь количественные показатели преобладают над качественными (игнорируется качество труда, считается, что рабочий день каждого будет полноценным). “Речь здесь идет не о “распределении по труду”, - комментирует В.Дамье. - Либертарный коммунизм придерживается принципа, сформулированного Кропоткиным в “Хлебе и воле”: “...пусть каждый берет сколько угодно всего, что имеется в изобилии и получает ограниченное количество всего того, что приходится считать и делить...”93. Собственно, в программе этот принцип сформулирован менее жестко - потребление все же ставится в зависимость от количества отработанных дней, то есть коммунизм ограничен стимулирующим социалистическим принципом. По мере приобретения опыта работы новой системы анархо-синдикалисты будут корректировать экономические принципы, в зависимости от условий расширяя то коммунистические, то стимулирующие социалистические условия.

    Авторы концепции понимали необходимость корректировок и возникновения различных вариантов нового общества в зависимости от местных условий: “Разумеется, разрабатывать абсолютную норму невозможно. Следует уважать автономию Коммун, которые смогут, если сочтут это необходимым, установить иную систему внутреннего обмена, если эти новые системы никоим образом не затрагивают интересы других Коммун”94. Как мы увидим, это и происходило на практике.

    Концепция останавливалась и на юридических проблемах: “Либертарный коммунизм несовместим с любым режимом наказания. Следовательно, он предусматривает ликвидацию существующей системы карающей юстиции и, следовательно, институтов отбывания наказания (тюрем, каторги и т.д.)

    Данные предложения исходят из того, что основные причины совершаемых преступлений при существующем положении вещей имеют социальную обусловленность и, следовательно, если исчезнут причины, порождающие преступления, то в большинстве случаев перестанут существовать и сами преступления”95. Но исчезновение социальных причин преступности - результат длительной эволюции. На практике анархо-синдикалисты пошли по пути изоляции преступников от общества в лагерях-коммунах. В будущем они рассчитывали, что преступность будет связана лишь с психическими нарушениями и ошибками воспитания: ““Исправительные меры” либертарного коммунизма основаны на принципах медицины и педагогики, они носят исключительно превентивный характер, что соответствует требованиям современной науки”96.

    Сарагоская программа демонстрировала принципы невмешательства общества в интимную жизнь граждан: “Революция не должна насильственно воздействовать на семью, кроме случаев с неблагополучными семьями, когда следует осуществлять право на развод и помогать в этом”97. Но в вопросе религии, к которой большинство анархистов относились резко критически, это невмешательство было ограниченным: “Религия как чисто субъективное человеческое проявление будет признана в той мере, в какой она связана с индивидуальной свободой совести. Но она ни в коем случае не может быть признана как форма публичной кичливости, моральной или интеллектуальной демонстрации”98.

    Стремление ограничить религиозную практику индивидуальным уровнем было частью просветительской программы анархизма: “...следует энергично и решительно побороть неграмотность. Культура будет возвращена тем, кто был ее лишен - это обязанность восстановления социальной справедливости, которую должна выполнить революция. Следует учитывать: подобно тому, как капитал захватывал и присваивал социальное богатство, города захватывали и присваивали культуру и образование. Возвратить материальные богатства и культуру - такова основная цель нашей революции. Как? Материально - экспроприировав капитализм, морально - возвратив культуру тем, кто был ее лишен”99. Анархо-синдикалисты видели одну из основных своих миссий “в распространении среди неграмотного населения элементарной культуры, например, в обучении чтению, письму, счету, физкультуре, гигиене, истории эволюции и революции, теории несуществования бога и т.д. Эту работу может взять на себя множество молодых образованных людей, которые выполнят ее в течение одного года или двух лет в форме добровольной службы в пользу культуры. Национальная Федерация образования будет должным образом контролировать и ориентировать их”100. Необходимость контроля за молодыми просветителями предполагала, что представители Национальной федерации образования будут иметь возможность отличить истину от ошибочных мнений в таких вопросах, как “история революции и эволюции” или “теория несуществования бога”. Здесь авторы программы уже довольно далеко ушли от принципов свободы слова. Вместо них выдвигались абстрактные принципы “свободной педагогики”: “Национальная федерация образования расстанется с теми, кто окажется интеллектуально и прежде всего морально неспособными приспособиться к требованиям свободной педагогики”101. Ее задачи формулируются так: “Первоочередной функцией педагогики мы считаем помощь людям в формировании у них собственных суждений - мы имеем в виду, конечно, как мужчин, так и женщин”102. Но что делать, если самостоятельные суждения не совпадут с мнениями анархистских и атеистических учителей? Если ученики, например, не согласятся с “теорией несуществования бога” или социально-экономическими принципами нового общества?

    Впрочем, вслед за этими положениями, проникнутыми верой в единственно верную философию, следовало признание права личности на самостоятельное культурное развитие (сопровождаемое кропоткинской мечтой о преодолении разделения труда на умственный и физический): “В либертарно-коммунистическом обществе производители не будут разделены на работников физического и умственного труда. Доступ к искусству и наукам будет свободным, поскольку будет осуществляться во время, принадлежащее личности, а не коллективу; личность, отработав рабочий день и выполнив свою производственную миссию, сможет, если того пожелает, эмансипироваться от коллектива”103.

    Важной составляющей концепции была военная программа, также выдававшая знакомство с дискуссиями европейских анархистов: “пока социальная революция не победила в интернациональном масштабе, потребуется принять необходимые меры для защиты нового режима - как от уже упомянутой угрозы иностранной капиталистической интервенции, так и для предотвращения контрреволюции внутри страны. Постоянная армия представляет собой огромную опасность для революции, поскольку под ее влиянием может сформироваться диктатура, которая неизбежно несет революции смертельный удар.

    В моменты революции, когда вооруженные силы государства полностью или частично переходят на сторону народа, эти организованные части могут принять участие в уличных сражениях для победы над буржуазией. Но после победы их задача окончена.

    Вооруженный народ послужит самой лучшей гарантией против любой попытки реставрации разрушенного режима со стороны внутренних или внешних сил. Тысячи рабочих прошли через казармы и знакомы с современной военной техникой”104. Но как организовать этот народ, чтобы его военная структура была не только безопасной для нового общества, но и боеспособной? “Каждая Коммуна должна иметь свое оружие и оборонительные средства, до тех пор, пока после окончательной консолидации революции они не будут уничтожены и превращены в оружия труда”105. Программа предусматривает “передачу оружия Коммунам, которые будут отвечать за его хранение и обеспечивать эффективную организацию средств обороны в общенациональном масштабе”106. Но конкретные формы такой организации пришлось разрабатывать уже в условиях войны.

    Пока революция была делом будущего, профсоюзы развернули кампанию наступления на капитал. В феврале-июле произошло 113 всеобщих и 228 местных стачек107. Одновременно в стране нарастали продовольственные трудности в связи с саботажем католического крестьянства и общей неуверенностью крестьян в том, что следует продавать хлеб в условиях начавшейся "смуты". Воспользовавшись фактическим нейтралитетом полиции после прихода к власти левых, вооруженные батраки стали нападать на зажиточных крестьян108. Испанскому Народному фронту не удалось создать сбалансированной крестьянской политики.

    Одновременно усилились столкновения между активистами левых и правых движений. В феврале-июле в этих столкновениях погибло 269 человек и 1287 человек было ранено109. В ответ на действия правых экстремистов правительство прибегло к арестам. В частности, был арестован лидер профашистской "Испанской фаланги" Х.Примо де Ривера. По отношению к левым правительство сохраняло терпимость, несмотря на то, что в ответ на убийство капитана Кастильо (сторонника "левых") был убит один из лидеров "правых" Кальво Сотело, незадолго до этого в переносном смысле назвавший себя фашистом110. Политическая напряженность и непримиримость нарастала с каждым днем, с каждым шагом обоих лагерей. "Каждый день проходят уличные демонстрации. Что значат эти "Вива!", которые выкрикивают толпы людей? Они означают "смерть". Смерть противнику, оскорбление и преследование оппонента,"- писала консервативная газета "АБЦ"111. Это касается как "левых", так и "правых". Начавшийся в стране "хаос", во многом вызванный и действиями представителей правых организаций, вызывал болезненную реакцию традиционалистско-этатистской Испании. По мнению местного фалангистского лидера Д.Ридруэхо "Социалисты постоянно давили на правительство с улицы"112. Ощущая силу синдикалистских идей, даже правые пытались взять их на вооружение, создав более прочную социально-политическую конструкцию, чем обычные каудилистские режимы. Результатом стало образование "Хунты национально-синдикалистского действия" (ХОНС), ставшей одним из костяков правого радикализма.

    Народный фронт воспринимался правыми как готовое рухнуть "прикрытие анархизма и коммунизма", которые получили свободу рук и не контролировались правительством. Выступая в парламенте, лидер правой партии СЕДА Х.Роблес говорил: "Страна может жить при монархии и республике, с парламентарной и президентской системой, при коммунизме или фашизме, но страна не может жить при анархии. Сейчас, однако, Испания находится в состоянии анархии. И мы сегодня присутствуем на церемонии похорон демократии"113.

    Паническим настроениям правых способствовали и агрессивные заявления анархо-синдикалистов в адрес республики. "Мы знаем, что дух пролетарских изменений не может сосуществовать с интересами республики, целью которой является сохранение самой себя", - писала в июне "Рабочая солидарность114. Анархисты продолжали считать правительство своим противником и готовились к решающему столкновению именно с ним. После очередных столкновений радикального населения с силами правопорядка в мае Иберийский комитет ФАИ обратился к анархистским организациям: “народ ожесточен, и в любой момент может осуществиться психологическое явление, о котором столько говорилось в нашей пропаганде; правительство, которое продолжает оставаться буржуазным и стоять на страже капиталистического порядка, защищается и потому прекрасно осуществляет меры, которые вменялись в вину Хилю Роблесу со товарищи; правительство отставив в сторону свой маскарад “народности”, столкнется с НКТ, своим самым страшным врагом”115. Авторам этого письма было трудно представить себе, что уже через два месяца анархисты будут защищать правительство Народного фронта с оружием в руках, а затем и войдут в его структуры, включая и само правительство.

    Накал страстей удивительным образом диссонировал с умеренностью проводившихся правительством преобразований. Аграрная реформа, начатая еще до победы Народного фронта, проводилась путем переселения избыточной рабочей силы на государственные земли (было переселено 190000 человек)116. Радикализация массового сознания идеологической элитой, неадекватные представления о последствиях успеха противника (реальная политика испанских "левых", например, всегда была много умеренней их лозунгов) и возможностях "радикально" выйти из кризиса с помощью военного переворота или социальной революции, воздействие геополитической борьбы коммунистического и фашистского тоталитарных лагерей (при пассивности "либерального" Запада), в которой "левые" и "правые" надеялись обрести опору - все это вело страну к гражданской войне. Обвиняя противника в предательстве национальных интересов, коммунисты и фашисты планировали распространение тоталитарного опыта СССР и фашистских стран на Испанию. Однако первоначально оба тоталитаристских направления Испании - коммунисты и фашисты, не были доминирующей силой в своих политических блоках и могли рассчитывать на гегемонию только при условии радикализации конфликта. В этих обстоятельствах выступление одной стороны означало немедленную мобилизацию другой и лидерство наиболее радикальных группировок (но пока не только тоталитаристских). Все эти факторы предопределили начало гражданской войны и ее затяжной характер.

    1. Thomas H. Op. cit. P.42.

    2. J.Peirats. Op. cit. P.72.

    3. Подробнее см. J.Gomes Casas. Op. cit. P.21-45; G.Brenan. The Spanish labirinth. Cambridge, 1943. P.138-166.

    4. Подробнее см. Leval G. Op. cit. P.27; Gomes Casas J. Op. cit. P.47.

    5. G.Brenan. Op. cit.P.138-166,188.

    6. Leval G. Op. cit. P.28.

    7. Thomas H. Op. cit. P.65.

    8. P.Broue, E.Temime. P.61.

    9. Thomas H. Op. cit. P.66.

    11. G.Brenan. Op. cit. P.177.

    12. Thomas H. Op. cit. P.66-67.

    13. Op.cit. P.177-183. F.Largo Caballero. Escritos de la Republica. Edicion, estudio preliminar y notas de S.Julia. Editorial P.Iglesias. Madrid, 1985. P.XXIV.

    14. РЦХИДНИ Ф.495, Оп.32, Д.221, Л.21.

    15. Пономарева Л.В. Ук. соч. С.176.

    16. A.Pestana. Lo que aprendi en la vida. Madrid. P.185.J.Gomes Casas. Op.cit. P.125-126.

    17. J.Gomes Casas. Op. cit. P.125-126.

    18. Santillan, Peiro. Okonomie und Revolution. Wien, 1986. S.39

    19. Op. cit. S.46.

    20. Op. cit. S.92.

    21. Op. cit. S.19.

    22. Ibid.

    23. Op. cit. S.19-20.

    24. Op. cit. S.38.

    25. Op. cit. S.92.

    26. J.Peirats. Op.cit. V.I, P.55-57.

    27. J.Peiro. Perill a la reraguardia. Mataro. P.77-80.

    28. Цит. по J.Gomes Casas. Op. cit. P.130.

    29. Цит. по J.Peiro. Op.cit. P.97.

    30. Op.cit. P.93.

    31. J.Gomes Casas. Op. cit. P.132.

    32. РЦХИДНИ. Ф.495, Оп. 32, Д.221, Л.5.

    33. Thomas H. Op. cit. P.73,126; J.Gomes Casas. Op. cit. P.131-132, 137-138.

    34. РЦХИДНИ. Ф.495, Оп. 32, Д.221, Л.22.

    35. Там же, Л.75.

    36. Такое название использует, например, Х.Томас. Thomas H. Op. cit. P.664.

    37. РЦХИДНИ. Ф.495, Оп. 32, Д.221, Л.18.

    38. Там же, Д.22, Л.21.

    39. Там же, Оп.20, Д.261, Л.17.

    40. Там же, Оп.32, Д.222, Л.2.

    41. Там же, Д.22, Л.20.

    42. Там же, Д.222, Л.57.

    43. Там же, Л.20.

    44. Там же, Д.221, Л.4.

    45. P.Broue, E.Temime. Op. cit. P.62.

    46. РЦХИДНИ. Ф.495, Оп. 32, Д.221, Л.96.

    47. Там же, Л.199-200.

    48. IISH. Paquete 24 5, P.106.

    49. J.Gomes Casas. Op. cit. P.157.

    50. Urales F. La anarquia al alcance de todos. Bacelona, 1932. P.29.

    51. Santillan, Peiro. Op.cit. S.122-123.

    52. Яаков Овед. “Либертарный коммунизм” и коммунитаризм в Испании. Цит. по Концепция либертарного коммунизма. Перевод В.Дамье. М., 1997. С.2.

    53. Santillan, Peiro. Op.cit. S.125-126.

    54. Op.cit. S.107-108.

    55. Op.cit. S.126.

    56. Ibid.

    57. Ibid.

    58. Op.cit. S.129.

    59. Op.cit. S.130.

    60. Op.cit. S.139.

    61. Op.cit. S.140.

    62. V.Richards. Lessons of the Spanish revolution. L., 1983. P. 17.

    63. “Solidaridad odrera”. 4-14.02.1936.

    64. D.А.de Santillan. Op. cit. P.37.

    65. Сориа Ж. Война и революция в Испании. 1936-1939 гг. М.1987. Т.1. С.59.

    66. IISH. Paquete 24 5, P.101.

    67. РЦХИДНИ. Ф.495, Оп.20, Д.262, Л.19.

    68. G.Brenan. Op.cit. P.301.

    69. См. Ибаррури Д. Воспоминания. Т.1. Единственный путь. М.1988. С. 230.

    70. J.Gomes Casas. Op.cit. P. 180.

    71. Paz A. Op. cit. P.266.

    72. Op.cit. P.181.

    73. Ibid.

    74. Концепция либертарного коммунизма. С.2.

    75. Там же, С.4.

    76. Там же, С.4-5.

    77. Там же, С.5

    78. Там же.

    79. Там же.

    80. Там же.

    81. Там же, С.6.

    82. Там же.

    83. Там же.

    84. Там же.

    85. Там же.

    86. Там же, С.6-7.

    87. Там же, С.7.

    88. Там же.

    89. Там же.

    90. Там же.

    91. Там же.

    92. Там же, С.7-8.

    93. Там же, С.11.

    94. Там же, С.8.

    95. Там же.

    96. Там же.

    97. Там же.

    98. Там же, С.9.

    99. Там же.

    100. Там же.

    101. Там же.

    102. Там же.

    103. Там же, С.10.

    104. Там же.

    105. Там же.

    106. Там же, С.11.

    107. V.Richards. Op. cit. Р. 21.

    108. R.Fraser. Op. cit. P. 83, 88.

    109. H.Thomas. Op. cit. P.5.

    110. Пожарская С.П. Ук. соч. С.41.

    111. “ABC”, 4.03.1936.

    112. R.Fraser. Op. cit. Р.89.

    113. Op.cit. Р.90.

    114. “Solidaridad obrera”. 16.6.1936.

    115. IISH. Paquete 2 F. (Aditional).

    116. H.Thomas. Op. cit. P.170.


Глава IX

    Анархо-синдикалистский эксперимент

    1. Анархия и власть

    Начало мятежа военных 17-18 июля оказалось для правительства неожиданностью и дезорганизовало его работу. Капитан У.Орад де ла Торре вспоминает: "В военном министерстве не было ничего, что стояло бы на месте. Все было в хаосе. Касерес Кирога, премьер министр и военный министр, был в состоянии коллапса, неспособным принимать решения"1. 19 июля, после отставки Кироги и неудач М.Баррио достичь компромисса с военными (ни массы на улицах, ни восставшие офицеры не хотели и думать о примирении), премьер-министром стал республиканец Х.Хираль.

    Однако мятеж оказался неожиданностью только для правительства. Попытка военных положить конец правлению "левых" привела к немедленному контрудару со стороны профсоюзов и социалистических партий, которые обеспечили мобилизацию общества и добились раздачи оружия народу. Собственно, "левые" ждали только повода для развертывания революционных действий.

    Уже 16 июля, в связи с напряженной обстановкой, НКТ требовала оружие у генералидада (регионального правительства) Каталонии и, естественно, получила отказ. Более того, полиция генералидада попыталась разоружить появившиеся на улицах патрули НКТ, что привело к столкновениям. Первые же сведения о выступлении военных включили организационную машину НКТ на полную мощность. 17 июля отряды НКТ стали захватывать оружие и брать под контроль улицы Барселоны. После того, как факт военного мятежа стал очевиден, правительство прекратило сопротивление анархо-синдикалистам. Извечный их враг - национальная гвардия - перешла на сторону отрядов НКТ. Фактически анархо-синдикалисты возглавили сопротивление перевороту в Каталонии и Арагоне. Б.Дурутти заявил: "Нет времени на разговоры. Мы должны действовать. Мы не хотим становиться жертвами фашизма из-за паралича политиков. С этого момента НКТ и ФАИ будут направлять борьбу"2.

    В течение нескольких часов рабочие Барселоны были вооружены. Это событие имело большое значение, так как решительным образом изменило соотношение сил в Каталонии. Активист НКТ Капдевилья вспоминал: "Это был момент, когда народ Барселоны был вооружен. Таким образом, это был момент, когда власть попала в руки масс. Мы в НКТ не думали делать революцию в это время, мы просто защищали себя, защищали рабочий класс"3. Анархо-синдикалисты еще не воспринимали происходящее как социальную революцию. Выступая на митинге в Тортосе, активист НКТ С.Карод заявил: "Позвольте мне подчеркнуть, что мы должны ... бороться за республику, а не совершать революцию"4.

    Силы мятежников, наступавшие к центру города, встретили энергичное сопротивление. Х.Томас пишет об этом: “Офицеры, командовавшие мятежом, были неспособны что-либо поделать с революционной неортодоксальностью своих противников; второе артиллерийское подразделение, например, было окружено колонной вооруженных рабочих, которые наступали с ружьями, поднятыми вверх, и, с “энергичными словечками”, призывали солдат не стрелять. Затем они убедили войска повернуть оружие против своих офицеров”5.

    Борьба с мятежом сопровождалась актами насилия и вандализма. Вся ненависть, накопившаяся у городских низов к старой Испании, вышла наружу. Бойцы левых движений и просто уголовные элементы убивали офицеров и священников, жгли церкви, которые были символом идеологического деспотизма предыдущих веков. По мнению свидетельницы событий М.Очоа "это были акции протеста, потому что церкви не были в глазах людей тем, чем они должны были быть. Разочарование человека, который верил и любил, и был предан"6. Однако центральный собор Барселоны и монастырь Педраблес были сохранены, так как революционеры признали их художественную ценность7. Волна террора разлилась по всей Испании. В Барселоне было убито около 700 священнослужителей8. Ненависть низов выплеснулась и на головы служителей юстиции. Левый депутат А.Самбланкат во главе антифашистских бойцов ворвался во дворец юстиции и устроил там бойню и погром9(впоследствии учреждения юстиции будут восстановлены при активном участии НКТ и ФАИ). В этих расправах активно участвовали и анархо-синдикалисты, но часть вождей движения отнеслись к волне террора с негодованием. Х.Пейро заявил: “В ряды восставших людей проникли аморальные элементы, которые профессионально грабят и убивают”10. Сразу по окончании боев в городе ФАИ принялась бороться против террора с помощью таких, например, воззваний: "если безответственные лица, которые распространяют по Барселоне террор, не остановятся, мы будем расстреливать каждого, кто будет уличен в нарушении прав людей”11. Несколько активистов НКТ (Карденас, Фернандес и др.) были расстреляны за самочинные расправы12. Самочинные расстрелы и убийства к августу прекратились.

    В течение 19-20 июля руководимые анархо-синдикалистами силы республиканцев разгромили мятежников в Барселоне и развернули наступление на Сарагосу. Улицы Барселоны перешли в руки вооруженных рабочих, в большинстве своем членов НКТ. Одна из лидеров анархо-синдикалистского движения Ф.Монтсени вспоминала о вечере 20 июля: "День завершался славно, в блеске огней, в революционном опьянении ото дня народного триумфа... Буквы НКТ и ФАИ были начертаны на всех стенах, на каждом здании, на всех дверях, домах и автомобилях, на всем"13.

    К 20 июля стало ясно, что на большей части территории страны вооруженный народ смог блокировать и разгромить мятежные части. Восставшая часть армии и отряды фалангистов не могли обеспечить военный перевес над многочисленной милицией "левых". Этот перевес предоставила оперативно предоставленная помощь стран "Оси". Решающую роль сыграла поддержка авиацией. В 1936 г. Германия поставила мятежникам 173 самолета, Италия - 11414. Вскоре стали прибывать боеприпасы, инструктора. Германия вмешалась в борьбу непосредственно, направив в зону конфликта военно-воздушный легион "Кондор". Италия "не препятствовала" отправке "добровольцев".

    Помощь стран "Оси" помогла армии оправиться от первого удара, полученного ею 18-20 июля. И тут стало ясно, что милиция, превосходившая армию в условиях локального противоборства в городах, не может вести наступательную войну. Попытка наступления синдикалистов на Сарагосу не удалось. Здесь фронт стабилизировался. В других регионах, где милиционная система не опиралась на прочную синдикалистскую структуру в тылу, милиция не могла организовать и достаточного сопротивления фронтальному наступлению армии.

    В то же время, раздав оружие населению, правительство в одночасье потеряло свою самостоятельность от общественных организаций. Теперь каждая партия и профсоюз имели свои вооруженные формирования. В июле во многих регионах страны возникли местные центры власти - Центральный комитет антифашистской милиции Каталонии, правительство Страны Басков, Совет Астурии и Леона, Арагонский Совет, Хунта Сантандера и др. В эти органы входили представители партий Народного фронта и анархисты. Советы и хунты пользовались широчайшей автономией. Особенное значение среди этих автономных районов играла Каталония, где было сосредоточено около 70% промышленного потенциала республиканской зоны15. Колонны каталонских анархо-синдикалистов заняли большую часть провинции Арагон, где был создан Арагонский совет (первоначально - совет обороны, то есть военный, а не административный орган) во главе с Х.Аскасо, двоюродным братом погибшего анархистского лидера Ф.Аскасо. Арагонцы вдохновлялись опытом Махновского движения16.

    Истинным вождем движения здесь был Б.Дурутти. Если верить М.Кольцову, особые надежды анархистский вождь связывал со взятием Сарагосы: “Я войду с Сарогосу первым, провозглашу там свободную коммуну. Мы не будем подчиняться ни Мадриду, ни Барселоне, ни Асанье, ни Хиралю, ни Компанису, ни Казановасу. Хотят - пусть живут с нами в мире, не хотят - мы пойдем на Мадрид... Мы покажем вам, большевикам, русским и испанским, как надо делать революцию, как доводить ее до конца”17. Но в августе стало ясно, что Дурутти не собирается воевать с Мадридом и тем более с Каталонией. Он приложил усилия к тому, чтобы Арагон стал признанной правительством автономной территорией. По предложению Дурутти Арагонский Совет принял собственную конституцию18.

    Анархо-синдикалисты практически безраздельно доминировали в столице Каталонии Барселоне. Государственный аппарат Каталонии был полностью дезорганизован. Премьеру Каталонии Л.Компанису в Барселоне не подчинялся никто19. Он было попытался вызвать национальную гвардию из провинции, но лидеры НКТ пригрозили забастовкой, и от этой идеи пришлось отказаться20. Дезорганизация государственной машины была общим следствием революции на всей территории Испании, и притом весьма долгосрочным. Даже в октябре А.Марти сетовал: “Государственный аппарат либо уничтожен, либо парализован. В лучшем случае он не пользуется никаким авторитетом”21.

    Перед анархо-синдикалистами встал выбор - добить всю старую социально-политическую и социально-экономическую систему и попытаться "установить" анархический коммунизм (как этого и требовали решения съезда в Сарагосе) или пойти на сотрудничество с другими антифашистскими силами в Каталонии и вне ее. На состоявшемся 20 июля пленуме Барселонской организации НКТ Г.Оливер защищал первую позицию (близкую настроению Дурутти), а Д.Абад де Сантильян - вторую. Линия Сантильяна победила. Согласившийся с его аргументами Г.Оливер писал позднее, что выбор стоял "между либертарным коммунизмом, который означал диктатуру, и демократией, которая означала сотрудничество"22. По мнению радикального анархистского автора В.Ричардса "выбор 20 июля, как мы думаем, может рассматриваться как начало предательства ожиданий рабочих их представителями"23. Ситуация, однако, была сложнее: надежда на то, что либертарная революция вовлечет в себя массы всех трудящихся, не оправдались. Анархо-синдикалистам пришлось выбирать между двумя фундаментальными основами своей идеологии - радикализмом и антиавторитаризмом. Лидеры НКТ и ФАИ выбрали второе, отказавшись от установления "собственной диктатуры". По словам Г.Оливера "НКТ и ФАИ решились на сотрудничество и признание демократии, отвергая революционный тоталитаризм, который мог привести к удушению Конфедерации диктатурой анархистов"24.

    Приняв принципиальное решение, вожди движения направились к Компанису. "Мы сели, держа ружья между коленей", - вспоминает Оливер о начале встречи. Президент Каталонии заявил: "Вы всегда грубо преследовались, в том числе, к сожалению, и мной... Сегодня Вы - хозяева положения, потому что Вы победили вооруженный мятеж... Вы победили, и все в Ваших руках, и если я не нужен Вам, и Вы не признаете меня Президентом Каталонии, скажите мне сейчас, и я стану еще одним рядовым бойцом против фашизма... Но, с другой стороны,... Вы можете рассчитывать на меня как на человека и как на политика..."25. Х.Томас видит в этом тонкую игру, когда Компанис стремился добиться независимости Каталонии, опираясь на анархистов против республиканского правительства26. Трудно согласиться с тем, что Компанис был настолько наивен, чтобы сознательно уступать ключевые позиции в регионе радикальной общеиспанской организации ради дальнейшего раскола страны, который никак не входил в планы НКТ. Характерно, что как только в регионе окрепло коммунистическое движение (тоже далекое от сепаратизма), Компанис тут же вошел с ним в союз против анархо-синдикалистов во имя сохранения прежних форм государственности. Это привело каталонскую автономию к краху еще до поражения в войне с франкизмом. В июле-августе решения об устройстве новой системы власти принимал не Компанис, а анархо-синдикалистские вожди.

    Оливер и Абад де Сантильян согласились сохранить государственность в Каталонии. Таким образом анархо-синдикалисты сделали выбор, который определил развитие движения вплоть до мая 1937 г. Генералидад и Народный фронт признавали право анархо-синдикалистов на проведение социально-экономических реформ в Каталонии. При этом анархо-синдикалисты могли исходить из того, что “их” революция еще не началась, пока не выиграна война. НКТ и ФАИ признавали легитимность коалиционных правительств Испании и Каталонии. Так, например, в соглашении Арагонских организаций НКТ и ВСТ, заключенном 22 февраля 1937 г., говорилось: "Мы предпримем усилия к реализации всех указаний легитимного правительства Испанской республики и Совета Арагона, в котором наши уважаемые организации представлены, используя для этой цели все наше влияние и ресурсы"27.

    После соглашения НКТ и Компаниса в Каталонии возникла полицентричная система (своего рода “двоевластие”), включавшая помимо широкой сети органов самоуправления различные правительственные и партийные организации, имевшие свои военные формирования. За признание своей номинальной власти Компанис согласился на то, что всю экономическую жизнь Каталонии будет регулировать Центральный комитет Антифашистской милиции (ЦК МАФ). Он состоял из трех представителей НКТ, трех - ВСТ, трех - Каталонской левой (партия Компаниса), двух представителей ФАИ и по одному от организации виноделов, Каталонского действия, Объединенной социалистической партии Каталонии (ОСПК) (фактически - филиал ИКП), враждебной ИКП Объединенной рабочей марксистской партии (ПОУМ), состоящей из коммунистов-диссидентов разного толка (ИКП вслед за ИККИ воспринимала их в качестве троцкистов, но лидер ПОУМ А.Нин порвал с Л.Троцким еще в 1933 г., и троцкисты были исключены из ПОУМ 28).

    ЦК МАФ не был правительством в собственном смысле слова. Республиканец Х.Миравитльес, работавший в ЦК, вспоминал: "С организационной точки зрения он был хаотичен... Каждый "секретарь" делал в большей или меньшей степени что хотел. Однако мы находились в состоянии постоянной сессии, хотя и не присутствовали на ней все одновременно." Коллеги анархо-синдикалистов по ЦК не могли понять, почему представители НКТ не "управляют" вверенными им "секретариатами". "Либертарианцы контролировали наиболее важные "секретариаты", но власть все еще лежала на улицах"29- вспоминает Х.Миравитльес. Задача анархо-синдикалистов первоначально заключалась не во взятии власти, а в “прикрытии сверху” низовых организаций трудящихся, которые брали хозяйство в свои руки. Секретари ЦК МАФ от НКТ не давали партиям вмешиваться в сферу экономики. Они сознательно оставляли власть улице. Однако "улица" была хорошо организована структурами НКТ и ФАИ. Милиция взяла под свой контроль ключевые пункты коммуникаций (это было не сложно сделать, так как везде в Барселоне большинство составляли рабочие - члены НКТ), охрану границы. За неполных два месяца работы ЦК МАФ организовал формирование Арагонского фронта, продовольственное снабжение вооруженных сил и города, обеспечил поддержание порядка, наладил антифашистскую агитацию, доказав таким образом работоспособность своей "хаотической" системы.

    Фактического влияния на политику ЦК Л.Компанис не имел. После посещения им ЦК один из лидеров анархистов Б.Дурутти сказал представителю партии президента: "Скажите ему, чтобы он сюда больше не приходил. Если придет - я заставлю его почувствовать, что он наполнен пулями"30. Конечно, это была фигуральная угроза старого террориста, но она произвела впечатление. Публично же НКТ выступало за прекращение терроризма. В конце июля НКТ призывала: "Революция не должна позволить потопить нас в крови! Сознательная справедливость - да! Никогда больше - убийства!"31.

    С ростом влияния НКТ росла и его численность. В июле она достигла миллиона человек, сравнявшись с численностью ВСТ. К 1938 численность НКТ выросла до двух с половиной миллионов32. В НКТ вступали даже работники генералидада, ввергая своего патрона в состояние безысходности: "Я окружен трусами, из страха вступившими в НКТ. Отряды фаистской милиции суют свой нос повсюду, - вспоминает Д.Ибаррури о словах Компаниса на встрече с коммунистами, - Мне одному приходится бороться со всем этим, и у меня нет больше сил!

    Тут заговорил сопровождавший нас товарищ из ОСПК. Он напомнил Компанису, что тот не одинок, что на его стороне ОСПК и ВСТ, готовые помочь ему в установлении и удержании порядка"33. В этом корень противоестественного союза националиста Компаниса с коммунистами - последние оставались единственной реальной силой в Каталонии, которая могла "установить твердую власть". Компанису она виделась только как власть генералидада. В реальности все будет иначе.

    Политика сотрудничества НКТ с другими силами предполагала сближение с ВСТ (этого требовали и решения съезда в Сарагосе). Синдикалисты вообще предпочитали союзу с партиями союз с профсоюзами как родственными организациями. В профсоюзах влияние партийной идеологии было слабее, а задачи непосредственной защиты нужд трудящихся выражались рельефнее. Ряд союзов ВСТ тяготели к НКТ. 22 февраля 1937 г. арагонские организации НКТ и ВСТ заключили договор о сотрудничестве, который, также был основан на идее политического плюрализма: "если взять в расчет различие в программах разных секторов антифашистского фронта, ...попытка внедрить ограниченный тип экономического и политического устройства была бы самоубийственна и фатальна для нашей борьбы"34.

    В августе Л.Компанис, провозгласивший себя президентом Каталонии, приступил к восстановлению генералидада (правительства) Каталонии и официально предложил социалистам и анархо-синдикалистам войти в него. Этот вопрос был чрезвычайно сложен для анархо-синдикалистов. Ведь они до этого отрицали возможность использования государственных институтов в своих целях. Первоначально создание полновесного органа власти рассматривалось как реорганизация ЦК МАФ. Пленум ФАИ 17 августа согласился преобразовать ЦК МАФ в региональный совет, состоящий из 3 представителей ВСТ, 5 НКТ, 3 левых (националистов), 2 ФАИ и 2 марксиста. Так был сделан первый шаг к вхождению анархистов в правительство, которое первоначально представлялось как новый революционный орган35. В итоге дискуссии было принято решение: “Пленум согласен с роспуском Комитета антифашистской милиции, обходясь созданием таких советов, которые требует политическая и органическая жизнь Каталонии... Это преобразование прежнего Комитета антифашистской милиции продолжает исключать республиканские буржуазные партии, при уважении интересов, которые сейчас связаны с генералидадом и Республиканской левой Каталонии”.

    Затем выяснилось, что другие партии не готовы войти в Совет, и речь может идти о формировании коалиционного генералидада, к которому должны перейти полномочия ЦК МАФ. Это не меняло сути дела, но терминология имела большое значение для анархистов, которые могли рассматривать как “негосударственный орган” ЦК МАФ и Совет, но не генералидад36. Проблема обсуждалась на совместном пленуме региональных комитетов НКТ, ФАИ и Федерации либертарной молодежи (ФЛМ), где снова разгорелась дискуссия между Г.Оливером, вернувшимся на прежние, радикальные позиции, и Д.Абадом де Сантильяном. Один из сторонников позиции Оливера Р.Санс утверждал: "Ситуация в целом не улучшается. Она ухудшается, пока мы сотрудничаем,... мы должны взять всю власть несмотря на последствия". Тогда Абад де Сантильян остановился на этих "последствиях": "в Каталонию не придет оружие, никто не даст нам валюты, чтобы купить его за границей, нам не дадут сырья для промышленности. Мы чувствуем, что проиграть войну - значит проиграть все, вернуться к тем ничтожным, бессильным позициям, как во времена Фердинанда VII"37. Абад де Сантильян просто напомнил своим оппонентам, в каком окружении развивается революция. Приоритет сопротивления франкизму останется доминирующим фактором политики анархо-синдикалистов. Объясняя мотивы вхождения в правительство, Абад де Сантильян писал: "Если бы это был только вопрос революции, само существование правительства было бы не только нежелательным фактором, но и препятствием, которое было бы разрушено. Но мы столкнулись с требованиями жестокой войны, международными связями, которые были вынужденно связаны с международными рынками, с отношениями с государственническим миром. И для организации и управления этой войной, в условиях, в которых мы оказались, мы не располагали инструментом, который мог бы заменить старый государственный аппарат"38.

    Решение о вхождении в правительства Каталонии было приняты региональным пленумом НКТ 26 сентября 1936 г. Затем аналогичное решение было принято и Национальным пленумом. Анархо-синдикалисты заняли посты членов генералидада (советников) по вопросам продовольствия (Х.Доменеч), здравоохранения (Г.Бирлан) и экономики (Х.Фабрегас). 1 октября структуры ЦК МАФ были объединены со структурами генералидада. “По иронии, - пишет Х.Томас, - этот первый выход анархистского движения на позиции политической власти знаменовал начало конца анархизма как политической силы в Испании”39. Автор не обосновывает свой вывод. В принципе “началом конца” движения, которое затем было физически подавлено, можно объявить любой из ключевых моментов его истории, так как и он вел к конечной неудаче. Таким моментом мог бы стать и отказ анархистов от вхождения в правительство, который не спас бы НКТ и ФАИ от последующих ударов. “Выход анархистского движения на позиции политической власти” имел противоречивые последствия, но нельзя забывать, что между этим моментом и поражением лежал период наибольшей массовости анархистской организации в истории, глубоких социальных преобразований, драматической социально-политической борьбы, исход которой зависел от многих, в том числе и случайных обстоятельств. Не легко судить участников трагедии, даже зная, чем она кончится.

    Анархо-синдикалисты чувствовали, что вступают в еще более опасную игру, чем раньше. Не выступая принципиально против вхождения в правительство, представители синдикалистских профсоюзных организаций опасались отрыва министров от низовых организаций НКТ. На октябрьском пленуме регионального комитета НКТ-ФАИ "большинство делегатов выразили свое логичное требование, что, насколько возможно, с рядовыми членами организации должны консультироваться, просили не использовать свои полномочия кроме чрезвычайных случаев"40.

    Широкий союз левых сил, опирающийся на массовые организации, и прежде всего на профсоюзы, был жизненно необходим и в центре. Для согласования многочисленных региональных, партийных и социальных интересов необходимо было новое правительство. Поскольку Кортесы не отражали фактической расстановки сил (анархо-синдикалисты в них вообще не были представлены), правительство отныне формировалось с опорой на левые организации, пользующиеся реальным влиянием. В этом вопросе Ларго Кабальеро пришлось преодолеть сопротивление президента Асаньи41. По мнению П.Бруэ и Э.Темиме, "участие ВСТ и поддержка НКТ должны были в нормальных условиях дать ему (правительству, которое по поручению президента стал формировать лидер левых социалистов Ф.Ларго Кабальеро - А.Ш.) авторитет, которого не было у Хираля"42. Правительство, сформированное первоначально без НКТ, не приобрело достаточного авторитета. Низкий авторитет правительства признавали и вошедшие в него коммунисты43. В то же время, выступая на заседании секретариата ИККИ, А.Марти утверждал: “влияние анархистов имеет решающее значение для всей страны и даже для Мадрида, где находится правительство”44. Ларго Кабальеро понимал, что привлечение этой силы в единую систему, координируемую правительством, имеет решающее значение для сопротивления франкизму. В октябре эту точку зрения разделяли и коммунисты. А.Марти на заседании ИККИ заявил о необходимости “втянуть в работу государственного аппарата не только Каталонии, но и всей страны, анархистов. Это повысит в них чувство ответственности и сократит безответственную критику с их стороны... Борьба с ними перед лицом фашизма - это конец. Значит, не нужно останавливаться перед тем, чтобы уступить им кое в чем, а после победы мы с ними посчитаемся, тем более, что после победы мы будем иметь сильную армию”45. Надежды Марти оправдались лишь частично - войдя в систему власти, анархисты продолжали проводить те же преобразования, что и раньше, и остро критиковать коммунистов за стремление остановить социальную революцию. Решающее столкновение между коммунистами и анархо-синдикалистами произошло “до победы” и подорвало шансы на нее.

    В сентябре НКТ рассматривало будущее правительство не как правительство в собственном смысле слова, а как национальный совет обороны. Возможность вхождения в такой орган обсуждалась анархо-синдикалистскими лидерами еще в конце августа - начале сентября, во время кризиса кабинета Хираля. Анархо-синдикалисты предложили столь радикальное переустройство политической системы, что это вызвало слухи о готовящемся государственном перевороте46. Впрочем, в планах анархо-синдикалистов не было ничего секретного. 18 сентября они были изложены в резолюции Национального пленума НКТ, который предложил сформировать Национальный совет обороны с реальными полномочиями, и включить в него по пять представителей от ВСТ, НКТ и республиканцев (коммунисты должны были войти в Совет через ВСТ). Совет должен был организовать народную милицию на основе всеобщей воинской повинности, провести социализацию промышленности и осуществлять планирование работы крупных предприятий, гарантировать свободу социальных экспериментов в деревне47. Для Ларго Кабальеро эти меры были еще слишком радикальными. Он считал, что НКТ собирается "навязать государственную структуру, основанную на неправительственных органах, которые в действительности привели бы к исчезновению республиканского государства (такое обвинение для анархо-синдикалистов звучит как похвала, ведь исчезновение бюрократического государства было их программной целью - А.Ш.). Они хотели, чтобы премьер-министр стал президентом анархо-синдикалистского государства. Он ответил, что принял власть для того, чтобы сделать все возможное для спасения республики, а не для того, чтобы ее предать"48. Эти возвышенные строки были написаны уже после событий. В 1936-1937 гг. Ларго Кабальеро не исключал коренного переустройства республиканских институтов в направлении прямой демократии49. Но предложение НКТ лишало реальной власти президента, партии и правительственные органы. Осенью 1936 г. Ларго Кабальеро побоялся остаться без этой опоры, один на один с организованным трудом. Когда партии проигнорировали идею Национального совета обороны и сформировали обычное правительство, НКТ сначала отказалась от участия в нем.

    Но если в сентябре 1936 г. критика идеи вхождения в национальное правительство со стороны Г.Оливера, М.Эскосы и др. дала результат, то в октябре, когда военная ситуация в стране ухудшалась, а в Каталонии дал первые плоды опыт вхождения в генералидад, позиция большинства лидеров НКТ и ФАИ стала меняться. К этому времени правительство уже успело показать анархистам, что без золотого запаса им будет трудно обойтись. Правительство отклонило запрос экономического совета Каталонии о предоставлении валюты на закупку сырья и военных материалов. Валютная проблема вызвала серьезный конфликт. В начале октября Д.Сандино и Д.Абад де Сантильян в резких выражениях требовали у президента Асаньи золото на военные нужды. Дурутти даже угрожал захватить Банк Испании, но Абад де Сантильян отговорил его от этой идеи. На всякий случай Дурутти был допущен к неофициальным испано-советским переговорам по поводу закупки оружия50.

    4 ноября в правительство Испании, сформированное Ларго Кабальеро из социалистов, коммунистов и республиканцев, вошли четыре синдикалиста: Х.Лопес (министерство торговли), Х.Пейро (промышленности), Ф.Монтсени (здравоохранения), Г.Оливер (юстиции). Лопес и Пейро были триентистами. Синдикалистам в сотрудничестве с социалистическим министерством труда предстояло обеспечить проведение в стране социально-экономических преобразований. Новое правительство считалось правительством Народного фронта, несмотря на то, что в него вошли и представители организации, в Народный фронт не входившей (сами анархо-синдикалисты стали отождествлять себя с Народным фронтом51). Кабинет Ларго Кабальеро стал правительством широкой антифашистской коалиции, которая просуществует до мая 1937 г. Абад де Сантильян считал, что анархисты представляют в правительстве "единую сторону народа", противостоя партиям52. При этом генеральный секретарь НКТ Х.Прието заявил министрам-синдикалистам, что НКТ - не компартия, и не собирается ограничивать свободу действий своих министров53.

    В правительство Испании лидеры анархо-синдикалистов вошли не без личных колебаний. Ф.Монтсени позднее вспоминала об этом: "После соглашения между Ларго Кабальеро и Хорасио Прието последний вернулся в Каталонию и объяснил позицию, достигнутую на переговорах, которые закончились назначением Х.Лопеса, Пейро, Гарсия Оливера и меня членами правительства. Я отказалась, Хорасио Прието и Мариано Васкес настаивали. Я попросила 24 часа, чтобы обдумать это. Я посоветовалась с моим отцом (ветеран анархистского движения Ф.Уралес - А.Ш.), который, подумав, сказал: "Ты знаешь, что это значит. Фактически это значит ликвидацию анархизма и НКТ. Оказавшись у власти, ты никогда уже не освободишься от власти..." Несмотря на это отец Ф.Монтсени все же благословил ее на вхождение в правительство54. Позднее она говорила: “Я, анархистка, которая отрицала государство, решила выдать ему небольшой кредит доверия, чтобы способствовать революции сверху"55.

    Идея вхождения в республиканское правительство вызвала естественную оппозицию в НКТ. В сентябре 1936 информационный бюллетень НКТ писал: "Идея замещения этих правительств... сильным правительством, основанным на идеологии и на сильной "революционной" организации, может привести только к революционному восстанию"56. Речь шла о правительстве социалистов и коммунистов, но намек на невозможность революционного идеологизированного правительства как такового заметен. Однако когда пленумы НКТ одобрили вхождение в правительство, его противникам оставалось только согласиться со свершившимся фактом. Против сотрудничества выступило лишь незначительное меньшинство групп ФАИ и ФЛМ, ориентировавшихся на газету "Nosotros".

    Резкий рост влияния НКТ на национальном уровне вызвал эйфорию среди анархо-синдикалистов. Иногда часть их идеологов забывала о вспомогательном характере участия в кабинете с точки зрения выполнения задач НКТ и допускала высказывания в духе государственного социализма. Так, например, "Рабочая солидарность" писала: "Государство более не представляет организма, который разделяет общество на классы", поскольку вхождение рабочих организаций "привносит в него дух масс"57.

    Постепенно анархо-синдикалисты втягивались в межпартийную борьбу. В условиях участия в многопартийном правительстве это было неизбежно, но представители НКТ не имели здесь никакого опыта. В ноябре-декабре 1936 г. статья советского консула В.Антонова-Овсеенко о связи троцкистов с фашистами спровоцировала правительственный кризис в Каталонии. ОСПК потребовала выдворения ПОУМ из генералидада. Обострившееся противоборство двух марксистских партий воспринималась НКТ как борьба за влияние в рабочем движении (прежде всего в ВСТ). Равнодушие НКТ к судьбе ПОУМ определялось и некоторыми мерами А.Нина в качестве члена генералидада. 9 октября он распустил местные комитеты, возникшие в Каталонии в первые месяцы революции. 10 октября был распущен ЦК МАФ, ставший к этому времени органом, дублирующим каталонское правительство58. Нин проводил линию унификации власти, что не могло нравиться анархистам. Кризис в генералидаде был разрешен формированием 15 декабря профсоюзного правительства из представителей НКТ, ВСТ и каталонских профсоюзов. ПОУМ потеряла в этом правительстве место59. НКТ получила вместо трех четыре места (Абад де Сантильян, Доменеч, Херрера, Иглеас). Но в итоге НКТ лишилась в Генералидаде потенциального союзника, и ее позиции в действительности ослабли. Впоследствии отсутствие политического опыта и знаний сыграло важную роль в поражении анархо-синдикализма и на республиканском уровне. По словам республиканского министра-анархиста Ф.Монтсени, "в политике мы были совершенно бесхитростны"60.

    Пытаясь действовать как партия, НКТ усилила контроль над своей прессой. В итоге на конференции анархо-синдикалистской прессы 28 марта 1937 г. издания НКТ были подчинены руководящим органам конфедерации, что противоречило принципам анархизма, но объяснялось трудностями военного времени. Контроль над прессой был усилен решением пленума НКТ 17 апреля 1937 г., который ввел ответственность редакций за публикации61.

    В испанском синдикалистском движении авторитарные тенденции развивались на почве внутренней бюрократизации профсоюзных структур, харизматического авторитета лидеров, не имевших возможности согласовывать каждое свое решение с широкими массами рабочих, давления коллективов на личность и др. Оружие, оказавшееся в руках трудящихся, само по себе порождало соблазн навязать свои взгляды не силой убеждения, а насилием. Однако широко это явление не могло быть распространено, так как массы трудящихся были вооружены, и каждое идейное течение имело свои вооруженные формирования. Но де-факто власть в Каталонии и Арагоне находилась у анархо-синдикалистов, так как на их стороне было большинство организованных тружеников. ВСТ здесь играл роль младшего партнера, а в Арагоне даже был взят курс на слияние ВСТ с НКТ, что нашло отражение в договоре двух федераций62.

    "Несмотря на то, что мы были антиавторитарны, мы были единственным авторитетом (властью – А.Ш.) здесь", - вспоминает член Иберийского комитета ФАИ Ф.Караскер, - местный комитет НКТ вынужден был заниматься администрацией, транспортом, продовольствием, здравоохранением..." Чтобы наладить нормальную жизнь в контролируемых районах, анархистам приходилось взаимодействовать и с бывшими непримиримыми противниками: "Они были, судя по всему, фалангистами, но вынуждены были продолжать работу"63, - вспоминает он о медицинском персонале одного из госпиталей в синдикалистской зоне.

    Анархо-синдикалисты ввели в Каталонии бесплатное медицинское обслуживание, сохранившее прежнее качество. После прихода к руководству министерством здравоохранения Ф.Монтсени бесплатное медицинское обслуживание стало вводиться по всей стране. Развертывались новые места для больных туберкулезом, укреплялась профилактика эпидемиологических заболеваний (несмотря на войну, в это время Испанию минули эпидемии), создавались детские медицинские учреждения. Вводились новые методы спасения раненых (включая переливание крови), которые предложили медики-интернационалисты. По словам Х.Томаса эти методы “произвели медицинскую революцию”64. 13 января Монтсени легализовала аборты.

    Оказавшись во главе министерства юстиции (по-испански это слово значит как право, так и справедливость), Г.Оливер начал с сожжения архива обвинительных актов. Дальнейшие действия анархистов здесь отличались большей конструктивностью65. Министерство вело систематическую работу по наведению порядка в республиканских институтах, предотвращению инфильтрации в них сторонников франкистов. Соответствующее обращение министр отправил и ФАИ. Товарищи по движению, солидаризировавшись с поставленной Оливером целью, напомнили ему, что пока к членам организации не предъявлялось конкретных обвинений в шпионаже66.

    Были отменены судебные платежи, узаконены “свободные” (не зарегистрированные) браки. Взяв на себя задачу реформирования юриспруденции, анархо-синдикалисты занялись и реорганизацией пенитенциарной системы. Теперь уже нельзя было просто ликвидировать тюрьмы, нужно было решать, где содержать хотя бы военнопленных. Декрет 26 декабря 1936 г. санкционировал создание трудовых лагерей, которые были организованы в республиканской зоне в первые месяцы гражданской войны. 7 апреля 1937 г. был сформирован Национальный патронат трудовых лагерей, который осуществлял общее руководство и контроль над их состоянием67. А.Сухи во время поездки по Арагону посетил концентрационный лагерь в Вальмуэле, контролируемый ФАИ. В лагере вместе работали и заключенные, и анархисты, одновременно охранявшие их. Они строили ирригационную систему, пасли скот, занимались земледелием. Заключенные и охранники "обращались друг к другу как равные". Ограничения на встречи с родными и знакомыми были незначительны. Во время этих встреч заключенные и их посетители предоставлялись сами себе (на территории лагеря, конечно). Государство и местные власти не оказывали лагерю поддержки. По существу это был производственный коллектив, в котором вынуждены были работать и фалангисты68. Коммунист Э.Листер утверждает, что в этих лагерях было много и антифашистов, но конкретных имен не называет69. Характерно, что лагеря продолжали существовать и после отстранения анархо-синдикалистов от правительственной власти в мае 1937 г.70.

    Одновременно Оливер назначил генеральным директором тюрем философа-гуманиста М.Родригеса, который стал наводить порядок в республиканских “узилищах”. Режим был смягчен71. Однако специальные тюрьмы коммунистов оставались вне досягаемости Родригеса.

    В лагеря и тюрьмы направлялись люди, осужденные трибуналами. Собственно, до создания лагерей трибуналы широко пользовались орудием смертной казни. Декрет 26 декабря 1936 г. упорядочил меры ответственности, предусматривая заключение в лагере72.

    Упорядочение системы трибуналов, возникших в ходе революции, стало важнейшим достижением министерства юстиции во главе с Г.Оливером. Хаотичность "народного правосудия" создавала множество возможностей для произвола, и министерство занялось систематическим упорядочением как методов судопроизводства, так и комплектования трибуналов. 10 и 26 декабря 1936 г. и 7 мая 1937 г. (уже во время баррикадных боев в Барселоне) были приняты важнейшие декреты о различных категориях трибуналов. Последний декрет, разработанный наиболее тщательно, должен был поставить репрессивную силу государства под контроль всех политических сил республики, так как трибуналы должны были комплектоваться из их представителей в соответствии с определенной пропорцией (п.74 декрета)73. Это должно было предотвратить саму возможность использования трибуналов в качестве орудия политической расправы. Еще 10 апреля, обращаясь к партиям и организациям с предложением прислать присяжных для организующихся трибуналов, Г.Оливер писал, что люди должны быть надежны, дабы не скомпрометировать эти учреждения. "Мой долг, связанный с моим постом, вынуждает меня напомнить вам, что настоящие хранители народных учреждений, которые народ постоянно творчески создает, являются организации и партии - синтез и организованное выражение нашего народа. Если эта фраза не была бы искажена, - пишет министр-анархист, опасаясь критики за отход от принципов анархизма, - то я бы сказал: пусть все погибнет, но не наши юридические учреждения (можно привести как “институты справедливости” - А.Ш.).

    Со стороны партий и организаций, входящих в Трибуналы юстиции, случались несправедливости и искажения.

    Также часто неправильно интерпретируется смысл законов, так как кажется, что (в них - А.Ш.) присутствует сильное влияние партийности. Поэтому важно, чтобы комитеты, организации и партии выбрали тех людей, которых они считают самыми способными, и которых все считают наиболее справедливыми и неподкупными, чтобы сегодняшние недоработки не стали бы большой эпидемией, которая покрыла бы нас позором"74. Министр-анархист понимал, что без правосудия любое социальное преобразование будет скомпрометировано. И поэтому он, даже рискуя подвергнуться новым обвинениям за отход от идей классического анархизма, видевшего в государственной юстиции один из источников зла, призывал сохранить законность и юридические учреждения в огне революции, в которой "погибнет все", что унаследовано от старого мира. Под контролем организаций и партий - общественных, а не государственных институтов, юстиция по мысли Оливера могла бы стать истинно народной, общественной, а не бюрократической и коррумпированной.

    Однако подход Оливера к букве права оставался творческим: “Справедливость (право) должна пылать, справедливость должна быть живой, справедливость не может быть ограничена рамками профессии. Это не значит, что мы полностью отрицаем сборники права и юристов. Но дело в том, что у нас было слишком много юристов. Когда отношения между людьми будут такими, какими они должны быть, не будет нужды красть и убивать. Прежде всего, разрешите нам допустить, здесь в Испании, что обычный преступник - не враг общества. Он преимущественно - жертва общества”75.

    Одной из важнейших функций НКТ в республике было поддержание обороноспособности Арагонского фронта и производства в Каталонии и Арагоне. Военная политика НКТ серьезно отличалась от линии крупнейших партий. Синдикалисты выступали за развертывание партизанской войны в тылу противника и сохранение самоуправления в армии (милиционной системы).

    Действенную партизанскую войну развернуть так и не удалось. Среди прочих обстоятельств, это было вызвано и скептическим отношением к "партизанщине" правосоциалистического и коммунистического военного руководства. Оно принимало во внимание перспективу выхода из под контроля командования партизанских соединений, что было непосредственно связано с перспективами борьбы за власть. А.Марти, который был сторонником более активной партизанской войны, так характеризовал отношение к ней со стороны испанских коммунистов: “наши испанские товарищи как бы боятся того, что не все население пойдет с ними, и что партизаны могут повернуть оружие против нас же”76.

    Пытаясь доказать тезис о низкой боеспособности синдикалистских формирований, Д.Ибаррури писала: "Арагонский фронт оставался неподвижным на протяжении многих месяцев"77. Но на протяжении тех же месяцев остальные фронты отступали. Несмотря на отсутствие у анархо-синдикалистов тяжелых вооружений (а без них наступление было невозможным), прочность Арагонского фронта была достаточной, чтобы не отступать. Этот фронт прикрывал промышленную Каталонию и аграрный Арагон, что не только обеспечило экономическую базу республики и надежное прикрытие правительству, но и позволило отправить под Мадрид трехтысячную анархо-синдикалистскую дивизию под командованием Б.Дурутти (через несколько дней после прибытия сюда он погиб). Анархистская милиция сражалась практически на всех фронтах республики. Высокие боевые качества бойцов-синдикалистов вынуждена была признать и сама "Пассионария"78. Коммунистический лидер А.Марти признал, что милиционная система может обеспечить санитарную службу не хуже, чем регулярная79. Профессиональный военный полковник Х. де ла Бераса так оценивал анархо-синдикалистскую милицию: “С военной точки зрения - это хаос, но это хаос, который работает"80.

    Уже 9 августа митинг НКТ так отозвался на решение правительства о мобилизации призыва 1933-1934 гг.: “Мы не можем быть единообразными солдатами. Мы хотим быть милиционерами свободы. На фронт - конечно. Но в казармы как солдаты, а не субъект народных сил - конечно нет!”81. Агитируя за милиционную систему, бойцы отрядов ФАИ писали в листовке: "Мы не признаем милитаризацию, так как она несет явную опасность. Мы не признаем чинов в воинских частях, ибо признание чинов есть отрицание анархизма. Выиграть войну - не значит выиграть революцию. В современной войне имеет значение техника и стратегия, а не дисциплина, предусматривающая подавление личности"82.

    Лидеры НКТ понимали необходимость укрепления дисциплины "не предусматривающей подавления личности" в анархо-синдикалистских отрядах, сочетания милиционных и регулярных принципов военного строительства. В сентябре 1936 г., принимая решение о вхождении в генералидад, региональный пленум НКТ принял резолюцию с призывом к укреплению дисциплины, в том числе и в милиции83. Однако это вызывало недовольство рядовых инсургентов, особенно первоначально: "Сейчас, когда революция произошла, они не могли понять, когда я говорил о необходимости милитаризации, уважения республиканских институтов и политических партий, организации городских советов, новых органов власти. Они просто покидали колонну. Но в их родных деревнях на них оказывалось огромное давление, заставлявшее их возвращаться. Многие возвращались”84. Крестьянское самоуправление становилось не только экономическим, но и моральным тылом синдикалистских отрядов, который не давал им распадаться несмотря на недовольство анархистской молодежи "оппортунизмом" лидеров.

    20 апреля 1937 г. пленум НКТ решил провести реорганизацию Арагонского фронта, чтобы приблизить его структуру и условия службы к другим фронтам. Одним из основных направлений этой работы должна была стать борьба с дезертирством85.

    Боеспособность милиции поддерживало также осознание справедливости существовавших в ней отношений. Д.Оруэлл писал о своих впечатлениях от службы в милиции: "Для испанских милиционеров, пока они существовали, существовал и некий микрокосм бесклассового общества. В этом сообществе не было никого, кто действовал бы из-под палки. Когда был недостаток всего, но не было привилегий и чинопочитания, каждый получал, возможно, грубый прообраз того, как будут выглядеть начальные стадии социализма"86.

    Вторым решающим испытанием после июля 1936 г. для милиции стали бои за Мадрид. Падение столицы могло иметь катастрофические военные, моральные и политические последствия для республики. Однако темпы наступления франкистов на Мадрид были столь велики, что падение столицы казалось неизбежным. 6 ноября генерал Т.Асенсио приказал войскам оставить Мадрид и закрепиться в районе Сьерры87. К счастью для республики, армия еще не была в значительной степени избавлена от милиционной "военной демократии", и этот приказ не был выполнен. Построенная по милиционному принципу республиканская армия, терпевшая неудачи в войне фронтов, в крупном индустриальном центре оказалась непобедимой. Здесь "запускался" тот же механизм восстания, который помог разгромить мятежников в крупных городах в июле 1936 г. Милиция закрепилась на улицах Мадрида и немедленно обросла местными жителями, снабжавшими ее к тому же всем необходимым, поддерживавшими боевой дух: "Водители трамваев, сталкиваясь лицом к лицу с противником, превращали вагоны в баррикады, брали винтовки у раненых или убитых солдат, а часто просто кирки и лопаты - любое орудие, которым можно было убивать фашистов. То же самое делали парикмахеры, официанты, служащие. Все!.. Женщины, захватив кофе, коньяк и другие продукты, отправлялись на передовую, чтобы подкрепить ополченцев. Они говорили бойцам самые нежные и самые жестокие слова. Они обнимали храбрых и насмехались над теми, кто колебался... Каждый квартал города возводил свои оборонительные сооружения"88. В этот решающий момент в город прибыла дивизия Дурутти и Интернациональные бригады. В итоге франкисты были остановлены.

    События в Мадриде подтвердили необходимость централизаторских и милиционных форм военного строительства. Ларго Кабальеро еще в сентябре спорил по этому поводу с представителями коммунистов. Кодовилья рассказывал: “Нужна дисциплина, нужно военное руководство. Словом, мы предложили слить отряды милиции, образовать армию. Ларго Кабальеро, не атакуя нас... очень искусно сослался на цитату Ленина, где говорится, что единственная гарантия республики - это оружие в руках народа. Затем он высказал такую идею: если мы создадим наемную армию, то дисциплина не удержится; нужна только сознательность, солдаты должны участвовать в борьбе, только если это им подсказывает совесть и т.д. и т.п.”89. В 1936 - первой половине 1937 гг. военное строительство республиканцев было основано на сочетании регулярных и милиционных форм. При этом и лидеры анархо-синдикалистов поддерживали гибкое сочетание двух форм, выступали за общее усиление дисциплины в милиции: "Заинтересованы ли мы в том, чтобы выиграть войну? Тогда какой бы ни была идеология рабочих или организаций, к которым они принадлежат, чтобы победить, они должны использовать методы, которые использует враг, и особенно дисциплину и единство",- говорилось в выступлении Г.Оливера в декабре 193690.

    В апреле руководители правительства наконец стали более податливы к стратегическим планам анархистов. Ф.Ларго Кабальеро и Х.Асенсио разработали план южного наступления, в котором большую роль отвели поддержке партизанских действий91. Это означало бы кардинальную перемену методов ведения войны с чисто фронтовых (где франкисты были сильнее) на гибкое сочетание партизанских, милиционных и регулярных форм при гораздо большей военно-технической поддержке первых. Этот путь давал шанс на победу, но ему не суждено было сбыться. Против выступили И.Прието и коммунисты, а в мае правительство Ларго Кабальеро пало.

    2. Синдикалистская экономика

    Стабилизация фронта в Арагоне и фактический приход анархо-синдикалистов к власти в ряде районов страны ставил перед движением вопрос о социальных преобразованиях. Однако многие лидеры анархо-синдикализма продолжали пребывать во власти апокалипсических представлений о революции как о процессе тотального разрушения, лишь после которого последует строительство нового мира. На вопрос корреспондента "Вы будете сидеть на куче руин, если победите?", Б.Дурутти ответил: "Мы всегда жили в трущобах и стенных дырах. Мы знаем, как можно со временем приспособиться к жизни. Но не забывайте - мы умеем также строить. Именно мы построили дворцы и города здесь в Испании и в Америке, и везде... Мы не боимся руин. Мы хотим унаследовать Землю... Мы несем новый мир в наших сердцах. Этот мир растет сейчас, в эту минуту"92. Устами Дурутти говорили люди, привыкшие к нищете и тяжелому труду. Для них даже пуританский образ жизни был заметным улучшением. Их вдохновляли не материальные, а духовные ценности. Именно воодушевление, вера в то, что революция несет освобождение, стимулировали массы людей к самоотверженному труду, к активному участию в политической жизни, к готовности отдать жизнь за "новый мир в наших сердцах".

    Казалось, этот мир возникнет вот-вот. Участник анархо-синдикалистского движения Э.Понс Прадес вспоминал о своих ощущениях того времени: "Было бы достаточно сменить флаги, запеть новые революционные песни, отменить деньги, иерархию, эгоизм, спесь - столпы, на которых покоится империя денег. Так думал не только я, рядовой юнец. Так думали бойцы НКТ, которые так долго и ожесточенно боролись в своей жизни"93.

    Побывавший в Барселоне в декабре 1936 г. Д.Оруэлл писал: "Впервые я был в городе, где рабочий класс был "в седле". Практически любое здание любого размера было захвачено рабочими и украшено красными флагами или черно-красными флагами анархистов... Церкви здесь и там были систематически разрушаемы группами рабочих. Каждый магазин и кафе имели надпись, сообщавшую, что они коллективизированы... Официанты и продавцы смотрели вам в глаза и обращались к вам как к равному. Холопские и даже церемониальные формы речи на время исчезли. Никто не говорил "Дон" или "Сеньор". Каждый обращался к каждому "товарищ" и "ты", и говорил "привет" вместо "добрый день"... Человеческие существа старались чувствовать себя как человеческие существа, а не зубцы в капиталистической машине"94.

    Много лет спустя участник этих событий рабочий-коммунист Н.Хулиан говорил корреспонденту: "Вы не представляете, как быстро массы могут организовать сами себя"95. Волна захватов предприятий рабочими сделала профсоюзы хозяевами экономики. В промышленном ядре республиканской Испании и в целом по стране экономическое влияние НКТ было доминирующим. Эмиссар Коминтерна А.Марти признавал: “Анархисты держат под своим контролем прямо или косвенно всю основную промышленность и сельское хозяйство страны”96. Развернулся процесс реорганизации экономики на новых началах не только в Каталонии, но и по всей Испании. Ларго Кабальеро поддержал синдикализацию хозяйства. Левые социалисты отвечали коммунистам: “Мы берем пример с Каталонии.” Коммунисты требовали отложить вопрос о собственности на предприятия, так как в тех условиях у них не было шанса добиться широкомасштабной национализации. Анархо-синдикалистские реформы в большей степени отвечали настроениям рабочих97.

    В соответствии с анархо-синдикалистской доктриной рабочие-синдикалисты взяли предприятия в свои руки. Этот процесс назывался по разному: коллективизация, инкаутация, синдикализация, и составлял, по мнению анархо-синдикалистов, "первый этап социальной революции"98. ВСТ тоже поддержал коллективизацию. Первая волна коллективизации прошла в июле-сентябре 1936 г. Наиболее активно коллективизация проводилась в зоне, контролировавшейся НКТ, хотя и в других регионах Испании рабочие часто коллективизировали предприятия. Но здесь все же преобладал рабочий контроль над принятием управленческих решений.

    Иногда вопрос о коллективизации решался автоматически - когда хозяева бежали из зоны, охваченной революцией. "Мы столкнулись с необходимостью снова наладить работу фабрики, - вспоминает синдикалист Л.Сантакана, работавший на крупном текстильном предприятии, - Мы призвали рабочих (в большинстве своем женщин) вернуться, и через четыре-пять дней фабрика уже давала продукцию... Мы собрали общую конференцию 2500 рабочих компании в местном кинотеатре. Группа из дюжины активистов НКТ собралась предварительно, чтобы обдумать план работы предприятия, который можно было бы предложить конференции." Поскольку 80% рабочих принадлежало к НКТ, оппозиции предложениям инициативной группы не было. Обсудив финансовое состояние предприятия, рабочие избрали фабричный комитет из 12 человек, который включал в себя представителей цехов, техников и административного аппарата. Таким образом, комитет становился местом согласования интересов различных социальных групп предприятия, в том числе и инженерного персонала. Позднее в комитет было включено два представителя от профсоюза ВСТ99.

    Иногда хозяева были готовы продолжать работу. Но охваченные эйфорией рабочие обычно выдвигали такие требования к руководству, которые то не могло принять. И тогда следовало решение о коллективизации100. Иногда всеобщая коллективизация встречала сопротивление со стороны умеренных членов НКТ. Так, например, на заседании городского совета союза мельников и булочников, обсуждавшем перспективы дополнительной коллективизации еще остававшихся частных производств, один из активистов НКТ Х.Крусас предупреждал собравшихся: "Я принимаю во внимание, что мы находимся в состоянии войны, и что наш коллективизм противоречит нашим же решениям о том, что мы должны тратить на нужды войны часть нашей энергии, и я говорю вам: иллюзии могут скоро привести к разочарованиям." Эти возражения не возымели действия, что не помешало рабочим избрать Х.Крусаса в совет своего предприятия101.

    После коллективизации завода Форда в Барселоне последовали протесты американского правительства102. Тогда НКТ выпустило список восьми британских компаний, не подлежащих отчуждению103. Лидеры революции понимали, что конфликт со всем внешним миром чреват быстрой экономической катастрофой. “Если сырье приходило из-за границы, - комментирует Х.Томас, - (а хлопок, использовавшийся на фабриках Барселоны, шел из Египта), фабрикам приходилось торговать с социалистами докерами и даже с капиталистами”104.

    Высшим органом на коллективизированном предприятии считалось рабочее собрание (ассамблея). Сами ассамблеи, конечно, не могли управлять производством. Первоначально на них царил хаос, так как опыта самоуправления у рабочих не было - большинство из них большую часть своей жизни даже не состояли в профсоюзах. "Каждый хотел сказать, что он или она думает и чувствует", - вспоминает текстильный рабочий А.Капдевила105. Позднее ассамблеи более четко организовывались синдикатами. В этих условиях на ассамблее доминировала лидерская группа, хотя сама форма ассамблей облегчала выявление реальных лидеров и обеспечивала обратную связь рабочих и руководства фабрикой. Рабочие считали, что они сами принимают решения, и это обеспечивало их согласие с ними. Привлечение рабочих к управлению и самоощущение себя собственниками производства давало экономический эффект. Конференции рабочих играли мобилизующую роль и иногда на них высказывались идеи, помогавшие менеджерам и профсоюзным лидерам находить выход в тяжелой экономической ситуации военного времени.

    Большое значение в успехе производства играл энтузиазм рабочих, ощущавших себя хозяевами производства. Чувство хозяина привело и к появлению новой рабочей морали. Коллектив стал силой, воздействующей на каждого рабочего. Воровство и даже недисциплинированность воспринимались как вызов коллективу. Л.Сантакана вспоминает, что на его предприятии были установлены "черные доски", куда заносились имена провинившихся. Реакция человека, который мог попасть на эту доску, была панической: "Нет, нет, кричал он - только не черная доска!" "Больше не было случаев недисциплинированности..." - комментирует Л.Сантакана106. Трудно сказать, смогли бы подобные стимулы стать долгосрочными. Но материальная заинтересованность также играла немалую роль в качестве стимула к труду, так как рабочие сами распределяли прибыль предприятия.

    Несмотря на тяжелую экономическую ситуацию, вызванную войной и расколом страны, коллективизированная промышленность не допустила резкого падения производства. С июля по декабрь 1936 г. производство промышленности Каталонии упало на 29% и стабилизировалось до июня 1937 г.107 (когда началось разрушение синдикалистской системы военно-политическими методами). Металлообработка и машиностроение, от которых зависело поступление на фронт отечественных вооружений, росли до апреля 1937 г., то есть именно в период лидерства анархо-синдикалистов в регионе108. Зависимость эффективности производства от наличия самоуправления иллюстрирует динамика добычи угля на синдикализированных предприятиях Берге. В августе 1936 г. было добыто 302 т. В сентябре, после инкаутации добыча снизилась на две тонны, однако уже в октябре возросла до 334 т., а в декабре 1936 - до 360 т. В январе-феврале 1937 г. добыча падает до 328-335 т. (уровень октября 1936 г.), но в июне-июле восстанавливается. Однако в августе-декабре 1937 г., по мере вытеснения самоуправления более жестким управлением и государственным контролем, добыча угля падает до 235 т.109.

    Особое значение имело военное производство, особенно, если учесть, что до войны современное оружие в республиканской зоне практически не производилось. “Множество вопросов должны были найти техническое решение: может ли фабрика губной помады производить ящики с гильзами?”110 - комментирует Х.Томас. Положительные ответы были найдены. В Каталонии было налажено массовое производство стрелкового оружия, патронов и даже броневиков. В феврале 1937 г. производилось 500000 ружейных магазинов в день111. В Барселоне производились даже танки, впрочем, довольно несовершенные112.

    Рабочие советы были избраны практически на всех предприятиях Каталонии. Каждый год их состав обновлялся. По соглашению с рабочими на их заседании мог присутствовать представитель генералидада (под более жестким контролем генералидада были оставлены 125 заводов)113. Предприятия сменили собственника, но структура управления изменилась незначительно. Большая часть прежних менеджеров сохранила свои места. Иногда управляющими становились старые владельцы фабрик. Ассамблея назначала и смещала директора. Позднее его мог сместить также Генеральный индустриальный совет Каталонии. Руководство было относительно стабильным114.

    И профсоюзные лидеры, и широкие массы трудящихся считали, что страница истории окончательно перевернута, и нужно переходить к фронтальному наступлению на капитализм. “Господа, капитализм погиб, - говорил на конференции Единого профсоюза металлистов г. Алкойан председатель союза Г.Боу. - Единственной основой его существования является фашизм, а фашизм в Испании на пути к уничтожению. Вы знаете, что мы переживаем кризис труда”. В качестве решения проблемы профсоюз предложил всеобщую социализацию и координацию промышленности советом делегатов предприятий115. Всеобщая коллективизация, как казалось, могла создать цельную социально-экономическую систему, основанную на единых принципах.

    Участие анархо-синдикалистов в системе власти существенно облегчило им проведение преобразований. В октябре было принято решение объединенного пленума НКТ и ФАИ: “Рабочие всех отраслей промышленности должны немедленно приступить к секвестру (здесь - конфискации - А.Ш.) всех предприятий путем их коллективизации. Это должно быть проведено в кратчайший срок, после чего избирается рабочий совет, который будет управлять промышленностью (вероятная неточность перевода, имеется в виду предприятие - А.Ш.) при помощи соответствующего технического персонала. В случае отсутствия такого персонала обращаться с заявками в технический контрольный комитет Национальной конфедерации труда. В состав совета должен быть привлечен представитель от Экономического совета”116. Сказано - сделано. 24 октября 1936 г. генералидад Каталонии декретировал коллективизацию большей части промышленности региона. Этот декрет стал своеобразным ответом анархо-синдикалистов и социалистов на франкистское наступление на Мадрид117. Коллективизации подлежали предприятия, на которых было занято свыше 100 человек. Остальные предприятия также могли быть коллективизированы по решению рабочих. Декрет легализовал около 2000 коллективов и положил начало новой волне коллективизации. Авторы декрета провозглашали: "Победа людей должна означать смерть капитализма"118. Этим декретом был юридически оформлен и унифицирован фактически прошедший с июля процесс захвата предприятий их коллективами. Рабочие приобрели уверенность в легальном статусе своих прав на предприятия, что создало дополнительные стимулы к труду.

    Декрет о коллективизации был компромиссом различных политических сил. Идеалом НКТ с ее теорией анархического коммунизма была "единственная и неотчуждаемая собственность социального организма, осуществляемая при посредстве производящего класса, и в том числе организмов, которые объединяют производителей - синдикатов"119. Эта формулировка из циркуляра секретаря Национального комитета НКТ по экономике М.Роселя обосновывала соответствие анархо-коммунистического принципа всеобщего обобществления практике фактической передачи собственности в руки синдикатов и коллективов - социализации (синдикализации). Партии, входившие в созданный при генералидаде экономический совет, оказали этой идее ожесточенное сопротивление. По словам А.Капдевилы, участвовавшего в этой дискуссии, "причина, по которой НКТ согласилась на коллективизацию, было то, что мы не могли добиться социализации, которая была нашей целью"120.

    Однако социализации сопротивлялись не только партии, но и часть синдикатов. В сентябре 1936 г. на заседании пленума Каталонского комитета НКТ разгорелась дискуссия между сторонниками социализации и кооперативизации. Социализация предполагала передачу фабрик в руки синдикатов, которые регулировали бы их работу. Кооперативизация сохраняла права владения за коллективами, которые сами могли бы распоряжаться капиталом фабрики. Крупные синдикаты отстаивали первый вариант, мелкие тяготели ко второму. После двухдневной работы согласительной комиссии был выработан компромиссный вариант, выдвинутый членом генералидада от НКТ и председателем экономического совета Каталонии Х.Фабрегасом. Участник согласительной комиссии Х.Феррер так характеризует смысл соглашения: "Каждая коллективизированная фирма сохраняет свой индивидуальный характер, но при условии вступления всех предприятий данной отрасли в федерацию"121. Таким образом, за предприятиями сохранялась широкая внутренняя автономия, но они все же должны были войти в систему экономического регулирования.

    Анархисты всячески сопротивлялись унификации внутреннего устройства предприятий и форм их взаимоотношений с синдикатами и регулирующими органами. Особенно последовательно против унификации выступал экономический советник (министр) генералидада Д.Абад де Сантильян, сторонник "автономии и спонтанности работы"122. Рабочие советы, созданные на предприятиях, тоже часто сопротивлялись вступлению в федерацию123. По мере накопления опыта синдикализации, организации ФАИ критиковали этот сектор за бюрократизацию124, но преимущества большей стабильности (в условиях общеэкономической стагнации) обеспечивали регулированию производства через синдикаты достаточную поддержку предприятий.

    Создание системы регулирования коллективизированного производства, которая не могла не быть иерархической и, следовательно, в большей или меньшей степени бюрократической, обуславливалось как обстановкой военного времени, так и стремлением НКТ как можно скорее объединить все производства в единый организм. Выступая на конференции представителей предприятий стекольщиков, секретарь союза стекольщиков Х.Доменеч говорил рабочим: "Хорошо, сеньоры, вы - работодатели, и мы с Вами находимся в водовороте революции. Сейчас, если мы так считаем, это то же самое, что всем сесть за руль одной машины, и тогда эта машина разобьется... Нет, то, что мы должны сделать сразу, так это позаботиться о защите наших с Вами интересов... А сейчас вы как работодатели конкурируете между собой самым нечестным и беззаконным образом." Х.Доменеч критиковал стекольщиков за производство ненужной продукции, борьбу за сырье и т.д. "Это не должно далее продолжаться." Доменеч призвал подписать документ о синдикализации производства, что вызвало протесты части собравшихся, так как рабочие не хотели "кормить лодырей", которые работают на менее прибыльных предприятиях. Но Доменеч предложил систему экономического стимулирования, которая удовлетворила большинство. По его мнению, было необходимо произвести инвентаризацию, в зависимости от результатов которой распределять прибыль: "Тем, кто оказывается прибыльными, мы будем доплачивать каждые три месяца 10% от среднего дохода, а кто будет в убытке - увы". Таким образом, практики анархо-синдикализма отступали от уравнительных принципов, чтобы заинтересовать рабочих в синдикализации. Но важным стимулом труда оставались мечты о будущем: "Я сказал им, что скоро мы будем строить дома из стекла, что скоро все уличные надписи будут из стекла, и так далее"125.

    Первоначально регулирующие функции в экономике выполняла структура НКТ и секретариаты ЦК МАФ. Как уже говорилось, "секретариаты" не были министерствами и не располагали реальной властью. Скорее это были координирующие органы, действовавшие более или менее эффективно в зависимости от авторитета "секретаря" и организации, которую он представлял. Так, руководить комитетом снабжения был направлен один из лидеров ФАИ и НКТ Д.Абад де Сантильян. В его аппарат вошел секретарь союза стекольщиков Х.Доменеч, по его собственному признанию ничего не понимавший в снабжении. Инструктируя своих сотрудников, Д.Абад де Сантильян сказал: "Сейчас ты должен достать продовольствие для колонн милиции, госпиталей и населения... О да, - добавил он, как бы между прочим, - послезавтра до вечера мы должны обеспечить поставку 5000 холодных рационов для колонн милиции, которые собираются поужинать перед атакой на Арагонском фронте. Вы займетесь этим. До свидания"126. Однако в условиях энтузиазма сторонников синдикализма и страха перед анархистами со стороны их противников достать продовольствие оказалось не сложно. "Волшебные слова" "мы из комитета по снабжению" обеспечивали немедленное сотрудничество рабочих и беспрекословное подчинение торговцев127.

    Оказавшись у власти и организуя экономическое регулирование, анархо-синдикалисты должны были воплотить в жизнь и свои собственные требования надежного социального обеспечения. В комитет по снабжению стали стекаться люди, требовавшие социальной поддержки. "Войдя, он или она начинали рассказывать долгую историю. Человек, чья жена родила, хотел попросить цыпленка, но никак не мог перейти к сути дела. "Скажи мне только, что ты хочешь!" - кричал я на него, как генерал. "Цыпленка". "Возьми этот листок бумаги. Иди к окошку туда-то. Там тебе дадут одного. Следующий," - вспоминал Х.Доменеч128. Столкнулись с необходимостью выполнения функций, которые веками обеспечивались государством, анархо-синдикалисты не располагали для этого значительным бюрократическим аппаратом, необходимость которого отрицали. В результате первоначально основная тяжесть этой работы упала на плечи лидеров движения. Анархо-синдикалистская доктрина возлагала функции социального вспомоществования на синдикаты и коммуны. Подключение низовых организаций к этой работе постепенно избавило координирующие органы от потока случайных посетителей.

    Постепенно создавалась система общего экономического регулирования, в которую входили предприятия разных форм собственности и владения. 11 августа был создан Экономический совет Каталонии, состоявший из представителей отраслей. В нем доминировали синдикаты. Экономический совет мог принять решение о коллективизации любого предприятия, которое еще не было коллективизировано.

    В сентябре Экономический совет опубликовал программу своих действий:

    “1.Нормализация производства в соответствии с размерами потребления,

    2. Контроль национальной внешней торговли,

    3. Коллективизация крупной земельной собственности и соблюдение прав мелких землевладельцев,”

    4. Снижение квартплаты,

    5. Коллективизация крупной промышленности, общественных предприятий и транспорта,

    6. Секвестр и коллективизация предприятий, брошенных владельцами,

    7.” Усиление кооперативного принципа в области распределения продуктов и особенно эксплуатирования оптовых торговых предприятий на кооперативных началах”.

    Пункты 8-11 предусматривали контроль над банками, рабочий контроль на частных предприятиях, вовлечение безработных в производство, электрификацию Каталонии, упразднение по мере возможности косвенных налогов129. Если не считать электрификацию, которая представляла собой длительный процесс, вся эта программа была выполнена в течение ближайших месяцев.

    В октябре 1936 г. была создана новая надстройка - Генеральный индустриальный совет, в который вошли представители профсоюзов, Экономического совета, совета предприятий и каталонского генералидада. При Генсовете были созданы фонды. 50% прибыли предприятий шло в фонд торгово-промышленного кредитования, 20% - в резервный фонд, 15% - на социальные программы коллективов и 15% распределялись по решению рабочих собраний. На крупнейших предприятиях назначение директора должно было быть одобрено Экономическим советом. Совет предприятий и Генеральный индустриальный совет планировали производство с целью добиться его максимальной социальной эффективности и ограничения конкуренции. Генеральный совет также обеспечивал связь с внешними рынками, взаимодействуя здесь с правительством Испании. В случае если какой-либо из субъектов этой системы выступал против решения Генерального индустриального совета, он мог апеллировать к советнику по экономике генералидада130. Таким образом, экономическая система, установленная в Каталонии, регулировалась органами, представлявшими как производственные, так и государственные интересы.

    НКТ стремился упорядочить негосударственные механизмы экономического регулирования и выстроить самоуправление и синдикалистские органы в стройную систему в масштабах всей страны. 20 апреля 1937 г. Пленум НКТ решил создать Конфедеративный орган экономического регулирования. Проект конкретной структуры должна была представить каталонская организация. В представленном ею плане говорилось: “Первое. Промышленный синдикат будет составляться из территориальных организаций на сессиях, которые представляют различные специальности и подразделения труда в каждой отрасли, синдикальном комитете, фабрике, мастерской, деревне, шахте, и, наконец, в каждом пункте производства и распределения... Второе. На месте труда или центра производства трудящиеся назначают различных товарищей, которыми создается фабричный комитет, который осуществляет профсоюзный контроль, идеологическую ориентацию и отношения, разрешает моральные конфликты, (поддерживает) нормы гигиены и безопасности на производстве”, посылает делегатов на пленум синдиката. Синдикат создает административный совет из представителей секций, который формируется на Генеральной ассамблее. Региональная федерация формируется из представителей синдикатов. В ее комитете и секретариате должно быть сохранено равноправие различных отраслей путем ротации руководства. Национальный комитет должен формироваться на национальном съезде или референдуме организаций. Региональные и национальный комитеты создадут советы по экономике, контролю и статистике соответствующего уровня. “Главная задача этого совета - установить общую статистику для всех отраслей федерального региона, техническую организацию, административный контроль, распределение труда, компенсацию и взаимопомощь между отраслями, регулирование заработной платы там, и всех тех аспектов, которые имеют большее или меньшее отношение к общему интересу, также как и к порядку производства и распределения всех отраслей”131. Здесь мы видим уже детальную проработку управленческой схемы, основанной на обычных для синдикализма идеях делегирования, но с добавлением элемента прямых выборов (референдум).

    Центральное правительство первоначально устранилось от регулирующих функций, но в то же время сохраняло в своих руках валютные резервы, что давало ему контроль над импортом и финансовой системой. Первое время правительство отказывалось кредитовать промышленность Каталонии, за что критиковалась на региональном пленуме НКТ в сентябре 1936 г.132.

    Достижением анархо-синдикалистов стало сведение к минимуму безработицы. Несмотря на обстановку экономического кризиса военного типа рабочие не увольнялись, а снижался рабочий день (в текстильной отрасли - до трех дней в неделю)133. Борьбе с безработицей способствовал и отток людей на фронт.

    Анархо-синдикалисты организовали распределение произведенной коллективами продукции в масштабе всей системы синдикализированного производства. Цены контролировались НКТ, а в обмене между синдикатами деньги вообще не употреблялись. Благодаря существованию разветвленной сети синдикатов удалось организовать бартерный обмен между отраслями и между городом и деревней. "Они говорили, что им нужна обувь, - вспоминал Х.Доменеч. - Мы обращались к влиятельному делегату НКТ по обувной промышленности и говорили: "Завтра нам понадобится 700 пар обуви". И назавтра обувь была у нас"134.

    В то же время, по мнению участника событий А.Переса-Барро на территории, контролируемой анархо-синдикалистами "капитализм не был отменен, но его роль была сведена к минимуму"135. Хотя 15 ноября 1936 г. газета НКТ "Рабочая солидарность" призвала к "пониманию и уважению мелкой буржуазии"136, часто анархисты пытались "забежать вперед", ускорить полное обобществление экономики. По словам умеренного синдикалиста С.Клара, "Рабочий класс продемонстрировал замечательное чувство инициативы. Но это не значит, что не было глупостей в коллективизации. Возьмите парикмахерские. Что там было на самом деле коллективизировать?... И каков был результат? Все те мелкие собственники, которые по своей воле поддержали борьбу против фашизма, повернулись против нас"137. Опасаясь “возрождения капитализма”, Пленум НКТ 20 апреля 1937 г. объявил кампанию против “спекулянтов”138. Наступая на черный рынок, анархисты боролись с конкурентами своей системы распределения. В то же время необходимость участвовать во внешней торговле создавала потребность в кредите, а банковская система контролировалась ВСТ, объединявшем банковских служащих.

    В целом в Каталонии сохранялся низкий (даже по сравнению с прежним) уровень жизни, очереди за хлебом, дефицит продуктов питания. Но голод отсутствовал, и трудности во многом объяснялись "атмосферой войны", по выражению Д.Оруэла139. Однако если первоначально аскетическая мораль рабочего класса накладывала отпечаток на жизнь Барселоны, с улиц которой совершенно исчезла нарядная одежда, то со временем этот пуританизм исчез. Посетивший столицу Каталонии в январе-феврале 1937 г. Ф.Боркено писал о "возрождении мелкобуржуазных элементов" и о том, что "девушки уже не боятся надевать свою лучшую одежду"140. Жизнь постепенно налаживалась.

    После вхождения в правительство Испании синдикалисты проводили здесь относительно плюралистичную экономическую политику, которая поддерживалась Ларго Кабальеро и по существу стала политикой кабинета в целом. Характеризуя этот курс, Г.Оливер говорил: "У меня есть причины считать, что есть вещи, которые следует коллективизировать, потому что они могут быть коллективизированы, что также есть вещи, которые необходимо муниципализировать, потому что они не могут быть коллективизированы с точки зрения экономической эффективности или прибыльности, что есть вещи, которые должны быть национализированы, потому что, из-за экономических обстоятельств, постоянных или временных, они не могут быть ни коллективизированы, ни муниципализированы. У меня есть причины считать, что есть вещи, которые должны оставаться в свободной эксплуатации мелких собственников и мелких промышленников. Все существующие проблемы могут быть решены хорошим правительством людей, которые работают, которые не путешествуют слишком много, которые меньше занимаются политикой и больше - решением проблем и организацией работы, которая должна быть сделана"141. Эта модель смешанной экономики, регулируемой "народным правительством" (с точки зрения синдикалистов - правительством представителей организованного труда) очень далека от анархо-коммунистических принципов, принятых в Сарагосе. Эта модель воспринималась как реализация своего рода "программы-минимум", необходимость которой ранее отрицалась. Несмотря на то, что идея многосекторной экономики и "хорошего правительства" несомненно противоречила идеям немедленного перехода к анархическому коммунизму, она, тем не менее, обеспечивала большее приближение к идеалам свободы (позитивное наполнение идеи анархии) и социальной справедливости, чем запрещение и разгром тех социально-экономических и социально-политических форм, которые не укладывались в анархо-коммунистическую модель. В этом смысле отказ от радикализма и переход к сотрудничеству с другими силами в рамках государственных и рыночных структур позволял анархо-синдикалистам с большим или меньшим успехом двигаться в направлении целей, определенных в Сарагоской программе.

    3. Коллективизация по-испански

    Одновременно с городской коллективизацией развернулось движение за коллективизацию сельского хозяйства. "Огромный вред индивидуального хозяйства, - писал Д.Абад де Сантильян, - который ложится на всех трудоспособных членов семьи: отца, мать, детей, - это чрезмерный объем труда... Крестьянин не должен приносить себя и детей в жертву прибыли. Важно, что он должен иметь время и энергию для того, чтобы дать образование себе и своей семье, что свет цивилизации должен осветить жизнь села"142. Анархо-синдикалисты стремились противопоставить беспросветному семейному труду крестьянина силу общинной солидарности, которая позволила бы рационализировать производство и высвободить часть времени сельских тружеников для их культурного развития, преодоления вековой отсталости. Идея была поддержана тысячами крестьян. Началось массовое движение коллективизации.

    Коллективизация опиралась на революционный земельный передел, вызванный массовым бегством помещиков из республиканской зоны. “Брошенные” латифундии конфисковывались. “Все секвестированные земли будут находиться под контролем и управлением союза, и обработка их коллективным способом отразится в первую очередь на союзах и всех трудящихся вообще”143, - говорилось в решении крестьянского съезда Каталонии, представлявшего около 200 союзов.

    Первоначально это движение было поддержано и НКТ, и ВСТ, что было закреплено в соглашении арагонских организаций этих союзов 22 февраля 1937 г.: "НКТ и ВСТ поддержат и будут стимулировать свободно создаваемые коллективы, которые могут служить примером остальным рабочим и крестьянам". По соглашению союзов собственность фашистов передавалась Арагонскому совету для наделения ею коллективов144. Фактически это соглашение лишь подтверждало сложившееся в июле-сентябре 1936 положение. Позднее центральные органы обеих федераций иногда дистанцировались от действий инициаторов коллективизации145, хотя региональные органы профсоюзов оставались опорой коллективов до конца.

    В руках коллективов находилось около 9 миллионов акров земли. Большинством коллективов руководили анархисты. Но около 800 хозяйств из примерно 2500 находились под контролем социалистов, а в органах большинства коллективов социалисты присутствовали. Костяк движения располагался в Арагоне (около 450 коллективов), но движение охватывало провинции, в которых анархисты не были у власти (Андалузия, Кастилия, Левант). Четыре пятых коллективов находились там146. В Леванте, например, в коллективы объединились около 40% крестьян. Даже в Арагоне коллективизация не была тотальной - в коллективы вошло около 70% населения провинции147.

    Коллективы численностью 200-500 (реже от 30 до 5000) человек создавались на базе крестьянских общин, хотя, говоря словами А.Переса-Баро, "только меньшинство понимало, что коллективизация означает возвращение к обществу, которое, исторически было экспроприировано капитализмом"148.

    Основная часть имущества в результате коллективизации становилась общей, работу вели совместно. Важнейшие решения принимались на общих собраниях, однако повседневное руководство осуществлялось лидерами коллективов. Ассамблеи решали множество вопросов - от строительства школы до определения хлебных рационов149. Часто в ассамблеях участвовали и крестьяне, не вступившие в коллектив150.

    Ассамблея избирала административную комиссию (исполнительный комитет), регулярно (раз в неделю или в месяц) собиравшую ассамблею для решения важнейших вопросов. Члены комиссии руководили текущей работой коллектива. В уставе коллектива Тамарите де Литера говорилось, что "все обязаны выполнять инструкции ответственных делегатов, полученные на предварительной встрече перед работой" под угрозой исключения из коллектива151. Формально работник как истинный анархист мог отказаться от выполнения указания менеджера до начала работы, но, дав согласие, должен был держать слово. Это считалось уже проявлением не власти, а самодисциплины. Сохранялись и органы власти. Так, в коллективизированном селении Альмагро анархисты заняли только 6 из 15 мест в муниципальном совете152.

    В коллективы, как правило, входили крестьяне нескольких селений. Часть крестьян коллективизированного села в коллектив не входила, продолжая вести индивидуальное хозяйство. В этих случаях крестьяне как правило участвовали в некоторых мероприятиях коллектива (что определялось специальными договоренностями), имели кредит в коллективных лавках, участвовали в потребкооперации153. Наемный труд в Арагоне был запрещен даже в индивидиуальных хозяйствах154.

    Крестьян привлекали в коллектив как выгоды совместного ведения хозяйства в тяжелых условиях войны (прежде всего в области товарообмена и культурной жизни, которые обеспечивались и поддерживались структурами НКТ)155, а также идеологическое (в отдельных случаях - и физическое) давление анархистов. Однако коллективы существовали и в тех регионах, где влияние анархо-синдикалистов не было доминирующим - в Леванте и Кастилии. Участник коллективизации М.Рохо считает основными ее мотивами также оказание помощи фронту (коллективы были удобной формой для организации снабжения) и установление "социального равенства", к которому стремились крестьяне в это время156.

    Коллективы отменили деньги и ввели уравнительное распределение. Часть потребления осуществлялась коллективно. Так, например, в Муньесе по субботам и воскресеньям для всех крестьян сервировали столы для питья кофе. Бесплатно, а иногда и неограниченно выдавался хлеб, оливковое масло, мясо, подчас и вино157 (что не мешало анархистам бороться с пьянством и закрывать трактиры). Ограничение потребления "по потребностям" обеспечивалось все тем же моральным давлением коллектива, по типу отношений в семье. Но изъяны коммунистических принципов, на которых объединялись крестьяне, скоро дали себя знать. "Люди выбрасывали хлеб, потому что могли получить его свободно, - вспоминает М.Рохо, - Это была трагедия для нас, приверженцев либертарного общества, но мы столкнулись с этим"158. В итоге коллективам пришлось вводить хлебные рационы159или собственные деньги. Иногда это были карточки, позволявшие приобретать определенные продукты160. Иногда работникам выплачивалась небольшая зарплата для удовлетворения тех индивидуальных нужд, которые выходили за рамки общедоступного минимума.

    Вспоминает участник коллективизации Маргелли: "С детства мы читали анархистских мыслителей, которые писали, что в деньгах - корень зла. Но у нас не было идей по поводу происшедших теперь трудностей... И введение собственных денег в каждой деревне только добавило путаницы..."161. Непроработанность в программе испанских анархо-синдикалистов конкретных, "минималистских" проблем, которые постоянно возникали при столкновении с жизнью, тяжело сказывалась на реформах. Но тем не менее привлечение большого количества людей к поискам выхода из каждой тупиковой ситуации, возможность опробовать в каждом коллективе свой собственный вариант развития, гибкость системы коллективов - все это давало возможность на протяжении всей истории испанской коллективизации избегать серьезного социально-политического или экономического кризиса, подобного "издержкам" коллективизации в СССР.

    Даже переход к системе собственных денег коллективов далеко не везде вызывал "добавочную путаницу". Секретарь коллектива в городке Муньес Х.Вальенте объяснял А.Сухи: "Деньги, выпущенные городом, не зависят от денег, выпущенных государством. Новые городские деньги не являются средством инфляции - только обмена... По необходимости, - добавляет Сухи, - местные деньги обменивались на национальную валюту. Но для этого должны были быть веские причины..."162.

    Попытка полного обобществления собственности и ликвидации товарообмена в Арагоне столкнулась не только с трудностями в сфере обмена, но и с бригадным эгоизмом. Здесь, как и в городе, преуспевающие коллективы не хотели содержать "лодырей". По словам участника коллективизации Л.Мартина "каждая рабочая группа в конечном счете руководствовалась своим собственным интересом"163. Конкуренция внутри коллективов дополнялась конкуренцией между ними. Началось расслоение коллективов на преуспевающие и беднеющие164. Модель общества, создававшаяся анархо-коммунистами по канонам П.Кропоткина, рисовавшего картину социума, в котором работники добровольно обмениваются продуктами труда на безвозмездной основе165, в реальных условиях эволюционировала к бакунинской модели общества самоуправляющихся коллективов, в котором существуют не только моральные стимулы к труду, но и принуждение голодом166, как в рыночном обществе.

    Но рыночные отношения, сохранявшиеся в коллективизированном секторе в тех или иных формах, всегда ограничивались и регулировались. Работа коллективов Арагона, где движение было самым массовым, координировалась Арагонским советом и Федерацией коллективов Арагона, в которую входило 24 кантональных федерации, 275 селений и 141430 человек167. Федерация располагала фондом продуктов, осуществляла связь с рынками, регулировала перетоки рабочей силы в случае возникновения ее излишков и недостатка, организовывала инновационный процесс и рациональное землепользование, вела культурно-просветительскую работу168. Региональные федерации в составе арагонской имели в своей структуре секции, специально занимавшиеся связями с промышленностью, которые осуществлялись теперь без торговых посредников169. Крестьянские федерации и Арагонский совет вели самостоятельные внешнеторговые операции - например, торговали шафраном170.

    14-15 февраля 1937 г. в Каспе был проведен конгресс Федерации коллективов. В нем приняли участие 600 делегатов от 300 тысяч членов из 500 коллективов. “Это была значительная цифра, если учесть, что все население республиканского сектора Арагона составляло 500 тысяч человек. Фактически конгресс, на котором была основана Федерация коллективов Арагона, представлял большинство населения региона”, - считает В.Дамье171. В ноябре 1937 г. была создана Национальная федерация коллективов, призванная координировать движение в масштабах всей Испании.

    Экономическое значение работы коллективизированного сектора для Испанской республики было очень велико. Коллективы производили около половины зерна, поступавшего в города Испании и шедшего на экспорт172. Социально-экономическая эффективность коллективов в отношении их собственных членов ограничивалась условиями военного времени, отчислениями продукции на нужды фронта и военной промышленности. По мнению участника коллективизации в Алосе средний уровень жизни был таким же, как и до войны, но положение социально уязвимых слоев - значительно лучше173. В то же время Ф.Буркено, посетивший Арагон, считал, что "концепция нового порядка, которая осуществляется здесь, последовательно аскетична"174. Впрочем, содержание, выплачивавшееся в коллективах (4-12 песет в день), было выше, чем прежняя зарплата сельскохозяйственного рабочего (2,8-3,5 песеты в день)175. Так, например, в Альканисе платили 10 песет в день при стоимости килограмма мяса 4,5 песеты176.

    Однако в большинстве случаев коллектив обеспечивал, как и в городе, более высокий уровень культурной жизни, нежели до коллективизации, концентрируя средства на просветительских программах. Иногда средств хватало и на модернизацию производства177.

    Для вхождения в коллективы не существовало имущественных ограничений - в движении участвовали и зажиточные крестьяне. Противник коллективизации Э.Сеговия, посещавший Арагон, встречался с богатым крестьянином, вступившим в коллектив. ""Как вы стали коммунистом?"- спросил я. У него было вдосталь земли, вина, оливкового масла, чтобы жить комфортабельно. "Почему? Потому что здесь создана наиболее гуманистичная система." В Мас де лас Матас она работала действительно хорошо. Я помню, они послали человека, который страдал от язвы, лечиться в Барселону. Это стоило ему 7000 песет - значительная сумма по тем временам, гораздо больше, чем этот человек мог бы потратить сам..."178. Собственник магазинчика, оставшийся работать в нем после коллективизации, говорил А.Сухи: "Я не должен волноваться по поводу отдачи приказов. Я получаю достаточно средств на жизнь. Коллектив заботится обо всем. Я работал раньше. Работаю и сейчас"179. А.Пратс писал об участнике коллектива: "Все службы коллектива в его распоряжении. От рождения и до смерти он защищен коллективом"180. По словам Г.Эсенвейна "характеристикой большинства коллективов, например, было сильное чувство социальной солидарности... Существовало также сильное стремление к образованию, некоторые коллективы впервые предприняли усилия к созданию школ, особенно в отдаленных деревушках, где люди веками были лишены базового права на образование"181.

    В тех коллективах, где не было существенных противоречий, порядок поддерживался специально выбранным человеком, своего рода "шерифом". А.Сухи подчеркивает благополучную криминальную ситуацию в местах, где ему довелось побывать182.

    Как правило, коллективизация не была насильственной, но моральное давление общины было сильным фактором, который заставлял крестьян, еще не вошедших в коллектив, склоняться к участию в коллективизации, чтобы быть "как все". Несмотря на то, что региональная конференция НКТ приняла специальное решение о недопустимости принудительного вовлечения крестьян в коллективы183, моральное давление играло очень большую роль. Участник коллективизации в Мас де лас Матас Э.Маргелли вспоминает: "Наш следующий шаг был ошибкой - наибольшей, как я сейчас считаю. Мы обязали "правых" присоединиться. Мы принуждали их морально, не физически, но все же принуждали"184.

    Казалось, что после того, как сомневающиеся войдут в коллектив, они сразу же поймут преимущества нового образа жизни, и дело пойдет быстрее. На деле принуждение имело мало смысла, так как вовлеченные в общину таким образом работали мало и "сидели на шее у коллектива"185. Поэтому многие коллективы отказывались от вовлечения в эксперимент несогласных, устраивая экономическое соревнование с индивидуалистами186. Практически нигде движение не вызывало сопротивления крестьян. Только однажды в небольшом селении Фатарелла между мелкими собственниками и коллективистами произошло столкновение187.

    Г.Леваль был свидетелем обсуждения на ассамблее вопроса о выходе группы крестьян из коллектива. Само право на выход не подвергалось сомнению, и обсуждался лишь вопрос о порядке пользования инфраструктурой коллектива индивидуалистами188.

    Физическое воздействие на несогласных с коллективизацией иногда оказывали заезжие неконтролируемые вооруженные группы, но местные сторонники коллективизации могли добиться своего, только если имели поддержку большинства крестьян. В отличие от коллективизации в СССР, на их стороне не было постоянно присутствующей государственной поддержки. Однако в отдельных коллективах устанавливались своего рода террористические диктатуры пришлых радикалов. Об одной из таких ситуаций вспоминает Х.Авила: "Это не был режим террора, Вы не можете это так назвать. И все же мы повидали вещи, которых мы раньше не видели. Что за вещи? Расстрелы. Некоторые после суда, некоторые - без. И поэтому все вынуждены были делать то, что ОНИ скажут"189. Рейды городских анархистов, пытавшихся форсировать коллективизацию, резко критиковались лидерами НКТ. Х.Пейро писал: "революционные "знаменосцы" уже прошли через деревню. Для ее освобождения? Для того, чтобы помочь ее освободить? Нет, они прошли через деревню, чтобы грабить тех, кто годами и веками был ограбляем людьми, побежденными революцией"190. Осуждение радикалов анархо-синдикалистами и всеобщее вооружение крестьян не давали "знаменосцам революции" развернуться, и в большинстве районов, охваченных коллективизацией, власть оставалась в руках местного самоуправления.

    Массовую поддержку коллективизации и ее добровольный характер для большинства крестьян подтверждает и тот факт, что после поражения анархо-синдикалистов в столкновении с коммунистами в мае-августе 1937 г., когда никакой возможности применять насилие в отношении противников анархистов не было, массовое движение аграрных коллективов продолжалось.

    Конечно, логика власти и привилегий засасывала некоторых местных лидеров-анархистов. Комфортабельные условия, которые создали себе лидеры Арагонского совета, например, подорвали их авторитет и облегчили впоследствии разгон этого органа191. Но в большинстве своем вожди анархо-синдикализма оставались пуританами.

    Коллективизация дала хороший эффект и в масштабах всей страны. Положение с продовольствием весной 1937 г. заметно улучшилось, расширялись посевные площади, что признавали и противники анархистов192. Успехи и неудачи конкретных коллективов зависели от их лидеров, но в целом движение, явочным порядком ликвидировавшее налоговый гнет, латифундизм и парцеллярное хозяйство, показало свою жизнеспособность.

    Подводя итоги испанской коллективизации отметим, что она имела мало общего с коллективизацией в СССР. Можно согласиться с мнением исследователя арагонского аграрного эксперимента Г.Келси о том, что "несмотря на воздействие войны, угрозу международных санкций и противодействие основных политических групп, республиканского правительства и даже Национального комитета НКТ, арагонские сельские активисты нашли возможность в состоянии коллапса существующего социального и политического порядка организовать новое, демократическое общество"193.

    * * *

    В результате преобразований в Испании, прежде всего в Каталонии и Арагоне, возник новый сектор экономики, качественно отличный как от капиталистического, так и от государственного - прежде всего развитой системой самоуправления и участия труженика в принятии производственных решений. Несмотря на отрицательное отношение анархистской доктрины к "демократии" (многопартийной парламентской системе), анархо-синдикалисты распространили демократию на сферу производства. Рабочий получил возможность непосредственно влиять на принятие производственных решений. Опираясь на профсоюзные структуры, анархо-синдикалисты и левые социалисты сделали практический шаг к ликвидации отчуждения производителя от средств производства. Но это был только шаг.

    На место диктатуры менеджера пришла диктатура коллектива. Личность не была в достаточной степени защищена от коллективного диктата, за которым естественным образом скрывалось влияние лидеров коллектива (прежде всего профсоюзных вожаков из структуры НКТ) и почти религиозного воздействия анархистских догматов, противодействие которым могло рассматриваться как контрреволюция. Однако воздействие идеологии, разделявшейся значительной массой рабочих, играло и мобилизующую роль, в том числе на производстве.

    Эффективность производства в синдикалистском секторе оценивают по-разному. Но она и была различной, так как синдикалистская экономика сама по себе была весьма плюралистична. По словам Г.Джексона, "где сырье было доступно, где рабочие были горды и умелы в обслуживании своих машин, где благоразумная часть персонала симпатизировала революции, фабрика работала успешно. Где сырья было мало, где не могли найти запчастей, где соперничество НКТ и ВСТ разделяло рабочих, и где политические цели ставились выше работы, там коллективные предприятия терпели неудачи"194.

    Синдикалистская экономическая модель существенно отличалась от капиталистической или государственно-социалистической экономики не только по формальным признакам, но и в конкретных экономических проявлениях, например - в реагировании на кризисные условия. Так, например, кризис сбыта из-за потери рынков (половина Испании и часть зарубежных стран) приводил не к росту открытой или скрытой безработицы, а к уменьшению рабочего дня. Инвестирование шло прежде всего не в индустриальные, а в культурные проекты. Обеспеченное синдикатами снижение цен на билеты в учреждениях культуры привело к массовому притоку зрителей195. Благодаря революции, многие рабочие и крестьяне впервые смогли посетить театр и кино. Количество детей, обучавшихся в школах Барселоны, возросло с июля 1936 г. по июль 1937 г. с 34431 до 116846 196. Так закладывались основы культурного процесса, который даст результаты десятилетия спустя.

    Однако модель самоуправления и производственной демократии, координируемой профсоюзами и полугосударственными общественными структурами, не устраивала представителей других политических сил. В 1937 г. это привело к резкому обострению политической борьбы в республиканском лагере.

    1. R.Fraser. Op. cit. P.53.

    2. J.Gomes Casas. Op.cit. P.184.

    3. R.Fraser. Op. cit. Р.72.

    4. Op.cit. Р.121.

    5. Thomas H. Op. cit. P.235.

    6. R.Fraser. Op. cit. Р. 153.

    7. F.Borkenau. The Sp anish Cockpit. L., 1937. P.71; Тhomas H. Op. cit. P.269.

    8. A.Ballcells. Cataluna contemporanea. V. II. (1900-1936) Mаdrid 1974. P.40.

    9. Thomas H. Op. cit. P.298.

    10. Op.cit. P.279.

    11. J.Gomes Casas. Op. cit. P.190.

    12. J.Peirats. Op.cit. V.I, P.182.

    13. Op.cit. P.186.

    14. R.Salas Larasabal. Intervencion exstranjera en la guerra de Espana. Madrid, 1974, P.449.

    15.V.Richards. Op. cit. Р.98.

    16. J.Peirats. Op.cit. V.I, P.227.

    17. Кольцов М. Испания в огне. М, 1987. Т.1. С.35.

    18. IISH. Paquete 36, D 3, "Acta de la primera reunion del pleno nacional de regionales celebrado en Valencia el dia 7 de agosto de 1937". P.14.

    19. R.Fraser. Op. cit. Р.141.

    20. Op. cit. Р.142.

    21. РЦХИДНИ. Ф.495, Оп.18, Д.1117, Л.112.

    22. V.Richards. Op. cit. P.35.

    23. Ibid.

    24. Op .cit. Р.34.

    25. J.Garsia Olivier (i otros). Op. cit. P. 193.

    26. Thomas H. Op. cit. P.249.

    27. R.Fraser. Op. cit. Р.146.

    28. L.Trotsky. The Spanish revolution. 1931-1939. NY., 1973. P.268.

    29. Ibid.

    30. R.Fraser. Op. cit. Р.143.

    31. Op.cit. Р.146.

    32. A.Souchy Bauer. With the peasants of Aragon. Minneapolis, 1982. P. 25.

    33. V.Richards. Op. cit. P.45, 52.

    34. Ибаррури Д. Ук. соч. С.296.

    35. IISH. Paquete CP 24 5, P.104.

    36. Ibid.

    37. A.Souchy. Op.cit. P.25.

    38. J.Gomes Casas. Op. cit. P.194.

    39. Thomas H. Op. cit. P.428.

    40. V.Richards. Op. cit. Р.64.

    41. Alvarez del Vayo J. Op. cit. P.205.

    42. P.Broue, E.Temime. Op. cit. P. 202.

    43. РЦХИДНИ. Ф.495, Оп.18, Д.117, Л.110.

    44. Там же, Л.118.

    45. Там же, Л.145, 147.

    46. Там же, Л.123.

    47. Там же, Л.123-124.

    48. B.Bolloten. Op. cit. P.200.

    49. P.Broue, E.Temime. Op. cit. P.268.

    50. Thomas H. Op. cit. P.429, 443-444, 448.

    51. IISH. Juan Garcia Olivier. Ministerio de Justicia. 3.4.37.

    52. Sevilla D. Op. cit. P.292.

    53. Lorenzo C. Les Anarchistes espagnols et le pouvoir. Paris, 1969.

    P.224.

    54. J.Peirats. Op.cit. V.I, P.293.

    55. J.Gomes Casas. Op. cit. P.199.

    56. V.Richards. Op. cit. Р.76, 139.

    57. Op.cit. Р.70-71.

    58. P.Broue, E.Temime. Op. cit. P.203.

    59. V.Richards. Op. cit. Р.69-70.

    60. The May days in Barcelona. 1937. L., 1987. Р.15.

    61. IISH. Paquete 60 С 1, Acuerdos de Pleno Nacional...

    62. A.Souchy. Op.cit. P.26.

    63. R.Fraser. Op. cit. Р.138.

    64. Thomas H. Op. cit. P.536.

    65. Op.cit. P.472.

    66. IISH. Paquete 45, x 2 xxxx 14578 12 abril 7 221-GS.

    67. IISH. Paquete 45 B. Ministerio de Justicia. Barcelona 8 de agosto de 1938. Comite National de la Federocion Anarquista Iberica.

    68. A.Souchy. Op.cit. P.32-34.

    69. Э.Листер. Наша война. М.1969. С.178, 181.

    70. IISH. Paquete 45 B. Ministerio de Justicia. Barcelona 8 de agosto de 1938.

    71. Thomas H. Op. cit. P.538.

    72. IISH. Paquete 45 B. Ministerio de Justicia. Aprobado...

    73. IISH. Paquete 45 B, 2.02.38.

    74. IISH. Paquete 45. Ministerio de Justicia. 10 de Abril de 1937... G.Olivier.

    75. Цит. по Thomas H. Op. cit. P.538.

    76. РЦХИДНИ. Ф.495, Оп.18, Д.1117, Л.141.

    77. Ибаppуpи. Ук.соч. С.378.

    78. Там же, С.379.

    79. РЦХИДНИ. Ф.495, Оп.74, Д.206, Л.7.

    80. V.Richards. Op. cit. Р.59-60.

    81. Цит по Thomas H. Op. cit. P.299-300.

    82. Ибаррури Д. Ук.соч. С.380.

    83. V.Richards. Op. cit. Р.57.

    84. R.Fraser. Op. cit. Р.133.

    85. IISH. Paquete 24 5, Р.13. N13... Valencia a 20 Abril de 1937.

    86. Orwell D. Homage to Catalonia. The Spanish Civil war. A cultural and historical reader. Edited by A.Kenwood. Oxford, 1992. Р.190.

    87. Листер Э. Ук. соч. С.93.

    88. Там же. С.96-97.

    89. РЦХИДНИ. Ф.495, Оп.20, Д.270, Л.23.

    90. V.Richards . Op. cit. Р.92.

    91. P.Broue, E.Temime. Op. cit. P.274-275.

    92. A new world in our hearts. Edited by A.Meltzes. Orkney, 1978. P.VIII.

    93. R.Fraser. Op. cit. Р.137.

    94. Orwell D. Op. cit. Р.184.

    95. R.Fraser. Op. cit. Р.137.

    96. РЦХИДНИ. Ф. 495, Оп.18, Д.1117, Л.126.

    97. Там же, Оп.20, Д.270, Л.24.

    98. IISH. Paquete 36, D1, doc."La sozialisacion..." P.2.

    99. R.Fraser. Op. cit. Р.139-140.

    100. Op. cit. Р.214.

    101. IISH. Paquete 37, B2, Estadistica... P.100.

    102. Thomas H. Op. cit. P.295.

    103. J.Peirats. Op.cit. V.I, P.177.

    104. Thomas H. Op. cit. P.296.

    105. R.Fraser. Op. cit. Р.214-215.

    106. Op. cit. Р.219.

    107. Статистические данные Op. cit. Р.235.

    108. Thomas H. Op. cit. P.648.

    109. IISH. Paquete 37, B1, Р.115.

    110. Thomas H. Op. cit. P.297.

    111. J.Peirats. Op.cit. V.2, P.215.

    112. Thomas H. Op. cit. P.940.

    113. Op. cit. P.297.

    114. R.Fraser. Op. cit. Р.211, 219.

    115. РЦХИДНИ. Ф.495, Оп.18, Д.1117, Л.115-117.

    116. Там же, Л.114.

    117. Thomas H. Op. cit. P.437.

    118. Op. cit. Р.209.

    119. IISH. Paquete 36, D 1, doc."La socializacion..." P.2.

    120. R.Fraser. Op. cit. Р.215.

    121. Op. cit. Р.212.

    122. Ibid.

    123. Op. cit. Р.220.

    124. Op. cit. Р.222.

    125. Op. cit. Р.140-141.

    126. Op. cit. Р.143.

    127. Op. cit. Р.144.

    128. Ibid.

    129. РЦХИДНИ. Ф.495, Оп.18, Д.1117, Л.121.

    130. R.Fraser. Op. cit. Р.211, V.Richards. Op. cit. Р.109-110.

    131. IISH. Paquete 60 C 1. Acuerdos de Pleno Nacional...

    132. V.Richards. Op. cit. Р.62.

    133. Thomas H. Op. cit. P.297.

    134. R. Fraser. Op. cit. Р.145.

    135. Op. cit. Р.211.

    136. Solidaridad odrera. 15.11.1936.

    137. R.Fraser. Op. cit. Р.233.

    138. IISH. Paquete 254 Р.13 №13... Valencia a 20 de Abril de 1937.

    139. The Anarchist reader. Edited by D.Woodcock. Glasgow, 1977. Р.245.

    140. F.Borkenau. The Spanish Cockpit. L., 1937. P.175.

    141. V.Richa rds. Op. cit. Р.93-94.

    142. Abad de Santillan D. La revoluciуn y la guerra en Espana. Mexico, 1938. P.107-108.

    143. РЦХИДНИ. Ф.495, Оп.18, Д.1117, Л.119.

    144. A.Souchy. Op.cit. P.26.

    145. Spain in Conflict, 1931-1939. Democracy and its Enemies. Ed. M.Blinchorn. L., 1986. P.77.

    146. Thomas H. Op. cit. P.553.

    147. D.А.de Santillan. Op. cit. P.94; A.Prats. Op. cit. P.81.

    148. R.Fraser. Op. cit. Р.232.

    149. Op. cit. Р.357.

    150. Leval G. Op. cit. P.207.

    151. Op. cit. Р.216.

    152. Thomas H. Op. cit. P.561

    153. A.Souchy. Op.cit. P.44.

    154. Leval G. Op. cit. P.86.

    155. Op. cit. Р.152.

    156. R.Fraser. Op. cit. Р.349.

    157. A.Souchy. Op.cit. P.56-57.

    158. R.Fraser. Op. cit. Р.354.

    159. Leval G. Op. cit. P.210.

    160. A.Souchy. Op.cit. P.30.

    161. R.Fraser. Op. cit. Р.354.

    162. A.Souchy. Op.cit. P.55-56.

    163. R.Fraser. Op. cit. Р.355.

    164. Op. cit. Р.357.

    165. Бакунин М.А. Соч. М.-Пг., 1919-1926. Т.2. С.169, Т.5. С.201. Максимов Г. Беседы с Бакуниным о революции. Чикаго, 1934. С.42.

    166. Кропоткин П.А. Хлеб и воля. Современная наука и анархия. М., 1990. С.45-75.

    167. Leval G. Op. cit. P.83.

    168. Op. cit. Р.84-85, 87.

    169. Op. cit. Р.155.

    170. Листер Э. Ук.соч. С.177.

    171. Концепция либертарного коммунизма. С.3.

    172. Leval G. Op. cit. P.155-156.

    173. R.Fraser. Op. cit. Р.360.

    1 74. The Anarchist reader. Р.248.

    175. Thomas H. Op. cit. P.81, 562.

    176. A.Souchy. Op.cit. P.30.

    177. Ibid.

    178. R.Fraser. Op. cit. Р.358.

    179. A.Souchy. Op.cit. P.45.

    180. A.Prats. Vanguardia y Retaguardia de Aragon. Buenos Aires, 1938. P.93.

    181. B.Bolloten. Op.cit. P.78.

    182. A.Souchy. Op.cit. P.57.

    183. Op. cit. Р.60.

    184. R.Fraser. Op. cit. Р.353.

    185. Op. cit. Р.354.

    186. Op. cit. Р.362.

    187. Thomas H. Op. cit. P.557.

    188. Leval G. Op. cit. P.209.

    189. R.Fraser. Op. cit. Р.355.

    190. J.Peiro. Op. cit. P.102-103.

    191. R.Fraser. Op. cit. Р.392.

    192. РЦХИДНИ. Ф. 495, Оп. 74, Д. 206, Л.2.

    193. Spain in conflict. P.77.

    194. G.Jackson. The Spanish Republic and the Civil War 1931-1939. Princeton, 1963. P.283.

    195. R.Fraser. Op. cit. Р.224.

    196. Thomas H. Op. cit. P.536.


Глава X. Баррикады Барселоны

    1. Наступление коммунистов

    Отношения между синдикалистами и партиями всегда оставались настороженными. Любая партия подозревалась либертарным движением в стремлении к установлению диктатуры, а любая диктатура для анархистов была безусловным злом. В июне 1936 г. "Рабочая солидарность" писала: "Против фашизма, да. Но также против любого типа диктатуры, потому что, безо всякого исключения - диктатуры - это тоже фашизм"1.

    Особенно больно такие характеристики били по коммунистам, открыто стремившимся к "диктатуре пролетариата". КПИ выступала за установление режима, подобного тому, который существовал в СССР. Но тоталитарный режим в этой стране выдавался за образец демократии: "вся Испания никогда не забудет братских слов великого Сталина - отца советской демократии, обращенных к испанскому народу," - писала Д.Ибаррури2. Конечно, романские коммунисты (это касается не только испанцев, но и многих эмиссаров Коминтерна), не считали нужным копировать путь к социализму СССР. Но результат, достигнутый в “Стране Советов”, в это время вполне устраивал их в качестве образца.

    Синдикалисты резко критиковали авторитарное вмешательство СССР в дела республики и проводников этого влияния - коммунистов. Выступая на массовом митинге 20 сентября, Лопес говорил: “Имеется одна партия, которая хочет монополизировать революцию. Если эта партия будет продолжать свою линию, мы решили ее раздавить. В Мадриде находится иностранный посол, вмешивающийся в испанские дела. Мы его предупреждаем, что испанские дела касаются лишь испанцев”3. По мнению А.Марти Лопес был наиболее резким противником коммунистов. Он поддерживал тесные контакты с анархистскими эмигрантскими кругами в Европе, включая “русскую еврейку” Э.Голдман4. Информация об опыте Российской революции и об СССР, распространявшаяся анархистской эмиграцией, была неблагоприятна для коммунистов. Но влиятельные лидеры НКТ Оливер и Дурутти выступали за единство с коммунистами, без которого не победить франкизм5. Тем не менее и эти лидеры не были “друзьями СССР”. В сентябре 1936 г. в интервью П.ван Паасену Б.Дурутти резко высказался против ориентации на "фашистское варварство Сталина"6. Анархист Э.Понс Прадес вспоминает, что "историческая память Кронштадта, Украины и ликвидации анархистов большевиками была жива"7.

    В то же время анархисты были готовы сотрудничать с коммунистами ради сохранения антифашистского фронта. Советское вмешательство было связано с военно-технической помощью СССР, и угрозы “раздавить” коммунистов скоро стихли. Но сотрудничество оставалось вынужденным, в чем обе стороны отдавали себе отчет. “Я знаю, - говорил Оливер Коморрере, - что вы хотите устранить нас, как русские большевики устранили своих анархистов”8. Давление противников сотрудничества с коммунистами в НКТ было сильным. Оливер говорил М.Кольцову: “Анархисты отдали и готовы дальше отдавать жизнь революции. Больше, чем жизнь - они готовы даже сотрудничать с буржуазным антифашистским правительством. Ему, Оливеру, трудно убеждать в этом анархистскую массу, но и он, и его товарищи делают все, чтобы дисциплинировать ее, поставить ее под руководство всего Народного фронта: и это удается, ведь его, Оливера, уже обвиняли на митингах в соглашательстве, и в измене анархистским принципам. Пусть коммунисты учтут все это и не слишком натягивают струну. Коммунисты чересчур прибирают к рукам власть”9.

    Первоначально коммунисты относительно терпимо относились к анархистским выпадам. Кодовилья докладывал секретариату ИККИ: “С точки зрения политической есть тоже различные группы, например, Дурутти, Гарсиа Оливер, которые честно дерутся, чтобы через анархию установить коммунизм в Испании... Они говорят (в обращении к трудящимся СССР - А.Ш.): “вы произвели свой эксперимент, дайте теперь нам произвести свой опыт, мы покажем Вам, что мы установим анархический коммунизм, не пойдя путем России.” Эти менее опасны, ибо в ряде проблем они, несмотря на свои анархистские утопии, занимают позицию, очень близкую к нашей. По крайней мере они дерутся”10.

    Влияние КПИ быстро росло. Радикализм партии, сочетавшийся с этатизмом, который представлялся как "реализм" (в сравнении с анархистами), приводил в ряды КПИ политически активных радикально настроенных революционеров, которых не устраивала теория анархо-синдикализма. Организованность и деловитость партии импонировала сторонникам “порядка”.

    Ситуация способствовала радикализации населения, особенно молодежи. Уже 1 апреля 1936 г. молодежные организации КПИ и ИСРП объединились в Союз объединенной социалистической молодежи (ОСМ), который вошел в Коммунистический Интернационал молодежи. Сразу после начала гражданской войны Коммунистическая и Социалистическая партии Каталонии слились в Объединенную социалистическую партию Каталонии, придерживающуюся коммунистической ориентации. В декабре 1936 г. начались переговоры о слиянии КПИ и ИСРП. В результате 24 апреля 1937 г. был создан Национальный комитет связи двух партий.

    С самого начала гражданской войны коммунисты понимали, что основная сила, способная противостоять им в республиканском лагере - это анархо-синдикализм. Выступая в октябре на секретариате ИККИ, А.Марти говорил: “Налицо только две силы: анархисты и коммунисты. Социалисты отошли на задний план вследствие внутренних раздоров и не способны взять в свои руки инициативу. В общем, анархистские профсоюзы пользуются не меньшим влиянием, чем профсоюз Кабальеро”11. Несмотря на то, что влияние лидеров и структур ИСРП было все еще велико, в главном Марти был прав - за каждой из фракций социалистов стояла более решительная сила с ясной концепцией революции. Республика могла двигаться по двум расходящимся направлениям - либертарному или коммунистическому.

    Несмотря на разногласия коммунистов и анархо-синдикалистов, линия на сотрудничество в рамках антифашистского фронта давала плоды. 25 октября 1936 г. был заключен пакт о единстве действий ОСПК и НКТ-ФАИ. Даже в январе 1937 г., когда противоречия быстро накапливались, эмиссар Коминтерна А.Марти считал необходимым втягивать НКТ и ФАИ в Народный фронт, вести совместную борьбу против “безответственных элементов, выступавших (при правке текста исправлено на “выступающих” - эти элементы все еще сильны - А.Ш.) под флагом НКТ и ФАИ со своими провокационными действиями...”12.

    “Неконтролируемые” были серьезной проблемой. Так, в декабре 1936 г. в Валенсии погиб боец "Железной колонны". Анархисты обвинили в убийстве коммунистов, и колонна предприняла рейд на Валенсию, разоружила республиканскую милицию и подвергла ее бойцов издевательствам13. Однако “ Железная колонна первоначально не подчинялась и руководству НКТ, которое взяло улаживание конфликта на себя и с большим трудом добилось преобразования "колонны" в бригаду14. В то же время под видом борьбы с “неконтролируемыми” коммунисты пытались “приручить”, сделать “контролируемым” анархо-синдикалистов, обвиняя в “неконтролируемости” тех анархистов, которые вступали в конфликты с государственными структурами и компартией.

    Обострение этих конфликтов было неизбежным - позиция коммунистов была диаметрально противоположна планам анархистов. Выступая по радио 1 января 1937 г. с изложением линии КПИ, Д.Ибаррури заявила, в частности, что "Коммунистическая партия считает необходимым:

    1. Чтобы правительство... пользовалось всей полнотой власти, и чтобы все граждане и организации уважали решения этого правительства и его органов, подчинялись им и выполняли их." Также "Пассионария" выступила за национализацию основных отраслей промышленности и руководство ею из единого центра15. Понятно, что осуществление этого плана означало бы полное разрушение социальной системы, созданной анархо-синдикалистами.

    В январе эта политика стала проводиться в Каталонии - по инициативе советника (министра) генералидада И.Тарадельяса было усилено налогообложение коллективизированных предприятий. Коммунистических руководителей возмущала ситуация, сложившаяся в синдикализированном секторе. Выступая на заседании секретариата ИККИ 7 марта, А.Марти так характеризовал ситуацию в экономике Испании: "Предприятия. - Кто ими руководит? Профсоюзы - каждый за себя, без плана, как заблагорассудится. Промышленность "синдикализирована" по анархистскому образцу. Каждое предприятие работает не только без плана, но и без отчетности"16. Последнее обстоятельство для коммуниста казалось, конечно, возмутительным. "Национализация существует на бумаге, но почти не проводится на практике, - продолжал Марти. - Разумеется, можно не касаться предприятий, принадлежащих иностранцам, можно сохранить за ними некоторые права, но в общем и целом национализация является единственным средством для преодоления существующей анархии"17.

    Однако линии коммунистов на большую этатизацию противостояли не только анархо-синдикалисты, но и сторонники премьер-министра Ларго Кабальеро - левые социалисты. В 1937 г., столкнувшись с усилением давления со стороны коммунистов и правых социалистов, Ларго Кабальеро выдвинул идею профсоюзного правительства. Такая реорганизация власти могла бы ослабить зависимость правительства от партийных элит и усилить связь с социальной базой, организованной в профсоюзные структуры. Коммунисты выступили категорически против этой идеи. Д.Ибаррури заявила, выступая в партийной газете "Мундо обреро": "Ни один марксист не может защищать идею профсоюзного правительства, так как это означало бы отрицание всех принципов социализма, правильность которых была доказана борьбой рабочих всех стран, и прежде всего победой социализма в Советском Союзе"18. Несомненно, переход власти к профсоюзным структурам (в том числе и ВСТ, где позиции коммунистов были сильны, но влияние левых социалистов все же преобладало) означало бы шаг назад на пути к социализму советского образца.

    В то же время анархо-синдикалисты высказывались за слияние профсоюзов в масштабах страны. ВСТ не возражало против такой постановки вопроса, но каждый раз сближение прерывалось из-за разнообразных частных конфликтов. Министерство внутренних дел даже предлагало создать согласительную комиссию двух профцентров, но ВСТ отклонило это предложение19. Коммунисты и часть социалистов опасались резкого усиления профсоюзной составляющей революции в случае слияния ВСТ и НКТ.

    Собственно, анархо-синдикалисты и не скрывали, что сближение с ВСТ “представит более безопасный путь к полному вытеснению политических партий или хотя бы значительному ослаблению влияния центризма, которое усиливается в недрах ВСТ”20. Перспектива вытеснения не радовала этатистов в ВСТ.

    Строго говоря, стратегия КПИ и ОСПК также несколько расходилась с классическими образцами большевистской революции в России, осуществившей разгон парламента. Но это не смущало руководителей Коминтерна. Cтраны Запада не могли спокойно смотреть, как рядом с ними усиливается влияние коммунистической державы. Сталин пытался успокоить их, демонстрируя в Испании умеренность коммунистической политики.

    Отказ коммунистов от поддержки создания советов в Испании имело и другую причину - слабость влияния компартии среди населения. Еще 23 июля 1936 г., выступая на секретариате ИККИ, Г.Димитров сказал: “Нельзя ставить на данном этапе задачу создания Советов и стараться установить диктатуру пролетариата в Испании... Когда наши позиции укрепятся, мы сможем пойти дальше”21. Поддержка советов в условиях растущей революционной волны привело бы к тому, что коммунисты оказались бы в этих органах в заведомом меньшинстве. Государственный и военный аппарат давал более надежные политические перспективы коммунистам.

    Руководство СССР и Коминтерна поддерживало "парламентский путь" революции в Испании. Именно здесь отрабатывался вариант прихода к власти коммунистов в условиях сохранения парламентских институтов. Впоследствии этот вариант будет успешно воплощен в жизнь в Восточной Европе22. В письме к Ларго Кабальеро от 21 декабря 1936 г. руководители ВКП(б) отмечали: "Вполне возможно, что парламентский путь окажется более действенным средством революционного развития в Испании, чем в России"23.

    Это направление "революционного развития" предполагало укрепление влияния коммунистов в аппарате власти (прежде всего в армии и силовых ведомствах) и привлечение к сотрудничеству и последующей интеграции с КПИ части социалистов и либералов, готовых ориентироваться на Москву. Это (учитывая слабость либеральных партий) обеспечивало взятие под контроль коммунистов системы власти Испанской республики только при условии, что профсоюзные структуры будут лишены реальной власти, которую они получили в ходе революции.

    Такой курс, предусматривавший союз со всеми партийными элитами, сплочение вокруг КПИ единой "партии порядка", требовал от коммунистов гораздо большей умеренности, чем прежде. Такая позиция сделала их союзниками правых социалистов и либералов-республиканцев. Началось сближение компартии с президентом Асаньей, что будет иметь далеко идущие последствия. Асанья быстро оценил начавшиеся в КПИ сдвиги и уже в сентябре заявил: “Если вы хотите иметь правильную оценку положения, если вы хотите видеть людей, которые знают, чего они хотят, читайте “Мундо обреро””24.

    Отказ от радикализма оправдывался военными нуждами, что еще больше обостряло противоречия с анархо-синдикалистами. Курс на централизацию и милитаризацию общества диаметрально противостоял анархистской ориентации на укрепление общественного самоуправления, отказ от социальных реформ до конца войны - их уверенности в том, что именно эти революционные преобразования обеспечат левым силам поддержку населения, необходимую для того, чтобы выиграть войну. "Пролетариат не может и не должен прерывать начавшийся процесс революции, который сейчас является гарантией успеха в войне против фашизма..." - говорится в документах НКТ25. Уже в декабре 1936 г. “Рабочая солидарность” критиковала коммунистов за лозунг “сначала выиграем войну”26. Анархисты считали, что в случае отказа от глубоких преобразований массы не будут понимать, за что они сражаются. Интересно, что в выступлениях “не для печати” коммунисты тоже признавали это: “Одна из причин этого разброда заключается, по-моему, в том, что до сих пор массам не дали ответа на вопрос: за что же ведется борьба?”27.

    Именно против анархо-синдикалистов были направлены директивы Исполкома Коминтерна (ИККИ), призывавшие "решительно бороться против авантюристического прожектерства, направленного к созданию нового общества..."28. Однако не только анархо-синдикалисты, но и Ларго Кабальеро отказывался подчиняться сталинским советам по поводу отказа от радикальных социально-политических преобразований29. Это все более охлаждало отношения между премьер-министром и коммунистами.

    Усиление влияния коммунистов было связано не только с их организованностью и дисциплиной, но и с фактором военной помощи Советского Союза, в обмен на которую испанская демократия готова была терпеть усиленную инфильтрацию КПИ и ОСПК в силовые структуры. 4 октября 1936 г. СССР начал поставки оружия Испанской республике. Они оплачивались золотым запасом страны, который кончился лишь в апреле 1938 г.30. Строжайше запрещалось попадание современного оружия на территорию Каталонии (даже при транзите, что приводило к перебоям в поставках)31, чтобы оно не могло быть использовано для усиления анархо-синдикалистов и "троцкистов". Вскоре в Испанию стали прибывать военные специалисты, а также сотрудники НКВД. Всего в Испании воевало около 3 тысяч советских граждан32. СССР поставил Испании 806 самолетов, 362 танка, 120 бронемашин, 1555 орудий, 500000 винтовок33.

    К весне 1937 г. проникновение коммунистов в армию (особенно в ее политическое руководство) стало очень заметным. Коммунисты сделали ставку на армию. В вооруженные силы было направлено 296 тысяч членов КПИ, ОСПК и прокоммунистической "Объединенной социалистической молодежи" (ОСМ) из 349 тысяч их состава34. Подготовленные в контролируемом ими 5-м полку коммунистические кадры занимали командные посты и места комиссаров. Этот полк стал “кузницей кадров” для всей республиканской армии. Здесь коммунисты доминировали. На Центральном фронте в апреле 1937 г. из 51 комиссара бригад 24 были коммунистами, из 186 батальонных комиссаров - 93 коммуниста и 32 члена ОСМ35.

    В конце 1936 г. коммунисты и прибывавшие в Испанию в большом количестве сотрудники НКВД СССР развернули охоту на оппозицию. "Уже в декабре 1936 года террор свирепствовал в Мадриде, Барселоне и Валенсии, были созданы специальные тюрьмы ОГПУ, его агенты убивали и похищали людей, вся эта сеть функционировала совершенно независимо от законного правительства. Его министерство юстиции не имело никакой власти над ОГПУ, превратившимся в государство в государстве", - вспоминает руководитель советской разведки в Европе В.Кривицкий36.

    Коммунисты-диссиденты были опасны для планов Сталина, так как могли увлечь за собой часть коммунистов, разрушив их иллюзии. Ведь "поумисты" также были марксистами-ленинцами, но обладали критической информацией в отношении сталинизма. По словам В.Кривицкого “успех Сталина в установлении контроля над Испанией зависел от его способности преодолеть мощную антикоммунистическую оппозицию в республиканском лагере. Необходимо было взять под постоянное наблюдение идеалистов из числа иностранных добровольцев, помешать им смыкаться с элементами, выступавшими против сталинской политики и амбиций"37. Прибыв в Испанию, руководитель внешнего отдела ОГПУ Слуцкий наставлял своих подчиненных в отношении "троцкистов" и "анархистов": "Это - контрреволюционеры, и мы должны их выкорчевать"38. Члены ПОУМ обвинялись в том, что они являются франкистскими агентами.

    Сотрудники НКВД, прибывавшие в Испанию в качестве советников, работали по "собственной программе". "С самого начала секция ЧК в секретной полиции, - пишет Д.Каттелл, - работала независимо от остальной организации и через некоторое время она стала фактически независимым подразделением с собственными тюрьмами, собственными следователями, собственными судами и собственными казнями"39. Попытки представителей министерства юстиции, контролируемого анархистами, проникнуть в эти тюрьмы успехом не увенчалась. Не помогло и вмешательство международных правозащитных организаций40. Вскоре жертвами этой деятельности стали и анархисты. Прежде всего, НКВД взялся за чистку интербригад и прибывающих из-за рубежа добровольцев. Противники сталинизма арестовывались тысячами41. Росло недовольство даже среди интербригадистов-коммунистов: “То, что происходит в бригадах, военная жизнь в них невыносима... Диктатура - вот как надо назвать это командование... Морис Торез приехал в Испанию, он увидел и понял: с Марти надо драться, и только Видаль их разнял... Марти хочет диктатуры. Марти честолюбив и хочет сыграть в Испании большую роль,” - писал в Тулон французский боец42. Интербригадисты жаловались, что желающих вернуться во Францию Марти отправляет в лагерь43.

    Интересно, что часть интербригадистов, опасаясь арестов, уходила к анархо-синдикалистам. Чтобы пресечь эти "перетоки", руководство бригад пожаловалось Ларго Кабальеро на то, что анархо-синдикалисты принимают иностранцев, исключенных из интербригад, в том числе обвиняемых в шпионаже (самый надежный аргумент против политического противника в это время). Ларго Кабальеро обратился с соответствующим запросом к НКТ (продублировав его по линии министерства юстиции), а ее органы в свою очередь - к ФАИ. Иберийский комитет ФАИ ответил, что ему о таких случаях не известно. Анархо-синдикалисты не доверяли обвинениям, выдвигаемым коммунистами. 20 марта секретариат НКТ направил премьеру документ, в котором сообщал о тех лицах, которые вполне легально перевелись из интербригад в административные структуры ФАИ44. На этом дело и "заглохло". Предотвратить отток иностранцев к анархо-синдикалистам и, вероятно, “поумистам”, не удалось, что представляло большую угрозу для коммунистов, пытавшихся монополизировать этот кадровый источник и подчинить его своей политической линии с помощью репрессий.

    Вплоть до апреля 1937 г. анархо-синдикалисты воздерживались от прямой конфронтации с коммунистами. Хотя трения между правительственными структурами и анархо-синдикалистским движением на местах были неизбежны, лидеры НКТ понимали важность помощи СССР и сохранения единства антифашистского фронта. Коммунистам казалось, что “наивных” анархистских лидеров можно будет переубедить, превратив из анархо-коммунистов в коммунистов-большевиков (некоторые лидеры КПИ в прошлом были анархистами, что порождало надежды на подобную же эволюцию нынешних вождей НКТ). А.Марти говорил в январе: “В особенности важно терпеливо разъяснять анархистским руководителям, органам и анархистским массам, что наше сотрудничество с НКТ и ФАИ основано на общих интересах рабочего класса, что мы их рассматриваем как братьев по классу, как особо важную составляющую испанского пролетариата, что наше сотрудничество и наша совместная борьба имеют искренний характер, что это сотрудничество будет продолжаться и после победы над фашизмом в деле построения свободной и справедливой Испании”45. Трогательная сентенция, если учесть уверенность Марти в том, что “после победы мы с ними посчитаемся, тем более, что после победы мы будем иметь сильную армию”46. В своих публичных заявлениях коммунисты не жалели теплых выражений в адрес анархо-синдикалистов: “Особенно необходимое упрочение братских взаимоотношений с анархо-синдикалистами, к которому коммунистическая партия искренне стремится, в большой степени облегчается тем фактом, что в последнее время НКТ в ряде случаев на практике доказала способность делать из событий правильные тактические выводы, поняла необходимость создания сильной народной республиканской армии, высказалась за революционную военную дисциплину на фронте и в тылу, принимает участие в правительстве и проявляет готовность к образованию единого и централизованного руководства военными операциями на всех фронтах”, - формулировал президиум ИККИ установки для пропагандистской работы КПИ 28 декабря 1936 г.47. Добрый учитель поощряет начинающего исправляться ученика. Коммунистическая тактика повторяла шаги, предпринимавшиеся в свое время в отношении махновцев. И с тем же “успехом”.

    Казалось, к марту “разъяснительная работа” коммунистов среди анархистов принесла плоды: "целый фланг анархистского движения, фланг, о котором я только что говорил, со всеми его нюансами, идет с компартией под одними лозунгами"48. Лидеры НКТ в большинстве своем были анархо-коммунистами и потому, как и российские анархисты, выдвигали лозунги, близкие по звучанию лозунгам коммунистов-этатистов. Хотя содержание в одни и те же слова вкладывалось разное, коммунисты считали некоторых анархо-синдикалистских лидеров "завоеванными уже на сторону ряда лозунгов, являющихся нашими"49. Иллюзии коммунистов привели к тому, что они ошибочно считали возможным использовать анархо-синдикалистов для борьбы против Ларго Кабальеро. Выступая на секретариате ИККИ, А.Марти причислял анархо-синдикалистских лидеров, в частности М.Васкеса, который в ноябре сменил Х.Прието на посту генерального секретаря НКТ, к "ядру, стоящему за единство", под которым Марти понимал противников "группы Кабальеро-Галарсы"50.

    По словам В.Кривицкого, "Кабальеро был, по существу, чистой воды радикал, идеалист-революционер. К тому же он не одобрял действий ОГПУ, которые под руководством Орлова начали сводиться в Испании, как и в России, к беспощадной чистке диссидентов, независимых и антисталинистов. Компартия клеймила их всех без разбора именем "троцкистов"“51. Руководство Коминтерна относилось к Кабальеро с недоверием и скрытой враждебностью. Г.Димитров в сентябре говорил, что Ларго Кабальеро относится к тем деятелям социал-демократии, которые “отходят от позиций классового сотрудничества с буржуазией, отходят от реформизма - попадают в другую крайность, становятся экстремистами, проявляют свое сектантство, своего рода левацкие загибы”52. В октябре А.Марти характеризовал Кабальеро на заседании ИККИ как “тип плохого профсоюзного бюрократа” и жаловался на то, что премьер отвергает предложения коммунистов53.

    Ларго Кабальеро не собирался способствовать инфильтрации коммунистов в силовые структуры и развязанным ими репрессиям, не разделял "умеренности" коммунистов в социальной политике и не собирался следовать советам Сталина54. В январе он отказался уступить давлению советского посла в вопросе назначения высших военных кадров. Итог этой беседы был весьма драматичен: “Убирайтесь! Вы должны понять, господин посол, что испанцы могут быть бедны и нуждаться в помощи из-за границы, но они достаточно горды, чтобы не допускать, когда иностранный посол пытается своей волей управлять испанским правительством”55.

    СССР сделал ставку в социалистической партии на оппонента Ларго Кабальеро Х.Негрина: "Что касается Хуана Негрина, - продолжает В.Кривицкий, - то он принадлежал по всем своим свойствам к породе политиков-бюрократов. Хотя и профессор, он был деловым человеком и выглядел типичным бизнесменом... Женат он был на русской и к тому же, как человек практичный во всех отношениях, приветствовал чистку испанского общества от "смутьянов", "паникеров", "неконтролируемых" элементов, чья бы рука не проводила эту чистку, путь даже чужая рука Сталина.

    Негрин, несомненно, видел единственное спасение страны в тесном сотрудничестве с Советским Союзом... Он готов был идти со Сталиным как угодно далеко, жертвуя всеми другими соображениями ради получения этой помощи"56. Эта рискованная игра закончится провалом в 1939 г., но в 1937 г. Сталин получил политическую опору вне рядов компартии. Коммунисты не тешили иллюзий по поводу характера Негрина. Он не был идеалистом, подобным левым социалистам, аскетом, подобно анархо-синдикалистам, и хорошим организатором, подобно коммунистам. П.Тольятти писал о нем: “К числу слабых мест Негрина надо отнести и его стиль работы - стиль размагниченного интеллигента, болтуна, дезорганизованного и дезорганизующего, и его личная жизнь представителя богемы, не лишенная симптомов разложения (женщины)”57.

    Новые трения меду союзниками по антифашистскому фронту возникли в связи с падением Малаги, в обороне которой участвовали и анархисты, и коммунисты. По мнению Б.Боллотена к падению Малаги привело множество причин - от нехватки оружия и общего беспорядка до прямого предательства офицеров и плохого руководства (в том числе и комиссаром-коммунистом К.Боливаром)58. По воспоминаниям члена ЦК КПИ Э.Кастро "Малага была больше чем военным поражением - она была хорошей возможностью для партии начать свою наиболее тяжелую битву за гегемонию - борьбу за свержение Ларго Кабальеро"59. На заседании испанского правительства коммунисты потребовали тщательного расследования обстоятельств падения города60. Острие атаки КПИ было направлено на заместителя министра обороны Т.Асенсио. Его падение могло укрепить позиции коммунистов в армии, что соответствовало стратегическим задачам партии. Первоначально анархо-синдикалисты поддержали коммунистов. Однако выяснилось, что в разгар боев комиссар Малаги коммунист Боливар покинул фронт и отправился в Валенсию, где пытался скомпрометировать перед Ларго Кабальеро анархистскую милицию61. Это событие вызвало скандал. Несмотря на то, что разбираться в обстоятельствах падения Малаги было доверено комиссии под руководством министра-анархиста Г.Оливера и министра-коммуниста В.Уррибе, сближения взглядов достичь не удалось.

    После падения Малаги ИККИ принял решение о необходимости замены Ларго Кабальеро на Негрина. Но это решение было необходимо провести через Политбюро ЦК КПИ. Между тем Х.Диас выступал против снятия Ларго Кабальеро. В условиях военных неудач борьба за власть, чреватая внутренними столкновениями, могла окончательно подорвать обороноспособность республики. Однако большинство членов Политбюро ждало "голоса Москвы, прежде чем высказать мнение"62.

    Отстаивая свою позицию на заседании Политбюро, проходившем в присутствии представителей ИККИ Стефанова (Минева) и Тольятти, Диас говорил: "Мне не ясны мотивы, по которым мы должны принести в жертву Кабальеро... Мы можем спровоцировать вражду большей части социалистической партии... анархисты поддержат Кабальеро... Скажут, что мы претендуем на гегемонию в ведении войны и политики"63. Отвечая Диасу и поддержавшему его Эрнандесу, Стефанов говорил: "Диас и Эрнандес защищают черное дело. Не Москва, а история обрекла Кабальеро. После возникновения правительства Кабальеро мы идем от катастрофы к катастрофе...

    - Это неправда! - прервал Диас.

    Невозмутимый Стефанов упер свои зеленые глаза в черные глаза Диаса и продолжил:

    -... от катастрофы к катастрофе в военном отношении... Кто отвечает за Малагу?"64.

    Конечно, коммунисты не могли признать, что Кабальеро виноват в падении Малаги не больше, чем они сами. После небольшой перепалки Тольятти в приказном порядке подвел итог - партия брала курс на снятие Ларго Кабальеро650.

    Но позиции Ларго Кабальеро были достаточно сильны. Оценивая их, А.Марти говорил на заседании секретариата ИККИ: "Кабальеро и Галарса опираются на следующие элементы: 1. На профсоюзные кадры всеобщего рабочего совета (УХТ) (ВСТ – А.Ш.), являющиеся не только руководителями профсоюзов, но и руководителями предприятий; 2) на генеральный штаб армии, состоящий из старых, неспособных и подозрительных генералов и из молодых честолюбивых, но опять-таки подозрительных (то есть антикоммунистически настроенных - А.Ш.) генералов вроде Асенсио; 3) через Галарса он опирается на массу функционеров, которых он привлек на полицейскую службу"66. Продолжал колебаться президент Асанья, который был враждебен как коммунистическим, так и анархо-синдикалистким идеям67. Эти позиции позволяли Ларго Кабальеро и его сторонникам содействовать проведению синдикалисткой реформы даже вопреки сопротивлению коммунистов, и в то же время вместе с анархо-синдикалистами сдерживать коммунистическую машину чисток.

    В марте 1937 г. коммунисты развернули пропагандистскую кампанию против анархистов, левых социалистов и, конечно же, "троцкистов". В их руках был мощный агитационный аппарат: "Если мы решали показать, что Кабальеро, Прието, Асанья или Дурутти ответственны за наши неудачи, полмиллиона людей, десятки изданий, миллионы листовок, сотни ораторов начинали в один голос доказывать опасность, которая исходит от этих граждан..." - вспоминал министр-коммунист Х.Эрнандес68.

    Любопытно, что еще в январе 1937 г. Мануильский на заседании секретариата ИККИ так доказывал связь между троцкистами и франкистами: “Все понимают, что вопрос о победе зависит - и на это нам неоднократно указывал товарищ Димитров при обсуждении испанского вопроса - от того, насколько будет прочен Народный фронт. Возьмите сейчас троцкистскую прессу. В каждом номере и газете вы найдете статьи против Народного фронта, попытку скомпрометировать вождей единого фронта, попытку запачкать старика Кабальеро, который стоит во главе правительства Народного фронта”69. Если следовать этой логике, то резкий разворот агитационной машины коммунистов против Ларго Кабальеро также был направлен на развал Народного фронта и способствовал победе франкизма.

    Среди “клеветнических” утверждений, которые распространяют “троцкисты” и франкисты, Мануильский назвал подготовку удара по НКТ70. 15 марта 1937 г. 16 членов НКТ были убиты в Вильянуэве де Алькардете. На этот раз убийцы были арестованы и приговорены к смерти. Анархо-синдикалисты считали, что преступники связаны с КПИ. В апреле был арестован известный командир-анархист Ф.Марото.

    26 марта начался затяжной кризис генералидада - анархо-синдикалисты вышли из него после того, как коммунисты увели у них 26 танков, подделав документы71. Противоречия удалось урегулировать на короткое время лишь 16 апреля, когда был сформирован новый генералидад.

    Отношения анархо-синдикалистов и коммунистов становились все более напряженными. Острая критика компартии звучала на пленуме НКТ 16-20 апреля, который стал в этом отношении переломным. Пленум высказался за “отделение службы общественного порядка от коммунистических элементов”, так как коммунисты используют свое положение для произвольных арестов72.

    Выступая на пленуме, арагонцы отмечали “большой антагонизм между марксистскими силами и нами”. Марксисты вмешиваются в управление, как на других фронтах, и пытаются указывать, кому оставаться в тылу, а каким подразделениям идти на фронт. Астурийцы также говорили об “обструкции марксистов”.

    Каталония указывала на “бойкот со стороны центрального правительства” в отношении Арагонского фронта и Каталонии, особенно в отношении просьб об авиационной поддержке и закупки материалов для производства за границей. И это в то время, когда НКТ организовывала военное производство, поставляла амуницию и бойцов на другие фронты73.

    Пленум решил послать делегацию в Мадрид, чтобы она могла оценить ситуацию, сложившуюся в результате деятельности Хунты. Из Мадрида поступала информация о серьезных злоупотреблениях коммунистов74.

    Результаты расследования не заставили себя ждать. Социалисты и анархо-синдикалисты опубликовали информацию о репрессиях, организованных коммунистами против представителей других течений в Мадриде. "У нас нет соответствующих слов, - писала "Рабочая солидарность", - чтобы охарактеризовать тиранию мадридских коммунистов, которые захватили контроль над столицей. Здесь практикуются произвольные аресты, убийства без суда, секретные тюрьмы, преследования прессы..." Скандал разрастался все шире. Правительство Ларго Кабальеро распустило Мадридскую Хунту, контролировавшуюся коммунистами. "Становится ясно, - утверждала “Рабочая солидарность”, - что чекистская организация, раскрытая сейчас в Мадриде, за создание которой отвечает комиссар безопасности Касорла, напрямую связана с подобными центрами, действующими под единым руководством и с определенным планом национального масштаба"75.

    Борьба обострилась и в Каталонии. В феврале 1937 г. начался продовольственный кризис, спровоцированный потоком беженцев из Малаги. Нештатную ситуацию пришлось решать продовольственному департаменту генералидада, возглавляемому в это время лидером коммунистов Каталонии Х.Коморрерой. В этих условиях Коморрера не нашел ничего лучше, как объявить свободу торговли. Это ударило по синдикалистской системе распределения, что больно сказалось на положении трудящихся в условиях инфляции и низких зарплат. Все это вызвало протесты анархо-синдикалистов, но коммунисты настаивали на своем до апреля, когда экономическая ситуация заставила их согласиться на введение карточной системы76.

    Но главным камнем преткновения по-прежнему оставались силовые структуры. В апреле 1937 министр Коморрера принял решение о разоружении рабочих патрулей в Барселоне. Патрули обвинялись в экспроприациях, несанкционированных арестах и даже убийствах. “Рабочая солидарность” разбирала эти случаи, приводя аргументы в защиту патрулей от необоснованных обвинений77. НКТ категорически воспротивилась роспуску патрулей, увидев в нем "разоружение рабочего класса" "перед лицом внутренней контрреволюции". "Хватит компромиссов, нельзя дальше отступать"78, - провозгласила НКТ. "Вооруженные рабочие - это единственная гарантия революции. Пытаться разоружить рабочих - значит поставить себя по другую сторону баррикад," - писала "Рабочая солидарность"79. Противникам НКТ стало ясно, что без военного разгрома рабочей милиции справиться с синдикализмом не удастся.

    25 апреля неизвестными был убит Р.Кортада - член ОСПК, бывший синдикалист. Несмотря на то, что убийцы не были найдены, это событие было использовано Х.Коморрерой, контролировавшим по должности национальную гвардию Каталонии, для новой попытки разоружить рабочие патрули. Это вызвало перестрелки и гибель нескольких рабочих. Взаимные убийства произвели на лидеров синдикалистов удручающее впечатление. Для них, воспитанных на классовой рабочей морали, это была трагедия. Обращаясь к Коморрере на заседании кабинета, представитель НКТ А.Капдевила говорил: "Нельзя позволить, чтобы такое происходило. Рабочие убивают товарищей - рабочих." "Коморрера, по-адвокатски повысив голос, ответил: "Это не имеет особого значения." Комментируя этот эпизод, Капдевила продолжает: "Он не был человеком, который испытывал какие бы то ни было чувства к рабочему классу. Буржуа, холодный и амбициозный, он душой и телом отдался коммунистам"80.

    Обстановка в Каталонии накалилась до предела. Любой неосторожный шаг мог вызвать взрыв.

    2. Гражданская война в гражданской войне.

    3 мая национальные гвардейцы предприняли атаку на телефонную станцию Барселоны, контролируемую НКТ. Акцией командовал коммунист, Генеральный комиссар охраны порядка Р.Салас. Свои действия он согласовал с советником безопасности А.Айгуаде (партия Компаниса). Последний опросил еще несколько министров, кроме представителя НКТ и премьер-министра Х.Тарадельяса. Последний санкционировал атаку постфактум под личным давлением Компаниса81. Обосновывая необходимость захвата телефонной станции, лидер ОСПК Х.Коморрера говорил об этом объекте: "Это не чья либо собственность, и во всяком случае это будет собственность общества (коммуны), когда правительство республики национализирует ее"82. Однако будущее время, употребленное в речи, показывает, что коммунисты понимали - на момент атаки телефонная станция не была государственной собственностью и находилась в распоряжении коллектива (по декрету о коллективизации), в большинстве своем состоявшего и членов НКТ. Во главе рабочего совета стоял делегат генералидада83. Никаких правовых оснований для захвата станции не существовало.

    Докладывая об обстоятельствах этих столкновений, посол Германии при Франко сообщал в Берлин: "По поводу беспорядков в Барселоне Франко сказал мне, что уличные бои были спровоцированы его агентами"84. Конечно, Франко мог и преувеличивать роль своих агентов, но все же они действительно инфильтровались в коммунистические структуры (это признает и Д.Ибаррури)85 и могли сыграть роль в принятии решения об атаке телефонной станции. Но все же решающую роль здесь играли агенты другого лагеря.

    Решение атаковать телефонную станцию было принято в самом конце апреля на заседании исполкома ЦК ОСПК при активном участии представителя Коминтерна Э.Гере (Педро). Впоследствии приверженец силовых методов Э.Гере станет одним из виновников кровопролития у себя на родине в Венгрии в октябре 1956 г. “Педро” говорил: "НКТ прослушивает все переговоры правительства, генералидада и заграницы. Нельзя позволить, чтобы это продолжалось"86. Это заявление Гере может показаться парадоксальным, если вспомнить, что НКТ входило и в правительство, и в генералидад. Представителя Коминтерна, по видимому, не устраивало, что НКТ могут стать известны подробности тайной дипломатии, которая велась на советском направлении, прежде всего в связи с активностью НКВД. "Подслушивание" само по себе не смущало коммунистов - они и сами прибегали к подобным методам87. Анархисты, работавшие на телефонной станции, не скрывали своего присутствия на линии, считая право "масс" контролировать "конспирации" правительства завоеванием революции88. Поводом к нападению стало вмешательство телефониста в разговор президентов Испании и Каталонии. Конфликт, связанный с прослушиванием мог быть решен с привлечением советников-представителей НКТ. Но коммунисты предпочли силовые меры именно потому, что им нужно было столкновение.

    Вскоре после начала атаки НКТ и руководству генералидада удалось достичь соглашения об отводе национальных гвардейцев от телефонной станции. Но в это время стало известно, что по приказу Р.Саласа разоружаются рабочие патрули89. Тогда лидеры НКТ предложили правительству немедленно отправить в отставку А.Айгуаде и Р.Саласа. Отклонение этого требования повлекло за собой всеобщую забастовку в Барселоне90. Город быстро покрылся баррикадами. Началась стрельба. "В этот день между тремя и четырьмя дня я был на полпути по Рамбласу, когда услышал несколько ружейных выстрелов перед собой... - вспоминал Д.Оруэлл. - Я немедленно подумал: "Это началось!" Но я думал это без каких-то значительных чувств или удивления - за прошедшие дни каждый ожидал, что "это" начнется в любой момент"91. Руководство НКТ, ФАИ или ПОУМ не давало по этому поводу специальных указаний. "Никто из нас не принуждал массы Барселоны предпринять эту акцию. Это спонтанный ответ на сталинистскую провокацию... Максимальное требование - отставка комиссара, который спровоцировал движение," - писал член исполкома ПОУМ Ю.Горкин92.

    По словам Абада де Сантильяна, "почти вся Барселона была под контролем наших вооруженных групп,... Они не двигались со своих позиций. В противном случае им было бы не трудно преодолеть небольшие центры сопротивления." По мнению Сантильяна в этот момент НКТ и ФАИ могли без труда захватить власть, "но это нас не интересовало, поскольку это очевидно противоречило нашим принципам единства и демократии"93. По мнению А.Сухи "было легко атаковать центр города, если бы такое решение принял ответственный комитет"94. Но лидеры НКТ отказались от атаки. Они стремились к скорейшему достижению компромисса. "Наша кровь кипела. Барселона была окружена нами. Одно слово - и мы были готовы вычистить коммунистических заговорщиков и их неприкаянных, интригующих мелкобуржуазных лакеев, саботирующих революцию", - вспоминает о своих ощущениях анархо-синдикалист Х.Коста. Более проницательные участники движения уже тогда чувствовали серьезную угрозу. По словам умеренного синдикалиста Х.Манента: "Коммунисты организовали провокацию, и НКТ, всегда готовая схватить приманку, попалась на нее"95.

    Не посвященные в планы коммунистов противники анархо-синдикалистов были деморализованы дружной реакцией рабочих НКТ и чувствовали себя в роли мятежников 19 июля: "Мы были готовы к поражению, мы попали в западню", - вспоминает националист М.Круэльс96. Столкнувшись с таким мощным сопротивлением, А.Айгуаде запросил помощи у Ларго Кабальеро, одновременно пытаясь убедить его в том, что началось восстание анархо-синдикалистов97. Но Кабальеро саботировал военное вмешательство под предлогом неготовности войск и отсутствия "серьезных столкновений"98, пытаясь выяснить, что же в действительности происходит в Барселоне. Получая такие ответы от центрального правительства, противники анархо-синдикалистов были заинтересованы в организации более серьезных столкновений, а не в поисках мира.

    Уже 4 мая национальная гвардия оправилась от первого испуга и перешла в наступление, захватив несколько зданий, контролировавшихся НКТ. В своем воззвании 4 мая НКТ и ФАИ утверждали: "Мы не несем ответственности за происходящее. Мы никого не атаковали. Мы только защищали себя"99. В это же время Ларго Кабальеро наконец определился и в ответ на очередную просьбу о присылке войск в распоряжение А.Айгуаде заявил: "Правительство не сделает этого, потому что это означало бы предоставить войска в распоряжение стороны, которая, возможно, замешана в конфликте"100. Контроль над войсками, направлявшимися к Барселоне, должен был быть сохранен за центральным правительством как "нейтральной силой". Однако Ларго Кабальеро не учел, что и в центральном правительстве не осталось людей, сохранявших нейтралитет в этом конфликте.

    Днем 4 мая представителями НКТ и ВСТ было достигнуто соглашение о прекращении огня. В своем совместном воззвании они заявляли: "Сложите оружие! Внимание только одному лозунгу: Каждый назад на работу, чтобы победить фашизм!"101 Однако стрельба с обеих сторон продолжалась.

    Лидеры НКТ, уже постигшие азы политического искусства, понимали сложность ситуации и стремились остановить кровопролитие. Решающую роль для них играла опасность крушения фронта в результате гражданской войны в тылу. Вторжение фашистов было страшнее победы коммунистов - синдикалистами с фронта не были сняты силы для участия в борьбе в Барселоне. Более того - министр центрального правительства от НКТ Г.Оливер предотвратил вмешательство в бои частей дивизии Дурутти, которые находились в столице Каталонии102. Лидеры НКТ прилагали усилия к тому, чтобы покончить дело миром. В своем выступлении по радио Оливер заявил: “Все погибшие - мои братья... Я склоняюсь над ними и целую их"103. Это выступление вызвало возмущение на баррикадах - ведь среди убитых были и те, кто организовал нападение на анархо-синдикалистов. В адрес Оливера раздавались обвинения в предательстве. После радиовыступления Ф.Монтсени, призывавшей прекратить борьбу и покинуть баррикады, бойцы стреляли в радиоприемники104.

    Одновременно НКТ оказалось под сильным давлением ПОУМ, стремившейся использовать события для взятия власти: "Мы были уверены, что надо наступать, - вспоминает о позиции ПОУМ на встрече с представителями НКТ секретарь молодежной организации партии В.Солано, - что надо требовать роспуска генералидада, ставить вопрос о создании правительства рабочих организаций - брать власть"105. "Все это очень интересно, - говорили лидеры НКТ, - но нельзя, чтобы все было так запутано"106. Лидеры НКТ понимали, что попытка свергнуть генералидад дает козыри противнику. Пока именно коммунисты были атакующей стороной, и казалось, что НКТ удастся сохранить выгодную политическую позицию жертвы коммунистического путча. Логика лидера ПОУМ А.Нина, предлагавшего "углубление" революции, не вызвала понимание синдикалистов. Они рассчитывали, что майские события укрепят их авторитет, сплотят вокруг НКТ революционные силы и позволят позднее нанести удар по коммунистам и их союзникам. Однако в одном А.Нин был дальновиднее анархо-синдикалистов: "Нин боялся, и он был прав, что события совершенно неправильно понимаются в остальной Испании"107. Средства массовой информации (прежде всего радио) находились в руках противников синдикалистов и оказывали огромное влияние на общественное мнение республиканской Испании.

    Воспользовавшись отсутствием части министров-синдикалистов, коммунисты, республиканцы и правые социалисты оказали сильное давление на Ларго Кабальеро и добились решения о вмешательстве в конфликт и переходе власти в Каталонии к центральному правительству, если вооруженная борьба не прекратится к 5 мая108. Одновременно противник анархо-синдикалистов в правительстве И.Прието начал готовить подчиненные ему авиационные и морские подразделения для атаки Барселоны. Он же стал предпринимать шаги к эвакуации из Барселоны "забытого" там президента М.Асаньи109. "Каталонские политики оказали мало почтения президенту Испании, оставив его незащищенным в президентском дворце, откуда он посылал панические телеграфные обращения Прието", - пишет П.Карр110. Нежелание Ларго Кабальеро, Л.Компаниса и синдикалистов "отвлекаться" в разгар конфликта на эвакуацию президента имело далеко идущие последствия - президент еще теснее сблизился с противниками премьера, особенно с И.Прието (кстати, именно ему Асанья был во многом обязан своей победе на выборах, так как Прието настоял на поддержке Асаньи со стороны ИСРП)111.

    5 мая после очередных консультаций противоборствующих сторон было достигнуто соглашение о формировании временного правительства Каталонии с равным представительством основных политических сил (кроме ПОУМ). Это означало смещение Р.Саласа и А.Айгуаде112(фактически Салас продолжал командовать гвардейцами до конца событий)113. Формально требования анархо-синдикалистов были удовлетворены. Но они не чувствовали себя победителями - было ясно, что борьба шла не из-за двух фигур в местном руководстве.

    После этого секретарь НКТ М.Васкес снова обратился к членам своей организации с призывом покинуть улицы: "Мы говорим вам, что эта ситуация должна закончиться... Необходимо, чтобы вы исчезли с улиц со своим оружием. Мы не должны ждать, пока другие это сделают. Мы должны сделать это первыми. А после мы поговорим"114. Если бы анархо-синдикалистам удалось отвести свои отряды с баррикад сразу после достижения соглашения 5 мая, то это выглядело бы как победа. Но лидеры НКТ не учли, что их "соглашательство" и самостоятельная от "низов" политика ослабили связь с массой рядовых членов. Не понимая, почему они должны уходить, бойцы продолжали удерживать баррикады.

    Задержка с прекращением огня имела важные результаты. 5 мая был убит советник генералидада от ОСПК А.Сесе и серьезно ранен только что назначенный в результате переговоров делегат по охране порядка А.Эскобар. Вышли из строя две фигуры из только что согласованного временного правительства. Оба министра были заменены противниками анархо-синдикалистов. Несмотря на то, что анархо-синдикалисты и ПОУМ отрицали свою вину (в условиях беспорядочной уличной стрельбы было невозможно установить, кто конкретно попал в министров), коммунисты и националисты обвиняли "троцкистов"115. Одновременно, "под шумок" коммунистами был арестован у себя дома, а затем убит итальянский анархист К.Бернери, известный своими выступлениями против сталинизма116.

    Ситуация осложнялась и тем, что рабочие, вышедшие на работу утром 6 мая, были обстреляны отрядами коммунистов и националистов, не скрывавших своей партийной принадлежности117. Им нужно было продолжение борьбы до прихода правительственных войск, контролировавшихся противниками анархо-синдикалистов. Несколько анархо-синдикалистов были убиты у себя дома118.

    Этой ситуацией попытались воспользоваться противники "соглашательства". После неудачи переговоров с НКТ ПОУМ отказалась от действий, направленных на свержение генералидада - без участия НКТ они теряли смысл. Радикальную позицию продолжала отстаивать небольшая группа анархистов (по свидетельству одного из ее участников Х.Бальиса это были дезертиры с Арагонского фронта, ушедшие в Барселону из-за "несогласия с милитаризацией"119) и членов ПОУМ, получившая название "Друзья Дурутти". Группа распространила листовки, в которых говорилось: "В Барселоне создана революционная хунта. Все виновные в путче, в маневрах под прикрытием правительства, должны быть казнены." Листовка призывала послать в Хунту представителей баррикад, а затем передать власть профсоюзам и ПОУМ120. Заметного резонанса эти призывы не имели. Сомневаясь в оправданности курса руководителей НКТ, рядовые члены Конфедерации все же не собирались менять своих лидеров.

    Вечером 6 мая удалось достичь нового соглашения об общем выходе на работу следующим утром. Обе стороны понимали, что вовлечение в конфликт правительственных войск может означать общую гражданскую войну в тылу Республики. В условиях ухода с улиц обеих сторон правительственные войска должны были сыграть роль разъединительной силы. Г.Оливер даже призывал оказывать им всякое содействие121.

    Призывы лидеров НКТ, несмотря на возмущение бойцов, дали эффект - анархо-синдикалисты покидали баррикады. По словам одного из руководителей ПОУМ Х.Андраде "Они были совершенно взбешенными, но все же подчинились. Они могли быть анархистами, но когда дело касалось их собственной организации, они были ужасно дисциплинированными"122.

    За все время событий анархистские командиры с трудом удерживали своих бойцов на фронте. Один из них, С.Карод, вспоминает: "Всегда ожидая удара в спину, мы знали, что если из-за нас возникнут проблемы, только враг выиграет от этого. Это была трагедия анархо-синдикалистского движения, но это была трагедия и гораздо большего - испанского народа"123. По утверждению Ибаррури 6 мая три батальона милиции двинулись на Барселону124. Но до города они не дошли, хотя никакие части им не противостояли. Такова была линия руководства НКТ. При этом следует учитывать, что значительная часть анархистов, лишенная прямой связи с Барселоной, вынуждена была судить о событиях по сообщениям государственного радио и была дезориентирована125.

    По справедливому замечанию Х.Гомеса Касаса, исход майских боев имел еще один интересный результат: "автономисты, ведомые Компанисом, потеряли контроль над регионом. Центральная власть захватила все командные позиции и не ослабила своей власти, пока борьба не окончилась... Этот конфликт оказался фатальным для автономии каталонского правительства"126. Антисиндикалистская политика Компаниса оказалась самоубийственной.

    7 мая в Барселону вошли правительственные войска. По дороге в Барселону войска разоружали отряды НКТ и ПОУМ (сохраняя вооруженные формирования других организаций), громили их штаб-квартиры и даже производили расстрелы127. После прибытия правительственных войск более 300 анархо-синдикалистов и "троцкистов" было арестовано128. Трагическим итогом майских событий стало 500 убитых и тысяча раненых, а также начало перелома в ходе Испанской революции129.

    3. Падение правительства широкой антифашистской коалиции

    Майские события повлекли за собой правительственный кризис. По версии Д.Ибаррури поводом к отставке коммунистов из республиканского правительства стал отказ Ларго Кабальеро согласовать с ними повестку дня заседания130. Однако существовали и более серьезные разногласия, разрушившие кабинет. Коммунисты потребовали наказания виновных за события в Барселоне. Ларго Кабальеро согласился бы с ними, если бы предусматривалось тщательное предварительное расследование событий131. Анархо-синдикалисты готовились к расследованию событий в Барселоне. Так, в связи с обвинениями против анархистов-интернационалистов штаб-квартира интернационалистов НКТ-ФАИ провела проверку нахождения ряда бойцов-итальянцев. 8 мая М.Васкес направил Г.Оливеру материалы о том, что эти люди были на фронте132.

    Перспектива объективного расследования событий грозила коммунистам политической катастрофой. Поэтому они требовали немедленных репрессий против НКТ и ПОУМ. Уже на заседании правительства 9 мая "коммунисты предприняли основательную атаку против товарищей министров (то есть министров-синдикалистов - А.Ш.) по поводу происшедших событий, требуя крови и огня (против) активистов нашей организации", - сообщал представитель ФАИ в Валенсии Х.Кампанья в своем докладе 18 мая133. Однако после этого заседания анархо-синдикалисты продолжали разъяснять свою точку зрения на происшедшие события и преуспели в этом. Премьер ждал результатов расследования событий в Барселоне. Однако коммунисты ждать не собирались. На заседании правительства 13 мая "была инициирована энергичная атака на Галарсу (лево-социалистический министр внутренних дел - А.Ш.) со стороны коммунистов, обвинявших его в нерешительности (дословно, "в том, что он держал дряблую руку") в отношении нас в Каталонии и остальной Испании", - писал Х.Кампанья134. В ходе этой дискуссии Ларго Кабальеро назвал коммунистических министров лжецами и заявил, что не предаст "рабочего братства"135. Анархо-синдикалисты, намекая на своих противников, заявили, что столкновения в Барселоне были спровоцированы “нереволюционными партиями”136. Х.Кампанья продолжал: "дискуссия была очень жесткой, и два министра-коммуниста подали в отставку и покинули Совет из-за несовместимости..."137. Премьер был готов принять вызов: ""Ну что же: будем продолжать работу без вас", - холодно ответил Кабальеро,"- вспоминала Ибаррури138. В запасе у него был вариант профсоюзного правительства.

    Это был один из переломных моментов в развитии испанской революции. Уход из правительства коммунистов открывал дорогу к формированию правительства, ядро которого состояло бы уже не из представителей партий Народного фронта, а из профсоюзных лидеров НКТ и ВСТ (в этот период здесь доминировали левые социалисты). Очевидно, что такое правительство продолжало бы социальные реформы, направленные на дальнейшую коллективизацию и синдикализацию, а также провело бы расследование событий в Барселоне в невыгодном для коммунистов ключе. Это могло привести к ослаблению позиций коммунистов и в силовых органах, а в конечном итоге - к поражению КПИ в борьбе за власть. Однако этот же вариант развития событий означал отстранение от власти не только коммунистов, но и правых социалистов, а также республиканцев. Многие лидеры ИСРП также понимали, что роль ИКП определяется "тенью от советских самолетов"139, и это был также очень важный фактор. Особенно принципиальным советский фактор был для министра флота и авиации И.Прието, так как его стиль ведения войны, отрицавший "партизанщину", был немыслим без активной советской поддержки. Когда эта поддержка не поможет, и Сталин будет готов "убрать свою руку из Испании", чтобы протянуть ее Гитлеру, в 1938 г. Прието разойдется с коммунистами, надеясь найти компромисс с Франко (что также было утопией). В результате в 1937 г. лидер правых социалистов И.Прието решительно вступился за коммунистов, несмотря на свой антикоммунизм, который со всей остротой проявится в 1938 г. На последнем заседании правительства Ларго Кабальеро И.Прието заявил: "Без участия коммунистов нет правительства"140. Вслед за И.Прието зал покинули еще четыре министра-социалиста. С Ларго Кабальеро остались два социалиста и четыре синдикалиста - почти половина кабинета.

    С уходом И.Прието и коммунистов победа синдикалисткой альтернативы давала шанс на коренное изменение принципов ведения войны, перенос центра тяжести на проповедуемые анархистами партизанские методы, приоритетную помощь операциям в тылу франкистов, попытку решительного контрудара на южном фланге франкистов, считавшимся слабым, вместо упорных боев на перенасыщенном войсками центральном участке фронта. Не случайно, что анархо-синдикалисты именно в это время обрушились на Прието с тяжкими обвинениями: "...Прието, человек, который не колеблется принести в жертву тысячи людей на Севере (имеется в виду Северный фронт, отрезанный от основной республиканской зоны - А.Ш.) ради того, чтобы добиться определенного финала..." Обвинения Прието в капитулянтстве на Северном фронте были связаны с отказом от переброски авиации на север основной республиканской зоны, откуда она могла бы помочь блокированной Стране Басков141. Но Прието и советские военные советники были против переброски техники в Каталонию и Арагон, опасаясь, что там она попадет под контроль анархистов. Если в критические осенние дни 1936 г. анархисты отправили на Центральный фронт свои лучшие части, то теперь, когда напряжение войны сместилось на Север, министр не спешил отправлять туда силы, без которых активные боевые действия были невозможны. На причину этого указывает В.Кривицкий: "Острие оппозиции представляла собой Каталония. Между тем Сталин был намерен оказывать помощь материалами и людскими ресурсами только тем группам в Испании, которые проявляли готовность безоговорочно подчиняться его руководству. Он решительно исключал, чтобы каталонцы наложили руку на наши самолеты, которые позволили бы им добиться военных успехов, повысить свой престиж и политический вес в рядах республиканских сил"142. В 1937 г. Прието был готов подчиняться сталинским требованиям, так как он также опасался усиления Каталонии. Военная сторона дела считалась второстепенной. В октябре 1937 г. пассивная стратегия Прието увенчается падением Северного фронта. "Определенный финал" будет достигнут, и то, что в мае могло показаться домыслами анархистов, станет печальной реальностью.

    Коммунисты поставили условием своей поддержки правительства отставку Галарсы и разделение постов премьер-министра и военного министра, а также усиление самостоятельности комиссаров143. Не удивительно, что помимо формирования правительства профсоюзов одной из целей анархо-синдикалистов было сохранение в руках Кабальеро поста военного министра. Министры-синдикалисты решили "посетить Ларго Кабальеро для того, чтобы продемонстрировать, что НКТ не будет сотрудничать с таким правительством, которое не будет им возглавляться, и является организацией, которая примет участие в формировании правительства, в котором Кабальеро фигурирует в качестве председателя и военного министра"144. Возможно, Кабальеро считал, что Прието в качестве министра определял сохранение прежней военной стратегии, а значит - полной зависимости от поставок советского оружия и пассивный стиль войны. Смещение Прието было для Кабальеро делом принципа также, как и для НКТ. При консультациях о формировании нового кабинета коммунисты даже дали предварительное согласие на кандидатуру Кабальеро в качестве премьера, если Прието сохранит свой пост. Ларго Кабальеро категорически отказался. "Но гордыня Кабальеро, его видение собственной ответственности за формирование новой армии и его острое соперничество с Прието не позволили ему принять это предложение"145, - комментирует Г.Джексон. С этой оценкой трудно согласиться. Дело было не столько в личных амбициях, сколько в принципиальных разногласиях по поводу стратегии войны и социальных преобразований. Да и предварительное предложение коммунистов, еще в марте поставивших задачу свержения Ларго Кабальеро, нельзя считать искренним.

    14-16 мая Ларго Кабальеро вел консультации с целью формирования профсоюзного кабинета с участием партий. Лидеры НКТ и ФАИ, призвав свои местные организации к максимальной сдержанности после барселонских событий, призвали ВСТ выступить с согласованными обращениями, в которых подчеркнуть, "что правительство должно конституироваться так, чтобы основываться на рабочих организациях и представительстве всех антифашистских направлений"146. Руководство ВСТ в принципе было готово к участию в таком кабинете, но его конкретные предложения требовали компромисса с коммунистами и прежней партийной конфигурации: три места ВСТ, три - социалистам, два - НКТ, два - коммунистам, одно - левым республиканцам, одно - республиканскому союзу, одно - баскам, одно - левым каталонцам147. Отвечая на предложения ВСТ, "Организация (НКТ - А.Ш.) ответила, что это невозможно по ряду причин: 1) НКТ не может уступать ВСТ; 2) нельзя уравнивать нашу организацию с коммунистами"148. В принципе ВСТ могло уступить НКТ еще одно место в правительстве, так как позиции Ларго Кабальеро, склонявшегося к профсоюзной концепции нового кабинета, были сильны в социалистическом профобъединении. В пять вечера 16 мая премьер был готов приступить к формированию кабинета149.

    В этих условиях все зависело от позиции президента М.Асаньи. Поскольку он принадлежал к республиканскому течению, которое резко критически относилось к анархо-синдикалистскому "эксперименту" и не имело заметных позиций в профсоюзах, президент отклонил идею Ларго Кабальеро. М.Асанья боялся анархистов больше, чем коммунистов, и поручил формирование правительства социалисту Х.Негрину, ориентированному на теснейшее сотрудничество с КПИ. Один из руководителей КПИ Эрнандес сообщил Негрину о том, что коммунисты предложили президенту его кандидатуру на пост премьера. На возражение Негрина о том, что он мало известен в стране, Эрнандес ответил: "Популярность... она фабрикуется!"150.

    Правительство широкой антифашистской коалиции сменилось более узким по составу правительством Народного фронта. Кабинет Негрина был сформирован по существу кулуарно, сам Негрин был известен лишь в узких партийных кругах151. Военным министром стал И.Прието, что гарантировало старый стиль войны. Это было соглашение руководства КПИ, части лидеров ИСРП и президента Асаньи. Власть на местах формально перешла в руки муниципалитетов, хотя реальная власть оказалась у партий, победивших в мае и доминировавших в комитетах Народного фронта. Лидеры НКТ заявили, что не будут участвовать в правительстве без Ларго Кабальеро. "Хождение во власть" закончилось. Ф.Елинек писал тогда об одном из министров-синдикалистов: "Х.Пейро вернулся к своей работе стекольщика в Матаро. Вероятно, это единственный министр в истории, который вернулся назад к ручной работе, с которой ушел"152.

    Отсутствие лидеров крупнейших профсоюзных организаций в правительстве (сторонники Ларго Кабальеро продолжали сохранять свои руководящие позиции в ВСТ) ослабляло координацию борьбы с франкизмом, но облегчало решение внутриполитических задач победившей группировки.

    1. “Solidaridad obrera”. 18.6.1936.

    2. Ибаррури Д. Речи и статьи. 1936-1938. М., 1938. С.24.

    3. РЦХИДНИ. Ф.495, Оп. 18, Д.1117, Л.125.

    4. Там же, Л.127.

    5. Там же.

    6. The Anarchist reader. Р.243-244.

    7. R.Fraser. Op. cit. Р.379.

    8. Кольцов М. Ук. соч. С.17.

    9. Там же, С.20.

    10. РЦХИДНИ. Ф.495, Оп.20, Д.270, Л.28.

    11. Там же, Оп.18, Д.1117, Л.123.

    12. Там же, Д.1132, Л.49-50, 63.

    13. Там же, Д.1117, Л.113.

    14. Bolloten. Op. cit. P. 335-337.

    15. Ибаррури Д. Воспоминания. Т.1. С.360-361.

    16. РЦХИДНИ. Ф. 495, Оп. 74, Д. 206, Л.1.

    17. Там же, Л.2.

    18. Ибаррури Д. Воспоминания. Т.1. С.372.

    1 9. IISH. Paquete Р 61 ... Р3.

    20. IISH. Paquete 60 C 1 Acuerdos de Pleno Nacional...

    21. РЦХИДНИ, Ф.495, Оп.18, Д.1101, Л.14.

    22. См. Тоталитаризм в Европе в ХХ веке.

    23. Война и революция в Испании. М., 1968. Т.1. С.419.

    24. РЦХИДНИ. Ф.495, оп. 18, Д.1117, Л.128

    25. IISH. Paquete 36, D1, doc."La sozialisacion..." P.3.

    26. Thomas H. Op. cit. P.525.

    27. РЦХИДНИ. Ф.495, Оп. 18, Д.1117, Там же, Л.112.

    28. Там же, Оп.20, Д.262, Л.99.

    29. J.Ernandez. Op. cit. P.67.

    30. Spain in Conflict. P.236.

    31. Кривицкий В. Я был агентом Сталина. М., 1996. С.87-88.

    32. История второй мировой войны. Т.2. С.55.

    33. Сориа Ж. Ук.соч. Т.2. С.96.

    34. Подсчет по Мещеряков М.Т. Ук.соч. С.70.

    35. Там же, С.71.

    36. Кривицкий В. Ук.соч. С.97.

    37. Там же, С.81.

    38. Там же, С.97.

    39. D.Cattell. Communism and Spanish Civil War. Berceley, 1955. P.116.

    40. V.Richards. Op. cit. Р.117-118.

    41. Кривицкий В. Ук.соч. С.90-91, 98.

    42. РЦХИДНИ. Ф.495, Оп. 20, Д.262, Л.35.

    43. Там же Л.36.

    44. IISH. Paquete 45 B. AIT. Confederacion National del Trabajo. Carta del Presidente del Consejo al companero Garcia; Ibid. ...20 de Marzo de 1937; El Secretario Particular del Ministro de Justicia. A los Delegados del Comite Peninsular de la FAI... M.Rivas 16.3.37; xxxx 14578 18 marzo 7 164-GS.

    45. РЦХИДНИ. Ф.495, Оп. 20, Д.1132, Л.49.

    46. Там же, Оп.18, Д.1117, Л.145.

    47. Там же, Д.1179, Л.109-110.

    48. РЦХИДНИ. Ф.495, Оп.74, Д.206, Л.10.

    49. Там же, Л.5.

    50. Там же, Л.4-5.

    51. Кривицкий В. Ук.соч. С.95-96.

    52. РЦХИДНИ. Ф.495, Оп. 18, Д.1135, Л.7.

    53. Там же, Д.1117, Л.111.

    54. P.Broue, E.Temime. Op. cit. P.268-269.

    55. Цит. по Thomas H. Op. cit. P.533.

    56. Кривицкий В. Ук.соч. С.96.

    57. РЦХИДНИ. Ф.495,Оп.20, Д.284, Л.10.

    58.B.Bolloten. Op. cit. Р.343.

    59. E.Castro. Hombres made in Moscow. Mexico, 1960. P. 489.

    60. Ибаррури Д. Ук.соч. С.369.

    61. Op.cit. P.363-369.

    62. J.Ernandez. Op. cit. Р.66.

    63. Op. cit. Р.67.

    64. Op. cit. Р.68.

    65. Op. cit. Р.70-71.

    66. РЦХИДНИ. Ф.495, Оп.74, Д.206, Л.4-5.

    67. Там же, Л.5.

    68. J.Ernandes. Op. cit. Р.134.

    69. РЦХИДНИ. Ф.495, Оп. 20, Д.1163, Л.101.

    70. Там же, Л.102.

    71. J.Peirats. Op.cit. V.2, P.172.

    72. IISH. Paquete 24 5, Р.13. N13... Valencia a 20 Abril de 1937.

    73. IISH. Paquete 60 C 1. Acuerdos de Pleno Nacional.

    74. Ibid.

    75. “Solidaridad obrera”. 20.04.1937; 25.04.1937.

    76. R.Fraser. Op. cit. Р.375.

    77. Thomas H. Op. cit. P.652.

    78. R.Fraser. Op. cit. Р.376.

    79. “Solidaridad obrera”. 2.05.1937.

    80. R.Fraser. Op. cit. Р.377.

    81. The May days. Barcelona 1937. L., 1987. Р.62, 89.

    82. V.Richards. Op. cit. Р.124.

    83. The May days. P.30.

    84. Ибаррури Д. Ук.соч. С.376

    85. Там же, 322.

    86. R.Fraser. Op. cit. Р.377.

    87. Op. cit. Р.378.

    88. D.А.de Santillan. Op.cit. P.133.

    89. The May days. P.32.

    90. J.Peirats. Op.cit. V.2. P.192.

    91. Orwell D. Op.cit. P.191.

    92. The May days. P.65.

    93. Op. cit. Р.64.

    94. V.Richards. Op. cit. Р.130.

    95. R.Fraser. Op. cit. Р.380.

    96. Op. cit. Р.379.

    97. The May days. P.64.

    98. Op. cit. Р.66.

    99. Ibid.

    100. “Сultura proletaria”. 19.06.1937.

    101. “La Vanguardia”. 5.05. 1937.

    102. R.Fraser. Op. cit. Р.380.

    103. Op. cit. Р.379.

    104. Op. cit. Р.379, 380.

    105. Op. cit. Р.380.

    106. Op. cit. Р.380-381.

    107. Op. cit. Р.381.

    108. The May days. P.68.

    109. Op. cit. Р.69, 81.

    110. R.Carr. The Civil War in Spain. L., 1986. P.175.

    111. F.Largo Caballero. Op.cit. P.300.

    112. The May days. P.78.

    113. Op. cit. Р.87.

    114. “Solidaridad obrera”. 6.05.1937.

    115. “Frente rojo”. 6.05.1937.

    116. The May days. P.40-42.

    117. “Cultura proletaria”. 19.06.1937. The May days. P.45.

    118. The May days. P.85.

    119. R.Fraser. Op. cit. Р.381.

    120. V.Richards. Op. cit. Р.132; R.Fraser. Op. cit. Р.381.

    121. The May days. P.86.

    122. R.Fraser. Op. cit. Р.382.

    123. Op. cit. Р.394.

    124. Ибаррури Д. Ук.соч. С.381.

    125. Brereton G. Inside Spain. L., 1938. P.75.

    126. J.Gomes Casas. Op. cit. P.208-209.

    127. The May days. P.53-57.

    128. "Solidaridad obrera". 11.05.1937.

    129. V.Richards. Op. cit. Р.122.

    130. Ибаррури Д. Ук.соч. С.383.

    131. V.Richards. Op. cit. Р.135.

    132. IISH. Paquete 45. G.S.298. 8 Mayo 7.

    133. IISH. Paquete P61 y 61 a. P1.1. FAI. Delegacion del Comite Peninsular en Valencia. 74 P1.1. Informe de la crisis y su tramitcion. Р.1.

    134. IISH. Paquete Р61... Р.1.

    135. Thomas H. Op. cit. Р.664.

    136. Ibid.

    137. IISH. Paquete Р61... Р.1

    138. Ибаррури Д. Ук.соч. С.384.

    139. Там же, С.386.

    140. Ибаррури Д. Ук.соч. С.384.

    141. IISH. Paquete Р61... Р3.

    142. Кривицкий В. Ук. соч. С.88.

    143. Thomas H. Op. cit. P.665.

    144. IISH. Paquete Р61... Р.1-2.

    145. Jackson G. Op.cit. P.372.

    146. IISH. Paquete Р61... Р.2.

    147. Ibid.

    148. Ibid.

    149. Ibid.

    15 0. J.Ernandes. Op. cit. Р.87.

    151. Ибаррури Д. Ук.соч. С.389.

    152. F.Jelinek. The Civil War in Spain. L.,1938. P.561.


Глава XI. Закат республики

    1. Авторитарный режим и борьба синдикализма за сохранение завоеваний 1936 г.

    После отстранения НКТ от власти и фактической оккупации Каталонии правительственными войсками события в Барселоне были объявлены мятежом анархистов и троцкистов. 18 мая НКТ заявила о своей оппозиции новому правительству.

    Репрессии не замедлили себя ждать, причем проводились они во внесудебном порядке при активном участии "интернациональных бойцов” НКВД СССР. Прибывшая в середине сентября в Испанию Э.Голдман обнаружила в тюрьме Валенсии 1500 анархо-синдикалистов и несколько сот марксистов, в том числе бойцов интербригад1. В республиканских средствах массовой информации развернулась травля "мятежников", к которым теперь однозначно причислялись анархисты и "троцкисты". 28 мая была запрещена газета ПОУМ "Ла Баталья". 16 июня были арестованы члены ЦК ПОУМ, обвиненные в связях с франкистами. Начались чистки армии от членов ПОУМ. 7 июня были распущены рабочие патрули. В июне анархисты вышли из ставшего практически безвластным генералидада. 18 июня была введена правительственная монополия на радио. 23 июля были созданы специальные политические трибуналы. 14 августа была официально запрещена публичная критика СССР и введено право правительства приостанавливать выпуск газет. 15 августа была создана Служба военных расследований, немедленно попавшая под контроль НКВД СССР и действовавшая независимо от Министерства обороны2. ""Демократическое" государство, построенное Ларго Кабальеро, превратилось в "сильное" государство Негрина... Критика стала синонимом измены,"- подводят итог П.Бруэ и Э.Темиме3.

    Анархо-синдикалисты пытались сопротивляться репрессивной политике правительства, но в условиях войны и развернувшейся в республиканской зоне кампании травли инакомыслия НКТ и ФАИ вынуждены были беспрестанно подчеркивать свою лояльность. Так, в письме к министру юстиции по поводу расправы над казначеем Иберийского комитета ФАИ Д.Альтамира, осужденного на 15 лет заключения в связи с покушением на председателя суда Барселоны Андреа (произошло 2 августа 1937 г.), Ф.Монтсени приводила доказательства того, что 24 июля - 8 августа 1937 г. Альтамира отсутствовал в городе. Свои аргументы экс-министр была вынуждена сопровождать такими оговорками: "Довожу до Вас нижеследующий документ, уважая исполнение долга совести и признавая, что каждый гражданин должен быть бдителен, для того, чтобы никогда юстиция не сбивалась с пути и не обращала кары на невинных по личным и политическим мотивам"4. Службы НКТ внимательно следили за судьбой своих членов, оказавшихся в заключении, настойчиво добиваясь их освобождения5.

    Против оппозиции стал оборачиваться и разработанный министерством юстиции еще в бытность министром Г.Оливера закон о Народных трибуналах. Новый министр считал, что их основная задача - сделать "эффективной ответственность граждан за ущерб, произведенный действиями против легитимного правительства"6. (Но не против революции и других ценностей, которые вдохновляли республику в 1936-1937 гг.) В июне-августе правительство учредило также трибуналы шпионажа и государственной измены, специальные трибуналы надзора.

    Чтобы не допустить превращения трибуналов в орудие одной партии, НКТ направил своих представителей в их состав7. Удалось сохранить коллегиальные и плюралистичные принципы организации трибуналов, предусмотренные в декрете 4 мая 1937 г. и приказе министерства 25 мая 1937 г. В руководство Верховным трибуналом вошли по три социалиста, коммуниста, левых республиканца и представителя Республиканского союза, по одному представителю Партии синдикалистов, Партии федералистов, левых каталонцев, баскских националистов, и по четыре представителя ВСТ и НКТ8. Несмотря на то, что синдикалисты оказались в меньшинстве, в таком составе трибуналы уже не могли быть эффективным средством репрессивной политики. Однако постепенно анархо-синдикалистов стали вычищать из трибуналов.

    Несмотря на показную лояльность, анархо-синдикалисты пытались проводить самостоятельные расследования репрессивной политики правительства, в частности дела об исчезновении лидера ПОУМ А.Нина, похищенного агентами НКВД. Было выяснено, что Нина перевезли в контролируемую коммунистами деревню Алкала де Хенарес, откуда он был отправлен в неизвестном направлении. Анархо-синдикалисты следили также за ходом официального расследования исчезновения. В Барселоне следствие по делу вел судья М.Лагиа. Вопреки указанию представителя Директората безопасности, Лагиа арестовал двух полицейских агентов из Мадрида, которые были замешаны в деле о похищении. Тогда судья был арестован центральными властями, которые уже укрепились в Барселоне. Позднее судья был освобожден, но дело таким образом было развалено. Все это позволило Службе внешней информации Национальной секции координации НКТ прийти к выводу, что к похищению Нина причастна полиция и правительство. Признавая, что пока нет возможности для развертывания широкой кампании протеста, анархо-синдикалисты решили продолжать расследование до того времени, "когда придет час довести до сознания страны и призвать к суду Истории их низости"9. О дальнейшем убийстве Нина анархисты не знали и ждали появления лидера ПОУМ на процессе.

    Анархо-синдикалисты пытались обеспечить правовые гарантии и в деле членов ЦК ПОУМ. В ответ на запрос НКТ министр юстиции сообщал о "распоряжении правительства республики, в соответствии с которым процесс против господ Нина, Горкина и других членов ПОУМ будет проводиться в соответствии с нормами Права, со всеми гарантиями, которые предоставляются судами гражданам, и с защитой, которую они стремятся получить от закона... Могу заверить, что никто из заключенных не получил ни царапины (применительно к Нину это была прямая ложь, лидера ПОУМ уже не было в живых - А.Ш.), ни плохого обращения, на них не оказывалось никакого другого давления, которое касается их собственного достоинства"10. Однако массированная кампания против ПОУМ и всех, кто с ней сотрудничает, привела к изменению позиции НКТ. 7 августа Национальный пленум НКТ принял такое решение: "Что касается близящегося процесса против элементов из ПОУМ, то пришли к заключению, что произошло то, что произошло, не следует шевелить и пальцем, защищая эти элементы, поскольку вполне возможно они осудят себя, возможна провокация в отношении этой партии и нашей Организации"11. В это время в мире уже начали становиться достоянием гласности некоторые подробности московских процессов, начавшихся в 1936 г., и НКТ опасалась повторения подобного сценария на испанской земле. Оказавшись между молотом и наковальней фронта и репрессивной политики в тылу, НКТ вынуждена была маневрировать, "не давать поводов" в надежде на изменение ситуации. В то же время постоянное внимание независимых от правительства организаций к делу ПОУМ не позволило уничтожить оставшихся в живых лидеров партии. "Хватит нам скандала с А.Нином"12, - говорил представитель министерства юстиции накануне процесса над лидерами ПОУМ. После этого процесса в октябре 1938 г. анархо-синдикалисты были возмущены грубейшими нарушениями правовых норм на нем. Ф.Монтсени, Д.Абад де Сантильян и Г.Бирлан явились к президенту, обвинили Негрина в диктаторстве и потребовали отставки правительства. Асанья по своему обыкновению проигнорировал эти призывы13.

    Тем не менее, влияние анархо-синдикалистов все еще было велико не только в Каталонии и Арагоне, но и в Центральном регионе. Анархисты занимали большое количество ответственных постов в среднем звене управления республиканской Испании. Лидеры движения объясняли это последствиями прежних кампаний и "спокойной позицией нашей организации"14. НКТ была приглашена к формированию генералидада. Однако этот орган был уже фактически безвластным. К тому же от Каталонской организации в качестве условия вхождения в региональное правительство потребовали отстранения от работы нескольких радикальных активистов. НКТ счел за лучшее воздержаться от вхождения в генералидад15.

    Каждая уступка власти в условиях поражений в борьбе с нею усиливало внутренние разногласия в среде анархо-синдикалистов. Не случайно приоритетными задачами НКТ в августе признавались укрепление единства и преодоление внешней изоляции движения16.

    Республиканский режим пытался продемонстрировать свой демократический характер в тех вопросах, которые не могли подорвать монополию майских победителей на власть. 31 июля в Республике была провозглашена свобода совести. 7 августа были открыты первые церкви (в июле 1936 г. они были закрыты вооруженными сторонниками Народного фронта и анархистами).

    В то же время правительство приступило к экономическому удушению синдикализированной промышленности, отказывая предприятиям в кредитах.

    Во второй половине 1937 г. возникла угроза национализации коллективной собственности под предлогом ее нелегитимности. Однако анархо-синдикалисты развернули борьбу за легитимизацию коллективизированных предприятий, проявив удивительную для анархистов осведомленность в вопросах права. В циркуляре Национального комитета НКТ говорилось, что "не существует пока закона, который говорит трудящимся: "отныне и вовеки официально признаем инкаутацию, коллективизацию и социализацию...", однако не существует и закона, который признавал бы обратное"17. Ссылаясь не только на акты 1936-1937 гг., но и на законодательство 1887, 1905, 1932 гг., анархо-синдикалисты обосновывали юридическую неприкосновенность коллективной формы собственности и невозможность ее произвольного отчуждения18. Подчеркивая вспомогательную роль права в отношении социальной революции, Национальный комитет все же рекомендовал использовать его для защиты ее завоеваний19, что было новым словом в теории анархизма. Правовая подкованность анархо-синдикалистов дала эффект - в критический период второй половины 1937 г. правительство не решилось нанести удар по городской коллективизации.

    Противники анархизма решили сосредоточиться на сельских коллективах. По инициативе коммунистов был принят аграрный декрет, распускавший "насильственно созданные" коллективы. Но первоначально эта мера не дала результата - для разрушения коллективов необходимо было применить военную силу.

    В начале августа ЦК КПИ предложила НКТ-ФАИ начать переговоры о возобновлении соглашения о единстве действий и совместной борьбе с "неконтролируемыми элементами"20. Таким образом, делался реверанс в сторону "контролируемых" анархо-синдикалистов. Обсуждение отношений с коммунистами на конференции представителей регионов НКТ было бурным. Нормализация отношений с КПИ, как казалось части делегатов, могла бы прекратить наступление на позиции НКТ и обеспечить сближение с ВСТ. В то же время Национальный комитет и часть региональных организаций понимали, "что на этом пути уступок коммунистам мы идем к поражению"21. Вскоре коммунисты продемонстрировали, что под прикрытием переговоров они готовили новый удар по анархистам - на этот раз в Арагоне.

    Реальная власть в Арагоне принадлежала Арагонскому совету - территориальному органу, образовавшемуся в 1936 г. и контролировавшемуся либертарным движением. Арагонский совет опирался на коллективы и профсоюзы. Его статус как территориального органа самоуправления de facto был признан правительством. Летом 1937 г. были предприняты попытки легализации Совета de jure, но они натолкнулись на правительственное требование принять губернатора из центра22. В июле правительственные карабинеры стали конфисковывать грузовики коллективов, дезорганизуя производство. В начале августа арагонцы обнаружили опасную концентрацию правительственных военных сил вблизи границ региона. В Барбастро был создан марионеточный “Совет Арагона”, который призвал правительство установить “федеральное правление” Арагоном23. Сюда был назначен губернатор, не признававший прежних прав Арагонского совета. Стало известно об исключении анархо-синдикалистов из Астурийского совета24. Национальный пленум НКТ обсуждал 7 августа опасное положение, сложившееся вокруг Арагона. Дискутировалась возможность оказания вооруженного сопротивления в случае нападения на Арагон (под контролем НКТ оставалось 34 бригады). Арагонская делегация "заявила, что существуют две позиции: защищаться с ловкостью и дипломатией или прибегнуть к насилию; в любом случае Арагонский совет готов действовать так, как укажет пленум"25. Лидер Совета Аскасо также спрашивал, следует ли ему сдаваться властям, если будет выписан ордер на его арест26. Мнения разделились. Представители Каталонии и ФАИ считали пассивное сопротивление наступлению коммунистов недостаточным. Организация Центрального региона считала вооруженное сопротивление недопустимым и выступала за активизацию переговоров с правительством по этому поводу. Эту позицию поддержало большинство. "Необходимо выяснить военные возможности, потому что существует возможность крушения - фашизм ликвидирует нас за восемь дней, а если он этого не сделает, то это сделают коммунисты"27, - говорилось на пленуме.

    Трагическая ситуация, в которой любое столкновение в тылу могло привести к крушению фронта, заставила анархо-синдикалистов воздержаться от военного сопротивления. Как показали дальнейшие события, коммунисты не были столь же щепетильны. Они не опасались, что действия их военных подразделений в тылу вызовут обвинения в разжигании братоубийственной войны - у правящей группировки сохранялся безусловный перевес в средствах массовой информации. Предложение делегации Эстремадуры развернуть кампанию в прессе было явно запоздалым28. Предлагалось также активизировать давление на коммунистов через государственные структуры. Скованная условиями гражданской войны, предполагавшей непривычную для анархистов лояльность Республике, НКТ просто не могла эффективно действовать в оппозиции. Тогда ее руководство запоздало вспомнило о президенте. В это время в государственных структурах начала складываться оппозиция коммунистам, которая потерпит поражение в марте 1938 г. Центром ее был ненавистный анархистам И.Прието. Колебания испытывал и президент М.Асанья. Национальный комитет НКТ предложил делегатам встретиться с президентом, чтобы доказать ему необходимость "срочного включения нашего организма во Власть... Люди правительства и Асаньи начали чувствовать заметный страх не только по нашему поводу, но и по поводу своих вчерашних друзей, располагающих властью"29. Было решено создать комиссию для переговоров с президентом. Однако в условиях августа 1937 г., когда коммунисты и их сателлиты уже почти полностью овладели рычагами власти, возможность поисков общей позиции с президентом была безнадежно упущена. Принципиальные разногласия президента и синдикалистов по поводу социальной и военной политики заставляют усомниться, что возможность союза НКТ с Асаньей против коммунистов существовала и несколькими месяцами ранее. Коммунистам с их умеренной тактической линией было гораздо легче найти ключи к сердцу президента, чем сторонникам широкомасштабных социальных преобразований.

    Таким образом анархо-синдикалистам не удалось найти выход из положения, сложившегося к моменту наступления коммунистов на Арагон. Пленум НКТ предоставил возможность Арагонской организации действовать по своему усмотрению30. 11 августа силы 11 дивизии под командованием коммуниста Э.Листера напали на Каспе и разогнали Арагонский совет, арестовав его лидеров и несколько сот анархо-синдикалистов. Акция не встретила значительного сопротивления, так как анархо-синдикалисты не стали использовать даже небольшое количество оружия, имевшееся у них на складах в тылу, и не сняли войск с фронта. Операция была согласована с И.Прието, руководством КПИ и советскими представителями31.

    Обосновывая новый удар по либертарному движению, Х.Негрин говорил: "Моральные и материальные нужды войны неминуемо требуют концентрации всей власти в руках государства"32. Офицер дивизии Листера Т.Руис утверждал, что "крестьяне встречали нас как освободителей", но тут же добавляет, что частью операции было разоружение крестьян33. Сам факт наличия у крестьян оружия показывает, что коллективизация большинства их них не могла быть насильственной. Коммунистическая пресса так комментировала разоружение анархо-синдикалистов: "Любое оружие, которое прячут в тылу, не оправдывает своего назначения, оно способствует предателю Франко и интервентам в нашей стране... Оружие должно служить фронтам. В тылу нужны трудолюбивые руки..."34. Характерно, что именно отсутствие в тылу значительных вооруженных формирований, подконтрольных Арагонскому совету, и обеспечило успех операции Э.Листера. Зато коммунисты всегда заботились о том, чтобы в тылу находились преданные им воинские части. Даже коммунист А.Росель признает, что после разгона Арагонского совета "мы перешли от анархистской диктатуры к коммунистической"35. Новый губернатор Арагона Х.Мантекон, близкий к коммунистам левый республиканец и бывший член Арагонского совета, рассказывал Асанье, что Листер собирался расстрелять захваченных членов совета, но Монтекон отговорил его36.

    Во время этого похода Листеру удалось даже распустить некоторые коллективы. Однако, несмотря на провозглашенную победителями свободу выхода из коллективов и сильное давление, оказанное на крестьян, разрушить созданную анархистами систему не удалось - от 25 до 60% крестьян остались в коллективах37. Уже в июле 1937 г., после того, как анархисты потеряли политическую власть, около 1000 участников коллективов Леванта направились в Кастилию для помощи в организации коллективов там, что привело к распространению движения на новые районы в разгар наступления коммунистов на коллективы в Арагоне38. Более того, количество членов коллективов вновь стало расти и к концу 1938 г. достигло 290000 домовладельцев, то есть около 40% населения Арагона39. Коллективы продолжали существовать вплоть до прихода франкистов. Некоторые коллективы сохранились и при новом режиме40.

    Разгром Арагонского совета стал новым тяжелым поражением либертарного движения. Тщетными оказались попытки наладить контакт с противниками коммунистов в коридорах власти. 15 августа НКТ была вынуждена заключить соглашение с коммунистами. Оно предусматривало прекращение полемики в печати и установление "сердечных отношений"41. Однако в это время стали известны подробности действий Листера в Арагоне, и соглашение было разорвано. 21 и 25 августа ЦК КПИ обратился к анархистам с новыми предложениями о сотрудничестве, но на этот раз "понимания" не встретил. Под угрозой всеобщей забастовки коммунистам пришлось освободить арестованных в Каспе анархистов42.

    После августовских событий анархистам удалось достичь компромисса с правительством и “вписать” коллективы в правовую систему Республики. Анархисты приняли участие и в разработке министерством труда типовых положений о кооперативах - сельских и потребительских. Эти документы, созданные на основе закона 1931 г. и правительственных декретов 1931 г. и 1936 г., должны были придать правовую базу коллективизации по всей республиканской зоне. Типовой устав сельскохозяйственного кооператива, обобщающий первый опыт коллективизации, носит антикапиталистический характер: "Ничто не может принадлежать этому коллективу на принципах предпринимательства, найма, капиталистического общества и т.п." (ст.6 устава сельских кооперативов)43. Однако признавалась возможность использования на работах людей, не являющихся членами кооператива с назначением им зарплаты и социального страхования (ст.43). Минимальное количество членов сельского кооператива определялось в 20 человек. Основой кооператива была общественная собственность, которая складывалась из индивидуальных взносов членов (при этом устанавливались границы остающейся в их руках собственности), из помощи синдикатов, от инкаутации, признанной официальными органами, из доходов кооператива (ст.78). Устав рекомендовал распределение доходов по следующей пропорции: 25% - в резервный фонд, 5% - на общественные работы, 5% - на профессиональное образование, 15% - на помощь инвалидам и старикам, а также на решение вопросов техники безопасности, 50% - на распределение между членами (ст.87). Члены имели право на медицинскую помощь кооператива (ст.16).

    Высшим органом кооператива была Ассамблея всех членов, которая должна была собираться два раза в год для обсуждения экономических вопросов. Повестка заседания должна была определяться заранее (ст.61-67). Чрезвычайная Ассамблея могла созываться Советом или по требованию трети членов (ст.68).

    Текущее управление кооперативом осуществлялось избираемым на четыре года Административным советом в составе председателя кооператива, вице-председателя, секретаря, вице-секретаря, казначея и трех членов, занимавшихся отраслевым управлением (ст.27, 29, 53). Совет действовал под контролем счетной комиссии. "Все решения, принятые Административным советом в рамках своей компетенции, обязательны для исполнения членами" (ст.36). В качестве нарушений дисциплины признавалось неподчинение руководству, дискуссии на работе (ст.18). Синдикалисты были готовы разделить политику и экономику там, где это определялось экономической и социальной эффективностью. В качестве наказаний предусматривались штрафы от 5 до 50 песет и исключение из кооператива (ст.19). Предусматривалось право выхода членов из кооператива (с предупреждением за 30 дней, необходимых для раздела имущества) (ст.12). Тщательно рассматривались возможности внешних долговых обязательств членов, которые лишали их права на социальные выплаты. Кооператив не отвечал по долгам членов (ст.4). Устав таким образом защищал кооперативную собственность от недобросовестных членов.

    При министерстве труда создавался Центральный фонд распространения и обучения кооперации, содержавшийся за счет кооперативов. Кооперативы должны были направлять свои уставы и экономическую информацию в министерство труда, платить налоги, принимать инспекции министерства (ст.93). Кооперативы создавали свои центры распределения продукции (ст.3)44. Это облегчало их взаимодействие с потребительской кооперацией.

    Одновременно был разработан и модельный устав потребительских кооперативов. Они должны были "распределять среди своих членов предметы потребления и пользования, которые будут приобретаться на фабрике, распределение которых будет определяться строго по счету или в соответствии с ценами текущей торговли"45. Таким образом потребкооперация должна была пока зависеть от рыночной стихии. Однако она компенсировала превратности рынка многочисленными социальными услугами своим членам, участием в доходах и льготным снабжением в распределительных пунктах46. Система управления и собственности кроме некоторых малозначительных деталей соответствовала модели сельскохозяйственных кооперативов, приведенной выше47. Совет избирался на 2 года, а не на 4. "Для поднятия морального престижа, который должен иметь кооператив, его члены воздерживаются от занятия судебных должностей"48, - констатировал устав, стремясь установить препятствия на пути коррупции. Предусматривался механизм преодоления противоречий между членами, а также между членами и руководством, система возмездных скидок для членов49. Важным отличием от сельских коллективов было право на выпуск акций потребкооперативом50. Этот пункт мог быть результатом влияния как умеренного крыла социалистов в министерстве, так и "рыночников"-кооператоров. Потребительские кооперативы федерировались между собой. Они должны были действовать через государственные сберкассы51.

    Проекты типовых уставов, разработанные Министерством труда при участии НКТ, демонстрируют компромиссную модель кооперативного сектора в рамках плюралистичной экономики, в которой сохраняется и рынок, и государственное регулирование, но решающую роль играют самостоятельные, объединенные в добровольные федерации коллективы. Эти документы стали плодом политического компромисса: правительство получило дополнительные права в отношении кооперативной экономики, а анархисты добились ее правовой защиты.

    2. Внутренний кризис синдикализма.

    Политическое поражение тяжело сказалось на состоянии анархо-синдикалистского движения. Столкнувшись с авторитарно организованной силой коммунистов и проиграв схватку с ней, анархо-синдикалисты стали искать причины поражения в своей децентрализации. Под давлением обстоятельств анархо-синдикалисты стали переходить к более “партийной” структуре. По словам Х.Гомеса Касаса "НКТ и ФАИ выжили, приспособившись к изменениям. Но они потеряли свой характер, свое лицо"52. Это высказывание, сделанное в завершенной форме, является преувеличением. НКТ и ФАИ никогда не были лишены некоторой внутренней авторитарности, но в то же время до конца войны эти организации не потеряли и своего демократизма. Несмотря на то, что об их качественном изменении говорить все же трудно, авторитаризм в НКТ и ФАИ заметно усилился. В июле ФАИ взяла курс на организационную перестройку, которая могла бы фактически превратить ее в структуру партийного типа. Характерно, что именно эта тенденция привела к образованию в ФАИ влиятельной оппозиции (ряд делегатов июльского регионального пленума покинули зал)53 - централизация не укрепляла, а раскалывала движение. После этого руководство ФАИ пошло на уступки оппозиции. Организационная централизация НКТ и ФАИ сопровождалась унификацией структуры анархо-синдикалистского движения. В апреле 1938 г. было создано Либертарное движение Испании (НКТ-ФАИ), включившее в себя НКТ, ФАИ и Федерацию либертарной молодежи.

    Постепенно возрастало влияния аппарата в НКТ и ФАИ54. В начале 1938 г. был создан исполком НКТ. Существенные изменения в организации НКТ проявились и на национальном пленуме по проблемам экономики в январе 1938 г. По словам Х.Пейратса "одной из заметных аномалий стало предварительное выдвижение мнения Национального комитета по всем вопросам повестки. Это противоречило традиционной процедуре"55. Давление руководителей НКТ на делегатов значительно усилилось по сравнению со съездом в Сарагосе - предыдущим форумом такого же масштаба. В условиях тяжелейшего экономического кризиса, вызванного войной и ударами по синдикалистскому сектору экономики, НКТ была готова пойти на ряд уступок в экономической области. Национальный пленум НКТ по экономике принял решение о целесообразности введения трудовых норм и более жестких управленческих начал на коллективизированном производстве56. Одновременно продолжалось упорядочение синдикалистской экономики. Была укреплена система учета производства и распределения. Было принято решение, по которому Конфедерация отвечала по обязательствам отдельных синдикатов. В феврале 1938 г. Пленум НКТ подтвердил, “что распространение учетных купонов синдикатов не будут иметь отношения к распространению конфедеративных купонов, которые будут продолжать приниматься синдикатами посредством ответственных локальных федераций и конфедеративных торговых организаций”57. Самостоятельное хождение векселей (купонов) конфедерации и синдикатов создавало рыночные условия уже внутри НКТ.

    Поражение НКТ-ФАИ в борьбе за власть в Каталонии привело к оттоку части анархо-синдикалистов в ОСПК. Этатизм коммунистического радикализма казался им более реалистичным. Одновременно сама ОСПК радикализировалась и даже провозгласила, что в Каталонии началась пролетарская революция58. КПИ не поддержала эту идею. Ее планам пока соответствовало эволюционное наращивание влияния коммунистов за фасадом "демократического правительства". Когда в октябре 1937 г. президиум ИККИ рекомендовал КПИ способствовать проведению новых выборов, руководство КПИ отнеслось к этой идее отрицательно59. Сложившееся положение в структуре исполнительной власти (фактически - единственной власти в республике) вполне устраивало коммунистов, и они опасались, что выборы могут изменить эту расстановку. Тем более, что на этот раз анархо-синдикалисты могли принять участие в выборах. Х.Прието даже выдвинул идею создания партии как инструмента движения60.

    В то же время коммунисты и прокоммунистическая часть ИСРП продолжали шаг за шагом подчинять промышленность страны правительственным институтам, ликвидируя или сводя на нет самоуправление на предприятиях. “Необходимо ориентироваться на ликвидацию режима “синдикализации” промышленности, который дает пищу корпоративистским тенденциям в недрах самого рабочего класса, ставя частные интересы той или иной группы превыше интересов рабочего класса и народа в целом”, - указывал Секретариат ИККИ 3 сентября 1938 г.61. Имелось в виду, что интересы рабочего класса и народа в целом выражает именно КПИ.

    Даже западная пресса признавала, что это ведет к восстановлению дореволюционного положения: "Интервенция государства в промышленность, противостоящая коллективизации и рабочему контролю - это восстановление принципа частной собственности", - писал "Экономист"62. Однако эти меры не приносили экономического эффекта. Если в декабре 1936 г. производство в Каталонии составило 71% от уровня июня 1936 г., а в июне 1937 г. держалось на уровне 70% , то к декабрю произошло резкое падение - до 59,8%, а к июню 1938 г. - до 32,9% 63. Такова была цена вытеснения самоуправления.

    В центре внимания коммунистов оставались и силовые структуры. Уже в августе начался роспуск анархистских бригад (в Мадриде и Альбарасине). Военные действия в Арагоне перешли под контроль коммунистических командиров. В этих условиях дезорганизации анархистской системы фронта и тыла республиканское командование 24 августа начало наступление в Арагоне, которое, естественно, не удалось. Комментируя разрушение своей военной структуры, национальный пленум НКТ заявил: "Из-за этого, с нашей точки зрения, война идет не очень удачно"64. В октябре 1937 г. Арагонский фронт подвергся полной реорганизации. Здесь были ликвидированы остатки милиционной системы. Как показали последующие события, это привело к резкому ослаблению боеспособности фронта. В начале 1938 г. республиканская армия потерпела поражение под Тируэлем, 9 марта 1938 г. Арагонский фронт был прорван.

    В условиях наступления франкистов НКТ все же решило пойти на сближение со своими оппонентами. 15 марта было подписано соглашение о сотрудничестве НКТ и ВСТ и создан комитет связи (переговоры о его создании не прекращались все предыдущие месяцы65). В апреле 1938 г. был заключен пакт о сотрудничестве между НКТ и ВСТ, который предполагал "признание, что коллективы должны получить законные формы и что, таким образом, узаконение вопроса необходимо, чтобы установить, какие из них могут продолжать существовать, условия их существования и работы, и в каких вопросах государство может иметь в них право слова." Согласие коллективов на дополнительную легализацию обусловливалось оказанием им государственной помощи. Предусматривалось планирование всего испанского хозяйства Национальным комитетом экономики, введение минимальной зарплаты, зависимость зарплаты от количества и качества труда66. В обмен на признание НКТ государственного планирования промышленности ВСТ обязался поддерживать рабочий контроль и препятствовать насильственному роспуску коллективов67.

    Объясняя необходимость соглашения со вчерашними противниками, газета НКТ "Земля и воля" писала: "Те, кто разделяет идеи Бакунина и те, кто разделяет идеи Маркса, объединились сегодня и будут объединены завтра, чтобы спасти народ Испании и его революцию... Но между диктатурой и свободой, между государственной централизацией и прямым объединением людей - огромная дистанция..."68.

    Отношения с государственниками продолжали вызывать разногласия в руководстве НКТ. П.Тольятти относил к сторонникам единства Васкеса и Х.Прието, а к противникам - каталонских лидеров НКТ, Оливера, Монтсени и Лопеса. По данным коммунистов ФАИ саботировала через свои ячейки работу “коллаборационистской” группы Васкеса. Но и Васкес не допускал инфильтрацию коммунистов в НКТ69.

    Обе стороны понимали временный характер нового союза. В тяжелых условиях 1938 г. пакт с ВСТ стал важным успехом анархо-синдикалистов. ВСТ, контролируемая марксистскими партиями, была вынуждена признать коллективизированную собственность и необходимость оказания коллективизированным предприятиям финансовой помощи. Устами ВСТ режим признал синдикалистский сектор экономики, против которого несколько месяцев назад вел настоящую войну. Коммунистам нужен был союз с НКТ, поскольку анархо-синдикалисты по-прежнему пользовались большим влиянием на рабочих. П.Тольятти писал: “Профсоюзы, принадлежащие к Национальной конфедерации труда, в частности их низовые организации, были более активны, нежели профсоюз ВСР и больше интересовались нуждами масс”70.

    3. В поисках мира

    Социально-политическая консолидация республиканского лагеря произошла слишком поздно. Становилось ясно, что франкизм выигрывает войну. После поражения в Арагоне И.Прието стал выступать за скорейшие мирные переговоры с противником. Его поддержал президент Асанья71. Против выступили коммунисты и Х.Негрин. Новый политический кризис поставил анархо-синдикалистов в трудное положение - любая позиция в этом конфликте заставляла их поддержать вчерашнего противника. Среди лидеров НКТ и ФАИ все заметнее проявлялись разногласия по поводу перспектив войны. Х.Прието и С.Бланко считали, что военным путем победить франкизм уже не удастся. В конфликте большинства правительства Негрина и И.Прието они поддержали последнего, “несмотря на огромные идеологические различия, которые разделяют нас”72. Категорически против этой позиции выступили Х.Доменеч и поддерживавший к этому времени политику Негрина М.Васкес. Х.Прието заявил, что республика превратилась в игрушку СССР, и что военное превосходство Франко скоро позволит ему диктовать свои условия - мирные переговоры необходимы уже сейчас. Х.Доменеч в ответ нарисовал романтическую картину: “война не закончится, пока живо древо Каталонии и хотя бы один член ФАИ, стоящий перед ним”73. 30 марта И.Прието покинул правительство.

    1 апреля НКТ, ФАИ и Федерация либертарной молодежи вошли в Народный фронт и призвали к мобилизации 100000 новых добровольцев на фронт. 6 апреля НКТ согласилось войти в правительство Негрина. Последний выбрал в качестве министра образования и здравоохранения кандидатуру С.Бланко из предложенного НКТ перечня (впоследствии министр НКТ тяготел скорее к Негрину, чем к Конфедерации74). Но его присутствие в правительстве помогло ограничить репрессии против анархо-синдикалистов75. Право премьера выбирать, кто будет представлять либертарное движение в правительстве, возмутило ФАИ и вызвало ее протесты. Несмотря на это сама ФАИ не отказывалась от теснейшего сотрудничества с правительством. 8 апреля Иберийский комитет ФАИ направил письмо министру юстиции, в котором говорилось: "После ее (федерации - А.Ш.) вступления в Народный фронт Испании и Народный фронт Каталонии считаем принципиальной обязательную необходимость нашего представительства во всех структурах, созданных жаром революции и войны"76. За этой витиеватой формулировкой - стремление к скорейшей интеграции в институты республиканской Испании.

    Острый характер полемика между НКТ и ФАИ приобрела после согласия НКТ на деколлективизацию электросистемы в мае. В конце концов стороны решили прекратить публичную полемику. 19 мая ФАИ вошла в Национальный комитет Народного фронта.

    Весной 1938 г. ЦК КПИ создал комиссию во главе с эмиссарами ИККИ П.Тольятти и С.Миневым для разработки программы правительства77. 30 апреля 1938 г. после обсуждения в правительстве программа была опубликована. Документ уже не исходил из императива военной победы и предлагал решить вопрос о послевоенном устройстве Испании путем плебисцита78. По существу эта позиция стала первым предложением компромисса Франко, сделанным в завуалированной форме.

    Единство Народного фронта оказалось недолгим. Уже в августе 1938 г. в ответ на декреты о милитаризации трибуналов и промышленности, имеющей военное значение, из правительства вышли представители каталонских и баскских националистов. Протестовала и часть организаций НКТ. НКТ-ФАИ потребовали от правительства ограничить произвол комиссаров, деполитизировать Главный военный комиссариат, начать партизанскую войну в тылу противника и проводить военную политику, свободную от партийности. Меморандум был поддержан частью республиканцев, социалистов и беспартийных военных. П.Тольятти оценил этот меморандум как "капитулянтский"79.

    "Капитулянтство" становилось универсальным ярлыком, который приклеивался даже тем политическим противникам, которые требовали более активных военных действий.

    Между тем прекратились поставки вооружения из СССР. Они были заморожены перед Мюнхенскими переговорами, а затем прекращены. "Когда в Мюнхене в сентябре 1938 г. стало ясно, что западные демократии не готовы выступить против фашистской агрессии, - пишет Д.Пуццо, - Кремль решил сформулировать и проводить иную политику. С конца 1938 г. СССР прекратил поставки оружия в Испанию" (речь идет о регулярных поставках)80. Этому способствовала и позиция Франции, тормозившей прохождение военных грузов через свою территорию. Французов не обманул демократический фасад Испанской республики, они опасались возникновения по соседству советского плацдарма. В начале года была достигнута договоренность о разовых поставках, но 4 февраля 1939 г. поставки оружия в Испанию из СССР прекратились окончательно. Уже купленное вооружение скопилось на французской границе и не было пропущено в Испанию.

    Снижение поставок, а затем и полное прекращение их быстро сказалось на положении на фронтах. В феврале 1939 г. франкисты заняли Каталонию, милиционная система которой к этому времени была разрушена. Регулярная армия не смогла сдержать наступление франкистов. 10-й корпус, в котором сражались каталонские анархисты, еще держался, когда фронт регулярных частей был прорван81.

    П.Тольятти называет одной из важнейших причин падения Каталонии “сильную усталость масс”82. Речь может идти не только об усталости, но и о разочаровании рабочих в режиме - они не хотели защищать чуждую им власть даже против франкистов. “Бригады молодежи, воздвигавшей баррикады, встречали сопротивление со стороны групп женщин из народа, которые со слезами вырывали у них из рук лопаты и кирки,” - рассказывает Тольятти83.

    Несмотря на то, что руководство ФАИ поддержало январские декреты о милитаризации экономики в условиях наступления противника, региональные организации ФАИ протестовали и требовали выхода из правительства. 11 февраля 1939 г. против правительства выступила уже национальная конференция НКТ-ФАИ. После эвакуации руководства организации из Каталонии во Францию даже М.Васкес перешел на позиции поддержки идеи мирных переговоров84.

    В декабре 1938 г. впервые с 1936 г. в Алкое произошла всеобщая забастовка. В Мадриде происходили женские демонстрации. Правительство фактически не контролировало положения на местах. Несмотря на то, что оборона Центральной зоны не была прорвана, поражение в Каталонии и свертывание помощи СССР произвели сильное впечатление на руководство республики.

    29 января ЦК КПИ открыто заявил, что достижение победы невозможно. 1 февраля правительство созвало 62 депутатов кортесов и попросило у них санкцию на мирные переговоры с Франко. Санкция была дана. Однако Франко ответил на этот жест отчаяния отказом.

    На совещании партий Народного фронта в Мадриде в конце февраля была принята резолюция, предложенная представителем НКТ-ФАИ, о необходимости замены правительства Хунтой, главной задачей которой будет достижение почетного мира. Несмотря на общее ослабление анархо-синдикалистов, они представляли серьезную силу, в том числе и военную - под их фактическим контролем оставалось еще несколько дивизий85.

    На совещании правительства 2 марта военные заявили о невозможности продолжать сопротивление. 6 марта командующий мадридской армией Л.Касадо объявил о создании Национальной хунты обороны, что внешне напоминало идею анархистов. Поэтому первоначально Касадо был поддержан командующим IV корпусом анархо-синдикалистом С.Мерой. По его мнению, целью Хунты было заключение "мира, почетного мира, основанного на незыблемых принципах справедливости и братства, мира без унижений и слабости". По мнению Мера, если предложение мира "упрется в стену непонимания", следовало продолжать вооруженную борьбу против Франко86.

    Действия Касадо встретили наиболее ожесточенное сопротивление коммунистов, которых не пригласили в Хунту (Касадо надеялся, что Франко пойдет на переговоры с правительством без коммунистов). В ответ на это начались аресты коммунистов в Мадриде. Коммунистические подразделения вступили в бой со сторонниками Хунты, составленной из представителей всех организаций Народного фронта, кроме КПИ. Только новые атаки франкистов заставили враждующие стороны пойти на перемирие. Коммунисты требовали вхождения в состав Хунты и прекращения их преследования. После того как Касадо отклонил это требование, бои возобновились и продолжались до 12 марта, когда военные установили фактический контроль над Мадридом. Но это им не помогло. Франко уже не хотел идти на переговоры даже с правительством без коммунистов. 22 марта Хунта выдвинула откровенные требования, которые боялась сформулировать ранее, но ради которых и брала власть - республика готова капитулировать, если Франко даст возможность эвакуироваться тем, кто хочет уехать. Если Франко ответит на это требование отказом, анархисты предлагали развернуть революционную войну87, которая в этих условиях может вестись только в партизанских формах. Они и вели ее впоследствии вплоть до 1961 г., когда погиб последний партизанский командир. До 1948 г. вместе с анархистами действовали и коммунистические партизанские отряды.

    27 марта фашисты перешли во всеобщее наступление, 28 марта - заняли Мадрид. 1 апреля вся Испания была под контролем франкистских войск.

    Прямое столкновение двух авторитарных режимов, ориентированных на тоталитарные режимы за рубежом, завершилось победой связанного с фашистскими державами франкизма. Военно-авторитарная машина франкизма изначально была более эффективной, и победить ее можно было методами, принципиально альтернативными авторитаризму и тоталитарной перспективе. Подавление демократического синдикалистского движения в республиканской зоне ликвидировало принципиальную альтернативу "двух Испаний" и поставило республиканцев в полную зависимость от геополитических факторов. Блокада со стороны западноевропейских режимов, раздел сфер влияния между тоталитарными державами и прекращение вмешательства СССР в конфликт обрек республиканцев на поражение.

    Таким образом, синдикалистский эксперимент был прекращен не в результате внутренних процессов, порожденных им, а в итоге чисто военного подавления движения. Факт военного поражения сам по себе еще не дает оснований для вывода о принципиальной нежизнеспособности тех или иных моделей. Известны многие примеры уничтожения военным путем социально-политических структур, которые в условиях другой военно-политической обстановки давали пример высокой эффективности и жизнеспособности. Проблема жизнеспособности синдикалистской альтернативы сводится к вопросу о том, могло ли это общество существовать, сохраняя свое своеобразие в отношении "капиталистической" и "государственно-коммунистической" моделей.

    * * *

    Анархо-синдикалистский эксперимент в Испании не мог быть полной реализацией либертарного идеала свободы и солидарности. Массовая поддержка НКТ и ФАИ, пришедшая к ним в условиях начавшейся затяжной гражданской войны, предоставила синдикалистам возможность сделать первые шаги в сторону от существовавшей в Испании социальной системы. Общее направление этого движения определялось не только анархистским идеалом, но и воздействием военной обстановки, влиянием других социально-политических сил. На ход событий накладывали отпечаток и универсальные закономерности развития индустриальной системы, требовавшие этатизации и все более жесткого структурирования низовых социальных слоев, вырванных из аграрного общества. В 1936-1937 гг. в Испании развернулась борьба между различными моделями индустриально-этакратического общества (государственно-монополистической формы индустриализма). Вступив на почву "реальной политики", синдикализм предложил одну из таких моделей.

    Синдикалистам удалось создать относительно эффективно функционирующую и относительно демократическую социальную систему (насколько это возможно в условиях гражданской войны). В условиях перехода к индустриально-этакратическому обществу она не могла существовать без частичной этатизации. Попытка внедрения широкого самоуправления в индустриальном обществе не привела и не могла привести к вытеснению управленческих начал и отождествлению субъекта и объекта управления. В итоге образовалась система развитой производственной демократии, структурно близкая к системе "участия", возникшей на предприятиях Западной Европы только в 60-70-е гг. Несколько раньше эта экономическая модель в более авторитарном варианте утвердилась в Югославии. По словам Р.Фрезера, “несмотря на ошибки на практике, декрет о коллективизации (в Каталонии распространено мнение, что он повлиял и на послевоенный югославский эксперимент) остается революционным памятником промышленного самоуправления. Несмотря на большие трудности, включая ожесточенную междоусобную политическую борьбу, рабочий класс Каталонии сохранил коллективизированное производство на протяжении тридцати месяцев войны"88. Эффективность коллективизированного производства можно оценивать по-разному, но, по замечанию В.Ричардса, "еще никто из критиков не сообщил, что кто-то умер от голода"89.

    Столкнувшись с реалиями социальной революции, анархо-синдикалисты были вынуждены отойти от многих радикальных постулатов своей программы и перешли к концепции поэтапного, эволюционного проведения движения к анархическим идеалам, к реформизму и сотрудничеству с другими социальными силами. В проведении реформ анархо-синдикалисты столкнулись с конфликтом между анархистским идеалом свободы (в том числе и экономической) и коммунистическим идеалом социального равенства. Иногда это вызывало глубокое разочарование. Один из лидеров НКТ Х.Прието утверждал 6 января 1938 г.: "Коллективизм, который существует в Испании - это не анархический коллективизм, это создание нового капитализма - менее органичного, чем старая капиталистическая система, которую мы разрушили... Богатые коллективы отказываются признавать какую-либо ответственность, долг и солидарность в отношении бедных коллективов"90. Однако на практике нарушение имущественного равенства между коллективами означало возвращение анархизма от коммунистической концепции П.Кропоткина к коллективистской концепции М.Бакунина. Практики социальной революции на предприятиях, выбирая между равенством и свободой, выбрали свободу. Это несколько сблизило анархо-синдикалистскую модель с капиталистической, но сохранение мощных институтов социально-экономического регулирования позволили этой модели остаться своеобразным социалистическим вариантом индустриального общества.

    В условиях затяжной гражданской войны было неизбежно усиление авторитарных тенденций в Испании в целом и в синдикалистском движении в частности. Но антиавторитарная (в данном случае - анархо-синдикалистская и лево-социалистическая) идеология смягчала уровень авторитаризма. В условиях крушения либеральной модели реформ синдикалистам удалось создать более плюралистичную социально-политическую систему, чем "социализм" СССР 30-х гг. или фашизм. Анархо-синдикалистский эксперимент в Испании был свернут в результате военно-политической комбинации, внешнего вмешательства и в конечном итоге - фашистского завоевания Каталонии и Арагона. Однако очевидно, что он представлял собой демократическую и социалистическую альтернативу как коммунизму, так и традиционалистскому авторитаризму.

    1. “Spain and the World”. 10.12.1937.

    2. P.Broue, E.Temime. Op. cit. P.301-313; R.Fraser. Op. cit. Р.386.

    3. P.Broue, E.Temime. Op. cit. P.313.

    4. IISH. Paquete 45. Barcelona, 18 de Diciembre de 1937. Exelenticimo... Obra de F.Montseny.

    5. IISH. Paquete 45 B Seccion Nacional de Coordinacion. Servicio de Informacion Exterior. El Asunto Nin. P.2.

    6. IISH. Paquete 45. Oficio de Ministerio de Justicia. 29.7.37.

    7. IISH. Paquete 45. Oficio de Comite Nacional. 21 de Agosto de 1937.

    8. IISH. Paquete 45. Ministerio de Justicia. Orden. 10 de setiembre de 1937.

    9. IISH. Paquete 45 B. Seccion Nacional de Coordination. Servicio de Information Exterior. El Asunto Nin. P.1-2.

    10. IISH. Paquete 45. J.S. El Ministro de Justicia. Manuel de Irujo. Sr. Don Benito Pabon... 7.07.1937.

    11. IISH. Paquete 36 D 3. “Acta de...” Р.1.

    12. B.Bolloten. Op. cit. P.498.

    13 J.Peirats. Op.cit. V.3, P.318.

    14 IISH. Paquete 36 D 3. "Acta de ...” P.3, 5.

    15 Op. cit. P.3-4.

    16. Ibid.

    17. IISH. Paquete 36, D1, doc."La sozialisacion..." P.3.

    18. Op. cit. Р.1-2.

    19.Оp. cit. Р.1,3.

    20. “Mundo Obrero”. 4.08.1937.

    21. IISH. Paquete 36 D 3, "Acta de ...” P.2,6.

    22. Op. cit. P.14.

    23. Thomas H. Op. cit. P.724.

    24. IISH. Paquet e 36 D 3, "Acta de ...” Р.16.

    25. Op. cit. P.14.

    26. Op. cit. Р16.

    27. Op. cit. P.14.

    28. Op. cit. Р16.

    29. Op. cit. Р.7.

    30. Op. cit. Р.17.

    31. Э.Листер Ук.соч. С.170-173.

    32. R.Fraser. Op. cit. Р.390.

    33. Op. cit. Р.391.

    34. Листер Э. Ук.соч. С.179.

    35. R.Fraser. Op. cit. Р.391.

    36. Thomas H. Op. cit. P.725.

    37. R.Fraser. Op. cit. Р.393.

    38. V.Richards. Op. cit. Р.103-104.

    39. Leval G. Op. cit. P.150.

    40. R.Fraser. Op. cit. Р.394.

    41. "Solidaridad obrera". 16.08.1937.

    42. Листер Э. Ук.соч. С.175-176.

    43. IISH. Paquete 42 A 6 (10) C. Estatutos de la Colectividad Cooperativa Confederal de Trabajadores Campesinos de Provincia de...

    44. Ibid.

    45. Ministerio de Trabajo y Prevision. Modelo de Estatusos para Cooperativas de Consumo. Madrid. 1937. P.3.

    46. Op. ci t. Р.4-5.

    47. Op. cit. Р.6-9.

    48. Op. cit. Р.6.

    49. Op. cit. Р.5-7.

    50. Op. cit. Р.9.

    51. Ibid.

    52. J.Gomes Casas. Op. cit. P.214.

    53. V.Richards. Op. cit. Р.149.

    54. J.Gomes Casas. Op. cit. P.217.

    55. J.Peirats. Op.cit. V.3. P.12.

    56. V.Richards. Op. ci t. Р.164-166.

    57. IISH. Paquete 42 A, 10 Dictаmen... Р.2.

    58. Мещеряков М.Т. Ук.соч. С.132.

    59. РЦХИДНИ. Ф.495, Оп.20, Д.262, Л.185.

    60. J.Gomes Casas. Op. cit. P.225.

    61. РЦХИДНИ. Ф.495, Оп.20, Д.262, Л.185, 347.

    62. “The Economist”. 26.2.1938.

    63. R.Fras er. Op. cit. Р.235.

    64. IISH. Paquete 36 D 3, “Acta de...” P.2,6.

    65. Op. cit. Р.1.

    66. V.Richards. Op. cit. Р.172-174.

    67. Тhomas H. Op. cit.816.

    68. V.Richards. Op. cit. Р.175.

    69. РЦХИДНИ Ф.495, Оп.20, Д.284, Л.29.

    70. Там же. Л.28-29.

    71. Там же. Л. 2.

    72. Lorenzo Op. cit. P.176-177.

    73. Op. cit. P.315.

    74. J.Gomes Casas. Op. cit. P.248.

    75. Thomas H. Op. cit. P.815.

    76. IISH. Paquete 45. FAI. Comite Peninsular. Ministro de Justicia. 8 abril 1938.

    77. Мещеряков М.Т. Ук.соч. С.147.

    78. Frente Rojo. 30.08.1938.

    79. РЦХИДНИ Ф.495, Оп.20, Д.284, Л.3.

    80. D.A.Puzzo. Spain and the Great Powers, 1936-1941. NY., 1962. P.148.

    81. РЦХИДНИ Ф.495, Оп.20, Д.284, Л.46.

    82. Там же. Л. 47.

    83. Там же. Л.48.

    84. Thomas H. Op. cit. P.897.

    85. РЦХИДНИ. Ф.495, Оп.20, Д.284, Л.39.

    86. Сориа Ж. Ук.соч. Т.2. С.276.

    87. R.Fraser. Op. cit. Р.500.

    88. Op. cit. Р.234.

    89. V.Richards. Op. cit. Р.59.

    90. R.Fraser. Op. cit. Р.209.

上一页 目录页