1918：冰征

Богаевский Африкан Петрович
Посвящается всем Белым вождям и воинам, честно и стойко боровшимся за спасение Родины
Глава II.
Глава III.
Глава IV.
Часть вторая.
Глава II.
Глава III.
Глава IV.
Глава V.
Глава VI.
Глава VII.
Глава VIII.
Глава IX.
Глава Х.
Глава XI.
Глава XII.
Глава ХIII.
Глава XIV.

1918：冰征


Богаевский Африкан Петрович

    Ледяной поход. Воспоминания 1918 г.

    --------------------------------------------------------------------------------

    Издание: Богаевский А.П. Ледяной поход. Воспоминания 1918 г. — Нью-Йорк: Союз первопоходников, 1963.

    С о д е р ж а н и е

    Часть первая. Поездка на Дон с фронта

    Глава I. На Дон

    Глава II. В Новочеркасске

    Глава III. Вступление в командование Ростовским районом

    Глава IV. Месяц в Ростове

    Часть вторая. Первый Кубанский поход (?Ледяной поход?)

    Глава I. Выступление из Ростова. Станица Аксайская. Переход в станицу Ольгинскую. Реорганизация Добровольческой армии. Отношение к ней казаков. Приезд в Ольгинскую походного атамана генерала Попова. Решение двигаться на зимовники. Общее настроение донского казачества

    Глава II. Уход из станицы Ольгинской. Первый переход. Ночлег в станице Хомутовской

    Глава III. На Кубани

    Глава IV. Станица Кореновская

    Глава V. Станица Усть-Лабинская

    Глава VI. Станица Некрасовская

    Глава VII. Переход из аула Шенджий в станицу Ново-Димитриевскую.?Ледяной поход?. Бой за станицу. Остановка в ней

    Глава VIII. В Ново-Димитриевской

    Глава IX. Взятие станиц Григорьевской, Смоленской и Георгие-Афипской

    Глава Х. Переправа через реку Кубань. Бои под Екатеринодаром

    Глава XI. Решение Корнилова атаковать Екатеринодар. Бои 29, 30 марта. Смерть полковника Неженцева. Последний военный совет в жизни Корнилова. Его смерть утром 31 марта

    Глава XII. Смерть Корнилова

    Глава ХIII. Вступление генерала Деникина в командование Добровольческой армией. Наш уход из-под Екатеринодара. Колония Гначбау

    Глава XIV. Переход через железную дорогу у станицы Медведовской. Подвиг генерала Маркова. Станица Дядьковская. Раненые. Снова на Дон. Окончание 1-го Кубанского похода

目录页 下一页


Посвящается всем Белым вождям и воинам, честно и стойко боровшимся за спасение Родины

    Часть первая.

    Поездка на Дон с фронта

    Глава I.

    На Дон

    От Киева до Луганска. Арест в Луганске. Станция Миллерово. Первые впечатления о казаках

    Пережив в Киеве тяжелую драму полного развала и бесславной гибели, без единого выстрела, 1-й гвардейской кавалерийской дивизии, которой командовал около четырех месяцев, я получил официальный отпуск на семь недель и 27 декабря 1917 года выехал на Дон, куда уже давно звал меня мой брат, помощник донского атамана генерала Каледина, Митрофан Петрович Богаевский.

    В это время большевики уже твердой ногой стояли у власти. Внешний боевой фронт быстро разваливался под умелым руководством главковерха прапорщика Крыленко, но зато создавались уже внутренние, и одним из них являлся Донской фронт. С легкой руки Керенского, хотя он и отказывается теперь от этого, взваливая вину на Верховского, против атамана Каледина и донцов, как контрреволюционеров, были мобилизованы два округа. Московский и Казанский, и собранный таким образом довольно беспорядочный сброд запасных частей с прибавкой дезертиров был направлен на Дон. Правильного и решительного руководства этими ордами, по-видимому, не было. Руководителям этого каинова дела как будто еще стыдно было идти войной на казачество, всегда бывшее оплотом России. Но тем не менее почти на всех дорогах к Донской области с севера и запада на ее границах уже второй месяц шли упорные стычки между большевиками и донцами.

    При таком положении проехать на Дон прямым путем из Киева было очень трудно. Поезда ходили крайне нерегулярно. Было много случаев, когда большевики захватывали их и расстреливали всех, кто казался им подозрительным.

    Но другого выхода у меня не было, и я выехал в поезде, к которому был прицеплен вагон с какой-то кавказской делегацией, случайно попавшей из Петрограда в Киев и теперь возвращавшейся домой. Председатель делегации, молодой грузин, любезно предоставил мне диванчик в своем вагоне, и вскоре мы тронулись в путь.

    Весь поезд был битком набит солдатами, частью отпускными, а главным образом дезертирами. Не говоря уже о внутренности вагонов, напоминавших бочки с сельдями, все это облепило вагоны со всех сторон, галдело, ругалось. Сидели на подножках, на крышах; вообще поезд представлял собой обычную для того времени картину путешествующего базара, какого-то Хитрова рынка на колесах.

    После бесконечных остановок, а иногда и обратного движения, когда узнавали, что впереди большевики? добрались мы, наконец, через четыре дня до станции Волноваха и здесь узнали приятную новость, что все пути на восток разобраны и поезд дальше не пойдет. Я собирался уже было вместе с несколькими офицерами, которые были в том же поезде, ехать на санях прямо на юг и перебраться по льду через Азовское море, но путь вскоре исправили, и поезд двинулся дальше. К вечеру пятого дня он неожиданно остановился среди поля недалеко от Луганска. Навстречу шел паровоз с красными флагами, вооруженный пулеметами. Не доходя до нас около двух верст, паровоз остановился. В нашем поезде поднялся большой переполох. Наши дезертиры быстро составили летучий митинг и решили послать на разведку свой паровоз, украсив его тоже какими-то красными тряпками. Прошло несколько минут тревожного ожидания. Наш паровоз вскоре вернулся, и поехавшая на нем депутация рассказала, что только вчера на этот район совершил налет партизан Чернецов со своим отрядом и на ближайшей станции повесил двух большевиков-рабочих. Местные большевики приняли наш поезд также за чернецовский и решили вступить в бой, выслав паровоз с пулеметами. Недоразумение выяснилось к общему удовольствию, и мы поехали дальше.

    На станции Луганск я и все офицеры, бывшие в поезде (семь человек), были арестованы. Сначала нас переписал какой-то молодой человек, по-видимому офицер, с зеленым аксельбантом, но без погон, важно развалившись на стуле и не предложив никому сесть, а затем под конвоем каких-то четырех ободранных молодых парней в солдатских шинелях с винтовками нас отправили в ?штаб командующего войсками?, помещавшийся в городском клубе. Пришлось идти около версты. Было уже темно, и это спасло нас от оскорблений со стороны рабочих, которые вначале на вокзале отнеслись к нам очень недружелюбно. Нас сопровождал какой-то старик рабочий, который почему-то проявил к нам удивительную доброжелательность и успокаивал, уверяя, что с нами ничего дурного не сделают.

    Был уже второй час ночи, когда нас привели в ?штаб?. Здесь только что кончилась встреча Нового года, и городская публика почти вся уже разошлась, кроме довольно большой группы в вестибюле, из середины которой неслась неистовая трехэтажная ругань. По-видимому, готовилась драка, и зрители с удовольствием ожидали ее. Недалеко в стороне на лестнице стояла молодая девушка, которая в ужасе закрывала уши руками. Ее кавалер в толпе готовился вступить в бой. Занятая пьяным скандалом, публика не обратила на нас никакого внимания.

    Нас провели в какую-то маленькую комнатку, где за столом сидел, подперев руками голову, очень мрачного вида рабочий, а на полу храпел совершенно пьяный солдат. После долгого ожидания здесь, во время которого рабочий, оказавшийся помощником коменданта, не пошевелился и не проронил ни одного слова, нас повели вниз в бильярдную, где и оставили в ожидании прихода коменданта, за которым побежал наш старичок, заявив, что ?если он дрыхнет, то я вытяну его за ноги из постели?. В бильярдной была невероятная грязь. На самом бильярде спал какой-то мужик, а в ногах у него другой что-то ел. В комнату заглядывали какие-то субъекты. Один из них, белобрысый, парикмахерского вида молодой человек, заложив руки в карманы, подходил к каждому из нас и с большим участием расспрашивал, кто мы и куда едем. Ласковый тон и внимание, которые он проявлял к нам, заставили некоторых из нас поверить его искренности и рассказать ему, может быть, лишнее. Тяжелое положение, в котором мы неожиданно оказались, ожидание возможности не только тюрьмы, но, может быть, и расстрела — все это располагало к откровенности к человеку, который проявил в такой обстановке неожиданную любезность и участие. Однако очень скоро нас постигло жестокое разочарование: опросив всех, ?парикмахер? отошел в сторону и, смерив нашу группу полным презрения и ненависти взглядом, выругал всех нас площадными словами и заявил: ?Знаем мы вас, контрреволюционеров! Все вы к Калядину едете! А вот доедете ли — это еще неизвестно...?

    Невольно руки сжались в кулак при этом неожиданном и наглом оскорблении... Пришлось молчать, затаив обиду. В это время только что приведенный стариком комендант начал по очереди вызывать нас в соседнюю комнату. С тяжелым чувством входил каждый из нас в эту комнату, где должен был решиться, может быть, вопрос нашей жизни и смерти. Но комендант — видимо, после хорошей новогодней выпивки — был в добром настроении духа и никого не задержал. Когда очередь дошла до меня. он долго вертел мой отпускной билет, что-то вспоминая, и, наконец, сказал: ?Богоевский... где я слышал эту фамилию?? Тогда один из двух рабочих, сидевших по обеим его сторонам, зло посмотрел на меня и сказал: ?Да это, вероятно, родственник того Богоевского, который у Калядина помощником?. На вопрос по этому поводу коменданта я ответил утвердительно, добавив, что я еду через Дон на Кавказ. Комендант, очевидно, последнему не поверил, и я пережил несколько очень жутких минут, когда он, насмешливо улыбаясь, молча вертел в руках мой отпускной билет. От одного его слова зависела моя свобода, а может быть, и жизнь... Но вдруг он решительным движением протянул мой билет и веселым тоном сказал: ?Ну, Бог с вами. Езжайте к своему Калядину!?

    Тяжелый камень свалился у нас с души... Комендант ушел вместе со своими двумя архангелами, а нас, под тем же конвоем, в сопровождении радостно суетившегося старика рабочего, отправили обратно в свой вагон. Поезд с нашими дезертирами уже ушел: ?товарищи? не хотели нас дожидаться, но все же были так милостивы, что вагон наш отцепили. После всего пережитого я с огромным удовольствием растянулся на своем грязном диванчике, с благодарностью отказавшись от ужина, которым хотел нас угостить наш ангел-хранитель старичок рабочий. Жив ли еще этот милый старик? Никогда не забуду его искреннего участия и ласки к нам, чужим ему людям, попавшим в беду. Я не раз вспоминал его впоследствии, когда в моих руках была жизнь пленных большевиков. И, может быть, не один из них обязан своим спасением воспоминанию о доброй душе этого простого русского человека... Он сказал мне свою фамилию, но, к сожалению, я ее забыл теперь. Мы сердечно с ним простились и, вероятно, навсегда.

    Спустя несколько часов наш вагон прицепили к поезду, который шел на станцию Миллерово. Хотя нас и освободили от караула, но мы все еще не верили своей свободе и только на границе Донской области, когда глубокой ночью в наш вагон вошел проверявший пассажиров казачий патруль во главе с бравым усатым урядником, с огромным рыжим чубом из-под лихо надетой набекрень фуражки, мы все радостно вскочили и готовы были обнять и целовать усатого вестника настоящей свободы...

    Я был уже на родной земле, на свободном, вольном Дону...

    Только к вечеру 1 января мы прибыли на станцию Миллерово. С этой станцией у меня связаны воспоминания почти сорока лет моей жизни, в течение которых я ездил в имение моего покойного отца, находившееся в сорока пяти верстах к востоку от станции на реке Ольховой. На моих глазах она развилась из маленькой степной станции в обширный железнодорожный узел, а небольшой поселок при ней — в целый почти город.

    С какой радостью когда-то я с братьями-детьми уезжал со станции Миллерово домой на Рождество или летние каникулы! Пара сытых лошадей, широкие сани или тарантас, друг детства и юности кучер Егор или старый николаевский солдат Алексеевич, сладкий сон под теплой шубой в санях среди необозримых снежных равнин или летом среди зеленых волн ржи и пшеницы, радостная встреча дома с отцом и матерью — как все это уже далеко ушло в вечность!..

    На вокзале и в ближайших постройках толпилась масса офицеров и казаков. Было шумно, накурено, грязно... В ближайших окрестностях стояла одна из донских дивизий на случай наступления красных с севера. На вокзале находился, по-видимому, штаб дивизии.

    Первое впечатление о первой донской воинской части, которую я увидел на Дону, было не особенно благоприятное: не было и намека на выправку, подтянутость, соблюдение внешних знаков уважения при встрече с офицерами. Казаки одеты были небрежно, держали себя очень развязно. У офицеров не было заметно обычной уверенности начальника, знающего, что всякое его приказание будет беспрекословно исполнено. Потолкавшись в толпе казаков (я был без погон, и никто из них не обратил на меня внимания), я пришел в грустное настроение духа: здесь не чувствовалось уверенности в себе и желания упорно бороться с наступающими большевиками... Шли уже разговоры о том, что нужно хорошенько узнать, что за люди большевики, что, может быть, они совсем не такие злодеи, как о них говорят офицеры, и т. д.

    Впоследствии я узнал, что в то время настроение дивизии действительно было уже очень ненадежное и что по поводу одного из распоряжений начальника дивизии у него было крупное столкновение с казаками одного из полков, которое только случайно закончилось сравнительно благополучно...

    На вокзале от офицеров дивизии я узнал, что один из моих спутников, переодетый рабочим, сумел избежать ареста на станции Луганск и на сутки раньше приехал в Новочеркасск, где и рассказал Митрофану Петровичу о том, что я был арестован большевиками. Брат поднял тревогу; атаман Каледин уже назначил сумму в несколько тысяч рублей на выкуп меня; был послан офицер для переговоров с большевиками по этому вопросу. Я немедленно послал телеграмму о том, что уже нахожусь на свободе, и через час двинулся на юг.

上一页 目录页 下一页


Глава II.

    В Новочеркасске

    Атаман Каледин. Митрофан Петрович Богаевский. Донская столица

    На другой день мы были уже в Новочеркасске. Повидав семью, которая уже не чаяла видеть меня в живых, я в тот же день представился атаману.

    Алексея Максимовича Каледина до этого я знал очень мало, хотя и слышал много о нем как о блестящем кавалерийском начальнике во время Великой войны, вообще не богатой талантливыми кавалерийскими генералами. В армии много говорили о его 12-й кавалерийской дивизии, ее блестящих действиях на фронте. Генерала Каледина мне пришлось видеть единственный раз уже командиром 12-го армейского корпуса в 1916 году в районе местечка Черновицы, где я был вместе с походным атаманом великим князем Борисом Владимировичем, который был шефом Азовского пехотного полка, входившего в состав 12-го корпуса. Во время представления великому князю полка я увидел на его правом фланге сумрачную фигуру, среднего роста, довольно полного генерала с двумя орденами Св. Георгия и надвинутой на лоб фуражкой, как-то нескладно сидевшей на его голове. Это и был А. М. Каледин. Кроме официальных приветствий, ни великий князь, ни командир корпуса, кажется, не обменялись тогда ни одним словом.

    Генерал Каледин, несмотря на свое спокойствие, не в силах был долго выносить новые порядки, внесенные в русскую армию революцией. Уже в начале мая 1917 года он ушел в отставку и приехал на Дон, где вскоре почти единогласно был выбран Войсковым Кругом донским атаманом. Я не буду касаться здесь его деятельности как войскового атамана. Я был свидетелем ее, да и то не близким, только один месяц — январь 1918 года. Но это была уже агония атаманской власти на Дону... О работе Каледина, как атамана, расскажут ближайшие ее свидетели, которых было много в числе его сотрудников.

    Алексей Максимович принял меня приветливо, со своим обычным сумрачным, без улыбки, видом. Он произвел на меня впечатление бесконечно уставшего, угнетенного духом человека. Грустные глаза редко взглядывали на собеседника. Тихим голосом, медленными, отрывочными фразами он рассказал об общей обстановке в России и на Дону и в конце предложил мне принять должность ?командующего войсками Ростовского района?. Ни минуты не колеблясь, я согласился. Атаман приказал мне через день выехать к месту службы в Ростов.

    Попрощавшись с ним, я спустился вниз к брату Митрофану Петровичу, который занимал нижний этаж атаманского дворца.

    В последний раз я видел брата в октябре 1916 года в Каменской станице, где он был директором гимназии. Человек высокого образования, глубокий патриот, большой знаток истории Дона, много поработавший над ее изучением, прекрасный семьянин и отличный педагог, он быстро подвигался по учебной карьере и, несмотря на свою молодость, уже занимал высокое место директора гимназии — предел мечтаний огромного большинства педагогов. Революция открыла в нем талант замечательного политического оратора, создала ему массу восторженных поклонников, но и немало злобных врагов. Однако как те, так и другие одинаково признавали его нравственную чистоту, неподкупность и прямоту. К глубокому сожалению, мне никогда не пришлось слышать его как оратора перед многолюдным собранием. Но слышавшие его с восторгом отзывались о его удивительной способности владеть вниманием толпы, подчинять ее дисциплине, прекращать одним мановением руки всякую попытку к беспорядку.

    Глубокий знаток истории и казачьей психологии, в живых образах воскрешая в своей речи славную седую старину, строго логическим построением ее, искренностью и твердым убеждением в правоте того, о чем говорил, покойный брат умел поддерживать внимание к своей речи иногда в течение нескольких часов и заставлял слушателей одинаково думать и соглашаться с собой.

    ?Баян земли Донской?, как его называли почитатели, был искренним, верным помощником Алексею Максимовичу, горячо его любившим. Видимо, и атаман платил ему тем же чувством. Мне только два раза, и то очень краткое время, пришлось видеть их вместе. Несмотря на разницу лет, профессий и недавнего, перед революцией, общественного положения, они удивительно дополняли друг друга: насколько А. М. Каледин был спокоен, молчалив и сумрачен, настолько брат был живым, полным энергии и подвижности человеком. В их взаимных отношениях не было видно ни тени начальственного покровительства и угодливости подчиненного, но вместе с тем и никакого амикошонства и слащавой нежности. Это не были суровый и требовательный начальник и беспрекословно исполнительный чиновник, скорее — давно ставшие друзьями отец и сын. Алексей Максимович не стеснялся иногда говорить с братом в довольно резком тоне, если был чем-нибудь недоволен; брат подчас отвечал ему почти в таком же тоне, обезоруживая его своей искренностью и правдивостью доводов; но никогда ни тот, ни другой не подрывали авторитета и достоинства друг друга. Они нередко спорили между собой с глазу на глаз или в присутствии близких людей, но при посторонних Митрофан Петрович был всегда тактичный и строгий исполнитель приказаний атамана.

    Я не буду писать здесь биографию так безвременно трагически погибшего любимого брата. О нем скажут свое правдивое слово его сослуживцы, свидетели его деятельности как помощника войскового атамана. История воздаст должное каждому из них. Брат пережил А. М. Каледина только на два месяца. И эти тяжелые дни после смерти своего старшего друга он прожил уже вне политической деятельности, преследуемый изменником Голубовым, который нашел его, наконец, в одной из станиц у калмыков Сальского округа и привез в Новочеркасск. Отсюда арестованный брат вскоре был переведен в Ростов, где 1 апреля 1918 года и погиб от руки подлого убийцы Антонова.

    Два дня я пробыл в Новочеркасске с семьей, жившей у моей сестры Н. П. Баклановой. В столице Дона я был в последний раз с походным атаманом великим князем Борисом Владимировичем в первых числах октября 1916 года. За это короткое время город почти не изменился с внешней стороны, стал только как будто более грязным и запущенным. Настроение жителей было невеселое. События 1917 года отразились и на них, чувствовалась какая-то придавленность и неуверенность в будущем. В Новочеркасск и вообще на Дон прибыло много русских людей, бежавших от большевиков из внутренних губерний, офицеров, помещиков, служащих разных правительственных учреждений — их рассказы о пережитом ими и мрачное настроение мало способствовали поднятию бодрости духа донских обывателей, еще большему падению которого помогали также сведения о революционном настроении в казачьих частях.


Глава III.

    Вступление в командование Ростовским районом

    Мой штаб. Генерал Гилленшмидт. Городское управление. В. Ф. Зеелер. Переход штаба Добровольческой армии в Ростов. Генерал Алексеев. Генерал Корнилов

    5 января 1918 года я вступил в командование ?войсками Ростовского района?.

    Это громкое название очень мало соответствовало действительности. Мои ?войска? состояли из трех казачьих полков, расположенных в ближайших к Ростову станциях, и нескольких небольших партизанских отрядов, часто менявших свой состав и численность. По приказанию донского атамана мне был подчинен штаб 4-го кавалерийского корпуса, случайно почти в полном составе застрявший в Ростове по пути на Кавказ вместе с командиром корпуса генералом Гилленшмидтом. Последний был несколько обижен распоряжением атамана и поехал к нему объясняться, но, получив категорическое приказание сдать мне штаб, смирился и более не вмешивался в мои распоряжения, довольствуясь тем, что я проявил к нему полное внимание, оставив в его распоряжении автомобиль, лошадей, вестовых и прочее.

    Генерал Гилленшмидт, герой знаменитого четырехдневного набега в русско-японскую войну, за который он получил орден Св. Георгия, отличный кавалерийский офицер (начал службу в гвардейской конной артиллерии), уже в мирное время, командуя лейб-гвардии Кирасирским Его Величества полком, обращал на себя внимание некоторыми странностями, одной из которых были ночные путешествия по казармам и конюшням и сон днем. В Великую войну, уже будучи командиром кавалерийского корпуса, он держал себя иногда так странно, что однажды его начальник штаба генерал Ч., доведенный до отчаяния его поведением. вынужден был доложить об этом командующему армией, за что едва не был отчислен от должности как доносчик на своего начальника. К счастью, генерал Гилленшмидт сам выручил его. Узнав о поездке начальника штаба, он прискакал в штаб армии и сначала так здраво и разумно разговаривал с командующим армией, что тот усомнился в докладе генерала Ч. и, считая его за ложный донос, распорядился отдать утром приказ о его отчислении. А ночью командир корпуса под влиянием какой-то бредовой идеи приказал своим вестовым арестовать командующего армией со всем штабом. Поднялся большой переполох... Дело, однако, как-то замяли. Генерал Гилленшмидт сохранил свое место, а генерал Ч. получил новое назначение.

    Генерал Гилленшмидт ушел вместе с Добровольческой армией в ?Ледяной поход?, и в начале апреля, когда она была со всех сторон окружена красными, он с вестовым пытался пробраться в одиночку и пропал без вести.

    Принятый мною штаб был в полном порядке, хорошо снабжен всем необходимым, офицеры жили между собою дружной семьей. Во главе стоял генерал Степанов, отличный офицер генерального штаба.

    Мой штаб помещался в доме Асмолова на Таганрогском проспекте. Здесь же находились два аппарата Юза, которыми я был соединен прямым проводом с войсковым штабом в Новочеркасске.

    Сам я устроился в гостинице ?Палас-отель?.

    Ростов жил обычной суетливой жизнью. Работали хорошо рестораны, гостиницы были переполнены, но все же чувствовалось, что все это непрочно, и все, кто имел возможность выехать, уехали или были готовы сделать это при первой тревоге.

    Фактически я исполнял роль генерал-губернатора. Мне подчинялись также и гражданские власти. Ростовский градоначальник В. Ф. Зеелер виделся со мною почти каждый день. Огромного роста, живой и остроумный человек, он очень помогал мне разбираться в сложных местных отношениях. Много лет живя в Ростове он хорошо знал всех и каждого и умел улаживать всякие недоразумения, где добродушной усмешкой и веселой речью, а если нужно было, то и твердым, решительным словом. Кадет по убеждениям, широко образованный человек, большой знаток живописи, собравший в своей большой квартире прекрасную коллекцию ценных картин, Владимир Феофилович за этот тяжелый месяц моего генерал-губернаторства оставил у меня самое лучшее воспоминание как честный, энергичный градоначальник и незаурядный политический деятель.

    Городская дума и управа в это время по своему составу были весьма левого направления. Всякое распоряжение атамана и военных властей всегда встречало там ожесточенную критику, а то и прямое неисполнение под разными предлогами. Находя поддержку себе среди многочисленного рабочего населения Ростова, а отчасти и еврейства, городская дума была ярой противницей всяких военных мероприятий. Рабочие огромных мастерских Владикавказской железной дороги были очень неспокойны. Среди них шла энергичная пропаганда большевиков, и среди членов городской думы было определенное течение в их пользу.

    Вскоре после моего приезда я был приглашен городским головой В. на открытое заседание думы, где мне был предложен ряд вопросов относительно моих предположений для дальнейшей своей работы с думой, а также и моих взглядов на революцию и настоящее политическое положение. Видимо, мои ответы удовлетворили собравшуюся публику, несмотря на мое резко враждебное отношение к революции и большевизму, так как после своей речи с призывом к городскому самоуправлению об искренней мне помощи и обещания со своей стороны уважать законные права думы и считаться с нею я даже удостоился аплодисментов.

    Три казачьих полка, подчиненных мне официально, ко времени моего вступления в командование Ростовским районом фактически находились в распоряжении войскового штаба и в это время представляли собой почти совершенно разложившуюся толпу, не желавшую исполнять никаких приказаний: в боевом отношении для действий против большевиков они были совершенно ненадежны. Вскоре после моего прибытия в Ростов казаки этих полков разъехались по домам.

    В середине января в Ростов переехал штаб генерала Корнилова; переехал также генерал Алексеев со своим управлением. Они поместились в новом доме-дворце Н. Е. Парамонова.

    Официально Добровольческая армия подчинялась мне. Это было сделано с целью не слишком афишировать в левых кругах независимость добровольцев. Фактически же Корнилов с этим положением не считался и действовал совершенно самостоятельно, иногда обращаясь ко мне за помощью, когда приходилось иметь дело с городским населением, и приглашая меня на более важные военные советы. Почти каждый день он заходил ко мне, чтобы лично поговорить по прямому проводу с войсковым атаманом.

    В начале февраля генерал Корнилов поднял вопрос о подчинении ему Ростовского округа официально во всех отношениях, но переговоры по этому поводу с атаманом Назаровым затянулись, и до выхода Добровольческой армии из Ростова вопрос этот так и не был решен.

    С генералом Корниловым я был вместе в Академии генерального штаба. Скромный и застенчивый армейский артиллерийский офицер, худощавый, небольшого роста, с монгольским лицом, он был малозаметен в академии и только во время экзаменов сразу выделился блестящими успехами по всем наукам. После окончания академии он уехал в Туркестан, и я много лет его не видел, но хорошо знал о его выдающейся боевой деятельности в русско-японской кампании и во время Великой войны. По приезде на Дон я вскоре зашел к генералу Алексееву, а затем и к Корнилову.

    Оба они, великие патриоты, уже ушли в лучший мир... Их славные имена и деяния принадлежат истории. Я не буду здесь писать их биографии. Хочу записать только некоторые свои личные воспоминания о них. Судьба столкнула нас на Дону в самую тяжелую пору нашей общей жизни, в которой они оба сыграли исключительную роль.

    С Михаилом Васильевичем Алексеевым я был знаком с юнкерских лет. Он был преподавателем администрации в Николаевском кавалерийском училище в 1890-1891 годах и руководителем съемок. Уже пожилой капитан генерального штаба с суровым взглядом близоруких глаз, прикрытых очками, с резким голосом, он вначале на нас, юнкеров, навел страх своей требовательностью и порядочную скуку своим предметом, нагонявшим тоску. Но вскоре под его суровой внешностью мы нашли простое и отзывчивое сердце. Он искренне хотел и умел научить нас своей скучной, но необходимой для военного человека науке. Он часто ворчал на нас, а иногда и покрикивал, но отметки ставил хорошо, и я не помню случая, чтобы он хоть кого-нибудь ?провалил? на репетиции или на экзамене. Злейший враг лени и верхоглядства, он заставлял и нас тщательно исполнять заданные работы, не оставляя без замечания ни одной ошибки или пропуска. Наши работы, как по администрации, так и по съемкам, он возвращал сверху донизу исписанными красными чернилами мелким бисерным почерком. И, действительно, ни одно его замечание не было пустой фразой: постоянно была ссылка на параграф устава или дельный практический совет.

    Через четыре года я снова встретился с ним в Академии генерального штаба как своим профессором по истории русского военного искусства. Здесь он остался таким же кропотливым, усердным работником, прекрасно излагавшим свой далеко не легкий предмет. Он не был выдающимся талантом в этом отношении, но то, что нужно нам было знать, он давал в строго научной форме, в сжатом образном изложении. Мы знали, что все, что он говорит, не фантазия, а действительно все так и было, потому что каждый исторический факт он изучал и проверял по массе источников.

    Много лет спустя, во время Великой войны, я опять с ним встретился уже в ставке в Могилеве. Михаил Васильевич был начальником штаба верховного главнокомандующего государя императора; я — начальником штаба походного атамана при его величестве; мы оба были в свите государя. Уже седой, весь белый, облеченный полным доверием государя императора, фактический распорядитель жизни и смерти десятка миллионов солдат, он оставался таким же простым и доступным, как и в давно минувшие дни. Сидя рядом с ним за обедом в штабной столовой почти каждый день, я не раз вел с ним долгие беседы по военным вопросам; не один раз выслушивал его ворчание на бесполезные траты казенных денег, вызываемые разными, часто фантастическими, проектами и изобретениями, которые проводились в жизнь благодаря различным сильным влияниям и протекциям. Лично ко мне он относился по-прежнему сердечно и доброжелательно. Это отношение не изменилось и с наступлением революции.

    Михаил Васильевич тяжело переживал дни начала революции и недолго остался у власти.

    Затем я снова увидел его уже в Новочеркасске. Вскоре после своего приезда я зашел в его штаб на площади Никольской церкви. В жарко натопленной комнате сидел он за письменным столом, похудевший, осунувшийся, но все такой же деятельный и живой. Сердечно и тепло встретил он меня, вспомнил недавнее прошлое и сейчас же перешел к настоящему — формированию Добровольческой армии, святому делу, которому он посвятил остаток своей жизни. Я с грустью слушал бедного старика. Еще так недавно он спокойно передвигал целые армии, миллионы людей, одним росчерком пера отправлял их на победу или смерть, через его руки проходили колоссальные цифры всевозможных снабжении, в его руках была судьба России... И вот здесь я опять увидел его с той же крошечной записной книжкой в руках, как и в Могилеве, и тем же бисерным почерком подсчитывал беленький старичок какие-то цифры. Но как они были жалки! Вместо миллионов солдат — всего несколько сот добровольцев и грошовые суммы, пожертвованные московскими толстосумами на спасение России...

    Много раз потом встречался с ним в Ростове, во время ?Ледяного похода? и опять в Новочеркасске, когда я был председателем донского правительства. За это время я ближе сошелся с покойным своим учителем и проникся к нему еще большим уважением. Я преклонялся перед его глубоким патриотизмом, здравым смыслом всех его решений и распоряжений, безупречною чистотой всех его побуждений, в которых не было ничего личного. Он весь горел служением своей великой идее и, видимо, глубоко страдал, когда встречал непонимание или своекорыстные расчеты. Несмотря на свой возраст и положение, духовный вождь белого движения, политический руководитель и организатор его, он скромно уступал первое место Корнилову, своему ученику в академии, а затем, после его смерти, и генералу Деникину. Корнилов был с ним иногда очень резок и часто несправедлив. Но Михаил Васильевич терпеливо переносил незаслуженную обиду, и мне лично пришлось только один раз слышать от него после одной из таких вспышек фразу, сказанную бесконечно грустным тоном: ?Как тяжело работать при таких условиях!..?

    Последний раз в жизни я видел его в конце июня на станции Тихорецкой, где в то время был штаб Добровольческой армии. Эту последнюю встречу, воспоминание о которой навсегда останется в моей душе, я опишу позднее. После нее у меня осталось впечатление заката ясного солнечного дня.

    Лавра Георгиевича Корнилова я нашел в одном из небольших домов Новочеркасска на Комитетской улице. Часовой — офицер-доброволец подробно расспросил меня, кто я и зачем пришел и, наконец, пропустил в маленький кабинет Корнилова. Мы встретились с ним, как старые товарищи, хотя я не был близок с ним в академии.

    Главнокомандующий Добровольческой армии был в штатском костюме и имел вид не особенно элегантный: криво повязанный галстук, потертый пиджак и высокие сапоги делали его похожим на мелкого приказчика. Ничто не напоминало в нем героя двух войн, кавалера двух степеней ордена Св. Георгия, человека исключительной храбрости и силы воли. Маленький, тощий, с лицом монгола, плохо одетый, он не представлял собой ничего величественного и воинственного.

    Разговор, конечно, сразу перешел на настоящее положение. В противоположность М. В. Алексееву, Корнилов говорил ровно и спокойно. Он с надеждою смотрел на будущее и рассчитывал, что казачество примет деятельное участие в формировании Добровольческой армии, хотя бы в виде отдельных частей. О прошлом он говорил также спокойно, и только при имени Керенского мрачный огонь сверкнул в его глазах.

    Уже тогда Корнилов высказал желание скорее закончить формирование Добровольческой армии и уйти на фронт. Пребывание в Новочеркасске, видимо, тяготило его необходимостью по всем вопросам обращаться к войсковой власти, хотя генерал Каледин во всем шел навстречу добровольцам.

    Мы дружески расстались после этого свидания, точно предчувствуя, что судьбе будет угодно в скором времени связать нас стальными узами вместе пережитого кровавого похода в южных степях...

    Но в оживленном разговоре, полном надежд и бодрости, со старым товарищем по академии я не думал, что через три месяца на крутом берегу многоводной Кубани сам вложу восковой крестик в его холодеющую руку — своего начальника, убитого русской гранатой.


Глава IV.

    Месяц в Ростове

    Два фронта. Полковник Чернецов. Жизнь в Ростове. Кровавые столкновения с рабочими. Настроение казачества. Ухудшение положения на фронтах. Смерть атамана Каледина. Последняя моя встреча с братом Митрофаном Петровичем. Решение Добровольческой армии покинуть Ростов

    Добровольческой армии пришлось вести борьбу уже с первых дней ее существования — с начала ноября 1917 года. С переходом ее штаба в Ростов борьба с красными приняла уже более планомерный характер.

    Как-то сами собой определились на Дону два фронта: Ростовский — к западу и северу от Таганрога и Ростова и Донской — на линии железной дороги на Воронеж, к северу от Новочеркасска. Первый фронт защищали добровольцы, на втором боролись казаки, вернее — несколько мелких партизанских отрядов, составленных из кадет, гимназистов, реалистов, студентов и небольшого числа офицеров. Кроме того, в районе станций Миллерово и Глубокой стояла 8-я Донская конная дивизия и постепенно разлагалась: казаки митинговали и потихоньку разъезжались по домам. Впрочем, большевики с этой стороны и не наступали до двадцатых чисел января, когда при первом же их серьезном наступлении казаки бросили фронт и разъехались по домам, оставив на произвол судьбы орудия.

    Был еще южный — Батайский фронт. Но там дело ограничивалось почти одной перестрелкой. Батайск был занят, частями 39-й пехотной дивизии, 1 февраля вытеснившими добровольцев, отошедших на правый берег Дона.

    За неделю до смерти А. М. Каледина был убит (21 января) доблестный полковник Чернецов, зарубленный изменником Подтелковым [Это одна из любопытнейших фигур нашей Смуты. О нем я скажу несколько слов впоследствии. (Здесь и далее примечания автора.)]. С его смертью какая-то тяжелая безнадежность охватила то казачество, которое еще боролось с большевиками.

    Я познакомился с Чернецовым еще в 1915 году, когда он был начальником одного из партизанских отрядов на германском фронте.

    Эти отряды различного состава были сформированы из добровольцев-офицеров, казаков и солдат конных частей и находились в общем ведении штаба походного атамана. Число их доходило до пятидесяти. Толку от них было немного. Ввиду особых условий позиционной войны, когда почти вся многочисленная русская кавалерия долгими месяцами, а некоторые части и больше года, без всякого дела стояла в тылу, иногда занимая спешенными частями небольшой участок позиции, эти отряды давали возможность энергичной и отважной молодежи чем-нибудь проявить себя, производя набеги и разведки в расположении противника. Однако трудность прорыва небольшими конными частями почти сплошных укрепленных линий противника, неопытность молодых партизанских начальников, а главное, не сочувствие этой затее большинства старших кавалерийских начальников, опасавшихся неудач и потерь, — все это не дало развиться деятельности партизанских отрядов, и из полусотни их едва десять — пятнадцать кое-что сделали; остальные или бездействовали, или же нередко и безобразничали, обращая свою энергию и предприимчивость против мирных жителей. Благодаря этому многие отряды вскоре были расформированы. Из числа хороших отрядов выделялись партизаны Чернецова и Шкуро.

    Мне пришлось видеть Чернецова единственный раз в штабе походного атамана. Маленький, худой, очень скромный на вид, в чине подъесаула он имел уже орден Св. Георгия. В то время трудно было предположить, что из этого молодого скромного офицера выйдет народный герой гражданской войны, человек, который в самые тяжелые дни существования Дона умел сплотить около себя и вести в бой против неизмеримо сильнейшего врага смелые отряды таких же отважных людей, как и он сам.

    На ?добровольческом? Ростовском фронте бои шли все время: сначала севернее Таганрога у Матвеева Кургана, а затем, после падения Таганрога, в районе вдоль линии железной дороги к западу от Ростова.

    Положение становилось все более и более тяжелым. Кучка добровольцев, в общем не превышавшая трех тысяч человек, состояла, главным образом, из офицеров и интеллигентной молодежи. Она быстро таяла в боях от ран и болезней; пополнений поступало очень немного. Средства были ничтожны. Не хватало ни оружия, ни патронов, ни одежды... Денег было очень мало. Богатый Ростов смотрел на своих защитников, как на лишнюю обузу, может быть, и справедливо считая, что горсть героев все равно не спасет его от большевиков, а вместе с тем помешает как-нибудь договориться с ними. Рабочие же и всякий уличный сброд с ненавистью смотрели на добровольцев и только ждали прихода большевиков, чтобы расправиться с ненавистными ?кадетами?. Лазареты были завалены ранеными добровольцами.

    Малопонятное озлобление против них со стороны рабочих было настолько велико, что иногда выливалось в ужасные, зверские формы. Ходить в темное время по улицам города, а в особенности в Темернике, было далеко не безопасно. Были случаи нападений и убийства. Как-то раз в Батайске рабочие сами позвали офицеров одной из стоявших здесь добровольческих частей к себе на политическое собеседование, причем гарантировали им своим честным словом полную безопасность. Несколько офицеров доверились обещанию и даже без оружия пошли на это собрание. Около ворот сарая, где оно должно было происходить, толпа окружила несчастных офицеров, завела с ними спор сначала в довольно спокойном тоне, а затем по чьему-то знаку рабочие бросились на них и буквально растерзали четырех офицеров... На другой день я был на отпевании двух из них в одной из ростовских церквей. Несмотря на чистую одежду, цветы и флёр, вид их был ужасен. Это были совсем юноши, дети местных ростовских жителей. Над одним из них в безутешном отчаянии плакала мать, судя по одежде, совсем простая женщина.

    Другой раз был печальный случай, имевший характер настоящей провокации. В одной из железнодорожных мастерских Ростова происходил разрешенный властями митинг рабочих. Народу было очень много. Для поддержания порядка в мастерской присутствовал юнкерский караул. Во время речи одного из ораторов раздался ружейный выстрел, ранивший кого-то из рабочих, как выяснилось впоследствии, дробью. Толпа пришла в бешенство и бросилась на юнкеров, решив, что выстрел сделан ими. Вынужденные к самообороне, юнкера сделали несколько выстрелов и убили трех или четырех человек. Не ожидавшие такого решительного отпора, рабочие разбежались. Конечно, поднялся страшный скандал. Полетели телеграммы и гонцы к атаману, которому было донесено, что юнкера первые, без всякого повода, открыли огонь по безоружным рабочим. В городе, и в особенности в рабочих кварталах, было невероятное возбуждение. Только присутствие в городе небольших добровольческих частей еще могло сдерживать страсти. Посоветовавшись с Корниловым, ради предотвращения возможных эксцессов я объявил город на ?военном положении? и донес об этом генералу Каледину. Спустя некоторое время он вызвал меня к телефону и, видимо, настроенный уже побывавшими у него представителями городской думы против этой меры, резко спросил меня, на каком основании я отдал такое исключительное распоряжение. Когда я подробно объяснил ему всю создавшуюся обстановку и крайнюю необходимость решительных мер, он сам через некоторое время усилил мою власть, объявив Ростов на ?осадном положении?.

    Через день были похороны убитых рабочих. Руководители хотели сделать из них внушительную демонстрацию против ?произвола и насилия?. Были заготовлены красные ?знамена? с разными страшными надписями. Гробы должны были нести на руках; предполагалось, что соберется огромная толпа негодующих рабочих; конечно, должны были петь ?Вы жертвою пали в борьбе роковой? и т. д.

    Ничего, однако, из этого не вышло. По приказанию атамана я разрешил похороны со всеми приготовленными атрибутами. Депутация, которая требовала этого разрешения, даже, видимо, была удивлена, что так легко получила разрешение без всяких ограничений. Это вызвало у делегатов даже некоторое разочарование и скрытое подозрение, не затевается ли что-то неладное...

    На всякий случай, из предосторожности, я просил генерала Корнилова по пути шествия поставить кое где, скрыто, во дворах, небольшие вооруженные части, что и было исполнено. Рабочие, видимо, узнали об этом, и на торжественные похороны их пришло очень немного, да к тому же и возбуждение за сутки значительно улеглось. Демонстрация вышла довольно жалкой: в сущности вся процессия состояла из несчастных покойников и знаменосцев, которые испуганно озирались и косились на каждые запертые ворота. Все прошло совершенно спокойно.

    Приходилось принимать энергичные меры против разных агитаторов и шпионов. Тюрьма была переполнена ими. Их смело вылавливал энергичный комендант полковник Я., которому иногда приходилось вступать в настоящий бой с вооруженными негодяями. Во время одной из таких перестрелок он был довольно тяжело ранен.

    Однако ввиду многочисленности арестованных подозрительных личностей судебное разбирательство о них сильно затянулось, и во время оставления нами Ростова многих из них пришлось просто выпустить на волю. Среди них оказался студент С., над которым висело большое подозрение, что он настоящий агент большевиков. Впоследствии это оказалось верным, и он сделал нам много зла. Меня не один раз потом упрекали, что я своевременно его не расстрелял. Да и я сам жалел об этом...

    До сих пор еще ведется бесконечный спор между противниками и сторонниками смертной казни. Лучшие умы человечества глубоко возмущались фактом спокойного, обдуманного, с судебными формальностями убийства человека. Не один государь, начиная с Екатерины Великой, заявлял при вступлении на престол, что его рука не подпишет ни одного смертного приговора. Много говорилось всегда сентиментальных фраз о бесчеловечности и безнравственности смертной казни. В пылу милосердия все симпатии были часто на стороне ?несчастного убийцы?, а не погубленных им жертв...

    Когда-то и я в молодости так же возмущался таким сознательным убийством, думая, что есть же другие наказания — ссылка, тюрьма...

    Но один раз мне пришлось сильно задуматься над этим вопросом. На Дону был пойман почтенный старик, шестидесяти с лишком лет, который, как оказалось впоследствии, десять раз бежал из Сибири, куда ссылался исключительно за убийства. Он отправил в лучший мир 52 человека, причем иногда вырезывал целые семьи, не щадя даже грудных детей. Во всем этом он сам сознался. Его повесили. Не думаю, чтобы кто-нибудь пожалел об этом почтенном старце. Полагаю, однако, что расстрелять его следовало бы после первого же убийства: остались бы в живых полсотни человек...

    Благодаря сентиментальности господ Керенских и К°, своевременно не расстрелявших Ленина и всю сволочь, которую немцы преподнесли нам в запечатанном вагоне, погибла Россия, пролилися реки крови и напрасно погибли десятки миллионов людей, замученных большевиками и погибших от голода. А ведь что стоило тому же Керенскому послать в свое время только одну роту надежных солдат к дворцу Кшесинской и тут же, на Троицкой площади, на том самом месте, где двести лет тому назад грозный Петр вешал изменников и казнокрадов, подвесить бы всю эту теплую компанию, которая совершенно безнаказанно, открыто призывала солдат к измене. Я был в то время на фронте и не знаю, верно ли мне рассказывали приезжавшие из Петрограда, что будто бы по мысли Керенского, как министра юстиции, предполагалось воздвигнуть на этой площади трибуну для ораторов, которые должны были в жаркой словесной битве разбивать и посрамлять Ленина и его сподвижников, засевших в доме Кшесинской.

    Дела на обоих наших фронтах становились все хуже и хуже. Полковник Кутепов, доблестно дравшийся с большевиками под Матвеевым Курганом, под напором превосходных сил противника вынужден был постепенно отходить назад. Таганрог пришлось бросить. Крестный путь свершило, уходя из него. Киевское военное училище, расстреливаемое из окон и из-за угла озлобленными рабочими. При этом был тяжело ранен начальник училища полковник Мостенко. Когда юнкера хотели его вынести, он приказал бросить себя и, зная, какие муки ждут его в плену у большевиков, застрелился.

    На Новочеркасском фронте остались только небольшие отряды партизан под начальством генерала Абрамова. В неравных боях они постепенно отходили к югу, цепляясь за каждую станцию и, наконец, подошли к Персияновке, в 12 верстах от Новочеркасска.

    Все чаще приходил в мой штаб Корнилов и часами по прямому проводу (телефон постоянно прерывался) говорил с А. М. Калединым. Мрачнее тучи становился он после этих переговоров. Он просил помощи у донского атамана, указывая на то, что еще так недавно Дон выставлял во время Великой войны до шестидесяти отличных полков, указывал Каледину на то, что он не в силах защищать Ростов со своими ничтожными силами и что в случае его захвата большевиками будет отрезан путь отступления на Кубань, но все было напрасно: в ответ генерал Каледин должен был сам просить у Корнилова помочь ему прикрыть Новочеркасск и усилить те небольшие части добровольцев, которые вместе с партизанами боролись под Персияновкой.

    Грозные, темные тучи покрыли Дон... Разбрелись казаки по своим станицам, и каждый эгоистически думал, что страшная красная опасность где-то далеко в стороне и его не коснется. Отравленные пропагандой на фронте, строевые казаки спокойно ждали Советской власти, искренно или нет считая, что это и есть настоящая народная власть, которая им, простым людям, ничего дурного не сделает. А что она уничтожит прежнее начальство — атамана, генералов, офицеров да кстати и помещиков, так и черт с ними! Довольно побарствовали...

    Вообще настроение всего казачества в массе мало чем отличалось от общего настроения российского крестьянства: казаки еще не испытали на своей шее всей прелести советского управления.

    Однако были иногда попытки помочь и со стороны казаков. Но все это по большей части ограничивалось громкими словами, торжественными обещаниями и просьбой о помощи деньгами, оружием и снаряжением. Ко мне приходило несколько таких депутаций от ближайших к Ростову станиц. Депутаты сплошь и рядом были навеселе и в чрезвычайно воинственном настроении. Чуть не часами приходилось мне выслушивать всевозможные патриотические излияния, стратегические и тактические соображения. Но прежде чем дать им что-нибудь, я посылал офицера для проверки, и, к глубокому сожалению, в большинстве случаев оказывалось, что станичный сбор делал воинственное постановление, отправлял депутатов, и этим все дело и кончалось. Когда на другой день приезжал мой офицер, то оказывалось, что никого собрать нельзя, и сами депутаты беспомощно разводили руками и ругали сбор, который посылал их ко мне.

    Как-то раз мне сообщили радостную весть, что поднялась вся А-ская станица и после станичного сбора, прошедшего с необыкновенным подъемом, постановила сформировать две пеших и одну конную сотню для решительной борьбы против большевиков. Было сказано, конечно, много патриотических речей, проклятий большевикам, посланы по начальству депутации. Сверх ожидания, сотни были действительно сформированы; оружия и одежды оказалось достаточно. Когда все было готово, станичников взяло раздумье: стоит ли посылать свои силы в Ростов или Новочеркасск, где и без того кроме них были вооруженные части? Помитинговали и решили, что не стоит: лучше послать их для защиты своего юрта с севера. И вот а-ское воинство отправилось воевать с красными на хуторах верстах в восьми к северу от станицы. Постояли там два-три дня без всякого дела, потом погалдели и по чьему-то совету решили послать к большевикам делегатов, чтобы узнать, что это за люди и зачем пришли на Дон. Делегаты вскоре вернулись и доложили, что большевики такие же люди, как и все, и пришли они на Дон, чтобы помочь братьям-казакам освободиться от дворян и помещиков и т. д. Доклад происходил на выгоне за хутором. Обсуждение его и речи ораторов затянулись до вечера. Стало холоднее, на землю пал туман. Станичники продолжали галдеть. Вдруг неожиданным порывом ветра рассеяло туман, и они, к величайшему своему ужасу, увидели недалеко от себя в полном боевом порядке с обнаженным оружием готовый к атаке конный полк. С неистовым воплем ?большаки!? весь митинг моментально рассеялся кто куда попало. Многие бросились вплавь через речку вблизи хутора, покрытую тонким льдом, и разбежались по степи. Часть ускакала в станицу и сообщила туда страшную весть. Всю ночь станица была в тревоге, а наутро выяснилось, что так напугавший храбрых станичников отряд оказался 6-м Донским полком, который в полном порядке прибыл с фронта на Дон и двигался на Новочеркасск. Наткнувшись в тумане под вечер на большую шумевшую толпу, донцы приняли их за большевиков и на всякий случай приготовились к бою.

    На другой день все а-цы вернулись домой. Некоторых, неожиданно получивших ледяную ванну, полузамерзших, их жены разыскали в степи и на санях привезли домой.

    Так грустно окончился этот своего рода ?Ледяной поход?...

    Не знаю, все ли правда в этом рассказе, который мне впоследствии со смехом передавал один из участников этого ?похода?. Но на правду похоже. Особенно, говорят, возмущены были ?храбростью? своих мужей во всей этой истории казачки. Они потом не давали проходу им своими насмешками.

    Добровольцы терпели очень большой недостаток в артиллерии и снарядах. Да и вообще во всем у них была крайняя нужда. Не один раз генералы Корнилов и Алексеев просили помощи и у меня, но что я мог сделать? У меня самого ничего не было. Богатый Ростов особой щедрости не проявлял...

    В Ростове стояла недавно пришедшая с фронта казачья батарея. Я произвел ей смотр и в горячей речи призывал казаков помочь добровольцам. Дружно ответили: ?Рады стараться?, и через полчаса, когда я уехал из батареи, бравый молодцеватый вахмистр смущенно доложил мне, помимо командира батареи, что половина казаков просит отпустить их в отпуск, добавив при этом, что с другой половиной можно вести бой. Зная, что все равно и без моего разрешения казаки уйдут, я предоставил решение этого вопроса командиру батареи. Когда через день в особенно тяжелую минуту для Кутепова я, по просьбе генерала Корнилова, приказал батарее выступить в его распоряжение, казаки передали мне, что они на фронт не пойдут, так как их мало для работы при орудиях, да и, кроме того, они не желают ?проливать братскую кровь?. Снаряды у добровольцев были на исходе. Мне дали понять, что при некотором моем содействии в батарее можно получить негласно не только снаряды, но, может быть, даже орудия. Я закрыл глаза и предоставил действовать добровольцам; вскоре одно или два годных орудия и весь запас снарядов был в их руках.

    Довольно часто я заходил в штаб Добровольческой армии. Большой дом Парамонова кипел жизнью, как улей. С утра и до поздней ночи там шла нервная, лихорадочная работа, происходили совещания, приходила масса офицеров всяких чинов, сновали ординарцы с донесениями и приказаниями. Кроме генералов Алексеева и Корнилова я встречал там генералов Деникина, Лукомского и многих других. Печать тревоги и тяжелой грусти лежала на всех лицах: не слышно было шутки и смеха и громкого разговора... Наблюдая иногда эту суетливую, но чуждую беспорядка и растерянности жизнь, видя этих украшенных боевыми орденами недавних героев Великой войны, главкомов, командармов, комкоров без фронтов, армий и корпусов в роли начальников крошечных частей, в общей сложности едва равных трем батальонам боевого состава, я с глубокой печалью думал о родном Доне, заснувшем страшным, непонятным сном... И тяжкое предчувствие неотвратимой беды и неудачи холодной змеей заползало в душу... Но жребий был брошен. Шла беспощадная борьба. Другого выхода у нас не было...

    Все больше и больше сжималось кольцо большевиков. Едва держались партизаны на Персияновке. С величайшими усилиями, отбивая атаки красных, цепляясь за каждую кочку, отходили добровольцы к Ростову. Не видя помощи со стороны атамана и опасаясь быть разбитыми у Ростова превосходными силами противника, генерал Корнилов приказал присоединиться к себе добровольческим частям, которые защищали Новочеркасск. Это решение вместе с упорными слухами со слов ?очевидцев? о приближении большой конной массы красных к Новочеркасску, по-видимому, было последним толчком, двинувшим несчастного А. М. Каледина привести в исполнение свое ужасное решение — покончить самоубийством.

    Около двух часов дня 29 января он пустил себе пулю в сердце.

    Известие о трагической смерти донского атамана в тот же день стало известно в Ростове. Оно произвело на всех крайне тяжелое впечатление. Всем казалось, что настал конец всему и что дальнейшее сопротивление большевикам бесполезно...

    За неделю до смерти генерала Каледина моя семья переехала в Ростов и устроилась в квартире французского консула, который в это время был в отъезде. Я проводил почти все время в штабе, приходя домой только обедать и ночевать. На другой день после кончины А. М. я вечером ушел в штаб. Едва подошел к письменному столу в кабинете и зажег электричество, как из-за ширмы, где стояла кровать (ввиду массы работы мне приходилось иногда ночевать в штабе), поднялась какая-то темная фигура и двинулась ко мне. Это было так неожиданно, что я сразу даже не узнал, кто это был. Оказалось, что в мое отсутствие приехал из Новочеркасска брат Митрофан Петрович и, не желая беспокоить меня на квартире, поджидал меня в штабе.

    Брат сильно изменился: похудел и как-то осунулся. Настроение духа у него было крайне удрученное. Он рассказал мне некоторые подробности смерти Каледина. Она произвела на него такое потрясающее впечатление, что он не в силах был оставаться во дворце и в Новочеркасске и уехал с женой в Ростов. Бедный брат чувствовал себя совершенно выбитым из колеи и положительно не находил себе места. В Новочеркасске ему делать уже было нечего. События развивались быстрым ходом. Вновь избранный атаман, генерал Назаров, уже не в силах был поднять упавший дух казаков и заставить их бороться против большевиков. Начиналась агония Дона: уже не за горами было полное водворение красной власти... Вскоре брат уехал с женой в Сальские степи, где у него было много друзей среди калмыков. Здесь он надеялся успокоиться и быть в безопасности, так как искренно верил, что калмыки его не выдадут, укроют.

    Я не буду рассказывать здесь подробности дальнейшей судьбы бедного брата... О его последних днях уже есть подробные рассказы очевидцев — свидетелей его трагедии.

    Мысль об уходе Добровольческой армии из Ростова ввиду больших потерь и слабой надежды удержаться в нем обсуждалась в ее штабе и раньше, вскоре после смерти атамана Каледина. Но пока кое-какая надежда на успех все еще теплилась, уходить не решались. Да и легко ли было сделать это? Оставить на муки и смерть своих многочисленных раненых, которых не было сил вывезти, бросить на грабеж и истязание несчастное население большого города, надеявшееся на защиту армии? Уходить зимой, полуодетыми, без запасов и перевозочных средств, куда-то в степи, без определенной цели и плана — все это было слишком тяжело для генералов Алексеева и Корнилова!..

    Но железная необходимость заставила решиться. Выбора не было: или погибнуть всем в неравном, жестоком бою с разъяренными, озлобленными упорным сопротивлением большевиками, или попытаться спасти хоть горсть людей, сохранить великую идею. Решили уходить. Двигаться через Батайск, занятый большевиками, было невозможно. Оставался единственный путь — на Аксайскую станицу и далее на Ольгинскую, переправившись по льду через Дон.

    Получив известие о намерении добровольцев покинуть Ростов, я со своим штабом решил присоединиться к ним. Другого выхода не было. К этому времени в моем распоряжении был только десяток офицеров штаба и несколько солдат. Оставаться в Ростове — значило сознательно и совершенно бесполезно идти на смерть.


Часть вторая.

    Первый Кубанский поход

    (?Ледяной поход?)

    ...Мы уходим в степи. Можем вернуться только, если будет милость Божья. Но нужно зажечь светоч, чтобы была хоть одна светлая точка среди охватившей Россию тьмы.

    Из письма М. В. Алексеева

    Глава I.

    Выступление из Ростова. Станица Аксайская. Переход в станицу Ольгинскую. Реорганизация Добровольческой армии. Отношение к ней казаков. Приезд в Ольгинскую походного атамана генерала Попова. Решение двигаться на зимовники. Общее настроение донского казачества

    Потеряв всякую надежду отстоять Ростов от большевиков, генерал Корнилов решил уйти из него с остатками Добровольческой армии.

    Узнав об этом в день его выхода, я приказал своему штабу приготовиться к выступлению вместе с добровольцами.

    Под вечер 9 февраля, уничтожив все канцелярские дела и погрузив кое-какие вещи на два штабных автомобиля, мы двинулись по Садовой улице к Нахичевани. Третий автомобиль оказался за час до выступления испорченным его шофером, скрывшимся в городе. Был тихий зимний вечер. Накануне выпал снег. Пустынны и мрачны были ростовские неосвещенные улицы. Вдали, на Темернике и в районе вокзала, слышны были редкие ружейные выстрелы.

    Наскоро попрощавшись по пути с семьей, приютившейся на окраине Ростова, почти без надежды когда-нибудь увидеть ее, я снова сел в автомобиль и догнал колонну добровольцев у выхода из города по пути на станицу Аксайскую.

    Здесь случилась первая неудача: мой автомобиль, попав в глубокий снег (дорога за городом еще не была накатана), остановился и, несмотря на отчаянные усилия шофера, дальше не пошел. Пришлось его бросить, испортив двигатель. Нагрузившись небольшим багажом и карабинами, мы пошли пешком. Я догнал Корнилова, шедшего во главе колонны, и пошел с ним рядом.

    Невесело было на душе... Еще не улеглись тяжелые впечатления прощания с бедной, беззащитной семьей, которую я не мог взять с собой; полная неизвестность, что ждет нас впереди, кровавые неудачи недавних дней, тяжкие потери, гибель атамана Каледина, неясное для нас настроение донцов — все это тяжелым камнем лежало на сердце... Мрачно молчали мои спутники, погруженные в свои печальные думы.

    Не доходя двух-трех верст до Аксайской станицы, колонна остановилась: от высланного вперед квартирьера получено было донесение, что аксайцы, по-видимому, опасаясь мести большевиков, не желают давать нам ночлега в своей станице. По приказанию генерала Корнилова туда поехали генералы Деникин и Романовский, которые после двухчасовых утомительных разговоров со станичным атаманом и сбором добились согласия казаков на ночлег, но с тем условием, чтобы добровольцы утром ушли дальше, не ведя боя у станицы в случае наступления большевиков.

    Кое-как, вповалку, на холодном полу, провели мы тревожную первую ночь похода, ожидая возможности наступления красных, и рано утром двинулись дальше на станицу Ольгинскую.

    Переправа через Дон прошла благополучно, хотя лед уже трещал. Перетащили и нашу артиллерию, две пушки поставили на всякий случай на позицию на другом берегу, пока не перешел весь отряд. К вечеру 10 февраля вся Добровольческая армия стянулась в станицу Ольгинскую, где и расположилась довольно широко на ночлег, оставив в тылу небольшие сторожевые части.

    Там уже находился с своим отрядом генерал Марков, прибывший туда левым берегом Дона из Батайска. Большевики нас не преследовали.

    В станице Ольгинской мы простояли четыре дня. За это время армия была реорганизована и приведена в полный порядок. Мелкие части сведены в более крупные, начальники подтянулись, присоединились отставшие партизаны, ушедшие из Новочеркасска, приведены в известность все средства и запасы. Как они были жалки...

    В общем армия получила следующую организацию:

    1. Офицерский полк (командир генерал Марков) — из 3 офицерских батальонов разного состава, Кавказского дивизиона и морской роты.

    2. Корниловский ударный полк (командир полка полковник Неженцев) — части бывшего Георгиевского полка и партизанского отряда полковника Симановского.

    3. Партизанский полк (командиром назначен я) — 3 пеших партизанских сотни, главным образом из донцов.

    4. Юнкерский батальон (командир генерал Боровский) — из прежнего Юнкерского батальона и Ростовского студенческого полка.

    5. Артиллерийский дивизион (командир дивизиона полковник Икишев) — из 4 батарей по два орудия.

    6. Чехо-словацкий инженерный батальон (командир капитан Неметчик, управлял штатский инженер Кроль).

    7. Кроме того, 3 конных отряда: полковника Глазенапа — из донских партизанских отрядов; полковника Гершельмана — из регулярных кавалеристов и полковника Корнилова — из бывших чернецовских партизан.

    Все эти части имели разную численность, а часто и организацию. В общем в каждом полку было не более 500-700 штыков, а во всей армии едва 4000 человек, то есть обычная численность пехотного полка боевого состава [Но к этому числу нужно прибавить еще до 1000 человек не боевого элемента — раненых, женщин, стариков, подводчиков. Все это было в обозе.]. Еще большее разнообразие было по возрасту: в строю стояли седые боевые полковники рядом с кадетами 5-го класса; состав — почти исключительно интеллигенция; очень мало простых рядовых солдат и казаков. Но зато в списках армии числились два боевых верховных главнокомандующих, командующий фронтом и много других генералов, еще недавно занимавших высокие посты в русской армии.

    Никаких канцелярий, конечно, не было: вся переписка велась в записной книжке адъютанта или на клочках бумаги.

    Ружейных патронов было очень мало; снарядов едва 600-700 на всю армию. Насколько возможно, приведен был в порядок и обоз. Куплены по дорогой цене лошади для конницы.

    Одежда была крайне разнообразна, у огромного большинства сильно потрепана.

    С переходом через Дон настроение духа добровольцев стало бодрее, но все же перед нами стоял роковой вопрос: что же делать дальше? Куда идти?

    Сам я лично думал тогда, что доберемся как-нибудь до Кавказа, и если нас не поддержат кубанцы и горцы, то придется рассеяться и ждать лучших дней в кавказских дебрях или за границей.

    Дон еще не проснулся. Роковой выстрел Каледина еще не разбудил его. Только немногие смелые люди пошли с нами или в ?Степной поход? с генералом Поповым. Масса простого казачества да и многие офицеры пока еще ?держали нейтралитет...?.

    Ольгинские казаки не очень были рады нашему присутствию, но сдерживались. Была даже попытка, хотя довольно комического характера, усилить наши войска. Дело было так.

    На второй день является к генералу Корнилову депутация от станицы, в составе пяти стариков, и торжественно заявляет ему, что казаки решили увеличить его силы своими добровольцами. Каждый старик держал длинную патриотическую речь; цифры пополнения в них достигали нескольких сот человек. Затем говорили все сразу и начали спорить между собой о величине помощи. Особенно энергично ратовал старый вахмистр-артиллерист. Корнилов сумрачно слушал ораторов. Изредка добродушная улыбка скользила по его губам. Наконец он прекратил споры и назначил меня председателем комиссии из этих стариков для точного определения числа казаков, которых может дать нам станица.

    После долгих споров членов комиссии я установил эти цифры: 100 пеших и 50 конных. Для такой крупной станицы, как Ольгинская, это было ничтожное количество, но, хорошо зная по ростовскому опыту цену таких обещаний, я сам уменьшил до минимума величину этой помощи, мало веря в осуществление даже указанной величины.

    Так и вышло. По окончании разговоров я приказал к двум часам дня через день собраться на площади перед своей квартирой новому ольгинскому воинству.

    В назначенный день, около полудня, я увидел толпу человек в 20 подростков 14-15 лет, которые галдели на площади на указанном месте. Послал узнать, в чем дело. Ответили, что ждут ?какого-сь генерала Бугаевского?. Вышел к ним. Они быстро выстроились в две шеренги; на левом фланге стояли два мальчика, держа в поводу неоседланных мохнатых лошадок.

    Никого из взрослых казаков с ними не было.

    Поздоровался с казачатами. Ответили нескладно, но дружно. Хорошо одетые в папахи, полушубки и валенки, с розовыми щеками, они производили приятное впечатление своим здоровьем и свежестью юности.

    — Зачем пришли сюда, молодцы? — спросил я их.

    — Да вот тятька сказал, что вы смотр нам делать будете, — загалдели все сразу мои воины.

    — А сказали вам тятьки, что вы со мной и ?кадетами? в поход пойдете, с большевиками драться будете?

    — Нет, на это мы не согласны, — так же все сразу завопили они, и от ужаса вытянулись их веселые рожицы.

    — Ну, а вас, конных, кто сюда прислал?

    Испуганные, торопясь и перебивая друг друга, казачата заявили, что они вели лошадей на водопой, их встретил дядька и приказал им идти на площадь, а зачем — они сами не знают...

    С грустью посмотрел я на это воинство — казачью подмогу Добровольческой армии, и распустил их по домам.

    Как веселая стайка воробьев, разлетелись казачата по станице, довольные, что страшный смотр кончился...

    Никто из дедов, членов комиссии, ни к Корнилову, ни ко мне больше не появлялся.

    В Ольгинской решен был вопрос о дальнейшем нашем движении — в задонские степи, на зимовники. Корнилов принял это решение без ведома генерала Алексеева. Последний, узнав об этом, настоял на том, чтобы был собран военный совет старших начальников для детального обсуждения этого вопроса.

    Мнения на совете разделились. Большинство стояло за движение на Кубань, где предполагалось найти еще не тронутые большевизмом казачьи станицы, сочувственное настроение населения и достаточное количество запасов продовольствия. Екатеринодар был еще в руках кубанской власти, у которой, по слухам, было много добровольцев; соединение с ними должно было значительно усилить Добровольческую армию. Меньшинство, в том числе Корнилов и я, верили в то, что Дон скоро поднимется, испытав на себе всю прелесть советской власти, а потому не стоит идти так далеко, не зная еще точно, как нас встретят на Кубани. Опасения за то, что на богатых зимовниках мы не разместимся и будем голодать, казалось нам неосновательным, и надежда на соединение с походным атаманом генералом Поповым, который двигался туда с донцами, еще более укрепляли нас в мысли о целесообразности движения на зимовники.

    Однако победило первое мнение: решено было идти на Кубань.

    Вечером 13 февраля в Олыинскую прибыл походный атаман генерал П. X. Попов с своим начальником штаба полковником В. И. Сидориным.

    Тому и другому судьбой суждено было сыграть крупную роль в дальнейшем ходе борьбы донского казачества. Но еще не настало время подвести итоги их деятельности. Немало нареканий, может быть, и не вполне справедливых, вызвала она: дело беспристрастной истории разобраться в этом и вынести свой приговор. Но в этот первоначальный период историческая заслуга походного атамана и его начальника штаба несомненна: генерал Попов, хотя и не имел никакого боевого опыта, будучи во время Великой войны начальником Новочеркасского военного училища, не отказался стать во главе тех донских офицеров и казаков, которые смело решились на открытую борьбу с большевиками; в лице полковника Сидорина, георгиевского кавалера, он нашел энергичного и храброго начальника штаба. В эти страшные дни растерянности и упадка духа ?степняки? спасли честь донского казачества, как добровольцы — честь русской армии, доказав, что не все донцы ?решили нейтралитет держать?. Отряд генерала Попова не был велик (около 1500 бойцов, 5 орудий, 40 пулеметов); боевые действия его были незначительны, но в его лице сохранилось ядро, около которого впоследствии выросла Донская армия.

    Если бы во главе верных долгу донцов стал бы сам донской атаман генерал Назаров, популярный среди казаков и имевший большой боевой опыт, то, вероятно, результаты действий ?степняков? были бы более значительны. Но, к глубокому сожалению, хотя все было готово к его выступлению из Новочеркасска, атаман остался с Войсковым Кругом, чтобы разделить с ним его унижение изменником Голубовым и принять смерть. Царство ему небесное.

    Рыцарский, но бесполезный для Дона подвиг...

    Мужественно умер молодой атаман, сам скомандовав назначенным для его расстрела красноармейцам:

    ?Сволочь, пли...?

    Но не лучше ли было бы, как это сделал в свое время старый сербский король Петр, уйти с верными казаками в степь и затем вернуться, когда наступит благоприятное время, и продолжать борьбу.

    Приезд генерала Попова и его убеждения склонили генерала Корнилова двинуть добровольцев на зимовники. Наш конный авангард, стоявший в станице Кагальницкой, по его приказанию уже готов был двинуться на восток. Однако ввиду все же затруднительности размещения по квартирам обоих отрядов и снабжения их продовольствием было решено не соединяться, а идти параллельными дорогами, поддерживая между собой надежную связь.

    Жестокими словами описывает генерал Деникин [Очерки Русской Смуты. Т. II. С. 23.] тогдашнее настроение донского казачества: ?Не понимают совершенно ни большевизма, ни ?корниловщины?. С нашими разъяснениями соглашаются, но как будто плохо верят. Сыты, богаты и, по-видимому, хотели бы извлечь пользу и из ?белого? и из ?красного? движения. Обе идеологии еще чужды казакам, и больше всего они боятся ввязываться в междоусобную распрю... пока большевизм не схватил их за горло...?

    К глубокому сожалению, эти грустные слова добровольческого вождя справедливы. Иначе возможно ли было бы такое чудовищное явление, как то равнодушие, даже враждебность, какую видели тогда к себе добровольцы и ?степняки? не только со стороны донского крестьянства, но и казаков. Среди огромного населения области, свыше 4 000 000 человек, подняли оружие только две ничтожных кучки, едва 5000 человек. Остальные ?держали нейтралитет?. Самоубийство дошедшего до полного отчаяния Каледина, гибель генерала Назарова, моего брата Митрофана Петровича и многих других, потоки крови и тысячи могил — результаты этого проклятого ?нейтралитета?, эгоистического ?меня не тронут?, ?моя хата с краю?...

    Так было в начале ?Ледяного похода?. Когда спустя два с половиной месяца мы вернулись на Дон, настроение было уже иное: большевики хорошо показали казакам, что представляет собой советская власть! Нейтралитету пришел конец.


Глава II.

    Уход из станицы Ольгинской. Первый переход. Ночлег в станице Хомутовской

    Утром 14 февраля мы выступили из Ольгинской. Со своими хозяевами я расстался без особого сожаления. Сварливая хозяйка представила счет за наше пребывание, а хозяин, старый урядник, часто приставал ко мне с просьбой посоветовать, идти ли ему с нами или нет, оседлал коня, выехал за станицу, но — раздумал и вернулся.

    Грустную картину представлял наш поход...

    Впереди авангард — Офицерский полк под командой генерала Маркова; за ним главные силы с обозом — под начальством генерала Боровского; сзади арьергард — Партизанский полк под моей командой. Во время всего 2?-месячного похода на протяжении около 1000 верст этот порядок почти не нарушался. Иногда только мы, три генерала, чередовались вместе с своими частями своими местами в походном порядке.

    По широкой грязной улице привольно раскинувшейся станицы уныло шла колонна добровольцев. Бедно и разнообразно одетые, разного возраста, с котомкой за спиной и винтовкой на плече, они не имели вида настоящей подтянутой воинской части. Это впечатление переселяющегося цыганского табора еще более увеличивалось многочисленным и разнообразным обозом, с которым ехали раненые и еще какие-то люди.

    При нашем проходе вся станица высыпала на улицу. Больно было видеть уходящую куда-то в неведомую даль нищую Добровольческую армию и тут же рядом стоящих у своих домов, почтенных, хорошо одетых казаков, окруженных часто 3-4 сыновьями, здоровыми молодцами, недавно вернувшимися с фронта. Все они смеялись, говорили что-то между собой, указывая на нас...

    Проходя мимо одной такой особенно многочисленной семейной группы, я не выдержал и громко сказал:

    — Ну, что ж, станичники, не хотите нам помогать — готовьте пироги и хлеб-соль большевикам и немцам. Скоро будут к вам дорогие гости!

    — На всех хватит, — ответил мне при общем смехе семьи отец ее, пожилой бородатый казак.

    Нечаянно я оказался пророком: проезжая после ?Ледяного похода? в начале мая из Мечетинской станицы в Новочеркасск на ?Круг спасения Дона?, я был остановлен у станицы Ольгинской заставой германского пехотного полка; на окраине станицы немцы рыли окопы и ставили пулеметы...

    Кончились последние дома станицы, раскинулась безграничная, ровная, белая степь с черными пятнами оттаявшей земли. Широкой прямой полосой потянулся старинный ?шлях?, по которому, порой утопая в жидкой грязи, совершила свой крестный путь Добровольческая армия. Свинцовое небо с черными тучами низко нависло над грустной, молчаливой землей...

    К вечеру подошли к станице Хомутовской. Широко разместились на ночлег, как будто наш поход совершался в совершенно мирной обстановке. Обоз остановился на северной окраине станицы: уставшие лошади едва тащили повозки по липкой глубокой грязи, и никому не хотелось гнать их дальше по станице, где грязь была особенно тяжела... Сторожевое охранение стояло почти рядом, в крайних домах окраины.

    Не было еще втянутости в походно-боевую жизнь, да и противник не трогал еще нас.

    Ночь прошла спокойно. Пробуждение, однако, было весьма неприятно — под грохот разрывов неприятельских снарядов и ружейную трескотню. Обоз наш первый попал под обстрел и в панике поднял суматоху по всей станице. Повозки с ранеными носились по станице. Возницы вопили от ужаса.

    Однако скоро все пришло в порядок. Корнилов со штабом и начальники частей быстро успокоили людей; была выслана цепь против показавшейся на горизонте красной конной части с одной пушкой, стрелявшей по станице, и после нескольких выстрелов нашей батареи и движения во фланг большевикам конной сотни красные скрылись. В это время — обоз уже вытянулся по дороге из станицы — большевики послали несколько снарядов. Проходя с арьергардом по этой дороге, я потом увидел в одном месте лужу крови и воронку от снаряда.

    Вся эта суматоха, однако, сослужила нам хорошую службу: нешуточная угроза повторения такой тревоги уже не вызывала никакого беспорядка.

    Впоследствии стало известно, что потревожившая нас конная часть — несколько эскадронов 1-й бригады 4-й кавалерийской дивизии. В начале 1914 года я командовал 4-м гусарским Мариупольским полком этой дивизии на Ломжинском фронте и хорошо знал ее. После революции все офицеры ушли из нее, в командование ею вступил один из уланских вахмистров, а его начальником штаба стал подполковник драгунского полка. К своему удовольствию, я узнал, что бывшие мои подчиненные — мариупольские гусары — в действиях против нас участия не принимали.

    К вечеру 15 февраля подошли к станице Кагальницкой и, спокойно переночевавши в ней, на другой день к ночи прибыли в станицу Мечетинскую, где была сделана дневка. В общем, шли медленно, постепенно втягиваясь в походную жизнь.

    За это время были получены более подробные сведения о районе зимовников, выяснившие бедность района средствами и жилыми помещениями, разбросанными на значительных расстояниях, что для нас было опасно в отношении связи. Это заставило Корнилова окончательно решиться на движение на Кубань, о чем им и было объявлено войскам в станице Мечетинской. Донские партизаны, имевшие возможность двинуться на присоединение к генералу Попову, решили идти дальше с Добровольческой армией.

    По-видимому, атаману было послано предложение присоединиться к нам и идти дальше вместе. Генерал Попов не согласился на это, мотивируя свой отказ желанием донцов не уходить с Дона и дождаться на зимовниках его пробуждения. Этот отказ произвел на добровольцев тяжелое впечатление: отходил в сторону естественный союзник, положение становилось затруднительным, главным образом ввиду недостатка у нас конницы. Были мнения, что этому соединению помешало и честолюбие генерала Попова, который знал, что генерал Корнилов потребует, рано или поздно, подчинения себе ?Степного отряда? во имя единства командования — азбуки военного дела. Как бы то ни было, оба отряда разошлись в разные стороны и впоследствии действовали совершенно самостоятельно, без всякой связи друг с другом.

    За шесть дней нашего перехода от станицы Ольгинской до Егорлыцкой — 88 верст, я особенно хорошо помню станицу Мечетинскую: в ней, в доме священника, мне пришлось провести 17 и 18 февраля по пути на Кубань, и из нее же я через 2? месяца уехал в Новочеркасск, простившись с Добровольческой армией.

    Как и в других южных станицах, мечетинские казаки встретили нас приветливо и внешне доброжелательно. Большевики пока еще ничем не проявили себя здесь; казаки просто еще не знали их и за свой прием нас у себя не ожидали мести с их стороны. Впоследствии страх их жестокой расправы заставлял местных жителей быть гораздо сдержаннее в выражении своих симпатий к нам. И мы не могли винить несчастных: боясь за свое существование, мы вынуждены были уходить все дальше и дальше и ничем не могли обеспечить безопасность тех, кто доброжелательно относился к нам.

    Помимо гостеприимства станицы у меня осталось воспоминание о невероятной грязи в ней в распутицу и о философском отношении к ней жителей.

    Посреди станицы протекала болотистая речка Мечетка; через нее был низкий ?казенный? мост с деревянным настилом, давно прогнившим и покрытым на ? аршина слоем жидкой грязи. На моих глазах в ней едва не захлебнулась обозная кляча, попавшая ногой в дыру настила. На берегу была сложена груда бревен для его починки. Но никто из станичников пальцем не шевельнул сделать это. ?А нам ни к чему: мост казенный...? — говорили они, утопая в грязи речки, объезжая мост.

    Около церкви была какая-то яма с незасыхавшей грязью (по-видимому, там был ключ). Прихожане из хуторов иногда попадали в нее и вымазывались в грязи. Измучившись, вытаскивая повозки, нередко возвращались домой, не побывав в церкви. Батюшка ездил в церковь через улицу иной раз на волах.

    Впрочем, мало ли на Руси дебрей с такой классической грязью...

    По пути от Ольгинской раз нам пришлось остановиться на привал в хуторе, приютившемся в степной балке. В бедной хате, где я остановился, суетился вдовец старик-крестьянин, принося нам молоко и хлеб.

    Один из моих офицеров спросил его: ?А что, дед, ты за кого — за нас, кадет, или за большевиков?? Старик хитро улыбнулся и сказал: ?Чего ж вы меня спрашиваете... Кто из вас победит, за того и будем?.

    Дед, по-видимому, верно определил отношение к нам русского народа.

    Все шли пешком. Старшие начальники, в том числе и Корнилов, редко садились верхом: как-то неловко было пользоваться таким удобством передвижения, когда рядом простыми рядовыми с винтовкой на плече шли израненные старые генералы и полковники...

    Обычная группа впереди колонны главных сил: генерал Корнилов в полушубке с белым воротником и высокой папахе, с палкой в руке, с сумрачным спокойным лицом; рядом с ним генерал Романовский. Тут же генерал Деникин среди штабных офицеров в штатском пальто и черной шапке, с карабином через плечо. Плохо .одетый, потеряв теплое пальто в Батайске, в дырявых сапогах, он сильно простудился и вынужден был скоро слечь в повозку. Генерал Алексеев ехал в экипаже. Несмотря на свое болезненное состояние, он принимал деятельное участие в жизни Добровольческой армии: высший руководитель нашей крошечной армии, министр иностранных дел, главный казначей наших жалких средств, он пользовался общим глубоким уважением, и мы, старшие, с грустью видели, что в штабе Корнилова к нему относятся не так, как он того заслуживал... Но, как всегда скромный, он ни на что не жаловался и везде уступал Корнилову первое место.

    Часто к этой молчаливой группе присоединялся и я, если мой полк шел в колонне главных сил. Но разговор обычно не клеился: каждый был занят своими невеселыми думами...

    Переночевали в станице Егорлыцкой и простились с Донской областью. Дальше — Ставропольская губерния. По слухам, здесь будет нам тяжело: местные жители-крестьяне уже охвачены большевизмом, и хотя он еще не принял определенного характера, но уже есть его преддверие — местные советы, тупая, бессмысленная ненависть к нам, ?кадетам?, которую раздувают части 39-й пехотной дивизии, недавно ушедшие с Кавказского фронта и расположившиеся в Ставропольской губернии, терроризируя население.

    Первый более или менее серьезный бой с большевиками мы выдержали в пределах Ставропольской губернии, в Лежанке, 21 февраля.

    Был тихий зимний день. Слегка подморозило. Ветра не было. Снег уже сошел, и широкие черные поля терпеливо ждали теплого дыхания недалекой весны. После грязи и усталости последних дней идти было легко, да и в поход мы уже достаточно втянулись.

    Впереди, в авангарде, шел Офицерский полк с генералом Марковым. За ним — главные силы: юнкера и корниловцы, в арьергарде за обозом — я со своим Партизанским полком.

    В трех-четырех верстах перед Лежанкой нужно было переходить через широкий плоский бугор. Как только авангард показался на нем, высоко над ним разорвалась шрапнель со стороны Лежанки, и бело-розовое облако тихо поплыло по бледно-синему небу. За первой шрапнелью — вторая, третья — так же высоко и безвредно.

    Знакомое, несколько забытое чувство жуткой бодрости, подтянутости и жгучего любопытства охватило всех нас. Будет бой... Вот за этим спокойным голым бугром, может быть, ждет смерть. Рука крепко сжала винтовку, каждый мысленно пересчитал и запас своих патронов. Взоры всех невольно обращаются на начальника.

    Этот момент — первый выстрел противника — я считаю, по своему боевому опыту, одним из важнейших в течение боя. В эти несколько секунд подчиненные делают решительную оценку своему начальнику, которого еще не видели в бою, и горе им и ему, если он не выдержит этого мгновенного экзамена: растеряется, засуетится, начнет волноваться, дрогнет его голос... Немедленно пропадет вера в него, явится недоверие и к своим силам, чувство подлой трусости холодной змеей заползает в душу каждого, и задолго еще до конца боя успех его поколеблен. Как справедливы исторические слова: ?Побежденные войска разбиты уже до поля сражения...?

    Конечно, в числе причин неудачи боя всегда есть и многие другие, но потеря веры в вождя и в свои силы, упадок духа войск являются главными.

    Мне всегда казалось, что ни трусов, ни храбрых людей нет на свете: есть только умеющие держать себя в руках и теряющие голову в опасности. Чувство самосохранения настолько могущественно, что от него нет возможности отделаться, и я убежден, что самый отчаянный по виду храбрец испытывал не раз припадки такой трусости, что только силой воли заставлял себя не обратиться в зайца.

    Все эти мысли, как теперь помню, пришли мне в голову, когда я заметил, как испытующе смотрят на меня мои партизаны после первой шрапнели... На душе у меня было жутко, как, вероятно, и у них, и так хотелось быть как можно дальше от этих бело-розовых пушистых комочков на светлом небе!

    Но, взяв себя в руки, спокойно пошутил относительно слабой меткости большевиков, проехал вдоль колонны, смотря всем в лицо, — и экзамен выдержал: доверие было завоевано, и за весь ?Ледяной поход? оно оставалось, к моей радости, неизменным.

    Впереди начался бой. Я получил приказание подтянуть свой полк вперед и, обогнав обоз, который суетливо начал сворачиваться в вагенбург, выдвинулся на бугор.

    С этой возвышенности, как на ладони, было видно все поле сражения.

    Верстах в двух впереди, по долине речки Средний Егорлык, широко раскинулась слобода Лежанка; за ней возвышенность, на которой кое-где группы леса и кусты. Прямо на слободу наступал длинной стрелковой цепью Офицерский полк. Вправо, скрываясь по балкам, двинулись в обход левого фланга противника корниловцы и юнкера. К ним поехал и Корнилов со своей свитой. Я получил приказание атаковать левый фланг противника.

    Марков уже ввязался в упорный бой. Большевики, занимая окопы по обе стороны речки, осыпали его жестоким ружейным и пулеметным огнем; пришлось залечь и ждать результатов обхода корниловцев.

    Батарея красных, стоявшая у церкви, перенесла свой огонь на мой полк. Одним из первых снарядов был убит один из моих офицеров и казак. Это были первые и единственные наши жертвы за этот бой.

    Развернув полк, я начал наступление влево, по вспаханному осенью полю. Не ложась, мои партизаны спокойно шли под неудачным артиллерийским огнем противника. Молодцы юнкера батареи подполковника Миончинского лихо работали под ружейным огнем противника на главной дороге. Под их меткими выстрелами все реже и реже стала стрелять красная батарея. Вот, изображая собой броневик, со страшным шумом помчался к марковцам наш автомобиль (шел на керосине, так как бензин вышел). Наступая уступом против красных под их редким огнем примерно в версте за Офицерским полком, я с удивлением и восторгом неожиданно увидел, как марковцы, которым, видимо, надоело открыто лежать на другой стороне речки под бестолковым, но все же горячим огнем врага, вдруг вскочили и бросились — кто через мост, а кто в воду — в атаку на окопы красных. Последние совсем не ожидали этого и, даже не сопротивляясь, бежали. Я отчетливо видел, как беглецы быстро движущимися черными точками усеяли всю возвышенность за слободой, за которой бешено скакали повозки с ?товарищами? и батарея. Марковцы и корниловцы настойчиво преследовали бегущих. Конница Глазенапа охватила часть их обоза. Партизанам уже делать было нечего. Противник исчез. Я приказал свернуть полк и повел его в Лежанку.

    Слобода точно вымерла. Жители разбежались или попрятались. По улицам валялось немало трупов большевиков.

    Красные бежали в полном беспорядке, бросив запасы и частью и оружие. Мы спокойно расположились на ночлег. Появились и жители, всячески стараясь оказать внимание ?победителям?. Но по их невеселым смущенным лицам видно было, что они с ужасом думают о новом приходе большевиков после нашего ухода. Жалко было их, но что мы, кочующая армия, могли сделать?

    Ночью еще долго слышались кое-где одиночные выстрелы: добровольцы ?очищали? слободу от застрявших в ней большевиков.

    Этот первый в походе правильный бой, окончившийся полной нашей победой, имел для Добровольческой армии огромное нравственное значение. Явилась твердая вера в Корнилова и других начальников, уверенность в своих силах и в том, что лучший способ разбить большевиков — решительное наступление, не останавливаясь перед естественными преградами, сильнейшим огнем и превосходными силами противника. Была сделана взаимная боевая оценка врагов — ив нашу пользу. На большевиков, видимо, неотразимое впечатление произвело спокойное, без всякой суеты, стройное, как на учении, развертывание армии, смелый переход ее в наступление и атаку и меткий огонь.

    Добровольцы увидели перед собой многочисленного, хорошо вооруженного противника, занимавшего сильную позицию, но скоро убедились в отсутствии у него стойкости войск и толкового управления боем. Красные с места же перешли к обороне, надеясь на непроходимость речки и силу своего огня, и, когда это не остановило доблестного Маркова, у них сразу пал дух, и началась паника, окончившаяся полным бегством.

    План боя был очень прост, да и трудно было предпринять сложный маневр в наших несложных силах: он вполне соответствовал обстановке и заключался в решительном ударе с фронта, с обходом фланга.

    Верховному главнокомандующему, еще так недавно управлявшему 10-миллионной армией, пришлось под Лежанкой решать одну из боевых задач, какие мне приходилось давать в окрестностях Красного Села юнкерам Николаевского кавалерийского училища, где я 10 лет был преподавателем тактики. И он решил ее на 12 баллов (на ?отлично").

    Бой под Лежанкой был для Добровольческой армии первым боевым экзаменом. И она блестяще его выдержала. Почти все остальные многочисленные бои похода имели такой же характер и план. Но уже в этом бою ярко сказался недостаток у нас конницы: ни хорошей разведки, ни энергичного преследования не было. И в других боях мы постоянно это чувствовали.

    В дальнейшем изложении мне придется описывать главным образом бои. Наш поход представлял собой практический курс по тактике во всем его разнообразии: походные движения, расположение на ночлег, наступательные, фланговые, отступательные (для арьергарда), конные атаки, переправы через реки и прочее. Противник был кругом и вместе с тем был неуловим. Нам все время приходилось наступать, пробиваясь через красное кольцо, и одновременно отступать, обороняясь с тылу. База у нас была всегда ?при себе?.

    Впервые за поход в этом бою были взяты в плен и преданы военно-полевому суду несколько офицеров-артиллеристов 3-й артиллерийской бригады. Суд отнесся к ним снисходительно и помиловал их, поверив тому, что они насильно были взяты красными, державшими их семьи заложниками.

    В Лежанке Корнилов приказал для отличия от большевиков нашить полоску белой материи на папахи и фуражки.


Глава III.

    На Кубани

    С утра 23 февраля мы уже двигались по Кубанскому краю. Встречали нас в станицах хорошо. Кубанцы охотно присоединялись к нам после речей Алексеева и Корнилова. Станичные сборы высказывали свое враждебное отношение к большевикам, среди которых были почти исключительно ?иногородние?. Край богатый, большие запасы хлеба, много скота и лошадей. Большевизма во всей его прелести кубанцы еще не испытали.

    Без боев прошли 23 февраля станицу Плосскую, 24 вошли в станицу Незамаевскую.

    В стремлении к Екатеринодару, нашей обетованной земле, мы не задерживались в станицах, как в Донской области. Все уже втянулись в походную жизнь, приспособились ко всем ее неудобствам, кормились хорошо, а удачный бой под Лежанкой сильно поднял бодрость духа и веру в Корнилова. Грязь подсыхала, дни становились теплее. Надежда на хороший конец нашего похода становилась тверже.

    Из станицы Незамаевской мы выступили в 10 часов вечера. Это было новостью: до сих пор шли все только днем.

    Предстояло по пути к столице Кубани перейти Владикавказскую железную дорогу между двумя важными узлами: станциями Тихорецкой и Сосыки. Обе станции были заняты крупными отрядами большевиков. Между ними часто курсировали броневые поезда. Поэтому нужно было перейти железную дорогу ночью и как можно быстрее.

    Все были перед выступлением предупреждены о цели движения: запрещены разговоры, песни, куренье, приняты все возможные меры предосторожности.

    Чтобы обмануть бдительность противника, мы двигались сначала на запад, на станицу Павловскую, а потом после короткой остановки в хуторе Упорном круто свернули на юг. Наш обоз в темноте случайно оторвался от общей колонны, подошел почти на три версты к станице Павловской, занятой большевиками, и только счастливая случайность спасла его.

    Эта невольная демонстрация сбила с толку большевиков.

    Ночью нас никто не трогал.

    По пути в одном месте нам пришлось проходить ручей с топкими берегами. Около двух часов драгоценного времени нам пришлось потерять, чтобы сделать настил для провоза пушек и обоза.

    Все работали с необычайным усердием: каждый знал, что, если мы до рассвета не перейдем этого гибельного места, утром будет бой в очень невыгодных для нас условиях. Здесь я впервые увидел на работе саперную роту чехо-словаков.

    Здоровые, сильные люди усердно работали, изредка перекидываясь словами на своем странном, таком близком по созвучию и вместе с тем чужом, языке. Им помогал командир роты энергичный высокий офицер. Здесь же был их ?руководитель? штатский инженер Кроль, горбатый симпатичный человек. В конце нашего похода, уже на Дону, он был убит кем-то, по видимому, с целью грабежа.

    Холодная, сырая ночь. После тяжелого похода днем клонит ко сну, но сознание опасности невольно подбадривает всех. Настил кончили. Перекатили несколько повозок по мягкой соломенной плотине среди камыша — прошли благополучно. Наконец потащили пушки. Со страшными усилиями, погружаясь в липкую холодную грязь, молча, без обычного в таких случаях для русского человека крика и гиканья, потянули и их, наших любимиц, могучая поддержка которых в бою всегда давала нам столько уверенности и бодрости...

    Быстро, не останавливаясь, шли всю ночь до восхода солнца и сделали около 60 верст. В ясное солнечное утро начали переходить железную дорогу у станицы Новолеушковской.

    Смертельно уставшие, но бодрые духом добровольцы весело переходили через полотно железной дороги, смеясь над бессильной яростью красного бронепоезда, который издалека, не имея возможности благодаря взрыву пути подойти ближе, посылал нам частые, но безвредные снаряды. Хуже было на станции, которую раньше заняли корниловцы, прикрывая наш переход. Огонь бронепоезда не давал им покоя. Но несколько метких выстрелов нашей батареи — и он быстро исчез из глаз в выемке за поворотом пути. Это был наш первый переход через железную дорогу.

    Втянулись в станицу Старолеушковскую в 10 верстах от железной дороги и, несмотря на близость врага, сделали дневку. Нужно было подтянуться всем частям, отдохнуть, привести все в порядок.

    Как был крепок сон наш в этот день и ночь!

    Дошли 27 февраля до широко раскинувшейся по степи станицы Ирклеевской. Заночевали и здесь от местных жителей услышали темные слухи, что кубанский атаман и правительство с верными ему казаками уже покинули Екатеринодар, который и занят большевиками. Хотя этим слухам мы и не придали большой веры, но все же они несколько нас встревожили...

    Куда же идти тогда, если это правда? О походном атамане генерале Попове уже давно не было сведений. Сзади — темная туча над притихшим Доном; впереди — полная неизвестность. Как утлый корабль, плыли мы по бурному морю...

    Но жребий был брошен. Остановка — гибель.

    Идем к кубанской столице...

    В ясный солнечный день, 1 марта, после полудня подошли мы к станице Березанской. Неожиданно из окопов на широком холме, верстах в двух впереди станицы, наш авангард был встречен с большого расстояния градом пуль. Пришлось остановиться, выслать цепи, подтянуться. Вперед пошли корниловцы и марковцы, наша артиллерия открыла огонь. Я с Партизанским полком был оставлен в резерве. Но большевики боя не приняли. После первых же наших снарядов они бросили окопы и скрылись за холмом, где протекала небольшая степная речка. За ней на подъеме к станице довольно бестолково было построено еще шесть рядов окопов в затылок один за другим. При своем паническом отступлении красные даже не остановились ни у них, ни в станице. На их плечах в нее ворвался генерал Марков.

    У Березанской нас впервые встретили с оружием в руках кубанские казаки. Сбитая большевиками с толку, на станичном сборе казачья молодежь вопреки настроениям старых казаков решила вместе с иногородними защищать станицу от ?кадет?. Сил у них было достаточно, но не было ни толкового руководителя, ни боевого опыта, ни достаточной стойкости. Для нас эта стычка обошлась без потерь убитыми, но известие, что против нас выступают уже казаки-кубанцы, тяжело отразилось на сознании добровольцев...

    Вечером снова был станичный сбор, и на нем старики выпороли за большевизм нескольких молодых казаков и баб.

    Переночевав в станице Березанской и захватив Офицерским полком почти без боя железнодорожную станцию Выселки, оборонявшуюся крупным отрядом большевиков, мы 2 марта заняли большой хутор Журавский. В этот день чернецовцы имели небольшой бой у хутора Бейсужек (к разъезду Бенедилок).

    На Кубани слово ?хутор? часто не соответствует представлению о чем-то маленьком, о незначительном поселке: иногда это огромное селение, растянутое по речке на десяток верст (мы как-то ночевали в таком хуторе, который тянулся на 15 верст).

    Корниловцы выдвинулись дальше к хутору Малеванному, а Выселки (тоже значительное селение) приказано было занять конному отряду полковника Гершельмана, но последний почему-то ушел оттуда без боя, не оставив там наблюдения, и большевики снова заняли это селение [Об этом донес Корнилову полковник Краснянский, лично на повозке отправившийся на разведку в станицу Выселки и едва не попавший в плен к красным.], которое теперь приобрело для нас весьма серьезное значение, как угроза нашему флангу. Корнилов решил снова овладеть им. Вечером 2 марта я получил его приказание: на рассвете 3 марта взять Выселки.

    За весь 2?-месячный ?Ледяной, поход? среди полсотни боев, которые нам пришлось вынести, бой за Выселки рано утром 3 марта оставил в моей памяти самые тяжкие воспоминания... Селение мы взяли, но ценой каких отчаянных усилий и жертв!

    От хутора Журавского до станицы Выселки было около семи верст — три часа ходу. Солнце всходило около шести часов утра. Селение нужно было захватить до рассвета во избежание лишних потерь. В общем приняв в соображение эти и другие данные, я отдал распоряжение о сборе моего полка к трем часам ночи. Я хотел дать отдохнуть моим партизанам перед боем, для многих, может быть, последним. Ночь была темная, холодная.

    Сам я не мог заснуть ни на одну минуту. В два часа приказал всех будить и строиться. Но не тут-то было! Разбросанные по многим хатам и сараям, крайне уставшие, мои воины, только что разбуженные, немедленно же засыпали опять мертвым сном, а многих и найти было невозможно среди темной ночи. Никаких сигналов, громких команд подавать было нельзя. Все приходилось делать шепотом и вполголоса.

    Я уже начал приходить в отчаяние: ведь данная мне важная задача могла быть не исполнена, и всей Добровольческой армии грозила бы тогда большая опасность.

    Наконец, после больших усилий, с помощью старых офицеров мне удалось собрать почти весь полк, кроме отряда есаула Лазарева, который еще не прибыл. Дожидаться его уже было невозможно, и я приказал полку выступать. Было уже около четырех часов утра, и ночная тьма начала редеть. Двинулись.

    Тихое, холодное, морозное утро. Невыспавшиеся, голодные, полусонные партизаны сумрачно шагали по дороге. Орудия батареи шумом колес обнаруживали наше движение. Стало уже светло, когда мы подошли к цели. На горизонте начали вырисовываться постройки станции и Выселок.

    Развернулись цепи: справа — чернецовцы, слева — краснянцы, и без выстрела двинулись вперед. Батарея стала на позицию и едва успела выпустить первую гранату по селению, как там в. утренней тишине удивительно отчетливо и звонко раздался звук кавалерийской трубы. Играли тревогу и сбор, и вслед за этим мои цепи были встречены жестоким ружейным огнем из крайних построек и окопов и пулеметным — во фланг — из обширного здания паровой мельницы.

    В это время над горизонтом показалось солнце; его еще холодные, но уже яркие лучи били нам прямо в глаза, крайне затрудняя прицепку. Большевики расстреливали партизан на выбор... Один за другим падают убитые и раненые. Смертельно ранен сбоку в грудь полковник Краснянский в то время, когда он вышел из лощины к цепи. В командование его отрядом вступил войсковой старшина Ермолов, прекрасный храбрый офицер, который и довел бой до конца. После боя я назначил начальником краснянцев полковника Писарева, как старшего в чине. Убит есаул Власов. Легло много чернецовцев, которые вначале даже ворвались в селение, но потом вынуждены были отойти. Не выдержали поредевшие цепи, подались назад и залегли. Началась перестрелка в крайне невыгодных для нас условиях: на открытом поле, солнце в глаза, противник хорошо укрыт, а у нас за отсутствием лопат нет никаких укрытий. А в это же время против левого фланга краснянцев появился красный пулемет с прикрытием, который жестоким огнем начал осыпать всю нашу цепь. Часть партизан повернулась к нему и завязала с ним перестрелку.

    В резерве у меня остался еще отряд есаула Лазарева, уже подошедший в это время к полю сражения. В случае контратаки противника этих сил не хватит для ее отражения.

    Оглядываюсь назад со своего кургана, но помощь была уже близка: сзади по обе стороны дороги быстрым шагом, не ложась, двигались цепи Маркова; за ними вдали видна конная группа с трехцветным флагом над ней — то был Корнилов со штабом. На горизонте со стороны хутора Малеванного быстро идет густая цепь, заходя во фланг и тыл красным: очевидно, корниловцы. Большевики растерялись и стали разбрасывать свой огонь.

    Посылаю приказание есаулу Лазареву усилить краснянцев слева и атаковать противника во фланг, а боевой части перейти в атаку одновременно с марковцами.

    Стройно, как на учении, повел свой отряд Роман Лазарев. Через несколько минут его цепь уже ворвалась в селение. Сильный ружейный огонь, неистовая ругань и зычный голос Лазарева несутся оттуда. Одновременно с криком ?ура? бросились в атаку все другие наши части.

    Большевики не выдержали и, не ожидая общей атаки, быстро отступили. Наши преследовали их несколько верст.

    Я присоединился к подъехавшей ко мне группе Корнилова, и мы вместе въехали в селение вдоль железной дороги. Кое-где валялись трупы красных, стонали раненые. В одном месте мы попали под сноп пуль, по-видимому, пулемета и вынуждены были переждать этот дождь за железнодорожной будкой. При этом легко был ранен в ногу мой начальник штаба ротмистр Чайковский.

    Выселки взяли. Победа снова наша. Но как дорого обошлась она нам!

    После небольшого отдыха, оставив заслон в Выселках, мы вернулись на хутор Журавский, чтобы привести себя в порядок и похоронить убитых.

    Раненые были собраны в хуторской школе. Я зашел туда навестить тяжелораненого полковника Краснянского и своих партизан. Бедный Тихон Петрович умирал... Он с трудом дышал и мог сказать мне лишь несколько слов. Утром 4 марта он умер... Царство небесное прекрасному человеку и отличному офицеру! В первые дни борьбы с большевиками он играл выдающуюся роль среди казаков Донецкого округа, чудом избег расстрела и, собрав отряд, вошел в Ростов в составе Добровольческой армии. Его смерть была большим горем для донцов. Заботливый начальник, решительный и храбрый в бою, он пользовался искренней любовью и уважением всех, кто его знал. Его станичник и друг есаул И. П. Карташев добыл рессорный экипаж, надеясь довезти раненого до спокойного места, но привез в станицу Кореновскую только его труп.

    Вместе с другими добровольцами, убитыми в бою 4 марта у этой станицы (36 человек), Т. П. был торжественно похоронен на местном кладбище в отдельной могиле и даже в гробу. Место погребения, без креста, было сравнено с землею, как это мы делали везде во время похода.

    Перед заходом солнца хоронили мы наших павших героев. Мой полк в этом несчастном бою понес огромные потери: больше 80 человек выбыло из строя, среди них убитых было почти половина. Для меня это была пиррова победа...

    На высоком, обрытом канавой с валом кладбище вырыли большую братскую могилу. Отслужили панихиду. Одетых в жалкое рубище покойников клали по семь в ряд, засыпали землей, потом снова 7 трупов поперек первых, и так четыре раза. Сделали так нарочно со слабой надеждой когда-нибудь дать возможность родным перенести дорогих им покойников в лучшее место успокоения... Всего похоронили 33 убитых. Гробы некогда было делать. Ни холма могильного, ни креста не оставили: напротив, чисто заровняли место погребения. Ведь наши враги беспощадны одинаково и к живым и к мертвым!

    Особенно жалко было мне нескольких мальчиков — кадет Донского корпуса, погибших в этом бою... Какими молодцами шли они в бой! Для них не было опасности, точно эти дети не понимали ее. И не было сил оставить их в тылу, в обозе. Они все равно убегали оттуда в строй и бестрепетно шли в бой.


Глава IV.

    Станица Кореновская

    Отдохнув в Журавском хуторе, утром 4 марта Добровольческая армия подошла к станице Кореновской. От нее до Екатеринодара было 70 верст.

    Наша малочисленная конница на плохих лошадях не решалась выдвигаться далеко вперед, и поэтому наш авангард (в этот день в нем был Юнкерский батальон генерала Боровского) верстах в двух от станицы неожиданно попал под сильный ружейный и пулеметный огонь красных. Простым глазом с возвышенности видны были окопы, занятые сильными цепями большевиков.

    Накануне они стянули к Кореновской до 10 000 человек с двумя бронепоездами и многочисленной артиллерией. Во главе красных войск стоял бывший фельдшер кубанский казак Сорокин.

    Начался бой, и нешуточный. Нас было в четыре раза меньше большевиков, а станицу нужно было взять во что бы то ни стало: иначе мы не могли бы идти дальше к Екатеринодару.

    В этом бою со стороны противника было проявлено некоторое управление боем, стойкость и даже известный порыв.

    Юнкера на глазах Корнилова рассыпались в цепь, по своей малочисленности весьма жидкую для своего фронта, и спокойно, не ложась, начали наступление. Левее генерала Боровского наступали корниловцы и Офицерский полк. Задачей последнего было взятие железнодорожного моста через реку Бейсужек и затем железнодорожной станции Станичной.

    Одновременно с ружейным огнем большевики открыли и артиллерийский. Но мы вынуждены были на десяток их снарядов отвечать лишь одним своим...

    В этот день я с партизанами и чехо-словацкой ротой был в арьергарде за обозом; когда начался бой, мне было приказано составить общий резерв. Подтянув свои части к обозу, я спокойно наблюдал за ходом боя, думая, что, судя по началу, мне, как под Лежанкой, едва ли придется принять в нем участие.

    Однако, к своему удивлению, я неожиданно увидел, что юнкера и корниловцы начинают отходить... Это было в первый раз за этот поход... За ними беспорядочной толпой шли большевики с криками и стрельбой. Артиллерийский огонь стал ураганным.

    Наступал критический момент боя...

    Корнилов, находившийся в это время в сфере ружейного огня в районе своего полка, прислал мне приказание наступать и атаковать Кореновскую с запада. Видимо, положение создалось весьма тяжелое: в бой было брошено все. Даже наш огромный обоз с сотнями раненых с моим уходом был оставлен без прикрытия, и, когда встревоженный появлением в тылу какой-то массы [К счастью, она оказалась тремя сотнями казаков, высланных нам на помощь Брюховецкой станицей.] генерал Эльснер просил его у Корнилова, последний приказал ему защищаться собственными силами.

    Мой полк вместе с чехо-словаками и батареей полковника Третьякова начал наступление. Партизаны спокойно, точно на учении, рассыпались в цепь. Батарея шла вместе с цепями и несколько раз с замечательной быстротой становилась на позицию и открывала огонь.

    После одного из таких удивительно красивых выездов я не выдержал и, прискакав на батарею, горячо благодарил ее. Дружно и весело ответили мне артиллеристы, а большевики одновременно прислали нам несколько снарядов и тучу пуль. К счастью, никого не убило.

    Вскоре мне пришлось спешиться в лощине впереди цепи, так как идти с ней верхом было уже невозможно. Здесь я вместе со своим штабом попал под сильный перекрестный огонь. Отлежались, пока не подошли цепи, и пошли вперед. Общая атака вышла удачной. Кореновская была взята. Исход боя решил Офицерский полк, захвативший мост и железнодорожную станцию. Но большевики не спешили уходить из станицы и упорно защищались из домов. Пришлось пройти всю станицу на их плечах, выбивая засевших в домах. Много было убитых с обеих сторон.

    При выходе из Кореновской мы наткнулись на довольно значительную группу большевиков, которые, увидя нас, стали спешно втыкать винтовки штыками в землю и поднимать руки вверх. Однако когда мой штаб и конвой (около 20 всадников) поскакали к ним, то красные моментально выхватили винтовки и встретили моих партизан жестоким огнем в упор, к счастью, без потерь. Пришлось ретироваться.

    Красные быстро отошли к ближайшему лесу, недалеко от линии железной дороги. Вскоре оттуда появился бронепоезд, сопровождаемый цепями большевиков. В это время станция Станичная была уже захвачена Офицерским полком, который разбирался в захваченной на станции добыче. Появление красного бронепоезда грозило марковцам тяжелыми потерями и последствиями.

    Бросились заваливать путь камнями и бревнами, но это, конечно, не остановило бы поезда. К счастью, броневик, не доходя версты до станции, почему-то остановился и, послав нам несколько снарядов, пошел назад вместе с цепями.

    На станции добровольцы захватили весьма ценную добычу — до 500 артиллерийских снарядов, крайне нам нужных, много винтовок, патронов и значительное количество разных запасов.

    Потери наши также были значительны: 35 убитых и до 100 раненых.

    Обширная, как большинство кубанских станиц, Кореновская с чистыми домиками, старою церковью и даже памятником казакам — участникам русско-турецкой войны имела вид уездного города. Однако немощеные улицы в это время года представляли собой настоящее болото.

    Значительную часть населения станицы составляли иногородние, и этим отчасти объясняется упорство обороны Кореновской. Многолетняя вражда между казаками и иногородними, не имеющая такого острого характера на Дону, где неказачье население живет по большей части отдельными слободами, а в станицах в небольшом числе, особенно сильна была на Кубани: здесь иногородние в большинстве случаев являлись батраками и арендаторами у богатых казаков и, завидуя им, не любили их так же, как крестьяне — помещиков в остальной России. Иногородние и составляли значительную часть большевиков.

    В Кореновской мы получили окончательное подтверждение слуха, что отряд кубанских добровольцев под командой полковника Покровского с кубанским атаманом полковником Филимоновым, Радой и правительством в ночь на 1 марта оставили Екатеринодар, и последний уже занят большевиками.

    Теперь мы поняли, что обозначали виденные нами в последние ночи вспышки на горизонте, точно зарницы, и отдаленный гром днем: то уходили с боем кубанцы за Кубань.

    Для Добровольческой армии это был большой удар: исчезла ясная и определенная цель, к которой мы так упорно стремились, пропала надежда на отдых и сильную поддержку верных Кубани казаков, и перед нами после 300 верст похода снова, как в первый день, стал роковой вопрос: куда же идти?

    А между тем отдых был до крайности необходим; уже сказывалось среди войск крайнее утомление, физическое и моральное; обоз с ранеными увеличился до огромных размеров; необходимо было дать несчастным людям передышку, привести все в порядок.

    В тяжкие дни особенно угнетала нас полная неопределенность обстановки, неизвестность того, что делалось за пределами страшного кольца красных, которыми мы постоянно были окружены.

    Питались только слухами, случайно найденной на убитом большевике газетой, зная при этом, что большая часть написанного там — наглая ложь. Местные жители и сами пленные ничего не знали, а из наших разведчиков почти никто не возвращался: их захватывали большевики и убивали...

    Однако нужно было идти дальше. Но куда? Возвращаться назад было немыслимо. Идти на Екатеринодар, разбить противника и этим резко изменить настроение Кубани в свою пользу? Или перейти Кубань и в горах, в горных станицах и черкесских аулах, по всем вероятностям, еще не тронутых большевизмом, дать отдых измученной Добровольческой армии...

    За первое, смелое, но рискованное решение стояли генералы Деникин и Романовский. Корнилов остановился на втором, которое разделяли и мы все, старшие начальники, надеявшиеся найти отдых для своих переутомленных бойцов за Кубанью.

    5 марта с наступлением сумерек в полной тишине мы выступили из Кореновской на Усть-Лабинскую.


Глава V.

    Станица Усть-Лабинская

    Прославленная бесчисленными боевыми подвигами русских войск и горцев в полувековой героической борьбе за Кавказ река Лаба у ее впадения в реку Кубань в станице Усть-Лабинской послужила для нас местом нового тяжкого испытания, которое Добровольческая армия снова выдержала, с честью выйдя после горячего боя на четыре фронта почти невредимой из смертельной опасности.

    Кореновскую мы оставили в обычном походном порядке. Я с партизанами шел в арьергарде, прикрывая наш растянувшийся на несколько верст обоз с 500 раненых и больных.

    Колонна очень долго вытягивалась из станицы, и мой полк, имевший едва 400 штыков, вышел из нее только перед рассветом. Вслед за мной ее заняли большевики и очень скоро начали нас преследовать. Едва рассвело, как моим партизанам уже пришлось отбиваться от наседавших красных. Однако после решительного отпора большевики стали осторожнее и не слишком напирали, но зато не давали нам покоя своей артиллерией. Перелетавшие снаряды падали и около обоза, но, к счастью, без вреда для него.

    Останавливаясь, быстро рассыпаясь в цепь и отстреливаясь и снова собираясь в колонну, мой арьергард дошел до хуторов верстах в четырех от станицы Усть-Лабинской. Здесь нам пришлось остановиться и принять бой по всем правилам. Двигаться вперед уже было невозможно, так как окраина станицы и железнодорожная насыпь были заняты крупными силами красных. С ними уже вступил в бой авангард Маркова.

    Наше положение было отчаянное.

    Впереди — огромная станица, за которой длинная, до трех верст, дамба с железным мостом через глубокую, с крутыми берегами реку Кубань. Сзади на меня энергично напирал Сорокин со значительными силами. По железной дороге Екатеринодар — Кавказская большевики очень легко могли подвезти с обеих сторон свои подкрепления, артиллерию и бронепоезда.

    Мы не знали ни сил противника, ни того, цел ли мост. Если бы он был взорван, наше положение стало бы критическим.

    Но выбора не было. Во что бы то ни стало мы должны были пробиться через станицу и перейти за реку Кубань.

    Обоз попал между двух огней. Генерал Эльснер стянул его на открытом поле в более короткую колонну и ждал конца боя. Жуткое это было ожидание для несчастных раненых и всего гарнизона обоза. Все знали, какая ужасная участь грозила им в случае победы большевиков.

    Мое положение становилось все труднее. Каждую минуту я получал донесения из боевой части, что уже нет сил сдерживать красных... Резерв мой таял, и вскоре я остался только со своим штабом. Стоять приходилось на совершенно открытом поле, где не было никаких укрытий, и лавировать между фонтанами из земли от падающих гранат.

    Прискакал ко мне из боевой части какой-то молодой офицер на взмыленной лошади, сильно взволнованный, и доложил, что большевики обходят наши цепи, которые вынуждены отступать.

    — Доложите об этом генералу Корнилову, но скажите, что я еще буду держаться до последней возможности, — приказал я ему.

    Офицер ускакал и, как сказал мне потом генерал Корнилов, доложил ему, что положение арьергарда отчаянное и что я прошу подкреплений.

    Спустя полчаса ко мне подлетает карьером одетая в черкеску баронесса Боде, служившая ординарцем в нашей коннице, отчаянно храбрая молодая женщина, впоследствии убитая во время атаки генерала Эрдели под Екатеринодаром, и докладывает, что генерал Корнилов посылает мне свой последний резерв: два эскадрона конницы. Вдали рысью шла за ней конная колонна.

    Зная, что впереди она будет нужнее, я отправил ее обратно, надеясь удержаться своими силами. Слава Богу, удалось.

    Между тем бой в станице едва не кончился катастрофой. Корниловцы, выбив большевиков из нее, увлеклись преследованием их вдоль реки Кубани, не оставив заслона против станицы Кавказской. И вот, когда все слабые силы добровольцев были разбросаны на значительном пространстве в разных концах станицы, неожиданно появился с востока сильный эшелон красных, разгрузился в поле и начал наступление на станицу, осыпая ее снарядами. За неимением под рукой других войск генерал Корнилов приказал батарее полковника Миончинского задержать наступление большевиков. И действительно, последний, великолепный стрелок, блестяще это выполнил и в течение 3/4 часа, пока собирались другие войска, удержал противника, заставив замолчать красную батарею.

    Вскоре подоспел Офицерский полк с генералом Марковым, ?взял в оборот? большевиков, и последние, несмотря на громадное превосходство в силах, в полной панике погрузились в поезд и исчезли с горизонта.


Глава VI.

    Станица Некрасовская

    Поздно вечером 7 марта добрались мы до станицы Некрасовской, находившейся в десяти верстах от станицы Усть-Лабинской.

    Огромный переход в этот день (46 верст), упорный, крайне напряженный бой в условиях возможности полного окружения противником — все это вызвало у нас смертельную нравственную и физическую усталость. Люди засыпали где попало, в первой попавшейся хате. Жители, почти исключительно казаки, встречали нас хорошо, но сдержанно, зная, что на другой день мы уйдем и за слишком большое радушие к нам большевики их не поблагодарят.

    В эту ночь отдохнуть мне почти не удалось: молодой офицер, посланный квартирьером в станицу, нашел мне и штабу помещение, встретил меня у входа в станицу и повел на ночлег. Но в темноте заблудился, и мы почти весь остаток ночи плутали по огромной станице, не находя своего дома, и только на рассвете, наконец, нашли его. Заночевать в первом ближайшем доме было невозможно, так как терялась связь с отрядом, а тревога могла быть ежеминутно.

    С рассветом началась обычная музыка: большевики, занимавшие станицу, перешли с нашим приходом за реку Лабу в многочисленные хутора там и утром начали обстрел станицы. Больше всего снарядов падало на площадь у церкви, где обычно помещался Корнилов со своим штабом. Слава Богу, хоть с тылу не трогали нас. После короткого отдыха на совещании у генерала Корнилова было решено ночью с 7 марта на 8-е перейти через реку Лабу и двигаться к югу. Генерал Боровский с юнкерами должен был форсировать реку у западной окраины станицы, я — у восточной.

    Подготовку переправы (разведку, сбор лодок, постройку плотов и т. д.) я поручил есаулу Роману Лазареву. Рассказал все подробности обстановки и назначил началом переправы полночь, одновременно с генералом Боровским.

    — Слушаюсь, ваше превосходительство, — отвечал мне Лазарев, — будьте покойны. Все сделаю, как следует. У меня во дворе уже есть готовая большая лодка и доски для постройки плота. Это дело мне знакомое...

    Успокоенный уверенным тоном есаула Лазарева, помня его доблестное поведение в бою у станицы Выселки 3 марта, я отдал все распоряжения по отряду и, крайне утомленный предыдущей бессонной ночью, лег отдохнуть перед новой такой же.

    Около полуночи я вышел на условленное место у реки, откуда должен был руководить переправой и боем, и с удивлением и тревогой никого не нашел там. Полная тишина царила над рекой. Вся станица спала крепким сном...

    Прождав ? часа, я посылаю офицера к есаулу Лазареву узнать, почему переправа не начинается. Офицер скоро вернулся и доложил, что Лазарев совершенно пьян и спит, так же, как и вся его сотня. Никаких признаков переправы нет.

    Браня себя за доверие, я немедленно отправился к нему и очень невежливо разбудил его. Мое бешенство и отчаяние было безгранично. Бессвязные оправдания Лазарева, у которого хмель быстро вылетел из головы, бестолковая суета и шум заставили меня взять дело в свои руки. До рассвета оставалось около 2?-3 часов, и я надеялся еще успеть что-либо сделать. Через час кое-как соорудили плот на бочках, опустили его на воду, но едва он достиг середины реки, как развалился, перевернулся и пошел ко дну. Шесть казаков, бывших на, нем, едва спаслись вплавь.

    Пока шла эта неудачная возня с плотами — лодок не оказалось, стало уже светать. Со стороны генерала Боровского послышались выстрелы — там уже полным ходом шла переправа. С другого берега реки Лабы, из хутора, большевики также начали стрелять по нас.

    Время было упущено — переправа не удалась.

    Пришлось с тяжелым чувством сообщить об этом генералу Романовскому и просить разрешения генерала Корнилова моему полку во избежание лишних потерь переправиться вслед за Боровским. Все это нарушало план наступления, но делать было нечего.

    Юнкера уже переправились и вели перестрелку с красными. Перепрыгивая с одной телеги на другую, поставленные рядом поперек реки, мои партизаны быстро перешли на другую сторону и, перетащив нашу батарею, энергично повели наступление на хутора, занятые большевиками.

    Провинившийся ночью есаул Лазарев, стараясь загладить свою вину, действовал очень решительно, смело атакуя многочисленного противника, и к полудню задача, поставленная мне, была удачно исполнена.

    Корнилов, очень довольный исходом боя, прислал мне любезную записку с благодарностью моему отряду. Ночная неудача была заглажена.

    Очень жалею, что ни этой ценной для меня записки, ни вообще каких-либо документов за поход сохранить не удалось. Мы все жили и боролись в такой обстановке, что каждый день, в случае поражения, были бы вынуждены рассеяться, и тогда каждый список, приказ, записка могли послужить кому-нибудь смертным приговором в случае плена. А уничтожить их тогда уже, может быть, не было бы возможности. У многих, впрочем, были паспорта на чужое имя, но мы хорошо знали, что в минуту опасности едва ли они спасли бы нам жизнь.

    Наша горячая надежда — отдохнуть за Кубанью и привести себя в порядок — не оправдалась. Наоборот, мы попали в сплошное осиное гнездо большевизма. Каждый хутор, отдельный дом, роща встречали нас градом пуль. Занимаемые селения оказывались почти пустыми, но в них не было нам ни минуты покоя. Везде свистели пули, смертельная опасность была на каждом шагу.

    Кольцо, сжимавшее измученную армию, охватывало ее все плотнее, и нужны были отчаянные усилия, чтобы прорывать его и двигаться дальше.

    Ночь с 8 на 9 марта части Добровольческой армии провели в разных хуторах к югу от Некрасовской станицы. В первый раз за поход темный горизонт осветился заревом пожаров: хутора загорались во время боя от разрывов снарядов, иногда поджигались самими жителями, бросавшими их, чтобы ничего не досталось кадетам, или добровольцам, мстившими большевикам. Во всем своем кровавом ужасе открылось страшное лицо гражданской войны, жестокой и беспощадной...

    Мне с партизанами и юнкерами генерала Боровского пришлось занимать и оборонять один из этих крупных (не помню его названия) хуторов, расположенный на ровном, открытом поле. Жители бросили его, уведя лошадей и скот. От пуль нигде не было покоя. Одна из них пробила окно и впилась в крышку стола, за которым сидел за обедом я с офицерами штаба, едва не задев одного из них. Приехавший ко мне с приказанием от генерала Корнилова полковник Патронов был тяжело ранен в голову, потерял глаз. К вечеру, отбросив большевиков, мы продвинулись к югу и заняли большое село Филипповское, также брошенное жителями, где и расположились на ночлег. После всего пережитого, бессонных ночей и тяжкой усталости двухдневного, почти непрерывного боя величайшим блаженством было заснуть на мягкой постели в зажиточной хате. К счастью, большевики нас не тревожили, хотя очень легко могли всех нас вырезать, так как все мы спали мертвым сном. Ночью со стороны Екатеринодара слышался отдаленный гул, точно артиллерийская стрельба, а на темном небе слабо мерцали зарницы...

    На другой день утром, во время чая, зашел ко мне по какому-то служебному вопросу командир одной из юнкерских рот капитан Капелька. Настоящая его фамилия была, кажется, князь Ухтомский. Ведь у многих из нас были псевдонимы. Смелый, отважный офицер, Капелька был любим всеми за свою храбрость, открытый, прямой характер и доброе сердце. Покончив со служебными вопросами, я предложил ему разделить со мною скромный завтрак. И вот за стаканом чая у нас зашла речь о предчувствиях. Каждый из присутствовавших рассказывал об известных ему случаях предвидения. Капелька, обычно веселый и живой рассказчик, сумрачно сидел и молчал. И вдруг неожиданно для всех сказал:

    — Я верю в предчувствия и знаю: сегодня буду убит...

    Все внимательно на него посмотрели, и каждому, вероятно, показалось, что около него уже стоит, ожидая очередной жертвы, наша обычная гостья — смерть... Я пытался шуткой рассеять его мрачное настроение, но безуспешно.

    Послышался выстрел за селом. Бой начался. Мы простились, и действительно навсегда...

    Сегодня мой полк в главных силах. Идем за обозом, который поспешно перебирается по мосту через речку Белую с отлогими песчаными берегами в широкой долине. Едва часть обоза перешла на другую сторону, как с гребня правого берега долины по нему началась неистовая стрельба большевиков с расстояния не более 800 шагов. Корниловцы с чехо-словаками перешли против них в наступление и несколько оттеснили их, но удержаться не могли ввиду огромного перевеса в силах на стороне красных и стали медленно отходить... Залегли, начав окапываться.

    В тылу тоже было тяжело: юнкера Боровского с трудом сдерживали наседавших сзади большевиков. Обоз, сбившись в кучу и прижавшись к крутому скату правого берега долины, переживал тяжкие часы, как под станицей Березанской. Только здесь было еще хуже, так как снаряды красных все время падали среди него и разбили несколько повозок. Был опрокинут экипаж генерала Алексеева и смертельно ранен его кучер. Несчастные раненые доходили до полного отчаяния, и многие из них уже спрашивали друг друга, не пора ли застрелиться.

    Положение впереди становилось все хуже.

    Уже начинают отходить чехо-словаки, расстреляв все свои патроны; отдельные фигуры их стали спускаться с высот. К ним поскакал конвой Корнилова. Там — замешательство. Командир батальона капитан Неметчик лег на землю, машет неистово руками и прерывающимся голосом кричит:

    — Дале изем немохль устоповать. Я зустану зде доцеля сам... (Дальше я не могу отступать. Останусь здесь хотя бы один.)

    Возле него в нерешительности мнутся чехо-словаки, некоторые остановились и залегли. Текинцы снабдили их патронами и легли рядом. Открыли вновь огонь. Наступление врага приостановилось. Надолго ли?

    Уже начинает изнывать Корниловский полк; заколебался один батальон, в котором убит командир... Густые цепи большевиков идут безостановочно, явственно слышатся их крики и ругательства. Потери растут. Мечется нервный горячий Неженцев — из части в часть, из боя в бой, видит, что трудно устоять против подавляющей силы, и шлет Корнилову просьбу о подкреплении.

    Корнилов со штабом стоял у моста, пропуская колонну, сумрачен и спокоен. По его приказанию офицеров и солдат, шедших с обозом и по наружному виду способных драться, отводят в сторону. Раздали ружья и патроны, и две команды, человек в 50-60 каждая, с каким-то полковником во главе идут к высотам.

    ?Психологическое? подкрепление.

    Действительно, боевая ценность его невелика, но появление на поле боя новой ?силы? одним своим видом производит впечатление всегда на своих и чужих.

    В это время моему полку было приказано усилить левый фланг корниловцев. В резерве ничего не осталось. ?Психологическое? подкрепление подчинено было мне. Толку от него было мало. Я послал его на свой левый фланг, но там оно попало под фланговый пулеметный огонь красных и быстро отошло назад. По моему приказанию ?мобилизованные? остановились, залегли и своим огнем оказали нам все же кое-какую поддержку.

    Когда в бой было введено решительно все, что мы имели, боевое счастье улыбнулось нам: большевики, видимо, потеряли веру в свой боевой успех и ограничивались уже только одной стрельбой, не переходя в наступление.

    Стоя на высоком стогу соломы за своими цепями, я хорошо видел все поле сражения: оно было непривычно широко для наших сил... У красных была видна почти сплошная линия цепей; у нас — коротенькие цепочки, такие маленькие и жалкие, с большими промежутками между ними. И все же большевики не решались атаковать нас.

    Подъехал к моему стогу Корнилов со своей свитой, влез ко мне, взял бинокль и стал мирно беседовать со мной, как будто мы были вдвоем в уютном кабинете. А уютности было здесь не очень много.

    Пули все время долетали до меня и раньше и уже тяжело ранили офицера, приехавшего ко мне с докладом.

    С приездом Корнилова и его свиты, представлявшей заметную цель, огонь большевиков еще больше усилился. Стог рыхлой соломы на открытом поле был для нас весьма сомнительным прикрытием.

    Так, с переменным успехом, бой тянулся почти целый день. Но вот настал психологический момент перелома боя: наша стойкость сломила упорство красных. У них не хватило смелости перейти в решительное наступление, у нас она нашлась. Корнилов верно схватил минуту для приказа перейти в атаку — и она вышла блестящей... В полном беспорядке большевики бросились бежать. Мы двинулись за ними.

    И вот в это время по нашим бесконечно уставшим рядам, среди измученных раненых в обозе молнией пронеслась долгожданная радостная весть: ?Покровский с кубанцами идут к нам на соединение?.

    Только тот, кто слышал тогда наше ?ура?, может понять ту безумную радость, какая охватила всех нас при этом известии... Сколько бодрости и светлых надежд влила эта весть в сердца утомленных бойцов...

    И когда долетела она до арьергарда, где Боровский со своими юношами, как лев, отбивал атаки красных, капитан Капелька в безумном восторге вскочил на бруствер окопа с криком: ?Ура, кубанцы с нами...? — и пал, мертвый, с пулей в лоб...

    Роковое предчувствие оправдалось.

    Пришли в станицу Рязанскую. Странное название в предгорьях Кавказа объясняется тем, что здесь были поселены во время завоевания Кавказа крестьяне из центральных губерний России, зачисленные в состав казачества Кубани, но сохранившие название своей губернии. Были здесь еще станицы Калужская, Пензенская, Смоленская и другие.

    В Рязанской встретили нас с почетом, в котором чувствовался страх и неискренность. Впоследствии выяснилось, что рязанские казаки вместе с большевиками приняли участие в жестоком избиении несчастных черкесов в соседних аулах, с которыми у них давно были враждебные отношения. Убито было без всякого повода с их стороны несколько сот человек.

    И вот, зная за собой это преступление, рязанцы боялись наказания за него. Но об этой ужасной жестокости мы узнали только в несчастных аулах, уже пройдя Рязанскую станицу...

    После станицы Рязанской мы вошли в район черкесских аулов с непривычными для русского уха названиями: Несшукай, Габукай, Панажукай, Готлукой и другие. После домовитости казачьих хозяйств, уюта и даже некоторого комфорта домов в донских и кубанских станицах черкесские домики поражали убожеством, вернее почти полным отсутствием обстановки и уютности. Кое-где только мы находили матрацы. Жителей осталось мало. Напуганные большевиками, они со своим жалким скарбом и скотом ушли прямо в горы. Большевики зверски расправились с мирными черкесами. Помимо беспощадного расстрела и насилий над женщинами они жестоко мучили их. В одном доме мы нашли умиравшего старика с обгоревшими ногами, которого они засунули в горевшую печь; в других видели груду человеческих внутренностей.

    Прибывший от Покровского разъезд, вызвавший такую радость добровольцев, сообщил, что он ведет все время бои верстах в пятидесяти к западу от нас и что его положение тяжелое ввиду превосходства противника в силах. Корнилов решил скорее идти ему на помощь, и поэтому мы сделали в два дня около 80 верст по ужасным, размытым дождями дорогам. Для несчастных раненых это было тяжким мучением; для многих из них при отсутствии перевязочного материала, хорошего ночлега и покоя этот крестный путь окончился смертью...

    Наконец, 13 марта в ауле Шенджий мы встретились с генералом Покровским.

    Генерал Покровский, убитый болгарскими жандармами в городе Кюстендиле в 1922 году, является одной из наиболее красочных фигур нашего бурного времени.

    Смелый летчик, георгиевский кавалер, капитан Покровский после Великой войны попал на Кубань и в начале января 1918 года стал во главе собранного им отряда добровольцев, с которым и разбил большевиков в бою под Эйнемом, близ Екатеринодара, за что кубанским правительством и был произведен сразу в полковники.

    Еще молодой человек, не казак, он мало кому был известен на Кубани, но после этого боя его популярность сильно возросла, и кубанское правительство, минуя своих генералов, вручило ему командование всеми ?кубанскими вооруженными силами?, хотя впоследствии и каялось в этом ввиду диктаторских наклонностей молодого полковника. Отдельные отряды кубанцев, еще боровшихся с большевиками, под их напором постепенно стянулись к Екатеринодару, и из них-то и был впоследствии образован отряд генерала Покровского. Численность его была невелика: едва 3-3? тысячи, и, как и Добровольческая армия, эти силы состояли главным образом из офицеров-добровольцев, учащихся и небольшого числа простых казаков.

    Под давлением большевиков кубанское правительство вместе с атаманом, Радой и войсками 28 февраля покинуло Екатеринодар, хотя за три дня до этого туда каким-то чудом пробравшийся офицер, посланный штабом генерала Корнилова, настойчиво просил кубанцев не торопиться с уходом, так как Корнилов уже близко. Но его не послушали.

    После своего ухода из Екатеринодара кубанцы почти две недели, не имея определенной цели, двигались по разным направлениям в районе между своей столицей, станицами Пашковской, Калужской, Пензенской и аулом Вочепший, выдержали три серьезных боя с большевиками и, услышав о движении к Екатеринодару Добровольческой армии, испытали такую же живую радость, как и добровольцы, узнав о близости кубанцев.

    Во время свидания в ауле Шенджий Корнилов потребовал от Покровского (в это время он Радой был уже произведен в генералы) полного подчинения себе, но последний, ссылаясь на решение кубанской власти, на это не согласился, настаивая на сохранении отдельного Кубанского отряда и только оперативного подчинения его Корнилову. Вопрос не был решен окончательно, однако все же пришли к соглашению — совместно взять станицу Ново-Димитриевскую и там уже соединиться и договориться. Обозы обоих отрядов под небольшим прикрытием должны были сосредоточиться в станице Калужской, накануне взятой с боя кубанцами.


Глава VII.

    Переход из аула Шенджий в станицу Ново-Димитриевскую. ?Ледяной поход?. Бой за станицу. Остановка в ней

    Переход 15 марта из аула Шенджий к станице Ново-Димитриевской и бой за нее оставил в памяти всех участников 1-го Кубанского похода неизгладимое впечатление. В этот день мы вели упорную борьбу за свое существование с враждебными нам силами и человека и природы, и трудно было сказать, что тяжелее. Ценой отчаянных усилий мы снова оказались победителями.

    В этот день погода с необыкновенной быстротой совершенно менялась четыре раза: ясное солнечное утро ранней весны; проливной дождь; снег, ветер и мороз, перешедший в снежную ледяную вьюгу. Последняя впоследствии и дала нашему ?Анабазису? название ?Ледяной поход?, закрепившееся больше, чем все другие названия: 1-й Кубанский, Корниловский, Добровольческий.

    Из аула Шенджий мы выступили в тихое утро. Ночью шел дождь. Рассеялись тучи на небе и на душе; выглянуло солнце и еще более оживило мысль о том, что скоро мы соединимся с кубанцами, нас будет много и борьба вместе легче будет, а там, может быть, скоро и конец похода.

    Прошли несколько верст по липкой грязи, и небо уже затянулось тучами. Снова пошел дождь, холодный, мелкий, который скоро перешел в снег. Крупные пушистые хлопья его быстро скрыли грязное черное поле под белым чистым покровом.

    В этот день я шел в авангарде.

    Подходя к речке у станицы Ново-Димитриевской, мои дозоры и походная застава вспугнули, по-видимому сторожевую, заставу красных в красивой небольшой усадьбе на берегу речки с огромными вековыми деревьями. Появление моих партизан было настолько неожиданно, что большевики едва успели удрать на другую сторону реки, бросив на костре большой котел только что приготовленного вкусного супа.

    Голодные партизаны с удовольствием принялись за неожиданный обед, но мое прибытие заставило их с сожалением бросить котел и идти дальше. Когда я проехал к реке и супом занялись другие, с ее другой стороны прилетел неожиданно снаряд и с необыкновенной меткостью попал в костер с котлом, причем один человек был убит и несколько ранено. Большевики отомстили за свой потерянный обед.

    Снега навалило чуть не на аршин. Маленькая речка, в обычное время — судя по мосту — ?воробью по колено?, вздулась в грязный поток, вода снесла настил моста и широко разлилась по берегам. В довершение всяких бед мороз становился все крепче и крепче, и несчастным добровольцам, до этого промокшим до нитки, в мокрых дырявых сапогах приходилось круто... Скоро одежда превратилась в ледяную кору; полы шинелей ломались, как тонкое дерево.

    Столпились на берегу быстрого потока. Красные озлобленно расстреливали нас артиллерией... Положение отчаянное. Перейти реку нужно во что бы то ни стало, иначе ночь в открытом поле под ледяной вьюгой или отступление в уже далекие мертвые аулы, или бой там...

    Генерал Марков перебрался на другой берег с небольшой частью своего полка, еще когда цел был мост. Решено было производить дальнейшую переправу на крупах лошадей. Последних было мало, да и каждая из них после пяти-шести рейсов в ледяной воде выше брюха с двумя всадниками на спине решительно отказывалась от работы. На моих глазах одна из них после бесплодных понуканий и ударов плетью просто легла в воду со своей ношей, и оба всадника, придавленные ею, едва не утонули у самого берега на глазах нескольких полузамерзших добровольцев, которые равнодушно смотрели на гибель своих товарищей... До такой степени безразличия дошли эти несчастные люди... Только мой резкий окрик вывел их из состояния какого-то оцепенения и заставил войти в воду и вытащить уже захлебывавшихся невольных купальщиков.

    Моя попытка устроить с добровольцами новый мост из бревен и плетней усадьбы не удалась: было глубоко, и течение сносило все.

    Все же кое-как под артиллерийским огнем противника переправа продолжалась. Перетащили даже пушку, но она уже на берегу перевернулась и застряла в невылазной грязи. Я, оставленный Корниловым наблюдать за переправой, разрывался на части, чтобы ускорить ее, но это было выше человеческих сил...

    Между тем Марков, подтянув свой полк, уже ворвался в станицу и вступил в рукопашный бой с большевиками, которые, надеясь на погоду, совсем не ожидали нашего прихода и отчаянно защищались в каждом доме. Однако их все же выбили. Всю ночь подтягивались отставшие части, располагаясь где попало на ночлег.

    Стоило огромного труда вытащить из грязи застрявшие орудия и повозки. Озлобленные большевики, лишенные ночлега, всю ночь обстреливали станицу, не давая нам покоя. Утром они даже атаковали ее, но были отбиты с большими потерями.

    Уже поздно ночью по страшной грязи я со своим штабом добрался до отведенного квартирьером дома и заснул мертвым сном под непрекращавшуюся ружейную трескотню...


Глава VIII.

    В Ново-Димитриевской

    В станице Ново-Димитриевской мы пробыли целую неделю, с 16 по 23 марта.

    Едва успели кое-как разместиться и немного отдохнуть, как утром 18-го большевики атаковали ее с двух сторон. Мне с полком пришлось защищать ее с севера.

    Несколько атак противника было отбито почти исключительно артиллерийским огнем батареи полковника Миончинского. Сидя вместе с ним на красной железной крыше одного из домов северной окраины станицы, где был его наблюдательный пункт, я с удовольствием следил за его удивительным управлением огнем своих двух пушек, стоявших где-то сзади на улице. Современный артиллерийский начальник мне всегда казался дирижером какого-то гигантского оркестра, однотонные могучие инструменты которого отвечают громом выстрелов и свистом снарядов на каждую команду по телефону — его дирижерскую палочку. Миончинский, высокий, стройный, еще молодой полковник, был именно таким дирижером, замечательным ?стрелком? в артиллерийском смысле этого слова. Царство ему небесное. Он погиб в одном из боев под Ставрополем в декабре 1918 года.

    Атака красных с запада была отбита корниловцами и краснянцами.

    В первый же день пребывания в Ново-Димитриевской станице генерал Корнилов подписал договор с кубанской высшей властью относительно подчинения ему кубанских вооруженных сил. Под грохот разрывов снарядов красных батарей, осыпавших станицу, в доме командующего армией шел горячий спор по этому вопросу. Представителям кубанской власти — войсковому атаману, членам Рады и правительства — трудно было отказаться от своей недавней самостоятельности и всецело подчиниться Корнилову, зная к тому же его крутой нрав. Кубанская власть хотела сохранить автономию внутренней жизни и управления своего отряда, подчинив его командующему Добровольческой армии лишь в оперативном отношении. Последний во имя азбуки военного дела — единства командования — настаивал на своем. Все же договорились.

    Договор, подписанный обеими сторонами, заключался в следующем:

    ?1. Ввиду прибытия Добровольческой армии в Кубанскую область и осуществления ею тех же задач, которые поставлены Кубанскому правительственному отряду, для объединения всех сил и средств признается необходимым переход Кубанского правительственного отряда в полное подчинение генералу Корнилову, которому предоставляется право реорганизовать отряд, как это будет признано необходимым.

    2. Законодательная Рада, войсковое правительство и войсковой атаман продолжают свою деятельность, всемерно содействуя военным мероприятиям командующего армией.

    3. Командующий войсками Кубанского края с его начальником штаба отзываются в состав правительства для дальнейшего формирования кубанской армии?.

    Подписали: генералы Корнилов, Алексеев, Деникин, Эрдели, Романовский, полковник Филимонов, Быч, Рябовол, Султан-Шахим-Гирей.

    В этом союзе не было взаимного доверия и искренности. Только суровая необходимость заставила обе стороны сойтись, и в то время, когда Корнилов с прямолинейностью солдата мало считался с представителями кубанской власти, держа их во время дальнейшего похода в черном теле, последние с трудом переносили такое отношение, видя в нем унижение не только своего достоинства, но и Кубани.

    Через две недели Корнилова не стало. Но неискренние отношения между главным командованием Добровольческой армии и кубанской властью, постепенно ухудшаясь и приведя к ноябрьской драме 1919 года, закончились полным разрывом между ними перед новороссийской трагедией.

    С постепенным прибытием в станицу Ново-Димитриевскую кубанских частей Добровольческая армия, увеличившись почти до 6000, была переформирована и получила следующую организацию:

    1-я бригада — генерала Маркова. Офицерский полк.

    1-й Кубанский стрелковый полк. 1-я инженерная рота. 1-я и 4-я батареи.

    2-я бригада — генерала Богаевского.

    Корниловский ударный полк.

    Партизанский полк.

    Пластунский батальон.

    2-я инженерная рота.

    2-я, 3-я и 5-я батареи. Конная бригада — генерала Эрдели.

    1-й конный полк.

    Кубанский полк (вначале — дивизион).

    Черкесский полк.

    Конная батарея.

    Приняв бригаду, я сдал Партизанский полк генералу Казановичу, храброму офицеру с решительным, твердым характером. Сжившись за месяц почти непрерывных боев со своими партизанами, я хорошо знал их и умел ладить с ними. У генерала Казановича с места же вышел конфликт с есаулом Лазаревым, который позволил себе какую-то нетактичность по отношению к новому командиру, за что последний хотел предать его суду. Ценя боевые заслуги Лазарева, я не согласился на это, но вынужден был отчислить его от командования сотней, приказав ему состоять в моем конвое.

    В своих воспоминаниях я еще не один раз буду говорить о Лазареве. Среднего роста, полный, коренастый, с светлыми, слегка навыкате, глазами, с кинжалом на поясе и башлыком по-кавказски за спиной, георгиевский кавалер, живой и энергичный, он невольно внушал симпатию своей смелой удалью в бою и веселье.

    Под командой и надзором начальника, которого Р. Лазарев уважал или боялся, он вел себя сравнительно прилично, и его дебоши не выходили за пределы допустимого.

    Атаман Краснов в одном из своих приказов по поводу одного из них обмолвился словом: ?Беспутный, но милый моему сердцу Роман?.

    Но когда он становился почему-либо самостоятельным, то его выходки граничили уже часто с преступлением. Но о них речь впереди. Очень характерный отзыв дал о нем кто-то из тыловых начальников на Кубани в феврале 1920 года, жалуясь мне телеграммой на какую-то его проделку: ?В бою незаменим, в тылу невыносим...?

    Кончил Роман трагически — по суду был расстрелян в Крыму.

    Я жил со штабом в хате какого-то иногороднего, по-видимому, большевика, бежавшего с семьей при нашем приходе в станицу. Мне предоставлено было почетное место — на широкой кровати в углу. Мои офицеры устроились вповалку на полу, один даже под моей кроватью. Вскоре пришлось перебраться на пол и мне, так как многочисленное и разнообразное ?население? хозяйской кровати атаками, более жестокими, чем большевиков, заставило меня позорно бежать с поля битвы.

    Отдыхали, высыпались за весь поход, приводили в порядок потрепанные вещи. Молодежь придумывала разное меню обедов из муки, картошки, молока и прочей деревенской снеди, которой в общем было достаточно, и от души хохотала, вспоминая какие-нибудь смешные эпизоды из только что пережитых боев. Зубоскалили и надо мной, хотя и сочувствовали, когда, проснувшись в одно непрекрасное утро, я оказался без сапог; с вечера поставил сушить их на печь, а утром кто-то растопил ее, не посмотрев, и они сгорели...

    Пришлось ?реквизировать? старые драные хозяйские сапоги, заплатив 100 рублей появившейся через день старухе-хозяйке.

    В нашу боевую жизнь мы уже втянулись. Привыкли и к беспрерывному грохоту снарядов, разрывавшихся в разных местах взятых с боя станиц, и главным образом на церковной площади, где обычно в доме священника останавливался Корнилов. Не смущали уже нас и грязь, и вши, и даже качавшиеся иногда на площади трупы повешенных по приговору суда большевиков...

    По-прежнему почти ежедневно хоронили своих павших соратников, и каждый из еще живых спокойно думал: ?Сегодня ты, а завтра я...?

    В человеческой душе есть предел нравственной упругости, после которого все переживания и волнения уже теряют свою остроту. И только вечером после тяжкого дня и тысячи пережитых в нем опасностей, погружаясь в крепкий сон, с тоской вспоминаешь об оставленных далеко родных, о минувшем, уже, может быть, невозвратимом счастье уюта семьи, мирной, любимой работы...

    Погода всю неделю стояла отвратительная: дождь, невылазная грязь, холодный ветер, порою снег. Так не хотелось вылезать на воздух из теплой хаты...

    А кругом во всех станицах были большевики, и из этого проклятого кольца, отрезавшего нас от всего мира, мы не в силах были выйти, несмотря на отчаянные усилия.

    Но Екатеринодар по-прежнему оставался нашей заветной целью. Туда стремились все наши думы и надежды.

    И Корнилов решил его взять.

    Но предварительно нужно было обеспечить свой тыл, уничтожить большевиков южнее Екатеринодара, чтобы они не помешали нашей переправе через Кубань, а кстати захватить у них побольше снарядов и патронов, которых у нас уже оставалось немного. А бой за кубанскую столицу, несомненно, предстоял серьезный.

    Через реку Кубань решено переправиться у станицы Елизаветинской, где была паромная переправа. Во исполнение этой задачи 22 марта я получил приказ: взять своей бригадой станицы Григорьевскую и Смоленскую.


Глава IX.

    Взятие станиц Григорьевской, Смоленской и Георгие-Афипской

    Поздно вечером 22 марта я выступил с бригадой к станице Григорьевской, имея впереди Корниловский полк. До станицы было не более 10-12 верст, но дорога была ужасная: грязь по колено, с кусками льда, порой огромные лужи — целые болота.

    Люди и лошади измучились, вытаскивая пушки, поминутно завязавшие в липкой грязи; жалкая дырявая обувь свободно пропускала ледяную воду. Темно, холодно, у всех отвратительное настроение духа, а тут еще слухи от местных жителей, что Григорьевская сильно занята красными и нам придется выдержать упорное сопротивление.

    Перед рассветом корниловцы вступили в бой. С опушки станицы большевики встретили их ожесточенным ружейным огнем, а в особенности пулеметами. Только ночь спасла нас от громадных потерь, так как мы наступали по совершенно ровному тюлю без всяких укрытий, а рыть окопы в сплошном болоте, в какое обратилась почва, было немыслимо, да и шанцевого инструмента почти не было. Пули красных долетали в тыл и ранили людей и в резерве. На перевязочном пункте около моего штаба один раненый офицер был ранен вторично, а третьей пулей убит. Одна пуля попала в моего адъютанта Ж., лежавшего на бурке рядом со мной, но только контузила его.

    Большевики дрались с необыкновенным упорством, но, сбитые с окраины станицы, где у них были окопы, быстро отошли к станице Смоленской. Доблестным корниловцам их победа досталась недешево: до 60 человек убитыми и ранеными выбыло из строя.

    Ввиду крайней усталости войск — тяжким ночным переходом по ледяному болоту, бессонной ночью и кровопролитным боем — я не хотел с переутомленными войсками рисковать успехом атаки станицы Смоленской, расположенной на возвышенности за речкой, и дал им отдых до полудня. Послав Корнилову донесение о взятии станицы и отдав все распоряжения на случай контратаки большевиков, я зашел отдохнуть в дом священника, где уже расположился мой штаб.

    Бедный молодой батюшка от пережитых ужасов хозяйничания красных в станице, только что кончившегося боя производил впечатление полупомешанного. Он без умолку говорил, суетился, все время спрашивал, не придут ли большевики опять, и умолял нас не уходить из станицы. Между прочим, он рассказал, что красные заставили его беспрерывно служить молебен о том, чтобы они победили ?кадет?, а когда он попытался уклониться от этого, они пригрозили ему расстрелом.

    Впоследствии я слышал, что несчастный священник все же был убит ими через несколько дней после нашего ухода.

    Немного отдохнув, мы снова перешли в наступление — на станицу Смоленскую. До нее было недалеко — всего около трех верст. Дорога шла болотистым лесом. Выглянуло солнце; настал хороший весенний день. После удачно исполненной задачи — победы у Григорьевской — у всех светлее стало на душе. Послав в боевую часть партизан с генералом Казановичем, я оставил корниловцев в резерве. Скоро приехал Корнилов и горячо благодарил свой полк за блестящую победу.

    Между тем генерал Казанович наткнулся на упорное сопротивление. Красные, заняв возвышенную окраину станицы на другом берегу, укрепились и встретили моих партизан жестоким ружейным и пулеметным огнем.

    Доблестный командир полка сам был в цепях, ободряя наступавших. Только с большими усилиями и потерями, наконец, к вечеру удалось взять станицу и выбить оттуда красных.

    Переночевали в зажиточном доме у веселой старухи казачки, еще помнившей рассказы своего отца о том, как ?Шамиля брали?, и удивительно спокойно относившейся к гражданской войне, как к уличной драке.

    Ночью я получил приказание выступить с рассветом и одновременно с генералом Марковым атаковать станицу Георгие-Афипскую, где, по сведениям, были сосредоточены значительные силы красных и находились их склады со снарядами и патронами.

    Выступили с рассветом и, пройдя версты три, неожиданно попали под жестокий огонь с левого фланга. Оказалось, что колонна красных шла от станицы Северной к Смоленской и, увидя нас, перешла в наступление, приперев к реке, вдоль которой шла дорога. Пришлось пережить очень неприятный час под расстрелом: деваться было некуда. Однако меткий огонь моей батареи и переход в атаку партизан спустя некоторое время заставили красных быстро ретироваться. Мы продолжали путь, попали еще раз под меткий артиллерийский огонь противника. Мои передовые части в отдельной усадьбе захватили десяток матросов, по видимому сторожевую заставу, и немедленно их расстреляли. Из большевиков, кажется, никто не возбуждал такой ненависти в наших войсках, как матросы — ?краса и гордость русской революции?. Их зверские подвиги слишком хорошо были известны всем, и потому этим негодяям пощады не было. Матросы хорошо знали, что их ждет, если они попадут в плен, и поэтому всегда дрались с необыкновенным упорством, и — нужно отдать им справедливость — умирали мужественно, редко прося пощады.

    По большей части это были здоровые, сильные молодцы, наиболее тронутые революцией.

    Направив свою бригаду для атаки западного конца станицы в обход и в тыл большевикам, я остался при артиллерии, так как отсюда легче было держать связь с бригадой генерала Маркова. Она неожиданно остановилась перед восточной окраиной станицы ввиду того, что река Шелш, протекавшая вдоль этой стороны, с крутыми берегами, с одним мостом, вброд была непроходима, а противник встретил Маркова очень сильным огнем, который усилил еще появившийся бронепоезд. Только железнодорожная насыпь, за которой Марков быстро развернул бригаду, спасла ее от огромных потерь, а может быть, и от полного истребления на открытом поле.

    Смелой атакой моя бригада взяла станицу Георгие-Афипскую после энергичного обстрела ее и, в особенности железнодорожной станции, нашей артиллерией; от одного из снарядов, попавших туда, загорелся вагон с пушечными снарядами, который добровольцы едва успели потушить. Все же несколько снарядов, лежавших на земле, взорвались, и этим взрывом почти на клочки был разорван подвернувшийся кубанец с лошадью.

    Как только 2-я бригада захватила западную половину станицы и станцию, с востока ворвалась в нее и бригада Маркова, пользуясь тем, что растерявшиеся большевики стали метаться по станице и бросили оборону восточного моста, через который и вошла 1-я бригада.

    Снова победа была на нашей стороне. Помимо полного разгрома крупных сил красных (1000 человек) мы захватили хорошую добычу, в числе которой находилось то, что для нас было дороже всего: до 700 артиллерийских снарядов.

    Собрав после боя на площади у железнодорожной станции свою бригаду для встречи Корнилова, приехавшего благодарить ее, я с грустью видел, как уже мало осталось в строю старых добровольцев, вышедших из Ольгинской... Прошло немного больше месяца, а сколько храбрых выбыло из нее — одни навеки, другие, раненые, надолго. Их заменила новая молодежь — кубанские казаки, присоединившиеся к нам в попутных станицах. Переночевав в доме зажиточного иногороднего, который оказался одним из видных большевиков и в тот же вечер был арестован контрразведкой штаба Корнилова, я двинулся с бригадой в авангарде Добровольческой армии к переправе у станицы Елизаветинской, к которой еще раньше был послан генерал Эрдели с конницей.

    Ввиду того, что много времени ушло на то, чтобы подтянуть наш громадный обоз из станицы Ново-Димитриевской, где он в тревоге оставался до конца боя за Георгие-Афипскую, станицу, мы выступили из нее только после полудня. Сначала шли вдоль полотна железной дороги, но потом пришлось свернуть в сторону, так как дальнейшему движению мешал своим огнем подошедший красный бронепоезд, с которым завязалась перестрелка. Двинулись дальше уже ночью, напрямик, без дорог. Какой это был ужасный путь! Широко разливаясь по плавням, река Кубань затопила на много верст свой левый берег, и нам пришлось почти все время идти по воде, сбиваясь с дороги, попадая в ямы и канавы. Кругом в нескольких местах горели брошенные хутора, подожженные черкесами, шедшими впереди нас, и это еще больше увеличивало ужас этой мрачной ночи, точно целиком взятой из Дантова ?Ада?...


Глава Х.

    Переправа через реку Кубань. Бои под Екатеринодаром

    Моя бригада шла в авангарде. Отдохнув немного в ауле Панахес, мы прошли дальше 10 верст и 26-го утром начали переправу на пароме, который мог поднять не более 50 человек или 4 запряженных повозок. С помощью еще другого парома, поменьше, и нескольких рыбачьих лодок 2-я бригада к вечеру перебралась на другой берег и заняла без боя станицу Елизаветинскую. Жители обширной, богатой станицы встретили нас спокойно — скорее с любопытством, чем с радостью.

    Ночь прошла спокойно.

    За 2-й бригадой тянулся наш огромный обоз, увеличивавшийся с каждой остановкой в станице.

    Корнилов всеми силами боролся с этим, нередко пропускал обоз мимо себя, беспощадно выбрасывая лишние повозки и выгоняя в строй всех, кто был способен носить оружие. Назначали для поверки повозок особые комиссии. Но все эти меры давали слабые результаты.

    Обоз на походе растягивался на несколько верст, и вести его в полном порядке было крайне трудно.

    Марков с 1-й бригадой оставался сзади, прикрывая обоз от возможного нападения с тыла.

    С военной точки зрения переправа у станицы Елизаветинской являлась редким образцом наступательно-отступательной переправы. Будь противник более активным, он мог бы легко прижать нас к реке Кубани с обеих сторон, и вся переправа могла бы окончиться катастрофой... Но, к счастью, большевики нас не трогали, и только на другой день, 27 марта, их авангард, стоявший впереди Екатеринодара, повел наступление на станицу Елизаветинскую, обстреливая ее и переправу усиленным артиллерийским огнем. Мне было приказано отбросить его.

    Красные сильно наседали на сторожевое охранение корниловцев. Уже Неженцев ввел в бой весь свой полк. После полудня я приказал двинуть ему на помощь Партизанский полк. Генерал Казанович смело повел его в наступление и после упорного боя у кирпичного завода, на полпути от Екатеринодара, сбил и отбросил противника до предместья кубанской столицы — фермы, в трех верстах от города.

    Задача моя — прикрытие переправы у станицы Елизаветинской — была исполнена: решительным ударом мне удалось далеко отбросить красных. Видимо, подавленный этой неудачей, противник не подавал более признаков желания перейти в новое наступление, и я, подождав до вечера, приказал бригаде вернуться на ночлег в станицу, оставив на высоте кирпичного завода сторожевое охранение. Обоз наш спокойно продолжал переправу.

    Удачный бой 27 марта и паническое отступление красных к Екатеринодару толкали меня на дальнейшее движение вперед и атаку врага своей бригадой, но, не получив на это приказания Корнилова и не желая ставить Добровольческую армию, в случае неудачи, в отчаянное положение, так как Марков был еще на другой стороне и не в состоянии был бы помочь мне, я с сожалением вынужден был отказаться от этой мысли.

    Останавливало меня еще и то соображение, что если б я даже и взял Екатеринодар, то удержать его до подхода Маркова я был бы не в состоянии, так как большевики очень легко могли подвезти по железной дороге значительные силы, окружить меня в обширном городе, где было немало и местных большевиков, и попросту уничтожить. Последующие события оправдали это мое соображение.

    Во время этого боя, когда был уже захвачен кирпичный завод, мне пришлось наблюдать одну сцену, которая навсегда осталась у меня в памяти.

    Осматривая со своего наблюдательного пункта у кирпичного завода поле сражения, я заметил впереди, на боевом участке Партизанского полка, курган, на котором трещал пулемет среди кучки людей. Видно было, что этот пункт привлек особое внимание красных: около него беспрерывно рвались их гранаты, но, к счастью, ни одна на него не попадала. Я пошел туда.

    На вершине невысокого кургана с отличным обстрелом стоял почти открыто наш пулемет. Около него лежал молодой офицер (прапорщик Зайцев, прекрасный офицер, скоро убитый) и как виртуоз разыгрывал страшную симфонию на своем смертоносном инструменте. Выпуская одну ленту за другой, он, видимо, прямо наслаждался своей меткой стрельбой... И действительно, она была великолепна. Вот выезжает у фермы красная батарея на позицию. Ленту — по ней. Падают несколько солдат, ранены две лошади, и ?товарищи? сломя голову удирают к пушкам за рощу. Навстречу им показались какие-то повозки — не то обоз, не то зарядные ящики. Снова лента — и, переворачиваясь на поворотах, исчезает и этот обоз... То же случилось и с группой всадников, по-видимому, начальством, выехавшим на возвышенность у фермы. Пол-ленты — и ?главковерхи? разлетелись стремительно в разные стороны.

    Тут же на холме находились и оба командира полков с своими адъютантами, и среди них молоденькая сестра милосердия в черной косынке — Вавочка, которая, сидя спиной к противнику, старательно набивала пулеметную ленту патронами и весело болтала с окружающими.

    — Это что такое, Вавочка, зачем вы здесь? — строго спросил я ее, меньше всего ожидая встретить молодую девушку в таком опасном месте.

    — Ваше превосходительство, позвольте мне остаться: здесь так весело, — отвечала она, умоляюще сложив маленькие ручки, и, улыбаясь, ждала ответа.

    Я позволил до своего ухода.

    Вавочка, падчерица донского полковника К. М. Грекова, — любимица всей Добровольческой армии. Веселая, всегда жизнерадостная, цветущая чистой нетронутой юностью, она не состояла ни при одном лазарете, а появлялась всюду, где нужна была помощь раненым, которым отдавала все свои молодые силы и часто все из своей одежды, что можно было разорвать на бинты. Жила она, как птица небесная, при какой части придется, везде была желанной гостьей. И несмотря на свою молодость и окружающую обстановку, Вавочка сумела так себя поставить, что в ее присутствии никто не позволял себе брани, нескромной шутки или пошлого ухаживания. Ее нравственная чистота, веселость и сердечная доброта вызывала общие симпатии, как к милому шаловливому ребенку.

    Часто заглядывала она и в мой штаб, всегда с веселой шуткой или какой-нибудь безобидной выходкой, иногда жила по несколько дней. Нередко являлась в мужской одежде, так как юбку и косынку успевала уже порвать на бинты. Тогда офицеры дарили ей юбку, купленную тут же у хозяйки; и для нее это был очень приятный подарок.

    Однако наш пулеметчик, видимо, уже очень обозлил ?товарищей?. Гранаты стали падать у кургана все чаще и чаще. Одна из них взрыла огромный черный фонтан земли перед самым пулеметом, засыпав ее комьями всех нас. Вавочка встряхнулась, как утка, и продолжала весело болтать, набивая ленту.

    Пора было уходить. Красный пушкарь, видимо, уже пристрелялся, и следующая очередь будет ?в точку?...

    Забрав Вавочку и лишних офицеров, я ушел с холма. И вовремя. Вскоре град снарядов снова осыпал курган, и один из них упал на то место, где мы только что лежали. Пулеметчик остался невредим, но должен был переменить позицию. Вавочке я запретил появляться в боевой линии. Но она меня не послушалась. Через день ее принесли мертвой с боевого участка партизан.

    Ее нашли вместе с убитой подругой в поле за цепями с несколькими шрапнельными пулями в груди и маленькой куколкой, зажатой в застывших руках, — шутливым подарком одного из офицеров. Я видел ее лежащей на телеге у штаба Корнилова перед отправлением в станицу Елизаветинскую, где ее похоронили вместе с подругой у церкви. Скорбно были сжаты красивые губки, умевшие так весело смеяться в минуты смертельной опасности. Суров был облик милого лица.

    К Богу отлетела чистая душа, никому в своей коротенькой жизни не сделавшая зла...

    В Добровольческой армии было около двух десятков женщин и девушек. Некоторые из них несли службу в строю, как рядовые, остальные — как сестры милосердия. И те и другие оставили у нас прекрасную по себе память. Многие из них погибли во время похода, живые разбрелись по свету. В своем рассказе мне еще придется говорить о некоторых из них.


Глава XI.

    Решение Корнилова атаковать Екатеринодар. Бои 29, 30 марта. Смерть полковника Неженцева. Последний военный совет в жизни Корнилова. Его смерть утром 31 марта

    Сравнительная легкость, с какой моей бригаде удалось разбить и отбросить большевиков, наступавших 27 марта от Екатеринодара, дала Корнилову уверенность в том, что нужно использовать момент, когда красные еще не успели опомниться и подвезти подкреплений. Доходили также до нас слухи о том, что они в панике уже эвакуируют Екатеринодар. Ночью я получил приказ: вместе с конницей генерала Эрдели атаковать и взять кубанскую столицу. Утром 28 марта я перешел в наступление. Генерал Казанович с Партизанским полком получил приказание атаковать город с западной стороны, полковник Неженцев с корниловцами — Черноморский вокзал. Генерал Эрдели должен был обойти город со стороны предместья — Сады — и атаковать его с севера.

    Окрестности Екатеринодара представляют собой открытые, слегка всхолмленные поля, с массой разбросанных по ним маленьких хуторков, в эту пору года необитаемых. С началом полевых работ многие хозяева участков переезжают на них, как на дачу, и живут там все лето.

    Сельскохозяйственная ферма и ближайшие к ней хутора были прочно заняты красными... Генерал Казанович повел на них решительную атаку и к полудню выбил их, заняв ферму и продвинувшись вперед к окраине Екатеринодара.

    После полудня я со штабом въехал на ферму. Она представляла собой узкий и длинный участок земли вдоль обрывистого берега реки Кубани, покрытый в западной и северной части небольшой хвойной рощей, а на остальном пространстве редкими старыми деревьями и кустами. Ближе к восточному краю стоял одноэтажный дом заведующего фермой и рядом небольшой сарай.

    Едва мы успели слезть с коней и подойти к дому, как в группе наших лошадей, стоявших под деревьями, что-то щелкнуло, точно пуля в дерево. Я оглянулся назад и с ужасом увидел, как мой прекрасный вороной конь, удивительно милое, ласковое животное, вдруг покрылся густыми клочьями пены и, низко опустив голову, стал дрожать, как осиновый лист. Не успели его осмотреть, расседлать, как он упал и стал биться в предсмертных судорогах. Пуля попала ему в пах. Револьверный выстрел кончил мучения моего бедного боевого друга...

    Вскоре приехал Корнилов со своим штабом и разместился в доме, в котором было шесть небольших комнат, разделенных широким коридором; одну из них — угловую, ближе к фронту — занял Корнилов, в другой, рядом, устроена перевязочная; в третьей помещался телефон. Остальные комнаты были заняты чинами штаба.

    Я со своими офицерами поместился около рощи биваком.

    С утра 29 марта большевики стали осыпать ферму градом снарядов. Штабные команды, конвой, какие-то обозные повозки — все это разбрелось по всей ферме, и не проходило двух-трех часов, чтобы кого-нибудь, человека или лошадь, не убило или ранило. Три дня продолжался этот ад с раннего утра до поздней ночи. Мой бивак несколько раз переменил свое место. Генерал Романовский несколько раз говорил Корнилову о неудобствах жизни и управления Добровольческой армией при таких условиях, но командующий армией его не послушал, не желал уходить далеко от войск, а помещения ближе не было.

    Больше всего снарядов падало около самого дома.

    Год спустя после смерти Корнилова и нашего ?сидения? тут я как-то поехал на ферму помолиться за душу героя на месте его смерти. По пути я нарочно остановился там, где были тогда красные батареи, и был поражен безумием нашего расположения в то время на ферме. Дом со своими белыми стенами да и вся ферма была превосходной мишенью на отличной дистанции, и нужно только удивляться счастью или плохой стрельбе красных, что дом не был разбит артиллерийским огнем в первый же день.

    Но для Корнилова опасности не существовало. Таков же был и Романовский.

    Во время боя 28 марта за ферму было убито и ранено много добровольцев. Среди раненых были генерал Казанович, полковник Улагай, есаул Лазарев и другие.

    Генерал Казанович, ?несравненный таран для лобовых ударов?, как его называл генерал Деникин, был ранен в плечо, но, несмотря на сильную боль, не ушел из строя и продолжал командовать полком. Удивительный храбрец, не знавший чувства страха, бестрепетно не один раз водивший полк в атаку, он не был счастлив в боях: его победы давались ему ценою тяжких потерь...

    Полковник Улагай, такой же храбрец, как и скромный офицер, командовал кубанцами.

    Партизанский полк понес незаменимую потерю — был убит капитан Курочкин, очень симпатичный и скромный человек, необыкновенной храбрости. Это был тип капитана Тушина из ?Войны и мира?. Подчиненные его любили и глубоко сожалели о его смерти.

    В ночь на 29 марта обстановка уже изменилась: полковник Писарев дошел до ручья перед артиллерийскими казармами и вместе с другими частями несколько раз атаковал их, но безуспешно. В результате — большие потери (сам он был ранен).

    Везде противник оказывал упорное сопротивление.

    Добровольческие части, пополненные мобилизованными, по приказу Корнилова, молодыми необученными кубанскими казаками, часто впервые попадавшими в бой, уже не в силах были долго выносить страшное его напряжение. Старых добровольцев осталось мало, и они уже не могли передать молодым своего прежнего высокого порыва.

    Залегли, вырыли кое-как, часто голыми руками, окопчики. Началась легкая, упорная перестрелка, где все преимущества были на стороне красных. Дух наш угасал...

    У генерала Эрдели было удачнее. Понеся большие потери, он занял Сады и направился к станице Пашковской, отличавшейся с самого начала враждебным отношением к большевикам.

    С утра 29 марта шла непрерывная перестрелка. Большевики прочно заняли окраины Екатеринодара, вырыли окопы и засели в них. По сведениям, полученным нами впоследствии, красных было в это время до 28 000 человек с 2-3 бронепоездами и 20-25 орудиями с огромным запасом патронов, ружейных и артиллерийских. И против таких сил со свободным тылом и возможностью неограниченных пополнений у нас было не более 3?-4 тысяч бойцов и едва 1000 снарядов.

    Но все же сами большевики признавались потом, что четыре дня боя под Екатеринодаром стоили им больше 10 000 человек убитыми и ранеными.

    После полудня 29 марта подтянулись и все части бригады Маркова. Обоз с небольшим прикрытием был оставлен в станице Елизаветинской.

    Корнилов решил повторить в 5 часов дня атаку на Екатеринодар всем фронтом. Она удалась только на правом фланге. Марков после упорного боя овладел артиллерийскими казармами и начал закрепляться там, а на левом фланге мы понесли тяжкие потери и отошли на свои позиции.

    Во время атаки доблестно погиб командир Корниловского полка полковник М. О. Неженцев.

    Худощавый, небольшого роста, с пенсне на близоруких глазах, это был человек железной энергии и мужества, не знавший страха. Корнилов очень любил его.

    В роковой день Неженцев все время находился на холме почти на линии своих цепей под страшным огнем красных. Резерва у него уже не было.

    Узнав о взятии Марковым артиллерийских казарм, он отдал полку приказ атаковать. Цепи поднялись и снова залегли, будучи не в силах преодолеть ураганного огня противника. Тогда Неженцев сам бросился к ним, поднял их и повел в атаку, но, раненный в голову, упал, поднялся, сделал несколько шагов и был убит второй пулей. Цепи снова залегли. Тело командира с трудом перетащили на холм, откуда он сошел перед смертью.

    В это время к нему подходил с правого фланга генерал Казанович со вторым батальоном своего полка. Это был последний наш резерв...

    Раненый, с перебитым накануне плечом, генерал Казанович перешел в решительную атаку, сбил цепь противника, на плечах ее ворвался в город и на некоторое время потерял всякую связь с другими частями фронта.

    В этот вечер я осматривал позицию своей бригады. Выехал из фермы засветло, но доехать до полков не мог. Большевики открыли бешеный пулеметный огонь, пришлось спешиться и выждать темноты. Ощупью, ориентируясь по стонам раненых, добрался я до холмика с громким названием ?штаб Корниловского полка? почти на линии окопов. Крошечный ?форт? с отважным гарнизоном, среди которого только трое было живых, остальные бойцы лежали мертвые. Один из живых, временно командующий полком, измученный почти до потери сознания, спокойно отрапортовал мне о смерти командира полковника Неженцева. Он лежал тут же, такой же стройный и тонкий; на груди черкески тускло сверкал Георгиевский крест.

    От позиции большевиков было несколько десятков шагов. Они заметили наше движение, и пули роем засвистали над нами, впиваясь в тела убитых. Лежа рядом с павшим командиром, я слушал свист пуль и тихий доклад его заместителя о боевом дне...

    К ночи с 29 на 30 марта наше положение было такое: генерал Марков занимал артиллерийские казармы и укреплялся там под сильным огнем противника; моя бригада (фактически Корниловский полк, сильно потрясенный) оставалась на прежних позициях, подавленная большими потерями и смертью командира полка; Партизанский полк, разбросанный в разных местах, был не в лучшем состоянии; о втором батальоне, вместе с командиром полка ворвавшемся в Екатеринодар, не было никаких известий; конница генерала Эрдели отходила к Садам.

    К большевикам, видимо, подошли подкрепления. Их огонь не ослабевал.

    Утром привезли на ферму тело Неженцева. Корнилов вышел к нему, долго в тяжелой задумчивости смотрел на него, перекрестил и поцеловал, как погибшего родного сына...

    Эта смерть сильно поразила его. Нередко в этот день среди разговора он говорил собеседнику: ?Неженцев убит... Какая потеря...?

    На другой день он сам отошел в лучший мир.

    Действия генерала Казановича в ночь с 29 на 30 марта представляют собой замечательный эпизод, редко случавшийся даже в богатой приключениями гражданской войне.

    Сбив цепь красных и преследуя ее, он сообщил о своем успехе Кутепову, мимо участка которого проходил, и просил его атаковать одновременно с ним, уведомив об этом Маркова.

    Вот как описывает этот эпизод сам генерал Казанович:

    ?Не видя впереди никакого движения, я решил, что настало время двинуть мой 2-й батальон, составлявший последний резерв на этом участке. Послав соответствующее приказание с последним оставшимся при мне ординарцем, я, как только батальон поравнялся с курганом, стал во главе его и быстро повел к оврагу. Противник встретил нас бешеным пулеметным огнем, но, по счастливой случайности, прицел был высок: заходящее солнце светило в глаза большевикам, все пули летели через наши головы, что очень ободрило людей. На дне оврага я увидел старых знакомых елизаветинцев. ?Здесь лежит тело убитого командира Корниловского полка, и мы не знаем, что нам делать?. Так я узнал о смерти боевого товарища, с которым мы сражались бок о бок в стольких боях...

    — Идите со мной в Екатеринодар.

    После некоторого колебания ко мне присоединилось около 100 елизаветинцев. Еще короткая вспышка огня при подъеме из оврага — и противник, бросив свои выдвинутые вперед окопы, бежал к самой окраине города.

    Между тем начало смеркаться, я не знал, как далеко продвинулись части генерала Маркова. Опасаясь попасть под огонь своих, я приказал всем офицерам при дальнейшем движении возможно чаще повторять слово ?партизаны?, крича: ?Вперед, партизаны?, ?Равняйсь, партизаны? и т. п.

    Действительно, скоро правее нас от казарм Екатеринодарского полка послышался оклик: ?Что за партизаны?? — ?Партизанский полк, здесь генерал!?

    Ко мне подошел полковник Кутепов, командовавший левым участком генерала Маркова, состоявшим из перемешавшихся во время атаки людей Офицерского и Кубанского стрелковых полков. Я спросил, где генерал Марков, и получил ответ, что он пошел к своему правому флангу на участок генерала Боровского. Сказав полковнику Кутепову, что я сейчас атакую окраину города и проникну в глубь его по ближайшим улицам, я просил атаковать вслед за мной и правее меня; эту просьбу я просил передать и генералу Боровскому и их общему начальнику генералу Маркову. Полковник Кутепов обещал атаковать, как только я ворвусь в город.

    Построив в первой линии свой 2-й батальон и 2-ю сотню 1-го батальона, взятую мною с участка Корниловского полка, а в затылок им елизаветинцев (обе линии в сомкнутом развернутом строю), я нацелил их по указаниям офицеров, уроженцев Екатеринодара, и повел их в атаку. После беспорядочной ружейной стрельбы большевики, залегшие на самой окраине города, разбежались, и мы вступили в какую-то улицу (как потом оказалось, в Ярмарочную). Осматривая боковые улицы, мы продвигались в глубь города, не встречая более сопротивления; попадались одиночные большевики, принимавшие нас в темноте за своих, их ловили и тут же приканчивали. При дальнейшем движении стали встречать разъезды, по первому из них кто-то выстрелил, и он благополучно ускакал; затем я запретил стрелять, и следующие разъезды мы подманивали к себе, называя известные нам большевистские части. Всего мы переловили таким образом 16 всадников; добыл и я себе отличного коня под офицерским седлом вместо клячи, на которой я до сих пор ездил.

    При осмотре казарм, расположенных на Ярмарочной улице, оказалось, что в них содержится 900 пленных австрийцев. Узнав, что их окарауливает команда, поставленная еще кубанским правительством до занятия города большевиками, я приказал унтер-офицеру продолжать караулить пленных и поддерживать среди них полный порядок, а одному из наших офицеров приказал расписаться в книге. На другой день Корнилов сделал мне упрек, что я не вывел пленных немедленно из Екатеринодара: среди пленных могли оказаться чехо-словаки, пригодные для пополнения нашего батальона, но я тогда еще не знал, что Екатеринодар не будет взят...

    Между тем стрельба на участке 1-й бригады стихла, орудие, стрелявшее с самой окраины города по этому участку, также прекратило огонь, я был уверен, что мои соседи справа также продвигаются по одной из ближайших улиц, а потому приказал от времени до времени кричать: ?Ура генералу Корнилову!? — с целью обозначить своим место моего нахождения.

    Продвигаясь таким образом, мы достигли Сенной площади. Оставив половину моего отряда с одним пулеметом на углу Ярмарочной улицы, а другую половину с другим пулеметом (при мне был один пулемет Максима и один Кольта) расположил на юго-западном углу площади. В таком положении я решил ожидать подхода частей 1-й бригады с тем, чтобы после передачи им Сенной площади идти согласно приказу на городское кладбище, куда и притянуть свой 1-й батальон и Корниловский полк. Все было тихо. На площади стали появляться повозки, направляющиеся к позиции противника. Преимущественно это были санитарные повозки с фельдшерами и сестрами милосердия, но попалась и одна повозка с хлебом, которой мы очень обрадовались, несколько повозок с ружейными патронами, и, что особенно ценно, на одной были артиллерийские патроны. Между тем ночь проходила. Встревоженный долгим отсутствием каких-либо сведений о наших частях, я послал по пройденному нами пути разъезд на отбитых у большевиков конях под командой своего ординарца сотника Хоперского (китайца по происхождению, вывезенного донцами мальчиком из Маньчжурии), приказал ему явиться генералу Маркову или полковнику Кутепову, доложить, что я занял Сенную площадь, и просил ускорить движение.

    Вернувшийся через некоторое время сотник Хоперский доложил, что наших частей нигде не видно, что охрана города в том месте, где мы в него ворвались, занята большевиками, которые, по-видимому, не подозревают о присутствии у них в тылу противника. Принимая сотника Хоперского за своего, они расспрашивали его, что за крики и стрельба были в городе. Получив ответ, что там все тихо, один из собеседников сказал: ?И кто эту панику пускает? Здесь говорили, что кадеты ворвались в город?.

    Потеряв надежду на подход подкреплений, я решил, что дожидаться рассвета среди многолюдного города, в центре расположения противника, имея при себе 250 человек, значит обречь на гибель и их и себя без всякой пользы для общего дела. Надо попытаться выбраться назад к своим, воспользовавшись тем, что охрана города занята, очевидно, каким-то вновь прибывшим отрядом большевиков, не знающим о нашем присутствии.

    Построив в первой линии партизан с пулеметами, за ними елизаветинцев и, наконец, захваченных у большевиков лошадей и повозки, я двинулся назад по Ярмарочной улице, приказав на расспросы большевиков отвечать, что мы идем занимать окопы впереди города. На вопрос ?Какой части?? отвечать: ?Кавказского отряда?. От захваченных большевиков я знал, что подобный отряд незадолго перед тем высаживался на Владикавказском вокзале. Подходя к месту нашей последней атаки, сначала натолкнулись на резервы большевиков, занимавшие поперечные улицы по обе стороны от Ярмарочной, а потом и на первую линию. Наши ответы сначала возбудили подозрения, затем раздались удивленные возгласы: ?Куда вы идете? Там впереди кадеты?. — ?Их-то нам и надо?.

    Я рассчитывал, как только подойду вплотную к большевикам, броситься в штыки и пробить себе дорогу, но большевики, мирно беседуя с нашими людьми, так с ними перемешались, что нечего было и думать об этом, принимая во внимание подавляющее численное превосходство противника. Надо было возможно скорее выбираться на простор. Все шло благополучно, пока через ряды большевиков не потянулся наш обоз. Тогда они спохватились и открыли нам в тыл огонь, отрезав часть захваченных нами повозок, но большая часть из них успела проскочить и в том числе наиболее ценная с артиллерийскими патронами, шедшая в голове обоза [Повозка эта, попав под огонь,. ускакала куда-то в сторону и застряла в канаве недалеко от артиллерийских казарм. Ее долго не могли отыскать. Между тем слух о захвате 52 снарядов дошел даже до Корнилова, и, пока она наконец нашлась, на меня со всех сторон сыпались вопросы: где 52 снаряда? Так велик был недостаток патронов в нашей артиллерии. В то время, как у врага их было без счета.]. При выходе из города мы чуть было не попали в критическое положение: в ответ на огонь большевиков раздались наши выстрелы со стороны казарм Екатеринодарского полка; правда, недоразумение скоро выяснилось.

    Первым я увидел полковника Кутепова: он сказал мне, что очень беспокоился о моей участи, слышал наши удалявшиеся крики ?Ура?, но ему не удавалось двинуть вперед смешанных людей разных полков, бывших в его участке.

    Скоро подошел и генерал Марков, который сказал мне, что ничего не знал о моем предприятии и услышал о нем впервые, когда по его телефону передавали мое донесение в штаб армии. Он предложил мне сейчас же общими силами повторить атаку. На это я ответил, что время упущено, теперь уже светло, большевики предупреждены, подвели резервы, и атака на том же самом месте едва ли имеет шансы на успех.

    Как потом оказалось, в Корниловском полку накануне был ранен полковник Индейкин, естественный заместитель Неженцева, был убит и храбрый капитан Курочкин, командир моего 1-го батальона. Отдельные роты и сотни после смерти Неженцева остались без общего руководства, и некому было их двинуть в атаку, так как генерал Богаевский не мог один везде поспеть. Этим объясняется, что моя атака осталась без поддержки и со стороны частей 2-й бригады?.


Глава XII.

    Смерть Корнилова

    Вечером 30 марта в домике фермы состоялся военный совет — последний в жизни Корнилова.

    Собрались в его комнате кроме его самого еще генералы Алексеев, Деникин, Романовский, Марков, кубанский атаман полковник Филимонов и я. Места на кровати и скамье всем не хватило; часть сидела на соломе на полу. Комната едва освещалась двумя-тремя восковыми свечами: другого освещения у нас уже не было. Окно в сторону красных было закрыто циновкой, чтобы скрыть свет у нас.

    Настроение духа у всех было подавленное: из докладов Романовского и командиров бригад выяснилось, что потери в частях были значительные (например, в Партизанском полку осталось всего 300 штыков); пополнять их было некем и нечем. Снарядов и патронов оставалось мало. Все части сильно потрепаны, перемешаны и крайне утомлены; часть кубанских казаков, пополнявших полки, расходится по своим станицам; заметна утечка добровольцев с фронта в тыл, чего раньше не было...

    А между тем у большевиков, несмотря на большие потери, силы увеличивались приходом новых подкреплений. Боевых припасов было огромное количество.

    Во время грустной беседы Марков, сидя в углу на соломе, заснул: сказались две бессонные ночи и крайнее моральное и физическое напряжение боевых частей... Все мы также едва пересиливали себя, чтобы не последовать его примеру.

    Вдруг грохот разрыва снаряда и сильный удар в наружную стену заставил всех встрепенуться: оказалось, что вблизи от дома разорвалась граната, большой ее осколок плашмя ударился в стену нашей комнаты, но, к счастью, не пробил ее...

    Штурм Екатеринодара был предрешен Корниловым: он считал, что другого выхода не было.

    Мы были собраны, по-видимому, не затем, чтобы узнать наше мнение по этому вопросу, хотя Корнилов и спросил его, а для того, чтобы внушить нам мысль о неизбежности этого штурма. Все мы, однако, заявили, что рассчитывать на успех невозможно, а в случае неудачи все будет обречено на гибель. И только генерал Алексеев, не протестуя против атаки города, предложил отложить ее на сутки, чтобы дать людям хотя бы сомнительный отдых.

    Корнилов согласился на это, и штурм назначен был на утро 1 апреля.

    Около 7 часов утра я зашел к Корнилову, чтобы доложить ему о результатах своего объезда позиции бригады накануне вечером, а также последние утренние сведения. Лавр Георгиевич сидел на скамье, лицом к закрытому циновкой окну, выходившему на сторону противника. Перед ним стоял простой деревянный стол, на котором лежала развернутая карта окрестностей Екатеринодара и стоял стакан чая. Корнилов был задумчив и сумрачен. Видно было, что он плохо спал эту ночь, да это и понятно. Смерть Неженцева и тяжелые известия с фронта, видимо, не давали ему покоя.

    Он предложил мне сесть рядом с собой и рассказать то, что я видел. Невесел был мой доклад. Упорство противника, видимо, получившего значительное подкрепление, огромные потери у нас, смерть командира Корниловского полка, недостаток патронов, истощение резервов... Мой рассказ продолжался около получаса. Корнилов молча выслушал меня, задал несколько вопросов и, отпустив меня, мрачно углубился в изучение карт. Его последние слова, сказанные как бы про себя, были: ?А все-таки атаковать Екатеринодар необходимо: другого выхода нет...?

    В коридоре я встретился с кем-то из офицеров, и мы стали разговаривать. Но не прошло и пяти минут после моего ухода от командующего, как раздался страшный грохот и удар точно молнии, от которого задрожал весь дом. Дверь из комнаты Корнилова открылась с страшным треском, и оттуда вылетел столб белой известковой пыли: снаряд попал в эту комнату.

    Вслед за адъютантом Корнилова я бросился в нее и увидел ужасную картину: Корнилов лежал на полу с закрытыми глазами, весь покрытый белой пылью. Его голову поддерживал адъютант корнет Бек-Хаджиев; по левому виску текла струйка крови; правая нога была вся в крови; шаровары были разорваны. Корнилов тихо стонал.

    В комнате все было перевернуто вверх дном. В наружной стене немного выше пола, как раз против того места, где сидел командующий армией, видно было отверстие, пробитое снарядом, который, видимо, разорвался, ударившись в стенку за спиной Корнилова. В комнате стояла столбом пыль, смешавшаяся с дымом разорвавшегося снаряда.

    Прибежавший врач немедленно распорядился принести носилки, на которые мы и положили едва дышавшего Корнилова и вынесли его на двор. Было чудное солнечное утро. Стрельба красных стала положительно ураганной. Снаряды все время разрывались около самого дома, и офицеры, которые несли носилки, не зная, куда деться от снарядов, быстро понесли его в небольшой сарайчик, крыша которого часто служила Корнилову наблюдательным пунктом.

    Я несколько задержался в доме, услышав, что в телефонной комнате среди всеобщей суматохи кто-то истерическим голосом кричал в телефонную трубку: ?Все пропало. Корнилов убит!? Эту новость сообщал Маркову совершенно потерявший голову один из штабных офицеров. Вырвав у него трубку, я очень невежливо обругал его и буквально вытолкал вон из комнаты. Но, к сожалению, тяжкое известие уже было передано на фронт. Выскочив на двор, я увидел, что носилки с Корниловым пытались протиснуть в узкую дверь сарайчика, который не только не представлял никакой защиты от снарядов, а наоборот, деревянный, с соломенной крышей, послужил бы костром для всех, кто в него вошел, в случае попадания снаряда, что было вполне возможно. Я вспомнил, что в нескольких десятках шагов от дома, на крутом берегу Кубани, есть небольшая терраса, достаточно укрытая от выстрелов, и указал ее офицерам, которые несли носилки. Меня вновь кто-то задержал, и когда я через несколько минут пришел на террасу, то увидел такую картину: на носилках по-прежнему с закрытыми глазами, чуть дыша, лежал Корнилов. Лицо его было уже обмыто. Около него стояли генерал Романовский, доктор, сестра милосердия и еще несколько человек. Когда я подошел, доктор, стоявший у изголовья носилок, приподнял веки Корнилова и тихо сказал: ?Кончается...? Еще один вздох — и Корнилова не стало.

    Кто-то сложил ему руки на груди крестом. Совершенно случайно я опустил руку в карман пальто и нашел там маленький крестик, машинально сделанный мною из восковой свечи во время последнего военного совета. Я вложил этот крестик в уже похолодевшие руки своего вождя.

    Так закончил свою жизнь один из величайших русских патриотов, не побоявшийся открыто восстать против бездарного Временного правительства и затем большевиков.

    История отведет ему почетное место в рядах тех, кто боролся с проклятой советской властью, погубившей Россию.

    Добровольческая армия потеряла в нем горячо любимого Вождя, которому она безгранично верила; Россия — верного, доблестного сына, положившего свою душу за ее спасение.


Глава ХIII.

    Вступление генерала Деникина в командование Добровольческой армией. Наш уход из-под Екатеринодара. Колония Гначбау

    Генерал Деникин, как старший после Корнилова, немедленно вступил во временное командование Добровольческой армией и донес о смерти командующего генералу Алексееву, находившемуся в это время в станице Елизаветинской. Тот немедленно прибыл на ферму и своим приказом утвердил генерала Деникина командующим армией.

    Тело Корнилова положили в повозку вместе с телом полковника Неженцева. Генерал Алексеев подошел к нему, перекрестился, поцеловал холодный лоб покойника и долго в глубокой задумчивости стоял над его телом. Удивительны были взаимоотношения этих двух людей. Оба глубокие патриоты, горячо любившие Россию, беззаветно служившие одному и тому же великому делу, не подходили друг к другу по личным свойствам своих характеров. Много грустных сцен приходилось видеть их окружавшим при их служебных встречах. И почти всегда не М. В. Алексеев был причиной их... Последнее время, несмотря на условия похода, они даже редко виделись, предпочитая в случае необходимости сноситься письменно. Я не буду касаться подробного разбора причин всех недоразумений между ними. В настоящее время оба они отошли в лучший мир, сделав все, что было в силах, на земле.

    На фронте, как и во всех частях армии, очень скоро разнеслась печальная весть о смерти Корнилова. Не удалось скрыть ее и от большевиков. На наши войска она произвела крайне тяжелое впечатление. Все почувствовали, что со смертью Корнилова нам уже не взять Екатеринодара. Многие подумывали даже о том, что вообще пришел конец борьбе и пора уже спасаться самим.

    Генерал Деникин, как и все старшие начальники, не сочувствовал идее штурма Екатеринодара. Он ясно видел по опыту предыдущих трех дней боев под этим городом, что взять его нашими ничтожными силами было невозможно. А если бы даже и случилась такая удача, то удержать его в своих руках мы были бы не в состоянии. Все причины, почему этот штурм являлся, по мнению старших начальников, безнадежным, не изменились со времени последнего военного совета. Напротив, положение даже ухудшилось ввиду значительных потерь у нас и истощения снарядов, а главное, крайней усталости войск — физической, а в особенности моральной. Вопреки общему мнению нашему Корнилов все-таки решил атаковать Екатеринодар и только по совету генерала Алексеева отложил атаку на один день. Судьба не дала ему провести в жизнь свой приказ. Судя по его настроению в последние дни, он не пережил бы неудачи. Генерал Деникин в своих записках упоминает, что Корнилов, решаясь на этот штурм, делал ясные намеки на то, что в случае неудачи он покончит с собою. И я не сомневаюсь, что он сделал бы это...

    Судьба судила иначе: один русский снаряд, единственный попавший в дом, переполненный людьми, убил только одного Корнилова.

    Одним из первых распоряжений нового командующего армией был приказ об отступлении от Екатеринодара. Нелегко было ему начать свое командование таким приказом. Но обстановка требовала этого.

    Решено отходить на север. Другого направления не оставалось: все другие пути преграждались рекою Кубанью или силами большевиков. Моей бригаде пришлось опять занять свое обычное место в арьергарде. Начали отходить вечером, небольшими частями, чтобы не обнаружить наших намерений. Остававшиеся на месте части усилили свой огонь. Большевики отвечали тем же, видимо, опасаясь нашего наступления. Во время этой перестрелки мы понесли также немалые потери. Между другими убит доблестный офицер лейбгвардии Казачьего Его Величества полка есаул Рыковский.

    К вечеру бригада Маркова уже вытянулась по направлению на север. Моя бригада должна была прикрывать отход, а затем двигаться в виде арьергарда за обозом, который должен был одновременно с нами выступить из станицы Елизаветинской.

    Ввиду того, что оставаться вблизи дома, где был убит Корнилов, было уже невозможно, так как большевики сосредоточили на нем весь свой огонь, я вынужден был устроить свой походный штаб на противоположной окраине рощи, покрывавшей западную часть фермы.

    Сидя на валу, я пропускал мимо себя отступавшие части Маркова. Вскоре ко мне подсел и сам бригадный командир. Тяжело было у нас на душе: смерть Корнилова, неудача со штурмом Екатеринодара, новая неопределенность нашего положения... Обмениваясь мыслями по этому поводу, мы приходили к грустному заключению, что, вероятно, скоро придется думать о конце борьбы и, может быть, о распылении. Однако вид проходивших мимо нас войск, их как будто бы даже довольное настроение — тем, что наконец удалось бросить окопы и хоть немного отдохнуть от ужаса ежеминутного ожидания смерти — заставили нас взять себя в руки и отбросить мысль о печальном конце. Все-таки войска еще были у нас, закаленные в боях, вынесшие столько ужасов в течение месяца почти беспрерывного боя. Борьба еще не кончена. Надежда — не потеряна...

    К счастью для человека, в самые тяжкие минуты жизни его внимание может быть отвлечено каким-нибудь пустяком житейской мелочи, которая отвлечет его внимание и хотя на время освободит от мрачных дум. Так было и с нами. Марков вдруг сравнил свой куцый полушубок с моей длинной шинелью и стал жаловаться, как ему холодно. Потом у нас зашла речь о том, кто из добровольцев стащил значительную часть хлебов, лежащих недалеко от нас кучкой, предназначенной для одной из частей и во время прохождения 1-й бригады значительно уменьшившейся. Марков начал распекать зазевавшегося раздатчика, и все наши грустные мысли приняли уже другой характер — в буквальном смысле слова — заботы о хлебе насущном для наших полков.

    Вскоре Марков простился со мной и уехал. Я дождался, когда снялись последние мои части, и уже в полной темноте пошел с ними в арьергарде. Большевики продолжали неистовую стрельбу по нашей уже пустой позиции.

    В течение ночи наш огромный обоз вытянулся в колонну, растянувшись на несколько верст. Я должен был остановиться и пропустить его мимо себя. Это прохождение продолжалось не один час. Утром большевики перешли в наступление, но, по-видимому, опасаясь ввязываться в серьезный бой, ограничились только артиллерийским обстрелом позиций моей бригады. Их конница, показавшаяся на моем фланге, после нескольких удачных выстрелов моей батареи скрылась, и мы могли уже беспрепятственно продолжать свой печальный путь. В обозе, на повозке, прикрытый буркой, ехал и наш недавний вождь, уже бездыханный, Корнилов...

    К ночи на 1 апреля Добровольческая армия подошла к немецкой колонии Гначбау. По пути, при переправе через какую-то небольшую речонку, мы сбросили в омут лишние орудия, к которым не хватало снарядов. На широкой улице колонии в несколько рядов расположился обоз. В просторных домах колонистов устроились на ночлег добровольцы и значительное число раненых. Ночь прошла сравнительно спокойно, но с утра нас со всех сторон большевики стали осыпать артиллерийским огнем. Это был ужасный день. Снаряды падали по всей колонии, наводя панику на жителей, подводчиков и несчастных раненых. Были убитые и раненые. Один снаряд попал в дом, в котором поселился генерал Алексеев, и убил писаря.

    Настроение духа среди добровольцев было крайне подавленное. Снятие осады Екатеринодара, быстрое отступление от него, смерть Корнилова, более решительное преследование противника, не дававшего покоя нам, — все это сильно способствовало падению духа среди добровольцев, в особенности среди новых пополнений — молодых кубанских казаков. Многие из них потихоньку ушли из наших рядов и вернулись в свои станицы. Многими добровольцами овладело полное отчаяние. Начались разговоры о том, что все кончено и пора уже распыляться. Некоторые предполагали мелкими партиями пробираться в горы или, присоединившись к отряду горцев, пробиться через кольцо большевиков. Нам, старшим начальникам, стоило немалого труда успокоить своих подчиненных. Все-таки некоторые ушли (например, генерал Гилленшмидт) и бесследно пропали.

    В ночь на 2 апреля мы выступили из колонии в направлении на станицу Старо-Величковскую. Большевики не решились нас атаковать по дороге и провожали только артиллерийским огнем. В колонии пришлось оставить несколько умирающих раненых и уже умерших. Похоронить последних не было возможности.

    Тела Корнилова и Неженцева похоронили тайно за околицей колонии, на вспаханном поле. Могилы заровняли, не оставив никаких признаков, сняли кроки места погребения для того, чтобы впоследствии можно было бы найти покойных. К глубокому сожалению, скрыть этого не удалось. Как потом стало известно, большевики на другой день после нашего ухода с помощью местных жителей нашли могилы, вырыли тела и, бросивши обратно и засыпав тело Неженцева, труп Корнилова отвезли в Екатеринодар, долго издевались над ним и затем сожгли.

    Тело Неженцева уже после взятия Екатеринодара было вырыто, перевезено в Новочеркасск и торжественно похоронено нами на Новочеркасском кладбище.


Глава XIV.

    Переход через железную дорогу у станицы Медведовской. Подвиг генерала Маркова. Станица Дядьковская. Раненые. Снова на Дон. Окончание 1-го Кубанского похода

    Колония Гначбау, оставившая у нас тяжелое воспоминание, осталась далеко позади. Артиллерийский огонь красных постепенно затих. Наша колонна длинной лентой обоза вытянулась по широкой степи. Моя бригада — в арьергарде. Марков — впереди.

    Предстояло снова переходить через железную дорогу. Для нас она была злейшим врагом: везде шныряли красные бронепоезда, на станциях стояли готовые эшелоны, и мы с нашим ничтожным запасом снарядов бессильны были вступить с ними в серьезный бой. А ведь на переход всего 10-верстного обоза с ранеными нужно было не менее двух-трех часов.

    Около четырех часов утра, пройдя 24 версты, наш авангард подошел в темноте к железной дороге у станицы Медведовской. Сторож у переезда был арестован нашим разъездом, и генерал Марков, приехавший с ним, заставил его, крайне перепуганного, успокоить по телефону эшелон большевиков на станции, слышавших подозрительный шум нашего движения и спрашивавших о нем сторожа. В это время части генерала Маркова уже развернулись и приготовились к атаке станции. Все шло хорошо, но вдруг с последней раздались выстрелы: наш разъезд спугнул красных часовых. От станции отделился бронепоезд и тихо, с закрытыми огнями двинулся к переезду, где уже находился штаб Добровольческой армии вместе с генералами Алексеевым и Деникиным и куда подошла голова обоза. Бронепоезд был уже в нескольких шагах от переезда. Вдруг генерал Марков закричал машинисту, чтобы он остановился, так как в противном случае ?своих подавит?, и когда ошалевший большевик действительно остановил поезд, он схватил ручную гранату и бросил ее в паровоз. Немедленно с поезда начался адский огонь во все стороны, ружейный и пулеметный. Офицерский полк во главе с генералом Марковым вступил в горячий бой с гарнизоном бронепоезда, который упорно защищался. Полковник Миончинский почти в упор всадил гранату в паровоз из своего орудия и разбил его переднюю часть; часть вагонов удалось поджечь.

    Когда раздались первые выстрелы, я поспешил со своим полком на помощь Маркову, с трудом обгоняя по вспаханному полю растянувшийся обоз, среди которого было очень тревожное настроение. По пути получил приказание от генерала Деникина спешить.

    Навстречу мне скакали в темноте из головы-колонны неожиданно попавшие в бой какие-то обозные сановники и отчаянно вопили, чтобы я шел скорее. Своим криком и передачей каких-то нелепых приказаний от имени генерала Деникина, которых он и не думал отдавать (например: ?Конницу в атаку на бронепоезд"), эти господа вносили панику среди населения обоза. Чтобы прекратить это безобразие, я приказал своему конвою арестовать их и вести за собой. Это скоро охладило рвение буревестников. Присоединившийся ко мне М. В. Родзянко успокаивал их.

    Когда я подошел к переезду, здесь уже все было кончено. Тушили горевшие вагоны, вытаскивали из бронепоезда снаряды и патроны, переносили раненых. Неутомимый Марков, герой этого блестящего дела, весело рассказывал генералу Деникину и штабу подробности боя. Севернее генерал Боровский со своими юнкерами атаковал станцию и взял ее. Моя батарея понадобилась, чтобы несколькими выстрелами отогнать появившийся с юга новый бронепоезд. Обоз быстро переходил через железную дорогу и рысью въезжал в станицу, попадая по пути в сплошную Полосу пулеметного огня со станции.

    Стало уже светать, когда утомленные бессонной тревожной ночью, но счастливые успехом, мы расположились на короткий привал в станице Медведовской.

    Потери наши были незначительны, а трофеи — до 100 000 ружейных патронов и 400 артиллерийских снарядов — снова дали нам бодрость и веру в победу.

    Еще 17 верст пути — и мы в станице Дядьковской, где была назначена дневка.

    В этой станице нам пришлось во второй раз оставить наших тяжелораненых, которые все равно не вынесли бы дальнейшего похода. В первый раз пришлось это сделать в станице Елизаветинской при уходе из Екатеринодара.

    Тяжело было генералу Деникину решиться на такую страшную меру, но другого выхода у нас не было.

    Был созван совет из старших начальников и некоторых других лиц, имевших отношение к этому вопросу. Были горячие споры. С тяжелым сердцем строевые начальники настояли на оставлении раненых на попечении станичного сбора, который обещал сохранить их. Всего осталось 119 человек. Приняты были все меры, чтобы обеспечить им жизнь и питание. Оставлены были с ними врач, сестры милосердия, достаточно денег и несколько заложников-большевиков, среди которых был видный деятель Лиманский, честно исполнивший впоследствии свое обещание защищать раненых.

    При решении этого тяжелого вопроса приходилось думать о спасении еще здоровых бойцов. Мы все время были окружены красными; для более быстрого передвижения и маневрирования генерал Деникин приказал своей пехоте сесть на повозки; это значительно увеличило нашу подвижность и сберегало силы, но положение тяжелораненых, не выносивших быстрой езды, становилось отчаянным. Несколько человек умерло в дороге, не вынеся тряски и отсутствия отдыха и ухода. Нужно было или двигаться только шагом, рискуя всей армией, или решиться на тяжкую в моральном отношении меру. Но все же, вероятно, на нее не решились бы, если бы не было получено в это время известие, что раненые, оставленные в станице Елизаветинской так же со всеми мерами для сохранения их жизни, не были тронуты большевиками. Это известие решило вопрос. Впоследствии оно оказалось неверным: большинство было зверски убито. Но в Дядьковской мы еще не знали об этом ужасе.

    К счастью, эта мера оказалась удачной: впоследствии стало известно, что большевики убили только 2 человек, 16 — умерли от ран, а 101 человек были спасены.

    Но все-таки это решение произвело тяжелое впечатление на добровольцев, и полки употребили все усилия, чтобы все же увезти своих раненых из числа 200 человек, которых врачи признали, что они не перенесут перевозки. Таких было увезено около 80 человек. Многие из них умерли по дороге.

    В эти дни мы еще раз живо пережили весь ужас гражданской войны с ее зверской беспощадностью и бессердечием. В обычной регулярной войне среди цивилизованных народов раненых охраняют международные законы и обычаи, Женевская конвенция, враги не воюют с безоружными. А здесь могли ли мы верить большевикам?!

    Наши силы значительно пополнились мобилизованными кубанскими казаками. Явилась возможность развить боевые действия в более широком масштабе. Генерал Деникин решил использовать благоприятную обстановку и захватить в свои руки участок Владикавказской железной дороги Сосыка — Крыловская, чтобы парализовать опасное для нас постоянное передвижение красных войск. Был отдан приказ о наступлении на этот участок, причем генерал Эрдели с конницей должен был захватить станцию Сосыку, а моя бригада — станцию Крыловскую.

    От станции Екатерининской, где в это время мы находились, до станции Крыловской было около 15 верст. Дав отдохнуть войскам, я в тот же день поздно вечером начал наступление на Крыловскую. Ночь была темная: дневная разведка дала сведения о том, что никаких препятствий по пути нет, станция занята несколькими эшелонами, которые слабо охраняются. Однако наше наступление неожиданно кончилось неудачей: в трех-четырех верстах от станции мы наткнулись на крупную красную часть, которая встретила нас сильнейшим пулеметным и ружейным огнем. Принимать бой, не зная сил противника, с войсками, значительная часть которых еще ни разу не была в бою, при крайней трудности управления ночным боем — все это заставило меня прекратить наступление и отойти назад, на станцию Екатерининскую, оставив на пройденном направлении один батальон в виде заслона.

    Для овладения станцией я принял немедленно другой план: кружный ночной обход и атака станции в другом направлении.

    Этот план удался вполне.

    Приказав оставленному батальону заслона все время вести огонь в прежнем направлении и беспокоить противника, я с остальными силами бригады в полной тишине выступил около полуночи, когда уже вся станция спала, в южном направлении и, сделавши почти без дорог около 15 верст, на рассвете вышел в двух верстах против юго-восточного угла станции. В этом направлении моей конницей была внезапно захвачена застава большевиков с пулеметом, причем несколько человек из ее состава застрелились.

    Наше появление для большевиков было полной неожиданностью. Вся станция мирно спала, так же, как и 7 эшелонов красных войск, которые находились в поездах. Еще до восхода солнца бригада развернулась для атаки, и с первым лучом солнца моя батарея открыла огонь по большевистским поездам. Моя пехота пошла в атаку.

    Трудно себе представить ту невероятную суматоху, которая началась на станции: крики, беспорядочная стрельба, свистки паровозов — все это слилось в невообразимый шум, прерываемый частыми и меткими выстрелами моей батареи. Снаряды пронизывали насквозь вагоны, из которых в дикой панике, часто в одном белье, с неистовым гвалтом выскакивали большевики и бежали в поле по всем направлениям. Вскоре, однако, три поезда один за другим полным ходом двинулись в направлении на станцию Сосыку. Все они попали в руки генерала Маркова. Остальные четыре поезда двинулись на север, откуда вскоре показался бронепоезд, который начал осыпать нас издалека своими снарядами. В этом направлении я двинул генерала Казановича с Партизанским полком, который был у меня в резерве: молодым кубанским казакам, составлявшим в это время значительную часть его состава, пришлось сразу попасть в упорный бой с пехотой красных, наступавшей вместе с бронепоездом.

    Между тем после короткого боя с большевиками, еще занимавшими станцию Крыловскую, корниловцы захватили ее, взяв богатую добычу, оружие, патроны и два орудия.

    Когда я со штабом приехал на вокзал, там было большое и радостное оживление: подсчитывали добычу, весело делились впечатлениями боя и спешили напиться чаю, которым буфетчик, только что угощавший им большевиков, так же усердно угощал и нас.

    Однако опомнившиеся большевики, по-видимому, решили отобрать у нас станцию и целый день вели упорное наступление со стороны станицы. Раненый генерал Казакович с величайшими усилиями удерживал наступавших, хотя это было и очень трудно, так как молодые казаки под вечер и ночью уже начали уходить по одиночке в свои станицы.

    Проведя на станции очень тревожную ночь, на другой день я с бригадой отошел обратно к станице Екатерининской, испортив на станции все, что было возможно. Сам генерал Деникин, находившийся в это время со своим штабом в станице Крыловской, едва не погиб от красного снаряда, который попал в дом, где он жил, и убил одного из его вестовых.

    В станице Успенской у нас была большая радость: возвратился из Донской области генерального штаба полковник Борцевич, посланный генералом Деникиным с разъездом из станицы Ильинской на разведку на Дон, и привел с собой депутацию от донцов из южных станиц — 17 человек.

    Отважный полковник Борцевич с опасностью для жизни пробрался туда и привез на Дон известие, что Добровольческая армия жива и продолжает бороться с большевиками. Эта весть радостно всколыхнула южных донцов, которые уже опомнились от красного угара и возненавидели большевиков. Немедленно было решено установить связь с генералом Деникиным, и полтора десятка смелых казаков вместе с полковником Борцевичем пробрались мимо красных отрядов и прибыли в станицу Успенскую.

    Все начальствующие лица собрались в станичной школе, и там старший из донцов (все это были простые казаки) в своей горячей речи заявил, что весь Дон уже поднимается и ждет к себе на подмогу Добровольческую армию.

    Приезд этой депутации окончательно решил вопрос о дальнейшем направлении нашего движения. Всякие колебания были кончены. На Дон — было единогласное решение, отозвавшееся глубокой радостью в наших сердцах. Забыты были все пережитые страдания и невзгоды, у всех была одна мысль: скорее на север, где уже, по словам делегатов, ?всколыхнулся, взволновался православный Тихий Дон?...

    Двинулись снова на Лежанку, куда прибыли на страстной неделе. Тут нам дали дневку, но отдыхать долго не пришлось. Здесь получены были, пока что неясные сведения о том, что в станицах, ближайших к Новочеркасску, уже начались восстания казаков. Но в южных станицах и особенно в крестьянских слободах было еще много большевиков и местных и более или менее организованных отрядов красной гвардии. Они мешали казакам сорганизоваться и оказать деятельную помощь добровольцам. Добровольческая армия должна была играть роль ядра, около которого могли объединиться казаки. Но вместе с тем нужно было по-прежнему вести энергичную борьбу с красными, не давая им возможности мешать общей организации.

    19 апреля я получил приказание от генерала Деникина двинуться в северо-западном направлении и, выйдя в тыл большевикам, которые с запада наступали на станицу Мечетинскую, разбить их.

    Рано утром я выступил с бригадой в указанном направлении. Пройдя по разным мелким хуторам около 15 верст, я получил донесение, что после первых стычек моих головных частей с большевиками последние прекратили наступление на Мечетинскую и стали поспешно отступать на слободу Гуляй-Борисовку. При этом было захвачено несколько пленных, от которых мы узнали, что большевики наступали на станицу Мечетинскую тремя колоннами, причем когда командующий всем отрядом (фамилии его не помню) узнал, что у Лежанки находится Деникин, а на фланге появилась моя бригада, приказал немедленно уходить назад, отдав панический приказ с приложением даже чертежа, на котором весьма примитивно изображались посередине пушки, а кругом в виде квадрата пехота. В общем смысл приказа был такой: ?Спасайся, кто может?. Сам главковерх вскочил в автомобиль, предусмотрительно уложив туда все деньги отряда, и скрылся в неизвестном направлении. За ним последовали начальники других колонн. Вся масса большевиков, около 3-4 тысяч, рассеялась, и мы догнать их не могли.

    Наступала уже ночь, когда я прекратил преследование. Мечетинская станица была свободна.

    Остановившись на ночлег в одном из больших хуторов, я получил известие, что довольно значительная группа красных сосредоточилась в слободе Гуляй-Борисовка, которая у местных жителей считалась гнездом большевизма. Считаясь с положением этой слободы на фланге нашего дальнейшего движения, я решил взять ее ночной атакой, послав об этом донесение командующему армией.

    После хорошего отдыха на хуторе моя бригада выступила около десяти часов вечера и, пройдя несколько часов в полной тишине, перед рассветом атаковала слободу Корниловским полком, который шел во главе колонны. По-видимому, большевики совершенно не ожидали нашего появления. Из крайних хат началась беспорядочная стрельба. Суматоха поднялась по всей слободе. Цепи корниловцев во главе с полковником Кутеповым бегом ворвались в нее, и через несколько минут все было кончено. Мы взяли в плен свыше сотни большевиков, много оружия и запасов всякого рода.

    Все большевики, которые только могли скрыться, бежали из слободы. Наши потери были ничтожны — пять-шесть раненые.

    После станицы Крыловской я еще раз убедился, какое огромное значение имеют в гражданской войне ночные атаки: внезапность налета, полная растерянность противника, ничтожные потери у нас и большие трофеи — результат такой операции. Но, конечно, они были возможны главным образом благодаря отличной сплоченности и втянутости в боевые действия добровольцев и малой организованности и плохому несению сторожевой службы со стороны большевиков.

    Генерал Деникин был, видимо, очень доволен нашими действиями и разрешил моей бригаде остаться в Гуляй-Борисовке и встретить здесь Пасху.

    Светлый день мы встретили в исключительной обстановке. Сколько было радости, бодрости и веры в скорое избавление от проклятого большевизма.

    В первый день Пасхи я зашел к старшему священнику, у которого хотел расспросить относительно деятельности местных большевиков, попавших к нам в плен. Красивый, еще не старый, батюшка лежал на постели больной — в последнем периоде чахотки. Я помню, как он горячо защищал своих бывших прихожан, стараясь найти в деятельности каждого из них хотя бы малейший повод к снисхождению. По моему приказанию военно-полевой суд принял во внимание все свидетельства умиравшего батюшки. Но, к сожалению, суровая действительность заставила суд отнестись к некоторым из них более строго, чем он этого хотел, исполняя свой христианский долг.

    Через два дня священник умер.

    Через несколько дней я был вызван в станицу Мечетинскую на военный совет, на котором был принят план наших дальнейших действий. Уже стало определенно известно, что в районе Новочеркасска казаки поднялись и постепенно начали очищать от большевиков ближайшие станицы. Антибольшевистское движение все больше и больше охватывало Донскую область. Но Деникин не хотел сразу возвращаться к донской столице. Слишком много еще было дела на юге. И поэтому решено было пока остаться на юге Донской области, что давало возможность надеяться на скорый подъем и на Кубани.

    Вскоре моя бригада была переведена также в Мечетинскую станицу, где и расположилась на отдых.

    Наступило временное затишье. Добровольческая армия приводила себя в порядок и отдыхала после своего тысячеверстного похода, залечивая свои раны.

    ?Ледяной поход? был окончен.

上一页 目录页